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Sony Ericsson P908
User Guide
Second edition (March 2004)
This User Guide is published by Sony Ericsson Mobile Communications AB, 
without any warranty. Improvements and changes to this User Guide necessitated 
by typographical errors, inaccuracies of current information, or improvements to 
programs and/or equipment, may be made by Sony Ericsson Mobile 
Communications AB at any time and without notice. Such changes will, however, 
be incorporated into new editions of this User Guide.
©Sony Ericsson Mobile Communications AB, 2003. All rights reserved.
Publication number:  EN/LZT 108 6638 R1B
The Bluetooth word mark and logos are owned by the Bluetooth SIG, Inc. and any 
use of such marks by Sony Ericsson is under license.
This product contain QuickView Plus and Outside In which are © 1992-2002 
Stellent Chicago Inc. All rights reserved.
QuickView Plus and Outside In are trademarks or registered trademarks of Stellent 
Chicago Inc.
Symbian and all Symbian-based marks and logos are trademarks of Symbian 
Limited.
Memory Stick Duo™ is a trademark of Sony, its parent and/or its affiliates.
Beatnik is a trademark of Beatnik, Inc.
Java™ and all Java-based trademarks and logos are trademarks or registered 
trademarks of Sun Microsystems, Inc. in the U.S. and other countries/regions.
Other product and company names mentioned herein may be the trademarks of 
their respective owners.
Copyright © SyncML initiative Ltd. (1999-2002). All rights reserved.
Portions of software © PacketVideo Corporation (USA) 1999, 2002. PacketVideo, 
pvPlayer and the PacketVideo logo are trademarks of PacketVideo Corporation. 
All rights reserved. 
This product contains software copyright © Beatnik, Inc. 
1996-2002. 
End-user license agreement for Sun™ Java™ J2ME™:
1. Restrictions: Software is confidential copyrighted information of Sun and title to 
all copies is retained by Sun and/or its licensors. Customer shall not modify, 
decompile, disassemble, decrypt, extract, or otherwise reverse engineer Software. 
Software may not be leased, assigned, or sublicensed, in whole or in part.

2. Export Regulations: Software, including technical data, is subject to U.S. export 
control laws, including the U.S. Export Administration Act and its associated 
regulations, and may be subject to export or import regulations in other countries. 
The Customer agrees to comply strictly with all such regulations and 
acknowledges that it has the responsibility to obtain licenses to export, re-export, 
or import Software. Software may not be downloaded, or otherwise exported or re-
exported (i) into, or to a national or resident of, Cuba, Iraq, Iran, North Korea, 
Libya, Sudan, Syria (as such listing may be revised from time to time) or any 
country/region to which the U.S. has embargoed goods; or (ii) to anyone on the 
U.S. Treasury Department's list of Specially Designated Nations or the U.S. 
Commerce Department's Table of Denial Orders.
3. Restricted Rights: Use, duplication or disclosure by the United States 
government is subject to the restrictions as set forth in the Rights in Technical Data 
and Computer Software Clauses in DFARS 252.227-7013(c) (1) (ii) and FAR 
52.227-19(c) (2) as applicable.
Any rights not expressly granted herein are reserved.

Note Some of the services in this User Guide are not supported by all networks. 
This also applies to the GSM International Emergency Number 112. Please contact 
your network operator or service provider if you are in doubt whether you can use 
a particular service or not.

Important
Your mobile phone has the capability to load, store and forward additional content, 
e.g. ring tone melodies. The use of such content may be restricted or prohibited by 
rights of third parties, including but not limited to restriction under applicable 
copyright laws. You, and not Sony Ericsson, are entirely responsible for additional 
content that you download to or forward from your mobile phone. Prior to your use 
of any additional content, please verify that your intended use is properly licensed 
or is otherwise authorised. Sony Ericsson does not guarantee the accuracy, 
integrity or quality of any additional content or any other third-party content. 
Under no circumstances will Sony Ericsson be liable in any way for your improper 
use of additional content or other third party content.

Note Sony Ericsson advices users to backup their personal data information.
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OVERVIEW

Introduction
For ease of reference the ‘Getting to know your P908’ chapter 
gives a quick overview of the main functions of the phone, 
shortcuts and general information.

Your P908 combines advanced business and entertainment 
features in one intuitive device.

Its integrated camera lets you take pictures and record video 
wherever you are and use them in a wide range of applications. 
The pictures can be used in the Picture Phone Book, where they 
can be used to identify callers.

MMS (Multimedia Messaging Service) allows you to send and 
receive messages that include pictures, sound, text and voice 
notes.

The P908 features advanced entertainment functionality that 
offers high quality MP3 music and widescreen format video 
clips and 3D games. New content can be downloaded quickly 
and easily from Internet sites or transferred to the phone via 
Bluetooth™ Wireless Technology, an infrared port or a cable. 
Extra memory is available through Memory Stick Duo™, which 
also serves as a convenient way to exchange content and 
applications such as Java™ games.

The P908 can be used as a corporate phone with Ericsson 
MD110® and Business Phone® exchanges.

The P908 also contains an organizer, 
which includes contacts, a calendar, 
notes and e-mail, all of which can be 
quickly and efficiently synchronized 
with a PC. The e-mail application 
supports attachments. Viewers let you 
read documents in various formats 
such as Microsoft® Word, Excel and 
PowerPoint.

The complete P908 documentation 
consists of the following parts:

• Quick Guide
• User Guide
• Instruction for removing the Flip
• Help texts in the P908
• Complementary information on the Internet, refer to 

www.SonyEricsson.com.cn
• Information on the PC Suite for P908 CD

http://www.sonyericsson.com.cn
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 The design of the charger will differ depending on the 
et.

 If your package does not include all the listed items above, 
e contact your retailer.

 Before you can use your P908 you need to insert the SIM 
and insert and charge the battery. Always detach the 
er before you insert or remove the SIM card.

908 with stylus
attery
ravel charger
yncStation
tereo headset
rotective bag and strap
xtra stylus
over and tool set - Flip replacement
emory Stick Duo™

emory Stick Duo adapter
ser documentation package
 CDs, PC Suite for P908 and Multimedia for P908
Getting to know your P908

Getting to know your P908
P908 package
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P908 overview   

 antenna connector
niCorder 
compartment
or for accessories and charger
or for stereo headset
 
 port 
utton 

A
F

G

H

I

E

D

B

C

10

  

A Indicator light for Bluetooth wireless technology (blue)
B Screen
C Flip (in open position)
D Indicator light for network and battery (green/red)
E CommuniCorder activation and shutter release 
F Internet button for activation of the browser
G Slot for Sony Memory Stick Duo

A

B

C

D

F

G

E

A Stylus
B External
C Commu
D Battery 
E Connect
F Connect
G Jog Dial
H Infrared
I On/Off b
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ttery
e you use your P908 for the first time, charge the battery 
ded for at least 4 hours. Use the supplied charger. See 
ging the battery’ on page 12.

rtion and removal 

sert the battery 
sure that the Flip is closed.
move the battery cover by 
ding it downwards.
ace the battery in the 
ttery compartment and 
se the cover.

move the battery
sure that your P908 is 
ned off.

 It is important that you always turn off your P908 before 
ing the battery. Failure to do so can result in loss of 
ation.

move the battery cover by sliding it downwards.
e your fingernail at the lower left-hand edge of the battery 
gently lift the lower edge of the battery outwards.
ke out the battery.
Getting to know your P908

SIM card
When you register as a subscriber 
with a network operator, you receive a 
SIM (Subscriber Identity Module) 
card. The SIM card contains a 
computer chip that keeps track of your 
phone number, the services included 
in your subscription and your phone 
book information, among other things.

A PIN (Personal Identity Number) 
code is supplied with the SIM card 
from your operator and must be 
entered when switching on your P908.

Open the battery cover and insert the 
SIM card as shown in the picture.

Some subscriptions are limited to call 
only predefined numbers, so-called Fixed Dialling Numbers 
(FDN). To avoid problems when travelling abroad, these 
predefined numbers should be defined as international numbers 
starting with +, for example +4613244500. In order to speed up 
calling while at home, the same numbers can also be added in 
the national number format, for example 013244500.

For more information. see ‘Copying contacts to and from the 
SIM card’ on page 105.
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Charging the battery Tip You can also use other battery chargers that have been 

supplied with other Sony Ericsson mobile phones using the same 
lug, for example, T68i or T300.

 the battery is completely discharged, or new, it may 
0 minutes before the battery charging icon appears 
n.

roximately 4 hours or until the battery meter on the 
 full and the indicator on the top of the P908 shows a 
een light.

 the charger by tilting 
upwards.

nstructions
s a highly sophisticated electronic device. To get the 
it, please make sure that you follow this advice:

 P908 in its protective bag when not using it. 
mmercial glass screen cleaner sprayed on a cloth, 
u clean the screen.
 the stylus provided to tap the screen.
12

• When the battery needs to be charged, a beep is heard. The 
indicator light (on the top of your P908) flashes red and a 
battery low message appears on the screen. 

• The battery can be charged whenever you want. The P908 
performance is not affected. However, using your P908 while 
charging increases the charging time.

To charge the battery
The P908 can be charged either when it is switched on or off.

1. Make sure the battery is inserted in your P908 and the cover 
is closed.

2. Connect the charger to 
the P908 at the base of 
the phone by the flash 
symbol. The charger 
plug flash symbol must 
face upwards.

3. Connect the charger to 
the mains.

Charging is indicated by the battery meter on the screen pulsing 
continuously, and the indicator at the top of the P908 showing a 
steady red light (or green, if the P908 is switched on).

See also ‘Battery Use and Care’ on page 183.

connector p

Note When
take up to 3
on the scree

4. Wait app
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steady gr

5. Remove
the plug 

Care i
Your P908 i
most out of 

• Keep the
• Use a co
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orting phone book entries

ay want to import existing contact information from 
er mobile phone to your P908. You can do this in several 
:

am the phone book entries from the other phone by 
rared or Bluetooth wireless technology and save the set to 

Contacts. See ‘Creating and editing contacts’ on 
ge 102.
nchronize the SIM and the internal memory on the other 
one with one of the PC PIM applications supported by 
ur P908. Then you can synchronize this information with 

Contacts.

 When you synchronize Contacts with your PC PIM 
cation, the SIM information will not be synchronized. You 
 get two versions of the same contact. See 
hronization and backup’ on page 140.

one book entries stored on your SIM card are accessible 
ough Contacts. Select SIM  in the folders menu to the 
ht in the menu bar to see the list of entries in your SIM 
one book. These entries can be imported to Contacts. 
e ‘Copying contacts to and from the SIM card’ on 
ge 105. 
Getting to know your P908

First time start-up
Please read ‘Guidelines for safe and efficient use’ on page 182 
before you start using your P908.

When you start your P908 for the first time
1. Open the Flip. Press the On/Off button. The Setup Wizard starts 

automatically and guides you through the essential settings. 
These include time and date settings, and information on the 
Jog Dial, text entry, and status bar. Follow the instructions on 
the screen.

2. The Power menu opens. Select Phone on.

3. Enter your PIN when the dialogue box appears and press 
.  Press  to delete a digit.

Turning your P908 on and off
By default the Power menu prompts you to choose normal 
operation or Flight mode each time you press the On/Off button. 
These settings can be turned off. See ‘To use the Power menu’ 
on page 52. 

In Flight mode the phone and Bluetooth functions are switched 
off, but you can still use the other functions. Set your P908 in 
Flight mode where the use of mobile phones is not allowed. You 
can also use Flight mode if you want to use the other functions but 
do not want incoming calls.
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Operational modes Flip removed

 also be removed, which makes the organizer 
 easier to access. When the Flip is removed, the 
 in Flip open operational mode.

off the P908 before you remove the flip to avoid to 
r phone.
14

The P908 works in different operational modes:

Flip closed
With the keypad Flip closed, the P908 can be used like a 
conventional mobile phone using the keypad to dial and the Jog 
Dial to navigate. For more information please see ‘Jog Dial’ on 
page 18 and ‘Keypad functions’ on page 19.

You can open the Flip at any time to continue working. Many 
more functions are available when the Flip is open.

Flip open
When the Flip is opened, the large touch-screen is revealed. You 
use the stylus to tap the screen to navigate and enter data. There 
is also a handwriting recognition feature, so that you can use the 
stylus to write on the screen.

The Jog Dial provides further navigation and selection 
capability. Closing the Flip generally ends an activity and saves 
the data. Multimedia phone calls and data sessions will, 
however, continue.

The Flip can
applications
P908 works

Note Turn 
damage you
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hen  view is selected, it is also possible to start an 
cation by pressing its specific number.

ing applications
urrent application automatically closes and the data is 
 when you return to the standby view or switch to another 
ation. To return to standby, press and hold  or press the 
ial backwards.

ns menu
  or press the Jog Dial forwards to open the standby 
ns menu to get access to keylock, battery status, missed 
and more.

CommuniCorder

Music player

Messages

Contacts

Calendar

Tasks

Jotter

1

2

3

4

5

6

7

8 Sound recorder

9 Connections

Applications

muniCorder

c player

ages

acts

dar

s

r

d recorder

ns

C

Getting to know your P908

Flip closed mode 

Standby view
The standby view shows shortcuts to the most commonly used 
applications. Choose which shortcuts you want to use in 
standby. See ‘Personalizing your P908’ on page 144.

Selecting and starting applications
Rotate the Jog Dial to select an application. Press the Jog Dial or 

 to start the application.

Tip W
appli

Clos
The c
saved
applic
Jog D

Optio
Press
optio
calls 

Sony EricssonSony Ericsson

Call listCall list

11:20am        21/06/200411:20am        21/06/2004

Com

Musi

Mess

Cont

Calen

Task

Jotte

1

2

3

4

5

6

7

8 Soun

Applicatio

C

D

E

B

A

OK C OK

A Shortcut to the Messages application
B Shortcut to the Contacts application
C Shortcut to the Call list application
D Shortcut to the Calendar application
E Shows all applications available in Flip closed mode
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Flip open mode

nge the shortcuts A-E. See ‘Changing your 
shortcuts’ on page 144.

on
lip is open, the application shortcut icons shown in 
ed mode move to the top row in the Flip open 

 navigate by using the stylus and tapping selected 
y using the Jog Dial, see ‘Jog Dial’ on page 18.

moved
 your P908 without the physical Flip. When the Flip 
 the P908 works in Flip open mode.

nd attach the Flip, refer to the separate instructions.

e note that Sony Ericsson does not accept any 
lost parts or product defects resulting from any 
 or modification of the product.

 to the Messages application
 to the Contacts application
 to the Phone application
 to the Calendar application
 to the Internet application
ll applications available in Flip open mode
16
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Video
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Internet
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Calendar
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Calculator

Time
Viewer

Remote Sync
Online services

Control panel
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GPRS data log
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Internet
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Phone
Calendar
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A Shortcut
B Shortcut
C Shortcut
D Shortcut
E Shortcut
F Shows a
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Description
plication 
ker

Displays six icons for quick and easy access to the 
most common applications. These can be customized.

enu bar Usually contains two menus on the left, and a folder 
menu on the right. The two left-hand menus contain:
• the application menu, whose name is always the 

same as the application. It contains the system 
services used by most applications, such as Find, 
Send as, and Delete. 

• the edit menus contain editing items such as Cut, 
Copy, Paste, Zoom, Preferences and Help.

In Flip open, the menu bar shows the function of the 
 key. 

plication 
a

Applications use this central area of the screen to 
display the essential information.
Many of the built-in applications are based on two 
standard view layouts: a list view and a detail view.

tton bar An application view displays a button bar that 
contains useful controls and shortcuts. Not all 
application views require a button bar.

tus bar Displays device status information such as: signal 
strength, battery and device information, settings for 
sounds and time, on-screen keyboard, as well as 
temporary indicators such as missed calls and unread 
messages.

le bar Displays the name of the active application.
Getting to know your P908

Virtual flip 
When the virtual flip is enabled,  is shown on the status bar 
when the virtual flip is open. Select  to ‘close’ the virtual 
flip.

When the virtual flip is closed, the virtual flip keypad is shown. 
Select  to ‘open’ the virtual flip.

You must activate the virtual flip, when you have removed the 
Flip keypad, by tapping the Enable virtual flip checkbox in 

Control Panel > Other > Flip removed.

Screen areas
When the Flip is closed, you use the keyboard and the Jog Dial. 
When the Flip is open the screen is touch-sensitive. The screen 
is divided into a number of areas: see the figure and table below. 

E
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Jog Dial 

Up

own

Forwardrd
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Action Function
Rotate the Jog Dial (up) Scrolls items in a list up / to the left, 

increases volume during a call, moves 
back a page when playing a 
multimedia message.

Rotate the Jog Dial (down) Scrolls items in a list down / to the 
right, decreases volume during a call, 
moves forward a page when playing a 
multimedia message.

Press the Jog Dial (inwards) Selects a highlighted item, dials 
selected phone numbers. Generally the 
same action as  in Flip closed.

Press the Jog Dial 
(backwards)

Goes back to the previous screen, 
dismisses dialogues, and sends a busy 
signal to the calling party when you 
receive a call. It will not end a call. 
Always the same action as  in Flip 
closed and  in Flip open. 

Press the Jog Dial (forwards) Flip closed: brings up the Options 
menu. Press and hold takes you to the 
Applications list.
Flip open: toggles the Application, 
Edit and Category menus. Press and 
hold takes you to the Application 
launcher.

D

Inward

Backwa
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STAR
• Enter the character *.
• Press and hold to enter a p (pause) character.
• Press to switch between the different input types 

(for Chinese input Pinyin, Stroke, 123; for 
latin input Abc, abc, ABC, 123). See ‘Text 
entry types’ on page 31.

• Press and hold to change between T9 and 
multitap.

HASH
• Enter the character # .
• Enter space.
• Press and hold to change input language (Chinese 

or English).
 - NUMERIC KEYS

• Press and hold keys 0 to 9 to enter digits 0 to 9.
• Press and hold keys 1 to 6 to select Chinese 

characters.
• Press key 1 to enter voice mail.
• Enter associated characters or perform associated 

functions. See ‘Shortcuts’ on page 45.
• Press and hold digits 2 to 9 to open Contacts.
Note Multitap input only applies when latin 
(English) is selected as input language.

Function
Getting to know your P908

Keypad functions 
Key Function

OK  Enter selected function, indicated on the 
display above the key.
BACK
• Return to previous menu.
• Reject an incoming call.
• Press and hold to return to Standby.
CLEAR
• Delete entered characters/digits from the screen 

one by one.
• Press and hold to delete an entire row of entered 

characters/digits.
• Delete an entry from Contacts, Calendar, Tasks, 

Sound Recorder, and Messages.
• Press and hold to disconnect the microphone 

(mute function) when a call is in progress.
• Mute the ring signal during an incoming call.
• Pause/play the melody when the Music player is 

open.
• Press and hold to put the P908 into silent mode, 

when in the standby view.
OPTIONS
• Open the menu with different options for 

different applications.
• Press and hold to open Applications.

Key
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Indicators and status bar icons

MS notification

MS notification

-mail notification

MS overflow

ime

ime, alarm set

ey lock

agic word

eyboard

ultimedia volume

peakerphone

uted microphone

ilent mode

ome network

oicemail notification

Icon Function
20

These icons appear in the Flip closed standby screen or in the 
status bar when the Flip is open. When the Flip is open, you can 
often tap the icons to get more detailed information or start an 
application. 

Icon Function
Signal strength, GPRS status

Battery strength

Bluetooth on

Bluetooth discoverable

Infrared on

GPRS active

GPRS data transfer in progress

Ongoing data call

Ongoing call

Missed call

Divert all calls notification

Calls screened

S

M

E

S

T

T

K

M

K

M

S

M

S

H

V
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emory Stick Duo supplied with the P908 may or may not 

ersion that contains the lock function. Remember, you can 
rite existing files without the lock function.

move the Memory Stick Duo
 the edge of the Memory Stick Duo using your fingernail or 
ylus to release it. You hear a click as it jumps out of the 

 Be careful when removing the Memory Stick Duo to avoid 
ing it.

aming a Memory Stick Duo
an rename a Memory Stick Duo to give it a name that is 
ingful to you. The name you set will be shown in the 
er between internal and external storage in the folder menu. 

olders’ on page 27. There are two ways to rename a 
ory Stick Duo:

lect Control Panel > Other > Format disk and tap Rename. 
e ‘Format disk’ on page 166.
lect File manager > File > Format disk and tap Rename. 

ming will not erase any data.

ying and moving data
formation on how to copy and move data to and from the 

ory Stick Duo, refer to ‘Folders’ on page 27.
Getting to know your P908

Memory Stick Duo™ 
The Memory Stick Duo provides a convenient way of increasing 
the storage space in your P908. You can save still images, video 
clips, music, and voice recordings as well as computer data and 
applications on a Memory Stick Duo and use it to store or 
transfer the contents for many different purposes. These include:

• Storing backup copies of important files.
• Storing media for personalizing your P908.
• Storing media for use when composing MMS messages.
• Storing installation files for new applications.
• Transferring data between the P908 and a PC or Mac.
• Providing storage for third-party applications.

To insert the Memory Stick Duo 
1. Open the cover for the Memory 

Stick Duo slot.
2. Insert the Memory Stick Duo in 

the slot, with the connector side 
towards the back (see picture).
Make sure it is securely inserted. 
A click should be heard.

Note Insert the Memory Stick Duo 
correctly to avoid damage to your 
P908 or the Memory Stick Duo.

The M
be a v
overw

To re
Press
the st
slot.
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Formatting a Memory Stick Duo Other devices must access the same folder structure to interact 

with the P908 files. If you are using a PC, this is easily done by 
 the required folder on the Memory Stick. 

ck enabled devices which do not allow you to 
 manage a folder structure may not be able to share 
 with the applications in your P908 (for example, 
ck enabled digital cameras). However, the File 
n access these files and move them into the correct 
se by the applications. When your P908 is 

o your PC, you also have access to the P908 folder 
well as other Memory Stick Duo content in My P908. 

omputer support
d Apple computers may be enabled for Memory 

a built-in Memory Stick slots, Floppy Disk adapters, 
pters, and Memory Stick enabled mouses. (Memory 
dapter required.)

formation about Sony Memory Stick, visit 
rystick.com.
22

If you need to reformat a Memory Stick Duo, select Control 
Panel > Other > Format disk, or select File manager > File > Format 
disk. When you format a disk, you delete all the information on 
it, including any applications that you may have installed.

Sharing data with other devices
Your P908 uses the shorter memory stick variant, Memory Stick 
Duo.

Memory Stick Duo Adapter
Use the Memory Stick Duo adapter when using your Memory 
Stick Duo in a device equipped with a regular sized Memory 
Stick, for example a personal computer. Insert your Memory 
Stick Duo according to the picture on the adapter.

Warning! Do not insert a Memory Stick Duo adapter without a 
Memory Stick Duo into a Memory Stick slot. This may damage 
the product. Always insert the adapter in the slot with the 
connector end (marked with a triangle) first. 

Compatibility
The P908 defines its own folder structure on a Memory Stick. 
Each application has its own set of folders. A folder created in 
one application is not visible in another. 

browsing to

Memory Sti
browse and
data directly
Memory Sti
Manager ca
folders for u
connected t
structure as 

Personal c
Both PCs an
Stick use vi
PC card ada
Stick Duo A

For more in
www.memo

http://www.memorystick.com
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rist strap is threaded 
gh the holes next to the 
ctor at the bottom of the 

.

he travel charger is connected to the desk stand or to the P908. 
ote The design of the charger will differ depending on the 
arket.
he USB connector from the desk stand is connected to a PC.
he headset is connected to the P908.
ther accessories can be connected to the connector at the base of 
e P908. 
 car holder can be connected to the antenna connector at the rear. 
ote Remove the plastic plug before connecting the P908 to the 

ar holder.
Getting to know your P908

Connecting the accessories

The w
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Services You can uninstall the demo application and also reinstall it from 

the Multimedia for P908 CD. See ‘Removing applications from 
on page 134 for how to uninstall the demo 
and ‘Installing applications on your P908’ on 
r how to reinstall it.

 demo
e Applications icon . 
e Demo icon .
o starts.

demo
en or rotate the Jog Dial to stop the demo.
lso stops when any other dialogue is opened.

 the Flip is open, an incoming text or MMS message 
 the demo.

pplication can be launched also when the P908 is 
out a SIM card inserted. When the P908 asks you to 
M card, just press OK. If the Flip is closed, open it.

obile phone application. When the Flip is opened, 
 start it.
24

You need the following services to use the P908 functions: 

Please consult your network operator and Internet service 
provider for more information about the services that are 
available to you.

Applications - overview
You can start applications in different ways. Select icons in the 
standby view (Flip closed) and in the application picker (Flip 
open) to start the most important ones. Select  to list all 
applications.

  Demo application
The Demo application shows some of the most common 
functions in your P908.

your P908’ 
application 
page 132 fo

To start the
1. Select th
2. Select th

The dem

To stop the 
Tap the scre
The demo a

Note When
will not stop

The Demo a
started with
insert the SI

  Phone
This is the m
select  to

To use... You need...
phone services GSM subscription
text messaging (SMS) GSM subscription
multimedia messaging (MMS) MMS account, GSM data subscription
e-mail e-mail account, GSM data subscription
Internet Internet account, WAP account (only 

for WAP 1.x services), GSM data 
subscription

data communication GSM data subscription
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usic player

 music tracks and other audio files. You can download 
 from the Internet or transfer them from your PC. The 
r supports the most common sound formats. You can save 
 tracks on the Memory Stick Duo.

nternet (Flip open only)
nternet browser can access both Web and WAP pages. It 
lso download images, video clips, audio files, and Java 
ations.

essages
an read, create, send and delete text (SMS), multimedia 
S) and e-mail messages in this view.

ontacts
ays a list of your contacts. Select a contact to view 
iated contact data.

alendar
alendar view displays entries for the current day. Use the 
ial to get more information about a selected entry or to 
e days.

asks
s track of your tasks. Set due date, alarm, priority, and so 
r all your tasks and let your P908 remind you in time.
Getting to know your P908

  Call list
The call list displays the most recent calls, either outgoing, 
incoming or missed. In Flip closed, press the Jog Dial or  
to call the selected entry. To view the call list when the Flip is 
open, open Phone and select the call list view by tapping the 
icon.

  CommuniCorder
For taking video clips and still pictures. In CommuniCorder 
view, the screen becomes a viewfinder. Press the 
CommuniCorder button or the Jog Dial to start recording or take 
a photo. Alternatively tap the red button at the bottom of the 
screen.

  Pictures (Flip open only)
Manages your pictures. You can take pictures with 
CommuniCorder, or receive them via e-mail, Bluetooth wireless 
technology and infrared communication. Download via the 
Internet browser, or transfer them from your PC. With the image 
editor you can also edit your pictures.

  Video (Flip open only)
Plays video clips. You can record video with CommuniCorder, 
download them from Internet or transfer them from your PC. 
You can stream video and audio from the Internet.

  M
Plays
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  Jotter   File manager (Flip open only)

dle the content and organisation of media, both in 
d on the Memory Stick Duo

te Sync (Flip open only)
nchronization over the air. Using GPRS, the P908 
nuously connected to the remote synchronization 
ote Sync works equally well over CSD or HSCSD.

 services
e provider may offer different services, for example, 
ecasts, financial information or newsletters. Contact 
 provider for more information.

 data log (Flip open only)
RS Internet accounts. Open an account to view your 
S traffic, including your costs. The P908 creates a 

g when a connection to an account is created.

nary (Flip open only)
ary application contains both English - Chinese and 
nglish dictionaries.

ctions (Flip closed only)
 you communicate with your PC or other devices. 
een infrared, Bluetooth wireless technology and 
 cable menu, you can also select whether the P908 
s with a PC or acts as a wireless modem.
26

Displays a list of stored entries. In detailed view, the complete 
entry is displayed.

  Control panel (Flip open only)
Contains all settings that are system-wide and affect more than 
one application. This is the main view to use when initially 
setting up your P908.

Note Settings for Flight mode and P908 locks are located under 
Control panel > Device

  Calculator (Flip open only)
A standard 10-digit calculator. You can add, subtract, multiply, 
divide, calculate square roots and percentages.

  Sound recorder
You can use your P908 as a sound recorder.

  Time (Flip open only)
Shows time and date. You can set your current location and 
another. You can also set different alarms.

  Viewer (Flip open only)
Use it to view various types of documents: for example 
Microsoft® Word, Excel, Power Point, Adobe® Acrobat® 
(PDF files).

You can han
the P908 an

  Remo
Performs sy
can be conti
server. Rem

  Online
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ach application there is a default Unfiled folder. Since there 
way of seeing on your P908, whether a file in an Unfiled 
r is located on your P908 or on a Memory Stick, we 
mend that you move files to your own folders as soon as 

ble.

 item created in an application is always assigned to a 
 folder, by default the same folder as displayed in the list 

 view, the folder menu is used to organise your entries. In 
 view, the folder menu allows you to change the folder of 
rrent item.

g the folder menu
 applications that use folders you can see the folder menu 
 right in the menu bar.

 a Memory Stick Duo is available in the P908, the folders 
are shown in the folder menu under the divider. If you 
e the disk (see ‘Renaming a Memory Stick Duo’ on 

21) the divider will show the new name.

 view, there is a super-folder called All, which, when 
ed, displays items from all folders (in Contacts, the All 
r does not display the entries in the SIM phone book). All is 
fault value in list views and when an application is first 
hed.
Getting to know your P908

General functions

Application launcher views
In Flip open, the P908 can present the applications in two ways:

• List view (small icons appear in one column)
• Icon view (large icons appear in two columns)

Folders
Folders are used to organize information, for example contacts, 
jotter entries, or task lists. You might want to organize your 
contacts in business and personal folders. 

Folders are also used when managing files of different types on 
your P908 and Memory Stick Duo. You might want to move or 
copy sound files into a sound track folder to store on a Memory 
Stick Duo.

As you may notice, if you connect your P908 to a PC and view 
the contents of your P908 in My P908, it is easier to get an 
overview of a folder and file structure on a large screen than on 
a handheld device. If you make it a habit to set up specific 
folders to suit your needs and use them to categorise all your 
information, working with it becomes easy.

Each application has its own set of folders. A folder created in 
one application is not visible in another.
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Use the Edit Folders menu item to: Tip To delete multiple files in an application you can use 

Storage manager. See ‘Deleting or copying general files’ on 

g your files
ile Manager, you can handle the content and 
 of media, both in the P908 and on the Memory 
ee ‘File manager’ on page 124. 

o use the Storage Manager in the Control Panel. See 
nager’ on page 168.

nge the size of the screen fonts. Choose between 
ium or Large. From the menu bar, tap Edit > Zoom.

ic saving
ork in an application and leave it, your work is 

ly saved.

nction searches through all the items stored in an 
 The standard Find dialogue contains a single text 
h two buttons, Find and Cancel. Selecting Find starts 
hile Cancel closes the Find dialogue. 
28

• Rename a folder, or move a folder to or from Memory Stick 
Duo. Select the folder you want to move or rename, tap Edit, 
type the name of the new folder, and choose a Location from 
the list. Tap Done.

• To Add a new folder. Tap Add, enter a folder Name and choose 
a Location from the list. Tap Done.

• To Delete a folder. Select the folder you want to delete and tap 
Delete. A folder can only be deleted if it is empty. Not all 
folders can be deleted.

To copy all the files in a folder to another folder
1. Open the folder in list view, and select Copy to in the main 

application menu; for example Audio or Image.
2. Select the destination Folder from the list and select Copy.

To move a file from one folder to another
Open the file in detail view. In the folder menu, select the 
destination folder.

To copy a file to another folder
1. Open the file in detail view. In the folder menu, select the 

destination folder. Select Copy to in the main application 
menu; for example Audio or Image.

2. Select the destination Folder from the list and tap Copy.

page 168.
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xt message (using SMS): P908 will create a new text 
ssage. Add the mobile number of the recipient and tap 

nd.
mail: the P908 will create a new message with the item 
luded as an attachment. Complete with address and 

bject, and tap Send.
ultimedia message (using MMS): the P908 will create a 
w message with the item included as an attachment. 
mplete the message and tap Send.

frared: align the infrared port of the P908 with the infrared 
rt of the other device. Select Send. Progress messages on 
reen will tell you when the information has been 
nsferred.
uetooth wireless technology: the P908 will search the local 
a for paired devices. These will be presented in a list. 
lect a device to which the item is to be sent and select 
nd. Progress messages will tell you when the information 
s been transferred.

he other devices must have Bluetooth wireless technology 
ed. You can select Refresh to perform a new search if, for 
ple, a destination device was not enabled at first.

ndle items received in e-mail and multimedia messages
p the notification icon  , or
en Messages and select MMS or an e-mail inbox.
en the message.
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In some applications, for example Messages, Find may be more 
complicated:

• The size of each message is so large that you may want to 
restrict the search to the current message only. 

• Folders are potentially more significant, so you may want to 
restrict the search to the current folder only. 

Sorting your files
You can sort the files you have stored in your P908. By sorting 
your files, you choose in which order you want the files to be 
displayed on the screen. You can choose between sorting by, for 
example type, size, date, or name.

Note Sort is not included in all applications.

Sending and receiving items
From many applications it is possible to exchange items like 
appointments, contacts and images.

To send an item using Send as
1. Enter the Send as menu in the specific application.
2. Depending on the application and item, you can choose 

between the following transfer methods: 
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3. Select the attachments tab. • Several other expansion-memory alternatives on the market.

on Sony Image Station on the Web: 
urope: http://www.sonystyle-imaging.com
pan: http://www.imagestation.jp
SA: http://www.imagestation.com
, for phone numbers and associated names. See 
 contacts to and from the SIM card’ on page 105.

help
enu bar tap Edit > Help to get to the P908 help system. 
stem uses two views:

cs view shows all available topics, for example both 
application topics and general topics. 
il view presents the title and text of a single topic.

view allows you to select a topic, which opens the 
text view and displays the selected topic. You can 
zoom level and exit the Help system. 

logue boxes you can select the Help icon  in the 
corner.
30

4. Select the required attachment. The attachment or a summary 
of the attachment will be displayed.

5. Select Save to save the item. You may optionally display the 
received item within the related application. 

See ‘Messages’ on page 87 for more information.

To receive beamed items
1. Ensure that infrared or Bluetooth wireless technology is 

activated.
2. For infrared, ensure that the infrared ports are aligned.
3. The received item will be notified by a dialogue box listing 

the item(s) received.
4. Select View to view and save the item to the related 

application. Select Done and any unsaved items will be 
automatically saved for you in the Beamed inbox in 
Messages.

Methods for storing data
Your P908 can store data in different ways:

• Internal memory. Up to 13 MB of capacity for storing 
pictures, messages, music, applications, and so on, 
depending on applications in use.

• Memory Stick Duo (expansion memory). 

• Pictures 
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 you are editing text you can:

ess  and select Text options > Language to select text 
ut language.

ess and hold  to switch input language (Chinese or 
glish).
ess  and select Text options > Input type to select text 
ut type.

ess  to switch between the input types in text edit 
de.

put latin characters
required, select the desired latin text entry method. 
ess a key to see a pre-edit box with the different characters 
 that key in the title area: 
the same key is pressed again, the next character in the pre-
it box will be selected.

ess the  key to delete the character to the left of the 
rsor. If continuously pressed, the  key deletes several 
aracters and then whole words.
ess and hold  to start T9 text input, or to close it.

put latin characters using T9 text input
an use T9 text input when writing, for example text 
ges and e-mail. The T9 text input method uses a built-in 
nary to recognise the most commonly used word for each 

wxyz9
Getting to know your P908

Settings
For settings that are application-specific, tap Edit > Preferences in 
the application menu bar. For generic settings, go to Control 
panel.

Entering text

Entering text with the Flip closed
With the flip closed, you use the keypad keys to enter text, for 
example, when writing a text message.

Text entry types
There are four text entry types when you enter latin characters:

• Abc – latin characters; initial uppercase letter, the rest 
lowercase.

• abc – latin characters; lowercase entry.
• ABC – latin characters; uppercase entry.
• 123 – numeric entry only.

There are three text entry types when you enter characters in 
Chinese:

• Pinyin  – Chinese characters; Pinyin input.
• Stroke  – Chinese characters; Stroke input.
• 123  – numeric entry only.
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sequence of key presses. This way, you press each key only 
once, even when the letter you want is not the first letter on the 

4. Continue writing your message.

 to enter a full stop. To enter other punctuation 
s  and use the Jog Dial.

  and select Text options when writing, you get a 
ns:

d, to edit the entered word.
, to view the user dictionary.
ol, adds symbols and punctuation marks.
, changes the text input type.
 Paste, to copy all text to the clipboard, and for 
he copied text to the place of the text cursor.

se multitap, to switch between T9 text input and 
 text input.
gestion list / Hide suggestion list, to switch the 
es window on and off.
, to change language,
inese input, between Pinyin, Stroke and 123.
in input, between Abc, abc, ABC and 123
32

key. Press and hold  to change input method.

The following example shows how to start writing a text.

1. Select, for example, Messages > Create SMS.
2. For example, if you want to write the word ‘Jane’, press 

    . 
During text entry, a suggestion list with word candidates are 
presented. The most frequently used word is highlighted.

3. If the word is the word you want:
– Press  or  to accept and add a space.

If the word is not the one you want:

– Scroll with the Jog Dial up or down to view alternative 
words (candidates). Press  to accept the word and 
add a space.

If you do not find the word you want:

– Press  to go to a list of options.
– Select Text options > Spell word.
– Edit the word using multitap text input and press 

.The word is added to the user dictionary. The next 
time you enter the word, it will appear as one of the 
alternative words. Note Multitap input only applies when 
latin (English) is selected as input language.

Press 
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required, select the desired Chinese text entry method. 
put elements; the elements are shown to the right, 
ndidates are shown on top. Refer to the mapping below.
ntinue inputting elements until the correct character is 

own.

tate the Jog Dial to select the correct character.
ess the Jog Dial to confirm the correct character.

ese key mapping 

put Chinese punctuation
lect Chinese input language, and select the desired Chinese 
t entry method.

ess the  button when no candidate area is shown.
tate the Jog Dial to select the correct character. 

Pinyin Stroke

abc
def
ghi
jkl
mno ?
pqrs
tuv
wxyz
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To input Chinese characters 1. If 
2. In

ca
Co
sh

3. Ro
4. Pr

Chin

To in
1. Se

tex
2. Pr
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Jott
T9

xiao

Jott
T9

xiao

xian

zhao

zhan

Elements 
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Text 
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Key
1
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6
7
8
9



Getting to know your P908

This is the Internet version of the user’s guide. © Print only for private use. 
4. Press the Jog Dial to confirm the correct character. The current input field is shown to the left in the top bar of the 

keyboard. Tap the arrows or rotate the Jog Dial to change the 
The keyboard top bar also contains a drop-down 
ut, Copy and Paste. When copying or cutting, the text 
cted first.

in and numeric characters
e button representing the characters to input:
in characters

meric characters

eys on the keyboard; the text will be displayed 
eously in the text area. 
aracters become available if you tap the shift and 
s.

umeric keyboard is equipped with a button switching 
l width  and half width  numerical characters 
tions. 

inese characters
as two Chinese input methods: Pinyin and Stroke.

ds require that you create a character in two steps.

e button representing the input method: Pinyin 
roke (the Pinyin keyboard is shown by default).
34

Inserting symbols
When you are editing text you can press  and, depending 
on the application, choose Text  options > Add symbol to select an 
item from the symbol selector table. Use the Jog Dial to select 
the row and press . Then scroll within the row to select a 
symbol and press . When the candidate area is invisible, 
press  to make the symbol table display in the candidate 
area.

Entering text with the Flip open
There are two ways of entering text with the Flip open:

• Use the on-screen keyboard  located at the bottom of the 
screen.

• Write directly on the screen using the stylus.

On-screen keyboard
When you need to edit text, tap the keyboard icon in the status 
bar and then select characters. Tap Done when ready

You can choose between different types of keyboard layouts 
using the buttons at the bottom of the keyboard.

input field. 
menu with C
must be sele

To input lat
1. Select th

 - Lat

 - Nu

2. Tap the k
simultan
More ch
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 keyboard

writing recognition
writing recognition translates stylus gestures into letters, 
 or other characters, and displays these characters as text. 
writing recognition is only active in places where text can 
ut.

 letters and Chinese characters are input in different input 
s. 

ext mode screen is divided into an upper and a lower part 
ed by an arrow  at the right edge. The position of the 
 will change according to the current input mode, in the 

le when in latin input mode, and above the middle when in 
se input mode.

[ [( )

1 2 3 4 5
6 7 8 9 0

#
@

c &
$

%

Done

Candidates 
area

nts 

Character 
components 
area
Getting to know your P908

2. Tap one or more components of the character in the character 
component area. The selected components are shown in the 
element area, and a group of possible character candidates is 
shown in the candidates area. 

3. Tap the desired character in the candidates area. The 
character appears in the text area and the associated 
characters are shown in the candidates area.

The more you specify the character – the more input you make – 
the fewer candidates will be left. If there are more candidates 
than can be displayed at once, use the next candidate  and the 
previous candidate  buttons to scroll.

 

Pinyin keyboard 

 

Stroke

Hand
Hand
digits
Hand
be inp

Latin
mode

The t
divid
arrow
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The candidates bar at the bottom of the screen  can be switched 
on  or off  by tapping the button in the lower right-hand 

To input latin and numeric characters
d, select the latin 
ton . 
ch letter in a 
oke, in different 
he screen, 
g on the desired 

 lowercase letters 
 the arrow.
 uppercase letters 
e with the arrow.
 numbers above 
row.

d, select a letter 
ndidates area. 

letters can be written in alternate styles, see tables 
tyle itself does not matter when writing uppercase 
e, as it is the position of the screen that decides 
ill be uppercase or lowercase. 

Jotter     Edit                        Unfiled

aa
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corner. 

To switch between Chinese and latin input mode, tap the button 
at the left of the candidates bar, or write a stroke from down to 
up with the stylus.

Mark text by putting the stylus on the text, wait a moment, and 
drag the stylus over the text.

1. If require
input but

2. Write ea
single str
parts of t
dependin
letter:
– Write

below
– Write

in lin
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the ar

3. If require
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whether it w
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eric characters 

 Start each stroke at the dotted end.

8
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Latin characters 

Note Start each stroke at the dotted end.

Num

Note

a

b

c

d

e

f

g

h

k

l

m

n

o

p

q

r

s

t
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v

y
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w

x

i

j
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To input Chinese characters The stroke system has the 33 basic strokes in eight stroke 

categories. These are: 

asic stroke Stroke name Character
Long Left Slope

Straight Left Slope

Short Left Slope

Over

Lift

Dot

Right Slope

Down-Over

Left Slope-Over

Left Slope-Dot

Down Hook

Right Slope-Hook

Over-Hook

Down-Over

Down Over-Hook

Down Over-Left 
Slope

Down Over-Down 
Hook

Down Over-Down
38

1. If required, select the 
Chinese input button . 

2. Write each letter using one 
or more strokes, in 
different parts of the 
screen, depending on the 
desired letter:
– Write Chinese 

characters below the 
arrow.

– Write numbers above 
the arrow.

3. Select a character in the 
candidates area.

4. The association characters 
are shown in the 
association area.

Note It is important that the strokes are entered in the correct 
order, otherwise you may not get the character you want.

Jotter     Edit                        Unfiled

aa

Stroke B
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ese punctuation 

  Start each stroke at the dotted end.

eric characters 

 Start each stroke at the dotted end.
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Chin

Note

Num

Note

Down

Down-Hook

Short Slope Down

Over-Hook

Over-Down

Over Down-Hook

Over-Left Slope

Over-Down-Over-
Left Slope

Over-Down-
Curved Hook

Over-Down-Over-
Down-Hook

Over-Down-Over-
Down

Curved Hook

Over-Down-Hook

Over-Down-Over

Over-Down-Lift

Stroke Basic stroke Stroke name Character

;

:
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(
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0

1

2

3

4
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P908 locks An error message informs you if a wrong PIN code has been 

entered. Usually, the SIM card will be blocked after three wrong 
e number of attempts is SIM-card dependent), and 
 enter the PUK code to unblock it.

de consists of eight digits. When you have entered 
K code you must enter a new PIN code. You have 
 to enter the PUK code. If all ten attempts fail, the 
ill be disabled and you need to contact your network 

change the PUK code.

ions on the SIM card can be protected by a 
ode feature. Some SIM cards do not have a PIN2 

ck cannot be deactivated. The code can be changed 
ho knows the old code.

ock
lock protects your P908 and the data in it against 
d use. 

 lock is set to When SIM changed, it means that the 
normally locked. However, if the SIM has been 
e P908 asks you to enter the code to unlock the P908 
40

Use the SIM card lock and the device lock to protect your SIM 
card and your P908 from unauthorized use. Use the key lock to 
prevent the keys from being accidentally pressed.

Note You can usually make an emergency call without 
unlocking the P908.

SIM card lock
The SIM card lock protects your SIM card, not the P908, against 
unauthorized use. It is unlocked by the PIN and PUK codes 
which you receive from your service provider.

You can choose to have to unlock the SIM card every time you 
turn the P908 on, or to have the SIM card unlocked.

Your PIN (Personal Identification Number) code consists of four 
to eight digits. If you activate the SIM card lock, the P908 will 
ask for the PIN code every time you turn it on. You unlock the 
SIM card by entering the PIN code.

To activate the SIM card lock
1. Select Control panel > Device > Locks.

2. Select a lock option.
3. Select Done.

attempts (th
you need to

The PUK co
the right PU
ten attempts
SIM card w
operator.

You cannot 

PIN2
Some funct
secondary c
lock.

The PIN2 lo
by a user w

Device l
The device 
unauthorize

If the device
P908 is not 
changed, th
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nge code

ange a code
lect Control panel > Device > Locks.

lect Change Codes.
lect the code you want to change. 
rst enter the old code, then the new one. (To ensure that 
u have typed the new code correctly you have to enter it   
ice.) 

matic key lock
ption locks the keys on your P908. This is to protect the 

e if the keys are accidentally pressed. When this setting is 
, the Flip closed keypad will become automatically locked 

a period of inactivity.

tivate or change the key lock
t Control panel > Device > Locks.

lock the keys
t  > .
Getting to know your P908

before you can use it. This means that if someone steals your 
P908 and puts another SIM card into it, they will not be able to 
use it.

Note Your operator can block your SIM, if you report that your 
phone has been stolen.

The device lock is not on when you buy your P908. You can 
change the device lock code to any four to eight digit personal 
code.

The default device lock code is 0000.

To activate the device lock
1. Select Control panel > Device > Locks.

2. Select a lock option.
3. Select Done.

You can choose to have the P908 locked every time you turn it 
on, locked when the SIM card has been changed, or unlocked.

It is also possible to use the device lock in combination with the 
screen saver. Just mark the checkbox Control panel > Device > 
Display > Screen > Screen saver device lock to have the device lock 
activated when the screen saver goes on.

Note When using the screen saving device lock, make sure you 
have set the device lock to activate at Power on. Otherwise your 
P908 will be unprotected after Power on, until the screen saver 
goes on.

Cha
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Screen lock
42

This option locks the screen of your P908. This is to protect the 
device if the screen is accidentally pressed in Flip open mode or 
with the Flip removed. When this setting is active, the screen 
will automatically become locked after a period of inactivity.

To activate or change the screen lock
1. Select  > Settings.
2. Select a lock time or Off.

To lock the screen
Select  > Lock screen.

To unlock the screen
Push the Jog Dial Forward > Inward or Backward > Inward.
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the Flip closed you can access most of the functions using 
g Dial and the keypad. More advanced tasks such as 
ing conference calls or using other applications during a 
re best handled with the Flip open.

908 supports Customer Service Profile (CSP). This means 
ome options may be hidden depending on your 
ription.

ll handling with the Flip 
sed
the Flip closed, you can use either the keypad or the Jog 
o handle calls.

going calls

ke a call
 the phone number on the keypad and press the Jog Dial or 

.

ess  to delete a typed character. Press and hold  to 
lete all characters.

ess and hold  to insert the international call prefix +.
Phone

Phone
The P908 is a full-featured mobile phone having full integration 
with the other functions of the device, including applications 
from developers outside Sony Ericsson, so-called third-party 
applications.

The phone includes useful features such as:

• personalized ring types.
• Picture phone book 
• Quick access back to the entry in Contacts, making it easy to 

try an alternative number or send an e-mail if the contact is 
unavailable or busy.

• Voice-dialling – make a call by saying the contact’s name. 
• Voice answer – an incoming call may be answered or sent a 

busy signal, using the words recorded for ‘answer’ and 
‘busy’. 

• Access to other applications while talking on the phone.
• Office handsfree (speakerphone) which is enabled when the 

Flip is open, making it easy to access applications such as 
Calendar and Jotter while talking.

• Flight mode which enables the P908 to be used as a PDA in 
situations where radio transmitters may not be used. The 
GSM and Bluetooth transmitters (and receivers) are switched 
off.

With 
the Jo
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• Press  and select Hide my number, if you do not want to 

show your phone number to the party you are calling. Select 
To make a call using the Call list

 on the standby screen.
 Jog Dial or .
e list by rotating the Jog Dial and select an entry.
 Jog Dial or .

all using the Contact list
 on the standby screen.

 Jog Dial or .
e list by rotating the Jog Dial and select a contact.
 rotating the Jog Dial and select the desired number.
 Jog Dial or .

formation, see ‘Contacts’ on page 99.

all using voice control
e three ways to use the voice recognition function. 
 and hold the Jog Dial.
 and hold . 
e ‘Magic word’.

 the call button on the headset.
e Magic word function is activated, the  icon 
n the status bar. 
44

Show my number, if you want to show it.

If a call is not successfully connected, the P908 can be set to 
automatically retry to connect the call. When a retry is 
successful, the P908 alerts you with a single ring signal.

To make an emergency call
Enter the emergency number on the keypad and press the Jog 
Dial or press .

Usually, but not always, no SIM card or PIN code is required for 
emergency calls and you will be able to make the call as long as 
the available network allows and you have coverage from a 
GSM network. Check with your local provider to find out if 
emergency calls are possible without a SIM card, and which 
emergency call numbers are supported.

To make a call using Speed dial
Speed dial is a fast way to call one of your special speed dial 
numbers. See ‘Set up speed dial numbers’ on page 51.

1. Select the key corresponding to the number of the speed dial 
contact.
The speed dial name is shown above the  key. If a 
picture is attached to the speed dial, the picture is also shown.

2. Press .

1. Select 
2. Press the
3. Scroll th
4. Press the

To make a c
1. Select 
2. Press the
3. Scroll th
4. Scroll by
5. Press the

For more in

To make a c
1. There ar

– Press
– Press
– Say th
– Press
When th
appears i
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ess    for the last dialled number.

ming calls
 you receive a call, the name of the caller will be displayed 
calling party is in Contacts. If there is an associated picture 
l also be shown in a small or large version. See ‘Incoming 
icture’ on page 55.

ndle an incoming call
an press  to answer the call or answer by voice 

ol, see ‘Voice control’ on page 55.

an press  to reject a call and press  to silence the ring 
l.

coming call will bring up the following options:

nswer – Answer the call.
end Busy – Reject the call. The calling party will hear a 
sy tone and the call will be logged as a rejected call.
ute – Silence the ring signal. The calling party will not 
tice that you have silenced the call. The call will be logged 
 a missed call.

rge picture of the caller fills the screen, you can use the 
ial to get the menu with the options above.
Phone

2. When you hear a short tone, say the voice command linked  
to the number you want to call. See ‘To record a voice 
command’ on page 56. The P908 will connect you with the 
matching contact. 

You can use voice control when the P908 is handheld, used with 
a handsfree set (car or portable), or with a Bluetooth wireless 
technology headset. Magic word cannot be used together with a 
Bluetooth wireless technology headset.

For more information, see  ‘Voice control’ on page 55.

To end a call
Press , or press the Jog Dial.

Shortcuts 

• Press and hold  to dial your voicemail. With the Flip 
open, select Phone > Call voice mail.
See ‘Voice mail’ on page 58 on how to set up voicemail.

• Press any of the keys from  to  followed by 
 to call a speed dial number.

• Press  twice to call the last dialled number.

• Press and hold any of the keys from  to  to open 
your Contact list. Press again to reach the next letter. 
Additional key presses will add letters to your search.

• Press any digit followed by  to reach a phone number 
in the SIM phone book.
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Options during or after a call • Speakerphone On/Off – You can use the P908 as a 

speakerphone. See ‘Speakerphone’ on page 51.
ns – Open another application, and, for example, 
opied phone number into a Jotter entry.

ld  to mute the microphone. Press  again to 
e microphone.

andling with the Flip open
 stylus and the virtual keypad to handle calls with the 

g calls

all
 in the application picker. The Speed dial view is 

on the button bar.
 digits with the virtual keypad and tap  on the 
he keypad, or press the Jog Dial inwards.

 a typed character - select . If you do not want to 
ur phone number to the party you are calling, select 
ide my number after you have entered the digits. 
ow my number, if you want to show it.
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Use the Jog Dial to change the phone volume during a call.

Press  to get a list of call handling options. The list will 
vary depending on the situation. Options that concern two or 
more active calls are described in ‘Handling two or more calls’ 
on page 49.

• End call – End the active call.
• Hold call/retrieve call – Put the active call on hold /retrieve the 

held call. This is useful if you want to make a new call during 
a call.

• Add to contacts – Create a new Contacts entry if the phone 
number of the active call is known, and not already stored in 
Contacts.

• Show contact – Display the entry in Contacts, if any, that 
corresponds to the phone number of the active call.

• Transfer sound – Transfer the call to a Bluetooth wireless 
technology headset.

• Turn On/Off tones – You can send DTMF tones with the 
keypad, ‘Controlling tone-based services’ on page 52.

• Microphone mute On/Off – Turn the microphone on or off.
• Copy number – Copy a phone number for exchange with other 

text fields or applications.
• Paste number – Paste a copied number into a field.

• Applicatio
paste a c

Press and ho
reactivate th

Call h
You use the
Flip open.

Outgoin

To make a c
1. Select 

opened.
2. Tap  
3. Enter the

right of t

To delete
show yo
Phone > H
Select Sh
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ke a call using the Contact list 

lect  in the application picker.
lect an entry by rotating the Jog Dial and pressing it 
ards.

lect a phone number by rotating the Jog Dial.
ess the Jog Dial inwards.

an also tap the contact and/or number using the stylus.

ake a call using voice control
ere are three ways to use the voice recognition function. 
Press and hold the Jog Dial.
Say the Magic word.
Press the call button on the headset.

hen the Magic word function is activated, the  icon 
pears in the status bar. 

hen you hear a short tone, say the voice command 
nnected to the number you want to call. See ‘To record a 
ice command’ on page 56. The P908 will connect you with 
 matching contact. 

an use voice control when the P908 is handheld, used with 
dsfree set (car or portable), or with a Bluetooth wireless 
ology headset. Magic word cannot be used together with a 
ooth wireless technology headset.

ore information, see ‘Voice control’ on page 55.
Phone

If a call is not successfully connected, the P908 can be set to 
automatically retry to connect the call. When a retry is 
successful, the P908 alerts you with a single ring signal.

To make a call using Speed 
dial
Speed dial is a fast way to call 
one of your special speed dial 
numbers. See ‘Set up speed 
dial numbers’ on page 51. This 
is the default phone view.

1. Select  on the button 
bar.

2. Use the Jog Dial or tap with 
the stylus to select an entry.

To make a call using the Call 
list
1. Select  from the button 

bar.
2. Select an entry by rotating the Jog Dial and pressing it 

inwards. You can also tap the entry using the stylus.
3. Select .

Note Calling from the Call list is only possible in Compact 
mode, Edit > Compact mode.

To ma
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To end a call
Select End call, or press the Jog Dial.

Options that concern two or more active calls are described in 
‘Handling two or more calls’ on page 49.

 End the active call.
retrieve call – Put the active call on hold/retrieve the 
.
ntacts – Create a new Contacts entry. This option 
utomatically after a call if the phone number of the 
own, and not already stored in Contacts. See ‘Add to 
’ on page 56.
tact – Display the entry in Contacts, if any, that 
nds to the phone number of the active call.
ut – Enlarge/reduce the view.
ber – Copy a phone number for exchange with other 
s or applications.
ber – Paste a copied number into a field

ake the following adjustments:

e – Adjust the volume in the phone. This is easier to 
he Jog Dial.
de – All sound ring signals will be turned off.
hone – Activate the P908 as a speakerphone.
ophone – Turn the microphone on or off.
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Incoming calls
When you receive a call, if the calling party is found in 
Contacts, the name of the caller will be displayed. If there is a 
picture, it will also be shown in a small or large version. See 
‘Incoming call picture’ on page 55.

To handle an incoming call
Use the screen buttons to select what to do.

• Answer – Answer the call.
• Send Busy – Reject the call. The calling party will hear a busy 

tone and the call will be logged as a rejected call.
• Mute – Silence the ring signal. The calling party will not 

notice that you have silenced the call. The call will be logged 
as a missed call.

You can also answer by voice control, see ‘Voice control’ on 
page 55.

Options during or after a call
There are several options available, depending on the situation. 
You can access some of them using the screen buttons, by 
tapping the field with the calling party details, or on the menus. 

• End call –
• Hold call/

held call
• Add to co

appears a
call is kn
contacts

• Show con
correspo

• Zoom in/o

• Copy num
text field

• Paste num

Tap  to m

• Call volum
do with t

• Silent mo

• Speakerp

• Mute micr
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Switch calls – Switch between the active and held call.
Join calls – Join the two calls for a conference call.
Transfer calls – Connect the held call to the active call and 
disconnect yourself from the call. 
Release all – End both calls.
Show contact – Display the entry in Contacts, if any, that 
corresponds to the phone number of the active call.

ference calls
ference call can be started 
 you have an active call 
 held call.

onference call view is 
atically displayed 

ever a party has been 
 to the conference.

incoming call is answered 
g a conference call, the 
rence call will be put on 

 Conference calls are only 
ble if they are supported 

ur subscription.

Chat     EditPhone     Edit

John Smith

Tom Clark

11:03

Ann Jones

(w)1

(w)

(h)

End conference

Hold conference

Hide parties

2

3

Phone

Handling two or more calls
During a call, you can make a second call, or answer an 
incoming call. The ongoing call is put on hold and the new call 
becomes active. The held call is shown with a grey background. 

If someone calls when a call is on hold, you will be asked if you 
want to release the held call and answer the incoming call. 

When an active call is finished, you are asked to retrieve the 
held call. If you do not respond within a few seconds, the held 
call will also be finished.

To make and handle a new call during a call
1. During a call, make a second 

call, or answer an incoming 
call. 

2. Press  to get a list of 
call handling options with 
the Flip closed. With the 
Flip open, choose options by 
tapping the screen buttons, 
by tapping the field with the 
calling party details, or 
selecting from the menus.
– End active call – End the 

active call, the held call 
becomes active. 

–
–
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To start a conference call
With one active call and one held call, tap the Join calls button, 

Call list and call log
t shows calls made, received, rejected, or missed.
ps track of date, time, length, and cost information 
) for each call.

w of the call log shows the calls in order with the 
 call at the top.

 Call list with the Flip closed:
.

ll list.

 on the standby screen to open the Call list.
 and select which calls in the list you want to 

ly selected view is not shown in the options menu.

e Flip closed you can press  once to view the 
ss twice to call the last number used in the P908.

 Call list with the Flip open:
one application, select  from the button bar.
listed call to see more detailed information about it.
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or select Phone > Join calls from the menu.

To add a new conference party
1. During a conference call, tap  on the button bar and make 

a new call.
2. Select Join calls.

To manage a conference call
Use the screen buttons:

• End conference – End the conference for all parties.
• Hold conference – Put the conference on hold. The other 

parties can still talk to each other.
• Show / Hide parties – Switch between the standard call control 

view and conference call view.

To speak privately to a specific conference party
Tap a party in the list to get the following options:

• Extract  party – Make the selected party the active call, the rest 
of the parties will be put on hold.

• Release party – End the conference call for the selected party.

The Call lis
The log kee
(if available

The List vie
most recent

To view the
1. Press 
2. Select Ca

or

1. Select 
2. Press 

display.

The current

Tip With th
call list. Pre

To view the
1. In the Ph
2. Select a 



51

 This is the Internet version of the user’s guide. © Print only for private use. 
nt mode
nt mode all sound ring signals and sound alarm signals are 

d off. When the Flip is closed, press  and select Turn 
nt to put the phone in silent mode. Press and select 
ff silent to turn off silent mode. When the Flip is open, tap 
unds icon in the status bar to open a dialogue where you 
itch silent mode on or off. 

ibrating alert still works in silent mode if not deactivated.

up speed dial numbers
 dial is a fast way to call one of nine selected phone 
ers. The view contains nine speed dial positions. Each 
 dial entry consists of a picture or an icon, and a name or a 
er. The names, numbers and pictures shown in the Speed 
iew are derived from the Contacts application, see 
acts’ on page 99. If the contact has a picture stored then 
icture is used. A default icon is used if the contact does not 
a stored picture.

t a Speed dial number
lect  from the button bar.
lect an empty position.
lect the desired contact.
lect Done.
Phone

To delete calls from the Call list

• To delete all calls, select Phone > Delete all calls.

• To delete old calls, select Phone > Delete entries older than > 
Enter a date > Delete

• To delete one call, open the detailed view on the call > Phone 
> Delete this entry.

Hints and smart functions

Speakerphone
If you open the Flip during a call, the speakerphone function is 
activated and the volume will increase. This lets you continue 
the conversation while using other functions of the P908.

Close the Flip or tap  to switch off the speakerphone.

Note The speakerphone does not work while the phone is in 
silent mode.

Warning! The volume may be uncomfortably loud at the 
higher volume levels if the phone is close to your ear. Exposure 
to excessive volume may damage hearing.
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To edit or delete a Speed dial number To use the Power menu

The Power menu has the following options:

 – Start the P908 in the normal way.
de – Start the P908 in flight mode.
 – Turn the P908 off.

t mode on and off when Power menu is selected
 On/Off button.
ower menu, select the option you want.
 Jog Dial, , or tap Done.

t mode on or off 
ntrol panel > Device > Flight mode.

ight mode now / Phone on now.
.

ing tone-based services 
 your P908 to control phone banking services or 
ased services that use DTMF (Dual Tone Multi 

ovides different ways of sending tones during a call: 

 keypad keys during an active call.
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1. Select , on the button bar.
2. Select Edit > Edit speed dial.
3. Select the contact to edit or delete.
4. To change the name, enter the new name.

To delete a contact, tap Delete.

5. Select Done.

Flight mode
In flight mode the radio function is turned off so that it does not 
disturb sensitive equipment, for instance in an aeroplane or in a 
hospital. You cannot make and receive calls, but most of the 
other functions in the P908 are available.

Note The phone and other communication functions must never 
be used in an aircraft unless otherwise instructed by the aircraft 
personnel. If the use of equipment without a radio transmitter is 
permitted, you can turn on the flight mode on the product. Doing 
so turns off the radio function.

You can set a ‘Power menu’ to ask you if you want to start the 
P908 in normal mode or flight mode each time you turn on the 
P908. See ‘Flight mode’ on page 148 on how to activate this 
function.

• Phone on

• Flight mo

• Power off

To set fligh
1. Press the
2. On the P
3. Press the

To set fligh
1. Select Co

2. Select Fl

3. Tap Done

Controll
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Frequency).
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port for TTY
pe (TTY) accessory, text phone, is an aid for people with 

h impairments.

e the TTY device together with the P908
nnect the TTY device to the accessories connector at the 
se of the P908.
 Phone, go to Edit > Preferences > TTY Accessory and select 
 check box to set the P908 into TTY mode.

 to the TTY device user manual to find out how to use the 
e. It may be necessary to use an adapter between the TTY 
e and the P908.

an still make normal calls with the P908 in TTY mode but 
 accessories such as handsfree will not work properly.

t open the Flip during a TTY call. It will impair the quality 
 connection.

 Support for voice carry over (VCO) and hearing carry 
HCO) is handled through the TTY device and not through 
one.
Phone

• Including a tone sequence in the call setup. After the phone 
number, but before the digits, press and hold  to insert 
a pause, represented by the character p. Then press your 
digits. Finally make the call by pressing .

• Program digit sequences 
into a Contact card for the 
service. Each digit 
sequence to be sent as 
tones must begin with pc.
Once your call to the 
service has been 
established and you want 
to send one of your pre-
programmed digit 
sequences, choose Show 
contact on the Phone menu 
to get to the Contact card 
with the tone sequences. 

Note It is not advisable to 
program any personal codes 
into your P908, in case your phone is stolen or lost.
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Support for ALS To place calls to colleagues, use the internal extension numbers. 

When dialling an external number, you do not need to dial the 
 prefix; it is added automatically. Dial the 
 operator or corporate voicemail as from any other 
one. 

ended that when storing numbers in Contacts you 
national number format, starting with +. This also 

to use the Contact card when you do not use the 
 you are abroad, and when you are sending SMS or 
ages. 

 what numbers and codes your PBX accepts, you 
se without the phone manipulating them. Start any 
ommand with a p. This is done by pressing and 

 key. When storing such a number on a 
d, it should be stored with a leasing p, and a 
o the PBX or for example to a phone bank) with a 

 it at home, the call will still be dialled as an internal 
PBX. 

 travelling abroad, use your phone as a normal GSM 
licking the PBX status bar icon and set the calling 
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Alternate line service (ALS) allows you to have more than one 
line, and more than one phone number, to one SIM subscription. 
If you are not subscribed to ALS, these dialogues and settings 
are hidden.

Using ALS, you can select which line to use for outgoing calls. 
You can use the first line for any function, while the second line 
can be used for speech only.

Incoming calls can be received at both lines at any time. The 
name of the line is shown and the ring signal defined for the line 
is used.

To select a line for outgoing calls
The preset line is shown by the icon in the status bar. If you want 
to use the other line:

• With the Flip closed, press  and select Switch to line 1 or 
Switch to line 2 depending on the previously preset line.

• With the Flip open, tap  and select Switch to line 1 or Switch 
to line 2 depending on the previously preset line. 

Corporate phone services in P908
The P908 can be used as a corporate phone in an Ericsson 
MD110® or Business Phone® PBX, if this is equipped for 
mobile extensions. 
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t the phone preferences
lect Phone > Edit > Preferences.

lect the item to set up.

ming call picture
incoming caller has a picture stored in contacts it will be 
n on the screen. Select the checkbox to show a large 
n of the picture over the whole screen.

e control
oice control option lets you manage calls using your voice. 
Voice answer you can use words recorded for ‘answer’ and 
’ to answer or send a busy signal to an incoming call. With 
 dialling, you can make a call by saying the contact’s 
.

 ‘magic word’ and then the name of the person you want to 
nd the P908 will try to call the person. Instead of the 
 word you can also press and hold the Jog Dial or press the 
free set call button.

 Magic word is not supported with the Bluetooth headset/
t in the P908. Instead of magic word, push the button on 

luetooth headset. After a confirmation tone, you should say 
me.

agic word ensures that the P908 will not call somebody 
e name has just been mentioned by chance.
Phone

Incoming calls via the PBX may 
be routed to the P908 as well as 
to your fixed extension, and you 
can answer in either telephone. 

During a call, the P908 can 
activate PBX features, such as 
making a new call, conference 
calls, inquiry calls, and call 
back.

When the phone is idle, click the 
status bar PBX icon  > 
Command to send other 
commands to the PBX, such as 
In meeting until..., Course, or 
Business trip.

Your PBX administrator controls call routing, feature buttons 
and commands in your phone via the settings file.

Preferences
In this menu you can change the settings for the phone options. 
(Settings on your P908 that are system-wide and affect more 
than one application are made from the Control panel, see 
‘Control panel’ on page 147).
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• Voice dialling – Select or unselect the checkbox. You are advised to record voice commands in a quiet 

environment to maximise recognition.You also have to select 
mmands carefully, so it does not activate by mistake 
nment sounds.

oice commands for individual contacts, see 
nd editing contacts’ on page 102.

ontacts
ction for adding called and calling parties to 
ter a call has ended, if the phone number is not 
ed in the Contacts, you are asked if you would like to 

tion On or Off.

ee
 to manage calls when the P908 is used with a 

it connected. 

g mode – Select the option you want.
l – Answer calls as normal.
y – Press any key (except ) on the keypad to 

er.
 seconds – P908 answers automatically after five 
ds.
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• Magic word – Select the cases where you want to use the 
magic word when you use voice dialling. You must, 
however, record a magic word before you can select to use it. 
Using Magic word will increase battery drain.

• Voice answer – Select or unselect the checkbox.Tap On if you 
want to answer or reject incoming calls by voice commands. 
You must first record voice commands for Answer and Busy.

• Play caller name – If you have recorded a name for a person in 
Contacts, the P908 will tell you the person’s name when he 
or she calls you. This is useful when using your P908 
together with a handsfree.

• Voice commands – A list of the voice commands. A balloon 
means that a voice command is recorded for the command.

To record a voice command
1. Select one of the options, Magic word, Answer, or Busy and tap 

Record.
2. Say the magic word, the answer command or the busy 

command after the tone. 
If you are recording a magic word, make sure that you 
choose a long unusual word, which can easily be 
distinguished from ordinary background speech.

3. Select Play to check the quality of your recording.
4. Select Done to exit.
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 callers – Everybody can phone you.

ted callers only – Only people on the Accepted callers list can 
one you.
ntacts – Only people in your Contacts address book can 
one you.
eed dial list – Only people in your Speed dial list can phone 
u.

 one – No one can phone you.

d a contact to the Accepted Caller list
lect Add new.

lect Lookup and chose a contact, or write the name and 
mber of the contact.
lect Done.

 waiting
hese setting to control how P908 handles incoming calls 
g an already ongoing call.

 – You will be alerted by incoming calls.
f – The P908 sends a busy tone to the calling party.
Phone

You can also select to use a Bluetooth headset as the preferred 
sound device. See ‘Pairing’ on page 137 for information on how 
to establish connection with the headset.

• Bluetooth: Preferred sound device – Select the option you want.
– Phone – Use the keypad to manage incoming and outgoing 

calls.
– Headset – Use the headset or the keypad to manage 

incoming and outgoing calls.

Divert calls
You can divert incoming calls to another number if for any 
reason you are unable to answer them.

To divert calls
1. Select the type of call you want to divert.
2. Specify the phone number you want to divert to.
3. Select Done.

The settings are stored in the network. Tap Refresh to receive the 
current settings.

Tip Normally the data/fax options should not be changed. 

Accepted callers
You can specify who should be able to call you. All other callers 
will be rejected. Your options are:

• All

• Lis
ph
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Restrict calls With the Flip open, select Phone > Call voice mail.

ards
s are used together with some phone services. These 
cify how P908 handles calling cards. Most Calling 
s are protected by the Device lock, see ‘Device lock’ 

 card mode – Select how to use calling cards.
 cards – A list of your calling cards.

ed card – Select which of your calling cards you 
to use.

ult your calling card operator for more details.

new calling card account
nd enter the account information.

b:
– Enter a name for the calling card account.
s number – Enter the phone number of the calling 
erver.
ation code – Enter the verification code. 
ational prefix – Enter the international prefix used in 
country/region.

:
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You can set restrictions for calls made from or to your P908. 
You can, for example, protect it from being used for long-
distance calls.

To restrict incoming calls
1. Select the Incoming tab.
2. Set restrictions for:

– All incoming calls.
– Incoming calls when roaming. Use this to avoid costs for 

incoming calls when travelling abroad.

To restrict outgoing calls
1. Select the Outgoing tab.
2. Set restrictions for:

– All outgoing calls.
– Outgoing international calls.
– Outgoing international calls except to your home country/

region.

Voice mail
For easy voicemail access, enter the number of the voicemail of 
your operator.

With the Flip closed, press and hold  to call this number.

Calling c
Calling card
settings spe
card setting
on page 40.
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ace the file in the Document > Unfiled area of the P908 or the 
emory Stick.
lect Edit > Preferences > Calling cards.
p Import.
lect the settings file and tap Import.
lect the card among the imported cards in the Selected card 
ntrol.
tivate the card by setting the Calling Card Mode to either 
ays use calling card or Prompt before call.

 Accessory
t the check box when you want to use the P908 together 
 TTY accessory. Teletype (TTY) accessory, text phone, is 
 for deaf and speech-impaired people.

 - Call meter settings
e of Charge allows you to keep track of the cost of calls 
 stop the P908 from making chargeable calls when a 

n credit limit has been exceeded. The Advice of Charge 
n only appears in the list if it is supported by your current 
ription.

 credit is limited, a Low credit  warning is displayed, when 
is approximately thirty seconds of credit left.
Phone

– Sending order – Number then code means that the P908 first 
sends the phone number you have started to call, and then 
sends the verification number. Code then number means the 
opposite order.

– Delay for number/code – Set a time delay between the 
moment the calling card answers the call and the P908 
starts sending tones.

Some international calling card services instruct their users to 
select a language by pressing a digit. When using the P908 
calling card feature, you can insert such a digit in one of these 
places:

• Immediately after the access number, but preceded by a 
pause sign, p.

• In the verification code.
• In the phone number that is dialled.

Corporate phone services
Corporate phone services are set up using the calling cards 
setting.

To set up corporate phone services
You set up corporate phone services by importing a .pbx type 
settings file. This file can be received via e-mail, stored on the 
Memory Stick or downloaded from Internet.

Note Make sure the file is authentic before you import it.
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When the credit runs out, Credit expired is displayed and ongoing, 
chargeable calls are stopped.

To set the line tags
e ALS settings dialogue.
names for line 1 and 2.
.
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Please refer to the onboard help for detailed information about 
the Call meter settings.

Note PIN2 is required from your network operator for storing 
any changes you make to the Call meter settings.

Not all networks provide charging information to the phone 
during a call. If your network provides this service and your 
subscription is for Advice of Charge Charging, you cannot make 
or receive any chargeable calls if you are roaming in a network 
that does not provide charging information. This restriction does 
not apply when your subscription is for Advice of Charge 
Information. You cannot change the type of subscription from 
your phone settings. Please consult your operator for more 
details.

ALS settings
If the user is not subscribed to ALS, these dialogues and settings 
are hidden.

Some of the phone settings are used on a per line basis. In most 
cases, the settings displayed apply to the selected line. This is 
then indicated in the dialogue title bar. In other cases, the lines 
correspond to separate settings or tabs in the dialogues.

1. Select th
2. Edit the 
3. Tap Done
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cording video clips
an record a video clip with the Flip open as well as closed.

cord a video clip
ess the camera button  to activate the CommuniCorder 
plication.
tate, if required, the Jog Dial to the Video mode or 

essage video if the video clip is to be sent in an MMS.
ess again to start recording. The status indicator flashes red 
ring the recording.
ess the Jog Dial to stop recording. The video clip is 
tomatically saved in Video.

an also press the Jog Dial, or, when the Flip is open, tap 
pture button  at the bottom of the screen to record a 
 clip.

Still camera Outdoor Set for outdoor light

Still camera Message 
picture

Set for picture size 160x120 
pixels

Video camera Message 
video

Set for video clips to be 
appended to messages
CommuniCorder

MEDIA

CommuniCorder
With the built-in CommuniCorder camera you can record video 
clips and take pictures, view them on your phone screen and 
send them directly to friends or colleagues via multimedia 
messaging. You can also send the video clips and pictures you 
have saved in your P908 via messaging, infrared 
communication or Bluetooth wireless technology to, for 
example, a PC. It is also possible to exchange video clips and 
pictures between the P908 and the Web.

The pictures in your P908 can be set as background or they can 
be added to the contacts in your phone book. See ‘Personalizing 
your P908’ on page 144 to find out more about using pictures.

A button  on the camera activates the 
CommuniCorder application and acts as the 
shutter release when taking pictures.

The Jog Dial is used to set the CommuniCorder working mode:
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Video camera Video Automatic setting

Still camera Auto Automatic setting

Still camera Night Set for dark environment

Still camera Indoor Set for indoor light
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By default the video clips you record are stored internally in the 
Unfiled folder. Tap the folder menu to the right in the menu bar to 

Delay timer
order has a delay timer with a delay of 1-25 seconds. 
me is the time between the moment you activate the 
se and the moment when the recording starts.

elay time
muniCorder > Preferences.

and set the desired delay time

ideo with delay timer
muniCorder > Delay timer.

 camera button. The timer beeps for the set time and 
con is shown before the recording is started.

elay timer is set, you will see the timer status icon 
mmuniCorder > Delay timer to deactivate the timer.

atus
iewfinder, you will find the video status. Icons show 
 CommuniCorder is ready or busy, video quality, and 
y. A number indicates how much time you have left. 
tion is based on the current settings plus available 
 storage location you have selected (internal or the 
ck Duo).
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change the storage location to another location, for example, on 
a Memory Stick Duo. See ‘Folders’ on page 27 for more 
information on using folders.

To send a video clip you have just recorded in Flip closed, select 
Send as MMS from the Flip closed context menu. In Flip open, tap 

.

Note Most operators only accept video clips of 10 seconds 
length or 95 KB size.Use the Message video mode, or the Video 
limit setting in Video mode to limit the file size.

Open the Flip to access the full range of CommuniCorder 
settings. With the Flip open, the CommuniCorder is activated by 
selecting  > . 

To delete the last video clip
1. Select CommuniCorder > Delete clip.
2. Confirm the delete operation.

To delete a video clip you have just recorded in Flip closed, 
select Delete clip from the Flip closed context menu.

To manage video clips, tap  to go directly to Video. See 
‘Video’ on page 69 for more information.
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w the last picture
lect CommuniCorder > View picture.
lect Done to return.

lete the last picture
lect CommuniCorder > Delete picture.
lect Delete to delete the picture.

lete a picture you have just taken in Flip closed, select 
 picture from the Flip closed context menu.

anage or edit the picture, tap  to go directly to Pictures. 
lso ‘Pictures and Image editor’ on page 65.

y timer
uniCorder has a delay timer with a delay of 1-25 seconds. 

elay time is the time between the moment you activate the 
r release and the moment when the picture is taken.

t the delay time and the picture freeze time
p CommuniCorder > Preferences.

p  and set the desired delay time.

s dialogue box you can also set the picture freeze time. 
pecifies the time the picture stays unchanged in the screen 

you have taken it.
CommuniCorder

Taking pictures
You can take a picture with the Flip open as well as closed.

To take a picture
1. Press the camera button  to activate the CommuniCorder 

application.
2. Rotate, if required, the Jog Dial to the desired mode.
3. Press again to capture the image on the screen. The picture is 

automatically saved in Pictures.

You can also press the Jog Dial, the  button, or when the 
Flip is open, tap the capture button  at the bottom of the 
screen to take a picture.

By default the pictures you take are stored internally in the 
Unfiled folder. Tap the folder menu to the right in the menu bar to 
change the storage location to another location, for example, on 
a Memory Stick Duo. See ‘Folders’ on page 27 for more 
information on using folders.

To send a picture you have just taken in Flip closed, select Send 
as MMS from the Flip closed context menu. In Flip open, tap 

.

Open the Flip to access the full range of CommuniCorder 
settings. With the Flip open, you activate the CommuniCorder 
by selecting  >  or pressing the camera button .
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To take a picture with delay timer To change preferences for the camera

muniCorder > Preferences.
e setting you want to change:

 the upper right corner of the main view reflects the 
size settings of the pictures and video clips and also 
uality of video clips.

efault CommuniCorder preferences
muniCorder > Preferences.
ult.

e the slider to change the brightness of the picture.

e the slider to change the contrast.

 the backlight On when the light behind the subject is 
ter than the light in front of the subject.
 the flicker free function On to reduce the effects of 
er from, for example, fluorescent light.
ose white balance according to the lighting conditions 
are in when taking the picture.
pictures, choose quality and size. The picture sizes, 
480, 320x240 and 160x120, are displayed in pixels.

video, choose quality for video and audio.
er size and higher quality use more memory.
ose delay time and freeze time for the still camera, and 
y time and Video limit for video. 
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1. Select  > .
2. Tap CommuniCorder > Delay timer.

3. Press the camera button. The timer beeps for the set time and 
a timer icon is shown before the picture is taken.

When the delay timer is set, you will see the timer status icon 
. Tap CommuniCorder > Delay timer to deactivate the timer.

Image status
Above the viewfinder, you will find the image status. Icons 
show whether the CommuniCorder is ready or busy, delay timer 
status, picture size and picture quality. A number indicates how 
many pictures you have left. The calculation is based on the 
current settings plus available space on the storage location you 
have selected (internal or the Memory Stick Duo).

Camera settings
You may want to change some of these settings if, for example 
you are taking a picture in daylight or in dark surroundings. You 
can also choose what resolution, size and quality, you want for 
the pictures you take.

Note Depending on which mode you are using, some settings 
may be fixed (and not user adjustable).
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ge between a thumbnail view and a list view of the pictures 
ping  or .

 bottom of the screen you can see how many pictures you 
saved in your P908.

o take a new picture, tap  to go to the CommuniCorder.

rt the pictures
dit to choose how to sort the pictures in your folders.

il view 
 picture to go to the detail 

 detail view, you can rename 
pictures and sort them into 
rs. This makes it easier for 
 keep track of your pictures.

name a picture
lect Pictures > Rename picture.
ter a picture name > Done.

 Two or more pictures 
t have the same name.

Chat     EditPictures    Edit              Photos

 JPG-0002            10:15am,21/06/04
Pictures and Image editor

Pictures and Image editor
In Pictures you can manage all pictures saved in your P908. The 
pictures can be taken using the CommuniCorder, received via e-
mail, Bluetooth wireless technology or infrared communication, 
downloaded via the browser or transferred from your PC via a 
cable. Your P908 supports JPEG, GIF, PNG, WBMP and BMP 
picture formats. In the Image editor you can perform basic 
editing of your pictures.

Pictures 
The pictures can be sent in 
multimedia messages, added to 
the contacts in your phone book, 
or used as a background image 
and screensaver.

Thumbnail view 
The thumbnail view gives an 
overview of all the pictures in 
your P908. You can search for 
specific pictures and sort your 
pictures by name, date, size or 
type.

Move between the pictures with the arrow buttons or Jog Dial.
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 Brioney  Mer de gla...

 Mont Blanc  Wakeboard

12 pictures (890Kb)
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Tip Use the Folder function to organise your pictures. Read 
more about organising files in ‘Folders’ on page 27.

• Tap  to zoom in.
drag the zoomed picture to view specific details in 
re.
 to zoom out.
it > Preferences and specify the picture orientation in 
en.
ture to display it over the whole screen. Tap it again 
k.
e Jog Dial to browse the pictures in widescreen and 
n views.

, moving, and copying
tail view of the picture you can:

ctures > Delete picture to delete it.
ctures > Copy picture to copy the picture to a clipboard 
ou can paste it into an item in another application.
ctures > Copy to to copy the picture to another folder 
 or on a Memory Stick Duo). See ‘Folders’ on 
for more information.
olders menu to move a picture to another folder 
 or on a Memory Stick Duo). See ‘Folders’ on 
for more information.
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At the bottom of the screen you can see the picture information, 
for example, the size of the picture and the date the picture was 
taken. 

‘Actual size’ means each pixel of the image is displayed on one 
pixel of the screen, so a 640x480 image will be displayed with 
scroll bars as it is larger than the display area.

Use  and  or the Jog Dial to move between the pictures in 
the current folder.  takes you back to the thumbnail or list 
view.

Sending and receiving pictures
You can send pictures to other phones or to a PC via multimedia 
messaging, IR or Bluetooth – use Pictures > Send as. See 
‘Sending and receiving items’ on page 29. You can also save 
pictures that you have received via e-mail and in multimedia 
messages. See ‘Incoming multimedia messages’ on page 90 and 
‘Receiving attachments’ on page 95.

Note Pictures with Forward lock can not be sent further.

Zooming pictures, widescreen and full 
screen
From the detail view of the picture you can:

• Tap and 
the pictu

• Tap 
• Select Ed

widescre
• Tap a pic

to go bac
• Rotate th

full scree

Deleting
From the de

• Select Pi
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• Select Pi
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ing pictures
g is controlled from the toolbar below the picture. Tapping 
ol icons will bring up a palette with choices:

an save the edited image by selecting Image editor > Done.

an copy and paste by selecting Edit > Copy and Edit > Paste. 
an only copy and paste whole pictures.

 make an error when editing the picture, you can undo the 
y Edit > Undo. You can also undo all actions since the 
e was saved, by selecting Edit > Undo all.

Zoom in

Zoom out

Select colour Select one of the 16 colours

Select pen Select one of the 4 pen sizes

Select 
drawing tool

Select one of the tools:
- Pen for freehand drawing
- Undo last action
- Undo all actions
- Add text
- Crop picture
- Resize picture

Select rotation Select rotation – clockwise or 
anti-clockwise
Pictures and Image editor

To copy, delete or move multiple pictures
• In the thumbnail and list views, select the pictures you want 

to delete, move or copy, by selecting the check boxes beside 
the picture names. Then select Pictures > the command you 
want.

• To delete you can also use the Storage Manager found in the 
Control panel. For more information, refer to ‘Folders’ on 
page 27.

Image editor
Using the Image editor, you 
can edit your pictures. 

You can crop and resize the 
pictures. You can also rotate 
the pictures by 90° at a time. 
You can also write and draw 
on them, using different 
colours.

To start the Image editor
From a picture opened in 
Pictures, select Edit > Edit 
picture.

Edit
Editin
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To zoom in and out Note As soon as you tap outside the text item, the text is merged 

with the picture and cannot be edited or moved.

icture
and select the cropping tool .
with 8 handles is placed around the picture.
drag one of the handles to define how the picture 
e cropped.
here, except on the handles, to crop the picture.

picture
and select the resizing tool .
with 4 handles is placed around the picture.
drag one of the handles to define the new size of the 

u lift the stylus, the picture will be resized.

age Station
hange pictures between your P908 and Sony Image 

he Web. Use the browser in your P908 to go to the 
ernet site and sign up:

pe: http://www.sonystyle-imaging.com
n: http://www.imagestation.jp
: http://www.imagestation.com
68

• Tap  to zoom in.
• Tap and drag the zoomed picture to view specific details in 

the picture.
• Tap  to zoom out.
• Select Edit > Zoom, and select between Fit to screen and Full 

size.

To draw on a picture
1. If desired, tap  and select the desired colour.
2. If desired, tap  and select the desired pen size.
3. Tap  and select the pen tool .
4. Draw with the stylus on the picture.

To add text to a picture
1. Tap  and select the text tool .
2. Tap the place where the text should be put on the picture. 
3. Enter the text in the text field.
4. If required, change the text properties, using the choices on 

the text, style and colours tabs.
5. Tap Done to place the text on the picture.

• You can move the text on the picture by tapping and dragging 
on the text.

• You can return to the text editor by tapping on the text item.

To crop a p
1. Tap  

A frame 
2. Tap and 

should b
3. Tap anyw

To resize a 
1. Tap  

A frame 
2. Tap and 

picture.
When yo

Sony Im
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• For USA
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eo clips
eo clip is a short video sequence.

ing video clips 
ideo player opens in the list view. In this view, you get an 
iew of all the MPEG-4 video clips in your P908. You can 
h for specific video clips, zoom the video clip names and 
em by name, date, or size. At the bottom of the screen you 
e how many video clips you have saved in your P908.

w a video clip
t  >  Video.

lect a video clip in the list.

ing! The volume may be uncomfortably loud at the 
r volume levels if the phone is close to your ear, or if you 
ing the stereo headset. Exposure to excessive volume 
 may damage hearing. 

 a video clip plays, tap the screen to display the video clip 
escreen. Tap the screen again to go back. Specify the 

n orientation in Edit > Preferences > Display.
Video

Video
You can play video content that is recorded with the 
CommuniCorder, stored in your P908 or streamed. You can also 
play audio-only material which is encapsulated within an MPEG 
file or streamed. You can download video clips from an Internet 
site or transfer from a PC via a cable, or from a Memory Stick 
Duo. You can also exchange video clips with other phones or 
PCs via infrared communication, Bluetooth wireless technology 
or multimedia messaging.

You do not have to download a complete video clip to be able to 
view it. You can use the streaming function and view the video 
clip from the Web site where it is located. The video clip is 
played with only a short time delay.

The video player supports files in the MPEG-4 file format, for 
example name.mp4.

You can store video clips both internally and externally. You can 
also copy them between the internal memory and the Memory 
Stick Duo. See ‘Folders’ on page 27.

To adjust the volume
Rotate the Jog Dial up to increase the volume, and down to 
decrease the volume.

Vid
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To copy, delete or move multiple video clips In this view you can send, 

rename, delete or move your 
 Only the video 
in your P908 or 
ory Stick Duo 
treamed) can be 
he detail view. 

a video clip
deo > Rename clip.
ideo clip name > 

ore video clips 
ave the same 

 Folder function to 
 your video clips.

 current video clip to another folder, select Video > 
 select a folder from the list.

 video clip information
 > Info.

video clip
e video clip you want to delete.
deo > Delete clip.

Chat     EditVideo  Edit                     Sports

Playing

0:09

Diving in the ocean
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• In the list view, select the video clips you want to delete, 
move or copy, by selecting the check boxes beside the picture 
names. Then select Video > the command you want.

• To delete you can also use the Storage manager found in the 
Control panel. For more information, refer to ‘Folders’ on 
page 27.

To sort the video clips
Select Edit and choose how you want to sort the video clips in 
the current folder.

To record a clip using the CommuniCorder
Press the camera button  or select  to activate the 
CommuniCorder application.  takes you back to the list 
view.

Managing video clips
The detail view is intended for managing one clip at a time. You 
can play and pause the clip by tapping and , and stop by 
tapping .

The slider under the video area shows the current play position 
within the clip. Tap and drag the slider to move to another 
position.

video clips.
clips saved 
on the Mem
(that is not s
handled in t

To rename 
1. Select Vi

2. Enter a v
Done.
Two or m
cannot h
name.

Tip Use the
organise all

To copy the
Copy to, then

To view the
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To delete a 
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ata in the file is divided into small packets that are sent in a 
uous flow, a stream.You can then begin viewing the file 

the beginning as the rest of the packets are sent. The short 
 at the start is to enable a small amount of data to be 
red.

P908 can receive streaming multimedia.

lications
ing applications can be classified into on-demand and 

pplications.

ples of on-demand applications are:

reaming of music.
reaming of news (video and audio).
reaming of movie trailers.
reaming and download of video.
ve streaming of music or video (broadcast).

 to connect to a streaming service
you know the URL of the streaming service:
lect Video > Open location.
ter the URL of the streaming service, or select a service 
m the drop-down list.
p Done.
Video

Saving video clips
When you play video clips that you have received via e-mail or 
multimedia messaging, or that you have downloaded to your 
P908 from the Web, the viewer detail view is automatically 
launched. From the viewer detail view you can then save the 
video clip to your P908.

To save a video clip from another application
1. Select the video clip you want to save.
2. Select Video > Save clip.
3. Select the folder you want to save the video clip in > Save.

Sending and receiving video clips
You can send and receive video clips using Video > Send as. See 
‘Sending and receiving items’ on page 29.

Streaming
Streaming is a data transfer method making multimedia 
available in real-time. You can, for example, listen to audio and 
watch video almost at the same time as it is sent.

The d
contin
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• If you do not know the URL of the streaming service: 3. Select Custom setting and move the slider left or right > Done.

ownload a video clip to your P908, it is saved in the 
ache memory. When this memory is full, you have to 
be able to download new video clips to your P908.

 download cache
it > Preferences.
e Buffering tab.
ear cache > Done.

iew a video clip from a Web site, you may have to 
y settings.

he proxy settings
it > Preferences.
e Proxy tab.

xy settings set in the control panel are to be used, 
atic configuration. 
nual settings are to be used, enter the relevant 
ion.
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1. Open Internet and browse to the site where the service is.
2. Select the item you want to play, for example a video.

The site server will download part of the video to the P908 
buffer memory. This will take a short while. When the buffer 
memory is filled, the Video player will open the detail view, 
described above, and play the video seamlessly.

Preferences
When you view a video clip in full screen mode, you can select 
the orientation of the picture

To change the orientation of the picture in full screen mode
1. Select Edit > Preferences.
2. Select the Display tab.
3. Tap Left-handed or Right-handed orientation > Done.

When you view a video clip from a Web site, using the 
streaming function, a media buffer is used to provide a steady 
flow of data. Increasing the size of the media buffer may 
improve the play-back of the video clip.

To change the media buffer size
1. Select Edit > Preferences.
2. Select the Buffering tab.

When you d
download c
empty it to 

To clear the
1. Select Ed

2. Select th
3. Select Cl
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 navigate to the standby screen while you play music, you 
ress  to pause. Press it again to play.

 launch another application the music will still play. If this 
ation requires dedicated audio, the playback will be 
d.

ial control
e the Jog Dial to select a sound track. Press it inwards to 
Press it again to stop.

just the volume
e the Jog Dial up to increase the volume, and down to 
ase the volume.

ing! The volume may be uncomfortably loud at the 
r volume levels if the phone is close to your ear, or if you 
ing the stereo headset. Exposure to excessive volume 
 may damage hearing.
Music player

Music player
Your P908 has mobile music in the form of a stereo music 
player. With the music player you can listen to single music 
tracks or entire folders with tracks. You can download tracks to 
your P908 from a PC, the Internet or Memory Stick Duo, and 
create different folders with tracks. Your P908 supports a 
number of different sound files, including the popular MP3 
format. See ‘Technical data’ on page 194 for more information 
on supported file types.

You can store sound files both internally and on the Memory 
Stick Duo. You can also copy them between the internal 
memory and the Memory Stick Duo. See ‘Folders’ on page 27.

When you receive a phone call while listening, the playback will 
be paused. When you end the call, you must navigate back to the 
Music application to restart playing.

Tip To listen to more music you can store music on several 
Memory Stick Duos and carry them with you.

Playing sound files
You can play MP3 music both in Flip closed and in Flip open. In 
Flip closed, with the Jog Dial, select , select Music player, and 
select the track you want to play. Press  to find other 
commands.
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Track-folder view To play a list randomly

Select Music > Random.

ing sound files

iew 
st view you can 
ny tracks you 
current folder. 
le name will open 
ew, and allow you 
manage that file.

lete or move 
s, select the files 
 delete, move or 
ecting the check 
e the file names. 
 Music > the 
ou want.

u can also use the 
ager found in the 

el. For more information, refer to ‘Folders’ on 

ove directly to the track-folder view.

Music     Edit                                All

Aeroplane
Beautiful Night
Rooster
Song for you
Sony Ericsson theme
Standing Still
Stuck with You...
Walk on

8 tracks (6806 KB)
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This view is intended for 
playing entire folders with 
MP3 files. In the track-folder 
view you can Play, 

Pause, and Stop the 
playback of the current folder, 
and see the duration of the 
track. Selecting a track and 
tapping will play the 
selected track and all the 
following tracks in the folder. 
Use the slider to move 
forwards and backwards in 
the track. Select Music > 
Manage tracks  to move to the 
file list view.

Loop and random
With the loop function you can decide if you want to listen to 
the tracks in the current folder only once, or if you want to loop 
them until you manually stop the play-back. Select the random 
function to play the tracks randomly.

To loop a list
Select Music > Loop.

Manag

File list v
In the file li
see how ma
have in the 
Tapping a fi
the detail vi
to play and 

To copy, de
multiple file
you want to
copy, by sel
boxes besid
Then select
command y

To delete yo
Storage man
Control pan
page 27.

Tap  to m

Music     Edit                                All

Sony Ericsson
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Aeroplane
Beautiful Night
Rooster
Song for you
Sony Ericsson theme
Standing Still
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lete a track from the P908
lect Music > Delete track.
lect Yes.

er
 play sound tracks remotely, for example music on an 
et site, a view similar to the Detail view displays. The 
ands you find in this view are similar to those in the Detail 

aging track folders
 track-folder view, the Music player plays the MP3 files of 
lected folder. (With one exception, the All folder. If you 
 this folder, all MP3 files in all music folders will be 
d.) Using the folder function you can create new folders 
und tracks. You can create folders on the Memory Stick 
You can also use several Memory Stick Duos for your 
, for example.

 Music player view, you can create a new folder using the 
olders command in the folder menu. Then you move or 
your sound files to the new folder. You can add more 
rs with sounds as long as there is memory available. You 
lso sort the files using commands in the Edit  menu.
Music player

Detail view
The detail view is intended for managing one file at a time. Tap 
a file name to open the detail view. You can also play and pause 
the file by tapping and .

In the detail view you can move tracks between your different 
folders using the folder function, or rename or delete them.

The detail view displays the 
name of the track, the artist’s 
name, the album title, the 
track number, the copyright 
year, the sound file type and 
the duration of the track.

Note The amount of 
information displayed 
depends on how much 
information is available on 
the sound file.

Move between the tracks in 
the current folder using the 

 and  buttons.

To rename a track
1. Select Music > Rename track.
2. Enter a track name and tap Done.

Two or more tracks cannot have the same name.

To de
1. Se
2. Se

View
If you
Intern
comm
view.

Man
In the
the se
select
playe
for so
Duo. 
music

In any
Edit F
copy 
folde
can a

Music     Edit                        Unfiled

Artist:

Album:

Filename:

Date and Size:
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Preferences Note You can send WAV and AMR sound files in multimedia 

messages, and MP3 and AU sound files as attachments to 
messages.
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You can choose if you want all types of sound files to be 
displayed in the file list view, or if you want to display only a 
certain type of sound file.

To select sound file types
1. Select Edit > Preferences from the file list view.
2. Check the boxes next to the sound files you want to include 

in the track folders and tap Done.

Saving sound files
When you receive sound files in other applications, such as
e-mail and multimedia messages, you activate the viewer in 
your P908. From the viewer you can then save the sound file
to your P908.

To save a track from another application
1. Tap the save (floppy disk) icon or select Music and tap Save.
2. Select the folder you want to save the track in and tap Save.

Sending and receiving sound files
You can send and receive sound files using Send as. See 
‘Sending and receiving items’ on page 29.

multimedia 
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es it might be necessary to set up a WAP account in the 
l panel as well. See ‘Getting started with Internet and 

ages’ on page 171.

rt the browser 
art the browser by: 
pressing the Internet button.
selecting  in the application picker.
selecting  in the application launcher .
selecting a URL in another application.

 If required, you have to enter your username and 
ord to log in to your Internet account.

 opening a page, the P908 might not receive incoming 
 However, when the page is properly opened you can 
e a call and the page will still be open.

pplication has two views: 

ser view The base view of the application, where you can 
view Web and WAP pages.

marks A list view where you can save shortcuts:
• to Web and WAP sites on the Internet
• to locally stored pages
• to documents digitally signed by you.
Internet

Internet
You use Internet, the P908 browser, to:

• Connect to the Internet to view and access Web and WAP 
pages.

• Receive and view Push messages from your WAP service 
provider.

• Download Java applications, images and audio.

The browser can open Web pages that use Java script or frames, 
but functions that use Java script in the Web page will not work 
properly.

You can save bookmarks to viewed pages, to be able to access 
them easily. You can also save pages in the P908 for off-line 
viewing.

The browser uses folders for categorising information. The 
folders used are bookmarks, saved pages, signed documents, 
and Push messages.

Push messages is a service that gives you notifications about, for 
example, weather forecasts, sport results, and stock quotes. The 
notification is sent to you as a message that contains a WAP link 
to the site with the information you subscribe to.

Before you can use Internet, you need to set up an Internet 
account in the Control panel. If you intend to use certain WAP 
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Using the browser view Browser view options 

enu
page – Enter the URL, or select from the drop-down 

 bookmarks – Enter the name of the bookmark and 
 the folder to save it in.
age – Enter the name of the page and select the 

r to save it in.
s – Send the current URL via text or multimedia 
ge, e-mail, Infrared, or Bluetooth wireless 

ology.
 Enter text and search for the text in the page.
ext – Search for the next occurrence of the search 

ext – Go to the area populated with the greatest 
nt of text.
 page – Reload the page.
ll images – Load all images of the page.

nformation – Show the page information.
arks – Open the bookmark view.

Cut out the marked information from an input field.
– Copy the marked information.
all – Copy all information on the page.
– Paste the copied text into the selected field.
78

The P908 can display 
the Internet page in 
normal view or full 
screen view. Use the 
Internet button to 
change between the 
views. In full screen 
view, press the Jog Dial 
short forward to 
display a menu with the 
most frequently used 
commands. 

 

• Internet m
– Open 

list.
– Add to

select
– Save p

folde
– Send a

messa
techn

– Find –
– Find n

text.
– Scan t

amou
– Reload

– Load a

– Page i

– Bookm

• Edit menu
– Cut – 
– Copy 
– Copy 

– Paste 

A Internet menu.
B Edit menu.
C Go to the next page.
D Go to the previous page.
E Shift between the browser view and the bookmarks view.
F Disconnect or get information about the connection.
G Go to the home page.
H Stop loading the page.
J A secure connection is established.
K Progress bar, shows the loading progress.
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Scan text function – Press the Jog Dial inwards to scan the 
page for text. The screen will navigate to the area 
populated with the greatest amount of text. Repeat the 
operation to find the next most populated area.

ext-sensitive menus
ontext-sensitive menu is opened when you keep the stylus 
ed on a link or a picture.

xt link and picture link
Open link – Open the active link.
Link information – Show information on the link.
Add to bookmarks – Add the active link URL to the 
bookmark list.

aded picture (with or without link)
Save image – Save the picture in the P908.
Copy image – Copy the picture to the clipboard.
View image – View the picture adapted to the screen 
(enlarged or reduced).
Send image as – Send the picture as text or multimedia 
message, e-mail, infrared, or Bluetooth wireless 
technology.

t loaded picture (with or without link)  
Load image – Load the picture.

ice call link
Call – Place a call according to the link.
Internet

– Full screen – Expand the browser view.
– Zoom – Select zoom level: Small, Medium or Large.
– Preferences – Set the preferences of the browser.
– Help – View help on Internet.

• Internet button
– Full screen  – When you have opened an Internet page, 

press the Internet button to display the page in full screen.
– Normal browser view – Press the Internet button again to go 

back.

• Handles on the screen – The browser will outline a Web page 
as you are used to seeing it on your PC. Use the handles on 
the screen to scroll:
– Scroll up and down  – Tap the handle to the right of the 

screen and drag it up or down.
– Scroll left and right  – Tap the handle at the bottom of the 

screen and drag it to the left or to the right.

• Jog Dial
– Scroll up and down  – When you have opened an Internet 

page, rotate the Jog Dial to scroll up and down.
– Short forward – In Normal view, change between the 

Internet and the Edit menus. In full screen view, show a 
menu with the most frequently used commands.
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– New SMS – Send an SMS message according to the link.
– New MMS – Send an MMS message according to the link.

To save a page for off-line browsing
ternet > Save page.
he page name, if required, and select a folder to save 

ne.

bookmark to the open page
ternet > Add to bookmarks.

he bookmark name, if required, and select a folder 
t in.
ne.

d and upload files, for example, applications
u select a link to a downloadable file, for example, 
ons, images and so on, information on the file is 
d.
s to start the download.

u select a link for uploading a file, a form for 
g the file is displayed.

e file and select Yes to start the upload.

rmation on the open page
ternet > Page information.
e Content tab to view the page information.
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– New contact – Create a contact with the link information.

• Mail to link
– New e-mail – Send an e-mail according to the link.
– New MMS – Send an MMS message according to the link.
– New contact – Create a contact with the link information.

Icons within a page
  Picture not loaded (can be loaded manually).

  Damaged picture (not possible to load).

Note If images are not loaded, select the picture icons   
or select Internet > Load all images.

To open a specific Web page
1. Select Internet > Open page.

2. Enter the page URL or select a previously viewed page from 
the drop-down list.

3. Select Open.

To navigate through recently opened pages
1. Select  to move back to previously viewed pages.
2. Select  to move forwards again.

1. Select In
2. Change t

it in.
3. Select Do

To create a 
1. Select In
2. Change t

to save i
3. Select Do

To downloa
• When yo

applicati
displaye
Select Ye

• When yo
submittin

Select th

To view info
1. Select In
2. Select th
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 authentication request
ever a user authentication is requested, you have the 

bility either to select a certificate and confirm the user 
ntication, to select to continue anonymously or to cancel 
nnection.

nect anonymously has been set, the browser will instead 
atically try to connect anonymously.

ing the bookmark view

older menu.
dit menu.

nternet menu.
elect an icon to view 
formation on the 

ookmark.
hecked bookmarks 
an be deleted from 
e Internet menu.
elect the bookmark 
xt to open the page.
elect to go to the 
ome page.
hift between browser 
nd bookmarks views.

Chat     EditInternet   Edit                        All

Search Internet

My home page

News

Webmail

Project home

711 time table

CSS fonts

C

B

D

E

F

H

A

G

SonyEricsson
Internet

3. Select the Connection tab to view information on the 
connection.

4. Select the Certificates button to view the information on:
– Server
– User

To disconnect from the Internet
1. Select the connection icon (HSCSD/CSD  or GPRS ) 

in the status bar.
2. Select Disconnect from the pop-up menu
3. The dialogue Do you want to disconnect, Yes/No appears.
4. Select Yes.

WIM Access
When the browser requires access to the WIM card, for 
example, when establishing a secure connection, you have to 
enter the correct PIN. For more information, please contact your 
service provider or IT department.

Signing documents
You have to enter the signing PIN each time a signing operation 
is going to be performed. 
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Bookmark view options Icons

 Bookmark 

age

essage from the WAP service provider

document

ookmark
e bookmark text.
marked item is opened.

kmark information
e check box of the preferred bookmark.
it > Edit.

ion on the bookmark is shown. From the 
ion screen you can: 

he bookmark.
e the bookmark.
the bookmark as e-mail, SMS message, Bluetooth 
ess technology, infrared, or MMS message.

veral bookmarks
e check box of the bookmarks to delete.
ternet > Delete.

s to confirm.
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• Internet menu
– Open page – Enter the URL, or select from the drop-down 

list.
– New bookmark – Enter the URL, the name of the bookmark 

and select the folder to save it in.
– Delete – Delete the selected bookmark.

• Edit menu
– Edit – Edit the selected bookmark.
– Sort by date / name – Sort the entries. (Available for Push 

messages and Signed documents only.)
– Zoom – Select zoom level: Small, Medium or Large.
– Preferences – Set the preferences of the browser.
– Help – Open the help for Internet.

• Folders menu
– All – Show all contacts in the list.
– Bookmarks – Show all bookmarks.
– Saved pages – Show all saved pages.
– Unfiled – Show the bookmarks that are not in a folder.
– Edit folders – Categorise your contacts in folders (business, 

personal and so on).

The contents in the Folders menu can change depending on the 
pages and bookmarks stored in the P908.

 Saved p

 Push m

 Signed 

To open a b
1. Select th
2. The book

To view boo
1. Select th
2. Select Ed
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– Edit t
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Select the WAP account to be used when the home page is 
loaded. The accounts are set up in the control panel.
Select if a new page should be displayed over the whole 
screen.
Select if you want to use a vertical scroll bar to scroll the 
pages up and down. Otherwise you can use the Jog Dial.
Select if images should be loaded. If images are not 
loaded, the page will be loaded faster. Non-loaded images 
can be loaded manually when viewing the page. 
Select if sounds should be played when the page is 
opened.
Select if animations should be played when the page is 
opened.

curity settings
Select if you want to save signed documents.
Select if you want to connect without giving away your 
identity.
Select if you want to connect using the WIM card.
Select if you want to allow cookies.

vanced settings
Select if you want to be able to receive messages from 
your WAP service provider.
Select if you want to automatically open the URL in WAP 
Push messages.
Internet

Preferences
The browser is initially set up to work, but you have to set up 
your own account.

The easiest way to set up Internet and WAP accounts is to ask 
your Internet service provider to send you an auto setup message 
containing the required setup information. The accounts will 
then be set up automatically on your P908. To guarantee the 
integrity of the settings, a PIN may be used.

For security reasons, some WAP pages and services, for 
example on-line banking, can only be accessed from a particular 
WAP account. See ‘WAP accounts’ on page 164 for more 
information.

Note Proxy settings for MMS messages, and for a WAP gateway 
should be set in the WAP accounts. Other proxy settings should 
be set in the Internet accounts.

To set up the browser
1. Select Edit > Preferences.
2. Perform the setup according to the following:

Basic settings
– Enter the URL for the page to be shown when the browser 

is started from the Internet button; either a page stored in 
the P908 or a page on the Internet.

–

–

–

–

–

–

Se
–
–

–
–

Ad
–

–



Internet

This is the Internet version of the user’s guide. © Print only for private use. 
– Select if you want to remove out-of-date messages 

automatically.
84

– Select a sound that notifies you when a Push message 
arrives.

– Set the size of the cache memory. The cache is the part of 
the memory where viewed pages are stored. Stored pages 
will load faster when you visit them again.

– Select Clear history to empty the list of pages visited and 
cookies stored.

– Select Clear cache to empty the cache memory.
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Played – Select if you want to play locally against your 
P908 or against another P908 user.

p Play to start the game.

y Chess
lect the piece you want to move.
e square where it is standing will now be marked with an 
angle.

lect the square to which you want to move the piece and 
ce will move to it.

ng the Flip closes the game temporarily and saves the 
n status. Your opponent will be sent an end-of-game text 
ge.

litaire
ire is a card game played with a standard deck of 52 cards 
p to 4 Jokers.

urpose of Solitaire is to remove all the cards from the piles 
 layout card whilst scoring as many points as possible. 
Games

Games
There are two pre-installed games in your P908. Traditional 
Chess and the card game Solitaire.

More games are available on the Multimedia for P908 CD in your 
original P908 box. You can also install games from other 
developers, see ‘Installing applications’ on page 132.

Chess
You can play Chess against the P908, or against another P908 
user via SMS.

Please read the help texts for detailed information on how to set 
up and play Chess.

To start a new game
1. Select Chess > New game to initiate a game.
2. Enter details as desired in the New game dialogue. You can 

return to these details later.

– Name – Give the game a name so you can return to it later 
if you have to interrupt it.

– Notes – Write a note about the game.
– You play – Choose to play white or black.
– Against – Select the level of your opponent.

–

3. Ta

To pla
1. Se

Th
tri

2. Se
pie

Closi
sessio
messa

So
Solita
and u

The p
to the



Games

This is the Internet version of the user’s guide. © Print only for private use. 
Points are awarded for playing pile cards and bonus points are 
awarded for unbroken, ascending or descending runs of four or 

The game will either start with a new game or with the layout 
for an earlier, interrupted game. (The game data is saved on 

 desktop, when the Flip is closed or when the battery 

e card you want to move and it will be higlighted.
e card to which you would like to move the 
d card.

e game during a game
ire > New game.

o a move
 Undo move / Redo move.
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more rank cards.

When you cannot play any more cards and cards still remain in 
the piles, the game is over. If all the pile cards are removed, 
bonus points are awarded and the hand is won. You are then 
challenged to play a Higher/Lower game to acquire more bonus 
points. After the challenge, the game continues and a new hand 
is dealt with one less Joker.

Rules
When the game starts, 35 cards are dealt from the deck into
7 piles of 5 cards. A further card is then dealt face up from the 
layout card.

• Cards can only be played from the bottom of the piles.
• To play a pile card it must have a face value of one more or 

one less than the layout card.
• Aces are low and may not be played onto kings. Jokers can 

be played onto any card and any card can be played onto a 
joker.

Play Solitaire
Solitaire is only available with the Flip open.

1. Select the icon for Solitaire.

return to
is low.)

2. Select th
3. Select th

higlighte

To restart th
Select Solita

To undo/red
Select Edit >
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E-mail notifications.
Files for exchanging electronic business cards (vCard) 
and calendar information (vCal).
to setup files for OTA (Over The Air) configuration.
amed messages. These are files received via infrared or 
uetooth wireless technology.

ifferent types of messages are handled by separate 
ging accounts. Select Control panel > Connections > 
ging accounts to see the details of the messaging accounts 
ur P908.

an have any number of e-mail accounts - a typical 
guration will be one business and one personal account. 
 you set up a synchronization with your PC, an account for 
ronized e-mails is automatically created on your P908.

the Flip closed, text and multimedia messages can be sent 
ceived using the Jog Dial and the keypad. More advanced 
are, however, best handled with the Flip open.
Messages

BUSINESS

Messages
With Messages you can create, send, and receive different 
types of messages: 

You also use Messages to receive:

• Area Information messages.These are text messages 
broadcast to all subscribers in a network area, for example 
local road reports or local taxi phone numbers. (Area 
Information services are not available from all operators).

• BIO (Bearer Independent Object) messages. There are 
different types of messages:
– Setup (e-mail, Internet, WAP accounts).

–
–

• Au
• Be

Bl

The d
messa
Messa
on yo

You c
confi
When
synch

With 
and re
tasks 

 SMS (Short Message Service) messages are text 
messages sent and received via the network operator's 
message centre. When a text message has pictures, 
sounds, melodies and animations inserted, it becomes 
an EMS (Enhanced Message Service).

 MMS (Multimedia Message Service) messages.
A multimedia message can contain text, graphics, 
animations, photographic images, audio clips and ring 
melodies.

 E-mail messages. Your P908’s mail client supports 
POP3 and IMAP4 mail servers, MIME attachments and 
SMTP for sending mail.
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Before using Messages To save an e-mail message to Outbox

posing your message, select Send.

ve to outbox.

at you send from an e-mail synchronization account 
aved to Outbox and sent from your PC after your 

onization.

ns messages that are not ready to be sent.

ew message in Draft
essage and exit without selecting Send.

essage from Outbox to Draft
utbox message list and select Message > Move to Draft.

s messages you have sent from your P908.

rly delete old messages from your Sent folder, 
ose with attachments, to clear storage space.
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Before you can send and receive any messages (except for SMS) 
you need to set up the necessary accounts.

A simple way of setting up an Internet or e-mail account is to 
ask your service provider to send you a message that contains 
the required information to create an account automatically on 
your P908. Received auto-configuration messages are stored in 
the Auto setup inbox.

See ‘Getting started with Internet and Messages’ on page 171.

Folders in Messages
Messaging accounts can have the following folders: Inbox, 
Outbox, Draft and Sent.

Inbox
Inbox contains received messages. You can reply to, forward, 
and delete messages, but not edit them.

Outbox
Outbox contains messages that are ready to be sent. If you are 
creating several e-mails, and not using GPRS, you can reduce 
connection time by saving them to Outbox and then connect and 
send them all at the same time.

1. After com
2. Select Sa
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are always s
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Draft contai
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ite and send a text message
  Messages select Create SMS. (You can also select SMS > 
 Message > New.)
ter the recipient’s number or select To and select recipient 

 recipients from your contact list and select Done.

rite your message.
 to the address tab  and specify whether you want a 

livery report or not.
p Send.

d an EMS item to your text message
he icons at the bottom of the screen to select the type of 
ou wish to add.

p  to insert one of the smilies that appears.
p  to insert a picture or an animation. The last used 
ture or animation appears.
Tap More to get more animations to use.
Tap New to draw a picture of your own.

p  to insert a sound. The last used sounds appears.
Tap More to get more sounds to use.

p  to write bold text.
p  to change the size of the text you write.

aa
Messages

The accounts in Messages
When you open Messages, a list of your accounts appears.

The top items in the list, Create SMS, and Create MMS, are 
shortcuts for directly creating new text messages (SMS or 
EMS).

An asterisk next to an account indicates that a message has 
arrived since you last opened the accounts inbox.

Handling text messages
A text message is sent via SMS (Short Message Service). It can 
contain up to 160 characters (70 characters if you use non-Latin 
characters). If you create a longer message it will be sent as two 
(or more) separate messages (concatenated), but usually 
received as one message. If you add pictures, sounds and other 
items to your message it becomes an EMS message.

Text messages can be sent to one or more people (not more than 
thirty, we recommend), and you can request a delivery report 
when your text messages have been delivered to the recipients. 
The delivery report arrives on your P908 as a text message.

If you leave the message before sending it, it will automatically 
be stored in the Draft folder (unless you edit a message which 
was already located in Outbox).

To wr
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To format the text in the message using EMS features You can take a picture with the CommuniCorder and send it as a 

multimedia message using the Send as command from Pictures. 
 messages can be sent to a mobile phone or an e-mail 

ient receives an MMS you send depends on your 
e and how the receiving phone complies to MMS 

ns:

nt and conformant phones can receive pictures of 
120 pixels.

nt and non-conformant phones can receive pictures 
t any size.
mpliant phones can read the message on the 
 using WAP.
pliant phones will receive an SMS notification.

g multimedia messages

ceived multimedia message 
 MMS inbox and select the new message.

 time a multimedia message is opened it plays 
cally. The next time you open the message you can 
 pressing the Play Button (Flip open) or by 
 Play from the menu (Flip closed).
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1. Highlight the text you want to format.
2. Tap Edit > Format text.

3. Tap General tab to change the Alignment and Font.
4. Tap Style tab to check the character style check boxes: bold, 

italic, underline, or strike through. 
5. Select Done.

Note Text formatting only applies when latin (English) is 
selected as input language.

You can also use the icons  and  described above.

To save a received EMS item
1. Tap the item.
2. Select Edit > Save object.

Handling multimedia messages
MMS (Multimedia Messaging Service) messages can include 
real pictures, animations and sound, organised like a slide 
presentation with time-based control of the playback. 
Composing a multimedia message is like building a small slide 
presentation. A typical page will consist of a picture, some text 
and sound. Refer to Technical data, section ‘MMS’ on page 196 
for supported file types that you can add.

Multimedia
account.
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specificatio
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om the Select template dialogue, tap the name of the 

plate you want and tap Select. The Blank template will 
en a blank message.
e first page of the new message is now displayed. Select 
 item from the menu that appears. Tap  to open the 
nu if it does not open automatically. If you select Add 

ribble the Image editor presents a white background onto 
ich manual graphics can be added. This includes controls 

r pen, crop, colour, scale, rotate and pen width.
p  again to add text, 
dio or voice to the page. 
p the page to return to 

p  if you want to 
ange the time this page 
ould be shown. Default 
e is 5 seconds.

lect Edit > Background 
lour to give the message 
ackground colour.
p  to add a new page 
the multimedia 
ssage in which you can 
ert items.
lect Edit > Page order to 
ange the page order in the message.

Chat     EditMessage  E dit      Draft

1/1

Send

2

 Add picture

 Add video

 CommuniCorder

 Add scribble

 Add text

 Add sound

 Add recording
Messages

To forward an MMS
1. Open the message.
2. From the Message menu, select Forward.
3. On the address tab, select To and enter the recipient’s 

mobile number or e-mail address.
4. Select Send.

To store a received MMS item, for example a picture
1. Open the message.
2. Select the picture you want to save.
3. Select Save picture or select Edit > Save picture.
4. Select the storage location.
5. Select Save.

You can store items both internally and externally. You can also 
copy them between the internal memory and the Memory Stick 
Duo. See ‘Folders’ on page 27.

Creating and sending multimedia messages

To create a new multimedia message
1. In  Messages select Create MMS. (You can also select MMS > 

Message > New. or open an existing message and select 
Message > New ).
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To enter the recipient’s phone number Editing multimedia messages

n see the first 
n inserted 

place or edit an 

serted item and 
ction.

g an image you 
bble, resize, crop 
r image. To undo 
s, select Edit > 

 have accepted 
selecting Done, 
 be able to undo 

 time
m in a page, it is possible to set the time when the 
s and for how long it is displayed or played.

e item so it is highlighted
it time

Chat     EditMessage    Edit                Draft

1/1

Send

5

 Edit picture

 Edit time

 Delete

 Copy
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1. Select the address tab.
2. Select To and select the recipient from Contacts.

or:
Select the line beside To and enter the recipient’s mobile 
number or e-mail address.

To insert an attachment
1. While creating your multimedia message, select the 

attachment tab, select Add.
2. Select the type of attachment you want to add.
3. Select the attachment.

To send the multimedia message
Tap Send.

Preferences to a multimedia message
Select Edit > Preferences to set the preferences to a multimedia 
message. The following settings are available:

• Hide number – Prevent your phone number from being 
displayed in the recipient’s phone.

• Read report – Request a receipt when the recipient has open 
your message.

• Delivery report – Request a receipt when the message has been 
delivered to the recipient’s phone.

Here you ca
page with a
picture.  

To delete, re
inserted item
Select the in
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On means that the multimedia message is downloaded and 
can be read like any other message. There is no 
intermediate step.

ndling e-mails
ng e-mails

ite a new e-mail
t an e-mail account and select Message > New.

 leave the message before sending it, it will automatically 
red in the Draft folder (unless you edit a message which 
lready located in Outbox).

rk an e-mail as urgent
e address tab, select High in the Priority list.

ter addresses from Contacts when writing an e-mail
lect To:

 the Select contact dialogue select the check box for each 
try you want to send the e-mail to.
lect Done.

o enter several addresses manually (without using 
cts) in a text message, multimedia message or in an e-

 enter a comma between each address.
Messages

3. Set the Start , which is the number of seconds before the item 
appears after the start of the page. The default is 0, meaning 
show or play immediately.

4. The default Duration is for the item to continue for the 
remaining duration of the page. To change this, un-check 
Page time and change the duration to the required value in 
seconds. Start time + duration cannot exceed total page time.

You can also tap , or select Edit > Page time to see the time 
settings for all items in a page. Tap the time bar to adjust the 
time settings for each item.

To add or delete a template

• To make a template from a message, select Save as template, 
give the template a name, and tap Done.

• To delete a template, tap the name of the template you want 
in the Select template dialogue and tap Delete.

To set the download method for receiving multimedia 
messages, manual or automatic

• In Control panel, select Connections > Messaging accounts > 
MMS > Automatic.

– Off means that only headers will be downloaded and can 
be viewed.

– Home only means the same as for On below, but only valid 
in your home country/region.

–
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Sending e-mail ‘Send as’ e-mail

You can send the entry you are viewing as an attachment to a 
from the following applications: Music player, 

Viewer, Internet, Calendar, Contacts, 
Jotter, Sound recorder, and Pictures.

Calendar entry to an e-mail message
 entry in Calendar and select Calendar > Send As.

ail > Done.

e the e-mail message and select Send.

Contact to an e-mail message
 contact details for the contact you wish to send and 
ntacts > Send as.

ail > Done.

e the e-mail message and select Send.

 e-mail
st be fetched from the e-mail server on the Internet 
fice. This can be done manually using the Get & send 
automatically by requesting the P908 to check for 
at certain times.

orward an e-mail, you can choose whether or not to 
 attachment. Large attachments increase the size of 
d consequently the connection time needed to send 
94

To send an e-mail message
Select Send > Send immediately.

If your P908 is connected to the Internet when you send an e-
mail, it will be sent immediately and your P908 will remain 
connected to the Internet. If not, your P908 will connect to the 
Internet and then send the e-mail.

Tip If you are creating several e-mails, and not using GPRS, 
you can reduce connection time by saving them to Outbox and 
then connect and send them all at the same time.

To save an e-mail message and send it later
Select Send > Save to Outbox.

To move an e-mail message from Outbox to Draft
In your list of Outbox messages, tap to the left of the e-mail (a 
tick appears), and select Message > Move to draft.

If you leave the message before sending it, it will automatically 
be stored in the Draft folder (unless it was created from Outbox).

Adding attachments

To attach an entry to an e-mail message
1. On the attachment tab, select Add.

2. Select the type of attachment you want to add, and select the 
item.

new e-mail 
Video, 
Tasks, 

To attach a 
1. Open the
2. Select Em

3. Complet

To attach a 
1. Open the

select Co

2. Select Em

3. Complet
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or at your of
function or 
new e-mail 

When you f
forward the
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nloading
an choose not to download large e-mails and receive just a 
r instead. A header contains the subject line, sender’s 
s, and date, but not the full message.

ecify a size limit for e-mail, above which you only receive 
der
lect Control panel > Connections > Messaging accounts > 
ail   (select the e-mail account) > Edit.

lect Inbox.

lect an option from the Download list.

ur list of messages, headers are denoted by .

wnload the full message
 your list of messages, select the header.
e dialogue Download, Yes/No appears.
lect Yes.

wnload a series of messages
 your list of messages, select the check box to the left of 
ch entry (a tick appears).
elect Get & Send.

 If you delete a header, or a whole message, the message 
o longer be visible in your message list.
Messages

Receiving attachments
Any attachments to an e-mail message are displayed on the 

tab. The icon next to an attachment in the list identifies the 
type of attachment.

To view an attachment you need a viewer for that type of 
file.Your P908 comes with pre-installed viewers for Microsoft 
Word, Excel, PowerPoint and Adobe Acrobat (PDF) files. More 
viewers are available from the Multimedia for P908 CD.

To save an attachment, for example a picture
1. Open the e-mail message and select the tab.
2. Tap the attachment, which opens the Pictures application.
3. Select Pictures > Save.
4. Select the location where you want to store the message.
5. Select Save.

You can store items both internally and externally. You can also 
copy them between the internal memory and the Memory Stick 
Duo. See ‘Folders’ on page 27.

Reply with history
If messages is set up to reply with history, the original message 
is included when you reply to it, see ‘Messaging accounts’ on 
page 160.
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Downloading e-mails automatically
You can schedule your e-mail messages to be downloaded 

A scheduled download will fail if your P908 is engaged in a 
voice call. It may fail if it is connected to another ISP, that is, 

fferent Internet account than specified for the e-mail 

ssages are not downloaded because a scheduled 
ils, they will be downloaded during the next 
onnection.

bout messaging

messages
list of accounts and list of messages, Find searches 
 subject lines, senders’ details, the text of the 
d dates.

essage, Find searches through the text of the 
d highlights the text it finds.

y search through e-mail messages that have been 
oaded.
96

automatically at certain times.

To download your e-mails automatically
1. In Control Panel, select Connections > Messaging accounts > 

Email.

2. Select the required e-mail account and select Edit.

3. Select Inbox > Schedule.

4. Set time or interval for scheduled download and select Done.

Disconnecting and connecting
If your P908 is already connected to the Internet when you send 
an e-mail, it will remain connected after sending it. If your P908 
is not connected before sending an e-mail, it will connect and 
send the message.

Note You can send text messages while connected to the 
Internet. If your connection is CSD or HSCSD it must be 
disconnected before you can make or receive a phone call.
If your connection is GPRS, it may be suspended to enable a 
phone call to be made or received. You may need to repeat the 
data activity (Web page fetch, get e-mail) after the call has 
ended.

If your P908 cannot connect to the e-mail account, automatic 
download will fail, and  will be displayed next to the e-mail 
account.
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 If you save an address from an e-mail synchronized from 
company PC, the corporate version of the address, rather 
he full Internet e-mail address, will be saved to Contacts. 
 corporate version of the address is not an Internet address 
.400 address, or just the sender's name, for example), you 
se it to send e-mails from your synchronized account, but 
annot use it in e-mails that you send directly from your 
.

necting and disconnecting from the 
rnet

connect from the Internet
lect the connection icon (HSCSD/CSD  or GPRS ) 
the status bar.
lect Disconnect from the pop-up menu
e dialogue Do you want to disconnect from Internet?, Yes/No 
pears.
lect Yes.

ur service provider or network is 
vailable
times a message cannot be sent because your P908 cannot 
ct to a network. Please check that the Messaging Account 
ternet Account information in the Control Panel is correct.
Messages

Get and send

To get and send messages for one specific account
1. Select  Messages.
2. Select the desired account (MMS or e-mail for example).
3. Select Get&send.

To get and send messages for all your accounts
1. Select  Messages.
2. Select Message > Get&send. Any unsent messages in your 

Outbox will now be sent and new messages not yet 
downloaded will be downloaded to your P908.

Note If the e-mail account is set up to access the mail server 
through a Secure access connection (see ‘Secure tokens’ on 
page 167) you must have the Flip open when you use Get&send.
If the Flip is closed you will see an error message.

Saving contact details
When you receive a message, you can save the contact details of 
the person who sent you the message.

To save the sender’s details
On the message’s address tab, select From.
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If you have both GPRS and Dial-Up Internet accounts, try 
sending the e-mail message using an account of the other type. 

the availability of area information services and area 
information channel numbering. See ‘‘Area tab’ on page 163 for 

ation.
98

GPRS Internet accounts use the GPRS network and Dial-Up 
Internet accounts use the GSM network.

Synchronized e-mails
When you set up a synchronization with your PC, an account for 
synchronized e-mail messages is automatically created on your 
P908 and indicated by . You can have more than one account 
for synchronized e-mails. If you send an e-mail as PC mail, the 
mail will be sent via the PC when you have synchronized your 
P908 with the PC.

If you set up a POP or IMAP account which accesses the same 
mail server, the two accounts will contain the same messages. 
Note that there is no connection between the accounts; the 
copies in each account are separate.

Area information
Area information messages are text messages that are sent to all 
subscribers in a certain network area, for example, a local traffic 
report. When you receive an area information message, the 
message automatically appears on the screen. When you dismiss 
the information, it will be stored in the Area info Inbox until it is 
replaced by a new message received on the same channel. 
Please consult your service provider for more information about 

more inform
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us
th list view and detail view, you can use  to access 
 of the P908’s contact functions. The options will vary 
ding on the situation.

 options in list view

 – Display the contacts of the SIM card.

nd owner card – Send your owner card (See ‘Making an 
ner card’ on page 105) via infrared or Bluetooth wireless 
hnology.
d – Search for a specific contact.
do delete – Restore the last deleted contact. Will appear 
ly if there is something to undo.

pplications – Access the application list view.

 options in detail view
 options in detail view: (availability depends on the type of 
ct detail, for example mobile number, that is highlighted.)

nd MMS – Send a multimedia message to the active contact
nd SMS – Send a text message to the active contact.
ll – Call the active contact.
Contacts

Contacts
Contacts is like an address book, in which you can store names, 
phone numbers, e-mail addresses and other useful information, 
including photographs.

The information stored in the SIM is also accessible. SIM 
entries can be copied to Contacts and Contacts entries can be 
copied to the SIM. Some SIM cards have Information numbers 
and Service numbers stored on the SIM card by the operator. 
These numbers are useful for service and information, and are 
accessible from the SIM within Contacts.

You can synchronize the contents in Contacts with one of the 
PIM applications in your PC supported by the P908. See 
‘Synchronization and backup’ on page 140.

Using Contacts with the Flip 
closed
With the Flip closed, you can make calls and send text or 
multimedia messages.

Contacts has two views when the Flip is closed: 

Men
In bo
some
depen

Menu

• SIM

• Se
ow
tec

• Fin

• Un
on

• # A

Menu
Menu
conta

• Se

• Se

• Ca
List view An alphabetical list of contacts. The list view is the 

starting point for finding a contact.

Detail view The details for a contact.
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• Send as – Send the active contact using infrared or Bluetooth 

wireless technology.
3. Select a contact and press the Jog Dial or press  to open 

the detail view for a contact.

 the list view, press .

ke a call to a contact in the SIM, select SIM from the 
u. If there are service numbers or information 
red on the SIM card, you can also access them.

all
phone number.
 Jog Dial or press . 

phone number.
ll from the options menu.

xt message
phone number.
nd SMS from the options menu.

ultimedia message
phone number.
nd MMS from the options menu.
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• Delete contact – Delete the active contact.
• # Applications – Will access the application list view.

Menu options in SIM

• View all – Switch to Contacts list.
• Service numbers – Display the service numbers on the SIM 

card. This option is only displayed if there are service 
numbers stored on the SIM card.

• Information numbers – As for service numbers above.
• Find – Search for a specific contact.
• # Applications – Will access the application list view.

Selecting a contact with the Flip closed

To select a contact
1. Select .
2. Then either:

– Scroll down to the desired contact.
– Press a number key. The first contact corresponding to the 

first letter of the key appears. To search further, continue 
to enter the letters with the keys.

– Select Find from the menu and search for the contact.

 To return to
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at the bottom of the list help you to find a contact fast. To 
ight the first entry that begins with the first character on a 
elect the tab once. To highlight the first entry that begins 
he next character on the tab, select the tab again.

ntries are  arranged in Pinyin order. If you have selected 
sh as language (see ‘Language selection’ on page 167),  
tries are arranged in Latin alphabetic order.

in order

tries containing Latin letters are sorted under the first tab.

 order  

 entries are arranged in alphabetic order. 

ing a call with the Flip open

en Contacts
 or select Contacts in the Application launcher .

il view The details for a contact.

 view Contact details, displayed in a way that allows you 
to add and change the information. 

ef ghi jkl mno pqr stu v-z
Contacts

To add a contact
You can create a new contact using information from a recently 
received voice call or message. See also ‘Add to contacts’ on 
page 56.

1. Select Yes when asked to add to contacts.
2. Enter contact name and edit the number, if required.

To delete a contact
1. Select the contact.
2. Select Delete contact from the options menu.

• To restore a deleted contact, select Undo delete from the 
options menu.

Using Contacts with the Flip 
open
Open the Flip and tap  or select Contacts in the Application 
launcher  to open Contacts.

Contacts has three views when the Flip is open:

Tabs 
highl
tab, s
with t

The e
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Piny

All en
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starting point for finding a contact.

Deta
Edit

abc d



Contacts

This is the Internet version of the user’s guide. © Print only for private use. 
To make a call Creating and editing contacts

t the contacts according to first name, last name or 
he contact entries can also be filtered by folder, such 
or Personal.

new contact
ntacts > New.
 desired information. When applicable, select from 
down menus.

ld to a contact
e contact.
it > Edit contact.

it > Add field.

e field to be added from the drop-down list.
d.

MF tone sequence
field and set it to Phone (h).
w field if necessary.
 and then the tone digits. Enter a p to insert a pause.
ssary to start the tone sequence with a p so the 
cognises it as a tone sequence.
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1. If required, change folder from the Folders menu.
2. Scroll down to the desired contact.

If the contact list is long, first select a tab at the bottom of the 
view.

3. Select the contact to display the contact details.
4. Depending on what you want to do, select according to the 

following:
– Select  or  or the phone number to make a call.
– Select  or the e-mail address to send an e-mail.
– Select  or the URL to open a Web page.
– Select  to send a multimedia message.
– Select  to send a text message.

Using service and information numbers

To call an Information number or Service number on the SIM 
card
1. Select SIM in the folders menu.
2. Select Contacts > Information numbers / Service numbers and 

select a phone number or select a sub-category and then a 
phone number.

3. Select Call.

You can sor
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d a photo or other picture to a contact
lect the photo view tab .
p the picture space.
required, change folder.
lect the picture to use.
p the Select button.

 change a picture, select the picture and select Replace 
age.

 remove a picture, select the picture and select Delete image.

rsonalize the ring melody for a contact
cts with a personalized ring melody are shown in Personal 
pe in the folders menu.

ainst Ring Tone, select Find sound from the drop-down 
nu.

required, change folder.
lect the required sound.
p  and  to preview the sound.
p Select to set this sound for the contact.

 The selected ring melody will only be played if the 
rk provides a CLI (Calling Line Identity) to enable the 
ct to be identified, otherwise the Default Melody will be 
d.
Contacts

To send a DTMF tone sequence during a call
1. During a call, open the contact’s detail view.
2. Tap  at the tone sequence.

Read more about DTMF tones in ‘Controlling tone-based 
services’ on page 52.

To add a voice dialling command
Contacts with a voice dialling command are shown in Voice 
commands in the folders menu.

1. Select  at the bottom of the screen.
2. Select a number.
3. Tap the Record button and record a voice command after the 

tone.
4. Tap Play to check the quality of the recording.

• To remove a voice command, select the Del button.

To add a note to a contact
1. Select .
2. Enter the text.
3. If you do not want the note to be included when you send, 

beam, or synchronize the contact, select the Private check 
box.
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Note If the ring melody selected for this contact is later deleted 
or moved, the Default Melody will be played.

See ‘Sending and receiving items’ on page 29 for information 
about how to receive contacts from another device.

nd or delete a contact
ntacts > Contacts manager.
e contacts you want to manage.
ed, change folder from the Folders menu. Selecting 
how all the contacts from all the folders except the 
cking the Select all check box will select all the 
in the current folder.)
nd / Move / Delete.

he instructions, for example, select a folder or a 
method.
 or Yes to confirm the action.

or an entry containing specific text
ntacts > Find.

 text string you wish to search for.
ther In all fields or In Names & Company and tap Find.

e search is complete, all results will be displayed.

hing is not case sensitive and you do not have to 
ire word to locate a matching entry.
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To change the details of a contact
1. Select a contact.
2. Select Edit > Edit contact, or tap the tab.
3. Change the desired information. When applicable, select 

from the drop-down menus.

To delete a contact
1. Select the contact.
2. Select Contacts > Delete contact.

To create or edit a contact on the SIM card
1. Select SIM from the Folders menu.
2. Create or edit the contact as described above.

All options are, however, not available for the SIM card 
contacts.

Managing contacts
You can use Contacts manager to move contacts between the 
folders, send contacts as a Vcard to another device, or to delete 
them. You can also send or delete contacts on the SIM card with 
the Contacts manager.

To move, se
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lect Contacts > Set as owner card.

ou can also create an owner card by viewing the detail 
of a contact and selecting the menu option Set as owner card.

nd your owner card 
en the list view, and then select Contacts > Send owner card.
nd the card using Send as.

 more about sending items in ‘Sending and receiving items’ 
ge 29.

w or edit your owner card
lect Contacts > View owner card.

ferences

tacts tab

rt the contact list and show the preferred phone number
lect Edit > Preferences.
lect the desired sorting option (first name, last name or 
mpany) and tap Done.

you want a phone number to be shown next to the name in 
t view, select Show preferred phone number.
Contacts

Copying contacts to and from the SIM card
You can also copy information between the contacts list and the 
SIM card.

To copy contacts from the SIM card
1. Select SIM  in the folders menu to the right in the menu bar.
2. Select Edit > Copy all to Contacts for copying all SIM entries

or
Tap a SIM entry to open it and select Edit > Copy to Contacts to 
copy the selected SIM entry.

To copy contacts to the SIM card
1. Select a contact.
2. Select Edit > Copy to SIM card.
3. If the contact has multiple phone numbers, select the number 

to copy.
4. Select Done.

Making an owner card
You can create an electronic business card, containing your 
contact details, including notes and a photo. You can then send 
this card to another device.

To create your owner card
1. Select Contacts > New and enter your details.
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If no preferred number has been set up for the contact, the 
first phone number will be used.
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4. Select Done.

To change the preferred phone number
1. Select a contact.
2. Select Edit > Edit contact.
3. Select Edit > Show in list. 

4. Select the number to be shown from the list.
5. Tap Done.

Note If no number appears, ensure that Show preferred phone 
number is checked in preferences.
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ating calendar entries
eate a new calendar entry
lect Calendar > New and enter a short description of the 
try. This is the description you see in the calendar.
p Unfiled (the folder menu) in the menu bar and select a 
lder to store the entry in.
ntinue to enter information for the items on the detail 
ge.
Type - Specify if the entry is an appointment, reminder or 
all day event.
Date - Select the date to get a calendar where you can set a 
date for the entry.
Time - Set start and end time for the entry.
Location - Specify a location or select a location you have 
used before.
Alarm - Select the check box if you want your P908 to alert 
you about the entry with a sound. Select the time and date 
that appears for your settings.
Repeat - Specify if you want to repeat the entry or not. 
Read more about this below.
Calendar

Calendar
The Calendar function helps you to keep track of appointments 
and events, and you can also set reminder alarms for the entries. 
A reminder is denoted by a .

Different views
You can see your Calendar entries in three views with the Flip 
open: Day, Week and Month. With the Flip closed you will see 
the Day view.

To change view in Flip open
• Tap  to display the Day view.
• Tap  to display the Week view.
• Tap  to display the Month view.
• Tap  to navigate to the present day in the displayed view.

If you tap an entry in week view, the subject and time for that 
entry are shown.

To navigate backwards or forwards in the current view
Tap the left and right arrows in the button bar at the bottom of 
the screen. You can also rotate the Jog Dial. 

To navigate to a specific date in the current view
Tap the day, week or month heading at the top of the display to 
show a calendar pop-up in which you can select a specific date.
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– Private - Select the check box to prevent the item from 

being viewed by others than yourself if you synchronize 
Managing calendar entries

rtain entry
lendar > Find.
earch word in the menu that appears.
here to search (Everywhere, Future, Past).
nd. A result list is then displayed.
 entry on the result list to open it.

 entry
try and select Calendar > Delete entry.

try may be restored with Edit > Undo delete.

l entries in a period of time
lendar > Remove entries. 
e time period and select Done. All entries from that 
iod are deleted from the Calendar.

ted entries will not be deleted.

t or paste an entry
 entry.
it > Copy entry/ Cut entry.

 day where you want to place the entry.
ste entry.
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your calendar with, for example, your PC. 

4. Select the note page tab to write a note for this entry.
5. Select  to save and close the entry.

You should delete old entries regularly to release memory.

To create re-occurring entries
1. When the entry is open, select Repeat.

– Set repeating to Daily, Weekly, Monthly by date, Monthly by 
day, Yearly by date or Yearly by day.

– Interval - Specify how often the event will happen, for 
example, by selecting Weekly and Interval 2 means that the 
event will go off every two weeks on the specified day.

– Forever/Until - Set the time limit for the alarm or select 
forever.

2. Select days - Weekly repeated events can be set to occur twice 
or more in a week. For example, eating lunch with a friend 
Tuesday and Friday every week.

Note You cannot repeat All Day Events

To edit an entry
1. Open the entry by tapping it in the calendar.
2. Make the changes in accordance with the instructions above.
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lect the General tab, and fill in the required details.

stomise the alarm settings
lect Edit > Preferences.

lect the Alarm tab.

 you can change the Alarm precedes event by setting - the 
 of time before an entry that the alarm goes off.

sign colours to your entries using the folders
 Calendar, select the folders menu to the right in the menu 
r and select Edit folders.

lect a folder and select Edit or create a new folder by 
lecting Add.
lect the colour box and select colour for that folder and 
lect Done.

s in a folder with a specific colour appear in that colour in 
nd Week views (but not in Month view) so that you can 
e pattern of events in your diary. Reminders appear as  
ver the folder colour.

ing changes
 leave Calendar while editing an entry, your changes will 
ed automatically.
Calendar

To move a Calendar item to Tasks
1. Open the entry and select Calendar > Move to Tasks.
2. The entry is moved, not copied.

If you move an entry with an alarm, the alarm will also sound in 
Tasks.

To cut or copy Calendar entries to the Tasks application
1. Open the entry and select Edit > Cut entry or Copy entry.

2. Open Tasks.
3. Select Edit > Paste entry.

Sending and receiving calendar 
entries
You can send and receive calendar entries using Send as. See 
‘Sending and receiving items’ on page 29.

Preferences
You can customise the calendar views and alarm settings to suit 
your own needs.

To customise the calendar view, General tab
1. Select Edit > Preferences.
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Tasks
leted – Select the check box when the task is 
This can also be done directly in the Tasks list.
y – Set a priority for the task. You can sort the tasks 
iority.
ate – Select the check box to set a deadline for the 
Select the date that appears to get a calendar where 
an set a due date.
 – Select the check box if you want your P908 to 
ou about the task. Select the time and date that 
rs for your settings.

e – Select the check box to prevent the task from 
 visible by others, when synchronized with shared 
dars or tasks in other devices, for example your PC.

e note page tab to write a note for this entry.
 to save and close the task.

 task will delete the whole task entry.

ntry
 entry by tapping it in the Tasks list.
 changes according to the instructions above.
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With the Tasks function you can make a list of things you need 
to do. The folders help you to separate different types of 
activities.

You can move entries between Tasks and the Calendar, which is 
useful when you come to schedule a Tasks entry. You can also 
send an entry via text message, infrared, Bluetooth wireless 
technology, multimedia message or e-mail.

Creating task entries
The Tasks list shows a short description of the task. Select a task 
to see its full information.

A task entry consists of two pages. One detail page where you 
set the properties for the task, and one page where you can add 
notes. 

To create a new task entry
1. Select Tasks > New and enter a short description of the task.

This is the description you see in the task list.
2. Select Unfiled (the folder menu) in the menu bar and select a 

folder to store the task in.
3. Continue to enter information for the items on the detail 

page.
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store a deleted entry
t Edit > Undo delete.

lete all completed entries
ur Tasks list, select Tasks > Delete completed.

 When you delete All Completed Entries, they are deleted 
anently and cannot be restored.

ving task entries
ove an entry to the Calendar
en the entry and select Tasks > Move to Calendar. The entry 

moved, not copied.

py a task entry to Calendar
en the entry and select Edit > Copy entry. 
en Calendar.
ter the day you wish the task to appear.
lect Edit > Paste entry in Calendar. 

 If you move or copy an entry to the Calendar, it will lose 
iority it was assigned in Tasks.
Tasks

Managing task entries
To open an existing entry
Select the entry in the Tasks list.

To mark an entry as completed
Select the check box to the left of the entry in the Tasks list.

To sort the entries
Select Edit > Sort on priority or Sort on date.

To find a certain entry
1. Select Tasks > Find.
2. Enter a search word.
3. Select in which folder to search or use the default value

All folders.
4. Select Find. A result list is then displayed.
5. Select an entry on the result list to open it.

To make a copy of an entry or paste an entry
1. Open a task and select Edit > Copy entry.

2. In list view, select Edit > Paste entry.

To delete an entry
Open the entry in the task list and then select Delete.
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If you do not set a due date for the tasks entry, the current date 
will be used for the new Calendar entry. If you move or copy an 
112

entry with an alarm, the alarm will also be moved to the 
Calendar. 

Sending and receiving task 
entries
You can send and receive task entries using Send as. See 
‘Sending and receiving items’ on page 29.

Preferences
Select Edit > Preferences to alter the settings. The following 
settings are available.

– Display due dates – Select whether or not to display them in 
the Tasks list.

– Display completed – Select whether or not to display them 
in the Tasks list. This will not delete the completed tasks.
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it a note while working with it
r text, select Edit > Revert.
e text returns to its original state. All changes are lost.

r sketches, select Edit > Undo.
is choice removes your last pen stroke. If you change your 
nd, select Edit > Redo.

eate a new note from text or sketches copied from another 
cation
 the list of notes and select Edit > Paste.

 If you paste a sketch over an existing sketch, the existing 
 will be deleted.

e a note with the Flip closed (text only)
lect Applications >Jotter with the Flip closed.
you have previous notes stored, these will now be listed. 
e the Jog Dial to select a previous note in order to open it.
ess  if you want to create a new note. Select New. 
sert your text by using the keypad.

 note with the Flip closed
lect Applications >Jotter with the Flip closed.
e the Jog Dial to select a previous note in order to open it.
ess . Select Edit. Insert your text using the keypad.
Jotter

Jotter
The Jotter works as a notebook where you can write notes and 
draw pictures. The folders help you to separate different types of 
notes.

A Jotter entry consists of two pages. One text page and one 
drawing page. With the Flip closed, you can read and edit your 
notes, but you cannot view or edit pictures.

When opening Jotter you will see a list of entered notes, with the 
first words of each text note. Select a note to see its full 
information or edit it.

Creating and editing notes
To create a new note
1. Open Jotter and select Jotter >New.

The new note will automatically start as a text note. Select 
 to get bold text and  to create a bullet list.

2. Select Unfiled (the folder menu) in the menu bar and select a 
folder to store the jotter in.

3. Select the drawing page tab to draw a sketch for this note.
4. Select  to save and close the note.
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Drawing pictures Managing notes

note
e note in the notes list.
 opens.

tter > Delete note.

ng and receiving notes
d and receive notes using Send as. See ‘Sending and 
ms’ on page 29.

ing Send as SMS will send the text only.
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You can draw with different 
nib widths and colours. The 
main window is the ‘paper’ 
where you may draw with 
your stylus in the same way 
as you draw with an ordinary 
pen. 

Select  to change colour.

Select  to change the 
virtual nib. 

Select  to activate the 
eraser. Tap the eraser again to 
re-activate the pen. 

All jotter files (both text and 
drawings) are automatically 
stored in the P908. The list 
view will be presented to you as soon as you start the Jotter 
application.

To delete a 
1. Select th

The note

2. Select Jo

Sendi
You can sen
receiving ite

Note Select

Jotter     Edit                        Unfiled



115

This is the Internet version of the user’s guide. © Print only for private use. 

lect  and start recording after the beep.
lect  to finish the recording.

functions 

lete a sound recording
lect a sound recording you want to delete.
lect Delete > Yes.

ct... To...
start recording a sound.

listen to the current sound recording.

stop the current sound recording.

go to the previous sound recording in the list.

go to the next sound recording in the list.
Sound recorder

TOOLS

Sound recorder
In Sound recorder you can record and listen to your own sound 
recordings. You can also send your recordings to other devices 
via Bluetooth wireless technology, infrared communication, e-
mail or multimedia message, and use a sound recording as a ring 
signal.

Each memo is identified by the date and time it was recorded 
and by its position in the list of sound recordings.

Making sound recordings
To record and save a sound recording
1. Select  >  > New.

A new sound recording is created.

2. Select  and start recording after the beep.
3. Select  to finish the recording.

The new sound recording is automatically saved in the list of 
sound recordings with the current date and time.

To append to the end of a previous sound recording
1. Select the required recording.

2. Se
3. Se

Key 

To de
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2. Se
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Using sound recordings as ring 
116

signals
You can set a sound recording as a ring signal.Your sound 
recordings will appear in the list of sounds that can be selected 
as ring signals. They will take the form voicenote and a number, 
for example voicenote1470. 

To set a sound recording as ring signal see ‘Sounds and alerts’ 
on page 149.

Sending sound recordings
You can send Sound recorder recordings via Bluetooth wireless 
technology, infrared communication, e-mail or multimedia 
message.

To send a sound recording
1. Select Sound recorder > Send as.
2. Select how you want to send the sound recording. See ‘To 

send an item using Send as’ on page 29 for more 
information.

Note All other sound media on your P908 is handled via the 
Music player application. You can send sound items from 

Music player and all received sound items are played using Music 
player.
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Calculator
Note The accuracy of the calculator function is limited.

The Calculator is a standard 12-digit calculator. You can add, 
subtract, multiply, divide, calculate square roots and 
percentages. It also has a memory function. 

To use the calculator
1. Select  > .
2. Enter the calculations by tapping the digits.

All calculations, except percentage calculations, are performed 
as they are entered, for example: 5+5x5=50, not 30.

Percentage calculations are performed backwards. To calculate, 
for example, 10% of 50, enter 50x10%. The result is displayed 
when you tap the %-key.

Key functions

You can copy and paste values to and from other applications by 
selecting Calculator > Copy or Paste.

Values stored in the memory are retained while using other 
applications.

mr Tap once to retrieve a value from the memory and enter it 
into the screen.
Tap twice to clear the memory.

m+ Tap once to store an entered value in the memory.
If you already have entered a value in the memory, tap once 
to add the value on the screen to the value in the memory.

m- Tap once to subtract the entered value from the value in the 
memory. The memory is adjusted but not displayed.
Tap once to delete the last digit you entered.

C Tap once to reset the screen to 0.
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Time
 by tapping outside the time picker.

ne.

cify how you want the time and date to be displayed 
n, and if you want to use the 12- or 24-hour time 

me and date display format
 > .

lock, or select Time > Set time & date, to view the 
ime and date settings.
rmat.
ate Format box and choose a format.
ate Separator box and choose a separator.

Time format.
ime separator box and choose a separator.
ne.
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The time and date are always displayed on the Flip closed 
standby screen. You can customise the display of times and 
dates throughout your P908. You can set your current location 
and another location of your choice. It is also possible to set 
three different alarms.

Setting time and date
To set the current time and date
1. Select  > .
2. Tap the clock, or select Time > Set time & date, to view the 

current time and date settings.
3. Tap the Date box, then use the arrows to set the current year 

and month. Then select the current day.
4. Tap Summertime, then select the check box next to the zone 

that currently has summer time and tap Done. This is only 
required if you are currently in a country/region with summer 
time.

5. Tap the time box, then tap the upper half of the hour or 
minute box to increase the number displayed, or the lower 
half to decrease the number. 
Use the am/pm box to switch between am and pm. (This is 
only possible if you use the 12-hour time format.)

Confirm

6. Select Do

Format
You can spe
on the scree
format.

To set the ti
1. Select 
2. Tap the c

current t
3. Select Fo

4. Tap the D
5. Tap the D
6. Select a 
7. Tap the T
8. Select Do
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t the locations
lect  > . 

p Time > Set location.
p the Current Country/Region box and select the country/
ion you are in at that moment.

p the Current City box and select the city you are in at that 
ment. If the city you are in is not listed, select the city 
sest to you.
p the Other Country/Region box and choose a country/
ion.

p the Other City box and choose a city.
p Done.

tting number formats
an choose how you want the measurements and numbers 
r P908 to be displayed in all your applications. Distances 

e displayed using the imperial or the metric system and 
ent punctuation marks can be used as separators.

t the number details
lect  > .

lect Time > Set location.
lect Numbers.
Time

Specifying workdays
You can specify what days you work, if, for example, you want 
to set an alarm that sounds only on workdays. You can also 
specify the first day of your week to customise the display of 
both Week and Month views in Calendar.

To specify your workdays
1. Select  > .
2. Tap the clock, or select Time > Set time & date, to view the 

current time and date settings.
3. Select Workdays.
4. Select the check boxes next to the days you normally work.
5. Select First day of week and choose a day.
6. Tap Done.

Setting locations
Specify the country/region and city you are currently in. The 
city you select will be displayed next to the clock in Time.

If you are away from home, for example travelling in another 
country/region, it can be useful to know what the time is in your 
home country/region as well as the country/region you are in. 
The city you select as Other City will be displayed below the 
clock in Time.
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4. Choose separators and symbol positions from the drop-down 

lists. You can tap the keyboard icon to find currency 
2. Select one of the alarm slots.

me and choose at what time you want the alarm to go 
firm by tapping outside the time picker.
hen and choose how often you want the alarm to go 

The alarm will go off once only, at a time more than 
urs from now but within the next eight days.
4 hours Within the next 24 hours.
very day at the specified time.

ays Every workday at the specified time.
y Every week at the specified time.
arm sound and choose a sound.
essage and choose a preset message or write a new 

.
re the check box next to the alarm is selected.

arm goes off, select Snooze to postpone the alarm for 
s or Silence to turn off the alarm sound. To turn off 
mpletely, tap Done.
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symbols.
5. Tap Done.

Setting alarms
You can set up to three different alarms in your P908. You can 
choose to activate one of the preset alarms, or set a new alarm 
with your own definitions.

You can choose to set a silent alarm, where only a message is 
displayed when it goes off, or you can set a sound alert. 

Alarms requires that the P908 is turned on. If you want to get 
alarms in an environment where radio transmitters are not 
allowed, you can set the P908 to flight mode, see ‘Flight mode’ 
on page 52.

Note If you have connected a stereo headset to the P908, the 
alarm will only be heard in the headset.

To activate an existing alarm
• Select the check box in the alarm slot.  is displayed on the 

status bar on the screen.

To set a new alarm
1. Select  > .

3. Select Ti
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mmon viewer functions
en a document from an e-mail or Internet page
t the document link.

ocument viewer is started, showing the detail view of the 
ent.

ve the document in the P908
lect Document > Save from the menu.
lect where to save the document and select Save.

en a document from the list view
lect the Application launcher icon .
lect the Document viewer icon .
required, change folder.
roll to the desired file and select the file name.
e document is shown in the Detail view.

ve the document to a different location
lect Edit > Copy to from the menu.
lect where to save the document and select Save.
Viewer

Viewer
With Viewer you can view Microsoft Word, Excel, and 
PowerPoint documents as well as Adobe Acrobat (PDF) 
documents.

Support for additional file types can be installed from the 
Multimedia for P908 CD.

When the Flip is open Viewer has two views:

Viewer is also started automatically when selecting and opening 
attachments to messages. The required view is selected based on 
the type of attachment.

To save documents to another location (internal or on the 
Memory Stick Duo) you use folders, see ‘Folders’ on page 27.

The functions available differ depending on the document type. 
General functions are similar between the document types and 
are therefore described first.

Co
To op
Selec

The d
docum

To sa
1. Se
2. Se

To op
1. Se
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4. Sc
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To sa
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2. Se

List view An alphabetical list of files, for selecting a file to 
view.

Detail view The contents of a file, for viewing and manipulating 
the file.
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Viewing Word documents Viewing Excel spreadsheets

t from the document
e text to be copied. To select all text in the 
t, select Edit > Select all.

it > Copy.
is put into the clipboard and a message is displayed.

copied from a spreadsheet cannot be pasted into the 
application if they include non-numerical values 
rency symbols or formatting characters).

or a text in the document
readsheet > Find from the menu.
 text to search for.
d.
d, select Spreadsheet > Find next.

the highlighted search hits, select Spreadsheet > Clear 
s.

etween draft view and complete layout
 Draft view.

e the spreadsheet grid lines
 Show gridlines.
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To copy text from the document
1. Select the text to be copied. To select all text in the 

document, select Edit > Select all.

2. Select Edit > Copy.
The text is put into the clipboard.

To search for a text in the document
1. Select Document > Find from the menu.
2. Enter the text to search for.
3. Select find.
4. If required, select Document > Find next.

5. To clear the highlighted search hits, select Document > Clear 
search hits.

To change the document view
1. To display the document as formatted text without pictures, 

wrapped to the screen size, select Edit > Draft view.
2. To display the document as formatted text including pictures, 

wrapped to the screen size, select Edit > Normal view.

3. To display the complete layout of the document, select Edit > 
Page view.

To copy tex
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 go to the previous slide in the presentation or page in the 
F, select Edit > Previous slide.
Viewer

To show/hide the spreadsheet headings
Select Edit > Show headings.

To navigate in the workbook
1. To go to the next sheet in the workbook, select Edit > Next 

sheet.
2. To go to the previous sheet in the workbook, select Edit > 

Previous sheet.

Viewing PowerPoint 
presentations and PDFs
To search for a text in the document
1. Select Drawing > Find from the menu.
2. Enter the text to search for.
3. Select find.
4. If required, select Drawing > Find next.

5. To clear the highlighted search hits, select Drawing > Clear 
search hits.

To navigate in a multi-page presentation/PDF
1. To go to the next slide in the presentation, select Edit > Next 

slide.

2. To
PD
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File manager
e manager it is possible to reach the Control Panel 
nager, see ‘Storage manager’ on page 168. You can 
the Memory Stick Duo, see ‘Formatting a Memory 
n page 22.

thin the folder structure

 up in the hierarchy - tap the top folder.
the contents of a folder or a file - tap the top folder.
re opened in the file manager while other files are 

n the applicable application.

lder
le > New folder.
lder name and tap Done.

ove one or more folders or files
e folders or files to handle.
e required activity from the File menu.
e destination and tap Done.
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With the File manager you can view, rename, copy, move, and 
delete files and folders on the P908. You can also add folders, 
send files and rename and format the Memory Stick Duo.

Initially, the root view is shown, with the sub folders:

• Audio, where all audio files are stored.
• Document, where different document files are stored.
• Image, where all images, pictures as well as drawings, are 

stored.
• Other, where all files not applicable for the other folders are 

stored.
• Video, where all video clips are stored.

Using the folder menu, you can select between the internal 
storage and the external storage, that is, the Memory Stick Duo. 
The file path area at the top of the window shows the path to the 
shown folder.

Note There is an important distinction between External media 
and External other. External other lets you view folders that have 
been placed on the memory card by other equipment, such as 
digital cameras. This is the only place where these folders can 
be viewed.

From the fil
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File manager

To delete one or more folders or files

Note Only empty folders can be deleted.

1. Select the folders or files to delete.
2. Select File > Delete.
3. Tap Delete.

To change properties for one or more folders or files
1. Select the folders or files to change.
2. Select File > Properties.
3. Change the properties, as required.
4. Tap Done.
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Online services
 Online services is a customised service offered by a network 

operator. This function is network- or subscription-dependent.

Online services provides a mechanism that allows applications 
that exist on the SIM to interact and operate with the P908. It 
may provide services ranging from weather forecasts to the 
latest information from the stock market.

Online service are placed on your SIM card by your operator.

Note Contact your operator to find out which services are 
available for your account.

Note If this service is available on your SIM, the Online 
services application will appear in the application list under a 
name defined by the SIM provider. However, the icon used to 
represent the Online services application  will not change.

i

i
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inese meaning (English - Chinese dictionary only).
nonym (optional, English - Chinese dictionary only).
tonym (optional, English - Chinese dictionary only).
glish usage examples and its Chinese meaning (optional, 
glish - Chinese dictionary only).

arching for a word
k up a word in the dictionary

lect the dictionary icon .
e dictionary opens.

ter a word in the input box.
When entering an English word, the word can be entered 
letter by letter. The English index is shown. The index 
changes when the input changes.
When entering a Chinese word, the Chinese index is 
shown.
The general index shows the next closest entry to the 
entered word.

lect an entry in the index.
e brief explanation of the word is displayed.
Dictionary

Dictionary
The dictionary application contains both English - Chinese and 
Chinese - English dictionaries.

The dictionary operates in flip open mode only. Closing the flip 
will shut the dictionary down.

Views
There are three views in Dictionary:

• General View – where the user inputs a word and is given a 
brief explanation. Depending on the settings, the information 
is displayed horizontally or vertically.

• Detail View – where the detailed explanation of a selected 
entry is displayed.

• Bookmark view – where the words you have saved are 
displayed. Depending on the settings, the information is 
displayed horizontally or vertically.

The explanation content includes:

• Headword.
• Phonetic symbol.
• Part of speech (for example verb, noun, English - Chinese 

dictionary only).
• Grammatical variation (optional, English - Chinese 

dictionary only).

• Ch
• Sy
• An
• En
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4. To view the detailed description of the word, select the detail 

view button .
1. Enter a word where one or more letters are substituted for 

wildcard characters. The question mark (?) represents any 
acter, and the asterisk (*) represents any number of 
rs.
e search button .

bookmarked words

e bookmark view button .

y record and bookmarks
 history list

it > Clear history.

rd to the bookmark list
 a word, following the instructions given above.
e add to bookmark button .

okmarks
e bookmarks to delete, by clicking to the right of the 
k. If all bookmarks are to be deleted, select Edit > 

ctionary > Delete bookmark.
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5. To view the detailed description of an underlined word in the 
description, select the word.

6. To go back and forward between the detailed views, select 
the navigation buttons  .

To look up previously entered words
1. Select the drop-down box at the input box.
2. A history list of previously entered words is displayed.
3. Select one of the words in the list.

To use fuzzy search
Normal search returns the words in the list that are 
alphabetically closest to the input word. Fuzzy search returns 
the words whose spelling is closest to the input word.

Note Fuzzy search can only be used when searching the 
dictionary with English words.

1. Perform a normal search.
2. Select the search button .

To use wildcards

Note Wildcards can only be used when searching the dictionary 
with English words.

one char
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lect the number of words in the history drop-down list.
lect Done.

ove the line between the index and description
ess and hold the stylus on the line.
ove the line as required.
Dictionary

Dictionary database
You can use four databases:

• One English - Chinese database and one Chinese - English 
database in the telephone.

• One English - Chinese database and one Chinese - English 
database in the external storage.

To update a database

• You update the database from the PC using the PC software. 
After the update, information on the database is displayed.

To delete a database
1. Select Edit > Delete database.
2. Select the database to delete.
3. Select Delete.

Settings
To set-up Dictionary
1. Select Edit >Preferences.
2. Select if you want the general and bookmark views tiled 

horizontally or vertically.
3. Select the desired sort order for the bookmarks.
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ADVANCED FUNCTIONS

ion of the PC Suite for P908
 for P908 programs can be used with Windows ME, 
d XP.

ting the CD in the PC, a start menu is automatically 
ct language and then start the PC Suite for P908 Setup. 
nstructions in the installation wizard.

enu is not automatically shown, use the Run 
 the Windows Start menu to start Start.exe from your 

he PC Suite for P908 is accessed from Start menu > 
ony Ericsson > P908.

pplication also can be used later to add or delete 
.

nload the latest PC Suite software from 
ricsson.com.cn
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PC Suite and multimedia for P908
PC Suite for P908
The PC Suite for P908 CD delivered with your P908 contains a set 
of useful applications to install applications and manage your 
P908:

• Synchronization – Synchronization of Calendar, Notes, 
Contacts and Tasks against MS-Outlook, Lotus Notes and 
Lotus Organizer.

• Backup and Restore – Make safety copies of your data via 
SyncStation.

• File Manager – Transfer files (images, documents, music) via 
Windows Explorer between your P908 and PC.

• Install software  – Install applications in the P908.
• Dial-Up Networking Wizard – Wizard for GPRS and HSCSD 

settings for using your P908 as a modem.
• User Guide – Manual for your P908.
• Quick Guide – Quick Guide for your P908.
• Drivers – Drivers for modem and the USB cable connected 

SyncStation.

Refer to the online help for each specific application.

Installat
The PC Suite
98, 2000 an

When inser
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PC Suite and multimedia for P908

Multimedia for P908
The Multimedia for P908 CD contains a number of applications 
and files to be installed in, or downloaded to, your P908 and 
used together with its applications.

• Games.
• Audio files.
• Pictures.
• Video clips.
• MMS templates.

Opening the Multimedia CD for P908
When you insert the CD in the PC, a start menu opens 
automatically. Select an item from the menu and follow the 
instructions on the PC screen.

If the start menu is not automatically shown, use the Run 
command in the Windows Start menu to start CDBrowser.exe from 
your CD drive.
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Installing applications
 risk. Product failures caused by applications not 
 made for Sony Ericsson will not be covered by your 

ing applications on your 

ion file security
files in SIS format are typically used for installation 
ersonalJava ™ applications or other content into the 
stem.The vendor who prepared the SIS file decides 
 file system the various content of the SIS file will 

. This means that you need to decide if you trust that 
does not contain harmful content. If you know for 
oduced the SIS file then you can take an installation 
ed on what you know about that vendor. Your P908 
ptographic verification of vendor identity.

llation the P908 verifies a digital signature and 
 the SIS file against a root certificate in the phone. 
erification means that you can trust who produced 

and that the content has not been modified after it 
. If the SIS file does not contain a digital signature 
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It is possible to install new applications in your P908. These 
applications can be obtained in several ways, for example:

• from the Internet.
• from a CD.
• from a Memory Stick Duo.
• as an e-mail attachment.
• from other devices.

There are two types of installation files for applications:

• SIS (Symbian Standard Installation) made for P908 or other 
Sony Ericsson devices.

• MIDP JAR (Mobile Information Device Profile Java 
Archive).

Note SIS and JAR files are installation packages containing one 
or several files.

This chapter also applies to other types of software to install, for 
example, system components and add-ons.

Applications from developers outside Sony Ericsson, so-called 
third-party developers, might be able to be installed in the P908. 
Applications which are not approved by Sony Ericsson are not 
guaranteed to work correctly or securely, and users install them 

at their own
approved or
warranty.

Install
P908
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Installation 
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P908 file sy
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stallation starts when the download is complete.

 the P908
am packages, for example, games, can also be downloaded 
r P908 from the Internet or from a Memory Stick Duo. 
 downloading a file from the Internet, the installation will 
utomatically when the file is completely downloaded to 

P908. The procedure below describes installation of 
ation packages already in the P908 but not yet installed.

o download and upload files, for example, applications’ 
ge 80 for information about how to download files from 
ternet.

lling applications in the P908
lect .
om the menu, select Applications > Install.
lect the software from the list.
lect Install. If the software is certified, an information 
logue will be shown with the name of the software, 

rsion and supplier. Select Install again.
w, depending on the software, you may be prompted to 
lace a previous installation, select language, memory 
ation and select other installation options.

stallation is complete. Select Done.
Installing applications

you will be given a warning about the problem but you can still 
decide to proceed with installation at your own risk. In general it 
is recommended that you install only from SIS files where the 
vendor identity and file integrity can be verified. 

Note Installation of uncertified applications may cause your 
system to crash and all your data will then be lost.

MIDP applications run in a protected environment with no 
access to sensitive information so no signatures are required for 
MIDP JAR files. 

From a PC
PC Suite for P908 must be installed in your PC and the P908 must 
be connected to the PC via SyncStation, infrared, or Bluetooth 
wireless technology in order to install applications from your 
PC. 

Installing applications from your PC
1. Connect your P908 to the PC via SyncStation, infrared or 

Bluetooth wireless technology. When connected, an icon is 
shown in the status area to the right in the taskbar on the PC.

2. Start the PC software Install Software and select the 
application (.sis file) to install.

3. Confirm to install the application in the P908.
4. Select target drive (phone memory or Memory Stick Duo).

Download to the P908 begins.

5. In

From
Progr
to you
When
start a
your 
applic

See ‘T
on pa
the In

Insta
1. Se
2. Fr
3. Se
4. Se

dia
ve

5. No
rep
loc

6. In



Installing applications

This is the Internet version of the user’s guide. © Print only for private use. 
Removing applications from 
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your P908
It is sometimes necessary to remove installed applications and 
user data to free up memory.

Removing applications in the P908
1. Select .
2. From the menu, select Applications > Uninstall.
3. Select the application to be uninstalled.
4. Select Uninstall.
5. Tap Yes to confirm.
6. Select Done.

Tip See also ‘Master reset’ on page 167 and ‘Storage manager’ 
on page 168 in Control Panel for more options regarding removal 
of applications and user data.

Some removed applications could be reinstalled from the PC 
Suit for the P908 and the multimedia CD.
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onnectivity software
P908 is delivered with a CD, PC Suite for P908. This 
are must be installed in the PC you want to connect to. See 
lling applications’ on page 132 for more information. You 
t need to install the PC Suite for P908 if you only want to 
rm beaming with the PC or use a cordless headset.

nnection via SyncStation
ect the SyncStation to your PC with the USB cable. A 
d helps you to install the USB cable the first time. The PC 
or P908 CD contains necessary software.

our P908 in the SyncStation. A new wizard starts which 
 you to connect your P908 if this is the first time. 
ppears in the status area to the right on the taskbar when 
08 is connected.

 connecting via cable, the P908 can be set in PC Connect 
 or Modem mode. The setting is made in Control panel > 
ctions > Cable, see ‘Cable’ on page 154.

e P908 in PC connect mode for

nchronization
stallation of software
Connecting to other devices

Connecting to other devices
Your P908 can be connected to other devices with similar 
interfaces such as PCs, other P908s and handheld computers.

The connection can be made via:

• Bluetooth wireless technology (not together with 
Windows 98)

• Cable
• Infrared (IrDA)

Once it has been connected, you can perform various tasks, 
depending on what type of connection you have chosen, such as:

• Using a cordless headset (Bluetooth wireless technology)
• Sending and receiving files via (infrared, Bluetooth wireless 

technology) – ‘beaming’
• Making Backup/Restore and Synchronization of your data 

and file transfer. (Cable, infrared and Bluetooth wireless 
technology)

• Using the P908 as a modem for Dial-Up Networking.   
(Cable, infrared and Bluetooth wireless technology)
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• Backup and restore To activate the infrared port on the PC

ck  in the status area to the right on the taskbar.
operties

e Infrared check box
se.

 the Infrared check box when ready.

d receive
d items via the infrared port, beam, in any 
if there is a Send as command. To send, select 
ou receive a beamed item, a dialogue box appears 
ptions: Delete, View or Done. Delete deletes the item; 
he associated application which shows the item; 
t in the Beamed folder in Messages. 

ction via Bluetooth 
ss technology
nect your P908 to other products equipped with 
ireless technology, for example PCs or other mobile 
 exchange data. Since Bluetooth wireless technology 
ed, there does not have to be a free line of sight 
nsmitting and receiving devices. This means that 
136

Set the P908 in Modem mode when using

• P908 as a modem
• Dial-up network wizard

You should disable the USB cable connection in these three 
cases. In your PC select Start > Settings > Control Panel > Phone 
Monitor Options > COM Ports and disable the COM port to 
which the cable is connected.

Connection via Infrared port
When connecting via the infrared port, make sure that both 
devices are placed within one metre from each other and that the 
infrared ports have a free line of sight between them.

Both your P908 and the device you connect to must have their 
infrared ports activated before communication can begin.

To activate the infrared port on the P908
1. Go to Control panel > Connections > Infrared.
2. Set the P908 to PC connect or Modem as required.
3. Set the port state to On or On for 10 minutes.
You can also change the infrared port state with the Flip closed, 
in the Connections application.
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ing

 your P908 initiate pairing with another device, such as a 
et

 Control panel > Connections> Bluetooth > Settings, set Operation 
de to On.

t the other device to be on or discoverable.
 the Devices tab, tap Add. Your P908 searches for all devices 
the vicinity and lists them.
All enabled devices that are visible to others within range, 
are shown with their name and icon. You can use Show: to 
restrict the list to one category (only PC, for example). 
Paired devices that are within range are shown with 
regular text.
Non-paired devices that are within range are shown with 
their names in italics.
Devices that are within range but unknown are shown 
with a preset name.

lect the device you want your P908 to pair with, and enter 
asscode when asked for it. When the passcode is accepted, 
 pairing process is complete, see ‘Passcodes’ on page 138.

in the future you want to allow a paired device to connect 
your P908 without you explicitly approving each 
nnection, you should select Control panel > Connections > 
etooth > Devices, then select a device and the check box 

ow to connect without confirmation.
Connecting to other devices

your P908 can stay in your pocket while communicating. 
However, items between transmitting and receiving devices 
might weaken the signal.

Connection to another device can be made within a range of up 
to 10 metres. Obstructions between the transmitting devices will 
have an effect on the performance. For all tasks, except 
beaming, it is necessary that you first set up a permanent and 
trusted relationship between your P908 and the other device. 
This process is called pairing (other documentation may refer to 
it as bonding). The paired devices are remembered by your P908 
even after you have turned it off so you do not need to repeat the 
process for every connection with those devices. The reason for 
pairing is to simplify future connections and to make them 
secure – only paired devices can connect to your P908.

Activating Bluetooth wireless technology 
Activate Bluetooth wireless technology on your P908 in Control 
panel > Connections > Bluetooth > Settings. Set Operation mode to On, 
and set if your P908 should be Visible by other devices or not. See 
‘Bluetooth’ on page 153 for more information on Bluetooth 
wireless technology settings.

The Bluetooth wireless technology operation mode can also be 
changed with the Flip closed, through the Connections 
application. When the Bluetooth wireless technology is 
activated,  appears on the screen and the left indicator on top 
of your P908 flashes blue.
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To let another device initiate pairing with your P908 4. In the Devices tab tap Add. Your P908 searches for all devices 

in the vicinity and lists them.
ked for a passcode, enter the headphone’s passcode 
P908.
uture you want to allow the headphone to connect to 
8 without you explicitly approving each connection, 
ld select Control panel > Connections > Bluetooth > 

select the headphone and the check box Allow to 
ithout confirmation.

 paired device from your P908
ice in the list and select Remove.

es
nsure that the device you pair with really is the 
think it is. A passcode is a set of numbers and/or 
ast four characters) that you agree to exchange with 
f the other device. Simply agree a passcode with the 
nd each enter the same code into both devices when 
 The actual code is up to you; the important thing is 
h enter the same code. Accessories like headsets 
 default passcode, usually ‘0000’, see the specific 
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1. In Control panel > Connections > Bluetooth > Settings, set 
Operation mode to On.

2. Follow the other device’s manual to initiate pairing.
3. When asked for a passcode, enter the same on both devices.
4. If in the future you want to allow a paired device to connect 

to your P908 without you explicitly approving each 
connection you should select Control panel > Connections > 
Bluetooth > Devices, select a device and the check box Allow to 
connect without confirmation.

Tip You can change the name of a paired device. When you pair 
with other Bluetooth wireless technology enabled phones, it is 
very useful to include the user's name as part of the device 
name. This will make it very easy to beam information to the 
desired recipients.

To let a headphone initiate pairing with your P908
1. Check that the device you want to pair with your P908:

– Is on and within range.
– Has its Bluetooth function activated and that it is in 

visible mode.
2. In Control panel > Connections > Bluetooth > Settings, set 

Operation mode to On.
3. Follow the headphone’s manual to initiate pairing on the 

headphone.
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Connecting to other devices

Send and receive
You can send items via Bluetooth wireless technology in any 
application if there is a Send as command. To send, select 
Bluetooth. If you receive an item via Bluetooth wireless 
technology, a dialogue box appears with three options: Delete, 
View or Done. Delete deletes the item; View opens the associated 
application which shows the item; Done saves it in the Beamed 
folder in Messages. 

Bluetooth share
You can make it possible for other users to transfer items from 
your P908. To make an item accessible, select Send as > Bluetooth 
Shared. The item is then copied to the Shared folder, accessible 
by other users. When a user requests to access your Shared 
folder, a request dialogue is shown, where you can Accept or 
Reject the transfer.
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Synchronization and backup
synchronization

ronization is done with either cable, infrared or 
ireless technology. The functionality is the same.

tacts, Calendar, Tasks, and Jotter notes (only text) 
hronized locally.

nchronization settings
ronization is initiated from the PC and all settings 
 the P908 PC software (included on the PC Suite for 

Bluetooth

Cable

IrDA
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With PC Suite for P908 installed in your PC, your P908 can 
synchronize with the following PC applications, also called 
Personal Information Managers (PIMs):

• Lotus® Organizer® 5 & 6
• Lotus® Notes® 5.0, 6
• Microsoft® Outlook® 98, 2000, 2002

Synchronization is divided into local and remote. Local 
synchronization is performed directly to a connected PC while 
remote synchronization is done over the air with a remote server 
in, for example, a corporate network.

The manual describes the easiest way to perform the tasks but 
you can also carry out most of them by selecting Start > Programs 
> Sony Ericsson > P908 in the PC and then select the desired 
command.

Refer to the online help find in Help in the menu bar in the PC 
software to get more information about synchronization and 
backup.

Note If you have imported SIM phone book entries into Contacts 
in your P908, these entries will not be synchronized with the 
corresponding entries in your PC when synchronising your 
P908 and PC. You will instead get duplicates in your P908.

Local 

Local synch
Bluetooth w

E-mail, Con
can be sync
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Local synch
are made in
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 the PC, click on  on the PC taskbar and select 
nchronise.
e synchronization starts.
ter a short time, the PC application you want to 
nchronize with might ask you to allow the P908 access to 
 Answer Yes and the synchronization continues.

mote synchronization
te synchronization takes place over the air and is the ideal 
o keep the P908 up-to-date while on the move. Using 
, the P908 can be continuously connected to the remote 
ronization server. 

GPRS, HSCSD

or CSD

pplication

Sync Server

Firewall

Internet/Intranet
Synchronization and backup

The easiest way to synchronize is to set the Synchronization to 
automatically make a synchronization every time your P908 is 
connected.

To make the synchronization settings
In the PC, click on  in the status area to the right in the 
taskbar on the PC and select Sync Station Settings.
A dialogue appears where you can make the synchronization 
settings. Click Help in the dialogue to get more information 
about the settings.

Making a local synchronization

To make an automatic synchronization
1. Connect your P908 via SyncStation, infrared or Bluetooth 

wireless technology. For more information, see ‘Connecting 
to other devices’ on page 135.

2. Synchronization starts automatically.
3. After a short time, the PC application you want to 

synchronize with might ask you to allow the P908 access to 
it. Answer Yes and the synchronization continues.

To make a manual synchronization
1. Connect your P908 via cable, infrared or Bluetooth wireless 

technology. For more information, see ‘Connecting to other 
devices’ on page 135.
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Synchronization services may be offered by mobile operators, 
third-party service providers and as added capability to 

3. Fill in the Task name or leave default.
e Server database  (contact your corporate 
ion services help desk or your service provider).
 you selected to be synchronized is now above the 
n the list. (Disabled items are below the divider.)
or other items.

 remote synchronization
ations > Remote Sync and tap the Sync button.

, the Task status column shows today's date for all 
 synchronized items.

g up data
 the P908 Backup and Restore PC software to back up 
 stored in your P908 to your computer. Keeping 
your P908 contents on your computer means that 
eparate copy of the contents of the P908, which can 

into the P908. Backups should be made on a regular 
e online help for P908 Backup and Restore for more 
 on how to use the application.

er data will be deleted when the P908 software is 
 a Service Partner. Always back up your data before 
r the P908 for upgrading, so that you can restore it 
142

corporate PIM applications.

Contacts, Calendar, and Tasks can be synchronized remotely.

Remote synchronization settings

To configure the remote synchronization server
In Applications, select  Remote Sync > Edit > Preferences and fill 
in the following parameters:

– Server address
– Username
– Password

You might also need to fill in whether to use transport login 
under the Protocol tab. Contact your corporate information 
services help desk or your service provider for information on 
these parameters.

You also need to have at least one configured Internet account 
that remote sync can use to connect, see ‘Internet accounts’ on 
page 155.

To select items to synchronise
1. In Remote Sync, select one item in the list you want to be 

synchronized.
2. Select the Enable task check box.

4. Fill in th
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storing data
ata or accidentally deleted information in your P908 can 
tored from an earlier backup. A backup from the phone 
nly be restored to the phone, and a backup from a Memory 
can only be restored to a Memory Stick.

store a backup
rn on your P908 and connect it to the PC via cable.
 the PC, click on  on the PC taskbar and select Back up 
d restore.

lect your P908 in the menu that appears. Several P908s can 
 backed up to the same PC.
lect one of the backups in the list of previously saved 
ckups and click Restore.
ick Yes and follow the instructions in the PC and in the 
08.
e restore is complete.

 Everything in your P908 will be overwritten by the chosen 
p. Once you have clicked Yes to start the restore, you 
t cancel the procedure.

  If you have used your Secure Tokens (Secure Access files) 
 you made your backup, you must reconfigure these. If you 
e another P908, you must reconfigure your Secure Tokens. 
ore information see ‘Secure tokens’ on page 167.
Synchronization and backup

Preconditions
The PC Suite for P908 must be installed in the PC and the P908 
must be connected to the PC via cable.

Note Backup and restore does not work via infrared or 
Bluetooth wireless technology.

Performing a backup

To make a backup
1. Turn on your P908 and connect it to the PC via cable.
2. In the PC, click on  on the PC taskbar and select Back up 

and restore.
3. Select your P908 in the menu that appears. Several P908s can 

be backed up to the same PC.
4. Select Backup and choose what to back up: P908 and/or 

Memory Stick.
5. Click Yes and follow the instructions in the PC and in the 

P908.
6. The backup is complete.
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SETTINGS

g a background picture
nge the background image (wallpaper) for the 
en in Control panel > Device > Display. You can use 
tored internally or on a Memory Stick Duo.

ackground images can be found on the Multimedia 
elivered with your P908.

ain suitable background picture files by 
g, MMS, beaming using Bluetooth or infrared, or 
 them using a cable from your PC.

 picture images are 208 x 144 pixels and the picture 
 in the standby screen.(Any chosen picture will be 
 the screen).The images can be JPEG, GIF, BMP, 
M or PNG format.

g a screen saver
 a screen saver picture to be displayed after a period 
. See ‘Display’ on page 147. Key lock and device 
 used in combination with the screen saver. When 
key or touch the screen, you will be prompted to 
s and/or enter the device lock code.
144

Personalizing your P908
There are a number of ways you can give your P908 a personal 
touch and change its settings to suit your requirements.

Themes
Themes control the colour of screen and text, the icons, and the 
background picture. Sound themes control the notification 
alerts. Four themes are pre-loaded in the P908. Extra themes can 
be found on the Multimedia for P908 CD.

To change the theme, select Control panel > Device > Themes, 
see ‘Themes’ on page 151.

Changing your application 
shortcuts
You can change and rearrange the five shortcuts to applications, 
shown in the standby screen when the Flip is closed, and the five 
first shortcuts in the Application picker area in Flip open (not 
the Application launcher  ). The Flip closed shortcuts can 
even be hidden, if you wish.
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oose the contact’s picture size
lect Phone > Edit >Preferences > Incoming call picture.
lect the Show large pop-up picture for incoming calls check 
x.
p Done.

g signals
P908 can play both iMelody format and polyphonic ring 
ls in WAV, AU, AMR, MIDI, RMF, and MP3 sound file 
ts. When you choose a ring signal, your P908 will scan the 
al and Memory Stick storage and present you with a list of 
ignals that are in these formats. Recordings you have made 
 Sound Recorder can also be selected. 

signals can be added by downloading from the Internet, 
ing using infrared or Bluetooth wireless technology file 
er from a PC and by using a Memory Stick. Extra ring 
ls can be found on the Multimedia for P908 CD-ROM. You 
dd as many ring signals as desired, subject only to 
ble storage space.

ound Recorder recordings are listed as voicenote and a 
er, for example voicenote1470.

g signal may be selected for an entry in Contacts, so that 
ller can be identified by the ring signal that is played. See 
rsonalize the ring melody for a contact’ on page 103.
Personalizing your P908

The images can be JPEG, GIF (including animated), BMP, 
WBMP, MBM or PNG format. Image format for the screen 
saver is 208 x 320 pixels.

Note Using animated GIF uses more power.

Adding images to your 
Contacts
You can store a picture with 
each entry in Contacts. See 
‘Creating and editing 
contacts’ on page 102.

Pictures are easily taken 
using the CommuniCorder 
(see ‘CommuniCorder’ on 
page 61) though of course 
other images can be used.

If your network operator 
provides a CLI (Calling Line Identity) service, your P908 can 
display the contact’s picture together with the other information 
when an incoming call is received with a CLI matching that 
contact (not all numbers can be displayed). The contact’s picture 
is also displayed when you make a call to that person. 
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Note The mobile network must provide the CLI (Calling Line 
Identity) of the caller to enable the contact to be identified.

Note If you use an audio file as alarm or notification signal, it 
will be played using the Multimedia volume setting. The ring 

ng will not effect the sound volume.
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You may change the default ring signal that is played in all other 
cases. To do this, see ‘Sounds and alerts’ on page 149.

Note If your P908 finds that you have renamed, moved or 
deleted a ring signal, it will play the default instead.

Note If you use an audio file as ring signal, it will be played 
using the Multimedia volume setting. The ring volume setting 
will not effect the sound volume.

Alarm tones and sound 
notification
You can choose different sounds for alarms and notifications in 
these applications:

volume setti

Time See ‘Setting alarms’ on page 120. 
Calendar Set a sound for reminder alerts, see ‘Preferences’ 

on page 109).
Tasks Set a sound for reminder alarms. See ‘Preferences’ 

on page 112.
Messages Set a different sound for each type of message as 

notification of a new message: 
See ‘Sounds and alerts’ on page 149.
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n. If you feel that the Flip closed shortcuts obscure your 
round, you can choose to have them hidden when you do 
ed them.

ange an application shortcut
 the Application shortcuts dialogue, select the Flip open or Flip 
sed tab depending on the shortcuts you intend to change.
lect the icon you wish to change. The name of the 
plication is shown in the Set application pick list.
oose the application you want to replace it with from the 
t.

de the Flip closed application shortcuts when your P908 
ctive
r the Shortcuts always displayed check box.

play
he Display settings to control the screen and power 
ions of your P908.

kground tab
an set a picture to be background for the standby screen.
Control panel

Control panel
The Control Panel is the location for all the main settings on 
your P908 that are system-wide and affect more than one 
application. This is the main place to go to initially set up your 
P908, and to change settings at any point thereafter. To access it, 
select Applications > Control panel.

Tip You can find settings that apply to a single application in 
the Preferences menu of the application, for example: Phone > Edit 
> Preferences, CommuniCorder > CommuniCorder > Preferences, 
Internet > Edit > Preferences.

The sections below describe the settings available for each of 
the default items in the Control panel.

THE DEVICE TAB
The device tab contains settings related to the behaviour of your 
P908 device itself.

Application shortcuts
Use this dialogue to configure the application shortcuts shown 
in the Flip closed Standby view, and the Application picker 
shortcuts in the Flip open mode. See ‘Standby view’ on page 15 
and ‘Navigation’ on page 16. You can change the five shortcuts 

show
backg
not ne

To ch
1. In

clo

2. Se
ap

3. Ch
lis

To hi
is ina
 Clea

Dis
Use t
funct

Bac
You c



Control panel

This is the Internet version of the user’s guide. © Print only for private use. 
1. Select if the Flip closed or Flip open background should be 

changed.
Power tab

 the screen light settings for car use and handheld 

if the power save should switch off the screen, blank 
r show a clock on the screen. You can also set the 
time to 1, 2, 3, 5, 7, 10, 15 and 30 minutes.

mes for both screen saver and power saver, the 
 time will commence after the screen saver is 

 mode
de the radio function is turned off. You cannot make 
 calls but most of the other functions in the P908 are 

ttings to turn the flight mode on or off and also to 
 Power menu. When activated, the Power menu will 
ou want to start the P908 in normal mode or flight 
ime you turn on the P908. Also, when you press the 
on when your P908 is on, the Power menu will ask 
ant to turn off the P908, or switch to another mode.

ht switches on when you tap the screen, press a key, or 
eive an incoming call
ht is always on
ht is always off
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2. Tap the image showing the current picture.
3. Browse to see picture files available on your P908. 
4. Select a picture and tap Select.

Read more about backgrounds in ‘Personalizing your P908’ on 
page 144.

Screen tab
You can set a picture to be the screen saver.

1. Select a picture for the screen saver.
2. Set the activation time for the screen saver.
If you select the Screen saver device lock check box the device 
lock will activate when the delay runs out. Read more about the 
device lock in ‘Device lock’ on page 40.

If you set a time for the Automatic Input Lock, the keyboard lock 
will activate when the time runs out. Read more about the 
automatic key lock in ‘Automatic key lock’ on page 41.

Occasionally you may find that you tap one item (for example a 
button or menu option) but another is activated. Calibrating the 
screen ensures that the correct item is activated.

You can set
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power save 

If you set ti
power saver
displayed.

Flight
In flight mo
and receive
available.

Use these se
activate the
ask you if y
mode each t
On/Off butt
you if you w

Auto Lig
rec

On Lig
Off Lig



149

This is the Internet version of the user’s guide. © Print only for private use. 
cks
s contains options for activating the locks on the device, 
M card and the keys on the keypad, and for changing the 
odes, see ‘P908 locks’ on page 40.

unds and alerts
hese settings to control sounds and alerts of your P908. 

lls tab – Sets ring tones and volume.
ssages tab – Sets notification alerts for messages.

her tab – Sets button and screen clicks, reminders, alarms, 
d other notifications.

an choose to use any sound recording or audio file. You can 
 ring signals that are stored on your local storage or on a 
ory Stick. If the selected file is later deleted or moved, the 
lt Melody will be played instead.

 If you use an audio file as a ring tone, alarm or 
cation signal, it will be played using the Multimedia 
e setting. The ring volume setting will not affect the sound 
e.

ten to the selected ringtone or alert
p the  icon to listen to the signal. 
p again to stop playback.
Control panel

To activate the Power menu
Select the Prompt me... check box and tap Done.

To cancel the selection of Power menu
Clear the Prompt me... check box and tap Done.

International
Use these settings to set the locations shown in Time, as well 
as the units for distances, numerical separators, and how 
currency values should be shown.There are two tabs: Location 
and Numbers.

On the Location tab

• Set Current country/region and Current city to your current 
location.

• Set Other country/region and Other city to an alternative 
location (for example your home location if you are abroad).

If the city you want is not listed, select another city in the 
desired time zone.

On the Numbers tab
Set the decimal separator and thousands separator you desire.
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To change the default ring tone or alert • Ring volume – Set the preferred sound level for handheld, 

handsfree and car use.

 ring – Select the checkbox to use increasing ring 
his disables the other volume settings.

s tab
gs set messaging alerts.

otification message – Select the check box to receive 
ion of a received message.

lect an alert for received SMS messages.

elect an alert for received Email messages. 

lect an alert for received MMS messages.

– Select an alert for received area information 
s. 

p – Select an alert for auto setup messages. 

b
gs set button and screen clicks, reminders, alarms, 
tifications.

cks – Select the sound used when you press a key on 
ad.

ps – Select the sound used when you tap the screen.
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1. Tap the drop-down menu.
2. Select Default Melody for the P908 default or Find sound to 

select a new one.
3. If required, change folder.
4. Select the required sound
5. Tap  and  to preview the sound.
6. Tap Select to set this sound.

Warning! The volume may be uncomfortably loud at the 
higher volume levels if the phone is close to your ear. Exposure 
to excessive volume may damage hearing.

Note To set vibrating alert, silent mode, speakerphone or mute 
the microphone, tap the volume icon on the status bar. 

Calls tab
These settings set incoming call alerts. For more information see 
‘Ring signals’ on page 145.

You may personalize the ring melodies further for individual 
contacts, see ‘To change the details of a contact’ on page 104.

• Ring (voice) – Select a ring signal for incoming voice calls.
• Ring (voice) line 2 – Select a ring signal for incoming voice 

calls.

• Ring (data) – Select a ring signal for incoming data calls. 
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emes
an set the look of the user interface by changing the theme. 

 change the theme, select a theme from the list. The picture 
ows the Flip closed standby background. Tap Select.
 change sound, select from the drop-down list. Tap the 
mpet to listen to the sound. Tap again to stop playback.
 send a theme, select the theme and tap Send as. 
 delete a theme, select the theme and tap Delete.

e & date
ting the time and date here sets these throughout your 

.

ialogue has three tabs. You can set: 

 These settings are also available in the Time 
cation.

 & date The current time and date. Here you can also turn 
Summertime (daylight saving time) on or off for your 
location.

at Specify how you want the time and date to be displayed 
on the screen. 

days Specify the days in your working week. 
Control panel

• Reminder – Select an alert to be played for reminders.

• Voice Messages – Select an alert to be played for voice 
messages. 

• Default alarm sound – Select the default alarm sound. 

Text input
There are several standard ways of entering text in your P908. 
See ‘Entering text with the Flip closed’ on page 31 and 
‘Entering text with the Flip open’ on page 34.

Use the settings on the Primary, Alternative and Flip Closed tabs to 
set methods for entering text in your P908.

If you load other text input software, select it and adjust its 
settings here.
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P908

The d

Note
appli

Primary The method that you select here is activated 
automatically when you need to enter text into your 
P908.

Alternative The method that you select here is activated if you 
tap  at the bottom of the screen.

Flip closed The method that you select here is activated when you 
need to enter text with the Flip closed.

Time

Form

Work
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Time & date tab Format tab

cify how you want the time and date to be displayed 
n, and if you want to use the 12-hour (am/pm) or 24-
rmat.

me and date display format
te format and choose a format.
te separator and choose a separator.

Time format.
me separator  choose a separator.
ne.

s tab
cify what days you work, if, for example, you want 
rm that sounds only on workdays. You can also 
first day of your week to customise the display of 
nd Month views in Calendar.

reeting
an show a user greeting on the standby screen when 
n. Use this dialogue to turn this function on or off. 
ine your own user greeting text (up to 32 
152

To set the current date
1. On the Time & date tab, select the date. A calendar view opens. 

Tap the arrows to set the current year and month.
2. Select the current date.

To set the current time
1. On the Time & date tab, select the time. Select the upper half of 

the hour or minute box to increase the number displayed, or 
the lower half to decrease the number.

2. Select the am/pm box.
This is only possible if you use the 12-hour time format.

3. Confirm by tapping outside the time picker.

If the locations you have set under  Control panel > 
International are in a country/region that currently has 
summertime (daylight saving time), you can adjust the time and 
date.

To turn daylight saving time on
1. On the Time &date tab, select Summertime, select the check 

boxes for the zones that currently have daylight saving time.
2.  Select Done.
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ou will probably find that the preset name of your P908, 
f devices you pair it with, are not very meaningful or easily 
nisable. It is a good idea to change these names to 
thing more useful. The name you choose for your P908 
rs on any devices you pair it with.

airing’ on page 137 for instructions on how to connect to 
er device using Bluetooth wireless technology.

urity
e Settings tab you can set the Bluetooth security related 
gs of your P908. 

ooth on All Bluetooth wireless technology functionality from 
your P908 works. Visibility according to the Visible 
to other devices setting.
Set Bluetooth to Off if you do not use Bluetooth, it 
will decrease battery drain. Bluetooth will 
automatically switch on if you use Send as > 
Bluetooth from the applications

le to 
 devices

Yes: All Bluetooth wireless technology functionality 
from your P908 works.
No: All Bluetooth wireless technology functionality 
from your P908 works but you cannot receive 
beamed items, and other devices cannot initiate 
pairing with your P908. You cannot use your P908 as 
a modem, it is not possible to connect from a PC and 
voice dialling from a headset is not possible.
Control panel

THE CONNECTIONS TAB
The connections tab contains settings related to how your P908 
communicates with other devices.

Bluetooth
Bluetooth wireless technology uses radio waves to enable 
wireless connections between your P908 and other Bluetooth-
enabled devices. This method of linking works well at a range of 
up to 10 metres. Obstructions between the transmitting devices 
will have an effect on the performance. Read more about 
connecting to other devices using Bluetooth wireless technology 
in ‘Connection via Bluetooth wireless technology’ on page 136.

Bluetooth settings are shown on two tabs: 

Tip Y
and o
recog
some
appea

See ‘P
anoth

Sec
On th
settin

Settings • A device name for your P908.
• Bluetooth on or off.
• If it should be visible to other Bluetooth equipped 

devices. 
Devices A list of all the Bluetooth-enabled devices that your 

P908 is paired (bonded) with. 
• To change the name of a device, and to allow for 

connection without confirmation, select the name in 
the list.

• To remove a device from the list, select the name and 
select Remove. 

• To locate other devices in the vicinity, and add them to 
the list, tap Add.

Bluet

Visib
other
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Cable GSM Networks

 lets you choose what net to use when you are 
r operator’s area. Choose if you want to search for a 
k or use a preferred one. You can also make a list of 
tworks.

ode – Select between automatic or manual search for 
k.

work – Tap the button to get a list of available 
.

h – Tap the button to search for available networks.
 list – Show the networks that your P908 will search 
 you are outside your home network.

perator may not allow you to access all available 

twork to the preferred list
network.
network from the displayed list.
position in the Preferred list and tap Done.
154

Use Cable to set the cable connection mode and the connection 
parameters used when communicating through your P908's 
cable port. 

• Set the cable connection mode. Please note that you must set 
the mode to Modem when using the P908 as a modem and 
when using the DUN (Dial-up Networking) Wizard. 

• Set the baud rate, parity, number of stop bits, character length 
and type of flow control required for the connection. When 
connecting your P908 via the desk stand to a USB port on 
your PC, use the following (default) settings:

Tip You can set the cable connection mode when the Flip is 
closed by selecting Applications > Connections > 

Cable.

This option
outside you
new networ
preferred ne

• Search m
a networ

• Select net
networks

• New searc

• Preferred
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Note Your o
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To add a ne
1. Tap Add 

2. Select a 
3. Select a 

Baud rate 115200
Parity None
Stop bits 1
Character length 8
Flow control CTS/RTS
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 are three types of Internet account:

ialogue has two tabs: Accounts and Other.

ounts tab
nternet accounts dialogue lists all the Internet accounts that 
been set up on your P908.

an add a New account to the list and Edit or Delete an 
ng account.

p: For Dial-Up (CSD, Circuit Switched Data) 
connections, you are charged for the length of 
time that you are connected to the Internet.

Speed Dial-Up: For High-Speed Dial-Up (HSCSD, High Speed 
Circuit Switched Data) connections you are 
charged for the length of time you are 
connected but you can increase the connection 
speed so that information is transferred faster. 
The service must be included in your 
subscription and billing rates from your 
network operator may increase as you increase 
the connection speed.

 : For a GPRS connection you are charged for the 
amount of information you view, download, or 
send.
Control panel

Infrared
Use this setting to control the state of the infrared port of your 
P908.

Set the infrared status to PC connect or Modem, as required.

You can set it Off, On or On for 10 minutes. Read more about 
connecting to other devices using infrared in ‘Connection via 
Infrared port’ on page 136.

Internet accounts
You access the Internet using an Internet Service Provider (ISP), 
who supplies you with account details including: a username, a 
password, and the phone number or Web site address that your 
P908 automatically uses to access the Internet. You need to set 
up an Internet account before you can:

• Access Web pages and download multimedia messages.
• Set up an e-mail account to send and receive e-mail 

messages.
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If you want to select an Internet account every time you connect 
to the Internet, select the Show connection dialog check box. This 

New GPRS account
counts you may need to make advanced settings, 
 your ISP. Select Advanced  and enter settings on the 
ribed below

anced tabs
User name and password required
Normally, you do not have to enter a username and 
password when you connect to a GPRS account. 
However, some service providers may require you to 
enter these details. 
If you select the Username and password required 
check box, but do not enter a username and 
password, you will be prompted to enter these when 
the P908 connects.
Address
Enter the Internet address of your access point. The 
address is supplied by your service provider.
156

may be useful if you use different Internet accounts for 
Internet and Messages.

Whenever you connect to the Internet, your Preferred account is 
the account that your P908 prompts you to use.

To create a new Internet account
1. On the Accounts tab, select New.
2. Give the account a name. This will be the name shown in 

your list of accounts. (In dialogues that appear while a 
connection is being established the text -GPRS is 
automatically added to names of GPRS accounts.)

3. Choose the Connection type for the type of account that you 
want to create, GPRS or Dial-Up.

4. Continue entering settings as required. These will differ 
depending on the type of account: GPRS, Dial-Up or High-
Speed Dial-Up:

For some ac
provided by
tabs as desc

GPRS Adv
Server
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 Dial-Up or High-Speed Dial-Up account 
Internet Service Provider (ISP) supplies you with your User 
 your Password, and their Phone number, which your P908 
to connect to the Internet. If you have a High-Speed Dial-

Authentication is used by some network operators to 
identify the mobile phone connecting to their GPRS 
network. There are different methods, or protocols, 
for doing this.
Normal: PAP (Password Authentication Protocol). 
The user's username and password are transmitted 
over the network in an unencrypted form. 
Secure: CHAP (Challenge Handshake 
Authentication Protocol). The user's username and 
password are never transmitted over the network. 
None: No authentication is required by the network 
operator.
Check with your network operator before changing 
any of the QoS (Quality of Service) settings.
If your operator supports the use of Header 
compression, selecting On can speed up your 
connection.
The settings Precedence, Delay, Peak rate, and Mean 
Rate are all by default set to Subscribed, which 
means that your operators default QoS (Quality of 
Service) values will apply. Reliability is set as Class 3 
by default.

S Advanced tabs
Control panel

New
Your 
name,
dials 

Log in The settings on this tab deal with IP and DNS 
addresses.
The DNS address uniquely identifies your Internet 
Service Provider (ISP)'s computers, which your P908 
uses to connect to the Internet. Your P908 can 
normally fetch these addresses automatically from 
most ISPs. 
If, after setting up an Internet account, you cannot 
connect to the Internet and you suspect these 
addresses are incorrect, ask your ISP for their 
primary and secondary DNS addresses.
An IP address consists of four 3-digit boxes and valid 
input is between 000 and 255 in each box. 

Proxy A proxy server is a computer connected between 
your P908 and the computer you communicate with. 
This arrangement can be used for connections to 
Remote Sync servers, or within a company network. 
If this setting is needed, your company's Information 
Services department or Remote Sync provider must 
give you instructions.

Other If your ISP supports Point to Point Protocol (PPP) 
extensions, you can select the Enable PPP extensions 
check box. PPP extensions allow your P908 to 
provide features such as encryption, which increases 
the security of your Internet connection.

GPRS Advanced tabs

QoS 

GPR
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Up account with your network operator you can increase the 
speed of your connection by making settings on the Speed  tab Select the check box Post connect terminal if:

• The login script of the account that you are setting up 
requires that you input certain information or you will 
need to respond to prompts from the Internet accounts.

You are connecting to a Dial-Up account that uses Secure 
Access generated by a separate smart card or password 
generator.
For an explanation of these settings, see Proxy in the 
‘GPRS Advanced tabs’ on page 156.
You can only increase the speed of your connection if you 
have a High-Speed Dial-Up account with your network 
operator.
To enable secure access for this Internet account you 
must link it to a vendor-associated Secure Token in this 
dialogue:
1. Select the Enable secure access check box.
To create or delete Secure Tokens on your P908, select 
Control panel > Other >Secure tokens. 
2. Select the vendor and token names of the Secure Token 
that you want to link to this account from the drop-down 
lists.
If your Internet Service Provider (ISP) supports Point to 
Point Protocol (PPP) extensions, you can select the 
Enable PPP extensions check box. PPP extensions allow 
your P908 to provide features such as encryption, which 
increases the security of your Internet connection.

Dial-Up and High-Speed Dial-Up Advanced tabs
158

under Advanced.

Tip To avoid having to change the phone number when you 
travel abroad: enter the international dialling prefix (for 
example '+') and the appropriate country/region code for your 
ISP.

For some accounts you may also need to make advanced 
settings.

Select Advanced  and enter settings on the tabs as described 
below

Dial-Up and High-Speed Dial-Up Advanced tabs
Log in The settings on this tab deal with IP and DNS addresses. 

For an explanation of these settings, see Log in in the 
‘GPRS Advanced tabs’ on page 156.

Script As an alternative to entering your username and password 
to access the Internet you may need to use a login script 
stored on your P908. Although uncommon, scripts may 
be required by your Internet Service Provider (ISP). 
Select the Use log in script check box and enter the script 
text in the Script editor
If you select the check box Plain text authentication 
(required by some ISPs), the security of your connection 
will decrease during the connection process. Once you 
are connected, the security of your connection will be 
restored.

Proxy 

Speed

Secure

Other
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ple, during GPRS data transfer (Icon: ) your P908 may 
ceive incoming calls. As soon as the transfer stops 
: ) incoming calls will be accepted.

g the Preferred mode lets you choose how you want to use 
P908:

lect GPRS only if you do not want to be disturbed by 
oming phone calls while browsing the Web. All incoming 
ice (and GSM data) calls are rejected. If you disconnect 
m the Internet, incoming calls can be received. Outgoing 

lls are possible, except during data transfer. This mode is 
eful if you are using sensitive Internet services, such as 
nking. 
you select GSM only, your P908 will not be connected to the 
RS network. If you choose to download e-mail or browse 
 Web, your P908 will connect to GPRS only as long as is 

eded for the data connection.
you select Automatic, your P908 will let you answer 
oming GSM calls while having normal GPRS 

nctionality. A GPRS data connection will be temporarily 
errupted by a voice call.
Control panel

To edit an Internet account
1. On the Accounts tab, select the account in the list.
2. Select Edit.
3. Change your settings as desired.
4. Select Done.

Note If you change the Connection type, all account data for that 
account will be deleted.

To delete an Internet account
1. On the Accounts tab, select the account in the list.
2. Select Delete.
3. Select Done.

Other tab
You can use the Dial-Up timeout and GPRS timeout settings to set 
up your P908 to disconnect automatically from the Internet, if 
you are not using it. The connection is broken after the period 
you specify has lapsed.

Preferred mode (bearer preference)
Please note that your P908 can be used for either voice (or GSM 
data) calls or transferring GPRS data, but not both at the same 
time. It may, however, still be connected to GPRS. As an 

exam
not re
(Icon

Settin
your 

• Se
inc
vo
fro
ca
us
ba

• If 
GP
the
ne

• If 
inc
fu
int



Control panel

This is the Internet version of the user’s guide. © Print only for private use. 
Messaging accounts Read more about the different types of messages in ‘Messages’ 

on page 87.

b
b shows a list of the e-mail accounts on your 
an add a New  account to the list and Edit or Delete an 
ount.

ose one of your e-mail accounts as Preferred. This 
-mail account that your P908 uses when you use 
nd an entry as e-mail directly from one of your P908 

new e-mail account
mail tab, select New.

 following settings on the tabs:      

unt basic tab settings
e This is the name you give to your e-mail account.

This name appears on your outgoing e-mail 
messages.

ss Your Internet Service Provider (ISP) supplies you 
with your e-mail address.

type Select POP3 or IMAP. POP3 is most common.
unt Select the Internet account to access your e-mail 

messages.
160

The Messages  application can handle many different types 
of messages, but you must first set up accounts and make 
settings as described below.

The Messaging accounts dialogue has four tabs, one for each 
type of messaging account: 

Tip A simple way of setting up an e-mail or multimedia 
message account is to ask your service provider to send you a 
message that contains the required information to create an 
account automatically on your P908.

Email ta
The Email ta
P908.You c
existing acc

You can cho
will be the e
Send as to se
applications

To create a 
1. On the E
2. Enter the

Email You can have any number of e-mail accounts. To receive 
and send e-mail, you must first set up an Internet account 
(if one is not already set up). See ‘Internet accounts’ on 
page 155.

SMS You can only have one SMS (Short Message Service) 
account.The settings on this tab also apply to EMS 
(Extended Message Service) messages. 

MMS You can only have one MMS (Multimedia Messaging 
Service) account. To receive MMS messages you must 
first set up Internet and WAP accounts (if not already set 
up). See‘Internet accounts’ on page 155.

Area You can only have one Area info account. The number of 
Area Information channels that you can subscribe to is 
limited by the space on your SIM.

E-mail acco
Account nam
Your name

Email addre

Connection 
Internet acco
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it an e-mail account
 the Email tab, select the account in the list.
lect Edit.
ange your settings as desired.
lect Done.

il account Advanced tab settings
re 
ection

Your Internet Service Provider (ISP) will tell you 
whether you can use either a Secure connection or 
Secure password authentication.

oing mail Normally 25. Do not change unless your ISP 
instructs you to.

IME 
ding

MIME encoding is a standard that allows non-
textual information (for example graphics) and 
accented characters to be sent in e-mail messages. 
If you should not wish to Use MIME encoding, 
clear the check box.

ing mail Normally 110. Do not change unless your ISP 
instructs you to.

re 
ord 

ntication

A secure connection means that all information 
(including your username, password, and all 
messages) is encrypted to maximise security while 
you are connected to the Internet. In contrast, 
secure password authentication means that only 
your password is encrypted.
Control panel

To ed
1. On
2. Se
3. Ch
4. Se

E-mail account Inbox tab settings
User name
Password 
Incoming server 
address 

Your Internet Service Provider (ISP) supplies you 
with your username, your password, and its 
incoming server address, which identifies the 
computer where your incoming e-mail messages 
are stored.

Download If you want to limit the data traffic, you can choose 
to receive just Just headers (the sender, subject, 
and date only) or set a size limit (if a message is 
larger than the e-mails smaller than limit, only the 
headers are downloaded). You can download the 
complete message later.

Schedule Select Schedule to schedule an automatic 
download of your incoming e-mail messages. 
Messages that are waiting in your Outbox will not 
be sent at the same time.

E-mail account Outbox tab settings
Outgoing server 
address

Your Internet Service Provider (ISP) supplies you 
with its Outgoing server address, which identifies 
the computer through which your outgoing e-mail 
messages are sent.

Use SMTP 
authentication

Some SMTP servers might also require 
authentication when sending e-mail. In that case, 
select the check box Use SMTP authentication and 
enter your Username and Password.

Use Inbox login 
details

If the SMTP server accepts using your Inbox login 
information for authentication, select the check 
box Use Inbox login details.
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To delete an e-mail account MMS tab

ttings to set up multimedia messaging:

 accounts MMS tab settings
re The Service centre address is the URL to the server 

on which your multimedia messages are stored. Your 
MMS service provider or your network operator can 
provide you with the service centre address.

t Specify which of your configured WAP accounts 
you wish to use.
• WAP accounts are created in Control panel > 

Connections > WAP accounts
Select between:
• Home only - messages are downloaded 

automatically when you are connected to your 
home network.

• On - messages are also downloaded automatically  
when you are roaming outside your home network

• Off - automatic download is off, you will receive 
notifications of incoming messages and have to 
download them manually.

ze Set whether or not to have a size limit for incoming 
messages:
• No restrictions - the size of the incoming messages 

does not matter, all messages will be received.
• Smaller than - messages smaller than the limit will 

be received, bigger messages will be deflected.
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1. On the Email  tab, select the account in the list.
2. Select Delete.
3. Select Done.

SMS tab
Use these settings to set up text message and EMS messaging:

Tip If you send and receive text messages in several countries/
regions, you can avoid having to change the service centre 
address when you travel abroad by entering the international 
dialling prefix (for example '+') and the appropriate country/
region code for your network operator.

Use these se

Messaging accounts SMS tab settings
SMS Service 
centre address

The SMS Service centre address is the phone 
number where your text messages are stored. It is 
normally imported from the SIM card but if that 
fails, your network operator can provide you with 
the service centre address.

Character Set Your network operator may also specify the 
Character Set.

Messages stored 
for

You can set a time limit after which text messages 
are deleted from the network by choosing a value 
in the Messages stored for list.

Connection type Specify if you prefer to use GPRS or GSM 
connection as directed by your network operator.

Messaging
Service cent
address

WAP accoun

Automatic

Download si
and 
Smaller than
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 tab
e Area tab you make settings related to Cell Broadcast 
ces. These include both Area Information and Cell 

ation services. The availability of Cell and Area 
ation Services is operator-dependent.

network may broadcast the area code as cell information. 
P908 can to display it below the network name in the Flip 
d standby view.

ive These settings apply to multimedia messages that you 
receive.
Select the Play full screen checkbox, when you want to 
play MMS messages in full screen.
Select the check boxes to send a notification message to the 
sender when a message is:
• Delivered to you: Allow delivery notification
• Read by you: Allow read notification
You can filter reception of incoming messages by message 
class (Advertisements, Information, and Anonymous 
senders) as well messages from senders listed in Contacts. 
Selecting a check box will filter out messages of that 
category.
To receive multimedia messages only from senders listed 
in your Contacts, select all other check boxes and clear the 
check box for Anonymous senders.

 Advanced settings tabs
Control panel

Advanced settings
Select Advanced to make settings about how your P908 will send 
and receive multimedia messages.

Area
On th
Servi
Inform
Inform

Your 
Your 
close

MMS Advanced settings tabs
Send The values you give these settings will be default for all 

multimedia messages that you send. You can of course 
choose other values for an individual message in Messages.
You can set the Validity period for your messages, that is, 
how long they should be available to the receiver. 
Maximum is the default.
You can give your messages a Priority of Low, Normal 
(default) or High.
You can set a level of Content alert  for the multimedia 
messages that you send to make sure that they will be 
played back correctly on different products. 
If checked, a warning message is displayed whenever you 
add a non-conformant item to a multimedia message. You 
have the option to send anyway.
Select the check boxes to provide the function you want:
Hide number prevents the sent message from showing your 
number.
Read report requests a read notification from receivers of 
your messages.
Delivery report requests a delivery notification from 
receivers of your messages.
Reply with history includes the original with your reply.

Rece
MMS
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Area Information is a type of text message that is sent to all 
subscribers in a certain network area, for example a local traffic 

To delete a channel
Select Delete. Since deleting a channel cannot be undone, you 

d to confirm the delete. Deleting the channel will 
ny stored Area Information messages for that 
our Area Info Inbox.

ccounts
ttings to set up and manage WAP accounts on your 

nts are intended for multimedia messages and for 
e Internet through a WAP gateway. (Such gateways 
 proxy port 9200-9203.) All other proxy settings 
cluded in your Internet accounts.

 reasons, some WAP pages and services, for 
line banking, can only be accessed from a particular 
nt.

e has two tabs: Basic and Preferred.

b
e shows a list of all the WAP accounts on your P908. 
 a New account to the list and Edit or Delete an 
ount.
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report.

To enable Cell Information
Select the Cell information check box

To turn Area Information on
1. Check the Area information check box. Received messages 

will be  automatically stored, and displayed in the list when 
dismissed.

2. The list shows all the channels that you have defined on your 
P908. The check box for each channel shows if it is on 
(checked, ready to receive messages) or off (cleared, not 
active):

To add a new channel
1. Select New.
2. Enter the number of the new channel in the New Channel 

dialogue. Channel numbers can be from 0 to 999. If there are 
too many channels defined, New will be disabled.
Channel numbering is operator-dependent. Please consult 
your network operator for information.

To turn a channel on or off
Select the channel in the list and check the check box. To turn it 
off, clear the check box.

will be aske
also delete a
channel in y

WAP a
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 do not set a preferred WAP account, the preferred Internet 
nt will be used when connecting to the Internet.

 OTHER TAB
ther tab contains all settings that are not related to the 
e or connections. This is also where settings from system 
onents and add-ons, developed by third-party developers, 
e found.

rtificate manager
al certificates ensure that the Web or WAP pages you visit, 
 software you install, really are created by the person you 
t.

icates may be present on the pages that you view or the 
are that you download. Your P908 compares these 
icates with a set of certificates that are stored in Certificate 
er to ensure the authenticity of the page or software. If the 

icates do not match, your P908 informs you, and gives you 
llowing choices:

event the page being loaded or the software being installed.
ntinue at your own risk.

ertificates on your P908 have been created and issued by 
ependent organisation that ensures their authenticity.
Control panel

Note You access WAP pages through an Internet Service 
Provider (ISP) so, when you create a WAP account, you must 
choose one of your existing Internet accounts or first create a 
new one.

To create a new WAP account
1. Enter the name of the WAP account.
2. Select the Internet account you want to use. Preferred 

indicates the account set as preferred in the Internet setup.
3. If you are going to use a WAP gateway or a proxy, select the 

Use Proxy check box.
4. Enter the Address of the gateway or proxy.
5. Enter the Port  of the gateway or proxy.

For a WAP gateway use:

–  9201 for a normal connection.
–  9203 for an encrypted secure connection.

• If the gateway/proxy requires Username and Password, which 
is very unusual, fill in the last two fields in the dialogue.

Preferred tab
Select the check box to set a preferred WAP account. It will be 
used when you use the Open page command in the Internet 
application and when a page is opened from another P908 
application.

If you
accou

THE
The o
devic
comp
will b

Ce
Digit
or any
expec

Certif
softw
certif
manag
certif
the fo

• Pr
• Co

The c
an ind



Control panel

This is the Internet version of the user’s guide. © Print only for private use. 
Security information Type of certificate

n be either User or Certificate Authority. 

ificates contain your identity. This type of certificate 
hen the server asks for client authentication. The 

plication requests you to identify yourself by 
 a user certificate.

 Authority certificates contain server details. This 
ertificate is handled by your P908 when the server 
uires server authentication. This means that your 
emains anonymous. 

moved
e lets you enable the use of the Virtual flip when the 
P908 has been removed, see ‘Virtual flip’ on 

t disk
e primarily lets you rename and format any 
ck Duo that you install in your P908. Your P908 
 one Memory Stick Duo.

ormat a disk, you delete all the information on it, 
y applications that you may have installed. You also 

formation placed on it by other devices (these 
idden except in File Manager).
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Security information is displayed when Certificate manager 
cannot be sure of the origin of the page or software. For 
example, security information will be displayed if:

• The certificate on a page has expired.
• The identity of a software manufacturer cannot be verified.

Security information is also displayed when a certificate on your 
P908 has:

• Expired.
• Been revoked by the independent organisation that issued it.

Adding and deleting certificates
Your P908 handles certificates automatically so, most of the 
time, you can browse the Internet securely without using 
Certificate manager. If you do need to add or delete a certificate, 
you will usually be informed by your network operator or 
system administrator. You should delete a certificate from 
Certificate manager if you are informed, or suspect, that:

• The certificate does not belong to the person who supplied it.
• The certificate was issued incorrectly by the independent 

organisation that created it.
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ster reset
aster reset to reset your P908.

  All user data, as well as pre-installed media files and 
cation data files (including, for example, backgrounds, 
ignals and pictures), will be deleted and settings will be set 
 state they were, after you selected the language. The 
ed local language will be restored.

 have backed up your user data, you can restore it from the 
p, see ‘Restoring data’ on page 143.

an restore media files and application data files from the 
media for P908 CD, or from the Web.

 want to keep installed applications, clear the Delete user 
ed applications check box.

cure tokens
 need access to a network that requires secure access 
 known as ‘strong authentication’), for example a 
rate intranet, you can set up the Internet account you use to 
 to that network to use secure access and generate the 
red one-time password when you make the connection.

P908 supports the following secure access systems:

cureID from RSA
Control panel

IP Security manager
The IP security manager displays stored policies and only one 
policy can be activated at a time.This is used for secure 
connections over the Internet, typically to a corporate intranet. If 
needed, your company information services department will 
supply the necessary information.

There are two types of passwords needed:

• IP security password: is to be set when activating the very 
first policy, that is, this password is only set once, but it is 
possible to change it later at any time by tapping the 
Password button.

• Activation password: is needed when a policy is activated 
for the first time and the supplier of the policy gives this.

Language selection
Use this list of all languages stored on your P908 to change 
language. The highlighted entry is the language presently in use. 

When you have selected a new language, you have to turn the 
P908 off and then on again for the change to take effect.
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• SafeWord from Secure Computing Deleting information from applications 

formation from an application: select an application 
his application is then displayed. Delete the old or 
ntries or information.

e housekeeping tips for different applications:

y unwanted recordings as even short ones occupy a 
ce.

essages, delete any old messages from your Inbox or 
ers.
lendar, delete all entries in a specified time period by 
 Calendar > Remove entries in your list of entries.
sks, delete all completed entries by selecting 
elete completed in your list of entries.
out your P908, use folders as you create and receive 
ion to speed up housekeeping later.

 or copying general files
see lists of all stored general file types on your P908 

ory Stick Duo. You can copy files to a specified 
e unwanted files, and launch the appropriate 
to view or play a file in the list.

es or copy files between folders
les.
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It is also possible to add other access systems through third-
party software.

If you have a separate device or application that requires one-
time passwords according to one of these systems, you do not 
need a separate hardware token generator (Hard Token). Your 
P908 can generate passwords that are not associated with an 
Internet account.

You manage secure access in your P908 using Secure Tokens. 

Each token is associated with one vendor/system and may be 
associated with one or more Internet accounts (or none, when 
you use your P908 as a Hard Token). You can configure as many 
tokens as needed.

Tip Dialogue details when using secure access are vendor, 
system and network-specific. You should contact the 
administrator of the network you wish to access to get the 
correct information.

Storage manager
The list shows the applications on your P908 and the space they 
occupy. Tapping the Files button lets you manage general files 
stored internally on the P908 or on a Memory Stick Duo.
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M PIN settings
 (WAP Identity Module) is used for performing security 
ions, especially to store and process information needed for 
dentification and authentication. It is a tamper-resistant 
for private keys, certificates and other items that may 
re a PIN for access or modification. 

IM management dialogue consists of a PIN choice list and a 
 items list.

an select a PIN from the PIN choice list. The WIM items 
anges content dynamically, displaying only the keys that 
otected by the selected PIN and also have an associated 
icate. Other keys that are protected by the selected PIN but 
t have an associated certificate are not shown in the WIM 
ist. This is the case when WIM PIN (PIN-G) is selected.

 The PIN-G applies to the whole WIM and any items that 
t have a different PIN. This means that no specific items on 
IM are linked to PIN-G.

an change status of a PIN:

able PIN A PIN code that is enabled is requested for 
thorisation of an operation. To proceed with the operation 
u must enter the PIN code. 
sable PIN A PIN code that is disabled is not requested to 
thorise an operation to proceed. 
Control panel

2. Select the Type of file to move or delete.
3. Select the Location folder.
4. Tap one or more check boxes to select the files to copy or 

delete.
5. To copy files, tap Copy and select the destination folder.

To delete files, tap Delete. You will be asked to confirm.

Uninstalling applications
If you uninstall an application, you can always reinstall it if you 
want to use it later.

To uninstall applications
1. Select Uninstall.

A list of applications that can be uninstalled is shown.

2. Select the application to uninstall.
3. Select Uninstall.

Note You cannot uninstall the standard applications that came 
with your P908.

WI
WIM
funct
user i
store 
requi

The W
WIM

You c
list ch
are pr
certif
do no
item l

Note
do no
the W

You c

• En
au
yo

• Di
au



Control panel

This is the Internet version of the user’s guide. © Print only for private use. 
To change the PIN code
170

1. Select the PIN you want to change from the choice list. 
2. Select Change PIN. 

If a PIN code has been blocked, you must unblock it before it 
can be used again. Select the PIN and select Change PIN.
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d Messages
nection type
 your P908 connects to a service provider, it will use a 
 or GPRS network provided by a network operator. Many 
rk operators offer both GPRS and GSM services.

onnection type defines which network your account uses 
nect to the Internet. GPRS Internet accounts use the GPRS 
rk, and Dial-Up Internet accounts use the GSM network. 

S
r network operator supports GPRS, a GPRS Internet 
nt allows you to:

main permanently connected to the Internet without being 
arged for connection time. With a GPRS account, you are 
arged for the amount of information you view, download 
 send when your are connected to the Internet.Check your 
erator for details of your subscription.
oid having to reconnect to the Internet if the connection is 

oken.

Up
oth Dial-Up and High-Speed Dial-Up accounts, you are 
ed for the length of time you are connected. If your 
rk operator supports them, you can increase your 
ction speed (at a cost) by setting up a high-speed account.
Getting started with Internet and Messages

Getting started with Internet an
Introduction 
Before you can use Internet and Messages to access the 
Internet and send or receive messages, you will need to make 
some user-specific settings in the Control Panel. 

Service provider
You will need a service provider to connect your P908 to the 
network.The service provider could be:

• An Internet Service Provider (ISP) which connects you to the 
Internet.

• An access point provided by your network operator.
• A private service provider such as your company or your 

bank. 

You will need to enter specific service provider details into your 
P908 to set up an Internet account. It can hold the details of 
multiple service providers, for example, you may have separate 
Internet and corporate accounts. 

Your network operator or retailer may have pre-installed 
services, check with them.
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Automatically set up service Accepting new Internet or Messaging 

uration messages will appear in the Auto setup 
ox of Messages. (Configuration messages for
unts will, however, be found in your SMS message 

to setup message appears, select it.

with a brief text and operator message appears on the 
 can accept the new settings or leave the message in 

of the new account is the same as that of an existing 
 can choose to create a new account with the same 
lace the existing account.

 accept remote configuration messages if you are 
g them or are unsure where they have come from.

lly set up service 
er 

ative to setting up an Internet account automatically, 
er the settings manually from Control panel > 
> Internet accounts.
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provider and messaging
The easiest way to set up your P908 is automatically, through 
your service provider.

For Messages settings your P908 supports automatic setup 
of:

• e-mail accounts
• MMS message (Multimedia Messaging Service) settings.

Contact your service provider's support desk and ask about 
automatic remote configuration of ISP (Internet Service 
Provider) settings, e-mail and MMS message settings.

If remote configuration is possible, they will send you the auto-
configuration messages required by SMS message.

To check that your SMS messaging settings are correct
1. Select Control panel > Connections > Messaging accounts > 

SMS.

2. Check the information, for example the address of the service 
centre.
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ialogue has four tabs, one for each type of messaging 
e:

il The provider of your e-mail service, or for a corporate 
account, your information services manager can provide 
you with the necessary details.
All settings are described in ‘Email tab’ on page 160.
To set up a new account follow the steps under ‘To create a 
new e-mail account’ on page 160.

age
Short Message Service
The necessary settings are usually provided on your SIM 
card. 
All settings are described in ‘SMS tab’ on page 162.

 
age

Multimedia Messaging Service
Your MMS messaging provider will be able to provide you 
with the necessary information.
Before you set up MMS messaging you need to set up an 
Internet account in Control panel > Connections > Internet 
accounts and a WAP account in Control panel > 
Connections > WAP accounts 
All settings are described in ‘MMS tab’ on page 162.
Cell Broadcast Service: Area and Cell information
Your network operator will be able to inform you if these 
services are available.
All settings are described in ‘Area tab’ on page 163.
Getting started with Internet and Messages

First collect all the information you will need. You can obtain 
this information from your ISP (Internet Service Provider), or if 
you are connecting to a corporate network, your information 
services department.

All settings are described in ‘Internet accounts’ on page 155.

To set up a new account follow the steps under ‘To create a new 
Internet account’ on page 156.

Manually set up Messages
As an alternative to setting up Messages automatically, you can 
enter the settings for the messaging services you want to use 
yourself from Control panel > Connections > Messaging 
accounts. 

First collect all the information you will need. You can obtain 
this information from the following sources:

• If your network operator offers an e-mail service you can get 
the necessary details from them. 

• Your Internet service provider.
• Your information services manager in the case of connecting 

to the corporate network to access your work e-mail account.
• Your network operator in the case of SMS message and Cell 

Broadcast Services.
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Setting up WAP accounts First collect all the information you will need. You can obtain 

this information from the WAP service provider, or if you are 
to a corporate network, your information services 

 are described in ‘WAP accounts’ on page 164.

ew account follow the steps under ‘To create a new 
nt’ on page 165.

 your P908 as a modem
ontains a complete GSM/GPRS modem, so you can 
nect your PC to the Internet or corporate 
r P908 appears to the laptop like a normal modem.

 laptop to your P908 using Bluetooth wireless 
 infrared, or cable (USB or serial).The connection 
can be by any of the bearers that your P908 

(High-speed Circuit Switched Data)
rcuit Switched Data). 

® modem driver file and a PC utility, the Dial-Up 
izard, is provided on your PC Suite for P908 CD. The 
help you configure DUN (Dial-Up Networking) 
our PC for GPRS and HSCSD connections.
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A WAP account (sometimes called a WAP profile) defines a 
service provider and gateway that should be used when making 
a connection to WAP services. You also need a WAP account 
when you use MMS message (Multimedia Messaging Service).

The WAP gateway sits between your P908 and the WAP site 
coding and decoding information. You can set up details of more 
than one gateway if necessary, for example one for your MMS 
messaging, one to access corporate data over WAP, and another 
to access your bank's WAP service.

The easiest way to set up a WAP account on your P908 is 
automatically, through your service provider. Contact your 
service provider's support desk and ask about automatic setup.

Note You access WAP pages through an Internet Service 
Provider (ISP) so, when you create a WAP account, you must 
choose one of your existing Internet accounts or first create a 
new one.

Manually set up a WAP account
Alternatively to setting up a WAP account automatically, you 
can enter the settings manually from Control panel > 
Connections > WAP accounts.

connecting 
manager.

All settings
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 sure that you have any information concerning, for 
ple, phone numbers, names of servers or domains, that the 
r that you want to connect to may require.

t up a GPRS or HSCSD (High-Speed Circuit Switched 
 connection using the Dial-Up Networking Wizard
art the Dial-Up Networking Wizard from the Sony Ericsson 
lder of the Start menu on your PC.
oose Create a new Dial-Up connection.
llow the instructions in the wizard.

it a previously created DUN entry
art the Dial-Up Networking Wizard from the Sony Ericsson 
lder of the Start menu on your PC.
odify a Dial-Up connection.
lect the desired connection from the list.
llow the instructions in the wizard.

efine P908 as a modem 
t up a CSD (GSM Data) or HSCSD connection you will 
to install your P908 as a modem manually.

t up a Dial-Up entry for CSD or HSCSD
 the PC, open the Control Panel.
oose to install a new modem.
Getting started with Internet and Messages

Once paired with a Bluetooth-enabled laptop, your P908 is 
ready to make a connection to the Internet or corporate network. 
Because Bluetooth is wire-free and requires no line-of-sight 
alignment, you can place the laptop in a comfortable position 
and let your P908 remain in your pocket, briefcase, or even be 
placed up to 10 metres away.

If you wish to use an infrared link, the range is typically up to 1 
metre. The two infrared ports must be kept in line of sight, at an 
angle of no more than approximately 30 degrees.

The Dial-Up Networking Wizard
The wizard simplifies creating GPRS DUN connections by 
setting the proper values in the PC DUN entry and linking the 
entry to one of the GPRS configurations in your P908. You can 
also view and modify the GPRS settings in the P908.

For HSCSD DUN entries, it updates the modem settings such 
that the specified data rate and type of bearer (ISDN / Analogue) 
will be used when you make a DUN connection.

You can view or change the DUN entries created with the 
wizard using the standard Windows® DUN user interface. 

The Dial-Up Networking Wizard software included in the PC 
Suite for P908 must be installed in your PC and your P908 must 
be connected to the PC via cable, infrared or Bluetooth wireless 
technology. See ‘Connecting to other devices’ on page 135.
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3. Choose your P908 as the modem. The HSCSD/CSD  and GPRS  icons are displayed during 

a data connection. Where GPRS is suspended, for example, the 
nded state is indicated by a combined icon . 
ree states for the GPRS icon: Active ,
ferring data (alternates between  and )
ed . Any data transfer either received or sent 
 GPRS active icon for 5 seconds.

ion information
elect the data connection icon, during an active data 
 a menu appears with the choices Information and 

formation to view information on the connection. 
sconnect to end the connection.

atus information
gnal strength icon is selected, network, GPRS status 
 and, if applicable, GPRS error text appear. 

ta log
S data log entry is created when a GPRS account 

a connection for the first time. It does not wait for 
. If there is an existing data log associated with the 
S connection, this is updated.
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4. Select the port where the P908 is connected.
5. Confirm the selection. A new DUN connection has been 

created.

Connecting 

To connect using a DUN entry created by the wizard
1. If you are connecting by cable, set your P908 to Modem cable 

connection mode, see ‘Cable’ on page 154.
2. Use any conventional method to make a connection: 

– Click the Desktop shortcut created by the wizard.
– Select the entry from within the system DUN folder.
– Run an application that has built-in support for using 

DUN entries (for example a browser or e-mail client).

GPRS - connection information
Icons on the status bar let you overview the information on data 
connection calls.

A combined signal strength and GPRS signal icon provides 
information on the GPRS service status. The GPRS connection 
status appears above the signal strength icon. There are three 
states for the icon, unavailable , available  and 
attached . 
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ion data
 the connection is deactivated, for example when the 

nt Internet account is disconnected, the total data sent and 
ed in the last session is displayed. 

nformation is displayed for a couple of seconds. To dismiss 
formation when the Flip is closed, press .
Getting started with Internet and Messages

The GPRS data log shows a list of GPRS Internet accounts. 
Where one account is active or suspended, the relevant status 
icon is displayed to the left of the account.

To view information on an account
1. Select an account in the list.
2. Information on the account is shown. The data log is updated 

dynamically.

Buttons allow you to delete or reset the current data. These 
buttons are disabled during an active or suspended 
connection. 

To delete the log for an account
1. Select an account in the list.
2. Select GPRS data log > Delete.

To reset the log of an account
1. Select an account in the list.
2. Select GPRS data log > Reset.

To delete or reset the log of several accounts
1. Select the check boxes of the accounts in the list to be deleted 

or reset.
2. Select GPRS data log > Reset or GPRS data log > Delete.
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REFERENCE

Phone locked is displayed followed by the prompt 
Enter lock code.
Your P908 is locked to prevent unauthorised use.
To unlock the P908:
• Enter your device lock code, 0000 by default, 

then press  or .

l The keypad is locked to prevent unintentional key 
action.
Press  followed by  to unlock the 
keys.

light
This indicates that the battery is running low and 
soon needs recharging or replacing with a spare.
• With Vehicle Handsfree (VHF) equipment, make 

sure that the following are inserted or connected: 
your P908 and its holder, the fuse in the fuse 
holder, and/or the external antenna.

sh If the indicator light at the top of your P908 does 
not flash and no network is displayed there is no 
network within range. See ‘Telephone does not 
work’ on page 179.
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Troubleshooting
This chapter consists of a selection of suggestions for solving 
possible problems with your P908. If this does not help, please 
try the Solution Finder on www.SonyEricsson.com.cn. There 
you can also find other information that can be helpful. 

Start-up problems
P908 will not 
start

• Handheld phone: recharge or replace the battery.
• Make sure the contacts on the battery and 

charger are clean and avoid charging the battery 
in extreme temperatures.

• Vehicle Handsfree: check that the P908 is 
properly inserted into the holder and check the 
fuse in the fuse holder (connected to the battery 
cable).

Lock problems
Insert card • Make sure a SIM card is activated and inserted 

into your P908. See ‘SIM card’ on page 11.

Blocked SIM 
card

If your PIN is entered incorrectly three times in a 
row, the SIM card will be blocked. You can 
unblock it by using your PUK. See ‘SIM card lock’ 
on page 40.

Device lock

Key symbo

Indicator 
Flashes red

Does not fla
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ersons I 
ith has 

lems 
ing what I 

• Make sure you do not cover the microphone 
when you talk. You find the microphone at the 
bottom, next to the connector.

• You could be almost out of network range. The 
sound improves with a better network 
connection.

ot use • Your subscription does not include WAP. Check 
with your service provider.

• The settings are not correct. Enter new settings. 
Contact you service provider.

ot send 
eceive 
 or MMS

• Your subscription does not include SMS or 
MMS. Check with your service provider.

• Check with you service provider that you have 
entered the correct Service Centre phone 
number.

• Check the settings in the Control panel. Contact 
you service provider or visit.

• Make sure that Flight mode is deactivated.
• Phone memory might be full. Delete some 

pictures or music, for example.
Troubleshooting

Communication problems
Telephone does 
not work

• The received signal can be too weak, possibly 
because you are being shielded from the signal. 
Check your display signal strength indicator. 
Move outdoors or up from the ground to obtain a 
sufficiently strong signal.

• Make sure the P908 is not set into Flight mode.
• Your P908 might be busy sending or receiving 

data or e-mail.
• Check the settings for diverting or restricting 

calls. See ‘Divert calls’ on page 57, ‘Accepted 
callers’ on page 57 and ‘Restrict calls’ on 
page 58.

• If Emergency calls only is displayed on the 
screen, you are not allowed to use the network 
within range. You can, however, usually make an 
emergency call using the emergency number.

• If No network is displayed on the screen, you are 
in an area that is not covered by a network or the 
received signal is too weak.

Cannot hear 
incoming call

• Increase the ring signal volume.
• Increase the ring signal volume.

The p
talk w
prob
hear
say

Cann
WAP

Cann
nor r
SMS



Troubleshooting

This is the Internet version of the user’s guide. © Print only for private use. 
Fax calls Your P908 does not support fax transmission. Even 

if your operator subscription supports fax Cannot transfer • Make sure that Bluetooth wireless technology is 
activated.

• Make sure that the devices are in range with each 
other. Maximum range is 10 metres.

with 
 

• Make sure that the devices are correctly paired. 
See ‘Connection via Bluetooth wireless 
technology’ on page 136.

• Make sure that the handset or handsfree is 
charged.

• Make sure that the devices are in range with each 
other.

ull
When your P908 has no more space available to 
save or store information, a message is shown. 
You must then free up memory to ensure the 
proper functioning of the P908.
• Make sure regular backups are made with 

Communications Suite to reduce the risk of lost 
or corrupted information.

• Use the storage manager to move items from the 
P908 internal memory to a Memory Stick Duo, 
or remove items from the P908 memory.
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transmission, fax calls will be rejected. However, 
they can be diverted to another number such as the 
office fax number, see ‘Divert calls’ on page 57 for 
more information.
• Make sure potential fax callers do not try to send 

a fax to your P908 as they can experience a 
number of retries before the fax transmission is 
stopped.

Problems to connect to a PC or another device
Not possible to 
establish 
connection 
using cable

• Make sure that the Sync Station and cable is 
correctly connected to the PC.

• Make sure that the correct COM port on the PC 
is enabled. Right-click the P908 link symbol in 
the PC taskbar, and select Properties. Select the 
USB COM port.

• Uninstall PC suite for P908. Connect the Sync 
Station with the P908 to the PC. Reinstall PC 
suite for P908, following the installation 
procedure thoroughly.

• Check for PC suite for P908 updates on 
www.SonyEricsson.com.cn. If you find a new 
version of the program, download it and install 
this instead of the old one.

Cannot transfer 
pictures

Place the P908 in the Sync Station. In the PC, open 
My P908 and browse through the P908 file system 
to find the picture.

items with 
Bluetooth 
wireless 
technology

Cannot 
establish 
connection 
a Bluetooth
wireless 
technology 
handset or 
handsfree

Memory f

Storage 
manager
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ications 
responding

• Close the Flip and open it again.
• Turn off the P908 and turn it on again.
• Remove the battery, wait about 10 seconds, and 

insert it again.
• Phone memory might be full. Delete some 

pictures or music, for example.
• If the problem continues, do a master reset. See 

‘Master reset’ on page 167. All data will be lost.

m failure In the case of a system failure, your P908 will flash 
an animated warning. To recover, please restart the 
P908 like this:
• Press and hold the On/Off button for at least 10 

seconds to turn the P908 off.
• Restart as normal: Press the On/Off button to 

turn on your P908.
Troubleshooting

To start the storage manager

• Select Applications >  Control 
panel > Device > Storage manager.

• A list of all applications and their memory 
requirements is shown.

• See ‘Deleting or copying general files’ on 
page 168 and ‘Deleting information from 
applications’ on page 168.

Information in 
applications

Use the applications to remove unused or old items 
from the P908 internal memory:
WAP history or bookmarks.
• Messages.
• Contacts.
• Call logs.
• Calendar tasks or appointments.
• Jotter notes.

Miscellaneous
Cannot save on 
Memory Stick 
Duo

• You might have a Memory Stick Duo with a lock 
switch. Move the switch in the other direction.

• The Memory Stick Duo might be full. Delete 
some files on it.

Cannot change 
language except 
to the language 
I chose when I 
first started

• The first time you start the P908 you select a 
language. All other languages are then deleted, in 
order to free memory. You can find all languages 
on the PC suite for P908 CD. From the CD, you 
can install the language you want.

Appl
stop 

Syste
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Guidelines for safe and efficient use
cy (RF) Exposure and SAR
one is a low-power radio transmitter and receiver. When it is turned 
 levels of radio frequency energy (also known as radio waves or 
 fields). 
round the world have adopted comprehensive international safety 
eloped by scientific organisations, e.g. ICNIRP (International Com-
-Ionizing Radiation Protection), through periodic and thorough 
ientific studies. These guidelines establish permitted levels of radio 

 for the general population. All Sony Ericsson mobile phone models 
 operate within these stringent levels. The levels include a safety 
d to assure the safety of all persons, regardless of age and health, 
for any variations in measurements.
ption Rate (SAR) is the unit of measurement for the amount of radio 
gy absorbed by the body when using a mobile phone. The SAR 
ined at the highest certified power level in laboratory conditions, 
AR level of the mobile phone while operating can be well below 

 the mobile phone is designed to use the minimum power required 
work. Therefore, the closer you are to a base station, the more 
the actual SAR level will decrease.

R below the radio frequency exposure guidelines do not mean that 
ions in safety. While there may be differences in SAR levels among 
 phones, all Sony Ericsson mobile phone models are designed to 
uency exposure guidelines.
let with SAR information for this mobile phone model is included 
al that comes with this mobile phone. This information can also be 
 with more information on radio frequency exposure and SAR, on 
son.com.cn

 local laws and regulations restrict the use of mobile phones while 
ire drivers to use handsfree solutions. We recommend that you use 
r Sony Ericsson handsfree solutions intended for use with your 
182

Please read this information before using your mobile phone.

Note Important: to avoid hearing impairment, answer call or lower volume before 
placing this product to your ear.

Recommendations
• Always treat your product with care and keep it in a clean and dust-free place.
• Do not expose your product to liquid or moisture or humidity.
• Do not expose your product to extreme high or low temperatures.
• Do not expose your product to open flames or lit tobacco products.
• Do not drop, throw or try to bend your product.  
• Do not paint your product.
• Do not use your product near medical equipment without requesting permission.
• Do not use your product when in, or around aircraft, or areas posted ‘turn off 

two-way radio’. 
• Do not use your product in an area where a potentially explosive atmosphere 

exists.
• Do not place your product or install wireless equipment in the area above your 

car’s airbag.  
• Do not attempt to disassemble your product. Only Sony Ericsson authorised 

personnel should perform any service.

Antenna
Only use an antenna that has been specifically designed by Sony Ericsson for your 
mobile phone. Use of unauthorised or modified antennas could damage your 
mobile phone and may violate regulations, causing loss of performance and SAR 
levels above the recommended limits (see below).

Efficient use
Hold your mobile phone as you would any other phone. Do not cover the top of the 
phone when in use, as this affects call quality and may cause the phone to operate 
at a higher power level than needed, thus shortening talk and standby times.
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ency Calls
 phones operate using radio signals, which cannot guarantee connection 
ll conditions. Therefore you should never rely solely upon any mobile 

for essential communications (e.g. medical emergencies).
ency calls may not be possible on all cellular networks or when certain net-
ervices and/or mobile phone features are in use. Check with your local ser-
ovider.

y Use and Care
ommend that you fully charge the battery before you use your mobile phone 
 first time. The battery can only be charged in temperatures between +5°C 
) and +45°C (+113°F).
battery or one that has not been used for a long time could have reduced 
y the first few times it is used.
k and standby times depend on the actual transmission conditions when 
he mobile phone. If the mobile phone is used near a base station, less power 
ired and talk and standby times are prolonged. 
ning! May explode if disposed of in fire. 
nly Ericsson or Sony Ericsson branded original batteries and 
ers intended for use with your mobile phone. Other chargers 

not charge sufficiently or may produce excessive heat. Using 
 batteries and chargers could be dangerous.
ot expose the battery to liquid.
ot let the metal contacts on the battery touch another metal 
t. This could short-circuit and damage the battery. 
ot disassemble or modify the battery. 

ot expose the battery to extreme temperatures, and never 
e +60°C (+140°F). For maximum battery capacity, use the 
ry in room temperature.  
 off your mobile phone before removing the battery.
Guidelines for safe and efficient use

product. Please note that because of possible interference to electronic equipment,  
some vehicle manufacturers forbid the use of mobile phones in their vehicles 
unless a handsfree kit with an external antenna supports the installation. 
Always give full attention to driving and pull off the road and park before making 
or answering a call if driving conditions so require. 

Personal Medical Devices
Mobile phones may affect the operation of cardiac pacemakers and other 
implanted equipment. Please avoid placing the mobile phone over the pacemaker, 
e.g. in your breast pocket. When using the mobile phone, place it at the ear oppo-
site the pacemaker. If a minimum distance of 15 cm (6 inches) is kept between the 
mobile phone and the pacemaker, the risk of interference is limited. If you have 
any reason to suspect that interference is taking place, immediately turn off your 
mobile phone. Contact your cardiologist for more information. 
For other medical devices, please consult the manufacturer of the device.

Children
DO NOT ALLOW CHILDREN TO PLAY WITH YOUR MOBILE PHONE OR 
ITS ACCESSORIES. THEY COULD HURT THEMSELVES OR OTHERS, OR 
COULD ACCIDENTALLY DAMAGE THE MOBILE PHONE OR ACCES-
SORY. YOUR MOBILE PHONE OR ITS ACCESSORY MAY CONTAIN 
SMALL PARTS THAT COULD BE DETACHED AND CREATE A CHOKING 
HAZARD.

Disposing of the Product
Your mobile phone should not be placed in municipal waste. Please check local 
regulations for disposal of electronic products.

Power Supply
Connect the AC power adapter only to designated power sources as marked on the 
product. Make sure the cord is positioned so that it will not be subjected to damage 
or stress. To reduce the risk of electric shock, unplug the unit from any power 
source before attempting to clean it. The AC power adapter must not be used out-
doors or in damp areas. Never alter the cord or plug. If the plug will not fit into the 
outlet, have a proper outlet installed by a qualified electrician.
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• Keep out of childrens’ reach.
• Use the battery for the intended purpose only.

Conditions
y is valid only in the country (or region) where the Product was 
stributed/sold by Sony Ericsson and if the original proof of 
ued to the original purchaser by a dealer authorised by Sony 
 this Product, specifying the date of purchase and serial number*, is 
ith the Product to be repaired or replaced. Sony Ericsson reserves 
efuse warranty service if this information has been removed or 
r the original purchase of the Product from the dealer. 
sson repairs or replaces the Product, the repaired or replaced 
ll be warranted for the remaining time of the original warranty 
 thirty (30) days from the date of repair, whichever is longer. Repair 
ent may involve the use of functionally equivalent reconditioned 
ced parts or components will become the property of Sony 

ty does not cover any failure of the Product due to normal wear and 
to misuse, including but not limited to use in other than the normal 
ry manner, in accordance with the Sony Ericsson instructions for 

ntenance of the Product. Nor does this warranty cover any failure of 
due to accident, software or hardware modification or adjustment, 
or damage resulting from liquid.
llular system on which the Product is to operate is provided by a 
endent from Sony Ericsson, Sony Ericsson will not be responsible 

ation, availability, coverage, services or range of that system.
ty does not cover Product failures caused by installations, 
s, or repair or opening of the Product performed by a non-Sony 
horised person.
y does not cover Product failures which have been caused by use of 
or other peripheral devices which are not Ericsson or Sony Ericsson 
inal accessories intended for use with the Product.
ith any of the seals on the Product will void the warranty.

E NO EXPRESS WARRANTIES, WHETHER WRITTEN OR 
ER THAN THIS PRINTED LIMITED WARRANTY. ALL 
ARRANTIES, INCLUDING WITHOUT LIMITATION THE 
ARRANTIES OF MERCHANTABILITY OR FITNESS FOR A 

AR PURPOSE, ARE LIMITED TO THE DURATION OF THIS 
ARRANTY. IN NO EVENT SHALL SONY ERICSSON OR ITS 
184

• Do not allow the battery to be put into the mouth. Battery 
electrolytes may be toxic if swallowed.

Disposing of the battery 
Please check local regulations for disposal of batteries or call your 
local Sony Ericsson Customer Care Centre for information.
The battery should never be placed in municipal waste. Use a bat-
tery disposal facility if available.

Limited warranty
Sony Ericsson Mobile Communications AB, S-221 88 Lund, Sweden, (Sony Eric-
sson), provides this Limited Warranty for your mobile phone and original acces-
sory delivered with your mobile phone (hereinafter referred to as "Product").
Should your Product need warranty service, please return it to the dealer from 
whom it was purchased, or contact your local Sony Ericsson Customer Care Centre 
(national rates may apply) or visit www.SonyEricsson.com.cn to obtain further 
information. 

What we will do
If, during the warranty period, this Product fails to operate under normal use and 
service, due to defects in design, materials or workmanship, Sony Ericsson author-
ised distributors or service partners, in the country/region where you purchased the 
Product, will, at their option, either repair or replace the Product in accordance 
with the terms and conditions stipulated herein.
Sony Ericsson and its service partners reserve the right to charge a handling fee if a 
returned Product is found not to be under warranty according to the conditions 
below.
Please note that your personal settings/downloads might be lost when the Product 
is repaired or replaced.
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claration of Conformity
ny Ericsson Mobile Communications AB of 
ttentornet

88 Lund, Sweden
 under our sole responsibility that our product
ricsson type FAB-1021011-BV and FAB-1021011-CN

combination with our accessories, to which this declaration relates is in con-
 with the appropriate standards 3GPP TS 51.010-1, EN 301489-7, 
328, EN 301489-17 and EN 60950, following the provisions of, Radio 
ent and Telecommunication Terminal Equipment directive 99/5/EC with 

ments covering EMC directive 89/336/EEC, and Low Voltage directive 73/
.

fil the requirements of the R&TTE Directive (99/5/EC).

Kista, October 2003
Place & date of issue 0682

Hiroshi Yoshioka, Head of Product Business Unit GSM/UMTS
Guidelines for safe and efficient use

LICENSORS BE LIABLE FOR INCIDENTAL OR CONSEQUENTIAL 
DAMAGES OF ANY NATURE WHATSOEVER, INCLUDING BUT NOT 
LIMITED TO LOST PROFITS OR COMMERCIAL LOSS, TO THE FULL 
EXTENT THOSE DAMAGES CAN BE DISCLAIMED BY LAW. 

Some countries or regions/provinces do not allow the exclusion or limitation of 
incidental or consequential damages, or limitation of the duration of implied war-
ranties, so the preceding limitations or exclusions may not apply to you. 
The warranty provided does not affect the consumer's statutory rights under appli-
cable legislation in force, nor the consumer's rights against the dealer arising from 
their sales/purchase contract.
* In some countries/regions additional information is requested. If so, this is 
clearly shown on the valid proof of purchase.

FCC Statement
This device complies with Part 15 of the FCC rules. Operation is sub-
ject to the following two conditions: 
(1) This device may not cause harmful interference, and 
(2) This device must accept any interference received, including interference that 
may cause undesired operation.

Environmental information
 
•Halogenated flame retardants are not used in cabinets or the 
printed wiring board of the phone.
• Power consumption of charger during standby < 0.3W.

For more environmental information, look at the Environmental Declaration for 
P908 at www.SonyEricsson.com.cn 
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Terms and definitions
ond – rate of data flow.

f HTML optimised for small devices.

e Identity. Shows the number of the person calling 
 mobile phone display. Your P908 will also display 
d photograph of the caller if they are in Contacts. 
n make an informed choice as to whether or not to 
. Bear in mind that not all numbers can be displayed. 
ervice, it must be supported by your network.

rial/RS-232 port within the Windows environment. 

tched. Connection from A to B which has a fixed 
nd is maintained over a period of time, for example 

ne call.

tched Data. CSD is a GSM service providing a CS 
tion at a rate of 9.6 or 14.4kbps.
186

AU
Format for audio data files.AU files have the suffix .au

Bearer
Path over which data flows. Specifically in CSD and HSCSD, 
the type of phone link from the GSM network to the server – 
PSTN or ISDN.

Bluetooth
Bluetooth wireless technology is a secure, fast radio connection 
technology. It is a computing and telecommunications industry 
specification that describes how mobile phones, computers, and 
personal digital assistants (PDAs) can easily interconnect with 
each other and with home and business phones and computers 
using a short-range wireless connection.

BMP
Microsoft Windows Bitmap. A graphics format defined by 
Microsoft supporting 1, 4, 8 or 24 bit colour depth. No 
compression, so files can be large.

Bookmark
A URL and header/title stored in the phone, enabling the user to 
go directly to a Web or WAP page.

bps
Bits per sec

cHTML
A version o

CLI
Calling Lin
you in your
the name an
You can the
take the call
To use this s

COM Port
Defines a se

CS
Circuit Swi
bandwidth a
a voice pho
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ics Interchange Format. Format for storing images which 
upports animated images. Highly compressed by limiting 
lour palette to 16 or 256 colours. It is one of the two most 
on file formats for graphic images on the World Wide 

 The other is JPEG.

S
ral Packet Radio Services. A radio technology for GSM 
rks that adds packet-switching protocols, shorter setup 
or ISP connections, and offers the possibility of charging 
 amount of data sent rather than by connection time. 
 promises to support flexible data transmission rates 
lly up to 20 or 30 kbps (with a theoretical maximum of 
 kbps), as well as continuous connection to the network. 

l System for Mobile Communications. GSM is the world's 
widely-used digital mobile phone system, now operating 
r 160 countries/regions around the world.

 900
SM system family includes GSM 900, GSM 1800 and 

 1900. GSM 900 refers to GSM working on a frequency of 
Hz. 
Terms and definitions

CSS
Cascading Style Sheet. A feature of browsers.

DTMF
Dual Tone Multi Frequency. A method of coding digits as a 
combination of two audible tones.

DUN
Dial-Up Networking. The dial-up networking capability in 
Windows.

e-GSM
Extended GSM. New frequencies specified by the European 
Radio Communications Committee (ERC) for GSM use when 
additional spectrum is needed (network-dependent). It allows 
operators to transmit and receive just outside GSM's core 
900MHz frequency band. This extension gives increased 
network capability.

EMS
Enhanced Messaging Service. An extension of SMS enabling 
pictures, animations, sound and text formatting to be added to 
text messages.

FCC
Federal Communications Commission. US government agency 
which regulates radio communications.
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GSM 1800 
Also known as DCS 1800 or PCN, this is a GSM digital network 

IMAP4
Internet Message Access Protocol (the latest version is IMAP4) 

 client/server protocol for accessing e-mail from 
erver. The e-mail is received and held for you by 
server. You (or your client e-mail receiver) can view 
ing and the sender of the letter and then decide 
ownload the mail.

 Data Association is dedicated to developing 
r wireless, infrared transmission systems between 
th IrDA ports, a device such as your P908 can 
ta with other devices without a cable connection. 
es line-of-sight transmission.

ervices Digital Network. Communication protocol 
hone companies that permits phone networks to 
oice, and other source traffic. Selecting ISDN for 
D connections provides quicker call setup.

vice Provider. An organisation that provides access 
et.

nterchange Format.
188

working on a frequency of 1800 MHz. It is used in Europe and 
Asia-Pacific.

GSM 1900
Also known as PCS. Refers to a GSM system running in the 
1900 MHz band. Used in the USA and Canada, for instance.

HSCSD
High-Speed Circuit-Switched Data (HSCSD) is circuit-switched 
wireless data transmission for mobile users at data rates of up to 
64 kbps.

HTML
Hypertext Markup Language is the set of markup symbols or 
codes inserted in a file intended for display on a World Wide 
Web browser page. The markup tells the Web browser how to 
display a Web page's words and images.

HTTP
HyperText Transfer Protocol. The communications protocol 
used to connect to servers on the World Wide Web. Its primary 
function is to establish a connection with a Web server and 
transmit HTML pages to the client browser. 
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media Messaging Service. Logical extension of SMS and 
. MMS defines a service enabling sound, images and video 
combined into multimedia messages. It supports photo 
y pictures, and sounds in WAV, MIDI, AMR, or Melodies 
t.

G-1 Audio Layer-3 is a standard technology and format for 
ression a sound sequence into a very small file (about one-
th the size of the original file) while almost preserving the 
al level of sound quality when it is played.

G-4
oving Picture Experts Group, develops standards for 

l video and digital audio compression. It operates under 
spices of the International Organization for 
ardization (ISO). MPEG-4 goes far beyond compression 
ds. Instead of treating the data as continuous streams, 

G-4 deals with audio/video items that can be manipulated 
endently, allowing for interaction with the coded data and 
ding flexibility in editing. MPEG-4 supports a wide range 
io and video modes and transmission speeds.

ting System, such as Symbian OS, Linux, Microsoft 
ows.
Terms and definitions

JPEG
Joint Photographic Experts Group, best known for the .JPG 
format for still image compression.

MBM
Multiple Bit Map. Symbian OS bitmap format.

MeT
Mobile Electronic Transactions. An initiative founded by 
Ericsson, Nokia and Motorola to establish a secure and 
consistent framework for mobile transactions.

MIDI
MIDI (Musical Instrument Digital Interface) is a protocol 
designed for recording and playing back music on digital 
synthesizers that is supported by many makes of personal 
computer sound cards.

MIME
Multipurpose Internet Mail Extensions. A protocol defining 
how messages are sent on the Internet. For example, MIME is 
used to describe how attachments are encoded and what type of 
data they contain.
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OTA
Over The Air. A technology for transmission and reception of 

PIN
A PIN is a personal identification number.

twork Graphics. Format for storing images on file 
mpression but without lowering of quality (loss of 
).

Protocol 3 is a standard client/server protocol for 
mail. The e-mail is received and held for you by 
rver. Periodically, the P908 Messages application 

our mail-box on the server and download any mail.

on technology, a protocol is the special set of rules 
nts in a telecommunication connection use when 
nicate. Protocols exist at several levels in a 
ication connection.

rter VGA, 160 x 120 pixels.

A size, typically refers to a portrait oriented screen 
ide x 320 pixels high.
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application related configuration information in a wireless 
communications system.

PC
Personal Computer.

PCS
Personal Communications Services, often used to describe GSM 
1900 networks.

PDA
Personal Digital Assistant. A handheld computer having 
functions such as address book, calendar, and so on.

PDF
Portable Document Format. A format created by Adobe for 
storing and distributing documents. 

Phone book
A memory in the SIM card where phone numbers can be stored 
and accessed by name or position.

PIM
Personal Information Management. Generic term for 
applications such as Contacts, Calendar, Tasks, and so on.

PNG
Portable Ne
with data co
information

POP3
Post Office 
receiving e-
your POP se
can check y

Protocol
In informati
that end poi
they commu
telecommun

QQVGA
Quarter Qua

QVGA
Quarter VG
240 pixels w
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P
le Mail Transfer Protocol. Protocol used to send e-mail 
an e-mail client via an SMTP server.

IM card is a SIM card containing a WIM.

ML
L is a universal protocol for data synchronization, 

oped by the SyncML Initiative Ltd. 

IP
mission Control Protocol/Internet Protocol. TCP/IP is the 
 communication language or protocol of the Internet. It can 
e used as a communications protocol in a private network 
r an intranet or an extranet).

port Layer Security. Used by Web browsers, for example.

rm Resource Locator. Points to a service or information on 
ternet, for example: http://www.SonyEricsson.com.cn
Terms and definitions

RS232
A standard for serial transmission between computers and 
peripheral devices

SC
Service Centre (for SMS).

Service Provider
A company that provides services and subscriptions to mobile 
phone users.

SGML
A generic markup language for representing documents.

SIM
A SIM (Subscriber Identity Module) card is a ‘smart card’, 
inserted into GSM phones, that contains your phone account 
information. SIM cards can also be programmed to display 
custom menus for personalized services, for instance to assist 
operators in providing mobile commerce applications.

SMIL
Synchronized Multimedia Integration Language. Used by MMS 
to describe how media items are to be played.

SMS
Short Message Service. Allows messages of up to 160 
characters to be sent and received via the network operator's 
message centre to a mobile phone.

SMT
Simp
from 

SWIM
A SW

Sync
SyncM
devel

TCP/
Trans
basic
also b
(eithe

TLS
Trans

URL
Unifo
the In

http://www.sonyericsson.com.cn
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USB
Universal Serial Bus. A plug-and-play interface between a 

VPN
Virtual Private Network. A private network that is configured 

lic network. A VPN appear as private national or 
l network to the customer, but physically shares a 
unk with other customers. VPNs enjoy the security 
network via access control and encryption, while 
ntage of the economies of scale and built-in 
t facilities of large public networks. Today, there is 
 interest in VPNs over the Internet, especially due to 
 threat of hacker attacks. 

plication Protocol is a specification for a set of 
tion protocols to standardise the way that wireless 
h as cellular phones and radio transceivers, can be 
ernet access, including e-mail, the World Wide Web 
oups.

 is an audio file format, created by Microsoft, that 
 a standard PC audio file format for everything from 
game sounds to CD-quality audio. A Wave file is 
y a file name extension of WAV (.wav).

nary Extensible Markup Language.
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computer and add-on devices (such as audio players, joysticks, 
keyboards, phones, scanners, and printers). With USB, a new 
device can be added to your computer without having to add an 
adapter card or even having to turn the computer off.

USSD
Unstructured Supplementary Services Data. Narrow-band GSM 
data service. For example entering *79*1234# might return the 
stock price for stock 1234.

vCal; vCalendar
vCalendar defines a transport and platform-independent format 
for exchanging calendar and scheduling information for use in 
PIMs/PDAs and group schedulers. vCalendar is specified by 
IETF.

vCard 
vCard automates the exchange of personal information typically 
found on a traditional business card, for use in applications such 
as Internet mail, voice mail, Web browsers, phone applications, 
call centres, video conferencing, PIMs /PDAs, pagers, fax, 
office equipment, and smart cards. vCard is specified by IETF.

VGA
Video Graphics Array. Graphics standard introduced by IBM, 
having a resolution of 640 x 480 pixels.

within a pub
internationa
backbone tr
of a private 
taking adva
managemen
tremendous
the constant

WAP
Wireless Ap
communica
devices, suc
used for Int
and newsgr

WAV
A Wave file
has become
system and 
identified b

WBXML
Wireless Bi
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sible Markup Language. An initiative from the W3C 
ing an ‘extremely simple’ dialect of SGML suitable for use 
 WWW.
Terms and definitions

WIM
The Wireless Identity Module is a data module for electronic 
identity certificates. It can contain both trusted and client 
certificates, private keys and algorithms needed for WTLS 
handshaking, encryption, decryption, and signature generation. 
The WIM module can be placed on a SIM card, called a SWIM 
card.

WML
Wireless Markup Language. A markup language used for 
authoring services, fulfilling the same purpose as HyperText 
Markup Language (HTML) does on the World Wide Web 
(WWW). In contrast to HTML, WML is designed to fit small 
handheld devices.

WTLS
Wireless Transport Layer Security. Part of WAP, WTLS 
provides privacy, data integrity and authentication on transport 
layer level between two applications.

W3C
The main standards body for the WWW.

xHTML
Extensible Hypertext Markup Language. A reformulation of 
HTML 4.01 in XML. Being XML, means that XHTML can be 
viewed, edited, and validated with standard XML tools. At the 
same time, it operates as well as or better than HTML 4 in 
existing HTML 4 conforming user agents.

XML
Exten
defin
on the
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Technical data

rty Application Support

h wireless technology

TFT
Flip closed: 208 x 208 pixels, 40 x 40 mm
Flip open: 208 x 320 pixels, 40 x 61 mm
0.192 x 0.192 mm, or 132 ppi (Pixels Per Inch)

ution 16-bit (65k colours)
ce Touch-sensitive

Variable intensity back-light

C++, PersonalJava PJAE 1.1.1a, J2ME MIDP 2.0 
/ CLDC HI 1.0 with JSR 120 and JSR 82 (partly), 
AppForge Microsoft Visual Basic v6

s C++ or Java applications in Symbian SIS format.
MIDP installation (JAR/JAD) from Browser or 
connected PC.
Support for signed applications.

mpatibility This product is manufactured to comply 
with the Bluetooth specification 1.1.

ea Up to 10 metres (33 feet)
194

General Screen

Third Pa

Bluetoot

Product P908 standard version, Latin character set
Size 115 x 57 x 24 mm
Weight 150 grams with battery and Flip.
System and power class E-GSM 900 Class 4

GSM 1800 Class 1
GSM 1900 Class 1

Antenna Built in
Speech Coding HR, FR, EFR supported where available, 

for high speech quality.
SIM Card Small plug-in card, 3V or 5V type
Operating System Symbian OS v7.0 with UIQ v2.1 user 

interface and applications environment
Processor ARM 9 
Internal User storage For settings, user data (for example images, 

contacts, messages) and third-party 
applications: up to 13 Mbyte 
(Depending on applications in use)

Additional storage Memory Stick Duo, up to 128 Mbyte 
supported. 32 Mbyte Memory stick Duo 
supplied, plus adapter.

Operating temperature –15° to +55° C
Battery life, standard 
battery

Stand-by time: 16 - 250 hours 
(Depending on usage method.)

Screen type
Screen size

Pixel size
Colour resol
Screen surfa
Illumination

SDKs

Load format

Security

Bluetooth co
statement
Coverage ar
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grated CommuniCorder

ures (Image viewer)

o player

ic player

re Size 640 x 480 pixels (VGA)
320 x 240 pixels (QVGA) 
160 x 120 pixels (QQVGA)
176 x 144 pixels (QCIF)

ur depth 24 bit (16 million colours)
ge format Still pictures: JPEG/JFIF, 3 quality (compression) 

levels, user-selectable.
Video: MPEG4 video with AMR sound.

ats JPEG, BMP, GIF (including animated), PNG, WBMP
ng via Infrared, Bluetooth wireless technology, MMS 

message, e-mail, PC file transfer, Memory Stick

ormat .MP4 (MPEG4), 3GP

ormat .MP3, WAV, AU, AMR and G-MIDI level 1 with 
24 voices polyphony, RMF, iMelody
Technical data

Infrared transceiver 

GPRS Maximum Data Rates (kbps)

Speed achieved depends on the Coding Scheme supported by 
the GSM Network.

HSCSD Maximum Data Rates (kbps)

Phone

Inte

Pict

Vide

Mus

Data transmission rate Max speed between phone and IrDA 
device (that is a PC or another phone) 
SIR: up to 115,200 bps

CS-1 
9.05 kbps

CS-2 
13.4 kbps

CS-3
15.6 kbps

CS-4 
21.4 kbps

4 + 1 Rx 36.2 53.6 62.4 85.6
Tx 9.05 13.4 15.6 21.4

9.6 kbps per time slot 14.4 kbps per time slot
2 + 1 Rx 19.2 28.8

Tx 9.6 14.4

Personal ring 
tones -
supported 
Formats

Sound clips as personal ring tones and default ring 
tone:
MP3, AMR, AU, iMelody, MIDI, RMF (Beatnik) 
and WAV.

Pictu

Colo
Stora

Form
Shari

File F

File F



Technical data

This is the Internet version of the user’s guide. © Print only for private use. 
Integrated browser 

nt viewer

re-installed viewer for Microsoft Word documents 
sed to view files in Rich Text format (.RTF) A 
wer must be installed to view these files.

Audio formats AMR, AU, iMelody, MIDI, WAV
ts MP4

ems Sounds, Melodies, Pictures, Animations

ail server support POP3, IMAP4
ail server support SMTP
ing MIME compliant

SMTP authentication, SSL encrypted 
IMAP4 and SMTP
Receiving and sending

 viewers Microsoft® Word
Microsoft® Excel
Microsoft® Powerpoint®
Adobe® Acrobat® (PDF)

 CD-rom Support for additional file types can be 
installed from the Multimedia for P908 CD.
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SMS

MMS

EMS

E-Mail

Docume

Note The p
cannot be u
separate vie

Markup languages HTML 3.2 (excluding features not relevant to a 
small screen device) 
WML 1.3
WBXML
xHTML Basic
xHTML Mobile Profile
cHTML

WAP version 2.0
Scripting Compiled WML scripts
Style sheets WCSS
Images WBMP, GIF (including animated), JPEG
Security WTLS Class 1, 2, 3

TLS/SSL
WIM WIM interface including SIM-WIM (SWIM)
Cache 15 - 120kbyte user-configurable; 30kbyte default.

Bearer GSM and GPRS
Concatenated Up to 255 messages

Image formats GIF (including animated), JPG, BMP, WBMP, 
PNG

Video forma

Supported it

Incoming m
Outgoing m
Content cod
Security

Attachments

Pre-installed

Supplied on
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swering 45, 48
nference 49
verting 57
ergency 44

p closed 43
p open 46
coming 48
ternational 43
aking 43, 46
tions 46, 48
eferences 55
jecting 45, 48
stricting 58
trying automatically 
 47
eed dialing 47
o or more 49
ice control 55

cording video clips 61
ttings 64
king pictures 63
structions 182
ormation 163

Certificate manager 165
Chess 85
Chinese characters 33
Chinese key mapping 33
Chinese punctuation 39
Chinese punctuations 33
Conference calls 49
Connecting

- via Bluetooth wireless 
technology 136
- via infrared port 136
- via SyncStation 135

Connection type 171
Connectivity software 135
Contacts 99

- adding images 145
- creating and managing 
contacts 102
- to add a contact 101
- to delete a contact 101

Control panel 147
Corporate phone services 54

- set up 59

D
Data backup 142
Index

Index
A
Accepted callers 57
Accessories 23
Add to contacts 56
Alarm tones 146
Alarms 120
ALS

- settings 60
- support 54

Antenna 182
AoC - Call meter settings 59
Application shortcuts 144
Applications

- flip closed 15
- installing 132
- overview 24
- removing 134, 169

Area information 163
Attachments 94

B
Background picture 144
Backing up data 142
Battery

- charging 12
- information 183

- inserting 11
- removing 11

Bluetooth wireless technolo-
gy 136, 153

- bluetooth share 139
- headphone 138
- pairing 137
- passcodes 138

Bookmarks 81
Browser view 78
Browsing the internet 77

C
Cable 154
Calculator 117
Calendar 107

- creating entries 107
- managing entries 108
- preferences 109
- sending and receiving 
entries 109

Calibrating 148
Call costs 59
Call list 50
Call waiting 57
Calling cards 58

Calls
- an
- co
- di
- em
- fli
- fli
- in
- in
- m
- op
- pr
- re
- re
- re
44,
- sp
- tw
- vo

Camera
- re
- se
- ta

Care in
Cell inf
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Data restore 143
Data storage 30

Entering text
- Chinese characters 33

H
Handsfree 56

ecognition 35

67
64
ne book en-

 picture 55
s 48
g 150
t 178

 155
bols 34
lications 132
alls 43
ettings 149

 155
rks 81
 view 78
g 77
ocuments 81
entication re-

Introduction to P908 8
IP security manager 165

J
Jog Dial 18
Jotter 113

- creating and editing 
notes 113
- drawing pictures 114
- managing notes 114
- sending and receiving 
notes 114

K
Key functions 117
Key lock 41
Keyboard 34
Keypad functions 19

L
Languages 167
Latin characters 37
Local synchronization 140
Locations 119
Lock problems 178
Locks 40

- device 40
- key lock 41
- SIM card 40
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Date settings 118
Demo application 24
Device lock 40, 178
Dial-Up Networking Wizard 
175
Dictionary 127

- database 129
- history record and 
bookmarks 128
- wildcards 128

Disk formatting 165
Display 147, 148
Disposing of the battery 184
Diverting calls 57
Documents

- viewing 122
Drawing pictures 114
Driving 182
DTMF 52

- turning on 46

E
Efficient use 182
E-mail 87, 93, 160
Emergency calls 44
EMS 89

- Chinese punctuation 33
- chinese punctuation 39
- flip closed 31
- flip open 34
- handwriting 35
- latin characters 37
- numeric characters 37, 
39

F
File manager 124
Find 28
First time start-up 13
Flight mode 52
Flip

- virtual 17
Flip closed 15
Flip open 16
Folders 27
Folders in Messages 88
Formatting disks 165

G
Games 85
General functions 27
Getting help 30
GPRS 171, 176

Handwriting r

I
Icons 20
Image editor 
Image status 
Importing pho
tries 13
Incoming call
Incoming call
Increasing rin
Indicator ligh
Indicators 20
Infrared 136,
Inserting sym
Installing app
International c
International s
Internet 77

- accounts
- bookma
- browser
- browsin
- signing d
- user auth
quest 81
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ewing 123
lizing your P908 144
3
ook
porting entries 13
 65
awing 114
nding and receiving 

king 63
ewing 65

0
oint presentations
ewing 123

requency 182
ing sounds 115
 synchronization 141
ing applications 134
ng data 143
ing calls 58
 call 44, 47

gnals 145
lume 150

S
SAR 182
Screen areas 17
Screen saver 144
Secure tokens 167
Security information 166
Self timer - picture 63
Self timer - video 62
Send as 29
Sending notes 114
Service provider 171
Services 24
Settings 31
Setup Wizard 13
Shortcuts 169
Silent mode 51
SIM card 11
SIM card lock 40
SMS 87, 89, 162
Solitaire 85
Sony Image Station 68
Sound files

- loop 74
- managing 74
- playing 73

Sound notification 146
Sound recorder 115
Sound recordings 115
Index

M
Making a call 100
Master reset 167
Media buffer 72
Medical Devices 183
Memory Stick Duo 21

- adapter 22
- formatting 165

Messages 87
- accounts 89, 160
- attachments 94
- e-mail 93
- folders 88
- MMS 90
- multimedia messages 
90
- SMS 89
- text messages 89

Messaging accounts 160
MMS 87, 162
Mobile music 73
Modem 174
Multimedia for P908 131
Multimedia messages 87, 90
Music player 73

N
Navigation 16

Networks 154
Notes 113

- creating and editing 113
- managing 114
- sending and receiving 
114

Numbers
- formats 119

Numeric characters 37, 39

O
Off 13
On 13
Online services 126
On-screen keyboard 34
Operational modes 14
Options menu 15
Overview 10
Owner card 105

P
P908 Locks 40
P908 overview 10
P908 package 9
Package 9
PC connectivity software 
135
PC Suite for P908 130
PDF files

- vi
Persona
Phone 4
Phone b

- im
Pictures

- dr
- se
66
- ta
- vi

PIN 40
PIN2 4
Powerp

- vi
PUK 40

R
Radio F
Record
Remote
Remov
Restori
Restrict
Retry to
Ring si
Ring vo
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- sending and receiving 
116

Themes 144
Time 118

- playing 69
- saving 71

and receiving 

2

ts 122
s 123
int presenta-

eets 122

 55

 46

4
s 164

ment 169
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- using as ring signals 
116

Sounds and alerts 149
Speakerphone 51
Speed dial

- making a call 47
- set-up 51

Spreadsheets
- viewing 122

Standby view 15
Start-up 13
Storage manager 168, 180
Storing data 30
Streaming 71
Symbols 34
Synchronization

- local 140
- remote 141

T
Tasks 110
Technical data 194
Telephony 43
Text entry types 31
Text input 149
Text messages 89

- alarms 120
- locations 119
- number formats 119
- settings 118
- workdays 119

Time & date settings 165
To input Chinese characters 
38
Tone based services 52
Touchscreen lock 42
Transfer items with Send As 
29
Troubleshooting 178
TTY settings 59
TTY support 53
Turning on and off 13

U
Uninstalling applications 
134, 169
User greeting 151

V
Video 61, 69
Video clips

- downloading 72
- managing 70

- sending 
71

Video status 6
Viewer 121
Viewing

- documen
- PDF file
- powerpo
tions 123
- spreadsh

Virtual flip 17
Voice control
Voice mail 58
Volume

- changing

W
Wallpaper 14
WAP account
Warranty 184
WIM manage

Z
Zooming 28
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