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Preface 
Welcome to Ericsson Mobile Organizer (EMO) 5.1 Enterprise Edition, which offers a full 
range of mobile office applications to help you keep up with your important emails, 
calendar and contacts. EMO 5.1 Enterprise Edition uses Push technology, so there is 
no need for synchronization and no delays in getting the latest information. 
 
EMO provides secure, real-time, wireless access to enterprise applications through 
your mobile device. This guide provides information for managing and using your 
mobile device. 
 
This guide is intended for enterprise users accessing corporate applications and data 
using EMO 5.1 Enterprise Edition and a mobile device. It assumes that you have a 
mobile device with wireless access and that you are familiar with using this device. 

The EMO 5.1 Enterprise Edition User Guide document set includes the following 
documentation: 

! Ericsson Mobile Organizer 5.1 Enterprise Edition User Guide for Pocket PC - 
Instructions on how to use EMO with Windows Mobile Pocket PC devices, such 
as Qtek and HP iPAQ. 

! Ericsson Mobile Organizer 5.1 Enterprise Edition User Guide for UIQ - 
Instructions on how to use EMO with Symbian UIQ devices, such as Ericsson 
and Motorola. 

! Ericsson Mobile Organizer 5.1 Enterprise Edition User Guide for S60 - 
Instructions on how to use EMO with Nokia Symbian Series 60 devices. 

! Ericsson Mobile Organizer 5.1 Enterprise Edition User Guide for Windows Mobile 
Smartphone - Instructions on how to use EMO with Microsoft Windows Mobile 
Smartphone devices. 
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1 Introducing EMO Enterprise Edition 

1.1 Installation Package 

EMO 5.1 Enterprise Edition for devices running Nokia Series 80 operating system, such 
as Nokia 9300, is delivered as a standard Symbian installation file. You can recognize 
the file by the .SIS extension. The name of the installation file for Series 80 devices 
includes characters ‘S80’. 

1.2 Prerequisites for Installation 

In order to start using the EMO services you need the following: 

! An appropriate Series 80 device such as a Nokia 9300 or Nokia 9500. For a full 
list of supported devices please contact your service operator or an Ericsson 
Enterprise reseller.  

! The installation package for the EMO for devices running the Nokia Series 80 
operating system is delivered as a standard installation (.SIS) file. Your service 
operator or an Ericsson Enterprise reseller should provide this file to you. 

1.2.1 Network Connections 

Your mobile device needs a working packet data (GPRS or 3G) connection and an 
Access Point Name (APN) configuration that connects directly to the Internet. 
 
You can verify this by opening a web page (not a WAP page) with the device’s Internet 
browser. If the page opens, you do not need to configure an APN. 
 
Note: To provide true always-on experience the EMO application on the mobile device 

keeps a packet data (GPRS or 3G) connection open to the Internet. The 
connection is automatically re-initiated if it is temporarily lost. Please, consult 
your operator for actual data costs, both in your home network and when 
roaming. 

 
If you cannot connect to the Internet, you can edit the APN settings by going to Tools 
> Control Panel > Connections. Open Internet setup and edit the settings.  
 

 
Figure 1. Internet Accounts 

For additional help, please contact your IT administrator or service provider. Some 
service providers deliver the settings to your device by SMS on request.  
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2 Installation and Activation 
This chapter describes how to install EMO to your mobile device and activate the 
application. Note that only one device can be used for each email account. When you 
wish to change to a new device, the old device should be uninstalled first. 

2.1 Installing EMO 

Please follow these steps to install EMO to your mobile device: 

1. Copy the EMO installation package (.SIS file) to the device. There are several 
ways to do this: 

a. Send it over a Bluetooth connection from your PC (make sure Bluetooth 
is enabled both on the sending and receiving device) 

b. Store it onto a memory card that the device is able to read 

c. Install it over a cable using your device management software (the 
cable usually comes with your mobile device) 

d. Send it over an infrared link from your PC 

2. Start installation and press Install. Locating the file depends on how you 
transferred the file: 

a. If you sent the file to your phone via Bluetooth or infrared, it appears in 
the Inbox messaging folder (with your received SMS) 

b. If you have the file on the memory card or transferred it via cable, open 
your phone’s File Manager program and find the file from your disk or 
memory card 

3. If you receive a message stating the installation file cannot be verified, you can 
select Install anyway. The message comes because your installation has not 
been digitally signed. If your Ericsson Enterprise reseller has provided the file 
to you, it is safe to install. 

4. You will receive a prompt requesting confirmation to install. Press Install. 

 
Figure 2. Supplier Info 

5. Select the language to be used and press Install. The language selection 
screen shows only if your installation package contains several languages, and 
the preferred language set on your device is not available in the installation 
package. 
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6. You will be requested to select the location for the installation. You can select 
either the device or memory card. 

 

Figure 3. Installation Target 

7. Read the license terms, and if you agree press Ok. If you do not accept the 
terms, press Cancel. 

 

Figure 4. License Agreement 

8. A screen asks you where you wish to add the shortcut. Select Desk. You can 
also add a shortcut from other locations if you wish. Press Ok. 

 

 
Figure 5. Adding Shortcut 
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9. You will receive a confirmation message stating that the software was installed. 
Press Ok. 

 
Figure 6. Installation Successful 

10. The installation is now complete. 
 

2.2 Activating EMO 

In order to start receiving emails on your device, the EMO service needs to be 
activated. If you are planning to use a device that has been used by someone else 
earlier, it may be a good idea to delete the contacts and calendar on the device, as 
they will be synchronized to your desktop at the end of the activation procedure. 
 
You can also clear the device calendar during the activation procedure. To prevent 
accidental deletion of contacts, no option to delete them is available during 
installation.  
 

1. After installation is complete, go to your device Desktop (or to the place that 
you chose to add the shortcut) and start the EMO application. 

 

Figure 7. Starting Activation 
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2. An informative screen about the packet data connection is displayed. Press OK. 
 

 
Figure 8. Packet Data Information 

3. A screen asking for the Access Point (APN) appears. Select your access point 
and press Next. For more information on setting the APN see section Network 
Connections section above. 

 

 
Figure 9. Internet Connection 

4. A screen asking you to select if you want calendar and contacts to be 
synchronized is displayed. Choose the services you want to use (default is that 
Calendar and Contacts are synchronized). You can change this selection later 
on. Press Next. 

 

 
Figure 10. Calendar and Contact Synch Selection 

5. This step occurs only if there are events in your calendar and you have selected 
the calendar to be synchronized. You can select whether you want to replace 
the device calendar or merge the device calendar with the desktop calendar. 
 
If your device has been used by someone else previously, it is recommended to 
replace the calendar, to avoid getting his or her events into your calendar (the 
device does not distinguish between different people’s events). 



Ericsson Mobile Organizer 5.1 
Enterprise Edition 

User Guide for S80 

6/1553-ANF 901 16/1 Rev C  9(26)
 

If you are upgrading from a previous version of EMO our calendar will be 
synchronized and you can replace the device calendar.  
 
Should you wish to replace your desktop calendar, please empty it first from 
your desktop calendar application and then select No at this step. Press Next. 

 

 

Figure 11. Replace Or Merge Calendar 

After this, a connection is established. If there is a problem with the APN 
(access point) a connection error will be displayed. You can cancel the 
installation and go and set the correct APN. 
 
See section Network Connections above for details. The installation resumes 
from where you left off when you start the EMO application. 

6. Once the connection has been made, the device generates an activation code, 
which you will need to activate the EMO service. This step is required for 
security reasons. 

 

 

Figure 12. Activation Code 
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7. If you have received an email to your desktop email requesting the Activation 
Code, you can simply reply to the email with the activation code as the first line 
of the reply. If you have not received an email, deliver the activation code to 
your IT Administrator who can activate your service using the code. 

 

 
Figure 13. Example Activation Email 

Note: The Activation Code includes your personal encryption key for the 
service. Therefore, you should send this code to your IT Administrator in 
a secure way. You should inform your code to your Administrator in 
such a way that it will not be intercepted or overheard by someone with 
malicious intent 
 

8. Once your account is activated, EMO starts itself automatically (assuming there 
is an established internet connection). When the activation is done, you will be 
informed by an email delivered both to your mobile device and to your PC. 
 
You can close the status screen and leave the application running in the 
background and continue using your device normally. 

 

 

Figure 14. Activation Successful Screen 
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9. Installation and activation is now complete, press Continue. You will be shown 
a status screen. 

 

 
Figure 15. Status Screen 

10. You can close this screen by selecting Hide and leave it running in the 
background. You can now start using EMO. If you prefer not to receive a sound 
notification each time an email arrives, this is an excellent time to go to 
Settings and disable the sound notification. 
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3 Settings and Tools 
EMO 5.1 Enterprise Edition has been designed to perform all basic configurations 
during installation and activation. This chapter describes in detail what kinds of 
settings and tools you can use to help you utilize the services efficiently and optimize 
your mobile email, calendar and contact experience. The settings and tools are 
explained in this chapter. 
 
You can access the settings and tools by opening EMO Mail from the Desktop. 
 

 
Figure 16. Accessing Tools and Settings 

The following tools are available as action buttons: 

! Pause/Resume allows you to temporarily pause EMO. Pausing does not cause 
you to lose any information as the emails, calendar events and contacts are 
updated once you resume. If you pause for a long time the oldest messages 
are not sent to your device.  
 
How old emails that should be sent to your device is controlled by the Days to 
store emails setting (see the Email Settings section below). By default 
messages are kept in queue for 4 days, meaning older emails will not be sent 
to your device when you select Resume. Pausing is also helpful to investigate 
connection problems as the device reconnects immediately when you select 
Resume. 

! Settings opens the settings allowing you to customize email, calendar and 
contact attributes. These are explained below in a separate chapter. 

! About displays the version of EMO. 

! Hide lets you close the window and continue running EMO in the background. 

! Exit exits the application. Only available in paused mode. 
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The Tools menu has the following sub-items: 
 

 
Figure 17. Tools Menu 

! Settings are explained below in a separate chapter. 

! Clear mailbox allows you to empty the inbox on the device. The emails will be 
kept on the server. Should you wish to delete the emails from the server, go to 
the inbox, select them all and choose delete. 

! Sync calendar allows you to synchronize the mobile device and desktop 
calendar over-the-air, merging the data from both. Normally you do not need 
to use this as EMO keeps your calendar synchronized automatically. 

! Sync contacts allows you to synchronize the mobile device and desktop 
personal contacts over-the-air, merging the data from both. Normally you do 
not need to use this as EMO keeps your contacts synchronized automatically. 

! View log displays the log file in your text-file viewer. 

! Help takes you to the online help. 

! About displays the version of EMO. 

3.1 Settings 

There are a number of settings you can edit or view by selecting Tools > Settings… 
in the status screen. 

3.1.1 Connection Settings 

On the first tab you find the Connection settings: 
 

 

Figure 18. Connection Settings 
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! Access point defines the APN used to connect to the Internet. For more 
information on setting the APN see section Network Connections above. Your 
service provider can give more information about access points. 

! Keepalives defines if EMO is allowed to send keepalive signals. The 
recommended option is Automatic, which means that the device starts 
sending keepalive signals only if it notices that the network connection is lost 
periodically. The purpose is to ensure a connection in networks where an idle 
connection is automatically cut after a certain period. 
 
The option On means that the device sends keepalive messages with 2-minute 
intervals. Each message is approximately 10 bytes in size. Option Off means 
that keepalives are not sent from the device.  
 
Keepalives are always sent from the server side at 15-minute intervals. 
 
If keepalives are on (either with the setting On or Automatic), and there are 
excessive disconnects, EMO goes to Paused mode. Paused mode is indicated to 
the user by bringing the setting screen to the front to inform the user that EMO 
is paused. The purpose of the keepalive logic is to avoid extensive connection 
charges in networks where there is a per-connection fee. Charges may be 
considerable, particularly when roaming. 

3.1.2 Email Settings 

On the Email tab, the following settings are available: 
 

 
Figure 19. Email Settings 

! Days to store emails defines the maximum age of email messages that are 
stored in the device’s inbox. If email items are older than this time limit, EMO 
clears those items from the device’s inbox automatically. The items are not 
deleted from the server, so you can access them from your desktop email. 
 
The purpose of this setting is to save memory on your device. The setting is 
propagated within 6 hours from being changed, so if you shorten the period old 
emails will be deleted within that time frame. You can keep emails from a 
period of 100 days on your device. 

! Sound notification allows you to configure whether a sound notification is 
played when a new email is received. 

! User address is the user’s email address. This is automatically set during 
activation and cannot be changed. 
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3.1.3 Calendar Settings 

On the Calendar tab, you find the following settings: 
 

 

Figure 20. Calendar Settings 

! Calendar defines if calendar data is kept synchronized with the calendar on 
your mail server and vice versa.  

! Synchronize days in past allows you to control how old calendar events are 
synchronized to your device. Events beyond this limit are not removed, but 
possible changes to older events are not synchronized.  

 

3.1.4 Contacts Settings 

On the Contacts tab, you find the following settings: 
 

 

Figure 21. Contact Settings 

! Contacts: defines if your contacts on the phone are kept synchronized with the 
contacts on your mail server and vice versa. 
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4 Using EMO Enterprise Edition 
EMO 5.1 Enterprise Edition offers a full range of mobile office applications to help you 
keep up with your important emails, calendar and contacts. This chapter describes 
how to use EMO. 

4.1 Starting the EMO Application 

EMO starts automatically in the background when you switch your device on. 
Therefore, you do not have to do anything special to get it running. 
 
EMO is running if there is a packet data connection icon (for example, , indicating 
GPRS) displayed on your device screen. You can also verify the status by opening the 
EMO application from Desktop. 
 
You can open your emails from Messaging > EMO Mail. The EMO Mail application is 
on the same level as your other messaging folders. Moving to the folder takes you to 
your EMO Mailbox. 
 

 

Figure 22. Location of EMO Mail Folder 

4.2 Using the EMO Services 

This section describes how to utilize the functionality to help you work efficiently while 
away from your desktop.  

4.2.1 Managing Your Emails 

New emails arrive automatically when EMO is running and there is a packet data 
connection. EMO starts up automatically and is running as long as you do not set it to 
Paused state. If the packet data network connection is lost, EMO reconnects 
automatically as soon as the network is available again. 
 
All the actions performed on the mobile device are mirrored to the desktop. For 
instance, when you read an email, it will be shown as read on the mobile device and 
the desktop. If you delete an email, it will be deleted from the server and cannot be 
accessed from the desktop anymore. Similarly, whenever you read or delete emails on 
your desktop Inbox, the changes are replicated to the mobile device’s Inbox. 
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4.2.2 Writing a New Email 

You can start writing a new mail by pressing the Write message command button in 
the Messaging application and selecting EMO Mail as type. 
 

 
Figure 23. New Email 

Enter the recipients email address in the To and Cc fields. Email addresses can be 
added from your personal or corporate contacts by pressing the Recipient command 
button. 

 

 
Figure 24. EMO Contacts 

Enter part of the name and press search to locate the contact. Then press To or Cc to 
add the contact to the respective field. You may continue searching and adding more 
contacts from either your personal or your corporate contacts. When you are finished 
selecting recipients, press Done. 
 

 
Figure 25. No EMO Contacts Available 
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Figure 26. Selecting a Contact from the Corporate Contacts 

You can add attachments by pressing the Insert file command button. Enter your 
text in the Subject and the message body fields. Press the Send button to send your 
email. 

4.2.3 Reading Emails and Attachments 

Read the email by navigating to it in the EMO Mail folder using the Joystick and 
pressing the Open command button. Unread items are shown in bold. An envelope 
with a small @-sign indicates an email. The email contains all the usual information 
such as sender, subject, date, time etc. Priority is not indicated. Attachments can be 
viewed by pressing the Attachments command button. 
 

 
Figure 27. Example Email 

Here is a short description of the commands available: 

! Reply: Replies to the email. You will be prompted whether you want to 
respond only to the sender or all recipients. Responding to all recipients adds 
your own email address to the list. Sent mails are stored to your desktop sent 
items folder just as if you would have replied on your desktop. They are also 
stored in the sent folder on your device. 

! Delete: Deletes your email, just like on your desktop mail reader. The mail is 
deleted from the mail server. 

! Close: Closes the email and returns you to the inbox. 
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! Forward: Forward is available from the File menu. Press the Menu button to 
open it. Selecting Forward lets you enter recipients to forward the message 
to. 
 

 

Figure 28. Forward on File Menu 

! There are a number of useful functions available on the Edit, View and Tools 
menus. For more information on these functions, please turn to your device 
manual.  

 

 

Figure 29. Edit, View, and Tools Menu 

4.2.4 Inbox Functions 

When you are viewing the EMO Mail inbox there are some functions you can perform. 
 
You can sort the messages in the inbox by selecting Menu > View > Sort by and 
making a selection among the available options. For example, sorting by size is useful 
if you need to free memory on your device. 
 

 

Figure 30. View Menu in Inbox 
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In order to mark a read mail as unread or vice versa, go to the inbox view and select 
Menu > Write > Mark > As read. 
 

 
Figure 31. Write Menu In Inbox 

There are also a number of other functions available from the menus. Please consult 
your device manual for information on these. 

4.2.5 Attachment Handling 

Attachments (or very long emails above a certain limit) are truncated in order to save 
bandwidth and in order to avoid unnecessarily downloading large attachments that 
you would perhaps only open on your desktop anyway. The limit is typically 10kb, but 
your administrator can change the setting. To download an attachment, go to the 
attachment list by pressing the Attachment command button and select Open. 
 

 
Figure 32. Attachments 

A dialog is shown which asks you for confirmation to download the attachment. It also 
displays the size of the attachment to help you estimate the time and cost of 
downloading.  
 
Before downloading, the attachments are shown with a .dlt extension. You can forward 
the mail with attachments without downloading them to your device first. Just forward 
the email just as you would normally, and the attachments will also be sent. When 
forwarding an email with attachments, you can also remove some of the attachments 
first by going to Menu > Attachments > Edit after you select Forward. 
 
The size of attachments that can be downloaded is only restricted by the available 
amount of total memory on your device. If you cannot download a large attachment, 
you may be able to free enough space by deleting data you do not need from your 
device. Then you can retry downloading. 
 
Attachment download does not fail even if your network connection falls during 
download. The download continues where it was once the connection is up again. You 
cannot manually stop the download. 
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Attachments can also be sent from the device by pressing the Insert file command 
button when writing the email. For more information, see the Writing a New Email 
chapter above. 

4.3 Managing Calendar Appointments 

With the EMO calendar active, your calendar changes are immediately mirrored when 
a change occurs either on the device or your calendar server. This allows you to keep 
up-to-date with your important appointments regardless of where you are. 
 
Calendar invitations are indicated by the -icon in the email. 
 

 
Figure 33. Responding to a Meeting Request 

The actions Accept, Decline, and Tentative are available, just like on your desktop. 
When you select the action from the command buttons, you will get a message box 
prompting whether you wish to include comments with your response. 
 
For more information on using your calendar, please see your device user manual. 
 
Note: You should not use any other 3rd party calendar or contact synchronization 

together with EMO, as it will often result in duplicate calendar entries and other 
problems. 
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5 Uninstalling EMO 
This chapter describes how to uninstall EMO from your mobile device. 

1. Pause EMO and exit the application. 

2. If Messaging application is open, close it. 

3. Go to Tools > Control panel > Data management > Application manager 
from the Desktop. 

4. Press the Select command button.  

5. From the Installed software list, select EMO and press Remove. 

 

Figure 34. Uninstallation 

6. Confirm the operation. You will be prompted whether you want to keep the 
settings. Choose yes if you are going to install a newer version of the EMO 
application and don’t want to activate again. You will also be prompted whether 
you want to clear the calendar (if the service was in use). If someone else will 
use your device, you probably want to clear the calendar.  

7. Wait until the application is removed. 

Note: Uninstallation clears all the email items from your device’s Inbox. 
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6 Troubleshooting and FAQ  
 
This chapter presents steps to perform on your mobile device if you want to check that 
it is working correctly and to locate possible errors as well as Frequently Asked 
Questions (FAQ).  

6.1 Troubleshooting 

It is highly recommended that you perform these tests before you contact your IT 
administrators for additional support. 

1. Check the status of EMO 
 
- The status screen should show Connected 

2. Pause and Resume EMO 
 
- This test reconnects the mobile device to the server immediately. If there 
is some problem, the EMO status screen will display an error.  

3. Restart your mobile device 
 
- This may help if your device has internal errors. On some devices you 
need to take out the battery or switch language to restart it. 

4. Send an email from the device to your own mailbox and check that it 
arrives to your device. 
 
- This test easily shows if the mail is sent at all or if it arrives in the email 
server mailbox but not to the device. If it does not arrive in your device in 5 
minutes, check if it has arrived to your desktop mailbox. If your corporate 
email system is congested, receiving mails may take some time. 

5. If EMO has been paused or shut down for a long time, let the client run for 
some time to process all queued messages 
 
- EMO needs to process all queued messages before it can receive any new 
ones. If the application is closed or paused for a long time there may be a 
big queue of messages on the server. Messages can be sent out 
immediately, but new ones can be received only after the whole queue has 
been processed. 

6. If you still experience problems, contact your IT administrator for additional 
support. Please add the log files to your support request. 
 
- To locate the log files, open EMO Mail and select EMO > Menu > Tools 
> View log and send it as email or copy all and paste it in an email. You 
can also browse to the logs with a third party file explorer program. They 
are located in the System/Data folder and are named Duality*.txt. If 
there are files with the extension .old, please provide these as well. 
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6.2 Frequently Asked Questions 

Question: How do I prevent my data from falling into the wrong hands if my device is 
stolen? 
 
Answer: To minimize the security risk resulting from theft you can do the following 
things: 

! You can report the theft to your administrator, who can remotely clear the data 
synchronized to the device (emails, contacts and calendar). 

! For enhanced security it is possible to use third party data encryption software. 

! Enable a lock code on your device. If stolen, your administrator can lock the 
device. 
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7 Additional Support 

7.1 Additional support 

For additional support on using the EMO 5.1 Enterprise Edition service: 

• Contact your IT administrator 

• Contact your company’s PC HelpDesk 
 
For additional help on your phone’s mobile connectivity, please contact your phone 
manufacturer or your service provider. 
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