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MP3, WMA, Audio ASF and Ogg Playback
● Your player supports playback of MP3, WMA, Audio ASF and Ogg.

Photographing and Video Recording Function
● You can take a picture or make a video recording using the built-in camera module

with 2 million pixels of resolution. 

USB Host Function Support
● Connect external devices such as digital cameras and MP3 player directly to the unit

for easy transfer of music, images and other data files without the need for a PC.

Video Playback Function
● You can view video files after downloading using the Multimedia Studio.

Text and Image Viewer
● The player can be used as a text and image viewer to view saved e-books

or pictures.

Direct MP3 Recording
● You can convert music from CDs, cassettes, and radio into MP3 files without a PC.
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USB 2.0 High Speed Data Transfer
● Maximum data speed transfer of 120 Mbps.

DNSe Surround Sound 
● The 3D surround feature adds spaciousness to the sound.

Built-in External Speaker
● You can listen to music and video more vividly with the built-in speaker.

1.8-inch Color TFT LCD
● You can enjoy high-quality image & video files. 

Built-in Rechargeable Li-Ion Battery
● The built-in rechargeable lithium battery provides up to 20 hours of music. 

✽ Time may vary depending on usage pattern.

Upgradable Firmware
● You can upgrade the built-in programs when available.

Please check the home page (www.samsung.com) for upgrades.
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Read and understand all the instructions to avoid injury to yourself and damage to the equipment. 

✽ Please be aware that we claim no responsibility for damage from data loss due to breakdown, repair or other causes.

Do not let any foreign
matter spill into the
device. 

Do not expose to
chemicals such as
benzene and thinners. 

Do not subject the player to
severe impact.

Do not place heavy objects
on the player.

Do not store in dusty areas.

Do not expose to direct
sunlight or heat sources. 

Be careful not to subject the
player to excessive pressure
when wearing it round your
neck.

Do not touch the charger 
with wet hands.

Do not try to disassemble
and repair the device
yourself. 

Do not expose to extreme
temperatures (above 35°C
or below -5°C). Do not
expose to moisture. 
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Safety Instructions

I Earphones 
Follow Traffic Safety Instructions
● Do not use the earphones while driving an automobile or riding a bicycle.  

It’s not only dangerous, but also against the law. 
● It may cause an accident if you turn up the volume of the earphones while walking,

especially when crossing intersections. 

Protect your ears
● Do not turn up the volume too high. Doctors warn against prolonged exposure to high volume. 

● Stop using the device or turn the volume down if you have ringing in your ears.

● Take care so that the earphone cable is not caught by your arm or other objects while walking or 
exercise.

I Ambient operating conditions 
● Ambient temperature : 5°C ~ 35°C (41°F ~ 95°F) 

Humidity : 10 ~ 75%

I Environmental Information 
● Follow local guidelines for waste disposal when discarding packages, batteries, and old electronic 

appliances.  
● Your player is packaged with cardboard, polyethylene etc., and does not use any unnecessary materials.  
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● The capacity of the useable built-in memory is less than indicated as the internal firmware uses
part of the memory as well.

● The accessories' design is subject to change for the purpose of improvement, without notice.

Model

Built-in memory

YP-D1 V

256MB

YP-D1 X

512MB

YP-D1 Z

1GB

YP-D1 Q

2GB

Player Carrying Case Neck Strap Earphones Line-In Cable

USB Cable USB Host Adapter Charger Installation CD
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Display

MENU button

Record button

HOLD switch

External Speaker

Power On/Off
Play/Pause button

Photographing/Video
Recording button

Move to Track 
Speed Search button

Navigation/Volume
Control button

Neck strap Hook

MIC
Camera Lens

USB Cable Connection PortENC Jack

RESET Hole

Earphone Jack

[REAR VIEW]
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NNNoottee
- The screen pictures are for illustration purposes only. The actual screen may differ.

✍

I Display

Track display

Elapsed Track Time

Artist display

Album display

Play/Stop/Pause Indicator

Play Mode Indicator

Time Indicator

Battery remaining indicator

Alarm setting Indicator

FM recording timer Indicator

Track number indicator

Volume Indicator

Remaining Time

EQ/DNSe Indicator

Bookmark

05:56 PM

15MP3 128 Kbps

0009/0015

-00:02:5100:00:45

Artist
Album
Track
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Plug the charger into a wall outlet.
▲ When recharging is complete, “Fully

Charged” is shown in the display window.
▲ The player can also be charged at low speed

using the power supplied from PC through the 
USB cable.

▲ It will take approximate 8 hours to charge the
player with the USB cable and 2 hours and 30
minutes with the charger.

NNNoottee
- Overcharging will reduce the battery life.
- When using the rechargeable battery for the first time or after several months of  non-use, 

fully charge it first.
- The rechargeable battery is a consumable item and its capacity will decrease gradually.

✍

WWaarrnn iinngg
- The uninsulated parts inside the charger may cause electric shock. Please do not open the charger

case for your safety.
- Use the charger away from water sources to avoid fire or electric shock.
- To avoid electric shock, use the charger only with a power outlet that matches the shape of the

converter's plug.
- Make sure that the charger's plug is inserted all the way into the outlet.
- To avoid the risk of fire, do not charge longer than 12 hours.
- Do not plug several devices into the same outlet.
- Do not use a charger that is defective.
- Do not let metallic objects, such as necklaces or coins, come into contact with the terminals 

(metallic parts) of the charger and the built-in rechargeable battery.
A fire or electric shock may result.

✍

The charger is supplied with your player.
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❑ System Requirements.
The PC system must meet the following specifications:

● Pentium 200MHz or greater ● CD-ROM drive(double speed or greater)
● Windows 98 SE/ME/2000/XP ● USB port (2.0) supported
● 100MB of available hard disk space ● DirectX 9.0 or above

For Windows 98SE, install the USB driver before connecting the player to your PC.
For Windows ME, 2000 or XP, USB driver installation is not required. See
“Connecting the player to your PC (Page 14)”.

I Installing the USB Driver 

1 Select your country.
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3 Follow the instructions in the window to complete the installation.

● When software installation is completed, connect the player to PC as shown in
the next page. 

2 Insert the Installation CD into CD-ROM drive.

Select [Install Win98 USB Driver].



Connecting the player to your PC
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1 Connect the USB cable to the USB port on your PC.

2 Connect the other end of the USB cable to the USB cable connection port on the
bottom of the player.
● If you disconnect the USB cable from your PC while implementing a command or initializing

during USB driver installation, your PC may not function correctly. 

4 Upon installation of the USB driver "Samsung YP-D1 USB Device"
will appear in the [Device Manager].

3 The USB driver is installed with a message saying that it is searching for a new
device. You may not see the display screen during installation.
Go to the device manager to check that installation has been successfully completed.

I Connecting the player to your PC with the USB cable

PC

USB Cable
Player
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How to check if USB driver is properly installedHow to check if USB driver is properly installed
Windows 98SE/ME: 

Control Panel →System →Device Manager →Disk Drives →Samsung YP-D1

Windows 2000/XP: 

Start →Settings →Control Panel →System →Hardware →Device Manager →Disk Drives 

→Samsung YP-D1 USB Device

5 When USB driver is not installed automatically, refer to next page.
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1 Check the device manager. 
Windows 98SE: 
Control Panel ➝ System ➝ Device Manager

2 Check to see if there is a device marked with
an exclamation or question mark (displayed
as unknown device or USB device).

3 Double-click a device marked with an 
exclamation or question mark.

4 Select the Driver tab and click 
[Update Driver].

I If an error occurs during installation of the USB driver

If the driver does not install automatically, follow the instructions below to install
the USB driver manually.

NNoott iiccee   
- The installation method may vary depending on the type of

PC or operating system. Contact your PC dealer or 
service center for installation information.

- If errors occur continuously when you install 
the USB driver, reconnect the USB cable after rebooting
your system.

✍
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Follow the instructions below to install the USB driver manually.

USB driver location
[CD-ROM]\Win98USB\Drivers
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When the MP3 player is connected to your PC, the PC will see it as a removable disc.
Music and other files can then be dragged and dropped into the removable disc for
playback on the MP3 player.

1 Connect the player to your PC with the supplied USB cable.

2 Right click on the Start button, then choose Explore to Open Windows Explorer on PC.
● [Removable Disk] is displayed in Windows Explorer.
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3 Select the file to save and drag-and-drop it into the desired folder.
● Drag & drop music files into MUSIC folder, text files into TEXT folder, image files into

PHOTO folder and svi files into VIDEO folder.

● Supported video file formats are svi files that are transmitted through Multimedia Studio and SMF files
that are video recording files. To view video files on other formats, convert the files using Multimedia
Studio and then transfer the converted files into the player.

CCaauutt iioonn
- Disconnecting the USB cable during file download may cause malfunction of the player.
- The music file order displayed in Windows Explorer may differ from the play order on your player.

✍
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After completing file transfer, you must disconnect the cable using the following way:

1 Double click the green arrow in the taskbar
located at the bottom right side of the screen.

2 Select the USB device and click the [Stop] button. When the [Stop a
Hardware Device] screen appears, click the [OK] button and then
disconnect the USB cable.

CCaauutt iioonn
- If you disconnect the USB cable improperly, the files on the device may be damaged

and will not play.

✍
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1 Insert the Installation CD into CD-ROM drive.

Select [Install Samsung Media Studio].

2 Select language.

Media Studio is the program that enables you to download music files to the player, and 
play back music files on your PC.

NNoottee
- Log into your PC as an administrator (Main User)  

and install the supplied software 
(Media / Multimedia Studio). 
Otherwise, the  software may not install properly.

✍

Continued...
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3 Follow the instruction in the window to complete the installation.
● Samsung Media Studio icon will be created on the desktop.
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● Double-click the Media Studio icon on the Desktop.

I Downloading Music Files

1 Connect the player to your PC
● A device connection window will appear on the right side of the screen.

Select [Device] → [Show device Window] at the top of the screen if device connection 
window does not automatically appear.

2 Select the folder with the file(s) you want to transfer from the [Library] window.
● The music files within the folder appear in the center of the screen.

Library  
window

Device connection 
window

Continued...
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3 When music files appear, select the file(s) you want to transfer, 

and then press the [Transfer]         button.

● The selected file(s) are transferred to the player.

NNoottee
- Refer to [Help] for more detailed information.

✍
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I Sending Playlist

1 Connect the player to PC.

2 Press the [File] → [Add Playlist] at the top of the screen.

● Enter the name of Playlist folder when input screen appears.

3 Select the folder with the file(s) you want to transfer from the [Library] window.

● The music files within the folder appear on the center of the screen.

Continued...
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NNoottee
- A new Playlist is created when [Add] button on the Playlist window is pressed.

A selected Playlist is deleted when [Delete] button is pressed.
- Refer to [Help] for more detailed information 

✍

4 Drag & drop the desired files into the 
created Playlist.

5 Press the [Transmit] button in the
Playlist window after selecting the Playlist.
● Files within the Playlist are transferred to the

player. Press the MENU button briefly in the
MUSIC mode and select [Playlist] to view the
transmitted Playlist.
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NNoottee
- Refer to [Help] for more detailed information.

✍

1 Connect the player to your PC.

2 Press the [Create Folder] button at the bottom of device connection window.

3 Enter the name of the new folder when an input screen appears.
● A new folder is created on the player.
● If you open a new folder and transfer a file, the file is transferred to the newly created folder.

I Creating a Folder on your Player

● You can create folders on the player to better organize your music.
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1 Connect the player to your PC.

2 Press the [Delete] button at the bottom of the connection windows after
selecting required files or folders from the device connection windows.

3 Press the [Confirm] button when an Confirm Deletion screen appears.
● A selected folder or file is deleted.

I Deleting Files

NNoottee
- Refer to [Help] for more detailed information.

✍
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1 Connect the player to your PC.

2 Press the [Device] → [Format] at the top of the screen.

3 Press the [Start] button when the Format screen appears. 
● The memory of the player is formatted and all the saved files will be deleted.

I Formattimg the Player in Media Studio

NNoottee
- Refer to [Help] for more detailed information.

✍

● Formatting deletes all files on the MP3 player so maximum memory is available for new file storage.
It saves you the trouble of deleting unwanted files one at a time.
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1 Insert the Audio CD into the CD-ROM drive of your PC.

2 Press the [Search Audio CD]         button on the lower part of the screen.
● The tracks on the CD are displayed.

3 Select tracks to be ripped and press the [Rip a CD]         button. 
● The selected file is converted into an MP3 file.

● Select [Tools]→[Audio Source Format Conversion Settings] on the top of 
the screen to change rip settings.

I Ripping Tracks from an Audio CD

NNoottee
- Refer to [Help] for more detailed information.

✍

Change 

format

Save path

● Using the audio format conversion function, you can lip tracks from an audio CD as MP3 files.



1 Connect the player to your PC.

2 Press the [Upload]         button on the bottom of the screen.

3 If the Confirm Deletion window appears, determine whether to delete the files after
uploading them.
● Since, if you select [OK], the files in the player are deleted after uploading, take care

not to delete the files by mistake.
● The files saved in the [ALBUM] of [PHOTO] and [VIDEO] folders are uploaded to the PC.
● To view or change the path to save the uploaded files, select [Tools]→[Settings] on

top of the screen.
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I Uploading pictures and videos recorded by the player

● You can upload pictures and videos recorded by the player to the PC at a time.

NNoottee
- Refer to [Help] for more detailed information.

✍
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Click on [Help] at the top of Media Studio.
● Help window will appear.

NNoottee
- Music recognition technology and related data are provided by Gracenote and 

Gracenote CDDB® Music Recognition ServiceSM. 
- CDDB is a registered trademark of Gracenote. The Gracenote logo and logotype, the

Gracenote CDDB logo and logotype, and the "Powered by Gracenote CDDB" logo are 
trademarks of Gracenote. Music Recognition Service and MRS are service marks of
Gracenote.

✍
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1 Insert the Installation CD into CD-ROM drive.
The picture shown below appears. Select [Install Multimedia Studio].

2 Select language.

Multimedia Studio is a program that supports image editing, video playback and format
conversion, and multimedia album creation.

NNoottee
- Log into your PC as an administrator (Main User)  

and install the supplied software 
(Media / Multimedia Studio). 
Otherwise, the  software may not install properly.

✍

Continued...
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3 Follow the instructions in the window to complete the installation.
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1 Select the folder containing images

to edit from the directory window
at the upper left-hand section of
Multimedia Studio.
● The saved files will be displayed in the file

list window on the right.

2 Select the image to edit.
● The selected image will be displayed in the

[Preview image] window.

3 Press the [Edit Img] button.
● From the [Picture editor] window, you can 

perform functions like editing wallpaper
images, editing layers, inserting clip art, 
making frames and other various editing 
functions.

NNoottee
- Refer to [Help] for more detailed information 

● Run Multimedia Studio from the Desktop.

✍
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1 Connect the player to PC.

2 Select the image(s) to send to the player.

3 Select [File] → [Export images to device] at the top of the Multimedia Studio menu.

4 Select the device connected to PC from the [Select device] screen, and then 
press the [OK] button.

I Sending images

5 Set the size and path of the image at the [Resize images]
window and then click the [OK] button.
● The image will be sent to the selected device.
● The transferred picture can be viewed at [Photo].
● The optimal image size for viewing on the unit is

160 x 128. Please adjust the image size if the image
does not display correctly on the player.

NNoottee
- Path refers to the location or folder where the converted

image(s) will be saved to on your PC.
- Image files saved in the player can be deleted by selecting

[File] → [Delete images from device].
- Refer to [Help] for more detailed information.

✍
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I Sending Videos

1 Connect the player to PC.

2 Select the video(s) to send to the player.

3 Select [File] → [Export videos to device] at the top of Multimedia Studio.

4 Select the device connected to PC from the [Select device] screen, and then
press the [OK] button. 

Continued...
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5 Select the folder to save from the folder selection screen, and then press the
[OK] button. 

6 Press the [Convert]                    button when conversion screen appears.
● The converted file is transferred in svi format.
● The transferred video file can be viewed from [Video].

▲ For converting and transferring a video file, you have to check the following:
1. Check if DirectX 9.0 or higher has been installed in the PC.
2. Check if Windows Media Player 9.0 or higher has been installed in the PC.
3. Check if Unified Codec Pack has been installed in the PC.

NNoottee
- Video files saved onto the device can be deleted by selecting [File] → [Delete videos from device].

- Refer to [Help] for more detailed information 

✍
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Using Multimedia Studio
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1 Press the [Capture] button at the top of the

Multimedia Studio menu.
● The Media Player screen will be displayed.

2 Click [Menu] → [Open] on your PC and select the video to play.
● The selected video will be played.

● The Multimedia Studio software allows you to capture a still frame from a video file and save
it as a picture, then transfer it to the YP-D1.

Continued...
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3 Press the      [Capture] button and
then press the      [Capture] button
when the image you want to capture
appears.
● The selected image will be captured.

4 Press the [Save] button.
● Save This captured image: saves the

currently selected image.
● Save All captured images: saves all

captured images.

1

2

2

1

5 Select the directory to save to from
the [Save As] window and press the
[Save] button.
● The selected image will be saved.

NNoottee
- Video playback and conversion codecs are not provided. It is recommended that you use

codecs of latest versions.
- Refer to [Help] for more detailed information.

✍
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Run Multimedia Studio and press the Help button at the top of the screen.

● Help will be displayed.



Playing Music 
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In Hold mode, all buttons are disabled. This function is useful when you are walking or jogging.
Slide the switch in the direction of the arrow.

● When the button is pressed, the “Hold” message will appear on the display.

I Hold Function

I Turning Power On and Off
Power On : Press and hold the       button to turn on the power.
Power Off : Press and hold the       button to turn off the power.

I Adjusting the Volume
Press     ,     to adjust the volume from 00 to 40.

I Playing Music
Press the      button. 
● Playback starts.

I Pausing Music 
Press the       button to pause playback.
● If no buttons are pressed within 1 minute (or custom settings), the player automatically powers off.

● While in Pause mode, press the       button again to resume playback.

Make sure the player is fully charged and the earphones are connected.

NNoottee
- If the file name is not displayed correctly, move to [Settings] ➔ [Language] and then change the

language setting. 
- WMA files can only be played as music files with a compression rate of 48Kbps-192Kbps.
- The power off time can be set in the menu.

✍
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I To search for specific parts during play
● Press and hold the , button during playback to search for the part you

want to listen to.
● Release the button to resume play normally.

● Press the button briefly during playback to play the next track.
● Press the button briefly within 5 seconds after playback starts to move to and

play the previous track. Press the button briefly after 5 seconds to play the
current track from the beginning.

I To change tracks during play

NNoottee
- VBR(Variable Bit Rate) file: A file that constantly changes the compression rate according to the type of

sounds, such as their pitch, in the file.

- When playing a VBR file, you cannot move to and play the previous track even if you press the within
5 seconds after playback starts.

- Files that were downloaded in MP2 or MP1 and had their file extension changed to MP3 may not play.

✍

● Press the , button in stop/pause mode to move to the previous/next track.

I To change tracks when stopped/paused
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NNoottee
- Loop Repeat is automatically released if you Speed Search with the , button.

While playing music/voice files, press the A↔B button
briefly at the beginning of the loop you want to set.
● A↔ appears in the display.

I Starting Point

Press the A↔B button briefly again to set the end of the loop.
● A↔B appears in the display.

● The loop is played repeatedly.

Press the A↔B button briefly to cancel the loop.

I Ending Point

✍

Play Mode

Madonna
American Life
Hollywood TRC

05:56 PM

0009/0015

15MP3 128 Kbps

-00:02:5100:00:45

Play Mode

Madonna
American Life
Hollywood TRC

05:56 PM

0009/0015

15MP3 128 Kbps

-00:02:5100:00:45
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1 Press and hold the button
to start voice recording.
● Press the √» button to pause the recording.

Press the √» button once again to resume
the recording.

2 Press the button again to stop the
recording and save the voice file.
● The files are recorded in the order of

V****001, V****002..., and saved as
MP3 files in the [RECORDED] → [VOICE]
after recording.

3 When the Confirm screen appears,
select [Yes] or [No].
● When selecting [Yes], the recorded file will be played.

NNoottee
- If the Memory is full, Voice Recording will be disabled automatically.
- Voice recording does not work in FM mode or when the line in cable is connected.
- Beeps are disabled while recording.

✍

Stop

05:56 PM

15MP3 128 Kbps

00:00:45

V0516002.MP3

Voice Recording..

Play recorded
file?

Yes No

V0516002
Month day Recording

order

Confirm



Recording MP3s

46

NNoottee
- Bit Rates can be set within the range of 32Kbps~192Kbps.
- Beeps are disabled while recording.

✍

1 Connect the Audio OUT port (or Line OUT) on the external audio source to the
ENC port on the device with the Line cable.
● Press the play button on the external

device to play the music to record.

2 Press and hold the button to
start MP3 recording.
● If the √» button is pressed, recording is

paused and if the √» button is pressed again,
the recording resumes.

3 If the button is pressed during recording, the recording stops and an 
MP3 file is created.
● The files are recorded in the order of L****001, L****002.... and saved as MP3 files in the 

[RECORDED] → [LINE] folder after recording.

4 When the Confirm screen appears, select  [Yes] or [No].
● When selecting [Yes], the recorded file will be played.

CCaauutt iioonn
- Do not disconnect the Line in cable during recording.
- If the battery is not sufficiently charged, the player will not completely record the file.
- Adjust the volume of the external audio source to a suitable level and record it. 

If the volume level is too high or low, the sound quality might be poor.

✍
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Setting Main Functions in Music Mode
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1 Press the MENU button briefly in music mode.

2 Move to [Bookmark] and press the NAVI button.

3 Move to [Move] or [Delete] and press the NAVI button.
● Move: Select the location of the bookmark you want and 

press the NAVI button. Then, move to the bookmark.
● Delete: Select the location of the bookmark you want and 

press the NAVI button. Then, the bookmark is deleted.

I Bookmark

1 Press the MENU button briefly 
in music mode.

2 Move to [Playlist] and press the 
NAVI button.
● The playlist(s) you set will be displayed.

3 Move to the playlist you want and 
press the NAVI button.
● The selected playlist will be played.

I Playlist

● You can move and select using the NAVI button. To move, push the NAVI button up or down 
(     ,      ). To select, press the NAVI button in the center.

● Press the button to move to the previous screen.

NNoottee
- To set a bookmark, refer to [NAVI Button mode]→ [Bookmark]. (refer to page 49)

✍

NNoottee
- To set a playlist, refer to “Setting Playlist”. (refer to page 52).

✍

Bookmark
Playlist
Play Mode
DNSe
NAVI Button Mo..

Playlist
MYLIST.SPL

POP.SPL

Move

Delete

Play ModeBack

Madonna
American Life
Hollywood

05:56 PM05:56 PM

0009/0015

15MP3 128 Kbps

-00:02:5100:00:45



● Normal : To play all the tracks in order one time.
● Repeat Folder : To repeat the current folder.
● Repeat All : To repeat all files.
● Repeat 1 : To repeat one file.
● Shuffle Folder : To play files in the folder at random.
● Shuffle All : To play files at random.
● Intro : To play the first few seconds of a music file. 

Setting Main Functions in Music Mode
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1 Press the MENU button briefly in music mode.

2 Move to [Play Mode] and press the NAVI button.

3 Move to the play mode you want and press the NAVI button.

I Play Mode

Bookmark

Playlist

Play Mode

DNSe

NAVI Button Mo..

Normal

Repeat Folder

Repeat All

Repeat 1

Shuffle Folder

Shuffle All

Intro

Bookmark

Playlist

Play Mode

DNSe

NAVI Button Mo..

3D-User

3D-Studio

3D-Stage

3D-Club

Normal

Rock

House

Bookmark

Playlist

Play Mode

DNSe

NAVI Button Mo..

1 Press the MENU button briefly in
music mode.

2 Move to [DNSe] and press the
NAVI button.

3 Move to the equalizer mode you want
and press the NAVI button.
● 3D-User → 3D-Studio →3D-Stage →

3D-Club → Normal → Rock → House →
Dance → Jazz → Ballad → Rhythm & Blues
→ Classical → User EQ

I DNSe
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Setting Main Functions in Music Mode
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NNoottee
- By setting a Bookmark, you can easily find the specified position.

✍

3 Move to the mode you want and press the NAVI button.
● Visual : Whenever pressing and holding the NAVI button in

music mode, the Effect screen changes as follows:
● Effect screen 1,2,3 →EQ screen 

● Play Mode: Whenever pressing and holding the NAVI button in
music mode, the play mode changes as follows:

● Normal →Repeat Folder →Repeat All →

Repeat 1 →Shuffle Folder →Shuffle All →

Intro

● Bookmark: When pressing and holding the NAVI button in music
mode, the current location is bookmarked.
If the bookmark is set, “   ” mark will be displayed.

1 Press the MENU button briefly in music mode.

2 Move to [NAVI Button Mode] and press the NAVI button.

I NAVI Button Mode

Bookmark

Playlist

Play Mode

DNSe

NAVI Button Mo..

Visual

Play Mode

Bookmark

Bookmark

Playlist

Play Mode

DNSe

NAVI Button Mo..

Visual

Play Mode

Bookmark

Bookmark

Playlist

Play Mode

DNSe

NAVI Button Mo..

Visual

Play Mode

Bookmark



MENU Options
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● Music : To check the file currently playing
● Navigation : To move to Navigation Mode and browse files.
● Playlist : To play back only the files you want.
● FM Radio : To listen to FM radio
● Text : To read a text file
● Photo : To view an image file
● Video : To view a video file
● Camera : To take a picture or make a video recording.
● USB Host : To transfer files saved in the player to external devices or transfer files saved

in external devices to the player.
● Settings : To set the additional functions.

NNoottee
- Menu mode will be cancelled if no buttons are pressed within a minute.

✍

Press and hold the MENU button to switch to the menu mode.
Use the NAVI button to select the menu you want and press the NAVI button.
Press the MENU button to exit the menu mode.

USB Host
Settings

▲

Music
▼

Navigation
Playlist

Settings
Music

▲

Navigation
▼

Playlist
FM Radio

Music
Navigation

▲

Playlist
▼

FM Radio
Text

Navigation
Playlist

▲

FM Radio
▼

Text
Photo

Playlist
FM Radio

▲

Text
▼

Photo
Video

FM Radio
Text

▲

Photo
▼

Video
Camera

Text
Photo

▲

Video
▼

Camera
USB Host

Photo
Video

▲

Camera
▼

USB Host
Settings

Video
Camera

▲

USB Host
▼

Settings
Music

Camera
USB Host

▲

Settings
▼

Music
Navigation



Navigation
MYLIST.SPL

Thumbnail

05:56 PM

ROOT

PLAYLIST

MUSIC

TEXT

PHOTO

VIDEO

Navigation

Preview

05:56 PM

PHOTO

Navigation

List

05:56 PM

PHOTO
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Using Navigation
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1 Press the NAVI button to enter Navigation mode or press and hold the
MENU button to move to Menu and then select Navigation in Menu.

2 Press and hold the NAVI button to the desired Navigation screen.
● List : The Navigation screen is displayed in a list.

- : To move to a higher-level folder
- : To move to a lower-level folder
- ,     : To move up or down
- NAVI : To move to a lower-level folder or play a file

● Thumbnail/Preview : The folders and files in the Navigation Screen are displayed as icons.
You can easily find a desired picture by selecting Thumbnail or Preview.

- Select Icon : To move to a higher-level folder
- , : To move left or right (Thumbnail Screen)

To move to a higher-level or  lower-level folder (Preview Screen)
- ,     : To move up or down
- NAVI : To move to a lower-level folder or play a file

< List > < Thumbnail > < Preview >

● You can easily search for files or switch modes using the Navigation function.

NNoottee
- Press the MENU button in Navigation mode to exit the Navigation mode.
- Navigation mode will be cancelled if no buttons are pressed within a minute.

✍
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1 Press the NAVI button to move to Navigation mode.

2 Move to the file you want and press the A↔B button.
● The selected file will be marked and added to [Playlist] →

[MYLIST].
Press the MENU button in the MUSIC mode and select
Playlist to view [MYLIST].

● To exit the playlist setting, move to the marked file in
Navigation mode and press the A↔B button again.

I Setting Playlist

1 Press and hold the MENU button to move to Menu 
and then select the playlist from the menu.
● The playlist(s) you set will be displayed.

2 Move to the playlist you want and press the NAVI button.
● The selected playlist will be played.

I Playing Playlist

Playlist

MYLIST.SPL

Back

05:56 PM

Navigation
MYLIST.SPL

Thumnail

05:56 PM

ROOT

PLAYLIST

Build Me Up But..

I Believe I Can Fl..

What Can I do.m..

That Thing You D..

MYLIST.SPL
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Listening to FM Radio
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NNoottee
- Press the √» button while listening to FM radio to mute the sound. Press the √» button once again

to listen to FM radio.

✍

Press and hold the “MENU” button.
Select FM Radio from Menu and then press the NAVI button.

I Switching to FM Radio Mode

● Manual Search: Press the , buttons to change the frequency up or down.
● Automatic Search: Press and hold the , buttons to automatically search for

receiving frequencies.

I Search for a Frequency

1 Press and hold the button while receiving FM.
● Recording of the current FM frequency begins.

2 Press the button again.
● A recording file is created and the recording stops.
● Files are recorded in the order F****001, F****002.... and saved

as MP3 files in [RECORDED] → [FM].

3 When the Confirm screen appears, select  [Yes] or [No].
● When selecting [Yes], the recorded file will be played.

NNoottee
- Beeps are disabled while recording.
- You can record FM broadcast only at 64kbps.

✍

Recording FM

Stop

05:56 PM

15MP3 64 Kbps

00:00:45

F0516002.MP3

87.5MHz Recording..



● You can manually preset desired FM frequencies.
● You can store up to 30 frequencies.

1 Press the MENU button in the FM mode.

2 Move to [Add to Preset] and press the NAVI button.
● The current frequency is added to preset.

I Add to Preset

Setting Main Functions in FM Mode

54

1 Press the MENU button in the 
FM mode.

2 Move to [Auto Preset] and press
the NAVI button.
● Frequencies are automatically stored,

starting from 1.

I Auto Preset

1 Press and hold the NAVI button in the FM mode.
● Move to the preset mode.

2 Use the , button to move to 
the preset number you want.

I Searching Preset

Add to Preset

Auto Preset

FM Region

FM Search Level

Timer FM Rec.

Add to Preset

Auto Preset

FM Region

FM Search Level

Timer FM Rec.

Preset Mode

05:56 PM

15KOREA/US

87.5MHz 108.0MHz

105.8MHz
Auto Searching..

Manual Mode

05:56 PM

15KOREA/US

87.5MHz 108.0MHz

105.8MHz

01

02

03

04

05

06

07
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Setting Main Functions in FM Mode
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1 Press the MENU button in the FM mode.

2 Move to [FM Region] and press the NAVI button.

3 Move your FM region and press the NAVI button.
● Korea/US : Search FM frequencies between 87.5MHz to

108.0MHz in increments of 100 kHz.
● Japan: Search FM frequencies between 76.0MHz to

108.0MHz in increments of 100 kHz.
● Other Country : Search FM frequencies between 87.50MHz to

108.00MHz in increments of 50 kHz.

I FM Region

NNoottee
- The default FM region setting may vary depending on the target region of the player.

✍

1 Press and hold the NAVI button in the FM mode.
● Move to the preset mode.

2 Press the MENU button in the Preset mode.

3 Move to [Delete Preset] and press the NAVI button.

4 After moving to the preset number you want to delete,
press the NAVI button.

● The saved preset number will be deleted.

I Delete Preset

Delete Preset

Auto Preset

FM Region

FM Search Level

Timer FM Rec.

Add to Preset

Auto Preset

FM Region

FM Search Level

Timer FM Rec.

01

02

03

Korea/US

Japan

Other Country
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1 Press the MENU button in the FM mode.

2 Move to [FM Search Level] and press the NAVI button.

3 Move to the the desired FM Search Level and press
the NAVI button.
● The higher the FM search level, the more frequencies can

be received.
● High→ Middle→ Low

I FM Search Level

1 Press the MENU button in the FM mode.

2 Move to [Timer FM Rec.] and press the
NAVI button.

3 Use the      or button to select and
press the button to move to the
next stage.
● When set to Off in the first stage, 

you are not moved to the next stage.

4 After setting Timer Rec, move to [Yes]
and press the NAVI button.

I Timer FM Rec.

NNoottee
- The player must be Off for a Timer Recording to occur.
- The player will automatically turn on and record at the time you specified.
- After setting Timer Rec, the timer icon will be displayed.

✍

Timer FM Rec.

ON

OFF

FM

Yes           No

AM     05  : 27

15 min

87.5MHz

Recording 
Repetition Count
Recording Start time

Recording Time

FM Frequency for
Recording

Add to Preset

Auto Preset

FM Region

FM Search Level

Timer FM Rec.High

Middle

Low

Everyday
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Viewing a Text
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1 Press and hold the MENU button
to move to menu and select Text.
● The Text screen appears.

● Text Viewer allows you to read text files that were created on your PC.
Text files must have a .txt extension to be viewed by Text Viewer.

● You can select an text file to view while listening to the music.

2 Press the NAVI button briefly to move
to the text selection screen. 
Move to the text you want and press the
NAVI button.
● The selected text file will be displayed.

- ,     : To adjust the volume.
- , : To move to the previous/next page.

● Press and hold the MENU button to move
to the MENU screen

Playlist
FM Radio

▲

Text
▼

Photo
Video Bookmark

05:56 PM

When the MP3 player
is connected to your
PC, the PC will see it
as a removable disc.
Music and other files
can then be dragged
and dropped into the 

Bookmark

05:56 PM

Navigation
MYLIST.SPL

Thumbnail

05:56 PM

TEXT

Korean wave.txt

Microshoft’s gro..

Tech bulls come..

Women flock..

Solsbury Hill..

Microsoft’s growth
problem Three key
areas to watch when
Microsoft reports earn-
ings after the bell
Thursday. October 20,
2004: 6:18 PM EDT
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● You can move and select using the NAVI button.
● Press the button to move to the previous screen.

I Setting a Bookmark
Press and hold the NAVI button in the Text screen.

● The current page is bookmarked.
● You can create only 1 bookmark.

1 Press the MENU button in the Text screen.

2 Move to [Bookmark] and press the NAVI button.

3 Move to [Move] or [Delete] and press the NAVI button.
● Move: Move to a bookmark within the text file. 
● Delete: Delete the bookmark you set within the text file. 

I Bookmark

1 Press the MENU button in the Text screen.

2 Move to [Text Viewer Color] and press the 
NAVI button.

3 Select the color you want and press the NAVI button.
● Text appears with the selected color.

I Text Viewer Color

Text Viewer Color

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK

Bookmark

05:56 PM

Microsoft’s growth
problem Three key
areas to watch when
Microsoft reports earn-
ings after the bell
Thursday. October 20,
2004: 6:18 PM EDT

Bookmark

Text Viewer ColorMove

Delete
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Viewing an Image
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1 Press and hold the MENU button to
move to menu and select Photo.
● The Photo screen appears.

You can select an image file to view while listening to the music.

2 Press the NAVI button briefly to move
to the image selection screen. 
Move to the image you want and
press the NAVI button.
● The selected image file will be displayed.

-      ,     : To adjust the volume.
- , : To move to the previous/next

image.
● Press and hold the MENU button to move

to the MENU screen
Navigation

MYLIST.SPL

Thumbnail

05:56 PM

ALBUM

P0425001.JPG

P0425002.JPG

P0425003.JPG

P0425004.JPG

P0425005.JPG
2/1002/100

8/1008/100

8/100
Picture Order Number of Total Pictures

FM Radio
Text

▲

Photo
▼

Video
Camera

NNoottee
- The optimal image size for the unit is 160X128. Too large images may take longer to display.

If the image size is too large, use Multimedia Studio to adjust the size and resend it to the player.
(Refer to page 36)

- If an image file is not displayed on the screen, resend it using Multimedia Studio to display it correctly.

✍
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I Start Slideshow

● You can move and select using the NAVI button.
● Press the button to move to the previous screen.

Start Sildesho

Zoom

Photo Adj.

Image Filters
Fast

Slow

Start Sildesho

Zoom

Photo Adj.

Image Filters

100%

200%

400%

2/1002/100

2/1002/100

1 Press the MENU button while viewing a picture.

2 Move to [Start Slideshow] and press the NAVI button.

3 Move to [Fast] or [Slow] and press the NAVI button. 
● You can view saved pictures in SlideShow.

I Zoom
1 Press the MENU button while viewing a picture.

2 Move to [Zoom] and press the NAVI button.

3 Use      ,     to move to zoom-in level you want and press the
NAVI button. 
● 100%(File Size) →200%(x2) →400%(x4)
● If the picture is larger than the size of the screen, you can browse

the picture using the      ,     , , buttons to see the hidden parts.

NNoottee
- For some files, zoom in function is not supported.

✍

NNoottee
- If there are a number of pictures, it may take longer to display pictures on the screen. 

✍
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Setting Main Functions in Image Mode
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I Photo Adjustment
1 Press the MENU button while viewing a picture.

2 Move to [Photo Adj.] and press the NAVI button.

3 Use      ,     to move to screen adjustment item you want
and press the NAVI button. 
● Brightness: You can set the screen brightness from -4 to 4.
● Saturation: You can set the screen chroma from -4 to 4.

Start Sildesho

Zoom

Photo Adj.

Image Filters
Brightness

Saturation

Normal
▲

▼

2/1002/100

I Image Filters
1 Press the MENU button while viewing a picture.

2 Move to [Image Filters] and press the NAVI button.

3 Use      ,     to move to image filter you want and press the
NAVI button. 
● Normal →Sharpen →Sepia →Emboss →Blur →Asphalt →

Painting →Fusain



Viewing a Video
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1 Press and hold the MENU
button to move to menu and
select Video.
● The Video screen appears.

2 Press the NAVI button briefly to move to the video selection screen. 
Move to the video you want and press the NAVI button.
● The selected video will be played.

-      ,     : To adjust the volume.
- , (Pressing briefly): To move

to the previous/next video.
- , (Pressing and holding): To

browse videos fast. (You cannot
high-speed search the video recorded
through the player.)

- MENU: Check the progress time, total
time, and volume.

● Press and hold the MENU button to move
to the MENU screen.

NNoottee
- Supported video file formats are svi files that are transmitted through Multimedia Studio and SMF files that are
video recording files. To view video files on other formats, convert the files using Multimedia Studio and then
transfer the converted files into the player. To send video files to the player, refer to “Sending Videos” of
“Using Multimedia Studio”. (see page 37)

✍

05:56 PM

15004 / 006 SEC

Navigation
MYLIST.SPL

Thumbnail

05:56 PM

ALBUM

M0516001.SMF

M0516002.SMF

M0516003.SMF

M0516004.SMF

M0516005.SMF

05:56 PM

15004 / 006 SEC

Text
Photo

▲

Video
▼

Camera
USB Host
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Taking a Picture
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1 Press and hold the MENU button to move to menu and select Camera.

4 Press the button.
● The taken pictures are saved in [PHOTO] → [ALBUM] folder.

NNoottee
-Press and hold the button to move to the Camera Standby screen.

✍

2 Move to [Still Camera] and press the NAVI button.
● The Camera Standby screen appears.

3 Focus the lens on a target to take a picture.
● ,     : To adjust zoom 
● , : To adjust screen brightness

Camera
Still Camera

Video Camera

Back

05:56 PM

413. 6 M B

413. 6 M B

Flash

Remaining Capacity

ResolutionCamera Mode

Photo
Video

▲

Camera
▼

USB Host
Settings



Taking a Picture
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I Instructions for Taking a Picture
● The target to take a picture had better stand still because it takes some time for the

camera sensor to detect lighting and determines necessary exposure.

● The target had better be brighter than the background. Set the direction so that there
is no strong light source such as the sun or fluorescent light on the background for
sharper picture.

● The picture may not clear if it is taken in dark place or in cloudy weather, etc..

● This equipment does not support high-definition visual quality. For high visual quality
picture, using a digital or film camera is recommended.

● Since the built-in camera integrated in this equipment is fragile, take care not to drop
the equipment.

● Clean the camera lens only with a soft cloth.

● When you take pictures or recording videos, the number of saved files and the
recording time may different depending on the recording environment.

● Using the camera consumes more battery power.

● When you take a picture, keep the equipment still until the shutter sound is heard.

● If you take a picture within 50cm from the object, the picture might not be clear.
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Setting Main Functions in Still Camera Mode
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● You can move and select using the NAVI button.
● Press the button to move to the previous screen.

I Video Camera
1 Press the MENU button in the Still Camera mode.

2 Move to [Video Camera] and press the NAVI button.
● Move to the Video Camera mode.

I Burst
1 Press the MENU button in the Still Camera mode.

2 Move to [Burst] and press the NAVI button.

3 Move to a number of pictures to take consecutively and
press the NAVI button.  

● If you press the button in the Camera Standby screen, the
specified number of pictures are consecutively taken.

● Depending on the set resolution, the supported maximum number of
consecutive pictures may differ.

NNoottee
- You can also move to the Video Camera mode by pressing and holding the NAVI button in the Still Camera mode.

✍

Video Camera

Burst

Self Timer

Camera Filters

Flash Mode

Shtter Sound

Resolution

Frequency

Cancel

3

6

9

12

15



Setting Main Functions in Still Camera Mode

I Self Timer
1 Press the MENU button in the Still Camera mode.

2 Move to [Self Timer] and press the NAVI button.

3 Use     ,     to move to Timer time you want and press the
NAVI button.
● You can set the Self Timer to 3 Seconds →5 Seconds →

10 Seconds →15 Seconds.

I Camera Filters

1 Press the MENU button in the Still Camera mode.

2 Move to [Camera Filters] and press the NAVI button.

3 Use     ,     to move to Camera filter you want and press the
NAVI button.
● Normal →Black & White →Negative →Sepia →Emboss →Sketch →

Blur →Sharpen

You can apply various effects on the picture when you
taking a picture.

Video Camera

Burst

Self Timer

Camera Filters

Flash Mode

Shtter Sound

Resolution
Frequency

I Flash Mode
1 Press the MENU button in the Still Camera mode.

2 Move to [Flash Mode] and press the NAVI button.

3 Move to [Off] or [On] and press the NAVI button.
● Off : Turns the flash off.
● On : Turns the flash on.

Video Camera

Burst

Self Timer

Camera Filters

Flash Mode

Shtter Sound

Resolution

Frequency

Cancel

3 sec

5 sec

10 sec

15 sec

Normal
▲

▼

Off

On

66
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Setting Main Functions in Still Camera Mode
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I Shutter Sound
1 Press the MENU button in the Still Camera mode.

2 Move to [Shutter Sound] and press the NAVI button.

3 Use     ,     to move to Shutter sound you want and press the
NAVI button.
● You can set the Shutter Sound to one of Sound 1 ~ 5.

I Resolution
1 Press the MENU button in the Still Camera mode.

2 Move to [Resolution] and press the NAVI button.

3 Use     ,     to move to Resolution you want and press the
NAVI button.
● You can set the picture resolution to 1600X1200 →960X1200 →

1280X960 →768X960 →640X480 →384X480.
● Selecting higher resolution increases picture file size.

Video Camera

Burst

Self Timer

Camera Filters

Flash Mode

Shtter Sound

Resolution

Frequency

Sound 1

Sound 2

Sound 3

Sound 4

Sound 5

Video Camera

Burst

Self Timer

Camera Filters

Flash Mode

Shtter Sound

Resolution
Frequency

1600X1200

960X1200

1280X960

768X960

640X480

384X480

NNoottee
- If you take a picture by 1600X1200, 1280X960 or 640X480 pixels of resolution, the actual picture will
horizontally be longer than the picture displayed on the view finder screen that appears before take the picture.

✍
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I Frequency

1 Press the MENU button in the Still Camera mode.

2 Move to [Frequency] and press the NAVI button.

3 Move to a voltage frequency for your country and press the
NAVI button.
● 60Hz : Select for Korea, Taiwan, Philippine, the United States,

Canada, and Central and South America.
● 50Hz: Select for the other countries.

Video Camera

Burst

Self Timer
Camera Filters

Flash Mode

Shtter Sound

Resolution

Frequency

50Hz

60Hz

Select a frequency depending on your country. 
If you do not select a frequency for your country, a picture might
not be clearly  displayed. 
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Recording a Video
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1 Press and hold the MENU button to move to menu and select Camera.

2 Move to [Video Camera] and press the NAVI button.
● The Camera Standby screen appears.

3 Focus the lens on a target to be recorded and press the
button.

● ,      : To adjust zoom
● , : To adjust screen brightness

4 Press the         button again. 

● The video recording is stopped.
● The recorded videos are saved in [VIDEO] → [ALBUM] folder as

SMF files.

Camera

Still Camera
Video Camera

Back

05:56 PM

Photo
Video

▲

Camera
▼

USB Host
Settings 413. 6413. 6 MBMB

320x240

Stop

M0518015

030 SEC

Stop

M0518015

065 SEC

Saving..

M0518015.SMF

320X240
65 SEC.

NNoottee
- If the file size exceeds about 4MB while recording, the recording is
automatically stopped.

- If you make a video recording of a fast-moving object, the recorded video
might not be clear.

✍



Setting Main Functions in Video Camera Mode
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● You can move and select using the NAVI button.
● Press the button to move to the previous screen.

I Still Camera
1 Press the MENU button in the Video Camera mode.

2 Move to [Still Camera] and press the NAVI button.
● Move to the Still Camera mode.

NNoottee
- You can also move to the Still Camera mode by pressing and holding the NAVI button in the Video Camera mode. 

✍

I Camera Filters

1 Press the MENU button in the Video Camera mode.

2 Move to [Camera Filters] and press the NAVI button.

3 Use     ,     to move to Camera filter you want and press the
NAVI button.
● Normal →Black & White →Negative →Sepia →Emboss →Sketch →

Blur →Sharpen

You can apply various effects on the picture when you
taking a picture.

Normal
▲

▼
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Setting Main Functions in Video Camera Mode
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I Flash Mode
1 Press the MENU button in the Video Camera mode.

2 Move to [Flash Mode] and press the NAVI button.

3 Move to [Off] or [On] and press the NAVI button.
● Off : Turns the flash off.
● On : Turns the flash on.

Still Camera

Camera Filters

Flash Mode

Frequency
Off

On

Still Camera

Camera Filters

Flash Mode

Frequency

50Hz

60Hz

I Frequency

1 Press the MENU button in the Video Camera mode.

2 Move to [Frequency] and press the NAVI button.

3 Move to a voltage frequency for your country and press the
NAVI button.
● 60Hz : Select for Korea, Taiwan, Philippine, the United States, Canada,

and Central and South America.
● 50Hz: Select for the other countries.

Select a frequency depending on your country. 
If you do not select a frequency for your country, a video
might not be clearly  displayed. 
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1 Connect the player to the USB host adapter.

2 Use the external device's USB cable to connect the external device and the 
USB host adapter.
● Turn on the External Device's Power.

I Connecting an External Device

3 Press and hold the MENU button to move to menu.
Select Host and press the NAVI button.

4 Use the , button to move to [Yes] and press NAVI button.
● The External Device screen will be displayed.

NNoottee
- If the battery of the player is not sufficiently charged or the external device that is connected to the

player consumes considerable amount of power, the USB host function may not operate properly.

✍

External
USB Device

Player

USB Cable (External Device)

USB Host Adapter

NNoottee
- Use only the USB cable 

supplied with the external device.

✍

Device Mode
MYLIST.SPL

Host Mode

05:56 PM

ROOT

Superstar.mp3

Everybody.mp3

Top of the World..

Carwash.mp3

Video
Camera

▲

USB Host
▼

Settings
Music

Video
Camera

▲

USB Host
▼

Settings
Music

Select “Yes” if 
device is

connected.

Yes          No

Confirm
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Using USB Host
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1 Move to the file to transfer to the player
and press the NAVI button. 
● ,      : To move up and down.
● : To move to a subfolder.

2 When a popup window appears,
move to [Copy] and then press the
NAVI button.

3 Select the folder where the file is copied
and press the NAVI button.
● The selected file will be transferred to the player. 

Do not disconnect the player from the external device during file transfer.
● The file transferred can be found in the selected folder of the player.

I Transferring Files from an External Device to the Player

Copy

Delete COPIED

PHOTO

TEXT

Device Mode
MYLIST.SPL

Host Mode

05:56 PM

ROOT

Superstar.mp3

Everybody.mp3

Top of the World..

Carwash.mp3

Copy

Delete
Device Mode
MYLIST.SPL

Host Mode

05:56 PM

ROOT

Superstar.mp3

Everybody.mp3

Top of the World..

Carwash.mp3

1 Move to the file you want to delete
from the screen of the external device
and press the NAVI button. 
● ,     : To move up and down.
● : To move to a subfolder.

2 When a popup window appears,
move to [Delete] and then
press the NAVI button.

3 When the Confirm screen appears, select
[Yes] and then press the NAVI button.
● The selected file will be deleted.

I Deleting Files in an External Device



1 When the screen of the external device
appears, press and hold the NAVI button.
● The Navigation screen of the player appears.

2 Move to the file you want to delete and
press the NAVI button. 
● ,     : To move up and down.

● : To move to a subfolder.

3 When a popup window appears, move to
[Delete] and then press the NAVI button.

4 When the Confirm screen appears, select  [Yes] and then press the NAVI button.
● The selected file will be deleted.

Using USB Host
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1 When the screen of the external device
appears, press and hold the NAVI button.
● The Navigation screen of the player appears.

2 Move to the file you want to transfer
to the external device and press the 
NAVI button.
● ,     : To move up and down.
● : To move to a subfolder.

3 When a popup window appears, move to [Copy] and then press the NAVI button.
● The selected file will be transferred to the external device. 

Do not disconnect the player from the external device during file transfer.

I Transferring Files from the Player to an External Device

Copy

Delete
Host Mode

MYLIST.SPL

Device Mode

05:56 PM

MUSIC

Have a Nice Day..

She’s gone.mp3

In the End.mp3

Life is Cool.mp3

Don’t Say you Lo..

Copy

Delete
Host Mode

MYLIST.SPL

Device Mode

05:56 PM

MUSIC

Have a Nice Day..

She’s gone.mp3

In the End.mp3

Life is Cool.mp3

Don’t Say you Lo..

I Deleting Files in the Player
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Using USB Host
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I YP-D1 USB HOST Compatible

Nicon coolpix-4200

Sony DSC-P93

Sony DSC-T1

Sony DSC-P100

Sony DSC-V1(W1)

Fujifilm Finepix-A340

Fujifilm Finepix-F450

Fujifilm Finepix-F610

Kyocera Finecam-SL300R

Minolta Dimage-ZI

Pentax Optio-S40

Pentax Optio-S

Pentax Optio-430RS

Panasonic DMC FZ20

Caslo EX-Z40

YP-55

YP-35

YP-53

YP-T5

YP-780

YP-60

YP-T6

YP-MT6

YP-T7

YV-120

VY-H700

VY-S100

● The following is a list of cameras and MP3 players(Samsung) that are compatible with YP-D1
USB Host function.

● This list may change with firmware upgrade.

MP3 Player
(Samsung)

Digital Camera

Device Model Number Device Model Number



Setting the Advanced Functions
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1 Press and hold the MENU button to move to menu and select Settings.

2 In Settings, move to the function you want and press the NAVI button to select.
● Press the button to move to the previous menu.

Settings
Music
Record

Time/Alarm
Display
Language
System

Back

05:56 PM

Settings

Back

05:56 PM

Settings

Back

05:56 PM

Settings

Back

05:56 PM

Settings

Back

05:56 PM

Settings
About

Back

05:56 PM

Settings

Back

05:56 PM

Camera
USB Host

▲

Settings
▼

Music
Navigation

Music
Record

Time/Alarm
Display
Language
System

Music
Record

Time/Alarm
Display
Language
System

Music
Record

Time/Alarm
Display

Language
System

Music
Record

Time/Alarm
Display
Language
System

Music
Record

Time/Alarm
Display

Language
System
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Setting Play/Sound 
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1 Select Play Mode from Music.

I Play Mode

2 Use      ,     to move to the play mode you want and press the NAVI button.

● Normal : To play all the tracks in order one time.
● Repeat Folder : To repeat the current folder.
● Repeat All : To repeat all files.
● Repeat 1 : To repeat one file.
● Shuffle Folder : To play files in the folder at random.
● Shuffle All : To play files at random.
● Intro : To play the first few seconds of a music file. 

Press and hold the MENU button to move to menu and select [Settings] → [Music].

Play Mode

Back

05:56 PM

Play Mode

Back

05:56 PM

Play Mode
Intro

Back

05:56 PM

Play Mode

Back

05:56 PM

Play Mode

Back

05:56 PM

Play Mode
Normal
Repeat Folder
Repeat All
Repeat 1
Shffle Folder
Shffle All

Normal
Repeat Folder
Repeat All
Repeat 1
Shffle Folder
Shffle All

Normal
Repeat Folder
Repeat All
Repeat 1
Shffle Folder
Shffle All

Back

05:56 PM

Play Mode

Back

05:56 PM

Normal
Repeat Folder
Repeat All
Repeat 1
Shffle Folder
Shffle All

Normal
Repeat Folder
Repeat All
Repeat 1
Shffle Folder
Shffle All

Normal
Repeat Folder
Repeat All
Repeat 1
Shffle Folder
Shffle All



Setting Play/Sound 
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● Use      ,      to move to the sound mode you want and press the NAVI button.
● 3D-User →3D-Studio →3D-Stage →3D-Club →Normal →Rock →House →Dance →Jazz →

Ballad →Rhythm & Blues →Classical →User EQ
● Select User EQ to set the EQ as desired.

I DNSe

I 3D User Set

● Use      ,      to move to the 3D level you want and
press the NAVI button.

● 3D level can be set within the range of 0 to 5.

3D

NNoottee
- DNSe is a sound effect function for MP3 player developed by Samsung and consists of 3D, Bass

Enhance and Street modes. The 3D adds stereophonic sound effect to the music, the Bass Enhance
reinforces the bass and the Street mode provides automatic volume control function that amplifies
small sound in noisy environment for easier listening in noisy street.

✍

3D-User Set is applied only when
3D sound mode is selected from DNSe.

Press and hold the MENU button to move to menu and select [Settings] → [Music].

DNSe

Back

05:56 PM

3D-Studio

3D-User

3D-Stage

3D-Club

Normal

Rock

DNSe

Back

05:56 PM

Dance

House

Jazz

Ballad

Rhythm & Bluse

Classical

DNSe

Back

05:56 PM

User EQ

3D

Back

05:56 PM

1

0

2

3

4

5
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Setting Play/Sound 

E
N

G

I Street Mode

● Use      ,      to move to the Bass Enhance level you want and
press the NAVI button.

● Bass Enhance level can be set within the range of 0 to 3.

Bass Enhance

Bass Enhance

Back

05:56 PM

1

0

2

3

Street Mode

Back

05:56 PM

On

Off

● Use      ,      to move to Street Mode [On] or [Off] and press the
NAVI button.

● Off: Tracks are played in the setting sound mode.

● On: You can hear the sound with better quality when you listen
to music in the street.

I Earphone/Speaker

Earphone/Speaker

Back

05:56 PM

Speaker

Earphone

● Use      ,      to move to [Earphone] or [Speaker] and press the
NAVI button.

● Earphone : Select to listen to the music through the earphones.

● Speaker : Select to listen to the music through the built-in speaker.

NNoottee
- In the FM mode, the built-in speaker does not work.

✍



Setting Play/Sound 
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● Use      ,       to move to the play speed you want and press the
NAVI button.

● Play speed can be set to x0.5, x0.75, x1, x1.25 or x1.5.
● The larger the number, the faster the speed of play, and the

smaller the number, the slower the speed of play.

I Play Speed

● You can adjust the EQ to your preference in the User EQ Set.

● Press the , button to move left or right and press 
,      to adjust a level. After the setting is completed, move to

[Yes] and press the NAVI button.

I User EQ Set

Press and hold the MENU button to move to menu and select [Settings] → [Music].

User EQ Set

Yes No

dB
+6
-
-

+3
-
-
0
-
-

-3
-
-

-6

Play Speed

Back

05:56 PM

x0.75

x0.5

x1

x1.25

x1.5

User EQ Set

Yes No

dB
+6
-
-

+3
-
-
0
-
-

-3
-
-

-6

05:56 PM
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Setting Play/Sound 
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Intro Time

Back

20 sec

10 sec

30 sec

Search Speed

Back

10 sec

Off

30 sec

1 min

5 min

10 min

● Use      ,      to move to the search speed you want and press the
NAVI button.

● You can select Off →10sec →30sec →1min →5min →10min.
● Search Speed determines the interval to be skipped when you

press the , button in Music mode. 
● If you set the Search Speed to Off, if you press the ,

button, the previous or next track will be selected.

I Search Speed

● Use      ,      to to move to the intro time you want and press the
NAVI button.

● You can select 10sec →20sec →30sec.
If you set the Intro Time, the beginning of all files will be played
back for the seconds you set.

I Intro Time

05:56 PM

05:56 PM
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Press and hold the MENU button to move to menu and select [Settings] → [Record].

● Use      ,      to select the recording bit rate you want and press
the NAVI button.

● When recording music into an MP3 file, you can select one of
the following bit rates: 32kbps, 64kbps, 96kbps, 128kbps,
160kbps, and 192kbps.

I Bit Rate

● Use      ,      to set the Auto Sync Time and press the NAVI button.
● Auto Sync is a function for separating and saving MP3 files when

there is no sound for a set time during MP3 recording. 
● Auto Sync Time can be set to Off, Sync 1, 2 seconds, 3 seconds,

4 second, or 5 seconds.

● In SYNC 1 setting, recording stops when there is no sound for over
2 seconds during recording.

● If Auto Sync Time is set to Off, recording keeps going even if there
is no sound, and then it is saved as one file.

I Auto Sync

Bit Rate

Back

64 Kbps

32 Kbps

96 Kbps

128 Kbps

160 Kbps

192 Kbps

05:56 PM

Auto Sync

Back

Sync 1

Off

2 sec

3 sec

4 sec

5 sec

05:56 PM
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Time/Alarm Settings
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Press and hold the MENU button to move to menu and select [Settings] → [Time/Alarm].

You can set the current date and time.

1 Use      ,     to set the time and press the button.

2 Use      ,     to set the date and press the button.

3 After the setting is completed, move to [Yes] and press 
the NAVI button.

I Date/Time Set

I Alarm Set
1 Use      ,     to set the alarm Off, Once or Everyday 

and press the button.

2 Use      ,     to set the time and press the button.

3 After the setting is completed, move to [Yes] and 
press the NAVI button 
● When the power is off while the alarm is set, the player will 

automatically turn on at the time you set.

● Use ,     to set the sleep time and press the NAVI button.

● Sleep time can be set to Off, 15~120 minutes. The player will
automatically turn off after the time you set.

● When sleep time set to Off, the function is disabled.

I Sleep

NNoottee
- After setting Alarm, the alarm icon will be displayed. 
- The player is turned on at the set alarm time and it is automatically

turned off in 1 minute if no button is pressed.

✍

Sleep

Back

15 min

Off

30 min

60 min

90 min

120 min

05:56 PM

PM        05 :  33

2005       09 11

Date/Time Set

Alarm Set

Once

05:56 PM

05:56 PM

Yes No

Yes No

AM        05 :  33



● Use      ,     to set the backlight time and press the 
NAVI button.

● Backlight time can be set to 10 seconds, 30 seconds, 1 minute,
5 minutes, 10 minutes, and Always On.

● When set to Always On, the backlight stays on continuously.
● When the backlight disappears from the screen, it will not 

reappear until a button is pressed.

● Use      ,      to set the text viewer color and press the NAVI button.
● When reading text, the text appears with the selected color.

Display Settings
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Press and hold the MENU button to move to menu and select [Settings] → [Display].

● Use      ,      to set the scroll speed and press the NAVI button.

● Normal: Track title moves at a normal speed.
● Fast: Track title moves faster than normal speed.

I Scroll Speed

I Text Viewer Color

I Backlight Time

Scroll Speed

Back

Fast

Normal

05:56 PM

Backlight Time

Back

30 sec

10 sec

1 min

5 min

10 min

Always On

05:56 PM

Text Viewer Color

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK
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View Mode

Back

Thumbnail

List

Preview

05:56 PM

1 Use      ,    to set the clock type and then press the
button.

● Analog: The screen saver of an analog type clock appears.
● Digital: The screen saver of a digital type clock appears.
● When set to Off, the normal playback screen displays.

I Clock Screen Saver

2 Use      ,    to set the wait time and press the button.
● Wait time can be set to 10 seconds, 30 seconds, 

1 minute, 5 minutes, or 10 minutes. 
If no button is pressed during playback, the clock screen appears
automatically after the time you set.

3 After the setting is completed, move to [Yes] and then

press the NAVI button. 

● Use      ,      to set the view mode in Navigation screen and then
press the NAVI button.

● List: The files and folders are displayed in a list in the Navigation mode.
● Thumbnail: The files and folders are displayed in thumbnail icons

in the Navigation mode.
● Preview: The files and folders  are displayed inpreview images

in the Navigation mode.

I View Mode

Clock Screen Saver
05:56 PM

05:56 PM

Wait

Digital

1 min

Yes No

Wait

Digital

1 min

Yes No

Clock Screen Saver



Display Settings
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I Language Set
Use     ,     to select the desired language to display menu and text .

Press and hold the MENU button to move to menu and select [Settings] → [Language].

NNoottee
- Supported languages can be changed or added.

✍
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System Settings
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Press and hold the MENU button to move to menu and select [Settings] → [System].

1 Use      ,      to move to the file you want to delete and press the NAVI button.

2 Move to [Yes] and press the NAVI button.
● The selected file is deleted.

I Deleting a File

● Use      ,      to set the power-off time and press the 
NAVI button.

● Auto off time can be set to Off, 10 seconds, 30 seconds, 1 minute,
5 minutes, or 10 minutes. If no button is pressed after play stops,
the player will automatically turn off after the time you set.

● When set to Off, the function is disabled. 

I Auto Power Off

Confirm

Delete File?

Yes        No

System

Back

05:56 PM

11_Kids-with-M
PHOTO

12_Kid-in-wat...

13_Hanging-O..

14_underwate...
15_Surfer-Gal...

System

Back

05:56 PM

Auto Power Off

Delete File

Resume

Beep

Default set
Format

Auto Power Off

Back

05:56 PM

10 sec
Off

30 sec

1 min

5 min
10 min



System Settings
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[Text]
● Use      ,      to move to [On] or [Off] and 

press the NAVI button.

● Off: Text will resume at the beginning of the file.

● On: Text will resume from the point of last view.

[Music]
● Use      ,      to move to [On] or [Off] and press

the NAVI button.

● Off : Playback will resume from the beginnng
of the file/track that was playing when
stopped.

● On : Playback will resume from the point it was
previously stopped. 

I Resume

[Video]
● Use      ,      to move to [On] or [Off] and 

press the NAVI button.

● Off : Playback will resume from the beginnng
of the video file that was playing when
stopped.

● On : Playback will resume from the point it was
previously stopped. 

Resume

Back

05:56 PM

Text
Music

Video

Music

Back

05:56 PM

On
Off

Resume

Back

05:56 PM

Text
Music

Video

Text

Back

05:56 PM

On
Off

Resume

Back

05:56 PM

Text

Music

Video

Video

Back

05:56 PM

On
Off
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● Use      ,      to move to [On] or [Off] and press the 
NAVI button.

● Off: The player does not beep.

● On: The player beeps when the buttons are pressed.

I Beep 

● Use the , button to move to [Yes] or
[No] and press the NAVI button.

● Yes: All selected settings will be restored to
the default settings.

● No: The selected settings are maintained.

I Default set

● Use the , button to move to 
[Yes] or [No] and press the NAVI button.

● Yes: Memory is formatted and all saved files
are deleted.

● No: Memory is not formatted. 

I Format

NNoottee
- Care must be taken as formatted files

can not be recovered.

✍

System

Back

05:56 PM

Auto Power Off
Delete File

Resume

Beep
Default set
Format

System

Back

05:56 PM

Auto Power Off
Delete File

Resume

Beep
Default set
Format

Beep

Back

05:56 PM

On
Off

Reset all settings
to default value?

Confirm

Yes No

Format whole
memory?

Confirm

Yes No
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[Firmware Version]
● Select Version to check the firmware version of the player.

[Memory]
● Select Memory to check the used capacity, remaining 

capacity, and total capacity.

[Files]
● Select Files to check the saved files.

I About

Press and hold the MENU button to move to menu and select [Settings] → [About].
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MENU Table
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● Use the             button to move and select.

MENU

Music Navigation Playlist FM Radio Text Photo Video Camera USB Host Settings

Still Camera

Video Camera

Music

Play Mode

DNSe

3D-User Set

Street Mode

Earphone/Speaker

User EQ Set

Play Speed

Search Speed

Intro Time

Bit Rate

Auto Sync

Date/Time Set

Alarm Set

Sleep

Scroll Speed

Text Viewer Color

Backlight Time

Clock Screen Saver

View Mode

Delete File

Auto Power Off

Resume

Beep

Default set

Format

Firmware Version

Memory

Files

Record Time/Alarm Display Language System About



Troubleshooting
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The software doesn’t function properly
● Refer to the System Requirements

The player does not work and the LCD displays nothing.
● Reset the player by pressing the RESET Hole using a pointed object such as a safety clip.
● Check the battery charge status of the player.

In PLAY mode, music is not played after pressing the       button
●  Check to see if MP3 or WMA  files are saved in the built-in memory.
●  Check to see if the HOLD button is locked.

Files cannot be downloaded.
● Check to see if the driver is installed correctly in the computer.
● Check the connection between the player and PC.
● Reset the player by pressing the RESET Hole using a pointed object such as a safety clip.
● Check if the memory is full. 

Backlight does not work.
● Check the backlight setup.
● Check the battery charge status of the player.

The buttons do not work.
● Check to see if the HOLD button is locked.
● Reset the player by pressing the RESET Hole using a pointed object such as a safety clip.
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Troubleshooting
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GThe player keeps being turned off.
● In Stop mode, the power is automatically turned off (changes depending on settings).
● Check to see if there are files saved in it.

Play Time is not displayed correctly during playback.
● Check to see if a VBR file is playing.

The file name is not displayed correctly.
● Move to [Settings] → [Display] → [Language] in the Menu and then change the 

language setting.

There is a file saved in the player, but “No File” appears in the screen. 
● Check if the format of the file is supported.

I cannot properly connect the player to the PC.
● Win98 : try to connect again after installing Driver. 

● Win ME/2000/XP :Press Start in the desktop to execute Windows Update. After selecting
important update and service pack, execute update all.
Try to connect it again after rebooting PC.
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Model YP-D1
Built-in Memory capacity YP-D1 V(256MB) / YP-D1 X(512MB) / YP-D1 Z(1GB) /  YP-D1 Q(2GB)

Built-in Rechargeable Battery Capacity 820mAh
Voltage 3.7V (Li-Ion)

Play Time
Music: 20 Hours, Video : 7 Hours (MP3 128 Kbps, Volume 20, Normal
Sound Mode)

Supported Number of Files Max. 3000
Dimensions/Weight 45.5 X 85 X 17.5 mm/64g

Case Plastic
Maximum File Transfer Data Rate 120Mbps

Noise Ratio 90dB with 20kHz LPF (based on 1kHz 0dB)
Earphones Jack Output Power 20mW(France 5mW/CH)(16Ω)

Speaker Output Power 0.5W(8Ω)
Output Frequency Range 20Hz~20kHz

Operating Temperature Range -5~ +35°C (23~95°F)
FM Frequency 87.5~108.0MHz

FM Signal to Noise Ratio 40dB
FM T.H.D 3%

FM Useable Sensitiivity 25dBµ
AUDIO : MPEG1/2/2.5 Layer3(8kbps~320kbps, 8kHz~48kHz),

MPEG1 Layer2(32kbps~384kbps, 32kHz, 44.1kHz, 48kHz),
WMA, ASF(Audio)(48kbps~192kbps, 8kHz~44.1kHz), Ogg(Q1~Q10)

IMAGE: JPEG(ISO/IEC 10918-1/Annex F-Sequential DCT-based
mode of operation)

VIDEO: MPEG4(10~15fps), MJPEG(8fps)

File Support
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The product unit accompanying this user manual is licensed under certain intellectual property
rights of certain third parties. This license is limited to private non-commercial use by end-user
consumers for licensed contents. 
No rights are granted for commercial use. The license does not cover any product unit other
than this product unit and the license does not extend to any unlicensed product unit or
process conforming to ISO/IEC 11172-3 or ISO/IEC 13818-3 used or sold in combination with
this product unit. The license only covers the use of this product unit to encode and/or decode
audio files conforming to the ISO/IEC 11172-3 or ISO/IEC 13818-3. No rights are granted
under this license for product features or functions that do not conform to the ISO/IEC
11172-3 or ISO/IEC 13818-3.



Specifications

This marking shown on the product or its literature, indicates that it should not be
disposed with other household wastes at the end of its working life. 
To prevent possible harm to the environment or human health from uncontrolled
waste disposal, please separate this from other types of wastes and recycle it
responsibly to promote the sustainable reuse of material resources.
Household users should contact either the retailer where they purchased this
product, or their local government office, for details of where and how they 
can take this item for environmentally safe recycling.
Business users should contact their supplier and check the terms and conditions of
the purchase contract.
This product should not be mixed with other commercial wastes for disposal.

EUROPE ONLY
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