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INTRODUÇÃO SOBRE ESTE MANUAL

Este manual foi concebido para que você tenha o MetaStock pronto para uso tão rápido

quanto possível. Portanto, se você estiver pronto para começar agora mesmo, e você já instalou
o MetaStock,pule para “O Básico” na página 13.O QUE VOCÊ QUER FAZER?

• Bem-vindo ao MetaStock O capítulo “O Básico” irá conduzi-lo pelos recursos que são o coração do

MetaStock. Estas instruções passo-a-passo deixam de lado um monte de detalhes e• Sobre Este Manual
Informações de background, para que você possa começar a usar o MetaStock agora mesmo.• Análise Técnica Básica
Entretanto, estas informações ainda são importantes, e serão explicadas nos capítulos 5 a 8.• Nota Legal

BEM-VINDO AO METASTOCK
ANÁLISE TÉCNICA BÁSICA

Parabéns! Você vai aprender como usar o Thomson Reuters MetaStock,.
Para um excelente livro de Análise Técnica, considere o Technical Analysis from A Votado o melhor software de trading por 20 anos consecutivos pela Revista Stocks and
to Z , escrito pelo criador do MetaStock, Steve Achelis. Commodities, e considerado uma ferramenta essencial por milhares de traders de sucesso. 

Por que está todo o mundo animado com o MetaStock?  O que ele tem de tão bom? Bem, NOVIDADES
compare operar no Mercado com voar de avião. É arriscado, mas recompensador. Você O Power Console
define metas e se prepara para atingi-las. Então, se negociar no Mercado é como dirigir 

O Power Console é um poderoso assistente que irá guiá-lo passo-a-passo 
um avião,então o MetaStock é sua tela de radarX e muito mais!

pelo processo de usar gráficos, explorações e system testing.
Aqui estão apenas algumas poucas coisas que você pode fazer com o MetaStock:

Com o Power Console você pode:
• Filtrar milhares de ações com o clicar de um botão

• criar e exibir gráficos
• Criar, atualizar e personalizar gráficos para todos ativos que você segue

• criar e rodar Explorações
• Aplicar linhas de estudo e indicadores em seus gráficos

• criar e rodar System Tests
• Receber sinais de compra/venda automáticos 
• Obter dicas de experts para qualquer gráfico Veja o “O Power Console” na página 17 para informações adicionais 

 • Tomar decisões livres de emoções, baseadas em dados e desempenho anterior
Interface de usuário aprimorada 

• Fazer back-test das suas estratégias
A amigável interface do MetaStock tem uma nova e fresca aparência, que coloca o MetaStock

O termo “instrumento” se refere a ações, bonds, fundos mútuos, commodities,
em linha com a família de produtos Thomson Reuters Eikon.

moedas, futuros, indices, opções, etc.
Suporte aprimorado ao horário de negociação

As possibilidades são limitadas apenas pelo seu desejo de obter o máximo do seu
O MetaStock tem agora os seguintes aprimoramentos:MetaStock. Este manual e o MetaStock Help foram feitos para ajudá-lo nisso. Para 
(Leia o MetaStock Helppara informações adicionais)mais inofrmações, leia o “Cinco Maneiras de Acessar o Sistema de Ajuda” na página 11.

• Suporte a diversos horários diferentes 
• Tradetimes fáceis de editar no diálogo Chart Window Properties
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Conversão de Moeda* Nova alimentação de dados * 

Em um gráfico MetaStock você pode converter a moeda usada pelo instrumento no Um novo e aprimorado data feed, o Time Series, substituiu o QuoteCenter. Ele
diálogo Chart Window Properties. Leia o MetaStock Help para mais informações. tem os dados que você pode confiar. O Time Series da Thomson Reuters 

fornece dados de preço para computadores do mundo inteiro. O Time Series oferece
incomparável abrangência e profundidade de dados de bolsas de todo o mundo, junto

Por exemplo, você pode:
à sua performance melhorada. 

• Converter todos os instrumentos de um gráfico para uma moeda em específico. 
Recursos removidos• Converter a moeda de um instrumento para o instrumento base.

Os seguintes recursos foram removidos do MetaStock:Conversão de Unidade*
• O DownLoader e os dados locais (Local Data) 

No gráfico MetaStock você pode converter a unidade (alqueires, gramas, toneladas
Isto significa que você não precisa mais fazer download dos dados antes de você

por barril, etc.) usada pelo instrumento no diálogo Chart Window Properties. Leia o 
começar a trabalhar. Contanto que você esteja conectado à internet, você pode obter

MetaStock Help para mais informações
os dados do Thomson Reuters DataLink ou Time Series. 

Por exemplo, você pode: • Habilidade de usar dados de terceiros no MetaStock
• Converter todos os instrumentos de um gráfico para uma unidade em específico. • OptionScope (substituido pelo Option Watch no Thomson Reuters Eikon for Retail
• Converter a unidade de um instrumento para o instrumento base. Traders*) 

• Vendors on-line

• Dynamic Trend Study*Aplicável apenas para usuários do Thomson Reuters MetaStock Pro.

• Alertas em pagers
 Seleção de campos no gráfico * 

• QuoteCenter (substituido pelo Thomson Reuters Eikon for Retail Traders)
A seleção de diferentes campos permite aos usuários traçar estes campos no • Fundamental Analyzer (substituido pelo Thomson Reuters Eikon for Retail Traders)* 
gráfico. Por exemplo, usuários de renda fixa tem agora a possibilidade de traçar os

THOMSON REUTERS EIKON FOR RETAIL TRADERS*preços ou o rendimento (yield) no gráfico, ou traders de ações podem traçar os 
valores de compra e venda (bid e ask). Você não está mais limitado a informações de Os usuários do MetaStock Pro tem acesso ao Thomson Reuters Eikon for Retail Traders,
abertura, fechamento, máxima, mínima e volume. Veja o MetaStock Help para mais  
informações. 

a versão aprimorada do QuoteCenter. Entre em www.metastock.com para mais
informações dos incríveis recursos do Thomson Reuters Eikon for Retail Traders.  

Seleção de campos na Exploração * 
Novas ferramentas fundamentalistas

Você tem agora a possibilidade de selecionar diferentes campos quando for rodar  uma 
exploração via Power Console. Leia o MetaStock Help para mais informações Os usuários do MetaStock Pro tem acesso a novas ferramentas de análise fundamentalista

usando o Thomson Reuters Eikon. 

Para acessar estas ferramentas use a busca avançada no Thomson Reuters Eikon.

*Aplicável somente para usuários do Thomson Reuters MetaStock Pro.
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Para usar a busca avançada do Eikon AVISO LEGAL

Operação de ativos é uma ciência imperfeita. Os seguintes fatores devem ser 
1 Abra o Thomson Reuters Eikon. considerados. 

O futuro pode não se parecer com o passado
2 Clique    e selecione Advanced Search. Não há garantias de que o preço futuro de um instrumento irá se mover de 

acordo com o comportamento do preço passado da ação 

Nâo é uma oferta
TRADING BÁSICO

Nada neste manual constitui em uma oferta ou solicitação de compra ou venda deTrading é um negócio arriscado, mas há alguns passos a fazer para tentar diminuir
qualquer ativo mencionado, mas sim um guia de interpretação dos métodos específicosas dificuldades de ter sucesso. Isto não é uma extensa discussão sobre trading, mas
de análise. Estas informações devem ser usadas apenas por investidores cientes doapenas umas poucas dicas para tentar te apontar a direção certa.
risco inerente em operar. A Thomson Reuters e a MCTrade não aceitam nenhuma 

• Se você nunca operou antes, faça paper-trade no início. Passe por tudo possível
responsabilidade por qualquer perda decorrente de qualquer uso deste produto ou 
de seu conteúdo. antes de colocar uma ordem real, apenas escrevendo suas ordens em um pedaço 

de papel. Ou use um dos simuladores disponíveis na web.
Seja honesto com seus pontos de entrada e saída! Não esqueça da corretagem e

impostos. Você pode se surpreender do quão difícil é executar um trading system 
com disciplina.

• Determine seus níveis de stop (o quanto você está disposto a perder) antes de 
colocar sua ordem. O pior sentimento no mundo é observar os preços se moverem 

bem longe de onde um stop deveria ter sido colocado.

• Opere somente o capital que você pode perder. Operar já tem stress suficiente sem 
o stress extra de operar com o dinheiro do aluguel.

• Somente coloque uma pequena porcentagem da sua conta em apenas um trade. 

Não deixe um trade ruim zerar sua conta.

• Tenha uma abordagem lógica, disciplinada nas suas operações. Não compre ações

da Nike só porque você gasta muito dinheiro com os tênis dos seus filhos.
• Aprenda o máximo possível sobre trading. 

• Opere com um trading system bem construído e bem testado. Evite operar a partir de
palpites, rumores, ou instinto. Estabeleça regras de compra/venda e siga as boas 

práticas de operação.
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INSTALANDO O METASTOCK • Explorações

• Expert Advisors

• System Tests 

O QUE VOCÊ QUER FAZER? Os seguintes componentes criados com versões anteriores do MetaStock 
• Instalando não serão migrados:

• Fazendo Upgrade • Favoritos 

• Atualizando • Gráficos/Layouts/Smart Charts

• Menus customizados
INSTALANDO

• Lista dos mais recentes utilizados 
Uma vez que você comprou o Thomson Reuters MetaStock, você receberá um e-mail de

• Barra de ferramentas customizada
boas-vindas da Thomson Reuters.

• Recursos Web
Seu e-mail de boas-vindas tem as seguintes informações:

ATUALIZANDO• instruções de Instalação
Atualizar o MetaStock é fácil com a internet.Você deve atualizar o MetaStock • seu User ID 
para obter a última lista de símbolos e correções.• um link para a página de primeiro login, onde você pode criar sua senha, informar

seus detalhes pessoais, e aceitar o contrato de licença Para procurar por atualizações:

• links que te permitirão instalar o produto em qualquer computador com Windows e 
1 Inicie o MetaStock

acesso à internet 
2 Selecione Help > Check for Updates

FAZENDO UPGRADE 

Não desinstale sua versão existente de MetaStock antes de instalar o MetaStock 12 
 

Esta seção é para usuários que estão fazendo upgrade para o MetaStock 12, vindos de 
uma versão anterior (versão 7.1 ou maior).

Se você tiver qualquer problema ou dúvidas, contate o suporte técnico, através do e-mail  

suporte@mctrade.com.br.  Você pode também acionar a Equis, clicando em Help e selecionado
Contact Us no seu MetaStock.

Daqui por diante,uma série de seleções em menus serão indicados por um “>”. 
Por exemplo: Help > Contact Us.

Migrando componentes

Depois de ter instalado o MetaStock 12, rode a ferramenta MetaStock Migration Utility, para que 
os components do seu MetaStock anterior estejam disponíveis no MetaStock 12.

O utilitário de migração irá migrar os seguintes componentes:

• Templates

• Indicadores customizados

7
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OBTENDO AJUDA 2 Clique na aba Índice e digite a palavra referente ao tópico que
você quer procurar.

Por exemplo, se você quer saber mais sobre gráficos Candlesticks, 
O QUE VOCÊ QUER FAZER? digite a palavra candlestick no campo. A lista irá automaticamente

rolar até o tópico correto, conforme você digita• Introdução

• Cinco maneiras de acessar o sistema de ajuda

• Mais locais para obter ajuda
Você pode também usar a aba Pesquisar. 

• Teclas de atalho 3 Quando você ver o tópico desejado, selecione-o, e então clique
em Exibição.INTRODUÇÃO

Haverá vezes que você vai precisar de ajuda com um recurso do Thomson Reuters
Pressione o botão HelpMetaStock. Muitas fontes estão imediatamente disponíveis. Talvez a maneira mais rápida 

de encontrar uma resposta é o sistema de ajuda online. Se você precisar de ajuda em um
Clique no botão  dentro de qualquer diálogo certo comando de uma janela de diálogo, clique o botão Help desta janela e obtenha

acesso instantâneo à ajuda sobre a tarefa. É como ter um manual do usuário que vira Clique com o botão direito para exibir um menu de atalho
suas páginas automaticamente baseado no que você está fazendo.

Clique com o botão direito em qualquer objeto para exibir o menu de atalho do objeto. 

CINCO MANEIRAS DE SE OBTER AJUDA Cada menu de atalho contém um comando de ajuda.  
Para obter ajuda em um recurso do gráfico: 

Clique com o botão direito no recurso (indicador, suporte, etc.) eUse o menu Help na barra de tarefas principal
selecione Help no menu de atalho.

O menu Help te dá acesso:

• ao sistema de ajuda padrão on-line (selecione 

 

Help > MetaStock Help) Clique o botão Context-sensitive Help na barra de tarefas
• à ajuda sensível a contexto (selecione Help >What’s This)  
• a contatar o suporte técnico (selecione Help > Contact Us ou 

Help> Live chat 
Selecione o botão    na barra de ferramentas. Quando o ponteiro do mouse mudar 
para um ponto de interrogação, escolha um item do menu ou clique em um item na sua tela. 
Um tópico de ajuda vai se abrir  

support ) 
• a informações sobre o MetaStock (selecione Help> About MetaStock) 
Pressione a tecla F1 Por exemplo, para aprender a interpretar o Relative Strength Index, clique o botão 

Context Sensitive Help, e então clique no Relative Strength Index traçado em um Pressionando a tecla F1 de qualquer lugar no MetaStock, será exibida a tela de ajuda
gráfico aberto.sobre a tarefa atual, incluindo os itens de menu. Por exemplo, selecione Insert > Indicators

e pressione F1. A ajuda aparecerá. Para procurar no sistema de ajuda:

1 Selecione Help> MetaStock Help.
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MAIS LUGARES PARA SE OBTER AJUDA
TECLA   AÇÃO 

MetaStock Help
Ctrl + I  Insere um indicador 

Para sua conveniência, muitas das respostas do suporte da Equis podem ser
Ctrl + U  Insere um ativo encontradas no arquivo de ajuda.

Suporte técnico Ctrl + O  Abre um gráfico/layout 

As informações de contato do suporte técnico podem ser encontradas em Ctrl + N  Cria um novo  layout/composite/browser
Help > Contact Us.

Ctrl + S  Salva o gráfico/layout
TECLAS DE ATALHO

Ctrl + P  Imprime um gráfico 

Alt + Enter  Exibe as propriedades do item selecionado TECLA   ACÃO

Shift + F1   Modo de Ajuda Ctrl + E  Abre o Explorer no Power Console

Ctrl + W   Abre o Power Console Ctrl + T  Abre o System Tester no Power Console 

Ctrl + C   Copia o item selecionado para o clipboard Ctrl + R  Abre o Expert Advisor 

Ctrl + X   Recorta o item selecionado para o clipboard Ctrl + B  Abre o Indicator Builder 

Ctrl + V   Cola o conteúdo do clipboard para o gráfico Ctrl + L  Abre a Custom List Manager 

Delete   Apaga o item selecionado

Alt + Delete   Exclui todos itens do gráfico

Tab    Seleciona o próximo item

Shift + Tab   Seleciona o item anterior

Ctrl + Z   Desfaz a última ação

Ctrl + Y   Refaz a última ação

Alt + Seta direita Move um ativo para a frente

Alt + Seta esquerda Move um ativo para trás

Ctrl + Seta direita Desloca o gráfico para a direita

Ctrl + Seta esquerda Desloca o gráfico para a esquerda

+Ctrl +    Amplia o zoom

Ctrl + –    Reduz o zoom 
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O BÁSICO 
2 Selecione Todos os Programas > Thomson Reuters > Thomson

Reuters MetaStock > Thomson Reuters MetaStock Pro
O QUE VOCÊ QUER FAZER?

• Iniciando 
3 Entre suas credenciais na tela de login.• Gráficos

• Indicadores 
GRÁFICOS • Linhas de Estudo
O mais básico conceito na análise gráfica é o gráfico. É nele que a análise

INICIANDO técnica acontece. Um gráfico mostra, de forma gráfica, o histórico de trades de um
Antes de iniciar, faça o seguinte: instrumento. O gráfico de análise técnica mais comum é o gráfico de barras. A barra
• Verifique se você está conectado à internet mostra a abertura, máxima, mínima, e fechamento para o período. O volume é 
• Se você tem o Reuters DataLink, verifique se seu User ID e Password foram geralmente exibido abaixo das barras de preço.

digitados. Veja sobre o DataLink na página 33 para mais informações. Para ver um gráfico

Estes passos descrevem como ver um gráfico simples usando o Power Console. 
As tarefas descritas neste capítulo foram concebidas para ensiná-lo habilidades

básicas para você começar a usar o Thomson Reuters MetaStock. Confrome você 

Clique   para abrir o Power Console.
for usando o MetaStock você vai desenvolver novas capacidades, e poderá ter ajuda do 1
MetaStock Help e deste manual.

Para rodar o MetaStock

Estes passos descrevem como rodar o MetaStock. 2 Clique em 
A janela de seleção de instrumentos aparece.

1 Clique no botão Iniciar do Windows.

2 Selecione Todos os Programas > Thomson Reuters > Thomson

Reuters MetaStock > Thomson Reuters MetaStock.

3 Entre suas credenciais na tela de login.

Para rodar o MetaStock Pro

Estes passos descrevem como rodar o MetaStock Pro.

1 Clique no botão Iniciar do Windows.
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Para traçar um indicador3 Entre o símbolo do instrumento.

Estes passos descrevem como traçar um indicador em um gráfico. 
Por exemplo, entre: VALE5.SA

 

1 Com o gráfico aberto, clique no lista de indicadores
(centralizado no topo da tela).

OU

Clique   para procurar um símbolo. 
4 Clique Next.

A lista se expande para mostrar diversos indicadores.A tela de opções de gráfico aparece.

2 Desça até você ver o Relative Strength Index.

3 Segure o cursor sobre a lista; ele muda de uma flecha
para uma mão.

5 Selecione as opções dos gráficos.

Nota: Você deve usar o template Smart Chart para abrir um
Smart Chart. Veja “O que é um Smart Chart?” no

MetaStock Help para mais informações

4 Agora clique e segure o botão esquerdo do mouse sobre o
6 Clique em Open Chart. Relative Strength Index.

O gráfico se abre A mão fecha, como se estivesse segurando algo.

INDICADORES

Um indicador é simplesmente um cálculo matemático aplicado a alguns ou a todos
campos de preço e/ou volume. Indicadores podem ser traçados no gráfico para mostrar

uma representação gráfica destes cálculos.

Um padrão de preço é uma formação reconhecível nos preços causada por uma

tendência e reversão de tendência.
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5 Enquanto estiver segurando o botão esquerdo do mouse, 8 O indicador aparece em uma nova inner window imediatamente
mova o cursor para fora da lista, e posicione a ponta dele acima do gráfico de preço.
sobre a barra de título no topo do gráfico.

(onde o nome do instrumento aparece).

6 Solte o botão do mouse
A janela de diálogo de propriedades do

Relative Strength Index Properties aparece exibindo os parâmetros.

Não se preocupe com o que o indicador significa por enquanto.

Indicadores são explicados em mais detalhes em “Indicadores

e Linhas de Estudo” na página 31 .

Uma maneira efetiva de interpretar o indicador RSI é procurar a divergência
7 Modifique os parâmetros, se necessário, e clique OK. de preço onde o RSI se move ao contrário dos preços.

Um pico no RSI, acompanhado de volume alto
LINHAS DE ESTUDOfrequentemente indica uma oportunidade de venda a curto-prazo.
Linhas de estudo são traços que você desenha ou coloca em um gráfico para ajudar 
a interpretar o movimento dos preços ou de indicadores. Exemplos são as

Linhas de Tendência, Arcos de Fibonacci, Gann, linhas verticais, etc.
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Para desenhar uma linha de estudo 4 Continue segurando o botão do mouse e mova o cursor
Estes passos descrevem como desenhar uma linha de estudo em um gráfico. até um pico recente (ou seja, uma alta extrema).

Linhas de estudo são descritas com detalhes “Linhas de Estudo” na página 31. Uma série de três arcos aparecem enquanto você arrasta o cursor.

1 Abra um gráfico
No lado esquerdo da sua tela você verá uma coluna vertical 

de botões.

2 Clique no botão que parece um arco-íris (a ferramenta 

Arco Fibonaccil).

Você pode precisar clicar  para rotacionar a barra de 
5 Libere o botão do mouse; os arcos permanecem aonde você

os desenhou.
ferramentas até exibir o Arco Fibonacci. As quatro linhas de estudo

Fibonacci no MetaStock são baseadas no chamado "golden ratio" de
O suporte e resistência horizontais correspondem aos mesmos princípios que 1.61803Xencontrado em padrões pela natureza.
regem a clássica oferta e demanda econômica. 

3 No gráfico, inicie o Arco Fibonacci clicando e segurando
Para remover todas as linhas de estudo e indicadores

o botão esquerdo do mouse em um recente fundo
Estes passos descrevem como apagar todas as linhas de estudo e indicadores do gráfico.(ou seja, numa baixa extrema).

1 Selecione Edit > Delete All.

O diálogo Delete All aparece.

2 Neste diálogo, marque os indicadores e/ou linhas de estudo

e clique OK.

Os itens selecionados são removidos do gráfico.
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O POWER CONSOLE GRÁFICOS 
O Power Console faz a abertura de gráficos mais fácil do que nunca. Clique no ícone

do gráfico e o MetaStock irá levá-lo passo-a-passo pelo processo de visualizar gráficos.

O QUE VOCÊ QUER FAZER? Veja "Para ver um gráfico" na página 13 para instruções sobre abrir um único gráfico

• O que é o Power Console Para ver diversos gráficos usando o Power Console
• Gráficos

• O Explorer
1 Clique      para abrir o Power Console.• O System Tester 

• O Custom List Manager 

• O Expert Advisor 
2 Clique

O QUE É O POWER CONSOLE?

O diálogo de seleção de instrumento apareceNo Thomson Reuters MetaStock, você pode usar o Power Console para:

• Criar e exibir gráficos 
• Criar e rodar Explorações

• Criar e rodar System Tests 

Uma vez que o Power Console está sendo exibido, clique os ícones à esquerda 
para começar a usar os assistentes do Power Console. Há três diferentes assistentes 
que irão te guiar pelo processo e fazer mais fácil que nunca usar as mais poderosas
ferramentas no MetaStock.

Para abrir o Power Console

• Clique  .

OU

• Selecione File > Open Power Console.

O Power Console aparece.
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3 Entre o símbolo de um único instrumento 5 Selecione suas opções de gráfico.

Por exemplo, entre: AAPL.O Nota: Você deve usar o template Smart Chart para abrir um
Smart Chart. Veja “O que é um Smart Chart?” no

Você pode digitar diversos símbolos, separando-os por um espaço. MetaStock Help para mais informações sobre Smart Charts.

6 Clique Open Chart.

O gráfico para cada instrumento selecionado aparece.

OU Para anexar um template a um gráfico
Selecione uma lista on-line ou customizada, e marque
os instrumentos que você quer ver.

Clique      para abrir o Power Console. 1

2 Clique . 

A tela de seleção de instrumentos aparece

Veja "Para criar uma lista customizada" na página 23 para mais 
informações sobre criar suas próprias listas.

4 Clique Next.

A tela de abertura de gráficos aparece.

 
 
3 

 
Entre o símbolo de um instrumento  
Por exemplo, entre: AAPL.O  
OU 
 
 

Clique   para procurar pelo símbolo. 
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O tutorial do  Explorer no MetaStock Help mostra como você pode criar4 Clique Next.
uma exploração e ver os relatórios resultantes.

A tela de opções do gráfico aparece.

Para rodar uma exploração usando o Power Console 

Clique      para abrir o Power Console. 1

2 Clique . 

A janela de seleção de Exploração aparece.

5 Selecione Apply Template.

6 Da drop-list, selecione um template.

Por exemplo, selecione POPULAR.

7 Clique Open Chart.

O gráfico abre usando o template especificado.

O EXPLORER

O Explorer é uma ferramenta de análise poderosa e multi-finalidades, que pode fazer
Quando você selecione uma simples exploração, o MetaStock

explorações (também chamadas "scans") profundas em milhares de instrumentos de uma vez.
exibe a descrição da exploração.

Com o Explorer você pode:
3 Selecione a(s) Exploração(ões).• comparar, ranquear, ordenar, e filtrar instrumentos

Por exemplo, desça e selecione: Equis - Momentum Indicators - Expert Sys.
• listar diversos valores de indicadores para diversos instrumentos

• exibir instrumentos com os sinais atuais de compra e venda

4 Clique Next.• procurar por qualquer critério de análise técnica.

• salvar os resultados em listas para fácil referência futura. A tela de seleção de Explorações aparece.

Depois de determinar as melhores regras de entrada em um trading
system, o Explorer pode ser usado para varrer um universo de 
instrumentos para encontrar aqueles que estão sinalizando entrada.
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5 Selecione os instrumentos que você quer explorar. 8 Selecione quaisquer outras opções de exploração.

9 Clique Start Exploration.
O diálogo Exploration Status Dialog se abre. O diálogo mostra 

quanto tempo a exploração levará para completar, mais outras úteis  
informações. 

10 Finalizada a exploração, aparece o diálogo Exploration Completed.
Clique Reports para visualizar os resultados da exploração.

Exemplo de relatório:

Por exemplo, use a lista contendo os instrumentos contidos 

no S&P 500.

Filtrar as ações de preço ou volume muito baixos
ajuda a garantir melhor liquidez.

6 Clique Next.

A janela de opções de exploração aparece

Cada instrumento tem um conjunto de resultados organizado em
colunas. Você pode ordenar os resultados por qualquer destes valores

clicando no cabeçalho da coluna. Por exemplo, clique no cabeçalho da 
coluna chamada MACD. O valor mais baixo agora aparece no topo da lista.
Clique no cabeçalho novamente, e o maior valor aparecerá no topo da lista.

Os usuários do MetaStock Pro podem mudar o campo de

uma exploração.

7 Selecione "Records to Load" e digite 1000.
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Para rodar um teste de sistema usando o Power Console11 Na aba Results, selecione um instrumento e clique Open
Chart.

Clique      para abrir o Power Console. Por exemplo, selecione AT&T. 1

Os resultados que você obterá podem ser diferentes dos resultados 

exibidos aqui. Se a AT&T não estiver na sua lista de resultados, selecione

qualquer instrumento que você queira. Se não houver nenhum resultado na lista, 2 Clique . 
rode a exploração novamente e inclua mais instrumentos. Você pode também

A janela de seleção de sistema aparece.aumentar o número de registros carregados, usando o diálogo 

Explorer Options (passo 7).

12 No relatório, clique Close, e então feche o Power Console 
para ver o gráfico

O SYSTEM TESTER

Fazer testes de sistemas envolve o desenvolvimento e teste de trading systems para
determinar o histórico de lucratividade do sistema. Testes de sistemas ajudam a responder

a questão "Se eu tivesse operado este instrumento usando estas regras de negociação, 
quanto dinheiro eu teria ganho ou perdido?" Além disso, o System Tester também mostra que

instrumentos funcionam bem com que sistemas.

O MetaStock vem com dezenas de sistemas já prontos que você pode usar para fazer 
back-tests contra instrumentos. Com o System Tester, você pode:

• testar um sistema em um instrumento 
Quando você seleciona um simples teste, o MetaStock• testar vários sistemas em um instrumento 
exibe a descrição do teste de sistema.

• testar um sistema em vários instrumentos 
3• testar vários sistemas em vários instrumentos Selecione um teste de sistema.

Por exemplo, desça e selecione: Equis - MomentumO System Tester permite você fazer back-test de um trading system para determinar sua
Indicators - Expert System.lucratividade passada. Performance passada não garante resultados futuros, mas como você

aprendeu no capítulo um, instrumentos tendem a seguir tendências ou padrões, que podem 4 Clique Next.
ajudar a predizer o futuro. O System Tester pode te mostrar o quão lucrativo um sistema foi no A janela de seleção de instrumentos aparece.
passado, para que você possa decidir o quão arriscado as operações futuras podem ser. Se um 

sistema não desempenhou bem no passado, você pode não querer arriscar seu dinheiro nele. 

O tutorial do System Tester no MetaStock Help ensina como testar diversos sistemas

em diversos instrumentos. É bem simples.
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5 Selecione o instrumento que você quer testar. 7 Clique Start System Test.

O diálogo de status do System Tester aparece. Ele exibe
informações sobre o teste sendo realizado (a quanto tempo

ele está rodando, o resultado mais recente, e o resultado
mais lucrativo).

8 Clique View Results quando a simulação for finalizada.

O Test View aparece. O gráfico no topo exibe o lucro

líquido médio

Por exemplo, use a lista contendo os instrumentos do
Evite construir um sistema usando apenas um tipo deDow Jones Industrials.
indicador. Os melhores sistemas usam dois ou mais Para evitar que seu trading system fique "viciado" em um tipo
categorias de indicadores  - por exemplo, uma tendência, de condição de mercado, é importante testá-lo com um período
uma volatilidade, e um indicador baseado em volume.de data com iguais quantidades de variação de preço para cima, 

para baixo e de lado. 9 Na metade de baixo da tela, clique no cabeçalho da coluna
Net Profit para ordenar os resultados do maior para o menor.6 Clique Next.

Seus resultados podem ser diferentes dos A janela de opções do System Test aparece.
exibidos aqui.
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A CUSTOM LIST MANAGER10 Na metade de baixo da tela, dê um duplo-clique no instrumento
Você pode usar a Custom List Manager para criar suas próprias listas de instrumentos.que teve o melhor lucro líquido.
Então, no Power Console, você pode usar estas listas para abrir gráficos, rodar exploraçõesA janela Result Details View aparece.
e testes de sistemas. As listas customizadas substituem a funcionalidade de Favoritos 
usada nas versões anteriores do MetaStock. 

No Custom List Manager, você pode criar, copiar, editar, e excluir listas customizadas. 
As listas podem conter quaisquer instrumentos de quaisquer mercados que você queira.

Para criar uma lista customizada 

1 Selecione Tools > Custom List Manager.

O Custom List Manager abre.

Você também pode acessá-lo de dentro do Power Console,  

Manage Custom Lists. 

2 Clique New.

O diálogo New Custom List aparece.

3 Em List Name, entre um nome para a lista.
Este janela contém cinco relatórios cheios de informações 
detalhadas sobre como cada instrumento desempenhou 4 Em Select Instruments, entre um símbolo.
usando o sistema. Para aprender o que todos estes relatórios

5 Clique Add.
significam, leia sobre o System Tester no MetaStock Help

 6 Repita os passos 4 e 5 até que todos instrumentos
estejam adicionados.Ao invés de focar apenas no lucro que o sistema gera,

observe atentamente outras métricas, como os reveses. 7 Clique Save.
Esta métrica tem sido chamada como o índice da dor.
 

11 Clique Plot on Chart para ver o gráfico do instrumento com 
as setas de compra/venda.



Thomson Reuters Eikon for Retail Traders     

 

Produzido por Thomson Reuters    

Traduzido por MCTrade       

        

Guia de Início Rápido       Página 24  

       

   

       

      

  

 

 

 

 

 

 

O EXPERT ADVISOR 3 Entre o símbolo de um instrumento
O Expert Advisor te faz recomendações, comentários, e sugestões de quando comprar Por exemplo, digite T
ou vender um instrumento. A maioria dos sistemas tem um expert advisor associado que 

4 Clique Next.trabalha bem com os instrumentos escolhidos para este sistema. Por exemplo, na seção
A janela de opções do gráfico apareceanterior mostramos como usar a exploração Equis - Momentum Indicators - Expert System no

Explorer . Nós iremos usar o expert advisor Equis - Momentum Indicators no ativo AT&T,

já que a exploração retornou-o como resultado.

Os experts podem ser anexos ao seu gráfico, mas somente um expert pode ser anexo a um
gráfico por vez. Quando você anexa um expert pela primeira vez, o sistema será aplicado a todo

o dado no gráfico. No futuro, quando você abrir o gráfico com o expert anexo, os alertas
serão apenas gerados para os dados mais recentes. Os sinais ainda aparecerão para todos os

dados. Leia sobre o Expert Advisor no MetaStock Help para informações adicionais.

Lembre-se que sinais de compra/venda não devem ser levados a ferro e fogo. Eles são

apenas sugestões. A questão óbvia então é "Quão confiáveis são estas sugestões?" Para 
descobrir isso, use o System Tester para testar o quão bem o sistema deste expert funciona

quando usado com este instrumento (mais informações em "O System Tester" na página 21).

Para anexar um expert advisor no gráfico
5 Selecione Attach Expert Advisor.

Clique      para abrir o Power Console. 6 Da drop-list, selecione um template.1
Por exemplo, selecione Equis - Momentum Indicators.

7 Clique Open Chart.

2 O gráfico abre com este expert advisor anexo.Clique . 

A tela de seleção de instrumento aparece 8 Clique com o botão direito e selecione Expert Advisor >
Commentary.

A janela de comentário aparece.

9 Clique nas flechas para navegar para as barras anteriores e
posteriores.

Ou você pode clicar acima de qualquer barra para se mover
rapidamente no gráfico.
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Os recursos dos experts incluem: • Commentary – uma descrição dos sinais de compra/venda.

• Symbols – sinais de compra/venda são assinalados no gráfico com flechas. 

• Highlights – as barras de preço são coloridas em verde para posições compradas, e em

vermelho para posições vendidas.

• Alerts – um diálogo irá surgir te notificando sobre sinais de compra/venda. 
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GRÁFICOS MUDANDO O ESTILO DO GRÁFICO

O gráfico de preço é a linha formada no gráfico pelas informações de preço do instrumento.

Você pode mudar diversos aspectos da aparência do gráfico de preços, incluindo estilo (linha,
barra, candlestick, etc.), cor, e espessura da linha.O QUE VOCÊ QUER FAZER?

• Introdução ESTILOS DE GRÁFICO
• Trabalhando com Gráficos   O foco primário de um gráfico é suas cotações de preço. Cada gráfico consiste de um instrumento
• Mudando o Estilo do Gráfico base; um instrumento base é simplesmente os dados de preço de um instrumento. 
• Estilos de Gráfico  .

Há nove diferentes estilos para exibição de dados de preço. Cada um destes estilos usa um ou
• Aumentando e Reduzindo o Zoom no Gráfico

mais das quatro peças básicas de dados de preço -- abertura, máxima, mínima e fechamento.
• Mudando a Data Inicial ou Final Cada um dos nove estilos tem diferenças exclusivas que podem ser interpretadas de vários modos.
• Atualizando os Dados On-line

Para mudar o estilo do preço 
INTRODUÇÃO

Estes passos descrevem como mudar o estilo de preço de um gráfico
Os gráficos são os mais visíveis e vitais componentes do Thomson Reuters MetaStock.

1 Abrir um gráficoE o MetaStock vem equipado com diversas e úteis ferramentas para aprimorar seus
Para mais informações, veja "Para ver um gráfico" na página 11.gráficos. Indicadores e Linhas de Estudo são dois das mais populares ferramentas que 

os traders usam com o gráfico. Para mais informações leia "Indicadores e Linhas de  2 Duplo-clique no gráfico de preços.
Estudo" na página 31. Este capítulo cobre outras coisas que você pode fazer no gráfico.

3 Clique na drop-list de estilos de gráfico.
TRABALHANDO COM GRÁFICOS

4 Selecione o estilo desejado e clique OK.
Por padrão, os gráficos são divididos em duas partes principais. A maior parte mostra o

Por exemplo, se Bars (high, low, close) está selecionado,gráfico de preço do instrumento, e a menor parte mostra o volume.
escolha Candlesticks.

Gráficos Candlestick ilustram dramaticamente os conceitos
de oferta/procura definidos pelas teorias clássicas da 
análise técnica.

Price Plot

Volume
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AUMENTANDO E REDUZINDO O ZOOM NO GRÁFICO

Às vezes você quer ver de perto uma pequena parte de um gráfico. Há várias  

maneiras de se dar zoom. 2 Clique .

Para usar os botões Zoom In e Zoom Out
A tela Select Instruments aparece.

Use os botões Zoom In ou Zoom out para zoom no gráfico inteiro.

Clique nos botões  Zoom In ou Zoom Out no canto inferior direito•
do gráfico 

Zoom Out Zoom In 

OU

Segure a tecla CTRL do seu teclado e mexa na roda do mouse•
para cima ou para baixo.

Para usar o botão Zoom Box 3 Entre o símbolo para um único instrumento.

Por exemplo, entre AAPL.O.Para dar zoom em uma parte do gráfico em particular, use o botão Zoom Box.

4 Clique Next.
Clique  ,    e então clique e arraste o retângulo ao  
 
redor da área que você quer dar zoom 

• A tela Chart Options aparece.

MUDANDO A DATA INICIAL OUFINAL

Suponha que você está olhando para o gráfico, e você quer ver dados de uma data antes 
da data mais recente no gráfico. A maneira mais fácil de fazer isto é clicar com o botão direito
no eixo X (a linha de datas/horários abaixo do gráfico), selecionar X-axis Properties, e

então entrar as datas desejadas

Alternativamente, feche o gráfico e reabra-o no Power Console. Você pode dar a ele uma

nova data de início na tela Select Chart Options. Qualquer coisa que você tenha adicionado

ao gráfico (linhas de estudo, por exemplo) ainda estará lá quando você reabri-lo. 

Para mudar as datas do gráfico 

Clique    
 
para abrir o Power Console. 

5 Selecione Dates From __ To.
1
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6
Click      para mudar a data inicial ou final.

Ative o Current date/time para habilitar o gráfico a continuamente 
atualizar-se conforme novos dados fiquem disponíveis

7 Clique Open Chart.

ATUALIZANDO OS DADOS ON-LINE

Se quaisquer mudanças são feitas nos dados do gráfico pelo vendor (por exemplo, se um split

ocorre),você pode rapidamente atualizar os dados.

Para atualizar seus dados

Estes passos descrevem como atualizar seus dados on-line.

• Em um gráfico aberto, selecione View> Refresh Data.

OU

• Clique     na barra de ferramentas do gráfico.



Thomson Reuters Eikon for Retail Traders     

 

Produzido por Thomson Reuters    

Traduzido por MCTrade       

        

Guia de Início Rápido       Página 30  

       

   

       

      

  

 



Thomson Reuters Eikon for Retail Traders     

 

Produzido por Thomson Reuters    

Traduzido por MCTrade       

        

Guia de Início Rápido       Página 31  

       

   

       

      

  

 

 

 

INDICADORES E • Commodity Channel Index

• On Balance Volume 

LINHAS DE ESTUDO Indicadores customizados 

O Indicator Builder permite você construir indicadores customizados por você mesmo, ou

entrar indicadores que você tenha encontrado em uma revista ou website.

O QUE VOCÊ QUER FAZER? Indicadores customizados são identificados com um  na lista de indicadores 
• Indicadores 

LINHAS DE ESTUDO• Linhas de Estudo
Linhas de estudo são umas das mais populares ferramentas do MetaStock. Elas te ajudam a

INDICADORES enxergar tendências e padrões em um gráfico, que podem ser essenciais para a tomada de
Um indicador é uma fórmula matemática que usa dados de um instrumento para gerar decisão em um trade.
uma saída numérica, que você pode então usar para antecipar mudanças futuras no preço. 

Linhas de estudo são formatos e linhas que você desenha em um gráfico para ajudar a identificar 
Por exemplo, vamos olhar o indicador Average True Ranger. Sua fórmula apenas calcula padrões e interpretar movimentos de preços ou indicadores. Um simples exemplo é a linha horizontal,
a média destes três valores em uma faixa de datas: que pode ser usada para identificar um nível de resistência de um instrumento.

• A distância da máxima de hoje em relação à mínima de hoje. Dê uma olhada no gráfico abaixo. Onde está o nível de resistência? Você pode ver que está em
• A distância do fechamento de ontem em relação à máxima de hoje. algum lugar entre 115 e 125, mas uma linha de tendência realmente destaca-o para você:
• A distância do fechamento de ontem em relação à mínima de hoje.

O Average True Range é uma medida de volatilidade.

O resultado é apenas um número escrito em um gráfico. Então o que fazer com o 
gráfico assim que você o obtém? Você interpreta-o. Você pode encontrar diversos 
livros sobre análise técnica na sua livraria, e a maioria deles conterá informações sobre
interpretação de indicadores de volatilidade.

Interpretar indicadores é uma mistura de arte e ciência, e é muito extenso para cobrir

neste manual. Mas o sistema de ajuda do MetaStock inclui tópicos de ajuda para cada
indicador fornecido, e também alguns materiais de leitura sugeridos .

Para instruções passo-a-passo que mostram como traçar um indicador, veja "Para
traçar um indicador" na página 14.

Indicadores populares

O Thomson Reuters MetaStock vem com 93 indicadores e numerosos 
indicadores customizados. 

Os indicadores populares incluem:

• Relative Strength Index 

• MACD 

• Stochastic Oscillator
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Este é apenas um exemplo de linha de estudo. Há dúzias mais, com dezenas de maneiras A expressão "a tendência é sua amiga" é atribuida a Martin Zweig. Linhas

de serem interpretadas. De novo, descrever como interpretar linhas de estudo em detalhes de tendência baixistas são desenhadas entre dois ou mais picos no movimento 
vai além deste manual, mas a ajuda do MetaStock é um ótimo lugar para iniciar. E há diversos do preço. Linhas de tendência altistas são desenhadas entre dois ou mais fundos.

livros de análise técnica que irão te ajudar também.

Tipos de linha de estudo

Há dois tipos de linhas de estudo: 

• aqueles que são baseadas em linha 
• aqueles que não são baseadas em linha

Linhas de estudo que são baseadas em linha requerem que você clique e arraste uma linha entre 
um ponto inicial e final para desenhar a linha de estudo.

As que não são baseadas em linha aparecem assim que o ponteiro do mouse está dentro de uma 

inner window. Um clique do mouse ancora a linha de estudo.

Para instruções passo-a-passo de como desenhar uma linha de estudo, leia "Para desenhar uma  

linha de estudo", na página 16.

Linhas de estudo populares

O MetaStock vem com 20 linhas de estudo.

As linhas de estudo mais populares incluem:

• Linhas de tendência

• Linhas de Fibonacci 

• Linhas deSuporte/Resistência 

Para desenhar uma linha de estudo

PASSOS:

Escolha a linha de estudo da barra de tarefa de desenhos.
1 Ou 

Selecione a linha de estudo no menu Insert .

2 Se a linha de estudo é baseada em linha de tendência, posicione

o mouse no ponto inicial, clique e segure o botão esquerdo do mouse, 
e arraste a linha de estudo até o ponto final.

Ou 
Se a linha de estudo não é baseada em linha de tendência, posicione 

o mouse na localização que você quer ancorar e então clique o botão 
esquerdo do mouse.
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FORNECEDORES DE DADOS Dados disponíveis

Contate a MCTrade para saber mais sobre os pacotes de dados disponíveis. 

PARA O METASTOCK • North/South American Stocks & U.S. Mutual Funds

• European, Middle Eastern, & African Stocks
• Asia/Pacific Stocks 

• Worldwide FuturesO QUE VOCÊ QUER FAZER?
• FOREX (Foreign Exchange) Data • Time Series 

• Datalink Opções de configuração do Time Series

No MetaStock, algumas opções disponíveis apenas para usuários Time Series podem ser acessadas TIME SERIES
pelo Tools > Options, e então clicando na aba TS–Time Series. O data feed Time Series funciona com o Thomson Reuters MetaStock Pro e

Thomson Reuters Eikon for Retail Traders. DATALINK
O Time Series é um data feed real-time que fornece dados nível profissional da O data feed Thomson Reuters DataLink não se aplica ao Thomson Reuters 
Thomson Reuters diretamente para o investidor individual e traders ativos. MetaStock Pro.
A Thomson Reuters é a mais conhecida e confiável provedora de dados do mundo. 

Você pode assinar o Thomson Reuters DataLink em
Recursos do MetaStock www.metastock.com/mctrade. O processo de assinatura é completamente seguro.

• Listas de símbolos Se você já tem uma conta com o DataLink e gostaria de mudá-la, contate a 
• 14 Dias de histórico de Tick MetaStock diretamente.  Veja as informações de contato fornecidas diretamente em
• 3 Meses de histórico Intraday www.metastock.com/contact.
• 10 a 100 Anos de histórico Diário (dependendo do instrumento) 

Recursos
• Grátis e ilimitado suporte técnico.

• Dados internacionais desde pelo menos cinco anos atrás
Recursos do Eikon • Dados de ações e fundos mútuos norte-americanos, assim como índices do mundo todo
• Notícias e Pesquisa da Thomson Reuters podem vir desde 1980
• Indicadores Econômicos e Gráficos • Futuros do mundo todo podem vir desde 1973

• Visão Geral de Empresas • Informações de split de instrumentos são automaticamente são automaticamente incluídas 
• Notícias e Dados Fundamentalistas de Empresas nos dados históricos, produzindo suaves gráficos de preço e análises precisas.

• Stock Trader Focus • Você pode escolher dados de fundos mútuos ajustados ou não ajustados, fornecidos pela Lipper
(uma subsidiária da Thomson Reuters)• Listas de Ações

• Os dados são instantaneamente acessíveis - simplesmente digite o instrumento que você quer • Time & Sales 
traçar o gráfico, e selecione-o.• Ganhadores/Perdedores Real-time

• Suporte técnico grátis ilimitado.(requer assinatura aos dados real-time da Bolsa)

• Monitor de Opções 
• Composite e Contributing Bank FOREX Pricing

• Pesquisa Avançada de Notícias e Pesquisa

• Real-time Thomson Reuters Eikon Excel 
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  Dados disponíveis

Contate a MCTrade para aprender mais sobre quaisquer dos pacotes de dados disponíveis:

• North/South American Stocks & U.S. Mutual Funds 
• European Stocks

• Asian Stocks

• Worldwise Futures

• Worldwide Indices

Para assinar o DataLink pela internet

1 Abra seu navegador e vá para:

http://www.metastock.com/mctrade

2 Complete as informações solicitadas.

A MetaStock aceita cartão de crédito ou débito do pagamento
em conta (internacional). 

3 Quando o formulário estiver completo, clique Submit.

Você receberá, por e-mail, a confirmação da sua assinatura em 
até um dia útil. A confirmação incluirá seu usuário e senha.

Seu usuário e senha para acessar os dados 

Este procedimento mostra como entrar o seu usuário e senha no Reuters DataLink.

PASSOS:

1 No MetaStock, selecione Tools > Options. 
O diálogo Application Properties aparece.

2 Clique na aba DataLink.

3 Entre seu usuário e senha nos campos 
apropriados.

4 Clique OK.

Opções de configuração do DataLink

No MetaStock, algumas opções disponíveis apenas a usuários do DataLink podem ser

acessadas selecionando Tools > Options e então clicando na aba Reuters DataLink.
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