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Capítulo

1

Sobre o AutoCAD 

Antes de usar o Programa, você precisa se familiarizar com a interface e algumas de suas 
funcionalidades. 

Objetivos do capítulo 
Após completar este capitulo você será capaz de: 

Identificar os elementos da interface. 
Abrir, criar e salvar desenhos. 
Usar os comandos de Zoom e Pan para navegar no desenho. 

Nota 

Objetos padrões e ajustes da barra de Status 
Antes de completar os exercícios deste capítulo, veja a Introdução sobre Exercícios. 
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2 Capítulor 1: Sobre o AutoCAD 

Lição: Navegando pela interface 

Visão Geral 
Esta Lição descreve o funcionamento dos elementos da interface que você deverá se 
familiarizar.

Antes de começar desenhar, você deve se familiarizar com a interface. 

Completando esta Lição, você irá aplicar, ativar a área de trabalho apropriada, e identificará 
partes fundamentais da interface. 

A imagem seguinte identifica os elementos fundamentais da interface. 

Barra de Títulos Area de Trabalho 

Menu Suspenso Cursor 

Barra de Ferramentas Linhas de Comando

Painel Lateral Barra de Status 

Objetivos 
Após completar este capitulo você será capaz de: 

Descrever os ajustes da área de trabalho. 
Identificar as funções do teclado. 
Descrever como usar os recursos da Interface. 
Usar os menus de atalhos e opções de comandos. 
Explanar ferramentas específicas da interface. 
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Lição: Navegando pela interface  3  

Ajustando a area de Trabalho 
Você abre o AutoCAD da mesma maneira que abre outros programas do Windows, usando um 
dos seguintes métodos: 

Duplo click no ícone do AutoCAD 2008 na área de trabalho. 
Click no menu Iniciar > Todos os Programas > Autodesk > AutoCAD 2008 > AutoCAD 2008. 

Dependendo das opções escolhidas durante instalação ou a forma de como o AutoCAD foi 
fechado pela última vez, você pode precisar ajustar a área de trabalho. 

Atenção!! 

Se usar o AutoCAD LT, você pode usar o ícone e opções do menu Iniciar com 
AutoCAD LT. 

Definição de Área de Trabalho 
Quando você iniciar o aplicativo, os elementos da interface exibidos são só associados com a 
área de trabalho ativa. Uma área de trabalho é um ambiente orientado de tal modo que 
proporcione o uso só das ferramentas e elementos da interface, necessários para realizar as 
tarefas pertinentes aquele ambiente.  

Por padrão, você tem três modos de configuração da Área de trabalho: 

Desenho 2D e Anotações 
Modelagem 3D  
AutoCAD Clássico 

Atenção!! 

AutoCAD LT tem duas áreas de trabalho, uma é Desenho 2D e Anotações, a 
outra é AutoCAD LT Clássica. 
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4 Capítulor 1: Sobre o AutoCAD 

O AutoCAD é mostrado aqui com a Área de trabalho ativa para desenho e anotações 2D. 

O AutoCAD é mostrado aqui com a Área de trabalho ativa para modelagem em 3D. 
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Lição: Navegando pela interface  5  

O AutoCAD é mostrado aqui com a Área de trabalho ativa para AutoCAD clássico. 

Você escolhe o tipo de Área de trabalho durante a instalação. Depois que você inicia o 
programa e o fecha, o aplicativo abre na última configuração que você usou. 

Procedimento: Ajustando a Área de trabalho para desenho e anotação 
Os passos seguintes dão uma Visão Geral de como ativar a Área de trabalho para desenhos e 
anotações.

1. Inicie o AutoCAD. 

2. Na Área de trabalho, selecione 2D Drafting & 
Annotation.
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6 Capítulor 1: Sobre o AutoCAD 

3. Inicie um novo desenho e selecione acad.dwt
(imperial) ou acadiso.dwt (metric) como arquivo de 
modelo. 

Procedimento: Ajustando a Área de trabalho no AutoCAD LT
Os passos seguintes dão uma Visão Geral de como ativar a Área de trabalho no AutoCAD LT, 
para desenhos e anotações. 

1. Inicie o AutoCAD LT. 

2. Na Área de trabalhos, selecione 2D Drafting and Annotation. 

3. Inicie um novo desenho e selecione acad.dwt (imperial) ou acadiso.dwt (metric) como 
arquivo de modelo. 

Nota 

As instruções e os passos dos exercícios descritos neste curso estão baseados nos 
ambientes da Área de trabalho. Por favor, ative este recurso se você ainda não o 
fez. 

Entrada via Teclado 
O uso do teclado é familiar para todas as pessoas no mundo que trabalham com computadores. 
Para muitos comandos utilizados no AutoCAD, você usa o teclado, mas você usa algumas 
teclas com mais freqüência do que outras. 

A imagem seguinte mostra as linhas de comando. Um pouco diferente das caixas de diálogos de 
muitos comandos, as linhas de comando provêm outro método para o usuário interagir com a 
aplicação.
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Lição: Navegando pela interface  7  

Teclas Especiais 
Você pode usar freqüentemente as seguintes teclas. Estas teclas têm significado especial no 
Programa. 

Use a tecla ESC para cancelar todas as ações atuais e voltar ao Comando: prompt. 
Pressionando a tecla ENTER você pode fornecer uma entrada de dados. Você também 
completa muitos comandos pressionando ENTER.
Pressionando a BARRA DE ESPAÇO é o mesmo que teclar ENTER.
Pressionando a BARRA DE ESPAÇO ou ENTER na linha de comando, o último comando 
será repetido. 
Pressionando a tecla UP e DOWN você faz um ciclo entre os comandos em uso. 
A tecla TAB é usada para navegar entre espaços das caixas de diálogo. 

Teclas de Função 
O uso de cada tecla de função pode ser duplicado por outros modos com exceção da tecla F2. 
Você pode achar outras teclas equivelentes, mas as teclas de função são mais fáceis de usar e 
lhe permite manter seus olhos na tela. 

Opções Descrição 

F1 Mostra o menu de ajuda 

F2 Expande a linha de comando 

F3 Aciona as ferramentas de precisão 

F4 Aciona o modo TAB 

F5 Aciona o modo Isométrico 

F6 Aciona o modo UCS (Não existe no AutoCAD LT) 

F7 Aciona o GRID 

F8 Aciona o modo ortogonal 

F9 Fixa o cursor no GRID 

F10 Aciona o sistema de coordenadas polares 

F11 Aciona o sistema de projeções das linhas 

F12 Aciona o sistema dinâmico de entrada de dados 

Linhas de Comandos 
As linhas de comando normalmente ficam situadas na base da tela e dividem a área de trabalho 
com a barra de estatus. Se você entra com um comando manualmente na linha de comando ou 
clica em um comando na barra de ferramentas, todos os comandos são mostrados pela linha de 
comando. 
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8 Capítulor 1: Sobre o AutoCAD 

É importante que você monitore a atividade que acontece nesta área. Em cada fase do processo 
de comando, o Programa lhe proporciona uma série de opções a escolher ou requer que você 
introduza valores pertinentes aquela fase do processo.  

Normalmente, a linha de comando contém três linhas de texto. A primeira lista o histórico das 
linhas de comando e exibe as colocações ou opções disponíveis dentro do comando atual. A 
última é a linha de comando ativa. Você deve fixar sua atenção aqui durante a maioria de 
comandos.

Você digita as informações diretamente na linha de comando. 

Nota: Sempre pressione ENTER, após digitar algo na linha de comando.

Embora as linhas de comando normalmente permaneçam na base da tela, você pode movê-la 
livremente ao redor do desenho. Você pode ancorar à extremidade da janela das linhas de 
comando ou pode deixar flutuando em cima da área de trabalho. Clique e arraste as barras 
verticais à esquerda da janela das linhas de comando e coloque-as em uma posição flutuante 
em cima da área de desenho. 

Dica 

Enquanto flutuando, as linhas de comando na área de trabalho podem obstruir sua 
visão parcialmente, você pode beneficiar-se desta configuração, pois a mesma 
serve como um lembrete para monitorar as linhas de comando. 

Seqüência de Comandos 
O processo para entrada de seqüências de comandos é muito importante. Para usar o programa 
corretamente, você deve seguir a ordem correta dos comandos. Veja o exemplo de como fazer 
um círculo. 

1. Comando Circle. 

2. Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: Selecione um ponto ou entre 
com as coordenadas 

3. Specify radius of circle or [Diameter] <25.0000>: d (Use as opções do comando.) 

4. Specify diameter of circle <50.0000>: 75 (Entre com os valores quando perguntado.) 

À medida que você usa o programa, você irá se acostumando com as seqüências necessárias 
para a utilização de cada comando e isto se torna automático. 
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Lição: Navegando pela interface  9  

Usando o Layout da Interface 
Há elementos da interface, comuns a outras aplicações do Windows, como barra de ferramentas 
e menus. Se você usa outras aplicações do Windows, estes elementos da interface do usuário 
deveriam ser familiares. Porém, há elementos da interface como o painel lateral que são únicos 
no AutoCAD. 

De olho na tela 
De olho na tela, é uma metodologia para aumentar sua eficiência enquanto usa o Programa. 
Sempre que você olha longe do desenho para localizar uma ferramenta, você reduz a 
velocidade de produção. Ao invés disso, você deveria usar os métodos de acesso mais 
eficientes, como Entrada Dinâmica, botão direito do mouse e os painéis, sempre que possível. 

Definição de Painel 
O painel é uma paleta de ferramentas especial associada com cada trabalho, que contém só as 
ferramentas e controles pertinentes para aquele trabalho. Por exemplo, o painel para desenho e 
anotações 2D, contém ferramentas pertinentes para 2D, mas não contém ferramentas para 
modelagem 3D. 

O painel faz você olhar para o monitor e não para o teclado, e elimina a procura das barras de 
ferramentas. Usando o painel você tem uma visão espacial em sua área de trabalho, enquanto 
mantém o acesso às ferramentas e controles que você precisa.  

Controles do Painel 
O painel é acionado por padrão quando você iniciar o Programa em 2D, ou 3D. Você pode 
acionar o painel pelo menu suspenso Tools >Palettes > Painel. Você também pode acionar o 
painel na linha de comando, ou fechá-lo. Para economizar espaço, você também pode 
personalizar as ferramentas do painel.  
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10 Capítulor 1: Sobre o AutoCAD 

O painel é dividido em áreas que contêm grupos de ferramentas chamados painéis de controle. 
Cada painel de controle é separado por ferramentas relacionadas, como esses usados para 2D, 
em texto, ou dimensões. Alguns painéis podem ser ampliados para exibir mais ferramentas. 
Quando você posiciona o cursor em cima desses controles, um símbolo aparece debaixo do 
ícone do painel, e você pode clicar no símbolo para ampliar o painel de controle.  

Icone de 
controle

Identifica o nome do painel de controle.   

Simbolo de 
expansão 

Click no símbolo de expansão para exibir mais opções. Só um painel 
pode ser exibido de cada vez no estado expandido. 

Mais
ferramentas

Clique e segure pressionado o botão esquerdo do mouse, para 
exibir mais ferramentas e controles no paine. 

Adicionar ou remover controles do painel 
Ligar painéis específicos ou desligá-los pode ser feito clicando com o botão direito do mouse em 
qualquer lugar do painel e selecionar "display ou remove". Os painéis ativos são mostrados com 
um símbolo de Tick na frente. 
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Lição: Navegando pela interface  11  

Menus suspensos 
Use os menus suspensos para acionar os comandos desejados. Os menus são organizados por 
uma seqüência lógica como, File, Draw, Modify, e Help. 

São parecidos com os menus do 
windows. 

O menu de opções de uma elipse 
(…) abre uma caixa de diálogo. 
Por exemplo, se você clicar no 
menu > Layer, as propiedades de 
layers serão mostradas na caixa 
de diálogo. 

Muitas opções do menu possuem 
submenus que provêem opções 
de comando adicionais. Uma 
flecha preta pequena indica a 
presença de um submenu, como 
o submenu de Ferramentas para 
Layers. 

Os submenus que estão 
indisponíveis para uso no 
momento, aparecem em cinza e 
não podem ser acionados.  

Nota 

A seleção dos menus segue esta ordem como exemplo:  

Click no menu Draw > Circle > 2 Points. 

Barras de ferramentas 
Como um produto similar ao Windows, o Programa usa barra de ferramentas para acessar os 
comandos. Cada barra consiste em uma coleção de ferramentas que executam tarefas 
relacionadas ou semelhantes. Você opera cada ferramenta clicando no ícone. Os ícones 
indicam o que ferramenta faz.   

Por padrão, usando o ambiente 2D, as barras de ferramentas para esta opção estarão 
disponíveis.   

Também por padrão, cada barra é ancorada ao topo da área de trabalho. Você pode mover as 
barras em uma posição flutuante. 
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12 Capítulor 1: Sobre o AutoCAD 

Visibilidade das Barras 
Qualquer botão de uma barra existente, pode ser 
usado para acessar as barras de ferramentas em 
uma lista.  

Para carregar uma barra de ferramentas, click com o 
botão direito do mouse em qualquer ícone existente 
em uma barra carregada. Click em um dos nomes 
exibidos na lista. À direita, na ilustração está sendo 
exibido a barra inquiry e veja também as outras 
barras acima e abaixo da mesma. 

Dica 

Quando você clicar no ícone da barra, o comando não é executado a menos que o 
cursor esteja em cima do ícone e você solte o botão do mouse. Se você clicar no 
ícone errado, simplesmente arraste o cursor para fora do botão antes de solta-lo. 

Barra de Status 
A barra de estado fica situada na base da tela. 

No canto esquerdo da barra de status, está a área de leitura das coordenadas que informa a 
posição numérica do cursor. Clicando nas coordenadas você desliga sua exibição. 

No meio da barra de status, há botões que ativam características para facilitar a construção do 
desenho. Coletivamente, estas características são usadas para ajustes no desenho. 
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Lição: Navegando pela interface  13  

Sobre menus de atalhos 
O menu de atalho é um contexto-sensível. Quando você clica com o botão direito do mouse na 
área gráfica, você pode usar as opções apresentadas no menu de atalho para executar uma 
variedade de tarefas. O menu mudará dependendo do que você está fazendo atualmente no 
Programa. Por exemplo, se você está com a linha de Comando vazia, o menu de atalho terá 
opções diferentes disponíveis do que se você está no comando Pline. 

Definição de menus de atalho 
As opções do menu de atalho são organizadas em áreas diferentes. Opções disponíveis mudam 
no contexto atual quando você ativar o menu de atalho. A imagem seguinte mostra o menu de 
atalho como se aparece quando você estiver criando uma polyline. 

Na parte superior do menu, temos as 
opções: Enter, Cancel, e Recent Input. 

No meio do menu, temos opções 
específicas para o comando atual. Nota 
como as opções no menu são iguais as 
opções na linha de comando. Para usar 
uma opção de um comando, selecione a 
opção no menu de atalho. Isto tem o 
mesmo efeito de digitar os comandos na 
linha de comando.  

No final do menu, temos os comandos Pan, 
Zoom e QuickCalc. 

Pontos chaves 
O menu de atalho está monitorando os comandos, assim suas opções diferem dependendo 
do contexto atual do Programa, por exemplo, se você está desenhando ou se está editando. 
Você pode usar o menu de atalho como uma alternativa para entrar nas opções do comando 
na linha de comando. Isto acelera o processo de desenhar e é o método preferido por 
trabalhar com substituição nas opções do comando ativo. 
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14 Capítulor 1: Sobre o AutoCAD 

Mais especificações das ferramentas da Interface 
Enquanto o Programa seguir os padrões do Windows para os elementos da interface do usuário, 
há alguns tipos de elementos que são específicos à aplicação. 

Layouts (Folhas de Plotagem) 
Ambiente de desenho (aba Model) é a área onde você cria seus desenhos. Layouts (folhas para 
impressão) é para detalhar e exibir as margens da folha, carimbo e imprimi-los. 

Quando você desenha, você sempre deve trabalhar na escala 1:1. O ambiente de modelagem 
oferece uma quantia ilimitada de espaço ao criar seus desenhos. Use os Layouts para criar as 
folhas de desenho que representam uma área igual o tamanho original do papel. Use viewports 
para ver os desenhos dentro da folha.  

Quando você abre um desenho, além da aba Model na base da tela, há abas de Layouts. Clique 
nestas abas para acessar os layouts do desenho. 

Lista de Layers 
Usando uma lista Layers, você pode trocar a linha atual, renomeá-la, aplicá-la em objetos 
selecionados, ligar, desligar, congelar e travar as linhas desenhadas. 
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Lição: Navegando pela interface  15  

Paletas de ferramentas 
As paletas de ferramentas simplificam as tarefas e adicionam desenhos pré-definidos em seu 
projetos. 

As paletas de ferramenta, são um jogo de painéis 
sobrepostos, contidos em uma janela flutuante. Para 
uma fácil identificação, eles são agrupados através de 
abas.

As paletas possuem um método eficiente para 
organizar, compartilhar, e colocar padrões de símbolos 
que você usa regularmente.  

Você pode personalizar as ferramentas individuais nas 
paletas, fixando propriedades que são específicas ao 
objeto, como escala, ângulo de rotação, ou uma cor 
pré-definida.  

As paletas também podem conter ferramentas 
personalizadas de pessoas terceirizadas. 

Definição de InfoCenter 
O InfoCenter, situado à direita da barra de menu, consiste na procura de Informações e acesso 
ao painel do Centro de Comunicação. Você pode usar o InfoCenter para procurar algo, digitando 
palavras chaves ou digitando uma pergunta. Pode haver muitos locais para os quais o 
InfoCenter pode ser configurado, os locais seguintes são um exemplo: 

Guia do usuário 
Referencia de comandos 
Novos comandos 

O InfoCenter é mostrado abaixo. 

Centro de comunicação 
As Comunicações Centrais, são feitas pelo menu InfoCenter, ele provê notificações em -tempo 
real, anúncios, e notícias para seu computador. Você deve estar conectado à Internet para usar 
estas características. Abaixo temos uma lista parcial de fontes de informação que você pode 
acessar:

Atualização do programa 
Suporte Técnico 
Gerenciamento do canal Autocad 
RSS Feeds 
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16 Capítulor 1: Sobre o AutoCAD 

Acesso

Click no ícone do satélite para abrir o Communication Center. 

Click na seta para configurar o InfoCenter. Click em Search Settings na lista para 
configurar o InfoCenter em seus locais de pesquisa. 
Procure por uma informação desejada. 

Click na lupa para exibir os resultados da busca.  

Opções do Communication Center 
Expanda a barra do Communication Center 
para ver os canais configurados. 
Expanda RSS Feeds para ver as 
configurações de RSS feeds. Por padrão, 
RSS feeds são criados na instalação do CAD. 
(Avaliação somente para clientes 
Subscriptions.) Expanda Subscriuption center, 
para ver as configurações. 

Menu de Ajuda 
Antes de explorar o Programa, você deve se familiarizar com a documentação de Ajuda. 

O menu de Ajuda provê acesso ao sistema de Ajuda, como também recursos on-lines para Base 
de Conhecimentos, Treinando Recursos, e o AUGI (grupo internacional de ajuda ao usuário). 
Você também pode achar mais informações e pode participar no Programa de Envolvimento 
para Clientes. 
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Lição: Trabalhando com arquivos  17  

Lição: Trabalhando com arquivos 

Visão Geral 
Esta lição descreve como abrir, criar e salvar desenhos. 

Objetivos 
Após completar este capitulo você será capaz de: 

Abrir desenhos 
Criar novos desenhos 
Salvar os desenhos 

Trabalhando com arquivos 
Os desenhos criados são arquivos com extensão DWG. Para acessar estes dados, você tem 
que aprender a criar, salvar e abrir estes arquivos. 

Na imagem seguinte, a caixa de diálogo de Modelos é usada para designar qual arquivo de 
modelo criará um desenho novo. 
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18 Capítulor 1: Sobre o AutoCAD 

Abrindo um desenho 
Para abrir um desenho, use o comando OPEN. 

Acesso ao comando 
Open

 Linha de comando: OPEN
 Menu: File > Open
 Barra de ferramenta: Standard Annotation

Nota 

Use as teclas CTRL+ e SHIFT+ para abrir mais de um desenho ao mesmo tempo 
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Lição: Trabalhando com arquivos  19  

Criando um novo desenho 
Para criar um desenho novo, você usa o comando New. Você pode selecionar um modelo 
(template) para criar o desenho novo, ou criar um desenho em polegadas ou milímetros, sem 
usar um template. 

Acesso ao comando 
New  

 Linha de comando: NEW; QNEW
 Menu: File > New
 Barra de ferramentas: Standard Annotation

Criando um desenho em branco 
Se você criar um desenho sem o uso de um template, seu desenho novo é completamente vazio 
(em branco). Você precisa ajustar as unidades de medidas, estilos de dimensões, tamanho da 
folha e outras ajustes. 
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20 Capítulor 1: Sobre o AutoCAD 

Salvando seu desenho 
Você usa o comando Save ou Save As para salvar seu desenho. A primeira vez que você salva 
um desenho novo, o comando abre uma caixa de diálogo. Navegue até a pasta onde você quer 
armazenar o desenho, insira um nome para o arquivo, e clique em salvar. 

Acesso ao comando 
Save; Save As  

 Linha de comando: SAVE; QSAVE; SAVEAS 
 Menu: File > Save; Save As
 Barra de ferramentas: Standard Annotation

Caixa de diálogo Save As 

Nota 

Salvando com frequencia 
Como um usuário novo, você deve criar o hábito de salvar seu desenho assim que 
você o criar e então deverá salvá-lo freqüentemente. Este é um hábito que pode ser 
aprendido facilmente, e é muito valioso no caso de quedas inesperadas do sistema. 
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Lição: Mostrando Objetos  21

Lição: Mostrando Objetos 

Visão Geral 
Quando você usa o Programa, você desenha todos os objetos em escala 1:1. Às vezes você 
precisa ver o desenho inteiro, às vezes apenas detalhes menores. Para ajudar a ver as áreas 
diferentes do desenho, há vários formatos de zoom e ferramentas de deslocamento. Você pode 
aumentar áreas pequenas de seu desenho facilmente para ter uma visão mais ampla, ou trocar 
a visão de uma parte diferente ou maior no desenho. Você pode salvar vistas através de nomes 
e pode resgatá-las depois. 

Nesta Lição, você explora métodos diferentes de usar estas ferramentas, e desenvolve seu uso 
na interface. 

Muitas opções do zoom e deslocamento operam transparentemente. Isto significa que você 
pode usar as opções enquanto você estiver em outro comando. 

Após completar este capitulo você será capaz de: usar o comando zoom e pan para controlar a 
exibição de visualização do desenho, usará a roda do mouse para ajustes de zoom e pan. 

Seria impossível trabalhar em um desenho típico como em uma folha de papel, pelo tamanho do 
monitor do computador. Usando as ferramentas de exibição, você pode aumentar qualquer parte 
do desenho para preencher o espaço disponível em seu monitor. 

Objetivos 
Após completar este capitulo você será capaz de: 

Identificar as ferramentas que controlam a exibição do desenho. 
Usar Pan em tempo real para executar operações de deslocamento no desenho. 
Usar o Zoom em tempo real para executar operações de zoom no desenho. 
Usar diferentes comandos de Zoom para controlar a ampliação da visão. 
Usar a roda do mouse para ajustes de zoom e pan. 
Use o comando Regen para regenerar a resolução da tela. 
Usar os comandos Zoom e Pan para ver áreas diferentes do desenho. 
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22 Capítulor 1: Sobre o AutoCAD 

Mostrando as ferramentas 
Os controles de navegação em 2D, situados no painel, contém as ferramentas usadas para 
controlar a exibição da janela do desenho. Comandos de Zoom adicionais ficam situados no 
menu de Zoom. 

Acesso ao comando 
Mostrando as ferramentas 

Menu: View > ...
 Painel:  

Nota 

Há recursos avançados para o comando de Zoom, mas elas não serão vistas neste 
curso. Veja o menu de Ajuda para mais informações. 

Pan em tempo real 
Você reposiciona o centro de sua visão no desenho, usando o comando Pan. É como se fosse 
uma filmadora, deslocando seu desenho, muda só a posição de sua visão no desenho, não o 
local ou ampliação de objetos no desenho. 

A opção padrão do Pan é Realtime, com ela você desloca dinamicamente o objeto, movendo-o 
com seu cursor. 

Acesso ao comando 
Pan

 Linha de comando: PAN, P 
 Menu: View > Pan > Realtime
 Painel: 
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Lição: Mostrando Objetos  23

Quando o comando Pan Realtime é ativo, o cursor muda para um ícone de uma mão como 
mostrado acima. Clique e arraste o cursor e desloque a visão do desenho. 

Opções do comando 
Quando você usa o comando Pan Realtime click com o botão direito do mouse em qualquer 
lugar do desenho para exibir opções no menu de atalho. 

Opção Descrição 

Exit: Sai do comando Pan Realtime. 
Zoom: Aciona o comando Zoom Realtime. 
3D Orbit: Aciona a orbita para 3D. 
Zoom Window: Executa o comando zoom por abertura de janela. 
Zoom Original: Retorna a visão original do desenho.  
Zoom Extents: Exibe todos os objetos desenhados. 

Atenção!! 

A opção 3D Orbit não existe no AutoCAD LT. 

Procedimento: Pan em tempo real 
Os passos seguintes definem a forma dinâmica do uso do comando. 

1. No painel de navegação 2D, click em Pan Realtime. 

2. Click e segure pressionado o botão esquerdo do mouse e mova o desenho para o local 
desejado. 
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24 Capítulor 1: Sobre o AutoCAD 

3. Continue clicando e arrastando o desenho. 

4. Pressione ESC ou ENTER para sair do comando. 

Diretrizes para deslocamento 
Pan Realtime tem o mesmo efeito no desenho, como se usasse um rolo de papel horizontal 
e vertical. 
Quando você desloca o desenho, você não muda nenhuma geometria, só muda a posição 
da qual você vê o desenho. 

Zoom em tempo real 
Os aumentos e diminuições do comando Zoom, ampliam objetos na área de trabalho. Quando 
você abrir o zoom, você vê mais o desenho global. Quando você fechar o zoom, você aumenta 
partes do seu desenho para vê-los em maiores detalhes. 

Como em uma filmadora, usando o Zoom, você não altera o tamanho do objeto. Muda a 
ampliação relativa dos objetos, exibida na área de trabalho. 

Acesso ao comando 
Zoom

 Linha de comando: Zoom, Z; Press ENTER for Realtime option
 Menu: View > Zoom > Realtime
 Painel: 
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Lição: Mostrando Objetos  25

Quando o comando Zoom Realtime é ativo, o cursor muda para o ícone acima. Clique e arraste 
o cursor até a ampliação ou diminuição do desenho. 

Opções do comando 
Quando você usa o comando Zoom Realtime, clicando com o botão direito do mouse, você abre 
o menu de opções. 

Opções Descrição 

Exit: Sai do comando Pan Realtime. 
Zoom: Aciona o comando Zoom Realtime. 
3D Orbit: Aciona a orbita para 3D. 
Zoom Window: Executa o comando zoom por abertura de janela. 
Zoom Original: Retorna a visão original do desenho.  
Zoom Extents: Exibe todos os objetos desenhados. 

Atenção!! 

A opção 3D Orbit não existe no AutoCAD LT. 

Procedimento: Zoom em tempo real 
Os passos seguintes definem a forma dinâmica do uso do comando. 

1. No painel de navegação 2D, click em Pan Realtime. 

2. Click, segure e arraste o cursor para cima.  
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26 Capítulor 1: Sobre o AutoCAD 

3. Cick, segure e arraste o cursor para baixo. 

4. Continue usando o zoom até obter o resultado desejado. 

5. Pressione ESC ou ENTER para sair do comando. 
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Lição: Mostrando Objetos  27

Comando de Zoom
Além do Zoom Realtime, os comandos de Zoom seguintes estão disponíveis. 

Acesso ao comando 
A seguir, alguns dos comandos mais freqüentes que você usará ao ver áreas diferentes do 
desenho. 

Nota: Não serão apresentados todos os comandos. 

Comandos de Zoom 

 Linha de comando: Veja abaixo na tabela as opções do comando. 
 Menu: View
 Painel: 

Zoom Window ZOOM, Z; Click 2 points para definir uma janela 
Usar o comando Zoom por janela, é um método listado acima no início do 
comando, então click no desenho para especificar o primeiro canto da 
janela (1), então click para especificar o segundo canto da janela (2). A 
visão do desenho é aumentada, preenchendo a área do desenho na janela 
de zoom. 

Zoom Extents ZOOM, Z; > E e pressione ENTER 
Use Zoom Extents mostra a extensão total do desenho, quer dizer, a área 
do desenho no qual são colocados objetos. Quando você usa o Extents, 
você aumenta a visão do desenho de forma que toda a geometria na área 
de trabalho fique visível. 

Zoom Previous ZOOM, Z; > P e pressione Enter 
Use o zoom previous, para ver o zoom anterior. 
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28 Capítulor 1: Sobre o AutoCAD 

Roda do mouse 
A rodinha do mouse é uma variante de dispositivo que fica entre os botões direito e esquerdo do 
mouse. Você pode girar esta roda em incrementos pequenos. Você pode usar a roda para dar 
zoom e pan em seu desenho sem usar qualquer comando. 

A variável de sistema ZOOMFACTOR controla o incremento do zoom, para frente ou para trás. 
Quanto maior o valor, maior é o incremento do zoom. 

Como usar a roda do mouse 
Faça isto... Para... 

Gire a roda para frente O Zoom aumenta 

Gire a roda para tras O Zoom diminui 

Click duplo na roda Zoom Extents 

Click e segure a roda pressionada Pan 

Press and hold the SHIFT key and the wheel button and drag the 
mouse

Constrained Orbit 

Pressione a roda e a tecla Ctrl do windows Pan (Joystick) 

Atenção!! 

A opção 3D Orbit não existe no AutoCAD LT. 

Dica 

Em algumas situações, ao usar a roda do mouse para zoom e pan, as ações não 
têm nenhum efeito no desenho. Por exemplo, você só poderia usar o zoom out em 
um certo ponto. Quando isto acontecer, você tem que regenerar o desenho clicando 
no comando Regen. 

Modos do botão roda 
Você pode fixar o botão da roda para funcionar em dois modos diferentes. A variável de sistema 
MBUTTONPAN controla esta função. 

Se MBUTTONPAN está em 1, o comando PAN é ativo pela roda do mouse. 
Se MBUTTONPAN está em 0, o menu Object Snap é mostrado ao pressionar a roda. 
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Lição: Mostrando Objetos  29

Regenerando
Use o comando Regen ou Regenall para regenerar toda a geometria no desenho. Quando você 
regenerar o desenho, a tela refaz todos os objetos no desenho e o banco de dados de desenho 
é reindexado para uma ótima exibição. 

Acesso ao comando 
Regen 

 Linha de comando: REGEN, REGENALL
 Menu: View > Regen, Regenall

Nota 

Regeneração automática 
Por padrão, quando você cria um desenho novo, a variável de sistema 
REGENMODE é fixada em 1. Isto permite que o desenho regenere 
automaticamente sempre que você executa uma ação que requer regeneração. 

Diretrizes para regenerar desenhos grandes 
A regeneração da tela coordena todos os objetos no desenho, normalmente leva muito mais 
tempo para regenerar desenhos grandes que os menores. 
Se você diminuir o desempenho em desenhos maiores, considere REGENMODE = 0 que 
desliga a regeneração automática. Você pode regenerar o desenho manualmente quando 
você precisar. 
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30 Capítulor 1: Sobre o AutoCAD 

Exercício: Zoom e Pan no desenho
Neste exercício abra um desenho existente e use 
o comando zoom e pan em diversas áreas. 

O exercício completo 

1. Abra o arquivo C_Displaying-Objects.dwg. 

2. No painel 2D, selecione o comando de 
zoom.

3. Deslocando o desenho: 

Click com o botão direito do mouse em 
qualquer lugar da área de trabalho e 
acione o Pan. 
Click e arraste o desenho para outro 
lugar na área de trabalho. 

4. Enquanto desloca o desenho, pressione e 
segure a tecla Shift.  

Nota: Isto muda o movimento 
temporariamente de tempo real para modo 
ortogonal. 

5. Click com o botão direito em qualquer lugar 
no desenho. Clique em Exit para terminar o 
comando.

Nota: Você também pode pressionar ESC 
para terminar o comando. 

6. No painel 2D, selecione o zoom Extents e 
veja a mudança. 

Nota: Se você tiver um mouse de 3-botões 
com uma roda, você pode clicar duas vezes 
na roda para o comando de Zoom Extents. 

7. Zoom em tempo real: 

No painel 2D, selecione o comando 
zoom Realtime. 
Clique, segure o botão do mouse e 
mova o cursor para cima. 
Ainda segurando o botão do mouse, 
mova o cursor para baixo. 
Note que, como você sobe o cursor, o 
desenho fecha a câmara e como você 
desce o cursor, abre a câmera. 

Nota: Você também pode ativar o Zoom 
Realtime girando a roda do mouse.  

8. Zoom window: 

No painel 2D, selecione Zoom Window.
Click nos dois pontos indicados pelas 
setas abaixo. 
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Lição: Mostrando Objetos  31

9. Dê um Pan no canto inferior esquerdo do 
desenho. 

10. No painel 2D, selecione o comando Zoom 
Previous. Ele retornará ao zoom anterior. 

Nota: Apenas os 10 últimos serão salvos. 

11. Feche o arquivo sem salvar. 
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32 Capítulor 1: Sobre o AutoCAD 

Exercício: Mãos a obra
Neste Exercício, você abrirá um desenho 
existente e navegará na interface. Você ajustará 
a variável de sistema STARTUP e criará um 
desenho novo usando ajustes avançados. 

O exercício completo 

1. Abra o arquivo C_Hummer-Elevation.dwg.
O desenho foi salvo por último com um 
layout chamado Color, você retornará para 
este layout agora. 

2. No painel 2D, selecione o comando zoom 
Extents. O desenho é mostrado por inteiro. 

3. Se você possui um mouse com roda, 
posicione o cursor à esquerda e no topo da 
tela e gire a roda para trás. Haverão 
mudanças, mas você ainda vê a geometria.

4. No painel 2D, selecione o comando zoom 
Extents.

5. Clique na aba Model Space. Model Space é 
o local onde o desenho foi criado. 

6. No painel 2D, selecione o comando zoom 
window . Click nos dois pontos 
representados pela setas abaixo, para abrir 
a janela. 

7. No painel 2D, selecione o comando zoom 
previous. Será mostrado o zoom anterior. 

8. Click no menu File > Save. 

9. Click no menu File > Close. 
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Lição: Mostrando Objetos  33

10. Click no menu File > C_Hummer-
Elevation.dwg. O Programa mostrará a lista 
dos arquivos préviamente abertos. 

O desenho é aberto na última visão na qual 
foi salvo. 

11. Na guia de layouts, click na guia Color. 

12. Click no menu File > New. 

13. Na janela dos Template, click em acad.dwt. 
Você criará um arquivo baseado neste 
modelo. 

Nota: Para o AutoCAD LT use o template 
acadlt.dwt.

14. Mova seu cursor perto do canto superior-
direito na área trabalho. Observe a leitura 
das coordenadas em um tamanho de tela 
de cerca de 80 x 60 unidades. 

15. Click no menu File > New. 

16. Na caixa de diálogo dos templates, abra o 
arquivo sem o uso do template e selecione 
o Modo - Imperial. Isto inicia um arquivo de 
desenho em branco.  

Nota: Quando você usar este modelo, você 
precisa ajustar as unidades, dimensões e 
textos entre outros ajustes. 

17. Mova seu cursor perto do canto superior-
direito da sua área de trabalho. Observe 
que a leitura de coordenadas mostra um 
tamanho de tela cerca de 12 x 9 unidades. 

18. Feche o arquivo sem salvar. 
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34 Capítulor 1: Sobre o AutoCAD 

Sumario do capitulo 

Agora que você foi apresentado a várias características da interface, você pode começar a criar 
geometria. 

Neste capítulo, você aprendeu: 

Identificar os elementos da interface. 
Abrir, criar e salvar desenhos. 
Usar os comandos de Zoom e Pan para navegar no desenho. 
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