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Descrição

Este documento descreve a instalação, configuração e manutenção de uma rede PROFIBUS
DP de E/S distribuída, utilizando equipamentos Altus da Série Ponto , e equipamentos
Siemens da série S7-300.

O capítulo 1, Introdução, descreve rapidamente as principais características da Série
Ponto  e os componentes de uma rede PROFIBUS DP de E/S distribuída.

O capítulo 2, Instalação, lista o material necessário para a montagem de um sistema de E/S
distribuída, baseada em equipamentos Altus e Siemens.

O capítulo 3, Configuração, apresenta todos os passos para criar um projeto de E/S
distribuída, utilizando o software SIMATIC STEP 7 da Siemens, e como configurar e
parametrizar os equipamentos que compõe a rede.

O capítulo 4, Manutenção, mostra como verificar o funcionamento do sistema e o
tratamento das mensagens de diagnóstico provenientes dele.

1. Introdução

A Série Ponto  é um sistema de controle distribuído com E/S remotas. Possui uma
arquitetura flexível que permite o acesso a módulos remotos via diferentes padrões de redes
de campo.

Os módulos de E/S e cabeças de redes de campo padronizadas podem ser utilizadas tanto
com UCPs Altus quanto com UCPs de outros fabricantes.

Portanto, cabeças de rede de campo PROFIBUS DP da Altus - PO5063 - podem ser
facilmente interligadas a uma CPU315-2 DP da Siemens, e controlar módulos de E/S
remotos, como ilustra a figura a seguir.

A manutenção de uma remota PROFIBUS DP é facilitada pelo extensivo diagnóstico e pela
troca a quente de todos os módulos de E/S, características da Série Ponto .
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A figura acima ilustra um típico sistema de controle distribuído, com módulos de E/S
remotas, baseado na rede de campo PROFIBUS DP, onde podemos identificar:

1. Escravo PROFIBUS DP: cabeça PO5063 Altus
2. Módulo de 32 entradas digitais, 24Vdc
3. Módulo de 16 saídas digitais a relé
4. Módulo expansor de barramento
5. Módulo de 16 saídas digitais a relé, com fusível de proteção
6. Terminador de barramento
7. Cabo expansor de barramento
8. Rede de Campo PROFIBUS DP
9. Mestre PROFIBUS DP: CPU315-2 DP Siemens

2. Instalação

A instalação de uma rede de campo PROFIBUS DP utilizando equipamentos da Siemens e
da Série Ponto , requer alguns materiais básicos, listados na tabela a seguir.
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Material Fabricante Descrição
PO6500 Altus Base Cabeça PROFIBUS, MODBUS
PO6504 Altus Base Cabeça PROFIBUS DB9
PO5063 Altus Cabeça de Rede de Campo PROFIBUS
PO6000 Altus Base E/S Digital Mola
PO6100 Altus Base E/S Digital Mola c/ Fusível
PO8500 Altus Cabo de expansão 0,4m
PO8085 Altus Fonte Alimentação 5Vdc
PO7078 Altus Módulo Expansor de Barramento
PO8522 Altus Trava para Montagem em Trilho TS35
PO1010 Altus Módulo 32 ED 24Vdc Opto
PO1112 Altus Módulo 8 EA Universal Isolado
PO2022 Altus Módulo 16 SD Relé NA Contato Seco
PO8510 Altus 10 Folhas de 14 etiquetas de 14 tags p/ impressora
AL-2601 Altus Conector derivador PROFIBUS
AL-2602 Altus Conector terminador PROFIBUS
AL-2303 Altus Cabo de rede PROFIBUS, diâmetro 7,1 mm

Trilho TS35 Altus Trilho para fixação das bases
MT4100 Altus Programador MasterTool
STEP 7 Siemens SIMATIC Software STEP 7

CPU315-2 DP Siemens CPU PROFIBUS DP Mestre/Escravo
Código: 6ES7 315-2AF03-0AB0

Adaptador PC Siemens Adaptador Serial RS232 - MPI/DP
Código: 6ES7 972-0CA2x-0XA0

Cabo RS232 Siemens Cabo de comunicação RS232, 6,0m
Código: 6ES7 901-1BF00-0XA0

Trilho Siemens Trilho para fixação de módulos, 0,16m
Código: 6ES7 390-1AB60-0AA0

Computador - Computador IBM-PC compatível
Fonte 24Vdc - Fonte de alimentação de 24Vdc

Fio - Fio de cobre encapado para alimentação
Painel - Painel para fixação dos trilhos
Calha - Calha para passagem da fiação de campo

A montagem e instalação dos materiais deve seguir uma orientação do seu fabricante,
normalmente fornecida em seus manuais.

3. Configuração

3.1 Projeto de Rede PROFIBUS

Para criar um projeto e configurar uma rede de E/S distribuída PROFIBUS DP, deve-se
utilizar o software SIMATIC STEP 7 da Siemens, pois o CP S7-315 será o mestre da rede.
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Não será descrito aqui o processo de instalação e autorização de funcionamento do software
SIMATIC STEP 7. Irá se considerar que o mesmo já esteja instalado, configurado e
funcionando perfeitamente em um computador.

O Software SIMATIC STEP 7 utilizado no desenvolvimento abaixo é de versão 4.02.1.

(1) Iniciar o software SIMATIC Manager.

(2) Criar um novo projeto: File → ‘New Project’ Wizard....

(3) Selecionar o tipo de CPU a ser utilizado: CPU315-2 DP.

(4) Escolher os blocos que farão parte da aplicação (OB1) e a linguagem de programação a
ser utilizada com os mesmos (LAD).

(5) Definir um nome para o projeto. Nome padrão: S7_Pro1.

Durante a criação deste projeto serão mantidos todos os nomes padrões sugeridos pelo
software SIMATIC Manager.

(6) Selecionar a pasta S7_Pro1 e inserir a rede: Insert → Subnet → PROFIBUS.
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(7) Selecionar o Hardware da pasta SIMATIC 300 Station, e editar: Edit → Open Object.

Neste momento será aberto um outro software de configuração de hardware, HW Config,
podendo ser visualizado em sua janela a CPU315-2 DP no slot 2 do rack e o mestre DP no
slot 2.1. Se necessário, abrir a catálogo de hardware: View → Catalog.

(8) Agora podem ser inseridos os demais hardwares Siemens, tais como fontes de
alimentação (PS307 2A) no slot 1, e módulos de E/S (DI32xDC24V e DO32xDC24V/0,5A)
nos slots superiores, a partir do catálogo de hardware da série SIMATIC 300.
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Para inserir outros hardwares Siemens pode-se arrastar o ícone do equipamento desejado do
catálogo de hardware até o slot desejado, ou deve-se selecionar um slot e depois dar um
duplo clique com o mouse no ícone do equipamento desejado no catálogo de hardware.

(9) Selecionar o mestre DP do slot 2.1 e inserir um sistema mestre DP: Insert → DP Master
System.

(9.1) Na pasta Network Connection que foi aberta, definir o endereço do mestre no campo
Node Address.

(9.2) Ainda na pasta Network Connection, selecionar a rede PROFIBUS DP no campo
Subnet e definir o baud-rate da rede através do botão Properties..., pasta Network Settings,
campo Transmission Rate.

A velocidade de rede de 45.45 (31.25) Kbps não é suportável pela maioria dos escravos
PROFIBUS DP, embora esteja na lista de opções de configuração da CPU Siemens.

Para alterar posteriormente as propriedades da rede, como endereço do mestre e velocidade
de comunicação, deve-se selecionar o cartão DP-Master (slot 2.1) e em seguida editar suas
propriedades: Edit → Object Properties....

(10) Verificar se o equipamento PROFIBUS a ser instalado, no nosso caso a cabeça
PO5063, aparece no catálogo de hardware, caso contrário será necessário instalar o arquivo
GSD do equipamento, seguindo as etapas descritas a seguir, antes de prosseguir com o
projeto:

(10.1) Copiar o arquivo GSD do equipamento, normalmente fornecido pelo fabricante, para
o seguinte diretório do software SIMATIC STEP 7: E:\Siemens\Step7\S7data\Gsd.

(10.2) Garantir que nenhum equipamento do catálogo atual esteja sendo utilizado pelo
projeto da estação atual, que está sendo editado, ou outra qualquer aberta em alguma outra
janela do software configurador de hardware HW Config.
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(10.3) Solicitar uma atualização do catálogo de hardware: Options → Update Catalog. Se a
etapa anterior não estiver de acordo, no momento da atualização do catálogo será emitido
um aviso de advertência, e o catálogo não será atualizado.

(11) Selecionar a rede PROFIBUS(1): DP Master System (1) e inserir a cabeça de rede de
campo PO5063, escravo PROFIBUS, a partir do catálogo de hardware.

Para se inserir a cabeça PO5063 pode-se arrastar o seu ícone do catálogo de hardware até a
rede PROFIBUS DP, PROFIBUS(1): DP Master System (1), ou deve-se selecionar a rede
PROFIBUS DP e depois dar um duplo clique com o mouse no ícone da cabeça PO5063 no
catálogo de hardware.

(11.1) Na pasta Network Connection que foi aberta, definir o endereço do escravo no campo
Node Address.
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(12) Para configurar as propriedades da cabeça PROFIBUS, selecionar o módulo (1)
PO5063, e editar suas propriedades: Edit → Object Properties....

(12.1) Descrição do módulo: pasta Properties, campo Module Description.

(12.2) Endereço de nó PROFIBUS: pasta Properties, botão PROFIBUS..., pasta Network
Connection, campo Node Address.

(12.3) Parâmetros do módulo: pasta Assigning Parameters (veja Parametrização
PROFIBUS, deste capítulo).
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Cada parâmetro do módulo pode possuir duas ou mais opções de valor. A descrição
completa dos parâmetros, suas opções e funções podem ser encontradas no manual de
utilização da cabeça PO5063 ou na sua CT.

Cada tipo de equipamento PROFIBUS possui parametrizações específicas, definidas pelo
fabricante, e estão listadas no arquivo GSD do equipamento.

(13) Com o módulo (1) PO5063 selecionado, podemos inserir módulos de E/S em seu
barramento a partir do catalogo de hardware.

Para inserir um módulo de E/S pode-se arrastar o seu ícone do catálogo de hardware até a
posição do barramento desejada, ou deve-se selecionar o endereço do módulo desejado no
barramento e depois dar um duplo clique com o mouse no ícone do módulo de E/S no
catálogo de hardware.

Observar na figura abaixo, que os 4 octetos de entrada do módulo PO1010 de número 0,
assumiram os endereços de entrada I0, I1, I2 e I3, os 2 octetos de saída do módulo PO2022
de número 1, assumiram os endereços de saída Q0 e Q1, e os 8 canais de entrada analógica
do módulo PO1112 de número 2, assumiram os endereços I256 a I271 da CPU315-2 DP.

(14) Para configurar as propriedades de um módulo de E/S, selecionar o respectivo módulo e
editar suas propriedades: Edit → Object Properties....

(14.1) Endereço do módulo de E/S na CPU315-2 DP Siemens: pasta Address / ID, campo
Output Start Address.

(14.2) Parâmetros do módulo de E/S: pasta Assigning Parameters.
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Cada parâmetro do módulo pode possuir duas ou mais opções de valor. A descrição
completa dos parâmetros, suas opções e funções podem ser encontradas na CT do módulo.

(15) Encerrada a edição do projeto, é necessário a transferência deste para a memória de
aplicações da CPU315-2 DP Siemens para que ele possa ser executado: PLC →
Download....

Antes de ser enviado o projeto é compilado e, caso apresente alguma irregularidade, uma
mensagem de advertência será visualizada, solicitando ao usuário sua correção antes do
envio.

(16) Os valores das entradas (I0, I1, I2, ...) e saídas (Q0, Q1, Q2, ...) dos módulos de E/S
remotas serão acessados e atualizados pela CPU315-2 DP Siemens. Através dos
Organization Blocks o usuário pode desenvolver aplicações em linguagem de diagrama de
relés, ou outra linguagem permitida, para o controle destas entradas e saídas.

(17) A partir da pasta Blocks do software SIMATIC Manager, pode-se verificar e editar
todos os blocos que fazem parte do projeto.
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O bloco OB1 é indispensável para o funcionamento da CPU Siemens, por este motivo ele é
inserido automaticamente no projeto quando este é criado.

Principais Organization Blocks utilizados na CPU Siemens:

OB1  - bloco de execução cíclica contínua
OB35  - bloco de interrupção cíclica por tempo
OB82  - bloco de interrupção por diagnóstico
OB86  - bloco de interrupção por falha na rede PROFIBUS DP
OB100 - bloco de execução de partida

(18) A inclusão de novos blocos pode ser feita a partir da seleção da pasta Blocks: Insert →
S7 Block → Organization Block.

A transferência dos blocos pode ser feita individualmente através do editor de blocos
LAD/STL/FBD, ou todos de uma única vez através do SIMATIC Manager: PLC →
Download.
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A existência dos blocos OB82 e OB86 evita que o mestre Siemens pare de se comunicar com
os escravos em casos de geração de diagnóstico por parte dos escravos, ou por falta de um
escravo na rede PROFIBUS DP. Vide as Mensagens de Diagnóstico do próximo capítulo.

A simples existência dos blocos OB82 e OB86, sem código, é suficiente para evitar que a
CPU315-2 DP entre em modo erro, quando ocorrerem mensagens de diagnóstico por parte
dos escravos PROFIBUS (OB82), ou quando algum escravo PROFIBUS estiver
temporariamente ausente da rede PROFIBUS DP (OB86).

Para evitar que a cabeça PO5063 gere informações de estado de funcionamento como
mensagens de diagnóstico, deve-se parametrizar o parâmetro Mensagens de Diagnóstico da
cabeça de acordo com o desejado. Vide a Parametrização PROFIBUS deste capítulo.

3.2 Parametrização PROFIBUS

Os módulos da Série Ponto  necessitam de parâmetros de configuração que definem o seu
funcionamento. Existem parâmetros comuns (parâmetros para a cabeça) e parâmetros
específicos para cada módulo. Os parâmetros estão especificados no arquivo GSD.
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A cabeça PO5063 possui como parâmetros comuns os bytes definidos na tabela a seguir.

Parâmetro Opções Descrição

Sem troca a quente dos módulos

Quando o sistema é ligado (partida) todos os
módulos declarados devem estar presentes no
barramento e nunca poderão ser retirados do
mesmo enquanto o sistema estiver no estado
online.

Sistema de partida
(power up)

Com troca a quente e sem
consistência dos módulos

A ausência de módulos declarados no
barramento quando o sistema é ligado (partida),
ou a retirada de módulos enquanto o sistema
estiver online, não interfere na entrada ou
permanência da cabeça no estado online.

Com troca a quente e com
consistência dos módulos
(opção default)

Quando o sistema é ligado (partida) todos os
módulos declarados devem estar presentes no
barramento. Após a partida os módulos podem
ser retirados do barramento para manutenção,
permanecendo a cabeça no estado online.

Forçamento de operandos

Não permite forçamentos
(opção default)

O forçamento de qualquer operando da cabeça,
através de programadores, não é permitido
(comando inválido).

Permite forçamentos O forçamento de operandos da cabeça é
permitido.

Desabilitação das saídas

Não permite a desabilitação
(opção default)

A desabilitação das saídas da cabeça, através de
programadores, não é permitida (comando
inválido).

Permite a desabilitação A desabilitação das saídas da cabeça é
permitida.

Mensagens de
diagnóstico

Estado e diagnóstico de erro
(opção default)

As mensagens de diagnóstico extendido são
geradas para informar o estado de
funcionamento da cabeça e dos módulos, e
também para informar os erros ocorridos.

Somente diagnóstico de erro As mensagens de diagnósticos são geradas
somente para informar os erros ocorridos.

Sem tempo de atraso A varredura de um módulo do barramento é
habilitada logo após sua detecção física.

1 segundo de atraso A varredura de um módulo do barramento só é
habilitada 1 segundo após sua detecção física.

Atraso para ativação dos
módulos

2 segundos de atraso
(opção default)

A varredura de um módulo do barramento só é
habilitada 2 segundos após sua detecção física.

3 segundos de atraso A varredura de um módulo do barramento só é
habilitada 3 segundos após sua detecção física.

5 segundos de atraso A varredura de um módulo do barramento só é
habilitada 5 segundos após sua detecção física.

10 segundos de atraso A varredura de um módulo do barramento só é
habilitada 10 segundos após sua detecção física.

Os parâmetros da cabeça PO5063 devem ser configurados conforme a etapa 12.3 do Projeto
de Rede PROFIBUS deste capítulo.
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O módulo PO1112 de 8 entradas analógicas isoladas, possui os seguintes bytes de
parâmetros específicos:

Parâmetro Opções Descrição

Unidade de temperatura
C
(opção default)

Unidade de temperatura do módulo expressa em
graus Celsius.

F Unidade de temperatura do módulo expressa em
graus Farenheit.

Tempo de conversão
100 ms
(opção default)

Período de conversão das entradas do módulo de
100 milisegundos.

2,5 ms Período de conversão das entradas do módulo de
2,5 milisegundos.

Curva RTD
Padrão Americano
(opção default)

Define a curva RTD no padrão Americano.

Padrão Europeu Define a curva RTD no padrão Europeu.
Canal não ativado Conversão do canal desativada.
Tensão - 7 opções Conversão do canal em modo tensão.

Tipo do canal X
Corrente - 4 opções
(opção default: 0 a 20 mA)

Conversão do canal em modo corrente.

Termopar - 8 opções Conversão do canal em modo termopar.
RTD - 3 opções Conversão do canal em modo RTD.
Resistência - 2 opções Conversão do canal em modo resistência.
1,3 ms - não turbo - 122 Hz
(opção default)

Filtro de 1,3 ms, não turbo, freqüência de corte de
122 Hz

Filtro do canal X 1,3 ms - 780 Hz Filtro de 1,3 ms, freqüência de corte de 780 Hz
100 ms - 1,6 Hz Filtro de 100 ms, freqüência de corte de 1,6 Hz
1 s - 0,16 Hz Filtro de 1 s, freqüência de corte de 0,16 Hz
10 s - 0,016 Hz Filtro de 10 s, freqüência de corte de 0,016 Hz

Os parâmetros dos módulos de E/S, suas opções e descrição, estão especificados nas
respectivas características técnicas, que devem ser consultadas. Estes parâmetros devem ser
configurados conforme a etapa 14.2 do Projeto de Rede PROFIBUS deste capítulo.

4. Manutenção

A manutenção dos módulos é facilitada pelo tipo de base utilizada, pela disponibilidade da
troca a quente e pela extensiva informação de diagnóstico, todas características da Série
Ponto .

A geração de diagnósticos de falhas, erros ou modos de operação, possibilitam ao operador
identificar e solucionar problemas, que venham a ocorrer com o sistema, com grande
facilidade.

4.1 LEDs de Diagnóstico

Todos os módulos da Série Ponto  possuem LEDs para informar visualmente e de forma
rápida, sem o uso de ferramentas, o estado de funcionamento dos mesmos.

Existe um LED, identificado por DG, presente em todos os módulos inteligentes da Série
Ponto , que indica qualquer anormalidade ou funcionamento excepcional que esteja
ocorrendo, através de um código intermitente (piscante).
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O LED de diagnóstico DG de todos os módulos de E/S da Série Ponto  é padronizado, e
pisca até 5 vezes em 8, indicando o diagnóstico conforme a tabela abaixo:

Estado do LED DG Descrição da Situação
Aceso, fixo O módulo está configurado (parametrizado) e sendo acessado

normalmente pelo mestre.
Pisca 1 vez O módulo não está sendo varrido pelo mestre. Nesta situação, o

módulo também não liga suas saídas.
Pisca 2 vezes Fusível queimado.
Pisca 3 vezes Falha na fonte 24V externa do módulo.
Pisca 4 vezes O módulo possui diagnósticos (canais).
Pisca 5 vezes Não utilizado (reserva).
Apagado, fixo Jamais deve acontecer. Acontece somente se houver um defeito no

módulo, no LED ou o módulo não está conectado ao barramento.

Para uma descrição completa dos LEDs do painel frontal da cabeça, suas descrições,
significados e possíveis causas, consultar as mensagens de diagnóstico do capítulo de
manutenção do manual de utilização da cabeça PO5063.

4.2 Mensagens de Diagnóstico

As mensagens de diagnóstico, ou palavras de diagnóstico, podem ser visualizadas através de
IHMs da série FOTON ou de programadores, na própria cabeça, utilizando o seu canal serial
RS232.

Estas palavras de diagnóstico estão mapeadas na memória de aplicação da cabeça PO5063,
do operando memória M512 ao M641, totalizando 210 operandos M ou 420 bytes: 20
primeiros bytes com diagnóstico do sistema, seguidos de 40 segmentos de 10 bytes com o
diagnóstico dos módulos (um segmento para cada posição de módulo no barramento GBL).

Para uma descrição completa das palavras de diagnóstico através do canal serial RS232,
consultar o apêndice de diagnóstico via serial do manual de utilização da cabeça PO5063.

As mensagens de diagnóstico também são transferidas do escravo para o mestre através da
rede PROFIBUS DP, e ficam disponíveis para serem tratadas pela aplicação ou para serem
visualizados através dos configuradores de redes, como o ProfiTool da Altus e o SIMATIC
STEP 7 da Siemens.

Para visualizar as mensagens de diagnóstico através do STEP 7, abrir o projeto em modo
online, Station → Open Online, a partir do software configurador de hardware. Em seguida
selecionar o Escravo cujo diagnóstico se deseja verificar, e solicitar as informações: PLC →
Module Information.... Duas pastas, uma com informações gerais e outra com os
diagnósticos, podem ser acessadas.
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No momento em que a cabeça PO5063 transfere o diagnóstico para o mestre CPU315-2 DP
da Siemens, o Organization Block de número 82 é executado. Uma chamada a função de
sistema número 13 (SFC13 - DPNRM_DG) pode ser feita de dentro do OB82 para ler os
dados de diagnósticos transmitidos pelo escravo da seguinte maneira:

(1) A partir do SIMATIC Manager abrir a pasta Block do projeto, e depois selecionar e
editar o Organization Block OB82: Edit → Open Object.
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Neste momento será aberto um outro software de programação de blocos em Step7,
LAD/STL/FBD, podendo ser visualizado uma área para edição da aplicação. Se necessário,
abrir a catálogo de instruções: View → Catalog.

(2) Utilizando a linguagem de diagrama de relés (ladder), inserir na segunda célula da
primeira lógica, uma instrução MOVE de transferência do ponteiro de início da mensagem de
diagnóstico recebido pela OB82 (OB82_MDL_ADDR).

Para inserir uma instrução pode-se arrastar o seu ícone do catálogo de instruções até a célula
da lógica desejada, ou deve-se selecionar a célula da lógica e depois dar um duplo clique com
o mouse no ícone da instrução no catálogo de instruções.
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(3) Definir os parâmetros de entrada IN e de saída OUT da instrução MOVE. Como
parâmetro de entrada utilizar o ponteiro OB82_MDL_ADDR, e como parâmetro de saída,
um operando memória. Por exemplo MW2.

(4) Inserir uma nova lógica em nossa aplicação a partir do catálogo de instruções: New
Network. A nova lógica aparece automaticamente com uma bobina na sexta célula.

(5) A partir da biblioteca de funções do catálogo de instruções, inserir a função de sistema
SFC13 na segunda célula da segunda lógica de nossa aplicação: Libraries → Standart
Library V3.x → System Function Blocks → SFC13 DPNRM_DG.
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(6) Inserir um contato normalmente fechado na entrada REQ da função, para que as
mensagens de diagnóstico sejam transferidas para os operandos destinos toda vez que uma
nova mensagem de diagnóstico for recebida pelo mestre. Por exemplo M0.0.

(7) Definir um endereço para a bobina na saída EN0 da função, que irá indicar erro (0) ou
sucesso (1). Por exemplo M0.1.

(8) Definir os demais parâmetros de entrada e de saída da função. Exemplos:

MW2 → LADDR - endereço da mensagem de diagnóstico recebida pelo OB82
RET_VAL → MW4 - código de erro da função, em caso de erro, ou tamanho da mensagem
de diagnóstico, em caso de sucesso
RECORD → MW10 - área de operandos da aplicação para onde será transferida a mensagem
de diagnóstico
BUSY → M0.2 - indica se a transferência da mensagem de diagnóstico foi completada (0) ou
não (1)
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(9) Salvar a aplicação, File → Save, e em seguida transferir para a memória de aplicação da
CPU Siemens: PLC → Download. Em caso de erro no ladder, uma mensagem de advertência
será apresentada.

Observar que a função SFC13 foi inserida na pasta Blocks do SIMATIC Manager.

(10) A partir deste momento, todas as mensagens de advertência geradas pelos escravos
serão transferidas para a área de operandos memória, a partir do MW10, e cujo tamanho está
armazenado no operando MW4.

Em caso de erro da função, o operando memória MW4 irá armazenar o seu código.
Consultar o help do programador para uma descrição dos códigos de erro e seus
significados: Help → Contents... → Help on Blocks → Help on Standard Function
Blocks/Standard Function → SFCs for Distributed I/Os → Synchronizing Groups of DP
Slaves; SFC11 (DPSYC_FR).
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