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of this manual is furnished for informational use only, is subject to change without notice, and should not be construed as a commitment
by TekTone® Sound & Signal Mfg., Inc. TekTone® Sound & Signal Mfg., Inc. assumes no responsibility or liability for any errors or
inaccuracies that may appear in this documentation.

TekTone, the TekTone logo, Tek-Call, Tek-Care, Tek-Check-In, Tek-Com, Tek-Digicare, Tek-Door, Tek-Entry, Tek-Guard, Tek-
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Tek-CARE®500 devices comply with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) Devices
may not cause harmful interference, and (2) devices must accept any interference received, including interference that may cause
undesired operation.

TekTone Part # FCC ID#
NC500SK ..................................................... HCQ3B6SSR16, HCQ3B6UMXF
NC505 .......................................................... HCQ3B6SSR64
NC510 .......................................................... HCQ3B6FA403
NC511, NC512 ............................................. HCQ3B6SSRL
SF501 ........................................................... HCQ3B6RTA
SF502 ........................................................... HCQ3B6RTX
SF505 ........................................................... HCQ3B6ESL
SF515 ........................................................... HCQ3B6SSF
SF520, SF525, SF526, SF527, SF528 .......... HCQ3B6UMXF
SF529/A, SF530, SF531/A ........................... HCQ3B6U1XFM
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System Installation   ———————————————————

Equipment Installation

Before beginning installation of the Tek-CARE®500 Wireless Emergency Call System, ensure
that a site survey has been done by a qualified TekTone® representative using the NC500SK
Site Survey Kit. This is a necessary step to correctly determine what equipment is necessary
and where it should be located. A properly done site survey will also identify potential
problem areas in a facility so that those issues may be addressed.

The Tek-CARE®500 system can include NC511 Repeaters, NC512 Locators, SF501 mobile
Pendant Call Transmitters, and a variety of stationary call transmitters. (These include check-
in/assistance stations, emergency switches, room stations, wall-mounted transmitters, motion
detectors, smoke detectors, door/window egress transmitters, and universal NO or NC
transmitters).

System Components

TekTone®’s Tek-CARE®500 Wireless Emergency Call System consists of and/or supports
the following equipment. Each unit is packaged with specific installation, programming and
operating instructions. For more detailed information, see individual specification sheets on
our website: www.tektone.com.

NC501A Master Station Computer—The core component of the Tek-CARE®500 system.

NC502 PC-Alarm Panel—Interfaces between the NC501A Master Station Computer and a
POTS line for the purpose of sending alarm messages to a central monitoring station.

NC505 Additional Receiver—Used to connect external dome lamps and dialers to the
system, providing an alternate annunciation path to the normal Tek-CARE®500 screen. The
NC505 is not dependant upon the NC501A Master Station Computer.

NC510 Receiver—Connected directly to the NC501A Master Station Computer, the receiver
transfers information received from the transmitters in the field to the Tek-CARE®500 master
station computer.

NC511 Repeater—Extends the transmission range of transmitters and locators. An optional
IH511 weatherproof housing is available for indoor or outdoor use with a backup battery.

NC512 Locator—Use to determine the approximate location of roaming transmitters. Not
recommended for use in multi-story buildings. An optional IH511 weatherproof housing is
available for indoor or outdoor use with a backup battery.

NC365A Paging Transmitter/Control Unit—Connected directly to the NC501A Master
Station Computer, the paging transmitter enables automatic and manual staff paging, when
used with NC397A Pagers.

NC397A Alphanumeric Pocket Pager—Receives automatic and manual paging messages
from the Tek-CARE®500 system, via the NC365A Paging Transmitter/Control Unit.

SF501 Water-Resistant Single Button Pendant Call Transmitter—A latching pendant
transmitter with attachable necklace and belt clip, the SF501 places an alarm signal that can
be reset only by pressing the reset button on its reverse.

SF502 Wall-Mounted Call Transmitter—The SF502 places an alarm signal that can be
reset only at the Tek-CARE®500 NC501A Master Station Computer. Includes an attachable
necklace for use as a portable transmitter.

SF505 Wireless Smoke Detector—Transmits an alarm signal when the smoke detector is
activated. The signal will be reset automatically when the detector is clear of all smoke.
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Figure 1—PK510 Serial Cable & Programming Cable Connections

System Installation

PK510 Serial Cable & Programming Cable Connection Rev1 010705 1

Serial Data Port
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Gnd Out
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Red

Green

NC510 Receiver
(FA403)

To PC Comm. Port

To 120 VAC 60 Hz

Programming Cable

Example: Inside SF502

Programming Header
Reset Button

SF515 Passive Infra-Red Detector—The SF515 is a motion detector that is sensitive to
moving heat (infrared radiation). Can be used as a check-in device or a security device by
monitoring activity.

SF520 Door/Window Egress Transmitter—Use to monitor door and window activity. May
be used as either NO or NC to allow for a variety of applications. Alarms are automatically
reset when returned to normal state.

SF525 Maintained NO Universal Contact Transmitter—Use with a maintained NO switch
for a variety of applications. Alarms are automatically reset when returned to normal state.

SF526 Momentary NO Universal Contact Transmitter—Use with a momentary NO switch
for a variety of applications. Alarms must be reset at point of origin.

SF527 Wireless Support Module with SF337C Waterproof Emergency Switch—Use in
showers and bathrooms or anywhere a high priority call is desired. Alarms must be reset at
point of origin.

SF529/A Wireless Resident Check-In & Assistance Call Station—Use where a high priority
call and resident check-in is desired. High priority calls must be reset at point of origin.

SF530 Room Station—Use where call cord usage is desired. Alarms must be reset at point
of origin. Call cord must remain plugged in to prevent battery drain.

SF531/A Wireless Emergency Switch (not waterproof)—Use where a high priority call is
desired. Alarms must be reset at point of origin.

IH511 Weatherproof Housing—Provides indoor or outdoor mounting of an NC511 Repeater
or an NC512 Locator, plus a BA510 Backup Battery.
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IH527 Surface-Mount Single-Gang Plastic Back Box—for the SF530 Single Patient Station
or the SF527/SF337C Waterproof Emergency Switch assembly. To flush mount, use a plastic
box that does not interfere with RF signals.

IH528 Surface-Mount Single-Gang Plastic Back Box—A lower-profile box for SF529A
Check-In/Assistance Stations and SF531A Emergency Switches. To flush mount, use a plastic
box that does not interfere with RF signals.

PK510 Power Supply and PC Interconnect Assembly—Convenient cable assembly supplies
power to the NC510 Receiver and a serial connection from the NC510 Receiver to the NC501A
Master Station Computer.

RP501 Replacement SF501 Accessory Kit—Replacement necklace and belt clip for the
SF501 call transmitter.

RP503 Small Wristband—Wristband for the SF501 call transmitter.

RP504 Large Wristband—Wristband for the SF501 call transmitter.

SS014 AC Transformer—Replacement transformer and power supply for NC511 Repeaters
and N512 Locators.

Battery Information
BA501—Replacement Battery for SF501
BA502—Replacement Battery for SF502
BA505—Replacement Battery for SF505, SF515, SF520, SF525, SF526, SF527, SF528,

SF529/A, SF530, SF531/A
BA510—Backup Battery for NC511, NC512

Cross Reference Chart of Innovonics and TekTone® Part Numbers

Innovonics 
Part #

TekTone 
Part # Description

ACC610 SS014 Replacement AC Transformer for NC511, NC512

ACC623A RP501 Replacement necklace and belt clip for SF501

ACC640 IH511 Weatherproof Housing for NC511, NC512 with BA510

ACC643 PK510 Power Supply/PC Interconnect Assembly

BAT603 BA510 Backup Battery for NC511, NC512
BAT604 BA505 Replacement Battery for SF505, SF515, SF520, SF525, 

SF526, SF527, SF528, SF529/A, SF530, SF531/A

BAT608 BA502 Replacement Battery for SF502

BAT609 BA501 Replacement Battery for SF501

FA202 SF505 Wireless Smoke Detector

FA203S SF502 Wall-Mounted Call Transmitter

FA206S SF515 Passive Infra-Red Detector

FA210 SF525 Maintained NO Universal Contact Wireless Transmitter

FA210M SF526 Momentary NO Universal Contact Wireless Transmitter

FA210W SF520 Door/Window Egress Transmitter

FA223S-LTH SF501 Water-Resistant Single Button Call Transmitter

FA403 NC510 Receiver

FA536 NC512 Locator

FA570 NC511 Repeater
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NC501A Master Station Computer Setup and Usage

The NC501A Master Station Computer must be dedicated to the Tek-CARE®500 system. Do
not run non-Tek-CARE®500 applications on the master station computer. In addition, due to
the critical nature of the Tek-CARE®500 reporting features, all power saving features on the
master station computer and monitor have been disabled.

The Tek-CARE®500 software includes two components: the LS500 Config Tool programming
software, and the LS501 Event Monitor and Reporting System. The LS500 Config Tool is
used to perform initial programming, such as setting up paging, and adding repeaters, locators
and fixed transmitters. The LS501 Event Monitor and Reporting System is the heart of the
Tek-CARE®500 system.

Initial Setup and Programming—Work Flow

Here is an example of the work flow for installing a new Tek-CARE®500 system. This scenario
is designed so that the system can be installed by just one person (although final testing
will be simpler with an assistant). The following pages will cover these steps in more detail.

1. Install the NC501A Master Station Computer and the NC510 Receiver.
2. Start the LS501 Event Monitor software.
3. Add transmitters activated by button, call cord or pull-down switch. SF501 Pendant

Transmitters may be added in this step, or by facility staff in the  System Customization
section.

4. Program and add NC511 Repeaters, NC512 Locators, and remaining transmitters.
5. Install the repeaters, locators and stationary transmitters.
6. Start the LS500 Config Tool software.
7. Add locations where locators, repeaters and stationary transmitters will be installed.
8. Assign locations to repeaters, locators and stationary transmitters.
9. Add custom resident information fields.
10. Enable paging, add pagers, and modify default text messages, if used.
11. Create resident check-in times.
12. Create shifts for staff, central monitoring, and disabling transmitter supervision.
13. Configure call types and hardware types, or use defaults.
14. Set up Central Monitoring, if used.
15. Set up password protection.
16. Save and implement the custom configuration.
17. Test the system.

Step 1—Install the NC501A Master Station Computer and the NC510 Receiver

Connect the monitor, keyboard and mouse to the NC501A Master Station Computer. Connect
the NC510 Receiver to the NC501A Master Station Computer’s COM4 (top left) serial port as
shown in Figures 1 and 2. Install the NC510 Receiver near the NC501A Master Station
Computer (on the wall behind it, for example) to simplify transmitter programming.

If the system includes pagers, connect the NC365A Paging Transmitter to the NC501A
Master Station Computer’s COM3 (top right) serial port, as shown in Figure 2. If the system
includes Central Monitoring, connect the NC502 PC-Alarm Panel to the NC501A Master
Station Computer’s COM6 (bottom left) serial port, as shown in Figure 2. A parallel or USB
printer may also be connected to the master station computer (follow the manufacturer’s
directions for installation).

Turn on the master station computer and monitor.
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Step 2—Start the LS501 Event Monitor Software

The LS501 Event Monitor software is the primary part of the Tek-CARE®500 software, and is
used to monitor calls from wireless transmitters. It can also be used to perform some system
programming functions. This is considered “online” programming.

Double-click the LS501 Event Monitor icon on the desktop to start the Tek-CARE®500 software.
When it is connected (shown in the lower-left of the Event Monitor window), continue.

The LS501 Event Monitor screen has two main areas. The top area shows calls sent by the
transmitters that have been programmed into the system. The bottom area is displayed by
clicking on the Registers button, and includes tabs for Residents, Transmitters, Zones, etc. The
Registers display information, such as residents’ names, that has been programmed into the
system. It can also be used for “online” programming of the Tek-CARE®500 system.

Step 3—Add Transmitters Activated by Button, Call Cord or Pull-Down Switch

In this step, you will add transmitters to the Tek-CARE®500 using the LS501 Event Monitor,
while retaining the transmitters’ factory-default programming. You will also mark each
transmitter with its device number, and record its device number and model number on the
programming worksheet at the back of this manual.

If you prefer to assign your own device numbers (Dev #) to transmitters, or are installing an
NC505 Additional Receiver, skip this step and add all transmitters in the next step, Add
NC511 Repeaters, NC512 Locators, and Remaining Transmitters.

For systems with up to 200 transmitters: Pre-programmed transmitters that can be added in
this step are the SF501 Pendant Transmitter, SF502 Wall-Mounted Transmitter, SF529/A
Check-In/Assistance Switch, SF530 Room Station, SF531/A Emergency Switch, and SF337C
with SF527 Waterproof Emergency Switch. SF501 Pendant Transmitters may be added now,
or by facility staff at the end of the installation process.
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For systems with 201–1500 transmitters: Pre-programmed transmitters that can be added in
this step are the SF501 Pendant Transmitter, SF529/A Check-In/Assistance Switch, SF530
Room Station, and SF531/A Emergency Switch. SF501 Pendant Transmitters may be added
now, or by facility staff at the end of the installation process. (Add SF502 Wall-Mounted
Transmitters and SF337C with SF527 Waterproof Emergency Switches in the next step, Add
NC511 Repeaters, NC512 Locators, and Remaining Transmitters.)

For systems with more than 1500 transmitters: Please call TekTone® Technical Support at
(800) 327-8466 Option 2.

Add a transmitter activated by button, call cord or pull-down switch:
• Click on the View traffic button in the LS501 Event Monitor. Check the box next to Hide

transmitters already in system, and the box next to Hide supervisions.

• Insert the battery into the transmitter. For an SF530 Room Station, plug in a call cord.
Place a call using the transmitter.

• The call will appear as an alarm in the Traffic window. Click on the alarm to highlight
it, and then click on the Add transmitter to system button. The Event Monitor window
will pop up with the Transmitters tab of the Transmitters Register highlighted.

• Write the transmitter’s device number (Dev #) on the back of the transmitter. (It is not
necessary to write the Dev # on SF501 Pendant Transmitters.) Also record the
transmitter’s Dev # and model number on the programming worksheet at the back of
this manual. The Dev # appears in the Transmitters area of the Transmitters Register.

• In the Transmitters Register, check the box next to Assume factory settings. In the
Hardware area, choose the transmitter model from the drop-down box. Select a Location
from the drop-down box—“Mobile” will be pre-selected for the SF501; choose
“Nowhere” as the temporary location for other model transmitters. For the SF502 and
SF530, also choose the “Used as” type.

• Use the factory default Supervision settings; changing these settings requires
reprogramming the transmitter, as described in the next step, Program and Add NC511
Repeaters, NC512 Locators, and Remaining Transmitters. For reference, these are the
factory default Supervision Interval settings:

60-second Supervision Interval 5-minute Supervision Interval
SF502 Wall-Mounted Transmitter NC511 Repeater
SF505 Wireless Smoke Detector NC512 Locator
SF515 Motion Detector SF501 Pendant Transmitter
SF520 Door/Window Egress SF529/A Check-In/Assistance Switch
SF525 Maintained NO Universal Contact SF530 Room Station
SF526 Momentary NO Universal Contact SF531/A Emergency Switch
SF527/SF337C Waterproof Emergency Switch

Note: Specific results will vary depending upon site conditions that affect the
transmission and reception of RF signals.
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• Click on the Apply button. In a few moments, the call will appear in the Event Monitor.
Cancel the call from that transmitter. The call will disappear from the Event Monitor.

• Repeat this procedure to add the next transmitter.

Step 4—Program and Add NC511 Repeaters, NC512 Locators, and Remaining Transmitters

In this step, you will program repeaters, locators and remaining transmitters to assign unique
device numbers (Dev #) to them. This process will also add these devices to the
Tek-CARE®500. You will then mark each device with its device number, and record its device
and model number on the programming worksheet at the back of this manual.

Transmitters that are added in this step include the SF505 Wireless Smoke Detector, SF515
Motion Detector, SF520 Door/Window Egress Transmitter, SF525 Maintained NO Universal
Contact, and SF526 Momentary NO Universal Contact. You may also add transmitters activated
by buttons, call cords or pull-down switches in this step if you prefer to assign your own
device numbers to these transmitters, are installing an NC505 Additional Receiver, or have
more than 200 transmitters.

Valid device numbers are 4-digit hexadecimal numbers from 0001–FFFE (for a possible 65,534
addresses). For simplicity, assign each device type to a specific range of ID numbers. For
example, assign 0001–0FFF to locators and repeaters, and assign 1000–1FFF to pendant
transmitters. (When using the NC505 Additional Receiver, all transmitters supervised by the
same NC505 must use the same first two digits in their device numbers.)

Program and Add a Repeater, Locator or Transmitter:
Open the NC510 Receiver so that its 3-pin programming header and reset button are
accessible. Connect either end of the receiver’s 12-inch programming cable to its 3-pin
programming header, in either direction. The connector must cover all three pins on the
programming header. See Figure 1 for header location.

• Open the repeater, locator or transmitter being programmed so that its 3-pin program-
ming header and reset button are accessible. (SF529/A and SF531/A stations have a
connector on the programming header—note its orientation, and then remove it.)
Connect the loose end of the receiver’s programming cable to the 3-pin programming
header of the device being programmed, in either direction. The connector must cover
all three pins on the programming header. For header locations, refer to the owner’s
manual included with the device being programmed.

• Plug in the device to be programmed, and/or install its battery.

• If the Registers are not visible in the LS501 Event Monitor, click the Registers button
to show them. Then click on the Transmitters Register, and the Transmitter tab.
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• Click on the Add (+) button in the Transmitters Register. Type the desired device number
in the Dev # box. In the Hardware area, choose the transmitter model from the drop-
down box. Select a Location from the drop-down box—“Mobile” will be pre-selected
for the SF501; choose “Nowhere” as the temporary location for other model transmit-
ters, repeaters and locators. For the SF502, SF515, SF525, SF526 and SF530, also choose
the “Used as” type.

• For systems with up to 1500 transmitters, use the following Supervision settings. For
systems with more than 1500 transmitters, please call TekTone® Technical Support at
(800) 327-8466 Option 2.

Supervision Supervision
Device Type Interval Timeout
SF501 Pendant transmitters 5 min. 240 min.
SF502 Call transmitters 12.5 min. 600 min.
NC511 Repeaters, NC512 Locators 60 min. 1440 min.
All other transmitters 5 min. 240 min.

Supervision Interval determines how often the transmitter sends a supervision signal.
Supervision Timeout determines how long the system will wait without receiving a
supervision signal before generating a “Missing” call. The above Supervision settings
are intended to provide the highest degree of supervision available with a low risk of
false “Missing” calls. Note: Specific results will vary depending upon site conditions
that affect the transmission and reception of RF signals.

• Click on the Apply button.

• Press the Reset button on the transmitter, repeater or locator to program it.

• If successful, a window will pop up with the message: The transmitter was successfully
programmed. Click OK.

You may receive this error message: Programming Error: Unable to write new settings
into receiver memory. Operation terminated. If this error message is displayed, the
receiver was busy handling supervision signals from the field. Click the Program
Transmitter button to begin programming again. (This error becomes more common as
the number of programmed devices increases. To avoid this error, remove the batteries
and/or power from all transmitters, repeaters and locators, except the one being
programmed—until all devices have been programmed.)

• Write the assigned device number (Dev #) on the back of the transmitter, repeater or
locator. Also record the transmitter’s Dev # and model number on the programming
worksheet at the back of this manual.

• Disconnect the programmed device from the receiver’s programming cable and close the
device. (For SF529/A and SF531/A stations, replace the connector on the programming header
in its original orientation.)
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• Repeat this procedure to program the next device.

When all devices have been programmed, remove the programming cable from the NC510
Receiver and close the receiver.

Step 5—Install the Repeaters, Locators and Stationary Transmitters

Physically install the repeaters, locators and stationary transmitters in their final locations.
Note the location (room number or location name) of each device on the programming
worksheet. You now have enough information on the programming worksheet to finish
configuring the Tek-CARE®500 system.

Step 6—Start the LS500 Config Tool Software

The LS500 Config Tool software is an offline programming tool used to configure your
Tek-CARE®500 system. Over the next several pages, you will learn how to use the Config
Tool to complete a custom system programming configuration and save it to the master
station computer’s hard drive. You will then upload your custom programming configuration
to the LS501 Event Monitor.

If the LS501 Event Monitor is not running,
double-click the LS501 Event Monitor icon
on the desktop to start the Tek-CARE®500
software. When it is connected (shown in the
lower-left of the Event Monitor window),
continue.

Double-click the LS500 Config Tool icon on
the desktop, choose Load Data From
Network, and click OK. This loads the current
LS501 Event Monitor configuration, including
transmitters, locators and repeaters that were
added to the system in the previous steps.

The next screenshot is the LS500 Config Tool window that will appear. Select File>Save
Configuration As and select a filename for the configuration you will be creating.
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These buttons are used to add, modify and delete items in the Config Tool:

—Add another item of the current type.
—Delete the currently selected item.

—Edit the selected item.
—Apply (save) the changes made to the selected item.
—Cancel the changes made to the selected item.

When editing items, the borders of the data being edited change color and the icon on the
current tab changes to indicate an item is being edited.

Step 7—Add Locations

Locations are places where repeaters, locators and stationary transmitters have been physically
installed. The Tek-CARE®500 allows you to import a map of each wing or floor of your
facility. You can then use those Proximity Maps to show where each repeater, locator and
stationary transmitter is installed.

Click on the Locations tab in the LS500 Config Tool.

If you have Proximity Maps of your facility to add:
• Copy your facility maps to the NC501A Master Station Computer’s hard drive. Proximity

maps are image files in any of these formats: BMP, GIF, JPG, JPEG or PNG.

• Click on the Add (+) button in the Proximity Maps area.

• Click on the Load from file button in the Proximity Maps–Details area, browse to the
first map you copied to the hard drive, and click the Open button.

• Type a name for the map (such as Building 1, North Wing or 2nd Floor), and click on
the Apply button.

• Repeat to add more facility maps.
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Now, add Locations:
• Click on the Add (+) button in the Locations area.

• In the Locations–Details area, type a location name (such as a resident’s room number,
Staff Lounge or Mens Room).

• If you are not using proximity maps, click the Apply button in the Locations–Details area.

• If you have added proximity maps, in the Locations–Details area, select which map the
location appears on in the drop-down box, and click the Apply button. A red dot will
appear in the upper-left corner of the proximity map. This is a location indicator. Click
on the Edit button in the Proximity Maps–Details area, then click and drag the location
indicator (red dot) to the map position that best represents that location, and click the
Apply button in the Proximity Maps–Details area.

• Repeat to add all locations.

Select File>Save Configuration to save your programming changes.
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Step 8—Assign Locations to Repeaters, Locators and Stationary Transmitters

At this point, repeaters, locators and stationary transmitters have all been assigned to a
temporary “Nowhere” location. Using your completed Programming Worksheet, you will
now assign the correct locations to these devices. (SF501 Pendant Transmitters were
automatically assigned the correct “Mobile” location.)

Click on the Transmitters tab in the LS500 Config Tool.

Now, assign the correct locations to devices:
• Select a transmitter by clicking on its Dev # in the list on the left.
• Click on the Edit button in the Details area.
• Select the correct location in the Location drop-down box. Make sure the Program

Transmitter on Apply box is not checked, and click on the Apply button.
• Repeat for each device.

Select File>Save Configuration to save your programming changes.
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Step 9—Add Custom Resident Information Fields

In addition to resident name and location, the Tek-CARE®500 system can be customized to
store any other resident information the facility desires, such as: address, physician name
and phone, relative name and phone, or medical information. These fields are added using
the LS500 Config Tool. Later, after your custom configuration has been uploaded to the
LS501 Event Monitor, these fields will appear in the Event Monitor.

Click on the Residents tab in the LS500 Config Tool.

To add custom fields for additional resident information:
• Click on the Add (+) button in the Resident Fields area.

• Type a name for the field in the Resident Fields–Details area, and click on the Apply
button. Use only letters and numbers in the field name. Example field names include:
Resident Phone, Physician, Physician Phone, Relative, Relative Phone, Medications.

• Repeat to add more custom fields.

Fields appear in the Residents–Details area in the order in which they are entered. To
change the sequence, click on a field name in the Resident Fields area, and then click on
the up and down arrows at the right to move the field up or down.

Select File>Save Configuration to save your programming changes.
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Step 10—Enable Paging & Add Pagers

Skip this step if your system does not include pagers. Pagers supplied by TekTone® are
programmed with unique identifying CAP codes which are used to add the pagers to the Tek-
CARE®500 system. The system includes several standard text messages that can be sent to
pagers—you can also add your own custom text messages.

Click on the Pagers tab in the LS500 Config Tool.

First, enable paging:
• Click on the Edit button in the RF Paging Settings area.
• Check the box next to Enabled:.
• Select the Paging Base Type (COMP2, Scope or TAP), and modify other Protocol

Settings according to your paging transmitter base’s  instruction manual.
• Click on the Apply button.

Now, add pagers:
• Click on the Add (+) button in the RF Pagers area.
• Type a pager’s CAP code in the Details area and click on the Apply button.
• Repeat for each pager.



16 • IL880 Tek-CARE®500 Manual Copyright © TekTone Sound & Signal Mfg., Inc. All Rights Reserved.

Click on the Staff tab in the LS500 Config Tool.

Now, add your custom text messages:
• Click on the Add (+) button in the Text Messages area.
• Type a custom message in the Details area.
• Check the Has Subject box to automatically include the calling location with the

message.
• Select L1, L2 or L3 staff type to send this message to just one staff type; select  None

to send this message to all staff types.
• Click on the Apply button.
• Repeat for each custom text message.

Select File>Save Configuration to save your programming changes.

System Installation
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Step 11—Create Resident Check-In Times

A check-in time is a time period during which the system requires residents to press their
rooms’ check-in buttons or to activate their rooms’ motion detectors. (Use SF502 Wall-
Mounted Call Transmitters, SF529/A Wireless Assistance Call & Resident Check-In Stations,
or SF515 Passive Infra-Red Detectors.) If the check-in button is not pressed (or the motion
detector is not activated) during the scheduled time period, an Inactivity call appears in the
LS501 Event Monitor.

Create several check-in times so that each resident can be assigned a check-in time that
coincides with their normal waking schedule. Residents can also be assigned one check-in
time for weekdays and another for weekends.  Here are some sample check-in times:

Start Time End Time Week Days
05:00 06:00 SMTWTFS
06:00 07:00 SMTWTFS
07:00 08:00 SMTWTFS
07:00 08:00 .MTWTF.
08:00 09:00 S... . .S

Click on the Check In tab in the LS500 Config Tool.

Now, create Check-In Times:

• Click on the Add (+) button in the Check In Times area.
• Using 24-hour Military time, enter a Start Time and an End Time in the Details area.

(Midnight is 00:00.) Start and End times must be at least 10 minutes apart.
• Use the checkboxes to select which days of the week this event is scheduled.
• Click on the Apply button.

Select File>Save Configuration to save your programming changes.
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Step 12—Create Shifts

Shifts are used to schedule time periods when Central Monitoring is enabled, when supervision
of a transmitter is disabled, or when specific pagers annunciate calls.

Click on the Staff Assignments tab in the LS500 Config Tool.

Now, create Shifts:

• Click on the Add (+) button in the Shifts area.
• In the Shift Details area, type a name for the shift.
• Using 24-hour Military time, enter a Start Time and an End Time in the Shift Details area.

(Midnight is 00:00.) Start and End times must be at least 10 minutes apart.
• Use the checkboxes to select which days of the week this event is scheduled.
• Click on the Apply button.

Note: A single time period cannot cross midnight into the next day; divide it into two
time period entries. For example, create these two entries to create a scheduled time
period of 6:00 PM Friday to 10:00 AM Saturday:

Begin—18:00 End—23:59 Day—Friday
Begin—00:00 End—10:00 Day—Saturday

Select File>Save Configuration to save your programming changes.

Step 13—Configure Call Types and Hardware Types

Usually, you will not need to modify these settings.

The LS500 Config Tool’s Call Types tab is used to change call-type specific behaviors, such
as priority and tones. You can also modify the system default call filters (All Calls, High
Priority Calls, No Calls, and Only Code), or add new call filters for use with staff and pager
assignments.

The LS500 Config Tool’s Hardware Types tab is used to change or add station-specific
behaviors. For example, an SF502 can be a Call/Alarm Device or a Check-In Device.
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Step 14—Set Up Central Monitoring

When Central Monitoring is enabled, the Tek-CARE®500 LS501 Event Monitor sends events
(such as alarms, resets, and missing transmitters) via a serial connection to the NC502 PC-
Alarm Panel (see Figure 2 for connections). The NC502 PC-Alarm panel dials the Central
Monitoring facility’s telephone number and transmits the events to the Central Monitoring
facility.

Create Central Monitoring Shifts:
Following the instructions in System Installation—Create Shifts, to create the time periods
when Central Monitoring is to be enabled. You may wish to prefix these shifts with “CM”
to differentiate them from the shifts you create for other purposes.

Click on the Central Monitoring tab in the LS500 Config Tool.

Now, enable Central Monitoring:
• Click on the Edit button in the Settings area and check

the Enabled: box.

• Type the facility’s 4-digit account code, as assigned by the Central Monitoring facility,
in the Account: box. (Valid characters are the numbers 0–9 and the letters B–F.) This
4-character code is sent with every event to the Central Monitoring facility, and is used
to identify the event’s originating Tek-CARE®500 facility.

• Configure dialing options, as needed, to disable call waiting, to use a prefix to dial an
outside line, or to dial “1” for 10-digit numbers.

• Click on the Apply button to save the new settings.

Select the times when Central Monitoring is active:
• Click on the Add (+) button in the Schedule area.

• A window will pop up that lists the shifts you created previously, plus an “Always”
shift. Select a shift during which Central Monitoring should be active and click the OK
button.

• Repeat to add another shift to the list.

System Installation
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Create the Central Monitoring facility’s phone number list:
When sending an event, the LS501 Event Monitor tries each telephone number in order,
and uses the first one that connects. If that telephone number stops working, the Event
Monitor continues through the list until it finds another working number, retrying once
per minute until it connects.

• Click on the Add (+) button in the Phone Numbers area. Type the Central Monitoring
facility’s telephone number and click the Apply button.  Repeat to add another phone
number to the list.

• To change the phone number sequence, click on a phone number and then click on the
up and down arrows at the right to move the phone number up or down in the list.

Create the list of locations to be monitored:
If a location is not in the Locations list, events from that location will not be transmitted
to the Central Monitoring facility.

• Click on the Add (+) button in the Locations area.

• A window will pop up that lists the locations in your facility. Select the locations (rooms)
to monitor from the list and click the OK button. (To select multiple locations, hold the
Ctrl key down and click each location before clicking the OK button.)

Step 15—Set Up Password Protection

When password protection is turned on, a password must be entered in the LS501 Event
Monitor software before resident, transmitter, zone, staff, staff group or staff assignment
information can be added, deleted or edited. Calls and reports remain fully functional.

Add one or more passwords:
• Select Tools>Password Manager to open the password manager.
• Click on the Add (+) button, type a password, and click the OK button. Repeat to add

more passwords.
• Uncheck the Allow Access By Default box to require passwords.
• Click the OK button to save the new passwords.

Step 16—Save and Implement the Custom Configuration

Much of the programming so far has been created offline using the LS500 Config Tool
software. In this step, you will save a copy of your custom configuration on the hard drive of
the NC501A Master Station Computer. Then you will upload (or Commit) your configuration
to the LS501 Event Monitor software.

Save your custom configuration:
• Select File>Save Configuration to save changes.
• Select File>Consistency Check to run the consistency check.
• Fix any issues, and then select File>Save Configuration to save changes.

Upload your configuration to the LS501 Event Monitor:
• Select File>Commit Changes to update the Tek-CARE®500 LS501 Event Monitor

software with the customized programming.

Shut down the LS500 Config Tool Software.

System Installation
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Step 17—Test the System

This step will proceed more quickly using an assistant and two-way radios or cellphones.

Test the system’s transmitters one at a time:
• Initiate a call from a transmitter.

• Verify that the call is displayed in the LS501 Event Monitor window, that the NC501A
Master Station Computer’s speakers play an alarm tone, and that the transmitter is
assigned to the correct location.

• For SF501 Pendant Transmitters, click on the call line in the Event Monitor window, and
then click on the Show detected location button. Verify that the proximity map shows
the location of the nearest NC512 Locator as a red dot.

For all other transmitters, click on the call line in the Event Monitor window, and then
click on the Show location button. Verify that the proximity map shows the transmitter’s
correct location as a red dot.

• Cancel the call. Verify that the call disappears from the LS501 Event Monitor window.

• Repeat this procedure to test each transmitter.
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System Customization ——————————————————
After the Tek-CARE®500 system is installed and tested, it is ready to be customized. This is
normally performed by facility staff, and is accomplished using the LS501 Event Monitor
software. Here is an example of the work flow for customizing a new Tek-CARE®500 system.
The following pages will cover these steps in more detail.

1. Add residents and assign them to locations.
2. Add SF501 Pendant Transmitters and assign them to residents.
3. Assign check-in times to check-in transmitters.
4. Rename, delete and add zones.
5. Assign transmitters to zones.
6. Add staff (if system includes pagers).
7. Create staff groups (if system includes pagers).
8. Create staff assignments (if system includes pagers).
9. Save the configuration.
10. Print the Central Monitoring device list.

Step 1—Add Residents and Assign Them to Locations

Residents are the recipients of care at your facility, whether you call them residents, clients
or patients. The Tek-CARE®500 system associates individual residents with their respective
rooms (locations) and transmitters, so it can show which resident has placed a call (activated
his/her transmitter).

If a room has two residents, each of them can be assigned to the same location and stationary
transmitter. Both names will then be displayed on the Event Monitor when a call is placed
from that transmitter.

In addition to resident name and location, the system may have been customized by your
installer to store any other resident information you requested, such as address, physician
name and phone, relative name and phone, or medical information.

Complete the programming worksheet at the back of this manual by adding your residents’
names next to their locations (room numbers). You can refer to this worksheet while adding
your residents to the Tek-CARE®500 system.

Start the LS501 Event Monitor software:
• If this program is not already running, double-click the LS501 Event Monitor icon on

the desktop to start the Tek-CARE®500 software. When it is connected (shown in the
lower-left of the Event Monitor window), continue.

• Click on the Registers button, and then click on the Residents tab.

Now, add Residents:
• Click on the Resident tab in the Residents–Details area, and then click on the Add (+)

button.

• Type the resident’s name in the Name field of the Residents–Details area. If desired,
complete any custom fields that you added, such as Resident Phone or Physician. Use
the Tab key to move from field to field. Press the keyboard Enter key to type additional
lines of text within a field.

• To include a resident photo, click on the Add (+) button in the Image area, browse to
an image file on the hard drive, and click the Open button. (Image files may be in any
of these formats: BMP, GIF, JPG, JPEG or PNG.)
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• Click on the Locations tab in the Residents–Details area, and then click on the add (+)
button on the Locations tab. A window will pop up that lists the locations in your facility.
Select the resident’s location (room) from the list and click the OK button. (To select
multiple locations, hold the Ctrl key down and click each location before clicking the
OK button.) If desired, choose a default location from the drop-down box—this location
will be displayed when a call is placed from the resident’s SF501 Pendant Transmitter.

• Click on the Apply button in the Residents–Details area.

• Click on the Printable button to create a printable report of this resident’s information.

• Repeat this procedure to add the next resident.
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Step 2—Add SF501 Pendant Transmitters and Assign Them to Residents

In this step, you will assign individual SF501 Pendant Transmitters to the residents that will
be carrying them. Your installer may have added these transmitters to the system in the
earlier step, System Installation—Add Transmitters Activated by Button, Call Cord or Pull-
Down Switch. If a pendant transmitter has not yet been added to your system, you will add
it in this step.

The Tek-CARE®500 system assigns the “Mobile” location to SF501 Pendant Transmitters. It
uses NC512 Locators to aid in determining where a resident is located when he/she places a
call with the SF501 Pendant Transmitter.

In the LS501 Event Monitor software, click on the Transmitters tab in the Registers.

Assign an SF501 pendant transmitter to a resident, adding it to the system if necessary:
A. Insert the battery into the SF501 Pendant Transmitter, and place a call.

B. If the transmitter has already been added to the system, it will appear as a call in the LS501
Event Monitor window. (If it does not appear in the Event Monitor window, go to
step C.)

Note the number assigned to the transmitter in the monitor window, and click on that
transmitter in the list at the bottom left of the screen. Then click on the Edit button in
the Transmitters–Details area, scroll down to the Resident drop-down box, select a
resident to assign the transmitter to, and click the Apply button. Cancel the call from
that transmitter, and label the transmitter so that you can give it to the correct resident.
Return to step A to assign another transmitter.
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C. If the transmitter does not appear as a call in the LS501 Event Monitor window, either
it has been removed from service, or it has not yet been added to the system. Click on
the View traffic button in the LS501 Event Monitor, and check the box next to Hide
transmitters already in system and the box next to Hide supervisions.

The call will appear as an alarm in the Traffic window. Click on the alarm to highlight
it, and then click on the Add transmitter to system button. The Event Monitor window
will pop up with the Transmitters Register highlighted. The Dev # appears in the
Transmitters area of the Transmitters Register.

In the Transmitters Register, check the box next to Assume factory settings. In the
Hardware area, choose transmitter model SF501 from the drop-down box. Scroll down
to the Resident drop-down box, select a resident to assign the transmitter to, and click
the Apply button*. The call should now appear in the Event Monitor window, including
the resident’s name in the Resident(s) column. Cancel the call from that transmitter; the
call will disappear from the Event Monitor window. Label the transmitter so that you
can give it to the correct resident. Return to step A to assign another transmitter.

* For systems with up to 1500 transmitters, use the default Supervision settings;
changing these settings requires reprogramming the transmitter, as described in
System Installation—Program and Add NC511 Repeaters, NC512 Locators, and
Remaining Transmitters. For systems with more than 1500 transmitters, please call
TekTone® Technical Support at (800) 327-8466 Option 2.

Step 3—Assign Check-In Times to Check-In Transmitters

A check-in time is a time period during which the system requires a resident to press the
room’s check-in button or activate its motion detector. (Use SF502 Wall-Mounted Call
Transmitters, SF529/A Wireless Assistance Call & Resident Check-In Stations, or SF515
Passive Infra-Red Detectors.)

If the check-in button is not pressed (or the motion detector is not activated) during the
scheduled time period, an Inactivity call appears in the LS501 Event Monitor.

In the LS501 Event Monitor software, click on the Transmitters tab in the Registers.

Assign check-in times to check-in transmitters:
• Click on the Dev# of a check-in transmitter in the list at the left. Refer to your completed

programming worksheet to determine which resident’s room the transmitter is located
in. (SF502 Wall-Mounted Call Transmitters, SF529/A Wireless Assistance Call &
Resident Check-In Stations, and SF515 Passive Infra-Red Detectors may be used as
check-in transmitters.)

• Click on the Check In tab in the Transmitters–Details area. This  tab is only available
for transmitters that have been configured as check-in devices.
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• Click on the Edit button in the Transmitters–Details area, select one or more Check In
Times, and click the Apply button. Assign just one check-in time per day to a transmitter,
although one check-in time may be assigned for weekdays and another for weekends.

Step 4—Rename, Delete and Add Zones

Zones are used to assign a group of transmitters to send automatic text messages to the
pagers of selected staff or staff groups. They are also used as filtering criteria for the Tek-
CARE®500 Reporting System. Define a zone as a geographical area of the facility, and then
assign transmitters to the zone.

The system has 75 preset zones, named Z01 through Z75. Each of these zones is preconfigured
to include all transmitters. You may rename or delete any or all of these preset zones. You may
also create new zones. (When zones are created, they do not include any transmitters until
you add them using the Transmitters tab.)

In the LS501 Event Monitor software, click on the Zones tab in the Registers.

Rename, delete and add zones:
• Rename preset zones to names that have meaning for your facility: Click on the zone

in the zones list and then click on the Edit button in the Details area. Type a new name
and click on the Apply button. This renamed zone will include all transmitters unless
you remove them using the Transmitters tab.

• Delete the zones that your facility is not using: Click on the zone in the zones list and
then click on the Delete (–) button.

• If your facility needs more than 75 zones, add them: Click on the Add (+) button, type
a name in the Details area, and then click on the Apply button. This new zone will not
include any transmitters unless you add them using the Transmitters tab, as described
in the next section, Assign Transmitters to Zones.
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Step 5—Assign Transmitters to Zones

In this step, you will assign transmitters to the zones you created in the previous step. Refer
to your completed programming worksheet for transmitter locations.

In the LS501 Event Monitor software, click on the Transmitters tab in the Registers.

Assign a transmitter to one or more zones:
• Click on a transmitter in the transmitters list. Click on the Zones tab in the Transmitters—

Details area to view which zones the transmitter is assigned to.
• To change the transmitter’s zone settings, click on the Edit button. Choose which zones

the transmitter is assigned to, and then click on the Apply button.
• Repeat this procedure for each transmitter.

Step 6—Add Staff

(Skip this step if your Tek-CARE®500 system does not include pagers.) In this step, you will
add staff members to the system and assign them individual pagers. Pagers were added to
the system by your installer in the earlier section, System Installation—Add Pagers.

If a pager has not yet been added to your system, complete Save the Configuration at the
end of this section to save your current system settings. Then use the LS500 Config Tool
Software to complete Add Pagers and Save and Implement the Custom Configuration in the
System Installation section before returning to this step to add staff members.

In the LS501 Event Monitor software, click on the Staff tab in the Registers.

Now, add Staff:
• Click on the Add (+) button in the Staff area.
• Type the staff member’s name in the Name field of the Details area. If desired, assign

a staff type (L1, L2, L3) or leave the default “None.”
• Select a pager to assign to this staff member, and click on the Apply button.
• Repeat this procedure to add each staff member.
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Step 7—Create Staff Groups

(Skip this step if your Tek-CARE®500 system does not include pagers.) A staff group is a
group of staff members that have similar characteristics—for example, they work the same
shift, cover the same zone, are all nurses, or are all aides. A staff member can be added to
multiple staff groups.

Staff groups are used to send custom text messages to the pagers of a specific group of staff
members. They may also be used to create staff assignments for automatic text messages.

In the LS501 Event Monitor software, click on the Staff Groups tab in the Registers.

Now, create staff groups:
• Click on the Add (+) button, and type a name for the group in the Details area.
• Select one or more staff members to add to the group and click on the Apply button.
• Repeat this procedure to add another staff group.

Step 8—Create Staff Assignments

(Skip this step if your Tek-CARE®500 system does not include pagers.)

The Tek-CARE®500 system sends automatic text messages to pagers in response to calls
from transmitters. Staff Assignments are the final step in customizing your system to send
automatic text messages to staff pagers.

Staff Assignments are used to assign shifts to staff and staff groups, which determines when
they will receive automatic text messages. Staff Assignments are also used to assign
transmitters and/or zones to staff and staff groups, which determines which transmitters will
send them automatic text messages.

If you need additional shifts, complete Save the Configuration at the end of this section to
save your current system settings. Then use the LS500 Config Tool software to complete
Create Shifts and Save and Implement the Custom Configuration in the System Installation
section before returning to this step.

In the LS501 Event Monitor software, click on the Assignments tab in the Registers.

Now, create staff assignments:
A staff assignment consists of three main parts: the staff who will receive pages, the shift
when they will receive them, and the transmitter or zone that they will receive them from.

• Click on the Add (+) button.
• Choose the staff type (staff, group, or all staff) and staff name (the name of a staff member

or a staff group).
• Choose the level (primary, secondary, or tertiary) and the shift. Also choose whether

to send pages for faults.
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• Choose the device type (a transmitter, zone, or all devices), the specific transmitter or
zone, and the filter (all calls, no calls, only code, or high priority calls). Also choose
whether to send a page when a call is reset.

• Click on the Apply button.
• Repeat procedure to create additional staff assignments.

Step 9–Save the Configuration

In this step, you will save a copy of your final custom configuration on the hard drive of the
NC501A Master Station Computer. This copy can be used to reload your current configuration
to the Tek-CARE®500 system, if needed.

Shut down the LS500 Config Tool Software (if it is running).

Restart the LS500 Config Tool software:
The LS500 Config Tool software is an offline programming tool used for offline configuration
of your Tek-CARE®500 system. It is also used to save and reload custom configurations.

• If the LS501 Event Monitor is not running, double-click the LS501 Event Monitor icon
on the desktop to start the Tek-CARE®500 software. When it is connected (shown in
the lower-left of the Event Monitor window), continue.

• Double-click the LS500 Config Tool icon on the desktop, choose Load Data From
Network, and click OK. This loads the configuration as it currently exists on the LS501
Event Monitor, including residents, resident location and transmitter assignments,
staff groups and assignments, zones and SF501 Pendant Transmitters you added using
the LS501 Event Monitor software.

The LS500 Config Tool window will appear next.

Save and back up the new configuration file:
Select File>Save Configuration As and choose a filename (such as today’s date) for the
configuration file you are creating. By default, this file is saved on the NC501A Master
Station Computer’s hard drive in the C:\Program Files\TekTone\LS450\Configs\ directory
with a file extension of .nc4. If desired, you may save this file to another location, such as
the Desktop.

TekTone® strongly recommends that you also back up your saved configuration file to a
CD-R disc or a USB flash drive (not included).
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Step 10—Print the Central Monitoring Device List

The Central Monitoring Device List is used by your Central Monitoring facility to match the
ID that is transmitted with an event to a resident’s name and location (see Figure 3). To
create the device list, click on the Tools menu at the top of the LS500 Config Tool and then
select Central Monitoring Device List. The device list will appear in a browser window; print
the list and provide it to your Central Monitoring facility.

Figure 3—Central Monitoring Device List

System Customization
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System Troubleshooting Guide ——————————————
An accurate site survey is critical to the installation of a trouble-free system. After installation,
if transmissions are not reliably received, another site survey must be performed by a qualified
TekTone® representative. Before beginning this site survey, disable all transmitters, including
locators and repeaters, by removing batteries and other power sources. Perform the site
survey as described in the NC500SK Survey Kit User Manual.

If isolated problems arise with individual transmitters, verify the correct programming
instructions as outlined in System Installation—Add Transmitters Activated by Button,
Call Cord or Pull-Down Switch, or System Installation—Program and Add NC511
Repeaters, NC512 Locators, and Remaining Transmitters. The following chart lists other
possible equipment problems, their causes and recommended solutions.

Symptom Possible Cause Solution

No power to the receiver.

Verify that receiver is plugged in. 
Verify that receiver is powered by 
removing its cover and checking that 
the three red LEDs are flashing.

No connection or bad 
connection from the 
receiver to the PC.

Check the connections between the 
receiver and the PC. Verify that comm 
port setting in the configuration menu 
(signal interface setup) matches the 
actual connection.

Transmitters were removed 
from service.

Verify that the In use  box in the 
Transmitters Register—Details 
section is checked.

The receiver is damaged. Contact TekTone® Technical Support.

No power to the speakers 
and/or volume is turned 
down.

Verify that the speakers are 
connected to the PC and have power. 
Increase volume. Check MS Windows 
volume setting.

No valid audio file has been 
selected.

Verify settings using LS450 Config 
Tool (Call Types tab).

No power to the printer.
Verify that printer is connected and 
has power.

Printer’s settings are 
incorrect.

Check printer driver and configuration 
in MS Windows.

No power to the pager 
transmitter.

Verify that pager transmitter is 
plugged in and red LED is lit.

No connection or bad 
connection from the pager 
transmitter to the PC.

Check the connections between the 
pager transmitter and the PC. Verify 
that comm port setting in the 
configuration menu (paging interface 
setup) matches the actual connection.

Pager transmitter has been 
damaged. Contact TekTone® Technical Support.

Messages are not 
sent to pagers.

Can’t print reports.

Audio indications 
are not heard.

Transmissions are 
not displayed on 
screen.
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NC501A Master Station Computer Setup and Usage

The NC501A Master Station Computer must be dedicated to the Tek-CARE®500 system. Do
not run non-Tek-CARE®500 applications on the master station computer. In addition, due to
the critical nature of the Tek-CARE®500 reporting features, all power saving features on the
master station computer and monitor have been disabled.

The Tek-CARE®500 Operating Screen

This section provides a brief description of the various parts of the operating screen. The
separate menu sections go into greater detail regarding specific functions. Refer to Figure 4
for operating screen layout.

Menu Bar—Menu items are available to set up zone and call filters (System menu), to exit the
Event Monitor program (System menu), to Launch Reporting (Reporting menu), to view the
Low Battery Report (Reporting menu), and to view the software version number (Help menu).

Button Bar—This area includes buttons used to silence (or unsilence) non-emergency call
tones; show transmitter information, resident information, or location of a call displayed in
the Event Monitor; acknowledge (cancel) a call from some types of transmitters; send a
page; view transmitter signal traffic; and display or hide the Registers.

Event Monitor—This area displays a list of currently active calls. The following information
is provided for each active call: Call Type, Transmitter device number, Resident name, Location,
and Time elapsed since the call was initiated.

Registers—This area displays the tabs used to view and modify information about residents,
transmitters, zones, staff, staff groups, and assignments.

Figure 4—Tek-CARE®500 Operating Screen & Residents Register

Registers

Menu Bar

Button Bar

Event Monitor
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Buttons

Silence Button—Click (while a call is active) to turn alarm tones off. Emergency alarm tones
cannot be silenced.

Unsilence Button—Click (while a call is active) to turn alarm tones on.

Show transmitter Button—Click on a call in the Event Monitor, and then click the Show
transmitter button to display the calling transmitter’s Register information.

Show resident Button—Click on a call in the Event Monitor, and then click the Show resident
button to display the calling resident’s Register information.

Show location Button—Click on a call in the Event Monitor, and then click the Show location
button to display the proximity map with the calling transmitter’s location highlighted. (An
SF501 Pendant Transmitter displays the associated resident’s default location.)

Show detected location Button—Click on a call from an SF501 Pendant Transmitter in the
Event Monitor, and then click the Show detected location button to display the proximity map
with the nearest locator’s location highlighted. (Requires NC512 Locators.)

Acknowledge Button—Click on a call in the Event Monitor, and then click the Acknowledge
button to reset the call and remove it from the list. (This button clears calls placed only from
SF502 Wall-Mounted Call Transmitters, SF505 Wireless Smoke Detectors, SF515 Passive
Infra-Red Motion Detectors, SF520 Door/Window Egress Wireless Transmitters, and SF525
and SF526 Universal Contact Transmitters. All other calls must be cancelled in person at
point of origin.)

Send a page Button—Click on this button to send a custom page to one or more staff
members, staff groups, or staff types. (Disabled unless RF Paging is enabled.)

View traffic Button—Click on this button to view the signals that the NC510 Receiver is
receiving from transmitters. This button is primarily used for troubleshooting, and while
adding new SF501 pendant  transmitters to the system (see System Installation—Add SF501
Pendant Transmitters and Assign them to Residents to see how this is used.)

Registers Button—Click on this button to display the tabs for these registers: Residents,
Transmitters, Zones, Staff, Staff Groups, and Assignments.

Registers

Residents Register—This register displays a list of your residents, along with tabbed panes
that display each resident’s information, assigned locations, and assigned transmitters. It is
also used to add or remove residents from your system.

Transmitters Register—This register displays a list of all transmitters, repeaters and locators
in your system. Tabbed panes show additional information about the transmitter, including
its location, assigned resident, device number, its zones, and supervision. It is also used to
add or remove transmitters from your system, and to assign transmitters to residents.

Zones Register—This register displays a list of all zones, and allows zones to be renamed to
something that is meaningful to your facility. It is also used to add or remove zones.

Staff Register—This register displays a list of all staff and their assigned pagers. It is also
used to add or remove staff members and to assign pagers to staff members. (See System
Installation—Add Pagers to add or remove pagers from the system.)

Staff Groups Register—This register displays a list of all staff groups. It is also used to add
or remove groups and to assign staff members to the groups.

Assignments Register—This register displays a list of staff assignments. It is also used to
assign or remove annunciation of individual transmitters and zones to specific staff members,
staff groups, staff shifts or staff levels.

System Operating Instructions
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System Menu

Redetect—Clears a Monitor Fault from the LS501 Event Monitor screen. A monitor fault
occurs when a Remote Event Monitor PC closes its copy of the LS586 Remote Event Monitor
software. (See Appendix: Remote Event Monitoring for more information.)

Exit Alt-F4—Closes all interfaces and terminates the Tek-CARE®500 software application.
No information will be displayed or logged when the software is not running. (The Alt+F4
combination performs the same function.)

Reporting Menu

Launch Reporting—Starts the Tek-CARE®500 Reporting System. See Reporting System
Instructions section for usage instructions.

Low Battery Report—Creates the Tek-CARE®500 Low Battery Report, which shows the
transmitter ID (Dev #), hardware type, location and resident assocated with transmitters that
need new batteries.

Help Menu

About Tek-CARE®500—Displays the software version number.

Place Calls and Reset Calls

SF501 Water-Resistant Single Button Call Transmitter—A water resistant transmitter
suitable for use in showers and bathtubs. The SF501 includes a lightweight neck chain,
which will separate to prevent choking if it is pulled tight.

Place a call—Press and hold the large button on the front of the transmitter for at least 1
second. The SF501 transmitter will transmit the call and its call-assurance LED will blink
rapidly. Every 3 seconds until it is reset, the SF501 will resend the call signal and its call-
assurance LED will blink.

Reset a call—Use a ballpoint pen or similar device to press the recessed black button on
the back of the transmitter. The transmitter will send a reset signal to the system and its
call-assurance LED will blink rapidly. Call cannot be reset at the Tek-CARE®500 master
station computer; it must be reset in person.

SF502 Wall-Mounted Call Transmitter—May be used either as a call button or a resident
check-in button.

Place a call—Press and hold the large button on the front of the transmitter for at least 1
second. The SF502 transmitter will transmit the call once only and its call-assurance LED
will blink rapidly. To transmit the call continually, press and hold the button.

Reset a call—At the Tek-CARE®500 master station computer, click on the call in the
LS501 Event Monitor software and then click the Acknowledge button to reset the call.

Resident Check-In—Push the button during the scheduled check-in time period.
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SF505 Wireless Smoke Detector,
SF515 Passive Infra-Red Detector (motion detector),
SF520 Door/Window Egress Transmitter,
SF525 Maintained NO Universal Contact Transmitter,
SF526 Momentary NO Universal Contact Transmitter

Reset a call—At the Tek-CARE®500 master station computer, click on the call in the
LS501 Event Monitor software and then click the Acknowledge button to reset the call.

SF527 Wireless Support Module with SF337C Waterproof Emergency Switch,
SF528 Wireless Support Module with SF340B Emergency Switch (not waterproof),
SF531/A Wireless Emergency Call Station (not waterproof)

Place a call—Push the red emergency switch down or pull the attached cord. The
transmitter will transmit the call and its call-assurance LED will light.

Reset a call—Push the red emergency switch up. The transmitter will send a reset signal
to the system and its call-assurance LED will go out. Call cannot be reset at the Tek-
CARE®500 master station computer; it must be reset in person.

SF529/A Wireless Assistance Call & Resident Check-In Station
Place a call—Push the red emergency switch down or pull the attached cord. The
transmitter will transmit the call and its call-assurance LED will light.

Reset a call—Push the red emergency switch up. The transmitter will send a reset signal
to the system and its call-assurance LED will go out. Call cannot be reset at the Tek-
CARE®500 master station computer; it must be reset in person.

Resident Check-In—Push the check-in button during the scheduled check-in time period.

SF530 Single Patient Station
Place a call—Push the call button at the end of the associated call cord. The transmitter
will transmit the call and the call-assurance LED will light.

Reset a call—Push reset button on the patient station. The transmitter will send a reset
signal to the system and the call-assurance LED will go out. Call cannot be reset at the
Tek-CARE®500 master station computer; it must be reset in person.

Password Protection

Password protection is turned on or off via the LS500 Config Tool
(see System Installation—Set Up Password Protection). When
password protection is turned on, a password must be entered in
the LS501 Event Monitor software before information in the
registers can be added, edited, or deleted. Calls and reports remain
fully functional. After you’ve entered a valid password, all editing
remains available until you close the registers by clicking on the
Registers button.

System Operating Instructions
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Add a New Resident

Residents are the recipients of care at your facility, whether you call them residents, clients
or patients. The Tek-CARE®500 system associates individual residents with their respective
rooms (locations) and transmitters, so it can show which resident has placed a call (activated
his/her transmitter).

If a room has two residents, each of them can be assigned to the same location and stationary
transmitter. Both names will then be displayed on the Event Monitor when a call is placed
from that transmitter.

In addition to resident name and location, the system may have been customized by your
installer to store any other resident information you requested, such as address, physician
name and phone, relative name and phone, or medical information.

Complete the programming worksheet at the back of this manual by adding the resident’s
name next to his/her location (room number). You can refer to this worksheet while adding
your residents to the Tek-CARE®500 system.

In the LS501 Event Monitor software, click on the Registers button, and then click on the
Residents tab..

Now, add the new resident:
• Click on the Resident tab in the Residents–Details area, and then click on the Add (+)

button in the Residents area.

• Type the resident’s name in the Name field of the Residents–Details area. If desired,
complete any custom fields that you added, such as Resident Phone or Physician. Use
the Tab key to move from field to field. Press the keyboard Enter key to type additional
lines of text within a field.

• To include a resident photo, click on the Add (+) button in the Image area, browse to
an image file on the hard drive, and click the Open button. (Image files may be in any
of these formats: BMP, GIF, JPG, JPEG or PNG.)
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• Click on the Locations tab in the Residents–Details area, and then click on the add (+)
button on the Locations tab. A window will pop up that lists the locations in your facility.
Select the resident’s location (room) from the list and click the OK button. (To select
multiple locations, hold the Ctrl key down and click each location before clicking the
OK button.) If desired, choose a default location from the drop-down box—this location
will be displayed when a call is placed from the resident’s SF501 Pendant Transmitter.

• Click on the Apply button in the Resi-
dents–Details area.

• Click on the Printable button to create a
printable report of this resident’s infor-
mation.

• Continue to the next section to assign an
SF501 Pendant Transmitter to the Resi-
dent.

Assign an SF501 Pendant Transmitter to a Resident

SF501 Pendant Transmitters are mobile transmitters carried by residents. The Tek-CARE®500
system associates individual residents with their respective pendant transmitters, so it can
show which resident has placed a call (activated his/her transmitter). The Tek-CARE®500
system assigns the “Mobile” location to SF501 Pendant Transmitters. It uses NC512 Locators
to aid in determining where a resident is located when he/she places a call with the SF501
Pendant Transmitter.

In this section, you will assign an SF501 Pendant Transmitter to the resident who will be
carrying it. If you are assigning a new pendant transmitter that has not yet been added to your
system, you will add it here.

In the LS501 Event Monitor software, click on the Registers button, and then click on the
Transmitters tab.

If the SF501 Pendant Transmitter is in the system, and you know its Dev #:
• Click on the transmitter’s Dev # in the list at the bottom left of the screen.
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• Click on the Edit button in the Transmitters–Details area and verify that the In use box
is checked. Scroll down to the Resident drop-down box, select a resident to assign the
transmitter to, and click the Apply button.

• Place a call from the transmitter and verify that it appears as a call in the LS501 Event
Monitor window, with the correct resident’s name in the Resident(s) column. Cancel
the call.

• Label the transmitter so that you can give it to the correct resident.

If the SF501 Pendant Transmitter is not in the system, or you do not know its Dev #:
A. Insert the battery into the SF501 Pendant Transmitter, and place a call.

B. If the transmitter has already been added to the system and is marked In use, it will appear
as a call in the LS501 Event Monitor window. (If it does not appear in the Event Monitor
window, go to step C.)

Note the number assigned to the transmitter in the monitor window, and click on that
transmitter in the list at the bottom left of the screen. Then click on the Edit button in
the Transmitters–Details area and verify that the In use box is checked. Scroll down
to the Resident drop-down box, select a resident to assign the transmitter to, and click
the Apply button.  Cancel the call from that transmitter, and label the transmitter so that
you can give it to the correct resident. Return to step A to assign another transmitter.

C. If the transmitter does not appear as a call in the LS501 Event Monitor window, either
it has been removed from service, or it has not yet been added to the system. Click on
the View traffic button in the LS501 Event Monitor, and check the box next to Hide
transmitters already in system and the box next to Hide supervisions.

If the transmitter has not yet been added to the system, the call will appear as an alarm
in the Traffic window. (If it does not appear in the Traffic window, go to step D.)

Click on the alarm to highlight it, and then click on the Add transmitter to system button.
The Event Monitor window will pop up with the Transmitters Register highlighted. The
Dev # appears in the Transmitters area of the Transmitters Register.
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In the Transmitters Register, check the box next to Assume factory settings. In the
Hardware area, choose transmitter model SF501 from the drop-down box. Scroll down
to the Resident drop-down box, select a resident to assign the transmitter to, and click
the Apply button*. The call should now appear in the Event Monitor window, including
the resident’s name in the Resident(s) column. Cancel the call from that transmitter; the
call will disappear from the Event Monitor window. Label the transmitter so that you
can give it to the correct resident. Return to step A to assign another transmitter.

* For systems with up to 1500 transmitters, use the default Supervision settings;
changing these settings requires reprogramming the transmitter, as described in
System Installation—Program and Add NC511 Repeaters, NC512 Locators, and
Remaining Transmitters. For systems with more than 1500 transmitters, please call
TekTone® Technical Support at (800) 327-8466 Option 2.

D. If the transmitter does not appear in the Traffic window, it has been added to the system,
but has been removed from service. Uncheck the box next to Hide transmitters already
in system in the Traffic window. The call will appear as an alarm in the Traffic window.

Note the number assigned to the transmitter in the Traffic window, close the Traffic
window, and click on that transmitter in the list at the bottom left of the Transmitters
Register. Then click on the Edit button in the Transmitters–Details area, and check the
In use box to return the transmitter to service. Scroll down to the Resident drop-down
box, select a resident to assign the transmitter to, and click the Apply button. Cancel
the call from that transmitter, and label the transmitter so that you can give it to the
correct resident. Return to step A to assign another transmitter.

Move a Resident to Another Room

To move a resident from one room to another room:
• In the LS501 Event Monitor, click on the Registers button, and then click on the

Residents tab. Click on the Locations tab in the Residents–Details area.

• Click on the resident’s name in the list on the left side of the Residents Register, and
then click on the Edit button in the Residents–Details area.

• Click on the resident’s former room number in the list of locations, and then click on the
Delete (–) button on the Locations tab. Repeat to remove additional former locations.
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• Click on the Add (+) button on the Locations tab. A window will pop up that lists all
locations in the system. Select the resident’s location (room) from the list and click the
OK button. (To select multiple locations, hold the Ctrl key down and click each location
before clicking the OK button.)  If desired, choose a default location from the drop-down
box—this location will be displayed when a call is placed from the resident’s SF501
Pendant Transmitter.

• Click on the Apply button in the Residents–Details area.

Remove a Resident from the System

To completely remove a resident from the system:
• In the LS501 Event Monitor, click on the Registers button, and then click on the

Residents tab.

• Click on the resident’s name in the list on the left side of the Residents Register, and
then click on the Delete (–) button on the Residents tab.

• A window will pop up warning that you are about to delete a resident. Click the OK
button to completely remove the resident from the system.
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Reassign a Pendant Transmitter to Another Resident

If an SF501 Pendant Transmitter is assigned to one resident and you want to reassign it to
another resident:

• Click on the Registers button, click on the Residents tab, and then click on the
Transmitters tab in the Residents–Details area.

• Click on the current resident’s name in the list at the left, and note the pendant
transmitter’s Dev #.

• Click on the Transmitters tab, click on the Transmitter tab in the Transmitters–Details
area, and then click on the pendant transmitter’s Dev # in the list at the left.

• Click on the Edit button in the Transmitters–Details area, scroll down to the Resident
drop-down box (which should show the replacement resident’s name), select the new
resident’s name, and click the Apply button.

• Place a call from the transmitter and verify that the replacement resident’s name appears
in the Event Monitor. Cancel the call.

Temporarily Remove a Pendant Transmitter from Service

If an SF501 Pendant Transmitter is not currently being used, remove it from service to reduce
the signal load on the Tek-CARE®500 system.

• Click on the Registers button, and then click on the Transmitters tab.

• Place a call using the pendant transmitter. The call will appear as an alarm in the Event
Monitor window. Note the transmitter’s device number, and click on its Dev # in the
list at the bottom left of the screen. Cancel the call.

• Click on the Edit button in the Transmitters—Details area, uncheck the In use box, and
click the Apply button. Note: When a transmitter’s In use box is unchecked, the
Tek-CARE®500 system will ignore all calls placed from that transmitter. (Low battery
signals will not be ignored.)
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Disable Supervision of an SF501 Pendant Transmitter

This feature is available only for SF501 Pendant Transmitters. When supervision is disabled
on a transmitter, the Tek-CARE®500 system will not receive supervisory signals from that
transmitter—including missing and battery low statuses. It will continue to receive calls from
the transmitter. Disable supervision when a resident leaves the facility with their pendant
transmitter so that a “Missing” call will not appear on the LS501 Event Monitor. You may also
use a shift to schedule a regularly recurring time period when the resident will be away.

• First, determine the transmitter’s device number. Click on the Registers button, click
on the Residents tab, and then click on the Transmitters subtab. In the residents list,
click on the resident’s name and note the associated pendant transmitter’s device
number.

• Click on the Transmitters tab, click on the pendant transmitter’s device number in the
list on the left side of the Transmitters Register, and then click the Disable Supervision
subtab. Click on the Edit button.

• Select one of the available shifts during which supervision is to be disabled by checking
its box. (Shifts may have been set up by your installer; see System Installation—Create
Shifts.) Or, select “Always” to disable supervision until you re-enable it. Click on the
Apply button. When supervision is disabled

If you have selected to disable a transmitter “Always,” when the resident returns repeat the
above procedure, unchecking the box next to “Always,” to re-enable supervision.
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Delete a Pendant Transmitter from the System

If an SF501 Pendant Transmitter has been broken, delete it from the Tek-CARE®500 system.

• First, determine the transmitter’s device number. If the transmitter is still assigned to
a resident, click on the Registers button, click on the Residents tab, and then click on
the Transmitters subtab. In the residents list, click on the resident’s name and note
the associated pendant transmitter’s device number.

• Click on the Transmitters tab, click on the pendant transmitter’s device number in the
list on the left side of the Transmitters Register, and then click the Delete (–) button on
the Transmitters tab.

• A window will pop up warning that you are about to delete a transmitter. Click the OK
button to completely remove the transmitter from the system.

• Repeat this procedure to add the next transmitter.

Send a Page

Your system must have an NC365A Paging Transmitter/Control Unit and NC397A Pagers to
send pages (text messages). Paging must also be enabled using the LS500 Config Tool (see
the System Installation—Enable Paging & Add Pagers section). When equipped with
paging equipment and properly customized, the Tek-CARE®500 system will automatically
send a text message to staff pagers in response to a resident call.

To send a manual text message to one or more staff pagers:

• Click on the Send a page
button.

• In the window that pops
up, select the staff
members, staff groups, or
staff types to page. Type a
custom message in the
Message box, or select a
preconfigured message
from the drop-down box,
and select a priority (Low,
Medium, High or Urgent.
High and urgent override
vibrate setting on pager).

• Click the Send button.
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Using the Resident Check-In Feature

The resident check-in feature reduces staff labor from manual “up and about” resident
checks. A check-in time is a time period during which the system requires a resident to press
the room’s check-in button or activate its motion detector. (Use SF502 Wall-Mounted Call
Transmitters, SF529/A Wireless Assistance Call & Resident Check-In Stations, or SF515
Passive Infra-Red Detectors.) At other times, the system ignores button presses and motion
from check-in devices.

If the check-in button is not pressed (or the motion detector is not activated) during the
scheduled time period, an Inactivity call appears in the LS501 Event Monitor.

To reset an Inactivity call, at the Tek-CARE®500 master station computer, click on the call in
the LS501 Event Monitor software and then click the Acknowledge button. Pressing the
check-in button on an SF502 transmitter or an SF529/A station will also reset an Inactivity
call.

Low Battery Replacement

A transmitter sends a “Battery Low” call to the LS501 Event Monitor when its battery needs
to be replaced. To clear the call, select the call line and click on the Acknowledge button. You
may replace the battery immediately, or you may choose to run a Low Battery Report weekly
and replace all low batteries at that time.

The Low Battery Report shows the Transmitter ID (Dev #), Hardware Type, Location and
Resident of all transmitters that need their batteries changed. To create the report, click on
the Reporting menu at the top of the LS501 Event Monitor software Main Window (see
Figure 4) and then select Low Battery Report.

After you insert a new battery into a transmitter, the transmitter’s battery information in the
Transmitters Register will automatically update within its next Supervision Interval.
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Missing Transmitters

The system initiates a “Missing” call to the LS501 Event Monitor when it has not received
supervisory signals from a transmitter for longer than the Supervision Timeout. This may be
due to a dead battery, a broken transmitter, or because a resident has left the facility with their
pendant transmitter. The call will clear automatically after the transmitter’s In use box is
unchecked, or when the system receives a supervisory signal from the transmitter (the dead
battery is replaced, or the pendant transmitter is in range).

To replace a dead battery:
After replacing the transmitter’s dead battery, press its reset button. Then test the
transmitter as described in System Installation—Test the System. The missing call should
clear from the Event Monitor.

To remove a transmitter from use:
• Click on the Registers button, and then click on the Transmitters tab.
• Click on the transmitter’s Dev #, and then click on the Edit button in the Details area.
• Uncheck the In use box, and then click on the Apply button. The missing call should

clear from the Event Monitor.

Note: When a transmitter’s In use box is unchecked, the Tek-CARE®500 system will
ignore all calls placed from that transmitter. (Low battery signals will not be ignored.)

Tampered Transmitters

The system initiates a “Tamper” call to the LS501 Event Monitor when a transmitter has been
tampered with—usually the transmitter’s case has been opened. To clear the call, select the
call line and click on the Acknowledge button. Or you may program the LS501 Event Monitor
to ignore all tamper signals from that device.

To ignore all tamper signals from a transmitter:
• Click on the Registers button, and then click on the Transmitters tab.
• Click on the transmitter’s Dev #, and then click on the Edit button in the Details area.
• Check the Ignore Tamper box, and then click on the Apply button.

Save and Back Up Your Current Configuration

After you have made changes to your database—adding, moving or removing residents or
transmitters, for example—save a copy of your current custom configuration on the hard
drive of the NC501A Master Station Computer. This copy can be used to reload your current
configuration to the Tek-CARE®500 system, if needed.

Shut down the LS500 Config Tool Software (if it is running).

Restart the LS500 Config Tool software:
The LS500 Config Tool software is an offline programming tool used for offline
configuration of your Tek-CARE®500 system. It is also used to save and reload custom
configurations.

• If the LS501 Event Monitor is not running, double-click the LS501 Event Monitor icon
on the desktop to start the Tek-CARE®500 software. When it is connected (shown in
the lower-left of the Event Monitor window), continue.

• Double-click the LS500 Config Tool icon on the desktop, choose Load Data From
Network, and click OK. This loads the configuration as it currently exists on the LS501
Event Monitor, including residents, resident location assignments, resident transmitter
assignments, and SF501 Pendant Transmitters you added using the LS501 Event
Monitor software.
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The LS500 Config Tool window will appear next.

Save and back up the new configuration file:
Select File>Save Configuration As and choose a filename (such as today’s date) for the
configuration file you are creating. By default, this file is saved on the NC501A Master
Station Computer’s hard drive in the C:\Program Files\TekTone\LS450\Configs\ directory
with a file extension of .nc4. If desired, you may save this file to another location, such as
the Desktop.

TekTone® strongly recommends that you also back up your saved configuration file to a
CD-R disc or a USB flash drive (not included).

Shut down the LS500 Config Tool Software.

Reload a Previously Saved Configuration

You can completely replace your current system configuration with an earlier saved
configuration. Note that this process completely deletes all current configuration settings.
Therefore, before proceeding, save and back up your current configuration as described in
the previous section.

Shut down the LS500 Config Tool Software (if it is running).

Restart the LS500 Config Tool software:
The LS500 Config Tool software is an offline programming tool used for offline
configuration of your Tek-CARE®500 system. It is also used to save and reload custom
configurations.

• Double-click the LS500 Config Tool icon on the desktop, and choose Load Data From
Saved Configuration. To select a configuration file to reload, click on the Browse (…)
button, locate the desired configuration file, click Open, and then click OK. This reloads
the complete saved configuration into the LS500 Config Tool software.

(Configuration files have a file extension of .nc4. The software automatically browses
for saved configuration files in the C:\Program Files\TekTone\LS450\Configs\ direc-
tory on the NC501A Master Station Computer’s hard drive, but a configuration can be
reloaded from another location, such as the Desktop, a CD-R disc, or a USB flash drive.)

The LS500 Config Tool window will appear next.

Upload your configuration to the LS501 Event Monitor:
• Select File>Consistency Check to run the consistency check.

• Fix any issues, and then select File>Save Configuration to save changes.

• Select File>Commit Changes to update the Tek-CARE®500 LS501 Event Monitor
software with the customized programming configuration.

Shut down the LS500 Config Tool Software.
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Reporting System Instructions ——————————————
The Tek-CARE®500 Reporting System produces standard reports about events that have
been cleared from the Event Monitor. These reports provide valuable information to evaluate
and optimize staff time. The information contained in these reports also provides accountability
information to the facility for each zone, room, type of call and time period.

Low Battery Report

The Low Battery Report shows the Transmitter ID (Dev #), Hardware Type, Location and
Resident of transmitters that need their batteries changed. To create the report, click on the
Reporting menu at the top of the LS501 Event Monitor software Main Window (see Figure 4)
and then select Low Battery Report.

Launch Reporting

To start the Reporting System, click on the Reporting menu at the top of the LS501 Event
Monitor software Main Window (see Figure 4) and then select Launch Reporting.
The Tek-CARE®500 Reporting System main screen will appear.
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Figure 5—Report Options
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About Datasets

In order to keep report creation times short while the system collects more and more data,
calls are stored in datasets that span one month. A second set of datasets is also maintained
that includes calls from the middle of one month to the middle of the next. Reports cannot
span datasets.

Creating a Report

To create a report, select a dataset from the drop-down list, and then click the Create a
Report button.

Report Options

This screen is used to define the report’s parameters, to create a custom report. (See Figure 5.)
Select or enter the desired reporting Time Period, Shift, Relevant Calls (Zones, Transmitters,
Residents, Event Types), and Response Time.

By default, all calls will be included in the report. To make selections to narrow the report
parameters:

• Uncheck the All box before making changes to the selections.
• Hold down the Ctrl key to make multiple selections or to deselect a single selection from

a list.
• Use 24-hour time.

Then, define how you would like the report to look:

• Type a description for your report.
• Select the type(s) of summary report to create.
• Select whether to create detailed reports.

After choosing the desired report options, click on the Create Report button at the bottom
of the screen, and then print your report.

Data Backup

Dataset files have the .db extension and are stored in the C:\Program Files\TekTone\ NC47
0\Data\ subdirectory on the Tek-CARE®500 Master Station Computer.

To back up datasets, copy the .db files to a CD-R disk or a USB flash drive (not included). Do
not copy the newest two datasets while Tek-CARE®500 is running.

To restore datasets, copy the .db files from the backup media (CD-R or USB flash drive) to the
C:\Program Files\TekTone\NC470\Data\ directory on the Tek-CARE®500 machine.
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Remote Event Monitoring ——————————–—————–
The LS586 Remote Event Monitor software is used to connect additional personal computers
(PCs) running Microsoft® Windows® to the Tek-CARE®500 system via the facility’s LAN
(local area network). The software provides real time monitoring of all system activity, creates
reports using a web browser, and plays call tones via the PC’s speakers (if this option is
selected). The LS586 Remote Event Monitor software may be installed on up to nine of the
facility’s PCs.

Note: The LS586 Remote Event Monitor software is a supplemental system monitoring tool
and must not be used as the primary means of annunciation for the Tek-CARE®500 system.
To respond to calls, staff must have access to certain features that are available only on the
NC501A Master Station Computer. These features include the ability to clear calls from some
transmitter types, to view resident and transmitter information, and to view call locations.
Therefore, locate the NC501A Master Station Computer where primary caregiving staff have
access to it.

Set up LS586 Remote Event Monitor software

Connect the NC501A Master Station Computer to the facility’s network.
• Assign a static IP address to the NC501A Master Station, and note the IP address here:

NC501A static IP address:  ______ . ______ . ______ . ______

(To determine the IP address of the NC501A Master Station Computer at a later date,
follow this procedure: In Microsoft® Windows® XP, access the network settings via
Start > Control Panel > Network Connections. Double-click on Local Area
Connection, and the Local Area Connection Status window will appear. Click on the
Support tab and note the IP address.)

• The LS586 setup file is located on the desktop of the NC501A Master Station Computer.
It is named LS586_setup_1.0.nnnn.exe, where nnnn is a 4-digit number. Copy this file
to a CD-R disc or a USB flash drive (not included).

Install the LS586 Remote Event Monitor software on a networked PC:
• Insert the CD-R disc or USB flash drive that includes the LS586 setup file into the

networked PC.

• Double-click on LS586_setup_1.0.nnnn.exe to install the LS586 Remote Event Monitor
software. When the TekCARE500 LS586  Setup: Installation Options window
appears, click on the Install button.

• When the TekCARE500 LS586  Setup: Installation Completed window appears, click
on the Close button.
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Next, start the LS586 Remote Event Monitor on the networked PC and configure it.
• Double-click the LS586 Event Monitor icon on the desktop to start the software. When

the Remote Event Monitor window appears (as shown in Figure 6), continue.

• Click on the System menu at the top of the LS586 Remote Event Monitor window
(see Figure 6) and then select Setup.

• Type the static IP address of the NC501A Master Station Computer in the Server
Address box.

• Choose a Monitor Index (1–9) to assign to this PC. Each PC that uses the LS586 Remote
Event Monitor software must be assigned a unique Monitor Index.

• If desired, uncheck the Play Sounds box for silent operation of the software on this PC.

• Click on the OK button to save the configuration.

Figure 6—LS586 Remote Event Monitor

Menu Bar

Button Bar

Event Monitor
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The LS586 Remote Event Monitor Screen

This section provides a brief description of the various parts of the screen. Refer to Figure 6
for operating screen layout.

Menu Bar—Menu items are available to set up the software (System menu), to exit the Event
Monitor program (System menu), to Launch Reporting (Reporting menu), and to view the
software version number (Help menu).

Button Bar—This area includes buttons used to silence (or unsilence) non-emergency call
tones, and to send a page.

Event Monitor—This area displays a list of currently active calls. The following information
is provided for each active call: Call Type, Transmitter device number, Resident name, Location,
and Time elapsed since the call was initiated.

Menus

System Menu > Setup—Used to configure the software. See Set up LS586 Remote Event
Monitor software section for usage instructions.

System Menu > Exit Alt-F4—Closes all interfaces and terminates the LS586 Remote Event
Monitor software application. No information will be displayed when the software is not
running. (The Alt+F4 combination performs the same function.)

Reporting Menu > Launch Reporting—Starts the Tek-CARE®500 Reporting System. See
Reporting System Instructions section for usage instructions.

Help Menu > About Tek-CARE®500—Displays the software version number.

Buttons

Silence Button—Click (while a call is active) to turn alarm tones off. Emergency alarm tones
cannot be silenced.

Unsilence Button—Click (while a call is active) to turn alarm tones on.

Send a page Button—Click on this button to send a custom page to one or more staff
members, staff groups, or staff types.

Clear a Monitor Fault

A monitor fault occurs at the NC501A Master Station Computer when a Remote Event
Monitor PC closes its copy of the LS586 Remote Event Monitor software. Monitor faults can
only be cleared at the master station computer.

To clear a monitor fault, click on the System menu at the top of the LS501 Event Monitor
window (see Figure 4) and then select Redetect.

Remote Event Monitoring
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Reporting System Instructions

Launch Reporting
To start the Reporting System, click on the Reporting menu at the top of the LS586 Remote
Event Monitor software Main Window (see Figure 6) and then select Launch Reporting.
The Tek-CARE®500 Reporting System main screen will appear.

About Datasets
In order to keep report creation times short while the system collects more and more data,
calls are stored in datasets that span one month. A second set of datasets is also maintained
that includes calls from the middle of one month to the middle of the next. Reports cannot
span datasets. (Note: Datasets are located on the NC501 Master Station Computer and are
accessed across the facility’s network.)

Creating a Report
To create a report, select a dataset from the drop-down list, and then click the Create a
Report button.
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Report Options
This screen is used to define the report’s parameters, to create a custom report. (See Figure 5.)
Select or enter the desired reporting Time Period, Shift, Relevant Calls (Zones, Transmitters,
Residents, Event Types), and Response Time.

By default, all calls will be included in the report. To make selections to narrow the report
parameters:

• Uncheck the All box before making changes to the selections.
• Hold down the Ctrl key to make multiple selections or to deselect a single selection from

a list.
• Use 24-hour time.

Then, define how you would like the report to look:

• Type a description for your report.
• Select the type(s) of summary report to create.
• Select whether to create detailed reports.

After choosing the desired report options, click on the Create Report button at the bottom
of the screen, and then print your report.

Send a Page

Your system must have an NC365A Paging Transmitter/Control Unit and NC397A Pagers to
send pages (text messages). Paging must also be enabled using the LS500 Config Tool (see
the System Installation—Enable Paging & Add Pagers section). When equipped with
paging equipment and properly customized, the Tek-CARE®500 system will automatically
send a text message to staff pagers in response to a resident call.

To send a manual text message to one or more staff pagers:

• Click on the Send a page
button.

• In the window that pops
up, select the staff
member(s), staff groups,
or staff types to page. Type
a custom message in the
Message box, or select a
preconfigured message
from the drop-down box,
and select a priority (Low,
Medium, High or Urgent.
High and urgent override
vibrate setting on pager).

• Click the Send button.
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