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To be read carefully 
before use 
 
 
1. The operator should be fully instructed in the use of RotoCom and all 

connected machines.  

 

 

 
The equipment is designed for use with consumables supplied by Struers. If subjected to misuse, improper 
installation, alteration, neglect, accident or improper repair, Struers will accept no responsibility for 
damage(s) to the user or the equipment. 
 
Dismantling of any part of the equipment, during service or repair, should always be performed by a qualified 
technician (electromechanical, electronic, mechanical, pneumatic, etc.). 
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1. Getting Started 
 
 
In the packing case you should find the following parts: 
 
1 RotoCom 
1 Disc 3½" 
1 VW 10 cable RotoCom to PC 
1 VW 20 communication cable 
1 Set of Instruction Manuals 
 
 
 
Take a moment to familiarise yourself with the location and 
names of all the RotoCom components: 
 

A Display and front panel controls. 
B Electrical connections on the back of RotoCom. 
C Base plate for mounting of Multidoser. 
 
 

Checking Contents of Packing 

Getting Acquainted 
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RotoCom is placed underneath Multidoser, immediately next to 
the RotoPol grinder/polisher. 
 
� Switch off the main switch on RotoPol and RotoForce. 
� Connect the plugs in the order illustrated below: 
 

RotoForce-1/-3/-4

RotoPol-11/15
RotoPol-31/35
RotoPol-21/-22/-25

 
For Connection of RotoCom to RotoPol-22, use the socket marked 
"Specimen mover. Right disc". 
 
� Switch RotoPol and RotoForce on again. The following screen 

appears on RotoCom: 
  
  
 
  
                         S t r u e r s   
                         R o t o C o m   
                                         
                         Version X.X     

 

Setting Up 
Placing RotoCom 

Connection to the Preparation 
Equipment 
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                                 GROUPS  
 1                   6                   
 2                   7                   
 3                   8                   
 4                   9                   
 5                  10 Metalog Methods   
F1        F2        F3        F4         
CONFIG.                       EDIT NAME  

 
 
Press F1 on RotoCom to reach the CONFIGURATION menu. The 
following screen will appear: 
 
            - CONFIGURATION -            
                                         
              CONSUMABLES                
              OPTIONS                    
              LCD CONTRAST               
                                         
F1        F2        F3        F4         
                                         

 
 
Select OPTIONS by using the DOWN arrow mN and press 
ENTER e. 
  
                                OPTIONS  
                                         
   Language:          ENGLISH            
   2-Disc system:     YES                
   Write-protect:     NO                 
                                         
F1        F2        F3        F4         
                                        

 
 
� Select Language: by pressing ENTER e, to change from 

English to Deutsch, Francais or Japanese. 
� After selecting the correct language, press Esc to return to the 

Configuration Menu. 
� Press Esc again, to return to the overview of Method Groups. 
 
Remember to set the same language on all the connected 
RotoSystem modules. 
 

Setting the Language 
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All connected machines have to be configured correctly to be able 
to communicate with RotoCom. The communication has to be set 
to ROTOCOM. 
 
� Press MENU m until you reach the COMMUNICATION 

menu. 
� When in the COMMUNICATION menu, press L SELECT. 
� Press MENU m twice until you reach the COMMUNICATION 

menu.  
COMMUNICATION 

STANDARD 

 
 

 
 

D 
      

 
L 

 

r 

 
COMMUNICATION 

ROTOCOM 

 
 

 
 

 
� Press STOP o when the ROTOCOM setting appears. 
 
� Press MENU m to activate MAIN menu. 
� Press SELECT L to choose BASIC SETUP. 
� Press MENU m twice until you reach the COMMUNICATION 

menu. 
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BOTTLES SETUP 
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COMMUNICATION 
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COMMUNICATION 

ROTOCOM 

 
� Press STOP o when the ROTOCOM setting appears. 

Setting the Communication 

All RotoPol and all 
RotoForce 

Multidoser 
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2. Basic Operations 
 
 
The Front Panel of RotoCom 

 
When a key is pressed, a short beep indicates that the command 
has been accepted, whereas a long beep indicates that the key is 
inactive at the moment. 
 
Possible texts on the RotoCom display: 
 

 
A Disc No.: only available if RotoCom is set to 2-Disc System 
B Description of Method 
C Groups, Methods, Steps, View 
D Explanation of Function keys 

Using the Controls 

 

Acoustic Signals 

Display 
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Name  Key  Function  Name  Key  Function 

c 
AUTO 

 AUTO  Turn AUTO mode on or off 
on RotoCom and connected 
RotoSystem equipment. 

 i 
FUNCTION 
KEY 

 F1  Control for various purposes.

  
d 
1/2 

 T 
 Choose between disc 1 or 2. 

The feature is only available 
when RotoCom is used in a 
2-disc system. 

 j 
FUNCTION 
KEY 

 F2  Control for various purposes. 

      

e 
Esc 

 Esc 
 Leave the present menu, go 

one step back or cancel 
changes. 

 k 
FUNCTION 
KEY 

 F3 
 Control for various purposes. 

    

f 
ENTER 

 

e 

 Move one step down in the 
menu structure or toggle 
parameters. 

 l 
FUNCTION 
KEY 

 F4 
 Control for various purposes. 

      

g 
UP 

 

mO  Move the cursor up.       

           
h 
DOWN 

 mN  Move the cursor down.       

 
 

Front Panel Controls 
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Move the cursor, using mON, to the desired group of methods, 
e.g. 10 (Group No. 10 consists of the 10 Metalog Guide methods 
included with RotoCom). 
 
 
                                 GROUPS  
 1                   6                   
 2                   7                   
 3                   8                   
 4                   9                   
 5                  10 Metalog Methods   
F1        F2        F3        F4         
CONFIG.                       EDIT NAME  

 
� Press ENTER e to see the individual methods. 
 
  
10 Metalog Methods              METHODS  
 1 Metalog Method A  6 Metalog Method F  
 2 Metalog Method B  7 Metalog Method G  
 3 Metalog Method C  8 Metalog Method X  
 4 Metalog Method D  9 Metalog Method Y  
 5 Metalog Method E 10 Metalog Method Z  
F1        F2        F3        F4         
COPY                                     

 
� Move the cursor, using mON, to the correct preparation 

method, e.g. X. 
� Press ENTER e to see the individual steps. 
 
  
10  8 Metalog Method X            STEPS  
 1 SiC-Paper #220    6                   
 2 MD-Largo     9µm  7                   
 3 MD/DP-Nap    1µm  8                   
 4                   9                   
 5                  10                   
F1        F2        F3        F4         
                                         

 
 

Running a Preparation Method 
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To see the details of a preparation step, press ENTER e: 
  
10  8 Metalog Method X     STEP  1 VIEW  
  SiC-Paper #220                         
Time:       01:00 Lev.:                  
Force:   150N/25N                        
Speed:     300RPM Dir.:    >>            
Water:         ON                        
F1        F2        F3        F4         
                                         

 
To run the preparation method: 
� Press Auto. 
 
Pressing Auto sets all connected machines to Auto Mode and 
sends the preparation data for the actual step to the machines. 
 
The following screen will appear on RotoCom: 
  
10  8 Metalog Method X             AUTO  
 1 SiC-Paper #220    6                   
 2 MD-Largo     9µm  7                   
 3 MD/DP-Nap    1µm  8                   
 4                   9                   
 5                  10                   
O                   N                   
REPEAT STEP         OMIT STEP            

 
 
The AUTO indicator in the top right corner will start blinking. 
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The following screens will appear on the preparation equipment: 
  
WATER ON 300RPM 
SiC-Paper #220 

 
  
150N   01:00 
STOP/AUTO 

 
RotoForce-3 

 
 

 
  

>> 25N   01:00 
SINGLE SAMPLES 

 
RotoForce-4 
 

 
or 

 
 

 
>> 150N   01:00 
SAMPLE HOLDER 

 
 

 
  
NO SUSPENSION 
NO LUBRICANT 

 
� Make sure that you have the correct suspension/lubricant in 

Multidoser. 
� Mount the requested preparation disc, as shown on the RotoPol 

display, and insert the specimens/specimen holder. 
� Press Start on the RotoPol grinding/polishing machine. 
 
� When the time has elapsed and all the machines have 

stopped, the data for the next step will be sent to the 
machines. 

� When all steps have been carried out, RotoCom will 
automatically send the data of the first step of the method 
again. 

 
� Press mO to repeat a preparation step. 
 
� Press mN to omit a preparation step. 
 
� Press Auto on RotoCom to release all machines from the Auto 

mode, then select a new preparation method on RotoCom. 

RotoPol 

RotoForce 

Multidoser 

Repeating a Preparation Step 

Omitting a Preparation Step 

To select a New Preparation 
Method 
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1. Advanced Operations 
 
 
The easiest way of establishing a new preparation method is to 
copy an existing method and modify it. The other possibility is to 
set up a method on the equipment and save it on RotoCom, step 
by step. 
 
To establish a totally new method, follow these steps: 
� On RotoPol-22: always use the disc on the left-hand side when 

establishing a method. 
� Set the correct parameters on all machines, for example: 
 
  
WATER ON 300RPM 
SiC-Paper  #320 

 
  
200N  01:00 
STOP 

 
RotoForce-1/-3 

 
 

 
  

>> 200N  01:00 
SAMPLE HOLDER 

 
RotoForce-4 

 
  
NO SUSPENSION 
NO LUBRICANT 

 
� Make sure that RotoCom is not in Auto mode. 
� Select the group, method No. and step No. in which you want 

to save the new method. 
� Press F4 to update the actual step with the new values. 
 
  
 1  1                             STEPS  
 1                   6                   
 2   
 3          UPDATE(F4/Esc)?              
 4  
 5                  10                   
F1        F2        F3        F4         
          INSERT    DELETE    UPDATE     

Establishing 
a Preparation Method 

Establish a Method on the 
Preparation Equipment 

RotoPol 

RotoForce 

Multidoser 
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� Press F4 to confirm the update. 
  
 1  1                             STEPS  
 1 SiC-Paper  #320   6                   
 2                                       
 3                                       
 4                                       
 5                  10                   
F1        F2        F3        F4         
          INSERT    DELETE    UPDATE     

 
� Program the next step on the preparation machines. 
� Move to the next step in the preparation method and press F4 

again. 
� Repeat the procedure for all steps in the method. 
 
The new preparation method should be named for easier 
identification; see Editing Names. 
 
 
� Move the cursor to the preparation method you want to copy: 
  
10 Metalog Methods              METHODS  
 1 Metalog Method A  6 Metalog Method F  
 2 Metalog Method B  7 Metalog Method G  
 3 Metalog Method C  8 Metalog Method X  
 4 Metalog Method D  9 Metalog Method Y  
 5 Metalog Method E 10 Metalog Method Z  
F1        F2        F3        F4         
COPY                                     

 
 
� Press F1. 
  
10 Metalog Methods              METHODS  
 1 Metalog method A  6 Metalog method F  
 2 Met hod G  
 3 Met  Copy to buffer (F1/Esc)?  hod X  
 4 Met hod Y  
 5 Metalog method E 10 Metalog method Z  
F1        F2        F3        F4         
COPY                                     

 
� Press F1 to confirm that you want to copy this method. 
� If you want to save the method in a different group, press Esc 

to return to the group screen. 

Copying a Preparation Method 
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� Select the group in which you want to save the method, e.g. 
group 1, and press ENTER e. 

  
 1                              METHODS  
 1                   6                   
 2                   7                   
 3                   8                   
 4                   9                   
 5                  10                   
F1        F2        F3        F4         
COPY      INSERT    DELETE    EDIT NAME  

 
� Select the method number, for example 1, in which you want to 

save the method, and press F2 to insert the method. 
  
 1                              METHODS  
 1                   6                   
 2    
 3     Insert from buffer (F2/Esc)?     
 4    
 5                  10                   
F1        F2        F3        F4         
COPY      INSERT    DELETE    EDIT NAME  

 
� Press F2 to confirm the insertion. 
 

 

IMPORTANT 
Please note: As you are inserting a method, the other methods will be 

moved down to the next method no. If method no. 10 is occupied and you 
insert a method, method no. 10 will be deleted. 
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 1                              METHODS  
 1 Metalog method A  6                   
 2                   7                   
 3                   8                   
 4                   9                   
 5                  10                   
F1        F2        F3        F4         
COPY      INSERT    DELETE    EDIT NAME  

 
When the method is inserted, the above screen will appear. To 
change the name of the method, see the section below. 
 
 
The names of all user defined method groups, methods and 
consumables can be edited and changed to suit your own 
preference. 
� Press F4, Edit Name. 
  
Metalog method A              EDIT NAME  
                                         
         
            Metalog method A             
              
                                         
F1        F2        F3        F4         
          INSERT    DELETE    SAVE NAME  

 
� To insert or delete the character at the cursor position, press 

F2 INSERT or F3 DELETE. 
� Move the cursor by using the arrow keys mON. 
� Press ENTER e to show the standard IBM ASCII character 

set. 
  
                            CHAR SELECT  
       
       ABCDEFGHIJKLMNOPQRSTUVWXYZ       
       abcdefghijklmnopqrstuvwxyz       
       0123456789#%,.:;()+-*/<>`        
       
F1        F2        F3        F4         
LEFT                RIGHT                

 
� Move the cursor left or right by pressing F1 or F3. 
� Move the cursor up or down by using the arrow keys mON. 
� Press ENTER e to select the chosen character. 
� Repeat the above until the whole name has been created. 

Editing Names 
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 1 Aluminium                  EDIT NAME  
 1                                       
          
            Aluminium                  
           
                                         
F1        F2        F3        F4         
          INSERT    DELETE    SAVE NAME  

 
� Press F4 twice to save the name. 
� If you do not want to change the name, press Esc instead of F4. 
� If you have made any changes to the name, the message 

ABANDON CHANGES? (ENTER/Esc) will appear. If you do 
not want to save the changes, press Esc again. 

 
  
 1                              METHODS  
 1 Aluminium         6                   
 2                   7                   
 3                   8                   
 4                   9                   
 5                  10                   
F1        F2        F3        F4         
          INSERT    DELETE    EDIT NAME  
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Select the preparation method you want to modify. 
  
 1                              METHODS  
 1 Aluminium         6                   
 2                   7                   
 3                   8                   
 4                   9                   
 5                  10                   
F1        F2        F3        F4         
COPY      INSERT    DELETE    EDIT NAME  

 
 
� Press ENTER e to see the individual steps. 
  
 1  1 Aluminium                   STEPS  
 1 SiC-Paper #220    6                   
 2 DP-Pan      15µm  7                   
 3 DP-Dur       6µm  8                   
 4 DP-Mol       3µm  9                   
 5 OP-Chem     OP-S 10                   
F1        F2        F3        F4         
          INSERT    DELETE    UPDATE     

 
 
� Move the cursor to the step of the method you want to modify. 
  
 1  1 Aluminium                   STEPS  
 1 SiC-Paper #220    6                   
 2 DP-Pan      15µm  7                   
 3 DP-Dur       6µm  8                   
 4 DP-Mol       3µm  9                   
 5 OP-Chem     OP-S 10                   
F1        F2        F3        F4         
          INSERT    DELETE    UPDATE     

 
� Press Auto to send the data to all connected machines. 
� Press Auto again to release all machines from Auto mode. 
� Change all the necessary preparation data on all machines 

(e.g. from 3µm DP-Suspension to 1µm DP-Suspension on 
Multidoser). 

Modifying a Preparation Method 
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Press F4 twice to update the actual step with the new values. 
  
 1  1 Aluminium                   STEPS  
 1 SiC-Paper #220    6                   
 2 DP-Pan      15µm  7                   
 3 DP-Dur       6µm  8                   
 4 DP-Mol       1µm 9                   
 5 OP-Chem     OP-S 10                   
F1        F2        F3        F4         
          INSERT    DELETE    UPDATE     

 
� Repeat the above for all relevant steps, until the method is set 

up correctly for your material. 
 
 
To insert a preparation step, press F2. 
  
 1  1 Aluminium                   STEPS  
 1 SiC-Paper #220    6                   
 2 DP-Pan  
 3 DP-Dur   INSERT(F2/Esc)?              
 4 DP-Mol           
 5 OP-Chem     OP-S 10                   
F1        F2        F3        F4         
          INSERT    DELETE    UPDATE     

 
 
� Press F2 to confirm the insertion. 
 
  
 1  1 Aluminium                   STEPS  
 1 SiC-Paper #220    6 OP-Chem     OP-S  
 2 DP-Pan      15µm  7                   
 3 DP-Dur       6µm  8                   
 4                   9                   
 5 DP-Mol       1µm 10                   
F1        F2        F3        F4         
          INSERT    DELETE    UPDATE     

 
 
� Set the connected machines to the correct parameters, then 

press F4 to update the "empty" preparation step with the new 
values. 

 

Updating a Step 

Inserting a Step 
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To delete a preparation step, press F3. 
  
 1  1 Aluminium                   STEPS  
 1 SiC-Paper #220    6                   
 2 DP-Pan  
 3 DP-Dur   DELETE(F3/Esc)?             
 4 DP-Mol           
 5 OP-Chem     OP-S 10                   
F1        F2        F3        F4         
          INSERT    DELETE    UPDATE     

 
 
� Press F3 to confirm the deletion. 
  
 1  1 Aluminium                   STEPS  
 1 SiC-Paper #220    6                   
 2 DP-Pan      15µm  7                   
 3 DP-Dur       6µm  8                   
 4 OP-CHEM     OP-S  9                   
 5                  10                   
F1        F2        F3        F4         
          INSERT    DELETE    UPDATE     

 
 

Deleting a Step 



RotoCom 
Instruction Manual 

 21

To protect the preparation methods from accidental change or 
deletion, write protection can be enabled. 
 
The Metalog Guide Methods are permanently write protected and 
cannot be changed or deleted. To enable or disable write 
protection for the other methods or consumables, take the 
following steps: 
 
� Press F1 CONFIGURATION in the group screen. 
� Select OPTIONS and press ENTER e. 
� Select Write Protect: press ENTER e to toggle between YES 

and NO. 
� After selecting the correct setting, press Esc to return to the 

CONFIGURATION Menu. 
� Press Esc again to return to the overview of Method Groups. 
 
With write protection enabled, it is not possible to copy, insert or 
delete preparation methods, steps or consumables. These 
functions will therefore not be assigned to F-keys. To copy and 
change methods or add consumables, the write protection must be 
set to: NO. 
 
 
From the CONFIGURATION Menu select LCD CONTRAST. 
� Use the mON keys to adjust the contrast to your liking. 
� Press F4 to save the setting. 
� Press F1 to restore the default value. 
 
 
RotoCom is prepared for communication with a PC. 
� Install the RotoCom PC Software™ as described in the section 

RotoCom PC Software™. 
� Connect RotoCom with the PC using the enclosed RS232 

communication line. 
 

 
� Start the PC and switch the RotoSystem on again 
� See section RotoCom PC Software™ for operational details 
 

Write Protection 

Setting the Display Contrast 

Communication with the PC 

Make sure that both RotoCom and the PC are switched off when you 
connect the communication line. 
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2. The 2-Disc System 
 
 
� Switch off the Main Switch on the RotoPol and RotoForce 

machines. 
� Connect the plugs in the order illustrated below: 

 
 
 
� Switch the RotoPol and RotoForce machines on again. 
 
From the CONFIGURATION Menu, select OPTIONS 
  
                                OPTIONS  
                                         
   Language:          ENGLISH            
   2-Disc system:     NO                 
   Write-protect:     NO                 
                                         
F1        F2        F3        F4         
                                         

 
 
� Select 2-Disc system. 
� Press ENTER e to toggle from NO to YES. 
� Press Esc twice to return to the GROUPS menu. 
 

Installation 
Connection to the 
Preparation Equipment 

RotoForce-1/-3/-4RotoForce-1/-3/-4

RotoPol-11/15
RotoPol-31/35
RotoPol-21/-22/-25

RotoPol-11/15
RotoPol-31/35
RotoPol-21/-22/-25

 

Configuration of RotoCom 
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When RotoCom has been set to 2-Disc system, an indication of D1 
or D2 will appear in the top left corner of the display. Pressing T 
toggles between the two systems. 
 
When RotoCom is set to 2-Disc System, RotoCom works as two 
separate units sharing the same methods and consumable 
database. Pressing the T key simply allows you to change 
between the two "units". 
 
  
 D1 1 Aluminium                   STEPS  
 1 SiC-Paper #220    6                   
 2 DP-Pan      15µm  7                   
 2 DP-Pan       6µm  7                   
 4 DP-Mol       3µm  9                   
 5 OP-Chem     OP-S 10                   
F1        F2        F3        F4         
          INSERT    DELETE    UPDATE     

 
 
To start the first system: 
� Press T to select system 1 or system 2. 
� Select a preparation method on RotoCom. 
� Press Auto to send the preparation data to the machines in 

system 1. Now you can start the preparation process on that 
system. 

 
To start the second system running concurrently: 
� Press T again to change to the other system. 
� Select a preparation method on RotoCom. 
� Press Auto to send the preparation data to the machines in 

system 2. 
 

 

Operation 

Toggle between D1 and D2 

Running Preparation Methods 

Note: 
It is possible to run the same preparation method with all its steps on both 
systems independently. To run one method with, for example, step 1 on 
system 1, step 2 on system 2, step 3 on system 1 and so on, the method 

should be saved as two individual methods, one containing steps 1, 3 and 5 
and the other method containing steps 2 and 4. 
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3. Configuration of RotoPol-22 
 
As RotoPol-22 contains two individually controlled discs, 
connection with RotoCom offers additional possibilities: 
 
Parallel operation is the standard set-up for the most convenient 
way of working with RotoPol-22. 
� RotoCom is set to "2-Disc System: NO". 
 
� On RotoPol-22: press MENU m to reach AUTO MODE. 
� Set AUTO MODE to ON. 
� Press MENU m again until you reach 2-DISC SYSTEM. 
� Set 2-DISC SYSTEM to NO. 
� Press STOP o to return to the operation menu. 
� Repeat the above procedure for the second disc. 
 
When RotoCom has sent the preparation data to all machines, 
both discs on RotoPol-22 will be ready for execution of the 
method. 
� Put on the requested disc and adjust the RotoForce over the 

disc you want to use. 
� Press Start on the disc you want to use. 
� When the step has started, RotoCom will send the preparation 

data for the next step to the other disc. You then know which 
disc to mount in order to be ready for the next step. 

 
To use one disc on RotoPol-22 for manual preparation and the 
other one for automatic preparation with a RotoForce, select 
separate operation. 
 
� RotoCom is set to "2-Disc System: NO". 
 
The disc for manual preparation on RotoPol-22: 
� Press MENU m to reach AUTO MODE. 
� Set AUTO MODE to OFF. 
� Press MENU m again until you reach 2-DISC SYSTEM. 
� Set 2-DISC SYSTEM to NO. 
� Press STOP o to return to the operation menu. 
 
The disc for automatic preparation on RotoPol-22: 
� Press MENU m to reach AUTO MODE. 
� Set AUTO MODE to ON. 
� Press MENU m again until you reach 2-DISC SYSTEM. 
� Set 2-DISC SYSTEM to NO. 
� Press STOP o to return to the operation menu. 
 
All preparation data will now be sent to the disc which has been 
set to AUTO MODE ON. 

Parallel Operation 

Separate Operation 
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For totally independent operation of both discs, each disc 
equipped with its own specimen mover with communication 
(future option), select 2-Disc operation: 
� RotoCom is set to "2-Disc System: YES". 
 
� On RotoPol-22: press MENU m to reach AUTO MODE. 
� Set AUTO MODE to ON. 
� Press MENU m again until you reach 2-DISC SYSTEM. 
� Set 2-DISC SYSTEM to YES. 
� Press STOP o to return to the operation menu. 
� Repeat the above procedure for the second disc. 
 
Two different preparation methods can now be sent to the two 
stations of RotoPol-22. 
 

2-Disc Operation 
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4. Consumables List 
 
 
All consumables available from Struers are listed. To add your 
own consumables, carry out the following steps: 
 
From the CONFIGURATION Menu, select CONSUMABLES and 
press ENTER e: 

  
                            CONSUMABLES  
                                         
              SURFACES                   
              SUSPENSIONS                
              LUBRICANTS                 
                                         
F1        F2        F3        F4         
                                         

 
 
� Select SURFACES and press ENTER e.. 
  
                               SURFACES  
  PG-Paper  #120      SiC-Paper #500     
  SiC-Paper #80       SiC-Paper #800     
  SiC-Paper #120      SiC-Paper #1000    
  SiC-Paper #220      SiC-Paper #1200    
  SiC-Paper #320      SiC-Paper #2400    
F1        F2        F3        F4         
          INSERT    DELETE    EDIT NAME  

 
 
� Move to the position at which you want to insert a new surface. 

 You can insert up to 14 surfaces of your own choice. 
� Press F2. 
  
                               SURFACES  
  PG-Paper #120       SiC-Paper #500     
  SiC-Pape                      #800     
  SiC-Pape  INSERT(F2/Esc)?     #1000    
  SiC-Pape                      #1200    
  SiC-Paper #320      SiC-Paper #2400    
F1        F2        F3        F4         
          INSERT    DELETE    EDIT NAME  

 

Editing Consumables List 

Surfaces 
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� Press F2 again, to confirm the insertion. 
 
You will now see a parameter marked: "* User defined". 
  
                               SURFACES  
  PG-Paper #120       SiC-Paper #320     
* User defined        SiC-Paper #500     
  SiC-Paper #80       SiC-Paper #800     
  SiC-Paper #120      SiC-Paper #1000    
  SiC-Paper #220      SiC-Paper #1200    
F1        F2        F3        F4         
          INSERT    DELETE    EDIT NAME  

 
� To change the text, see "Editing Names". 
� To delete a surface, press F3 DELETE. Only the surfaces you 

have inserted yourself can be deleted. 
 
 
From the CONFIGURATION Menu, select CONSUMABLES and 
press ENTER e: 
 
� Select SUSPENSIONS and press ENTER e. 
  
                            SUSPENSIONS  
  15µm                0.25µm             
  9µm                 OP-S               
  6µm                 OP-U               
  3µm                 OP-A               
  1µm                                    
F1        F2        F3        F4         
INSERT-DP INSERT-OP DELETE    EDIT NAME  

 
 
� Move to the position at which you want to insert a suspension 

of your own. (You can insert up to 2 types of each of your own 
suspensions). 

� Press F1 to insert a DP-Suspension and F2 to insert an OP-
Suspension. 

� Press F1 or F2 to confirm the insertion of either a DP or OP-
Suspension. 

 

 

Suspensions 

An OP-Suspension locks the suspension type to bottle position 6 in 
Multidoser, automatically adding the pre-set flush time to 

the preparation time. 
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Now you will see a parameter marked:  * User defined DP/OP 
 
� To change the text, see "Editing Names". 
� To delete a suspension, press F3 DELETE. Only the 

suspensions you have inserted yourself can be deleted. 
 
 
From the CONFIGURATION Menu, select CONSUMABLES and 
press ENTER e: 
 
� Select LUBRICANTS and press ENTER e. 
  
                             LUBRICANTS  
  BLUE                                   
  RED                                    
  GREEN                                  
                                         
                                         
F1        F2        F3        F4         
          INSERT    DELETE    EDIT NAME  

 
 
� Move to the position at which you want to insert a lubricant of 

your own. (You can insert up to 6 lubricants of your own). 
� Press F2. 
� Press F2 again, to confirm the insertion. 
 
You will now see a parameter marked: * User defined. 
 
� To change the text, see "Editing Names". 
� To delete a lubricant, press F3 DELETE. Only the lubricants 

you have inserted yourself can be deleted. 
 
 

 
 

Lubricants 

When deleting consumables you have inserted yourself, make sure that 
they are not used in any of your preparation methods. 
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5. RotoCom PC Software™ 
 
 
RotoCom is prepared for communication with a PC. 
 
The RotoCom PC Software™ contains the same functions as the 
RotoCom unit itself, with the added advantages of a computer 
keyboard and the unlimited capacity for storing preparation 
methods. In addition, the transfer of methods between 
laboratories is possible. 
 
To set up the system and install the necessary software, please 
follow the steps described below: 
 
� IBM compatible PC with MS-DOS 
� Min. 512 Kb free memory 
� Optional Windows version 3.1. 
 
� Switch off the power on both the PC and RotoPol. 
� Connect RotoCom with the PC through the enclosed RS232 

communication cable. Select a free communication port (e.g. 
COM2: ). If you are using a mouse on your PC, select a port 
other than the mouse port for connection to RotoCom. 

� Start the PC and switch RotoPol on again. 
 
� Insert the disk with the RotoCom PC Software™ into drive A. 

− Type A:\INSTALL 
− The installation program will now copy the necessary 

files to a new directory named ROTOCOM on drive C. 
 
 

 

Installation 

System Requirements 

Connection between 
RotoCom and PC 

Install Program 

JAPANESE SCREEN TEXTS 
It is not possible to use RotoCom PC Software when the connected 

RotoSysten modules are set to Japanese screen texts. 
When you want to use the RotoCom PC-Software, set the screen texts on 

all RotoSystem modules to English. 
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If you want to operate the RotoCom PC Software™ using a 
mouse, make sure that a mouse driver has been properly installed 
before starting the program. 
 
� At the MS-DOS prompt, type CD \ROTOCOM (the directory 

where the RotoCom files are placed). 
� Type ROTOCOM  -1, -2, -3 or -4.  (ROTOCOM [comtype]). 

Comtype is the number of the communication port to be used 
between RotoCom and the PC. (1=COM1:, 2=COM2:, 3=COM3: 
or 4=COM4:). Do not use a COM port which is already used for 
other purposes, such as a mouse or a printer. 

 
� In the Program Manager, activate the File menu and select 

New. 
− Tick Program Item and click on OK. 
− Fill in the requested information and click on OK. The 

Command Line should read ROTOCOM  -1, -2, -3 or -4.  
(ROTOCOM [comtype]). Comtype is the number of the 
communication port to be used between RotoCom and the 
PC. (1=COM1:, 2=COM2:, 3=COM3: or 4=COM4:). Do not 
use a COM port which is already used for other purposes, 
such as a mouse or a printer. 

− Start RotoCom PC Software™ by double clicking on the 
icon. 

 
When running under Windows, the RotoCom PC Software™ can 
be displayed either full screen or in a separate window (see your 
Windows manual for details). Displayed in a window, the 
Windows mouse will be displayed and can be used, provided that 
an MS-DOS mouse driver has been installed. (See your MS-DOS 
manual for details) 
 
If the mouse does not respond when you start the RotoCom PC 
Software™, there might be a conflict due to the same 
communication port being used or a mouse driver missing. 
 
In this case, exit from the RotoCom PC Software™. Install the 
correct mouse driver and start the RotoCom PC Software™ again, 
using an alternative free communication port  
 

Starting the RotoCom 
PC Software™ 

DOS 

Windows 

Mouse Problems 
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The first screen to appear will look like the example below. This 
screen is only displayed the first time that the software is used. 

 
When the system has been configured, the screen below will be 
displayed whenever the RotoCom PC Software™ is started. 

 

Operation 
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The small window Comm. State will inform you about the 
connection from the PC to RotoCom. 
 
Communication OK. shows that the transmission of data 
between both machines is working. 
No communication! indicates that there is no data transfer 
between PC and RotoCom. Please check that the RotoSystem is 
switched on and the RS232 communication line connected 
properly. 
 
RotoCom PC Software™ can be operated both by using the 
keyboard and/or by using a mouse. 
 
� To activate the menu hold the Alt key and press one of the 

highlighted letters. 
− To activate the File menu, for example, hold Alt and 

press F 
− The arrow keys can be used to move the cursor 
− ENTER is used to accept a choice and move down in the 

menu structure 
− Esc is used to cancel a choice or to move backwards in 

the menu structure 
− The TAB key is used to jump between the different fields 

 
� Move the mouse to the appropriate choice and click the left 

mouse key to select the item. 
− Double click has the same function as the ENTER key on 

the keyboard 
− When in the RotoCom window, clicking the right mouse 

key, has the same function as the Esc key on the 
keyboard. 

Keyboard Operation 

Mouse Operation 
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RotoCom PC Software™ provides you with several different ways 
of handling files. These are all included in the File Menu. 
 
To activate the File Menu press Alt F or click the left mouse key 
on File. The following screen will appear: 

 
 
In the File Menu, the following choices are available: 
 
- New: create a new RotoCom setup. 
- Open: open an existing RotoCom setup from the disk. 
- Save: save an open RotoCom setup. 
- Save as: save an open RotoCom setup under a new name. 
- Close: close an open RotoCom setup. 
- Import: import methods or consumables from disk into the 

open setup. 
- Export: export methods or consumables to disk. 
- Change dir: Change to a different directory. 
- Print file: write all data from the RotoCom setup to a text file. 
- Exit: leave the RotoCom PC Software™. 
 
The accessible commands are shown in black, whereas the 
inaccessible commands are shown in gray. 

File Management 
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New must be chosen to create a RotoCom setup, when the 
RotoCom PC Software™ is used for the very first time. 
� When the window appears, operation is exactly the same as on 

RotoCom, except that the keyboard and the mouse can be used 
to move the cursor and enter the commands. 

� When editing names, the keyboard is used for input. 
 

 
 
� The file name of this new setup is NONAME.ALL (see title  

line of the new window). 
This file contains all the information on the preparation 
methods and consumables. One file contains the same amount 
of information as a RotoCom unit. 

New (File Menu) 
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To save the setup open the File Menu: only the Save as function 
can be used, as this is a new setup. 
� Enter a new file name with a maximum of eight characters, 

(e.g. MYSETUP): the extension .ALL is added automatically 
when you select OK. 

 
 

Save as (File Menu) 
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� Next time you want to load a setup, open the File Menu. 
� Select Open and the following screen will appear. 

 
� Highlight the setup you want to use, then select Open. 
 
 
To save a setup after modifying a preparation method or the 
consumables list: 
� Open the File Menu. 
� Select Save, and the changed setup will be saved under the 

same name. 
 
To close a setup: 
� Open the File Menu. 
� Select Close and the setup will be closed. 

− If there have been any changes to the setup which have 
not been saved, you will have to confirm that you really 
want to close without saving the changes. 

− If nothing has been changed, the setup will be closed 
immediately. 

 
 

Open (File Menu) 

 

Save (File Menu) 

Close (File Menu) 
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The RotoCom PC Software™ has a built-in Import/Export facility, 
which makes it possible to save/recall consumable lists, method 
groups or even single methods in separate files. This facility 
makes it possible to easily distribute preparation methods to 
other laboratories in the same company, to suppliers or even from 
Struers direct to you. It also makes updating of the RotoCom unit 
very easy. 
 
With the Import facility you can, after opening a setup file with 
the extension .ALL, (e.g. MYSETUP.ALL), import data on 
consumables, a method group or a single preparation method. 
� Activate the File Menu 
� Select Import and the following screen will appear: 
 

 
Consumables: The extension of a consumables file will always 
be .CON 
 
Methodgroup: The extension of a method group file will always 
be .GRP 
 
Method: The extension of a single method file will always 
be .MET 
 
� Select one of the above and a list displaying the existing files 

will appear. 
 

Import and Export of files 

Import (File Menu) 
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Files must be exported before they can be imported. This is done 
using the Export command.  
 
From an open setup file with the extension .ALL, (for example 
MYSETUP.ALL), you can use the Export facility to export data 
on consumables, a method group or a single preparation method. 
� Activate the File Menu 
� Select Export and the following screen will appear: 

 
Consumables: to export a complete list of all existing consumables 
in the setup open at the moment (e.g. MYSETUP.ALL): 
 
� Select Consumables and type a name specifying the 

consumables list. The extension .CON will be added 
automatically. 

 

Export (File Menu) 
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Methodgroup: to export a complete method group: 
� Select Methodgroup, and the following screen will appear: 

 
� Enter the group No. to be exported. 
� Type a name specifying the method group. The extension .GRP 

will be added automatically. 
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Method: to export a single method: 
� Select method, and the following screen will appear: 

 
� Enter the group and method No. to be exported. 
� Type a name specifying the method. The extension .MET will 

be added automatically. 
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Use this function to change the default directory in which files are 
loaded and saved, e.g. to keep the data files separate from the 
system files. 
� Activate the File Menu 
� Select Change dir and the following screen will appear: 

 
� Use the mouse and double click on the directory to which you 

want to change or move the cursor using the TAB key and 
press ENTER. 

� Select OK to accept the new choice. 
 

Change dir (File Menu) 
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Sends all data from the open setup file (e.g. MYSETUP.ALL) to 
an ASCII text file. 
� Activate the File Menu 
� Select Print file and the following screen will appear: 
 

 
� Select OK and press ENTER or double click on OK if you want 

to keep the suggested name. 
� Move to the Name field and change the name to a different one 

if necessary. Then save the file by selecting OK. 
 
The text file can be imported by a word processor. The file 
contains all preparation methods followed by the consumables 
list. 
 
To leave the RotoCom PC Software™ and return to the operating 
system: 
� Activate the File Menu and select Exit or hold the Alt key and 

press X and the program will be terminated. 
 
If there have been any changes to the setup which have not been 
saved, you will have to confirm that you really want to exit 
without saving the changes. If nothing has been changed the 
program will terminate immediately. 

Print file (File Menu) 

 

Exit 
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The up/download facilities are used to exchange preparation 
methods and list of consumables between the RotoCom unit and 
the PC. 
 
This function transfers the data from RotoCom to the PC 
� To activate the Up/download Menu press Alt U or click left on 

Up/download 
� Select Upload from RotoCom 
� The following screen will appear: 

 
You may choose four different options: 
 
All methods and consumables: the complete setup is transferred 
from RotoCom to the PC 
 
All consumables: the complete consumables list is transferred 
from RotoCom to the PC. 

Up/download Commands 

Uploading 
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One Methodgroup: one group of methods is transferred from 
RotoCom to the PC 
� Select One method group and the following screen will appear: 

 
� Mark the method group you want to copy from and also the 

group you want to copy to. 
� Select Upload to transfer the data 
 
Now you have an exact copy of a group of methods which you can 
store in the setup on the PC or export to a separate file using the 
Export function. 
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One Method: One single method is transferred from RotoCom to 
the PC: 
� Select One method and the following screen will appear: 

 
� Mark the method group and the method you want to copy from 

and the group and method you want to copy to. 
� Select Upload to transfer the data 
 
Now you have an exact copy of a method which you can store in 
the setup on the PC or export to a separate file using the Export 
function. 
 
This function is an exact copy of the Uploading operation, except 
that the data are transferred in the opposite direction, from the 
PC to RotoCom. All options explained under Uploading are also 
valid here and will work in exactly the same way. 
 

 

Downloading 
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In the Options Menu, the communication port and the screen size 
can be changed. 
 
The communication port can be set to COM1 - COM4. Usually 
only COM1 and COM2 are available. To change the 
communication port: 
� Activate the Options Menu by pressing Alt O or by clicking left 

mouse button on Options. 
� Select Communication port.  
 

 
� Mark the correct communications port. 
� Select OK. 
 
The screen size is usually set to 25 lines, but it can be set to 43 
lines in EGA and 50 lines in VGA. To change the screen size: 
� Activate the Options Menu by pressing Alt O or click left on 

Options. 
� Select Screen size. 
� Choose between 25 lines or 43/50 lines. 
� Select OK. 

Options 

Communication port 

IMPORTANT 
Make sure that there is no conflict with the mouse. If the mouse is set to 

COM1, set the RotoCom communication to COM2. If the mouse does not 
respond when you start the RotoCom PC Software™, there may be a 

conflict due to the same communication port being used. 
See Installation in this section. 

Screen size 
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In the Window Menu various options regarding size and position 
of the windows are displayed. 
� To activate the Window Menu press Alt W or click left on 

Window 
 
The following screen will appear: 

 
 
Select this option, or press Ctrl F5, if you want to move the 
window to another location on the screen. When you work with 
several open windows, they may all be visible at the same time. 
 
Select this option or press F6 to change between open windows. 
 
Select this option, or press Ctrl F3, if you want to close an open 
window. 
 
Select this option to open the window indicating the state of 
communication between RotoCom and the PC.  
 
 

Window 

 

Resize/move 

Next 

Close 

Communication state 
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With the RotoCom PC Software™ it is possible to edit or create 
complete preparation methods independently of RotoCom and the 
preparation machines . 
 
Instead of programming every single step on a RotoSystem and 
saving it to RotoCom, all parameters can be written directly onto 
the PC: 
� Activate the File Menu. 
� Select New to create a new RotoCom setup, or Open to open a 

RotoCom setup saved on disk. 
� Select the method group, method and step you want to edit or 

create. 
� Press or click on F4 UPDATE; the following window will 

appear: 

 

 

Modifying Preparation Methods 

 

This is the standard window, showing the default values of all the 
parameters in a single step. 
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� Move from one parameter to the next using the TAB key or the 
mouse. 

� To select the correct surface, suspension or lubricant, press 
ENTER or click with the mouse on the downward arrow for a 
list of all available parameters, or use the arrow keys on the 
keyboard to change the values. 

 
� Under Force two values can be seen, 80N/15N. The parameters 

are calculated according to the Metalog Methods which is 
based on a standard of 6 specimens clamped in a specimen 
holder. So that the setup on RotoForce-4 can be used with 
single specimens as well this value is divided by 6 and adjusted 
to the possible values on RotoForce-4. 

 
Depending on the setup of the RotoForce-4, either value may be 
used. 
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� Select OK after having set all parameters and the following 
screen will appear: 

 
� Repeat the above for all the following steps until a complete 

method has been created. 
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To assign a name to the preparation method for future 
identification, carry out the following steps: 
� Press Esc to return to the METHODS screen. 
� Press F4 EDIT NAME and the following screen will appear: 

 
� Type a descriptive name, e.g. Stainless Steel and select OK. 
 
Remember to assign a name to the method group when going back 
to the GROUPS screen. This is performed in the same way. 
 
Be sure to save the setup: 
� Use Save as to select a new name so as to keep the previous 

version of the setup. 
� Use Save to overwrite the previous version of the setup. 
 
You can also download the new method to RotoCom or export it to 
a file for easy distribution. 
 

Naming methods 
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� Press Esc until you are in the Group screen. 
� Press F1 CONFIG. 
� Select CONSUMABLES. 
� Select, for example, SURFACES. 
� Move to the position at which you want to insert a new surface. 

Use the arrow keys on the keyboard or the mouse to position 
the cursor. When using the mouse, double click on the first or 
last line to change to the next page. 

� Press F2 twice and a *User defined will show up above the 
cursor. 

� Press F4 EDIT NAME and the following screen will appear: 

 
 

Editing the consumables list 
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� Type the name of the new surface and select OK. The following 
screen will appear: 

 

 
� The * mark will always be displayed in front of a user defined 

item, and only these can be deleted or edited. The standard 
consumables included in the list cannot be deleted or edited. 
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6. Trouble-Shooting 
 
 

Display/Error Cause Action 
The connected machines do 
not receive any data when 
RotoCom is set to Auto. 

Equipment not set up to ROTOCOM 
communication. 

Change the communication to 
ROTOCOM. 

 Equipment not connected properly. Connect the machines as described in 
section Installation. 

 
 Machines are running. Stop all connected machines. 

Message on Multidoser:  
Bottles Setup  
Insufficient. 

The suspension and/or lubricant 
required in the preparation method is 
not available at Multidoser. 

Insert the correct suspension/lubricant 
and change the setup in Multidoser. 

RotoCom is locked in AUTO 
mode. 

A connected machine has been 
switched off during preparation. 

Press start and stop on RotoPol or switch 
the complete system off and back on 
again. 

JAPANESE TEXTS RotoCom has the possibility of 
showing the screen texts in 
Japanese. When choosing a 
European language in the 
LANGUAGE menu, you might 
accidentally press Esc at the 
Japanese option. 

To return to English, German or French 
texts, just follows this procedure: 
 
� Switch off the main switch on 

RotoPol and wait for 5 sec. 
� Switch on the main switch on 

RotoPol. 
� Press F1. 
� Move the cursor to the text in the 

middle and press e ENTER. 
� Press e ENTER until you reach the 

language you prefer. 
� Press Esc 2 times. 
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7. Technical Data 
 
 

Subject Specifications 
 Metric/International US 
Dimensions 
and Weight 

Width 350 mm 13.8" 

 Depth 500 mm 19.7" 
 Height 85 mm 3.4" 
 Weight 4 kg 8.8 lbs 
Subject Specifications 
Software/ 
electronics 

LC display 64x240 dots 

 Controls Touch pad 
 Memory EPROM, RAM and non-volatile RAM 
 Data exchange RotoPol-11/15 

RotoPol-31/35 
RotoPol-21/-22/-25 
RotoForce-1 
RotoForce-3 
RotoForce-4 
Multidoser 

 PC Connection Via RS232 
 Power inlet From: 

RotoPol-11/15 
RotoPol-31/35 
RotoPol-21/22/25 

Envi-
ronment 

Safety Standard 89/293/EEC (Safety of Machines) 
89/336/EEC (EMC) 

 Surrounding temperature 10-40/C/50-104/F 
 Humidity 0-95% RH non condensing 
Supply 
Voltage 

Voltage / frequency: Max. continuous load: 

 24V AC/50Hz 
24V AC/60Hz 

2.5VA 
2.5VA 
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Quick Reference Card 
 
� Move the cursor using mO or mN, to the correct group of 

methods and press ENTER e. 
� Move the cursor to the correct preparation method and press 

ENTER e. 
� Press Auto on RotoCom. 
� Put on the correct preparation disc as displayed on RotoPol and 

press START s on RotoPol. 
 
� Press UP mO to repeat a preparation step. 
 
� Press DOWN mN to omit a preparation step. 
 
� Press Auto on RotoCom to release all machines from the Auto 

mode, then select a new preparation method on RotoCom. 
 
 
� Move the cursor, using UP mO or DOWN mN, to the 

preparation method you want to copy 
� Press F1 twice to copy the method. 
� Select the group in which you want to save the method and 

press F2 twice to insert the method. 
 
� Select the name you want to edit. 
� Press F4, Edit Name. 
� Use F2 to insert or F3 to delete a character. 
� Press ENTER e to show the character set. 
� Move the cursor left or right by pressing F1 or F3. 
� Move the cursor up or down by using UP mO or DOWN mN. 
� Press F4 twice to save the name. 
 
� Select the Preparation Method and the Step you want to 

change 
� Press Auto to send the data to the connected machines. 
� Press Auto again to release all machines from Auto mode. 
� Change all the necessary preparation data on the machines 

(e.g. time, force, surface, abrasive or lubricant). 
� Press F4 twice to update RotoCom with the new values. 
 
� Press F2 twice to insert a new preparation step. 
 
� Press F3 twice to delete a preparation step. 
 

Running a Preparation Method 

Repeating a Preparation Step 

Omitting a Preparation Step 

To select a 
New Preparation Method 

Copying a Preparation Method 

Editing Names 

Modifying a Preparation Method 

Inserting a Preparation Step 

Deleting a Preparation Step 
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Spare Parts and Diagrams 
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Some of the drawings may contain position numbers  
not used in connection with this manual. 
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The following is a list of the spare parts that may need replacement 
during the lifetime of the equipment. 
 
To check the availability of other replacement parts, please contact 
your local Struers Service Technician. It may help identify the part by 
referral to its position number on the assembly drawings included in 
this manual. 
 

 Spare part list for RotoCom 
Drawing Pos. Spare Part Cat no: 

    

15100001B  RotoCom, Complete  

 010 Cabinet cover 15109001 
 015 Touch pad keyboard 15100005 
 020 Display window 15100110 
 030 Display 240x65 BK/WH DMF5005NF 15103350 
 060 PCB RotoCom main control board R5103373 
  PROM (software) 15103902 
  315mA fuse sub-miniature TR5 2FU30450 
 090 W7 display flat cable 15103607 
 100 Cabinet bottom 15109002 
 110 Rubber foot ø30x15 2GB00001 
  W1 internal cable 15103601 
  W3 cable 15103603 
  W4 cable 15103604 
  W5 cable 15103605 
 220 W2 supply + communication cable 15103602 
 260 W6 PC communication cable 15103606
  Program disk 3.1/2” (RotoCom PC Software™) 15103900
  W10 cable PC to RotoCom R5103610
  W20 communication cable 14600505
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