
                     F L A S H  C A R D  M A K E R

4

Flash Card Maker is a create-your-own fl ash card program that enables teachers and students to create easy-
to-read, assorted fl ash cards for words or math equations in an orderly, tidy and effective manner.  Create or 
convert fi les in Worksheet Maker or create your own fi les directly in Flash Card Maker.

There are numerous uses for Flash Card Maker.  A few ideas are listed below.  You can:

• display large, easy-to-read letters or numbers on fl ash cards of assorted colors and sizes
• print fl ash cards displaying integer equations, fraction equations, square roots, or custom equations
• print vocabulary from your favorite word processor
• print words created from your own vocabulary lists
• print fl ash cards displaying basal vocabulary words from other programs
• print vocabulary from stories created with Writing Assessment (using Worksheet Maker)

Introduction
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Getting Started

Double-click the Orchard icon. At the Orchard sign-on screen, enter as a 
teacher.  The type teacher for the login name.  The default password is 
“teacher.”

Select Worksheet Maker in the Teacher Tools menu.
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Open a new card set by clicking the New Card Set button.

Open a saved card set by clicking the Open Card Set button.  Select the desired 
card set and click OK.

When you open a new card set, Flash Card Maker automatically opens a card size 
selection window.  Select the fl ash card size you wish to use by clicking on it.  
Flash Card Maker will open a blank card using your selected template size.  

It is a good idea to set your general preferences before beginning a card set.  

Select Preferences... under the File menu.  Three index cards will be visible.  You 
can toggle among the General, Front, and Back options simply by clicking on the 
desired index card.

Opening a New 
Card Set

Opening a Saved
Card Set 

Choosing a Flash 
Card Size

Setting 
Preferences

Using Flash Card Maker
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General Preferences

Prompt before exiting: By checking this item, Flash Card Maker asks you to 
confi rm your request to quit the program before it shuts down.  This will 
prevent an accidental shut down of the program and loss of work completed.

Prompt to save: When checked, Flash Card Maker will ask you if you wish to save 
your work before it closes a fi le.  It is highly recommended that you check this 
box to avoid the accidental loss of work completed.

Note: For Macintosh users, to set text preferences, select Preferences under the Edit 
menu.  Press the appropriate menu (font, size, style, or color) to change the attribute.

Front and Back Options

The Default Font can be set at anytime and applied to either the front or the 
back side of the entire card set.

It is recommended that you set your default font before creating your cards.  
This is a timesaving hint that allows you to set the alignments and position 
of objects when you create the cards.  It also saves you from having to adjust 
them later.  Every time you change the font for a card set, you should review 
each and every card to determine whether or not the positioning of the text has 
been affected.

Click Font... to open the Font Editing window.  Choose a font, style, size, script, 
and color in this window.  

Click OK when you have fi nished setting your preferences, and Flash Card Maker 
will apply them to all future cards in the current card set.

If you have already begun a card set and wish to make a change to the font 
attributes for previously completed cards, check the box marked “Apply to 
(front or back) items in the current card set.”  This will apply a change to all 
the cards in your set.
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Click the New Text icon.  An Edit Flash Card Maker Object window appears with 
“Flashtext” highlighted.

Type in your text and click OK.

To align the text, select Align under the Objects menu.  Choose the desired 
alignment.  Sometimes text does not move after realigning.  This occurs because 
the align command affects the entire text fi eld, not just the text within the text 
fi eld.  To correctly align the text to the card, you must reduce the size of the text 
fi eld so that it fi ts snugly around the text.

Adjust the size of the text fi eld by placing the cursor over one of the four fi eld 
locator boxes until the directional arrows show.  Click and drag the arrows 
inward until the text fi eld fi ts the text.  

Select the item to be changed and click the Edit the Item button.  An Edit 
window appears.  

Click Font... and a Font window appears.

Select the desired text attributes such as font, size, color, and style, and click OK.  
This will change the font for this particular object only.  To change the font for 
the entire card set, use the Preferences function under the File menu.  

Note: For Macintosh users, change text attributes by highlighting the desired text and 
selecting a font from the Font menu, a size from the Size menu, a style from the Style 
menu, or a color from the Color menu.

Creating a Text 
Card

Changing Fonts 
and Font 
Attributes
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Click the Toggle Front/Back (Windows)/Over (Macintosh) button.  The card 
will fl ip to the back, and the watermark at the top of the card will read Back 
(1 of 1).

The back of the card can be manipulated in exactly the same way as the front.  
When you are satisfi ed with your card, click the New Card button to move to 
the next card in this set.

Click the New Picture button.  Select a picture from the list and click OK.  Move 
the image beneath the text by simply dragging it there.  The text may also be 
repositioned by dragging it to a new location.

To align two or more objects to each other, hold down the Shift key and click the 
objects, then select Align from the Objects menu.

Note: For Macintosh users, click the Import icon.  Locate the Pictures folder in the Flash Card 
Maker folder and click Open.  Choose a picture and click Open. 

You can change the size of the picture by dragging the fi eld locator boxes either 
outward to make the fi eld larger or inward to reduce its size.  You must drag 
both the horizontal and the vertical walls to maintain a square image.  If you 
drag one or the other, the image will become elongated.  

Each object is placed on a card in a stack.  The stacking order can be changed 
by selecting one of the objects and then using the Move Front or Move Back 
commands found under the Objects>Align menu.

Note: For Macintosh users, use the Hand tool to position the picture.  You can rotate or 
fl ip pictures by selecting the appropriate choice under the Pictures menu.

Creating the Back 
of a Card

Inserting a Picture
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Over 250 images are provided for your use with Flash Card Maker.  These 
pictures are located in the Images folder (Windows) or the Pictures folder (Macin-
tosh), and a key is provided in this User’s Manual in the “Picture Files” section.

You can easily import your own images by saving them to the Images (Windows) 
or Pictures (Macintosh) folder.  Flash Card Maker can only access pictures that are 
contained in these folders.

Three editing options are supplied for images: stretch draw, fl ip, and rotate.  
Access these functions by double-clicking on your picture to open the Edit Flash 
Card Maker Object window.

Stretch Draw--This option enables the stretch draw capability.  This allows you 
to enlarge, reduce, or elongate the image by moving the fi eld locator 
boxes. 

Flip--This option turns the image on its vertical axis.

Rotate--This option turns the image on its horizontal axis.

From Worksheet Maker
Worksheet Maker is a separate program available through Orchard, and its data 
fi les are compatible with Flash Card Maker.

Imported data will be copied into the card set in whatever font you set as your 
default font.

1. Select Import Data>Worksheet Maker under the File menu.  An Open 
window will appear.

2. Double-click on the folder c:\ to open the hard drive folder.  Navigate 
through your folders until you fi nd the one containing the Worksheet 
Maker data fi les.  

Note: For Macintosh users, import text fi les by selecting Import Data from the File menu.  
Locate the text fi le to import and click Open.

When text fi les are imported, the longest word in the sentence will become the key word.  If you 
want to select your own key word, mark the key word with slash marks:

...the dog /barked/ at...

Using Your Own 
Images

Using the Picture 
Function

Importing Data 



                           

1 3

From Another Card

1. You can copy data from one card set to another card set by selecting the 
Import Data>From Another Card command under the File menu.  An 
Open window appears.

2. Double-click the folder “mycards,” which is the folder all card sets are 
saved to by default.  

3. Select the saved card set you wish to copy into your current card set and 
click OK.  Flash Card Maker will add the imported card set to the end of 
your current card set.

If the imported card is of a different size than your current card set, Flash Card Maker 
will adjust the size of the imported cards to match the size of your current card set.  
You cannot have cards of different sizes in the same card set.  The alignments may 
require some adjustment. 

Click the New Math button and select the desired math function from the 
menu.  All math objects are placed in the upper left corner of the active card.  
Move math objects by either dragging and dropping or by using the Alignment 
function under the Objects menu.

Note: For Macintosh users, set math preferences by selecting Preferences from the Edit 
menu.  Click the Text menu to change to Math.  Change the desired attributes (font, integer 
size, fraction scale, and application).

Operation:  Select Operation to access a menu appears with nine operations: 
addition; subtraction; multiplication; division; equal; less than; less than 
or equal; greater than; and greater than or equal.

 An Edit Flash Card Maker window appears with your selected function 
highlighted.  If the highlighted function is acceptable, click OK.  If a 
change is desired, click on the down arrow and make a new selection.

Fraction:  Select Fraction to open an Edit Flash Card Maker window.  Change the 
numerator and the denominator to form the desired fraction.

Mixed Number:  Select Mixed Number to open an Edit Flash Card Maker 
window.  Change the whole number, the numerator and the denomina-
tor to form the desired mixed number.

Using the Math 
Function
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Square Root:  Select Square Root to open an Edit Flash Card Maker window.  
Change the number to form the desired square root.

Division:  Select Division to open an Edit Flash Card Maker window.  Change the 
divisor and the dividend to form the desired problem.

Percent:  Select Decimal Number to open an Edit Flash Card Maker window 
appears.  Change the whole number and the decimal to form the desired 
decimal number.

Integer:  Select Integer to open an Edit Flash Card Maker window.  The number 
“1” is highlighted.  Type the number or letter desired.  Whole, fractional, 
or decimal numbers, as well as letters may be used in this fi eld.

Integer Equation:  Select Integer Equation to open a text fi eld where any equa-
tion may be typed.

To create a new card, click the New Card icon.

Select Duplicate Card from the Edit menu, and a new card will be created 
exactly like the fi rst.    

To delete a card, go to the card you wish to delete.  You may do this by clicking 
Previous Card or Next Card (Windows) or by using the “Go to card” command 
(Macintosh).  Select Delete Card under the Edit menu.

Select Mark Card under the Edit menu.  Double-click the Arrow icon.  The 
“Go to card” dialog box appears.  Type the desired card number and click OK.  
Click once on the Mark Card button located on the tool bar.  The circle will 
be fi lled in.

Creating a 
New Card

Duplicating Card 
Formats 

(Windows)

Deleting a Card

Marking a Card 
(Macintosh)
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Print Preview (Windows)

1. Select Print Preview... under the File menu when you have completed 
your card set and wish to review the cards.

2. Choose the range of cards you wish to verify and the type of paper on 
which you will be printing.  “Cut sheet” is the term for plain paper or 
separated individual cards and “continuous feed” is the term for cards 
that come in a long, serrated sheet that is separated after printing.

3. Click OK and use the arrows to page through the cards.  You can adjust 
the viewing size by selecting the size percentage (30, 50, 75, or 100%) to 
be displayed.

 If you are happy with the way the cards look, click the Printer icon to 
send the data to the printer.  If additional changes need to be made, click 
the Close button to return to the card set.

Printing

To print the card set, select Print under the File menu, and the Print Options 
window appears.  Select the range of cards you wish to print and the paper 
type.  To print the back of the card upside down so that you can fl ip the cards 
over during use, select Flip Back.  Click the Printer icon to select a printer to 
use and to set your paper options.  Click OK and your information will be sent 
immediately to your printer. 

To save a card set, click the Save Card Set button.  If the card set has not 
previously been saved, enter a fi le name into the Save File As dialog box.

If you wish to quit, choose Exit (Windows)/Quit (Macintosh) under the File 
menu.

Printing a Card 
Set

Saving a Card Set

Exiting the 
Program
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If you have created a card set in one size and now wish to use it in a different 
size, follow these steps:

1. Open a new card set and select a new card size.

2. Select Import Data>From Another Card.  When you are prompted to 
save your current card set, click Yes.  Type in a name for your new 
card set. 

3. An Open window will now appear.  Select your old card set and click 
OK.  The data from the old card set will be pasted into the new card set.

To Make A Template

Templates have been provided for many math and vocabulary functions.  How-
ever, you can create a template of any kind and save it in the Templates folder 
to be used on different cards.  Simply create a card, and when you are satisfi ed 
with the format, click Select All under the Edit menu.  Select Save As Template 
under the File menu.  

To Access A Saved Template

1. Select Open under the File menu.

 An Open window will appear.  The templates are listed by card size.  
Select a template to use and click OK.

 Flash Card Maker will open a new card set with the template as “card 
1 of 1.”

2. If you already created a card set and wish to add a saved template, you 
can do this easily.  Simply select Import Data>From Another Card.

 When the Open window appears, double-click on the Flash folder.  Then 
double-click the Template folder.  Select the desired template and click 
OK.  The template will be added as a new card in your current card set.

Note: For Macintosh users, to access a saved template, select New under the File menu.  
Select a card size and click OK.  Under the File menu, click Select Template....  Choose 
a template front and back and click OK.

Changing the 
Card Size

Using Templates
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      acorns        acrobats     addition  airjet1            airjet2                   airjet3         animalca

     apple            astronau          balloonr           balloony banana        baseball    basketba            bear

bedroom        bee          bike           bikebell        bikehelm                  bikeride           birdcity 

birdeggs                        birdfeed bone book            bookshelf           boyball 

boybakb                 boybbglo            boycone          boybooky       boyhdpt        boykick         boymusic

boyrake             boyread         boyswim       boytruck                  bug1                bug2              bugs

bugspray            butterfl y          cakefi re              campfi re             candy1          candy2          carrain

Picture Files
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carredsp           cartoon              cartrip                      caryel           caterpil           catrun            catsit 

catwalk            chickens             child1          child2              child3            child4           child5

children            christre          church            circus            cloth               clown             cocoon

coldnite          comedian       computer        comput1                  cottonca             cow                cowsheep

dad               dadbaby               dadwork          dinosaur            dogbark          dogcat                dogchcat

    eggs2               eggs3              elephant                 ferriswh           fi sh              fi shfood                  fi shrod

dogsit             dogstand              dogwash            dollar                    dress           eagle                eggs1
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     frogsit         frogup          ghost               gifts           girl1              girl10                girl11

     girl2             girl3            girl4            girl5                girl6                 girl7               girl8

     girl9                grandma1       grandma2      grandpa1             grandpa2         grandpa3               grocery

 hamburg       heart           horserun             hotdog           hotdrink                      house1             house2

   house3           icecream     icecreman                icecrsho           jackolan         kite1                     kite2

  kitten1       kitten2            kitten3         kitten4             leaves                   library            lilypad

fi shtank        fi shtkpl            fl ies             fl owers           fl owersm                 football             frog
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       lion              lunch                man1              man2          man3        man4           man5

     man6            man7           man8          man9     match             menorah           momcook

  momdad       moon            mother         mouse1            mouse2                  mudpie          mudpies

     nativeam          oldman1      oldman2            oldwoman       orange        peanuts                  pencil     

      picnic1         picnic2               pilgrim         plant        playcard             pond           potspans

    prayboy    praying       presents         pumpkin    pumpkins         rabbit1             rabbit2

   rainbow       rainpudd                 rainwind        ringgame       rowboat           sailboat              santa
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shovel2      slide            snake       snowball         snowman        snowsled        snowyday  snowywin

soccer1         soccer2            soccer3           soccer4         soccer5            space1      space2             space3

space 4            spider1    spider2           spider3      spider4                  spring             star            stove

student       sun             suncloud  superman     swimsuit             swingset       synagogu         tableset

tadpole              teacher        tennis                      tractor       treats          tree1         tree2         tree3

      tree 4           tree5        tree6        trickor                 turkey              tv            valentine    veggies

wadepool       windyday           witch              woman1   woman2  woman3          woman4      yarn

scary                 school          scrub          sheep             shoesmud          shoesnew          shovel1    


