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I nstallation Guide - Ricoh Driver and Inks

 
1. Unpack and setup the p r i nter as described in the printer setup instructions. Have the printer plugged into a 
      power outlet but not turned on.  IMPORTANT: DO NOT INSTALL THE STANDARD EPSON CARTRIDGES.

Ink Cartridge Setup 

CAUTION: DO NOT INSTALL THE STANDARD EPSON INKS BEFORE INSTALLING SUBLIMATION  INK. 
Do not power ON the printer before installing the cartridges. 

 

  

  Remove the Sublimation cartridges from the packaging  .

 

 

   Open front cover to reveal ink cartridge compartment

Insert the Sublimation cartridges in the indicated order. Press 
each cartridge body until it engages securely.  

 

 

 

 

 Once all cartridges are in place, close the cartridge cover.

Note: DO NOT TURN ON THE POWER FOR THE PRINTER UNTIL THE  DRIVER 

INSTALLATION REQUIRES YOU TO. 

Please Note: Do not shake or agitate the ink carts 
before or after installation.

Cartridge Order: Black,  Cyan, Magenta & Yellow 

Installation
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2. Insert the Ricoh CD into the CD/DVD Rom driver . 

3. Select a langu a  ge for the interface & click OK. 

4. Click Quick Install with USB, and then click next. 

5. Click ‘I accept the agreement’ and click nex t
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6. Click ‘Next’ to confirm the driver installatio n

7. The installation process will now begin .

8. You will be prompted to turn the printer On to allow detection of the Ricoh GX7000 .
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9. Once the printer has been detected you will be shown the following dialogue box, asking if you would like to set the   
    printer as the default printer. You can select either Yes or No depending on which printer you prefer to be you
    default printer.

10. Click next in the dialogue box below.

11. You will now be shown the following information stating that the printer has been installed successfully, Click
      Next.
      If the information shown states that the installation failed, restart the PC and re-install the driver. 
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1  2 . The system will now install the user manual, and then show the following window to confirm the install is complete.
Click Finish
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To setup the Ricoh GX7000 Driver ready for Sublimation printing using Corel Draw follow the steps below:

1. Click Start > Control Panel > Printers (’Printers and Faxes’ if using windows XP or previous operating systems).

     Right click on the GelSprinter GX7000 option and select Printing Preferences as shown below.

2. If you see the window below, click OK, and then click OK on the second window that appears. (If you do not see
    this option skip to step 3).

Driver Setup
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3. In the Printing Preferences Window shown below, select ‘Inkjet Plain Paper’ for the ‘Paper Type’, and then select
    ‘User Settings’ as shown.

   Now click ‘Change’ 

4. In the new window shown below, change the ‘Colour Profile’ option to ‘Off’ and then tick the ‘Use Error Diffusion’
    option.
    Now click ‘OK’ to return to the previous window. 
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5. Click ‘Save’

6. Type ‘Subli Print’ under the Custom Setting Name option
    as shown below, and click OK. 
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7. Click ‘OK’ in the Printing Preferences window to confirm all changed settings as shown below.
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To setup Corel Draw follow the steps below

1. Before opening Corel Draw you need to install the Xpres Sublimation Colour Profile, this can be downloaded
    from  or can be found on the Subli Print CD supplied.

    Save the Colour Profile on to your Desktop (drag and drop if taking from the supplied CD). Now Right Click the
    Colour Profile (Ricoh 7000 v1.15) and select ‘Install’ - There will be no confirmation that the file has been installed.

                                                                                         Note: If this ‘install’ option does not appear change the
                                                                                                   file extension from ‘.ICM’ to ‘.ICC’ and repeat the 
                                                                                                   above.

2. Now open Corel Draw and open a new page. Click on Window > Colour Palettes. Click on ‘Default RGB Palette’.
    Repeat the above and click ‘Default CMYK Palette’ to deselect this option. The Colour Palette menu should
    appear as shown below.

    

www.xpres.co.uk/downloads

CorelDRAW 10 - X4 Setup 
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3. Now click Tools > Colour Management, you will see the Colour Management Dialogue Box appear as shown below.

Firstly, make sure that the arrows are highlighted as above. To select or deselect an arrow, click directly on the arrow itself.
Also select RGB under the ‘Color mode used for effects:’ option.

Make sure that the drop down option below the centre circle shows ‘Internal RGB - Fraser (1998)’, and the drop down
option below the printer to the left hand side  states ‘Ricoh - 7000 v1.15'.
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4. Click on the Import/Export icon to open the window below

    Select ‘Always Convert Using’ and ‘Always Embed Using’. In both drop down lists select ‘Internal RGB - Fraser (1998)’
    as shown.

5. Now click on the ‘Advanced Printer Settings’ to open the window below.

    Make sure that ‘Do Not Override’ under Colour Profile is selected next to all printers.

6. Now click on the [+] option to save your settings. Save the settings as ‘Subli Print’ and click OK to confirm. Then
    click OK in the Colour Management window.

 

    

Import/Export Icon

Advanced Printer Settings Icon
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7. When you have your image ready to print, go to File > Print and select the relevant printer (GelSprint GX7000).
    Now select the Prepress tab, make sure that the ‘Mirror’ option is ticked as shown below.
    (Sublimation requires the images to be printed in Mirror).

 

8. Now select the Misc Tab, make sure the ‘Apply ICC Profile’ option is ticked as shown below.

    Now click ‘Apply’ to confirm the changes. The system is now ready for printing.
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CorelDRAW X5 Setup 

To setup Corel Draw X5 follow the steps below:

1. Before opening Corel Draw you need to install the Xpres Sublimation Colour Profile, this can be downloaded
    from  or can be found on the Subli Print CD supplied.

    Save the Colour Profile on to your Desktop (drag and drop if taking from the supplied CD). Now Right Click the
    Colour Profile (Ricoh 7000 v1.15) and select ‘Install’ - There will be no confirmation that the file has been installed.

                                                                                         Note: If this ‘install’ option does not appear change the
                                                                                                   file extension from ‘.ICM’ to ‘.ICC’ and repeat the 
                                                                                                   above.

2. Now open Corel Draw and open a new page. Click on Window > Colour Palettes. Click on ‘Default RGB Palette’.
    Repeat the above and click ‘Default CMYK Palette’ to deselect this option. The Colour Palette menu should
    appear as shown below.

    

www.xpres.co.uk/downloads
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3. Now click on Tools > Colour Management > Default Settings. You will now see the colour management dialogue 
box appear as shown below: 

1. 

Here we will configure Corel's default color space and ICC profiles. 
The green arrows and numbers correspond to each phase of the setup process which are detailed below.

Select 'Adobe RGB (1998)' from 'RGB:' under 'Default color settings:'. 
2. Select 'RGB' from 'Primary color mode:' under 'Default color settings:'. 
3. Select 'Perceptual' from 'Rendering Intent' under 'Default color settings:'. 
4. Select 'Microsoft ICM CMM' from 'Color engine:' under 'Color conversion settings'. 
5. Check 'Preserve pure black' under 'Color conversion settings'. 
6. Select 'RGB values' from 'Spot color definition'. 
7. Select 'Assign default color profile' from 'Open', 'RGB:' under 'Color management policies'. 
8. Select 'Convert to document color profile' from 'Import and paste:', 'RGB:' under 'Color management policies'. 
9. Click the save icon and enter an appropriate name e.g 'Subli Print' as shown below.

CorelDRAW’s Colour Settings are now set correctly. You can now work with an image as normal. 
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CorelDRAW X5 Setup 

Subli Print

Subli Print
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CorelDRAW X5 Setup 

When your image is ready to print open the print window: File >  Print 

1 Select the appropriate printer from the drop down list. 
2 Select the 'Color' tab. 

1 Select 'Print Composite'. 

2 Select 'Use document color setting'. 

3 Select 'CorelDRAW' from 'Color conversions performed by:'. 

4 Select 'RGB' from 'Output colors as:'. 

5 Select the ‘Ricoh 7000  1.15' profile from 'Correct colors using color profile:'. 

6 Select 'Perceptual' from 'Rendering intent:'. 
 



7.  Now select the ‘Prepress’ tab, make sure that the ‘Mirror’ option is ticked as shown below. (Sublimation via the 
Ricoh GX7000 requires the images to be printed in Mirror).

You are now ready to print. Click 'Print’  and Corel will now print your image using the sublimation 
ICC profile combined with the configured Ricoh Print Driver. (If you also click the ‘Apply’ button this 
will store your settings ready for future use).  
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7.  Now select the ‘Prepress’ tab, make sure that the ‘Mirror’ option is ticked as shown below. (Sublimation via the 
Ricoh GX7000 requires the images to be printed in Mirror).

You are now ready to print. Click 'Print’  and Corel will now print your image using the sublimation 
ICC profile combined with the configured Ricoh Print Driver. (If you also click the ‘Apply’ button this 
will store your settings ready for future use).  

CorelDRAW X5 Setup 



In this section you will learn how to open a sublimation template, import an image and use the power clip tool to fit the
image to the template. For this exercise we will use the 9cm² square coaster. 

If you have had an installation by an Xpres engineer, you will find the templates in a folder on your desktop called 'Xpres'.
Otherwise you can either download these from the Technical Support section of our website
www.xpres.co.uk/tech_support/downloads  

 

You can also find these on the Xpres Technical CD, and Subli-Print CD.

Click File > New From Template (diagram 1), click on the 'Browse' tab then point it towards where your Sublimation
templates are stored. Select the 'Coaster square.cdt' then click OK.

You will now see six square coaster templates open as in diagram 2. For this exercise we will work with one only.
Click on one of the coaster templates and hit the delete button on the keyboard. Repeat this process until you are
left with one. Click and drag the template to the centre of the page (diagram 3). 

Import your image by clicking on File > Import. Select your image from the browse window and click the import button.
You will now see you image as in diagram 4. Click on the corner selection handles to down size the image slightly larger
than the template, as in diagram 5 below.

Click on Effects > Power clip > Place inside container. You will now see a large black arrow appear, click on the edge or
inside to power clip the object to the template. You will now see the image appear inside (fitted) to the template as in 
diagram 6.  
    
 

Select
template

1

2

3

Diagram 1 Diagram 2

Diagram 3 Diagram 4

Diagram 5 Diagram 6

Working with templates
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If your image does not fit the power clip correctly first time, right 
click on the image and choose 'Edit Contents' from the drop down 
menu (diagram 1). You can also click on Effects > Power Clip > 
Edit Contents. Drag the image (you will see the image and the 
template on the screen) until you have it in the right place. You can 
even re-size the object in the 'Edit' state. When you are happy with 
the image placement, right click and choose 'Finish Editing This
Level', from the drop down menu. You can also access this by 
clicking on Effects > Power Clip > Finish Editing This Level.

Diagram 1

All Xpres Sublimation templates are slightly larger than the actual substrate. You can leave the border of the template
visible as this helps to line up the substrate before taping it onto the transfer paper (use XP6006 Heat Tape to secure
the substrate to the transfer paper).

The only template you cannot leave the border on is the mug template as this will show up when printed.

To duplicate your image once fitted to the template refer to page 18 on duplicating objects

     

Tips on using templates

Working with templates
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CorelDRAW is an extremely powerful program of which you will probably only need to use half
of the tools and features of the program. In this section we will introduce you to the tools in 
CorelDRAW and what they do and also take you through the most common tasks you will need
to complete in CorelDRAW.
Below is an image of the toolbox in CorelDRAW with explanations of the tools based on Corel 11.

Pick Tool

Shaping Tools

Zoom Tools

Drawing Tools

Rectangle Tools

Ellipse Tools

Polygon Tools

Basic Shapes Tool

Text Tool

Interactive Tools

Eyedropper Tools

Outline Tool

Fill Tool

Interactive Fill Tool

Each of the tools shown here except the Pick tool and the Text tool
have extra tools hidden in what are called flyout menu's, to access
a fly out menu hold the left mouse button down on the corresponding
button and the menu will pop out allowing you access to the extra
tools.
Each of the flyout menus are shown below giving you a breakdown
of where all the tools are stored, on the next page we will go over the
most common tools and their functions.

Shaping Tools

Zoom Tools

Rectangle Tools

Interactive Tools Eyedropper Tools Outline Tool

Fill ToolInteractive Fill Tools

Ellipse Tools Polygon Tools Basic Shapes Tools

Drawing Tools

In order:
Shape Tool, Knife Tool, Eraser Tool, Smudge Brush, Roughen Brush, 
Free Transform Tool

In order:
Zoom Tool, Pan Tool

In order:
Rectangle Tool,
3 Point Rectangle

In order:
Fill Tool, Fountain Fill, Pattern Fill, Texture Fill,
Postscript Fill, No Fill, Colour Docker Window

In order:
Interactive Fill, Mesh Fill

In order:
Eyedropper Tool,
Paintbucket Tool

In order:
Outline Pen Tool, Outline Colour Tool, No outline,
Various widths of line, Colour Docker Window

In order:
Blend Tool, Contour Tool,
Distortion Tool, Envelope Tool
Extrude Tool, Shadow Tool,
Transparency Tool

In order:
Ellipse Tool,
3 Point Ellipse Tool

In order:
Polygon Tool,
Graph Paper Tool,
Spiral Tool

In order:
Basic Shapes Tool, Arrow Shapes Tool,
Flowchart Shapes, Star Shapes, Callout Shapes

In order:
Freehand tool, Bezier Tool, Artistic Media Tool, Pen Tool,
Polyline Tool, 3 Point Curve, Interactive Connector,
Dimension Tool

 CorelDRAW tools
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This is the main tool that you will use in CorelDRAW, it is used for manipulating anything onscreen 
in the main window and also for selecting and using any of the other tools, holding the left
mouse button and dragging a box will select anything within the area that you drag over, clicking 
an object onscreen with a single left mouse button click will select individual objects.

The Zoom Tool
When you select the Zoom tool your cursor will change to a magnifying glass with a plus sign in
the lens, to zoom in on an are click the left mouse button, to zoom out click the right mouse 
button, to zoom in on a certain area click and drag around the area with the left mouse button
and you will zoom to the selected area.

The Bezier Tool

The Shape Tool

This tool is used in conjuntion with the Bezier Tool to curve lines.
This tool can also be used to alter the shapes of objects and to change the spacing on text.

The Rectangle, Ellipse, Polygon & Basic Shapes Tools
All of these tools work on a very simple basis in that you clickand hold the left most button down
and drag out the shape that you would like to the sizes you require.

The Text Tool
Simply click on screen with this tool and then type as normal with the keyboard, you will see that 
you have all the standard options at the top of the screen such as font type and size as well as
the standard formatting options.

The Outline Tool
This tool lets you change the properties of any object on screen to change the width of the
outside edge by selecting the object first with the Pick tool and then choosing the Outline tool
to make your changes.

The Fill Tool
The Fill tool works in exactly the same way as the Outline Tool but alters the properties of the
inside of an object i.e the colour fill of it, by selecting the object first then choosing the Fill tool 
to make your changes.

The Interactive Tools
These tools are a collection of tools that will allow you to add artist effects to any object in the
main CorelDRAW window such as shadows, contours and transparencies etc.

The Pick Tool

Open the Curve flyout and click the Bézier tool . Click where you want to place the first node,
and drag the control point in the direction you want the curve to bend. Release the mouse button. 
Position the cursor where you want to place the next node, and drag the control point to create the 
curve you want. Double-click to finish the curve. 

 CorelDRAW tools
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Sizing images

There are many ways to resize an object in CorelDRAW. You can click and drag the selection handles around the object 
by using the        pick tool.

                                                                                        Property bar

You change the dimensions of an object proportionally by preserving its aspect ratio. You can size an object’s dimensions 
by specifying values or changing the object directly. Scaling changes an object’s dimensions by a specified percentage. 
You can change an object’s anchor point from its centre to any of its eight selection handles.

You can also click on the object you wish to re-size and type in the object size box. If you lock the non-proportional scaling/
sizing ratio the width and height of the object will scale/size in proportion. If you un-lock it, you can make the object any size
you wish.

Duplicating objects

There are a couple of ways you can duplicate objects on CorelDRAW. The easiest but 
not that accurate in terms of plotting your design out is to select the object with the 
pick        tool, then press CTRL+D. You can then place the image manually on the layout 
screen.

The accurate way to duplicate objects is to use the Transformation docker window. 
Click on Arrange > Transformations > Position. The Transformation docker window 
will pop up on the right hand side in CorelDRAW. When you select an object the Position, 
relative position and the apply buttons will illuminate. The example on the right shows an 
object which is selected and ready to be duplicated. To increase or decrease the horizontal 
positioning enter the size or click the up/down arrows. This function specifies the 
duplication distance from the original object.

The relative position option is there to select where you want the duplicated object
to appear. On the example I have selected the duplicate to appear on the left of the
original object. Now click 'Apply To Duplicate' to duplicate the object(s).

From the transformation docker window you can also select Rotate, Scale and mirror,
Size and skew.

Object
position
on page

Object
size

Scale
factor

Non-proportional
scaling/sizing

ratio
Selection
handles

 CorelDRAW tasks
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Grouping & Ungrouping

CorelDRAW allows objects to be grouped with other objects, this means that when one object is moved or resized, other 
objects grouped with it will also have the same action applied to them. To group objects, use the pick tool to select the 
objects and either go to your arrange menu, then select ‘Group’ or click on the short cut button in the menu bar labelled 
‘Group’. To Ungroup use the same actions but select ‘Ungroup’ from the menus.



Troubleshooting / Tips

Useful CorelDRAW tips

To ensure CorelDRAW performs at it's best, click on Tools > Options, click on 'snap to objects' and un-tick the 'snap to
objects on (ALT+Z)'. Now click on the + next to 'Text' and click on 'Quick correct'. Un-tick all five boxes.
Depending on your system memory you can increase the memory usage available to CorelDRAW (default 25%). If 
CorelDRAW is sluggish and running out of memory try increasing this (10% increments recommended).

To see the actual size of your text in CorelDRAW (rather than font points) activate the 'Transform' toolbar. Click
on 'Window', scroll down to 'Toolbars' and tick 'Transform'. Drag the toolbar to the top and drop it to place it in the 
toolbar cluster. 

Print quality on ceramics, plastic, metal etc appears weak?

1. Check the time, temperature and pressure as illustrated in the printing information guide.

2. Ensure you have installed the Xpres Subli-Print profile correctly.

3. Check whether the substrate is facing up on the heat press.  

Subli-T hints and tips

• Is the transfer permanent on Subli-T's?
Yes as the process is direct to the polyester.

• When heat applying the press leaves a severe press mark?
The pressure on the heat press is set too high. Reduce the pressure.

Why is the image on mugs blurred after printing?

Ensure you have dipped the mug in water immediately after printing, and/or increase the pressure on the mug press.

The sublimation transfer colour appears very washed out on the transfer?

All sublimation ink appears weak until heat applied, colours will change and become vibrant.

Ensure you have applied the Subli-Print ICC colour correction software. See pages 10 - 13.

Ensure you are printing onto the correct side of the transfer paper.

For XP4072a/73a Sublimation paper, print onto the bright white side.

Tips on cropping images

After importing your image into CorelDRAW you may need to crop (down size) the image. There are 2 ways you
can do this. 

1. Highlight your image with the pick tool, then click on the shape tool (F10) in CorelDRAW, hold down the CTRL key
then resize you image by moving the selection handles in the corner of the image. Tip: While in the shape tool you can 
also add new node and convert the lines to curves.

2. If you double click on the image in CorelDRAW it should launch Corel PHOTO-PAINT. Use the crop tool
to achieve similar results as above. CorelDRAW X3 & X4 has a crop tool now built in.   

Check out the FAQ section on the Xpres website  for more hints and tips. 

  

 

www.xpres.co.uk/tech_support/faq
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