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Terms and Conditions

Thank you for buying this Topcon product. This manual has been
prepared to assist you with the care and operation of the product and
its use is subject to these Terms and Conditions and those more fully
set forth in the Operator’s/User’s Manual.

Usage and Safety

This product is designed for use by professionals. Always use safety
precautions when operating this or any Topcon product.

Copyrights and Trademarks

The information in this manual is a copyright of Topcon and is for use
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Topcon are trademarks or registered trademark of Topcon Positioning
Systems, Inc. Windows and the Windows CE icon are registered
trademarks of Microsoft Corporation.

Other product and company names mentioned herein may be
trademarks of their respective owners.

Disclaimer of Warranty and License
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Please see the Operator’s/User’s Manual for detailed information on
warranties and the license agreement which may apply to the Product.
EXCEPT FOR SUCH WARRANTIES AND LICENSES PROVIDED WITH
THE PRODUCT, THIS MANUAL AND THE PRODUCT ARE PROVIDED
“AS-IS”. TOPCON AND ITS DISTRIBUTORS SHALL NOT BE LIABLE
FOR TECHNICAL OR EDITORIAL ERRORS OR OMISSIONS CONTAINED
HEREIN; NOR FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES
RESULTING FROM THE FURNISHING, PERFORMANCE OR USE OF THIS
MATERIAL OR THE PRODUCT.

Use of any computer programs or software supplied by Topcon or
downloaded from the Topcon website in connection with the Product
implies acceptance of the Terms and Conditions here and in the
Operator’s/User’s Manual.
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Chapter 1

¥ Biroduction

This quick reference guide is designed to provide the
quickest way to get started using Topcon Tools™.

The following chapters are organized into sections
according to typical sequential actions when using
Topcon Tools:

* Creating a Job and Importing Data
* Viewing, Editing, and Processing Data

 Editing Repeated Observations, Adjusting the
Network, and Creating Reports

» Exporting Files, Closing a Job, and Reloading a
Job

More detailed information about the functionality of
Topcon Tools can be found in the Topcon Tools
Reference Manual.
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Introduction

Installing Topcon Tools

If earlier versions of Topcon Tools or Topcon Link are
already installed, the InstallShield® Wizard will first
uninstall these earlier versions before installing the
latest version.

1. Navigate to the Topcon Tools executable file or
insert the CD ROM software.

* If downloading the software from the TPS
website, save the downloaded compressed file to
an accessible location and extract the Topcon
Tools executable file. Double-click this file.

* If downloading the software from a TPS CD,
insert the CD software into the computer’s CD-
ROM drive. The InstallShield Wizard starts up.

When the installation completes, create a shortcut on
the desktop from which to quickly start Topcon Tools.

Starting Topcon Tools

Depending on your software module, you will need
either a hardware lock or an access code to start

n Topcon Tools.
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Starting Topcon Tools

* If you have purchased a hardware lock (USB
dongle) do the following to access it:

— download the drivers from the site http://
www.safenet-inc.com/support/tech/
sentinel.asp and install them on the computer.
This allows the computer to access the
hardware lock.

— insert the hardware lock into the computer’s
USB port and start Topcon Tools.

* To acquire access codes, do the following:

— start Topcon Tools, press the Request link in
the Licenses dialog box. The following e-mail
will be automatically created:

=501 O 0 G, SRR GO 132

Subjet: Bacess Code Request

mnd me an mcoess code. The key is FERP-NIGF-KINA=CHAN,

Lang! 419
03: Microsoft Windows XP Professional Service Pack 2 (Duild 2600)

— after receiving the access code, press the Add
Code button on the Licenses dialog box and
type in (or paste) the code into the Access Code
entry box on the Enter Access Code screen.
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Introduction

After clicking OK on this box, Topcon Tools
will check the entered value. If this value is
correct, the ‘Access codes and dongles’ tab
displays this code and all modules activated by
this access code.
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Chapter 2

m'brking w/ Johs

This chapter describes creating, editing and saving a
job configuration, and importing files into a job.

Creating a New Job

When starting Topcon Tools for the first time, click
New Job on the Startup dialog box or click Job » New
Job. On the Create a new job dialog box (Figure 2-1),
do the following to create a new job:

1. Enter the job name (for example,Westland).
2. Select the location in which to store job files.

3. Edit Created by and Comment fields as needed.

fwirstiand

[lshn @ Puble
il 04 2008 18 50N

[fon e

Conlianions [GPs~

]

[CDocuments snd Setings U er_Hamenl oo

=1 Edit corfiguration

Carcel

Figure 2-1. Create A New Job
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Working w/ Jobs

Job Configuration

The Job configuration dialog box defines the
parameters for viewing and processing data.

1. Click Edit configuration on the Create a new job

dialog box.

2. Click Coordinate Systems (Figure 2-2), select the
projection grid (USA->SPC83-> Maryland) and
select the needed geoid (g2003u08.bin) for the

given area.
[ TE omelay sotup | Converzon |
1= Coordnate 5
vt Prcfection [ Montar = Cusom.,
= il Dt [meces =l cumon |
S pys— —
Sl ¥ ot Bimund
£5] 15 Computatiorss =
E| G+ PostProcess ot [PECET A | . |
2] sty Control g = =
5m:u1wdm| Lis corligasirns ak. [ |

Figure 2-2. Job Configuration — Coordinate Systems

Topcon
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Creating a New Job

3. Click Units in the left panel and select the
applicable Linear Unit (Figure 2-3).

K Job configuration

iz Lepley
1= Cocedinabe Systems e o
o Arguls s
i Swn

1= Gualty Cor

iz Frocess

|Meters
IFest

5mwrlwdu-| Usredt sl

Figure 2-3. Select Linear Unit

Saving a Configuration

Save the configuration to use with another job.

1. Click Save configuration on the Job
Configuration dialog box.

2. On the Enter configuration name dialog box, type
the configuration’s name and click OK
(Figure 2-4).

%4 Enter configuration name @E]
Canfiguration name RTE

Ok h Cancel |

Figure 2-4. Enter Configuration Name
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Working w/ Jobs

Job files are stored in the location specified on the
Create a new job dialog box. Topcon Tools creates
and stores three files:

* <JobName>.ttp
* <JobName>.job_options.jff
¢ <JobName>.settings.jff

3. Click OK on the Job Configuration and Create a
new job dialog boxes. The Map and Tabular views
display in the Topcon Tools main window.

Importing Files on the Computer

NOTE: If importing a job where the coordinate system
configuration differs from the current job, select the
configuration to override.

To import data files located on the computer:

1. Click the Import from files button on the toolbar.
2. Select the format name of the files.

Topcon Topcon Tools Quick Reference Guide



Importing Files From a TPS Receiver

3. Navigate to where the files are stored and select the
desired files.

:ﬂlmpun E\g|
E‘II% —_— |Loscin [E38c5Mo | «|m| e
tps [=]BL432103a.tps
B [Eessz105a.tps

=
= Bs3z1038.tps
H Heesio0zates
Import [FeLezz103a.tps
p [H|BLe31803b.tps S| BLE32103d.tps
From = B331 7038 tps
Files = BL331803b.tps
=]

[=|BL332103b.tps
= BL431803a.tps

File name: “BL131803b.tps" "BL132103b.tps™ "BL231 703 tps™ "BL7317035
Fomatname: [ GRS+ Raw Data File [ tpd~ 7207 776273 % sp3 s ip v |
[~ Advanced optiors

Open [ Cancel ‘

Figure 2-5. Import from File

4. Set desired Advanced options for the file type.
5. Click Open.

Importing Files From a TPS Receiver
To import raw data files to the job from a TPS receiver,
take the following steps:

1. Connect the computer and the receiver.

2. Start Topcon Tools and open a job, then click
Job » Import from Device.
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Working w/ Jobs

Click Topcon Receivers in the Import from
Device dialog box (Figure 2-6). Topcon Tools will
search for Topcon receivers connected to the
computer (COM or USB port). When finished, all
receivers connected to the computer will display.

P11

| Import from Device

|~ Import from Device

Laak in: 4 My Computer

EX

0 Mabie Device Lok in: [ &) Tapcon Receivers ~l®
| Topcon Digial Levels
C Search For connected receivers
B HIPER _LITE,
Select
Transfer nptinnge‘ .
Fie name:
Fomst name: Al (7] {Fiename: |
Fomal name: [ Al fez (") -
Open ‘ [ &dvanced aptions
Open Cancel |

Figure 2-6. Import from Receiver

To view information about a receiver, right-click
the receiver and click Properties.

3. To view the collected raw files stored in a receiver,
click the desired receiver.

4. To import the file(s) from the receiver to the
current job, highlight the file(s), set the
corresponding file format in the Format name field
and click Open (Figure 2-7 on page 11).
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Importing Files From a Controller

:ﬂ Import from Device @E|
Look in: < HIPER_LITE - JJ

#] lag0101a.tps
a tps

log0z13a,

File name:  [lag031 Batps
Format name: [ Al fles 7] -
[~ Advanced options

Open Cancel |

Figure 2-7. Select the Raw Data File to Import

The new point(s) at which GPS data was collected will
display in the Points tab, Map view and CAD view after
a successful import of the raw data file into the current
Topcon Tools job. The *.tps file(s) will be saved in the
folder defined in the Folder For Backup field during
job configuration.

Importing Files From a Controller

To import raw data files to the job from a controller,
Microsoft ActiveSync must be installed on the
computer.

1. Connect the computer and controller according to
the manufacturer’s instructions.
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Working w/ Jobs

2. Start Topcon Tools and open a job, then click

Job » Import from Device.

3. Once Microsoft ActiveSync establishes a
connection with the controller, double-click
Mobile Device in the Import from Device dialog
box (Figure 2-8).
To view information about a controller, right-click
the controller and click Properties.

| Import from Device E]E‘
Laok in: i My Computer - JJ

[[Jr1cbile Device
4 Topeon Digital Levels
&)\ Topeon Receivers

& Topon Tokal Stations

File name: |

Fomat name: [ Al fes (%)

[~ Advanced options

Open

Cancel ‘

&l

Figure 2-8. Connected Device(s

TopSURY job files supports two formats:

* TopSURYV *.tsj. This job is created in TopSURV

ver 7.0 and later:
—In TopSURYV ver 7.0 or later, the *.z5j file is
saved on the controller so that this file format

can be opened by Topcon Link/Topcon Tools/

Topcon
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Importing Files From a Controller

TopSURYV PC. Topcon Link/Topcon Tools are
used only for transferring the *.zsj file from the
controller to the computer without format
changes. Moreover, the user can use a
removable memory card to transfer the *.zsj
file from the controller to the computer.

* TopSURYV *.tsv job. This job is created in
TopSURYV ver 6.11.03 and earlier:

—In TopSURY ver 6.11.03 or earlier, the *.tsv
file is saved on the controller. But Topcon
Link/Topcon Tools/TopSURYV PC version
cannot open this file format. Topcon Link/
Topcon Tools have to convert mobile device-
based formats to computer-based formats.
Topcon Link/Topcon Tools performs the
conversion during the import process from the
* tsv file to the *.tlsv file. This format (*.tlsv)
is then opened by Topcon Link/Topcon Tools/
TopSURYV PC.

4. To view the collected files stored in a controller,
click the desired folder where *.tsv/*.tsj job files
are stored.

5. To import the file(s) from the controller to the
current job and convert them to *.tlsv/*.tsj job
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Working w/ Jobs

files, set the corresponding file format in the
Format name field and click Open (Figure 2-9).

1~ Import from Device

ok [Siian e
Default tsi

=) mport_tut.tsj

File riame: [katsi

Format name: [ TopSURY 7 Jab - TopSURY Job [“tsi |

Figure 2-9. Select the TSV File to Convert and Import

The new point(s) and observations contained in the
TopSURY file will display in the appropriate tabs, Map
view and CAD view after a successful import of the file
into the current Topcon Tools job. The file will be
saved in the folder defined in the Folder For Backup
field during job configuration.

Importing Files From a Total Station

When importing files from a robotic total station, the
file transfer will be initiated from the total station after
connecting to the computer. Refer to the total station’s
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Importing Files From a Total Station

documentation for connecting the computer and
device.

1.

Connect the computer and total station according
to the manufacturer’s instructions.

Double-click Topcon Total Stations in the Import
Jrom Device dialog box.

3. To add a device, right-click Add New Station and

click Create Station (Figure 2-10 on page 15).

| Import from Device

Look in \ i My Computer = i
A Import from Device

Look in ['& Topcon Toral Stations ~| ﬂ

Paste
Delste
Properties

File: mame:

[ Mabile Device
2 Topcon Digital Levels
_ﬂwpcun Receivers

File name:

Format name: GTS-7 Raw ["raw” d]

I Advanced options

Formnat name \ GTS-7 Raw (%o dat* gls;*.gts7.%.gt7] |
I~ Advanced options
Open Cancel |

Figure 2-10. Creating a New Station

On General tab of the Create Station dialog box,
enter Name, Notes, the Port the device connects to,
and the Model. Click OK (Figure 2-11 on

page 16).
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Working w/ Jobs

5. On the Station properties dialog box (Advanced
tab), enter the Baud Rate, Parity, Data Bits, Stop

Bits, and/or Protocol used for communication
(Figure 2-11). Click OK.

Create Station EI

Genersl } Advanced | Station properties Fg‘

Hame GPT_3005w Genersl Advancad |

GTS-7 Raw fomal e =
Nots
Paiity [Nene =

Fort CoM1 Dats Bits F) -
Model GPT-3000 Stop Bits [ 4

Protocal ACK/MNACK -

oK. Cancel | \

Figure 2-11. Total Station Properties

6. Double-click the total station icon.

7. Enter the file name as “file.txt” and select the file
type.

8. Follow the on-screen steps to prepare the Total
Station (Figure 2-12 on page 17).
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Importing Files From a Total Station

< Import from Device.

Look i & GPT 3005w R =]

File name: [file1 ket

Fomat name: [ GTS-7 Raw ("o dat” ols." ts7." 7). |
I~ Advanced options

Open Cancel ‘

Figure 2-12. Import From Total Station

9. Select the desired file in the Total Station to
download to the computer (Figure 2-13).

Download file from Total Station &‘

Press the 'F3' key for Memany kanager -~
Press the 'F4' key twice[2] until you arive at page 3

Prezs the 'F1' key for Diata Transter

Press the 'F1' key to Send data.

Ir the 'Send Data Screen' the user has a choice to either send to the

computer for raw or measured data 'F1', or a Coardinate data file by pressing
P

|f the filename in the field FN: does not conespond ta that which pou desire
toimpart press the 'F2' key and select the file from list by buttons the

File name:  GT5-230

Status: W aiting for start,

Figure 2-13. Total Station Instructions — Preparing for Import
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Working w/ Jobs

The new point(s) contained in the total station(s) will
display in the Points and TS Obs tabs, in Map view and
in CAD view after a successful import of the file into
the current Topcon Tools job. A “file.txt” file will be
saved in the folder defined in the Folder For Backup
field during job configuration.

Viewing Data

Once the job has data, the various views provide an
interface for editing and processing the data.

 Use the Tabular view for viewing points
information, viewing vector or occupation
information, viewing data with the same names,
and sorting lines in alphabetical order by time or by
increasing or decreasing values.

* Use the Map view for displaying a common
network configuration, estimating the mutual
position of points and vectors, and finding the
necessary vector or point.

* Use the Occupation View for displaying
occupations.

» Use the CAD view to display the linework view
and DTMs with the associated points and lines. A

Topcon Topcon Tools Quick Reference Guide



Viewing Data

special CAD view for images is also available
(right-click an image and click CAD view).

* Use the 3D View for displaying linework, surfaces
and roads as three dimensional images. Surfaces
and roads are displayed with the color of the
surface layer. Lines are displayed with the applied
color(s).

» Use the Codes for viewing a list of all codes and
their attributes used in the job. This view is also
used to add codes to the job.

» Use the Layers for viewing a list of all layers, and
associated parameters, used in the job. This view is
also used to add layers to the job.

Topcon Tools uses symbols and colors to designate
different information. The Legend windows in the Map
and Occupation views describe these designations
(Figure 2-14 on page 20).
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Job Dot Wew Select Frocess Report COGD Window el

b AR B A N B A8 aad =|Ew=ls Bl 8k
= B a & p 2
Forts Latkude oo |Code | Type | [Beom | Nawe | Dedodty
LS + bsammon bok ot (A4 st 0
| L e b port
L ¥+ i o Pt
waw E \ prh  port
. i oy bomt
»e 15 & Bl . b P
e r ki - ST port
& 073 o sl - e rom
= T T T " samgle3  Port
avsr.-=| Longhude ) >
* w0 Points |2 wrsocapeen | G tsots | o2 esoes |
Toon | Heme | Lathude Loegitude | ELHeght i} | Sode | oo [Mate | [T
® w IR 115,475, 15545 reba [
LT APEATLEIIN AL R e Hera
LT ATSARLGEBEN  122TISEN. EXCY e
. oms APSHISETIN 122100 A1LNT rebar tone
®  as AT AUMIN | TITERRLIE... A reb term
LT ATSARLHEN 122N LT rebar e
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< »
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Figure 2-14. Topcon Tools Views — Example

To display any of these e | o
views, click the View menu, | = @_4
then click one of the view Figure 2-15. Toolbar View

options, or click the Buttons
applicable toolbar button (Figure 2-15).
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Chapter 3

thiting Data

This chapter describes editing data in preparation for
PostProcessing and Adjustment.

Editing Points in the Points Tab

The Points tab includes point name, coordinates, and
other relevant point information.

Editing Point Name, Status, Coordinates

Figure 3-1 on page 22 displays example dialog boxes

for the procedure below.

1. Right-click the point to edit and click Properties
on the pop-up menu.

2. On the General tab, edit the point name and click
Apply.

3. On the Coordinates tab, edit the point coordinates
as needed and click OK.
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Editing Data

Hoin Lathade A7 SN0 GEON
| Longihude 122371055
=] EllHeeight (m] 20152

Figure 3-1. Edit Point Properties

The new name and coordinates are applied to the
selected point(s). Point coordinates remain fixed during
processing and network adjustment.

Editing Codes Used for Points
To edit the point code of a single point:
1. Double-click the code cell.

2. Select or type the new code.
3. Press the Enter key.

To edit the codes for multiple points (applying the
same code to all selected points) (Figure 3-2 on
page 23):

1. Press Shift and select several rows for the new
code data.
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Editing Points in the Points Tab

2. Enter the new code to any row.
3. Press Enter (Figure 3-2).

eight (U] [ Note [ Code [ o
142147 tree None
64,849 Mone

53,430 tree None
139,817 Mone
70,635 tree None
EE.GE6 tree None
110,270 None

Figure 3-2. Multiple Codes Edited

Changing Display Coordinates

The coordinate columns can be changed to display the
desired coordinate type (Figure 3-3).

Note: the displayed height is an ellipsoidal height until
a geoid model is defined.

1. Click Job » Job Configuration.
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Editing Data

2. Click Coordinate Systems in the left panel and

select the Coordinate type. Click OK.

1
Coordinate type [Datum Lat, Lon, EILH B |
Giound

Datum Lat, Lon, ELH
WESE4 Lat, Lon, EILH
[ atumn Lat Lon, Elevation

Figure 3-3. Select Coordinate Type

Selecting the Geoid Model

When defining a geoid model for a job, all point
heights change from ellipsoidal heights to orthometric
heights (Figure 3-4).

To select a geoid model:

1.

Click Job » Job Configuration. The Job
configuration dialog box displays.

Click Coordinate Systems in the left panel, then
click the Geoids List button.

Click Add in the Geoids List dialog box.
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Editing Points in the Points Tab

4. Select a geoid file and click Open (Figure 3-4).

& Open B
I [ Topeontonls - J @

SiData

| 5)Downlosd

] 651999801 bin
8] 61999202 bin
1933203 bin
] 1939204 bin
] 651335R01 bin

File name. G1338u0T bin
Fomatname: 157 Giecid Fils g bir" geo;* ot it lo:02003" bins* dat rgm » |

Dpen [ Cancel ‘

Figure 3-4. Add Geoid Model

The geoid model is added to the geoid list.
5. Close the Geoids List dialog box.

6. Select the desired geoid model from the Geoid
drop-down list, then click OK (Figure 3-5).

Geoid | Conug M j

Figure 3-5. Select Geoid Model
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Editing Data

Selecting Antenna Type in the GPS
Occupations Tab
The GPS Occupations tab includes point names and

antenna information, as well as occupation times,
methods, file location, and receiver ID.

When selecting the antenna type for multiple
occupations, press the Ctrl key while clicking the
desired occupations. Any changes made will be applied
to all highlighted occupations.

1. Right-click anywhere within the line.
2. On the pop-up menu, click Properties.

3. Click the Antenna tab, select the antenna type from
the drop-down entry box in the Antenna Type field
(Figure 3-6 on page 26), and click OK.
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Selecting Antenna Type in the GPS Occupations Tab

Properties : GPS Occupation BL1 E|rz|

General Antennal GQuality control ]

Anterina Type | % Legant ~ Custarn....

.| =t Topeon
Antenna Heighy 4" HiPer

Ant Height Met %" HiPer+ -

&Y
%" Top CE%(one

" More..,

(] 8 | Cancel ‘ ‘

Figure 3-6. Select Antenna Type

TIP

Sort occupations by receiver type, then
define the antenna type for each group of
receivers.
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Editing Data

Selecting Instrument Type in the TS
Obs Tab

The TS Obs tab includes from and to point names,
instrument and reflector heights, measured values,
adjustment residuals, and other relevant point
information for total station observations (Figure 3-7).

When selecting the instrument type for multiple TS
observations, press the Ctrl key while clicking the
desired observations. Any changes made will be
applied to all highlighted observations.

1. Right-click anywhere within the line on the left
panel.
On the pop-up menu, click Properties.

3. From the drop-down entry box on the Instrument
Type tab, select the instrument type, and click OK.

+ Properties : TS Occupation 2.1

izengral  Instrument Type }

Instiument Type | j Custom. ..

More...

QK Cancel | Apply |

Figure 3-7. Select Antenna Type
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Editing the Reference Line for Tape Dimensions

Editing the Reference Line for Tape
Dimensions

The Tape Dimensions tab contains two panels: the left
panel displays start and end points and the right panel
displays all point measurements.

1. Right-click a tape dimension in the left panel of the
Tape Dimensions tab and click Properties on the
pop-up menu.

2. Edit the Start Point and End Point parameters as
needed (Figure 3-8).

Properties : Tape Dimension Re... E]E]

General ]

St P -

End Point | ~|

Ok Cancel | ‘

Figure 3-8. General Properties

3. When finished, click OK to apply the changes and
close the dialog box.
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Editing Linework

Use the

CAD view or the Linework tab to edit

linework.

Adding/Appending/Inserting Points to
Linework

To add a new point to linework (Figure 3-9):

1.
2.

Topcon

Click Add » Point.

Hold down the ALT key and click on the
desired point in the CAD view.

Enter point name, coordinates in the coordinate
system set for the current job, code, string,
control codes, note and set a control for the
point. Click OK.

Click Add » Point to deactivate the function.

- Add Point : Poimt User1

i
7
L 1o Lol

Figure 3-9. Add Point Dialog Box
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To append a new point to the linework (Figure 3-10):

1. Click Add » Append Points to Line to append
a point to a line.

2. Inthe CAD view, click on a point to append to
the line.

Figure 3-10. Append Points to Line

3. Click another point to create a segment. Repeat
until all points have been appended.
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4.

To create a closed figure, append the finish
point to the last segment and the start point of
the first segment to the line (Figure 3-11).

Click Add » Append Points to Line to
deactivate this function.

%o points | o GPs Occupations | o GPsobs 7 Lines |
1.[ Type [ Laver M 1] order | Paint Distance froms... | Distance fram p...
7 Area [ 1 Userl
2 User3 1068.644 1068.644
< 18 User2 1640.525 571.681
4 Usert 2912247 1271.722

Figure 3-11. Creating a Closed Figure

To insert a point to a line:

1.

Topcon

Click Add » Insert Points to Line. Select a
segment in the CAD view.

In the CAD view, click at the desired place to
insert a point: a new point will be created, the
selected line will be deleted, and three points

Topcon Tools Quick Reference Guide
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(the start and the end point of the selected line
and the new point) will be appended to the line
(Figure 3-12).

Figure 3-12. Inserting a New Point to the Selected Line

3. Right-click the new point and edit the point’s
name and coordinates (as needed).

4. Click Add » Insert Points to Line to
deactivate this function.

P/N 7010-0616 www.topconpositioning.com



Editing Data

Adding a Line to Linework

Before creating a new line, the user has to select the
desired layer. To set a layer for a new line, select any
layer from the list of existing layers in the Toolbar
(Layer combo box). The plotting styles of the new line

L——

will be assigned by the active layer @ 2 —— 2-mv
L3 2ot - [
L4 1ol ]+

To plot a line, do the following:

1. Click Add » Line (or click the Add Line button on
the Toolbar).

2. Select the desired segment type for the line from
the drop-down list of the Segment type field.

3. Click the ‘append point’ cursor on the first point,
then click on the second point. The line will be
created between these two points (Figure 3-13 on
page 34).
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co L L
Figure 3-13. Plot a Line

Map View
Click on the Map View button on the toolbar or click
View » Map View to display the network scheme for a

job (Figure 3-14).

bIBS2IN3_ BARWLLES TS AT St
] |
bla3Z103a_HTSD
magzmahﬁrsﬁ ‘

Figure 3-14. Map View — Network Scheme

B0, HTS
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Viewing Properties for Points & Vectors

Double-click (or right-click and click Properties) a
point or vector on the Map View (Figure 3-15).

O Properties : Point BL1

s I P © Properties : GPS Obs Base7000001-123 E3)
General | coordnates General | Observation | Adiustment | Qualty cortrol |
Name BL1 Paint From [Base7000001
Pairt To [z3
Note
Start Time 172472003 10256 M
. - — LT 0000
Cantral MNane Nate
[¥ Enabled for Adjustment
oK Cancel Method [RTK Topa
4 Enabled
ok Cancel |

Figure 3-15. Point/Observation Properties

Processing Vectors

To process a vector, do the following:

1.

Right-click the vector, then click
GPS+PostProcessing on the menu.

Press Ctrl and click the desired vectors, then right-
click and click GPS+PostProcessing on the pop-
up menu to process several vectors.

Click the GPS+PostProcessing icon on the
toolbar, to process all vectors.
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To view vector postprocessing results, click the
Observation tab on the Properties dialog box.

Map View Options

Click Options on the pop-up menu to show grid and
point names, codes and heights, then right-click
anywhere on the scheme (Figure 3-16 on page 37).

1. Click and enable the desired fields to display them
on the scheme (Figure 3-16 on page 37).

2. Click and enable Legend to display the Map
View’s Legend dialog box.

To activate Zoom and Pan modes, right-click anywhere
on the scheme and click either Zoom or Pan.
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& Map View Options 2x
Zoam 2 Show  Labels |
Static points Kinematic points
Pan mode
Show on map Show on map
Options...  dia I Hame
[~ Cade [~ Code
[ Height ™ Height
Shaw on cursor Shaw an curser
¥ Mame ¥ Name
WV Code ¥ Code
[ Height I Height
Show on status bar Show on status bar
V¥ Mame ¥ Name
v Code I Code
¥ Height ¥ Height
| ok | Cancel ‘ |

Figure 3-16. Pop-up Menu and Map View Options

Occupation View

To display parameters for the Occupation View, do the
following:

1. Click the Occupation View button on the toolbar
or View » Occupation View to display the
occupation graphic representation for a job
(Figure 3-17 on page 38).

2. Click the +/- button next to a point or receiver to
display individual satellite epochs, and disable or
enable the data being used in satellite observations
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using the right-click menu. The colors of the
satellites simply indicate different satellites.

* select an entire satellite’s epoch
* drag a box to select any part of an epoch(s)

* drag a box select some interval for all satellites

B3 Uccupation Veew
o : : .
i i i —
ot = — S e ——
L L -] e L I
sRN —— I | [P r——
%63 _— - . . I =
=z e
kil e
.Gk A —————————————
e .
L X% + 1 < ¥
b 5 3 ! T : T )
LI A D T T T ™ e
AOYITFA000 123000 AM. AOFITIIN0S 1:00:00 AM AOYITII0NT 1:30:00 AM ﬂ'sh"

Figure 3-17. Occupation View — Occupation Graph and Legend

3. To select individual epochs for disabling/enabling,
zoom in on a selected satellite vehicle occupation.

4. Either drag a square around an epoch or click a
satellite’s epoch to select the desired epoch(s) and
time interval(s).

5. Once selected, right-click within the view and click

Disable (or Enable) on the pop-up menu. Disabled
epochs display with slanting lines.
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Viewing and Editing Occupations

The Properties dialog box for occupations varies
depending on the type of occupation selected.

Double-click (or right-click and click Properties on
the pop-up men) an occupation in the Occupation View
to display the Properties dialog box. Edit occupation
information as needed (Figure 3-19).

2 Properties : GPS Occupation K1_1_K1 E g|

General l Antenna ] Offset ] Quality contral ]
Original Marme 3 3
Faint Mame | j
Start Time |9/4/2002 7:21:08 &AM
Stop Time |9/4/2002 7:31:38 &M
Duration |0:10:30
Method |Kinernatic
MEpoch=E30

Mote
Source |E:\Program FilezTopconsTopconT ools 1.20%
Receiver |SEWTHOWAAIC
RMS |
Orbit |Broadeast
¥ Enabled

(] 8 | Cancel

Figure 3-18. GPS Occupations Properties
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Occupation View Options

To show the grid and legend, right-click anywhere on
the scheme and click Options on the pop-up menu. The
Occupation View Options dialog box displays

(Figure 3-19). To select different options, do the
following:

1. On the Show tab, click and enable the desired fields
to display them on the scheme (Show grid or Show
legend).

2. On the Occupation View tab, enable Show
Occupations by receivers or by points.

To activate Zoom and Pan modes, right-click
anywhere on the graph and click either Zoom or
Pan (Figure 3-19).

To enable or disable an epoch, right-click an epoch
and click the desired option on the pop-up menu.

Zoam 3 &4 Occupation View Options @@

Pan mods
' Show  Occupation view | gaoc |

Display Mods

Qptions... " Show occupations by receivers
" Show ocoupations by points

oK | Cancel ‘ |

Figure 3-19. Pop-up Menu and Occupation View Options
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Editing Codes

Click View » Codes or click the Codes List button on
the toolbar to view or hide the Codes View list
(Figure 3-20).

The Codes view lists all codes used in the job and their
attributes.

[ Hame | Dofmktvabe | Type | Requred

Figure 3-20. Codes View

Adding and Editing Codes

1. To add a code, right-click within the left panel of
the codes view and click New Code.

2. On the General tab, edit the code’s name and type.

3. On the Outline tab, select the style, line width, and
color details to define the outline of the code.

4. On the Vertex tab, select the symbol and its color to
represent the vertex of the code.
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5. On the Area tab, select the color with which to

define the area of the code. Select Fill Area to fill
in the area.

Click Apply to save data without closing; click
OK to set data and close the dialog box.

Adding and Editing Attributes

1.

Right-click the code and click New Attribute, then
select the attribute type on the pop-up menu.

Select or enter the desired attribute parameters.

* For Integer, Real Number and Text attributes,
enter a name and default value.

¢ For Menu attributes, enter a name and default
value. To add a default value, type the value
and click Add.

Click Apply to save data without closing; click
OK to set data and close the dialog box.

Editing Codes Used in Points

1.

Right-click the desired point and click Properties
on the pop-up menu.
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On the CAD tab, right-click in the left panel and
&ode. Select the code from the drop-
& click outside the cell (Figure 3-21).

Note: typing a new code in the text entry box will
add the code, the job file, and the point. Use the
Codes view to apply attributes.

o Properties : Point DRAN

© | cuayconol | Photonotes |
e

Foint Symbaol EYCODE m

Cotor [Bveooe

,\
o
o

Attrbote [ o
o i

Figure 3-21. Add Code to Point

3. To delete a code and its attributes from the point,

right-clickacoderthe teft panetamd ctick Delete.
Note: deleting-a-codefromthe-CAD-tab-deletes-the

code from the point, not the job.
4. Click OK to savethe settings.
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Chapter 4

rocess & Adjust

This chapter describes editing GPS occupations (or TS
occupations) in preparation for processing and
adjusting.

Editing and Processing Repeated

Observations

To import data into the Job, do the following:

1. On the Tabular view, click the GPS Occupations
tab.

In this example (Figure 4-1 on page 46), points
bl1,bl3...bl6,bl8 have several files for each
measured point.

2. To process vectors and perform a network
adjustment, press Shift and click a group of points
(for example, each bl1 point).
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7 Pt o GPS Ocoupations | <, 1508 | ¢
Boon | Powt Howe | Orignal Hame Anterma Ty
® IEIN 511703 HTSO

bl B 31003_HTS0

bl b1 32103_HTS0
L BN MUds GAG.
i BN R_GAG
i BRI _HIS0
431803 HTSO
B4I103s HTSO
BEI2103s_GAG.
BEI10_HTSOD
B B8 HTSO
BE321038_GAG.
b532103d_GAG.
b MUda GAG.
T R (AT
BN GAG
BEI03s_GAG

L0 JCRC R AT JC 0 AT JE R0 JU S

EEEERRESREE

Figure 4-1. GPS Occupation Tab

3. Click one of the selected points in the Point Name
column. Enter in a new name and press Enter to
assign the new point name to the selected points.
Renaming the points assigns files measured on the
point to the corresponding point.

Note: Only the point’s name and number are
changed; original occupation names, occupation
number, and vectors remain unchanged.

Figure 4-2 on page 47 displays the multiple
unprocessed vectors on the scheme as a thick gray
line.
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b3

e
ia—r

Figure 4-2. Network Scheme with Unprocessed Vector

4. Select unwanted points, then right-click and click
Delete on the pop-up menu (Figure 4-3).

Soon | Hame |
L

108117 681

TRA 07

-]
b
=] NI 1N7IBATS
b IXEATE 1n7eresT
] TEEREY VN

Figure 4-3. Delete Points

5. Edit the Antenna Height and Antenna Height
Method columns as needed (Figure 4-4 on
page 48). For multiple points, press Shift and click
the desired points; click a point, type the new
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height or select a new height method, and press

Enter.

Tcon | Point Name | OriginalName | Anienna Type | Antenna Height .. | Ant Height !
LA b1 B1317035_HTSO  Legant 4700 Wertical
LA bt bl31803b_HTS0  Legant 4,700

LA bt b32103b_HTS0  Legant 4700 Wertical
LA bz bl3317035_GAG Legant 4700 Wertical
LA bz bI331803b_GAG Legant 4700 Wertical
L bz bI332103b_HTS0 | Legant 4700 Wertical
L b4 bl4318035_HTS0 | Legant 4700 Wertical
L b4 bl4321035_HTS0 | Legant 4700 Wertical
L b blA321035_GAG Legant 4700 Wertical
LA b bIE3Z1036_HTS0 | Legant 4700 Wertical
LA bi& bIG318035_HTS0 | Legant 4700 Wertical
- bis bIE321035_GAG. Legant 4,700 Wertical
- bis bIE32103d_GAG. Legant 4,700 Wertical
- bz ble317035_GAG. Legant 4,700 Wertical
- bz ble318035_GAG, Legant 4,700 Wertical
- bz ble318030_GAG, Legant 4,700 Wertical
@ bk bIB32103a_GAG.. Legant 4700 Vertical

Figure 4-4. Edit Antenna Height and Height Method

6. Click the GPS+ PostProcessing button to process
vectors. Processed vectors with a Fixed solution
type display on the scheme as a green line
(Figure 4-5).

@ bi8

b1

gi-hiE & bi3

i bi4

ghia

Figure 4-5. Network Scheme with Processed Vector
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Processing Vectors in the GPS Obs Tab

Horizontal and vertical precisions, and vectors
increments and solution type, display in the
Tabular view on the GPS Obs tab (Figure 4-6).

[Horizontal Precis... | Vertical Precisio... | dn US| de USH [ du (USH) [ Method [ Solutiar
ome 0051 290,093 49.271 335 PP Fixed
oo 0,035 372 289,434 2968 | PP Fired
oma 0045 240173 -19.762 2252 | PP Fixed
0,003 oo 100,673 838628 -21.222 | PP Fired
0023 0042 290,074 49,232 336 PP Fixed
002 0043 243858 268,732 0,760 | PP Fired
0005 000e 286,402 240,236 0366 PP Fixed
007 0073 3633 283512 2838 PP Fired
000e omz 344624 568814 21976 PP Fixed
0ma 0,050 384,733 -453,350 -22843 PP Fixed
0007 omz 1015836 355693 060 PP Fixed

Figure 4-6. Processed Vectors — GPS Obs Tab

Processing Vectors in the GPS Obs
Tab

The GPS Obs tab includes point from and point to
names, observation time, components of computed
vector solution, and other information about solution,
adjustment residuals and relevant information.

» To process a vector, right-click anywhere within
the vector line in the table and click GPS+
PostProcessing on the pop-up menu (Figure 4-7
on page 50).
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Export...

Cut Chrl+3
Copy Chrl+C
Delete Del

Disable

GPS+ PostProcessing

Properties...

Opkions. ..

Figure 4-7. Processing Vectors

* To process several vectors, press Ctrl, click the
desired vectors, then right-click and click
GPS+PostProcessing on the pop-up menu.

* To process all vectors, click the GPS+
PostProcessing icon on the toolbar.

When the vector processing completes, the Horizontal
Precision, Vertical Precision, dn, de, du and Solution
Type columns display applicable information.

Topcon Topcon Tools Quick Reference Guide



Adjusting Vectors

Adjusting Vectors

[ Harizontal Precis__ | Vettical Precisio._| an (USf) | de (USf) | du (U5#) [ Methad [ Solution Type:
0.023 0012 -280,072 43232 -3316 PP Fised
0018 0051 -230,090 43271 -3375 PP Fived
[N 0045 240175 8,762 3383 PR Fived
0.003 00 100677 -838.628 21222 PP Fixed
001 0035 3710 -283.494 2988 PP Fired
0,028 0043 243,861 263,791 0760 PP Fired
0,005 0008 -286,399 240,236 -0.366 PP Fired
0,027 0073 3695 283,512 2837 PP Fired
0,008 0017 Ma627 563,814 21976 PP Fired
0013 0,050 304,796 453,343 22844 PP Fired
0,007 0013 015,839 fe):l:k) -0600 PP Fired

Figure 4-8. Processed Vectors

This section describes adjusting GPS vectors and

viewing the results.

Step 1: Fix Control Points

The main function of the adjustment process is to
adjust measured vectors using fixed control point
coordinates and heights (for 3D types). To fix

control points, do the following:

1. To fix one or more point coordinates, open the
Properties dialog box for the selected point.

2. In the drop-down list of the Control field,
select Both to fix vertical and horizontal
coordinates, then click Apply.

P/N 7010-0616
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The legend of point, bl6 in the Tabular view
dialog box (see Figure 4-12 on page 55) and on
the scheme changes.

To edit coordinates, click the Coordinates tab,
edit the coordinates of point bl6, then click
OK.

# Properties : Point 100

Adiustment | Quality control

General Coordinates

Mame

Adiustrent | Quality control |
Note General Coordinates | cao |
Diatum

Code Latitude: 33617547

Control Nore | Longince [1217871.11
¥ Enabled for A Mone ElHeight(e)  [5307
erlical

LN Cancel | Apply |

Figure 4-9. Point Properties — General and Coordinates

\
TIP

Click Edit » Undo to return to the point’s
initial coordinates. Click Edit » Redo to
revert to edited coordinates.

Topcon
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Step 2: Import Control Coordinates

Figure 4-10 displays a sample coordinate file with
Name, NEZ coordinates, and Code for point bl6.

1 2 3 4
1 |bls F3B17 A 1217871 5307

=1

Figure 4-10. Sample Coordinate File
To import control coordinates, do the following:
1. Click the Import from file button on the
Toolbar. The Import dialog box displays.

2. On the Import dialog box, select the control
points file and the format name; for example,
“conpoints.csv” and “Name,N,E,Z,Code”,
respectively (Figure 4-11 on page 54).

3. Click and enable Advanced options and
Control check boxes.

4. Disable the Orthometric Height parameter if
the file contains ellipsoidal heights.

5. Select the type of linear units.

P/N 7010-0616 www.topconpositioning.com



Process & Adjust

&m» norice

To import files to the job correctly, know all
settings, settings are not stored in the file.

6. Click Open when done.

Look in 3 rzona,LBS - «|m| e
[EA——

File name, [conpaints.csv

Format name: [ Name, N E.Z.Code [ csv] |
¥ Advanced options

Projection Fﬁ None j Customn. |
Linear Urit |USFest =l
I~ Orthometric Height

¥ Cortal
|

Figure 4-11. Sample Coordinate File
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Point bl6 is marked in the Tabular view and on the
scheme as a fixed coordinates point (Figure 4-12).

Naorthing,
USFeet | @ b8
o bl
b8, i3
336000 bl
T 0
= I e T
1218000 1219000 1220000

o
.

Points | & GPS Decupations

| . T8 0bs | B GPSObs |

Icon | Mame

Grid Northing (... | Girid E asting (ISt

Elevation (LSt

@ ke @ e e

b
biz
bi4
biS
biE:
big

336456409
336165.294
335925 650
335843.702
336175.470
336851.230

1218117 631
1218160.432
1218135364
1217294.744
1217871110
1217673.078

53432
50121
52307
31084
53.070
30538

Figure 4-12. Point Marked as a Fixed Coordinate
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Adjusting the Network

To adjust the network, click the Adjust Network
button on the Toolbar.

The legends of the points display in the Tabular view
dialog box and on the scheme change accordingly; the
auto-rejected vector is marked with red (Figure 4-13).

lonhing.
LUSFast abl

g bll
b, b3

336000 0 bl4

e

1218000 1215000 1220000 1221000

+° Points | &2 GPS Occupations | < 75 0bs | <8 GPS Obs

g
3

Mame Grid Northing (... | Girid E asting (ISt Elevation (LSt

- b 336456.410 1218117 632 53.430
& b3 336165.294 1218160.432 50121
- bi4 335925 592 1218135370 52,295
# | bS 335843.700 1217294.743 3092
2N biE: 336175.470 1217871110 53.070
& | big 336851.249 1217673.087 30524

Figure 4-13. Adjusted Network

* Auto-rejected vectors (blunders) are detected using
a confidence level and a posteriori standard errors
of unit weight. A vector with the biggest error is
rejected, and free adjustment repeated until all
vectors with errors are rejected. Rejected vectors
are not used in the final adjustment.

Topcon
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* A Posteriori standard deviations of unit weight are
calculated separately for plane coordinates and for
heights.

Standard deviations of

: [ SdDevn(USi)] StdDeve(US)] StdDevu(USH)
the adjusted network o oo oo
points display in the b i 0ot
Points tab Of the 0,006 0,006 00ma
Tabular View 0,009 0,007 0,023

. Figure 4-14. Standard

(Figure 4-14). Deviations

¢ Vector residuals of the
adjusted network vectors display in the GPS Obs
tab in the Tabular view (Figure 4-15).

Fes n US| Fles e (US| Fles u US|
n,ma 0,4 0054
001 0,001 [ifie]
0,043 0067 0,080
0,006 -0.000 0,002
0,028 0,025 0,005
0.058 0.007 0.0z
0.001 0.001 0.003
0.008 0019 0109
0,002 0.0 0,008
0,08 0,008 0,071
0,005 0,002 0,004

Figure 4-15. Vector Residuals

To choose the confidence level for adjustment, click
Process » Process Properties and select the new
confidence level value (Figure 4-16 on page 58). Click
OK to readjust the network.
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%2 Process properties @@

adjustment | T5-Computations | GPS+PostProcess |
Confidence Level

58

& 95%

93

Rejection Criterion

" By Qualiy Contral

" Tau Criterion

Figure 4-16. Select Confidence Level for Adjustment

Creating Adjustment Reports

To create an adjustment report, click Report »
Adjustment. The Topcon Tools report viewer dialog
box displays and the default Adjustment Report
(Figure 4-17 on page 59) list the following
information:

* job information, including project summary and
adjustment summary

used GPS observations

GPS observation residuals
e control points

* adjusted points

Topcon Topcon Tools Quick Reference Guide



Creating Adjustment Reports

&
Praject Summary
Progel nane London Place tip
Surveyor.
Comment
Linear urit Meters
Frajecticn SPCB3-Alaska (Zone 10)
Gaoid
Adjustment Summary
Adustmeant yoe Minimal constraint
Confidence e 96
A posterion mewdm:ww 17384347
Murribér of adustid points: 3
Murmber of plane control poirts: 1
Mumiber of bight control peires. 1
Total rumber of vectors: 6
Murrbér of used victors 8
Mumber of rejected vectors 2
Used GPS Observations
Mame SoltionType | dn(m) | de{m) | dulm) | Distance (m} m) | Vertk
bl _EBGG-20_B0W0 Fioopd 4828 0568 0534 4503 0.005
mastie_SBGG-51_4160 Fioopd 4,151 2589 -1.747 5,195 0.004
mastie_SBGG-52_EHDS Fioopd 4828 | 0878 | 1702 512 0.003
30_80W0-£1_4180 Fropd 0554 | 1914 | -1173 2338 0003
20_B0W0-52_8HDS Fioopd -0002 -1841 -1.149 2003 0.001
s1_4160.52_BHDS Fioopd -0684 -3558 omn 3625 0,005
GPS Observation Residuals
Hame Res n jm) Res & (m) Res u (m) Status
master_EEGG-0_80W0 | 0,000 0,006 0013 Adusted
master_SBGG-51_4180 0,000 0,000 0,000 Adusted
master_8BGG.52_EHDS 0001 0,000 0,004 Adusied
20_80W0-51_4160 0022 0,013 0,027 Auto-Rejectsd
50_80WD-s2_8HDS 0,001 0,000 0,001 Adusied
51_4160:52_8HDS -0,006 0,010 0,062 Auto-Rejectsd
Cantrol Points
e | [ [ =
| sosowo | oessmanz | avesaspss | vssama | |
Adjusted Peints
Hame Code
merster_SBGG TOE5519,750 -3062440,230 153,519 Dhome
51_4160 TOE5519,273 3062445104 152073
s2_8HDS TOE5522,774 -3068444,126 152122

Figure 4-17. Report Viewer — Adjustment Report
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To save the report as a file, click the Save As button.
Enter the location and name information, then press
Save.

To copy the report to Microsoft® Word or Outlook
Express, click the Select All then press the Copy
button. Open the desired application and paste in the
information.

To print the report, click the Print button.

Report Configuration

To configure a report, click Report » Report
Configuration. The Report Configuration dialog box
edits and creates reports (Figure 4-18 on page 61).

* To create a new report, click New report.

* To delete a report, click Delete report.

* To copy a report, click Copy report as and type
the new report name.

* To define the report, select it and click Execute.

* To edit/include a template in the report, select an
item from the Available report templates panel and
use the move to right >> button to include it in the
report. Use the buttons at the right of the Included
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report items panel (Move Up, Move Down,
Remove) to configure the report columns.

i Report Configuration EJEl
Reports:
[E] 75 Observations
() GPS Observations
(] Points
(i) Guality Cantrol
Mew repart Delete report Copy report as Execute ‘

Available report templates;

Topcon Logo ltem
Identical Foints Fieport

Ficp
Fepeated Observations Fepart

Included report items:

Topcon Logo ltem
Froject Summary
Adjustment Summary

| Used GPS Observalions

Project Report Control Paints REmase
Pt Surmmary Pepot dfustert Prirts
GPS Obs Report Adjustment Report

Move Up

Move Dovin

Adjustment Fleport

Options

e

Report format

& HTML

" Micrasoft word
" Micrasoft Excel

Close

Figure 4-18. Report Configuration

To include or exclude informational columns to the
item, select the item and click Options. The Options
dialog box varies, depending on the selected item
(Figure 4-19 on page 62).
* To include a column in the report, select an item
from the Selected columns panel (left window),
then click the move to right >> button.
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* To exclude a column from the report, select from
the right window, and click the move to left <<
button to delete from the report.

| Options

BX

Mame

Selected columns

~

[GF% Obs Frepart

| Move Up

zimuth
Elevation Angle
Distance
Horizantsl Prec
Vierlical Precisic

| Move Down

Res
Res Y

~

Select

I Patential

¥ PostFrocessed

I~ Adiusted

[~ AutoRejected

[ Disabled from Adjustrent
Method

I~ RTK Topa

I~ RTK AutaTapo

¥ PP Stalic

¥ PP Stop-andGo

I~ PP Kinematic

(]

Cancel ‘

Figure 4-19. Informational Options Columns
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Chapter 5

| Xport and Exit

This chapter describes exporting data to a file, closing a

job, and revisiting a job.

Exporting to a File

1. Click the Export to file button on the Toolbar.

2. Enter a file name and select the format name (for
example, allnetwork2, Name,N,E,Z,Code)

(Figure 5-1).

Save in |234C5Morg

K==

(Ccoord File
[ gps occ

175) allnetwork csv

File name: [alnetworkd csv

Fomatname: [ NameNE 2 Code [“csv]

I Advanced options

Cancel

Figure 5-1. Export

3. Click Save.
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Export and Exit

The data is stored in

1 2 [ 3 | 4 ]
the file without any 1 |bi I3R4ERA| 1216118 A3A3
.. (2 |br 3361653 121B160 50121
modifications 3 |bi4 3350256 1218135 52795
. 4 |6l IWATEE| A2TETL 5307
(Figure 5-2). 5 |bi7 335843,7| 1217295 31092
6 [bi 336512 1217673 30524

7

Figure 5-2. Stored Data
@ NOTICE

If exporting ground coordinates, set the
display option to “ground” and then export
to a file that stores NEZ coordinates.

Modifying and Saving Data During
Export

Figure 5-3 on page 65 on page shows the settings
described in the procedure below.

1. CLick and enable Advanced options on the
Export dialog box.

2. Select the projection to transform the coordinates
to (e.g., UTMNorth, zone_10).

3. Select the linear unit, for example, /Feet and geoid
model.

4. Click and enable Orthometric Height to
transform ellipsoidal heights to orthometric.
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Modifying and Saving Data During Export

5. Click Save. When saved, data will be modified
according to the selections and stored in the file.

Save in [C34C5Hong -~ J @
[ co0rd fils
(Cgps oce

B8 ) alnetworkl csv

File name [alnetwarkZ.csv
Fomatname: [ Name,N £ 2 Cods [.csv) =
¥ Advanced options
1T 7 2 [ 3 [ 4 ]
Fuojection [Eszore10: 2wt 12 | | bl 17409219 1749417 21,973
2 |bl3 17408929 1749468  -25,284
Linear Unit IFest 3 |bl4 17408683 1749450 -23,106
- [Errra— | WO 17408931 1749179 22315
| & |bI7 17408584 1748612 -44 25
v Othometric Height B |bl3 17409601 1748962 -44,3849
Coordinate type Gid Z

o ||

Figure 5-3. Advanced Options and Stored Data

@ NOTICE

To import files to the job correctly, know all
settings, settings are not stored in the file.
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Export and Exit

Closing a Job

To close the current job click, Job » Close Job.
If changes were made, click Yes at the confirmation.

Revisiting a Job

The Startup dialog box opens automatically after
starting Topcon Tools. From this dialog box, create a
new job or open a previously created job.

Jub nare | Jab location | Created | Last accessed ‘

& Ratcliffrd
& TPsiobsite

[ westiand

CHProgr...
Ci\Docu...

14:2...
13:4...

New job
13141145 28 Apr 2004

13:42:06 28 Apr 2004
. |16 S Apr 2004 Openijob

Browse...

i

Clase

Figure 5-4. Startup Dialog Box

* To create a new job,

click the New Job button.

* To open a job, click the Open Job button.

* To search for created jobs, either click a column’s
title to sort in descending or ascending order, or
click Browse and navigate to the job.

Once you have selected the desired job, click Open
job. The job displays in the main window.
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ot Keys

Table A-1 lists all known keyboard shortcuts and
common hot keys for Topcon Tools.

Appendix A

Table A-1. Topcon Tools Hot Keys

Press This... To Pgrform Press This... To Pgrform
this... this...

Cul+C Copy Cul+V Paste

Ctr+Z Undo Ctrl+Y Redo

Cul+X Cut Ctrl+P Print

Ctrl+N New File (Job) JCtrl+O Open File (Job)

Ctrl+S Save File (Job) § Ctrl+A Select All (in
active window)

Ctrl+E Enable Ctrl+D Disable

Ctrl+Enter Properties Ctrl+T Tabular View

Ctrl+M Map View Alt+Backspace | Undo

Ctrl+Insert | Copy Shift+Insert Paste

Shift+Del Cut F1 Help
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Hot Keys

Table A-1. Topcon Tools Hot Keys (Continued)

Press This... To Pgrform Press This... To Pgrform
this... this...
F2 Edit current F2+Ctrl Job
cell (in table) Configuration
F3 Import F3+Ctrl Import From
Device
F4 Export F4+Ctrl Export To
Device
F7 GPS+ F8 Adjustment
PostProcessing
Shift+F8 Localization F9 Report
Configuration
Ctrl+Shift+N | Select none Ctrl+Shift+I Insert selection
(deselect
current
selection)
Ctrl+Shift+P | Select point Ctrl+Shift+T | Select TS
Occupation
Ctrl+Shift+G | Select GPS Ctrl+Shift+M | Select TS Obs
Occupation
Ctrl+Shift+O | Select GPS
Obs
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