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money, and are the result of original selection, coordination and arrangement by TPS.
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registered trademark of Topcon Positioning Systems, Inc. Windows and the Windows
CE icon are registered trademarks of Microsoft Corporation.

Other product and company names mentioned herein may be trademarks of their
respective owners.
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EXCEPT FOR SUCH WARRANTIES AND LICENSES PROVIDED WITH THE PRODUCT,
THIS MANUAL AND THE PRODUCT ARE PROVIDED “AS-IS”. TOPCON AND ITS
DISTRIBUTORS SHALL NOT BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR
OMISSIONS CONTAINED HEREIN; NOR FOR INCIDENTAL OR CONSEQUENTIAL
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MATERIAL OR THE PRODUCT.

Please see the Operator’s/User’s Manual for detailed information on warranties and
the license agreement which may apply to the Product.

License Agreement

Use of any computer programs or software supplied by Topcon or downloaded from
the Topcon website in connection with the Product implies acceptance of the Terms

and Conditions here and in the Operator’s/User’s Manual.
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Chapter 1

Introduction

Topcon’s Lazer Zone™ and Millimeter GPS™ (mmGPS) products
provide unparalleled measuring accuracy at the jobsite.

e The millimeter GPS system is up to 300% more accurate than
standard GPS.

* The Lazer Zone transmitter provides wide vertical measurement
area of 600m/2000ft diameter and 10m/33ft height

* The system provides multiple rover support for machine and pole
mounted sensors.

* The technology works with existing Topcon GPS+ systems.

For System Five-3D applications, mmGPS consists of three primary
components: the PZL-1 transmitter set up over a control point, the
PZS-1 sensor on a range pole with a GPS+ receiver, and the PZS-MC
sensor installed on the machine (Figure 1-1).

Figure 1-1. System Five-3D with mmGPS
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Introduction

Updating for mmGPS

Control Box and Pocket-3D options enable specific functions for
different applications. To update the Control Box and Pocket-3D for
mmGPS, purchase these options from your Topcon Dealer. Options
are activated after entering two authorization codes.

When contacting your Topcon Dealer for authorization codes to
enable mmGPS options, you will need the following information:

* Device identification * Contact phone number
* Company name * Contact email address
* Contact name * Equipment type (System

« Company address Five-3D or Pocket-3D)

Updating 3DMC

1. Tap Topcon Logo » View » About 3DMC. Press Options, then
press Modify (Figure 1-2).

#& 3DMC:
Control firmware :
OS date :
Copyright (C) 2(|L Options J
Topcon Positior| |Bulldozer Yes °
Registered to : ¢ Motorgrader No
Elevating scraper Yes
Single tow scraper No
Generic machine No
) . Excavator (dual gps) No
Options.., GPS (Topcon RTK) Yes
LPS (GRT2000 controlled) No
LaserZone (millimeter-GPS) Yes
Allfhmﬂ'.il' hlada ~Aantral M~ '.
@—»Modify| [ ok |

Figure 1-2. View 3DMC Options
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Updating for mmGPS

2. From the ControlBox dialog box, record the Device identification
number to give to your Topcon representative (Figure 1-3 on
page 1-3). Contact your Topcon representative to purchase new
authorization codes for the desired application.

3. When you have received the new authorization codes, enter the
codes into the ControlBox dialog box using the alpha-numeric
keyboard (Figure 1-3).

( ControlBox |

Device identification [5b1e5217

Registered user nam | <<

| Alan Smith 1/2|/3|4|5|6]/7/8|9|0] -

Authorization code (1 g | WEIR T Y U | | olp

| 8200010001000000 A S_ D._ F._ G._ H.| J | Kl L | Ok |

Authorization code (2 zlxlel|lv B| NlMm .

be1a27727b1b024b N : | Cancel
| Ok [[Cancel]

Figure 1-3. Enter New Authorization Codes

4. Press Ok to apply the new codes and options. Press Ok on each
screen to return to the Main Screen.

5. Turn off the Control Box, wait a couple seconds, and then turn on
the Control Box to activate the new passwords.

Updating Pocket-3D

1. Connect your computer and hand-held controller.
Because ActiveSync will automatically install Pocket-3D once it
has been loaded onto the computer, this step can be performed at
any time.

2. Insert the 3DMC software CD into the computer CD drive of the
computer. Navigate to the CD’s files using Windows® Explorer
and open the Pocket-3D folder.

3. Click the Pocket-3D setup icon to run the install program and
click Next on the Welcome screen (Figure 1-4). Follow the on-
screen instructions.
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Introduction

i Topcon Pocket-3D for Pocket PC - InstallShield Wizard

#Topcol\ Welcome to the InstallShield Wizard for

Tapcon Pastioning Systers Topcon Pocket-3D for Pocket PC

The Installshield{R) Wizard will install Topcon Pocket-30 for
Focket PC on your computsr. To continue, dlick Next.

This version of Pockst-30 s designed for CE.NET platforms,
especially For FC100 devices. To install this software on
ather platforms, please contact your local Topeon dealer.

WARNING: This program is protected by copyright law and
international treaties.

Figure 1-4. Begin Pocket-3D Installation

4. After installing applicable files to the computer, ActiveSync will
start up and retrieve the controller’s programs.

e If Pocket-3D is already installed, ActiveSync will uninstall it
from the controller. When done, double-click the Pocket-3D
setup icon to install the software on the controller.

 For new installations, ActiveSync will begin the Pocket-3D
install process for the controller (Figure 1-5). Click Yes to
install Pocket-3D to the default directory on the controller.

Add/Remove Program

Select a program's check box if you want ta install it on yaur
mobile device, or clear the check box if you want to remove the
program from ywour device.

Mate: If a program that you installed is not listed, the program was
not desighed ta be used on your mobile device.

Installing Applications

Installing Topcon Pocket-30 for Pocket PC..

[ace requined for selected progra
Space available on device:

¥ Install program into the default installation folder

Remove from bath locations
Toremave the selected pragram from both
your device and this computer, click Remove.
o1 oo | |

Figure 1-5. Install Pocket-3D on Controller
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Updating for mmGPS

5. Click Finish to exit the install program.

6. At the controller, start Pocket-3D and record the Device
identification number (Figure 1-6) to give to your Topcon Dealer.

7. After receiving authorization codes from your Topcon Dealer,
enter them into the appropriate fields on the Device Identification
screen and press Ok (Figure 1-6).

£3| Topcon Pocket-3D0  12:42p ‘:E':‘::'

Device identification Authorization code (1)
[pwsemMoro___~ [AB01C2345678910 |

Registe
= ﬁd@ Ll Authorization code (2)

|~
— |A01BC2345678910D |
Authorization code (1)
| |
Authorization code (2)
| |
Ok Cancel

Figure 1-6. Enter Authorization Codes
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Introduction

mmGPS Components for
Machine Control

Besides the standard components as seen in the System Five-3D
Reference Manual, mmGPS applications include the following
components.

Control Box and 3DMC

At the Control Box, the 3DMC software for mmGPS includes two
extra Control menu options for setting up the PZS-MC receiver and
PZL -1 transmitter. The Elevation Control Key also displays an icon
indicating mmGPS control has been selected (Figure 1-7). When
detecting a signal, the icon will be blue; otherwise, the icon is gray.

ControII Tools I View

Machine setup... )
Blade control... C-l.
Steer indication...
PZ5-MC receiver...
PZL-1 transmitters...
Calibrate sensors...
Valve offsets...

2D Control

v 0 T § I

£
B56+10.80'
-0.00'

Figure 1-7. System Five-3D Control Box with mmGPS

GPS MC-2.5 Receiver Box

The GPS MC-2.5 Receiver Box (Figure 1-8 on page 1-7) attaches to
the machine with shock isolated magnetic mounts. The MC-2.5
Receiver Box can be easily removed at the end of each day for
storage, and contains no manual adjustment.

The MC-2.5 Receiver Box combines Topcon’s GPS receiver module
and a radio module into a single, rugged housing. When used in
conjunction with a the PZL-1 and PZS-MC, this combination
provides the Control Box and operator millimeter level accuracy.
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mmGPS Components for Machine Control

The Control Box processes these measurements to compute grade and
graphical mapping information.

Figure 1-8. MC-2.5 Rover GPS Receiver Box

PZS-MC Sensor

The PZS-MC (Figure 1-9) replaces the machine-mounted GPS
antenna. The PZS-MC combines the MC-A1 GPS antenna with laser
sensor technology into a total package. Lazer Zone technology allows
the sensor to detect up to four different PZL-1 transmitters for
increased range. The sensor attaches to a GPS vibration pole on the
machine blade, and two cables connect the receiver to the MC-2.5
Receiver Box for sending corrections to the Control Box.

Figure 1-9. PZS-MC Machine Control mmGPS Sensor
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Introduction

GPS Vibration Pole

The GPS Vibration Pole (Figure 1-10) installs on the machine’s blade
with several types of mounts.

The GPS Vibration Pole provides a lightweight, fixed mount for the
PZS-MC, and utilizes shock isolation and vibration dampening.

—

Figure 1-10. GPS Vibration Pole

PZL-1 Laser Transmitter

The PZL-1 laser transmitter (Figure 1-11 on page 1-9) operates
similar to a standard rotating laser, but transmits a unique signal to
provide a working range of 2000ft. Instead of a traditional flat plane,
the PZL-1 emits a unique beam that provides a measuring area of 33ft
in height. Up to four laser transmitters can be linked for use on large
sites, covering a distance of nearly 8000ft or elevation changes of
over 130ft. Each PZL-1 transmitter also supports multiple rovers,
even at different elevations for continuous production.
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mmGPS Components for Machine Control

Figure 1-11. PZL-1 Laser Transmitter

PZS-1 Sensor and GPS+ Receiver

The PZS-1 sensor (Figure 1-12) instantly computes precise vertical
information from the PZL-1 laser transmitter. Using Lazer Zone™
technology, the PZS-1 automatically determines elevation based on
job site control. Mounting the PZS-1 to a range pole and attaching a
GPS+ receiver allows the sensor to receive the PZL-1 laser signal and
wirelessly transmit data to the receiver.

O
9% 0Sbe00 ¢

O

Figure 1-12. Receiver and PZS-1 on Rover Pole
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Introduction

Pocket-3D

When enabled for mmGPS, Pocket-3D (Figure 1-13) has the
following added functionality:

* set up machine files for mmGPS equipment

* set up the PZL-1 transmitter over a known or unknown point
* set up the PZS-1 sensor

* check the height of the transmitter

e perform a field calibration to adjust the transmitter

* view a history of cuts and fills

To enable Pocket-3D for mmGPS, contact your local Topcon
representative to obtain the upgrade.

hy? [
# TOPCON

Figure 1-13. Pocket-3D with mmGPS on the FC-100

Refer to the Pocket-3D Reference Manual and Pocket-3D User’s
Manual for details on the software.
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Using mmGPS at the Jobsite

Using mmGPS at the Jobsite

mmGPS uses Topcon’s unique Lazer Zone™ technology to produce
millimeter accuracy. Lazer Zone technology combines the simplicity
of a rotating laser, the accuracy of a robotic total station, and the
flexibility and multiple-user capabilities of GPS into one complete
jobsite solution (Figure 1-14).

* The PZL-1 laser transmitter emits a unique laser beam that
provides a working range up to 2000ft (600m).

* The PZS-MC laser sensor and GPS receiver at the machine
detects the laser beam and satellite signals, sending millimeter
accurate positioning data to the control box for correction control.

* The PZS-1 sensor and GPS receiver detects the laser beam and
satellite signals, providing millimeter accurate spot-checks
throughout the jobsite.

Figure 1-14. mmGPS at the Jobsite
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Placing Transmitters at the Jobsite

The physical location of the laser transmitter on the jobsite should be
outside the actual grading area, if possible. When choosing a location
to place the laser transmitter, remember the following two
recommendations.

1.

Minimize the working distance from the laser transmitter.

As the distance from the laser transmitter increases, grade
accuracy decreases. The following factors affect grade at long
distances:

¢ Ground vibration from ¢ Laser movement from
machinery working near the blowing wind

laser transmitter * Atmospheric conditions

e (Calibration error

Keep the laser transmitter as low as possible.

Keeping the laser transmitter low, where you can reach it, will
make setup and occasional adjustments easier. The transmitter
and laser receiver on the machine will also be more stable. On
windy days, you may need to anchor the tripod to keep the laser
transmitter from moving.

The laser transmitter does not need to be above the machinery on
the job. The benefits of keeping it low, as well as GPS
capabilities, far outweigh the momentary loss of the laser beam
due to passing equipment.

On small projects, place the laser transmitter off the working area
(Figure 1-15 on page 1-13). The working distance from your laser
will indicate the type of project (small or large).
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Using mmGPS at the Jobsite

Figure 1-15. Laser Transmitter Placement — Small Project

On larger projects, place the laser transmitter in the center of the
project to maximize the area you can grade and minimize the distance
from the laser (Figure 1-16). The working distance from your laser
transmitter will indicate the type of project (large or small).

Figure 1-16. Laser Transmitter Placement — Larger Project

For particularly large projects, you can use up to four PZL-1 laser
transmitters to increase the working range of the sensors.

P/N 7010-0700 1-13



Introduction

Using Multiple Transmitters

Up to four PZL-1 transmitters can be used for a single job, increasing
the range of the sensors to cover nearly 8000ft (2438m) in distance or
up to 130ft (40m) of elevation changes. When using multiple
transmitters, you will use 3DMC and Pocket-3D to configure the
PZS-MS and PSZ-1 for detecting each transmitter (see the following
chapters for details).

When using multiple transmitters, place each transmitter so that its
beam will partially intersect the beam of its neighbor transmitter
(Figure 1-17). The PZL-1 transmitters can be placed on either level or
hilly ground.

Figure 1-17. Multiple Laser Transmitter Placement
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Chapter 2

Equipment Setup with
Pocket-3D

When setting up the PZL-1 transmitter and PZS-1 sensor, Pocket-3D
provides the interface for building equipment files, calibrating the
transmitter, and initializing the sensor.

Creating an Equipment File

Equipment configuration files contain information on the specific
machine, laser or GPS+ receiver, prism, radio, etc. for the job
application and setup. Pocket-3D uses this information to accurately
portray jobsite information on the main screen.

Before initializing or localizing a GPS+ system, there must be an
equipment configuration file defined in Pocket-3D. The following
procedure is an example of a HiPer receiver configuration for
mmGPS applications.

@ NOTICE

Incorrect measurements or typographical errors directly
affect grading accuracy.

1. Press Setup » Equipment to create or select an equipment
configuration file.

2. On the Machine files dialog box, press New to create the
equipment configuration, or press Edit to change an existing
equipment configuration (Figure 2-1 on page 2-2).
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Equipment Setup with Pocket-3D

3. For mmGPS application, apply following equipment parameters,
and press Next (Figure 2-1):

* Configuration name — enter a name for the configuration file
* Machine type — select Range pole from the drop-down list

» Sensor — select GPS antenna from the drop-down list

* Location — select Top of pole from the drop-down list

* Units — select the type of unit measurement

[j Topcon Pocket-3D 4% 2:55 (¥

.fvf‘ Topcon Pocket-3D 2:19p 'iEE:'

Machine files : Configuration name
[HIPER MMGPS |
Machine type
|Range pole '|
’ Sensor |GPS Antenna -
Location |Topofpole -
New...[Edit... |[Copy../[Delete Units Feet =
Fename..
Ok Cancel Next |Cancel

Figure 2-1. Create or Edit an Equipment Configuration

4. Enter the antenna information using the same units of measure
entered in the previous step, then press Next to continue
(Figure 2-2 on page 2-3). These settings have a corresponding
Image tab to illustrate the setup.

* Antenna type — select a mmGPS antenna selection
* Antenna height — enter the antenna’s height
* Measured to point — select either Base or Rim

* Connection (Pocket-3D) — select the appropriate connection
port between the sensor and Pocket-3D controller

2-2 System Five-3D Reference Manual mmGPS Addendum



Creating an Equipment File

/| Topcon Pocket-30  4£1:36 (D

.'1{1} Topcon Pocket-3D £ 1:36 @

Setup |Image Setup | Image

Antenna type I
\Topcon HiPer Plus (mmGPS)'|

Antenna height

Measured to T
Connection {Pocket-3D)
\COMi: (Serial port) '|

[ Back ][ Next ][Cancel] [ Back ]| Next ][Cancel]

Figure 2-2. Antenna Information Dialog Box
5. Set the radio parameters, and press Next to continue (Figure 2-3):

» Radio type — select Pacific Crest PDL UHF or Internal
Spread Spectrum

* Connected to — select serial port (usually Port C)
* Baud rate — select 38400
* Format — select CMR

£ Topcon Pocket-3D0 44 1:36 (k]

Radio type

[Pacific Crest PDL UHF 7

Connected to |Serial Port C ~
Baud rate 38400 v

Format CMR M

[ Back || Next ]iCancel]

Figure 2-3. Radio Setup Dialog Box
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Equipment Setup with Pocket-3D

6. Select the following Lazer Zone parameters (Figure 2-4 on
page 2-5):

* GPS port — select the port used for GPS communication
between receiver and sensor (typically port D).

* Sensitivity — select the sensitivity level for detecting the
transmitter, usually Auto. Select a different setting when
working at very short or very long distances, or during
inclement weather that can affect laser detection.

¢ Channels — select the channel to scan for mmGPS
connection. The “All” selection will allow the sensor to
independently select the transmitter with the smallest error

rate!. If setting up only one transmitter, but the job has been
configured for multiple transmitters, select the individual ID
of the transmitter for the sensor to detect.

» LaserZone aided init — select to use the mmGPS signal to
assist in initializing the GPS receiver. This option is useful to
decrease the initialization time when satellite visibility is
limited (for example, tracking only four or five satellites).

* Calc. LaserZone/GPS weighted elevations — select to
combine Lazer Zone elevations and GPS elevations. When
selected, this option will force the receiver/sensor to always
consider the angle and distance when determining the
elevation, then combine the two elevations accordingly. This
option works well at large (300m) distances and steep angles.

1. Note the following exception:
If using more than one transmitter, and all transmitters have been
previously calibrated and initialized, selecting “All” will cause the
Pocket-3D program to search for the transmitter with the smallest error
rate, even if the physical unit is not set up. In this case, the sensor will
not detect the transmitter.

2-4 System Five-3D Reference Manual mmGPS Addendum



Creating an Equipment File

f:j Topcon Pocket-3D 5 10:43 ¢

GPS port: |Serial Port € |

Sensitivty : High M
Channels : All 9

LaserZone aided init

Calc weighted
LaserZone/GPS elevation

[ Back ][ Next ][Cancel]

Figure 2-4. Select Lazer Zone Information

7. Press Finish to save the configuration file.

@ NOTICE

Press Finish to save the file. Failure to do so results in
losing all information and will require you to repeat the
process.

8. On the Equipment configuration dialog box, select the new or
edited configuration file, and press Ok to continue (Figure 2-5).

9. Press Yes to apply the configuration file as the current equipment
(Figure 2-5).

[j Topcon Pocket-3D = 12:50 @

[*j Topcon Pocket-3D £ 12:40 (%

Machine files :
®
Set HIPER MMGPS to be
the current equipment ?
—>
(New...)(Edit...)lcopy..)Delete)
Ok Cancel Yes No

Figure 2-5. Select Equipment Configuration
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Equipment Setup with Pocket-3D

PZL-1 Transmitter Setup and
Calibration

For machine control applications, the PZL-1 transmitter attaches to
either a standard tripod or a fixed 2m tripod over a surveyed point.

1. Locate a control point over which to set up the PZL-1 transmitter.

Or, see “Performing a Resection” on page 4-1 to automatically
locate the transmitter over an unknown point.

2. Attach the transmitter to the tripod (Figure 2-6).

Figure 2-6. Setup PZL-1 Transmitter

3. Turn on the transmitter’s power and select a channel for the
transmitter (Figure 2-7 on page 2-7).
To assign a channel to the transmitter, press the channel button
until the corresponding LED lights up.
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PZL-1 Transmitter Setup and Calibration

4. Connect the transmitter and Pocket-3D controller (Figure 2-7).
Check that a mmGPS-enabled machine configuration is loaded.

Press button to select
channel for transmitter.

Connect Pocket-3D
controller and transmitter.

Figure 2-7. Select Channel and Connect Controller

5. Tap Setup » LaserZone Transmitters to set up from one to four
transmitters in Pocket-3D.

6. Tap the right arrow to scroll through the tabs on the transmitter
setup dialog box. Then tap the Transmitters tab (Figure 2-8 on
page 2-8).

* To load transmitter data for the first time — tap Download
to retrieve calibration data from the connected transmitter.
The download is complete when the firmware version
displays in the Firmware column.

* To add a transmitter — tap Add and enter a transmitter serial
number or other description.

* To delete a transmitter — select a transmitter and tap Delete.
* To adjust the transmitter — see ‘“Transmitter Adjustment”
on page 4-6.
Once the Transmitters tab contains a list of transmitters, each
transmitter must be setup on a unique channel. The channel

button on the transmitter determines the channel that the
transmitter broadcasts on.
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Equipment Setup with Pocket-3D

&3 |Topcon Pocket-30 2 11:31

4] ] | D

[Add...][DeIete][ Download.. ]

Ok Zancel

Figure 2-8. Load Transmitters into Pocket-3D

7. Tap the channel tab for the connected transmitter and set the
following parameters (Figure 2-9 on page 2-9):

* From the Transmitter drop-down list, select the description of
the connected transmitter.

* Select the control point that the transmitter is set up over.
* Enter the height of the antenna:
— If using a two meter fixed tripod, select this checkbox.

— If using another tripod, enter the height of the transmitter
from the ground to the mark on the transmitter’s side.

8. If needed, repeat step 7 for up to three other transmitters.
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PZL-1 Transmitter Setup and Calibration

9. Press OK when done.

5 |Tupcon Pocket-3D <% 11:31 @

Transmitter :

[oo0026 -
Control point :

[PP3 -

Use fixed 2.0m tripod
Height to mark

[ CheckPZL-1height. |
[ ResectPzL1. |

Ok Cancel

Figure 2-9. Enter Transmitter Channel and Control Point Data
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Equipment Setup with Pocket-3D

PZS-1 Sensor Setup and
Initialization

For machine control applications, the PZL-1 transmitter attaches to
either a standard tripod or a fixed 2m tripod over a surveyed point.

The following procedure requires a mmGPS-enabled machine
configuration file to be selected in Pocket-3D.

1. Connect the GPS+ receiver to the 5/8inch plug on the PZS-1
Sensor.

Connect the PZS-1 to the range pole.

3. Connect the serial cable from port D of the GPS+ receiver to the
serial port on the PZS-1 sensor.

4. Turn on the power to both the receiver and sensor.

5. Connect the Pocket-3D controller and GPS+ receiver using one of
the following techniques:

* A serial cable connected to port A of the receiver.

* Bluetooth wireless technology.

Figure 2-10. Connect Receiver and Sensor
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PZS-1 Sensor Setup and Initialization

6. In Pocket-3D, tap Setup » LaserZone receiver.

7. Select the following Lazer Zone parameters (Figure 2-11):

* GPS port — select the port used for GPS communication
between receiver and sensor (typically port D).

* Sensitivity — select the sensitivity level for detecting the
transmitter, usually Auto. Select a different setting when
working at very short or very long distances, or during
inclement weather that can affect laser detection.

¢ Channels — select the channel to scan for mmGPS
connection. See page 2-4 for details.

» LaserZone aided init — select to use the mmGPS signal to
assist in initializing the GPS receiver. See page 2-4 for
details.

* Calc. LaserZone/GPS weighted elevations — select to
combine Lazer Zone elevations and GPS elevations. See
page 2-4 for details.

8. Tap OK.

.Z:j' Topcon Pocket-30 4% 10:43 ¢

GPS port: |Serial Port € ~

Sensitivty High 9
Channhels : All S
Firmware ; ]

LaserZone aided init

Calc weighted
LaserZone/GPS elevation

Ok Cancel

Figure 2-11. Select Lazer Zone Information
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Equipment Setup with Pocket-3D

Notes:
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Chapter 3

Machine Setup with
SDMC

When setting up the machine for mmGPS, the control box and 3DMC
software provides the interface for building machine files, entering
PZS-MC receiver information, and selecting channels for one or more
transmitters. Transmitter information, such as serial number/
description, firmware and adjusted status, comes from a copied
Pocket-3D control point file.

Creating a Machine Setup File

The Machine Configuration file provides vital information about the
type of machine, the setup of the components on the machine,
machine measurements, and radio configuration information. You
must have a machine configuration file before beginning to grade.

If you need to set up the Control Box on the machine, refer to the
specific control application’s chapter in the System Five-3D Reference
Manual.

1. Press Topcon Logo » Control » Machine setup to display the
Machine files dialog box (Figure 3-1 on page 3-2).

2. Press New to create a new machine configuration or Edit to
change a current configuration.

3. Enter the following information and tap Next (Figure 3-1 on
page 3-2):

* Configuration name — enter a name for the configuration
using the pop-up keyboard

* Machine type — select the type of machine

* Sensor — for mmGPS application, select GPS antenna
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Machine Setup with 3DMC

¢ Location — select the sensor’s location on the machine

¢ Units of measure — select the unit of measure used in the
project (meters, feet, inches, or centimeters)

( Machine files |

14H GRADER LPS
3dOfficeTest

DOZER D6 GPS

Grader right GPS =
[ Configuration namel/type ]

Configuration name
| DOZER D6 MMGPS

[New... ][ Edit |(Cop)yMachine type Bulldozer .
[I Sensor |GPS antenna |
Location Middle |

Units of measure Feet  J
| Next |[Cancell

Figure 3-1. Enter Machine Configuration Information

4. Enter antenna information using the same units of measure

selected in the previous step (Figure 3-2 on page 3-3). Then tap
Next.

* Antenna — select Topcon PZS-MC (mmGPS)

» Height — enter the height of the PZS-MC using the most
vertical distance between the corner on the rim of the antenna
and the cutting edge

¢ Behind — enter the distance of the sensor behind the blade
¢ Width — enter the width of the blade

* Beyond - only for graders, enter the distance of the sensor
beyond the end of the blade

* From right — only for dozers, enter the distance of the sensor
from the right edge of the blade
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Creating a Machine Setup File

( Bulldozer wiGPS |
Antenna  |Topcon PZS-MC (mmGPS) |

e—— ‘j" _— Height 11.76'
From right JJ “_N ]
6.56' -y
| :i Behind | 0.00'
" Y " width [1312

o) it ) e

Figure 3-2. Enter Sensor and Blade Information

@ NOTICE

Incorrect measurements or data entry errors directly affect
grading accuracy. Take each measurement twice.

5. Select radio configuration information (Figure 3-3 on page 3-4),
then tap Next:

» Radio type — depending radio type, either Pacific Crest PDL
UHEF, TeleDesign UHF, or Internal Spread Spectrum

» Connected to — the serial port the radio is connected to,
usually Serial Port B

¢ Baud rate — 38400
¢ Format — CMR

P/N 7010-0700 3-3



Machine Setup with 3DMC

( GPS radio configration |
Radiotype  |Pacific Crest PDL UHF :

Connected to |Serial Port B B
Baud rate (38400 |

Format CMR |

| Back || Next |(Cancel

Figure 3-3. Enter Radio Configuration

6. Select Lazer Zone information (Figure 3-4 on page 3-5) and tap
Next:

* GPS port — select the port used for GPS communication on
the MC-2.5 Receiver Box; usually, Serial Port C.

* Sensitivity — select the sensitivity level for detecting the
transmitter, usually Auto. Select a different setting when
working at very short or very long distances, or during
inclement weather that can affect laser detection.

¢ Channels — select the channel to scan for mmGPS
connection. See page 2-4 for details.

» LaserZone aided init — select to use the mmGPS signal to
assist in initializing the GPS receiver. See page 2-4 for
details.

* Calc. LaserZone/GPS weighted elevations — select to
combine Lazer Zone elevations and GPS elevations. See
page 2-4 for details.
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Creating a Machine Setup File

( LazerZone Receiver |
GPS port : 'Serial Port C

Sensitivity : High N
Channels : All :

~ LaserZone aided initialization
< Calc. LaserZone/GPS weighted elevations

| Back || Next |(Cancel

Figure 3-4. Select LaserZone Information

7. Press Finish to complete and save the machine configuration file
(Figure 3-5) and return to the Machine setup dialog box.

( Configuration complete ! |

Machine configuration is complete ! Press
"Finish" to save the configuration file.

| Back || Finish |Cancel|

Figure 3-5. Configuration Complete

@ NOTICE

You must press Finish to save the file. Failure to do so will
result in losing all information and require you to repeat the
process.
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Machine Setup with 3DMC

Copying the Control Point File

For mmGPS applications, the control point file also stores transmitter
information, including calibration data, setup location, and height
data. This information is copied from a Pocket-3D controller to the
Control Box via a compact flash card.

1.
2.

Save the Pocket-3D control point file to a compact flash card.

Insert the CF card that contains the mmGPS control point file into
the CF card slot on the Control Box.

Tap Topcon Logo » File » Control points and tap Copy.

Select “from data card to internal disk™ and the file to copy from
the Project files list (Figure 3-6). Tap OK.

( Copy files |
Copy [from data card to internal disk -/

Project files

cherry
PP topo Nov20

| ok |[cancel

Figure 3-6. Copy File
During the copy process, an hourglass displays to indicate the
system is busy.

When done, select the copied file on the Control point files
dialog box and tap OK.
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PZS-MC Receiver Setup

PZS-MC Receiver Setup

After mounting the PZS-MC receiver to the vibration pole, use
3DMC to configure the receiver for the machine.

@ NOTICE

Note the following setup requirements:
— Face the receiver’s logo and LEDs forward, face the
connectors towards the machine.
— Connect the right-angle end of the serial cable to the
PZS-MC receiver.

1. With the blade placed on level ground, position the pole
vertically, then mount the receiver on the pole.

2. Connect the antenna cable and serial cable to the receiver
(Figure 3-7).

3. At the MC-2.5 Receiver Box, connect the antenna cable to the
Main GPS antenna port and the serial cable to the Main C serial
port (Figure 3-7).

ToMain C ——
Seial Pdr Y-LED's
FORWRI

Figure 3-7. Mount Receiver and Connect Cables
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Machine Setup with 3DMC

4. At the control box, press Topcon Logo » Control » PZS-MC
receiver and select the following receiver parameters. Then press
OK (Figure 3-8 on page 3-9):

Receiver port — select the port used for GPS communication
at the MC-2.5 Receiver Box; usually Serial Port C.

Receiver sensitivity — select the sensitivity level for detecting
the transmitter, usually Auto. Select a different setting when
working at very short or very long distances, or during
inclement weather that can affect laser detection.

Transmitter selection — select the channel to scan for mmGPS
connection. The “Any” selection will allow the sensor to
independently select the transmitter with the smallest error

rate!. If setting up only one transmitter, but the job has been
configured for multiple transmitters, select the individual ID
of the transmitter for the sensor to detect.

LaserZone aided init — select to use the mmGPS signal to
assist in initializing the GPS receiver. See page 2-4 for
details.

Calc. LaserZone/GPS weighted elevations — select to
combine Lazer Zone elevations and GPS elevations. See
page 2-4 for details.

1. Note the following exception:

If using more than one transmitter, and all transmitters have been
previously calibrated and initialized, selecting “Any” will cause the
3DMC program to search for the transmitter with the smallest error rate,
even if the physical unit is not set up. In this case, the sensor will not
detect the transmitter.
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PZL-1 Transmitter Setup

( PZS-MC Receiver |

Receiver port : Serial Port C i

Receiver sensitivity : Hgh R

Transmitter selection: |Any i

Firmware version :
= LaserZone-aided initialization
~ Calc. LaserZone/GPS weighted elevations

| ok |[cancell

Figure 3-8. Select PZS-MC Receiver Information

PZL-1 Transmitter Setup

After loading a control point file that has mmGPS information, set up
the machine configuration for using the transmitter(s). To increase the
range of the machine, up to four transmitters can be configured.

1. Make sure the correct Control Point file is selected. The Control
Point file stores all transmitter information, including calibration
data, setup location, and height data.

@ NOTICE

Changing a Control Point file will change the transmitter
information.

2. Press Topcon Logo » Control » PZ-L1 transmitters, then tap
the tab that corresponds to the channel of the transmitter. See
page 2-6 for assigning a channel to the transmitter.

If using two to four transmitters on the jobsite, perform the
following step for each transmitter.

3. Select the following transmitter parameters and press OK
(Figure 3-9 on page 3-10):

* Transmitter S/N — select the serial number or description of
the transmitter used on this channel
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Machine Setup with 3DMC

* Control point — select the control point over which the
transmitter is set up

* Height — enter the height of the transmitter

( PZL-1 Transmitters |

Ch-1 |ch-2 |Ch-3 |Ch-4 |Transmitters|

Transmitter S/N : 900026 -
Control point :
PP3 4

Height of transmitter : 10.00'

| ok |[cancell

Figure 3-9. Setup Transmitter

4. To view firmware and adjustment status for the transmitters, tap
the Transmitters tab (Figure 3-10).

The Adjusted column shows whether the transmitter has been
adjusted to compensate for significant changes in ambient
temperature. This information is included in the Control Point
file.

( PZL-1 Transmitters |
Ch-1 [Ch-2 |Ch-3 |Ch-4 Transmitters|
'SIN [Firmware  |Adjusted
900026

| ok |[cancell

Figure 3-10. Transmitter Details
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Chapter 4

mmGPS Operations

In the event that a point has been lost, the resection operation can
measure an unknown point based on the measurements of three or
more surrounding points. The self-leveling mechanism may also need
to be measured and the transmitter calibrated to ensure correct grade.

@ NOTICE

The following operations require that the transmitter and
sensor have already been setup as seen in Chapter 2.

For details on setting up the transmitter or sensor, see “PZL-1
Transmitter Setup and Calibration” on page 2-6 or “PZS-1 Sensor
Setup and Initialization” on page 2-10.

Performing a Resection

The resection function measures an unknown transmitter location
using the rover and three or more points. In general, the results from a
resection are adequate for horizontal positioning of the transmitter (an
error estimate will also display). Performing a height check and
adjustment will fine-tune the calculated elevation.

When performing a resection, use the following guidelines to ensure
accurate measurements at the Rover points:

¢ take measurements at three or more points around the Base
transmitter in a balanced, symmetrical pattern (not clustered in
one area)

* have the sensor facing towards the transmitter during each
measurement

* angle the sensor between 6° higher or lower than the transmitter’s
beam, not straight on
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mmGPS Operations

1. Set up the transmitter at an unknown location. Power on the
transmitter and select a channel to transmit on.

2. Setup the PZS-1 sensor. Power on the sensor and receiver.
Connect the sensor and Pocket-3D controller.

Use a bi-pole to ensure the sensor remains steady
throughout the calibration process.

3. Walk several feet away from the transmitter and face the sensor
towards the transmitter (Figure 4-1).

10 ft

Figure 4-1. Setup Transmitter and Sensor

4. In Pocket-3D, tap Setup » LaserZone transmitters and tap the

tab that corresponds to the channel of the transmitter (Figure 4-2).
5. Press Resect PZL-1 (Figure 4-2).
6. If desired, enter the following measurement parameters on the

resection dialog box (Figure 4-2).

e Duration (secs) — enter the duration, in seconds, in which to
measure the point

» H. Precision / V. Precision — enter a horizontal / vertical
precision, in the project’s units, with which to measure the
point
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Performing a Resection

The point name will be automatically added to the list of control
points as “TX-[n] (Resected)”, where “n” is the channel number.
Subsequent resections with the same transmitter will overwrite
any previous points.

opcon Pocket-3D0 44 11:31 () £F|Topcon Pocket-3D € 11:31 (@

Cr1 [chz cha [chl«[r Pt: [TX1 (Resected) |
ggg;r;éner .‘ Measured pts
Duration {secs)
ﬁ;j;ml [ett: .‘ H. Precision
V. Precision
Use fixed 2.0m tripod —Status
Height to mark : Pts. in calculation : 0
[ Check PZL-1 height__| HError:
[ ResectPzL-1.. | Y Error
Ok Cancel [ Ok ] [Cancel]

Figure 4-2. Begin Resection

7. Press Measure. The Measuring dialog box displays during the
measurement. When done, the Pts. in calculation field will
increment by one.

8. Move to the next point and repeat step 7. Continue until at least
three points, evenly located around the transmitter, have been
measured.

To clear the measurements and begin again, press Reset.

After three points have been successfully measured, horizontal
and vertical errors for the measured point will display. Further
measurements should improve the positional error.

9. Press OK when done.
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mmGPS Operations

Checking the Transmitter’s
Height

1.

Set up the transmitter and tripod at an known control point. Power
on the transmitter and select a channel to transmit on.

Set up the PZS-1 sensor over a known point. Power on the sensor
and receiver. Connect the sensor and Pocket-3D controller.

Use a bi-pole to ensure the sensor remains steady
throughout the calibration process.

In Pocket-3D, tap Setup » LaserZone transmitters and tap the
tab that corresponds to the channel of the transmitter (Figure 4-3
on page 4-5).

Press Check PZL-1 height (Figure 4-3 on page 4-5).

Use one of the following options to enter the location or elevation
of the point (Figure 4-3 on page 4-5):

* If the Transmitter is set up over a known control point, tap the
radio button then select the control point from the drop-down
list.

o If the Transmitter is set up over a point with a known
elevation, select the radio button then enter the elevation.
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Checking the Transmitter's Height

£%|Topcon Pocket-30 42 11:31 (D

b, opcon Pocket-3D  #£ 11:31 @
Ch1 |Ch2 |Ch3 |Ch{4 ]} @ Known control point

Transmitter ‘pp3 -|
[oon0z2s -]
Contral paint - (OKnawin elevation
PP I —> I
Use fixed 2.0m tripod r Transmitter height
Height to mark : Previous : I:l
[ Check PZL1 height... | New height 1
[ ResectPzL1. ) Difference : ]
Ok Cancel [ Ok ] [Cancel]

Figure 4-3. Begin Height Check

6. Press OK. The Measuring dialog box displays during the
measurement. When done, the Transmitter height field displays
the calculated difference between the height originally specified
for the transmitter and the calculated height (Figure 4-4).

[‘j Topcon Pocket-30 4% 11:31 (¥

@ nown control point

|PP3 -
CrKnown elevation
r Transmitter helght———
Previous :
Mews height
Difference
[ Ok ] [Cancel]

Figure 4-4. Measure Height of Transmitter

7. To apply this change to the transmitter setup, press OK. Or press
Cancel to exit without saving the measurement.
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mmGPS Operations

Transmitter Adjustment

The adjustment function fixes errors in incline in the self-leveling
mechanism of the transmitter, applying an offset to the transmitter.

1. Set up the transmitter and tripod at an known control point.

2. At the transmitter, hold the plumb beam key, then press and
release the power key to put the transmitter into calibration
mode.

3. Turn the front of the transmitter towards the sensor.
4. Set up the PZS-1 sensor at the same level as the transmitter, on
relatively level ground, and approximately 50 meters (100 feet)

away. Power on the sensor and receiver (Figure 4-5). Connect the
sensor and Pocket-3D controller.

\
TIP

Use a bi-pole to ensure the sensor remains steady
throughout the calibration process.

Hold Plumb Beam Key,
then turn on power

50 ft 4

Figure 4-5. Setup Transmitter and Sensor

5. In Pocket-3D, tap Setup » LaserZone transmitters and tap the
Transmitters tab (Figure 4-6 on page 4-7).
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Transmitter Adjustment

6. Press Adjust (Figure 4-6).

If indicated, check the setup listed on-screen (Figure 4-6).

i:} Topcon Pocket-30 <4 11:31 (D

[*} Topcon Pocket-3D ¢ 11:3:1 €D
Transmitters <|»
Serlal # | Firmware | Adusted &
}(1 Please check
' (1) PZL-1in calibration mode
(2} Recelver 15 level with PZL-1
1] I I [ (3) Receiver ~100" from PZL-1
[Add...J[DeIete][ Download.. ]
Adjust
Ok Cancel Ok Cancel

Figure 4-6. Begin Field Calibration Adjustment

7. Press Next to begin the first phase of the adjustment (Figure 4-7).

8. If needed, adjust the height of the sensor so the angle is less than
1°. Once the angle is ok, tap Next.

.[j Topcon Pocket-30 % 11:31 (D

/// NG

Tumn front face of PZL-1 to

receiver
Angle ]
Time to go {secs) I:l

Next || Cancel

Figure 4-7. Begin Adjustment

@ NOTICE

If the sensor experiences excessive movement during any
stage of the adjustment, an error message will display.

Press Cancel and stabilize the Rover pole. Then press
Adjust again.
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mmGPS Operations

9. Follow the on-screen instructions, pressing Next to measure.

If indicated, check the setup listed on-screen.

When the adjustment completes, the Adjustment dialog box displays
the offsets (Figure 4-8).

e If both Axis measurements are less than 10", no adjustment is
needed at the transmitter.

e If either or both Axis measurements are more than 10", disconnect
from the sensor and connect to the transmitter. Press Finish to
upload the adjustments to the transmitter. When finished
uploading, the transmitter will apply the adjustments and turn off.

.{1} Topcon Pocket-30 4% 1:46 ¢

Adjustment
Axis (1) |0°00'15"
Axis (2) [0°00'18"

[ Back |[Finish J[Cancel]

Figure 4-8. Adjustment Results

After loading the new self-leveling offset data into the
transmitter, re-calibrate to check the system. The
transmitter may need to be calibrated a couple of times
depending on site conditions.

Note that this process only applies an offset to the self-leveling
mechanism to ensure correct grade, the control point file is not
affected.
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Viewing a Cut/Fill History

Viewing a Cut/Fill History

For mmGPS applications, both 3DMC and Pocket-3D have an option
to view the cut/history of the loaded project.

¢ In Pocket-3D, tap Display » Cut/fill history.
e In 3DMC, tap Topcon Logo » View » Lower window » Cut/fill
history.

The cut/fill window (Figure 4-9) displays the on-going highs and
lows of the project as determined by both laser and GPS readings.
The red line indicates mmGPS detection; the blue line indicates GPS
only detection.

o
S

)
Setup | Data [Survey |Display

Figure 4-9. Cut/fill History Windows for 3DMC and Pocket-3D
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mmGPS Operations

Notes:
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