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C h a p t e r  O n e  

Welcome 
Welcome to PayClock 2000, the integrated time & attendance system designed to make payroll 

processing a breeze. The PayClock system consists of PayClock PC2000 Terminals and PayClock 

2000 time & attendance software. By harnessing the power of your computer, the PayClock system 

provides extensive reporting and editing capabilities for up to 100 active employees and their 

punches. It does all of this in a Windows environment, which means it's easy to learn and even 

easier to use. As an integrated system, PayClock 2000 is a powerful partner for managing all your 

payroll processing needs. 

Terminal Manager Module 

PayClock’s optional Terminal Manager Module extends the capabilities and features of the base 

PayClock 2000 Software. With the Terminal Manager Module, you will be able to easily setup and 

manage multiple PayClock terminals for collecting employee time and attendance data. These 

terminals can be located locally in a networked configuration or located remotely through the use 

of the optional internal modems on your time clock terminals. Additionally, the Terminal Manager 

Module allows you to have up to 250 active employees in your system, up from 100 active 

employees in the basic PayClock 2000 software. If you have purchased your time clock terminal 

with the optional Bell Ringer relay installed, the Terminal Manager Module will allow you to set 

up scheduled times for the bell to ring. 

 

Added features of the Terminal Manager Module: 

• Install up to 250 PayClock terminals on one system. 

• Increased employee capacity from 100 to 250. 

• Use local time clock terminals connected to your PC using RS-232, or networked using 

RS-485 communications. 

• Use time clock terminals in remote locations using optional modems. 

• Automatic unattended polling of terminals. 

• Schedule you terminals to ring bells for signaling the start and stop times of shifts. 

• An easy to use graphical user interface 

Registering 

If you are not already registered, please make sure to register your software with Lathem Time 

Corporation before you begin your installation. Registering your software makes you eligible for 

technical support and allows us to inform you of any PayClock updates. You may register your 

software by completely filling out and mailing the postage-paid Product Registration Card that was 

included in your package, and installing it into your software. 
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To install your serial number in the PayClock software 

(This can be done at any time following installation): 

1. From the Help menu, choose About. 

PayClock displays the About dialog box: 

 

2. Select the Serial Number button. 

PayClock displays the Software Serial Number dialog box: 

 

3. Enter the serial number found on the outside of your software box. 

4. Choose OK. 

 

What’s Included 
Your package contains: 

• This User’s Guide 

• Product Registration Card 

• Four (4) Installation Diskettes 
 

All of the PayClock manuals assume you are somewhat knowledgeable of Windows
®
 and 

Windows terms. If you are not, we recommend that your familiarize yourself with them before 

starting PayClock. 
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System Requirements 
To run any PayClock software, you will need: 

• A computer with an 80486 or greater processor 

• 8 Mbytes of RAM * 

• Hard disk with at least 15 Mbytes of free space 

• 1.44 Mbytes capacity 3.5” floppy diskette drive 

• VGA or higher resolution display 

• Mouse or other pointing device 

• An available 9 or 25 pin serial communications port, or modem depending on specific 

installation 

• MS-DOS Version 5.0 or higher 

• Microsoft Windows, Version 3.11 or higher 

 

*As with all Windows applications, more RAM will provide better performance. 
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C h a p t e r  2  

Getting Help 
You can obtain information about using any PayClock software application from four sources: 

The User’s Guide 

On-line documentation 

The dealer where you purchased your system 

Lathem’s PayClock Support Line 

Using This Book 

The PayClock 2000 User’s Guide presents the best way to accomplish tasks you typically 

encounter when setting up and using your PayClock system. You can quickly find and read the 

information you need to accomplish your desired tasks. Detailed procedures for advanced 

information and processes are found in the on-line documentation. 

Using Online Documentation 

PayClock’s on-line documentation is comprised of a comprehensive Help system. To make it 

easier to find information quickly, a large percentage of information is contained solely in the on-

line documentation. The Help system is your comprehensive on-line reference for concepts, 

commands, dialog boxes and messages. If you select a command, open a dialog box, or display a 

message, and then start Help, you’ll see help information specifically for that item. Otherwise 

you’ll see the Help table of contents. 

 

Start Help by choosing Contents from the Help menu. Or you can press the <F1> key at any time 

to display the appropriate help information. 

Contacting Your Dealer 

If you have a question about PayClock, first look in your User’s Guide or consult the on-line Help. 

If you cannot find an answer, it is best to contact the Dealer that sold you your PayClock system. 

Your Dealer probably has the information needed to answer any question you may have. It is 

always best to consult your dealer before contacting the Lathem PayClock support line, since they 

are local and, may be better equipped to solve your problem in a timely manner. 

 

When obtaining any technical support on a PayClock product, it is imperative that you have the 

following information available so that your question can be answered quickly and efficiently: 

• Version and serial number of your software. This is available by choosing About from 

the Help menu. 

• Description of your computer hardware. 

• The exact wording of any messages that appear on the computer screen or your time 



  Chapter Two: Getting Help 

 5 

clock terminal. 

• The current text displayed on your time clock terminal. 

• A description of what happened and what your were doing when the problem occurred. 

• A description of how you tried to solve the problem. 

• Can you recreate the problem? 

• The current configuration settings. This is available by running the Configuration Report 

from the PayClock 2000 software. 

• Details of your time clock terminal installation. This would include the model of your 

terminal(s), type of connection(s), cable length(s), etc. 

Contacting the Lathem Support Line 

If you have a question about PayClock, first look in your User’s Guide or consult the on-line Help. 

If you cannot find an answer, it is best to contact the Dealer that sold you your PayClock system. If 

after all of these courses action fail to solve your problem, you can contact the Lathem PayClock 

Support Line. Our trained customer service technicians are available to answer any questions you 

may have. There may be a charge for this service depending on any maintenance contracts, service 

programs, or warranty contracts that are applicable at the time of your call. 

 

Toll-free:  (800) 241-4990 

Hours:  7:25 A.M. - 4:25 P.M. Eastern time 

Days: Monday - Friday 
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C h a p t e r  3  

Installing 

New Installation 

PayClock software is equipped with a Setup program that checks your system and asks a series of 

questions about how you want to install the application. The setup program also decompresses the 

files on your program disks so they can be opened and used on your hard disk.  

 

To install the PayClock for Windows software 

1. Start Microsoft Windows. 

2. Insert Setup Disk 1 in drive A or drive B. 

For Windows 3.11 

3. In the Windows Program Manager, choose Run from the File menu. 

4. In the Command Line box, type a:setup if you inserted Disk 1 in drive A, or type 

b:setup if you inserted Disk 1 in drive B. 

For Windows 95 

3. Choose Run under the Windows Start button 

4. In the Open box, type a:setup if you inserted Disk 1 in drive A, or type b:setup if 

you inserted Disk 1 in drive B. 

5. Choose the OK button 

 

6. Follow the instructions on your screen. 

7. When prompted, choose the Typical configuration option. The setup program leads you 

through the installation process and prompts you to provide information, make choices, and 

insert the succeeding setup disks. 
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8. After you run Setup, the PayClock program icons are displayed. 

 

SAMPLE DATA: If you would like sample data for your PayClock 2000 installation, choose the 

Custom installation option, and select Sample Data when prompted. 

Upgrading an Existing Installation 

You are strongly encouraged to backup your existing PayClock for Windows application before 

attempting to upgrade to a newer version. For help on backing up files, consult your Windows 

User’s Guide or seek the help of an experienced computer operator. 

 

If you have a previous version of PayClock for Windows installed on your computer, the Setup 

program detects it and overwrites it with the new version. When the Setup program replaces a 

previous version of PayClock for Windows, it is only replacing the program files, not your current 

settings, employee data, or punch data. Follow the New Installation procedures in the previous 

section to upgrade your software to the latest version. 

 

IMPORTANT!  You must select the directory where your existing PayClock program and data 

files are located, when prompted for a destination during the installation process. 

Starting PayClock 

After running the setup program, you’re ready to start PayClock for Windows. 

 

To start PayClock for Windows from the Windows 3.11 Program Manager 

1. Double-click the PayClock 2000 icon. 

 

To start PayClock for Windows from Windows 95 

1. Select the Start button, and then select Programs. 

2. If PayClock 2000 is not on the menu, select the folder that contains the program. 

3. Select the PayClock 2000 program. 
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C h a p t e r  4  

Setup 
Before you can begin using the PayClock system, you must configure it to work with your 

company’s specific parameters. Follow the sections below, in the order shown, to completely setup 

the PayClock software. 

Password 

Certain menu items in PayClock are password controlled. You need to enter a password to access 

any of these items. The default password is “Lathem”; However, you should change the password 

as soon as possible after installation to reduce the chance of unauthorized users from changing 

your time and attendance data. 

 

To Change the Password 
 

1. From the Setup menu, choose Password. 

PayClock displays the Setup Password dialog box: 

 

2. Type the old password. 

PayClock displays an asterisk for each character you type in all the fields in the 

Setup Password dialog box. 

3. Press the <TAB> key or click in the New Password box. 

4. Type the new password (up to eight characters). Press the <TAB> key. 

5. Type the new password again in the Confirm New box.  

6. Click the OK button. 

The password is now changed. 
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Single Terminal Communications 

The basic PayClock 2000 software is designed to operate in a single terminal mode. If you are 

connecting more than one PC2000 terminal to your system, you will need to purchase the optional 

Terminal Manager Software Module which is designed to manage communications with multiple 

terminals. The Terminal Manager Software Module can be turned on at a later date using the 

Feature Purchase option located under PayClock’s Help menu. If you will be utilizing the Terminal 

Manager Module, then skip this section and follow the instructions required to setup the Terminal 

Manager Module found in Chapter 5 of this book. If you will be operating in single terminal mode 

only, please follow these setup instructions. 

 

To setup Single Terminal Communications Settings 

1. From the Setup menu, choose Preferences. 

2. From the Preferences Menu, choose Communications. 

PayClock displays the Communications Settings dialog box: 

 

3. Choose the communications port to which you connected the PC2000 terminal via the 

serial cable. 

4. Make sure that the Baud Rate is set to 1200 baud. This is the required baud rate for single 

terminal configurations. 

5. Click the OK button. 

 

To setup Single Terminal Properties 

1. From the Setup menu, choose Terminal. 

PayClock displays the Terminal Setup dialog box: 

 

2. Choose 12-Hour or 24-Hour for the Time Display. 

3. Choose On or Off for Daylight Save. 
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Note: If the Daylight Save option is On it will move the clock forward one hour starting the 

first Sunday in April and back one hour the last Sunday in October. 

 

4. Check that the time and date displayed are accurate. 

 

Note: You cannot change the time and date fields. These fields display the time and date from 

the PC. If these are incorrect, click Cancel to close the Terminal Setup dialog box. In the 

Main program group of the Program Manager, double click on the Control Panel icon, double 

click on the Date/Time icon, and use the up/down arrows to change the time and date. Click 

the OK button and return to PayClock. 

 

5. If you are satisfied with your selections, click the Send button. Otherwise, click the 

Cancel button to close the Terminal Setup dialog box and abandon any changes. 

6. After you click the Send button, PayClock sends the settings to the Terminal and closes 

the dialog box. 

 

If you want to print the current Terminal settings, run the Configuration Report. 

Meals 

The Meal Rule Setup Screen provides a means to define up to 20 different meals. Meal Rules are 

assigned to the employees in the Employee Setup menu. 

 

You can configure PayClock to match your company’s meal rules by implementing the following 

features:  

• Meal punches: auto-deduct, manual (employees punch in and out) or both. 

• Minimum and maximum work intervals before meal punches. 

• Meal length 

• Minimum hours worked before eligible for meal. 

 

To Setup Meal Punches 

 

1. From the Setup menu, choose Meals. (This is a password controlled menu item; you 

either have to enter the password or be signed in to have access.) 
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PayClock displays the Meal Rules Setup dialog box:  

 

2. To create a new meal rule, press the New button. Next, type a unique name of up to 20 

characters in the box under Meal Name. You can save up to 20 unique Meal Rules. To 

edit an existing Meal Rule, click the drop down box button, select the desired Meal Rule 

to be edited and click the Edit button. 

3. Choose the desired Meal Length, Meal Starts Between, Auto-Deduct Meal, and Work 

Hours to Qualify for Auto-Deduct selections. 

4. When you are satisfied with your selections, click the Save button. Click the Undo button 

to abandon any of the changes you entered. 

 

The Meal selections are as follows: 

 

Meal Name — The Meal Name field allows you to create different meals with corresponding 

rules, which may be assigned to employees (no punctuation or symbols). 

 

Meal Length — Use the spin buttons to set your company’s meal duration in hours and 

minutes. The meal length must be greater than zero to enable the other meal rule selections. 

To disable meal rules, simply set the meal length to zero. 

 

Example: Your company meal policy is to allow a meal of one hour in duration. Employees 

who punch IN more than one hour after they punch OUT for their meal will have the interval 

rounded based on the IN punch round rules. Employees who are OUT less that the meal 

length will have the interval rounded up to the meal length. 

 

Auto Deduct Meal options 

 

Yes, Always Deduct Meal — PayClock automatically deducts the amount of time specified in 

Meal Length from an employee’s time worked provided they worked the minimum number of 

hours to qualify for auto-deduct. Meal Starts Between setting is disabled since the employees 

do not need to punch OUT for the meal.  
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No, Employees Punch — PayClock expects four punches (two pairs of IN/OUT punches) per 

day from each employee. Meal Length and Meal Starts Between settings are enforced. 

 

Both, Deduct if No Punches — PayClock deducts the amount of time specified in Meal 

Length from an employee’s time worked only if the employee does not punch OUT for meal 

within the meal starts between settings. If the employee punches OUT for the meal, then Meal 

Length and Meal Starts Between settings are enforced. 

 

Work Hours to Qualify for Auto-Deduct  
 

Set the amount of time an employee must work before PayClock will deduct a meal automatically. 

Setting is disabled if Auto-Deduct Meal is set to no.  

 

Note: The Work Hours to Qualify for Auto-Deduct setting cannot be less than the Meal 

Length setting. The employee must have satisfied the work hours to Qualify for Auto-Deduct 

Meal length before PayClock will deduct meal length. The minimum time the employee will 

have after an Auto-Deduct Meal is equal to the Work Hours to Qualify for Auto-Deduct 

setting. 

 

This requirement precludes the scenario where an employee works for a short time before leaving 

(for example, because of illness), and deducting for lunch would leave the employee with less than 

zero hours worked. 

 

Meal Starts Between options 

 

To use the following options you must select NO, Employees Punch or Both,  

Deduct if No Punches. 

 

Minimum Hours from Start — Use the spin buttons to set the minimum time, in hours and 

minutes, an employee must work before being allowed to punch OUT for a meal.  

 

Maximum Hours from Start — Use the spin buttons to set the maximum time, in hours and 

minutes, an employee can work without punching OUT for a meal. 

 

Example: Your company meal policy is to allow a meal to be taken between three and four 

hours after starting work. Employees who punch OUT for a meal either before their third hour 

or after their fourth hour of work will cause PayClock to generate an exception. 

 

Note: PayClock does not round OUT punches that fall between Minimum Hours from Start 

and Maximum Hours from Start. However, if an OUT punch is not followed by an IN punch 

and another OUT punch before the employee’s end of day, PayClock rounds the OUT punch 

as if it were an employee’s end of day OUT punch. 
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Departments 

You may assign each employee a Home Department and up to two Optional Departments. There 

are no departments initially loaded; you should add department names before you enter employee 

data. You may have up to 50 departments in PayClock. Each department name can have up to 16 

alphanumeric characters (no punctuation or symbols). 

 

To Add Departments 

 

1. From the Setup menu, choose Department Names. (This is a password controlled menu 

item; you either have to enter the password or be signed in to have access.) 

PayClock displays the Setup Department Names dialog box: 

 

Note: You can display the departments sorted by department name or by ID number using the 

Sort Order feature shown above. 

 

2. Click the Add button 

PayClock displays the Add Department dialog box: 

 

3. Type the name of the department. 

4. Select the Department Number using the spin buttons. PayClock skips any numbers 
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already assigned to other departments. 

5. Click the OK button. 

 

Repeat steps 2-5 for each department you want to add. 

 

6. When you are finished entering departments, click the Close button. Upon closing, 

PayClock will ask if you wish to send changes to the Terminal. 

a.) Click Yes if you are finished adding, deleting, or editing. The changes will be 

sent to the terminal. 

b.) Click No to abort the process. 

c.) Click Cancel to return to the previous screen. 

 

To Edit Department Names 

 

1. From the Setup menu, choose Department Names. (This is a password controlled menu 

item; you either have to enter the password or be signed in to have access.) 

2. Highlight the department name you wish to change and click the Edit button.  

PayClock displays the Edit Department dialog box: 

 

3. Edit the name and click the OK button. 

4. Click the Close button. 

 

To Delete a Department 

 

1. From the Setup menu, choose Department Names. (This is a password controlled menu 

item; you either have to enter the password or be signed in to have access.) 

2. Highlight the department name and click the Delete button. 
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PayClock displays the Affected Employees dialog box: 

 

3. PayClock displays any employees currently assigned to the department. You may print 

this list for future reference. 

 

Note: You have the option of printing the list of Affected Employees or saving it to a file 

before Deleting. Name this file when it is saved, PayClock adds the extension DPT. From 

PayClock you can select File then Open. Select All Files {*.DPT} in the ‘List of Files of 

Type:’ to see the choices. 

 

4. Click the Delete button again to delete the department name. PayClock reassigns any 

employees in the department to  “none”. 

 

PayClock displays the following message to remind you that additional 

processing time is needed for recalculation:  

 

 

5. Click OK to continue or Cancel to abort. 

6. Click the Close button. You will be prompted to send changes to the terminal.  

 

If you want to print the current number of departments, run the Configuration Report. 
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Schedule Templates 

If your company has fixed work schedules or shifts, you will find the schedule template feature a 

very convenient way of setting or changing employee schedules. After you build a few templates 

to match your company’s work schedules, you can apply a ready-made schedule to every 

employee you add or edit. PayClock allows you to create 10 Schedule Templates. 
 

To Setup Schedule Templates 

 

1. From the Setup menu, choose Schedule Template. (This is a password controlled menu 

item; you either have to enter the password or be signed in to have access.) 

PayClock displays the Schedule Template Setup dialog box: 

 

2. Click the New button. 

3. Assign a name to your template by typing it in the Select Schedule box. 

4. Click the check boxes beside the days you wish to add to the new schedule template. If 

you change your mind and want them removed, click the appropriate check box again. 

5. Use the spin buttons to set the IN and OUT times for each day checked. Hours are 

calculated for you.  

 

Note: Any deductions for meals are NOT included in the hours field. 

 

6. Click the Save button to save your template. Click the Undo button to abandon any 

changes. 

 

Repeat steps 2 through 6 to create additional new schedules. 

 

7. Click the Close button when finished. 
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To Apply Schedule Templates 

 

1. From the Setup menu, choose Employees. (This is a password controlled menu item; 

you either have to enter the password or be signed in to have access.) 

2. If adding a new employee, click the New button. If editing select an existing employee 

using the drop down list, then click the Edit button. 

3. Select the Schedule tab by clicking on it. Click the Apply Template button. 

PayClock displays the following dialog box: 

 

4. Highlight the desired template and click the Apply button. After the template is applied 

the schedule can be edited. 

5. If you are satisfied with the employee settings, click the Save button. 

6. Click the Close button. 

 

To Edit Schedule Templates 

 

1. From the Setup menu, choose Schedule Template. (This is a password controlled menu 

item; you either have to enter the password or be signed in to have access.) 

2. Select the schedule you wish to edit by clicking the drop list box button in the Select 

Schedule field. 

3. Click the Edit button. 

4. Edit any of the fields the same way you would if you were adding a template. 

5. Click the Undo button to abandon any changes. Click the Save button to save your 

template. 

 

Note: Once you Save a template, you cannot Undo it. You must either Edit or Delete it  

 

6. Click the Close button when finished. 
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To Delete Schedule Templates 

 

1. From the Setup menu, choose Schedule Template. (This is a password controlled menu 

item; you either have to enter the password or be signed in to have access.) 

2. Select the schedule you wish to delete by clicking the list box button in the Select 

Schedule field. 

3. Click the Delete button. 

PayClock displays the following message: 

 

4. Click Yes to delete the template, No to keep it. 

5. Click the Close button when finished. 

Employees 

Every employee who punches IN and OUT at the Terminal must be entered into PayClock. The 

employee information must also be sent to the Terminal. You assign a unique badge number 

between 001 and 250 to each employee, which corresponds to the badge they use to punch IN and 

OUT at the Terminal. Each employee entered is set to either Active or Inactive. Active means they 

are allowed to punch IN and OUT at the Terminal. Inactive employees are maintained in the data 

file but may not use the Terminal. PayClock can manage up to 250 employees, of which 100 can 

be Active. You may have up to 250 Active employees if you are using the optional Terminal 

Manager Module. Each employee can be assigned to a Home Department and up to two Optional 

Departments, with each department having a different pay rate if desired. 

 

To Add Employees 

 

Note: Please setup your schedule templates and departments prior to adding employees, see 

Creating and Applying Schedule Templates. 

 

1. From the Setup menu, choose Employees. (This is a password controlled menu item; 

you either have to enter the password or be signed in to have access.) 
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PayClock displays the Employee Setup dialog box: 

 

2. Click the New button. The title of the dialog box will change from Employee Setup to 

New Employee. 

3. Enter the employee information in each field of the General tab. Press the <TAB> key to 

move from field to field, or click in the field in which you wish to enter information. 

4. When you are satisfied with all the fields entered, click the Departments tab. 

PayClock displays the New Employee dialog box, Departments tab: 

 

5. Select the employee’s Home Department and Base Pay information. Press the  <TAB> 

key to move from field to field, or click in the field in which you wish to enter 

information. Repeat this step for each optional department. 

 

Note: You are not required to select a Home Department for the employee. If you will be 

using the wage reports, simply enter the appropriate value in Base Pay and leave the 

department selection as ‘None’. 

 

6. Choose the optional department(s) for the employee by clicking the drop down arrow 

beneath the Optional Department label. An employee is limited to two optional 

departments. 
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Note: Employee must have a Home Department other than “None” before you can add 

optional departments. 

 

7. When you are satisfied with all the fields entered, click the Schedule tab. 

 

PayClock displays the New Employee dialog box, Schedule tab: 

 

8. Check the boxes for each day that the employee is expected to work. Use the spin buttons 

to set the IN and OUT times. The hours are calculated automatically. 

 

9. [Optional] Use the Apply Template to enter a standard schedule. 

 

10. When you are satisfied with all the fields entered, click the Save button. 

 

PayClock will prompt you with the following message if you do not specify a 

Home Department or Base Pay for an employee: 

 

Repeat steps 2-10 for each employee you wish to enter. 

11. Once you have entered all the employees you wish to add, click the Close button. 

 

IMPORTANT! New settings for employees and departments must be sent to the terminal 

before they will take effect. Please make sure to update these settings appropriately depending 

on the mode you are operating in. 
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If you are operating in single clock mode 

PayClock will prompt you with the following message to remind you to update 

your terminal: 

 

12. If you click on Yes, the names/data will be downloaded. If you click on No, the names 

can be downloaded at a later time. To download later, go to the Terminal menu, and 

select Send Names/Data. 

 

If you are using the Terminal Manager 

PayClock will prompt you with the following message to remind you to update 

your terminals: 

 

13. If you click on Yes, you will be switched to the Terminal Manager screen where you can 

manually Update Terminal Settings. If you click on No, the names can be updated at a 

later time using the Terminal Manager. 

 

Note: If you previously selected “Auto Update Terminal Settings during Polling” in the 

System Properties of the Terminal Manager, these changes will be automatically updated in 

the appropriate terminals during the next polling. 

 

By default, New Employees will be assigned to all of the terminals in your system. See 

Unassigning Employees in Chapter 6 for information on disallowing employee transactions 

on selected terminals. 
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The Employee fields are described as follows: 
    

General Tab 

Last Name  — Enter up to 20 alphanumeric characters (no punctuation marks). The Terminal 

displays the first 12 characters when the employee punches IN/OUT at the Terminal. This is a 

required field. 

 

First Name  — Enter up to 20 alphanumeric characters (no punctuation marks). The Terminal 

displays the first character when the employee punches IN/OUT at the Terminal. This is an 

optional field. 

 

MI  — Enter one alphanumeric character (no punctuation marks) for a middle initial. The 

Terminal displays this character when the employee punches IN/OUT at the Terminal. This is 

an optional field. 

 

Employee #  — Enter up to 9 alphanumeric characters. This is an optional field you can use to 

cross reference PayClock with your other employee records and will be used as employee 

identification in Export files. This is an optional field. 

 

Badge #  — Click the up/down arrows to circulate through unassigned badge numbers. This is 

number of the badge the employee will use at the terminal. The badge number cannot be 

changed after you save the employee. PayClock defaults to the next available badge number 

when you enter a new employee. This is a required field. 

 

Employee Status — Select either Active or Inactive. Active means they are allowed to punch 

IN/OUT at the Terminal. Inactive employees are maintained in the data file, but may not use 

the Terminal. PayClock can hold up to 250 employees, of which 100 can be Active in single 

clock mode or all 250 can be active using the Terminal Manager add-on Software Module. 

This is a required field. 

 

Meal Rule — Click the drop down list box button to display available Meal Rule selections. 

Select the appropriate Meal Rule to be assigned to the employee. If no Meal Rule is assigned, 

"(none)" will appear in the drop down box. 

 

Departments Tab 

Home Department Name  — Select from drop down list box. You can also type in a 

department name. If you enter a name that is not on the department list, you may add it with 

the next available department number when you save the employee. If you wish to select the 

department numbers, use Department Setup to add the department. This is an optional field. 

 

Base Pay  — Pay Rate when working in Home Department. Enter up to seven digits with four 

decimal places in the form (###.####). This is an optional field. 
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Optional Department Name — Name of the Optional Department to which the employee is 

assigned. Optional Departments cannot be entered until a valid Home Department is selected. 

This is a required field if selecting Optional Departments. 

 

Pay — Pay rate for time worked in corresponding Optional Department. Enter up to seven 

digits with four decimal places in the form (###.####). If no Pay Rate is specified, PayClock 

will assume Base Pay for that Optional Department. This is a required field if selecting 

Optional Departments. 

 

Schedule Tab 

Day of Week — Check the box for each day of the week you expect the employee to work. 

The employee will appear on the Absence Report for those days that are checked but the 

employee has no transactions. This is an optional field. 

 

In — The time at which an employee’s IN punch is expected. The allowable range for early 

IN punches is adjusted in Punch Setup. The corresponding Day of Week must be selected 

before this field can be changed. This is a required field when you select that day for the 

employee’s schedule. 

 

Out — The time at which an employee’s OUT punch is expected. The allowable range for late 

OUT punches is adjusted in Punch Setup. The corresponding Day of Week must be selected 

before this field can be changed. This is a required field when you select that day for the 

employee’s schedule. 

 

Hours — Calculated difference of Out and In fields. This field is not adjustable by the user 

and does not reflect time deductions for meals. 

 

To Edit Employees 

1. From the Setup menu, choose Employees. (This is a password controlled menu item; 

you either have to enter the password or be signed in to have access.) 

2. Use the Select Employee drop down list box to select the employee you wish to edit. 

PayClock retrieves the employee’s information.  

3. Edit any of the fields the same way you added the employee, except for badge number, 

which cannot be changed.  

4. Click the Save button to save the changes. Click the Undo button to abandon changes. 

5. Once you have saved the changes, click the Close button. You will be prompted to send 

the names to the terminal. 
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To Delete Employees 

 

Note: Be sure to Poll the Terminal to collect the employee’s data from the Terminal before 

deletion. 

 

1. From the Setup menu, choose Employees. (This is a password controlled menu item; 

you either have to enter the password or be signed in to have access.) 

2. Use the Select Employee drop down box to select the employee you wish to delete.  

3. Click the Delete button. 

PayClock displays the following message: 

 

4. If you click the Yes button, PayClock deletes the employee and all the employee’s 

transactions in the active file! There is no way to retrieve the employee’s information or 

transactions once they are deleted. If you want to remove an employee from the Terminal 

but maintain the employee in the database, change the employee Status to Inactive. 

5. Click the Close button. You will be prompted to send the names to the terminal. 

Badges 

You assign each employee a badge and a corresponding unique Badge Number. The employee 

uses the badge to punch IN and OUT at the Terminal. This section is only applicable to standard 

PayClock badges, not Bar Code badges. Each Badge Number corresponds to a pattern of holes you 

punch into the badge. Each badge has a series of numbers printed next to two rows of circles.  

 

To Configure Badges 

 

1. Write each Employee’s name and assigned Badge Number on a blank badge. 

 

Note: You can print out your Employee List Report to make this task easier! — See To Run 

an Employee List Report. 

 

2. From the Help Menu, choose Badge Assistance. 
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PayClock displays the Badge Assistance dialog box: 

 

3. Enter the Badge Number of the badge you wish to configure. 

4. Click Display PayClock displays a picture of the badge with the pattern of holes that 

corresponds to the particular badge number. The sum of the numbers associated with the 

punched holes adds up to the Badge Number. 

 

Note: PayClock only accepts badge numbers from 1 to 250. If you enter a number outside of 

that range, PayClock displays the following message: 

 

 
 

 

5. Use a hole punch to punch holes through the circles corresponding to the proper pattern. 

 

Note: Be careful to punch exactly through the proper circle to ensure the Terminal will read 

the badge correctly. 

 

6. Repeat steps 3 through 5 for the remaining badges to be punched (you can use the 

backspace key to erase the old number). When you have finished, click the Close button. 

 

Note: You should test the badges before distributing them to the employees. 
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To Test the Badges 

This feature is not available if you are using the Terminal Manager. 

 

1. From the Help Menu, choose Badge Assistance. 

2. Click the Test button. 

The PayClock terminal displays “Badge Test Mode.” 

3. At the terminal, insert badge and verify the Terminal displays the correct Badge Number. 

 

4. Repeat step 3 for each badge. Re-punch any badges that have not been setup correctly. 

The Terminal returns to the normal time/date display 30 seconds after the last badge has 

been tested. 

 

Note: After you enter test mode, you have two minutes to insert the first badge before the 

Terminal returns to the normal time/date display. 

 

Pay Period 

PayClock can be configured to calculate total work hours and gross wages for your company’s pay 

period. Pay period options include weekly, every other week , or twice each month. 

 

To Set up Pay Period 
 

1. From the Setup menu, choose Pay Period. (This is a password controlled menu item; 

you either have to enter the password or be signed in to have access.) 

PayClock displays the Pay Period Setup dialog box: 

 

2. Choose the appropriate Pay Period, First day of Week, and Pay Period Start. 

3. When you are satisfied with your selections, click the OK button. Click the Cancel 

button to close the Pay Period Setup dialog box and abandon any of the changes you 

entered. 
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The Pay Period choices are as follows: 

 

Pay Period - Weekly, Bi-Weekly, or Semi-Monthly. 

 

First Day of Week - For weekly and bi-weekly pay periods, this is the first day of the pay 

period. For semi-monthly pay periods, it is used for calculating overtime 

 

Pay Period Start - PayClock disables this choice if you chose a weekly pay period. If you 

chose a bi-weekly pay period, choose either This Week or Next Week. If you chose a semi-

monthly pay period, choose from the list of Pay Period Start Dates. EM is the last day of the 

month. 

 

You can print the current settings for Pay Period, First Day of Week, and Pay Period Start by 

running the Configuration Report. 

 

Overtime 

You can configure PayClock to match your overtime and holiday payroll rules. If you have 

overtime calculated both for working more than 8 hours/day and for working more than 40 

hours/week (or 80 hours/bi-weekly pay period), and then PayClock can use one of two overtime 

calculation methods. The first is the “Regular” method, which calculates overtime based on the 

sum of regular hours worked only. The other method is the “Total” method, which calculates 

overtime based on the sum of all hours worked (including overtime, but excluding holiday, sick, 

vacation or other non-worked hours). The following is an example to illustrate the two calculation 

methods. 

 

Example: PayClock has been setup to calculate overtime both for working more than 8 

hours/day and for working more than 40 hours/week. An employee works from Monday 

through Thursday for 10 hours each day, giving a total of 32 regular hours and 8 overtime 

hours. He then works 10 hours on Friday.  

 

Using the “Regular” method, the employee would need 8 more regular hours on Friday 

before qualifying for the hours/week overtime. Therefore, the employee ends the week with 

40 hours of regular time and 10 hours of overtime. 

 

Using the “Total” method, the employee has the 40 hours of total time required by the end of 

Thursday. Therefore, every hour worked on Friday is overtime. The employee ends the week 

with 32 hours of regular time and 18 hours of overtime. 
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To Setup Overtime 

 

1. From the Setup menu, choose Overtime. (This is a password controlled menu item; you 

either have to enter the password or be signed in to have access.) 

PayClock displays the Overtime Setup dialog box: 

 

2. Choose the appropriate Period and Daily Overtime, Overtime Rate, Calculation Method, 

and Holiday Rate. 

3. When you are satisfied with your selections, click the OK button. Click the Cancel 

button to close the Overtime Setup dialog box and abandon any changes. 

 

The overtime choices are as follows: 

 

Period — Check the Period box if you want pay period overtime to be calculated. If overtime 

is calculated on a weekly basis check Weekly, and then enter the amount of hours to be 

worked in one week before overtime will take effect. If overtime is calculated on a bi-weekly 

basis check Bi-Weekly, and then enter the amount of hours to be worked in two weeks before 

overtime will take effect 

 

Daily — Check the Daily box if you want daily overtime to be calculated, then enter the 

amount of hours to be worked in a day before overtime will take effect.  

 

Rate — Choose 1.0, 1.5, or 2.0 for the overtime rate multiplier you would like used for wage 

calculations. 

 

Calculation Method - If you select Period and Daily overtime, then choose how you want Pay 

Period overtime to be calculated; either Regular Hours or Total Hours (see examples at 

beginning of section). 

 

Holiday Rate - Choose the 1.0, 1.5, or 2.0 for the worked holiday rate multiplier you would 

like used for wage calculations. If worked hours on a holiday fall into overtime, PayClock 

calculates the wage using the larger pay multiplier. For example, if the Overtime Rate 

multiplier is 1.5 and the Holiday Rate multiplier is 2.0, the overtime pay on a holiday uses the 

2.0 multiplier. 
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Note: This rate applies only to time worked on the same day as a holiday. Non-worked 

holiday time is paid at the employee’s regular wage rate. 

 

You can print the current settings for Overtime, Overtime Rate, Calculation Method and Worked 

Holiday Rate by running the Configuration Report. 

Punches/Rounding 

You can configure PayClock to match your company’s attendance and payroll policies by 

implementing the following features:  

 

• Rounding of punches. 

• Separate IN and OUT rounding breakpoints. 

• Adjusting IN and OUT punch times to an employee’s schedule. 

 

To Setup Rounding 

 

1. From the Setup menu, choose Punches. (This is a password controlled menu item; you 

either have to enter the password or be signed in to have access.) 

PayClock displays the Punch Setup dialog box: 

 

2. Choose the appropriate Rounding, Breakpoints, and Adjust to Schedule selections. 

3. When you are satisfied with your selections, click the OK button. Click the Cancel 

button to close the dialog box and abandon any of the changes you entered. 

 

The Rounding, Breakpoints, and Adjust to Schedule choices are as follows: 

 

Rounding — Choose 1/4 Hour, 1/10 Hour, or None. If you choose 1/4 Hour or 1/10 Hour 

Rounding, you can also set the In Breakpoint and Out Breakpoint. 

 

Note: PayClock rounds the time of each punch, (except OUT/IN punches for Meals) then 

calculates the interval. Exact punch times are shown on all reports, rounding will be reflected 

in the totals. 
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In Breakpoint — Set the Breakpoint within a 1/4-Hour or 1/10 Hour interval. Punches at or 

greater than this Breakpoint PayClock will round forward. Punches less than the Breakpoint 

round back.  

 

If rounding is set to 1/4 Hour, the In Breakpoint may be set in the range 0-14 minutes. If 

rounding is set to 1/10 Hour, the In Breakpoint may be set in the range 0-5 minutes. 

 

Out Breakpoint — Set the Breakpoint within a 1/4-Hour or 1/10 Hour interval. Punches at or 

greater than this Breakpoint PayClock will round forward. Punches less than the Breakpoint 

round back.  

 

If rounding is set to 1/4 Hour, the Out Breakpoint may be set in the range 0-14 minutes. If 

rounding is set to 1/10 Hour, the Out Breakpoint may be set in the range 0-5 minutes. 

 

Adjust To Schedule — for more information see Schedule Tab on Employee Setup. 

 

Arrive Early Within — Set the period, in minutes, of how much time before a scheduled 

arrival an employee may punch IN. PayClock will calculate from scheduled start time. You 

may set from 0 - 1440 minutes. (The interval will be treated as if the employee punched IN at 

the scheduled time for the day.) 

 

Leave Late Within — Set the period, in minutes, of how much time after a scheduled 

departure an employee may punch OUT. PayClock will calculate from scheduled departure 

time. You may set from 0 - 1440 minutes. (The interval will be treated as if the employee 

punched OUT at the scheduled time for the day.) 

 

Example of Rounding: The selection of Rounding and Breakpoints effects the adjustment of 

punches when calculating the employee’s time totals. These choices are based on company 

policy. When we talk of rounding time we are saying, “Here is a punch. From what point in 

time do you want to pay this employee?” 

 

Conditions: 

1/4 hour rounding 

6 minute In Breakpoint 

8 minute Out Breakpoint 

 

In Breakpoint Rounding 

In this example, any punch made at or between 0700 and 0705 (less than the 6 minute  

In Breakpoint) would round back to 0700 and is calculated from 0700. 
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Out Breakpoint Rounding 

In this example, any punch made at or between 0408 and 0415 would round forward to  

0415 and the employee is paid until 0415. 

 

Note: The punch times shown on the Timecard will reflect the actual time of the punch  

and the totals will show the effect of the rounding. 

 

Payroll Interface 

PayClock software comes standard with interfaces to some of the most common payroll software 

applications. New interfaces are constantly being developed, so if you don’t see a Wizard for your 

particular payroll application, check with your dealer to see about newly available interfaces. 

 

To Setup or Modify a Payroll Interface 

 

Note: You must complete the Payroll Interface Wizard before the export format will be 

available for selection during the Export process. 

 

1. From the Setup menu, choose Payroll Interface. 

PayClock displays available payroll export interfaces: 

 

2. Select the desired payroll export interface. 

3. From here, PayClock displays the PayClock Payroll Export Wizard. 

4. Follow the on screen instructions to set up your payroll export. When you reach the last 

screen, the Next button will be disabled and the Finish button will be enabled. If all of 

the information is correct, click Finish. If you need to make revisions, click Back to 

make your changes. 

 

See Exporting Files for instructions on how to export your time and attendance data using the 

Payroll Interfaces you have setup. 
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To Add or Remove Available Payroll Exports 

 

During installation of the PayClock 2000 software, the Payroll Export Components window 

appears, which gives you the opportunity to select or deselect any or all available exports. 

 

The Payroll Package Exports have easy to use step by step set up wizards which allow you to 

quickly configure PayClock 2000 for your needs. After the PayClock 2000 software has been 

installed, running these wizards will create an export file (filter file) which stores your 

information given in the wizards. 

 

If you need to add or remove a Payroll Package Export after you have already installed your 

PayClock 2000 software, you can open the Payroll Export Components window at any time 

by clicking on the Setup Export Components Icon. 

 

To add a Payroll Package Export, click on an available wizard on the left side of the screen, 

then click the Add>> button. Click OK to close the window. Remember, you must enter your 

company information in the PayClock Payroll Export Wizard before performing your first 

export. 

 

To remove a Payroll Package Export, click on the selected wizard on the right side of the 

screen, then click the <<Remove button. If an export file has been created, you must also 

click on this filter file, then click the <<Remove button to completely remove this export 

capability. Click OK to close the window. 

 

Report Preferences 

When you run a report, you provide PayClock with the report parameters. You can change the 

default settings for these parameters by changing the Report Preferences. You can override any of 

these settings anytime you run a report. However, overriding the default settings only changes the 

settings for the one run of the report. The preferences revert back to their default settings for 

subsequent reports. 

 

You may also use the Report Preferences to enter a report header for all your reports. You cannot 

change the header when you run the report. Return to Report Preferences to change the header. 

 

To Set Report Preferences 

 

1. From the Setup menu, choose Preferences. 

2. From the Preferences menu, choose Reports. (This is a password controlled menu item; 

you either have to enter the password or be signed in to have access.) 
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PayClock displays the Report Preferences dialog box: 

 

3. Choose the Employee, Pay Period, Print Order, and Print Format defaults. 

4. Type your report header in the Company Name, Address 1, Address 2, and Phone boxes. 

You can click in each box or press the <TAB> key to move from box to box. 

5. When you are satisfied with your selections, click the OK button. Click the Cancel 

button to close the Report Preferences dialog box and abandon any changes. 

 

The available Report Preference settings are as follows: 

 

Employee — Choose All or Other. If you select Other, you are able to select which 

employees appear when you run the report. 

 

Pay Period — Choose Last, This, or Other. If you select Other, you are able to select a pay 

period older than this or last pay period when you run the report. 

 

Print Order - Choose Badge Number, Employee Number, or Employee Name for the order the 

employees appear on the report. 

 

Print Format - Choose either 12 Hour (00-12, AM/PM) or 24 Hour (00-23, Continental) and 

either Minutes or Hundredths for the format in which punches appear on the report. 

 
Print Options – Choose to Include Inactive Employees, Include Employees with Zero Hours, 

Insert Page Break between Departments, and/or Include Phantom Punches. 
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Software Preferences 

You can customize PayClock to change the data subdirectory and to enable or disable various 

warning messages. 

To Change Data Directory 

 

1. From the Setup menu, choose Preferences. 

2. From the Preferences menu, choose Software. (This is a password controlled menu 

item; you either have to enter the password or be signed in to have access.) 

PayClock displays the Software Preferences dialog box: 

 

3. Use the Data Directory and Drive boxes to select the path name for the new data 

directory. 

4. When you are satisfied with your selections, click the OK button. Click the Cancel 

button to close the dialog box and abandon any of the changes you entered. 

PayClock copies the data files into the new data directory. 

To Enable/Disable Warning Messages 

 

1. From the Setup menu, choose Preferences. 

2. From the Preferences menu, choose Software. (This is a password controlled menu 

item; you either have to enter the password or be signed in to have access.) 

PayClock displays the Software Preferences dialog box. 

3. Click in the box next to each warning message to activate the setting. 

4. When you are satisfied with your selections, click the OK button. Click the Cancel 

button to close the dialog box and abandon any of the changes you entered. 
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The different warning messages are described as follows: 

 

Incomplete Employee - Warns of an attempt to save an employee without filling in the entire 

employee setup information. It may be useful to disable this message if there is an optional 

field that you do not use. 

 

Archive Reminder - Reminds you to archive data when you start PayClock if more than two 

pay periods are stored in the active data file. 

 

You may print the current data directory and status of warning messages by running the 

Configuration Report. 

Calculation Preferences 

Warning!  These features are critical to all employees' worked hours calculations. Unless you are 

experiencing calculations problems, please do not change the value of these fields. Please consult a 

Lathem representative if you continue to experience calculation problems. 

 

To change Calculation Preferences 
 

1. From the Setup menu, choose Preferences. 

2. From the Preferences menu, choose Calculations. (This is a password controlled menu 

item; you either have to enter the password or be signed in to have access.) 

PayClock displays the Calculation Preferences dialog box. 

 

3. Enter the new settings for Maximum Continuous In and Maximum Meal Length. 

4. When you are satisfied with your selections, click the OK button. Click the Cancel 

button to close the dialog box and abandon any of the changes you entered. 

 

The settings for Calculation Preferences are as follows: 

 

Maximum Continuous In 

Enter the longest time that any employee is likely to be clocked in for a single shift. The Maximum 

Continuous In feature is used to assume a "missed punch" after a certain length of time has elapsed 

following an In punch. The maximum is usually 17 hours. This allows someone who normally 
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works a double shift, without punching for breaks and meals, to stay punched in until the end of 

the double shift. After the 17 hours, or whatever time frame is specified, the system assumes that 

there is a missed punch for that employee, and the next punch as In for the start of the next shift. 

 

Maximum Meal Length 

Enter the longest time that any employee is likely to be clocked Out for a meal. The Maximum 

Meal Length feature is used to assume a "missed punch" after a certain length of time has elapsed 

following an Out for meal punch. This value is usually 3 hours, and cannot be less than the longest 

possible meal break. After the 3 hours, or whatever time frame is specified, the system assumes 

that there is a missed punch for that employee, and records the next punch as an In. 
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C h a p t e r  5  

Terminal Manager Setup 
The terminal manager is an optional software module designed to provide the functionality needed 

to manage communications with multiple PC2000 terminals. If you are only using a single PC2000 

terminal you may not need to use the Terminal Manager. If you are using the PayClock software in 

single terminal mode you can skip this section and any further references to the Terminal Manager 

found in the book. 

Accessing the Terminal Manager 

Once you have started the PayClock software, you can access the Terminal Manager Module 

 

To access the Terminal Manager 

1. Select the PayClock Setup menu 

2. Select Terminals 

3. Once the terminal manager is open, you may switch back and forth between PayClock 

and the Terminal Manager by pressing the <F9> key. 

Terminal Manager Basics 

The main Terminal Manager screen is the heart of all of your terminal settings and operations. This 

is where you will configure your system’s communications settings, setup terminals, and manage 

polling and bell ringing processes. 
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The left side of the Terminal Manager consists of two panes: the Employee Tree and the Terminal  

Tree.  

 

The Employee Tree contains a list of employees that have been setup in PayClock for Windows. 

 

The Terminal Tree displays the terminals you have configured for use on your system. A plus sign 

next to an item implies that additional hardware is connected to it. To see the additional hardware, 

click the plus sign. 

 

The Terminal Manager’s tool bar is located beneath the menu bar. The tool bar is a convenient 

way to access the most common Terminal Manager functions. You can view each buttons label, by 

holding the mouse pointer above the tool bar button for at least one second. All of the tool bar 

button functions are also available from the menu bar. 

 

The large open area on the right hand side of the screen is where dialog boxes for setting up 

devices and processes will be displayed. You can adjust the size of both the Employee and 

Terminal panes, by clicking and dragging the dividers that make up their edge of the pane. 

System Settings 

Now that you are familiar with basic components of the Terminal Manager, you are ready to start 

configuring your system. The first step is to define your system properties. 

 

System properties reflect the settings that apply to the entire application. From the System 

Properties dialog, you can set general properties, security properties, dial-out properties, dial-in 

properties, modem properties, log file properties, and time/date properties. 
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General 

In the terminal pane, select the system object. From the File menu, choose Properties (F8) and 

click the General tab on the System Properties dialog box to modify any of the settings. 

 

The following table lists the available settings. 
 

Settings  Description 

Name Identifies the system. All printable characters are allowed. 

The system name cannot exceed a total of 31 characters. 

Active Determines if the system is active. Deactivating the system 

deactivates all terminals. 

Auto Update Terminal 

Settings during Polling 

Determines if terminal settings will automatically be 

updated during polling. 

 

Security 

 

Note: This is only used when a terminal is dialing back to the PC. 

 

When there is an attempt to access the system from a remote location, you may require a password. 

It is recommended that you use a password to prevent unauthorized access to the system. 

 

To change your system password 

1. In the terminal pane, select the system object. From the File menu, choose Properties (F8) 

and click the Security tab on the System Properties dialog box. 
2. Choose Set. 

3. Type in the current password in the Old Password box and a new password in the New 

Password box. An asterisk (*) appears for each character you type. 
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4. In the Confirm New Password box, type your new password again. Then choose OK. 

Your new password takes effect immediately. 
 

Note: You will no be able to enter anything in the Old Password box if you have not previously set 

a password. 

 

Dial-Out 

In the terminal pane, select the system object. From the File menu, choose Properties (F8) and 

click the Dial-out tab on the System Properties dialog box to modify any of the settings. 

 

The following table lists the available settings. 
 

Settings  Description 

Outside line The numbers required to access an outside line. If you do 

not have to dial any numbers to access an outside line, 

leave this box unchecked. 

Special long distance carrier Numbers required to access a special long distance carrier. 

If you do not wish to access a special long distance carrier, 

leave this box unchecked. 

Call waiting Specifies whether your location uses call waiting. Call 

waiting should be turned off while dialing from your 

computer. Contact your local telephone company for 

information about how to turn off this feature. 

Dialing type Specifies which type of dialing to use. Specify pulse 

dialing if this is the only type your phone line supports. 
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Dial-In 

The system can be configured to set the modem to automatically answer incoming calls from 

PayClock terminals with internal modems. 

 

The following table lists the available settings. 
 

Settings  Description 

Auto Answer Mode Times are Determines if auto answer mode is enabled. 

Start The host system will automatically set the host modem to 

start auto answer mode at this time 

End The host system will automatically set the host modem to 

end auto answer mode at this time 

Answer on which ring? Determines the ring on which the host modem answers 

Start & End times will 

automatically sync to the 

Terminal(s) Dial in Window of 

time(s) 

Determines if the start and end times for auto answer 

mode will be set using the earliest start and latest end 

time in the range of active remote terminals as specified 

in the Dial-In tab of the Terminal Properties dialog. 
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Modem 

The modem settings under the system properties dialog represent the modem on your computer 

that is being used for communications with remote terminals. 

 

In the terminal pane, select the system object. From the File menu, choose Properties (F8) and 

click the Modem tab on the System Properties dialog box to modify any of the settings. 

 

The following table lists the available settings. 
 

Settings  Description 

Use Terminal Device Driver 

Settings 

Determines if the modem settings used will be captured 

from the terminal’s device driver. 

Use Window System Settings Determines if the modem settings used will be captured 

from Window System settings. 

Comm Port Determines the communication port used by the modem. 

Custom  Determines if the modem settings used will be user 

defined. 

Model Model of the modem on your computer that is being 

used for communications with remote terminals. 
Initialization The initialization string sent to the modem to restore it to 

its standard operating mode. The commands may vary 

depending on the modem being used. Consult your modem 

manual for an explanation of each command in the 

initialization string. 

Auto Detect Automatically detects the modem being used by your 

computer. If more than one modem is located, you can 

choose from a list. 

 

Note: If you choose to use the Windows System Settings and the settings are not found, the 

terminal’s device driver settings will be used. 
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Log File 

There may be times you may want to track events that happen when terminals are polled. For 

example, you may want to know which terminals were not successfully polled. If you have a 

remote terminal, you may want to know the last time it was polled. Each time a terminal is polled 

these types of events are written to a log file. 

 

In the terminal pane, select the system object. From the File menu, choose Properties (F8) and 

click the Log File tab on the System Properties dialog box to modify any of the settings. 

 

The following table lists the available settings. 
 

Settings  Description 

Overwrite after every 

communications session 

Determines if the log file will be overwritten on every 

communication session. A communication session occurs 

anytime the terminal manager communicates with a 

terminal 
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Time / Date 

In the terminal pane, select the system object. From the File menu, choose Properties (F8) and 

click the Time/Date tab on the System Properties dialog box to modify any of the settings. 

 

This dialog displays the time and date settings that your computer is currently using. The calendar 

shows the days that correspond to the selected month and year settings. The outlined date is the 

one your computer is using.  

 

The Set Computer System button sets your PC’s time /date settings to the settings of your choice. 

 

Choose the Set All Terminals Now button to make all your terminals time / date settings 

correspond to the system. 

 

The following table lists the available settings. 
 

Settings  Description 

Time Time being used by your computer is indicated in the 

grayed box. Time to which your computer will be set is 

indicated in the white box. 

Date Date being used by your computer. You may select another 

date on the calendar. Use the scroll bar on the calendar to 

change months. 

Time Zone Time zone being used by your computer. Select a time 

zone in the list to change it. 

Set Time on Updates Checking this box will set your terminal time with your PC 

time when updates are made. 

Set Flags on Updates Checking this box will set your terminal flags when 

updates are made (24 or 12 hour display, and 

activate/deactivate daylight savings time). 
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Adding Terminals to the System 

Once you have configured your system properties, you can start adding terminals to the system. To 

add a terminal you need to create a connection to your computer. 

 

To create a Terminal Connection: 

1. Click the System object in the terminal tree. 

2. From the File menu, select New... 

3. Under the New... menu, select Connection. 

4. In the Connection Wizard, select the type of connection you are adding, and choose OK. 
or 

1. Click the System object in the terminal tree. 

2. Click the New Connection button on the toolbar. 

3. In the Connection Wizard, select the type of connection you are adding, and choose OK. 
or 

1. Click on the System object in the terminal tree. 

2. Click and hold the right mouse button. 

3. Select New..., from the pop-up menu. 

4. Under the New... menu, select Connection. 

5. In the Connection Wizard, select the type of connection you are adding, and choose OK. 

 

Terminal Settings 

Once you have added a connection to the system and selected the type of terminal to install, you 

must configure that terminal’s properties. 

 

Note: Both local RS-232 terminals and remote modem terminals are configured as a single 

connection to your PC. Local networked terminals using RS-485 communications require you to 

make a connection to an RS-485 converter before adding the actual terminals. All RS-485 

terminals should then be added to the RS-485 converter that they are physically connected to.   

 

These properties define the characteristics of a specific terminal. From the Terminal Properties 

dialog, you can set general properties, connection properties, port settings, security properties, and 

terminal properties. 

 

Note: The settings that are available will vary with connection and/or terminal type. 
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General 

In the terminal pane, select a specific terminal. From the File menu, choose Properties (F8) and 

click the General tab in the Terminal Properties dialog box to modify any of the settings. 

 

The following table lists the available settings. 
 

Settings  Description 

Name Identifies the terminal. All printable characters are allowed. 

The terminal name can not exceed a total of 31 characters. 

Type Terminal model 

ID Three digit numeric identifier. You may enter an ID or 

choose the Select Next ID button to automatically assign an 

ID. An ID must be unique. 

Activate Determines if a terminal is active. An inactive terminal will 

not be polled. 

 

You may test your terminal for proper connection settings by choosing the Test Connection button. 
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Connection 

In the terminal pane, select a specific terminal. From the File menu, choose Properties (F8) and 

click the Connection tab in the Terminal Properties dialog box to modify any of the settings. 

 

This tab identifies the type of connection used for a terminal. 

  

For an RS-232 connection, the user may select the PC’s communication port (COM 1 -COM 4) 

through which the terminal will be connected. For a modem connection, the following settings are 

available. 

 

Settings  Description 

Use System Dial Out Settings Determines if the system will use the settings specified in 

the Dial Out tab of the System Properties dialog. 

This is long distance If using the System dial out settings, determines if a special 

long distance carrier is used. See Dial Out in System 

Properties section. 

Phone Number to dial out to The phone number used to connect to a remote terminal. If 

you do not want to use the system dial out settings, you 

may include dial prefixes. 

Number of retries The number of times the system will attempt to establish a 

connection with the remote terminal. 

Time between retries The number of minutes the system will wait before it 

retries to make a connection with the remote terminal. 
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Port Settings 

In the terminal pane, select a specific terminal. From the File menu, choose Properties (F8) and 

click the port Settings tab in the Terminal Properties dialog box to modify any of the settings. 

 

The following table lists the available settings. 
 

Settings  Description 

Baud Rate Specifies the baud rate for this port. If you are not sure 

what the value should be, consult your hardware 

documentation or use the default value. 

Data Bits Specifies the data bits for this port. If you are not sure what 

the value should be, consult your hardware documentation 

or use the default value. 

Parity Specifies the parity for this port. If you are not sure what 

the value should be, consult your hardware documentation 

or use the default value. 

Stop Bits Specifies the stop bits for this port. If you are not sure what 

the value should be, consult your hardware documentation 

or use the default value. 

Flow Control Specifies the flow control for this port. If you are not sure 

what the value should be, consult your hardware 

documentation or use the default value. 
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Time/Date 

The Time/Date tab contains settings that are uploaded to the terminal.  

 

In the terminal pane, select a terminal object. From the File menu, choose Properties (F8) and click 

the Time/Date tab on the Terminal Properties dialog box to modify any of the settings. 

 

This dialog displays the time and date settings that your computer (System) is currently using.  

 

To get the time and date of the terminal, choose the Terminal button.  

 

Choose the Sync button, then the Set button to set your terminal's time and date settings to 

correspond with the system. 

 

The following table lists the available settings. 
 

Settings  Description 

Time Zone Time zone being used by your computer and terminal. If 

the terminal is a remote terminal, you may change its time 

zone. 

24 Hour Display This flag determines if 24-hour time format is used for 

displaying time at the terminal. 

Daylight Savings Time This flag determines if your terminal’s clock is 

automatically adjusted when daylight savings time 

changes. 

 

 

Recovery 

See Chapter 7: Advanced Operation. 
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RS-485 Converter Settings 

When an RS-485 connection is created, an RS-485 converter (SWIFT-485) is displayed in the 

terminal pane. Multiple terminals can be connected to an RS-485 converter. The converter dictates 

the communication settings of terminals attached to it. 

 

General 

In the terminal pane, select a specific RS-485 converter. From the File menu, choose Properties 

(F8) and click the General tab in the Converter Properties dialog box to modify any of the settings. 

 

The following table lists the available settings. 
 

Settings  Description 

Name Identifies the converter. All printable characters are 

allowed. The converter name can not exceed a total of 31 

characters. 

Type Converter model 

ID This box is not used with converter settings and is dimmed. 
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Connection 

In the terminal pane, select a specific converter. From the File menu, choose Properties (F8) and 

click the Connection tab in the Converter Properties dialog box to modify any of the settings. 

 

This tab identifies the type of connection supplied by the converter. The user may select the PC’s 

communication port (COM 1 -COM 4) through which the converter will be connected. 
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Port Settings 

In the terminal pane, select a specific converter. From the File menu, choose Properties (F8) and 

click the Port Settings tab in the Converter Properties dialog box to modify any of the settings. 

 

The following table lists the available settings. 
 

Settings  Description 

Baud Rate Specifies the baud rate for this port. If you are not sure 

what the value should be, consult your hardware 

documentation or use the default value. 

Data Bits Specifies the data bits for this port. If you are not sure what 

the value should be, consult your hardware documentation 

or use the default value. 

Parity Specifies the parity for this port. If you are not sure what 

the value should be, consult your hardware documentation 

or use the default value. 

Stop Bits Specifies the stop bits for this port. If you are not sure what 

the value should be, consult your hardware documentation 

or use the default value. 

Flow Control Specifies the flow control for this port. If you are not sure 

what the value should be, consult your hardware 

documentation or use the default value. 

 

RS-485 Terminal Properties 
 

When a terminal is connected to an RS-485 converter, you must configure that terminal’s 

properties. These properties define the characteristics of a specific terminal. From the 
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Terminal Properties dialog, you can set the general properties, Time/Date properties and 

perform Data Recovery in the event of a terminal malfunction. 

 

General 

In the terminal pane, select a specific terminal that is in your RS-485 Network. From the File 

menu, choose Properties (F8) and click the General tab in the Terminal Properties dialog box 

to modify any of the settings. 

 

 
 
The following table lists the available settings. 

 

Settings  Description 

Name Identifies the terminal. All printable characters are allowed. 

The terminal name can not exceed a total of 31 characters. 

Type Choose the terminal model – here you may also choose a 

Lathem RS-485 Sync Time Device. 

ID Three digit numeric identifier. You may enter an ID or 

choose the Select Next ID button to automatically assign an 

ID. An ID must be unique. Note that a Sync Time Device 

does not have an ID. 

Active Determines if a terminal is active. An inactive terminal will 

not be polled. 

 

You may test your terminal for proper connection settings by choosing the Test Connection button. 

This button does not appear when connecting a sync time device since no employee data is 

assigned to these devices. 
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Time/Date 

The Time/Date tab contains settings that are uploaded to the terminal.  

 

In the terminal pane, select a terminal object. From the File menu, choose Properties (F8) and click 

the Time/Date tab on the Terminal Properties dialog box to modify any of the settings. 

 

This dialog displays the time and date settings that your computer (System) is currently using.  

 

To get the time and date of the terminal, choose the Terminal button.  

 

Choose the Sync Terminal to System button, then the Set button to set your terminal's time and 

date settings to correspond with the system. 

 

The following table lists the available settings. 

 

Settings  Description 

Time Zone Time zone being used by your computer and terminal. If 

the terminal is a remote terminal, you may change its time 

zone. 

24 Hour Display This flag determines if 24-hour time format is used for 

displaying time at the terminal. 

Daylight Savings Time This flag determines if your terminal’s clock is 

automatically adjusted when daylight savings time 

changes. 

 

Recovery 
See Chapter 7: Advanced Operation. Note that this tab is not available when setting Sync Time 

Devices since no employee data is assigned to these devices. 
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Lathem RS485 Sync Time Device Properties 
 
Sync Time Devices are connected in the same manner as any other terminal. When a Sync Time 

Device is connected to an RS-485 converter, you must configure that device’s properties. These 

properties define the characteristics of a specific sync time device. From the Terminal Properties 

dialog, you can set the General properties and Time/Date properties. Available Sync Time Devices 

are Digital Wall Clocks, Mini-Masters and Sonachrons. 

 

See the previous section, RS-485 Terminal Properties, for more information on modifying the 

properties of these devices. 

 

Creating an RS-485 Connection in Terminal Manager 
 

The first step in setting up Terminal Manager for communication with sync time devices is to 

create connections representing your terminal network. 

 
To create an RS-485 connection 

1. Select the System icon in the terminal tree 

2. From the File menu, click New | Connection 

3.  In the Connection Wizard dialog box, select RS485 Network as the type 

4.  Give this connection a name 

5.  Choose Finish 

6.  A dialog box appears with the default properties. Modify the properties if needed, then 

click OK 

 

Adding a Sync Time Device to an RS-485 Connection 
 
To add sync time devices to an RS-485 Network connection 

1.  In the terminal tree, select the RS-485 Network that you want to attach the sync time 

devices to 

2.  From the File menu, choose New | Terminal 

3.  Type a name for these sync time devices, choose Lathem Sync Time Device as the type, 

then click OK. Only one icon needs to be added for all sync time devices in a particular 

RS-485 connection 
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Setting the Time for All Terminals and Sync Time Devices 
 

1.  Select the system icon on the terminal tree 

2.  From the File menu, choose Properties, then click the Time/Date tab 

3.  Modify the time and date settings of the system if necessary 

4.  Click the Set All Terminals Now button 

 

Setting the Time for Sync Time Devices Only 
 

1.  In the terminal tree, select the icon that represents the devices you wish to sync 

2.  From the File menu, choose Properties, then click the Time/Date tab 

3.  Click the Sync Terminal to System button 

 

Setting the Time for Sync Time Devices Using the Autopoll 
Manager 

 

When using polling schedules, you can set Autopoll Manager to automatically update the time 

at the sync time device(s). Add the sync time devices to a polling schedule, then configure the 

system properties to automatically update and set the time during polling. The Autopoll 

Manager program must be running in order to update the time automatically. 

 
To add sync time devices to a polling schedule 

1.  Open the Polling Schedules window by clicking the Polling Schedules button 

2.  Choose the schedule to modify or click New to create a new schedule 

3.  Make sure the Active box is checked 

4.  Highlight the devices in the terminal tree that you want to add to the schedule 

5.  Click the Add button 

6.  Modify any settings under the Times and Days of Week tabs if necessary 

7.  Click Save 

8.  Click Close 

  

To enable the auto update function 

1.  Open the system properties by double-clicking the system icon on the terminal tree 

2.  Under the General Tab, ensure the “Auto Update Terminal Settings during Polling” 

box is checked 

3.  Under the Time/Date Tab, check “Set Time on Updates”, then click OK 
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Creating Polling Schedules 

As employees perform transactions at a terminal, the information is stored in the terminal’s 

memory. The terminal must be polled in order to get the information into the PayClock 2000 

software installed on your computer. When a terminal is polled, information from the terminal is 

transferred to PayClock’s database via an established connection. You are then able to access your 

time and attendance data using the PayClock software. Terminal Manager simplifies the process of 

polling your terminals by using polling schedules.  

 

Note: Polling schedules will only function while the Auto Poll application is running. 

 

To create a polling schedule 

1. From the File menu, choose View and select Polling Schedules. 

2. Choose the New button. 

3. From the General tab, enter a name for the polling schedule (max. 31 char) or use the 

default. 

4. Choose Save to save the polling scheme. If you want to activate the polling schedule, 

select the Active box on the General tab. 

Polling Schedule Settings 

These settings define the characteristics of a polling scheme. From the Polling Schedule window, 

you can set general properties, polling times, and days to poll. 
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General 

From the File menu, choose View and select Polling Schedules. Click the General tab. 

 

In the General tab you can assign terminals to a polling scheme, activate/deactivate polling 

schedules, and change polling schedule names. 

 

A polling schedule contains a list of terminals that are to be polled. You must assign the terminals 

you wish to be polled for the selected polling schedule. 

 

 

To assign terminals to a polling schedule 

1. From the polling scheme window, select the polling schedule for which you want to 

assign terminals. 

2. From the terminal pane, select the terminals you want to assign. 

3. Choose the Add button, or, drag and drop the selected terminals onto the List of 

Terminals to Poll box. 

4. The list of terminals you have assigned will appear in the list of terminals to poll box. 
 

To remove terminals from a polling schedule 

1. Select the terminals you want to remove. 

2. Choose the Remove button. 
 

To manually initiate a polling schedule 

1. Select the Polling schedule you want to initiate. 

2. Choose the Poll Now button. 
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Polling Times 

From the File menu, choose View and select Polling Schedules. Click the Polling Times tab in the 

Polling Schemes window to modify any of the settings. 

 

The following table lists the available settings. 
 

Settings  Description 

Continuously Determines if data is polled continuously from terminals 

assigned to the polling scheme. 

Hourly Determines if polling occurs once each hour at the minute 

interval you specify. To make polling occur more than once 

each hour, add similar polling schemes, scheduling each for 

a different time. 

Daily Determines if polling occurs each day at specified times. 

You can specify up to four time periods that daily polling 

occurs. 

Exclude Period (1) Determines if polling does not occur at times specified in 

the Start and End boxes. 

Exclude Period (2) Determines if polling does not occur at times specified in 

the Start and end boxes. 

 

If you modify any of the settings, choose Save to commit your changes. 
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Days of Week 

From the File menu, choose View and select Polling Schedules. Click the Days of Week tab in the 

Polling Schedule window to modify any of the settings. 

 

This tab dialog is used to determine which days the selected polling schedule will poll. 
 

Choose the All Week button to select all of the days of the week. 

 

Deleting Polling Schedules 

If you want to temporarily deactivate a polling schedule, simply deselect the Active box on the 

General tab of the Polling Schedule window. Also, you can permanently delete a polling schedule. 

 

To delete a polling schedule 

1. From the Polling Schedule window, select the polling schedule you want to delete. 

2. Choose the Delete button. 
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Employee to Terminal Associations 

In order to effectively manage an employee’s time and attendance data, the employee needs to be 

associated with a terminal. This association allows PayClock to validate employee transactions at 

associated terminals. In a one terminal system, employee and terminal association is trivial; 

however, with multiple terminals the process can be more involved. 
 

Terminal Manger provides an easy way for you to view and configure terminal and employee 

associations. Through the use of an intuitive and graphical interface, Terminal Manager makes 

associating an employee to a terminal as simple as drag and drop. 

 

A counter to the left of a terminal in a terminal tree indicates the number of employees assigned to 

the terminal. 

 

Assigning an Employee to a Terminal 

In order for PayClock to validate, or allow an employee to perform transactions at a terminal, you 

need to assign the employee to a terminal. By default all new employees are assigned to ALL of 

the terminals on your system. Likewise, every time a new terminal is added, ALL of your 

employee's are automatically assigned to it. 

 
To assign an employee to a terminal 
1. From the Employee tree, select the employees you want to assign. 

Do one of the following: 

A. Using the mouse, drag and drop the employees to a terminal in the terminal tree. 

B. In the terminal pane, select the terminals to which you want to assign the employees. 

From the Tools menu, select Employees and then select Assign to Selected 

Terminals. 

 

Note: No employees are assigned to sync time devices. 
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Unassigning an Employee from a Terminal 

When an employee is no longer associated with a terminal, you can unassign the employee 

from the terminal. 

 

To remove an employee assignment 
1. From the Employee Pane, select the employees you want to unassign. 

2. In the terminal pane, select the terminals for which you want to unassign the employees. 

3. From the Tools menu, select Employees and then select Remove Assignment from 

Selected Terminals. 

Viewing Associations 

Terminal Manager provides several ways for you to view employee and terminal associations. 

 

To view terminals assigned to selected employees 
1. From the employee tree header bar, choose All Employees. 

2. Select the employees whose terminal associations you want to view. 

3. From the View menu, choose Terminals and select Assigned to Selected Employees. 

 -OR- 

 From the terminal pane header bar, choose Terminals Assigned to Selected employees. 

 

 

Note: If a terminal’s name appears gray then one or more of the selected employees is not 

associated with the terminal 
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To View Employees Assigned to Selected Terminals 

1. From the terminal tree header bar, choose All Terminals. 

2. Select the terminals whose employee associations you want to view. 

3. From the View menu, choose Employees and select Assigned to Selected Terminals. 

 -OR- 

 From the employee pane header bar, choose Employees Assigned to a Selected 

Terminal. 
 

 

To View Employees Not Assigned to Terminals 
1. Do one of the following: 

A.  From the View menu, choose Employees and Not Assigned to a Terminal. 

B. From the employee pane header bar, choose Employees Not Assigned to a 

Terminal. 

 

 



PayClock 2000 User's Guide 

 64 

Creating Bell Schedules 

The Terminal Manager allows you to define bell schedules that are used to signal the start and stop 

of shifts and breaks. These bells are synchronized to the exact time of your PayClock terminal. In 

order to utilize this feature you must have a PC2000 terminal with an optional Bell Ringer Relay 

installed, and a connection to an external bell, buzzer or horn. This equipment requires 

professional installation. If you do not have the optional hardware to implement this feature, please 

contact your installing dealer. An authorized Lathem dealer can install these features, at your site. 

 

To Create a Bell Schedule 

1. Enter the Terminal Manager. 

2. From the Tools menu, choose Wizards, then Bell Ringer. 

PayClock displays the Bell Ringing Wizard dialog box: 

3. Follow the instructions on the screen, using the navigation buttons to advance or back 

step through the setup process. 

4. When you have completed all of the steps, press Finish. 

 

After creating your Bell Schedule(s), you must send them to the appropriate terminals. See 

Updating Terminal Settings for more information. 
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C h a p t e r  6  

Basic Operation 
 

Overview 

PayClock was designed with one concept in mind… ease of use. Therefore, all of the basic 

functions are intuitive and simple to operate.    

 

PayClock’s basic functions should be performed at least once per pay period in the logical order, 

or cycle, as follows: 

 

1. Polling 

2. Retrieving (Terminal Manager only) 

3. Editing 

4. Reporting 

5. Exporting (optional) 

6. Archiving 

Please review the following sections, which describe the PayClock functions you will be using on 

a regular basis. 

 

Signing In 

If you are going to be performing several tasks involving password controlled features, you should 

sign in at the Setup menu. Signing in lets you enter the password once and then have access to all 

password-controlled items without having to re-enter the password. When you complete your 

PayClock session, sign out so the next user does not have unauthorized access to the password 

controlled menu items. 

 

 

 

 

The PayClock Cycle 
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To Sign In 

 

1. From the Setup menu, choose Sign In. (If the menu displays Sign Out instead of Sign 

In, you are already signed in.) 

PayClock displays the Enter Password dialog box: 

 

2. Type in your password. 

PayClock displays an asterisk for each character you type. 

3. Click the OK button. 

PayClock displays “Signed In” in the title bar. 

Now when you choose a password controlled menu item you will not be asked to enter a password. 

Be sure to sign out when you finish your PayClock session. To sign out, choose Sign Out from the 

Setup menu. If you exit the program, PayClock will sign you out automatically. 
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Polling 

As employees punch IN/OUT, add tips, or transfer between departments at the Terminal, the 

information is stored in the Terminal’s memory. In order to get this information into the PayClock 

software; you must poll the Terminal. Polling the Terminal consists of transferring the information 

in the Terminal to PayClock’s active data file via a cable or modem connection. You are then able 

to access and use that information for editing and reporting in the PayClock software. 

 

Polling in Single Terminal Mode 

1. From the Terminal menu, choose Obtain Data. 

PayClock displays the Obtain Data dialog box: 

The PC initiates communication with the Terminal and starts obtaining the data.  

PayClock displays the status of the communication in the Obtain Data dialog box. You may 

click the Cancel button to stop the transfer at anytime without destroying any data. Once the 

transfer is complete, PayClock adds the new data to the active database and erases old pay 

period data from the Terminal! 

 

When the dialog box disappears from the screen, Obtain Data is complete. 

 

Polling Using Terminal Manager 

If you have more than one terminal connected to your system, you must use Terminal Manager. 

Terminal Manager has two processes for polling; Manual and Automatic. Automatic polling is 

accomplished using the Auto-Poll application that runs the Polling Schedules that you've defined 

in the Terminal Manager. All other polling must be performed manually. Terminal Manager allows 

you to manually poll selected terminals, terminals of selected employees, and allows you to 

manually initiate a polling schedule. 

 

To manually poll selected terminals 

1. In the terminal tree, select the terminals you want to poll. 

2. From the Tools menu, select Poll Now and then choose Selected Terminal(s). 

 

To manually poll terminals of selected employees 
1. In the employee tree, select the employee(s) you want to poll. 

2. From the Tools menu, select Poll Now and then choose Terminals of Selected 

Employee(s). 
 

To manually initiate a polling schedule 

1. From the View menu, choose Polling Schedule. 

2. Select the Polling Schedule that you want to manually initiate. 
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3. From the Tools menu, select Poll Now and then choose Selected Polling Schedule. 

 -OR- 

1. Choose the Poll Now button in the Polling Schedule window. 

 

Using the Auto Poll Application 

 

 

The Auto Poll application manages your predefined Polling Schedules. It is recommended that you 

place the Auto Poll program icon in your Windows Startup Program Group or Folder, so that it is 

launched every time your computer is restarted. 

 

Auto Poll and the PayClock application cannot run at the same time; therefore, it is important that 

you close Auto Poll before launching PayClock, and then restart Auto Poll after you exit 

PayClock. 

 

To start auto-poll, select the Auto-Poll Icon in your PayClock  program folder. For detailed 

information on the Auto Poll application, please see the readme.txt file located in your PC2000 

directory. 

Retrieving Polled Data 

This function is only required if you are using Terminal Manager. If you are using PayClock in 

Single Terminal Mode you should disregard this section. 

 

Terminal Manager stores all recently polled data into a temporary data file. This allows you to poll 

many terminals and then update your active PayClock data file at one time. This process of 

updating your active data file with recently polled data is called Retrieving. The retrieve process 

also performs a recalculation of employee totals ensuring accurate employee time information. 

 

Depending upon the amount of data to be retrieved, this process could take several minutes. 

Therefore, it is recommended that you Retrieve Polled Data only after all of your terminals have 

been polled. 
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To Retrieve Polled Data 

1. From the File menu, choose Retrieve Polled Data. 

PayClock displays the Terminal Polling Information dialog box: 

 

2. Verify that all of your terminals have been polled, if not, press the Launch Terminal 

Manager button to enter Terminal Manager where you can manually poll your terminals. 

3. Press Continue. 

 

PayClock retrieves and recalculates the polled data. This may take several 

minutes. 

Note: When the PayClock application is initially started, it checks if there is any recently polled 

data to be retrieved, if so, you will be given the opportunity to do so at that time. 

 

Editing Employee Time Cards 

There are times when you want to edit the time card information for one or more employees. For 

example, you may want to add a missed punch for an employee, give an employee non-work hours 

for a holiday, or add tips to an employee. You can edit timecard information in PayClock either 

one employee at a time or for a group of employees all at once. To edit timecard information for 

one employee at a time, you must first retrieve the employee timecard. 

To Retrieve an Employee Timecard 

1. From the Edit menu, choose Timecard. 
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PayClock displays the Edit Timecard dialog box: 

 

2. Use the Name drop down list box to select the employee you would like to edit. 

PayClock displays the timecard information for the employee selected. 

 

Time Card Symbols 

 

Symbol Meaning 

? If there is a “?” next to a time, then that day has been marked as an exception — 

see Generating Reports, To Run a Pay Period Report for a description of 

exception conditions. Until the exception is corrected, total hours for that 

employee will not be displayed. 

  

+ If there is a “+” next to a date, then that transaction was added from PayClock 

software instead of being originally entered at the Terminal. 

  

- If there is a "-" next to a date, then that transaction was manually deleted from the 

PayClock software, and is not used for calculation purposes. 

  

(d) If there is a “(d)” next to a time, a department transfer was added either from the 

Terminal keypad or from the PayClock software. The department name listed 

next to the (d) is the department where that employee's time is being transferred.   

 

Add Punches 

Add Tips 

Add Non-Worked Hours 

Add Department Transfer 
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To Change the Employee Sort Order 

The employees are listed in the order set in the View menu. To change the list order, Close the 

dialog box and select the View menu. Choose the “Sort by” you would like. There is a check mark 

next to the current selection. 

 

To View Daily or Pay Period Totals 

The box in the bottom right of the screen displays the total hours and tips for the employee. Click 

the View button to choose whether PayClock displays daily or pay period totals in this box. 

 

To Edit Employee Information 

If you would like to change the employee information, click the Edit button to open the Employee 

Setup dialog box. 

 

To Delete a Transaction 

You may delete any of the punches, tips, non-worked hours, or department transfers by clicking on 

the desired line and pressing the <DEL> key on your keyboard. 

 

If you delete a punch, tip, or department transfer that was made by the employee at the Terminal, 

PayClock displays a “-” next to the date. The transaction is not used in calculations, but remains on 

the transaction list. A transaction that was added from the PayClock software is totally removed 

when deleted. 

 

To Restore a Deleted Transaction 

 If you would like this punch restored and included in calculations, highlight the punch and press 

the  <DEL> key. 

 

To Add Punches for One Employee 

You cannot add Punches, Tips, Non-Work Hours, or Department Transfers until you have polled 

the Terminal and downloaded at least one punch. 

 

1. Retrieve the employee in the Edit Timecard dialog box. 

2. Click the Punches button. (This is a password controlled menu item; you either have to 

enter the password or be signed in to have access.) 



PayClock 2000 User's Guide 

 72 

PayClock displays the Add Punch dialog box: 

 

3. Select the date of the punch you wish to add. Highlight a single portion of the date and 

use the spin buttons to increase/decrease the highlighted portion. 

 

Note: You may not select a date that is not already in the database. 

 

4. Select the time of the punch. Highlight a single portion of the time and use the spin 

buttons to increase/decrease the time accordingly. 

5. Click the Add button. 

PayClock displays “Record Added.” 

6. Repeat steps 3-5 for each punch you wish to add to the employee. When you are finished, 

click the Close button. 

PayClock closes the Add Punch dialog box and returns to the Edit Timecard 

dialog box. 

 

To Add Tips for One Employee 

1. Retrieve the employee in the Edit Timecard dialog box. 

2. Click the Tips button. (This is a password controlled menu item; you either have to enter 

the password or be signed in to have access.) 

PayClock displays the Add Tips dialog box: 

 

3. Select the date for the tip you wish to add. Highlight a single portion of the date and use 

the spin buttons to increase/decrease the highlighted portion. 
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Note: You may not select a date that is not already in the database. 

 

4. Select the amount of the tip. Highlight a single portion of the tip amount and use the spin 

buttons to increase/decrease the amount accordingly. 

5. Click the Add button.  

PayClock displays “Record Added.” 

6. Repeat steps 3-5 for each tip you wish to add. When you are finished, click the Close 

button. 

PayClock closes the Add Tips dialog box and returns to the Edit Timecard 

dialog box. 

 

To Add Non-Worked Hours for One Employee 

1. Retrieve the employee in the Edit Timecard dialog box. 

2. Click the NonWork button. (This is a password controlled menu item; you either have to 

enter the password or be signed in to have access.) 

PayClock displays the Add NonWork dialog box: 

 

3. Select the date for the non-worked hours you wish to add. Highlight a single portion of 

the date and use the spin buttons to increase/decrease the highlighted portion. 

4. Select the amount of non-worked time. Highlight a single portion of the time and use the 

spin buttons to increase/decrease the time accordingly. 

5. Choose Vacation, Holiday, Sick or Other for the type of non-worked hours. 

6. Click the Add button. 

PayClock displays “Record Added.” 

7. Repeat steps 3-6 for all the non-worked hours you wish to add. When you are finished, 

click the Close button. 

PayClock closes the Add NonWork dialog box and returns to the Edit Timecard 

dialog box. 
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To Add Department Transfers for One Employee 

1. Retrieve the employee in the Edit Timecard dialog box. 

2. Click the Transfers button. (This is a password controlled menu item; you either have to 

enter the password or be signed in to have access.) 

PayClock displays the Add Department Transfer dialog box: 

 

3. Select the date, time and department. 

4. Click the Add button. 

PayClock displays “Transfer Added.” 

5. Repeat steps 3-4 for all the department transfers you wish to add. When you are finished, 

click the Close button. 

PayClock closes the Add Department Transfer dialog box and returns to the Edit 

Timecard dialog box. 

 

Global Employee Edits 

If you need to add punches, tips or non-worked hours to more than one employee, you can use 

PayClock's Global Edit feature. 

 

To Add Punches to a Group of Employees 

1. From the Edit menu, choose Add Global, Punches. (This is a password controlled menu 

item; you either have to enter the password or be signed in to have access.) 
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PayClock displays the Add Punch dialog box: 

 

Note: The employees are listed in the order set in the View menu. To change the list order, 

Close the dialog box and select the View menu. Choose the “Sort by” you would like. There 

is a check mark next to the current selection. 

 

2. Select the employees to whom you wish to add the punch. To select multiple employees 

hold down the <CTRL> key while you click on the desired employees. Select a 

consecutive group of employees by holding down the <SHIFT> key and clicking on the 

first and last employees of the consecutive group. If you want all the employees, click the 

Select All button. 

3. Select the date of the punch you wish to add. Highlight a single portion of the date and 

use the spin buttons to increase/decrease the highlighted portion. 

 

Note: You may not select a date that is not already in the database. 

 

4. Select the time of the punch. Highlight a single portion of the time and use the spin 

buttons to increase/decrease the time accordingly. 

5. Click the Add button. 

PayClock adds the indicated punch (time and date) to the highlighted employees 

and displays “X Records Added”, where ‘X’ is the number of records added. 

6. Repeat steps 2-5 for each punch you wish to add to a group of employees. When you are 

finished, click the Close button to close the Add Punch dialog box. 

 

To Add Tips to a Group of Employees 

1. From the Edit menu, choose Add Global, Tips. (This is a password controlled menu 

item; you either have to enter the password or be signed in to have access.) 
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PayClock displays the Add Tips dialog box: 

 

Note: The employees are listed in the order set in the View menu. To change the list order, 

Close the dialog box and select the View menu. Choose the “Sort by” you would like. There 

is a check mark next to the current selection. 

 

2. Select the employees to whom you wish to add the tip. To select multiple employees hold 

down the <CTRL> key while you click on the desired employees. Select a consecutive 

group of employees by holding down the <SHIFT> key and clicking on the first and last 

employees of the consecutive group. If you want all the employees, click the Select All 

button. 

3. Select the date for the tip you wish to add. Highlight a single portion of the date and use 

the spin buttons to increase/decrease the highlighted portion. 

 

Note: You may not select a date that is not already in the database. 

 

4. Select the amount of the tip. Highlight a single portion of the tip amount and use the spin 

buttons to increase/decrease the amount accordingly. 

5. Click the Add button. 

PayClock adds the tip to each highlighted employee and displays “X Records 

Added”, where ‘X’ is the number of records added. 

Note: If a tip already exists for an employee on the selected date, PayClock GIVES you the 

option to add to the tip, overwrite a new tip amount, or cancel and leave the previous tip 

unchanged. 

6. Click the OK button. 

7. Repeat steps 2-6 for each tip you wish to add to a group of employees. When you are 

finished, click the Close button to close the Add Tips dialog box. 
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To Add Non-Worked Hours to a Group of Employees 

1. From the Edit menu, choose Add Global, NonWork Hours. (This is a password 

controlled menu item; you either have to enter the password or be signed in to have 

access.) 

PayClock displays the Add NonWork dialog box: 

 

Note: The employees are listed in the order set in the View menu. To change the list order, 

Close the dialog box and select the View menu. Choose the “Sort by” you would like. There 

is a check mark next to the current selection. 

 

2. Select the employees to whom you wish to add the non-worked time. To select multiple 

employees hold down the <CTRL> key while you click on the desired employees. Select a 

consecutive group of employees by holding down the <SHIFT> key and clicking on the 

first and last employees of the consecutive group. If you want all the employees, click the 

Select All button. 

3. Select the date for the non-worked hours you wish to add. Highlight a single portion of 

the date and use the spin buttons to increase/decrease the highlighted portion. 

4. Select the amount of non-worked time. Highlight a single portion of the time and use the 

spin buttons to increase/decrease the time accordingly. 

5. Choose the type of non-worked hours (Vacation, Holiday, Sick, or Other). 

6. Click the Add button. 

PayClock adds the non-worked hours to each highlighted employee and displays  

“X Records Added”, where ‘X’ is the number of records added. 

7. Click the OK button. 

8. Repeat steps 2-7 for all non-worked hours you wish to add to a group of employees. 

When you are finished, click the Close button to close the Add NonWork dialog box. 
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Reporting 

PayClock provides several reports to assist you in the processing of your payroll. The reports you 

use and how often you use them will depend on your payroll cycle. This section describes how to 

run the different reports and the information they contain.  

 

The reports you will probably run the most often are the Pay Period reports. These reports contain 

the detailed information on the employees’ punches, hours, and wages. 

 

Note: Be sure to poll your terminals before generating reports, this will ensure that your 

reports display the most recent pay period data. — See Polling the Terminal. 

 

To Run a Pay Period Report 

1. From the Reports menu, choose Pay Period. 

2. From the Pay Period menu, choose the type of report you would like to run (Details, 

Totals, Wages, Absence, Exception, Department Details, Department Totals, 

Timecard or Transaction). A description of each of these reports follows. 

PayClock displays a Report Setup dialog box: 

 

3. Choose the Pay Period, Employee, Print Order, Print Format and Print Options. 

4. Click the Preview button. 

PayClock displays the report in a report window. (If you selected Other for 

Employee or Pay Period, PayClock first displays dialog boxes to let you specify 

the employee(s) or period.)  

5. Use the scroll bars and the Previous and Next buttons to navigate within the report. 

6. Click the Print button if you would like to send the report to a printer, click the Save 
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button if you would like to save the report to a file, or click the Close button to close the 

report window. 

 

Note: You may print a report without previewing it by clicking the Print button instead of the 

Preview button in the Report Setup dialog box. 

 

Pay Period Report Types 

 

Details 

List of employees with corresponding punches, department transfers, tips, non-worked hours, daily 

totals, department pay period totals and pay period totals. If rounding is in effect, the punches 

reflect the actual time of the punch and the totals reflect the applied rounding. 

 

Totals 

Same as Details but without the list of punches. Includes daily and pay period totals of worked 

hours, tips, and non-worked hours. 

 

Wages 

Same as Totals but with an additional column for gross pay. (This is a password controlled menu 

item; you either have to enter the password or be signed in to have access.) 

 

Absence 

List of selected employees with absences and the dates for which they are scheduled and have no 

punches or non-worked hours. 

 

Exception 

List of employees with exceptions. These exceptions may include; punches, department transfers, 

tips and non-worked hours (for the date with the exceptions). The following will be considered 

exceptions and will cause “?” for the whole day. 

 

Missing Punch Exceptions 
Odd number of IN/OUT punches, (except if last punch is across midnight, but still within 

the maximum 14 hours — see Punches/Rounding), 

Interval between IN/OUT punches greater than Maximum hours. 

 

Meal Rule Exceptions — see Punches/Rounding, To Setup Meal Punches, Meal 

Starts Between options and Auto Deduct Meal options. 
‘Auto-Deduct Meal’ option NO is selected (Employees Punch for meal), and no OUT 

punch for a meal is within the range chosen in ‘Minimum/Maximum Hours From Start’. 

‘Auto-Deduct Meal’ option NO is selected, and an IN punch for a meal does not fall 

within the selected ‘Meal Length’ duration after an OUT punch that is within the ‘Meal 

Starts Between’ limits. 
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‘Auto-Deduct Meal’ option BOTH is selected (Deduct if No Punches for meal) and no 

meal is taken within the ‘Meal Starts Between’ limits and the employee does not have 

enough ‘Work Hours to Qualify For Auto-Deduct’. 

 

Department Transfer exceptions 
Prior to the first IN punch of the day 

After the last OUT punch of the day 

Between a valid OUT/IN punch pair 

 

Department Details 

List of departments with employee totals, tips and non-worked hours, and department totals, tips 

and non-worked hours for the pay period. 

 

Department Totals 

List of departments with department totals, tips and non-worked hours for the pay period. 

 

Timecard 

List of employees with punch activity, tips, non-worked and meal hours for the pay period. There 

is also a signature line for the employee to verify the punch and totals data. 

 

Transaction 

List of employees with corresponding punches department transfers, tips, and non-worked hours 

for the pay period, similar to the display on the Edit Timecard screen. 

 

Pay Period Report Options 

Pay Period 

Choose Last, This, or Other then Preview or Print. If you choose Other, PayClock displays the 

Select Dates dialog box when you run the report: 

 

Select the date for the Pay Period you want from the list in the dialog box. Click the OK button. 

 

Employee 

Choose All or Other. If you chose Other, PayClock displays the Select Employees box when you 

run the report: 
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Select the employees you wish to include in the report. To select multiple employees hold down 

the <CTRL> key while you click on the desired employees. Select a consecutive group of 

employees by holding down the <SHIFT> key and clicking on the first and last employees of the 

consecutive group. If you want all the employees, click the Select All button. When you are done 

selecting employees, click the OK button. 

 

Print Order 

Choose Badge Number, Employee Number or Employee Name for the order the employees appear 

on the report. 

 

Print Format 

Choose either 12 Hour (00-12, AM/PM) or 24 Hour (00-23, Continental) and either Minutes or 

Hundredths for the format in which punches appear on the report. 

 

Print Options 

Choose to Include Inactive Employees, Include Employees with Zero Hours, Insert Page 

Break between Departments, and/or Include Phantom Punches. 

 

To Run an Employee List Report 

1. From the Reports menu, choose Employee List. 

2. Choose the type of report you would like to run (All, In, or Out). See below for a 

description of each of the reports. 

PayClock displays the Report Setup dialog box: 

 

3. Choose the Employee and Print Order. 
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4. Click the Preview button. 

PayClock displays the report in a report window. (If you selected Other for 

Employee, PayClock first displays a dialog box to let you specify the 

employee(s) to appear on the report.) Use the scroll bars and the Previous and 

Next buttons to navigate within the report. 

5. Click the Print button if you would like to send the report to a printer, or click the Save 

button if you would like to save the report to a file. 

 

Note: You may print a report without previewing it by clicking the Print button instead of the 

Preview button in the Report Setup dialog box. 

 

Employee List Report Types 

All 

list of all employees in the data file including name, employee number, badge number, status, 

departments, schedule (if assigned) and wage rate (if you have signed in). 

 

In 

list of employees who currently have an IN status (polls the terminal first). This report is not 

available if you are using the Terminal Manager. 

 

Out 

list of employees who currently have an OUT status (polls the terminal first). This report is not 

available if you are using the Terminal Manager. 

 

Employee List Report Options 

Employee 

Choose All or Other. If you chose Other, PayClock displays the Select Employees box when you 

run the report. See previous section on Pay Period reports for information on selecting the 

employees. 

 

Print Order 

Choose Badge Number, Employee Number or Employee Name for the order the employees appear 

on the report. 

 

To Save a Report 

1. Select the report settings as shown in steps 1-3 of To Run a Pay Period Report or To Run 

an Employee Report. 
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2. Click the Preview button to open the report in a report window. 

3. Click the Save button. 

PayClock displays the Save As dialog box: 

 

4. Enter the file name and path you would like to give the report. 

5. Click the Save button. 

PayClock saves the report under the file name. 

 

To Open a Saved Report 

1. To retrieve a saved report, from the File menu choose Open and select the filename. 

PayClock DISPLAYS the report in a report window. 

 

PayClock allows you to have multiple report windows opened at the same time. 

 

To stack all the open windows so that you can see the title bar of each window, from the Window 

menu, choose Cascade. 

 

To place all the open windows side-by-side, from the Window menu, choose Tile. 
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Exporting 
The export feature allows you to produce files for interfacing with other applications. 

To Export Data 

1. From the File menu, choose Export. 

PayClock displays the Export dialog box: 

 

 

Note:  If you would like to use a standard payroll interface (i.e.- Paychex, ADP, etc.), you 

must first configure it using the Payroll Interface Setup Wizard. Only after an interface has 

been configured, will it become an available choice in the Format drop down list box. 

  

2. Select the type of export you wish to create from the Types box. 

3. Click the Export button. 

PayClock displays the Select Dates dialog box: 

 

4. Select the pay period you wish to export. 

5. Click the Export button. 
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PayClock displays the Save As dialog box: 

 

6. Enter the name and path you want to give the export file. 

 

Note: This box only displays when exporting ASCII files. 

 

7. Click the Save button when finished. 

PayClock FOR WINDOWS displays “Process Complete.” 

8. Click the OK button. 

 

Standard ASCII Export File Types 

 

Note: Some file formats only allow certain data to be exported. 

 

Payroll Totals 

Lists total worked hours, non-worked hours and tips information by employee. 

 

Payroll Totals / Wages 

Functions the same as Payroll Totals except it includes wage information and is password 

controlled; you either have to enter the password or be signed in to have access. 

 

Employee List 

Lists name, badge number, employee number and departments by employee. 

 

Employee List / Wages 

Functions the same as Employee list except includes wage rate and is password controlled; you 

either have to enter the password or be signed in to have access. 
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Archiving 

You can preserve valuable records and increase the processing speed of PayClock BY periodically 

archiving records from the active data file. Archiving copies the selected records to an archive file 

and then removes those records from the active data file. Once records have been archived, the 

archive file can be opened to view the records or run reports, but the archived records cannot be 

edited. 

 

It is recommended that you archive when more that two pay periods are in the active file. If you do 

not, PayClock may not be able to fully display certain data windows, and overall software 

performance slows down. 

 

To Archive Data 

1. From the File menu, choose Archive. (This is a password controlled menu item; you 

either have to enter the password or be signed in to have access.) You must have at least 

two pay periods before you can archive. 

PayClock displays the Archive dialog box: 

 

2. Select the “To” date of the range of data you wish to archive from the drop down list box. 

 

Note: The “From” date is the oldest date in the file and cannot be changed. The “To” date is 

the pay period end date. You cannot archive data in This or Last pay period.  

 

3. Click the Archive button. 

PayClock DISPLAYS the Save As dialog box.  

4. Enter the name and path you would like to give the archived file. Click the Save button 

when finished. 

PayClock displays “Archive complete.” 

5. Click the OK button. 
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To Retrieve an Archive 

1. From the File menu, choose Open. 

PayClock displays the Open dialog box: 

2. Select the file you want to retrieve. 

3. Click the Open button. 

 

Note: You may only open one archive file at a time. The archive file cannot be modified. You 

cannot poll the Terminal or perform any other action that would change the archived database 

until you close the archive file and restore the active data file. To close the archive file, 

choose Close from the File menu. Closing the archive file automatically restores the active 

data file. 

 

Updating Terminal Settings 

After you make changes to a terminal's settings, employee associations, employee departments, 

department names, or bell schedules, you will need to update the terminal for the changes to take 

effect. 

 

Note: If you are using Terminal Manager, you can have the Terminal Manager automatically 

update these settings every time a terminal is polled, by selecting the Auto Update Terminal 

Settings During Polling option on the General Tab of the Terminal Manager's System 

properties. 

In Single Clock Mode 

To update the terminal settings 

1. From the Terminal menu, choose Send Names/Data. 

PayClock displays the Send Names dialog box. 

2. The PC initiates communication with the Terminal and starts sending the data. PayClock 

displays the status of the communication in the Send Names dialog box. You may click 

the Cancel button to stop the transfer at anytime without destroying any data. 

When the dialog box disappears from the screen, Send Names/Data is complete. 

Using Terminal Manager 

 

To update settings of selected terminals 

1. In the terminal tree, select the terminals you want to update. 

2. From the Tools menu, select Update Settings Now and then choose Selected Terminals. 
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To update settings for terminals of selected employees 

1. In the employee tree, select the employees for whose terminals you want to update. 

2. From the Tools menu, select Update Settings Now, and then choose Terminals of 

Selected Employees. 
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C h a p t e r  7  

Advanced Operation 
The functions described in this section are advanced operations and are not part of your routine 

payroll cycle. Please exercise caution when using these features as they may cause irreversible 

changes to your PayClock data file. 

Modifying Punch Data 

If employees punch IN or OUT or transfer departments on a clock where the time or date is not 

accurate, you can correct their times using the Modify Punches feature. This feature is only 

available in single clock mode. 

 

To Modify Employee Punch Data 

 

1. Select the Help menu and choose Modify Punches. (This is a password controlled menu 

item; you either have to enter the password or be signed in to have access.) 

PayClock displays the Select Date dialog box: 

 

2. Select the date by highlighting the month, day, or year and clicking the spin buttons. 

3. Click the OK button. 
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PayClock displays the Modify Punches dialog box: 

 

4. If the times or dates are inaccurate, you may adjust them using the spin buttons in the 

Modify By box. 

5. Highlight the records you want to modify from the list in Actual Records. To select 

multiple records hold down the <CTRL> key while you click on the desired records. 

Select a consecutive group of records by holding down the <SHIFT> key and clicking on 

the first and last record of the consecutive group.  

6. Click the Test button to see how the record is affected. You can click the Undo button to 

return the punch to its original time. 

7. Click the Save button to save the modified records to the database. If you wish to remove 

all modifications made since the records were obtained from the terminal (indicated by 

the + and - symbols), click the Reset button. 

8. If desired, select a new date by clicking the Date...button. 

9. When finished, click the Close button. If you have pending modifications that have not 

been saved, you will be prompted to save the changes. 

 

To View the Actual Records Select your Options 
 

Punches — Check the box to display punches made at the Terminal for the selected day. Does 

not display punches added by the Edit Timecard or Add Global Punches features. 

 

Transfers — Check the box to display transfers made at the Terminal. Does not display 

transfers added by the Edit Timecard or Add Global Transfers features. 

 

Added Records — Check the box to display records added by the Edit Timecard or Add 

Global features. 
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Manual Recalculation 

Although the Recalculation process is a standard function of the PayClock software, the 

Recalculate feature is considered an advanced operation for the simple fact that you should never 

have to initiate it manually. PayClock's algorithms are designed to perform this process as needed 

so you don’t have to worry about maintaining accurate employee totals. If for some reason your 

employee totals are not correct, or have become corrupt, you can manually initiate a recalculation 

to correct the problem. 

 

To Initiate a Manual Recalculation  

 

1. From the File menu, choose Recalculate. 

PayClock displays the Recalculation dialog box: 

 

2. Select the employees whose totals you wish to recalculate. Press the Select All button to 

choose All employees. 

3. Press the Recalculate button. 

PayClock recalculates the totals for the employees that you've selected. This 

may take several minutes. 
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Data Recovery 

In the event that your PC2000 terminal encounters an unrecoverable error condition, and you 

cannot poll using the standard polling process, you may need to use PayClock's enhanced Data 

Recovery utility. In the event of a terminal malfunction, it may also be necessary to Clear and 

Reinitialize your terminal. This feature should be implemented with extreme caution.  

 

To Perform a Data Recovery 

1. From the Terminal Manager, select the terminal whose data you wish to recover. 

2. From the File menu, choose Properties (F8). 

3. Click the Recovery tab from the Terminal Properties dialog box. 

PayClock displays the Recovery Tab: 

  

4. Select the starting month for the data you wish to recover. Make sure to select a starting 

date that will not recover data that you've previously polled and/or archived.  

5. Press the Recover Now button to begin the Recovery process. 

PayClock recovers as much data as possible. 

 

To Clear and Reinitialize a Terminal 

 

Note:  This is a separately controlled, password-protected feature. The default password is 

"Lathem"; choose the Password button to change this feature's password. 

 

1. Press the Clear Now button. 

 

2. You will be prompted to enter your password. Type it, then click OK. 
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The following dialog box will be displayed: 

 

 
 

3. It is recommended that the terminal be either Polled or Recovered before proceeding. If 

you are ready to continue, click Yes. 

 

4. After your terminal has been reinitialized, the Terminal Communications Manager 

window will close and return to the Recovery tab of the Terminal Properties dialog box. 

Click OK to close this dialog box and return to the Terminal Manager main screen. 

Refreshing Terminal Manager's Database 

If the database between the main PayClock software, and the Terminal Manager get out of sync, it 

may be necessary to refresh the Terminal Manager's database. This problem is apparent when 

some of your employees do not appear in the Employee Tree of Terminal Manager. 

 

To Refresh the Terminal Manager 

1. From Terminal Manager's File menu, choose Refresh Database. 

PayClock refreshes the Terminal Manager database with your current employee 

data. 

Synchronizing the Time and Date of Terminals 

If you have employees performing transactions at multiple terminals, it is important to make sure 

that the terminals’ times stay synchronized. PayClock terminals are designed to remain extremely 

accurate, and should rarely require manual synchronization. You should only need to perform this 

process after initial installation, or following a hardware failure. 

 

Note: Be extremely cautious on when you change the time and date on your terminals so that you 

do not affect the time registrations for your employees that already have punches in the system. 
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A p p e n d i x  A  

Frequently Asked Questions 
 

Q: What periodic maintenance does PayClock require? 

 

A: PayClock should run without any maintenance other than keeping the Terminal clean 

and cleaning the card reader occasionally. Order Lathem’s OMC cleaning tool (Part 

# VIS0246) from your dealer to clean your card reader properly. 

 

 

Q: What can I use to clean the surface of the Terminal? 

 

A: Wipe with a dry cotton cloth only; PLEASE do not use an abrasive or chemical 

window cleaner. 

 

 

Q: What do I do if I forget my password? 

 

A: Contact your dealer. 

 

 

Q: How can I get information about the status of the Terminal? 

 

A: From the Terminal menu, choose Test Terminal. 

 

 

Q: What should I do if the Terminal needs to be repaired? 

 

A: Contact your dealer. 

 

 

Q: If my Terminal is in a different room than my PC, is there any way I can see the 

Terminal time from my PC? 

 

A: From the Terminal menu, choose Test Terminal. 
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Q: What is the problem when the Terminal flashes the message “NO RESPONSE 

FROM CLOCK”? 

 

A: The Terminal may not be properly connected to the PC. Make sure that the Terminal 

is connected to the correct port, the power cable is fully engaged into the connector, 

and you have connected the cable to the same Comm port selected in the 

Communications Settings Dialog Box. 

 

 

Q: What is happening when the Terminal flashes the message “CLOCK DISABLED 

LOW AC POWER”? 

 

A: The AC voltage at the plug has dropped below 102 volts. Low voltage is usually 

caused by other devices on the same power circuit (sometimes called a “leg”) that 

are drawing too much current. This is basically a brownout on a smaller scale. If you 

have any current-hungry devices (such as electric space heaters), disconnect them 

and observe the clock. If the clock returns to normal, you have found the problem. 

You should then either relocate the clock or the other devices to another power 

circuit in your building. 

 

 
Q: What happens if I lose AC power to my Terminal? 

 

A: The Terminal display goes blank. You are not able to communicate with the PC, 

punch IN/OUT, or use the keypad at the Terminal until power is restored. The 

Terminal maintains the time and the data already collected. 

 

 

Q: What happens if I lose AC power to my PC or my PC resets during calculation of 

Employee Totals? 

 

A: In PayClock FOR WINDOWS go File and select Recalculate. The system will do the 

recalculation for you. 

 

 

Q: What happens if I reinstall PayClock FOR WINDOWS software? 

 

A: The system will detect that PayClock was previously installed and will provide 

instructions.  
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Q: What do I do if I get the message “Share.exe not loaded”? 

 

A: You need to exit PayClock FOR WINDOWS and add the following line to the beginning 

of your autoexec.bat file: 

 

  c:\dos\share.exe /L:500 /F:4096 

 

 You must exit Windows and restart your computer for the change to be accepted. 

 (For more information about editing your autoexec.bat file or the share.exe 

command, refer to your DOS user’s manual.) 

 

 

Q: What do I do if the Terminal flashes the message “SYSTEM ERROR”? 

 What do I do if the PC displays “A problem has been detected with the Terminal 

Hardware”? 

 

A: In PayClock FOR WINDOWS , choose Test Terminal from the Terminal menu. 

PayClock FOR WINDOWS tests the Terminal and displays a report. If the report 

contains “Hardware: Bad”, contact your dealer — see Getting Help. 

 

 
Q: What do I do if I only have a 5.25" disk drive? 

 

A: Contact your dealer to receive the product on 5.25" diskettes — see Getting Help. 

 

 
Q: Why do my reports not follow the settings in the View menu? 

 

A: View does not affect reports. Use Report Preferences to change the settings for 

reports. The View menu affects the way information is listed in dialog boxes and in 

exported files. 

 

 

Q: Why, when generating reports on THIS pay period is last pay period’s data  

displayed?  

 

A: PayClock determines this and last pay period by looking at the most recent data in 

your database, you should Obtain Data to update your database, and then re-run your 

reports. 
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Q: My mouse is on COM 1, my modem is on COM 2. To add PayClock to my PC, I 

added an additional I/O card; my PayClock Terminal is on COM 3. Now my mouse 

locks up. What gives? 

 

A: Like to juggle? Let’s look at the default COM / IRQ matrix below:  

 

 COM IRQ 

 1 4 

 2 3 

 3 4 

 4 3 

 

Most modems and I/O cards allow you to change IRQs — in the above scenario, the 

easiest change to make is to set COM3 to another IRQ (IRQ 5 is a favorite choice). 

Consult your modem or I/O card documentation for further instructions. Once you 

change the hardware, you will need to change the COM port settings in Windows.  

 

To change the COM port settings in Windows: 

 

1. Click the Control Panel icon, which usually resides in the Main program group. 

2. Click the Ports icon. 

3. Highlight the port you want to modify.  

4. Click the Settings... button. 

5. Click the Advanced... button. 

6. Click the value in the Interrupt Request Line (IRQ) box; pick your new IRQ 

value from the list. 

7. Click the OK button. Click the OK button again.  

8. Click the Close button. You must restart Windows for the change to take effect. 

 

 

Q: What do I do if I’ve lost or corrupted my database file? 

 

A: To help protect and minimize the loss of  your data each time you close PayClock 

software a backup copy of the database is automatically made. 

 

 

Q: What do I do if either of these messages appear, “Unable to create backup... ?”, or 

“There is not enough memory to create backup of the database...”  

 

A: Please use File Manager’s copy command to rebuild your file. 
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Q: What do I do if this message is displayed? “Cannot Archive    File Not Found: 

‘ file name ‘ “. 

 

A: From PayClock FOR WINDOWS installation diskette copy dbtmplt.mdb to ‘ file name ‘ 

 

 

Q: How can I improve the performance of my PC? 

 

A: To improve performance time you can add more RAM memory, archive each pay 

period, keep only ‘This’ and ‘Last’ pay periods, do all the adds at one time or use the 

global add with a printed report of the transactions to add. 

 

 

Q: I wasn't able to send employee information to the terminal from Employee 

Name/Data Setup. How do I get that data to the terminal? 

 

A: Once you have identified and corrected your communication problem, select 

Terminal from the main menu, then select Send Names/Data from the submenu to 

send your data to the terminal. 
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A p p e n d i x  B  

Export File Formats 
 

The following pages list the formats of the different export files. Commas separate each 

field. All times are in hours with two decimal places and all wage totals are in dollars 

with two implied decimal places. See Exporting Files for more information. 

 

Payroll Totals (ASCII Format) 

 

Format: Line 1: First Day of Pay Period (YY,MM,DD), number of employees following, 

Regular Grand Total, Overtime Grand Total, NonWork Grand Total, Tip Grand 

Total 

 

  Remaining Lines: Employee #, Department #, Regular Total, Overtime Total, 

NonWork Total, Tip Total 

 

Note: PayClock FOR WINDOWS sorts the employees in the order set in the View menu. 

 

Example: 

 

 95, 4, 9, 3, 12050, 0, 0, 0 

“312”, 1, 4000, 0, 0, 0 

“312”, 2, 0, 0, 0, 0 

“312”, 3, 0, 0, 0, 0 

“313”, 1, 4050, 0, 0, 0 

“313”, 2, 0, 0, 0, 0 

“313”, 3, 0, 0, 0, 0 

“314”, 1, 4000, 0, 0, 0 

“314”, 2, 0, 0, 0, 0 

“314”, 3, 0, 0, 0, 0 

 

Payroll Totals / Wages (ASCII Format) 

 

Format: Line 1: First Day of Pay Period (YY,MM,DD), number of employees following, 

Regular Grand Total, Overtime Grand Total, NonWork Grand Total, Tip Grand 

Total, Gross Wage Grand Total 

 

  Remaining Lines: Employee #, Department #, Regular Total, OT Total, 

NonWork Total, Tip Total, Gross Wage Total 
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Note: PayClock FOR WINDOWS sorts the employees in the order set in the View menu. 

 

Example: 

95, 4, 9, 3, 12050, 0, 0, 0, 106000 

“312”, 1, 4000, 0, 0, 0, 36000 

“312”, 2, 0, 0, 0, 0, 0 

“312”, 3, 0, 0, 0, 0, 0 

“313”, 1, 4050, 0, 0, 0, 38000 

“313”, 2, 0, 0, 0, 0, 0 

“313”, 3, 0, 0, 0, 0, 0 

“314”, 1, 4000, 0, 0, 0, 32000 

“314”, 2, 0, 0, 0, 0, 0 

“314”, 3, 0, 0, 0, 0, 0 

 

Employee List 
 

Format: Last Name, First Name, Middle Initial, Employee #, Badge #, Department (three 

fields separated by commas representing the home department and two optional 

departments) 

 

Note: PayClock FOR WINDOWS sorts the employees in the order set in the View menu. 

 

Example: 

“Bloom”, “Erica”, “E”, “312”, “2”, “1,5,0” 

“Bouchard”, “A”, “J”, “317”, “7”, “4,0,0” 

“Cohen”, “Suzanne”, “M”, “311”, “11”, “5,0,0” 

 

 
Employee List / Wages 
 

Format: Last Name, First Name, Middle Initial, Employee #, Badge #, Department (three 

fields separated by commas representing the home department and two optional 

departments),Pay Rate (s) (7 digits with 4 implied decimal places. Three fields separated 

by commas representing the home department rate, and two optional department rates) 

 

Note: PayClock FOR WINDOWS sorts the employees in the order set in the View menu. 

 

Example: 

 

“Bloom”, “Erica”, “E”, “312”, “2”, “1,5,0”, “0340000,0340000,0000000” 

“Bouchard”, “A”, “J”, “317”, “7”, “4,0,0”, “0230000,0000000,0000000” 

“Cohen”, “Suzanne”, “M”, “311”, “11”, “5,0,0”, “0120000,0000000,0000000” 
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A p p e n d i x  C  

File Extensions and Report Symbols 
 

The PayClock software uses several symbols in the reporting of data and exceptions. 

There are also specific file extensions that are used with Archive, Backup, Export and 

Reports. 
 

 

 

File Extensions 

 .bak  

 Backup files; 

  pundatv2.bak is a file that is automatically created when PayClock FOR  

  WINDOWS software is started. It is used in fault conditions to help restore data. 
   

 .mdb 

 Archive; 

  Archive.mdb is used to keep old employee data. When you archive pick your  

  own file name, such as week1.mdb.  

 Data files; 

  pundatv2.mdb is the data file. 
 

 .txt 

 Export; 

  Export.txt identifies files used to export data records. When you save an export  

  file select your own file name, such as payroll.txt. 
 

 .rpt 

 Report;  

  Report.rpt is used for reports that are created.. When you save a report choose a  

  file name, such as details5.rpt.  
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Report Symbols  

  

 + Indicates that Punches or Department Transfers were added through the 

software.. 

 

  
 - Punches or Department Transfers were deleted 

 

Note: An Audit Trail is created in the database by the + and - symbols. 

 

? An exception condition of Missing Punches or Department Transfers.  

 

d If there is a “d” next to a time, a department transfer was added either from 

the Terminal keypad or from PayClock software. 

 

HA This is the employee’s active Home Department — see Employees. 

 

OA This is the employee’s active Optional Department — see Employees. 

 

OI  This is the employee’s inactive Optional Department. Previously the 

department was active for the employee and is retained in the PayClock 

software 
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