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New and Changed Features
Welcome to FrameMaker® document publishing software from Frame Technology® 

Corporation. You can use FrameMaker to create a wide range of publication-quality 
documents—books, technical manuals, letters, memos, reports, newsletters, and 
presentations.

This manual is for FrameMaker 3.0 users who are interested in the features new in 
FrameMaker 4 and the changes from FrameMaker 3.0. If you are new to FrameMaker, you 
may want to read the brochure Introducing FrameMaker 4 or work through the tutorial in 
Getting Started.

What’s new in FrameMaker 4
With FrameMaker 4, the latest release of FrameMaker document publishing software, 
Frame Technology has further simplified the tasks of creating and producing documents. 
FrameMaker 4 offers significant new features and enhancements. 

FrameMaker now gives you: 

• A new QuickAccess bar for often-used commands and features

• An easy way to open your most recently used files

• Easier access to formatting features

• A wide palette of colors

• Automatic design updates 

• An easy way to change the size of a page

• A Thesaurus

• Support for dashed-line capabilities

• Free rotation of graphics

• Support for more graphics file formats

• Document reporting and comparison capabilities

• View-only document improvements

• Hypertext enhancements 

• A configurable user interface
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Desktop support
FrameMaker 4 takes advantage of some desktop features available in Windows 3.1. You 
can open documents by placing a document icon from the File Manager on the FrameMaker 
application window. You can now print FrameMaker documents by placing the document 
icon from the File Manager on the Print Manager.

Document creation
In FrameMaker 4, you can more easily create a new document. You can now click a button 
to display a blank piece of paper, or you can select from a variety of templates.

Blank piece of paper
Now it’s even easier to create a document. You can still click Custom in the New document 
dialog box, or you can click either of the new Portrait and Landscape buttons to display a 
blank piece of paper. For more information on these options, see the chapter on basic 
procedures in your user’s manual.

New templates
FrameMaker 4 contains a new set of templates. When you create a new document, 
FrameMaker automatically finds the template directory and, in the New dialog box, lists the 
subdirectories that contain the templates. 

FrameMaker 4 offers a wider variety of templates than did FrameMaker 3.0. In addition, the 
old templates have been changed to make them easier to use. For example, text that used 
to appear on the master page now appears on the body page. Also, new paragraph formats 
for bulleted and numbered lists and more heading levels have been added to the Paragraph 
Catalogs for the basic templates. The same format names appear in many of the templates, 
so you don’t have to learn many new formats when you use another template.

You can browse through all the templates shipped with FrameMaker 4 before you decide 
which one to use. Choose New from the File menu, and then click Explore Standard 
Templates in the New dialog box. FrameMaker 4 displays the Standard Templates dialog 
box, which shows an illustration of the template you select along with an explanation and a 
list of its special features. You can create a document using the displayed template, see a 
sample of the template with text, or look at a different template.

You can still use your FrameMaker 3.0 templates with FrameMaker 4.

Document window
When you create a new document or open an existing document, you’ll immediately notice 
changes to the document window. Look at the new QuickAccess bar, the formatting bar, the 
Help menu, and the new menu structure. The Page menu has been removed and its 
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commands relocated. Open the menus and you’ll see even more changes. In 
FrameMaker 4, you can even customize the document window. 

QuickAccess bar
Directly below the menu bar in the application window is a new QuickAccess bar that gives 
you easy access to the most frequently used FrameMaker 4 commands and features. 

There are four pages of QuickAccess commands, and commonly used commands are on 
all four pages. For example, the basic page of the QuickAccess bar is useful for creating 
and editing text and has commands for changing the style and size of text, finding and 
replacing, checking spelling, inserting anchored frames, and so on. You can display the 
QuickAccess bar by choosing QuickAccess Bar from the View menu.

For more information on using the QuickAccess bar, see the Quick Reference for 
FrameMaker.

Formatting bar
Easy-to-use pop-up menus in the formatting bar let you format paragraphs. Simply click the 
paragraph you want to change and choose a command from the Alignment, Spacing, or 
Paragraph Formats pop-up menu on the formatting bar. You can also set tab stops with the 
formatting bar. Once you make changes, you can use the Paragraph Formats pop-up menu 
on the formatting bar to create a new paragraph format based on the changes.

FrameMaker 4 lets you choose paragraph formats from the Paragraph Formats pop-up 
menu on the formatting bar as well as from the Paragraph Catalog. 

For more information on using the formatting bar, see the chapter on formatting text in your 
user’s manual.

Online Help
The Help system serves as your online reference manual. FrameMaker 4 online Help offers 
many more entries than did the Help system in FrameMaker 3.0. When you select a topic, 
Help displays a list of related commands and dialog boxes. You can also open online 
manuals (such as Using Frame Products on Multiple Platforms and Customizing Frame 
Products) from the Help system. 

The redesigned Help system gives you more ways to get information on FrameMaker. You 
can get context-sensitive information on menu commands, dialog box items, and other items 
you can click. Simply click the item using the Help pointer. You can also click Help in the 
menu bar or in a dialog box. 

Menus and keyboard shortcuts
The menus in FrameMaker 4 have been reorganized, and several have been expanded. 
Many of the commands formerly on the Page menu have been moved to other menus. The 
commands for displaying different pages are now on the View menu. The commands for 
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adding and deleting pages are now on the Special menu. The commands for column layout 
and connection are now on the Pages submenu of the Format menu. Freeze Pagination is 
now a keyboard shortcut.

Because of these and other changes in FrameMaker 4, some keyboard shortcuts have been 
renamed. Look at the menus to find some of the keyboard shortcuts, or see the Quick 
Reference for FrameMaker.

FrameMaker 4 also has a new feature that remembers the five FrameMaker files you most 
recently used and displays their names at the bottom of the File menu. You can open any 
of these files simply by choosing the filename from the File menu.

Configurable user interface
FrameMaker 4 lets you customize the interface to support your style of working. 
FrameMaker 4 offers you three ways to view menus: complete menus display a large set 
of FrameMaker commands, quick menus display a smaller set of commands, and custom 
menus display the items specified in a specialized, editable file.

Some of the ways you can customize your menus include the following:

• Adding new menus or submenus to the menu bar

• Showing or hiding the catalog and palette buttons on a document window

For information on how to create custom menus, see the online manual Customizing Frame 
Products. 

Text
The Paragraph Format and Character Format windows have been redesigned so that 
features are better organized. They’ve also been given new names: Paragraph Designer 
and Character Designer. New commands have been added to these windows so you can 
more easily create and change formats. The Apply options have been replaced by 
commands that let you more easily create and revise formats. There are also changes to 
some text formatting options such as line and paragraph spacing, tab stops, and 
capitalization. The new FrameMaker Thesaurus helps you find just the right word or phrase 
for your document. 

Paragraph Designer window
The Paragraph Designer window (formerly the Paragraph Format window) has been 
reorganized to provide fast access to frequently used features and to make room for new 
features. The Tabs properties are now part of the Basic properties. Some settings have 
been moved from the Basic properties to make room for these changes: Hyphenation now 
appears only in the Advanced properties, and Start has been moved from the Basic 
properties to Pagination. Pagination is a new group of properties that consolidates settings 
related to the location of text on a page. The Pagination properties include the new settings 
for side heads and run-in heads. The Paragraph Designer also has a new Paragraph 
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Formats pop-up menu to give you quick access to the Paragraph Catalog. For more 
information on the Paragraph Designer, see the chapter on format catalogs in your user’s 
manual.

Character Designer window
The Character Designer window (formerly the Character Format window) has been 
reorganized to match the Default Font properties of the new Paragraph Designer. You can 
apply formats from the Character Catalog to selected characters by choosing formats from 
the Character Formats pop-up menu of the Character Designer. The Apply options have 
been revised, and new pop-up menus have been added: Underline, Position, and Case. For 
more information on the Character Designer, see the chapters on text formatting and format 
catalogs in your user’s manual.

New Apply options and designer window commands
In both the Paragraph and Character Designer windows, two new command buttons—Apply 
and Update All—allow you to specify which portions of your document can be changed 
when you click the button. You can also specify which portions of the document are updated 
when you click Update All.

Now when you click Apply, FrameMaker applies all properties to the current paragraph or 
to the selected characters without updating the catalog format. Clicking Apply creates a 
format override for that paragraph or the selected characters. If you click Update All, 
FrameMaker updates the catalog format and all paragraphs or characters in the document 
with the same tag. If FrameMaker detects format overrides in any of the paragraphs or 
characters being updated, it will ask whether you want to remove the overrides.

You can delete formats through the new Commands pop-up menu in the designer windows. 
On this pop-up menu, you’ll also find commands for creating a new format, selecting global 
update options, changing all settings in the window to As Is, and returning the window to 
the settings for the current selection. 

For more information on these options and commands, see the chapter on format catalogs 
in your user’s manual.

Line and paragraph spacing 
FrameMaker 4 simplifies line spacing. Previously, you had to specify the leading. Now you 
can choose single, 1.5, or double spacing from the pop-up menu in the Line Spacing area 
of the Basic properties in the Paragraph Designer or from the formatting bar. You can also 
specify custom line spacing. 

In FrameMaker 3.0, you chose floating line spacing by specifying either Largest Font Size 
or Largest Ascender from the Line Spacing pop-up menu. In FrameMaker 4, to get floating 
line spacing you just turn off Fixed in the Line Spacing area. FrameMaker gives you floating 
line spacing based on the largest font size. If you have 3.0 documents that use floating line 
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spacing based on the Largest Ascender setting, FrameMaker 4 retains this spacing when 
you open the documents.

FrameMaker 4 also simplifies paragraph spacing. Previously you had to specify the space 
above and below paragraphs. Now you can choose no space or one or two lines of space 
between paragraphs. You make the choices from the pop-up menus in the Space Above 
and Space Below area of the Basic properties in the Paragraph Designer or from the 
formatting bar. If you need more precise paragraph spacing, you can still enter a custom 
setting in the appropriate text box. 

For more information on line and paragraph spacing, see the chapter on formatting text in 
your user’s manual.

Multiple tab stops 
You can now more easily set a series of evenly spaced tab stops. Instead of creating each 
tab stop individually, you click the Edit button of the Basic properties in the Paragraph 
Designer and use the Repeat option to set a series of repeating tab stops. For more 
information on setting tab stops, see the chapter on formatting text in your user’s manual.

Side heads and run-in heads
In FrameMaker 3.0, you created side heads as anchored frames. In FrameMaker 4, you use 
Paragraph Designer Pagination properties to set up a side head layout and format. Once 
you’ve created the side-head format, you use it as you would any other paragraph format—
you just apply the format and type the side head. 

Run-in heads are now like other headings. They’re set up as separate paragraph formats, 
so you can cross-reference them and include them in indexes or tables of contents. 
Previously, you had to use a character format to create run-in heads. Now you just click the 
Run-In Head button in the Pagination properties and specify default punctuation to mark the 
end of the heading.

For more information on creating side heads and run-in heads, see the chapter on 
formatting text in your user’s manual.

Capitalization
FrameMaker 4 includes a small caps setting that displays lowercase text as uppercase 
characters using a smaller version of the text’s default font. If you apply small caps to text 
that contains both uppercase and lowercase characters, FrameMaker displays the 
uppercase characters as capital letters and the lowercase characters as small caps. 

Capitalization is now a formatting property in the designer windows, accessed through the 
Case pop-up menu or a keyboard shortcut. For a list of all capitalization option keyboard 
shortcuts, see the Quick Reference for FrameMaker.

Previously, when you applied the Capitalization command, FrameMaker changed the actual 
characters. For example, if you used all caps for a chapter title, the title would also appear 
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in all caps in any cross-references. Now, if you like, you can display the same text in several 
ways by applying different formats to it in your cross-references. For example, you can use 
a paragraph format to display a heading in all caps, and then display cross-references in 
default paragraph format.

For more information on capitalization, see the chapter on formatting text in your user’s 
manual.

Underline properties
FrameMaker 4 offers two new underline properties. In addition to a single underline, you 
can now choose a double or numeric underline from the designer windows. The thickness 
and offset (distance from the text) of the single and double underline vary depending on the 
weight and size of the character’s font. Numeric underlining, however, is not determined by 
the character’s font but always has the same thickness and offset. For more information on 
the underline properties, see the chapter on formatting text in your user’s manual.

Superscript and subscript properties
Previously, FrameMaker used a preset scaling factor and offset for all superscripts and 
subscripts. Now you can choose the Document command from the Format menu to 
customize the superscript and subscript size and placement relative to surrounding text. For 
more information on these options, see the chapter on formatting text in your user’s manual.

Thesaurus
FrameMaker 4 includes a Thesaurus feature that displays definitions, synonyms, related 
words, and antonyms, from which you can choose the perfect word or phrase. For more 
information, see the chapter on spelling and word choice in your user’s manual.

Tables
Like the Paragraph Format and Character Format windows, the Table Format window, now 
called the Table Designer, has been redesigned. The Copy Table Column Width command, 
formerly available only through a keyboard shortcut, has been added to the Edit menu. 

Table Designer window
The Table Designer window (formerly the Table Format window) now offers new commands 
that let you more easily create and work with tables. Instead of selecting a table format from 
a scroll list, you now choose it from a pop-up menu in the Table Designer.

The Apply options have been changed and renamed. Now when you click Apply, 
FrameMaker applies all properties to the current table without updating the catalog format. 
Clicking Apply creates a format override for that table. Clicking Update All updates the 
catalog format and all tables in the document with the same tag. If FrameMaker detects 
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format overrides in any of the tables being updated, it will ask whether you want to remove 
the overrides.

You delete table formats through the new Commands pop-up menu in the Table Designer 
window. On this pop-up menu, you’ll also find commands for creating a new table format, 
selecting global update options, setting the window to As Is, and returning the window to its 
original settings. 

For more information on formatting tables, see the chapter on table formats in your user’s 
manual.

Copy Table Column Width command
You can now more easily copy the width of a table column so you can resize other columns 
to match the selected column’s width. Although FrameMaker has always provided a 
keyboard shortcut to do this, you can now choose the Copy Table Column Width command 
from the Copy Special submenu in the Edit menu. For more information on this command, 
see the chapter on tables in your user’s manual.

Page design
Some page design features have been changed to let you more easily design custom 
documents quickly. Now to change the size of a page, you simply type new measurements 
in a dialog box. When you make changes to a master page, body pages are automatically 
updated. The commands for displaying pages have been moved to the View menu, a new 
command lets you insert page breaks, and you can enter variables in a header or footer on 
master pages with commands from a menu. 

Page size options
Previously, if you wanted to change the page size of a document, you had to use several 
commands. In FrameMaker 4 you can change the size of a document by entering the new 
size in the Normal Page Layout dialog box, which is similar to the FrameMaker 4 Custom 
Blank Page dialog box. In the dialog box, you can set new values for the page size, 
margins, columns, and display units, and you can change the document from single-sided 
to double-sided (and vice versa). For more information on changing the page size, see the 
chapter on basic page design in your user’s manual.

Body page/master page relationship
You no longer have to remember to update body pages when you change a master page. 
Now when you change a master page, FrameMaker also changes its corresponding body 
page or pages.
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Page breaks
There is now an easier way to tell FrameMaker when to insert a page break: you can 
choose the Page Break command from the Format menu. FrameMaker displays a dialog 
box that lets you choose where to place the paragraph that contains the insertion point. If 
you change the page break, the paragraph’s format changes. The Pagination properties of 
the Paragraph Designer reflect the change for that paragraph only.

Also, when you import formats from another document, you can now choose to keep the 
page breaks you’ve set instead of overriding the special formatting. For more information 
on inserting page breaks, see the chapter on formatting text in your user’s manual.

Adding pages
FrameMaker still adds connected pages to a document when the amount of text or graphics 
overflows a page. If you want to add a disconnected page with the Add Disconnected Page 
command, you can select which master page the new page uses.

Headers and footers
FrameMaker 4 lets you insert the most commonly used variables directly into a header or 
footer by choosing a command. On a master page you can insert the page number, page 
count, or current date into a header or footer from the Headers & Footers submenu of the 
Format menu. From this submenu, you can also choose the Other command to display the 
Variable dialog box, from which you can select the variable you want to insert. The Variable 
command in the Special menu is still available if you want to insert variables as you did in 
FrameMaker 3.0. For more information on the new ways you can use these variables, see 
the chapter on basic page design in your user’s manual.

Use Formats command
The Use Formats command has been moved to the Import submenu in the File menu and 
is now called Formats. This move was made to emphasize the similarity between importing 
files, where one file is merged into another, and importing formats, where the formats from 
one document are merged into the formats of another.

FrameMaker 4 has an expanded list of items you can import from another document. In 
addition to the items you could import in FrameMaker 3.0, now you can import a document’s 
colors and math definitions. (Math definitions are the document’s equation size and font 
settings and any custom math element definitions.) Another new feature lets you tell 
FrameMaker to retain your format overrides or remove them when you import formats.

For more information on the new importing options, see the chapter on document templates 
in your user’s manual.
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Graphics
FrameMaker 4 lets you draw objects with dashed lines, precisely control objects as you 
rotate them, create new colors, print color separations, and import graphics created in a 
variety of formats.

Dashed lines
You can now select a dashed-line pattern from the Tools palette to draw objects with dashed 
lines. You can draw any FrameMaker object with dashed lines and even combine dashed 
lines with arrowheads. You can select from among eight different dash patterns. For 
information on how to change the dashed-line style on the Tools palette, see the chapter 
on illustrating a document in your user’s manual. 

Rotation options
FrameMaker now gives you more ways to rotate objects. You can drag a handle and rotate 
an object freely; or you can turn on the Snap function, and as the object rotates, it will attach 
to a snap point based on an angle you can set. You can also set a rotation angle from 0 to 
360 degrees and a direction (clockwise or counterclockwise) that FrameMaker will use when 
you choose the Rotate command. For more information on rotating objects, see the chapter 
on editing illustrations in your user’s manual.

Color features
In FrameMaker 4, color capabilities have been greatly expanded. You can now create colors 
using the standard cyan, magenta, yellow, black (CMYK) color printing model or use a 
PANTONE color. (PANTONE is a registered trademark of Pantone, Inc.) You can also 
create colors that look great in online documents by using the red, green, blue (RGB) color 
model, or you can use the hue, lightness, saturation (HLS) color model to create colors. You 
can prepare and print color separations, printing one page for each component of a process 
color and additional pages for spot colors. You can import TIFF 6.0 and DCS color graphics 
and print their color separations. For more information on color, see the chapter on color in 
your user’s manual.

Imported graphics
FrameMaker 4 can import an expanded list of graphic formats. You can now import BMP, 
CDR, CGM, DRW, DXF, EPS, EPSF, EPSI, GEM, GIF, GRF, HPGL, IGES, MacPaint, PCX, 
PICT, Sun raster, TIFF, WMF, WPG, and XWD. For a list of the formats available on other 
platforms, see the online manual Using Frame Products on Multiple Platforms.

FrameMaker 4 uses a relative pathname for graphics imported by reference if the imported 
file is on the same disk or partition as the document. Otherwise, it uses an absolute 
pathname that begins with the disk name. For information on the difference between relative 
and absolute pathnames, see the chapter on importing graphics in your user’s manual. 
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Document reports
FrameMaker 4 provides several ways to generate reports about a document, depending on 
your needs. In addition to generating lists of figures, tables, paragraphs, markers, and 
references (to imported graphics, external cross-references, condition tags, fonts, and 
unresolved cross-references), you can now generate a detailed report on the differences 
between two documents or count the words in a document.

Document comparison
FrameMaker 4 can compare two documents or books. It compares the text, markers, 
cross-reference formats, and variable formats and then creates two documents: a composite 
document and a summary document. The composite document shows both versions, using 
conditional text to indicate inserted and deleted text. The summary document includes a list 
of differences. 

FrameMaker 4 lets you generate the document comparison summary as a hypertext 
document with active hypertext links to the two versions of the document you compared. 
When you click page numbers in the summary, FrameMaker displays the page of the source 
document containing that change. For more information on document comparison, see the 
chapter on reports and revisions in your user’s manual.

Word Count
Writers often have to count words to meet publishers’ requirements. The Word Count report 
generator supplied by FrameMaker counts the words in text columns and text lines in any 
FrameMaker 4 document. For information on how to use this report generator, see the 
chapter on reports and revisions in your user’s manual.

Specialized documents
Hypertext links for online documents have been improved in FrameMaker 4. Now you have 
more choices for indicating active areas. You can choose new commands to display pages 
and create lists with automatic hypertext links.

Hypertext 
FrameMaker 4 provides additional types of character format characteristics you can use to 
designate an active hypertext link. Now you can designate hypertext active areas by 
changing the character format’s tag, color, or position (superscript or subscript), as well as 
by using a character’s underlining, strikethrough, overline style, font family, size, angle, 
weight, or variation. 

You can now create links to go to specific pages in a document other than the first, last, 
next, or previous page, or you can open a new window and display a specific page of a 
document.
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For more information, see the chapter on hypertext and view-only documents in your user’s 
manual.

Automatic hypertext links in lists
When you generate an index or a list such as a table of contents, FrameMaker can insert 
hypertext links for jumping from the generated document to locations in the source 
document. These links provide easy access to online information; for example, you can click 
a topic or page number in the generated document, and FrameMaker will display the 
appropriate page in the source document.

For information on how to create lists with automatic hypertext links, see the chapter on 
hypertext and view-only documents in your user’s manual.

View-only documents
FrameMaker 4 offers more options for working with view-only documents. You can now copy 
text and graphics, use search commands to find text, and open a book file from within a 
document.

You can also customize your view-only document window through a Maker Interchange 
Format (MIF) file. This new FrameMaker 4 feature lets you determine which border 
decorations a window displays. For information on MIF files, order the manual MIF 
Reference. See “Ordering other Frame products” in the Appendix of the Getting Started 
manual for more information.

For more information on how to create and use view-only documents, see the chapter on 
hypertext and view-only documents in your user’s manual. 

Math 
Math features in FrameMaker 4 give you much more flexibility in creating, evaluating, and 
positioning equations and parts of equations. You can now create specific overrides for math 
elements, change existing symbols and operators, and add new elements.

The Positioning page on the equations palette gives you a set of tools to help you place 
math elements and equations exactly where you want them. You now have better control 
over alignment of vertical and horizontal lists of equations, and you can create breaks in 
long, multiline equations. It’s also easier to precisely place individual math elements.

FrameMaker 4 allows you to use fonts other than Symbol for your equations. Depending on 
your configuration, you may be able to choose Mathematical Pi, Lucida Math, or Universal 
Greek, among others. You can change the look of your equations with character format 
properties.

For more information on working with math elements, see the chapters on creating, 
formatting, and evaluating equations in your user’s manual.
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International documents
If you use more than one language in your documents, you’ll find FrameMaker 4 has 
improved its multiple-language capabilities. Multiple-language spell-checking and 
hyphenation dictionaries and Thesauruses, as well as the International English version of 
FrameMaker, are now available in the United States. You can also insert date variables that 
are automatically formatted for the language in which they are written, and you can use 
millimeters as display units for rulers and in dialog boxes.

Dictionaries and Thesauruses
There are now 17 dictionaries for spell-checking and hyphenation available for 
FrameMaker 4. The new dictionaries are Canadian French, Swiss German, Catalan, and 
Nynorsk. 

FrameMaker 4 includes both US and UK English-language Thesauruses and dictionaries. 
The following Thesaurus languages are available separately: German, French, Danish, 
Italian, Spanish, Swedish, Norwegian, and Dutch. See “Ordering other Frame products” in 
the Appendix of the Getting Started manual for more information.

For information on checking the spelling of a document and using a FrameMaker 
Thesaurus, see the chapter on spelling and word choice in your user’s manual.

Multiple languages on different text lines in a document
In FrameMaker 4, you can have text lines in more than one language, and you can now 
spell-check the text lines using the language specified for those particular text lines, 
independent of other text lines in the document. For information on checking the spelling of 
a document, see the chapter on spelling and word choice in your user’s manual.

Language-appropriate variable building blocks
When you assign a language to a paragraph that includes day or month system variables, 
you’ll now see the month and day name building blocks in the correct language. For 
example, 6 January 1994 appears as 6 janvier 1994 when the paragraph’s language is set 
to French. For information on variable building blocks, see the chapter on variables in your 
user’s manual.

Millimeters as display units
Rulers can be displayed in millimeters, and you can use millimeters as display units in 
dialog boxes. For information on changing display units, see the chapter on basic 
procedures in your user’s manual.

Filters
FrameMaker 4 has new import filters for graphics, and many FrameMaker 3.0 filters have 
been improved in FrameMaker 4.Now you can copy Rich Text Format (RTF) to the 
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Clipboard and retain format information when you paste text into other applications that also 
support RTF. You can also save FrameMaker documents in RTF format from the Save As 
dialog box.

For more information on FrameMaker filters, see the online manual Using Frame Filters.

Maker Interchange Format (MIF)
For each new or changed feature in FrameMaker 4, Frame has added corresponding new 
MIF statements.

For information on all the new, changed, and obsolete statements, you can order the MIF 
Reference manual. See “Ordering other Frame products” in the Appendix of the Getting 
Started manual for more information.

Other Frame products
Frame Technology is continually improving its existing products and introducing new ones 
to make creating professional documents easier. For an overview of these new products, 
see the brochure Introducing FrameMaker 4, and see “Ordering other Frame products” in 
the Appendix of Getting Started.
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