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Copyright Notice   

© 2008 Spb Software House. All rights reserved. Information in this manual is subject to 
change without notice and does not represent a commitment on the part of Spb Software 
House. All company and product names mentioned in the manual may be trademarks or 
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Overview 
Spb Finance is a financial manager that you can carry in your pocket. You don't have to 
write down all your day's expenses and transfer them to your desktop PC financial manager 
later. Enter your expenses into Spb Finance on the spot and forget about them, Spb Finance 
will remember them for you. Entering a transaction is a two-click business, since Spb 
Finance has a built-in auto completion feature. You can also use Spb Finance as a stand-
alone application or as a Pocket PC companion for Microsoft Money and Intuit Quicken 

Do you use Microsoft Money or Quicken at your desktop? Spb Finance has special features 
for synchronization with these products. 

Software Features 

Powerful Register View  
The register view contains a detailed list of the transactions for each account. For each 
transaction you can see its date, payee, reference, category, cleared status and amount, 
and switch between full and brief views.  

Advanced reports 
Spb Finance can create 8 different reports from income and expenses to net worth and 
Account balances. There are many ways to generate reports with the information in your 
account. You can also create reports with pie charts, bar graphs, or a table.  

Advanced Today Plug-In 
Spb Finance Today plug-in adds a section to your Today screen with the information you 
want about accounts, budgets or scheduled payments. 

Budgets 
With budgets you can watch over all of your monthly expenses or only what you spend in a 
few categories such as clothing or dining out. 

Spb Finance Entry 
With Spb Finance Entry you will be able to enter a new transaction quickly without even 
using a stylus. A new transaction can be done by two-three fingertips. Moreover, you can 
map this program to any hardware button to open it by one button press. To make usage 
more pleasant Spb Finance Entry has a skinnable interface. 

Multicurrency Support 
Spb Finance supports multiple currencies. You can use as many currencies as you like, and 
set a home currency to be applied to all currency rates, reports and graphs.  

Synchronization with Microsoft Money & Intuit Quicken  
Spb Finance allows you to synchronize your Intuit Quicken (2003 — 2006) or Microsoft 
Money files to your Windows Mobile device. You can configure your synchronization process 
to exchange and update your account information. The synchronization is done via 
ActiveSync, just like Contacts or Calendar Appointments.  
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Installation 
The installation of Spb Finance is a very simple process and takes less than five minutes to 
complete. The following installation guide will help you. 

System Requirements 
Make sure your system meets the following minimum requirements before 
installation: 

Pocket PC: Windows Mobile 2003, Windows Mobile 5, Windows Mobile 6 
Professional or Classic. 

Desktop PC: Windows 98/2000/XP (for Spb Finance Money or Quick Edition) 

Installing   
After you have downloaded the Spb Finance distribution file you should install it to your 
device. For a successful installation you will need a Pocket PC device attached to your 
Windows desktop PC. You will also need Microsoft ActiveSync software in order to install 
Spb Finance to your device. 

Note: Microsoft ActiveSync works only with Windows XP SP2 or earlier. If you have 
Windows Vista, your synchronization settings will be managed through the Windows Mobile 
Device Center. Windows Mobile Device Center is available through the Windows Mobile 
Device Center page. 

When you run the software installer on your desktop PC it will ask you to accept the license 
agreement and will start the installation program. You will be prompted for the location 
where you want the software to be installed. You will also be prompted to choose the 
desired edition of Spb Finance: 

• Spb Finance Standard Edition 

• Spb Finance Money Edition (compatible with Microsoft Money 2002-2007 versions)  

• Spb Finance Quick Edition (compatible with Quicken 2002-2005 versions)  

Spb Finance Standard Edition 
Spb Finance Standard Edition is a powerful stand-alone Pocket PC solution for personal 
finance management. With Spb Finance Standard Edition you can do all the common tasks 
you would expect from a modern finance management program being capable of: creating, 
editing and deleting transactions, creating and browsing detailed reports, transferring funds 
between accounts, managing budgets and much more.  

While Spb Finance Standard Edition can export and import transactions in QIF format that is 
recognized by most financial applications on the market, it does not provide functionality for 
keeping your Pocket PC and desktop PC financial data in sync automatically.  

Spb Finance Money and Quick Editions. Common information 
If you are planning to use your Pocket PC for entering your transactions on the go and 
browsing reports, while doing the most of the finance management on a desktop PC, you 
should consider Spb Finance Quick Edition or Money Edition. With these versions of Spb 
Finance you would be able to seamlessly synchronize all your financial data on Pocket PC 

http://www.spbsoftwarehouse.com/products/finance/download.html
http://www.microsoft.com/windowsmobile/activesync/activesync45.mspx
http://www.microsoft.com/windowsmobile/devicecenter.mspx
http://www.microsoft.com/windowsmobile/devicecenter.mspx
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with desktop financial programs (Quicken or Microsoft Money) and vice versa. The 
synchronization is done via ActiveSync, just like Contacts or Calendar Appointments. 

Note 

You may have to reinstall or to change the installed Spb Finance edition if you have 
problems with Synchronization because of damaged files or any other reason. In this case 
it’s important to backup your finance data then restore it to be able to synch your previous 
data.  

Registration  
You will be able to use Spb Finance until the end of the trial version period of 15 days from 
the first installation. If you have not registered Spb Finance within this timeframe, you will 
need to do so to continue using it.  

To obtain the serial number you need to purchase an Spb Finance software license. You will 
receive your serial number by e-mail. 

Uninstalling 
To remove the product from your Pocket PC: 

1. Go to Start menu > Settings 

2. Open System and tap on Remove Programs 

3. Select Spb Finance from the list and tap on the Remove button 

4. Choose Yes to confirm removing 

To remove the product from your Desktop PC: 

1. Click Start > Control Panel. 

2. Double-click on Add or Remove Programs. 

3. Select the program name, then click Change/Remove and follow the uninstall 
wizard to remove the program. 

 

 

http://www.spbsoftwarehouse.com/products/finance/purchase.html
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Configuring Spb Finance 
After Spb Finance is installed on your Pocket PC it is ready to use. You can now customize 
the settings and behavior(s). 

Spb Finance Options 
To begin go to the main menu and select the Options… menu item. The Options screen 
includes the following tabs which you can use to adjust your settings:  

• File: Here, you can configure the program file 
options: 

o Choose data file location: Provide the folder 
where your data will be stored on your device. 

o Enable auto backup: Enable or disable the 
auto data backup feature. When you backup 
your finance data, all accounts, transactions, 
memorized transactions, scheduled 
transactions, categories (and subcategories), 
classes, budgets, currencies, currency rates, 
and report settings will be saved in this file. 
Choose the backup file location below. The 
auto backup will occur each day at the time 
you specify in scheduling time option. 

Tip 

It's recommended that you create an additional copy of your backup file to an alternate 
storage media like your desktop hard drive or removable media like ZIP disks or 

writable CDs Just in case something happens to your Device. Keep your additional backup 
file in a secure location to help protect against unauthorized access to your data by others. 

• Today: Adjust your today plug-in options: 

o Enable Today: You can enable or disable Spb 
Finance today plug-in on your Today screen. 
The Today plug-in show the balance of any 
number of your accounts, scheduled 
transactions, and budgets. By adding the Spb 
Finance information to your Today screen you 
also have fast access to your data. 

Note 

Due to security issues, Spb Finance Today plug-in was 
removed from Start > Settings > Today dialog. Thus, an 
unauthorized user would not be able to turn on this Today 
plug-in and see your important finance data.  

o Appearance…: Tap on this button to 
customize the appearance of Spb Finance 
Today plug-in. This option works only if the Today plug-in had been enabled. 
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o Accounts: Select to display account balances on the Today screen. To specify 
what particular accounts to be displayed, tap the Details button and select 
the accounts in a separate dialog. 

o Scheduled Transactions: Select to display your scheduled transactions on 
the Today screen. To specify what particular schedule transactions to be 
displayed, tap the Details button and select scheduled transactions in a 
separate dialog. 

o Budgets: Select to display your budgets on the Today screen. To specify the 
showing settings, tap the Details button and provide the details in a dialog 
that appears. 

• Fonts: Set your preferred font style and size: 

o Use this font in lists: Select the font face and size for the lists used in the 
program. 

o Use ClearType: Select to apply Clear Type to the text font. See the sample 
text in the field below. 

• Customize: Here you can customize the general program settings: 

o Scheduling time: Select the time for your 
recurring transaction and auto backup file to be 
processed. At this time you will be notified if 
you have any bills to pay. If a bill does not 
need to be paid this period, you can click Skip 
This Occurrence, and it will update the due 
date to the next payment date.  

o Use memorized transactions: Enable if you 
want Spb Finance to memorize your 
transactions so you do not need to fill the same 
information over and over for the same 
transaction. 

o Set Memo field: If selected, then the Memo 
field value is taken from the corresponding 
memorized transaction when creating a new 
transaction. If not selected, then the Memo field is not used. 

o Warn if no Category: If selected, when you create a new transaction and do 
not mention the category, you will get a warning message. 

o Show all currencies: If selected, then when you create a new transaction 
you will be able to select a currency from the list of all currencies existing in 
your program. Otherwise, you will be shown only currencies assigned to your 
accounts with the ability to tap -more- to view all currencies. 

o Use soft-keys style menu: Enable or disable the soft-keys style menu. 

o Save transfer rate: Enable if you want Spb Finance to memorize your 
transfer rates each time you make one. 

 



Spb Finance 2.8 User Manual  

 

 

Page 8 of 23 

 

 

Spb Finance Entry Options 
To begin tap OPTIONS at the top of Spb Finance Entry screen. 
The options screen includes two tabs which you can use to 
adjust your settings: 

• General: In this tab you may adjust the general 
program options. 

o Close Spb Finance Entry after transaction 
entering: Enable to allow the program to close 
itself automatically after entering a transaction. 

o Close calc when equals button pressed: 
Enable to automatically close the calculator 
dialog when the equal’s button is tapped. 

o Save password: Enable this option to save 
your password so you will not need to enter it 
each time you open the program. This option will be active if you had already 
set a password for Spb Finance application. 

Tip 

Enabling the general options makes entering your financial data on the go more 
practical. 

 
• Skin: In this tab you can find a list of available skins 

for Spb Finance Entry main screen on your device. 
Select one and tap ok to apply.  
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Using Spb Finance 
Spb Finance has easy to use functions and tools. This chapter contains all the information 
you will need to be able to use all of the Spb Finance powerful features.  

Accounts View 
The first time you run Spb Finance you are presented with 
the accounts display. The tabs along the bottom allow you to 
view your accounts, register, budgets and reports. From the 
upper left and right corners in the account view you can 
select the account type and sort it by name, type, or balance. 
You can also sort you account items ascending or 
descending.  

Creating new items can be done by tapping the New soft-k
at the bottom of any of the program views. The Menu soft-
key gives you access to view lists of your categories and 
classes, tools, options, update account balance, and set or 
change the password needed to access your financial data. 
The Tools menu allows you to open the calculator, backup or 
restore your file, export or import your financial data, archive 
your old data, clear the database, search, and filter. 

ey 

 New Account wizard 
The new account wizard lets you set up accounts for Cash, 
bank, credit card, asset, and liability. These accounts will be 
stored in one convenient place, so you can easily watch over 
all of your finances. The New Account wizard is activated 
when you tap New in the Accounts view.  

• The first step will be to specify the account type. 
Select one of following accounts Cash, Bank, Credit 
Card, Asset, or Liability then tap Next. 

• Specify the name of the account (e.g. My cash Euros). 
Provide a short description (optional) then tap Next. 

• Specify the currency assigned to this account. You 
may select one of the existing currencies or create a 
new one by tapping New then tap Next to proceed. 

• Here in the last step you need to specify the initial amount of money (the opening 
balance) in the account on the corresponding date (provide this date below). By 
default the current date are set as the date of account opening then tap Finish. 
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Register View 
Your most important information at a glance in the register 
view. Information such as how much you have in your 
account, what your transaction was for or who it was to, 
which transactions have cleared, and categorizing each item 
based on your preferences. The account register view also 
contains a list of the transactions for each account. To view 
the account register tap the name of the account you want to 
work with from the account view.  

• Select account: To switch from one account to 
another, tap the down arrow next to the account name 
(top-left menu) and select another account.  Select All 
accounts to view the list of all transactions on the 
device. 

• Sort by: You can sort the transaction by date, payee, 
'cleared' status, money amount or category in ascending or descending order. To 
sort the accounts in the list, tap the down arrow next to the sort by type name and 
select the required type and sort order from the drop-down menu. 

Note 

For Spb Finance Money Edition, transactions created in your Spb Finance application and yet 
not synchronized with Money are shown in bold. 

• Go to the View submenu in the main menu to switch between One Line (short) and 
Two Lines (detailed) modes of the Register view.  

o In short view you see only the date, amount and one additional field of the 
transaction. You can also select which additional field of the transaction to 
display Ref, Payee, Category/Class, and Memo from the Show Field 
submenu.                                                                                                                 

o In detailed view you can see the date, check number, payee name, amount, 
category/class, and 'cleared' status of the transaction all at once. The short 
mode saves the screen area and allows displaying more transactions on the 
screen.  

• To get more detailed information on any transaction, tap it and the Edit Transaction 
dialog will appear. This dialog can also be called by making a tap-and-hold on a 
desired transaction and selecting Edit... from the context menu. 

• To delete a transaction, tap-and-hold on it and select Delete from the context menu. 

Note 

For Spb Finance Money Edition, you can only delete transactions created within Spb Finance 
application and not been synchronized with Money. 

Tip 

To quickly copy or move a transaction from one account to another, tap-and-hold on it 
and select the desired context menu item. You can also see the Find Similar By... 

context menu item. By using this menu item you will be able to list all transactions with the 
same attribute (category, class, payee, amount, date or color). 
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• From the View submenu you can also configure the Register view to show the 
changed balance of your account by each recorded transaction Running balance 
mode. In this view the Ending Balance for the currently selected account (or all 
accounts, if selected) calculated after all recorded transactions has been taken into 
account. 

Note 

For Spb Finance Quick Edition: transactions already synchronized with desktop Quicken 
cannot be deleted or modified on your Pocket PC. 

New Transaction 
Spb Finance sorts your transactions into spending areas based on how you've categorized 
them in the past. You can always reassign transactions to suit your personal preferences. To 
add a new transaction, tap New soft-key when you are in Register view. The new 
transaction dialog is the same as the edit transaction dialog. This dialog box contains all the 
information of a chosen transaction.  

Note 

For Spb Finance Money Edition, this information is read-only for transactions synchronized 
with Money and available for editing only for those created in Spb Finance and not yet 
synchronized with Money.  

General 

Add a transaction by typing it in: 

o Account: Select an account that this 
transaction belongs to. You can select any 
existing account from the drop-down list.  

o Clr: This field marks the "unreconciled", 
"reconciled" and "cleared" transactions.  

 Unreconciled (empty): The 
transaction has not cleared the bank, or 
been reconciled. 

 Cleared (c): Money have been debited 
from or credited to your bank account, 
but you have not completed reconciling 
your account for this time period. When 
you balance your account, you mark transactions as Cleared as you 
match them to your bank statement. When you finish reconciling, all 
Cleared items are marked as Reconciled.  

 Reconciled (R): The transaction in your Spb Finance account 
matches one on your bank statement, and your account has been 
balanced.  

• Ref: Usually this field contains the check number, otherwise it can contain any other 
information you like. You can select one of the predefined values of the Ref field from 
the drop-down menu.  

o <blank>: provide a custom value.  
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o ATM, Debit, Print: Just the reserved words (valuable for Microsoft Money).  

o Next check: This parameter is like a transaction counter for an account. When 
you add a new transaction and set the Ref value as Next check, then this 
number increases by one.  

• Date: The date when this transaction took place or is going to take place in future.  

• Payee: The second participant of the transaction. You either pay money to or 
receive money from the payee. Payee can be a bank that transfers a pension to your 
grandmother, a restaurant that receives money for your lunch, or an exchange 
office, etc.  

• Payment/Deposit: Tap  to select and then enter the amount of payment or 
deposit in the field. Next to it you can select the currency of your payment. 

• Category: The category of the transaction, which can be selected from the drop-
down list. Otherwise, tap New to create a new category that will be added to the list. 
If you split a transaction then you will see '-split-' instead of a category name.  

• Class: The class this transaction belongs to. Classes are an alternative way to 
classify transactions. Select a previously created class or add a new one by tapping 
New.  

Memo 
Here you can enter any additional information about a transaction in this field, e.g. My first 
car: 

• Highlight color: The color you select here will be the color of this transaction 
background in the list.  

Schedule 
In this tab you may customize the schedule details of the 
currently edited transaction: 

• Schedule this transaction: Select this check box if 
you want this transaction to repeat for a specified 
period of time. If you select this check box, then you 
should also customize the following parameters:  

• Occurs: Specify the period of time between two 
generated transactions. This can be either a 
predefined value (e.g. every Thursday) or you can 
select Edit pattern... to set more accurate data.  

• Enter automatically: If you enabled this option, the 
subsequently generated transactions will be added 
without prompting you.  

• Remind me: If you enabled this option, then any time 
a new generated transaction appears, you will receive a notification and will be able 
to accept or reject it.  

Split 
You can split the transaction payment into several logical parts. For example, you are 
editing a transaction that describes buying a car. You may want to provide more detailed 
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information about where your money went. You may specify 
such details as car price, insurance, registration and fueling 
payments. Thus you can split a big transaction into several 
small ones. To split a transaction, tap Split soft-key.  

• Split fields: Here you can see the split fields of your 
transaction. Enter as many split fields as you want. 
For each one you may provide the field category 
and/or subcategory (in our example this can be Auto: 
Insurance and the part of the payment for this 
category. You can scroll the list of split fields by 
tapping the scroll arrows. To add a new split field, just 
tap on a free row.  

• Category/Description/Class/Amount: Fill in these 
fields by tapping them and providing the 
corresponding data.  

• Split Total: The current sum of split fields payments.  

• Remainder: Unaccounted part of the total amount. This is the difference between 
the Split Total and the Transaction Total, which can be a negative number.  

• Transaction Total: The value you provided as the transaction payment amount.  

• Adjust: Tap this soft-key to adjust the amount of payment between the split sum 
and the transaction sum. 

o Subtract from first: The reminder will be subtracted from the very first 
split.  

o Distribute: The reminder will be subtracted from all existing splits (equal 
amount from each).  

o Update sum: The total payment will be increased by the remainder.  

Note 

In any of these cases the total payment becomes equal to the sum of all split field payments 
and the remainder becomes equal to 0.  

• Cancel: Tap this soft-key to stop splitting and quit the dialog.  
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Budgets View  
The Budgets view displays all your budgets. Budgets allow 
you to plan your expenses. You may allocate a certain money 
amount for a certain period of time.  

You may specify the time period, for which the information on 
every budget is shown. To do so, you can either change the 
From and To dates or select one of the standard time periods 
(e.g. Last Year, Last Quarter, Current Month, etc.) by tapping 
the icon in the top right-corner. As you change the time 
period, the budget money amounts shown in this view will be 
re-calculated.  

• Actual: Money already spent (received) during the 
fixed time period for every budget in this view.  

• Remain: Money yet to be used (received) during the 
specified time period. Red negative numbers in the Remain field signify that you are 
either above the limit (for expense categories) or below the not yet received money 
level (for income categories).  

• Balance (the bottom line): The sums of money amounts in both columns.  

• Budgets marked with an asterisk (*) are associated with categories that have 
subcategories.  

• To create a new budget, tap New in the menu. The new budget wizard will guide you 
through the creation process. Hint: you may create more than one budget for each 
category.  

• To delete or edit a budget, tap-and-hold on it and select from its context menu.  

New Budget Wizard 
The New Budget dialog allows you to create and configure a new budget for better 
management of your finances. This dialog can be opened from the Budgets tab by selecting 
New from the menu.  

In this dialog:  

• Select an existing category to be shown in the new 
budget. To quickly create a new category, tap New.  

• If you want the subcategories of the selected category 
to be taken into account by the budget, mark the 
corresponding check box.  

• Tap Next  

At the next step you can provide the following details:  

• Set budget limits for: here you can specify the 
budget duration, which is the time period the budget is 
planned for. This can be a repeating period of time. 
(Every Month, Every Quarter), the current period of 
time (Current Month, Current Quarter, Current Year), 
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or a set of equal time intervals (Months, Quarters).  

• Amount: After you specified the time interval (intervals) you should provide the 
amount of money you plan (or allow yourself) to use in this period of time. The 
amount of money you specified will be re-calculated if you select another time 
period.  

• If you specified a set of equal time intervals (e.g. Quarters), you can provide 
different money amounts for each time interval.  

• Tap Finish. 

Note 

For Spb Finance Money Edition: Budgets created in Spb Finance are not transferred to 
Money during synchronization.  

Reports View  
Reports view provides an overview of your spending and income patterns, in basic reports 
that are easy to understand. You can see how much you spent on transportations last 
month or how much you paid to the mechanic. You can also clone a number of reports and 
save them customized and named.  

Reports view includes the following: 

• Reports Net Worth: See how your assets stack up against your liabilities. 

• Reports Account Balances: See your account balance history for a chosen period 
of time. 

• Reports Profit & Loss: See the history of your monthly profit and loss for a chosen 
period of time. 

• Reports Spending by Category: See how much you spent in specific categories.  

• Reports Spending by Class: See the amount of your money spent allotted by 
classes for a chosen period of time. 

• Reports Spending by Payee: See how much you spent in specific to individual 
payees. 
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• Reports Income & Expense: See the amount of your income and expense allotted 
by months. 

• Reports Transaction Report: See all of your transactions for a certain account 
(accounts) for a certain period of time. You can narrow down this list by using 
customized filters, e.g. you can ask for a list of transactions of a certain category 
only, which makes this report different from the Register View. 

You can view most reports as a table, a bar chart, or a pie chart. To change the view for a 
chart, in the right, tap View, and then select the view you want.  

The context menu of each report consists of:  

• View...: select to view the corresponding report.  

• Customize...: select to configure the report settings, such as accounts, categories, 
classes, payees. These settings are applicable to this report only.  

• New report: you can use this menu item to create a copy of a desired report. Later 
you can reconfigure it.  

• Rename: select to provide the new name and description for the report (applicable 
only for user-created reports).  

• Delete: select to delete the previously created report copy (you cannot delete the 
original program reports).  

Tip 

The best place to begin working with reports is your profit and loss report. The monthly 
profit and loss report can provide insight into cyclical expenses like holiday spending, 

and help you see how you spend money in any given month.  

Categories View 
Your transactions can be divided by different categories such 
as food, auto, gas, and salary. This essentially improves your 
transactions handling. Categories may have subcategories as 
well. The application comes with a predefined list of 
categories. You can add other categories or edit those 
existing. To do so open the category list Menu > View > 
Categories…. 

Tap on New soft key to create a new category. To edit a 
category, just tap on it. 

Classes View 
Classes are an alternative way to classify transactions. They 
do not correlate with categories, but allow you to combine 
different transactions by other reasons that categories. Class 
samples: "My first trip to France", "Jessica's transactions", 
"John's transactions", etc. Unlike categories there are no 
subclasses for classes.  

The class view can be opened by selecting Menu > View > Classes... from the menu of 
any main tab of the program (Accounts, Register, Budgets, or Reports).  
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Note 

For Spb Finance Money Edition: classes created in Spb Finance application and not yet 
synchronized with Money are in bold format and can be edited.  

Payees View 
A payee is the second participant of any transaction. You 
either pay money to or receive it from the payee. Payee can 
stand for a bank that transfers pension to your grandmother, 
a restaurant that receives money for your lunch, or an 
exchange office, etc.  

The payee view can be opened by selecting Menu > View > 
Payees... from the menu of any main tab of the program 
(Accounts, Register, Budgets, or Reports). 

Memorized Transaction View  
The memorized transaction view can be opened by selecting 
Menu > View > Memorized Transactions... from the 
menu of any main tab of the program (Accounts, Register, 
Budgets, or Reports).  

The memorized transaction view represents the list of the last 
added transactions for each payee. Memorized transactions 
save time in entering data for new transactions. When you 
create a new transaction and use a payee that has already 
been specified in one of the previous entries, all the data 
saved in the memorized transaction entry will be used 
automatically for this new transaction. You either accept the 
data as it is or change the details. The split information is 
stored in memorized transactions.  

You can lock memorized transactions. If you lock a 
memorized transaction, then any time you enter a new 
transaction and provide the locked memorized transaction 
payee name, all the transaction data fields will be 
automatically filled with data kept in this memorized 
transaction (not those of a previously created transaction 
with this payee name!). In conclusion, a locked memorized 
transaction is never re-written. You cannot add a new 
memorized transaction to this list because such entries are created automatically when you 
create a new transaction.  
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Scheduled Transaction View  
The scheduled transaction view can be opened by selecting Menu > View > Scheduled 
Transactions... from the menu of any main tab of the program (Accounts, Register, 
Budgets, or Reports).  

This view contains all scheduled transactions. Scheduled 
transactions are created for recurring items like your monthly 
bills. You can create templates for transactions that will 
automatically recur. For example, if you have a repeating 
transaction (e.g. every month you receive your salary). 
Instead of adding this transaction every week, you create a 
new scheduled transaction, where you provide all the 
standard transaction data, such as account, payee, and 
payment, etc and then specify the actions of this transaction, 
that is, set it to create a new income transaction every 
month.  

To create and configure a new scheduled transaction, tap 
New soft-key. After configuring the new transaction go to the 
Schedule tab and schedule this transaction. 

You can schedule any existed transaction from the Schedule 
tab in the edit transaction dialog. Select the occurring day, 
week, month, or year from the drop-down list. Select <Edit 
pattern…> to open the pattern wizard where you can 
customize the starting date, ending date, and how many 
times to occur. 

When you see a red-colored scheduled transaction, this 
means that there is at least one generated transaction not 
yet been entered into the registry view. Tap-and-hold on such 
a red scheduled transaction and select one of the follow
actions:  

ing 

• Enter All: all the suspended generated transactions 
will be entered into the register view.  

• Enter Next: the next generated transaction after the 
previously entered one will be entered.  

• Skip Next: the next generated transaction after the previously entered one will be 
skipped.  

Tip 

When a scheduled transaction is generated, you will receive notification. This is 
customized when setting the scheduled reminding options. If yes, then you will see a 

reminder note, which you can either reject or open the scheduled transaction view of Spb 
Finance and enter or skip the newly generated transactions. 
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Today Plug-In 
The Today plug-in provides you with a glance of your financial 
data under three tabs. The plug-in allows you to have fast 
access to the Spb Finance application. For example, if you 
have a certain account on your Today screen, tapping on it 
will open the register view for that account. You can enable 
Spb Finance Today plug-in from the Today tab in the program 
option. 

Tip 

Spb Finance Today plug-in is compatible with Spb Pocket 
Plus and can be represented on a separate tab, which 

allows you to save your screen real estate.  

Note 

Due to security issues, Spb Finance Today plug-in was 
removed from Start > Settings > Today dialog. Thus, an unauthorized user would not be 
able to turn on this Today plug-in and see your important finance data.  

Spb Finance Entry 
Spb Finance Entry makes the entry of recurring transactions 
easily done since the interface uses large buttons which allow 
you to use your fingers to enter transactions. When the 
program is launched you are shown the program dialog which 
has 6 transaction details to customize Payee, Amount, 
Category, Class, Account, and Date. Initially these data fields 
contain data from previously entered transactions. To change 
the data in any of these fields, just tap on it. You will be 
shown a small window where you provide the new data.  

You can adjust Spb Finance Entry options by tapping 
OPTIONS which is placed under the task bar. 

Tip 

Map this program to any hardware button to quickly open 
it for transactions entry on the go.   

Note 

This tool works only with existing accounts. To enter any new data, such as new accounts, 
categories, classes, or payees go to the Spb Finance application.  

Password Protection 
If you wish to keep your data secure, set a password using Tools > Password... 
command. When a password is set, your data file will be encrypted by AES algorithm 
(Rijndael), and this password will be required every time Spb Finance is started. 

http://www.spbsoftwarehouse.com/products/pocketplus/
http://www.spbsoftwarehouse.com/products/pocketplus/
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Currencies 
To work with currencies, open View > Currencies. You can use as many currencies as you 
like, and set a home currency to be applied to all currency rates, budgets and balances. You 
can also customize any report to be shown using any entered currency. 

Spb Finance does not update the currencies online but memorizes the currency rate history 
that you had provided. The currencies are always automatically recalculated in accordance 
with the currency rates (for example for chart building).  

Note 

When currency rate is being changed by user, its previous value is remembered. All 
transactions that were entered before this change will be calculated using currency history. 

Import/export 
Spb Finance provides import/export capabilities. You can import any QIF, Money for PPC, 
and OFX/QFX file to Spb Finance, and export your Spb Finance data such as QIF, CSV, 
Excel, OFX/QFX to be used on your desktop PC or other PDA. To do so, go to Tools menu 
and select Import or Export command respectively. 

When you import a file:  

• All transactions from the imported file will be added to 
the list of transactions.  

• All categories from the imported file that were not 
found in the application will be added.  

• All classes from the imported file that were not found 
in the application will be added.  

• All memorized transactions from the imported file that 
were not found in the application will be added.  

• All accounts from the imported file that were not 
found in the application will be added. 

Import from a QIF file 
If you want to import a QIF file to your Spb Finance, select Menu > Tools > Import > 
QIF... You will be asked to search through the Pocket PC a .QIF file (files). Specify a folder 
in which to look for the file (files).. Once you have the list of .QIF files you may sort them 
by Name, Folder, Date, Size, Type, and Location. Select a file you want to import and tap its 
name.  

Import or export a OFX/QFX file 
You can import or export OFX/QFX files. Open Financial Exchange (OFX/QFX) is a unified 
specification for the electronic exchange of financial data between financial institutions, 
businesses, and consumers via the Internet. 

Import from Money to Pocket PC file 
If you want to import financial data from Microsoft Money to your Pocket PC Spb Finance, 
select Menu > Tools > Import > Money for PPC. Spb Finance will search for financial 
data created by Microsoft Money for Pocket PC application (if it exists on your device). Then 
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Spb Finance will import this data. Microsoft Money does not support this feature in the latest 
versions. 

Tip 

Spb Finance synchronization is more convenient for updating your data with Intuit 
Quicken or Microsoft Money. Nevertheless you may find the import/export procedure 

useful for other purposes, such as using .QIF, .QFX files in other applications, saving your 
data, etc. 

Synchronization 
Spb Finance allows you to synchronize your Intuit Quicken or Microsoft Money files to your 
device, update your accounts, create accounts and budgets and provides detailed reports. 
Any entries that are made within Spb Finance on your Windows Mobile device will be 
synchronized back to your Microsoft Money or Intuit Quicken data file on your desktop PC. 
Now you can enter transactions and update your transactions from anywhere, anytime and 
synchronize your data when you get to your 
home or hotel. 

Note 

Please backup your data file before the first 
synchronization.  

• Always select Combine option in 
ActiveSync when asked.  

• Start synchronizing only having data in 
one side: either PPC or desktop, but not 
both. 

Synchronization with Microsoft Money (2002-2007 versions)  
You can browse for a Money data file you want to synchronize. Usually this file is called "My 
Money.mny" and stored in "My Documents" folder. Advanced Options allow users to choose 
when to synchronization. This option defines how often Spb Finance Money Edition will look 
for data changes. In the Filter options you can set, which particular accounts will be 
synchronized with the desktop. You may open the Spb Finance Money Edition Options dialog 
from ActiveSync. The Options dialog will be opened automatically during the first 
synchronization.  

Synchronization with Intuit Quicken (2002-2005 versions) 
If you use Spb Finance Quick Edition, you can synchronize your financial data with Intuit 
Quicken. By default, Spb Finance Quick Edition synchronizes with Quicken every time you 
put your Pocket PC in the cradle. However, you can change this from Spb Finance Quick 
Edition options. Open the Options dialog either from ActiveSync (go to Sync Options tab, 
select Spb Finance Quick Edition entry and tap Settings…), or from the Start Menu. The 
Options dialog will be opened automatically during the first synchronization. 

Password Protected Money File 
Your Money data file may be protected with a password or an MSN Passport. When 
synchronization starts you will be prompted to enter the password (or login name and 
password). There is a Save password check-box to avoid entering the password every time. 
Use the Password button on the Options page to manage your password settings. 
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Technical Support 
This chapter contains technical support information. It includes all the information you need 
to assist you. 

About the Trial Version 
The trial version of Spb Finance includes all of the features available in the registered 
version. The trial version expires within 15 days after the first installation. You can use the 
trial version only to check how Spb Finance works. In order to keep using the software you 
need to purchase the license. There is no need to re-install the Spb Finance in order to use 
the full version. 

To obtain the serial number you need to purchase Spb Finance software license. You will 
receive your serial number by e-mail. For more information please visit our web site at: 
http://www.spbsoftwarehouse.com/products/finance/support.html 

Before Contacting Technical Support 
Please read this section before contacting Technical Support, it includes most common 
important issues users might face. 

• Consult the online help installed with your program. From any of Spb Finance 
screens select Help menu item from the Start menu.  

• Refer to the Frequently Asked Questions (FAQs) in the Support section of the Spb 
Software House Web site. The FAQs may have information and helpful hints that are 
more current than the User Manual: 
http://www.spbsoftwarehouse.com/products/finance/faq.html 

Reports 
Q. Reports are not working such as spending by category, spending by payee or spending 
by class. It shows "no data corresponds to the current settings". 

A. First you need to define the parameters of your report. Go to Menu > Customize… and 
select accounts, categories and payees that you wish to include in your report. Check none 
in category, classes, and payee if not used. Report includes transaction if it fits all pages in 
customizations (e.g. if Class is not specified for a transaction then "none" should be checked 
in customization to allow that transaction to be included in report) 

Synchronization 
If you face problems with synchronization Spb Finance and MS Money, perhaps the following 
method will help to solve it.  

• Disconnect your device  

• Backup .MNY file  

• Delete Spb Finance.fdat file from device (either Spb Finance program folder or in \My 
Documents)  

• Connect your device back  

• When asked choose Combine  

http://www.spbsoftwarehouse.com/products/finance/purchase.html
http://www.spbsoftwarehouse.com/products/finance/purchase.html
http://www.spbsoftwarehouse.com/products/finance/support.html
http://www.spbsoftwarehouse.com/products/finance/faq.html
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The first synchronization may take quite some time and when it is over you will be able to 
synchronize your data seamlessly in both directions. 

 Contacting Technical Support 
Please take advantage of one of the Spb Software House free technical support options: 

• Choose the appropriate category for your question and submit it to our support team 
at: http://www.spbsoftwarehouse.com/products/finance/support.html 

• Ask your technical question or post your feature request in the forum to get a 
quicker reply directly from the developer team or the user’s community. Solutions to 
your problems are available 24 hours a day at no cost on the Spb Club website. You 
must first register as a member before using Spb Club web support: 
http://www.spbclub.com/forum/  

Please include the following information to help us isolate the problem: 

1. The type of the device that you are using.  

2. The software name and version number. Select Menu > About… to view the 
software name and version number (example: Spb Finance, version 2.8, Build 
2369). 

3. Any error messages that accompany the problem. 

4. A brief description of how we can recreate the error. 

5. Your name and the preferred contacting method. 

 

  

http://www.spbsoftwarehouse.com/products/finance/support.html
http://www.spbclub.com/forum/
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