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Congratulations on your purchase of Finale 2012 for Macintosh!

IMPORTANT: Read this document before you begin working with Finale 2012 and print a 
copy of it to keep with your Finale information. 

This file contains important information about Finale 2012 not included in the User 
Manual, as well as information about converting older files into the new version's format. 
Please note that Finale 2012 files cannot be opened in previous versions of Finale.

This document is organized by each version's changes; those of you already familiar with 
earlier versions may wish to read only the new information. The Read Me contains the 
following sections:

Running Finale 2012
New features in Finale 2012b
New features in Finale 2012
Fixes in Finale 2012b
Fixes in Finale 2012a
Fixes in Finale 2012

You may also visit our web site, www.finalemusic.com for updated information about 
Finale and information on new releases.

Running Finale 2012

System Requirements
G4 or higher recommended. OS 10.5, 10.6, or 10.7. Mac Power PC or Mac Intel. 600MB 
hard drive space required for software and User Manual. 

DVD-ROM drive required for disc installation. 800x600 minimum monitor resolution. 
Minimum 512MB RAM
(1GB or more recommended for optional use of Garritan and Tapspace (VST/AU) sounds:
more RAM = more available sounds.) An additional 2GB hard drive space is required for
all included VST/AU sounds.

Optional:  
High-speed internet connection required for download.
MIDI interface. MIDI input and/or playback device. Printer. Scanner.
Microphone required for use of MicNotator®. 



Additional AU instruments will perform best with faster processors and hard drives.

Online User Manual
For full documentation on how to use Finale 2012, see the User Manual. To access the 
User Manual, choose the Help menu, then User Manual. If you have an Internet 
connection, Finale opens the User Manual using your default browser and accesses the 
latest online content from MakeMusic’s servers. If you do not have an Internet connection, 
Finale automatically opens the local version of the User Manual that was installed on your 
hard drive along side Finale 2012. If you prefer to always use the local version of the User 
Manual, go to Finale > Preferences > Program Options > Folders and uncheck Use 
Online Manual When Available.

Authorizing Finale 2012
The first time you launch Finale, you will be prompted to authorize. To authorize a single 
copy of Finale, click Authorize Now to open the Authorization Wizard (or, from the Help 
Menu, choose Authorize Finale). Then follow the instructions to authorize your copy of 
Finale via the Internet, phone, or mail. If you choose not to authorize, you will be prompted 
to do so each time you launch Finale. If you do not authorize within thirty days, printing 
and saving are disabled until you choose to authorize.

Note that the User/Authorization Codes are computer specific, and will only work on the 
given computer installation. Make sure that the Authorization Code is typed in using capital 
letters, and also verify that the correct serial number has been entered. Your copy of Finale 
can be authorized on two computers simultaneously, and, with an Internet connection, 
authorization can be moved from one computer to another at will. Simply choose 
Deauthorize Finale from the Help Menu to open up a free slot. Your copy of Finale can 
now be authorized on a different computer. When you Deauthorize, printing and saving are 
disabled until authorization has been restored.

If you make a change to the computer (such as replacing the hard drive or motherboard, or 
installing a new operating system), then you will need to re-authorize the installation. If you 
have already installed and authorized twice, you will need to contact Customer Support 
online at www.finalemusic.com/support with your serial number and the location ID for the 
specific installation in question. If the software is not "reminding" you to authorize when 
you run the program, then the registration/authorization has been successfully completed.

Installation Details
To accommodate the autonomy of each of a computer's multiple users, and to prevent 
permissions issues, Finale 2012 installs its components to various locations on your hard 
drive depending on their function and required accessibility. See "Finale Installation 
Details" in the User Manual for more information.

Finale 2012b Interface Changes
"Program Options" have been renamed "Preferences." To access the Preferences, 
choose Finale 2012 > Preferences. 
The File menu has been reorganized. Several File menu commands have been moved 
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into new Import and Export submenus, as well as new commands added to 2012b. See 
“File menu” in the User Manual for details.
Undefined text inserts appear gray and do not print. Undefined text inserts, such as 
those that appear in the first page header after finishing the Setup Wizard, are now gray in 
color, indicating they will not print. You can update these inserts directly in the score using 
the Text tool. See “Text Inserts” in the User Manual for details.
Staff Styles now support staff transpositions. The ability to include staff transpositions 
in Staff Styles has been restored (allowing Staff Styles to be an alternative method for 
creating mid-score instrument changes). See “Staff Styles dialog box” in the User Manual 
for details.

Finale 2012a Interface Changes
Selecting Instrument Types. You can now concentrate the list of families and 
Instruments to include only those of a certain type, such as Orchestral, Choral, or Jazz. See 
“Setup Wizard” and “ScoreManager” in the User Manual for details.
Resizable ScoreManager. The ScoreManager window can now be resized. See 
“ScoreManager” in the User Manual for details.

SMP Files created in the original Finale 2012 release
SMP files created in the original Finale 2012 release are not compatible with SmartMusic 
2012a. You can open such files in Finale 2012a to save them as SMPs to be opened in 
SmartMusic 2012a. 

Download and Finale Trial
Both the full and trial versions of Finale 2012 are available for download. The trial version 
is identical to the full version, but does not include the Garritan sounds, local help files, or 
music files. After the 30-day trial period, printing and saving are disabled. To purchase the 
full version of Finale, along with all sounds and features, choose Help > Purchase Finale. 
Trial users: after purchasing, another download is necessary to acquire the Garritan sounds, 
help files, and music files.

Dragging while holding down a metatool key on notebook computers
Some notebook computers are set to limit trackpad mouse movement while typing. As a 
result, you may experience sluggish performance while dragging over items while holding 
down a metatool key. To resolve this, open the Preferences pane and deactivate "Ignore 
accidental trackpad movements."  

Contacting Customer Support
For Finale support, visit www.finalemusic.com/support.
 
Converting Finale 2011 (and earlier) documents into Finale 2012 documents
Finale 2012 has a different file format than earlier versions, and converts older files to the 
new format when you open them in Finale 2012. Note the following points:

Opening old documents
Finale 2012 will open and convert older versions' documents, giving them the default title 
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"UNTITLED.MUS." We recommend saving a newly converted document with a different 
name than the original file, keeping the older unconverted file as a backup. If you do want 
to save the file using the same name, choose Save As from the File menu. Finale displays 
the original file name, so you can click OK to rewrite over the old file.

Running older versions of Finale
Finale 2011 (and earlier versions) for Windows or Macintosh cannot open any Finale 2012 
file, except Standard MIDI Files. To share Finale files, the Finale application must have the 
same (or later) version number.
To open a Finale 2012 document in an earlier version, save the file in MusicXML format 
and then open the MusicXML file using the MusicXML Import plug-in. Finale for 
Windows includes the MusicXML importer back to version 2004, and then back to 2000 
using software available separately. Finale for Macintosh supports Music XML import 
back to version 2006, and back to 2004 (OS X only) using software available separately. 
See www.makemusic.com/products/musicxml.aspx.

Finale Preferences File
The Finale Preferences file contains many program settings, from the configuration of your 
tool palette to the display colors you select. Finale stores this file in your System Folder's 
Preferences folder, although it will look first in the same folder for a Preference file.

Finale 2012 does not share the preferences file with older versions of Finale. Finale 2012 
will automatically load the new Finale 2012 default settings upon launching Finale for the 
first time. To use Finale's default settings at any time, simply delete the Finale 2012 
Preferences file from the HD/<user>/Library/Preferences folder. A new preferences file 
will be generated the next time you start Finale.

Keep in mind that just as older versions of Finale cannot read the newer version's music 
files, older versions cannot read the newer version's preferences. 

New Features in Finale 2012b
• Range Checking. Finale now alerts you when notes are outside of an instrument's 

range.
• Automatic Transposition while Copying. Music is now pasted into the most 

appropriate octave when copied between instruments of different registers. Also, 
music is transposed into the most appropriate register when changing instruments 
with the ScoreManager.

• Accessible Text Inserts. You no longer need to venture into a dialog box to edit 
text inserts. You can now edit them directly in the score like a regular text 
box. When you do so, the text insert's definition is updated respectively.

• SVG Graphic Export. You can now export Scaled Vector Graphics from Finale.
• EPUB Export. You can now export EPUB files from Finale for viewing on 

mobile readers.   
• New Finale Lyrics Font. This font improves lyric spacing, and is the new default 
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for scores created with the Document Setup Wizard. 
• Automatic Font Annotation. Finale can now automatically generate Font 

Annotation Files to accommodate files with 3rd-party music fonts.
• New Aria Player. Finale includes the latest Aria Player from Garritan.

New Features in Finale 2012
• Improved Instrument Handling. Finale now integrates staff attributes and 

playback sounds into its new Instrument paradigm, which allows for easier score 
management and automatic assignment of playback sounds.

• ScoreManager. Administer complete control over score instruments in one 
convenient, modeless window. The ScoreManager allows you to add, delete, and 
reorder score instruments, change instrument sounds, and even apply mixer settings 
like panning and volume.

• Easy Instrument Doubling. Introduce mid-score instrument changes at any 
measure with a new option under the Utilities menu. Transposition, clef, and other 
staff settings, as well as playback sound, are configured automatically.

• New Garritan Sounds, including soprano sax, celeste, accordion, recorder, 
mandolin, euphonium solo, baroque pipe organ with plenum reed stop, and pipe 
organ pedal stop. 

• Improved File Sharing. Exchange Finale files with colleagues worry-free with 
intelligent sound mapping that identifies the appropriate playback sound for each 
score instrument based on each computer's unique setup. 

• Auto-detect MIDI Devices. Finale now identifies external MIDI devices as soon 
as you plug them in. No setup required! 

• Unicode Support. Finale now recognizes and displays Unicode font characters. 
• PDF Export. Save your document, or a selected portion of it, as a PDF directly 

from Finale. 
• Better Graphics Export. Exporting graphics has never been easier. 
• New "Add Again" Metatool. Add the marking you just added, again. No setup 

required. 
• New Finale Numerics Font. Easily add harmonic analysis and figured bass with 

stackable zero-width characters. 
• New Finale Copyist Font. Like Broadway Copyist, but lighter-weight and with 

lower-case characters, this font was inspired by the golden era of handwritten 
Broadway scores. 

• Alpha Notes Plug-in. Add note letters to your noteheads in a flash with this new 
plug-in. 

• Space Systems Plug-in. Automatically position staff systems according to your 
particular spacing requirements. 

• MusicXML 3.0. Finale supports the latest MusicXML technology, including 
instrument knowledge and Unicode. 

• Updated Tutorials. Learn all the Finale basics guided by new easy-to-follow, 
step-by-step tutorials. 



Fixes in Finale 2012b

Audio
Audio files saved using Vienna Symphonic Library (VSL) no longer stutter. 
Fonts
The missing Seville font has been added to MacSymbolfonts.txt.
Problems with results from Change Chord Suffix Fonts have been resolved. 
The Font menu now reports  all missing fonts correctly.
Inserting
Inserting stacks no longer cause a crash when Automatic Update Layout is unchecked.
Keyswitches
Expressions with keyswitches are now correctly chased during playback when Chase 
from First Measure is selected in the Playback/Record Options dialog box.
JABB (Garritan Jazz and Big Band) trumpets and trombones now respect keyswitch 
commands for all muted sounds.
Preferences - Folders
Finale no longer defaults to the MacOS folder if the specified folder is missing.
Staves
Problems deleting multiple staves in Scroll View have been resolved.

Fixes in Finale 2012a

Audio
Documents that use Native Instruments libraries (including those utilizing Kontakt 2 & 
4, Kore 2, and Reaktor 5 players) can now be properly saved as audio files.
File menu
Problems opening ETF files have been resolved.
Fonts
Incorrect character keyboard shortcuts in the Maestro font have been corrected.
Graphics
Exporting a selected region as a PDF can no longer result in exporting all pages. 
Instruments



Transposition is now set to 0 for Guitar 8vb and Dulcimer 8vb.
Accordion now includes a grand staff (instead of a single staff).
Save Library dialog box
The non-functional "Custom MIDI Sounds" option has been removed.
Scroll View
Staves in Scroll View are no longer too tightly spaced.
SmartMusic
Repeat markers now function in exported SMP files.
The title, composer, and copyright text are no longer garbled in exported SMP files 
when opened in SmartMusic (Power PC only).
Garritan vocal sounds in exported SMP files no longer play back using a piano sound.
Speedy Entry
Performing an operation that causes staff reordering while the Speedy Frame is active 
no longer causes entries to be mirrored or removed.
Staff tool
Full and Abbreviated staff name check boxes are no longer 3-state.
Text
Titles and other text inserts no longer disappear when opening some files.

Fixes in Finale 2012
Note: Finale 2012 addresses countless issues through design improvements, including new 
interface items like the ScoreManager; only specific "fixes" are listed here.

Expressions
The "Show On: Score and Part/Score Only/Parts Only" popup menu no longer appears 
in the Expression Assignment dialog box when the expression is set to use a Score 
List.
File Info
Description text in File Info now displays properly.
Fonts
Font Search and Replace (Document/Data Check/Font Utilities) no longer fails when 
fonts are missing.
Performance issues related to using Finale and Font Explorer have been resolved.
Font Annotation Files (.FAN) for some fonts, such as Engraver Font Set, that did not 



load properly in Finale 2011a, are now loaded properly. 
Graphics tool
Handles now appear for all selected graphics.
Noteheads
Problems changing noteheads to characters higher than #130 in the Symbol Selection 
dialog box have been resolved.
Setup Wizard
SpaceVoices and Band Brass Section Garritan Instruments are now properly 
configured for the Setup Wizard.
Staves
Clefs now change when adding a mid-score instrument change to an instrument of a 
different clef.
Text tool
Choosing a missing font in the Character Settings dialog box no longer adds a duplicate 
missing font to the list with "missing" appended.


