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Copyright
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Disclaimer

The information in this manual is furnished for informational use only and subject to
change without notice. While every effort has been made to ensure that the information
contained in this user manual is accurate, up-to-date and reliable, EVS Broadcast
Equipment cannot be held responsible for inaccuracies or errors that may appear in this
publication.

Improvement Requests

Your comments will help us improve the quality of the user documentation. Do not
hesitate to send improvement requests, or report any error or inaccuracy on this user

manual by e-mail to doc@evs.com.

Regional Contacts

The address and phone number of the EVS headquarters are usually mentioned in the
Help > About menu in the user interface.

You will find the full list of addresses and phone numbers of local offices either at the end
of this user manual (for manuals on hardware products) or at the following page on the
EVS website: http://www.evs.com/contacts.

User Manuals on EVS Website

The latest version of the user manual, if any, and other user manuals on EVS products
can be found on the EVS download center, on the following webpage:
http://www.evs.com/downloadcenter.
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What's New?

In the user manual, the icon has been added on the left margin to highlight
information on new and updated features.

The sections updated to reflect the new and modified features in the General Functions
manual of IPDirector 6.57 (compared to version 6.56) are listed below.

Use of licenses
The DB Connect license has been renamed IPDirector Live PAM Core license.

See section "Licenses" on page 4.

What's New?

Vi
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1.

1.1.

Introduction

IPDirector Overview

IPDirector is an integrated suite of software applications designed to enhance the
workflow of a television production.

IPDirector uses its applications to control multiple channels from several EVS video
servers connected to the XNet SDTI network. The IPDirector system sees the XNet
network as one large server whose storage is divided into various sections accessible by
any channel from any EVS server within the XNet network.

The IPDirector suite allows:

* ingest control,

* metadata management,

» onthefly editing,

» playout scheduling,

All are managed from a single interface.

Together with XTAccess, EVS gateway software, media interchange is facilitated
between EVS video servers and third-party tools such as post-production, file-based
camcorders, storage, etc.

1. Introduction
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1.2.

IPDirector Uses

Standalone Mode

Each IPDirector workstation can function as a standalone system while providing all
applications for the production, from ingest to playout.

Video Tape Recorder
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Modular Mode

Several workstations can be used, running only the applications required for a specific
task.

Each workstation is connected through Ethemet with a central Database.

When networked together, IPDirector Database information is available to all other
workstations used in different production areas while enhancing the overall production
workflow.

1. Introduction
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In this modular mode, the first IPDirector station commands the ingest and is able to
control multiple recordings and the digitization process of tapes into EVS servers.

This can be complemented with a logging module inside IPDirector which can associate
data with each recording. The logs created will be accessible by all other users on the
different workstations.

Other IPDirector workstations dedicated to the production phase allow a control of media
while making clips, playlists, timelines, bins and logs. They also allow the transfer of
media to third-party editing systems for finalizing edits, for instance.

1. Introduction
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1.3.
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Avid Media Composer

Once the edit has been finalized, it can be sent back for playback to an EVS server. At the
end of the production process, another workstation can allow the playback of any clips or
playlists.

It also allows Fill & Key playback with perfect timecode accuracy.

Licenses

IPDirector can work with static licenses imported to XSecure on the workstation or with
floating licenses imported to XSecure in the database.

Some users, like editors, need a guaranteed connection to IPDirector. So, a static license
will be installed on their workstation.

For users who do not need to have a guaranteed connection, such as journalists, no static
license will be installed and a pool of floating licenses can be used on a first come/first
served basis. So a larger number of stations can be equipped with IPDirector.

Actually, when IPDirector is started, the system first checks whether a license for
IPDirector Live PAM Core exists on the workstation. This license is always a floating
license (key 05). It controls the number of workstations which connect to the database. If
there is no valid license, the user gets an error message. If a valid IPDirector Live PAM
Core license exists, it is used.

The system then checks whether a static license for IPAccess exists on the workstation
(key 15). If there is one valid static license, it is used. If there is no static license, the

1. Introduction
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1.4.

1.5.

1.5.1.

system requests a floating IPAccess license (key 115). If such a license is available, it is
used for that user. If there is no floating license left at that time, the user gets an error
message.

Note

Several applications, such as IPDirector, IPBrowse and IPClipLogger, can be
started with the same IPAccess static license on a workstation. However, if the
workstation works with IPAccess floating licenses, several licenses will be
used to start all applications.

Opening IPDirector

To open IPDirector, select the application from Start > Programs > EVS Broadcast
Equipment or click the corresponding icon on the desktop.

ay

IP-Director

The IPDirector workstation may be integrated into an Active Directory domain. In this
case, IPDirector will automatically open without requesting additional access codes when
the user starts it.

The user group the user belongs to in the Windows domain is linked to a profile in the User
Manager. This determines the set of user rights and user settings the user will have in the
application. See the IPDirector Technical Reference user manual for more information.

If the IPDirector workstation is not integrated into an Active Directory domain, alogin
screen will display, where users have to enter their own IPDirector username and
password.

IPDirector Applications

Production Workflow

There are several applications designed for use on a production. Each is integrated into
the overall package and is accessible via installed software licenses.

Each application can be used to perform different tasks.

The following diagram represents the production process and the role of every application.

1. Introduction
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1.5.2. Channel Explorer

The Channel Explorer provides a comprehensive overview of any device available on the
media sharing network, XNet2, including:

» EVS video servers, with their recorder channels and player channels,
» XF2removable storage,

»  XStoreSE media storage,

* high resolution and low resolution streams,

* VTR devices,

From within the Channel Explorer window, any IPDirector workstation can take control of
one or several channels from different EVS servers connected to the XNet. When control
has been taken, the selected channels can be locked.

The flexibility of IPDirector allows multiple channels to be managed together in a variety of
methods:

* Ganged channels: allowing simultaneous control of several channels from one control
panel (recorders or players)

» Filland Key: allowing 2 clips to be linked in a Fill/Key pairing for playback to a vision
mixer (switcher) or keyable device.

» Program/preview: allowing the playout of audio and video transition effects between
clips, playlist elements or timeline elements.

* Lock Timeline: allowing two channels to be function as Timeline Engine for use with
IPEdit.

* AB Roall Playlist: to control and play material on up to 4 channels at the same time.

1.5.3. Recorder Panel

The Recorder Panel is the graphic user interface required to control recorder channels of
EVS servers. It displays the channel record status and allows to start or stop the
recording by a recorder channel. It provides the basic functions to create a clip.

6 1. Introduction
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1.5.4.

1.5.5.

1.5.6.

Ingest Scheduler

The Ingest Scheduler is a visual tool that allows the creation, editing and view of
scheduled ingests on EVS video servers, or from the servers to files on storage via
XTAccess. It provides a timeline view of each recorder and stream configured through the
Remote Installer and controlled by IPDirector.

The Ingest Scheduler is designed to control:

* ingests as a growing clip on any recorder channel of an EVS video server (high
resolution or low resolution) controlled by IPDirector.

The scheduled ingests are automatically saved as clip elements of XT Clip type.

» streams of the material ingested onto the recorders. The streams shown are virtual
channels that are automatically associated with each recorder if at least one
XTAccess in the GigE network.

The streams are automatically saved to files and appear in IPDirector as clip elements
of File type.

This module is used to schedule ingests in the future, but can also be used to immediately
start a recording. It is designed to schedule one-shot ingests or to schedule ingests
repeated at regular intervals (Repeat Every ingests) or repeated at a defined start time on
selected days (Repeat ingests).

Ingests can be associated to a logsheet and automatically protected.

IPLogger

IPLogger is used to create logs on a given event. A log is a reference point to a given
timecode in a record train, to which descriptive information can be associated. This is
used to easily identify important moments in an event and create clips later on based on
the logs.

Logs are related to a logsheet which is created for the event and contains its own
metadata, previously defined in a logsheet profile. Users have the possibility to create log
entries directly during the event, or later on.

Users can associate metadata to the log, such as keywords, interest level, highlight color
or a description.

Keyword Management

A set of applications is used to manage the keywords database, prepare grids and
dictionaries for logging, searching and browsing.

Using the Keyword Management tools, a keyword grid or dictionary content can easily be
changed and organized by the operator and production team to make it perfectly suited for
any sport or live production. An unlimited number of keyword grids, consisting of up to 300
words each can be managed by IPDirector.

1. Introduction
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1.5.7.

1.5.8.

1.5.9.

Keyword Management tools allows the addition of single keywords to the database and
therefore to any grid. It also allows the import of keyword grids generated by an EVS
sever, keyword grids from other IPDirector installations and even the integration of
keywords and keyword grids from 39 party databases which may already exist such as
competitor lists and team or event statistical databases.

Simple text files can also be easily imported into the Keyword Database making it easy to
import data from a web page or other document where words exist for your event.

Database Explorer

The Database Explorer is a central point in the IPDirector application to perform search on
all the media available on the network and to load media. It provides access to any high or
low resolution media available on the online production network, as well as nearline
storage platforms. This includes clips (XT clips and files), playlists, edits, timelines, and
logs. It can also display the list of off-line nearline media.

Bins can be created to organize clips, playlists, edits and timelines and bin rules can be
defined to automatically copy clips, playlists, edits or timelines within a bin corresponding
to a specific applied filter.

VTR Control Panel

The purpose of the VTR Control Panel is to control a VTR (Video Tape Recorder) from
IPDirector. It is an advanced remote control, from within the IPDirector application.

Apart from playback and record control, it also allows the extraction of clips from a tape to
the EVS video servers. This process can be done for a single clip or multiple clips can be
"batch digitized".

The VTR Control Panel can be used according 3 modes:

* Transport mode: the VTR Control Panel works as a remote control for the VTR, from
within IPDirector.

» Clip Digitize mode: one or several clips can be digitized from a single tape to a
recorder channel on an EVS video server.

» Batch Digitize mode: several clips can be queued in a Batch list, so that they can all
be digitized in one process run.

Control Panel

The Control Panel is the graphical user interface used to preview and manipulate:

» clips, record trains, playlists and timelines stored on an EVS video server when the
Control Panel is associated to a player channel,

» files stored on a nearline folder of the GigE network when the Control Panel is
associated to the OCX Software Player (if the workstation has a valid license for it).

It provides transport functions to play the media and clip creation functions to clip media or
trim existing clips.

1. Introduction
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1.5.10.

1.5.11.

1.5.12.

1.5.13.

Clips, playlists or timelines can be played out with transition effects between elements.
To do so, special channel modes must be enabled. Depending on several parameters on
the EVS video server, a single player channel could be used or two player channels must
be dedicated to the playout of the loaded item.

It also allows to:
» build and play clip-lists (simple playlists),
» play back media in loop or bounce-modes,

» synchronize playback on ganged channels.

Playlist Panel

The Playlist Panel allows the creation, modification and playout of multiple playlists on air
using an efficient and extremely flexible workflow.

A variety of playout effects can be defined, different stop or start options can be pro-
grammed, and tags can be set to carry out specific audio or video actions during playout.

IPEdit

IPEdit allows complete timeline editing while maintaining the speed and power of the EVS
servers recorder and player channels. Drag-and-drop operations and keyboard shortcuts
make it easy to perform video and audio transition effects.

Video graphics and voiceovers can be added to the timelines. Up to two simultaneous
timelines can be created per EVS server. GPI Out allows for external device automation,
and the ability to play out while editing ensures a speed to air workflow.

AB Roll Playlist

The AB Roll Playlist application is used to control and play material on a series of
channels from a staged playlist in the database. These channels load in a sequential
manner as per a shows rundown or planned sequence. These channels may be directly
managed using the companion MPlay remote to manage up to 4 player channels.

Playlists from any EVS interface or third party applications, or rundowns from NRCS
(Newsroom Computer Systems) can be used as input for the AB Roll Playlist application.

Director's Cut

The Director's Cut application is used in live or near-live post-productions.

Takes recorded from several camera angles at a time, as well as the director's cut created
with a switcher, are kept on the EVS video servers and streamed or written toa NLE. An
EDL, using all the switcher input change notifications that appears on the switcher when
the director produces the show, is exported to the NLE in native format and linked to the
takes.

1. Introduction
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2. IPDirector Main Window

2.1. Introduction

The IPDirector main window is the window which opens when IPDirector is started. By
default the IPDirector main window opens without no application window opened.
However, specific layout of windows display may have been assigned to a user or created
and saved by the user, so this layout will automatically be launched when the user opens
IPDirector.

From this main window, the user can open one or several instances of the various
IPDirector applications.

2.2. Overview of the IPDirector Main
Window

lllustration

The IPDirector main window contains the areas highlighted on the screenshot below:

o
12-May-2014 12:23:12

o ' Moe W Dayl " Mose  ETAUTOSA (¥ Minmive |SGRO0N L0056 Ol Constnd S el poR A0SR ELI/TY

Note
From version 6.55, the interface skin has slightly changed, so the color shade of

some user interface elements (such as title bar, buttons) may differ from the
screenshots included in the current manual.

10 2. IPDirector Main Window
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Area Description

The table below describes the various parts of the IPDirector main window:

Part

Name

Description

1.

Menu bar

Application
bar

Date and
Time fields

Workspace

Status bar

Channel
Status
panel

Layout
panel

The Menu bar gives access to several menu commands.

* TheFile, View, Windows and Layout menu commands allow
the users to modify and customize the IPDirector user interface
in which they are working.

* The Metadata menu gives access to the options for managing
the customer-defined data that can be associated with clips,
logsheets, playlists and timelines.

* The Tools menu gives access, among others, to the settings
and shortcuts defined for the various IPDirector applications as
well as some additional options.

* The Help menu gives access to the application version, user
manual, license information, etc.

See section "Menu Bar" on page 12 for more information on the

menu commands.

The application bar provides direct access to the various IPDirector
applications. When the user clicks the icon corresponding to a given
application, the application opens in the workspace.

The Keyword icon gives access to a menu for the selection of the
keyword tool to open.

Each application is widely described in separate chapters of the
current user manual.

These fields are read-only and give information on the date and time
of the SDTI network, if any, or of the EVS video server in case of a
standalone server.

The workspace is the central area used to display the IPDirector
applications that the current user opens. Application windows can
be freely resized and organized in the workspace.

The Status bar contains icons and fields that provide information on
the following elements: default player channel, default bin, default
playlist, loaded layout, minimized application windows, messages,
connection status of IPDirector processes and external
components, license validity.

See section "Status Bar" on page 22 for more information on the
elements available from the Status bar.

The Channel Status panel contains the Recorder Status and the
Player Status tabs. They make it possible to view the recorder and
player channels connected to the XNet network, as well as status
information.

See section "Channel Status Panel" on page 18 for more information
on the Channel Status panel.

The Layout panel allows single-click access to your saved layouts.
The Layout tab is described in details in "Layout Management" on
page 30.

2. IPDirector Main Window
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2.3.

2.3.1.

2.3.2.

Menu Bar

Introduction

File View Windows layout Metadata Tools Help = FREEZE WORKSPACE Lock Keyboard

The Menu bar gives access to a series of menus and buttons which provides various
commands described hereafter.

File Menu

Clicking the File option on the Menu bar displays the File menu with the following options:

Log Off User

Logs off the current user and displays the Login window.

In case the user had been logged in automatically through the Active Directory integration,
the Login window allows users to log with their IPDirector access codes:

Login:

® Windows authentication
IP Director authentication

Login:

Password:

Exit
Exits IPDirector.

Note

Prior to log off or exit, it is best practice to save the current layout. The saved
layout will automatically be displayed the next time the user logs on to
IPDirector.

12
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2.3.3. View Menu

Clicking the View option on the Menu bar displays the View menu.

Menu ltem

Description

Application
Toolbar

Status
Panel

Layout
Panel

Green
Information
on VGA

Message
Box

Displays or hides the Application bar

Displays or hides the Status bar at the bottom of the main window.

Displays or hides the Layout tab on the left of the main window.

Enables or disables the display of the green messages on the IPDirector
main window when a specific action has been performed, e.g. CLIP
CREATED, CLIP DELETED...etc.

Displays or hides the message boxes. If the option is not selected, no
message box will be displayed on the workspace. They will only be added
in the Message field. See section "Message Pane" on page 24 for
information on the Message field.

2.3.4. Windows Menu

Clicking the Windows option on the Menu bar displays the Windows menu.
Menu Item Description
Close All Windows Closes all the IPDirector applications opened in the

current session.

<Name of open IPDirector Gives the focus on the application corresponding to the
Application(s)> selected item and brings it to the front.

2.3.5. Layout

Menu

Clicking the Layout option on the Menu bar displays the Layout menu.

Menu Item

Description

New
Open
Save Layout

Save Current
Layout as

Delete

Opens the New Layout window to create a new layout.
Opens the Load Layout window to select and load an existing layout.
Saves the current layout into the database.

Saves the current layout with a new name into the database.

Deletes an existing layout.

2. IPDirector Main Window
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2.3.6.

2.3.7.

Menu Item Description
Publish Publishes a layout to a user group.
Properties Displays and allows users to change the layout properties: name,

icon, description, owner, publish options.
Import Imports a layout.

Export Exports one of the existing layouts.

The layout management is described in details in "Layout Management" on page 30.

Metadata Menu

The Metadata menu gives access to the single option Manage Profiles... which opens
the window for defining, importing, exporting and updating the metadata on clips,
logsheets, playlists, timelines and edits.

The management of metadata profiles is described in details in section "Metadata Profiles
Management" on page 37.

Tools Menu

Tools Menu Options

Clicking the Tools option on the Menu bar displays the Tools menu.

The following commands are listed in the Tools menu:

Settings

Opens the Settings window which gives access to all the categories of IPDirector
settings.

Some categories relate to a dedicated application and are detailed in the chapter dealing
with that application. Other categories are general or common to several applications and
are detailed in section "Settings" on page 91.

Logging Manager

Opens the Logging Manager window from which users can refresh associations between
logs and clips.

See the IPLogger user manual for more information on that function.

Remote Control Manager

Opens the Remote Control Manager window.

When a MPlay Remote device or a BEPlay Remote device is connected to the IPDirector
workstation, you can configure it by selecting the Remote Control Manager option from
the Tools menu. The MPlay Remote and BEPlay Remote configuration is explained in
details in section "Remote Control Management" on page 110.

Recreate all Thumbnails
Allows the creation of thumbnails from a particular EVS video server.
See section "Recreating all Thumbnails" on page 15.

14
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Define Shortcuts

Opens the Define Shortcuts window which gives access to the different lists of keyboard
shortcuts defined for most of the actions possible in IPDirector.

Some lists relate to a dedicated IPDirector application and are detailed in the chapter
dealing with that application. Other lists are general or common to several applications
and are detailed in section "Shortcut Definition" on page 105.

Transfer Monitoring

Opens the Transfer Monitoring window that provides detailed information on the clip,
playlist or timelines transfers. Transfer monitoring is explained in section "Monitoring the
Transfer Status" on page 15 .

Change Password
Allows the currently logged on users to change their own password.

Recreating all Thumbnails

Note
Please note that this function is only available for administrators and should be
used cautiously.

This setting allows the creation of thumbnails from a particular EVS video server when
there is an XML unit set to create thumbnails. Normally this process will function as a
background process. If a system needs to have its clips thumbnails recreated, this
window allows a manual initiation of that process.

Select the XT Serial Mumber:

XTZ_ADL (26410)

The Recreate button will send XML files to the XFile or XTAccess on the network that will
create thumbnails for the IPDirector system.

Monitoring the Transfer Status

Purpose

The Transfer Monitoring window provides detailed information on the clips, playlists, edits
or timelines transfers, would they be scheduled, on-going, finished or failed.

2. IPDirector Main Window 15
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Accessing the Transfer Status Information

Information on the transfer status is available from different areas:

* Inthe Transfer Monitoring pane of the Database Explorer by clicking Tools >
Transfer Monitoring from the Database Explorer toolbar. In this pane, you can only
see transfer information about the item selected in the Elements grid.

» inthe Transfer Monitoring window by clicking Tools > Transfer Monitoring from the
Menu bar of the main IPDirector window.

lHlustration

The Transfer Monitoring window contains the areas highlighted on the following
screenshot:

Start Time

FINISHED 26-Jan-2012 11:07:03
FINISHED 31-Jan-2012 04
d_pg 20131b FINISHED 31-Jan-2012
d_pge 120131d FINISHED 31-Jan-2012 04:43;50
dip A FINISHED 02-Feb-2012 08
dip D-01 FINISHED

dipB FINISHED 07-Feb-2

dip B FINISHED 07-Feb-2012 09:51:1

a33aaaaaa FINISHED 08-Feb-2012 10:0
PL_pge_120214a ERROR 14-Feb-2012 10:32
PL_pge 1202143 ERROR 14-Feb-2012 10:34:33

vii PLAYLISTO2 ERROR 14-Feb-2012 10:36:21

Current Transf ¢ My transfers Clear H f Refresh
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2.3.8.

2.3.9.

Area Description

The table below describes the various parts of the Transfer Monitoring window:

Part Name Description
1. Transfer Jobs = Transfer jobs are presented in rows and all their associated
grid parameters and metadata are in columns.

Filters are available from fields displayed above each column and
allow searches on a specific column of the grid.

2. Current This button gives access to the list of transfers currently in
Transfer Only = progress and scheduled. Its background is colored when it is
enabled:

Current Transfer Only

To go back to the list of all the transfers, click the Current
Transfers Only button again.

3. My Transfers = My Transfers: this option only shows the transfers initiated by
[ All Transfers = the logged user.
option list All Transfers: this option shows all the transfers initiated by all
the users. It is only available for administrators / media managers
or users with appropriate user rights.

4, Clear History = This button removes all the transfers jobs from the list.

5. Cancel Job This button cancels the selected transfer job. It is available for
transfers currently in progress.

6. Refresh This button allows users to manually refresh the view at a point in
time. Otherwise, the system automatically refreshes the view.

7. Clear This button removes the selected transfer job from the list.
Selected

Help Menu

Clicking the Help option on the Menu bar displays the Help menu.

The Help menu gives access to version and license checking features, together with
Monitoring applications for the use of EVS Staff.

Freeze Workspace

Clicking the Freeze Workspace button on the Menu bar locks the IPDirector workspace
to prevent from moving windows, resizing windows or opening a new IPDirector window.

The button background color turns to blue. The operator can still open the layout shortcut
panel and click a shortcut to change the layout.

REESE WORESEA

The option is selected again to unfreeze the workspace.

2. IPDirector Main Window 17
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2.3.10.

2.4,

2.41.

Lock Keyboard

Clicking the Lock Keyboard button on the Menu bar locks the keyboard from use on the
workstation.

The button background color changes to blue as a warning of this action and the
background color of the window title bar turns to red. The control of the workstation is still
possible with a mouse or touch screen.

‘f-f IPDirector - pge

File View Windows Layout Metadata Tools Help | FREEZE WORKSPACE Fhockkeyboard

The keyboard can be unlocked by selecting the option again.

Channel Status Panel

Purpose

The Channel Status panel is made up of the Recorder Status panel and the Player Status
panel. These panels allow the user to monitor the status of requested recorder or player
channels.

By default, the panels are minimized to small REC and PLAY tabs on the bottom left side
of the workspace as shown in the screenshot below.

Saved Filter:

320 elemen

0LXT2ZA. ™ N
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2.4.2. Opening and Closing the Channel Status
Panels

To open the Recorder Status panel or Player Status panel for the first time in a session,
proceed as follows:

1. right-click the tab
2. Select the View All Recorders or the View All Players option respectively.

The Recorder tab or the Player tab expands to the right:

43h38m 43h38m 0h0O0m 12h04m [2] 21h47m [Z] 21h47m 21h47m 21h47m pal Lyi) 21h52m 21h52m 21h52m

OFF AR ON AR OFF AR O] ofFar ] ofFar OFF AR OFF AIR OFF AR OFF AR

To open the Recorder Status panel or the Player Status panel again during the same
session, simply click the REC or PLAY tab.

To close the Recorder Status panel or Player Status panel, click again on the REC or
PLAY tab.

2.4.3. Recorder Status Panel

Overview of the Recorder Status Panel

43h38m 43h38m 0h0O0m 12h04m [Z] 21h47m [Z] 21h47m 21h47m 21h47m 21h52m 21h52m 21h52m 21h52m

Depending on the EVS server configurations, up to 6 recorder channels can be displayed
per server.

The Recorder Status panel provides the following information for each recorder channel
displayed on the panel:

* recorder channel name
* remaining capacity on the recorder
» recording status
o capacity information on a red background if the channel is recording

o capacity information on a gray background if the channel is not recording

* Lockicon 8 21h47m next to the remaining capacity information, if the channel is

locked

«  Gang Group icon Kl next to the remaining capacity information, if the channel is
part of a gang group.
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2.4.4.

Recorder Status Tab Contextual Menu

A contextual menu appears when you right-click the Recorder Status tab.

The following table describes the commands available from the contextual menu.

Menu Item Description

View Recorders Expands the Recorder Status panel and displays the list of recorder
channels as selected from the Define the Recorder Channels
window.

Add/Remove Allows the user to add recorders to or remove recorders from the
Recorders Recorder panel.
Selecting this item opens the Define the Recorder Channels window
from which you can select the recorders to be added to or removed
from the Recorder Status panel.

View All Expands the Recorder Status panel and displays all recorder
Recorders channels available on the XNet network.

Recorder Channel Contextual Menu

A contextual menu appears when you right-click a recorder area.

The following table describes the commands available from the contextual menu.

Menu Item Description

Open Recorder = Opens the Recorder Panel window for the selected channel. See the.
Panel Recorder Panel user manual for more information on that window.

Remove Removes a given recorder from the Recorder Status panel.

Player Status Panel

Overview of the Player Status Panel

OFF AR ON AIR OFF AR [1] oFFaR [1] ofFAR OFF AIR [ OFF AIR OFF AIR
Depending on the EVS server configurations, up to 6 player channels can be displayed per
server.

The Player Status panel provides the following information for each player channel
displayed on the panel:

+ player channel name
+ player status
o on airredicon if the player channel is on air

o off air gray icon if the player channel is off air

20
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]
 Lockicon if the channel is locked

« Gang Group icon EllH if the channel is part of a gang group or a Fill & Key

association.

Player Status Tab Contextual Menus

A contextual menu appears when you right-click the Player Status panel.

The following table describes the commands available from the contextual menu.

Menu Item

Description

View Players

Add/Remove
Players

View All
Players

Expands the Player Status panel and displays the list of player
channels as selected from the Define the Player Channels window.

Allows the user to add players to or remove players from the Player

Status panel.
Selecting this item opens the Define the Player Channels window from

which you can select the players to be added to or removed from the
Player Status panel.

Expands the Player Status panel and displays all player channels
available on the XNet network.

Player Channel Contextual Menus

A contextual menu appears when you right-click a player area.

The following table describes the commands available from the contextual menu.

Menu Item

Description

Open Control
Panel

Remove

Opens a Control Panel window with the selected player channel
assigned to it. See the Control Panel user manual for more information
on that window.

Removes a given player from the Player Status panel.

2. IPDirector Main Window
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2.5.

Status Bar

Introduction

2.5.2.

[ PL_120305a [ AUTO_SAVE [# Minimized... 15-May-2012 15:42:49 - Clip Created - o pge 120515a - 652C/02 - S0 0C=a® Y

The Status bar contains icons that provide information on the following elements:
+ default channel

+ default bin

» default playlist

* loaded layout

* minimized application windows

* messages

» connection status of IPDirector processes and external components

* license

The Status bar can be hidden from the View menu of the Menu bar.

Default Item Icons

Purpose

The default item icons inform whether a default player channel, bin, or playlist has been
defined. If this is the case, the name of the default channel, bin, or playlist will be
displayed.

Default Player Channel

A default player can be defined from the Channel Explorer or from the IPDirector main
window. It will automatically be assigned to the IPDirector main window at opening, as
well as to the Database Explorer or the IPLogger.

If a default player channel has been defined, the Default Player Channel icon is green
and is followed by the name of the default player channel. A tooltip can be displayed by
moving the mouse over the area.

12 XTNewPGE_PGM2

12 XTNew...

If no default player channel is defined, the Default Player Channel icon is orange and
followed by None.

See the Channel Explorer user manual for more information on how to set and how to clear
a default player channel.

22
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2.5.3.

Default Bin

If a default bin has been defined, the Default Bin icon is green and is followed by the
name of the default bin.

If no default bin is defined, the Default Bin icon is orange and followed by None.

You can define a default bin in the Database Explorer, via the Set as Default Bin option
available from the Bin contextual menu. See the Database Explorer user manual.

You can clear the default bin by double-clicking the Default Bin field.

Default Playlist

If a default playlist has been defined, the Default Playlisticon is green and is followed by
the name of the default playlist. A tooltip can be displayed by moving the mouse over the
area.

E PL_1203053

If no default playlist is defined, the Default Playlist icon is orange and followed by None.

You can define a default playlist in the Database Explorer, via the Set as Default Playlist
option available from the Playlist contextual menu. See the Playlist Panel user manual.

You can clear the default playlist by double-clicking the Default Playlist field in the Status
bar.

Loaded Layout Icon

If alayout is currently loaded in IPDirector, the Loaded Layout icon is green and is
followed by the name of the loaded layout.

[ L] -

If no layout is loaded, the Loaded Layout icon is orange and followed by No Layout.
P Mo Layout

See section "Layout Management" on page 30 for information on how to load a layout.

You can clear the layout by double-clicking the Loaded Layout field.

Warning
Clearing the current layout will clear the entire user interface of all open
windows! Use this with caution.
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2.5.4.

2.5.5.

Minimized Windows

The Minimized field indicates whether windows have been minimized and allows the
users to restore the minimized windows.

When no window is minimized, the Minimized field has a gray background.

Minimized...

When one or more windows have been minimized, the Minimized field has an orange
background.

Minimized._

To restore a minimized window, click the Minimized field and select the minimized
display of the window you want to restore.

Channel Explorer

- - K

A1_KT_RLC_RAIC: + WEATD

Database Explorer - Clips

T o

Minimized...

Message Pane

Purpose

The Message field displays the most recent message in the Status bar.

15-May-2012 15:42:49 - Clip Created - d pge 120515a - 652C/02
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The Message panel expands by clicking the arrow on the right of the Message field. It
provides a quick display of the information, warning and error messages generated during
the current session.

Clip Created - d pge 120515b

Messages Display

The messages include the following information:
» the date and time when the message was generated
» the message itself

The messages are highlighted on a different background color depending on the type of
message.

* Aninformation message is highlighted in green.
* A warning message is highlighted in orange.

* Anerror message is highlighted in red.

Message Acknowledgment

As soon as a message appears, the Acknowledge button turns red.

-—)-

Users can acknowledge the message by clicking the button. This changes the
background of the message to gray.

This helps the users to distinguish the messages that have been dealt with from the ones
that have not.

Messages Filter

Messages can be filtered according to their type thanks to the Message Type buttons
displayed on the top left corner of the expanded Message field: Information, Warning,
Error.

ansfer cancelled

By default, all the filters are enabled and all the buttons have a blue background.
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2.5.6.

2.5.7.

To disable a filter and remove the corresponding messages from the list, users must click
the Message Type button for that filter. The button is then displayed on a gray
background.

Process Status Icons

The background color of the Status icons provides information on the status of the
processes that run in the background:

*  When the background color is green, the process is running or the connection is
established.

*  When the background color is orange, the process is not running or the connection is
not established.

For more information on these processes, refer to the Technical Reference manual.

Icon Description

Status icon for the IPDirector Routing process
Status icon for the database connection
Status icon for the SynchroDB process
Status icon for the IPScheduler process
Status icon for the VTR Engine process

Status icon for the EVS video server connection.

« greenicon: the Routing process works (the IPDirector Routing process icon
is green) and there is at least one EVS server visible by IPDirector on the
setup.

« orange icon: the Routing process works (the IPDirector Routing process icon
is green) and IPDirector does not detect any EVS server (possible causes: no
SynchroDB process managing the server, no EVS server physically
connected to the setup,...).

* redicon: the Routing process does not work properly (the IPDirector Routing
process icon is red).

OO0

Status icon for the Router Control.

License Icon

O

The background color of the License icon turns orange when one of the IPDirector
licenses is expiring within two weeks.

26
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3.

Plugins Management

Introduction

Predefined external web pages or ActiveX can be called from the IPDirector main window.
This is done from the Plugins button which is added to the IPDirector Application bar,
provided that the function has been configured and that appropriate user rights have been
granted.

Here is an example of the plugins which can be available from the Plugins button:

Xplore

The pages called display in windows like other IPDirector modules and the windows can
be saved in layout.

Warning

The plugin works with IPDirector process, so it uses graphical resources. To
use Xplore and IPDirector, it is highly recommended to start Xplore from outside
IPDirector rather than from the plugin interface.

Plugins Configuration

Plugin Definition

The plugin definition is described in an XML file stored locally on the IPDirector
workstation in one of the following directories:

*  %appdata%\EVS Broadcast Equipment\IP-Director\PluginsConfiguration

*  %programfiles%\EVS Broadcast Equipment\IP-Director\PluginsConfiguration (for
32bits platforms)

*  Y%programfiles(x86)%\EVS Broadcast Equipment\IP-Director\PluginsConfiguration
(for 64bits platforms)

The XML file must contain:

» the plugin name (as it will be diplayed in the Plugins menu)
» the web page URL of the plugin (if webpage)

» the ProglD or ClassID of the ActiveX (if ActiveX)

* the maximum and minimum size of the plugin window

» the default size of the plugin window
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» the reference to the Plugin icon file which will be displayed in the Plugins menu.
Icons files are located in EVS Broadcast Equipment\IP-
Director\PluginsConfiguration\lconSet.

Note

A plugin can be available from a dedicated labeled button from the Application
bar rather than from the Plugins menu. To do so, the plugin name, such as
Xplore, must be written as the label tag for button in the XML file.

The structure of the XML file is described in the plugin.xsd file that can be found in the
same directory as the XML file (% programfiles%\EVS Broadcast Equipment\IP-
Director\PluginsConfiguration).

Example of a Plugins XML File

<?xml version="1.0" encading="UTF-8"?=
- <plugins>
- <plugin id="c9aB87661-8b52-4ac7-8614-25e78655f855">
<name>Xsquare</name:>
<url=http://127.0.0.1:9004/ < /url>
<minsize height="380" width="655"/>
<maxsize height="768" width="1024"/>
<defaultsize height="380" width="655"/>
- <button=
<label>Plugins</label>
<icon=C:\Program Files (x86)\EVS Broadcast Equipment\IP-
Director\PluginsConfiguration\IconSet\Xsquare.png=/icon:
</button>
</plugin>
- <plugin id="c9aB7661-8b52-4ac7-8614-25e78655f857" >
<name>IPWeb</name:>
<url>http://90.193.88.251 /IPWebBrowser/Default.aspx</url>
<minsize height="380" width="655"/>
<maxsize height="768" width="1024"/>
<defaultsize height="380" width="6533"/>
- <button>
<label>Plugins</label >
<icon>C:\Program Files (x86)\EVS Broadcast Equipment\IP-
Director\PluginsConfiguration\IconSet\IPWeb.png</icon>
</button>
</plugin=>
- <plugin id="c9a87661-8b52-4ac7-8614-25e78655f8458" >
<name>Xplore</name>
<url=http://127.0.0.2:9004/ < /url>
<minsize height="380" width="655"/>
<maxsize height="768" width="1024"/>
<defaultsize height="380" width="655"/>
- <button=>
<label>Plugins</label>
<icon=C:\Program Files (x86)\EVS Broadcast Equipment\IP-
Director\PluginsConfiguration\IconSet\Xplore.png</icon>
</button>
</plugin>
</plugins>
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Example of a Plugins XSD File

=?xml version="1.0" encoding="utf-8"7=
=x5.schema xminsxs="hitp/fervw w3.org2001/XMLSchema” version="1.0" =
<¥5 simpleType name="guid"=
=xsresiriction base="xs:string"=
=x5.pattern value="[a-fA-F0-9}{8}-Ha-fA-F0-9H4}-{a-fA-F 0-9){4}-a-fA-FO-9]{ 4}-[a-fA-FD-9]{12}"/=
=fxsrestriction=
=/xs.simpleType=
<¥ssimpleType name="progid"=
=<xgresiriction base="xs:string™=
=x5.maxLength value="33"/>
=x5:pattern value="la-zA-Z]la-zA-Z0-9 ]+"/=
=fxsrestriction=
=/x5.5impleType=
<xg complexType name="size"=
=x5-aftribute name="width" type="xs:nonNegativelnteger" use="required"/=
=xg_attribute name="height" type="xs:nonMNegativelnteger” use="required"/=
<fxs complexType=
<xg-element name="plugins"=
=xs complexType=
=¥5.sequence=
=xg-element name="plugin" minOccurs="0" maxOccurs="unbounded™=
=xs.complexType=
=X5.Sequence=
<¥s element name="name" type="xssiring"/=
<x5 choice=
=ys-element name="ur" type="xs.anyURI"f=
=xg element name="clsid” type="guid"/=
=x5 element name="progid" type="progid"/=
=fx¥s.choice=
<¥5 element name="minsize” type="size” minCccurs="0"=
<xg element name="maxsize" type="size" minOccurs="0"f=
=xg.element name="defaultsize” type="size" minOccurs="0"/=
=x¥5.element name="button” minOccurs="0" maxOccurs="1"=
=xs.complexType=
<x5.sequence=
<5 element name="label" type="xs:string"/=
=xg:element name="icon" type="xs:string" minOccurs="0"/=
=xg:element name="groupVisibility" minOccurs="0" maxOccurs="1"=
=¥5 complexTypes=
x5 sequence=
=¥s.element name="groupMame” type="xs:string" minOccurs="0" maxOccurs="unbounded"/=
=/¥s sequence>
=f¥s.complexType=
<fx5 element=
=f¥ssequences=
=fxg.complexType=
<fxs element=
=fxs sequence=
=x5:attribute name="id" type="xs:10" use="required"/>
<xs.complexType=
=/x5.element=
=f¥ssequence=
=fxs complexType:=
=/x5.element=
</xs schemas|

User Rights

The Allow Using Plugins user right must have been selected for the user to have the
Plugins button displayed in the Application bar of the IPDirector main window.
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4,

4.1.

Layout Management

Context of Use

Depending on the job content and personal preferences, most users have a preferred
screen layout (open windows and window positions).

The purpose of the Layout features in IPDirector is to present users their personalized
screen layout every time they log on to IPDirector.

Pre-defined layouts, specifically dedicated to a category of users, are managed in the
User Manager. They can be assigned to a user by the system administrators. So, this
layout becomes the default layout for the user.

Depending on the user rights, a default layout will be assigned to the users or they will be
able to create their own layouts by themselves or to import a layout.

Shortcuts can be created for the existing layouts, so, a layout can be opened in one-click.

The layout shortcuts are defined and selected from the Layout panel. The Layout panel
opens when you click the Layout tab on the left screen border.

¥ IPDirector - pge
File View Windows Layout

Channel Explorer B Control |

Add Shorteut o

=fuf=

Logging

Browser

&) |L&;
b4

Ingest

IPEdit - Full - 16/9 -...
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4.2. Possible Operations on Layouts and

Shortcuts

Layout Menu

The following table describes the options available from the Layout menu on the main

Menu bar.
Menu Item Description
New Opens the New Layout window to create a layout. See
section "How to Define a Layout" on page 32.
Open Opens the Load Layout window from which you can select

Save Layout

Save Current Layout
as

Delete

Publish

Properties

an existing layout. This includes layouts created by the user
and imported layouts. The IPDirector windows associated to
the selected layout will then open on screen.

Saves the layout of the open windows with the name of the
currently loaded layout, which is displayed in the Status bar
of the Main window. See section "How to Define a Layout"
on page 32.

Opens the Save Current Layout As window to allow you to
give a name to the current layout. See section "How to Save
a Layout with a New Name" on page 34.

Opens the Delete Layout window from which you can select
the layout(s) to delete.

Opens the Publish window from which you can publish a
layout to selected users.

Opens the Properties window from which you can change

the name and/or the icon of the layout and the layout

shortcut. You can also publish the layout from this window.
Properties

Name Browser @ |§| |§| Select icon

Description

COwner pge Pubish

Cancel
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Menu Item Description

Import Allows to import a layout. The imported layout will therefore
be available from the Layout menu.

Export Allows to export a layout as xmil file.

Layout Shortcut Contextual Menu

A contextual menu is displayed when you right-click a Layout shortcut button in the
Layout panel.

The following table describes the commands available from the contextual menu.

Menu Item Description

Rename Renames the layout shortcut in the Layout panel but does not rename
the corresponding layout.

Delete Deletes the layout shortcut but does not delete the corresponding layout.

Properties Opens the Properties window from which you can change the name
and/or the icon of both the layout and the layout shortcut. You can also
publish the layout.

4.3. How to Define a Layout

This section describes the way to define a new layout, for users who have the appropriate
user rights.

You can open and arrange the selected windows before creating the layout or you can first
create the layout and arrange the windows later on and save them with the layout name.

To define a layout, proceed as follows:
1. Select New in the Layout menu of the IPDirector Menu bar.

The New Layout window opens.

MNew Layout

Mame Select icon

Description

Cancel

2. Enter aname for the layout.
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3.

4.

5.

6.

If you want to associate an icon to the layout:
a. Click the Select Icon button

b. Select anicon file from the Open Icon window

Open icon

Look, in: |E} Lavout lcons V| ) ? i "

EBersing_Iayout_?BxSZ.iu:u:né
fillkey _layout_78x32.ico

E

My Fecent ganfed_layout_78x32.ico

Documents - Ingest_layouk_78x32.ic0
= Logging_lavout_7&x32.ico

L Plavylist_lavout_78x32.ico
Desktop Timeline_layout_78x32.ico

My Documents

@

by Compuiter

‘g File narme: | b | I Open ]
by Metwark Files of type: | ica Files [* ica) “ | l Cancel ]
c. Click Open.
Click OK.

The following message is displayed:

Clear Working Area

9 Would you liks to dear the working area?

Click
o Yesif you want to start from a clean working area
or

o Noif youwant to create a new layout based on your current working area.

The layout name is displayed in the Status bar of the main window .
In case you have clicked Yes,
a. open and arrange the selected windows.

b. Select Save Layout from the Layout menu.

The current work area is saved with the name of the current layout.
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Steps 5 and 6 may be done later on, provided that you first open the layout with the
Layout > Open option.

4.4. How to Save a Layout with a New
Name

Once you have arranged some windows in the way you want them to appear, you can
save the current layout with a new name. To do so, proceed as follows:

1. Select Save current layout as in the Layout menu.
The Save Current Layout As window appears.

2. Enteraname for the layout.

Save Current Layout as

Marne logging % B’ % Select icon

Description

Cancel

3. If you want to associate an icon to the layout:
a. Click the Select Icon button
b. Select anicon file from the Open Icon window
c. Click Open

4. Click OK.

The name of the new layout is displayed in the Status bar of the main window.
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4.5.

How to Create a Layout Shortcut

To create a layout shortcut, proceed as follows:
1. Click the Layout tab on the left screen border to open the Layout panel.
2. Click the Add Shortcut button from the Layout panel.
The Load Layout window opens:
Load Layout
Search for

Icon Marne Description Date Owner

OO bpeex 13-5ep-2012

DBEX RP

DBEX RP VD

empty 17-Jan-2012
ingest 16-Jan-2012
legging 7-Sep-2012
Logging with Keywords

playlist

Cancel

3. Select alayout from the list.
4. Click Load.

The layout is available from the Layout panel:

Add Shortcut

=g

Logging

2Ll

Ingest
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4.6. How to Open an Existing Layout

From the Layout Menu

To open an existing layout from the Layout Menu, proceed as followins:
1. Click the Layout option from the main Menu bar

2. Select the Open option from the Layout menu.

3. Select alayout from the Load Layout window.

4. Click Load.

The different windows corresponding to the selected layout open.

From the Layout Panel

To open an existing layout by using the layout shortcut, proceed as follows:

1. Click the Layout tab on the left screen border to open the Layout panel.

Add Shortcut

=g

Logging

aNo
4 i

Ingest

2. Click the Layout shortcut button corresponding to the layout you want to load.

The different windows corresponding to the selected layout open.
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5.

5.1.

5.1.1.

Metadata Profiles Management

Introduction

Metadata, Profiles, User Fields

Metadata is customer-defined data used to describe or classify A/V material.
A metadata profile is made of a set of user fields which are managed together.

Metadata user fields are created and associated into metadata profiles from the Metadata
Profiles Management window in IPDirector, or they can be imported into the system in the
form of an .XML file.

A metadata profile can be associated with various items such as clips, playlists, timelines
and edits and, then, metadata values can be attributed to the item by entering specific
values in the user fields.

The metadata from the metadata profile can be displayed as columns in the Elements grid
of the Database Explorer, so searches can be performed on the user fields values.

The profiles defined for logsheets slightly differ from profiles defined for other media items
as two profiles can be associated with a logsheet:

» aprofile for the logsheet metadata
» aprofile for the log metadata.
These two profiles are selected from the list of metadata profiles.

Depending on the user rights defined, the users will be allowed to manage profiles, or to
choose a profile at creation or edit of an item, or they will be forced to use the default
profile imposed by the administrator.

For more information on how to use the metadata in the IPDirector applications, refer to:

» the Control Panel user manual ("Metadata Tab")

» the Control Panel user manual ("Save Clip Window")

» the Database Explorer user manual

» the Playlist Panel user manual

» the Ingest Scheduler user manual

» the IPLogger user manual ("Step 1: Defining the Logsheet Characteristics")

» the IPLogger user manual ("Create a New Log Window")
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5.1.2.

Metadata Profiles Management Window

Accessing the Metadata Profiles Management Window

To access the Metadata Profiles Management window, select Manage Profiles from the
Metadata menu of the IPDirector Menu bar.

This window can only be accessed if you have the appropriate user right.

The window contains two tabs:

» The Profiles tab that lists all the metadata profiles.

» The Logsheet Profiles tab that lists the profiles specifically dedicated to logsheets.

A File menu and an Edit menu are available and allow actions such as creation, edit,
deletion, import, and export of profiles.

Profiles Tab

Metadata Profiles Management

File Edit

Profiles Logsheet profiles

Default  Name Description = Creation Date

Olympic Games AK
Olympic Games UF

Profile1
Ski Profile
xma ak

xma UF 10452011 12:00:00 AM

The Profiles tab gives the list of available profiles.

Creation of profiles and definition of the user fields to be present in each profile will be
done from the Profiles tab.

These profiles are intended to be attributed to clips, playlists, timelines or edits.

A search operation can be performed either on the profile name, on the profile description
or on both by entering a few letters in the Search field.

A profile can be set as the default profile from the Default column:

» This profile will be the default profile displayed at item creation for users who do not
have the right to choose a metadata profile.

» Forusers who have the right to choose a metadata profile, this profile will be displayed
the first time each user create an item. Afterwards, each user who will have chosen
another metadata profile at item creation will get this new current profile at creation of
the next item.
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5.2.

5.2.1.

Logsheet Profiles Tab

Metadata Profiles Management

File

Profiles Log

Search Apply To:  Name and desaiption

Default  Mame Description Profile for Logsheet User | Profile for Log Metadata

xma ak

Sport - International Olympic Games UF Clympic Games AK

This area manages the list of available logsheet profiles which can be associated with a
logsheet.

A logsheet profile consists of the selection of two profiles available from the Profiles tab:
» aprofile for logsheet user fields
» aprofile for log metadata.

A search operation can be performed either on the logsheet profile name, on the logsheet
profile description or on both by entering a few letters in the Search field.

A logsheet profile can be set as the default logsheet profile from the Default column:

* The selected logsheet profile and its user fields will be applied by default to the new
logsheets for users who do not have the right to choose a metadata profile.

» Forusers who have the right to choose a metadata profile, this logsheet profile and its
user fields will be displayed the first time each user create a logsheet. Afterwards,
each user who will have choosen another metadata profile at logsheet creation will get
this new current ptofile at creation of the next logsheet.

Creating Profiles

Introduction

Creation of metadata profiles and definition of the user fields to be present in each profile
will be done from the Profiles tab.

A profile is a flat structure: there is no possibility to build trees with user fields under other
user fields.

When you create a new metadata profile, you will be able to choose existing user fields
and/or to define new user fields.

The user fields of each profile will then be listed in the available columns of the Database
Explorer. The column corresponding to a user field could thus be made visible and
searches could be performed on the user field values. The name of the user field appears
as heading of the column in the Database Explorer.
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A logsheet profile is cretaed from the Logsheet Profiles tab. A profile is selected for
logsheet user fields and/or a profile is selected for log metadata. A name is given to the
logsheet profile.

5.2.2. New Profile Window

lHlustration

The Metadata Profiles Management window contains the areas highlighted on the
screenshot below:

New Profile
General

Name

chplicn

o Name Type

ues

edefined Values
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Area Description

The table below describes the various parts of the New Profile window:

Part Name Description
1. General area It is used to enter the Name and a Description for the profile.
2. Available User | It gives the list of the available user fields, and their

Fields area corresponding type, which can be selected and associated to a

3. Selected User
Fields area

profile.

It allows users to filter the list through the Filter field or to
delete one or several user field(s) by clicking the Delete
Selected User Field button.

It gives the list of the user fields selected for the new profile and
their corresponding type. This list is empty when creating a
new profile.

It allows users to create a new user field and add it to the profile
by clicking the Add New User Field button.

5.2.3. User Field Types and Display

All the types of user fields are listed hereafter with the way they appear in the element

metadata area.

Text (64 characters)

The Text user field type will appear on screen as a free-text field:

Memo (text, unlimited number of characters)

The Memo user field type will appear on screen as a free-text field:

TC (for Timecode)

The TC user field type will appear on screen as a timecode field:

5. Metadata Profiles Management
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Date

The Date user field type will appear on screen as a Date field with a Calendar button
giving access to a calendar:

ddfmmyfyyryy

Today: 2-Feb-2012

Number

The Number user field type will appear on screen as a field with up and down arrows to
increase or decrease the value.

Predefined Text Values (64 characters)

The Predefined Text values user field type will appear on screen as a drop-down list
displaying all the values which have been created for the user field:

Equestrian
Sailing
Athletics
SWirmimimag
Ice Skating
ki

skiing

cyding

A + button displayed on the right of the combo box allows you to add additional values in
the list of predefined values.

42 5. Metadata Profiles Management



USER MANUAL IPDirector6.57 General Functions | V b

When this user field type is selected, the expanded Add New User Field window is
displayed and gives the users the choice between two options.

Add a new User Field

MName

Description

Predefined Text values (64 characters)

& I want to use the common set of predefined
values

I want to define spedfic predefined values for
my profile

Add

Cancel

» Itis recommended to use the common set of predefined values when
o The metadata will be used in only one profile, or

o The metadata will be used in several profiles but the predefined values will always
be the same.

» Itis recommended to define specific predefined values when

o The metadata will be used in several profiles and the predefined values will differ
depending on the profile.

The users will then have to enter the values they want to be available in the new profile.

5.2.4. How to Create a New Profile

To create a new profile, proceed as follows:
1. Inthe Profiles tab, do one of the following:
o from the File Menu, select New
o right-click in the Profiles list and select New from the contextual menu.
The New Profile window opens. See section "New Profile Window" on page 40.
Enter a profile name.

3. (optional) Enter a description for the profile.
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4. If the required user fields already exist, associate them to your profile by selecting
them in the Available User Fields area in one of the following ways:

o select the user field and then click the right arrow
o double-click the user field

o dragit onto the Selected User Fields area at the position where you want to drop
it.

5. If the required user fields do not already exist, you need to add new user field as
described in section "How to Create a User Field" on page 44.

All the added user fields are listed in the Selected User Fields area.

6. Re-order the user fields by drag-and drop operation in the way you want them to
appear in the metadata area related to the element.

7. Click Save.

The new profile is created and appears in the Profiles tab of the Metadata Profiles
Management window.

5.2.5. How to Create a User Field

To create a new user field from the New Profile window, proceed as follows:
1. Click the Add New User Field button. The Add New User Field window opens.

Add a new User Feld

MName

Description

Cancel

2. Fillinthe Name field.
(optional) Enter a description in the Description field

Choose a type for the new user field from the drop-down list. See section "New Profile
Window" on page 40.

5. Click the Save button.

All the selected and/or added user fields are listed in the Selected User Fields area.
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5.2.6. How to Define Values for a User Field with
Predefined Text Values

Itis possible to define values for a user field which type is predefined text value.
To do so, proceed as follows:

1. inthe New Profile window, click the Add New User Field button and select
Predefined Text Values in the Type field

OR

in the New Profile window or in the Edit Profile window, click the Edit button next to

the user field which type is predefined text value

The expanded Add New User Field window is displayed.
Add a new User Field

Name

Description

Predefined Text values (64 characters)

# I want to use the common set of predefined
values

I want to define spedfic predefined values for

my profile

Add

Valus

Cancel

2. Enteravalue in the field above the list of values.

3. Click Add.

The value is listed in the Value list.

If it is a common set of predefined values:

» the new value will be added to the edited profile and
» all profiles containing this user field are updated

If it is a specific set of predefined values:

» the new value will only be added to the edited profile.
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5.2.7.

5.3.

How to Create a Logsheet Profile

To create a logsheet profile, proceed as follows:
1. Inthe Logsheet Profiles tab, do one of the following:
> inthe File Menu, select New, or
o right-click the logsheet profile list and select New from the contextual menu.

A new line appears in the list. It is highlighted and the cursor is placed in the Name
field to allow the user to enter a name for the logsheet profile.

2. Entera profile name.
(optional) Enter a description for the profile.
Click at the right of the cell in the Profile for Logsheet User Fields column.
An arrow appears.
5. Click the arrow to display the list of available profiles.
Select a profile to be used as Logsheet User Fields profile.
Click at the right of the cell in the Profile for Log Metadata column.
An arrow appears.
Click the arrow to display the list of available profiles.

Select a profile to be used for the Log Metadata.

Editing Profile and User Fields

Possible Actions

Once a profile has been created, it is still possible to edit it. The profile name or the profile
description can be modified. User fields can be added, removed, updated or re-ordered by
a drag-and drop operation.

Limitations

Adding a User Field to an Existing Profile

If a user field is added to an existing profile, it is added to the corresponding metadata
profile associated to existing elements and the user field will have an empty value.

Removing a User Field from an Existing Profile

If some A/V elements already reference the profile, a warning message is displayed.

Answering Yes will remove the fields from the profile and all the previously entered data
for that profile will be cleared from the user fields table.
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5.4.

How to Edit a Profile

To edit a profile, proceed as follows:

1. Inthe Profiles tab, select the profile you want to edit.

2. Do one of the following:
o Select Edit from the File menu.
> Right-click the profile line and select Edit from the contextual menu.
The Edit Profile window, similar to the Add New Profile window, opens.

3. Make the desired changes: add, remove, move user fields or rename the profile.

How to Edit a User Field

To edit a user field (name, description or type):

1. Inthe Selected User Fields area of the New Profile window, click the Edit button at
the right of the user field you want to edit.

The Edit a User Field window, similar to the Add New User Field window, opens.
2. Make the desired change (hame, description or type).
3. Click Save.

Deleting an Available User Field

Rules and Constraints for the Deletion of a User Field

» If the userfield is not present in another profile and if no element references the user
field, the user field is deleted.

» Ifthe userfield is present in a bin rule, a warning message is displayed.
+ If some A/V elements already reference the user field, or

if the user field is present in the Selected User Fields list of another profile, even if it is
not referenced,

then, a warning message is displayed.

Answering Yes will remove the fields from the profile and all the previously entered
data for that profile will be cleared from the user fields table.

How to Delete an Available User Field

The user can delete a user field from the list of available user fields either from the New
Profile window or from the Edit Profile window. To do so, proceed as follows:

1. Inthe Available User Fields list, select the user field to be deleted.
2. Click the Delete selected User Field button.

The user field is deleted from the Available User Fields list and will no longer be available.
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5.5.

Other Possible Actions on Metadata
Profiles and User Fields

How to Copy a Profile

1.
2.

3.
4.

Select the profile to be copied.

Do one of the following:

o Select Copy from the Edit menu

o Right-click the profile and select Copy from the contextual menu.
Enter a name for the new profile in the Enter New Profile Name window.
Click OK.

The new profile is created with the same description and user fields as the original one.

How to Import a Profile

1.
2.
3.

Select the profile or the logsheet profile to import.
Select Import Profiles from the File menu.

Select the . XML file that contains the metadata profile to import from the Import
Profiles window.

Click Open.

How to Export a Profile

1.
2.
3.

Select the profile or the logsheet profile to export.
Select Export Selected Profiles from the File menu.

Select the folder where you will export the file in the Save in field of the Export Profile
window and type a file name for the profile to export in the File Name field.

Click Save.

How to Export the Default Profile

1.
2.
3.

Select the profile to export.
Select Export Current Profiles from the File menu.

Select the folder where you will export the file in the Save in field of the Export Profile
window and type a file name for the profile to export in the File Name field.

Click Save.
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How to Delete a Profile

Note
A profile can be deleted only if it is not associated to A/V items, nor to a logsheet

profile.

1. Select the profile to be deleted.
2. Do one of the following:

o Select Delete from the Edit menu

o Right-click the profile and select Delete from the contextual menu.
A profile deleted permanently disappears from the list.

A profile marked as deleted appears in an italic format; it is no more accessible but it could
nevertheless be recovered later.

Tip

A profile marked as deleted can be recovered in one of the following ways:
» select the profile and then select Undelete from the Edit menu,

» right-click the profile and select Undelete from the contextual menu.

How to Delete a Logsheet Profile

Note
A logsheet profile used in a logsheet that has at least one log cannot be deleted.

1. Inthe Logsheet Profiles tab, select the logsheet profile to be deleted.
2. Right-click the logsheet profile.
3. Select Delete from the contextual menu.

The logsheet profile is deleted from the list.
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6.

6.1.

6.1.1.

Keyword Management

Introduction

Product Overview

Keywords are an essential element to the IPDirector system, bridging the gap between
the EVS video servers and a conventional database by allowing the user to search for
material using keywords which relate to the media rather than searching by storage
locations.

Keywords allow you to perform searches in any type of media items (logs, clip
elements,...) in a unified manner. Every user can thus be certain that the media and logs
are indexed in a structured manner so as to provide accurate search results.

IPDirector provides tools to add data to the database. It allows the addition of individual
words, importation of existing keyword grids of up to 300 keywords, or the importation of
34 party text data into the IPDirector database. Using keyword management tools it is
possible to create and edit keyword grids, keyword dictionaries and also to import and
export keyword files between different IPDirector installations. Keyword files made on an
EVS video server are also importable.

Dictionaries allow you to manage all your keywords in a structured hierarchy. This
hierarchy allows for similar items to be grouped under headings that are collapsible and
expandable.

The Cascading Grid is a tool designed to guide the users, especially the loggers and
ingest operators, among the amount of keywords and to ensure that they easily and
quickly find the information. Cascading grids are build in such a way that a main set of
keywords is displayed and, based on the selected keyword, another set is proposed to the
users at a second level.

The management of the different keyword tools is described in sections "Keyword List
Tool" on page 52, "Keyword Grid Tool" on page 59 and "Dictionary Tool" on page 69.

The assignment of keywords to the various media types is described in the corresponding
chapters of the IPDirector manual.
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6.1.2.

6.1.3.

Opening the Keyword Tools

The four keyword tools can be accessed from the Keywords menu of the main Application
bar.

You may choose to open each of them individually or to display several tools (Keyword
List, Keyword Grid and Dictionary) next to each other.

Keywords
Keyword gnd

Dicticnary

Keyword list

Cascading Grid

View All With a vertical grid

With a honzontal grid

The View All option will show three windows at once, either vertically or horizontally.

Keyword list % = B X|| FOOTBALL (CTRL + D1) v - O X | Dictionary - WorldCup
File O File View Edit File View  Edit
poge 4 WorldCup
Keyword Participant » ENG and FEATURES
source |All Database Keywords (Alphabetic Order) Advantageru Centerspot ~ Defense  FIFAWordC  Goalkeeper 4 TEAMS
» Angola
e Advantages  Centraldefe Defense (Pla  Flick header ~ Goalmouth > frrrtem
» Brazil
Attackingmi  Charge  Defensivemi  Foottrap  Goalpasts } Costa Rica 5]
» Cote d'Ivoire
Attacker  Chesttrop  Defensivepr  Formation  Hacking + Croatia
b Czech Republic [4]
» Ecuador

Out of play Attackingte ~ Chippass  Deflection  Forwardline  Halfback

CEp » Germany
Back Chipshot  Directfree  Forward pass  Halftime » England (2]
» France [A]
» Ghana
b Iran
» Italy
» Japan
» Korea Republic
» Saudi Arabia

b Mexico

Back header Clear Diving heade  Forwards Halves
Banana kick Club Draw Foul Hand ball
Beat CONCACAF  TheDraw  4/02/2004 Hat trick

Behindthed  Comner flag Dribbler 4/03/2003 Header

Bicydekick Comerkick ~ Dribbling  4/04/2002 Hook. » Netheriands
» Paraguay
Break  Counterattac  Dropball Free kick IFAB » Poland
» Portugal
Breakaway ~Creating spa  Dropkick  Frontheader  In play » Serbia and Montenegro
» Spain

Bundesliga Crossorcro  EnglishFoot Fronttackle Indirectfre » Sweden
Passing » Switzerland
Cap Crossbar  EuropeanCup  Fullbacks  Injury time » Togo
» Trinidad & Tobago
Camying the Cut down the "FA. Footba Goal Instep drive » Tunisia
» Ukraine
Caution Cutoff  Fakeorfein ~Goalarea Intermission b o=
J Coaching Staff
Penalty Center  Dangerouspl  Farpost  Goalkick Jules Rimet N

Penalty arca » FEEDS

Centercircl  Defenders Field Goal line Kickoff
Penalty kick » MATCH TIME

» MATCH OFFICIALS

Center line  Defending te FIFA Goalie Laws of the » GRAPHICS

Darsti et

Keyword Types

A distinction can be made between standard keywords and participant keywords. The
participant keywords can be used for the competitor or player names. The standard
keywords can be used for actions.

By default, the keywords are defined as standard keywords.
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6.2.

6.2.1.

The participant keywords are differentiated by a little blue icon next to the keyword in the
keyword tools.

Keyword List Tool

User Interface

Overview of the Keyword List Window

Description

The Keyword List tool provides the list of all the keywords stored in the IPDirector
database. It also shows a flat view of the keywords present in each keyword grid or
dictionary. This tool allows to create, delete or rename keywords. It can be used as a
source for the selection of keywords to be inserted into a keyword grid or a dictionary.

The Keyword List tool can be accessed from the Keywords menu of the Application bar.

The keywords list is kept in the IPDirector database which means that you work with
shared data. All actions undertaken on keywords will have repercussions on each
IPDirector of the same XNet network.
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lHlustration

The Keyword List window contains the areas highlighted on the screenshot below:

Keyword hist

File & o

Keyword Participant o

Keyword source  All Database Keywords (Alphabetic Order)

4x100m Relay
B00m
Aborted Attm counter

skiin couple

category
center
choral
darinet

Area Description

The table below describes the various parts of the Keyword List window:

Part Name Description
1. Toolbar The Toolbar mainly provides a File menu with import and export
functions.

See section "Toolbar" on page 54.

2. Keyword This area is used to enter new keywords in the keyword list.
Creation Area = See section "Creating and Renaming Keywords" on page 55.
Two types of keywords can be defined: standard or participants.
See section "Keyword Types" on page 51.

3. Keywords List = This area shows all the keywords from the database, a selected
keyword grid or a selected dictionary.
See section "Keywords List" on page 54.
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Toolbar

Keyword List File Menu

The following options are available from the File menu:

Menu Item Description

Import Allows the import of a keyword list from a file (.txt format).

Undo last Cancels the last import of keywords.

import

Export Allows exporting keywords into a file (.txt format).

Delete all Allows deleting all keywords that are not associated with any clip
unused element or log. See section "Deleting Keywords" on page 56.
keywords

Keyword List Refresh Button
Several users can add keywords from different IPDirector workstations at the same time.
In some cases, the list is not refreshed automatically.

You can force the refresh by selecting the Refresh button on the menu bar of the Keyword
List tool.

Keywords List

You can change the way the keywords are displayed in the list by selecting one of the
following options in the Keyword Source field:

+ All Database Keywords (Alphabetic Order)
» All Database Keywords (Insertion Order)

» Participant Keywords (Alphabetic Order)

* Participant Keywords (Insertion Order)

+ KG: Keyword Grid Name: this option only displays keywords and participant
keywords from a specific keyword grid.

» KD: Dictionary Name: this option only displays keywords and participant keywords
from a specific dictionary.
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All Database Keywords (Alphabetic Order)
All Databaze Keywords (Alphabetic Order)
All Database Keywords (Insertion Crder)

Participant Keywords (Alphabetic Order)

Participant Keywords (Insertion Order)
KiG: Football (FB)

KD»: Athletics

KD Tce Skating

KD skiing

6.2.2. Possible Actions

Keyword Contextual Menu

The Keyword contextual menu is available when right-clicking a keyword in the Keywords
List. The table below describes the available options:

Field Description

Rename Used to rename a keyword. See section "Creating and Renaming

Keyword Keywords" on page 55.

Delete Keyword  Used to delete a keyword. See section "Deleting Keywords" on
page 56.

Define as Used to change a standard keyword to a participant keyword. The

Participant option is only available from standard keywords.

Keyword

Reset Participant Used to change a participant keyword to a standard keyword. The
Keyword option is only available from participant keywords.
In this case, a warning message will be displayed asking you to
confirm the action.

Creating and Renaming Keywords

How to Create Keywords

To create a keyword in the database, proceed as follows:
1. Open the Keyword List tool.

2. Type the keyword in the Keyword field:

Kiyword w| Participant Add

3. If you want to define the keyword as a participant keyword, select the Participant
box.

| Partidipant
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4. Click the Add button.

The keyword is added to the Keyword list and could later be used in a Keyword Grid or a
Dictionary.

How to Rename Keywords

To rename a keyword, proceed as follows:

5. Inthe selected keyword list, right-click the keyword to be renamed.
6. Select Rename Keyword from the contextual menu.

The keyword name is highlighted:

7. Enter the new name in the Keyword field.

8. Press ENTER to validate your modification.

Note
The system does not accept several keywords having the same spelling (case
non sensitive).

If a keyword with the same spelling is already present in the list, a pop-up
displays an error message and does not allow you to rename the keyword:

-
x Keyword 200m already exists, Rename operation has been cancelled.

Deleting Keywords

Possible Actions

You have two options to delete keywords
* Delete selected keywords from the keyword list

* Delete all the unused keywords

How to Delete Selected Keywords

To delete one or more selected keywords, proceed as follows:
1. Inthe Keyword List tool, select the keyword(s) to delete from the list.
Use CTRL + CLICK or SHIFT + CLICK for a multiple selection.
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3.

Right-click and select Delete Keyword from the contextual menu.
A popup is displayed:

o If the keyword is not already used:

Delete keywords

9 Would you like to definitely delste keyword "400m" from the
database?

o If the keyword is already used:

Delete keywords

Would you like to definitely delste keyword “False Start” from the
9 database?

This keyword has besen assodated to clips, keyword grids or logs.

Click YES to delete the keyword.

The keyword is deleted.

How to Delete All Unused Keywords

To delete all unused keywords in the database, proceed as follows:

1.
2.

Click the File button to display the File menu.
Select Delete All Unused Keywords

Importing and Exporting Keyword Lists

Rules for Keyword File Import

Before importing the keyword file, check the file structure and the settings to ensure that
the following conditions are met:

Each keyword in the keyword file must be on its own line within the file.

The general IPDirector settings in the Remote Installer must be set to manage 64
character keywords. Otherwise, the keywords will be truncated to 12 characters if
they are longer.
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» The text file does not contain extra characters, such as #, %, @, TABS, etc.

How to Import Keywords

Once you have checked that all the conditions are met to perform a proper keyword file
import (see previous section), you can import a keyword file with multiple keywords in it,
for instance a team line-up or squad.

To import keywords, proceed as follows:
1. Inthe Keyword List, click the File button to display the File menu.
2. Select Import
The Keyword Import window opens.
3. Inthis window, select the .xt file that contains the keywords to import.

The keywords are imported in the general keyword list. Once the keywords have been
imported in the general keyword list, you can add them to a keyword grid or a dictionary.

How to Cancel the Last Keyword Import
To cancel the last import of keywords, proceed as follows:
4. Click the File button to display the File menu.

5. Select Undo Last Import.

How to Export Keywords

To export the currently listed keywords (from the selected keyword source) into an
external file, proceed as follows:

6. Inthe Keyword List, click the File button to display the File menu.
7. Select Export from the File menu
The Keyword Export window opens.
In the window, select the folder in which to export the .txt file.
Type a name for the .txt file.
10. Click the Save button.
The keywords are saved in the given .txt file stored in the specified folder.

This file can be used to transport a set of keywords between two IPDirector workstations
in different locations and not on the same IPDirector network.
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6.3. Keyword Grid Tool

6.3.1. User Interface

Overview of the Keyword Grid Window

Description

The Keyword Grid tool allows the users to build groups of up to 300 keywords. These
keyword grids will be a source to associate keywords with the various types of media.
Subsequently, keywords can be used to search the metadata and retrieve the required
media.

The Keyword Grid tool can be accessed from the Keywords menu of the Application bar.
Then, a specific keyword grid is opened from the File > Open option.
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lllustration

The Keyword Grid window contains the areas highlighted on the screenshot below:

Football (FB) (CTRL + D1)

page 1 page 2

back
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Area Description

The table below describes the various parts of the Keyword Grid window:

Part Name Description

1. Keyword Grid The title bar gives the name of the open keyword grid.

name
2. Toolbar The Toolbar provides functions for performing operations on
keyword grids.
3. Keyword Grid This area shows all the keywords from the selected keyword
area grid.
Toolbar
Toolbar Options

The toolbar is located on the top of the window.

The following table gives a description of the buttons available from the toolbar.

Button

Description

File

View
Edit
Clear
Selection

Apply

File button: displays a menu with various options for the management of
keyword grids.

View button: displays a menu with various options regarding display.

Edit button: displays the Editing area and enables the Edit mode for the
management of keywords in the keyword grid.

This option is only available in Edit mode when a keyword is selected.
It is used to clear a selection of keywords.

This button is used when keywords are assigned to a media item from the
Database Explorer. See section "Assigning a Keyword from a Keyword
Tool" on page 82.

Keyword Grid File Menu

The following options are available from the File menu:

Menu Item

Description

New

Rename

Open

Opens the Create Keyword Grid window to define a new keyword grid and

optional description.
Allows the users to rename an open keyword grid.

Allows the users to select an existing keyword grid.
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Menu Item

Description

Publish

Delete

Import

Export

Allows the users to publish the open keyword grid to predefined user
groups.

Allows the deletion of the keyword grid from the database.

Allows the import of a keyword grid from a file in one of two ways
depending on the selection:

* Import in a new keyword grid

* Import into the current keyword grid

Choosing Import into the current keyword grid will replace all the
keywords in the current keyword grid.

The file used to import a keyword grid must be a text file with a .xml or
.kwd extension.

A line of text must have the following format:

Position = keyword

where the position is the location of the keyword on the grid.

Only one keyword per line of text should be used

Example:

1=Jones

2 = Touchdown

3 =Pass

Opens a window to allow a file to be created with the currently selected
keyword grid and to be stored or exported to another database. This
format is the same as for an EVS video server allowing the direct import of
the file to an EVS video server.

Keyword Grid View Menu

The following options are available from the View menu:

Menu Item Description
Empty Position Shows or hides the empty keywords cells.
Description Shows the keyword grid description.

Keyword Numbers Shows the index number of each keyword in a grid.

Keyword Grid Editing Toolbar

Clicking the Edit button displays the Editing toolbar.

Fle view |[EOE

The Editing toolbar gives access to some of the editing functions from the File menu.

Layout 20 rows by 5 columns + B E .
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Editing Buttons

The table below describes the editing buttons.

Menu Item  Description

Opens the New Keyword Grid window to create a new keyword grid.
Opens a keyword grid.

Inserts a page in the open grid.

Appends a page at the end of the open grid.

Opens the Rename Page window to rename the selected page of the
open keyword grid.

Deletes the selected page of the open keyword grid.

Clears a page, i.e. removes keywords from the selected page of the open
keyword grid.

DEEEEDOQ

Note

If the width of the keyword grid window has been changed, the above mentioned
buttons may not appear as visible. At this time, the user must select the arrow
on the right of the Editing Toolbar to display all the hidden icons.

Keyword Grid Layout Field

At any moment, you can change the layout of your keyword grid by selecting a predefined
layout or a custom one using the Customize option. This can be done from the Layout
field in the Edit toolbar.

20 ows by 5 columns -

Customize

20 ows by 5 columns

25 rows by 4 columns

10 rows by 10 columns

5 rows by 10 columns
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6.3.2.

Possible Actions

How to Create a New Keyword Grid

To create a new keyword grid, proceed as follows:
1. Open the Keyword Grid tool.
2. Select New from the File menu.

The New Keyword Grid window opens:

Create a keyword grid

MNarme

De=scription

Mumber of pages:
Mumber of rows:

Mumber of columns:

Cancel

3. Type a name for the keyword grid in the Name field, and a description in the
Description field, if required.

4. Inthe three following fields, specify the number of pages, rows in a page and columns
in a page that the keyword grid should contain.

5. Click OK.

The empty keyword grid is created with the parameters specified. It opens
automatically in Edit mode.

Once the keyword grid is created, it becomes available in the Keyword List tool, from the
Keyword Source field, with "KG" in front of the keyword grid name.

All Database Keywords (Alphabetic Order)
All Databaze Keywords (Alphabetic Order)
All Databaze Keywords (Insertion Crder)
Participant Keywords (Alphabetic Order)
Partidipant Keywords (Insertion Order)
KG: Football (FB)

KD: Athletics

KD Tce Skating

KD skiing
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How to Add Keywords to a Keyword Grid from a
Keyword List

To add keywords from a keyword list to a keyword grid, proceed as follows:

1. Open the Keyword List and the Keyword Grid tools next to each other on your
workspace:

¥ = BX| SummerEvent (CTRL + D1)

File View Edit

. . Layout |20 rows by 5 columr =

Participant
source  All Database Keywords {Alphabetic Order) o page 1 page 2
"F.A Footba
2nd yellow
2-on-1 break
3-on-1 break
3-on-2 break
3rd Yellow!
4/02/2004
4/03/2003
44042002
mn ABALO Jean-Paul(3)
mn ABBONDANZIERI Roberta(1}
ABD EL FATAH Essam
mn ABIDAL Eric(3)
an ACUNA Roberto(10)
Added time
mn ADDO Eric(18)

The Keyword List displays the keywords that have been entered in the database.
2. Select the Edit command in the toolbar of the Keyword Grid.

3. Inthe Keywords list, select the keywords to be added to the keyword grid. Click
CTRL+CLICK or SHIFT+CLICK for a multiple selection.

4. Drag the selected keywords in the first cell of the keyword grid where you want to
copy the keywords.

The keywords are added to the keyword grid.
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The keywords added to the keyword grid have then a lighter foreground in the Keyword
List.

Keyword list Summer Event (CTRL + D1)

File w2 File View  Edit

. . Layout |20 rows by 5 columr ~

Keyword Participant

Keyword source  All Database Keywords (Alphabetic Order) page 1
dancers off

qn CULINA Jason(5) dancin...
Cut down the w Davi...
Cut off
Czech Republic

an DA SILVA Paulo(14)

an DAH Al(10)
DAGORNE Lionel
DAMON Jerome

dancers on s

dancing audi

Dangerous pl
DANTE Dramane

wm
DE BLEECKERE Frank

How to Add Keywords to a Keyword Grid from a
Dictionary Branch

A part of a Dictionary tree can be used to populate a keyword grid. Proceed as follows:
1. Open the keyword grid you want to edit.

2. Open the dictionary containing the keywords. See section "Dictionary Tool" on page
69 for more information.

3. Select the Edit command in the menu bar of both windows, so the buttons are
highlighted.

4. Inthe dictionary, select the keywords you want to copy.
5. Dragthese elements to the keyword grid.

All the elements of this branch are added to the keyword grid.

Keyword Contextual Menu

The Keyword contextual menu is available when right-clicking a keyword in the Keywords
Grid.

The following commands are listed in the Keyword contextual menu:

Cut
Cuts the selected keyword.

Copy
Copies the selected keyword.
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Paste
Pastes the keyword which has just been cut or copied.

Clear Selected Position
Clears the selected keyword from the keyword grid.

Define as Participant Keyword
Used to change a standard keyword to a participant keyword. The option is only available
from standard keywords.

Reset Participant Keyword

Used to change a participant keyword to a standard keyword. The option is only available
from participant keywords.

In this case, a warning message will be displayed asking you to confirm the action.

Change Color
Used to change to foreground and/or background color of a keyword grid cell or of a
keyword from a dictionary. See section "Setting the Keyword Colors" on page 67.

Reset Color
Used to reset the foreground and/or background color of a keyword grid cell or of a
keyword from a dictionary. See section "Setting the Keyword Colors" on page 67.

Setting the Keyword Colors

Context of Use

If you want to highlight some frequently used keywords or organize them visually in
groups in a grid, you can assign a background and/or foreground color to keyword cells of
a keyword grid.

A background and/or foreground color can also be set for keywords from a dictionary. This
will be reflected in the related cascading grid.

How to Set the Keyword Colors

To set or modify the foreground and/or the background color of a keyword, proceed as
follows:

1. Open the keyword grid or the dictionary.

2. Select the Edit command in the menu bar, so the button is highlighted.

3. Right-click the keyword you want to edit.
4

Select Change Color from the contextual menu.
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The Keyword Colors window opens:

Keyword Colors

Keyword Colors

an Foreground Define Foreground Define Backaround

Cancel

5. To apply aforeground color,
a. Click the Define Foreground button.
b. Select the color you want to apply from the palette.
c. Click OK.

The sample field in the Keyword Colors window shows you an example of your
selection:

Keyword Colors

mn Foreground

6. To apply a background color,
a. Click Define Background button.
b. Select the color you want to apply from the palette.
c. Click OK.

The sample field in the Keyword Colors window shows you an example of your
selection:

Keyword Colors

qp Foreground

7. Click the Close button.

The selected keyword displays your color selection:

* inthe cell of a keyword grid, when set from a keyword grid: =

* next to the keyword in a dictionary, when set from a dictionary:
m JOAD RICARDO[1)

» inthe cell of a cascading grid, when set from the related dictionary:

Note
To reset the Foreground or Background color, select Reset Color from the
contextual menu.
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6.4. Dictionary Tool

6.4.1. User Interface

Overview of the Dictionary Window

Description

The Dictionary tool allows the users to organize groups of keywords according to a tree
structure. These dictionaries will be a source to associate keywords with the various
types of media. Subsequently keywords can be used to search the metadata and retrieve

required media.

The Dictionary tool can be accessed from the Keywords menu of the Application bar.
Then, a specific dictionary is opened from the File > Open option.

lHlustration

The Dictionary window contains the areas highlighted on the screenshot below:

Dictionary - skiing
Fle WView [JBEOIE Clear Selection o

Keyword: o

4 skiing
4 Competitors

an Competitor D o

4 equipment
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Area Description

The table below describes the various parts of the Keyword List window:

Part Name Description

1. Dictionary name The title bar gives the name of the open dictionary.

2. Toolbar The Toolbar provides functions for performing operations on
dictionaries.

3. Keyword Creation | This area is used to enter new or existing keywords in the

area dictionary.
4, Keywords tree This area shows all the keywords from the selected
dictionary.
Toolbar
Toolbar Options

The toolbar is located on the top of the window.

The following table gives a description of the buttons available from the toolbar.

Button Description

File File button: displays a menu with various options for the management of
keyword dictionaries.

View View button: displays a menu with an option to manage the description of
the keyword dictionary.

Edit Edit button: displays the Editing area and enables the Edit mode for the
management of keywords in the dictionary.

Clear This option is only available in Edit mode.

Selection Itis used to clear a selection of keywords.

Apply This button is used when keywords are assigned to a media item from the

Database Explorer. See section "Assigning a Keyword from a Keyword
Tool" on page 82.

Keyword Dictionary File Menu

The following options are available from the File menu:

Menu Item Description

New

Rename

Opens the Create a New Dictionary window to define a new dictionary.

Allows the users to rename an open dictionary.
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Menu Item Description

Open Allows the users to select an existing dictionary.

Publish Allows the users to publish the open dictionary to predefined user groups.
Delete Allows the deletion of the dictionary from the database.

Import Allows the import of a dictionary from a file (.xml format).

Export Allows the export of a dictionary to a file (.xml format).

Keyword Dictionary View Menu

The following option is available from the View menu:

Menu Item  Description

Show Shows the dictionary description which has been entered at the dictionary
Description creation. It can be edited when the Edit mode is enabled from the Edit
button.

Dictionary Editing Area

Clicking the Edit button displays the Editing area.

Keyword:

The Edit button is highlighted when the Edit mode is enabled.

This mode allows the user to add keywords via the Keyword field or to perform other
actions on keywords.
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6.4.2.

Possible Actions

How to Create a New Dictionary

To create a new dictionary, proceed as follows:
1. Inthe Dictionary tool, select New from the File menu.

The Create a New Dictionary window opens:

Create a new dictionary

Name:

Descripbion:

Cancel

2. Type a name for the dictionary in the Name field, and a description in the Description
field, if required.

The name you give to your new dictionary will take place as the root of your keywords
tree.

3. Click OK.
The empty dictionary is created.

Once the dictionary is created, it becomes available in the keyword list, from the
Keyword Source field, with "KD" in front of the dictionary name.

All Database Keywords (Alphabetic Order)

All Databasze Keywords (Alphabetic Order)

All Database Keywords (Insertion Crder)

Participant Keywords (Alphabetic Order)

Partidipant Keywords (Insertion Order)
KG: Football (FB)

KD: Athletics

KD Tce Skating

KD skiing
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Adding Keywords to a Dictionary

How to Add Keywords by Direct Entry in the Dictionary

To add keywords by direct entry into a dictionary, proceed as follows:

1.

2.

Open a dictionary via the File > Open menu of the Dictionary window.

Click the Edit button to enable the Edit mode Eﬂ
The Keyword field and Add button are displayed at the top of the Dictionary window.
Select the position of the new keyword in the dictionary:

o Toinsert a child keyword, first select the parent keyword in the dictionary before
typing the keyword name

o Toinsert a keyword at the root of the dictionary, no previous selection is required
Start typing the keyword into the Keyword field.
A list of proposals is displayed as soon as you start to type and it is refined as you go
on typing.

Dictionary - skiing

Fle View PBAIEY  Cear Selection

Keyword: Com

'i' Competitors

4 skiing
Competitor A

4 Comyj ""
1 ,'., Competitor B

q ,'., Competitor C
1 l*, Competitor D
| ,‘., Competitor E
_'1 ,'., Competitor F

If the required keyword already exists, select the line by using the mouse or the
key.

The keyword is automatically added to the dictionary.

If the required keyword does not exist yet, type the entire word into the Keyword field
and click Add.

You can add as many keywords as you want in any of the tree branches.

Note

All new keywords added in a dictionary are automatically inserted in the
database. They immediately appear in the Keyword list and can be used in
keywords grids or other dictionaries.
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How to Add Keywords in a Dictionary from a Keyword List

To add existing keywords from the keyword list into a dictionary, proceed as follows:
1. Open the Keyword List and Dictionary tools next to each other on your workspace.

2. Ifyouselect All Database Keywords in the Keyword List, you will see all the
keywords that have been entered in the database.

Open the dictionary you want to edit.
4. Click the Edit button of the dictionary to enable the Edit mode.

In the keyword list, select the keywords to be added to the dictionary. Click
CTRL+CLICK or SHIFT+CLICK for a multiple selection.

6. Drag the selected keywords to the dictionary, at the required position.

a. Tomove it/them between two keywords or parent keywords, the drop location is
indicated by a light blue line:

Keyword list v - [ X Dictionary - skiing

File ¥ Fle view |JBHE | Clear Selection

Keyword: [~
Keyword Competitor F Participant = Add SELEELIT T

Keyword source  All Database Keywords (Alphabetic Order) v 4 skiing
¢ Competitors

& DURAND
end line

Eurcpa
Failed
False Start
figure

Final Result
Finish

free kick

The keyword is added to the dictionary:

4 skiing
¢ Competitors
b equipment
Final Result

b discipline
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b. Tomove it/them under a parent keyword or to move it/them under a keyword
which will become a parent keyword, the parent keyword must be highlighted
purple:

Keyword list v - [ X Dictionary - skiing

File ¥ Fle View |[EdiE

Keyword:

] o Participant =~ Add

Keyword source  All Database Keywords (Alphabetic Order)

& CAM
category
center
choral

darinet

Competitor F

The keyword is added to the dictionary:

4 skiing
4 Competitors
mn Competitor A
Competitor B

Competitor C

Competitor E

J U
J U
mn ‘Competitor D
J U
J U

Competitor F

How to Add Keywords to a Dictionary from a Keyword Grid

It is possible to copy keywords from a keyword grid to a dictionary and vice-versa. To do
so0, proceed as follows:

1.
2.
3.

Open both Keyword Grid and Dictionary tools.
In both windows, click the Edit button to active the Edit mode.

Select the keyword(s) in the keyword grid. Click CTRL+CLICK or SHIFT+CLICK for
a multiple selection.

Drag them to the dictionary, at the required position.

a. Tomove it/them between two keywords or parent keywords, the drop location is
indicated by a light blue line.

b. Tomove it/them under a parent keyword or to move it/them under a keyword
which will become a parent keyword, the parent keyword must be highlighted
purple.
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How to Move Keywords within a Dictionary

To move keywords from one place to another in a dictionary, proceed as follows:

1. Open the dictionary.
2. Click on the Edit button to enable the Edit mode E

Select the keywords you want to move.
Drag them to the new location.
o Tomove it under a parent keyword, this latter must be highlighted purple.

o Tomove it between two keywords or parent keywords, the drop location must be
indicated by a light blue line

Keyword Contextual Menu

The Keyword contextual menu is available when right-clicking a keyword in the
Dictionary.

The following commands are listed in the Keyword contextual menu:

Rename keyword
Used to rename a keyword.

Define as Participant Keyword
Used to change a standard keyword to a participant keyword. The option is only available
from standard keywords.

Reset Participant Keyword

Used to change a participant keyword to a standard keyword. The option is only available
from participant keywords.

In this case, a warning message will be displayed asking you to confirm the action.

Remove a Keyword from a Dictionary
Removes the selected keyword from the open dictionary.

Change Color
Used to change to foreground and/or background color of a keyword grid cell or of a
keyword from a dictionary. See section "Setting the Keyword Colors" on page 67.

Reset Color
Used to reset the foreground and/or background color of a keyword grid cell or of a
keyword from a dictionary. See section "Setting the Keyword Colors" on page 67.
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6.5.

6.5.1.

Cascading Grid

User Interface

Overview of the Cascading Grid Window

Description

A cascading grid is built upon a dictionary. The difference lies in the fact that the tree
structure of the dictionary is converted into several levels of keywords sets in the
cascading grid. The keywords content cannot be edited from a cascading grid. This must
be done from the related dictionary.

A cascading grid displays sets of keywords according to a waterfall effect. Clicking a
keyword button from the first set displays a second set of keywords related to the parent
keyword. Then, clicking a keyword button from the second set displays a third set of
keywords related to the second keyword, and so on.

These cascading grids will be a source to associate keywords with the various types of
media.

Warning
The cascading grid is not automatically refreshed when the dictionary is edited.

The Cascading Grid tool can be accessed from the Keywords menu of the Application bar.
Then, a specific cascading grid is opened from the File > Open option.
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lllustration

The Cascading Grid window contains the areas highlighted on the screenshot below:

Cascading Grid - WorldCup (CTRL + D1)

Fle View Apply 3 o

ENG an... TEAMS FEEDS MAT... MATCH... @
GRAPHICS GOO... COLOUR VENUE/CITY MATCHES
WEATHER

Angola Argentina Brazil Costa Rica Cote d'voire
Croatia Czech... Ecuador Germany England @
France Ghana Iran Italy Japan
Korea... Saudi Arabia Mexico Netherlands Paraguay
Poland Portugal Serbia and... Spain Sweden
Switzerland : Trinidad... Tunisia Ukraine

Australia

. @ LUCIOEB)  ap JUAN(4)  ap EMERS
# ROBER.. p ADRIA.. p KAKA(B) b RONAL. dp RONAL.. @
$ ZERO.. apn ROGERL. mp @ LUISA...  dp CRIS(15)
p GILBER... qp GILBER.. ap MINEIR.. p JUNINH.. p RICARD...

y FRED(21)  p JULL.. iy ROBIN..  an PARREL.

Area Description

The table below describes the various parts of the Cascading Grid window:

Part Name Description
1. Cascading The title bar gives the name of the opened cascading grid.
Grid name

2. Toolbar The toolbar provides functions for performing operations on
cascading grids.
See section "Toolbar" on page 79.
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Part Name Description

3.

Cascading This area shows the keywords from the selected cascading grid.

Gridarea @ 3a: 1st set of keywords. The keywords from the first set are always

displayed. They correspond to the 1st level of keywords in the
related dictionary.

3b: 2nd set of keywords. They are only displayed when a keyword is
selected in the 1st set. They correspond to child keywords of the
keyword selected in the first set.

3c: 3rd set of keywords. They are only displayed when a keyword is
selected in the 2nd set. They correspond to child keywords of the
keyword selected in the third set.

Keywords assigned to a media item are highlighted (light blue).

A background and/or foreground color can have been set for
keywords from the related dictionary, which will be reflected in the
cascading grid. See section "Setting the Keyword Colors" on page
67.

Toolbar

The toolbar is located on the top of the window.

The following table gives a description of the buttons available from the toolbar.

Button Description

File

File button: displays a menu with a single option (Open) to open an existing
cascading grid, based on a dictionary.

View button: displays a menu with a single option (Keyword numbers) to
show the index number of each keyword in a grid.

This button is used when keywords are assigned to a media item from the
Database Explorer. See section "Assigning a Keyword from a Keyword Tool"
on page 82.

Open Dictionary button: opens the dictionary associated to the current
cascading grid.

Cascading Grid Display buttons: Four buttons are available to choose the
size of the keyword buttons displayed in the cascading grid.
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6.6.

6.6.1.

6.6.2.

6.6.3.

Assigning Keywords to Media

Introduction

Keywords can be assigned to media (clip, ingest, playlist, timeline, edit, log, clip digitized
from VTR) when the item is created or they can be assigned or removed later on by editing
the media item.

This can be done in various ways.

* You can start typing the keyword directly in the Keyword field of the Create [Media]
windowor Edit windowor the Clip Information tab of the Control Panel or VTR Panel
and select a keyword proposed in the Autocomplete list.

* You can select keywords in a keyword grid, a dictionary or a cascading grid .

* You can type the number associated to a keyword in an open keyword grid or an open
cascading grid.

When a Keyword tool is used, the Edit mode must be inactive (Edit button of the Keyword
tool not highlighted).

Warning
It is highly recommended not to use different Keywords tools to add or remove
keywords to a media item.

Conditions for the Use of a Keyword

The assignment of a keyword to a media item will only be possible if the following
conditions are met.

»  The maximum number of keywords which can be assigned to the item has not already
been reached.

» The keyword typed in the Keyword field exists in the IPDirector database.

» Anadditional limitation exists for the use of cascading grids: It is not possible to select
more than one keyword per keywords level/set.

Assigning a Keyword by Direct Entry

Autocomplete List

The Autocomplete function is a help service for the capture of a keyword.

This is available from the Keywords area of the Create [Media] window, the Edit windowor
the Clip Information tab of the Control Panel or VTR Panel.
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As soon as the users start typing in the Keyword field, the Autocomplete function
provides a list of matching keywords, standard and participant, beginning with the typed
letters and existing in the Keyword List of the IPDirector database.

Keywords

C

'i' Competitors
'i' concert
'i' counter
'i' couple

'i' court

fin. Competitor A
fin. Competitor B
fin. Competitor C
61 Competitor D
r=1 Competitor E

How to Assign a Keyword to Media by Direct Entry

To assign a keyword to a media item by direct entry in the Keyword field, proceed as
follows.

1. Start typing a keyword in the Keyword field.
A list of proposals is displayed as soon as you start to type and it is refined as you go
on typing.
P
¥ penalty
¥ poles
ap PETRUS
l'i'l Playerl
l'i" Playar2
l'i" Flayer3

Tip
The Add button next to a Keyword field becomes available when all the letters
of a keyword existing in the Keyword List of the IPDirector database have been

typed in the Keyword field.

2. Select aline by using the mouse or the key.
3. Click Add or press ENTER.

The keyword is displayed in the list of keywords assigned to the item.
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6.6.4.

To remove a keyword assigned to the media item:

» click the X button next to the corresponding keyword.
To remove all the keywords assigned to the media item:
» click the Clear All button.

Assigning a Keyword from a Keyword Tool

Displaying the Keywords Sources

To display one or several list(s) of keywords, proceed as follows:

1. Select the keyword tool you want to work with from the Keywords menu of the main
Application bar.

2. Toopen a specific dictionary, keyword grid or cascading grid,
a. select the File > Open option

The Open [Dictionary /Keyword Grid / Cascading Grid] from Database window
opened.

b. select the required dictionary, keyword grid or cascading grid from the list.

Note
You can open several windows with different dictionaries, keyword grids or
cascading grids, if needed.

3. When several keyword grids or cascading grids have been opened, make one of them
active for keyword selection in one of the following ways:

o Simply click the window

o Use the keyboard shortcut assigned to the window:

g‘ + for the keyword grid or cascading grid open first
3
g‘ + for the second one, and so on.

Assigning Keywords to Media from a Keyword
Grid or Dictionary

Introduction

The Keyword Grid and the Dictionary tools can be accessed from the Keywords menu of
the Application bar. Then, a specific keyword grid or dictionary is opened from the File >
Open option of the tool.

A keyword grid can be used with or without numbers associated to each keyword.

A dictionary can be organized according to a tree structure, with parent and child
keywords.
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When a media item is being edited, its associated keywords are highlighted in the
keyword grid or dictionary, provided that it is open.

Display in the Dictionary

Dictionary - WorldCup ry - O X

File View Edit Clear Selection  Apply

4 WorldCup
» ENG and FEATURES
4 TEAMS
» Angola
+ Argentina
4 Brazil
DIDA(1)
1 CAFU(Z
 LUCIO(3)
JUAN(4)
1 EMERSON(5)
1y ROBERTC CARLOS(E)

v FRED(21)
JULIO CESAR(22)
1 ROBINHO{23)
1 PARREIRA Carlos Alberto{COACH])
¢ CostaRia |£|

¢ Cote d'Ivoire

Display in the Keyword Grid:

Reality Show (CTRL + D1)
File View Edit Clearselection Apply

page 1

o Andrew

mn Angela m Nathan
mn Chloe . Pamela

Base camp Garden

Bathroom Kitchen

See the Keywords Management chapter in the General Functions user manual for a
description of the different tools.

Warning
It is highly recommended not to use different Keywords tools to add or remove

keywords to a media item.
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How to Assign a Keyword

To add a keyword from a keyword grid or a dictionary when a media item is being created
orwhen it is being edited, proceed as follows:

1.

Open the relevant keyword grid or the relevant dictionary.

The keywords already assigned to the media item, if any, are highlighted as follows in

the keyword grid n or in the dictionary .

If you want to work with keyword numbers from the keyword grid, select View >

Keyword Numbers or click £22J to view the numbers associated to each keyword.

Select the keywords you want to assign to the media in one of the following ways:
o click it in the keyword grid or in the dictionary.

o if the keyword numbers are displayed in the keyword grid, press the key number

corresponding to the requested keyword on the keypad and then press

It is added to the Keywords area:

Keywords
Clear all

figure 2

skating X

men b4

Itis also highlighted in the keyword grid or dictionary.

How to Remove a Keyword

Toremove a keyword, do one of the following actions:

click the keyword in the keyword grid or dictionary

click the X button next to the corresponding keyword in the Keywords areaof the
Create [Media] window, the Edit windowor the Clip Information tab.

if the keyword numbers are displayed in the keyword grid, press the key mber

corresponding to the requested keyword on the keypad and then press .

It is removed from the Keywords area and it is no more highlighted in the Keyword tool.

To remove all the keywords:

Click the Clear All button in the Keywords area.
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Assigning Keywords to Media from a Cascading
Grid

Introduction

The Cascading Grid tool can be accessed from the Keywords menu of the main
Application bar. Then, a specific cascading grid is opened from the File > Open option of
the tool.

A cascading grid can be used with or without numbers associated to each keyword.

A cascading grid displays sets of keywords according to a waterfall effect. The sub-sets
of keywords displayed will depend upon the keyword selected from the first set, the
second set, and so on. It is not possible to select more than one keyword per keywords
level/set.

See section "Cascading Grid" on page 77 for a description of the tool.

How to Assign a Keyword
To add a keyword from a cascading grid when a media item is being created or when it is
being edited and no keyword has been assigned yet, proceed as follows:
1. Open the relevant cascading grid.
The cascading grid displays the first set of keywords.

2. If you want to work with keyword numbers from the cascading grid, select View >

Keyword Numbers or click 22 to view the numbers associated to each keyword.

3. Select the parent keyword you want to assign to the media item in one of the following
ways:

o click it in the cascading grid.

Cascading Grid - WorldCup (CTRL + D1)
File View Apply &

ENG an... TEAMS “ FEEDS MAT...

GRAPHICS GOO... == OUR VEMUE/CITY MATCHES
TEAMS
WEATHER

o if the keyword numbers are displayed in the cascading grid, press the key number

corresponding to the requested keyword on the keypad and then press
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The parent keyword is added in the Keywords area and it is highlighted in the
cascading grid.

The child keywords from the second set, if any, is displayed below the first set:

Cascading Grid - WorldCup {(CTRL + D1)

File View

ENG an...
GRAPHICS
WEATHER

Angola
Croatia
France
Korea...
Poland
Switzerland

usa

Apply

Argentina
Czech...
Ghana
Saudi Arabia
Portugal
Togo

Coachi...

FEEDS
COLOUR

Brazil
Ecuador
Iran
Mexico
Serbia and...
Trinidad...
Australia

MAT...
VENUE/CITY

Costa Rica
Germany
Italy
Netherlands
Spain

Tunisia

MATCHES

Cote d'Ivoire
England
Japan
Paraguay
Sweden

Ukraine

4. Select a keyword from the second set (click or keypad number).

The child keyword is displayed in the Keywords area and it is highlighted in the
cascading grid.

The child keywords from the third set, if any, is displayed below the second set:

Cascading Grid - WorldCup {(CTRL + D1)

File View

ENG an...
GRAPHICS
WEATHER

Angola
Croatia
France
Korea...
Poland
Switzerland

usa

 DIDA(1)
& ROBER...
@ ZERO...
& GILBER...
n FRED{21)

Apply

TEAMS
GOO...

Argentina
Czech...
Ghana
Saudi Arabia
Portugal
Togo

Coachi...

i CAFU(2)
4 ADRIA...

mn ROGERL..

mn GILBER...
ap JULL..

FEEDS
COLOUR

Brazil
Ecuador
Iran
Mexico
Serbia and...
Trinidad...
Australia

i LUCIOE)
mn KAKA(B)
@ CICINH...
& MINER...
& ROBIN...

MAT...
VENUE/CITY

Costa Rica
Germany
Italy
Netherlands
Spain

Tunisia

m JUAN(4)

mn RONAL..

mn LUISA...

mn JUNINH...
mn PARREL..

MATCHES

Cote d'Ivoire
England
Japan
Paraguay
Sweden

Ukraine

i EMERS...
4 RONAL..
n CRIS(15)
n RICARD...
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5. Select a keyword from the third set (click or keypad number).

The child keyword is displayed in the Keywords area and it is highlighted in the
cascading grid.

Keywords

TEAMS X
Braml X
m DIDA(1) X

Clear All

The set of child keywords from the fourth set, if any, is displayed below the third set.

All the selected keywords are highlighted in the cascading grid.

Cascading Grid - WorldCup (CTRL + D1)

File View

ENG an...
GRAPHICS
WEATHER

Angola
Croatia
France
Korea...
Poland
Switzerland

usa

mn ROBER...
m ZERO..
mn GILBER...
mn FRED(21)

Apply

TEAMS
GOO...

Argentina
Czech...
Ghana
Saudi Arabia
Portugal
Togo

Coachi...

mn CAFU(2)
mn ADRIA...

mn ROGERL..

mn GILBER...
ap JULL..

FEEDS
COLOUR

Brazil
Ecuador
Iran
Mexico
Serbia and...
Trinidad...
Australia

mn LUCIO(3)
wn KAKA(R)
mn CICINH...
mn MINER...
mn ROBIN...

MAT...
VENUE/CITY

Costa Rica
Germany
Italy
Netherlands
Spain

Tunisia

mn JUAN(4)

mn RONAL..

mn LUISA...

mn JUNINH...

mn PARREL..

MATCHES

Cote d'Ivoire
England
Japan
Paraguay
Sweden

Ukraine

mn EMERS...
mn RONAL..
mn CRIS(15)
mn RICARD...

Note
It is not possible to select more than one keyword per keywords level/set.

6. Toremove a keyword, see the section below and the warning message.

7. Click OK from the the Create [Media] window or the Edit windowor click Update Clip
in the Control Panel to save the item.

How to Remove Selected Keywords

To remove a keyword and its child keywords, do one of the following actions:

» click the keyword in the cascading grid

» if the keyword numbers are displayed in the cascading grid, press the kumber

corresponding to the requested keyword on the keypad and then press l.
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This automatically un-selects the keyword and its selected child keyword and collapses
the cascading grid to the level under the remaining selected keyword.

The same keywords are removed from the Keywords area of the as well.

Example: Clicking Brazil removes Brazil and Dida(1), and displays the sub-set of
keywords related to Teams.

Warning

Clicking the X button next to a selected keyword in the Keywords area of the

media item leads to a different result:

» the keyword is removed from the cascading grid, the cascading grid is
collapsed and, therefore, does not display its child keywords anymore.

» the keyword is removed from the Keywords area BUT its child keyword is

not removed. In the follwing example, clicking Brazil does not remove its

child keyword Dida(1) from the keywords area:

Keywords f Participants
| Clear Al

TEAMS X
w DIDA(L) X

To remove all the keywords, do one of the following actions:

* Click the Clear All button in the Keywords area.
» Click the highlighted parent keyword in the cascading grid.

Rules for the Display of Keywords in Cascading Grids

Warning
It is highly recommended not to use different Keywords tools to add/remove
keywords to/from a media item.
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Display of Keywords in an Cascading Grid

In the case when a media item has been assigned keywords only from a cascading grid
and, later on, is being editedor is loaded on the Control Panel, its associated keywords are
highlighted in the cascading grid:

Cascading Grid - WorldCup (CTRL + D1)
File View Apply &

ENG an... TEAMS FEEDS MAT...
GRAPHICS GOO... COLOUR VENUE/CITY MATCHES
WEATHER

Angola Argentina Erazil Costa Rica  Cote d'Ivoire
Croatia Czech... Ecuador Germany England
France Ghana Iran Italy Japan
Korea... Saudi Arabia Mexico Netherlands Paraguay
Poland Portugal Serbia and... Spain Sweden
Switzerland Togo Trinidad... Tunisia Ukraine

usa Coachi... Australia

4 CAFU(2)  dp LUCIOE)  dp JUAN(4) v EMERS...
4 ROBER.. i ADRIA.. o KAKA{S) o RONAL.. g RONAL.
@ ZERO..  dp ROGERL.  CICINH.. dp LUISA.. i CRIS(15)
4 GILBER.. p GILBER.. g MINER.. dp JUNINH.. g RICARD..
@ FRED(21)  qp JULL.. @ ROBIN..  fp PARREL..

Rules for the Display of Keywords of a Media ltem

Specific rules exist for the display of keywords in the Cascading Grid tool.

In case a media item has been assigned several keywords from different keywords
assignment processes (Keywords tools, direct entry), some of them could not be
displayed in a cascading grid when the media item is selected in the Database Explorer or
when it is being edited.

The order according to which keywords have been assigned is taken into account.

The media item ...

...the keyword(s) highlighted
in the cascading grid...

has one keywol
had been selec

has several keywords from level 1 is the first one encountered in
the list, and its child keywords
if any
rd from level 1 (KW1) and level 2 (KW2) but the KW2 ...the keyword from level 1 is
ted before KW 1 and appears before KW 1 in the the only one displayed

Keywords area
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Rules for the Display of Keywords when Edited

...the edition  ...the keyword(s)

The media item ... of keywords highlighted in the
consists of...  cascading grid...

has one keyword from level 1, level 2 and level 3 selecting the new keyword from level 2
another is added to media and the
keyword from  previous keywords from levels

level 2 from the
cascading grid

has one keyword from level 1 (KW1) and level 2 selecting the
(KW2) but the KW2 had been selected before KW1, KW2 from the
so KW2 appears before KW1 in the Keywords area cascading grid

and only KW1 is highlighted in the cascading grid

has one keyword from level 1 (KW1), level 2 (KW2) clicking another
and level 3 (KW3.1) but the KW3.1 had been selected  keyword from
before KW2, so KW3.1 appears before KW2 in the level 3 from the
Keywords area and only KW1 and KW2 are displayed  cascading grid

in the cascading grid (KW 3.2)
has several keywords from level 1, so both are clicking the
displayed in the Keywords area but only the first one keyword not
assigned to the media item is highlighted in the highlighted

cascading grid

2 and 3 are removed.
The keyword from level 1 is
still selected.

both KW1 and KW2 are
highlighted in the cascading
grid and KW2 appears after
KW1 in the Keywords area

The cascading grid highlights
KW1 and KW2 and the newly
selected KW3.2.

The Keywords area displays
KW1, KW 3.1, KW2 and at the
end of the list KW 3.2.

the "first assigned" keyword is
removed from the Keywords
area and the cascading grid
and the second one is appears
on both sides.
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7.

7.1.

7.2.

Settings

Introduction

This section only describes the general and global settings applicable to several modules.
For more information on specific settings, refer to dedicated chapters:

» Playlists settings: detailed in the Playlist Panel user manual.

»  Control Panel settings: detailed in the Control Panel user manual.

* Ingest Scheduler settings: detailed in the Ingest Scheduler user manual.

» |PEdit settings: detailed in the IPEdit user manual.

» IPLogger settings: detailed in the IPLogger user manual.

Settings are available from the Tools menu of the IPDirector Menu bar.

General Settings

Display XT Structure

The Display XT Structure setting makes it possible to display the server structure in
different ways in the various applications where it is available, e.g. in the Database
Explorer, in the contextual menu of the Control Panel.

Three possible displays are available:

Display Option Description

Do not display All elements are listed without displaying the server structure or
the page and bank organization.

Display XTs but not All elements are listed on the level down the server they belong
Page/Bank to.

Display XTs, Page  All elements are listed on the level down of the page/bank they
and Bank belong to.

Display File Directory Structure

The Display File Directory Structure setting makes it possible to display the file structure
in different ways in the various applications where it is available.

Three possible displays are available:

7. Settings
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Display Option

Description

Do not display
Directory Structure

Display Root
Directory Only

Display Full
Directory Structure

All elements are listed without displaying the file directory
organization.

All elements are listed on the level down the first level of the file
directory structure (e.g. on-line nearline or media files, in the
Database Explorer).

All elements are listed on the level down of the file directory they
belong to.

Date Format Recognized in Text Searches

Two formats are available:

s dd/mmlyyyy
* mm/dd/yyyy

Free Text Search Behavior

When the users perform a search based on free text, the system may behave in two

different manners.

Selected Option

Operation Performed

Classic Full Text

With Thesaurus

A search performed with a search string will return the list of
results corresponding to this string. See also the Database
Explorer user manual.

A search performed with a search string will return the
corresponding synonyms, provided that they have been defined
in the SQL thesaurus file.

Select a Way to Copy/Move Elements

Depending on the selected option, the copy and move operations could be performed in

different ways:

Selected Option

Operations performed

Windows Style

Google Style

Confirmation Style

Drag = move
CTRL + drag = copy

Drag = copy
CTRL + drag = move

When dragging a clip, displays a popup window and asks the
operator for the operation to perform.
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7.3.

7.3.1.

Action Taken when the Channel is Set to IDLE

Determines what the EVS video server does when the channel is set to idle:
» thevideo output is left as it is (= no action)

» thevideo output is reset to black

Key Default Output Color

This setting defines the output color on the Key channel when the user loads a Fill clip that
is not associated with a Key clip. The available options are Black and White.

Language

The language setting makes it possible to change the interface language to the selected
language.

Auto-Name Settings

Auto-Name Settings for Clips

Clip Name - Format String

Description

This setting allows the users to define auto-naming rules for new clips.

If the Save Clip window or the New Ingest window are not displayed at clip or ingest
creation, the format string defined in the Clip Name - Format String field will be used to
create the clip name or ingest name.

The various possible format string options are listed with a brief explanation under the
field.

Double-clicking an item appends it to the format string.

User Fields

Up to 10 user fields can be used in the clip name, provided that a metadata profile has
been assigned to the clip and that the selected user field number exist in the profile and
has got a value.

For example, if %UF3 is used in the clip format string, the value entered in the third user
field from the profile will be used in the clip name. This could be text, timecode or date.
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Keywords
Up to 5 keywords can be used in the clip name, provided that the corresponding keyword
number has been assigned to the clip.

For example, if %K2 is used in the clip format string, the second keyword assigned to the
clip will be used in the clip name.

Ganged Recorders

When clips are created from ganged recorders, the value used for some of the format
string options in the clip names may be different between linked clips.

These format string options are:
%COUNTER, %XTNAME, %XTNB and %CAMLBL.

For example, clips saved from 3 ganged recorders of a server can be distinguished one
from each other by using the recorder name specific to each linked clip (% CAMLBL) in
their name: CamA, CamB, CamC.

Feed Name

The feed name usually corresponds to the name of the recorder channel rrecording the
train.

When a recorder channel is connected to an OUT port of a video router, itself associated
toan IN port, the name of the router IN port is used as feed name.

Clip Name Prefix — Format String

If the Save Clip window or the New Ingest window are displayed at clip or ingest creation,
the format string defined in the Clip Name Prefix - Format String field is automatically
added as a prefix to the clip / ingest name.

If this field is left empty, the users will have the possibility to enter a name of their choice
at clip creation.

The possible format string options are the same as for the clip name.
Double-clicking an item appends it to the format string.

The use of format string options related to user fields or keywords or specific to ganged
recorders is the same for prefix as for auto-names.

Clip Name Counter Value

In the Clip Name and Clip Name Prefix format strings, the user has the possibility to insert
an integer counter (% COUNTER). This setting allows the user to view or edit the next
value of the counter, e.g. if 001 is entered in the field, the next counter value will be 001.

The number of digits entered in the Clip Name Counter Value field defines the format of
the number. For example, if 0001 is entered in the field, the counter will have 4 digits and
the counter will loop from 0001 to 9999.
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7.3.2.

Auto-Name Settings for Files

Clip File Name — Format String

This setting will be used to name the files created when backing up clips using XFile or
XTAccess. If left empty, the default XTAccess or XFile settings will be used.

The various possible format string options are listed and explained under the field.

Up to 10 user fields can be used in the clip file name. See section "Auto-Name Settings
for Clips" on page 93.

Double-clicking an item appends it to the format string.

Stream File Name — Format String

This setting will be used to automatically name files when streaming using XStream or
XTAccess.

The various possible format string options are listed and explained in the field.

Up to 10 user fields can be used in the stream file name. See section "Auto-Name
Settings for Clips" on page 93.

Double-clicking an item appends it to the format string.

Playlist File Name — Format String

This setting will be used to automatically name files created from consolidated playlists
using XFile or XTAccess.

The various possible format string options are listed and explained in the field.

Up to 10 user fields can be used in the playlist file name. See section "Auto-Name
Settings for Clips" on page 93.

Double-clicking an item appends it to the format string.

Image File Name — Format String

This setting will be used to name the files created when capturing an image in Control
Panel.

The various possible format string options are listed and explained in the field.

Up to 10 user fields can be used in the image file name. See section "Auto-Name Settings
for Clips" on page 93.

Double-clicking an item appends it to the format string.
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7.4.

7.41.

Clips Settings

General Settings for Clips

Open Save Clip Window

If this checkbox is NOT selected, the clip will be made instantly when a new clip is
created in the Control Panel. The clip is stored in the next available location on the page
designated for IPDirector clips in the EVS server setup (default setting is page 6).

If this checkbox is selected, the Save Clip window will open when a new clip is created in
the Control Panel. The user can enter data on the clip in this window. See the Control
Panel user manual.

Guardbands

The guardbands correspond to A/V material which is added on both sides of the clip
boundaries when the clip is created. They are defined in seconds in this setting field.

When a new clip is saved, the guardbands will automatically be added before the IN point
of the clip and after the OUT point of the clip.

Default Clip Duration

The Default Clip Duration setting makes it possible to create a new clip with the default
duration specified in this setting when only the IN point or the OUT point has been defined
and the NEW CLIP button is clicked.

Create Clips on all Synchronized Recorders

When this setting is selected, clips will automatically be created on all recorders ganged
to the recorder on which the user creates a clip.

Create Sub Clips on all Ganged Clips

If this setting is selected, when a user creates a sub-clip from one linked clip, sub-clips
will automatically be created from all the clips linked to that clip.

If this setting is not checked, a sub-clip will only be created on the selected clip.

Trim all Ganged Clips

If this setting is selected, when a user trims a linked clip, all the clips linked to that clip will
automatically be trimmed.

If this setting is not checked, only the selected clip will be trimmed.
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7.4.2.

7.5.

7.5.1.

Automatic Clip Creation based on Logs

A clip can be created when a log is dragged into a bin. The current setting is used to define
the duration between the clip IN point and the log timecode (Pre Mark) and the duration
between the log timecode and the clip OUT point (Post Mark).

Default values for the Pre Mark and Post Mark are 10 sec.

For more information on the creation of automatic clips, refer to the Database Explorer
user manual.

Default Clip ID Display Mode

The clip ID mode determines which ID will be used by default in the display: Name, UmID
orVarlD.

Default XT for Partial Clip Restore

Clips published from XFile are displayed in the Database Explorer, and can be loaded to a
Control Panel. When the user creates a sub-clip from a file stored in XFile and published,
IPDirector will save the sub-clip on the EVS server specified in the option.

Take Settings

Default Effect Type

The Default Effect Type setting allows you to define the default transition effect to be
applied when you use the Take function to shift from the PGM to the PRV channel. You
can specify different transition effects for the audio track and the video track.

Default Effect Duration

The Default Effect Duration setting allows you to define the duration of the transition
effect to be applied on the audio track and the video track when you use the Take function.

GPI Settings

Introduction

Context of Use

The GPI is the General Purpose Interface device that can be connected to the EVS video
server. It allows the operator to send commands directly to the EVS server. These
commands need to be reflected in the IPDirector applications.
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97



EVS Broadcast Equipment SA Issue 6.57.A - December 2014

The GPI keys first need to be configured in the Setup Configuration on the EVS server.
The configuration on the EVS server includes the following settings:

» The definition of the application that will manage the GPI keys. In this case, it would
be IPDirector.

» The port on which the serial connection between the EVS server and IPDirector is
defined.

» The actions assigned to the GPI keys.
The settings which are defined in IPDirector specify the following:

»  Which signal will trigger which action on which player channel of the EVS server when
agiven key is pressed on a GPI device connected to this EVS server. These are the
INPUT GPls. The actions triggered by the GPI need to be reflected in the IPDirector
user interface. The INPUT GPls actions are set up in parallel on the EVS server.

»  Which signal will be transferred by IPDirector via a given GPI key to a third device.
These are the OUTPUT GPls.

These settings are defined in the Input GPIs and Output GPIs categories available from
the Tools > Settings menu.

XT Server Selection

In both the Input GPIs and Output GPIs Settings window, the Select an XT Server field
displays all the high resolution EVS servers available on all the network groups.

When an EVS server is selected in the field, the GPI parameters of that server are
displayed. This will allow the user to modify these settings for the selected server.

Use of TTL GPIs

Each EVS video server has 4 Input GPls, 4 Output GPls and 4 TTL GPIs which can be
configured either as Input GPIs or as Output GPls. Depending on the option selected in
the How to Use the TTL GPIs field, 4 or 8 GPIs will be displayed.

In the Input GPls Settings window, changing the TTL configuration will result in the
following behaviors:

» from Input GPIs to Output GPls: the configuration of the last 4 Input GPIs is cleared.

» from Output GPIs to Input GPIs: a message will warn the user that the TTL GPls may
be used as Output GPIs in playlist, playlist macro command or timeline macro
command.

In the Output GPIs Settings window, changing the TTL configuration will result in the
following behaviors:

» from Output GPIs to Input GPls: the configuration of the last 4 Output GPls is cleared.

» from Input GPIs to Output GPls: a message will warn the user that the TTL GPIs may
be used as Input GPIs in playlist, playlist macro command or timeline macro
command.
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7.5.2.

Input GPIs Settings

Purpose

The Input GPls settings make it possible to configure the action to be triggered on a given
player channel of the EVS server when a given key is pressed on a GPI device connected
to this EVS server.

Up to eight GPI inputs can be used on an EVS server.

For each Input GPI, the following information needs to be defined:
» the action triggered by the GPI key on the EVS server.

» the player channel on which the action needs to be executed.
» the type of trigger signal sent by the GPI to EVS server.

In the IPDirector workspace, the triggered action will be reflected in the open applications
to which the player channel has been assigned.

Only the GPI keys set up to be managed by IPDirector on the EVS server can be
configured in the Input GPls Settings window. The other ones will be dimmed.

Warning

The GPIs IN to be used in IPDirector need to be assigned to the IPDP protocol
Setup Configuration module of Multicam (SHIFT-F2, Page 4). Otherwise, they
cannot be defined in IPDirector.

Example

G [ fiction Chanrel Trigger hode

M 03_XT3_PGMI Fulze Rising Edoe  »

In the above example, when the GPI key 1 is pressed on the EVS server 03_XT3, this
triggers a playback action on the PGM1 player channel of the XT3 server. The trigger
signal is a rising edge pulse. With the configuration defined above, the IPDirector will
show the triggered action in any application that displays the given player channel.

The following sections describe in details the various fields in the Input GPI Settings
window.

Action

The Action field allows the user to define the action that will be triggered by the GPI key.
The value defined in the Action field for a GPI key is also defined in the Setup
Configuration of the EVS server. Modifying the action type on IPDirector will update the
corresponding value in the EVS server Setup Configuration and vice versa.

The following actions can be defined on a GPI key:
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Action

Description

PLAY
PAUSE
RECUE

PREVIOUS

NEXT

SKIP
TALLY
EXITASAP

EXITOUT

NONE

Initiates a play command at 100% on the selected channel.
Initiates a pause command on the selected channel.

Initiates a jump to the IN point of the on air element on the selected
channel.

If this is a playlist, the jump is performed to the IN point of the first clip of
the playlist.

Initiates a command to go to the previous clip of a playlist on the selected
channel.

Initiates a command to go to the next clip of a playlist on the selected
channel.

Initiates a command to skip the clip being played on the selected channel.
Activates or deactivates the on-air flag on the selected channel.

Initiates a command to exit the loop as soon as possible without playing
the current element until its end and jump to the selected element.

Initiates a command to exit the loop as soon as the OUT point of the
current element is reached and jump to the selected element.

No value is defined.

Channel

The Channel field allows the user to define the channel on which the GPI key action will
be executed. The possible values are:

» achannel of the EVS server to which the GPI is physically linked

e the None value.

Trigger Mode

The Trigger Mode field allows the user to define the type of trigger signal that will be sent
by the GPI to the EVS server. The following trigger modes can be defined:

Trigger Mode Description

Pulse Rising Edge The trigger is done on a rising edge pulse.

Pulse Falling Edge The trigger is done on a falling edge pulse.

Level High

The trigger is done when the level changes to high level.
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7.5.3.

Trigger Mode Description

Level Low The trigger is done when the level changes to low level.

’_I

None No trigger mode is defined.

Trigger Mode Description

Pulse Rising Edge The trigger is done on a rising edge pulse.

:

Pulse Falling Edge The trigger is done on a falling edge pulse.

.

Level High The trigger is done when the level changes to high level.

\_‘

Level Low The trigger is done when the level changes to low level.

4
o
=}
(1)

No trigger mode is defined.

Note
If the operator selects None for one of the fields, all three fields are reset to
None. It is considered that the GPI is not used.

Delay

Itis possible to specify a delay between the time the GPI key is pressed and the time the
action will be carried out on the EVS server.

Output GPIs Settings

Purpose

The Output GPIs are signals that are sent from an EVS server under the control of the
IPDirector.

The Output GPIs are used to send a signal from the IPDirector to a GPI key at a given
timecode of a playlist played on a given player channel. This signal can then be used to
trigger a record action of the playlist from the given timecode by a third device, for
example a VTR. Up to eight Output GPI commands can be defined.

The Output GPI keys will be unavailable in IPDirector if they have been assigned to the
Remote panel via the Replace function defined on the Remote panel itself.

For each Output GPI, the output mode, the pulse duration and the offset value can be set
when defining the Output GPI. For more detailed information, refer to the Playlist Panel
user manual.
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7.6.

The Output GPIs Settings window is used to determine how to use the TTL GPIs and to
specify the Advance value.

Advance

In the Advance field, you can specify how many seconds ahead of the timecode (on
which the GPI tag is defined) the Output GPI signal should be sent by the IPDirector.

OSD Settings

Purpose

The On-Screen Display settings allow the users to select the category of information to be
displayed for each playout channel. This does not apply to recorder channels or software
player.

Select an XT Server

In the Select an XT server drop-down list, first select the EVS server for which you want
to specify OSD settings.

OSD Mode

Global OSD Mode

This mode applies to clips, growing clips, trains, playlist elements and timelines loaded on
the channel. Two options are available.

+ Basic
With this option selected, only the following information is displayed on screen:
o the current on-air timecode of the clip, growing clip or train loaded on the channel
o the on-air timecode of the playlist element loaded on the channel
o the on-air timeline track position of the loaded timeline.
* Detailed
This is the default value.

It gives detailed information about the loaded media.

OSD Info in Playlist Mode
This mode applies to playlists loaded on the player channel. Two options are available.
» Display Transition Information

When this mode is chosen, select which type of information to display on screen as
Remaining Time: time until next break or time until next available element.
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1.7.

» Display Playlist Elements
The OSD mentions the following information:
o Channel Name
o Previous Clip Name
o Current Clip Name
o Current Clip Name + 1
o Current Clip Name + 2

When this mode is chosen, select which type of information to display on screen as
Clip Information, Current On-Air Timecode and Remaining Time.

Clip Information

This setting defines which clip information will be displayed on screen: the Clip
Name/VarlD orthe LSM ID.

Display Current On-Air Timecode

This setting defines whether the current on-air timecode will be displayed or not.

Display Remaining Time

This setting defines how the remaining time information will be displayed on screen with
playlists:

* remaining time until next break
* remaining time until next transition (only with the Display Playlist Elements mode)

* remaining time until next unavailable element

Image Capture Settings

Default Path for Captured Images

This setting allows the operators to specify a destination folder where the captured
images will be stored. This path is used for the Grab to File actions.

» If the administrator has specified a path applicable to all users in the User Manager,
you will see the path in this setting but you will not be able to modify it.

» If the administrator has defined a default path in the User Manager, you can modify the
path if requested.

» If the administrator has not defined a default path, you can specify a path for captures
images in this setting. The path needs to point to a shared folder on the Gigabit
Ethernet network and should have the following pattern:
\\<MachineName>\<SharedFolder>\.
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Capture Images on all Ganged Recorders or Linked Clips
When this option is selected, the image grabbed on a clip will also be grabbed:

» on all the recorder channels ganged to the recorder channel from which the image is
grabbed.

» on all the clips linked to the clip on which the image is grabbed.
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8.

8.1.

Shortcut Definition

Introduction

For each application in the IPDirector, keyboard shortcuts are available to make operation
faster to the operator.

The list of shortcuts can be accessed by clicking the Tools > Define Shortcuts option
from the menu bar of the IPDirector main window.

Some shortcuts can be redefined to suit individual preferences. They are displayed in
regular text. See section "How to Change a Shortcut" on page 106. Other ones cannot be
modified. They appear as dimmed text.

This section only describes the General and Channel Management Shortcuts, which are
valid for several applications. For more information on shortcuts specific to an application,
refer to:

» the Channel Explorer user manual

» the Control Panel user manual

» the Database Explorer user manual

» the IPLogger user manual

* the Playlist Panel user manual

» the Recorder Panel user manual

» the VTR Control Panel user manual

» theIngest Scheduler user manual

+ the AB Roll Playlist user manual
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8.2. How to Change a Shortcut

To change a shortcut setting, proceed as follows:

1. Select the menu Tools > Define Shortcut from the IPDirector Menu bar to open the
Define Shortcuts window:

Define Shortcuts

T modify  short-cut, select the correspanding line i the list below and type in the key combination you want ta implement from the keyboard

‘General Description Current Value
Help Shift-F1
‘Channel Mgmt
‘Open channel explorer Chrl-F1

Channel Explorer Open control panel Chrl-F2

AB Roll Playlist
Shift-Ctrl-Tab

Shift-F4

Back to default values

Cancel

2. Select the application in which you want to modify a shortcut by clicking the
corresponding button on the left. The General and Channel Management buttons
include general shortcuts or shortcuts valid for several applications.

The shortcuts usable in the corresponding application are displayed on the right pane.

3. Select the relevant shortcut action from the shortcut list. Only the shortcuts displayed
in regular text can be modified.

4. Strike the key or key combination to be used as the new shortcut.

o If the new shortcut key is still available, it is automatically modified in the Current
Value column.

o If the new shortcut key is not available, the following type of error message is
displayed:

Shortout already used

Key F1, Controd already assigned

to Shorbout Open channel explorer

in the "General” category.

‘Would you like to swap these 2 shortouts,

or apply this shortcut anyway and clear Open dhannel explorer,
or cancel the operation?

Swap Apply and Clear other shortout Cancel

5. Select OK to confirm the change in the Define Shortcut window.

The change in the shortcut definition are saved and available in the application.
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To restore the default values for an application, use the Back to Default Values button in
the bottom right part of the window.

8.3. General Shortcuts

All the general shortcuts items that are available are shown in the screenshots below with
their default values. These shortcuts are global to the system and not specific to one
application. These can be modified and saved by the user if desired.

Description Current Walue
Shift-F1
Open channel explorer Cirl-F1
Open control panel Cirl-F2
Open recorder panel Cirl-F3
Open database explorer Cirl-F4
Open IPLogger Ctrl-F5
Open keyword grid Ctrl-F6
Open keyword List Ctrl-F7

Open dictionary Ctrl-Fa

Open Ingest scheduler Ctrl-Fa

Open Video display Cirl-F10
Open Playlist Panel Cirl-F12
Open Timeline display Shift-Ctrl-F12
Open VTR control panel Shift-Ctrl-F2
Select Meott window Ctrl-Tab
Select Previous window Shift-Ctrl-Tab

Close active window Shift-F4
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Description Current Valua
Select control panel #1
Select control panel #2
Select control panel #3
Select control panel #4
Select control panel #5
Select control panel #6
Select control panel #7
Select control panel #8 Fa
Select control panel #9 Fa
Select control panel #10 F10
Select keyword grid #1 Cirl-1
Select keyword grid #2 Ctrl-2
Select keyword grid #3 Ctrl-3
Select keyword grid #4 Ctrl-4
Select keyword grid #5 Ctrl-5
Select keyword grid #6 Ctrl-6

Select keyword grid #7 Ctrl-7

Description Current Value
Select keyword grid #8 Ctrl-3

Select keyword grid #9 Ctrl-9

Select keyword grid #10 Ctrl-0
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8.4. Channel Management Shortcuts

All the Channel Management shortcuts are shown in the screenshots below with their
default values. These can be modified and saved by the user if desired.

Description Current Value
PLAY
Var play
Change the speed of the on-air element
PALISE
Fast Forward {FF)
Fast Reverse {FR)
E/E
Return
Snap to LIVE
TAKE
Adtivate/Deactivate 2nd controller
Mark IM
Clear IN Ctri-I
Goto IM A
Mark OUT [0}
Clear QUT Ctrl-0

Goto OUT E

Tum Q5D ON or OFF
Lock/Unlock channel
Change LOOP mode

Send clip to default bin

Append dlip to default playlist

Send to Archive (default Xfile)

Save clip
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9.

9.1.

9.2.

9.2.1.

Remote Control Management

Introduction

Remote Devices

Remote devices can be connected to IPDirector to perform specific actions.

The MPlay Remote is a Multi-Playout controller used to control the playout of subjects on
up to 4 channels.

The BEPlay Remote is used for media browsing, editing and playout.

Opening the Control Manager Window

The configuration of the remote devices is performed through the Remote Control
Manager window. It can be accessed from the IPDirector main window, via Tools >
Remote Control Manager.

The window displayed several tabs, one for each remote device assigned to a serial
communication port in the Remote Installer.

MPlay Remote

Introduction

The MPlay Remote is a simple interface dedicated to control the playout of clips, playlists
or graphics. It is designed to simultaneously control up to 4 player channels. Its buttons
can be configured to perform classic transport functions.
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9.2.2. MPlay Remote Configuration

Overview of the Remote Control Manager Window

You can access the Remote Control Manager window from the IPDirector main window,
via Tools > Remote Control Manager.

Remote Control Manager

AVH-RS422-3 BE Play

No Channel Mo Channel Mo Channel Mo Channel

Linked channels: Linked channels: Linked channels: Linked channels:

-

H

Connection status: onnecte MODE: MASTER ¥| Apply function to all channels Identify

Then, select the tab corresponding to the MPlay Remote device.

Several MPlay remote devices can be connected. In this case, as many tabs are
displayed as they are devices. One of the devices is defined as Master, the other ones as
slaves. This is done in the Remote Installer. Refer to the Technical Reference manual.

You will be able to control up to four player channels with one device.
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Assigning Player Channels

How to Assign Player Channels from the Channel Name
Contextual Menu

To assign a player channel to the MPlay Remote from the Channel Name field of the
Remote Control Manager window, proceed as follows:

1. Inthe Remote Control Manager window, right-click one of the Channel Name field. A
contextual menu is displayed:

Mo Channel
Mone

KTOIdADL

AT2_PGE

XTNewPGE 12 XTNewPGE_PGM1
ATNewADL 12 ¥XTNewPGE_PGM2
12 XTNewPGE_PGM3
12 XTNewPGE_PGM4

2. Select aplayer channel.
3. Repeat steps 1 and 2 for all the channels you want to associate to the buttons.

The channel name is displayed in the Channel Name field.

How to Assign Player or Recorder Channels to Function
Buttons from the Channel Explorer

To assign player channels to the MPlay Remote by a drag-and-drop operation from the
Channel Explorer, proceed as follows:
1. Open the Channel Explorer.

2. Select the player channel and drag it to one of the fourChannel Name field areas in
the Remote Control Manager window.

Mo Channel

Linked channels:
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The player channel name is displayed in the Channel Name field:

01 _xt3 1 PGM2

Linked channels:

3. If needed, repeat these two steps for the three other Channel Name field areas.

Linked Channels

In case the player channel is linked to another one in a PGM/PRV mode, gang mode or Fill
and Key mode, the linked channels are listed in the Linked Channels box.

+  PGM/PRV Mode:

01 xt3 1 PGML1

Linked channels:

01_xt3 1 PGM2

* Gang Mode:

01 xt3 1 PGML1

Linked channels:

01_xt3 1_PGM2

» Filland Key Mode:

01 _xt3 1 PGML1

Linked channels:

01_xt3 1_PGM2
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How to Customize Transport Buttons

To associate a transport function to one of the button, proceed as follows:

1. Inthe Remote Control Manager window, right-click one of the buttons in the box you
have assigned a player channel to.

The contextual menu with all the transport functions available is displayed:

Previous

Reset ko defaul

MNone
Flay
Pause

Previous

Preview Transition
Fast Forward
Fast Rewind
Refurn

Snap

EJE

Loop
2 Air

= EVRIETS

2. Select the function you want to assign to the button.

The action name is displayed in the button for the selected channel:

L Note

\ If the Apply function to all channels checkbox had previously been selected,
when the operator assigns a function to a button, it is assigned to all the
corresponding buttons for the player channels controlled by the remote. This
modification is done on the selected tab only, not on all the connected MPlay
devices.
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9.2.3.

9.3.

9.3.1.

How to Use the MPlay Remote

When you have assigned a player channel to the MPlay Remote and configured its
buttons, you can use the device to perform actions on that channel.

1. Associate the same player channel to an IPDirector module such as Control Panel,
Playlist Panel, Database Explorer or AB Roll Playlist interface. You can assign it to
several windows at the same time.

2. Onthe MPlay Remote, press the button corresponding to the action you want to
apply.

The action is performed on the panel or window which is active at the moment you press
the button.

BEPlay Remote Device

Introduction

The BEPIay is a remote controller for browsing, editing and playing content.

It can be configured to control selected channels and to send media to predefined
destinations.

The first sections of the current chapter are dedicated to the configuration and the
description of the various buttons.

The next sections provide procedures on the main functionalities which can be performed
with the remote.
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9.3.2.

BEPlay Remote Configuration

Overview of the Remote Control Manager Window

General Description

The configuration of the BEPlay remote device is performed from the Remote Control
Manager window.

You can access this window from the IPDirector main window, via Tools > Remote
Control Manager. Then, select the tab corresponding to the BEPlay Remote device.
There can only be one BEPlay remote per IPDirector workstation.

The remote configuration is linked to the workstation, not to the user.

lllustration

The BEPIay tab of the Remote Control Manager window contains the areas highlighted on
the screenshot below:
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Area Description

The table below describes the various parts of the BEPlay tab:

Part Name Description
1. Channels This area is used to assign channels to the remote Function
Assignment buttons
area See section "Assigning Channels to Function Buttons" on
page 129.
2. Choose a This area is used to select a remote layout.
Layout area See section "Selecting a Remote Layout" on page 118.

3.  Monitoring area ' This area is used to monitor the connection status.
See section "Monitoring the Connection Status" on page 117.

4. Destinations This area is used to define target destinations where the
area media will be sent to when using the Send to button.

The available destination targets are the following:

» the user's default bin, if any

» the default playlist, if any

» adefault archive target

* any target destination visible on the GigE network that has
been defined in the Remote Installer (CleanEdit targets,
Avid targets, Final Cut Pro targets, File targets, XT
targets).

» the EVS servers for which the user has visibility right

» the bins configured in IPDirector and for which the user
has write access right.

Monitoring the Connection Status

The BEPIlay remote device can be connected to the IPDirector workstation through a
RS422 port or a USB port. The RS422 port must be configured in the Remote Installer.

The monitoring of the connection status between the BEPlay remote device and the
IPDirector workstation is performed from the Monitoring area of the Remote Control
Manager window.

You can access this window from the IPDirector main window, via Tools > Remote
Control Manager.

When a serial port has been configured, the Link: RS422 information is displayed in the
Monitoring area and the system looks for a BEPlay remote on the serial port.

If no serial port has been configured, the system tries to detect a BEPlay remote on a
USB port. If one is found, Connected — Link: USB is displayed in the Monitoring area.
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Selecting a Remote Layout

Choose a layout

LayoutiWithGrab

Only clips, playlists and timelines can be controlled by the device.

Two modes are defined for using the BEPlay. So, two layouts are available from the
Choose a Layout field. The two layouts differ in two action buttons.

» The Layout with Split : will be preferably used with playlist elements
» The Layout with Grab

Clicking on the View button opens the Layout Form window which corresponds to the
selected layout and shows the name of the functions assigned to each button. No action
can be performed from this window.

All the functions linked to each button are described in "BEPlay Remote Buttons" on page
118.

9.3.3. BEPlay Remote Buttons

Overview of the BEPlay Remote Buttons

General Description

The BEPlay remote device has different kinds of buttons. The device has labels on some
of them for the usual use with IPDirector.
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lHlustration

The different kinds of buttons are represented on the following image.

clclSTololololol 212
EEEE

[IP] Controller
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Area Description

The table below describes the different kinds of buttons of the BEPlay device:

Area

Description

1. Function buttons

2.  Special buttons

3. | Action buttons

4.  Wheel Mode
buttons

5.  Wheel

Function buttons are used to control a recorder or a player
channel, or the Software Player. See section "Function
Buttons" on page 120.

4 buttons can be used alone or together with other buttons to
perform specific actions. See section "Special Buttons" on
page 126.

14 buttons can all be used to perform two different actions,
depending on whether the SHIFT button is pressed prior to the
button. The actions vary according to the selected layout. See
section "Action Buttons" on page 121.

Three buttons can be combined to provide 5 modes according to
which the wheel will be used. See section "Wheel Mode
Buttons" on page 128.

The wheel is used to navigate through the loaded media. It can
be used according to 5 different modes. See section "Wheel
Mode Buttons" on page 128.

Function Buttons

Function buttons are used to control a recorder or a player channel, or the Software
Player. The section "Assigning Channels to Function Buttons" on page 129 describes the
possible ways to assign channels to function buttons.

The LED of a function button gives indication on the channel assignment.

The LED of a
Function button...

...when

is green

flashes green

is red

flashes red

is not turned on

a player channel or the Software Player is assigned to the button

the player channel or the Software Player assigned to the button is
being controlled by the Remote

arecorder channel is assigned to the button

the record train from the recorder channel assigned to the button is
loaded on the player controlled by the Remote

no channel is assigned to the button, or

the user cannot see the recorder channel or control the player
channel, or

the Software Player is not opened.
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Action Buttons

Use of Action Buttons

The BEPlay Remote has 14 buttons which can all be used to perform specific
actions.Their action will depend upon several conditions:

SHIFT

+ the button is pressed before the Action button or not
» the Layout selected from the Remote Control Manager window

» the media type (clip, playlist, train, playlist element or timeline) loaded on the channel
controlled by the remote.

The following tables gives a brief description of the action of each Action button. The
media types on which the Action button has an effect are mentioned in bold in the
Description column.

Channel Management / Mode Selection

Action Button Description

SEL(ect) XT sHIFT NI Displays a list and allows
+  toselect the EVS server from which the
channels will be assigned to the Function

buttons in Normal mode. See section
"Assigning Channels to Function Buttons"
on page 129.

OR

» toassociate the Software Player to the
remote. The Software Player option is
displayed in the list only when the Software
Player is associated to a Control Panel or a
Playlist Panel.

MENU: gets out of the list.

=
L

SEL (ect) ERIEl | e rec Displays a menu with the list of available
REC (order) — recorder channels.
MENU: gets out of the list.
’ ~ Seesection "Loading Media" on page 134.
GANG GANG When channels have previously been ganged,
I@I p— this function ungangs, or re-gangs channels.
(available in layout with grab)
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Action

Button

Description

TAKE

BROWSE

LOOP
CHHNL

TAKE

LOOP
ELEM

BEOWSE

Playlists / clips / trains:

If the controlled channel is in PGM/PRYV mode,
the Take function shifts from the current media
on the PGM channel to the media on the
associated PRV channel using the Take Effect
settings as defined in Tools > Settings > Clips
> Clips/Take.

If the controlled channel is in Lock Timeline
mode, the Take function acts as a toggle
between the media on the Player pane and the
media on the Timeline pane using the Take
Effect settings as defined in Tools > Settings >
Clips > Clips/Take.

Enables or disables the Browse mode. The
button is red in Browse mode.

See section "Browsing Media with the BEPlay
Remote" on page 136.

Clip Selection and Transfer

Action

Button

Description

SEARCH TC

LAST CLIPS

LAST
LIPS

SLARCH
T

suirT NI

=N ]
SLARCH
i

Clips / trains:

Displays the list of clips and trains containing
the same TC as the loaded clip and allows the
selection of an element by using the wheel.
The selected element is automatically loaded
on the same frame as the initial element.
MENU: gets out of the list.

ENTER: appends the loaded clip to the default
playlist.

SHIFT - ENTER: inserts the loaded clip to the
default playlist before or after the on-air
element.

Displays the list of last created clips and
allows the selection of a clip by using the
wheel,

Automatically loads the last created clip on the
controlled channel. Then, by moving the wheel
through the list, the clip highlighted in the list is
automatically loaded on the controlled player.
MENU: gets out of the Last Created Clips list.
ENTER: appends the selected clip to the
default playlist.

SHIFT - ENTER: inserts the selected clip to
the default playlist before or after the on-air
element.
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Action Button Description

SEND TO GANG Sends the media to the destinations

predefined in the Remote Control Manager
SEND TO )
. window.

Playlists: sends the loaded playlist.
Clips: sends the loaded clip or the marked
portion of the loaded clip.
Trains: sends the marked portion of the loaded
train.
See section "BEPlay Remote Configuration”
on page 116.

GRAB BEL REL Playlists / clips / trains: (available in layout
with grab)

bl Saves a small image of the loaded media for

use as a thumbnail. The image will be that of
the current position when you click the Grab
button. The image is stored as afileina
directory specified in the Settings (Tools >
Settings > Image Capture > Default Path
for Captured Images). See section "Image
Capture Settings" to know how this path can
be set.

Transport Functions

Action Button Description
PLAY LAY VAR Playlists / clips / trains / timelines:
Plays the media loaded on the controlled
FLAY channel.
PLAY VAR sHIFT |- Playlists / clips / trains:
Plays the media loaded on the controlled
FLAY channel at speed defined in the Control Panel
settings.
PAUSE ENAP Playlists / clips / trains / timelines:
Stops the playout of the media loaded on the
PAUSE controlled channel.
E/E RETURN Playlists / clips / trains:
Unloads the loaded media and loads the last
£E loaded record train or recording ingest at its

current recording position.
This function can be used with clips loaded on
the IPEdit Player.
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Action

Description

RETURN
(Ret)

SNAP

PREV(ious)

PREV(iew)
TRANS
(ition)

NEXT

SKIP
(Element)

GO TO
ELEM(ent)

RECUE

A

SEL XT

Clips:

When a clip has been loaded on a player
channel, pressing RETURN loads the same
frame of media from the original record train, if it
is still available (not overwritten in the recorder
yet).

This function can be used with clips loaded on
the IPEdit Player.

Playlists / clips / trains:

Goes back to the last loaded record train or
recording ingest at the timecode where the E/E
mode was exited, effectively "snapping" back to
where the user left off in the record train or
recording ingest.

This function can be used with clips loaded on
the IPEdit Player.

Playlists / clips / trains:
Loads the previous playlist element, linked clip
or train on the controlled channel.

Playlists:

Allows the user to preview a transition effect
between playlist elements.

Starts the playout before the element transition,
for the duration of the pre-roll.

Playlists / clips / trains:
Loads the next playlist element, linked clip or
train on the controlled channel.

Playlists:

Skips the next playlist element during the
playout of the playlist so it will not play.

If the button is pressed twice, the next 2
elements will be skipped, and so on.

(available in layout with split)

Playlists:

Exits a partial loop and jumps on the selected
element, according to the selected Exit Loop
mode, i.e. as soon as possible or when the OUT
point of the current element is reached.

Playlists:

Preloads the first frame of the first playlist
element from the playlist associated to the
controlled channel.

Timelines:

Acts as Goto Mark IN in the IPEdit Player.
Acts as Recue timeline in the IPEdit Timeline.

124

9. Remote Control Management



USER MANUAL IPDirector6.57 General Functions

=VE5

Action Button

Description

LOOP ELEM SHIFT LOOP

(ent) a:::sz

LOOP CHNL I;:?'::
channel
(channel) B | e

Playlists:

» |f the loaded playlist element is not in a
partial loop, the Loop Elem button puts it in
an infinite loop.

» Ifthe loaded playlist element is the single
element in a partial loop, the Loop Elem
button removes the loop.

» If the on-air playlist element is in a partial
loop containing other clips, the Loop Elem
button has no effect.

Changes the loop mode of the controlled
channel.
Playlists:

no loop < loop (the action button
is green).
Clips:

no loop < loop (the action button is
3

green) «> loop bounce . (the action button is
red).

Clip Creation Functions

Action Button Description
IN Goto In Playlist elements / clips / trains:
Sets a Mark IN point at the current position of
" the loaded media.
ouT P Playlist elements / clips / trains:
Sets a Mark OUT point at the current position of
our the loaded media.
CLEARIN Playlist elements / clips / trains:
Clears the Mark IN point which has been set but
not yet saved.
CLEAR OUT Playlist elements / clips / trains:

GOTO IN p—
Ol [~

Clears the Mark OUT point which has been set
but not yet saved.

Playlist elements / clips / timelines:

Goes to the IN point of the loaded media.

This function can be used with clips loaded on
the IPEdit Player or with timelines from the
IPEdit timeline pane.

9. Remote Control Management

125



EVS Broadcast Equipment SA Issue 6.57.A - December 2014

Action Button Description

GOTO OUT ERIEl [ Goto out Playlist elements / clips / timelines:

Goes to the OUT point of the loaded media.
our This function can be used with clips loaded on

the IPEdit Player or with timelines from the

IPEdit timeline pane.

NEW UPGATE Playlist elements / clips / trains:
Saves the new clip after having marked an IN
MEw point and an OUT point.

This function can be used with clips loaded on
the IPEdit Player.

UPDATE UPOATE Playlist elements / clips:
B Allows the user to save the changes made to a

playlist element or to a clip.

SPLIT (available in layout with split)
Playlists Elements:
Splits the loaded playlist element in two

elements at the current timecode.

BEL REC

SPLIT

Special Buttons

The BEPlay Remote has 4 buttons which can be used alone or together with other buttons
to perform various types of actions.

The following table gives a brief description of the action of each button.

Button Description
MENL Acts as Escape to exit a screen.
When using the Sel XT, Last clips, Search TC or Sel Rec options,
alist is displayed on the IPDirector screen.

Pressing the MENU button gets out of the list.

Locks / unlocks the remote.

When the remote device is locked, no button is available, except to
unlock the BEPIlay. The Function LED flash red one after each other.
The time to press the two buttons must not exceed 3 seconds.

SHIFT The SHIFT button is used prior to another button to modify the
behavior of this button. Whenit is activated, its LED is green.

Allows to apply the action associated with the upper part of the
button. See section "Action Buttons" on page 121.

From a list (Last clips, Search TC or Browse options), inserts the
loaded clip to the default playlist, before or after the loaded element,
depending on the setting.
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Description

Switches the function buttons assignment between the normal
mode (all channels of an EVS video server) and the favorite mode
(channels defined in the Remote Control Manager window).

The MENU LED flashes red in favorite mode.

See section "Wheel Mode Buttons" on page 128.

Used to associate the Software Player to the remote.

The CLEAR button is used prior to another button to modify the
behavior of this button. When it is activated, its LED is red.

+ CLEAR, IN: works as CLEAR IN

« CLEAR, OUT: works as CLEAR OUT

Cancels the applied saved filter in the Database Explorer.

The ENTER button can be used alone (see below)

* InBrowse mode, in the Last Created Clips list and in the Search
on TC list, when a clip is loaded on the controlled channel,
pressing the ENTER button appends it to the default playlist.

* Inthe SEL XT and the SEL REC lists: pressing the ENTER
button confirms the selection.

* Inthe Database Explorer tree view: opens or closes a tree node.

* Inthe saved filter pane of the Database Explorer: applies the
selected saved filter.

or it can be used together with another button (refer to the description

of the other buttons):

+ see MENU, ENTER.

* see SHIFT, ENTER.

« seeCLEAR, ENTER.
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Wheel Mode Buttons

Purpose

Three buttons are available to select the mode according to which the wheel will be used.
As some of these buttons can be used in association with other buttons, all things
considered, 5 wheel modes are available to the users.

Pressing a Wheel Mode button activates a wheel mode but does not change the playout
speed.

VAR Mode

The Var wheel mode enables to move in the loaded media at a selected constant review
speed.

Itis activated by pressing . The VAR button LED is red.

On the wheel, the zero position is calculated from the current playout speed to correspond
to the point where the speed is null. The following picture represents the positions of
different speed values:

0%
-100% 100%
-300%  300%

Shift Var Mode

The Shift Var wheel mode is used to fine tune a speed by applying +1% or -1% to the
speed.

It is activated by pressing then B . The VAR button LED flashes red.

The current speed corresponds to the zero position. The speed can be increased
(clockwise), or decreased (counter-clockwise). The positions of the different speed values
will differ according to the initial playout speed.
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9.3.4.

Shuttle Mode

The Shuttle wheel mode enables to play fast forward or fast rewind the loaded media.

It is activated by pressing . The SHUTTLE button LED is red.

The zero position is calculated from the current playout speed to correspond to the point
where the speed is null. The speed range is: -35x to +35x.

Jog Mode

The Jog wheel mode is used to navigate through the loaded media field by field.

Itis activated by pressing . The JOG button LED is red.

One impulsion of the wheel corresponds to a jump of one field and is equivalent to
pressing the left arrow or the right arrow keys on the keyboard.

Fast Jog Mode

The Fast Jog wheel mode is used to navigate through content second by second.

It is activated by pressing then m . The JOG button LED flashes red.

One impulsion of the wheel corresponds to a jump of 1 second.

Assigning Channels to Function Buttons

Assignment Modes

Each of the 6 Function buttons can be assigned to a recorder channel, to a player channel
or to the Software Player.

The assignment of channels to Function buttons can be done in two ways:

» Favorite Mode: selected channels are defined in the Remote Control Manager
window. This is done during the configuration of the remote.

* Normal mode: this mode uses all channels of an EVS video server. The server can be
selected from the remote, during its use.

To switch the function buttons assignment between the normal mode and the favorite
mode, press the SHIFT key and then the MENU button.
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Assigning Player or Recorder Channels to
Function Buttons in Favorite Mode

How to Assign Player or Recorder Channels to Function
Buttons from the Channel Name Contextual Menu

To assign a recorder channel, a player channel or the Software Player to a Function
button of the BEPlay Remote from the Channel Name field of the Remote Control
Manager window, proceed as follows:

1. Inthe Remote Control Manager window, right-click one of the Channel Name field. A
contextual menu is displayed:

Mo Channel
None

Software Player

XT2_ADL

XT2_PGE 02_XT2 PGE_REC1

02_XT2_PGE_REC2?
02_XT2_PGE_PGM1
02_XT2_PGE_PGM2
02_XT2_PGE_PGM3
PGM4

2. Select a channel or the Software Player.
3. Repeat steps 1 and 2 for all the channels you want to associate to the buttons.

The channel name is displayed in the Channel Name field:

02_XT2_PGE_REC1

02_XT?_PGE_PGM1

Software Player

and the Function button LED turns red (recorder) or green (player) in the Remote Control
Manager and on the remote:

F1 F2

ajjo
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How to Assign Player or Recorder Channels to Function
Buttons from the Channel Explorer

To assign a recorder channel or a player channel to a Function button of the BEPlay
Remote by a drag-and-drop operation from the Channel Explorer, proceed as follows:

1. Open the Channel Explorer.
2. Select the channel and drag it to one of the six Function button / Channel Name field
areas in the Remote Control Manager window.

Mo Channel

Linked channels:

The channel name is displayed in the Channel Name field:

02_XT?_PGE_REC1 02_XT?_PGE_PGM1

and the Function button LED turns red (recorder) or green (player) in the Remote
Control Manager and on the remote:

Note
If you do not have the user right to control the channel, the channel name is
displayed but the Function button LED is dimmed.

3. If needed, repeat step 2 for the other Function buttons.

Linked Channels

In case the channel is linked to another one in a PGM/PRV mode, gang mode or Fill and
Key mode, the linked channels are listed in the Linked Channels box.

+  PGM/PRV Mode

02_XT2_PGE_PGM1

Linked channels:

02_XT2_PGE_PGM2 PRV
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+ Gang Mode

02_XT2_PGE_REC1 & [1]

Linked channels:
02_XT2_PGE_REC2 & [2]

» Filland Key Mode

02_XT2_PGE_PGM1

Linked channels:

02_XT2_PGE_PGM2

How to Un-Assign Player or Recorder Channels to Function
Buttons

To un-assign a player or recorder channel from a Function button, proceed in one of the
following ways:

* Right-click the Channel Name field and select None

e Double-click the Channel Name field.

Assigning EVS Server Channels to Function
Buttons in Normal Mode

To assign all the channels from an EVS video server to the Function buttons of the
BEPlay Remote, proceed as follows:

1. Onthe remote, press the SHIFT key and then the Sel XT button.

The list with the available EVS video servers is displayed on screen.

Select XT

XT2_ADL
XT2_PGE

Mone

2. Use the remote wheel to move through the list of EVS servers.
3. Press the ENTER button of the remote to select one of the EVS servers.

Note: To cancel the operation: press MENU.
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9.3.5.

The server recorder channels are assigned to the first Function buttons and the
corresponding LED are red. The server player channels are assigned to the next buttons
and the corresponding LED are green.

In case the EVS server has less than 6 channels, the exceeding buttons are not assigned.

When it has more than 6 channels, recorder channels are assigned first and the player
channels are assigned until no more Function button is available.

Selecting a Player to Control

Selecting a Player Channel to Control

To select one of the player channels, press the Function button which has been
associated to it in Favorite mode orin Normal mode, as described in section "Assigning
Channels to Function Buttons" on page 129.

The LED of the Function button flashes green.
If the player channel is already associated to a Control Panel or a Playlist Panel, the
BEPIay remote icon appears in the Player field of this panel:

o @ 02 XT2_PGE_PGM3

Itis also displayed in the Channel Explorer, next to the controlled player.

In Timeline mode, two players are associated to form the Timeline Engine. They can be
PGM1/PGM2 or PGM3/PGM4. Pressing the Function button assigned to the odd player
gives access to the IPEdit Timeline pane. Pressing the Function button assigned to the
even player gives access to the IPEdit Player pane.

Controlling the Software Player

Favorite Mode

If you work with the player and recorders which have been selected in the Remote Control
Manager window, you can take the control of the Software Player with the BEPlay remote
in one of the following ways:

* Press the Function button which has been assigned the Software Player in the
Remote Control Manager window.

* Press SHIFT, F1 on the Remote, would the Software Player be associated to a
Function button or not.

Normal Mode

If you have assigned all the channels of an EVS server to Function buttons from the Sel
XT function, you can take the control of the Software Player with the BEPlay remote in
one of the following ways. In both cases, the Software Player must have previously been
associated to an open Control Panel or Playlist Panel.

*  Press SHIFT, F1 on the Remote.
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9.3.6.

Press SHIFT, SEL XT on the Remote, as explained below.
a. Onthe remote, press the SHIFT key and then the SEL XT button.

The list with the available EVS video servers and the Software Player is displayed
on screen.

Select XT

Software Player
XT2_ADL

XT2_PGE
MNone

b. Use the remote wheel to select the Software Player.
c. Pressthe ENTER button of the remote.

Note: To cancel the operation: press MENU.

The Remote icon appears on the left of the Player field in the Control Panel or Playlist
Panel:

Software Player

Loading Media

Loading a Train

Possible Actions

Users can load a train on the controlled player channel in one of the following ways:

If the required recorder is assigned to a Function button, press this Function button.
The LED flashes red.

In case atrain is already loaded on the controlled player, you can press the NEXT or
the PREV button to load the train from the next or the previous recorder.

To select a recorder channel not assigned to a Function button, proceed as follows:
Press the SHIFT key and then the SEL REC button.

The list with the available recorder channels is displayed on screen.

Select Recorder

01_XT2_ADL _REC1
01_XT2_ADL_REC2

PGE_REC1

2. Use the remote wheel to move through the recorder channels list.
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3. Press the ENTER button of the remote to select a recorder.
Note: To cancel the operation: press MENU.

The train is loaded on the player channel or on the Software Player controlled by the
remote.

Rules for Loading a Train

Depending on the element previously loaded on the controlled player channel, the
behavior will vary as follows:

Element Previously Loaded Pressing the F button of a recorder...

Playlist loads the corresponding train in E/E.

Clip loads the corresponding train in E/E.

Train in Pause loads the corresponding train in pause at the same
timecode.

Train in Play loads the corresponding train in play at the same
timecode.

Trainin E/E loads the corresponding train in E/E.

Loading a Clip

Possible Sources of Clips

Clips can be selected from different sources to load them on the controlled player channel:
* From the Search TC list: see section "BEPlay Remote Buttons" on page 118.
» From the Last Created Clips list: see section "BEPlay Remote Buttons" on page 118.

» From the Database Explorer grid: see section "Browsing Media with the BEPlay
Remote" on page 136.

How to Load a Linked Clip

1. Select the player to be controlled by the BEPlay remote, as described in "Selecting a
Player to Control" on page 133.

2. Press SHIFT, Last Clips on the BEPlay.

The Last Clips window is displayed on screen and the last created clip is loaded on
the controlled player.

3. Use the wheel to move through the list until the requested clip is highlighted.

The highlighted clip is automatically loaded on the controlled player.
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9.3.7.

Last Clips

d poe 120514d

d poe 120514

d poe 120514b

d poe 1205145

PM LS Cup 2012-01
PM LS Cup 2012-00
tennisi4
swimming0l
tennisi3

651E/02
651002
651Cf02
651802
651A/02
650F/02
630Ef02
650002

Press MENU to get out of the list.
Press Search TC on the BEPIay.

The Search TC window opens on screen and displays the list of clips linked to the

loaded clip.
Search TC

PM LS Cup 2012-00

PM LS Cup 2012-01

650F/02
651A/02

REC2
RECZ2
REC2
REC2
REC2
REC1
RECZ
REC2
RECZ

£50F/02
651A/07

6. Use the wheel to move through the list until the requested clip is highlighted.

The highlighted clip is automatically loaded on the controlled player.

Browsing Media with the BEPlay Remote

Browsing a Playlist

Introduction

The BEPIay remote allows the users to browse elements within a playlist.

Prerequisites

To be able to browse a playlist with the remote, some conditions must be met:

» aplayerchannel or the Software player must be controlled by the remote

» the playlist must be opened in a playlist panel or in a control panel

» the player channel controlled by the remote must be assigned to the playlist panel or
the control panel where the playlist is opened.
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How to Browse a Playlist

To browse a playlist when the prerequisites are met, proceed as follows:
1. Press the BROWSE button on the remote.

The panel on which the playlist is opened becomes active on screen.
2. Usethe wheel to select a playlist element:

> inclockwise to select the next element

o inacounter-clockwise to select the previous element.

The selected element is cued on its IN point.

Browsing Clips

Introduction

The BEPIlay remote allows the users to browse clips from the Database Explorer, would
they be in the Clips plug-in or in the Bins/Clips plug-in.

Prerequisites

To be able to browse a clip with the remote, some conditions must be met:
» aplayer channel or the Software player must be controlled by the remote

» the player channel or Software player controlled by the remote must be assigned to
the Database Explorer

» the remote must be linked to the Database Explorer by double-clicking the BEPlay
Remote area on the status bar of the Database Explorer.

Moving through the Database Explorer

The users can navigate in the grid, in the tree view or in the saved filters pane if it is
displayed. To move from one pane of the Database Explorer to another, use the following
remote buttons:

* NEXT: move from grid — saved filters, if the pane is displayed — tree view

*  PREV: move from grid — tree view — saved filters, if the pane is displayed.

Note
The active pane is not highlighted. When you turn the remote wheel, you will see
in which pane the selection is moving.
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How to Browse a Clip in the Grid

To browse clips when the prerequisites are met, proceed as follows:
1. Press the BROWSE button on the remote.

The Database Explorer linked to the remote becomes active on screen.

The Browse mode of the Database Explorer is enabled
The focus is on the grid.
2. Usethe wheel to select a clip:
o inclockwise to select the next clip
o inacounter-clockwise to select the previous clip.
The selected clip is cued on its IN point on the controlled player.
3. Tosend the loaded clip the default playlist, do one of the following:
o Press the ENTER button to append the current clip to the default playlist.

o Press SHIFT then ENTER to insert the current clip to the default playlist before
or after the on-air element, according to the settings.

To send the clip to the predefined destination:
o Press the SEND TO button.

How to Browse a Clip in the Tree View

To browse clips when the prerequisites are met, proceed as follows:
1. Press the BROWSE button on the remote.

The Database Explorer linked to the remote becomes active on screen.

The Browse mode of the Database Explorer is activated -
The focus is on the grid.
2. Usethe PREV button to move to the tree view.

In the tree view, only the Clips plug-in and the Bins/Clips plug-in can be browsed. Use
the wheel to move from one plug-in to the other.

4. Press the ENTER button to open or close a tree node.
The corresponding list of clips is displayed in the grid.
5. Press the NEXT button to be able to browse the list.
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How to Browse a Clip in the Saved Filters

To browse clips when the prerequisites are met, proceed as follows:
1. Press the BROWSE button on the remote.

The Database Explorer linked to the remote becomes active on screen.

The Browse mode of the Database Explorer is activated

The focus is in the grid

Press the NEXT button to move to the saved filters, if the pane is displayed.
Use the wheel to select afilter.

Press the ENTER button to apply afilter.

Press the PREV button to move to the grid and browse clips.

To cancel the filter, press the CLEAR button then the ENTER button.

o o > 0 N
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10.

10.1.

ShuttlePRO Keys

Introduction

The ShuttlePRO device has a Jog wheel, a Shuttle ring, and fifteen buttons. The two top
rows of buttons on the ShuttlePRO have labels for quick reference as to which function
each button is designed to perform.

However, the controller has different functions depending on which mode the IPDirector is
being operated in.

The diagrams in sections "Quick Reference in Clip Mode" on page 141 and "Quick
Reference in Playlist Mode" on page 142 are quick reference guides to the location of the
functions on the ShuttlePRO. Some buttons may be used with CTRL or SHIFT from the
keyboard as a modifier to change the button function. These functions are shown in red for
CTRL and blue for SHIFT in the diagrams. Diagrams specific to the use of the
ShuttlePRO with IPEdit are provided in the IPEdit user manual.

No ShuttlePRO driver is needed. IPDirector accesses directly this device. The button
configuration is hard coded.

Details on the button functions are included in the different chapters of the IPDirector
manual.
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10.2. Quick Reference in Clip Mode

In clip mode, the ShuttlePRO buttons can be used for the following operations:

Previous Train / Clip | Mext Train / Clip
Previous Chann Fast Rewind | Jayxt Cha
Previous Panel Mext Panel
Seiact IF:'Iay:w?r | Salact Train
Pause Fast Forward
e
IN

ouT

Clear OUT

Gang / Ungang Sync
Save

Fast Jag Chuick Save
| Update

Click
SHIFT + Click
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10.3. Quick Reference in Playlist Mode

In playlist mode, the ShuttlePRO buttons can be used for the following operations:

Previcus Clip (Edit) Mext Clip (Edit/Play)
Previous Player Fast Rewind Next Playe
Previous Panel Mext Panel

SEIBCI Iplawr Selact Train

Pause Fast Forward
Flay EIE
Trimi IM (Edit) Trirm QUT
Gaoto IN (Edit Goto OUT (Edit)

Clear Guardband IM Clear Guardband OUT

Gang ! Lngang f:yn::
nap
Fast Jog Append
Salit Elerme st
Click
CTRL + Click
SHIFT + Click
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11.

11.1.

11.1.1.

Display Tools
Software Player

Introduction

Context of Use

The Software Player acts as media viewer and allows the users to browse media through
the GigE network.

The Software Player can be chosen as a source for the Control Panel or the Playlist
Panel, in the same way as a normal player channel. Browsed media can also be viewed in
the Video Display. The Software Player can be used with the ShuttlePRO or with the
BEPIay remote.

You can only open one instance of the Software Player at a time in IPDirector.

As the Software Player works by decoding files on the IPDirector, its performance will
depend on the workstation capacity.

Browsable Media

Using the Software Player, you will be able to browse any of the hi-res or lo-res following
media elements as long as they are available on an EVS server or on an online nearline via
the GigE network:

» trains

»  XT clips or growing clips defined on an EVS server
+ files stored on a nearline storage.

* playlist elements

* playlists

Note
The Software Player will not play transition effects between the playlist
elements. All transitions will be viewed as "Cut".

Once a near line clip is loaded on the player, the user can make sub clips in the same way
as in a normal control panel.

11. Display Tools
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11.1.2.

11.2.

11.2.1.

Supported Codecs

The following codecs are supported by the Software Player:

SD: MJPEG SD, MJPEG Proxy, IMX 30, IMX 40, IMX 50, DVCPRO 25, DVCPRO
50, MPEG-1, MPEG-2, MPEG-2 (I-Field), DV25, H264.

HD: MJPEG EVS HD, MJPEG Standard HD, MPEG-2, MPEG-2 (I-Field), MPEG-2
HD (I-frame), Avid DNxHD® Lo 8 bits, DNxHD® Hi 8 bits, DNxHD® Hi 10 bits,
DVCPRO HD 100 mbps, XDCAM HD, ProRes 422 SQ, ProRes 422 HQ, ProRes 422
LT, AVC Intra 50, AVC Intra 100, H-264.

Proxy: lo-res MPEG-1 and H264.

References

The use of the Software Player is described in various sections.

Use in the Control Panel

section "Assigning a Player", in the Control Panel user manual.

section "Loading Rules for the Software Player, in the Control Panel user manual.

Use in the Playlist Panel

section "Assigning a Player", in the Playlist Panel user manual.

Use in the Video Display

"Using the Software Player and the Video Display" on page 147.
"Video Display Linked to the Software Player" on page 149.

Video Display

Introduction

There are two ways to view video on the IPDirector workstation:

through the Software Player

by connecting the SDI output of an EVS server into the IPDirector

In both cases, the video associated to the channel can be displayed within the Control
Panel or the Playlist Panel, or externally in the Video Display.

The advantage of displaying the video in the Video Display is that the window can be
resized and placed anywhere on the IPDirector desktop.
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Video Display

11.2.2. Using a Player Channel on a Video Display

Preliminary Steps
Before you can actually display a channel in the Video Display, you need to perform the

following tasks:

1. Make a physical connection from the required video source to the input of the A/V
board on the IPDirector workstation.

See section "Connecting the Video Source" on page 145.

2. Assign a player channel to the Video Display in the Remote Installer application.
See section "Assigning a Channel to a Video Display" on page 146.

3. Select the A/V board in the Video Display to open the related channel.
See section "Selecting the A/V Board in the Video Display" on page 147.

Connecting the Video Source

To be able to display a channel in the Video Display window, a physical connection must
be made from the required video source to the input of the IPDirector workstation A/V
board.

Note
To display video on the VGA uses around 25% of the CPU power of the

workstation for a display size of 384 x 288, more if a larger display is required.
The reactivity of the IPDirector interface could be significantly slower if larger
window sizes are used.
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Assigning a Channel to a Video Display

Once the physical connection is made, the Video Display panel needs to be linked to the
corresponding PGM video channel connected to the input of the IPDirector Workstation
video card.

To do so, proceed as follows:

1. Inthe Remote Installer, right click the selected IPDirector Service button. For more
information about the Remote Installer, see the IPDirector Technical Reference.

2. Select Edit Config from the contextual menu.

The IPDirector Configuration window opens:

[, IP-Directar

IP-Director Configuration

Channel Management

Linked  Channel “ideo Display
12_ATHewPGE_PGM1

12_XTHewPGE_PGM2 1 - AWH Capture Board

12_XTNewPGE_PGM3

12_ATHewPGE_PGM4
TE_xt3 2_PGM1
16_#t3 2 PGMZ2
TE_4t3 2 PGM32

]

R

o e 5

Save Cancel

This window allows you to link a player channel of one specific EVS video server to
one Video Display (Video Board).

3. Check the box in the Linked column corresponding to the player channel you want to
link to the video display.

4. Select which video display device it must be linked to from the drop down list in the
Video Display column.

L Note

\ The linked box can be checked without being linked to a Video Display. For
example, this is used when an external monitor is connected to your
workstation.

5. Click Save.

L Note
\ All these parameters are local to the IPDirector workstation and must be set
independently on all IPDirector Workstations using the Remote Installer tool.
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11.2.3.

Opening the Video Display

To open the Video Display panel, select the corresponding icon onthe
IPDirector Application bar.

To open the Video Display within a Control Panel or a Playlist Panel, you need to assign
the player channel linked to the A/V board to the corresponding panel. Then, you can hide
or unhide the Video Display by right-clicking the panel and selecting Show/Hide Video
Display.

Selecting the A/V Board in the Video Display

When you open the Video Display module, you need to select the A/V board to be able to
view the channel associated to the board.

To do so, proceed as follows:
1. Right-click the Video Display window.

A contextual menuis displayed with the names of the A/V board(s) connected to the
IPDirector workstation.

Video Display

2. Select EVS AVH.

The media loaded on the player channel linked to the A/V board will be displayed in the
Video Display window.

Using the Software Player and the Video
Display

Introduction

The Software Player acts as media viewer and allows the users to browse media through
the GigE network. See section "Software Player" on page 143 for more details.

11. Display Tools
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11.2.4.

Opening the Video Display

Media browsed through the Software Player can be viewed in the Video Display module,
provided that the Software Player has previously been assigned to a Control Panel or a
Playlist Panel. See the Control Panel user manual and the Playlist Panel user manual.
The Software Player option will then be available when right-clicking the Video Display
window:

Video Display

Software Player - Control Panel (F3)

EVS AVH

Video Display Options

Video Display Linked to the Player Channel

The options available if you right-click the Video Display window when a media is loaded
on the linked player channel are described below.

Video Display

EVS AVH Config
Show/Hide Video Display

4/3

LA =0 SGJ]J._'_‘I'J

EVS AVH Config
Opens the Audio Output Channels window allowing the selection of audio channels to be

listened to. See section "Audio Configuration and Monitoring" on page 150.

Show/hide Video Display
Displays, or not, the media in the Video Display.
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4/3
Sets the video ratio to 4/3 format.

16/9
Sets the video ratio to 16/9 format.

Video Display Linked to the Software Player

The options available if you right-click the Video Display window when a media is loaded
on the Software Player are described below.

Video Display

OCX Audio Configuration
Show/Hide Video Display

=\

=

06:17:30: 16
IsD 6251 1

OCX Audio Configuration

Opens the Audio Output Channels window allowing the selection of audio channels to be
listened to and the selection of the number of audio channels for the audiometers display.
See sections "Audio Configuration" on page 150 and "Audio Level Monitoring" on page
151.

Show/hide Video Display
Displays, or not, the media in the Video Display.

11. Display Tools
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11.2.5. Audio Configuration and Monitoring

Audio Configuration

To select the audio channels you want to listen to, proceed as follows:

1. Right-click the Video Display.

2. Select OCX Audio Configuration from the contextual menu.
The Audio Output Channels window opens.

Audio output channels

Input gain Audio channels

23dB On the leftfright line, dick in the cell corresponding to the channel you
would like to assodate to the leffright ear.

& 910/ 11]12] 13] 14] 15] 16
HEEEEEEEN
HEEEEEEEEN

How many audio channels would you like to display 2

# MNone
2 channels {linked to the headset selection)
4 channels
8 channels

16 chanrels

Template

MName

3. Onthe Leftline, click the cell corresponding to the channel you want to associate to
the left ear.

4. Onthe Rightline, click the cell corresponding to the channel you want to associate to
the right ear.
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If required, adjust the input gain.

6. Foran easy retrieval of the configuration, you can save it:
o Enteraname in the Template Name field
o Click the Add button.

7. Click OK.

The audio configuration is automatically applied.

Audio Level Monitoring

The audio level can be monitored with audiometers on the sides of the Video Display
window when you use the Software Player.

To select the number of audio channels to be displayed, proceed as follows:
1. Right-click the Video Display.
2. Select OCX Audio Configuration from the contextual menu.
The Audio Output Channels window opens.
3. Click the radio button corresponding to the number of audio channels to display.
The audiometers are shown on the Video Display sides.

» Example for a selection of 2 channels:

Video Display

=3
B6:17:30:16
[SD BZ251 1

B6:17:30:186
£SD B25i 1
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11.3. On-Screen Display

11.3.1. Configuration and Activation

The information to display on a monitor is set in the OSD Settings window. It is defined for
each playout channel. This does not apply to recorder channels or software player. See
section "OSD Settings" on page 102.

The OSD can be turned ON or OFF in several ways:

* By using a shortcut in the various IPDirector applications: Control Panel Playlist
Panel, AB Roll Playlist Panel, IPEdit, IPLogger, Database Explorer. See sections

"Channel Management Shortcuts" on page 109 and "Channel Management Shortcuts

on page 109.

* By using a shortcut on the ShuttlePRO. See section "ShuttlePRO Keys" on page 140.

* By selecting an option in the Channel Explorer.

11.3.2. Impacted Channels

Depending on the channel mode the player channel is involved into, the effect of the Turn
OSD ON or OFF shortcut will differ as detailed in the table below.

If the channel

...the OSD appears / disappears for...

mode is...
PGM the player channel linked to the device or active panel from which
the shortcut has been applied
PGM/PRV * In Clip mode (clip, growing clip, train loaded):
the player channel linked to the device or active panel from
which the shortcut has been applied
* InPlaylist mode (playlist loaded):
both player channels engaged in PGM/PRV mode
Fill & Key the player channel linked to the device or active panel from which
the shortcut has been applied
Ganged the player channel linked to the device or active panel from which

IPEdit (Timeline
mode)

AB Roll

the shortcut has been applied

the player channel associated to the panel which is active in IPEdit:
Player or Timeline

all the player channels associated to the AB Roll Panel
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12.

12.1.

Fill and Key

Associating Channels in Fill and Key
Mode

Purpose

Recorder channels or player channels of the EVS servers can be ganged in a specific
style called Fill & Key. This mode manages assignments of clips or playlists, and forces
them to recall to the appropriate channels, so as to allow you to perform synchronized clip
or playlist recalls in a Fill & Key scenario (sometimes called Matte & Fill).

Constraint

The first channel you select will become the Fill and the second one the Key.

How to Associate Channels in Fill and Key Mode

To associate two channels in Fill & Key mode, proceed as follows:
1. Select two channels with SHIFT+click or CTRL+click.
2. Do one of the following operations:

o Right-click one of the channels and select Fill Key

o Press CTRL+Y.

12. Filland Key
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Display of Channels in Fill and Key Mode

In Channel Explorer, the channels are shown with the Fill 0 and Key G icons:

Channel Explorar

Tree Qrec ~ B Player
4 [er] XT2_ADL

b [#] 01_XTZ_ADL REC1
b [®] 01_XTZ_ADL_RECZ

» £ [1]01_XT2_ADL PGM1

» « [1]01_XT2_ADL_PGM2
2_ADL _PGM3

XT2_ADL_PGM4 (PGM4)

2 XT2_PGE_REC1
PGE_RECZ
2_PGE_PGM1
PGE_PGM2
PGE_PGM3

PGE_PGM4 )

In the Control Panel and the Playlist Panel where the player channel is selected, the Fill

or Key information is displayed in the panel title bar.

12.2. Fill and Key Clips

12.2.1. Introduction

This chapter is intended to highlight specificities of Fill and Key clips.

Most of the operations performed on a Fill or a Key clip are done in the same way as for
Normal clips. References are therefore made to the chapters "Control Panel" and
"Database Explorer", describing in details all the procedures about clip management.
Refer to part 5 of the manual for the description of the Control Panel chapter and to part 3

for the Database Explorer chapter.
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12.2.2. Define Clips as Fill and Key

At Clip Creation

Save Clip

Name variD LsmiD Clip Metadata
2
Current Profile Olympic Games AK

IN Duration out

22:24:50:00 00:00:00:18 22:24:50:18 Protect

Date 02-Oct-2012
: Sport Sailing
Keywords / Participants Type
Tape Barcode ID

Interest Level

*

Send to Backup to Mear line. Publish to
Default Bin (Day 1)
Br Default Playlist (pl_pge_110
= Target
) Qlean Edit
[%] XTs
Default Archive

Bins

Clip can be defined as Normal, Fill or Key clip when metadata is assigned to it.

By default the clip type is set to Normal.

» Select the Fill button - to define the clip as Fill clip.

» Select the Key button - to define the clip as Key clip.

After Clip Creation

How to Edit the Clip Type from the Database Explorer

The clip type can be modified after the clip creation.

To edit the metadata of an existing clip from the Database Explorer, proceed as follows:
1. Select the clip in the Database Explorer.

2. Right-click the selected clip in the grid.

The Clip contextual menu is displayed.
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3. Select Edit.
The Edit Clip window appears and allows you to modify the clip type.

4. Select the Fill button - to define the clip as Fill clip.
Select the Key button - to define the clip as Key clip.

How to Edit the Clip Type from the Control Panel

To edit the metadata of an existing clip from the Control Panel, proceed as follows:

1. Load the clip on the Control Panel.

Cowntrel Pand (F1)

ppe_d_1 30303 = G39B/O2

06:24:48:05 =+  00:00:08:01

2. Inthe Clip Information tab,
o select the Fill button - to define the clip as Fill clip.

o select the Key button - to define the clip as Key clip.

12.2.3. Fill and Key Clips Association

How to Manually Associate Two Clips as Fill and
Key

To manually associate two clips in a Fill and Key association, proceed as follows:
1. Inthe Database Explorer, select a clip 1 (Normal, Fill, or Key).

2. Dragitontoaclip 2 (Normal, Fill, or Key), keeping the CTRL and SHIFT keys
pressed.

The clips are automatically linked in a Fill and Key association according to the rules
described in section "Rules in Key and Fill Clip Associations" on page 157.
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The Fill icon 0 is now displayed in the Type column for the Fill clip.

The Key icon B is now displayed in the Type column for the Key clip.

Rules in Key and Fill Clip Associations

The result will depend on the original type of the two clips: some associations are not
allowed, some clip type will be converted to another one. The table below describes the
different cases which can occur when dragging a clip 1 onto a clip 2:

Clip 2
Clip 1
Normal Fill Key
Normal Normal clip1 — Fill If Fill not yet linked: Normal clip1 — Fill
Normal clip2 — Key Normal clip1 — Key Link the two clips
Link the two clips Link the two clips
If Fill already linked:
Error message in popup
window
Fill If Fill not yet linked: Invalid operation If Fill not yet linked:
Normal clip2 — Key Error message in the Link the two clips
Link the two clips error list
If Fill already linked: If Fill already linked:
Error message in popup Error message in popup
window window
Key Normal clip2 — Fill If Fill not yet linked: Invalid operation

Link the two clips

Link the two clips

If Fill already linked:
Error message in popup
window

Error message in the
error list

How to Disassociate Fill and Key Links

To delete a link between fill and key clips, proceed in one of the following ways:

1. Select the Fill or Key clip in the Database Explorer.

2. Right-click on the selected clip to display the contextual menu.

3. Select Unlink from the contextual menu.
The link is deleted.
1. Load the Fill or Key clip in the Control Panel.

2. Right-click on the control panel to display the contextual menu.

3. Select Unlink from the contextual menu.
The link is deleted.

12. Filland Key
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How to View Fill and Key Associations
To view Fill and Key associations, proceed as follows:

1. Click the List View button in the Database Explorer toolbar.

The contextual menu is displayed:

Show offline IP Drive storages

Show LoRes tres

Show Clip Elements pluain
Show Media Fles plugin
Simple List

Simple List with Thumbnails
All Key

Thumbnails View

2. SelectFill Key.

Once selected, the Thumbnail and Key Thumbnail columns are added in the Database
Explorer.

If a Fill clip is associated with a Key clip, the corresponding key thumbnail is displayed in
the Key Thumbnail column. If no key clip is associated, no key thumbnail is displayed.

Thumbnail Key Thumbnail = Name Content T... Clip Ele...

d_1210174-00 Audio/
d_1210174-01 Audio/Video
d_121017c-00 Audio/
d_121017c-01 Audio/Video
d_121017kb-00 Audio/Video
d_121017b-01 Audio/

d_121017a-00 Audio/Video

d 121017a-01 Audio/Video

To narrow your search, click the Show / Hide Grid Filter Bar button on the top of the grid
and perform a search on the Type column by selecting Fill and/or Key. Refer to sections
"Search Options" and "Searching the Database > Grid Filters" in Database Explorer
chapter in part 3 of the user manual.
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How to View Key Clip Information

To view more information on the Key clip associated to a Fill clip, proceed as follows.
In the Database Explorer:
1. Right-click the selected Fill clip in the Database Explorer.
The clip contextual menu is displayed.
2. Select View Key Clip in the contextual menu.

The corresponding key thumbnail is displayed with specific information (clip name,
clip ID, IN, duration).

cl poe 110118a

00:00:0%:15

Note
A thumbnail for the Key clip will only appear if the user has manually defined a

thumbnail photo for the original Key clip or thumbnails can be created
automatically when there is an XFile or XTAccess designated within the
thumbnails configuration in the IPDirector Remote Installer. Please see the
Technical Reference manual for further details.
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In the Control Panel, the associated Key or Fill clip is displayed in the Linked to Clips
area of the Clip Information tab:

Clip Information Metadata Ganged channels Clip-list

Keywords

. i

on XT XT2_PGE

Creation date  02-Feb-2012 06:25:28 -'-éﬂ' ,
LTedoon e o

COwmer pge Grab Thumbnails

Published to
group A rat
group B
| 12020. 639C/02  00:00:06:0

The dip has been sent to

12.3. Fill and Key Playlists

12.3.1. Purpose

This chapter is intended to highlight specificities of Fill and Key playlists.

Most of the operations performed on a Fill or a Key playlist are done in the same way as
for Normal playlists. References are therefore made to the Playlist Panel user manual,
describing in details the Playlist Panel interface and all the procedures about playlist
management, playlist editing and playout effects and parameters.

The differences will mainly reside in the behavior of the system when an action is applied
on a Fill or a Key playlist or playlist element and on the resulting action, or absence of
action, on the corresponding Key or Fill playlist.
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Note
Virtual elements cannot be used in fill and key playlists.

12.3.2. Fill and Key Playlists Management

Creating Fill and Key Playlists

Introduction

Fill and Key playlists can be created on-line or off-line exactly like Normal playlists.

In the New Playlist window, the user can define the type of the playlist between Normal,
Fill or Key.

When the playlist type is defined as Fill (or Key), the system creates both a Fill playlist
and a Key playlist.

How to Create a Fill or Key Playlist

You can create a new on-line or off-line playlist

» from the Playlist Panel,

OR

» from the Database Explorer.

To create a new Fill (or Key) playlist, proceed as follows:

1. From the Playlist Panel:

If required, associate a channel.
Right-click the Playlist Name field.

From the Database Explorer:

In the Playlists tree view of the Database Explorer, right-click in the element list.
The Playlist contextual menu is displayed.
2. Select New Playlist from the contextual menu.
The Create a New Playlist window is displayed.
3. Fillin a playlist name and any desired information.
In the Type area, click the Fill (or the Key) button.
4. Click the OK button or press the ENTER key.
The system creates both a Fill playlist and a Key playlist.
They are both created with the same information (name, keywords,...).

When the new playlist is created from a server tree view in the Database Explorer, it is
made on-line on the selected EVS video server, as well as its corresponding Fill or Key
playlist.
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When the new Fill (or Key) playlist is created from a clip-list Panel or a Playlist Panel
associated to a channel, the playlist is made on-line on the EVS video server of the
channel. If this channel is linked to another channel in a Fill & Key mode, the
corresponding Key (or Fill) playlist is made on-line on the EVS server of the corresponding
channel.

Manually Linking or Unlinking Two Playlists as
Fill and Key

Purpose

When creating a Fill (or Key) playlist, the corresponding Key (or Fill) playlist is
automatically created. However, with a drag-and-drop operation, it is possible either to
change the existing association afterwards, to associate two playlists for which the
respective links have been broken or to change the type of a Normal playlist to associate
it to a Fill or Key playlist.

How to Manually Associate Two Playlists as Fill and Key

To manually associate two playlists, proceed as follows:
1. Inthe Database Explorer, select a playlist 1 (Normal, Fill, or Key).

2. Dragit onto a playlist 2 (Normal, Fill, or Key), pressing the SHIFT and CTRL keys at
the same time.

The result will depend on the original type of the two playlists: some associations are not
allowed, some playlist type will be converted to another one.

Rules in Key and Fill Playlist Associations

The table below describes the different cases which can occur when associating two
playlists:

(PL1) Normal Fill Key

Normal Normal PL1 — Fill If Fill not yet linked: Normal PL1 — Fill
Normal PL2 — Key Normal PL1 — Key Link the two PL
Link the two PL Link the two PL

If Fill already linked:
Error message in
popup window
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Playlist 2 (PL2)

Playlist 1

(PL1) Normal Fill Key

Fill If Fill not yet linked: Invalid operation If Fill not yet linked:
Normal PL2 — Key Error message in the Link the two PL
Link the two PL error list
If Fill already linked: If Fill already linked:
Error message in Error message in
popup window popup window

Key Normal PL2 — Fill If Fill not yet linked: Invalid operation

Link the two PL

Link the two PL

If Fill already linked:
Error message in
popup window

Error message in the
error list

When a Fill and Key association already exists, a warning message will be displayed
informing you that the playlist must first be unlinked to be able to create a new
association. For example:

The playlist is already linked to a key or fill playlist, you must first
unlink the playlist to recreate new asso

How to Manually Unlink Two Fill and Key Playlists

To manually remove the link between one or several Fill playlists and one or several Key
playlists, proceed as follows:

1. Inthe Database Explorer, select either one playlist of the Fill and Key association or

both.

You can also select playlists from multiple associations.

2. Right-click one of the selected playlist.

The Playlist contextual menu opens.

3. Select Unlink from the menu.

All Fill and Key associations of all elements from the selection are cleared, but the type of
each playlist is kept.

12. Filland Key
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Opening and Loading a Fill or Key Playlist

General procedures for the opening of a Normal playlist and for the loading of a Normal
playlist on a player channel are detailed in the Playlist Panel user manual.

However, the behavior of the system could be slightly different when you work with Fill or
Key playlists as well as when you try to load a Normal playlist on a Fill or Key channel.

The table below describes the different actions which result when

» you want to open a Normal, Fill or Key playlist in a Playlist Panel or the clip-list tab of a
Control Panel (no channel associated)

» youwant toload a Normal, Fill or Key playlist on a Normal, Fill or Key channel
associated to a Playlist Panel or the clip-list tab of a Control Panel. See section
"Associating Channels in Fill and Key Mode" on page 153 for more information on Fill
and Key player channels.

Channel Type

Playlist
Type No channel Normal Fill Key
Normal Open Load Warning + black on Warning
Key channel
Fill Openthe Fill ' Load the If Fill PL not linkedto | Warning
PL Fill PL on Key PL:
the channel = Load the Fill PL on the
Fill channel
If Fill PL linked to Key
PL:
1. Load the Fill PL on
the Fill channel,
AND
2. Loadthe Key PL
on the Key channel
Key Open the Key ' Load the Warning If Key PL not linked
PL Key PL on to Fill PL:
the channel Load the Key PL on

the Key channel

If Key PL linked to

Fill PL:

1. Loadthe Key PL
on the Key
channel, AND

2. Load the Fill PL
on the Fill
channel
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Renaming or Modifying Information of a Fill or
Key Playlist

Introduction

Renaming a Fill or Key playlist or modifying information of a Fill or Key playlist can be
done in the same way as for a Normal playlist through the Edit a Playlist window.

When a Fill (or Key) playlist is renamed, the corresponding Key (or Fill) playlist is
automatically renamed as well.

Modifying the Playlist Type

Modifying the type of a Fill (or Key) playlist which is linked to a Key (or Fill) playlist is not
allowed and the Type buttons cannot be selected in the Edit a Playlist window.

If the playlist is not linked to another one, it is allowed to modify its type as follows:

* A Normal playlist can be produced from the modification of a Key playlist or a Fill
playlist.

* AKey playlist can be produced from the modification of a Normal playlist or a Fill
playlist.

» AFill playlist can be produced from the modification of a Normal playlist or a Key
playlist. In this case, the corresponding Key playlist will be created and the Fill and
Key playlists will be linked together.

This is summarized in the table below:

o .
From Normal Fill Key
Normal NA 1. Normal — Fill — Key
2. Create corresponding Key PL
3. Link the 2 PL
Fill — Normal NA — Key
Key — Normal 1. Key —Fill NA

2. Create corresponding Key PL
3. Linkthe2PL

Deleting a Fill or Key Playlist

Deleting a Fill (or Key) playlist can be done in the same way as for a Normal playlist.

The Fill playlist and the corresponding Key playlist are deleted from the IPD database and
from all bins in which they were included.

12. Filland Key
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12.3.3. Fill and Key Playlists Editing

Adding Elements in a Fill or Key Playlist

How to Insert a Playlist in a Fill or Key Playlist

Inserting a playlist into a Fill (or Key) playlist can be done in the same way as for inserting
a playlist into a Normal playlist.

However, the system will behave differently depending on the type of the two playlists.
The table below summarizes the actions resulting from the insertion of a playlist (PL1) into
another playlist (PL2):

(PL1) Fill Key

Normal 1. Normal PL1 inserted in Fill PL2 Error message: you can only insert a
as a group. Key PL into another Key PL.
2. Black or white elements of exact
same duration inserted in

corresponding Key PL.
Fill 1. FillPL1insertedin Fill PL2 as a Error message: you cannot insert a
group. Fill PL into a Key PL and vice-versa.

2. Key PL corresponding to PL1
inserted as a group in Key PL
corresponding to PL2.

Key Error message: you cannot insert a 1. Key PL1 inserted in Key PL2 as
Fill PL into a Key PL and vice-versa. a group.
2. Fill PL corresponding to PL1
inserted as a group in Fill PL
corresponding to PL2.

Adding Elements in a Fill or a Key Playlist

Adding an element by drag-and-drop operation into a Fill (or Key) playlist can be done in
the same way as for adding a Normal element into a Normal playlist.

However, the system will behave differently depending on the type of the element added
and the type of the playlist. The table below summarizes the actions resulting from the
insertion of an element into a playlist:
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Element Playlist Type

Type  Fjj Key
Normal 1. Elementinserted in Fill PL. Error message: you can
2. Black or white element of exact same only insert a Key element
duration inserted in corresponding Key PL: | into a Key PL.
warning message displayed.
Fill If Fill element is not linked to a Key element: Error message: you can
1. Element inserted in Fill PL. only insert a Key element
2. Black or white element of exact same into a Key PL.
duration inserted in corresponding Key PL:
warning message displayed.
If Fill element is linked to a Key element:
1. Fill element inserted in Fill PL.
2. Corresponding Key element inserted in
corresponding Key PL.
Key Error message: you cannot insert a Key If Key element is not linked

element into a Fill PL

to a Fill element:
Key Element inserted in
Key PL.

If Key element is linked to a

Fill element:

1. Key element inserted in
Key PL.

2. Corresponding Fill
element inserted in
corresponding Fill PL.

Note
When a Key clip is linked to several Fill clips, it cannot be inserted into a Key
playlist. You should insert the Fill clip into the fill playlist to avoid any confusion.

Warning
When the element is appended to the playlist, by using the APPEND CLIP

button or the Send to Default Playlist option, both Fill and Key elements will be
added at the last position in their respective playlist, even if the playlists do not
have the same number of elements.

Playlist element duration

Playlist element name

Modifying an Element in a Fill or Key Playlist

When the user modifies one of the parameters listed below to a Fill (or Key) playlist
element, the modification is automatically applied to the corresponding Key (or Fill)
playlist element:

12. Filland Key
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12.3.4.

Moving Fill and Key Playlist Elements

Moving a Fill (or Key) playlist can be done in the same way as for a Normal playlist.

The elements are moved inside the Fill (or Key) playlist as well as the corresponding
elements in the Key (or Fill) playlist which are moved at the same position.

Removing Playlist Elements from a Fill or Key
Playlist

Removing elements in a Fill (or Key) playlist can be done in the same way as fora Normal
playlist.

All selected elements in the Fill (or Key) playlist are removed as well as the corresponding
elements in the Key (or Fill) playlist.

Modifying Tags of a Fill or Key Playlist Element

When the user inserts, modifies or deletes tags on a Fill (or Key) playlist element (see
parameters listed below), the modification is not applied to the corresponding Key (or Fill)
playlist element:

* GPltags

»  Swap audio tags
« Hide

*  Mute

Grouping Elements in a Fill or Key Playlist

When the user creates or deletes a group of elements in a Fill (or Key) playlist, the same
operation is performed on the corresponding Key (or Fill) playlist.

Fill and Key Playlists Playout Effects and
Parameters

Applying Transport Commands on a Fill or Key
Playlist

When both Fill and corresponding Key playlists are loaded on Fill and Key channels, if the
operator performs one of the actions listed below on the Fill (or Key) playlist, the same
operation is performed at the same time on the corresponding Key (or Fill) playlist:

* Play, Pause, Fast Forward,
» Fastrewind

+ Jog

* Next
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+ Skip
 GotoElement
- E/E

* Preload a playlist element

*  Recue

Modifying Playout Effects and Parameters

When the user modifies one of the parameters listed below to a Fill (or Key) playlist
element, the modification is automatically applied to the corresponding Key (or Fill)
playlist element:

+ Video effect

+ Audit effect

* Playlist element speed

* Reset transition to default
+  Still/Start mode

Looping Playlist Elements

When the user creates or deletes aloop in a Fill (or Key) playlist, the same operation is
performed on the corresponding Key (or Fill) playlist.

Associating an Auxiliary Clip to a Fill or Key
Playlist

Associating an auxiliary clip to a Fill (or Key) playlist can be done in the same way as for a
Normal playlist.

The system associates the auxiliary clip to the Fill (or Key) playlist but does not perform
any operation on the corresponding Key (or Fill) playlist.

12. Filland Key
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