3D Pandoras Color Printer

USER MANUAL

SKY-TECH Electronics Co., Ltd.



Before Opening The Cover
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After Opening The Cover

Operating Systems :
Win7 SP1 64bit / Win8 64bit Powder storing box ( inside of box

RAM : 8GB

L W A — there powder roller is installed )

Kl AC Power switch Bl Powder feeder

El Top LED light switch B Powder spreader

Down LED light switch . _
@ Printer board power switch

B USB port for platform

control ( for RS 232 ) [ Build bed

B uss port for printer [ Ink cartage

I Xaxis end point error _
B Binder tank

signal light
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E Re-cycle powder sink

EH Waste ink collector
3 Re-cycle powder sink
AC Power cable

Operating Systems :

Win7 SP1 64bit / Win8 64bit
RAM : 8GB
CPU : Intel quad-core ’ not support AMD
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El Above window OS 64 bit (WIN 7 and Win 8 ), 3GHz CPU,
8GHz RAM, NVIDIA 650 graphic card.

HE Plug 2 USB cables to 4 and 5.

B Plug AC power cord of 17 to AC outlet.

(Switch for main power, top LED light, (Printer board power switch)
bottom LED light)

Bl Power ON switches of 1 ( Main Switch ) ,2 ( Top LED Light ),
3 ( Bottom LED Light ) and 10 ( red arrow pointer is for printer
module switch, the blue light will be flash once press the key,
that means there two switches, one for inkjet printer module
another for main switch ).
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Place binder tank of 13 at right position as below
illustration shown.

B Any other position will cease printer operation due to
pressure level between inkjet cartage and binder tank
does not balance, lower the position will flows less
binder and higher position will flows more binder to
Inkjet cartage and printer will ceases operation due to
sensor detecting error signal on cartage.

By new version of 3D Pandora’s there siphon ink cartage
module will be installed, which can support user of ink
level visible and refill the ink and binder easily at the
side of printer and binder tank will not be used anymore.

I Open printer software of Sky3dprinter.

Importfiles of STL o VRML and slicing the file
(more about software operation please check
user manual)
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Ll Sefting the printer parameters
(for Human Main Interface and initial set up
please refer to software manual)

B Place printing command

When 3D object is done piease keep it a while,
so that to avoid any crash due to it is not dried.

il Pick up the 3D object carefully with brush and
small shovel

Power off printer board switch 10 and 1

&l Clean ink cartage and gearing system after use,

otherwise without maintenance inkjet nozzle will
be clogged due to nozzie ink was dried by long
time not use.
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1. Printer doesn’t works
Check power cable, 2 USB cables are plugged well,
re-boot printer and re-open the software.

2. Item of 6 (X axis end point error signal light) red
light is on
X axis platform has contacted end-stop sensor switch,
please slightly remove printer platform to reverse
direction manually, so that red light is off and switch
off 10 and 1 for re-power on.

3. Printer cease suddenly during operation.
Check ink cartage, clean it and adjust binder tank
at right position as below illustration shown.
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7.

8.

P 3DPandoras’

Replace ink cartage and print head
After remove ink cartage please move print head holder
as below illustration and replace the printer head.
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Printer pop-up window
During printing, below window will pop-up please ignore

it, printer will not performs any action and software will
keep move forward.
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1. Binder injector

2. CYMK ink injector

3. Brush

4. 300 mesh gypsum caked
powder filter

5. Scraper knife

1. Curing agent is combined by A epoxy, B epoxy,
and C solvent elements and there only A and B
epoxy will be shipped but C of Butanone, because
it is flammable not accepting by carrier of shipping
company and requires order it at local. And, mixing
ratio between A:B:C is 3:1:2.

s~

2. Binder is packed 3. Gypsum powder is 4. CYMK ink, 250cc for each

with 1L (1kg) packed with 1kg color and 1kg for ordering
unit
Daily Maintenance

It is required, particular for inkjet cartage, print head, and gearing system please use
software to maintain it in daily basis, so that to prevent print head nozzle dried and
keep it wet always.

10/30
P 3DPandoras’



3D Pandoras User Manual

3D Pandoras Color Printer User Manual
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( Mlustration 1) User Interface

A. Step of use
1. File>New->Import : Import .stl or .vrml 2.0 file, then, select 3D object measuring unit Milimeters
or Inches.

2. Placing 3D object, ( in order to save printing time please place 3D object at Z orientation and min.
heightness ). Hold mouse left can moves 3D object.

3. By 3D window, hold the wheel to view the angle of 3D object.

4. Transform-> Align : Set object orientation, ( by use buttons of Left, Front and Bottom)
Transform—> Scale : Scale up 3D object

5. File->Printer Setup : Configure printer as Canon iX6560 and select paper size as A3.

6. File=>Print : Print 3D object - Setting printing quality for high.

8  File=>Print->Select Printer Type->Maintenance : Can view printer current status and may check

printer nozzle whether it is in good condition.

9. File>Print->Select Printer Type->Maintenance—>Clean : Clean printing nozzle by each color,

before printing this step must be done.
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3D Pandoras User Manual

B. HMI ( Human Machine Interface ) step of use

bSDDanclora_s_ - -‘ = (%
Windows

3D Pandoras Mode Printing Progress Build and Feed Planes Status

3D Printer Mode: Layer Thickness:
Single Color Total Print Layer; Start Print Time: 008000 mm

Print Mode: Build Plate:
Printing Layer: Estimate Printing Time:
Stopped

Test Limit-Switch Point State: i
" o Print Height: Printing Time: Powder Storing Box:

In the middle Stopped

Powder Control Panel Build Plate

Home Position

Printing Arm SpreaderRoller Feeding  Feeding Roller D
A

‘;] .‘on.i{ou.‘

‘neser [.Morr’ 1 | o | s Tol.eft”r(”)‘m"g F

Scale

£LoF

Transfer EJ

( Mlustration 2) HMI Interface
1. Pandoras : Pop up for HMI interface
2. Each button introducing on HMI interface

Q Printer power ON/OFF : Power ON/OFF button.

RESET  Reset button : Reset for prinintg nozzle and cartage, the inkject printing module become

normal state.

Spreader Roller

’ & l Powder spreading roller ON/OFF : It is for spreading roller test.

=
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Feeding

ON

Powder feeding ON/times : On/times switch for powder feeder.

Feeding Roller

°%  Powder feeding Roller ON/OFF : Switch for powder feeder.

OFF

. )7 Powder feeder lead time: Select parameters from 0.1s ~ 0.6s

(Higher parameter for more powder feeding)

Powder feeder distance: Select parameters from 9mm ~ 14mm

(Higher parameter for more powder feeding)

VIIE L DYON Left home position : Move printer platform to left home position.

ToLeft Move to left : Move printer platform from right to left direction.

5;?(,;3(,',(, Powder spreading : Before powder spreading please define base height ness, it usually

requires few mm and after first powder spreading the Z axis platform moved down to pre defined layer

thickness.

: For Z axis UP, Z axis movement will be stopped when loose the button.

: For Z axis DOWN, Z axis movement will be stopped when loose the button.
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> . . .
!, ~ * For X axis moves to RIGHT, X axis movement will be stoppted when loose the button.

| _ _ :
7‘ : For X axis moves to LEFT, X axis movement will be stoppted when loose the button.

Layer Thickness:

e Printing layer thickness:0.08mm is min. thickness please defines parameter above

than 0.08mm.

' : Phase

- : Stop

File Menu

File menu contains below items:

File
T Clen > New file
Open Ctrl+O  |—» Open file (.s3pd)
Print Setup —  Printer setup
£ —  Exit

1:C:/Users/Sky-tech/Desktop/Sky3DPrint/ggg.s3pd
2:C:/Users/Sky-tech/Desktop/Sky3DPrint/ggggggg.s3pd

3:C:/Users/Sky-tech/Desktop/test.s3pd —  Open old files (.s3pd)
4:C:/Users/Sky-tech/Desktop/Sky3DPrint/test.s3pd

( Hlustration 3) File

File item options

File menu contains below items :
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File

New Ctrl+N —» Newfie

Open Ctrl+O —» Openfile (.s3pd)
Close —  Close file

Save Ctrl+S  —» savefile (.s3pd)
SaveAs —» sawefieas

Import Ctrl+1  —  import STL or VRML file
Print Ctrl+P — it

Print Preview —  Print preview

Print Setup —  Print setup

Exit —>» Exit

( Hlustration 4) File items

View contains below items:

View
Render View » > Forcolor view
View Switch L > View switch
One Layer Up A+ uUpperlayer
One Layer Down Z Ly |ower layer
Layer Height Setting +—  Layer thickness setting

(Hlustration 5) View

Render View (color display) will pop up below items :

View
Render View 4 Vertex Mode — Display by dot
View Switch Line Mode — Display by line
One Layer Up A

One Layer Down Z

Layer Height Setting

( Hlustration 6) View

» 3DPandoras’

Face Mode — Display by face
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Pandoras pop up window:

Pandoras
‘ |
3D Pandoras Mode
3D Printer Mode: ——3 3D Pandoras print mode
Single Color ——  Mono mode
Print Mode: — )  Printmode

Test Limit-Switch Point State:  ———  limit border position

Initialize —

Platform position

( Mlustration 7) 3D
Pandoras Control
Interface

Printing progress interface

Printing Progress
e —————————
0%
Total Print Layer: 0 Start Print Time: - Total layer/ Strating time
Printing Layer: 0 Estimate Printing Time: —— > Printing layer / Time require
Print Height: 0 mm Printing Time: ——————p Printing height / Printing time
0%

( Hlustration 8) Printing progress interface

Build and feed plate status
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Build and Feed Planes Status
_

Layer Thickness:
008000, mm

——»  Layer thickness

Build Plate:
—» Build plate
Stopped

Powder Storing Box:
—»  Powder feeding

Stopped

(Hlustration 9) Powder
feeding status

Powder feeding control interface

’ Powder Control Panel

Printing Arm Spreader Roller Feeding  Feeding Roller 01 r 9

, 02 10
Q l' ON J ON ON ] 03 1
04 12

[ RESET = OFF ] 1 OFF 06 o’ Wi

(Hlustration 10 ) Powder feeding control interface

Build Plate
—
Home Position A
Powder
Toleft o | 3 Soreacing v

(Hlustration 11) Powder build plate
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Edit

| Redo Ctrl+R

—» Redo
Undo Ctrl+U —» Undo
‘ Cut Ctrl+X  — cutobject
Copy Ctrl+C  — Copyobject
Paste Ctrl+V  —» Paste object
Delete Del —> Delete object
SelectAll Ctrl+A  —» ggectal
UnSelectAll Ctrl+D — Unselectall
MultiSelect —>  Mulriselect
MultiCopy —>  Multicopy

(Hlustration 12 ) Edit

Transform menu contains below items

Transform

Align —  Adjusting align object
Move —>  Move object
Rotate Rotate object

Scale —>»  Scle object

Mirror —  Mirror object

(Hlustration 13)
Transform

Windows menu contains below items

Windows
Cascade —»  Cascade window file
Tile —  Vertical side document view
Arrangelcons |— Align icons
1:Window —»  Current open file

(Hlustration 14 )
Windows
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Object(s) State contains below items :
(Hlustration 15) Object(s)

State
Obiect [s) State
i Volume —» Object volume
[ PandorasComport —» Pandoras COM port

Right-click menu contains the following options; below items show up only 3D object was imported.

Multi Select —»  Multi Select
Select All —>  Select Al

UnSelectAll oy ypselect Al

Align —  Align object
Mirror ——>  Mirror object
Move — Move object
Rotate —  Rotate object
Scale ——>  Scale object

(Hlustration 16) Right-click mouse
button

Menu for View

(Hlustration 17) Menu for View

XY Axis

(Hlustration 18) XY Axis
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(Hlustration 20 ) YZ Axis

Menu for Move

o 3
_;r@,'/ ,‘Vw‘;\ ‘/l:dr

(Hlustration 21) Menu for Move

X Axis Move

By D T

(Hlustration 22 ) X Axis Move
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Y Axis Move

L

< <> =17
Dy wTu ‘/td

(Hlustration 23) Y Axis Move

Z Axis Move

x|y

_'r®,/ r/'\/_\ y@f

(Hlustration 24 ) Z Axis Move

Menu for Rotate

Lay flat

] Rotate around Z

(Hlustration 25) Menu for Rotate
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X Axis Rotate

[ Rotate around Z

(Hlustration 26) X Axis Rotate

Y Axis Rotate

[ Rotate around Z

(Hlustration 27) Y Axis Rotate

Z Axis Rotate

[ Rotate around Z

(Hlustration 28) Z Axis Rotate
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Menu for Mirror

Reflect in X ‘ Reflect in Y = Reflect in Z

(Hlustration 29) Menu for Mirror

X Axis Mirror

Reflect in X § Reflect in Y = Reflect in Z

(Hlustration 30 ) X Axis Mirror

Y Axis Mirror

Reflect in Y Q§ Reflect in 1

(Hlustration 31) Y Axis Mirror

Z Axis Mirror

Reflect in X = Reflect in Y

(Hlustration 33) Z Axis Mirror
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Menu for Scale

inches>mm | mm>inches Fill Build Spa

M 1 [

1w ' | CLEAR '

(Hlustration 33) Menu for Scale

Inch—mm

inches>mm § mm>inches Illnlllln]

(Hlustration 34) Inch -mm

mm—inch

inches >mm § mm >inches hl Build Space

(Hlustration 35 ) mm—inch

3D Object Scale Up

W 3Drandoras =

(Hlustration 36) 3D Object Scale Up
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Print

() print

PrintSetup (

Full CMYK Color |
! J

(Hlustration 37) Print

Select Printer

-# |
R

i srmasg = Canon iX6500 series XP
(—E_ Qgﬁdn |X6500 series p—— VerégCanon iX6500 series XP
@5 Canon iX6500 series (£ 1) == EPSON L550 Series (FA'
L m—rr—
ARAE: RS [~ FUENBHERF) BFRER)
fE:
;;R: SHENFRD)...
158 T =
(1) € AU
| — )
12&3‘ 1;2}5‘

A — BRI E — 5 FER - B
| Bl#0 5-12 ||

sEn® | BE | EAm |

(Hlustration 38) Select Printer

C. Procedure of re-fill the binder bag

*Must keep binder bag without bubble and place binder bag position as below.

Before printing, make sure there is 90% ink on each ink cartage.

1. Before re-fill binder please close outfall of binder bag, use syringes inject the binder to the bag.
2. Always keep 80% binder inside of the bag.

3. Plug back for injection pipe

4. Open the outfall of pipe, place the feeding pipe in original shape so that binder flowing smoothly.
5. Clean dropping binder

D. Procedure of operating
1. Connect AC power cable
2. Connect two USB cables
3. Product power switch on
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E. Procedure of shutdown

1. Make sure power of printer is off
2. Close 3D Pandoras software

3. AC power off

F. Procedure of cleaning nozzle

1. Move printer platform to the right edge

2. By software select File ->Print Setup and printer setup window will be pop up

3. Select Canon iX6560, select paper size as A3, select paper source as rear tray and printing orientation
setting as horizontal.

4. When select Canon iX6560 printer please select printing quality in high and keeps other parameter as
default.

5. By Cannon iX6560 window select maintenance -> clean -> black and click OK, and then printer will
comply the command of cleaning.

6. After ink nozzle cleaning please click OK for close.

G. Procedure of mulit-page printing

1. Complete operating procedures

2. Open HMI software

3. Spreading the powder

4. Complete ink nozzle cleaning process

5. Press left button move platform to stop-end sensor, keep 2cm~3cm distance before reach home
position, and press home button move to home position

6. If error occurs, please do not perform any action, software will continue to operating

7. Printer will print multi-page automatically

H. Procedure of replace powder

* please wear the mask before replace powder

1. Use small shovel removes majority powder

2. For the residual powder, use HMI powder feeding ON for 100 times and brush for clean all powder.
3. Remove right side recycle bag powder

4. Remove right side recycle bag powder

5. Pour new powder into powder tank for complete process

I. 3D Pandoras error code and error message

Error code | Error status Error code | Error status

5100 Platform stuck 5B00 Waste ink full

5110 Platform moving error 5C00 Waste ink component failure

5200 Printer head is overheated 6A00 Paper displacement detecting
component error

5400 Data transfer logic error 6B00 Paper feed detecting component
error

5700 Paper feeding unit error 6D00 Motor error

6000 Paper feeder unit error

6500 Other hardware failure

9000 USB data entry electric current

overload
26/30
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( Troubleshooting )

Error Status Error code | Signal light Shooting trouble Adjusting

No paper (ASF) / 1000/1001/1 | Orange light Place paper on

NoCD-R/ No paper in tray | 003/1002 flash 2 times ASF/CD-Ron tray/put
paper to paper tray > press
Resume button

Paper stuck 1300/1303/1 | Orange light Take out paper and press

304/1250 flash 3times Resume button

Out of ink/No ink cartage | 1600/1660 | Orange light Re-fill the ink / install the

install flash 4times ink cartage and press
RESUME button

Print head is not installed / | 1401/1403/1 | Orange light Install the print head or

Print Head improper 405/1682 flash 5 times reinstall the print head

installation / print head and re-boot printer

temperature sensor fault

Inside the doors opened 1851/1856/1 | Orange light Close inside door / open

(or during printing) / 850/1855 flash 6 times CD-R disc holder, press

CD-R disc holder closed the RESUME button

(when printed CD-R)

Ink cartridge installation 1681/1680 | Orange light CD-R or DVD-R discs

errors flash 7 times mounted on shelves, into
the print path, and press
RESUME button

Waste ink near full 1700/1701 | Orange light Press RESUME button Clean waste

warning error flash 8 times and replace the ink ink
absorbing sponge

Digital camera or 2001 Orange light Plus off cable and press

camcorder does not flash9 times | RESUME button

support for printing

Not automatic duplexing | 1310 Orange light Press RESUME button

(printing paper size is not | error > flash 10 times

supported) re-print

Automatic calibration 2500 Orange light Press RESUME button

print head failure / front flash 11 times

door opening

Remaining ink level is not | 1683 Orange light

recognized

flash 13 times

P 3DPandoras
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Ink cartridge is not 1684 Orange light
recognized flash 14 times
Ink cartridge chip error 1410-1419 | Orange light
flash 15 times
Out of ink 1688 Orange light
flash 16 times
Do not support PictBridge | 2002 Orange light Delete USB hub - support

flash 19 times

PictBridge ( USB port)

( Below trouble shooting is not for user, only for manufacturer )

Ink cartage carrier error 5100 Orange light Replace the encoder or the
flash 2 times motor car or motherboard
Paper feed wrong 6000 Orange light Replace the encoder or the
flash 3 times pickup roller or
motherboard or feed motor
Cleaning unit (cam) 5C00 Orange light Replace the cleaning unit
sensor fault flash 4 times or main board
ASF (Cam) sensor fault 5700 Orange light Paper feeder assembly Adjust
flash 5 times paper
feeder
assembly
Printer temperature is 5400 Orange light Replace main board
high flash 6 times
Waste ink full error 5B00 (other | Orange light Replace the ink absorbing | Clean
area ) flash 7 times sponge or main board waste ink
/5B01(Japan
)
Print head temperature is | 5200 Orange light Replace main board or
too high error flash 8 times print head
EEPROM error 6800/6801 Orange Replace main board
light/Green light
flash 9 times
VH control error B200 Orange Print head VVH control error

light/Green light
flash 10 times

P 3DPandoras
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Mechanical parts error 5110 Orange Replace the small frame or
light/Green light | axle or photo insert feeder
flash 115 times | assembly or main board

APerror 6A80 Orange Replace main board
light/Green light
flash 12 times

APPsensor error 6A90 Orange Replace main board
light/Green light
flash 14 times

Feed-situ error 6B00 Orange Replace main board
light/Green light
flash 13 times

Paper feed cam sensor 6B10 Orange Replace main board

fault light/Green light
flash 14 times

USBport error 9000 Orange Replace main board
light/Green light
flash 15 times

Clean the gear sensor 5C20 Orange Replace main board/

error light/Green light | cleaning unit
flash 16 times

Feeder encoder error 6010 Orange Replacing the feed encoder
light/Green light | / motherboard / feed motor
flash 17 times / discharge paper

components

Ink cartage detects error | 6502 Orange Replace the paper ejection
light/Green light | component / main board
flash 19 times

Other hardware error 6500 Orange Replace main board
light/Green light
flash 20 times

ROM error Yellow light Replace main board
flashing
constantly

RAM error Yellow light Replace main board
flashing
constantly

Drive conversion error C000 Orange Drive switch is not set
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light/Green light | correctly. Material or
flash 21 times document fragments drive
the transition area /
replacement parts

Cam sensor error 6C10 Orange Cam sensor, in the boot or
light/Green light | intend to cleaning

flash 23 times
alternately

J. Maintenance mode

1. Press RESUME button and press power button for power on.

2. Press power button and release RESUME button and press twice RESUME button

3. Release POWER button and RESUME button at the same time, entering the maintenance mode.
4. Once power light change to green use software for operation
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