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I.  Introduction 
 
The Océ Repro Desk Professional suite of applications provides seamless integration of 
the CAD design desktop and the digital print room, with easy job submission, efficient 
workflow, and print-ready file management. Repro Desk Professional enables you to 
manage the whole shop environment. It organizes tasks into work centers and enables 
complete management of jobs to be printed immediately or to be stored for later 
printing.  
 

A. New in Repro Desk Professional 

1.  Distributed architecture  
 
Repro Desk can manage all jobs in a shop from any workstation. Users can see all 
printers in the shop, and can create, modify, and submit jobs, from any Repro Desk 
console. Repro Desk stores all data in a single database; so all users always have 
information that is up to date.  
 
You can divide important tasks among multiple resources for efficiency. For example, 
when drawing files are processed into LDF (Layered Document Format), the work can 
be shared by multiple computers. When an order requires multiple copies of a 
document, the work can be divided among multiple printers.  
 

2.  Software licenses  
 
Your purchase of Repro Desk Professional includes a license to use various 
components in specific numbers.  
 
Your license information is contained in a special file that is installed on one computer in 
your network. Whenever you install a Repro Desk component, the license file is 
checked to make sure that the installation is permitted. If you purchase an upgraded 
license, a new license file replaces the existing file.  
 
Your license controls how many printers you can use with Repro Desk. Suppose the 
license entitles you to use five printers, and you install three printers on computer A and 
two printers on computer B. If you decide to move one printer from computer A to 
computer B (or computer C), you must first remove the printer from the Repro Desk 
configuration on computer A. Otherwise, your attempt to add the printer at computer B 
(or C) will fail because your license does not permit a sixth printer.  
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3.  New sources of orders and files 
 
Repro Desk Professional offers two new destinations to which users of Client Tools can 
send orders and files.  

• Drop Box is a location that you can set up at www.reprodesk.com. Any Client 
Tools user can find, and send orders to, your public drop box. File transfer is by 
means of a secure and trouble-free HTTP method.    (not yet available) 

• Direct Transfer is a private destination available only to customers who get user 
names and passwords from you.  

 

4.  Flexible forms  
 
You can configure a unique work order form for each source of orders. Among 
configurable aspects of forms are  

• Which fields appear  
• Whether each field must be completed  
• The default value, if any, for each field  

 
Similarly, you can configure a unique job ticket for each of various uses.  
 

5.  Printer groups  
You can combine printers into groups to create entities with the capabilities of all 
included printers. For example, you can create a group that contains a wide-format 
black-and-white printer, and wide-format color printer, and a small format printer. If you 
send a job to this group, Repro Desk Professional will automatically print all files on 
appropriate printers.  
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B.  Screen Components 

1.  Screen Mockup  

Layout 
Repro DeskRepro Desk

Tree Pane Properties 
Pane

Read Pane

Primary Pane

 
 
 
 
 

2.  Pane Locations 
The primary panes are in fixed locations and cannot be relocated or 
replaced. Primary panes can be resized and can share a location with an 
optional pane. Optional panes can only be moved to locations within the 
console borders. 
 
Locations within the console panes are associated with each applet and 
are maintained between applet sessions. Folders within applets maintain 
the same windows arrangement. 
 
Optional Panes can be “undocked” and placed anywhere on the desktop. 
They are still managed by the shell. 

a.  Shared Location 
When more than one pane shares a location, the panes share common components 
such as the title bar, borders and status bar. The information for the pane in focus will 
be displayed in the common component. 
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When multiple panes share a location tabs are provided indicating all of the active 
panes sharing the location. The tabs allow the user to switch tabs to view a specific 
applet. Shared pane settings are maintained between applet sessions. 

3.  Standard Console Panes 

a.  Tree Pane 
The tree pane is used to present the applets and each applet’s associated branches. 
Each primary applet adds a node to the tree at the top level. The number of branches 
and the ability to expand and collapse the branches is determined by the primary applet. 
 
Each applet displays the contents of the branches of the tree in a manner appropriate 
for that applet. The table below defines how the branches of the different applets align: 

 
 Job  

Center 
Print  
Center 

Document  
Center 

Scan 
Center 

Location 
Center 

Tree Folders Printer 
Groups 
Printers 

Folders 
Projects 
Issues 

Scanners Locations 

Primary 
Pane 

Orders 
Print Sets 

Print 
Queues 

Folders 
Projects 
Issues 

Issues Job List 

Document 
Set Editor 

Document 
List 

Document 
List 

Document 
List 

Document 
List 

N/A 

Viewer Tickets Tickets Tickets Tickets Tickets 

b.  Primary Pane 
The primary pane provides detailed information for the object selected in the tree pane. 
Each applet provides options for displaying objects in the primary pane. 
 
The first object associated with the branch selected in the tree is highlighted by default 
when the branch is selected. 

c.  Optional Console Panes 
Optional panes are those that can be closed by the user or are specific to an applet and 
are closed when the applet is not in focus. Optional panes can share the window area of 
a standard pane but cannot replace it. 
 
The Properties pane displays the details of the object selected in the Primary pane or a 
read pane. The applet determines which properties are displayed based on the 
combination of selected objects. 

d.  Read Pane 
Read panes are used to present formatted information or information that can be edited. 
Read panes can be undocked by default. 
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4.  GUI Components 

a.  Colors 

Standard Windows Schemes 
The primary components of the console and applets use the Display Property settings 
of the operating system. Applets may deviate from this standard in order to 
communicate the status of an object. 

Highlighting 
The colors of the font or an icon change to indicate the status of an object. The default 
object color is based on the Display Properties of the operating system. Three colors 
modify text strings or icons to indicate the status conditions of the related objects as 
follows: 

• Green indicates the object is correct. 
• Yellow indicates an object warning and may need attention before it is 

processed. 
• Red indicates an object that is incorrect and attention is required before it will be 

processed. 

b.  Icons 

Uses and Formatting 
Icons in toolbars are used to represent commonly used actions and allow one click 
access to those actions. 
 
Icons in the tree are used to communicate the type of object represented in the tree. 
Similar objects are represented by similar icons. 

c.  Menus 

Menu Structure 
The table below lists the top-level menu items and default drop down lists for each top-
level menu item. Items where a fly out list is provided are indicated with a “>”. Each 
applet provides a context-based fly out for each of the items. The contents of the fly 
outs are defined in the applet requirements. 
 
The items followed by a “…” display a separate window or dialog that is modal and must 
be closed prior to interacting with the main GUI. 
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File Edit View Tools Help 
New > Delete Group By> Send / Receive… Help Topics 
Save> Select All - Separator - Process All Océ on the Web… 
- Separator - - Separator - Pane> - Separator - - Separator - 
Océ Print… Duplicate > Toggle View> View LDF Licenses… 
Windows Print > Move to Folder - Separator - - Separator - - Separator - 
- Separator -   Toolbars> Pen Set Editor> About 
Export Files…   Alert Log… Stamp Editor>  
Import…  - Separator - Forms Editor…  
- Separator -  Refresh Banner Editor  
 Exit   - Separator -  
   Reports…  
   - Separator -  
   Options…  

d.  Keyboard Shortcuts 
Keyboard shortcuts are included for the most commonly used menu items. The list 
below includes the top-level keyboard shortcuts; applets may add additional shortcuts. 

 
Command Keyboard 

Shortcut 
File  
New Ctrl+N 
Océ Print Ctrl+P 
Exit Ctrl+X 
Edit  
Undo Ctrl+Z 
Redo Ctrl+Y 
Select All Ctrl+A 
Delete Del 
Cut Ctrl+X 
Copy Ctrl+C 
Paste Ctrl+V 
  
View  
Refresh F5 
Tools  
Process All Ctrl+R 
View LDF Ctrl+W 
Send/ Receive Ctrl+M 
Help  
Help Topics F1 

 
In addition the menu items have associated hot keys. The underlined character in the 
menu list represents the letter to be used with the Alt key to activate the menu option. 
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e.  Menu Fly-outs 
The following options are added to the fly outs for the main menu. They are also the 
options that appear in the Pull down for the associated toolbar buttons. 
 
New – fly out contents: 

• Folder – creates a subfolder in the Tree View below the level in focus  
• Order – Creates a new Order and opens the work order template in the Folder in 

focus 
• Print Set - Creates a new Print Set; user is prompted for name and system 

displays an empty Document Set Editor 
 
Move – fly out contents: 

• Job Center – displays a list of the top level Job Center Folders and allows the 
user to expand each to select the target container. User is prompted to complete 
the local Work Order 

• Document Center – displays a list of the top level Document Center Folders, 
Accounts & Clients and allows the user to expand each to select the target 
container 

• Location Center – displays a list of the configured locations and allows the user 
to select the target location. User is prompted to complete the Drop Box work 
order 

• Default – Job Center 

f.  Console Toolbar 
The console provides a toolbar that contains icons that are persisted throughout the 
application. These icons are defined in the table below. 

 
Name - Text Description 
New> The pull down contents are context sensitive 

and provided by the applet in focus. The 
default action is new Print Set 

Save Saves object in focus 
Delete Moves object in focus into the Recycle Bin 
Refresh Refreshes the applet view/status 
-Divider-  Separates applet icons 
Océ Print Displays a tree list of printer Groups and can 

be expanded to show the printers in each 
Printer Group 

-Divider-  Separates applet icons 
Send/Receive Starts an on-demand synchronization and 

displays the Send/Receive dialog 
-Divider-  Separates applet icons 
Help Activates the help function 
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C.  Workflows 
The following are examples of typical Repro Desk workflows.  

1.  Scan and archive documents  
A customer gives you printed drawings and asks you to scan them and archive 
the digital files. You create a scan set in Scan Center and scan the drawings. In 
Document Set Editor, you index and catalog the drawings by setting their sheet 
name, description, revision, and author properties.  

 
In Document Center, you create a folder that represents the account and, within 
that folder, a folder that represents the project. Within the project, you create an 
issue. Then, you drag the drawings from Document Set Editor into the issue and 
delete them from Scan Center.  

2.  Import, print, and archive Océ Repro Desk 4.x or 1.x jobs  
You have a .job file from an older version of Repro Desk. To use that job in 
Repro Desk 2.0, you create a folder structure in Document Center that 
represents the account, project, and issue. In Document Set Editor, you import 
the job and process the files. The documents are now archived. To print a set, 
you drag the issue to Print Center.  
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D.  User groups  
Each user of Repro Desk is a member of one of five groups. Group membership 
determines the tasks that the user is permitted to perform.  
 

 
 

E.  Description of Management Tasks 
There are two general categories of management or administration tasks in Repro 
Desk.  

• Configuration tasks, which you perform "as needed," in response to certain 
events     

• Maintenance tasks, which you perform periodically, regardless of specific events 
that occur 

 
Your unique situation dictates which maintenance tasks need to be done daily, 
weekly, or at some other interval. Océ recommends that you create and follow a 
comprehensive schedule of maintenance tasks.  
 
Note: The tasks listed under Manage Repro Desk on the Contents tab of this 
help generally require that you are in the Owner or Manager user group.  

 

Configuration tasks  
The following are examples of events that require configuration activity.  

• You hire a new user.  
You must give each new user a Repro Desk user ID and password.  

• You buy a new printer.  
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You must associate the new printer with a license and add the printer to at least 
one printer group. 

• A customer asks you to scan a set of drawings and set up a document archive.  
You must create an appropriate folder structure in Document Center.  

Maintenance tasks  
The following are examples of periodic maintenance tasks.  

• Delete old orders from Job Center     
• Delete old print requests from Print Center    
• Delete old scan sets from Scan Center  
• Delete old information (orders and even customers) from Document Center      
• Empty the Recycle Bin     
• Archive old records     
• Purge archived records   

   

F.  Managing the User Interface  

1.  Log in/Out Procedures 
When you start Repro Desk, you can see information about everything in the system. 
However, to change anything, you must log in. The changes that you are allowed to 
make depend on your group membership.  
 

a.  Log in  

1. On the toolbar, click  
2. In the Password box, type your Repro Desk password. 

b.  Log out 
As you walk away from the Repro Desk console, you should log out so other users can 
log in and perform actions allowed by their group memberships.  
 
Log out  

1. On the toolbar, click  

2.  Manage panes 
The item that you select in the tree pane at the left side of the console window 
determines which other panes display. You can move, float, hide, and auto hide most 
panes, and you can make tabbed groups of panes.  
 
Your arrangement of panes can vary among Repro Desk centers. For example, in Job 
Center, the Document Set Editor might be a floating pane, whereas in Print Center, the 
Document Set Editor might be in a tabbed group with the On Hold pane.  
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a.  Move a pane  
You can move a pane to a position above, below, or to the left or right of another pane. 
To move a pane, do the following.  

• Drag the title bar at the top of the pane to the desired location.  
     As you drag a pane, an outline shows you the position, shape, and size the pane 

will have if you drop it.  

b.  Float a pane 
To float a pane is to make it a separate window. You move a separate window and 
change its size without affecting other panes. To float a pane, do one of the following.  

• Double-click the title bar at the top of the pane.  
• Drag the title bar at the top of the pane to a place where it does not attach to 

another window or pane.       
As you drag a pane, an outline shows you the position, shape, and size the pane 
will have if you drop it. 

 
When a pane is floated, you can attach it again. Do either of the following. 

• Drag the pane to the desired location.    
• Double-click the title bar.  

c.  Make a tabbed group 
A tabbed group is a stack of panes or floating panes. Each item in a group has a tab 
that you can click to display that item. To create a tabbed group or add a pane to an 
existing tabbed group, do the following.  

• Drag the title bar at the top of one pane to the title bar of another pane or of a 
tabbed group.  

 
You can remove a pane or window from a tabbed group.   

• Drag the tab to the desired location.  

d.  Close one or more panes  
A closed pane is completely out of view. To close a pane, do of the following. 

• In the title bar at the top of the pane, click . 
 
You can quickly close all panes except the primary pane, if any, for the selection in the 
tree. 

• On the View menu, point to Panes, and click Close All.  
 
When a pane is closed, you can open it again.   

• On the View menu, point to Panes and click the name of the pane. 
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e.  Auto hide a pane  
A pane can be hidden automatically when it is not in use. A tab for the pane appears at 
the edge of the console window, and the pane appears again when you pause the 
mouse pointer over the tab. To turn on this feature for a pane, do the following.  

• In the title bar at the top of the pane, click . 
 
To cancel auto hide for a pane, display the pane and do the following. 

• In the title bar at the top of the pane, click . 

f.  Return closed panes to previous positions and sizes 
You can easily return closed panes to the locations and sizes they had when you closed 
them. 

• On the View menu, point to Panes, and click Show All.  

g.  Return all panes to default positions and sizes 
You can easily return the panes for the selection in the tree to their original locations 
and sizes. 

• On the View menu, point to Panes, and click Reset Layout.  
 

3.  Manage columns 
In most Repro Desk windows and panes, you can choose which columns appear and 
change the widths and positions of columns.  
 
For access to the relevant functions, right-click a column heading. Or to change the 
sequence of the columns, drag a column heading to the desired position.  
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a.  Commands 

 
 

b.  Column Chooser  
You use the Column Chooser to add columns to most Repro Desk displays. Available 
columns can include   
 

• Columns that are shown by default, but that you have removed     
• Columns that are not shown by default  

 
To add a column, drag a column header from the Column Chooser dialog box to the 
desired position in the header row.  

4.  Sort and group lists  
You can sort most lists in Repro Desk.  
 
In Job Center folders, orders are shown in groups. You can change how orders are 
grouped, and you can sort within those groups.  
 

a.  Sort lists  
• Click the column heading that you want to sort by.  

 
For example, to sort print requests for a printer by the number of documents in 
each set, click the Documents column heading.  

b.  Group and sort lists of Job Center orders 
• On the View menu, point to Group By, and click the property you want to use to 

show orders in groups. For example, if you group by due date, all orders due on 
the soonest due date will appear in a group, followed by all orders due on the 
next due date, and so on. To sort by order status within due date groups, you can 
click the Status column heading.  
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5.  Adjust the toolbar buttons 
The toolbar contains buttons for common functions of Repro Desk. You can change the 
toolbar display, for example making the buttons smaller and eliminating text labels to 
reduce the space that the toolbar occupies. 

a.  Make toolbar buttons large or small 
• On the View menu, point to Toolbar, and click Large Icons. 

b.  Turn text labels on or off 
On the View menu, point to Toolbar, and click Show Text. 
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II. Job Center 
Job Center is the Repro Desk entry point for orders from various sources. You can see 
and change order details, route orders to printers, and perform other job management 
tasks.  
 
Job Center can perform the following tasks automatically. 

• Route new jobs to Print Center  
• Move completed orders to a Completed folder     
• Print tickets  

 
Océ Repro Desk WorkgroupOcé Repro Desk Workgroup

File Edit View Tools Window Help

NEW Océ Print

IncomingIncoming

TicketsTickets

Job CenterJob Center

Job Center
Incoming [2]
On Hold

Completed

Print Center

Scan Center

Production - 1

TDS800 - 1

TDS800 - 2
TDS800 - 1

TDS800 - 1

Document Center
XYZ Architects

Creek Bend Apts.

Bid Set

Forest Park Mall

GC Construction

50% Comple
Preliminary

Eastside Mall

Foxwood Apts .

Location Center
Store 2
Store 3

3165-1
Production - 2

Will Call
Williams & Assoc.
Fed Ex

Order [12-200409 -000014-1 9/15/2004 2:59:50 PM]

Order [12-200409 -000012-1 9/15/2004 2:57:12 PM]

Order [12-200409 -000013-1 9/15/2004 2:58:45 PM]

Local Folders

Ordered By

Deliver To:

Payment:

Bill To:

Company

Contact

Name

Address

Email

Phone

Comment

Company

Contact

Name

Address

Email

Email

Due

Reference N

Set [12-2000409-000007-1-1 9/15/2004   5:00 PM 0 12 LDF 24 Bond 36 X 24 in. 100%

Tracking ID # Printed # Req File Type Files Media Media Size MagnificationDate/ Time Due

Set [12-2000409-000007-1-2 9/16/2004 10:00 AM 0   6 LDF 24 Bond 36 X 24 in.   50%
Set [12-2000409-000007-1-3 9/15/2004   5:00 PM 0   4 PDF  1 Bond - 100%
Set [12-2000409-000007-1-4 9/15/2004 10:00 AM 0   2 PDF  1 Bond - 100%

Properties

Joe Schmoe

Shootout

1234 Main St.

jschmoe@shooto

602-555-1212

Bob Brown Cons

Abacus Const

1234 Elm St.

602-555-2424

9/1592004 5 :00 

Westside Mall

Billing Delivery Print Set

Order [12-200409 -000010-1 9/15/2004 2:45:23 PM]

Order [12-200409 -000007-1 9/15/2004 2:30:07 PM]

bbrown@abacus

Bob Brown

 
 

Default Pane Contents 

Tree Pane 
The applet adds Job Center as a node at the top level of the tree. 
Three default folders are added below the Job Center node. 
Additional folders at this level are not allowed. The default folders 
are: 

• Incoming – contains all orders submitted to the system from 
any source. The user can move the orders to other folders in 
Job Center or send them to Print Center. 
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• Hold – the user can store Orders for access at a later time. 
The user can create subfolders below this level to organize 
the stored Orders. 

 
 
 

• Completed – the user or the system can move Orders to 
this folder when the work requested has been completed. 
The user can create subfolders below this level to organize 
the completed Orders. If Auto Send to Completed is enabled 
the Orders in Incoming are routed to Completed when the 
copies requested and the copies completed are equal. 

Applet Node 
When the Job Center node is selected in the tree this pane displays 
a summary view of the contents of Job Center. Status is 
communicated using both text and graphics. 

Folders & Subfolders 
When folders or subfolders are selected their contents are 
displayed in the list grid. The list grid has rows and columns. The 
rows contain individual jobs and the columns show the job 
properties. Column headings can be added and removed from a list 
of job properties. The user can also modify the sequence of the 
columns. The only static column heading is the tracking ID, which is 
always the first column. 

List Grid 
The list grid is comprised of row and columns. The jobs are 
displayed in the rows and the job properties are displayed in the 
columns. Each of Job Center folders displays the jobs in the same 
manner. 

• Grouping - allows the user to select a property and group all 
jobs with the property in common together. 

• Columns – can be added and removed to meet the needs of 
the users using the Add/Remove dialog. The column order 
can also be set. Columns can be sized to fit the contents. 

• Sorting - can be applied to the contents of a column. The 
jobs are then sorted within the grouping. 

Properties Pane 
The Properties Pane displays the properties and values of the 
selected Order or Print Set. Users with the correct permissions can 
modify the values of some of the fields either by direct keyboard 
entry or by selecting from a list of options. Fields that cannot be 
modified by the current user will be grayed out. 
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Read Pane 
The Read Pane is used to present detailed information to the user 
about the object selected in the Primary pane. The applet node in 
focus in the Tree Pane controls the applet that is presented in the 
Read Pane. 

• Tickets - Read Pane presents the forms associated with the 
object in the Ticket Viewer global applet. 

• Document Set Editor - For sets the Read pane will display 
the documents in the Document Set Editor. 

 

A.  Using Job Center to Create and Manage Orders 
By default, the tree contains two Job Center folders.  

• Incoming – orders submitted to be printed  
• Completed – orders for which all requested copies have been printed 

 
You can create additional folders, including folders within folders, to organize orders. 
For example, you might have, within the Completed folder, a separate folder for each 
customer with a recently completed order.  

1.  Create a folder  
1. In the tree pane, right-click Job Center or the Job Center folder where you want 

to create a folder. 
2. Click New Folder.  
3. In the Create New Job Folder dialog box, type a name for the new folder.  

2.  Delete a folder 
1. In the tree pane, right-click the folder. 
2. Click Delete.  
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B.  Handling Document Sets 
You use document sets to manage the preparation of documents to be printed or 
published. A document set consists of a list of files and their properties, such as the 
properties that specify how the files are to be put onto paper.   
You create a document sets when it is necessary to work with files from local sources. 
You can create a document set as an order in Job Center, an issue or addendum in 
Document Center, or a scan set in Scan Center. For information about creating issues, 
addenda, and scan sets, see "Create and delete issues and addenda" and "Scan 
documents."  

1.  Create an order  
1. In the tree pane, click the Job Center folder where you want to create an order.  
2. On the File menu, point to New, and click New Order.  

 
The dialog box that opens is a version of the Document Set Editor. You can add 
files, change their properties, process them, and look at WYSIWYP previews.  

   

2.  Open a document set 
You can open a document set in the Document Set Editor to display a list of the 
contained documents. A document set is an order in Job Center or Print Center, an 
issue in Document Center, or a scan set in Scan Center.  
 
When you open a set in the Document Set Editor, you can perform various tasks, 
including 

1. Add files to the set     
2. Remove files from the set  
3. Change the print sequence of the files     
4. Change file properties  

a.  Open a Job Center order 
1. In the tree pane, click the folder that contains the order. 
2. In the list of orders, click the order.  

 
The list of files is displayed in the Document Set Editor. 

b.  Open a Print Center order 
1. In the tree pane, click the printer group or printer that contains the order. 
2. In the list of orders, click the order.  

 
The list of files is displayed in the Document Set Editor.  
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c.  Open a Document Center issue 
1. In the tree pane, expand folders and projects to locate the issue.  
2. Click the issue.  

 
The list of files is displayed in the main pane, which is a version of the Document 
Set Editor. 

d.  Open a Scan Center scan set 
1. In the tree pane, click the scanner with which the set was scanned. 
2. In the list of scan sets, click the set.  

 
The list of files is displayed in the Document Set Editor.  

3.  Add documents to a set 
You can add files to a document set from local sources. Added documents appear at 
the end of the list, and you can then move documents within the list to create the correct 
print sequence.  

a.  Add individual documents  
1. Open the document set.  
2. If you are adding documents to an issue or addendum in Document Center, on 

the Document Set Editor toolbar, in the list of disciplines for the project, click the 
desired discipline. 

3. On the Document Set Editor toolbar, click . 
4. Locate and select the documents to add.  

 

4.  Import a JOB file 
1. Open the document set in Job Center, or simply select Job Center or a Job 

Center folder in the tree pane. 
2. On the File menu, click Import.  

Note: The Import command is available only a monitored folder has been 
configured. 

3. Locate and select the .job file to add.  
 

Note: The .job file and the files that it refers to must be in the same directory. 
 

5.  Change/Set the print sequence 
The sequence in which documents are listed in a document set is the sequence in 
which they are to appear in the printed set. If the sequence of the list is incorrect, you 
can move files to correct it.  

1. Open the document set.  
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2. Do one or both of the following to change the displayed sequence.  
• Click a column header to sort documents by that column.     
• Drag one or more documents to a new location in the sequence. 

3. Right-click any document, and click Set Print Sequence.  
Note: If you then drag or sort to change the displayed sequence again, you can 
restore the print sequence from step 2 by clicking the Print Sequence column 
header.  

6.  Prevent a document from being printed  
It is not always necessary to print a complete document set. You can prevent individual 
documents from being printed.  

1. Open the document set.  
2. In Document Set Editor, click the document that is not to print.  
3. In the Properties pane, change the value of the Enabled property to No. 

7.  Export a document 
1. You can export documents from Repro Desk to be used in other applications. 

LDF files are saved as Group IV TIFF files, and other file types are saved in their 
original file formats.  

2. Open the document set that contains the document.  
3. In Document Set Editor, right-click the document and click Export Files. 
4. Locate and select the directory where you want the exported document to be 

stored.  

8.  Delete a document from a set 
You can delete a document that no longer needs to be in a document set. This action 
removes the file from the list but does not delete the file from disk.  

1. Open the document set.  
2. In Document Set Editor, click the document that you want to delete. 
3. On the Repro Desk toolbar, click 

. 

9.  Delete a document set 
1. You can delete a document set that is no longer needed. This action moves the 

document set to the Recycle Bin.  
2. In the tree pane, click the container of the document set.  
3. In a list of document sets in another pane, click the document set that you want 

to delete. 

4. On the toolbar, click . 
 
 

10.  Set document properties 
Before you print a document, you can change its properties to make sure that it prints 
correctly. 
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1. Open the set that contains the document.  
2. In Document Set Editor, select the document.  
3. In the Properties pane, click the current value of a property and enter the new 

value. 

11.  See drawings in WYSIWYP format 
You can see drawings in WYSIWYP (What You See Is What You Print) format before 
you print them. This action is particularly useful after you set document properties.  
You can also adjust some document properties in the WYSIWYP viewer.  

1. In Document Set Editor, select one or more drawings.  

2. On the Document Set Editor toolbar, click . 
 
The View window displays the first drawing.  

12.  Edit File Properties Using Viewer 
 
a.  You can use the following icons to edit document properties. 
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b.  Use Property Pane to edit document properties in the viewer 
 
Before you print a document, you can change its properties to make sure that it prints 
correctly. 

1. Open the document in the viewer.  
2. In the Properties pane, click the current value of a property and enter the new 

value. 

13.  Rename Documents 
It may occasionally be necessary to rename a document. 

1. Open document in viewer. 
2. In the Properties Pane, change the sheet name 
3. Select the Page Down button to advance to the next drawing. 
Note:  This will rename the LDF only, not the original document 

14.  Create and edit stamps  
You can create stamps to use as annotations for documents. Stamps can contain text 
that you provide, dates, and some document properties. When you add a stamp to a 
document, you can change the position of the stamp in relation to the document.  

a.  Create a stamp 
1. On the Tools menu, click Stamp Editor.  
2. Add text in one or both of the following ways.  

• Type text in the Edit Text box.  
• Double-click macros in the Macro Options box.  

3. Format the text.  
4. Click the Save As button and name the stamp.  

b.  Edit a stamp 
1. On the Tools menu, click Stamp Editor.  
2. Click the Open button.  
3. Select the stamp to edit.  
4. Do any or all of the following.  

• Change text in the Edit Text box.  
• Add macros from the Macro Options box.     
• Change formatting options.  

For details, see the description of the Stamp Editor dialog box. 
5. Click the Save button.  
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15.  Use overlays and stamps 
You can use stamps as annotations for documents and can remove or edit stamps 
without changing the document. Stamps are embedded in and maintained with print-
ready LDF files.  
 
Overlays are documents that you can add as a layer on another document. You can use 
any file format that Repro Desk can process. Overlays are embedded in LDF files but 
do not change the original drawings.  
 
If an LDF file that is brought into Repro Desk already includes overlays, you can extract 
those overlays to change or delete them.   

a.  Add an overlay or stamp  
1. In Document Set Editor, right-click the drawing to which you want to add an 

overlay or stamp, and click Add Stamp / Overlay.  
2. In the Select File(s) dialog box, click the overlay or stamp you want to use, and 

click the Open button. 
 
The overlay or stamp appears indented beneath the drawing or drawings you 
selected in step 1.  

b.  Move an overlay or stamp 
1. In the Document Set Editor, double-click the file to which the overlay or stamp 

is attached. 
The file opens in the View window.  

2. In the Layers list at the bottom of the Properties pane, select the overlay or 
stamp.  

3. Do one of the following.  
• On the toolbar, click the Move button ( ), and use the mouse pointer to 

move the overlay or 
• In the Properties pane, click the desired location in the Alignment list. 

c.  Change the size of an overlay or stamp 
1. In the Document Set Editor, double-click the file to which the overlay or stamp is 

attached. 
The file opens in the View window.  

2. In the Layers list at the bottom of the Properties pane, select the overlay or 
stamp.  

3. In the Properties pane, change the value of the Scale property.  
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d.  Turn an overlay or stamp off or on 
1. In the Document Set Editor, double-click the file to which the overlay or stamp 

is attached.  
The file opens in the View window.  

2. In the Layers list at the bottom of the Properties pane, select or clear the check 
box next to the overlay or stamp.  

e.  Extract overlays from an LDF file  
1. In the Document Set Editor, right-click the file that was brought into Repro Desk 

with embedded overlays, and click Extract native files from LDF.  
Repro Desk extracts the overlays from the original drawing file and displays them 
indented under the LDF file.  

2. Do either of the following.  
• To edit an overlay, click it, and in the Document Set Editor or the 

Properties pane, change properties.  

• To delete an overlay, click it, and on the toolbar, click . 

16.  Process documents 
Documents are processed to create print-ready images. Processing components 
evaluate the original files and apply properties. Stamps and overlays, if present, are 
processed and included in the print-ready images. 
 
Repro Desk can automatically process all files of a given type when they arrive in the 
Incoming folder. Or, you can turn off this feature and process documents manually.  

a.  Process documents automatically  
1. Open the options page for the type of document.  

For example, the options page for TIFF files is Options - File Processing - 
TIFF/CALS, and the options page for external preprocessors that you configure 
is Options - File Processing - External Preprocessors.  

2. Under Automatic Processing, select the Enabled check box.  

b.  Process documents manually 
1. Open the set that contains the documents.  
2. In Document Set Editor, select the documents to process. 

3. On the toolbar, click . 
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17.  Unprocess and reprocess a document 
If Repro Desk processes a file and has no record of subsequent changes, it does not 
process the file again. Suppose you process a DWG file and then use AutoCAD to 
change the file. To make the LDF file reflect the changes, you unprocess the file and 
then process it.  

1. In Document Set Editor, right-click the document, and click Unprocess.  

The LDF icon appears dimmed . 
2. Right-click the document, and click Process. 



 

Océ Educational Services May 2007 26

 
III.  Scan Center 
 

A.  Scan documents 

1.  Introduction 
Scan Center provides central management of scanners and the ability to index, catalog, 
print, and archive scanned images.  

 Layout  
Under the top Scan Center node, the tree contains a node for each scanner.  
 
When you select the top Scan Center node in the tree pane, Repro Desk displays 
graphs that show the number of sets scanned by each scanner.  
 
When you select a scanner in the tree pane, Repro Desk displays the following panes 
by default. 

• A list of all scan sets  
• Document Set Editor  
• Realtime View  
• Properties  

2.  Scan Documents 
You can change the arrangement of these panes and close any of them except the list 
of scan sets. 
 
When you scan documents, digital files are created, to be reprinted or archived. 

1. In the tree pane, click the scanner to use.  
The scan device enabler (SDE) for the scanner must be running on the same 
computer as your Repro Desk console.  

2. On the Document Set Editor toolbar, click . 
3. In the New Scan Set dialog box, enter information to define the scan set. 

For details, see "New Scan Set dialog box."  
4. Feed prints into the scanner.  
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New Scan Set dialog box 
 

Interface 
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3.  Rescan a document 
It may occasionally be necessary to rescan a document with different settings or to 
correct improper alignment.  

1. In the tree pane, click the scanner where the set was scanned.   
2. In the list of scan sets, click the set into which you want to rescan a document.  
3. In the Properties pane, change the Sheet Name Mask to represent the sheet 

name of the document you want to rescan. 
 
For example, to rescan the document with the name Image 0017, you can use 
Image 0017 as the Sheet Name Mask. Or, you can use Image ####17, where the 
# symbols indicate that the sheet name has four numerals, and the 17 indicates 
that numbering starts with 17. If you use Image ####17, you can rescan additional 
documents, which will have the sheet names Image 0018, Image 0019, and so on.  
 
The Next Sheet Name property shows the name that the next document scanned 
will have.  
4. In the Properties pane, change any other properties to the desired values.  

5. On the Document Set Editor toolbar, click . 
6. Feed the print into the scanner.  

B.  Print and export scanned documents 
After you scan a set of documents, you can print the files, export them to a Windows 
directory, or archive them in Document Center.  

1.  Send scan set to Print Center  
1. Drag the scan set from Scan Center to a Print Center location. 
2. Complete the work order.  

2.  Export scanned documents 
1. In Scan Center, click the scan set.  
2. On the File menu, click Export Files.  
3. Select a location and file format for the exported files. 

3.  Send scanned set to Document Center 
1. In Document Center, create a structure for the files.  
2. Drag the scanned files from Scan Center to the Document Center structure. 
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IV.  Print Center 
 
Print Center provides complete centralized print management. It enables you to, among 
other things, balance the workload among printers, cancel print jobs, redirect print jobs, 
reprint jobs, and change print quantities. 

1.  Print a document set 
Repro Desk provides several ways to print a document set. 
 
You can drag document sets from Job Center, Document Center, and Scan Center to 

• Print Center (top node)     
• A printer group     
• A printer  

 
Repro Desk can automatically route to Print Center every print request that arrives in 
the Incoming folder of Job Center. This option is available as the Auto move to 'Print 
Center' check box on the Options - Job Center - Job Automation dialog box.  

a.  Print Center  
When a print request arrives at the top node of Print Center, Repro Desk compares the 
requirements of the request to the capabilities of the available printer groups. 
Specifically, Repro Desk checks whether each printer group can handle the following 
aspects of the request.  

• File formats  
• Folding requirements    
• Media types     
• Media sizes   
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Repro Desk then routes the request to a suitable printer group, as follows. 

 
 

Note: To prevent Repro Desk from routing requests from the top node of Print 
Center to printer groups, you must prevent the arrival of print requests at the top 
node of Print Center. Turn off the Auto move to 'Print Center’ option on the 
Options - Job Center - Job Automation dialog box.  

b.  Printer group  
When a print request arrives at a printer group, Repro Desk determines which printer or 
printers to use for each document, based on the following criteria.  

• File formats supported     
• Media supported     
• Folding capabilities  

 
 

2.  Pause and resume printing 
You can pause and resume printing for an individual printer, for all printers in a printer 
group, or for all printers in Print Center.  
 
You need not both pause and resume at the same level. For example, you can pause 
Print Center and then resume a printer group or printer, leaving all other printers 
paused. Or, if you pause several printers, you can resume Print Center to resume all of 
the printers.  
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a.  Pause printing  
1. In the tree pane, right-click a printer, a printer group, or Print Center. 
2. Click Pause.  

b.  Resume printing 
1. In the tree pane, right-click a printer, a printer group, or Print Center. 
2. Click Resume.  

3.  Delay or cancel a print request 
You can put a print request on hold or cancel it. 

a.  Put a print request on hold  
1. In the tree pane, under Print Center, click the printer where the print request was 

sent. 
2. In the list of requests, right-click the request and click Move to On Hold.  

b.  Cancel a print request 
1. In the tree pane, under Print Center, click the printer where the print request was 

sent. 
2. In the list of requests, click the request that you want to cancel.  

3. On the toolbar, click . 

4.  Print tickets 
Tickets contain details about print jobs. 
 
There are three kinds of tickets.  

1. Order ticket – a summary of the information that is required to prepare an 
invoice     

2. Delivery ticket – a summary of delivery instructions and items to be delivered     
3. Transmittal ticket – detailed print instructions that enable a user to verify the 

output 

a.  Print tickets  
1. In the tree pane, click the location of the job or jobs for which you want to print 

tickets. This location can be  
2. A folder under Job Center Print Center  
3. In the Job Tickets pane, do one of the following.  

• Locate and select the job or jobs for which you want to print tickets, and 
click the Print button.     

• Click the Print All button.  

5.  Auto Routing 
The auto-routing functionality of Print Center allows for the application of certain criteria 
to incoming orders to better utilize available resources within the selected printer group. 



 

Océ Educational Services May 2007 32

a.  Job Splitting 
After the printer group has been determined an evaluation is required to determine the 
printer(s) that are to be used. The following criteria are used: 

• file formats supported by the printers 
• media 
• folding 

 
The above is based on the capabilities of the printers. If the above requirements 
cannot be fulfilled by the printer or printer group then the submission is denied. 
Individual sets will not be split. 

6.  Load Balancing 
Load balancing occurs within a printer group when more than one printer exists with the 
same capability. The load balancing criteria is used to determine how the request will be 
distributed to the printers. 

 
There are multiple methods of load balancing: 

• Parallel – use all printers to print an equal number of sets. 
• Sequential – print each job on a single printer but keep the total usage of each 

machine approximately equal 
• Consecutive – send each job to a single machine keeping the number of jobs on 

each machine equal 
 
Printers have the following properties that can be configured by a user: 

• Print speed - in copies per minute based on the machine specifications and the 
average print size. 

• Maximum number of images per order - this is used to protect lower volume 
printers from submissions that require higher volume printers. If the value is set 
to 0 it indicates there is no maximum number of images. 

 
The following variables are defined for use in the calculations: 

• Copies per minute 
• Pending images 
• Incoming images 

 
If Load Balance is Parallel: 

(B+C)/A = Time to print 
For this calculation C is the total images in all printers that are load balanced. 

 
If Load Balance is Sequential: 

Determine the total images printed for each printer and route to the printer with 
the lowest usage. 

 
If Load Balance is Consecutive: 
Assign each printer a sequence number and keep track of which order requests are to 
be routed. 
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V.  Document Center 
1.  Folder Structure 
A folder structure enables you to organize documents in a sensible way so that they are 
easy to find and manage.  
 
You can put folders within folders, and you can use types of folders to further help with 
organization. For example, reprographers often create an Account folder for each 
architectural firm and, within Account folders, a Client folder for each client of the 
architectural firm. Within each Client folder are projects that the firm works on for the 
client.  
 
If the concepts of Account and Client are not useful for your purposes, you can create 
other folder types. For example, the folders at the top level under Document Center 
might be of type Builder, with folders of type Subdivision at the next level. When you 
display the contents of Document Center or of folders within Document Center, you can 
click the Type column heading to sort by your types.  

2.  Create a folder structure 
1. In the tree pane, right-click Document Center and click New Folder. 

The New Folder dialog box opens.  
2. Enter descriptive information.  
3. If you want to provide contact information for members of the team responsible 

for the contents of the folder, click the Members button. For each member, 
click the New button and enter the information. 

4. In the tree pane, right-click the folder just created, and click New Folder.  
5. Repeat steps 2-4 until you reach the level where you want to add projects. 
6. Add projects.  

3.  Create and delete projects 
Projects are the primary management level of Document Center. To manage the 
archive, you must add projects and remove outdated projects.  

a.  Create an entirely new project  
1. In the tree pane, right-click Document Center or the folder where you want to 

create a project, and click New Project.  
2. In the New Project dialog box, enter descriptive information about the project.  
3. If you want to provide contact information for members of the team responsible 

for the project, click the Members button. For each member, click the New 
button and enter the information.  

4. If you want to define disciplines for use in the project, click the Disciplines 
button.  

b.  Create a project by copying another project  
1. In the tree pane, under Document Center, right-click the project that you want 

to copy, and click Duplicate.  
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2. In the Duplicate Project dialog box, provide information about the new project.  
3. If you want to provide contact information for members of the team responsible 

for the project, click the Members button. For each member, click the New 
button and enter the information. 

4. If you want to define disciplines for use in the project, click the Disciplines 
button.  

c.  Delete a project  
1. In the tree pane, under Document Center, right-click the project, and click 

Delete. 
2. To permanently remove the project from Repro Desk, empty the Recycle Bin.   

4.  Work with Issues  
An issue is a set of documents that represents a key phase of a project. You can create 
a new issue as a completely new set of documents, or you can create a new issue by 
duplicating an existing issue and updating some of documents.  
 

a.  Create an entirely new issue 
1. In the tree pane, under Document Center, right-click the project for which you 

want to create an issue, and click New Issue. 
2. In the New Issue dialog box, provide information about the issue. 

b.  Create an issue by copying another issue 
1. In the tree pane, under Document Center, right-click the issue that you want to 

copy, and click Duplicate. 
2. In the Duplicate Issue dialog box, provide information about the new issue. 

 
Issue dialog box 
The New Issue dialog box opens when, under Document Center in the tree, 
you right-click a project and click New Issue. 
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Interface 

 

 

 

 

 

 

 

 

 

 

 

 

 

5.  Work with Addendums 
An addendum contains updated documents only and refers to an existing issue. The 
documents in the addendum, along with the documents in the original issue that are not 
replaced by the addendum, make up a complete set. Creating addenda makes it easy 
for users to see which documents have changed from one issue to the next. 
 

a.  Create an addendum 
1. In the tree pane, under Document Center, click the project of which the 

addendum will be a part. 
2. In the pane that contains a list of issues, click the issue for which you want to 

create an addendum. 
3. Make sure that, in the Properties pane, the issue has a Released date. 
4. Right-click the issue, and click New Addendum. 
5. In the New Addendum dialog box, provide information about the addendum. 
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b.  Delete an issue or addendum 
1. In the tree pane, under Document Center, right-click the issue or addendum, 

and click Delete. 
2. To permanently remove the issue or addendum from Repro Desk, empty the 

Recycle Bin.  
 

New Addendum dialog box 
The New Addendum dialog box opens when, under Document Center in the 
tree, you right-click a project or a released issue and click New Addendum. 

6.  Work with disciplines 
A discipline is a functional category of documents within a project. You might define 
disciplines such as Mechanical, Electrical, and Plumbing and put each drawing into the 
appropriate discipline. "Specifications" is a special discipline for text documents   
 
Note: When you create a project in Document Center, you must create at least one 
discipline.  
 
The Document Center toolbar contains a list that includes  

• All Plans – Repro Desk displays all drawing files.  
• Each discipline defined for the project – Repro Desk displays drawing files within 

the selected discipline only.  
• Specifications – Repro Desk displays all specifications. 

a.  Create a discipline  
1. In the tree, click a project, issue, or addendum under Document Center. 

2. On the Document Set Editor toolbar, click .  
3. Click the New button, and type a name for the discipline. 

b.  Change the discipline of a plan 
1. In the tree, click a project, issue, or addendum under Document Center. 
2. In the list of documents, click the plan.  
3. In the Properties pane, change the value of the Discipline property.  

c.  Delete a discipline  
1. In the tree, click a project, issue, or addendum under Document Center. 

2. On the Document Set Editor toolbar, click . 
3. Click the discipline.  
4. Click the Remove button. 
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Interface 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7.  Archive 
To archive in Document Center is to maintain a history of all documents and issues that 
have been part of a project. 

a.  Archive documents in Document Center 
1. Create a folder structure, if necessary. 
2. From Document Set Editor or elsewhere, drag documents into issues and 

addenda. 
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8.  Index and Catalog 
 
Some document management systems have special functions that you use to index and 
catalog archived items. In Repro Desk, these functions are integrated into other, very 
common functions. 

a.  Index 
When you archive documents in Document Center, you put them into the container 
structure. The locations of documents in the hierarchy of folders, projects, and issues 
serve the purpose of an index.  

b.  Catalog 
When you select a document In Repro Desk, the properties shown in the Properties 
pane include a sheet name, description, revision, and author. These four properties also 
have a special Sheet Details tab in Document Set Editor. The values of these properties 
serve the purpose of a catalog. 
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VI.  Configuration 
 

A.  Overview  
 
An Océ representative typically does the installation and initial configuration of Repro 
Desk Professional. Océ recommends that if your installation and configuration needs to 
be repeated—for example, because you buy a new computer to use as your Repro 
Desk Professional server—you again have it done by an Océ representative. If you 
choose to do an installation and configuration yourself, please refer to the Océ Repro 
Desk Installation and Configuration Guide.  
 
Most tasks that are performed during the initial configuration of Repro Desk 
Professional do not need to be performed again. However, some configuration tasks 
probably do need to be repeated occasionally. Some of the more common of these 
tasks are described below. You can find information about how to perform those tasks 
in the table of contents for this help file.  
 

Change lists in work order forms  
Work order forms display lists from which users can select billing, printing, delivery, and 
other details, such as paper sizes, binding methods, folding methods, delivery methods, 
and payment methods. You can add items to and delete items from those lists.  
 

Change remote locations  
You can route orders to other branches of your reprography business or to similar 
remote locations. You can add and delete remote locations.   

Manage users  
You can add and remove Repro Desk users and change the permissions of users.  

Change printers and scanners  
You can add and remove printers and scanners.  

Change printer groups  
You can add and remove printer groups, and add printers to and remove them from 
groups.  

Change notifications  
You can change who is notified, and how they are notified, when certain significant 
events occur within Repro Desk.  
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B.  Work environment  
The Repro Desk console window contains some standard parts as well as parts that 
appear or disappear depending on your activities. Some parts can be panes within the 
main window or can be detached to become separate windows.  
For many tasks that you perform with Repro Desk, you can simply drag and drop orders 
and files within the console window.  

1.  Standard components  
The following components are always visible in the Repro Desk console window. 

• Menus  
The File, Edit, View, Tools, and Help menus provide access to all major Repro 
Desk functions.  

• Toolbar  
Toolbar buttons provide access to frequently used functions.  

• Tree pane  
The tree pane provides a hierarchical view of Repro Desk work centers and their 
contents. The item that you select in the tree pane determines which other panes 
display.  

2.  Changeable components 
Each of the following major components is visible only when you make certain 
selections in the tree pane.  

• Job Center  
Job Center monitors incoming print orders. Job Center can route orders 
automatically according to rules that you set up, and enables an operator to route 
and manage, from one workstation, all orders in even a very large shop.  

• Print Center  
Print Center provides centralized print management. Print Center provides status 
updates for all orders that are processed and enables an operator to cancel, 
redirect, reprint, and modify orders.  

• Scan Center  
Scan Center provides central management of scanners and the ability to index, 
catalog and publish scanned images  

• Document Center  
Document Center enables users to archive, and then search for and retrieve, 
jobs and documents. Document Center can be synchronized with Plan Center so 
that all documents and document sets are always up to date.  
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You can arrange the panes in several ways. For details, see "Manage panes."  
 
When a pane displays information in rows and columns, you can arrange the columns in 
several ways. For details, see "Manage columns."  

3.  Optional components  
With some changeable components visible, you can display or hide additional 
components.  

• Document Set Editor  
The Document Set Editor displays the files in a print set and enables the user to 
change the print sequence, edit plot settings and other properties of drawing 
files, and open drawing files in a WYSIWYP preview window.  

• Properties pane  
The Properties pane displays, and allows users with appropriate permissions to 
edit, all properties of the object selected in another pane.  

• Queue panes  
Queue panes show the progress of jobs that have been submitted to Print 
Center. One queue pane shows files that are currently being processed. The 
other queue panes are On Hold and Completed.  

• Media Configuration pane  
The Media Configuration pane displays the media status for the printer selected 
in Print Center.  

• Job Tickets pane  
     The Job Tickets pane displays tickets that contain details about print jobs.  

• View window  
The View window displays a zoomable WYSIWYP image and has tools to adjust  
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C.  Manage Printers and Scanners  

1.  Add or remove a printer or scanner 
You can add new printers and scanners to the system and remove printers and 
scanners from the system. Note: You can configure an Océ 9800 series device as a 
single entity that is both a printer and a scanner. For another device, you must configure 
it separately as a printer and as a scanner.  

a.  Add a printer  
1. On the Help menu, click Licenses.  
2. Under Configurations, do one of the following.  

• If you are adding an entirely new device, click New. 
Also click New to add, as a printer, a device other than an Océ 9800 
series device that is already configured as a scanner.  

• If you are adding, as a printer, an Océ 9800 series device that is already 
configured as a scanner, click the device and click Edit.  

3. Enable the device as a printer. 
4. Click Add and add the printer.  

 
Note: You cannot use the printer until you add it to a printer group. For information, 
see "Configure printer groups."  

b.  Remove a printer  
1. On the Tools menu, click Options.  
2. Under Print Center, click Services.  
3. Under Print Servers, click the computer that is the print server for the printer. 
4. Under Printers, click the printer.  
5. Click Remove.  
6. On the Help menu, click Licenses.  
7. Under Configurations, click the printer.  
8. Click Remove.  

c.  Add a scanner 
1. On the Help menu, click Licenses.  
2. Under Configurations, do one of the following.  

• If you are adding an entirely new device, click New.  
Also click New to add, as a scanner, a device other than an Océ 9800 
series device that is already configured as a printer.  

• If you are adding, as a scanner, an Océ 9800 series device that is already 
configured as a printer, click the device and click Edit.  

3. Enable the device as a scanner.  
4. On the Tools menu, click Options.  
5. Under Scan Center, click Services.  
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6. Under Scan Servers, click the computer that will be the scan server for the 
new scanner. 

7. Click Add and add the scanner.  

d.  Remove a scanner 
1. On the Tools menu, click Options.  
2. Under Scan Center, click Services.  
3. Under Scan Servers, click the computer that is the scan server for the scanner. 
4. Under Scanners, click the scanner.  
5. Click Remove.  
6. On the Help menu, click Licenses.  
7. Under Configurations, click the scanner.  
8. Click Remove.  

2.  Configure printer groups 
Repro Desk gives you almost unlimited flexibility to create groups of printers to fit your 
needs. You can create a single group for each printer, and a group for each pair of 
wide-format and small-format printers. You can create groups based on media sizes or 
media types. 
Orders that arrive at a printer group are distributed among printers within the group 
according to the capabilities of the printers and the Load Balancing property of the 
group. 

• Parallel – use all printers to print an equal number of sets 

• Sequential – print each job on a single printer and keep the page count of all 
printers approximately equal 

• Consecutive – send each job to a single printer and keep job count of all printers 
approximately equal 

a.  Add a printer group  
1. On the Tools menu, click Options.  
2. Under Print Center, click Printer Groups. 
3. Click the New button.  
4. Type a name for the new group.  

b.  Add a printer to a printer group 
1. On the Tools menu, click Options.  
2. Under Print Center, click Printer Groups.  
3. In the Printer Groups list, click the group to which you want to add a printer. 
4. Under Printers, click the Add button.  
5. Click the printer that you want to add.  
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Remove a printer from a printer group 
1. On the Tools menu, click Options.  
2. Under Print Center, click Printer Groups.  
3. In the Printer Groups list, click the group from which you want to remove a 

printer. 
4. Under Printers, click the printer you want to remove, and click the Remove 

button. 

Remove a printer group 
1. On the Tools menu, click Options.  
2. Under Print Center, click Printer Groups.  
3. In the Printer Groups list, click the group that you want to remove. 
4. Click the Remove button.  

3.  Configure Folding 

The following are basic steps for configuring whether and how printed output is folded. 

• Enable folding 

     If you ever fold printed output, you must enable folding in Repro Desk. 

• Configure finishing options 
If you fold certain ways repeatedly, you can configure named collections of 
folding options. For example, perhaps one customer requires a special fold that 
you achieve by ejecting the paper after the first fold and completing the fold 
manually, with a large binding edge. You can create a finishing option that 
matches these requirements. 

• Configure folding for each printer 

Configure how folding is done by each print device. 

a.  Enable folding 
1. On the Tools menu, click Options. 
2. Under Environment, click Defaults. 
3. Select the Display fold settings check box. 
4. In the Fold list, click Yes if drawings are to be folded by default or No if they are 

not to be folded by default. 
5. In the Legend location list, click the corner that is to be on top of folded drawings 

by default. 
The defaults can be overridden for individual drawings. 
It is impossible for folding units to fold certain paper sizes with certain corners on 
top. For details, see "Possible folds." 
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b.  Configure finishing options 
1. On the Tools menu, click Options. 
2. Under Environment, click Finishing. 
3. Click the New button, and in the dialog box that appears, type a name for the 

finishing option.  
4. Select the Folding enabled check box, and enter folding properties for the 

finishing option. 

c.  Configure folding for each printer 
1. In the tree pane, select the printer. 
2. In the Properties pane, set the properties that apply to folding, including the 

following. 

• Accept folding 
If Yes, Repro Desk can use this device for a print job that requires folding and is 
sent to Print Center or to a printer group of which the printer is a member. If the 
print job is sent directly to the device, this property is ignored. 

• Offline fold 
If Yes, the device does not fold print jobs that require folding. Set this property to 
Yes if you intend to fold manually. 

• Offline fold on error 
If Yes, when the device cannot complete a fold, the drawing is printed and 
ejected without folding. If you set this property to No and the device cannot 
complete a fold, the job is not printed and is moved to the On Hold pane 

 

5.  Configure media 
You can configure the way Repro Desk presents media choices to users by giving 
custom names to media types. Custom names are the names that users will see on 
work order forms.  
 
You can increase the number of media types that a device can appear to handle by 
configuring virtual media. 
 
Examples  
 

• One of your devices has a "bond" media type, and another has a "plain 
paper" media type. You associate the custom name "bond" with "plain 
paper" for the latter device. Then, when a user selects "bond," Repro Desk 
can route that user's job to either device.  

• You need to print certain plans on blue paper. You create the virtual media 
type "Blue paper" for the device where you will load blue paper. That device 
now accepts print requests that require blue paper. When you load a roll of 
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blue paper into the device and enable the "blue paper" media type, those 
requests are printed on blue paper.  

a.  Configure custom media names 
1. On the Tools menu, click Options.  
2. Under Environment, click Media.  
3. Change the list of custom media names in any or all of the following ways.   

• Click the New button, and type a custom media name.  
• Click a custom media name in the list, click the Edit button, and change 

the name.  
• Click a custom media name in the list, and click the Remove button to 

delete the name from the list.  
4. In the list of custom media names, click the name that you want to associate with 

media names from print device enablers (PDEs). 
5. In the Media list for one or more devices, click the media type to associate with 

the custom name. 
6. To have the custom name displayed on work order forms, use the Forms Editor. 

Under Print Instructions, click Media, and in the Properties pane, change the 
value of the custom name to On.  

b.  Configure virtual media for a device  
1. In the tree pane, under Print Center, click the device for which you want to 

configure virtual media.  
2. In the Media Configuration pane, click New and add a virtual media name.  
3. In the Media Configuration pane, click the virtual media name.  
4. Load the special media into the device.  
5. In the list that appears, click the source, such as tray or roll number that contains 

the special media. 

c.  Print on virtual media 
1. Configure a virtual media type for a device, as described above.  
2. Load the special media into the device.  
3. In the Media Configuration pane, click the virtual media name, and click the 

Enable button.  
4. In the list that appears, click the source, such as tray or roll number that contains 

the special media. 
5. To have the virtual media name displayed on work order forms, use the Forms 

Editor. Under Print Instructions, click Media, and in the Properties pane, change 
the value of the virtual media name to On.  
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D.  Manage the Data Base 
   

1.  Archive and purge 
When you delete orders, related records remain in the Repro Desk database. For data 
security and to reduce the size of the database, you can  

• Archive, in a comma-separated value (CSV) file, records for deleted items  
You can later import the data into spreadsheet programs or other 
applications that can read the CSV format.  

• Purge, or completely remove, records for deleted items  

a.  Archive  
Attention: You cannot produce reports about archived data or import archived data 
back into Repro Desk.  
 
You can archive records for orders deleted before a date that you specify. Repro Desk 
creates a file that contains only those records.  

b.  Purge  
Attention: You cannot recover purged records.  
 
You can purge data for orders deleted before a date that you specify. If you do not 
archive records before you purge them, you will not be able to recover them or produce 
reports based on their data.  

 

Part Description 

Actions for Orders 
Deleted On or 
Before 

Cutoff date for the archive or purge operation. Orders deleted from 
Repro Desk on or before this date are archived, purged, or both, 
depending on the following selections. 

Archive Select this check box to archive records. 

Archive Records to 
File 

Path to a file in which to store data. The file name must end with 
.csv. 

Purge Select this check box to purge records. 
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E.  Manage Users 

1.  Add a user  
You add users to enable persons to make changes in Repro Desk. You assign each 
user to a group according to the capabilities you want the user to have.  
 
In addition to users who are on your local network, you might add users who are in 
remote locations. For example, you must add anyone who will use your installation of 
Repro Desk as a "direct transfer" destination in Océ Repro Desk Client Tools. Repro 
Desk has a Direct Transfer user group for this purpose. For information about direct 
transfer, see the help for Client Tools.  

a.  Add a user  
1. On the Tools menu, click Options.  
2. Under Environment, click User Management.  
3. Click the New button.  
4. Enter information about the user.  

 

2.  Change a group membership 
You can change a user's capabilities by assigning the user to a different group.  

a.  Change a group membership  
1. On the Tools menu, click Options.  
2. Under Environment, click User Management.  
3. In the list of users, click the user whose group membership you want to change. 
4. Click the Edit button.  
5. In the Group list, click the new group.  
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User groups 

 
 

3.  Change a password 
You can give a new password to a user if, for example, the user forgets the old 
password. 

a.  Change a password  
1. On the Tools menu, click Options.  
2. Under Environment, click User Management.  
3. In the list of users, click the user whose password you want to change.  
4. Click the Edit button.  
5. In the Password and Confirm Password boxes, type a new password. 

You cannot give the user a password that another user already has.  
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F.  Options  

Configure Environment 

1.  General 

General options display when you click Options on the Tools menu, and under 
Environment, click General. 

Requirements: 
The directories named in the paths on this page must be shared. The user account 
under which Repro Desk services run must have all permissions except Full Control. 
 
General dialog box 
Part Description 

Locations 

 Orders (UNC 
path) 

Path of the directory that contains files being worked on in the Repro 
Desk console. 
Make sure that the path is in UNC format, where \\System is the 
name of the server where Repro Desk system services are installed. 

 Projects 
(UNC path) 

Path of the directory that contains files that are being archived and 
synchronized with Plan Center. 
Make sure that the path is in UNC format, where \\System is the 
name of the server where Repro Desk system services are installed. 

 Templates 
(UNC path) 

Path of the directory whose subdirectories contain templates for 
banners, forms, labels, pen sets, and stamps. 

 Web Server 
Address 

URL, IP address, or machine name of the Web server that Repro 
Desk uses. 

Reset Warnings If you have selected the Don't show this dialog again check box for 
any warning message in Repro Desk, clicking this button reverses 
that selection. All warning messages will again appear. 
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2.  Defaults 

Defaults options display when you click Options on the Tools menu, and under 
Environment, click Defaults. 
 
Purpose 
You use these options to set default properties that Repro Desk uses when the 
properties are not set for an individual drawing. 

 

Part Description 

Paper Size Paper size to use for added drawings. 

 Detect Paper 
Size 

Causes Repro Desk to select, from the available paper sizes, the 
smallest paper that is large enough for the image. 

 Width Default width. If Detect Paper Size is selected, Width applies only to 
older DWG files. By default, those files are scaled to fit the paper, so a 
paper size to scale to is required. 

 Height Default height. If Detect Paper Size is selected, Height applies only to 
older DWG files. By default, those files are scaled to fit the paper, so a 
paper size to scale to is required. 

Positioning 

 Alignment Default alignment of the image on the paper for added drawings. 
Title Block means that the top, right, and bottom margins are equal. 

 Rotation Default image rotation. 

 X Offset Horizontal offset of the drawing on the paper. If you enter a value here, 
Alignment is automatically set to Custom Offset. 

 Y Offset Vertical offset of the drawing on the paper. If you enter a value here, 
Alignment is automatically set to Custom Offset. 

Units Units of measure to use for paper size and positioning. 

Pen Set Default pen set. 

Folding 

 Display fold 
settings 

Select this check box to make folding options available throughout 
Repro Desk. Clear this check box if you roll and do not fold paper 
output. 
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 Fold Whether drawings are folded by default. This setting does not apply to 

LDF files, which have embedded folding information. 

 Legend 
location 

Corner of the paper that is on top when the paper is folded. 
It is impossible for folding units to fold certain paper sizes with certain 
corners on top. For details, see "Possible folds." 

 
 

3.  Site Information 

Site information options display when you click Options on the Tools menu, and under 
Environment, click Site Information. 

Purpose 
Site information is displayed on work orders and job tickets that customers see. 
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4.  Media  

Media options display when you click Options on the Tools menu, and under 
Environment, click Media. 
 
Purpose 
Each type of printer has an associated list of standard media names. Repro Desk 
enables you to create custom names to be displayed in lists of media types. 
For example, suppose one printer has a setting for "bond" as a media type, and another 
printer has a setting for "plain paper." But to you, bond and plain paper are the same. 
You want to include "bond" in the media lists that programs display to users, and you 
want it to be possible for jobs with "bond" selected as the paper type to be sent to either 
printer. To do so, you associate both the "bond" setting of one printer and the "plain 
paper" setting of the other printer with the custom name "bond." 

 

Part Description 

Custom Media 
Name 

Standard media names and custom names that you add. 

New Opens a dialog box to add a custom name. 

Remove Deletes the selected custom name. 

Move Up Moves the selected media name up one position in the top list.  

Move Down Moves the selected media name down one position in the top list.  

(bottom list) For each configured device type, the actual media type associated 
with the custom media type selected in the top list. 
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5.  Covers and Backings 

Options for covers and backings display when you click Options on the Tools menu, 
and under Environment, click Covers and Backings. 
 
Purpose 
A cover or backing is something to which pages of a specification are attached for 
support. 
 
You can configure the list of options that display in the Properties pane and can display 
in work orders. You can also change the sequence of the list, so the most common or 
preferred covers and backings appear at the top. 

 

Part Description 

New Opens a dialog box where you can add a cover or backing. 

Remove Deletes the selected cover or backing. 

Move Up Moves the selected cover or backing up one position in the list. 

Move Down Moves the selected cover or backing down one position in the list.
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6.  Binding 

Binding options display when you click Options on the Tools menu, and under 
Environment, click Bindings. 
 
Purpose 
Bindings are finishing options for small-format documents. 
You can configure the list of bindings that display in the Properties pane and can 
display in work orders.  You can also change the sequence of the list, so the most 
common or preferred bindings appear at the top. 

 

Part Description 

New Opens a dialog box where you can add a binding. 

Remove Deletes the selected binding. 

Move Up Moves the selected binding up one position in the list. 

Move Down Moves the selected binding down one position in the list. 

 

7.  Delivery Methods 

Delivery methods options display when you click Options on the Tools menu, and 
under Environment, click Delivery Methods. 
 
Purpose 
You can configure the list of delivery methods that display in the Properties pane and 
can display in work orders. 
You can also change the sequence of the list, so the most common or preferred 
methods appear at the top. 

 

Part Description 

New Opens a dialog box where you can add a delivery method. 

Remove Deletes the selected method. 

Move Up Moves the selected method up one position in the list. 

Move Down Moves the selected method down one position in the list. 
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8.  Payments 

Payment options display when you click Options on the Tools menu, and under 
Environment, click Payments. 
 
Purpose 
You can configure the list of payment methods that display in the Properties pane and 
can display in work orders. 
You can also change the sequence of the list, so the most common or preferred 
methods appear at the top. 

 

Part Description 

New Opens a dialog box where you can add a payment method. 

Remove Deletes the selected method. 

Move Up Moves the selected method up one position in the list. 

Move Down Moves the selected method down one position in the list. 

 

9.  Billing Reasons 

Billing reasons options display when you click Options on the Tools menu, and under 
Environment, click Billing Reasons. 
 
Purpose 
A list of billing reasons enables customers to indicate a purpose, such as estimation, for 
an order. 
You can configure the list of billing reasons that display in the Properties pane and can 
display in work orders. You can also change the sequence of the list, so the most 
common or preferred reasons appear at the top. 

 

Part Description 

New Opens a dialog box where you can add a billing reason. 

Remove Deletes the selected reason. 

Move Up Moves the selected reason up one position in the list. 

Move Down Moves the selected reason down one position in the list. 
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10.  Finishing 

Finishing options display when you click Options on the Tools menu, and under 
Environment, click Finishing. 
 
Purpose 
The box at the top lists finishing options for large-format documents. Items in the list 
display in the Properties pane and can display in work orders. 
You can add, change, and remove options, and change the sequence of the list. 
Typically, you want the most common or preferred options to appear at the top. 

Part Description 

New Opens a dialog box where you can name a new finishing option. 

Remove Deletes the selected collection. 

Move Up Moves the selected collection up one position in the list. 

Move Down Moves the selected collection down one position in the list. 

Folding 
enabled 

Select this check box to include folding instructions in, or clear this check 
box to remove folding instructions from, the finishing option selected in 
the list. 

Fold Options 

None No additional finishing. 

Punch Output is punched. 
This option is ignored if punching is not enabled on the device itself. 

Reinforce A reinforcement strip is added to the output. 
This option is ignored if reinforcement is not enabled on the device itself. 

First Fold 
Exit 

Output is folded in one direction only and then delivered into the first fold 
tray. 

Fold Size 

Width Width of the folded output. 
You can change the unit of measure on the Options - Environment - 
Defaults dialog box. 

Height Height of the folded output. 
You can change the unit of measure on the Options - Environment - 
Defaults dialog box. 

Binding 
edge 

Size of the binding edge. 
You can change the unit of measure on the Options - Environment - 
Defaults dialog box. 
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11.  Paper Sizes 

Paper sizes options display when you click Options on the Tools menu, and under 
Environment, click Paper Sizes. 
 
Purpose 
You can configure the list of paper sizes that display in the Properties pane and can 
display in work orders. 
You can also change the sequence of the list, so the most common or preferred sizes 
appear at the top. 

 

Part Description 

Standard 
Sizes 

Standard paper sizes that correspond to the selected ISO A, ISO B, 
ANSI, and Arch check boxes. The Standard Sizes list and Custom 
Sizes list set the paper sizes that are available on the Paper Settings 
tab and in the Properties pane. 

ISO A, ISO B, 
ANSI, and 
Arch 

Select check boxes to include paper sizes in the Standard Sizes list. 

Custom Sizes Paper sizes that you define. The Custom Sizes list and the Standard 
Sizes list specify the paper sizes that are available to Publisher. 

New Opens the Custom Paper Size dialog box, where you can define a 
paper size. 

Edit Opens the Custom Paper Size dialog box, where you can change the 
selected paper size. 

Remove Removes the selected paper size from the Custom Sizes list. 
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12.  Email 

Email options display when you click Options on the Tools menu, and under 
Environment, click Email. 
 
Purpose 
You can configure Repro Desk to send email notifications under various circumstances. 
You use email options settings to indicate the email server that Repro Desk uses. 

 

Part Description 

Email Method 

 SMTP Server Name or IP address of the SMTP server through which Repro Desk 
will send email. To use Microsoft Exchange Server for this purpose, 
you must make sure that SMTP relay is enabled in Exchange 
Server. 

 Port Port number to use on the SMTP server. This is usually 25. 

 Use SSL Select this check box if you want data sent to the mail server to be 
encrypted for greater security. 

 Sender Name to appear as the sender of email sent to Repro Desk users. 

Authentication 

 Use 
Authentication 

Select this check box if the mail server requires users to be 
authenticated. 

   User name – Name of the user account on the mail server 

   Password – Password for the user account 

Send a Test 
Email 

Opens a dialog box where you provide an email address to which 
Repro Desk immediately sends a test message. 
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13.  User Management 

User management options display when you click Options on the Tools menu, and 
under Environment, click User Management. 

 

Part Description 

New Opens a dialog box where you can add a Repro Desk user. 

Edit Opens a dialog box where you can change the name, group membership, 
email address, and password of the selected user. 

Remove Deletes the selected user. 
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Configure Job Center 

1.  Monitored Folders 

Monitored folders options display when you click Options on the Tools menu, and 
under Job Center, click Monitored Folders. 
 
Purpose 
Repro Desk can monitor folders in your file system and, when orders appear in those 
folders, show the orders in the Incoming folder of Job Center. You can configure as 
many of these monitored folders as you like. 
 
Requirements 
The following are requirements for monitored folders. 
• The local user ORD_Services must be a member of the local group ORD_Users. 
• ORD_Users must have Read & Change permissions for the folder. 
Repro Desk uses a monitored folder for importing JOB files. In that case, the user who 
is logged in also must have Read & Change permissions for the folder. 

 

Part Description 

Monitored 
Folders 

Folders that Repro Desk monitors. Additions to these folders are 
automatically moved to the Incoming folder of Job Center. 

 New Opens the Directory dialog box, where you can identify a folder to 
monitor. 
The user ORD_Services must have Change permission on this folder. 

 Remove Removes the selected folder from the list of monitored folders. 

Mapped 
Drives 

Network drives where files that Repro Desk needs are located. 
For example, suppose that users will drop, into a monitored folder, JOB 
files or similar files that reference drawing files on mapped drives. Each 
of the drive mappings must be listed here. 

 New Opens the New Drive Mapping dialog box, where you can associate a 
drive letter with a UNC path. 

 Remove Removes the selected drive mapping from the list of drive mappings. 

Océ Client 
Tools 1.6 

 

 Local Print 
name 

Name displayed to users of Client Tools version 1.6 when they print to 
the monitored folder. 
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Configure Print Center 

1.  Services  

Services options display when you click Options on the Tools menu, and under Print 
Center, click Services. 

 

Part Description 

Print 
Servers 

Machine names and IP addresses of all connected computers where the 
ORD Imaging Device service (IDS) is installed. 

Printers Module types and names of printers configured on the computer selected 
in the Print Servers list. 

Add Opens a dialog box where you can add a printer to the server selected 
under Print Servers. 
If no printers are available to add, you can configure printers in the Repro 
Desk License Manager - Licensing dialog box.  

Remove Removes the printer selected under Printers from the server selected 
under Print Servers. 
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2.  Printer Groups 
Printer groups options display when you click Options on the Tools menu, and under 
Print Center, click Printer Groups. 
 
Purpose 
Before you can use a printer with Repro Desk, you must add that printer to at least one 
printer group. A typical printer group includes one wide-format and one small-format 
device, but there are no restrictions on how you configure groups. 

 

Part Description 

Printer 
Groups 

Printer groups that have been defined. 

New Opens the New Printer Group dialog box, where you can name a new 
group. 

Remove Deletes the group selected in the Printer Groups list. 

Printers Printers that are in the group selected in the Printer Groups list. 

Add Opens a dialog box where you can assign printers to the group selected 
in the Printer Groups list. 

Remove Deletes the printer selected in the Printers list from the group selected in 
the Printer Groups list. 
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Configure Scan Center 

1.  Scan Center Services 
Services options display when you click Options on the Tools menu, and under Scan 
Center, click Services. 

 

Part Description 

Scan 
Servers 

Machine names and IP addresses of all connected computers where the 
ORD Imaging Device service (IDS) is installed. 

Scanners Module types and names of scanners configured on the computer 
selected in the Scan Servers list. 

Add Opens a dialog box where you can add a scanner to the server selected 
under Scan Servers. 
If no scanners are available to add, you can configure scanners in the 
Repro Desk License Manager - Licensing dialog box.  

Remove Removes the scanner selected under Scanners from the server selected 
under Scan Servers. 
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Configure On-Line Services 

1.  Connections Settings 

Note: Some versions of Repro Desk do not include this feature. For details, contact 
your Océ representative. 
Connection settings options display when you click Options on the Tools menu, and 
under Online Services, click Connection Settings. 

 

Part Description 

Connection 

 Secure connection 
(SSL) 

Select this check box if you want data sent over the Internet to 
be encrypted for greater security. 

 Automatically 
connect to the 
Internet 

Select this check box if you want Repro Desk to establish a 
connection to the Internet as needed for synchronization. 
If you select this check box, you must set up a default 
connection. In Internet Explorer, on the Tools menu, click 
Internet Options. On the Connections tab, click Setup. After 
you set up a connection, on the Connections tab, click Set 
Default. 

Proxy Server 

 Direct connection 
(Don't use Proxy 
Server) 

Select this option if you do not use a proxy server to connect to 
the Internet. 

 Use Windows 
proxy configuration

Select this option to use the proxy settings that Internet Explorer 
uses. 

 Use Proxy Server Select this option to provide proxy settings. 
• Address – IP address, NetBIOS name, or DNS name of the 

proxy server. 
• Port – Port number for the proxy server. Typically, this is 80. 
• Authentication required – Select this check box if the proxy 

server authenticates users. 
• Domain – Name of the domain for the User Name, if needed 

for authentication. 
• User name – User name for the proxy server. 
• Password and Confirm password – Password for the User 

Name. 
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2.  Login Settings 

Note: Some versions of Repro Desk do not include this feature. For details, contact 
your Océ representative. 
Login settings options display when you click Options on the Tools menu, and under 
Online Services, click Login Settings. 
 
Purpose 
Repro Desk uses the login settings when it establishes a connection to online services 
such as Plan Center and Drop Box. 

 

Part Description 

Server Name of the server where the online services are located. Except in 
rare cases, this is www.reprodesk.com. 

System 
synchronization 
ID 

Name that Repro Desk uses when it establishes a connection to 
online services. This is not the name that you use to log in to Repro 
Desk. It is a special name, provided to you by Océ, specifically for 
synchronization. 

Password Password associated with the System synchronization ID. 
Parts of the Options - Online Services - Login Settings dialog box 
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3.  Plan Room/Drop Box 

Note: Some versions of Repro Desk do not include this feature. For details, contact 
your Océ representative. 
 
Plan room options display when you click Options on the Tools menu, and under 
Online Services, click Plan Room / Drop Box. 

 

Part Description 

Plan Room Documents 

 Online Plan Room Name of the plan room for which you can set options from this 
installation of Repro Desk. 

Drop Box 

 Online Drop Box Name of the drop box for which you can set options from this 
installation of Repro Desk. 

Send/Receive 
Schedule 

Frequency with which Repro Desk checks for plan room 
changes and drop box orders. 

Plan Room Appearance 
Note: If you change the colors of your plan room, Repro Desk also applies the changes 
to the active Plan Center work order. However, you will not see those changes in the 
Forms Editor, because the Forms Editor does not display the actual active form.  

 Theme A set of coordinated colors for graphic elements of your plan 
room. 

 Background Light 
Background 
Medium 
Border Color 
Highlight Light 
Highlight Medium 

Colors that you can set for specific elements. 

 Set logo Opens a dialog box where you can locate and select a 234 by 
60 image file to use as your plan room logo. 

 Preview Opens a window that shows how the plan room will appear 
with the selected colors. 
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Configure File Processing 

1.  Introduction 
 

File Processing options allow the configuration of multiple computers to prepare 
incoming files for printing. 
 
a.  Enable automatic processing 
Repro Desk can automatically process all files of a given type when they arrive in the 
Incoming folder. 

1. On the Tools menu, click Options.  
2. Under File Processing, click the file type for which you want to enable automatic 

processing. 
3. Under Automatic Processing, select the Enabled check box.  

 
b.  Configure shared processing 
You can configure Repro Desk to divide the processing of documents—the creation of 
LDF files—among multiple computers.  
 
Note: Some versions of Repro Desk do not include this feature. For details, contact your 
Océ representative. 

1. On the Tools menu, click Options.  
2. Under File Processing, click the type of file for which you want to configure 

shared processing.  
3. Under Grid Processing Servers, clear the check box for each computer that 

you do not want to process the files, and select the check box for each computer 
that you want to process the files.  
If the ORD Image Processor service is not installed on any computer in the 
network, the Grid Processing Servers list is empty, and files are processed on 
the local computer only.  
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c.  Configure a preprocessor  
Repro Desk supports many common file formats. However, if you have files in a format 
that Repro Desk does not support, or if you need files to be treated in a special way, 
you can configure an external program to preprocess your files.  
 
For example, you might have a favorite utility for interpreting HPGL files. You can 
configure Repro Desk so that when you add HPGL files, Repro Desk starts the utility 
and gives the utility your files. Repro Desk then creates LDF files from the output of the 
utility.  

1. On the Tools menu, click Options.  
2. Under File Processing, click External Preprocessing.  

 
Part Description 

External 
Preprocessing 
Servers 

Computers on which the ORD Image Processing service is 
installed. If the service is installed on no computers, this list 
contains only the local computer. 
Click the computer for which you want to configure external 
preprocessors. External preprocessors already configured for that 
computer appear in the External Preprocessing Commands list. 

External Preprocessing Commands 

 File Format File type or file name extension associated with a specific 
preprocessor. 
If you configure an external preprocessor for files that Repro Desk 
is by default set up to process, such as DWF, HPGL/HPGL2, or 
PostScript/PDF, Repro Desk uses the external preprocessor for 
those files. 

 Command Line Command that Repro Desk executes to submit files for 
preprocessing. 

 Output Directory Directory for preprocessing output. 

New Opens a dialog box to add an external preprocessing command. 

Edit Opens a dialog box to change the selected external preprocessing 
command. 

Remove Deletes the selected external preprocessing command. 
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2.  AutoCAD 

AutoCAD options display when you click Options on the Tools menu, and under File 
Processing, click AutoCAD. 

 

Part Description 

Grid Processing 
Servers  

Computers in the network that can process AutoCAD files. 
Clear the check box for each computer that you do not want to 
process AutoCAD files, and select the check box for each computer 
that you want to process those files. Repro Desk divides the work 
among the selected computers. 
If the ORD Image Processor service is not installed on any computer 
in the network, this list is empty, and files are processed on the local 
computer. 
Note: Some versions of Repro Desk do not include the grid 
processing feature. For details, contact your Océ representative. 

Automatic Processing 

Enabled If this check box is selected, Repro Desk processes AutoCAD files 
when they arrive. 
Note: Automatic processing does not override settings for individual 
files. For example, Repro Desk does not automatically process files 
that are submitted from Publisher marked "Do not process." 

Default Process Method 

Do not process Repro Desk does not create LDF files; select this option if you want 
to use the original AutoCAD files. 

Monochrome Repro Desk creates monochrome LDF files from AutoCAD files. 

Use Plot Styles or Pen Sets 

Use plot styles 
by default 

Use plot style tables to control pen settings. 

Use pen sets by 
default 

Use pen set files to control pen settings. 

Size Warnings 

Warn if 
oversized by this 
% 

When you select the scale to plot a drawing, the drawing may be too 
large for the selected paper. You can choose to be warned when a 
drawing is oversized by a specified percentage. 
This warning is disabled if Detect paper size is selected in the 
Options – General dialog box. 
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Warn if 
undersized by 
this % 

When you select the scale to plot a drawing, the drawing may be too 
small for the selected paper. You can choose to be warned when a 
drawing is undersized by a specified percentage. 
This warning is disabled if Detect paper size is selected in the 
Options – General dialog box. 

Additional Settings 

Add all layouts Include all layouts when a DWG is added to Repro Desk. 

Hide AutoCAD When Repro Desk uses AutoCAD, do not show AutoCAD windows. 

Audit drawings 
before plotting 

Confirm the integrity of DWG files, and correct problems, before 
converting the files to LDF. This is typically done with DWG files 
received from others. 

Save audited 
drawing files 

Save the audited drawing files after plotting. This option is available 
only if Audit drawings before plotting is selected. 

 

3.  Calcomp 
CalComp options display when you click Options on the Tools menu, and under File 
Processing, click CalComp. 

 

Part Description 

Grid Processing 
Servers  

Computers in the network that can process CalComp files. 
Clear the check box for each computer that you do not want to 
process CalComp files, and select the check box for each computer 
that you want to process those files. Repro Desk divides the work 
among the selected computers. 
If the ORD Image Processor service is not installed on any computer 
in the network, this list is empty, and files are processed on the local 
computer. 
Note: Some versions of Repro Desk do not include the grid 
processing feature. For details, contact your Océ representative. 

Automatic Processing 

Enabled If this check box is selected, Repro Desk processes CalComp files 
when they arrive. 
Note: Automatic processing does not override settings for individual 
files. For example, Repro Desk does not automatically process files 
that are submitted from Publisher marked "Do not process." 
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Default Process Method 

Do not process Repro Desk does not create LDF files. Select this option if you want to 
use the original CalComp files. 

Monochrome Repro Desk creates monochrome LDF files from CalComp files. 

Default Resolution 

2032 dpi 
1016 dpi 
400 dpi 
Other 

Resolution to use by default with CalComp drawings. 

Interpreter Software that Repro Desk uses to prepare CalComp files.  
The Océ Repro Desk interpreter 
• Usually produces smaller files than the Océ Power Logic 

interpreter 
• Usually produces better results when a drawing is scaled 
• Enables later changes of the pen set table 
To see the effects of the different dither patterns available with the 
two interpreters, and other aesthetic differences, some users choose 
to try both interpreters and preview the results. 
If you select Océ Power Logic, you cannot change pen settings, 
because CalComp files interpreted with Océ Power Logic do not use 
pen settings. However, you do have additional options. 
• Dither method is how Repro Desk approximates the colors in the 

source file with patterns of black and white. 
• Minimum line weight is the minimum weight for lines. Lines with 

weights of 1 or 2 pixels are often difficult to see, especially when 
drawings are reduced. A minimum line weight of 4 or more is 
usually appropriate. 
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4.  HPGL/ HPGL2 

HPGL and HPGL2 options display when you click Options on the Tools menu, and 
under File Processing, click HPGL/HPGL2. 

 

Part Description 

Grid 
Processing 
Servers  

Computers in the network that can process HPGL and HPGL2 files. 
Clear the check box for each computer that you do not want to 
process HPGL and HPGL2 files, and select the check box for each 
computer that you want to process those files. Repro Desk divides the 
work among the selected computers. 
If the ORD Image Processor service is not installed on any computer 
in the network, this list is empty, and files are processed on the local 
computer. 
Note: Some versions of Repro Desk do not include the grid 
processing feature. For details, contact your Océ representative. 

Automatic Processing 

Enabled If this check box is selected, Repro Desk processes HPGL and 
HPGL2 files when they arrive. 
Note: Automatic processing does not override settings for individual 
files. For example, Repro Desk does not automatically process files 
that are submitted from Publisher marked "Do not process." 

Default Process Method 

Do not process Repro Desk does not create LDF files. Select this option if you want to 
use the original HPGL and HPGL2 files. 

Monochrome Repro Desk creates monochrome LDF files from HPGL and HPGL2 
files. 

Default Resolution 

2032 dpi 
1016 dpi 
400 dpi 
Other 

Resolution to use by default with HPGL and HPGL2 drawings. 
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Interpreter Software that Repro Desk uses to prepare HPGL and HPGL2 files.  
The Océ Repro Desk interpreter 
Usually produces smaller files than the Océ Power Logic interpreter 
Usually produces better results when a drawing is scaled 
Enables later changes of the pen set table 
To see the effects of the different dither patterns available with the two 
interpreters, and other aesthetic differences, some users choose to try 
both interpreters and preview the results. 
If you select Océ Power Logic, you cannot change pen settings, 
because HPGL and HPGL2 files interpreted with Océ Power Logic do 
not use pen settings. However, you do have additional options. 
Dither method is how Repro Desk approximates the colors in the 
source file with patterns of black and white. 
Minimum line weight is the minimum weight for lines. Lines with 
weights of 1 or 2 pixels are often difficult to see, especially when 
drawings are reduced. A minimum line weight of 4 or more is usually 
appropriate. 
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5.  Postscript/PDF 

PostScript and PDF options display when you click Options on the Tools menu, and 
under File Processing, click PostScript/PDF. 

 

Part Description 

Grid Processing 
Servers  

Computers in the network that can process PostScript and PDF 
files. 
Clear the check box for each computer that you do not want to 
process PostScript and PDF files, and select the check box for each 
computer that you want to process those files. Repro Desk divides 
the work among the selected computers. 
If the ORD Image Processor service is not installed on any computer 
in the network, this list is empty, and files are processed on the local 
computer. 
Note: Some versions of Repro Desk do not include the grid 
processing feature. For details, contact your Océ representative. 

Automatic Processing 

Enabled If this check box is selected, Repro Desk processes PostScript and 
PDF files when they arrive, unless the files have the Process 
Method property set to Do not process or the Spec property set to 
Yes. 
Note: Automatic processing does not override settings for individual 
files. For example, Repro Desk does not automatically process files 
that are submitted from Publisher marked "Do not process." 

Default Process Method 

Do not process Repro Desk does not create LDF files. Select this option if you want 
to use the original PostScript and PDF files. 

Monochrome Repro Desk creates monochrome LDF files from PostScript and 
PDF files. 

PostScript Processing 

Océ - Command 
line options 

Command-line arguments to be used with the Océ PostScript 
Converter. 
Océ PostScript Converter is available with Océ Repro Desk, except 
the Japanese version. For more information, contact your Océ 
representative. 
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GhostScript - 
Command line 
options 

Command-line arguments to be used with GhostScript. 
Information about GhostScript is at http://www.ghostscript.com. 

Resolution Resolution, in dots per inch. Higher resolution results in a better 
quality image, longer time to process, and larger file.  
As a rule, your selection should match the resolution of the printer 
you intend to use. 

 
 

6.  TIFF/ CALS 

TIFF and CALS options display when you click Options on the Tools menu, and under 
File Processing, click TIFF/CALS. 
 
Part Description 

Grid 
Processing 
Servers  

Computers in the network that can process TIFF and CALS files. 
Clear the check box for each computer that you do not want to 
process TIFF and CALS files, and select the check box for each 
computer that you want to process those files. Repro Desk divides the 
work among the selected computers. 
If the ORD Image Processor service is not installed on any computer 
in the network, this list is empty, and files are processed on the local 
computer. 
Note: Some versions of Repro Desk do not include the grid 
processing feature. For details, contact your Océ representative. 

Automatic Processing 

Enabled When this check box is selected, Repro Desk processes TIFF and 
CALS files they arrive. 
Note: Automatic processing does not override settings for individual 
files. For example, Repro Desk does not automatically process files 
that are submitted from Publisher marked "Do not process." 

Default Process Method 

Do not process Repro Desk does not create LDF files. Select this option if you want to 
use the original TIFF and CALS files. 

Monochrome Repro Desk creates monochrome LDF files from TIFF and CALS files.



 

Océ Educational Services May 2007 77

7.  DWF 

DWF options display when you click Options on the Tools menu, and under File 
Processing, click DWF. 
 
Part Description 

Grid 
Processing 
Servers  

Computers in the network that can process DWF files. 
Clear the check box for each computer that you do not want to process 
DWF files, and select the check box for each computer that you want 
to process those files. Repro Desk divides the work among the 
selected computers. 
If the ORD Image Processor service is not installed on any computer 
in the network, this list is empty, and files are processed on the local 
computer. 
Note: Some versions of Repro Desk do not include the grid processing 
feature. For details, contact your Océ representative. 

Automatic Processing 

Enabled If this check box is selected, Repro Desk processes DWF files when 
they arrive. 
Note: Automatic processing does not override settings for individual 
files. For example, Repro Desk does not automatically process files 
that are submitted from Publisher marked "Do not process." 

Default Process Method 

Do not process Repro Desk does not create LDF files. Select this option if you want to 
use the original DWF files. 

Monochrome Repro Desk creates monochrome LDF files from DWF files. 

Interpreter 

Minimum line 
weight 

Minimum weight for lines. Lines with weights of 1 or 2 pixels are often 
difficult to see, especially when drawings are reduced. A minimum line 
weight of 4 or more is usually appropriate. 

Default dither 
method 

Not Dithered means everything (geometry and images) that is not the 
paper color stored in the DWF file is rendered black. Simple Dither 
and Error Diffusion result in an LDF file that approximates the colors 
in the source file with patterns of black and white; results of either 
option vary based on the source data. All Black Geometry renders all 
geometry in black, and images are not affected. 

Add all pages Adds each page of a DWF file as a separate file. 
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8.  External processors 

External preprocessing options display when you click Options on the Tools menu, and 
under File Processing, click External Preprocessing. 
 
Purpose 
Repro Desk can use other programs to process files before Repro Desk processes 
those files. The programs can be on multiple computers in your network so the work is 
shared by multiple programs. 

 

Part Description 

External 
Preprocessing 
Servers 

Computers on which the ORD Image Processing service is 
installed. If the service is installed on no computers, this list 
contains only the local computer. 
Click the computer for which you want to configure external 
preprocessors. External preprocessors already configured for that 
computer appear in the External Preprocessing Commands list. 

External Preprocessing Commands 

 File Format File type or file name extension associated with a specific 
preprocessor. 
If you configure an external preprocessor for files that Repro Desk 
is by default set up to process, such as DWF, HPGL/HPGL2, or 
PostScript/PDF, Repro Desk uses the external preprocessor for 
those files. 

 Command Line Command that Repro Desk executes to submit files for 
preprocessing. 

 Output Directory Directory for preprocessing output. 

New Opens a dialog box to add an external preprocessing command. 

Edit Opens a dialog box to change the selected external preprocessing 
command. 

Remove Deletes the selected external preprocessing command. 
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Configure Sheet Details 

1.  Sheet Details 
DWG files options display when you click Options on the Tools menu and, under 
Sheet Details, click DWG Files. 
 
Purpose 
Sheet details options determine the default information to be stored in LDF files. You 
can override these options for individual files by changing settings in the Properties 
pane. Changes to these values affect drawings that are later added to Repro Desk and 
not drawings that are already in Repro Desk. 

 

Part Description 

Sheet 
name 

Sheet name (or Blank if none) to store in LDF files. Drawing Properties - 
Title extracts information from the AutoCAD dialog box that opens when 
you click Drawing Properties on the File menu. 

Description Description (or Blank if none) to store in the LDF file when a drawing is 
processed. This is typically the layout description from the DWG file. 
Drawing Properties - Subject extracts information from the AutoCAD 
dialog box that opens when you click Drawing Properties on the File 
menu. 

Revision Revision number to store in the LDF file when a drawing is processed. 
Often, documents are updated without revision numbers until they are 
released as revision 0, and later modifications are revision 1, revision 2, 
and so on. 
Drawing Properties - Revision Number extracts information from the 
AutoCAD dialog box that opens when you click Drawing Properties on 
the File menu. 

Author Author information (or Blank if none) to store in the LDF file when a 
drawing is processed. Drawing Properties - Author extracts information 
from the AutoCAD dialog box that opens when you click Drawing 
Properties on the File menu. 
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2.  DWG files 

DWG files options display when you click Options on the Tools menu and, under 
Sheet Details, click DWG Files. 
 
Purpose 
Sheet details options determine the default information to be stored in LDF files. You 
can override these options for individual files by changing settings in the Properties 
pane. Changes to these values affect drawings that are later added to Repro Desk and 
not drawings that are already in Repro Desk. 

 

Part Description 

Sheet 
name 

Sheet name (or Blank if none) to store in LDF files. Drawing Properties - 
Title extracts information from the AutoCAD dialog box that opens when 
you click Drawing Properties on the File menu. 

Description Description (or Blank if none) to store in the LDF file when a drawing is 
processed. This is typically the layout description from the DWG file. 
Drawing Properties - Subject extracts information from the AutoCAD 
dialog box that opens when you click Drawing Properties on the File 
menu. 

Revision Revision number to store in the LDF file when a drawing is processed. 
Often, documents are updated without revision numbers until they are 
released as revision 0, and later modifications are revision 1, revision 2, 
and so on. 
Drawing Properties - Revision Number extracts information from the 
AutoCAD dialog box that opens when you click Drawing Properties on 
the File menu. 

Author Author information (or Blank if none) to store in the LDF file when a 
drawing is processed. Drawing Properties - Author extracts information 
from the AutoCAD dialog box that opens when you click Drawing 
Properties on the File menu. 
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3.  DWF Files 

DWF files options display when you click Options on the Tools menu and, under Sheet 
Details, click DWF Files. 
 
Purpose 
Sheet details options determine the default information to be stored in LDF files. You 
can override these options for individual files by changing settings in the Properties 
pane. Changes to these values affect drawings that are later added to Repro Desk and 
not drawings that are already in Repro Desk. 

 

Part Description 

Sheet 
name 

Sheet name (or Blank if none) to store in the LDF file when a drawing is 
processed. The sheet name is typically the page (layout) name from the 
DWF file. 

Description Description (or Blank if none) to store in the LDF file when a drawing is 
processed. 

Revision Revision number to store in the LDF file when a drawing is processed. 
Often, drawings are freely updated until released with revision number 0, 
and subsequent revisions are numbered 1, 2, and so on. 

Author Author information (or Blank if none) to store in the LDF file when a 
drawing is processed. DWF Author is the name stored in the DWF file, 
and Windows User Name is the name you used to log in to Windows. 

 
 

 
 



 

Océ Educational Services May 2007 82

4.  Other file formats 

Options for AutoCAD files other than DWF and DWG display when you click Options 
on the Tools menu and, under Sheet Details, click Other File Formats. 
 
Purpose 
Sheet details options determine the default information to be stored in LDF files. You 
can override these options for individual files by changing settings in the Properties 
pane. Changes to these values affect drawings that are later added to Repro Desk and 
not drawings that are already in Repro Desk. 

 

Part Description 

Sheet 
name 

Sheet name (or Blank if none) you want to store in the LDF file when a 
drawing is processed. 

Description Description (or Blank if none) you want to store in the LDF file when a 
drawing is processed. 

Revision Revision number you want to store in the LDF file when a drawing is 
processed. 

Author Author information (or Blank if none) you want to store in the LDF file 
when a drawing is processed. 

 



 

Océ Educational Services May 2007 83

Configure Notifications 

1.  Alerts 

Alerts options display when you click Options on the Tools menu, and under 
Notification, click Alerts. 
 
Purpose 
You can configure Repro Desk to alert selected users when certain events occur. You 
select the notification methods here and select the events on the dialog boxes for Job 
Center options and Print Center options. 
Note: In addition to any notification methods selected here, users whose check boxes 
are selected in the dialog boxes for Job Center options or Print Center options will be 
notified of the selected events by email.  

 

Part Description 

Flash title 
bar 

Causes the title bar at the top of the Repro Desk window to flash when 
you receive a notification. 

Display 
message 

Displays a message when you receive a notification. You can adjust the 
message box in several ways. 
• Automatically hide alerts closes the message box after a configured 

delay. If you do not select this check box, you must close each alert 
manually. 

• Show alerts for adjusts the length of time for which the message is 
visible. 

• Transparency determines the degree to which the message box 
obscures other items on your desktop. 

Play sound Plays a sound file when you receive a notification.  

To find and select a sound file, click . 
To test the sound, click the arrow icon. 
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Alerts are used to notify users when new Orders are received. The options include both 
on screen and sound options. 
 
You can configure Repro Desk to alert interested persons when certain events occur. 
Specifically, Repro Desk can  

• Alert local users when a new order arrives in Job Center and when a print 
set is almost due  

• Alert local users when a printer runs out of paper, when a printer's ready 
status changes, and when a print job fails     

• Send email to customers about order status  

2.  Job Center Notification 

Job Center notification options display when you click Options on the Tools menu, and 
under Notification, click Job Center. 
 
Purpose 
You can configure Repro Desk to alert selected users when certain events occur in Job 
Center. You select the notification methods in the dialog box for alerts options. 

 

Part Description 

Recipients Select the check box for each user who will receive notifications. 

Quiet Time If Use quiet time is selected, From and To identify a period during 
which no notifications are sent. 

Notification 
Content 

Select the check box for each piece of information that notifications will 
include. 

Options When new orders arrive causes notifications to be sent when new 
orders arrive from outside Repro Desk. No notification is sent when you 
create a new order in Repro Desk. 

 
 

 
 



 

Océ Educational Services May 2007 85

3.  Print Center Notification 

Print Center notification options display when you click Options on the Tools menu, 
and under Notification, click Print Center. 
 
Purpose 
You can configure Repro Desk to alert selected users when certain events occur in Print 
Center. 

 

Part Description 

Recipients Select the check box for each user who will receive notifications. 

Quiet 
Time 

If Use quiet time is selected, From and To identify a period during which 
no notifications are sent. 

Options When notifications are to be sent. 
When paper runs out causes notifications to be sent when a printer runs 
out of paper. 
When a printer's 'Ready' status changes causes notifications to be sent 
when the status of a printer changes. 
When a job fails causes notifications to be sent when a print job fails. 

 

4.  Customer Notification 

Customer notification options display when you click Options on the Tools menu, and 
under Notification, click Customer. 

 

Part Description 

Send notification 
email 

Select this check box to send email messages, when orders are 
received, to the users who submit them. 

From Email address shown on the From line of the notification message. 

Subject Subject line of the notification message. 

Message Text of the notification message. 

Attach ticket Ticket to attach to the notification message. 
 

 
 
 



 

Océ Educational Services May 2007 86

I.  Forms Editor 
The Forms Editor enables you to control the appearance and contents of work orders 
and tickets. 
Work orders are completed by users who submit jobs to be printed.  A work order 
contains instructions about how to print the files and possibly about how the resulting 
documents are to be paid for and delivered. 
Tickets are records of information about print jobs. Tickets are displayed in Repro Desk 
and sometimes emailed to customers as part of order confirmation. Hard copies are 
also frequently made, for example to attach to prints. 
You can have multiple versions of each work order or ticket, but only one of each is 
used, or “active,” at a time. You can create a new form from scratch, or you can 
duplicate an existing form and modify the copy.  

1.  Handling Forms 

a.  Create an entirely new form 
You can make multiple versions of each work order and job ticket form, and quickly 
make any version active. 
Create a form  

1. In the Forms Editor, in the tree pane, select the type of form that you want to 
create.  

2. On the toolbar, click .  
3. New form, with default settings, appears in the tree pane. 
4. Right-click the new form, and click Rename. 
5. Type a name for the new form.  

 

b.  Create a form by copying another form 
Instead of creating an entirely new form, you can make a copy of a form and make 
changes to the copy. This method is particularly useful when you want a version that 
varies only slightly from an existing version.  
 
Copy a form  

1. In the Forms Editor, in the tree pane, select the form that you want to copy.  

2. On the toolbar, click .  
3. The copy appears in the tree pane. 
4. Right-click the copy, and click Rename. 
5. Type a name for the new form.  

c.  Delete a form 
You can delete a version of a form if you no longer need it.  
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Delete a form  
1. In the Forms Editor, in the tree pane, select the form. 

2. On the toolbar, click .  
 

Note: You cannot delete an active form or a default form. 

d.  Preview and print a form 
You can see a preview of a work order or job ticket to confirm that it will appear as you 
expect. 
 
Preview and print a form  

1. In the Forms Editor, in the tree pane, select the form. 
2. Make any desired changes, a click the Apply button. 

3. On the toolbar, click  
. 

A preview window opens. The preview of a work order includes the buttons that 
users will see, but those buttons do not function.  
 

4. To print the preview of a work order, press CTRL+P. To print the preview of a job 
ticket, click the Print button.  

e.  Make a form active  
You can have multiple versions of each work order or job ticket form, but exactly one of 
each is "active," or shown to users, at a time. In the Forms Editor, the name of the 
active form is displayed in bold type.  
 
Make a form active  

1. In the Forms Editor, in the tree pane, select the form.  

2. On the toolbar, click . 

f.  Import a form 
You can share forms among installations of Repro Desk. For example, if you have a 
reprography shop with multiple locations, you can create work order forms at one 
location, export them, copy the resulting files to another location, and import them into 
Repro Desk there.  
 
Import a form  

1. In the Forms Editor, on the toolbar, click . 
2. Find and select the file that contains the form.   

Form files have an .ORD_Form extension.  
3. Click the Open button.  
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g.  Export a form 
You can share forms among installations of Repro Desk. For example, if you have a 
reprography shop with multiple locations, you can create work order forms at one 
location, export them, copy the resulting files to another location, and import them into 
Repro Desk there.  
 
Export a form  

1. In the Forms Editor, in the tree pane, select the form.  

2. On the toolbar, click . 
3. Provide a file name and location for the exported form.   
4. Click the Save button.  

h.  Configure a logo for a ticket 
Each form has a location for an image, which is typically a company logo. You can use 
the image to communicate seasonal messages, special prices, new services, or other 
information.  
 
Configure a logo for a ticket  

1. In the Forms Editor, in the tree pane, select the form.  
2. In the middle pane, under Appearance, click Logo Image. 

3. In the Properties pane, click the  button to the right of Logo Image. 
4. Find and select the file that contains the logo, and click the Open button.   

The logo must be 234 pixels wide and 60 pixels high.   

i.  Configure colors for a form 
You can configure the colors on a form, for example to match the colors of the company 
logo. 
 
Configure colors for a form  

1. In the Forms Editor, in the tree pane, select the form.  
2. In the middle pane, under Appearance, click Color Set.  
3. In the Properties pane, do one or both of the following to set colors.  

• In the Theme list, click one of the predefined color sets.  
• Click a background, border, or highlight color to change, and either edit 

the RGB value, or click the arrow to the right of the color and click a new 
color.  

Note: In some versions of Repro Desk, if you change the colors for a Plan Center 
work order form and make it active, Repro Desk applies the changes to your entire 
plan room. For details, contact your Océ representative.  

2.  Handling Work Orders 

a.  Configure each field on a work order 
You can configure each work order to make sure that the information that users enter 
meets your needs. 
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Configure each field on a work order  

1. In the Forms Editor, in the tree pane, select the work order form.  
The middle pane lists the fields that can appear on that form.  

2. For each field, configure the following.  
• Visible – If you select this check box, the field appears on the form.    

Name – You cannot change the name of the field.  
• Required – If you select this check box, the user must complete the field.    
• Initial Value –  
     Always Blank means that when the form appears, the field contains 

nothing.  
     Use Last Value means that when the form appears, the field contains the 

value that it contained when the user last submitted the form.  
     Default Value means that the field initially contains the default value that 

you provide in the next column.   
• Default Value – Value that the field contains when the form appears.      

You can enter this value only if Initial Value is set to Default Value.  
3. If the field represents a list of items, such as delivery methods or media types, 

click the field name, and in the Properties pane, turn items on or off to include 
them in or exclude them from the list.  

b.  Add, change, and delete order options 
Work orders can contain lists from which users choose the following options. 

• Covers and backings     
• Laminations     
• Edgings     
• Bindings     
• Delivery methods     
• Payment methods     
• Billing reasons     
• Folding methods     
• Paper sizes  
Those lists are created from items in the Repro Desk database. You can add, 
change, and delete these database items.  

Add an order option  
1. On the Tools menu, click Options.  
2. Under Environment, click the type of order option you want to add.  
3. Click the New button and add the option.  
4. For folding options only, click the new option and set its properties.   
 

Note: For most order options, you can change the position the new option in the list. 
Click the option and click the Move Up button as needed.  
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Change an order option  
1. On the Tools menu, click Options.  
2. Under Environment, click the type of order option you want to add. 
3. In the list of options, click the option that you want to change.  
4. Do one of the following.  

• For a folding option, set its properties.   
• For another option, click the Edit button and make the change.  

 
Note: For most order options, you can change the position the new option in the list. 
Click the option and click the Move Up button as needed.  

Delete an order option  
1. On the Tools menu, click Options.  
2. Under Environment, click the type of order option you want to delete. 
3. In the list of options, click the option that you want to delete.  
4. Click the Remove button.  

 

c.  Configure sections on a ticket 
If a section of a ticket is not needed, you can omit it.   
 
Configure sections on a ticket  

1. In the Forms Editor, in the tree pane, select the ticket form.   
The middle pane lists the sections that can appear on that form.  

2. Select the Visible check box for each section that is to appear on the form, and 
clear the Visible check box for each section that is not to appear. 

J.  Banner Editor 

1.  Banners 

a.  Create a banner 
Banners separate sets and jobs. A banner can contain information to identify the job or 
set that it precedes or follows. You can create different banners for different printers and 
for different purposes.  
 
Create a banner  

1. On the Tools menu, click Banner Editor.  

2. On the Banner Editor toolbar, click . 
3. Locate and select the drawing file that you want to use as a banner.  
4. In the Banner Editor, click the banner and, in the Properties pane, change 

properties as desired. 
5. If you want to include a label in the banner, do the following.   

• Click the banner.  
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• On the Banner Editor toolbar, click . 
• In the Templates\Labels directory, locate and select the label.  
• In the Banner Editor, right-click the label, and click Toggle Overlay. 

 
Note: Repro Desk uses the sheet name from the drawing file as the name of the 
banner. If there is no sheet name, Repro Desk uses the file name.  

b.  Change a banner  
You can change the information that appears in a banner.  
Change a banner  

1. On the Tools menu, click Banner Editor.  
2. In the list of banners, click the one that you want to change.  
3. In the Properties pane, change properties as desired.  
4. If you want to include a label in the banner, do the following.   

• Right-click the banner and click Add Label.     
• Locate and select the label.  

 

c.  Select banners for a printer 
You can select banners to be printed before or after print sets or jobs.  
 
For Océ 9800 series, TDS series, TCS series, and Repro Desk TIFF devices, you can 
select banners to be printed before or after print sets. For Océ 9800 series and Repro 
Desk TIFF devices, you can also select banners to be printed before or after print jobs.  
Select banners for a printer  

1. In the tree pane, click the printer.  
2. In the Properties pane, click the type of banner you want to configure.  

• Before Job Banner prints before the entire job. In general, this banner is 
appropriate for printers that eject output with the printed side down.  

• After Job Banner prints after the entire job. In general, this banner is 
appropriate for printers that eject output with the printed side up.  

• Before Set Banner prints before each individual print set. In general, this 
banner is appropriate for printers that eject output with the printed side down.  

• After Set Banner prints after each individual print set. In general, this banner 
is appropriate for printers that eject output with the printed side up.  

3. In the list beside the type of banner, click the desired banner.  
Banner names are the sheet names or file names of the drawings that were used to 
create the banners. 
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2.  Labels 

Label Editor 
 
The Label Editor enables you to include, in banners, information that varies 
depending on factors at print time. 

Label Editor - Content Tab  
The Content tab enables you to choose the information to include, and to format 
that information. 

Interface 
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Label Editor – Position Tab 
The Position tab enables you to set the default location of a label on a banner. 

Interface 

 

 

a.  Create a label 
A label adds information to a banner or to all sheets in a print set. 
 
Create a label  

1. On the Tools menu, click Banner Editor.  

2. On the Banner Editor toolbar, click . 
3. Design the label.  
4. Click the Save button, and name the label.  
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b.  Change a label 
You can add, remove, and format label information. 

1. Change a label  
2. On the Tools menu, click Banner Editor.  

3. On the Banner Editor toolbar, click . 
4. Click the Open button, and find and select the label to change.  
5. Make desired changes.  
6. Click the Save button.  

c.  Select a label for a printer 
You can select a label to be printed on all sheets from a printer.  
 
Note: Repro Desk does not apply labels to PDF files or to files marked as “Do Not 
Process.”   
 
Select a label for a printer  

1. In the tree pane, click the printer.  
2. In the Properties pane, in the Label list, click the label you want for the printer. 
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K.  Stamp Editor 
 

Part Description 

Macros Macros that you can include in the stamp. 

A macro extracts information from the file that you attach the stamp to. 
For example, the File Name macro includes the file name in the stamp, 
and the Author macro includes the author name (if any) stored in the 
file. 

Add to Text Adds the selected macros to the stamp. 

Edit Text Text and macros that constitute the stamp.  

Macros appear as variable names preceded by dollar signs. For 
example, $FILE for the File Name macro. 

Character 
Rotation 

Degrees by which to rotate each letter. 

Character rotation is intended to be used with Baseline Rotation to 
achieve the desired effect. 

Baseline 
Rotation 

Degrees by which to rotate the line on which the characters sit. 

A common use of baseline rotation is to have text run from the lower left 
corner to the upper right corner of the drawing. For that effect, set both 
Character Rotation and Baseline Rotation to 45. 

Character 
Spacing 

Amount of space between characters on a line. A value of 1 produces 
normal spacing. 

Line Spacing Amount of space between lines. A value of 1 produces normal spacing. 

Pattern Pattern used to render characters. 

Note: The Preview box does not show patterns. 

Transparent Gives characters a shadow effect. 

Note: The Preview box does not show transparency. 
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Filled Text Produces solid characters rather than outlines. 

Preview Displays an approximation of part of the stamp. 

The preview differs from the actual stamp in several ways, including the 
following. 

• Where macros will substitute file data, the preview shows 
placeholders, such as <File> for the file name or today's date for the 
file's creation date. 

• Characters in the stamp will have smoother edges than will 
characters in the preview. 

• The preview does not show patterns or transparency effects. 

Font 
Properties 

Name and size of the font used for the stamp. 

Choose Font Opens a dialog box to select a font for the stamp. 

Open Opens a stamp. 

Save As Saves the open stamp with a new name. 

Save Saves the open stamp. 

Close Closes the Stamp Editor. 

1.  Creating & Editing Stamp 

a.  Create a stamp 
1. On the Tools menu, click Stamp Editor.  
2. Add text in one or both of the following ways.  
3. Type text in the Edit Text box.  
4. Double-click macros in the Macro Options box.  
5. Format the text.  
6. For details, see the description of the Stamp Editor dialog box. 
7. Click the Save As button and name the stamp.  
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b.  Edit a stamp 
1. On the Tools menu, click Stamp Editor.  
2. Click the Open button.  
3. Select the stamp to edit.  
4. Do any or all of the following.  

• Change text in the Edit Text box.  
• Add macros from the Macro Options box.     
• Change formatting options.  

5. Click the Save button.  

2.  Use overlays and stamps 
You can use stamps as annotations for documents and can remove or edit stamps 
without changing the document. Stamps are embedded in and maintained with print-
ready LDF files.  
 
Overlays are documents that you can add as a layer on another document. You can use 
any file format that Repro Desk can process. Overlays are embedded in LDF files but 
do not change the original drawings.  
 
If an LDF file that is brought into Repro Desk already includes overlays, you can extract 
those overlays to change or delete them.   

a.  Add an overlay or stamp  
1. In Document Set Editor, right-click the drawing to which you want to add an 

overlay or stamp, and click Add Stamp / Overlay.  
2. In the Select File(s) dialog box, click the overlay or stamp you want to use, and 

click the Open button. 
 

The overlay or stamp appears indented beneath the drawing or drawings you 
selected in step 1.  

b.  Move an overlay or stamp 
1. In the Document Set Editor, double-click the file to which the overlay or stamp 

is attached. 
The file opens in the View window.  

2. In the Layers list at the bottom of the Properties pane, select the overlay or 
stamp.  

3. Do one of the following.  

• On the toolbar, click the Move button ( ), and use the mouse pointer to 
move the overlay or stamp. 

• In the Properties pane, click the desired location in the Alignment list. 
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c.  Change the size of an overlay or stamp 
1. In the Document Set Editor, double-click the file to which the overlay or stamp 

is attached. 
The file opens in the View window.  

2. In the Layers list at the bottom of the Properties pane, select the overlay or 
stamp.  

3. In the Properties pane, change the value of the Scale property.  

d.  Turn an overlay or stamp off or on 
1. In the Document Set Editor, double-click the file to which the overlay or stamp 

is attached.  
The file opens in the View window.  

2. In the Layers list at the bottom of the Properties pane, select or clear the check 
box next to the overlay or stamp.  

e.  Extract overlays from an LDF file  
1. In the Document Set Editor, right-click the file that was brought into Repro Desk 

with embedded overlays, and click Extract native files from LDF.  
 
Repro Desk extracts the overlays from the original drawing file and displays them 
indented under the LDF file.  
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2. Do either of the following.  
• To edit an overlay, click it, and in the Document Set Editor or the 

Properties pane, change properties.  

• To delete an overlay, click it, and on the toolbar, click . 

L.  Reports 
For information about activity in Repro Desk, you can produce a variety of reports. 

• System Activity Report  
Summary of orders printed within a specified date range.  

• Folder Summary Report  
Type, contents, size, and other information about a folder.  

• Project Details Report  
History, status, contents, and other information about a project. 

1.  Produce reports 
1. For a Folder Summary Report or Project Details Report, in the tree pane, click 

the folder or project. 
2. On the Tools menu, point to Reports and click the type of report desired.  
3. Do any or all of the following.  

• Read the report.  
• Click Save to save the report in a comma-separated value (CSV) file.  
• You can later open the report in a spreadsheet program or other 

application that can read the CSV format.  

2.  Manage Recycle Bin 

a.  Delete an item 
You can delete many items from Repro Desk when they are no longer needed.  

Restrictions  
Some items have special mechanisms for deletion. For example, you cannot use the 
tree pane to delete a printer from a printer group, because you manage printer groups 
from an Options dialog box. In addition, Repro Desk does not permit you to delete, by 
any mechanism, some required components, such as the Incoming folder of Job 
Center.  

Delete an item  
1. Select the item in the tree pane, the Incoming folder, the Document Set Editor, or 

elsewhere.  

2. On the toolbar, click . 
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b.  Restore a deleted item 
When you delete certain items, Repro Desk moves them to the Recycle Bin, and you 
can later restore those items (return them to the location from which you deleted them).  

Restrictions  
Repro Desk does not permit you to restore certain items, including the following.  

• Items, such as a job in Print Center, that you can easily create again  
• Anything whose container, or parent object, no longer exists, as in the 

example below 

 

Restore a deleted item  
1. In the tree pane, click Recycle Bin.  
2. In the list of deleted items, right-click the item, and click Restore.  
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ADDENDUM 

A.  Hardware 

1.  Minimum Hardware Requirements 
For typical software installations the minimum hardware requirements are as follows: 

System Services Workstation 
2.4 GHz P4 or equivalent 
1 GB RAM 
40 Gb Drive for OS and applications 
80 Gb Drive for data storage 
10/100  
CD-ROM 
Tape Backup 
  
Operation System 
Windows XP Pro + SP2 

Print Services Workstation 
2.0 GHz P4 or equivalent 
512 MB RAM 
40 Gb Drive 
10/100 
CD-ROM 
  
Operation Systems 
Windows 2000 Pro + SP4 
Windows 2000 Server + SP4 
Windows XP Pro + SP2 

Console Workstation 
1.6 GHz P4 or equivalent 
256 Mb RAM 
80 Gb Drive 
10/100 
CD-ROM 
  
Operation Systems 
Windows 2000 Pro + SP4 
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2.  Recommended Network Requirements 

Network infrastructure 
100 BaseT Switched routers 
Cat5 cabling 
 
Software: 
Windows NT Networking 
Windows Domain 

 

3.  Minimum Network Requirements 

Network Infrastructure 
100 BaseT switch dedicated to Océ Repro Desk 
Cat5 cabling 
256K DSL / 128 ISDN Internet connection (if necessary) 
Windows Networking 
Windows Workgroup 

B.  Services 

1.  Description 
Océ Repro Desk Pro uses a number of services to manage critical system tasks. The 
Services section covers the following topics: 

• ORD System 
• ORD Imaging Device 

a.  Overview 
Service Name Description 

ORD System  Manages all system services for Océ Repro Desk
ORD Imaging Device  Manages system printing and scanning 

2.  ORD System 
This service manages all database messages and events in order to 
update the entire application and graphical user interface. 

3.  ORD Imaging Device 
This service manages all system printing and scanning interfaces. 
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