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Welcome! 
To the Broderbund Troubleshooting Guide for Broderbund products. 

This Troubleshooting Guide is designed to help you take some general steps in trying to troubleshoot difficulties or 
errors with your program. Each Broderbund product has different features or aspects that may make it unique. For 
example, some programs print and others do not The purpose of this guide is to provide general troubleshooting 
guidelines which should apply across the board. 

Note: Because tltis is a general Troubleshooting Guide, it contains information about Windows 95, 
Windows 3.1 , and Macintosh operating systems. Please check tl1e manual for your program lo see if 
the program is designed for a particular platform. 

Let's Begin with some All-Purpose Troubleshooting 
What we mean by all-purpose troubleshooting is that there are a couple of things that you can try to check no mat­
ter what your operating system is. 

Check the Program's System Requirements 
It is important to make sure that your computer has at least what the program requires in its System Requirements. 
System Requirements are meant to represent the minimum of what you can use. Thus, il is a gauge of whether tl1e 
program will work on your system or not. System Requirements can be found on the outside of the program's box 
on the side or bottom spine, in the manual, and sometimes in the ReadMe file of the product. 

If your system does not meet the program's minimum requirements, we cannot guarantee that the program will 
work, and we cannot support il. We recommend that you try returning or exchanging the product al the place of 
purchase. 

Clean the CD-ROM 
Randomly generated errors can often be caused by the slightest mark, smudge, or lint on tl1e actual CD-ROM disc. 
Even if you just bought the program and took the CD-ROM disc out, and you receive an error, it is a good idea to 
clean the CD. CD-ROM discs go tluough several washes in the production cycle. For tl1e most part, tl1ey are clean, 
but il is always possible that there is some residue left over. 

To clean a CD-ROM disc, please follow these steps: 

l. Place the CD label side down on a cotton cloth. 
2. Spray the surface of the CD lightly with Windex or other non-ammonia based glass cleaner. 
3. Using a clean cotton cloth or chan1ois, gently wipe from the center of the CD outward in a straight motion. 

Note: Do not wipe in a circular motion, because anytime you clean with a cloth, you produce tiny hair­
line scratches. &ratches which are perpendicular lo the track don't affect the data on the CD, but 
scratches that are parallel to the track on the CD could cause errors. 

Windows 95 Troubleshooting Checklist 
Disable Programs Running in the Background 
The first step in troubleshooting any problem, especially General Protection or Invalid Page Fault error messages, 
or hanging of the operating system, is to disable any other programs tl1at may currently be running. This can be 
accomplished by modifying the Startup folder configuration and by editing the WIN.!Nl file for programs running in 
the background. 

I. The Startup Folder 
The Startup folder allows certain programs to load automatically when you start Windows 95. These applications 
usually run in the background and might be conflicting with your Broderbund product. You can stop tl1ese pro­
grams from loading by doing the follo1ving: 

1. Click the Windows 95 Start button, point to Settings and click Taskbar. A Taskbar Properties dialog box 
appears. 

2. Click the Start Menu Programs tab. 
3- Click the Advanced button in Customize Start Menu group. 
4. Double-click the Programs folder. Select File, ew, Folder. 
5. Name the folder Startbk and press Enter. 
6. Open the Startup folder. The contents of the folder will be displayed on tl1e right side of tl1e window. 
7. Click and hold the right mouse button down on an item in tl1e Startup folder, and drag it to the Startbk 

folder under All Folders on the left side. When the Startbk folder highlights, release the mouse button. When 
prompted, choose Move Here. Repeat until there are no more items in the Startup folder. 

8. Restart Windows 95 for these changes to take effect. Click the Start button, then select Shut Down. Jn the 
Sbut Down Windows dialog box, choose Restart the Computer. Click tl1e Yes button. 

Jn doing this, you have not removed any progran1s from your system; you can always replace the items by reversing 
the above process. 

II. The WIN.INI File 
The WIN.INI file allows certain programs lo load automatically when you start Windows 95. These applications usu­
ally run in the background, and could be using memory needed by tl1e Broderbund program, or conflicting with il. 
You can stop these progran1s from loading by doing the following: 

1. Click the Start button and click Run. 
2. In tl1e Open box type WJN.INI and click OK. 
3. The WIN.!Nl file will come up on screen in otepad. Look near the beginning of the WIN.INI file for the lines 

that start witl1 load= and run=. Place a semicolon (;) in front of each of these lines so that they now start 
with ;load= and ;run=. 

4. Pull down tl1e File menu and select Exit, then click the Yes button to save the changes made to this file. 
5. Restart Windows 95 for these changes lo take effect. Click the Start button, then select Shut Down. In the 

Shut Down Windows dialog box, choose Restart the Computer. Click the Yes button. 

Check Color Settings 
1. Click the Start button, point to Settings, and select Control Panel. 
2. Double-click the Display icon. 
3. Click the Settings tab. 
4. Find the options for Color Palette and Desktop Area and change them as needed to match the systen1 

requirements of the program. 
5. Click the OK button to accept any changes you may have made. Windows may ask if you want to restart the 

system for tl1e changes to take effect. Answer Yes. 

Check Sound 
There are a few places to check to ensure that you receive sound if you are having sound difficulties. 

1. Make sure volume is turned up. 
Click the Start button and point to Programs, Accessories, Multimedia, and then select Vulume 
Control. 
Make sure tl1at the Volume Control (General, Master, etc.) section is set mid- range, as well as the 
Wave and Midi settings. 

ext, make sure that there are no check marks in any of tl1e Mute boxes of the Volume Control Panel. If 
any of the Mute boxes have check marks, click once in tl1e box to remove the check mark. 

2. Make sure that the speakers are plugged in and turned on. 
3. Check to see if you can play Wave and Midi sounds from your system. 

Click the Start button and point to Programs, Accessories, Multimedia, and tl1en select Media 
Player. 
Pull down tl1e File menu and select Open. This should open the Media folder. 
Make sure Files of type: is set for All files (•.•) and double-click on any file ending in .mid. 



Click the button that looks like the Play button on a standard tape or CD player. 
Repeat the above process, this lime selecting a file ending in . wav. 
If you do not hear both typeS of sound, you may need to check the configuration of your sound card 
and/or your sound card drivers. 

Windows 3.1 Troubleshooting Checklist 
Disable Programs Running in the Background 
The first step in troubleshooting any problem, especially General Protection Fault, error messages, or hanging of 
the operating system, is to disable any other programs that may currently be mnning. This can be accomplished by 
modifying the Startup group configuration and by editing the WIN.IN! file for programs running in tl1e background. 

I. The Startup Group 
The Startup group allows certain programs to load automatically when you start Windows. These applications usu­
ally run in the background and might be conflicting with your Broderbund product. You can stop tl1ese programs 
from loading by doing the following: 

1. Begin at the Windows Program Manager. Locate the Startup group. Double-click on the Startup group to 
open it. The contents of the program group will now be displayed. 

2. If there are any icons in tl1e Startup group, click to highlight any one icon. 
3. Pull down the File menu and select Move. 
4. In the next dialog box, select Accessories in the To Group list, then click OK. 
5. This will move the selected icon to the Accessories program group. 
6. If there are more icons in the Startup group, repeat the above steps as needed to empty the contents of the 

group. 
7. Restart Windows for these changes to take effect. Pull down the File menu, select Exit Windows, and click 

OK when prompted to "'end your current Windows session." 
8. When you are returned to a DOS prompt, type WIN and press Enter. This will return you to Windows. 

In doing this, you have not removed any programs from your system; you can always replace the items by reversing 
the above process. 

II. WIN.INI File 
The WIN.INI file allows certain programs to load automatically when you start Windows. These applications usually 
run in the background, and could be using memory needed by the Broderbund program, or conflicting with it. You 
can stop these programs from loading by doing the following: 

1. Begin at the Windows Program Manager. Pull down the File menu and select Run. 
2. In the line labeled Command Llne type WIN.INI and click OK. 
3. The WIN.INI file will come up on screen in Notepad. Look near the beginning of the WIN.INI file for the lines 

that start with load= and run=. Place a semicolon (;) in front of each of these lines so that they now start 
with ;load= and ;run=. 

4. Pull down the File menu and select Exit, then click the Yes button to save the changes made to this file. 
5. Restart Windows for these changes to take effect. Pull down tl1e File menu, select Exit Windows, and click 

OK when prompted to "'end your current Windows session." 
6. When you are returned to a DOS prompt, type WIN, and press Enter. This will return you to Windows. 

Note: To restore your WIN.INI file to its original state, follow tl1e instructions again and remove the 
semicolon (;) from tl1e beginning of the load= and run= lines. 

Check Sound 
There are a few places to check to ensure that you receive sound if you are having sound difficulties. 
1. Make sure volume is turned up. Check the volume control for your sound card. The location, name, and use 

of the volume control may vary from sound card to sound card. Thus, we cannot offer step·by-step 
instructions for you. Please check 1he documentation that came with your sound card. 

2. Make sure that the speakers are plugged in and turned on. 

3. Check to see if you can play Wave and Midi sounds from your system. 
From the Program Manager, double-click the Accessories group. Witltin this group, locate Media 
Player and double-click to open it up. 
Pull down tl1e File menu and select Open. 
Under Llst Files of Type: select MIDI Sequencer (*.mid;*. rmi) . Click once on any file ending in .mid to 
higlilight it and click the OK button. 
Click the button that looks like the Play button on a standard tape or CD player. 
Repeat the above process, this time selecting Sound (•.wav) under Llst Files of Type: and selecting any 
file ending in . wav. 
If you do not hear both types of sound, you may need to check the configuration of your sound card 
and/or your sound card drivers. 

Macintosh Troubleshooting Checklist 
Not Enough Memory 
If you are receiving error messages indicating that tl1ere is not enough RAM to mn this application, you may need to 
free up some additional memory. To check the amount of available memory, go to the Apple menu and select 
About This Macintosh, or About This Computer if you are using a Performa. 

You can free up additional memory by quitting other applications that may be mnning, or by disabling System 
Extensions. Otl1er programs running on your system at the same time might affect its performance. We recommend 
that you exit all other applications before running this program. For additional information on disabling System 
Extensions, please refer to the section listed below. 

Disabling Extensions 
Extensions can cause conflicts 1vith programs by interfering with their installation or functionality or causing system 
lock ups. In order to determine whether an extension or extensions are causing problems, the normal trou­
bleshooting steps for each system software is to disable all system extensions except for the Apple CD-ROM exten­
sion. Use the following procedure: 

System 7.0 to 7.1 p6: Open tl1e Macintosh hard disk. Open the System folder. Pull down the File menu and select 
New Folder to create an empty folder in the System folder. Call the untitled folder Extensioos(Disabled). Now 
open the Extensions folder. Resize and move the Extensions folder so that you can still see the 
Bxteosioos(Disabled) folder. Pull down the Edit menu and choose Select All to select all the items in the 
B.neosioos folder. Next, drag all the items from the Extensions folder to the Extensions(Disabled) folder. 

Then, open the Bxtensions(Disabled) folder. Resize and move the Bxtensions(Disabled) folder so that you can 
still see the Extensions folder. tocate and drag the Apple CD-ROM icon back to the Extensions folder. 

Note: Some programs require additional extensions in order to run (check your manual for informa­
tion on which specific extensions you need to mn the program) . 

Close all folders to return to your desktop. Pull down the Special menu and choose Restart to restart the 
Macintosh. 

System 7.5 and higher: Go to the Apple menu and select tl1e Control Panels folder. Look for the Extensions 
Manager and double-click to open it. Go to tl1e Sets option located at the top of the window. Click tl1e down arrow 
to display the menu and select Save Set. Type in the name Nonnal in the Save Set dialog box and click OK. Go to 
the Sets option again and select All Off. Go through the extensions listing and put a check mark next to the Apple 
CD-ROM extension by clicking it. 

Note: Some programs require additional extensions in order to run (check your manual for informa­
tion on which specific extensions you need to run tl1e program). 

Go to the Sets option again, select Save Set, and give this new set a name (e.g., Broderbund) . Close the 
Extensions Manager window and close all other windows. Then, pull down the Special menu and choose 
Restart to restart the Macintosh. 



Note: You can switch your sets back to Nom1al at any time. 

If the program functions properly after doing the above, it means that there may be something (either an extension 
or control panel) in the system folder that is causing a conflict with our product. You will need to find out which 
extension or control panel is causing the problem and determine if you need to keep it active. 

Sound Problems 
If you are unable to hear music or sound effects from tl1e program, you should check to see tliat the volume con­
trol in your Sound Control Panel is high enough to be audible. To do this, pull down the Apple menu and select 
Control Panels. Double-click the Sound icon, and set the volume to a higher level. 

Also make sure that the Sound Manager extension is installed. In most cases, our programs require the Sound 
Manager lo play sounds correctly. If tltis program did nol come witl1 the Sound Manager extension, please contact 
Apple to obtain a copy. If you are running with System 7.5 or higher, you do not need to install Sound Manager 
onto your system, as it is already built into the system software. 

Allocate Additional Memory to the Program 
Sometimes the only thing a program needs to work correctly is permission to use a little more memory. You can 
allocate additional memory to the program by doing the following: 

1. Open the Macintosh hard disk 
2. Open the folder containing your Broderbund program. 
3. Click once to highlight the application icon. 
4. Pull down the File menu and select Get Info lo display the program's information window. 
5. Under Memory Requirements, you will want to increase the amount of memory allocated to tl1e program. 

The next step can vary depending on which Macintosh operating system you use. 
For System 7 .0 - 7 .0. I: Increase the figure shown in the Current box to 500 KB more than it now 
shows. 
For System 7.1 and higher: Increase tl1e figure shown in the Preferred box to 500 KB more tl1an it 
now shows. 

6. Close the Information 1vindow for the program. 
7. Try running the program again. If the problem persists, you can repeat the above process to increase tl1e 

memory a little more. We recommend that you do not increase the Current or Preferred memory value more 
than 2,000 KB over ils original value. 

Disable Virtual Memory 
Using virtual memory on a Macintosh may increase the amount of memory which appears to be available for your 
program to use, but doing so can actually slow down your system performance to the point tl1at problems may 
arise. You can disable virtual memory usage temporarily by doing the follo1ving: 

1. Pull down tl1e Apple menu and select Control Panels. 
2. In Control Panels, double-click to open the Memory control panel. 
3. When the Memory control panel opens, click Off in the Virtual Memory section. 
4. Close the Memory control panel and close all other windows. 
5. Then, pull down the Special menu and choose Restart to restart the Macintosh. 
6. Try the program again. 

Seeking Further Assistance 
The purpose of tltis guide is to provide general, across the board guidelines to help you. But there are other places 
for you to look, especially with concerns that are directly related to your specific program. 

Make sure that you check the ReadMe file for any late breaking news that may not have been included in the man­
ual or this troubleshooting guide. This ReadMe file can usually be found in the directory in which the program is 
installed or on the original distribution CD. 

Another place to find information regarding your product is in the User's Manual that is specific for the program 
itself. This should be included in the box along with the product. 

If you have worked through these troubleshooting suggestions and still need assistance, you can contact 
Broderbund Technical Support by using the options listed below. It will be very helpful if you can tell us your com­
puter make and model, and the brand names of botl1 the video card and sound card you are using. If possible, have 
the computer both positioned near your phone and turned on. Please also be prepared to give us a detailed 
description of what happens when you try to run the program. 

You can contact us in any of the following ways: 

• Internet - Online support is available through our World Wide Web site at 
http://www.broderbund.com 

• Phone - Call us at (415) 382-4700 from Monday through Friday between the hours of 6:00 a.m. and 
5:00 p.m., Pacific Time. 

• CompuServe - Type GO BB al any prompt to access Broderbund's area in CompuServe, or send your 
questions to support@broderbund.com 

• Americ.1 Online - Use the Keyword: BRODERB ND lo find our Product Support Boards, or address your 
questions to BBund Teel or BBund Tec2 using AOL's electronic mail. 

• Mail - Send your questions to Broderbund Technical Correspondence, P.O. Box 6125, Novato, CA 
94948-6125. 
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