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1 Introduction

1.1 Welcome to Aptenon

Thank you for purchasing the seydesign Aptenon.rwtheme. Aptenon, a fully
responsive RapidWeaver theme, is designed to be simple, clean and out of the
way. It offers flat, wide open design elements giving your content room to breath
and room to be free. All of Apptenon’s features have been carefully considered
to allow ease of use and flexibility while giving you the freedom to make it feel
like your own design.

Filling out the well rounded, built-in Style options, are Aptenon’s special features
which include Device Simulator, 5 ExtraContent areas, Social Links, FontAwe-
some, jQuery, Twitter Bootstrap and more.

1.2 The Opening Act

In the next few pages you will learn how to install, use and customize your
theme. While much of what you will learn here is common to most Rapid Weaver
themes, keep in mind that features found in some themes may not be found in
this theme and vice versa.

Also be aware that RapidWeaver itself is a vast program with many features.
I will only cover the features that pertain specifically to this theme and T will
assume that you have a certain level of basic understanding when it comes to
the RapidWeaver application. As such, it is highly recommended that you take



the time to become familiar with the basic operation of RapidWeaver before
delving any deeper into this, or any other theme.

Some areas of the RapidWaver application worth reading up on are:

e The Page Inspector

¢ Nested navigation

¢ Adding a logo

e Setting a Title and Slogan
¢ Enabling breadcrumbs

e Color selection

For more on these topics, visit the RapidWeaver manual pages.

1.3 Getting Help

If you run into any trouble, community support is just a click away at http:
//seydesign.com/group.

2 The Basics

2.1 Installation

To install a RapidWeaver Theme you must first have the RapidWeaver application
installed on your Mac operating system. RapidWeaver is available on the Mac
App Store. Once RapidWeaver is installed, simply double-click on the “seydesign
Aptenon.rwtheme” file and RapidWeaver will install the theme for you.

Now that you have installed your theme, you are ready to put it to good use.
Whether you are just getting started with your latest RapidWeaver project or
are looking for a new design for an existing project, selecting a new theme is
easy:

1. Simply open the RapidWeaver Theme Drawer (View > Show Themes),
2. start typing the theme name in the search box,
3. and select the your theme icon when it appears.

2.2 Options

Aptenon has a lot of features built-in, so take the time to look around the Styles
menu (View > Show Page Inspector > Styles) to familiarize yourself with them.
Try selecting various options and see what effect it has in preview mode. Some
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options may not appear to do anything at all at first as they may rely on certain
special features, such as Social Links or ExtraContent. Or it might also be a
case where the current view already meets the minimum requirements set by
options such as Minimum Width.

2.2.1 Device Simulator

Enables device simulation, such as iPhone and iPad, to give you an idea of how
your site might look on these devices. This is only for development purposes
only, as the feature does not work well outside of RapidWeaver. The views are
only approximations and should not be taken as fully accurate.

In the Style settings, you can choose which device is shown be default while
working on your layout. Each time RapidWeaver loads the preview, this will be
the device that is shown first. However, after the preview has loaded you can
use the drop menu on the page to switch to other views faster.

o Off - [Default]
e iPhone 5

e iPhone 4

¢ Android

o iPad

o Kindle

2.2.2 Maximum Width

Sets the maximum width that your layout will scale to when the viewport
(window) size increases. Since the theme is fully responsive, this only limits its
maximum width, not its minimum width.

e T68px

o 1024px - [Default]

o 1280px

o 1440px

o Full Width - Scales according to the viewport size and always occupies the
full width.

2.2.3 Vista Maximum Height

Sets an minimum height of the vista area (top portion) of the layout. Since this
is only a minimum requirement for height, your vista may actually be taller to
accommodate your content.



o Auto - [Default] Scales according to the content within.
o 25% of Window

o 33% of Window

e 50% of Window

e 66% of Window

o 75% of Window

o Full Window

2.2.4 Vista Image

Sets an optional image background to the vista area (top portion) of the layout.
If no image is desired then a color setting can be used which can be set in Colors
(Top) > Vista Background.

e Vista 1
e Vista 2
e Vista 3
e Vista 4
e Vista b
o Color - [Default]

2.2.5 Header Height (ExtraContent 1)

Sets the height of the header or ExtraContent area 1 if ExtraContent is being
used. The header is located within the vista or top portion of the site, under
the title and slogan and will only appear if a) you set a header height here or
b) you propagate the area with ExtraContent. Since there is padding and the
possibility of content overrun, these heights are only an approximation.

o Auto - [Default] Scales according the the content within.
e 60px

e 120px

o 180px

e 240px

o 300px

e 360px

o 420px

e 480px

2.2.6 Header Image (ExtraContent 1)

Sets an optional image background and transparent color to the header or
ExtraContent 1. If no image is desired then a solid color setting can be used



which can be set in Colors (ExtraContent 1) > Background.

e Image 1

e Image 2

e Image 3

e Image 4

e Image 5

o Image 6

o Image 7

o Image 8

e Image 9

e Image 10

o Blank - [Default]

o Transparent (Dark)
o Transparent (Light)
o Color**

2.2.7 Header Padding (ExtraContent 1)
Sets padding around any content added to ExtraContent 1.

o None - [Default]
e 1%
o 2%
o 3%
o 4%

2.2.8 Sidebar Width
Sets the sidebar width.

e Narrow

o Normal [Default]
e Medium

o Wide

2.2.9 Sidebar Position
Sets the sidebar position.

o Right [Default]
o Left
« Hide



2.2.10 Font Family

Sets the default font family for the whole theme.

o Cookie (Cursive)

o Lobster (Cursive)

o Andale Mono (Monospace)
e Courier New (Monospace)
e Monaco (Monospace)

o Arial (Sans-serif)

o Cabin (Sans-serif)

o Geneva (Sans-serif)

o Helvetica (Sans-serif) - [Default]
o Lucida Grande (Sans-serif)
o Trebuchet MS (Sans-serif)
o Ubuntu (Sans-serif)

e Verdana (Sans-serif)

o Bree (Serif)

o Droid (Serif)

o Georgia (Serif)

o Lora (Serif)

o Playfair Display (Serif)

o Times (Serif)

o Vollkorn (Serif)

2.2.11 Font Size

Sets the relative font size for the whole theme

o Extra small

e Small

e Medium - [Default]
o Large

o Extra large

2.2.12 Font Family (Site Title)

Sets the font family for the site title only.

o Theme default (Site Title) - [Default/
o Lobster (Cursive)



o Andale Mono (Monospace)
o Courier New (Monospace)
o Monaco (Monospace)

o Arial (Sans-serif)

o Cabin (Sans-serif)

o Geneva (Sans-serif)

o Helvetica (Sans-serif)

o Lucida Grande (Sans-serif)
o Montserrat (Sans-serif)

o Trebuchet MS (Sans-serif)
o Ubuntu (Sans-serif)

o Verdana (Sans-serif)

o Bree (Serif)

o Droid (Serif)

o Georgia (Serif)

o Lora (Serif)

« Playfair Display (Serif)

o Times (Serif)

« Vollkorn (Serif)

2.2.13 Font Size (Site Title)

Sets the font size for the site title only.

o Theme default (Site Title) - [Default]
o Extra small

e Small

o Large

o Extra large

2.2.14 Font Family (Site Slogan)

Sets the font family for the site slogan only.

o Theme default (Site Slogan) - [Default/
o Cookie (Cursive)

o Lobster (Cursive)

o Andale Mono (Monospace)

o Courier New (Monospace)

¢ Monaco (Monospace)

o Arial (Sans-serif)



o Cabin (Sans-serif)

o Geneva (Sans-serif)

o Helvetica (Sans-serif)

o Lucida Grande (Sans-serif)
o Montserrat (Sans-serif)

o Trebuchet MS (Sans-serif)
o Ubuntu (Sans-serif)

o Verdana (Sans-serif)

o Bree (Serif)

o Droid (Serif)

o Georgia (Serif)

o Lora (Serif)

o Playfair Display (Serif)

o Times (Serif)

o Vollkorn (Serif)

2.2.15 Font Size (Site Slogan)

Sets the font size for the site slogan only.

o Theme default (Site Slogan) - [Default]
o Extra small

e Small

o Large

o Extra large

2.2.16 Font Family (Navigation)

Sets the font family for the navigation only.

o Theme default (Navigation) - [Default]
o Cookie (Cursive)

o Lobster (Cursive)

o Andale Mono (Monospace)
o Courier New (Monospace)
e Monaco (Monospace)

o Arial (Sans-serif)

o Cabin (Sans-serif)

o Geneva (Sans-serif)

o Helvetica (Sans-serif)

o Lucida Grande (Sans-serif)
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o Montserrat (Sans-serif)
o Trebuchet MS (Sans-serif)
o Ubuntu (Sans-serif)

o Verdana (Sans-serif)

o Bree (Serif)

o Droid (Serif)

o Georgia (Serif)

o Lora (Serif)

o Playfair Display (Serif)
o Times (Serif)

o Vollkorn (Serif)

2.2.17 Font Family (Headings)

Sets the font family for the headings only.

o Theme default (Headings) - [Default]
o Cookie (Cursive)

o Lobster (Cursive)

o Andale Mono (Monospace)
o Courier New (Monospace)
o Monaco (Monospace)

o Arial (Sans-serif)

o Cabin (Sans-serif)

o Geneva (Sans-serif)

o Helvetica (Sans-serif)

o Lucida Grande (Sans-serif)
o Montserrat (Sans-serif)

e Trebuchet MS (Sans-serif)
e Ubuntu (Sans-serif)

o Verdana (Sans-serif)

o Bree (Serif)

e Droid (Serif)

o Georgia (Serif)

o Lora (Serif)

o Playfair Display (Serif)

o Times (Serif)

o Vollkorn (Serif)

2.2.18 Line Height

Sets the overall line height.
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e Small
o Medium - [Default]
o Large

2.2.19 White Space

Sets the overall white space or padding in each section of the layout.

o 2%
o« 3%
o 4%
o« 5%
o 6%
o 7% - [Default]

2.2.20 Colors (Top)

e Vista Background

o Site Title

o Site Slogan

e Social Links

o Colors (ExtraContent 1)

2.2.21 Colors (ExtraContent 1)

o Background
o Text
e Link

2.2.22 Colors (Navigation)

o Background (Top)

o Text (Top)

o Background (Drop Menu)
o Text (Drop Menu)

o Background (Mobile Menu)
o Text (Mobile Menu)
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2.2.23 Colors (ExtraContent 2)

o Background
o Text
e Link

2.2.24 Colors (ExtraContent 3)

o Background
o Text
o Link

2.2.25 Colors (Content)

¢ Background
o Text
e Link

2.2.26 Colors (Sidebar)

¢ Background
o Text
e Link

2.2.27 Colors (ExtraContent 4)

o Background
o Text
e Link

2.2.28 Colors (ExtraContent 5)

e Background
o Text
o Link

2.2.29 Colors (Bottom)

o Background
o Text
e Link
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2.3 Theme Styles
2.3.1 Using Theme Styles

Theme Styles are ways of grouping selected Theme Variations. Themes can ship
with Theme Styles built in, they can be made available separately as “rwstyle”
files, and the user can create their own within RapidWeaver. If you’ve never
used Theme Styles before they might be a little tough to find at first.

1. Open the Page Inspector (View > Show Page Inspector),
2. Click the “Styles” tab,

3. Click the folder icon found at the bottom of the panel,

4. Select the theme style you like.

See Figure 1.

2.3.2 Making Your Own Theme Styles

Making your own theme styles is a great way to apply a group of your favorite
theme variations and colors to other pages on your site.

Open the Page Inspector (View > Show Page Inspector),
Click the “Styles” tab,

Set all the variations and colors to your liking,

Click the cog icon found at the bottom of the panel,
Select “Save Style As...”,

Enter an appropriate name.

SR o e

See Figure 2.

2.3.3 Installing Theme Styles

Theme Styles might also come independent of the theme itself, downloaded
from another source. RapidWeaver Theme styles are identified by their “.rw-
style” extension. To install these Theme Styles simply double-click them and
RapidWeaver will install them for you automatically.

3 Advanced Features

3.1 ExtraContent

Home page: http://foss.seydoggy.com/?p=ExtraContent
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ExtraContent is a nearly ubiquitous technology found in most modern Rapid-
Weaver themes today. Since it was first introduced in 2008, ExtraContent has
been one of the most sought after, most requested features of all time. ExtraCon-
tent allows users to take their RapidWever site beyond the usual sidebar/content
layout and add content in places otherwise out of reach for RapidWever.

In Aptenon, the 5 ExtraContent areas are located from top to bottom as follows:

o ExtraContentl is located in the top area (header) of the layout, just under
the title and slogan.

o ExtraContent2 and ExtraContent3 are both located between the top section
and main area (content and sidebar) of the layout.

o ExtraContent4 and ExtraContent5 are both located between the main area
and the bottom area (footer) of the layout.

3.1.1 ExtraContent 1 — The Place for Headers, Banners and Slid-
ers, Oh My!

A fairly standard feature on any site is the top space, above the fold if you will,
where the biggest imagery, the most important ideas or most recent news goes.
This is called the site header and can be filled with all kinds of content.

In Aptenon, adding your own simple header image is easy (see ‘Customize Your
Theme > Images’ in this manual), but what if you want your header to say
more then that? We use ExtraContent 1 for that and in Aptenon, very special
attention has been paid to ExtraContent 1 to allow you to craft the perfect site
header.

Let’s look at the theme options aimed specifically at the site header and Extra-
Content 1:

o Header Height: by default the header will grow to fit your content, but
you can specify a height if need be.

o Header Image: you can choose a header image as your site header or
use the image, a transparency or a color, as backdrop to your content.

o Header Padding: if using a backdrop from above, you’ll want to adjust
your padding.

o Colors (ExtraContent 1): adjust some content colors in ExtraContent
1.

We know that you don’t want to be locked into just one way of doing things,
that’s why the header is so flexible and responsive to your input. By using
ExtraContent in your site header, you are free to craft any type of content that
you feel fits the area. If you are using Stacks, then nearly anything is possible.
Maybe an left-floated image with right-floated text, or slider like Super Flex
from Nick Cates Design.
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Or if you prefer a more manual approach, remember that Twitter Bootstrap
is built-in to Aptenon, meanng that you have access to all sorts of advanced
content features like grids, thumbnails and sliders, just to name a few.

3.1.

2 ExtraContent Stack

(Requires Stacks)

—

N e W

. Download and install the ExtraContent add-ons.

Open the Stack element panel.

Search for “ExtraContent” in the panel’s search field.

Drag the ExtraContent stack on your page.

Change the ExtraContent value in the settings.

Add more stacks inside the ExtraContent stack and preview.

Depending on your theme, your ExtraContent may now automatically
appear, or there might be an option to turn the ExtraContent on or off.

To add more content to more areas, simply repeat steps 1 through 6.

NOTE: Do not use Stacks Background, Border and Layout options on the
ExtraContent stack itself. These features are general stack settings that are
common to all stacks but do not apply in all cases. Only apply said options to
your content within the ExtraContent stack.

3.1.

1.

2
3.
4

3 ExtraContent Snippet

Download and install the ExtraContent add-ons.
. Open the RapidWeaver Snippet browser (“View > Show Snippets”).
Search for “ExtraContent” in the browser’s search field.

. Drag an appropriate snippet somewhere on your page, either in the main
content or the sidebar.

Between the opening <div id="myExtraContent1"> and closing </div>,
replace everything with content of your own. For example:

<div id="myExtraContentl">Hello world!</div>

To change which area your content is displayed in, simple change the
number at the end of the id to one that corresponds with the desired area
in your theme. For example:

18
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10.

11.

3.2

<div id="myExtraContent2">Hello world!</div>

Depending on your theme, your ExtraContent may now automatically
appear, or there might be an option to turn the ExtraContent on or off.

To add more content to more areas, simply repeat the process, using
numbers that correspond to those in your theme. For example:

<div id="myExtraContentl1">Hello world!</div>
<div id="myExtraContent2">
Question: What did foo say when he walked
into a bar?
</div>
<div id="myExtraContent3">Answer: "Quch!"</div>

You can add ExtraContent tags around just about anything. Say for
instance you wanted to embed a video above your main content with this
embed code:

<iframe
src="http://player.vimeo.com/video/46506843"
width="500" height="313" frameborder="0"
webkitAllowFullScreen mozallowfullscreen
allowFullScreen>

</iframe>

Then all you need to do is add <div id="myExtraContent1"> in front
and </div> at the end, like this:

<div id="myExtraContent2">
<iframe
src="http://player.vimeo.com/video/46506843"
width="500" height="313" frameborder="0"
webkitAllowFullScreen mozallowfullscreen
allowFullScreen>
</iframe>
</div>

If using ExtraContent with HTML code in a styled-text type area, be sure
to use the option Format > Ignore Formatting if your code breaks out
over several lines. Otherwise your formatting might have excessive spacing
or have awkward steps.

SocialLinks

Home page: http://foss.seydoggy.com/?p=Social%20Links
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Social Links is a complimentary snippet for use with some themes that allows
users to easily add simple social links to the designated area of the theme. A
perfect combination of ExtraContent and Font Awesome, Social Links lets your
site be social in a few easy steps. In Aptenon, the Social Links are located at
the top right of the layout.

1. Download and install the Social Links snippet.

2. Paste this snippet into the main content area or sidebar area of your site.
It will look like this

<l--

Instructions:

1. Paste this snippet into the main content area or
sidebar area of your site.

2. If pasted into a styled text area, be sure to
select the snippet then use Format > Ignore
Formatting.

3. Replace # with the full URI you wish to link to.

4. Add or remove lines as needed.

5. For a list of other supported icons, vistit:
http://fortawesome. github. com/Font-Awesome/

-—=>

<div id="myExtraContent12">
<ul class="social_links">
<li><a href="#" class="icon-home"></a></1i>
<1li><a href="#" class="icon-twitter-sign'"></a></1li>
<li><a href="#" class="icon-facebook-sign"></a></1i>
<li><a href="#" class="icon-github-sign"></a></1i>
<1li><a href="#" class="icon-plus-sign"></a></1li>
<1li><a href="#" class="icon-camera'"></a></1i>
<1li><a href="#" class="icon-shopping-cart"></a></1i>
</ul>
</div>

3. If pasted into a styled text area, be sure to select the snippet then use
Format > Ignore Formatting.

4. Replace # with the full URI you wish to link to.
5. Add or remove lines as needed.

6. For a list of other supported icons, visit Font Awesome.
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3.3 FontAwesome

Since Aptenon use FontAwesome for Social Links, it’s also available theme-wide
for anything else you might need nifty little icons for. Learn more about Font
Awesome.

3.4 jQuery

Aptenon comes with the same version of jQuery that is used in the Stacks
RapidWeaver plugin. In fact, if the Stacks version is detected then Aptenon’s
version is ignored. jQuery is a multi-browser JavaScript library designed to
simplify the client-side scripting of HTML. Used by over 65% of the 10,000 most
visited websites, jQuery is the most popular JavaScript library in use today.

jQuery’s syntax is designed to make it easier to navigate a document, select
DOM elements, create animations, handle events, and develop Ajax applications.
jQuery also provides capabilities for developers to create plug-ins on top of the
JavaScript library. This enables developers to create abstractions for low-level
interaction and animation, advanced effects and high-level, theme-able widgets.
The modular approach to the jQuery library allows the creation of powerful
dynamic web pages and web applications.

Learn more about jQuery.

3.4.1 Plugins

¢ jQuery colorAlpha Plugin:
For the purposes of adding some alpha channels to elements that are
not normally accessible to me as the theme developer, I've added the
colorAlpha plugin. If you have a need for it, it’s there for you to use.

3.5 Bootstrap

“Sleek, intuitive, and powerful front-end framework for
faster and easier web development.” — http://twitter.github.
io/bootstrap

Twitter Bootstrap is baked right into Aptenon. A free collection of tools for
creating websites and web applications, Twitter Bootstrap contains HTML and
CSS-based interface components and JavaScript extensions. It is an incredibly
powerful and tool to add some extra flare to your RapidWeaver projects. If
you're not afraid of a little HTML, CSS and maybe a little JavaScript, then
you’ll have a great time with Bootstrap. Learn more about Twitter Bootstrap.
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4 Customize Your Theme

4.1 General

There are two main ways to modify a themes behavior beyond the options
available in the styles panel:

1. Use the Header, CSS, JavaScript and Prefix fields found in View > Show
Page Inspector > Header.

2. Modify the themes contents by opening the theme contents in Rapid Weaver:

1. From the RapidWeaver menu, select View > Show Themes.

2. Use the search field to find your theme.

3. Right-click ("+-click, control + click) on your theme and select “Reveal
Contents in Finder...”

4.2 Images

Aptenon comes with header and vista images built-in, but these are just place
holders for the wonderful imagery that you’re capable of. Changing these images
is as easy as can be in one of several ways.

1. Using the free application, (RWmultitool Lite) [http://www.rwmultitool.com/
“RWmultitool, customize your themes the easy way”], you can simply drag
and drop new images onto the existing built-in images. Visit to learn
more.

2. You can modify your theme’s images by opening the theme contents in the
Finder and edit them from within the theme.

Open the RapidWeaver Theme Drawer (View > Show Themes),
Start typing the theme name in the search box,

Right-click on your theme,

Select, “Reveal Contents in Finder...",

Navigation to the folder images > editable_images,

Modify those images to suit.

A i

3. You can also keep your theme intact and use custom CSS.
For the header:

.header{
background:url(link/to/your/header. jpg) 50% 507 repeat;
background-size:cover;
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For the vista:

.outer.topq{
background:url (link/to/your/vista.jpg) 50% 50% repeat;
background-size:cover;

}

This CSS can be applied in one of two places:

1. In View > Show Page Inspector > Header > CSS

2. By opening the theme’s contents in Finder and editing the custom.css
file.

4.3 CSS

Aptenon comes with a blank custom.css file for you to apply whatever custom
styles you like. The advantage to placing your custom code here as opposed to the
Page Inspector is that the code is applied throughout your entire Rapid Weaver
project.

Simply open your theme’s contents and edit the custom.css file suit your

4.4 JavaScript

Aptenon comes with a blank custom.js file for you to apply whatever custom
scripts you like. The advantage to placing your custom code here as opposed to
the Page Inspector is that the code is applied throughout your entire Rapid Weaver
project.

Simply open your theme’s contents and edit the custom.js file suit your needs.

5 Updating Your Theme

5.1 Backing up

Before updating your theme you should always make a backup copy. To do so:

. Open the RapidWeaver Theme Drawer (View > Show Themes),
. Start typing the theme name in the search box,
. Right-click on your theme icon when it appears,

=W N

. Choose “Duplicate” and give it an appropriate backup name.
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5.2 Full Updates

For a full update you need to download a new copy of your theme from our
order lookup page. Follow the steps to find your order and download the latest
version. The version you download will always be the latest version.

Once downloaded, open the zip/dmg file, find the “rwtheme” and double-click
it. RapidWeaver will now automatically install the updated version for you.

5.3 Partial Updates

Full theme updates can be a bit extreme if all you need is the latest JavaScript
fix or style sheet touch up. In such cases, the built-in update script might suffice.
The update script updates only the most commonly updated or patched up files.
Please note that this will not always be a viable solution and your success may
vary.

To attempt a partial update, follow these steps:

Open the RapidWeaver Theme Drawer (View > Show Themes),

Typing the theme name in the search box,

Right-click on your theme,

Select, “Reveal Contents in Finder...”,

In the resulting Finder window, double-click the “update.command” pro-
gram.

U W=

If the update is not to your satisfaction you can reverse the update:

Open the RapidWeaver Theme Drawer (View > Show Themes),

Typing the theme name in the search box,

Right-click on your theme,

Select, “Reveal Contents in Finder...”,

In the resulting Finder window, double-click the “undo-update.command”
program.

CU o
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