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This User’s Guide provides instructions for installing and setting up the 
ColorBurst® RIP (Raster Image Processor) software on your server and client 
workstations. The software prepares your network for printing on the Epson 
Stylus® Pro 4000 printer. This guide also explains environment setup and 
printer linearization, printing from applications, and using hot folders for 
drag-and-drop printing of supported files.

Your ColorBurst software CD-ROM includes the ColorBurst server 
software and client PPD (PostScript® Printer Description) software, as well 
as the ChromaCapture CSE (Macintosh®) or ColorBurst ColorCatch 
(Windows) utility for printer linearization. 

Before setting up the ColorBurst RIP, you should make sure you’ve set up 
the Stylus Pro 4000 on the computer that will control the printer. Even if 
you plan to connect the printer directly to the network, you should install 
and configure it locally first. See your Stylus Pro 4000 Start Here sheet for 
instructions. 

Choosing a RIP Configuration

There are a number of options available for setting up the ColorBurst RIP 
and your Stylus Pro 4000: 

• Connect the printer via USB or Ethernet to a Macintosh OS X or 
Windows computer with ColorBurst installed. That system acts as the 
RIP server on the network. You can print from that computer or send 
print jobs from other computers on your network. If you have both Mac 
OS X and Windows client systems, you must install the ColorBurst RIP 
server software on a Macintosh. 

• Connect the printer via USB or Ethernet to a single computer set up as 
the ColorBurst RIP server and client. 

ColorBurst RIP Features

• Pantone® and SWOP® certified for highly accurate color printing

• Full PostScript support including PostScript Language level 1, 2, and 3 
support for PS, EPS, TIFF, JPEG, and PDF files

• Hot folder that can be accessed locally or over a network for easy 
printing of supported file types

Introduction

Note: If you are using 
Windows,® you must be 
running Windows XP or 
2000; other versions of 
Windows are not 
supported. 

Tip: The recommended 
configuration is to 
connect the Stylus Pro 
4000 via USB to a 
Mac OS® X system set 
up as the dedicated 
server with the 
ColorBurst RIP. Then 
connect the Mac OS X 
system to the network. 
Mac® or Windows clients 
may print to the RIP 
server. This configuration 
minimizes network 
traffic.

Note: The Client PPD 
does not need to be 
installed on the 
ColorBurst RIP server. 

ColorBurst.book  Page 5  Thursday, September 9, 2004  12:41 PM



6

6 | Introduction

• Job manager (Mac OS X only) for drag-and-drop printing directly into 
the RIP list. Jobs can be reordered, deleted, or placed on hold to be 
processed later

• Pre-linearized environments to ensure accurate profiles from the start, 
as well as the option to relinearize later with a spectrophotometer, if 
necessary 
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You can install and set up the ColorBurst RIP server software on a 
Macintosh OS X system or a computer running Windows XP or 2000. See 
the appropriate sections: 

• “Installing the ColorBurst Server Software for Macintosh OS X” below

• “Setting Up the ColorBurst RIP Server for Macintosh OS X” on page 8

• “Installing the ColorBurst RIP Server Software for Windows” on 
page 15

• “Setting Up the ColorBurst RIP Server for Windows” on page 17

Installing the ColorBurst Server Software for 
Macintosh OS X 

Before you begin, make sure you have: 

• Set up the Epson Stylus Pro 4000 and installed the standard Epson 
printer driver on the computer you intend to use as your ColorBurst 
RIP server (see your Epson® printer documentation for instructions) 

• Connected the printer to the server using the USB interface 
(recommended method) or connected the printer to an Ethernet 
network and assigned it an IP address (see the documentation that came 
with the included network card) 

• Closed all open programs and turned off any virus protection programs 

Follow these steps to install the server software: 

1. Insert the ColorBurst RIP CD-ROM in your CD-ROM or DVD drive.

2. Double-click the CD-ROM icon, then double-click the 
ColorBurst RIP Installer icon. 

Installing and 
Setting Up 
the Server 
Software
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3. When prompted, enter your Mac OS X Admin password and click OK. 

4. Follow the on-screen instructions to install ColorBurst. 

5. When installation is complete, go to the next section to set up the 
ColorBurst RIP Server. 

Setting Up the ColorBurst RIP Server for 
Macintosh OS X 

Before you can print with the ColorBurst RIP, you have to set it up so it can 
receive print jobs and has the correct printer and environment settings. 

Starting the RIP Server and Choosing Your Printer

1. To start the RIP server, double-click the ColorBurst RIP for Epson 
icon on your desktop. 

Or double-click the ColorBurst RIP icon in the 
Applications > ColorBurst RIP for Epson folder. 

2. When you see the registration window, fill out the information and click 
OK to register your software. The serial number is printed on the front 
of your ColorBurst RIP CD-ROM. 

The registration is sent over the Internet to ColorBurst. If it isn’t sent, 
the dialog box will reappear each time you start the RIP. 

Note: If you plan to share 
the printer with Windows 
clients over a network, 
you need to make sure 
your Macintosh has a 
static (manual setting) 
IP address that won’t 
change. You can change 
this setting in the System 
Preferences > Network 
settings. See your Mac 
Help for more 
information. 
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3. When you see this message, click OK. 

4. When you see this message, click OK.

5. Type a name for the printer in the Printer Name box. It can be any 
name you want. This name is used only within the RIP/server interface 
and is not the name that will be used on the network. (See “Setting the 
Print Server Name” on page 13 to change the RIP name used on the 
network.)

6. Choose USB or Ethernet as the Printer Connection setting. 

7. Choose Stylus Pro 4000 from the Which Printer list that appears, if 
necessary. 

If you see the message “There are no printers connected to this 
computer using USB,” check your USB connection and make sure the 
printer is set up and turned on as described on your Stylus Pro 4000 
Start Here sheet.
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8. When you see this message, click OK.

9. When you see this screen, enter your Mac OS X Admin password, then 
click OK. 

ColorBurst opens and is now set up with the default environment. To enable 
the RIP to receive and process print jobs and set up the proper environment 
for your needs, see the next section. 

Choosing an Environment and Printer Settings 

The ColorBurst workflow is designed to be efficient for graphic design as 
well as prepress proofing. Several pre-set environments with defined paper 
type and resolution settings are included for your Stylus Pro 4000 printer. 
Choose an environment for the paper type that is loaded in the printer and 
the resolution you prefer for printing. You need to change the environment 
each time you load a different type of paper. Also check the printer settings 
and adjust them, if necessary. Once the environment and settings are set up, 
clients can send print jobs without having to constantly adjust printer and 
driver settings. 
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1. To start the RIP server, double-click the ColorBurst RIP for Epson 
icon on your desktop. 

Or double-click the ColorBurst RIP icon in the 
Applications > ColorBurst RIP for Epson folder. 

You see the ColorBurst RIP server window: 

2. Choose the resolution and paper type you want to use from the 
Environment list. 

Environment 
list

Printer Settings 
button
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3. Click Printer Settings to open the Printer Settings window. 

4. Make changes to these settings, as necessary: 

• Choose 4-Pass for the Print Quality (when available). If you notice 
any type of banding, then try 8-Pass. If you still see banding in 
8-Pass mode, perform a nozzle check on the Stylus Pro 4000 (see 
your Stylus Pro 4000 Printer Guide for details). 

• Choose Print from Roll or Print from Sheet, depending on the 
paper source you are using 

• Choose Use Bidirectional Printing to print in both directions 
(turn this off for best quality) 

• Choose Edge-To-Edge Printing to allow borderless printing 

• Choose Cut Media to allow the printer to use the printer’s cut 
method to cut roll paper 

• Click Advanced Media Control to adjust the setting for precise 
paper feeding 

• Click Use Page Settings to set paper width and height settings, to 
center the image on the page, or offset it by a specific distance 

Note: The Use Page 
Settings options are only 
used for files with 
unknown page 
description information, 
such as when you drop a 
TIFF or JPEG file into a 
hot folder. 
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5. Click OK. You return to the ColorBurst RIP server window. 

Continue with the next section to set a Print Server Name. 

Setting the Print Server Name

Before you set up any client computers to print to the RIP, you should check 
the Print Server Name and change it, if desired. You need to know the Print 
Server Name to set up Windows clients to print to the ColorBurst RIP. 

1. Choose Preferences from the ColorBurst RIP menu. You see this 
menu:

2. Write down the Print Server Name that appears in the box (the default 
is ColorBurst_RIP), or change it to something else to identify the 
printer over the network. 

3. When you are done, click OK. 

Note: For Windows 
clients, you also need to 
know the IP address of 
the computer that is 
running the ColorBurst 
RIP. The IP address 
should be static (manual 
setting) and can be 
found under the System 
Preferences > Network 
settings. 

Print Server 
Name
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Enabling the RIP to Receive Print Jobs and Print

By default, the ColorBurst RIP receives and holds print jobs until it is set to 
RIP On and the print jobs are activated. You can change this setting to 
automatically receive and print jobs as they are sent to the RIP. 

1. To start the RIP server, double-click the ColorBurst RIP for Epson 
icon on your desktop. 

Or double-click the ColorBurst RIP icon in the 
Applications > ColorBurst RIP for Epson folder. 

You see the ColorBurst RIP server window: 

2. To enable the RIP to print active jobs, click the RIP On button. 

3. To receive print jobs with active status and automatically print them in 
the order they are received, click the Receive On Hold checkbox to 
deselect it. If you keep it selected, all the print jobs that are sent to the 
RIP will be held until you activate them. 

RIP On button Receive On Hold box
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If you will be printing from other computers on the network, install the 
client PPDs and set up the clients for printing. See “Setting Up Client 
Systems” on page 21. 

For details on managing print jobs, see page 39. 

Installing the ColorBurst RIP Server Software for 
Windows

Before you begin, make sure you have: 

• Set up the Epson Stylus Pro 4000 and installed the standard Epson 
printer driver on the computer you intend to use as your ColorBurst 
RIP server (see your Epson printer documentation for instructions)

• Connected the printer to the server using the USB interface 
(recommended method) or connected the printer to an Ethernet 
network and assigned it an IP address (see the documentation that came 
with the included network card) and that you are able to print from the 
standard driver

• Closed all open programs and turned off any virus protection programs 

Follow these steps to install the server software: 

1. Insert the ColorBurst RIP CD-ROM into your drive. 

2. Double-click the ColorBurst Epson Installer icon. 

3. Follow the on-screen instructions to install the 
ColorBurst RIP. 

4. When you see the message “Digital Signature Not Found,” click Yes to 
continue the installation. 

5. Restart your computer. 

6. Go to Start > Settings > Printers (or Start > Printers and Faxes). 

7. Right-click the ColorBurst RIP printer icon and choose 
Properties. 

Note: The Windows RIP 
server software supports 
printing from Windows 
XP and Windows 2000 
client computers only. To 
print with both Macintosh 
and Windows clients, you 
must install the RIP 
server software on a 
Macintosh server. 
See page 7. 
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8. Click the Sharing tab.

9. Select Share this printer. Click OK. 

Go to the next section to start and set up the ColorBurst RIP server. 
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Setting Up the ColorBurst RIP Server for 
Windows

1. To start the RIP server, double-click the ColorBurst 
Epson icon on your desktop. 

2. When you see the Registration screen, fill out the information and click 
OK to register your software. The serial number is printed on the front 
of the ColorBurst RIP CD-ROM. 

You see the ColorBurst RIP server window: 

ColorBurst.book  Page 17  Thursday, September 9, 2004  12:41 PM



18

18 | Installing and Setting Up the Server Software

3. From the Options menu, choose Printer Options, then click the 
General tab. 

4. Under Print Queue, choose EPSON Stylus Pro 4000.

5. Click Use page dimensions to set paper width and height settings, to 
center the image on the page, or offset it by a specific distance.

6. Click the Epson 4000 tab. 

Make changes to these settings, as necessary: 

• Choose 4 Pass for the MicroWeave® setting. If you notice any type 
of banding, then try 8 Pass. If you still see banding in 8 Pass mode, 
perform a nozzle check (see your Stylus Pro 4000 Printer Guide for 
details). 

Note: The Use page 
dimensions options are 
only used for files with 
unknown page 
description information, 
such as when you drop a 
TIFF or JPEG file into a 
hot folder. If you are 
printing from an 
application, your print 
settings will override 
these settings. 
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• Choose Roll fed media or Sheet fed media, depending on the 
paper source you are using 

• Choose Borderless printing to allow edge-to-edge printing 

• Choose Bidirectional Printing to print in both directions (turn 
this off for best quality) 

• Choose Cut media to allow the printer to use the printer’s cut 
method to cut roll paper 

• Enter a value in the Micro media feed adjustment box if you 
need to adjust the setting for precise paper feeding 

7. Click OK.

8. From the Environment menu, click Load. 

9. Open the Color or Grayscale folder, then choose the environment file 
for your paper type and resolution. 

10. Click Open, then click Yes. 

11. Click Start Spooler to start the RIP. 
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See the appropriate section to set up client systems for printing: 

• “Setting Up Macintosh OS X Clients to Print to a Mac OS X RIP 
Server” below

• “Setting Up Windows Clients to Print to a Mac OS X RIP Server” on 
page 24

• “Setting Up Windows Clients to Print to a Windows RIP Server” on 
page 30

Setting Up Macintosh OS X Clients to Print to a 
Mac OS X RIP Server

1. Make sure your computer is connected to the same network as the 
ColorBurst RIP server computer. 

2. Insert the ColorBurst RIP CD-ROM in the CD-ROM or DVD drive. 

3. Double-click the CD-ROM icon, then double-click 
the ColorBurst Client Installer icon. 

4. When you see this screen, enter your Mac OS X 
Admin password, then click OK. 

5. Follow the on-screen instructions to install the ColorBurst client 
software. 

6. When installation is complete, check the ColorBurst RIP server 
computer to make sure ColorBurst is running. 

Setting Up 
Client Systems

Note: To print with both 
Macintosh and Windows 
clients, you must install 
the RIP server software 
on a Macintosh server. 
See page 7. 

Note: You can also find 
the PPD installer in the 
ColorBurst RIP for 
Epson > Utilities folder 
on the server. Copy the 
file to the system where 
you want to install it, then 
double-click the installer 
icon. 
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7. Open the Mac OS X Print Center (OS X 10.2.x) or 
Printer Setup Utility (OS X 10.3.x) in the Applications 
> Utilities folder. 

8. Click the Add button to add a printer. 

You may see this message if you 
have not installed any printers on 
your computer. Click Add.

9. On the next screen, select Rendezvous from the pop-up menu. 
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10. Select the ColorBurst RIP print server name that you specified (see 
“Setting the Print Server Name” on page 13) from the list of 
Rendezvous printers. 

11. Select ColorBurst RIP Server from the Printer Model list. 

12. Highlight ColorBurst - EPSON StylusPro4000. 

13. Click Add to add the printer. 

You see the ColorBurst RIP Print Server name in the printer list. 

14. Close Print Center or the Printer Setup Utility. You’re ready to print to 
the ColorBurst RIP. 
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Setting Up Windows Clients to Print to a 

Mac OS X RIP Server

ColorBurst supports Windows 2000 and Windows XP. Other Windows 
operating systems are not supported. 

1. Make sure your computer is connected to the same network as the 
ColorBurst RIP server computer.

2. Insert the ColorBurst RIP CD-ROM into the CD-ROM or DVD drive.

3. Windows 2000: Click Start > Settings > Printers.

Windows XP: Click Start > Control Panel > Printers and Other 
Hardware > Printers and Faxes.

4. Double-click the Add Printer icon, then click Next.

5. The following screen appears. Make sure the Local printer attached to 
this computer button is selected and Automatically detect and 
install my Plug and Play printer is unchecked. Then click Next.
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6. Click Create a new port, select Standard TCP/IP Port, and click 
Next.

7. When you see the Add Standard TCP/IP Print Port Wizard screen, click 
Next.

8. Enter the IP address for the Macintosh with the ColorBurst RIP server 
(located under System Preferences > Network settings), then click 
Next.

ColorBurst.book  Page 25  Thursday, September 9, 2004  12:41 PM



26

26 | Setting Up Client Systems

9. Select Custom and click the Settings button.

10. You see this screen: 

Select the following settings:

• Protocol: LPR

• Queue Name: enter the ColorBurst Print Server Name 
(case-sensitive; found in the ColorBurst RIP Preferences window; 
see “Setting the Print Server Name” on page 13)

• Select the LPR Byte Counting Enabled checkbox

11. Click OK.

12. Click Next.
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13. \Click Finish to close the Add Standard TCP/IP Printer Port Wizard.

14. At the next screen, click Have Disk, then click Browse. 

15. Browse to the Utilities folder on the CD-ROM. Click ColorBurst.INF. 

16. Click Open to return to the Install from Disk window.
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17. Click OK.

18. Select ColorBurst, then click Next.

19. Leave the default name or enter a new name for the Stylus Pro 4000 in 
the Printer name box. Then click Next. 

20. Follow the on-screen instructions to install the software.
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21. At the end of the installation, click Finish.

22. Restart your computer. You are ready to print. 

ColorBurst.book  Page 29  Thursday, September 9, 2004  12:41 PM



30

30 | Setting Up Client Systems

Setting Up Windows Clients to Print to a 
Windows RIP Server 

1. Make sure the network is set up and the ColorBurst RIP is running.

2. Windows 2000: Click Start > Settings > Printers.

Windows XP: Click Start > Control Panel > Printers and Other 
Hardware > Printers and Faxes.

3. Double-click the Add Printer icon, then click Next.

4. The following screen appears. Make sure the Network printer button is 
selected. Then click Next.
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5. Select Type your printer name (Windows 2000) or Browse for a 
printer (Windows XP) and click Next. 

6. Browse the network and select the ColorBurst RIP printer, then click 
Next and click Yes to continue. 

Windows XP
Windows 2000
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7. If you want to use the ColorBurst RIP as your default printer, choose 
Yes. If not, choose No. Click Next. 

8. Click Finish when you see a screen telling you that setup is complete. 

The ColorBurst RIP is added as a printer on your computer. 
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When printing over a network, you can print to the ColorBurst RIP from 
applications (see below) or you can place image files directly into a shared 
hot folder (page 34). 

On the ColorBurst RIP server computer, you can print from applications 
(see below), place image files into a hot folder (page 34), or drag image files 
directly to the RIP List in the ColorBurst window (page 38). 

Printing From an Application

To print with Mac OS X, see the section below. To print with Windows, see 
page 34.

Printing With Mac OS X 

1. Choose File > Print. You see a screen like this: 

2. For Printer, choose the ColorBurst Print Server name. 

3. Click Print to send your print job to the ColorBurst RIP. 

Printing

Note: If you are using 
Adobe® Photoshop,® 
QuarkXPress,® or Adobe 
InDesign,® see page 34 
for specific settings you 
need to make in those 
applications. 

ColorBurst 
Print Server 
name 

Note: Since you have 
already defined the 
printer’s settings and 
color management from 
within the ColorBurst RIP, 
you only need to review 
basic printer settings 
before sending your print 
job. 
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Printing With Windows

1. Choose File > Print. You see a screen like this: 

2. Make sure the correct printer is selected. 

3. Click OK to send your print job to the ColorBurst RIP. 

Printing From Specific Applications

• Adobe Photoshop: Make sure color management is turned off (you can 
do this in the Photoshop > Color Settings or File > Color Settings 
menu). To print, choose Print with Preview from the File menu. Click 
Show More Options, then choose Output. Under Encoding, choose 
Binary. This will ensure predictable printing results. 

• QuarkXPress: Select the ColorBurst.ppd file in the PPD manager. Do 
not use other PPDs when printing to ColorBurst. 

• Adobe InDesign: Choose File > Page Setup and select the correct 
printer for the Printer setting. 

Printing Using a Hot Folder

Hot folders create an easy and powerful method of printing to the 
Stylus Pro 4000. 

If you are printing locally, you can turn any folder into a hot folder and 
simply copy the files you want to print to that folder. The ColorBurst RIP 
automatically checks the hot folder and prints the files. 
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If you are printing over a network, you need to make sure sharing is enabled 
on the server and on client systems, then set up the hot folder as your shared 
folder. See your network administrator for help with setting up sharing. 

Setting Up a Hot Folder in Mac OS X 

Follow these steps to set up a hot folder: 

1. To start the RIP server, double-click the ColorBurst RIP for Epson 
icon on your desktop. 

Or double-click the ColorBurst RIP icon in the 
Applications > ColorBurst RIP for Epson folder. 

2. Choose Preferences from the ColorBurst RIP menu. 

3. Click the Change button. 

Change button
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4. Browse to the folder you want to use as the hot folder. If you are sharing 
the hot folder over a network, you should choose a shared folder, such as 
the Drop Box in the current user’s Public folder, as shown below.

5. Select the folder and click Choose. 

6. Verify that the correct hot folder is selected.

7. If you want to adjust how often ColorBurst checks the hot folder, move 
the Folder Scanning Interval slider. You can set the interval from 2 to 30 
seconds (in 2-second intervals). 

Note: Make sure you 
enable Personal File 
Sharing and Windows 
Sharing as necessary to 
share your Drop Box and 
hot folder with other 
users on the network. 
You can enable these 
options in the System 
Preferences > Sharing 
settings. See your Mac 
Help for detailed 
instructions. 

Selected hot 
folder
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8. Click OK to close the Preferences window. 

Setting Up a Hot Folder in Windows

In Windows, the Hot Folder - ColorBurst Epson RIP folder 
is installed on your desktop when you install the ColorBurst 
RIP. Drag the folder anywhere on your system where you 
want to store it. If you want to print with the hot folder over 
the network, you need to make sure it is shared on the 
network. See your network administrator for help with setting 
up folder sharing in Windows. 

Printing to a Hot Folder

To print to the hot folder, browse to it over the network or on your 
computer, then drag supported image files (see “Supported File Types” on 
page 38) to the hot folder. ColorBurst prints files in the order they are 
copied to the folder. 

Caution: If you are 
printing from the 
ColorBurst RIP server 
computer, make sure you 
make a copy of your file 
or create an alias to drag 
to the hot folder, instead 
of dragging-and-dropping 
the original file. If you 
drag a file to the hot 
folder, it’s deleted from 
the hot folder once the 
RIP brings it into the RIP 
List. (For some files, you 
may be able to drag and 
copy the file from the RIP 
List or the Done List in 
the ColorBurst RIP 
window into another 
folder if it was accidently 
placed in the hot folder.)
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Drag-and-Drop Printing on the RIP Server 
(Mac OS X)

You can drag and drop files directly into the RIP List window for printing. 
The RIP automatically receives and prints supported files (see below).

Supported File Types

The following file types automatically print from hot folders and from local 
drag-and-drop printing to the RIP List (Mac OS X only). Print other file 
types directly from applications. 

• PDF (Adobe Acrobat Portable Document Format) 

• PS (PostScript) 

• TIFF

• JPEG

• EPS

Drag image files here for printing
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The ColorBurst RIP for Mac OS X includes the following options for 
managing print jobs: 

• “Holding, Activating, Canceling, and Deleting Jobs” below

• “Changing File Attributes” on page 40

• “Reordering Print Jobs” on page 41

• “Reprinting Files In the Done List” on page 42

Holding, Activating, Canceling, and Deleting 
Jobs

The ColorBurst RIP Server window includes buttons for holding, activating, 
deleting, and canceling print jobs. 

• Holding: Highlight a print job’s file name and click Hold. The print job 
Status changes from Ready to Hold. When you hold a print job, it 
remains in the RIP List until you activate it or delete it. If it is printing, 
this option is disabled and you must click Cancel to stop the print job. 

Managing Print 
Jobs on the 
Mac OS X 
RIP Server

Tip: You can select 
multiple print jobs at 
once; hold down the 
Shift key and click the file 
names of the print jobs 
you want to select. 

Hold, Activate, Delete, and Cancel buttons
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• Activating: To allow a held print job to start printing, highlight the file 
name and click Activate. The Status changes from Hold to Ready. If 
the RIP is set to RIP On, the print job starts printing. 

• Canceling: To stop a print job, highlight the file name and click 
Cancel. You can only cancel print jobs that are currently printing. The 
file is not deleted from the RIP List, so you can print it later or delete it, 
as described below. 

• Deleting: To delete a print job from the RIP List or the Done List, click 
the file name and click Delete. 

Changing File Attributes 

You can adjust print size, rotation, and the number of copies for each file 
that is sent to ColorBurst. You cannot make changes to the file attributes 
while a file is printing. 

1. Double-click a File Name in the RIP List.

2. You see this screen: 
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Make adjustments to the file attributes: 

• Scale by Percentage: Adjust the Width and Height percentage 
settings to resize the image. Keep Maintain Proportions checked 
to ensure that the image is not distorted. To scale the image up to 
the largest recommended size (with the lowest recommended 
resolution of 100 ppi), click Maximum Scaling. To return to 
100%, click Reset Percentages. 

• Set New Dimensions: Manually enter the Width and Height 
settings to set the image to fit the page size that you want to print. 

• Rotation: Click any of the options to rotate the image in the 
direction shown. 

• Number of Copies: Enter the number of copies that you want to 
print of that file. 

3. Click OK when you finish adjusting file attributes. 

Reordering Print Jobs

To change the order in which your print jobs print, simply click and drag 
the file name above or below another print job file name. You can also hold 
down the Shift key and choose multiple files to drag at one time. 
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Reprinting Files In the Done List

If there is a file in the Done List that you would like to print again, click the 
file name and drag it to the RIP List. This allows you to reprint the file as 
necessary. 

Tip: You can print 
multiple copies of a print 
job with the File 
Attributes window; see 
“Changing File 
Attributes” on page 40. 

Click and drag files to the RIP List to reprint
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The environment you choose for your paper type and print resolution 
includes what are normally the optimum color settings for your 
Stylus Pro 4000. If you notice that the colors are not what you expect, or if 
you would like to adjust the color management settings to meet your specific 
needs, you can make changes to the ColorBurst RIP’s color management 
settings and linearize the RIP and your Stylus Pro 4000, if necessary. See 
these sections:

• “Using Color Management Settings in Mac OS X” below

• “Using Color Management Settings in Windows” on page 47

• “Relinearizing an Existing Printer Setup” on page 51

Using Color Management Settings in Mac OS X

Click the Ink & Color Settings button in the ColorBurst RIP window to 
view the Ink & Color Settings window. The settings are described below. 
When you are done making changes to settings, click OK. 

• Ink Curves - Channel Ink Reduction: The sliders allow you to adjust 
the maximum amount of a specific ink that is used for the current active 
environment. You can increase colors by increasing the percent value 
with the slider. You can reduce colors by decreasing the slider value. You 
can also type in specific percentages. 

Color 
Management 
and Printer 
Linearization

Note: All ICC profile files 
need to be copied into 
the ColorBurst RIP for 
Epson > ICC Profiles 
folder for the RIP to 
see them. 
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• Ink Curves - Bezier 
Curves: To use Bezier 
Curves to control the color 
channel for each ink color, 
click Use Bezier Curves 
and then click Edit Curves. 
You see a window like this: 

Click any point on the line 
and drag it to the desired 
location, then click a 
second point and move it to 
create the desired curve.

Click OK to save the curves 
that you create. 

Tip: Hold the ctrl key and 
click in the window, then 
click Copy Curve To 
Other Inks to copy the 
curve to all the ink 
options. 
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• Linearization: Over time, your Stylus Pro 4000 printer may not be 
producing the same accuracy of color as it did when it was new. 
Changes to the printer age, environment, ink, and media lots all 
have an effect on what the RIP thinks the printer is supposed to be 
printing. To better explain to the RIP what the Stylus Pro 4000 is 
printing, a linearization process is required. By going through this 
process, you are correcting for any changes in your printer over 
time. 

Click the Linearization tab to view the window shown below. The 
current linearization file is shown. To choose an existing 
linearization (.LIN) file, click Open and choose a file, then click 
Open. The file is saved in the current environment. 

Tip:  All the Stylus Pro 
4000 printers on your 
network should go 
through this process to 
ensure they are providing 
the exact same color.

Note: If the color output 
from the printer does not 
match the settings in the 
ColorBurst RIP, you may 
need to linearize the 
printer by printing a 
linearization target and 
creating a new 
linearization file with 
a spectrophotometer 
and the included 
ChromaCapture Utility. 
See “Relinearizing an 
Existing Printer Setup” on 
page 51 for details. 
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• Input Profiles: If Use Embedded Profiles is checked, the RIP will 
check to see if the print file has a profile. If so, then it will use the 
embedded profile (except for the rendering intent) and ignore the 
choices made in this dialog box. 

• Simulation Profile: The ColorBurst RIP allows your Stylus Pro 4000 
printer to simulate other printers for occasions when you need a specific 
type of output. Choose an option from the Simulation list, then choose 
a rendering intent. If you want to turn off the simulation profile, choose 
None. 

Tip: If you have specific 
input profiles that you 
want to use with the RIP, 
you can copy your profile 
files to the ColorBurst 
RIP for Epson > ICC 
Profiles folder. They 
appear in the appropriate 
lists, depending on the 
type of image. 

Note: The Rendering 
Intents (in the column on 
the right) in this dialog 
box will always override 
what a file may have 
embedded within it. 

Tip: If you have specific 
device profiles that you 
would like to use with the 
RIP, you can copy your 
profile files to the 
ColorBurst RIP for 
Epson > ICC Profiles 
folder. They appear in 
the appropriate lists, 
depending on the 
type of image. 

Note: The simulation 
profile is not what the 
printer is trying to match. 
This choice tells the 
printer to simulate the 
color defined under the 
input profiles dialog not 
as a Stylus Pro 4000, but 
as the setting you choose 
under the Simulation 
setting. 
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Using Color Management Settings in Windows

Choose the options described below to adjust color management settings for 
the ColorBurst RIP. (The options are available under the Options menu on 
the ColorBurst RIP.) 

• Color Adjustments: You can adjust the maximum amount of a specific 
ink that is used for the current active environment by entering 
percentages for each ink color. 

Note: All ICC profile files 
need to be copied into 
the ColorBurst_Epson > 
Profile > Output > ICC 
folder for the RIP to see 
them. 
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Click Edit to adjust an individual ink curve. You see a window like this: 

Click Edit Points and click any point on the line and drag it to the 
desired location, then click a second point and move it to create the 
desired curve.

Or, click Use Curve and enter a value for the curve. 

Click Save to save the curves that you create. 
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• ICC Profile Options > Input Profiles: If Use Embedded Profiles is 
checked, the RIP will check to see if the print file has a profile. If so, 
then it will use the embedded profile and ignore the choices made in this 
dialog box. Click On/Off to disable or enable each profile. 

Tip: If you have specific 
input profiles that you 
want to use with the RIP, 
you can copy your 
profile files to the 
ColorBurst_Epson > 
Profile > Output > ICC 
folder. They appear in 
the appropriate lists, 
depending on the 
type of image. 
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• ICC Profile Options > Simulation Profiles: The ColorBurst RIP 
allows your Stylus Pro 4000 printer to simulate other printers for 
occasions when you need a specific type of output. Click Simulate 
output to another printer, then click Find and choose an option. 
Click Open. Then choose a rendering intent. If you want to turn off the 
simulation profile, uncheck the box. 

Tip: If you have specific 
device profiles that you 
would like to use with the 
RIP, you can copy your 
profile files to the 
ColorBurst_Epson > 
Profile > Output > ICC 
folder. They appear in 
the appropriate lists, 
depending on the 
type of image. 
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Relinearizing an Existing Printer Setup

Why you should relinearize? When environments are built for ColorBurst, 
one of the most important things is linearization. A linearization file is the 
curve that corrects for differences in chroma (a derivative of L*ab) at 
different percentages. Over time (and on every different media) a printer will 
drift from its original state. By relinearizing you are putting the printer back 
into its original state. When you relinearize, you have made your 
environment as accurate as the day it was made. 

See the section for your operating system: 

• “Linearizing in Mac OS X” below

• “Linearizing in Windows” on page 54

Linearizing in Mac OS X

1. Click the Ink & Color Settings button. 

2. Click the Linearization tab and then click the Print Linearization 
Target button. 

3. Choose the target that corresponds to the spectrophotometer you are 
using. 

4. Click OK to send the target file to the RIP List. 
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5. After you have printed your linearization target, open the 
ChromaCapture CSE application. 

6. Select the spectrophotometer you are using and select the port to which 
it is connected. Click Next.

7. Select the Linearization Target that you are reading. The target name 
corresponds to the target you printed earlier. 

8. Enter a descriptive name for your new linearization file. Then click the 
Set button and choose the ColorBurst RIP > Linearization Files 
folder. 

Note: The installer for 
ChromaCapture CSE is 
located in the ColorBurst 
RIP > Utilities folder. 
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9. Click Connect to enable your spectrophotometer, then click Start and 
follow the instructions for positioning your spectrophotometer or for 
manually reading in the target patches. 

When your patches are completed, ChromaCapture CSE automatically 
saves the file to the folder you have specified. 

10. Click the Ink & Color Settings button, then select the Linearization 
tab and click Open. 

11. Select your linearization file and click OK. Click OK to close the Ink & 
Color Settings window. 

12. Choose Save from the Environment menu, enter a name, and click OK. 

ColorBurst.book  Page 53  Thursday, September 9, 2004  12:41 PM



54

54 | Color Management and Printer Linearization

Linearizing in Windows

1. Choose an environment file in the Environment > Load menu in 
ColorBurst, then click Open. 

2. Click Options > Linearization Options. 

3. Click Select a lin file and choose a linearization file for your target. 

4. Choose a linearization target setting and click Print target. After the 
target prints, let it dry completely. 

5. Double-click the ColorBurst ColorCatch icon on your 
desktop to start ColorCatch. 
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6. Select New Job from the File menu.

You see the Create Job screen:

7. Enter a Job Name for your linearization and any descriptive text for the 
Print Conditions information and Comments. 

8. Choose your spectrophotometer device and settings under the 
Instrumentation options. 

9. Click OK.
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10. Click Connect to enable your spectrophotometer, then click Start and 
follow the instructions for positioning your spectrophotometer or for 
manually reading in the target patches.

11. Once you have read all of the patches on the linearization chart, save 
your file in the LIN folder and name it accordingly. Make sure you have 
saved the file in the LIN folder. 

12. Open ColorBurst.

Note: If you are using 
the DPT41, use the 
ColorBurst DPT41 reader 
software located in the 
LIN folder.
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13. From the Options menu, open the Linearization Options dialog box. 
Click the Select a lin file button to select the lin file you just created. 

14. Click Open.

15. Click Save. 

16. From the Printer Setup menu, select Save Printer Setup. Enter a name 
with the printer name and other identifying information, such as media 
type. 

You may repeat this process for other media; the densities will be different 
for each type of media. 
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Where To Get Help

Epson provides technical support and information on the installation, 
configuration, and operation of professional graphics arts products through 
the Epson Preferred  Protection Plan. Call (888) 377-6611, 6 AM to 8 PM, 
Pacific Time, Monday through Friday. 

Before you call, make sure you have your Unit ID number, which is 
included with the Epson Preferred Protection Plan information that came 
with your printer. You’ll also need your printer serial number and proof of 
purchase. If you experience difficulty using your Unit ID number when 
accessing the toll-free Epson Preferred phone number, please call 
(562) 276-1305 in the U.S. or (905) 709-2567 in Canada during normal 
business hours.

Epson also provides technical assistance 24 hours a day through the World 
Wide Web. You can reach Epson Support at http://support.epson.com. At 
this site, you can download drivers and other files, look at product 
documentation, access troubleshooting information, and receive technical 
advice through e-mail.

System Requirements

Before you install the software, make sure your computer meets the 
minimum system requirements listed below. 

Macintosh ColorBurst Server

• Power Macintosh G4, 800 MHz or faster 

• Macintosh OS X 10.2.6 or later, or OS X 10.3.4 or later

• 500MB hard drive space (40GB recommended—network storage may 
be used, but may result in slower throughput)

• 512MB RAM (1GB recommended) 

• USB connection 

• TCP/IP networking protocol enabled with a static (manual) IP address

Appendix

SM
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Windows ColorBurst Server

• Pentium® 4, 1.7 GHz or faster 

• Windows 2000 or XP

• 500MB hard drive space (40GB recommended—network storage may 
be used, but may result in slower throughput)

• 512MB RAM (1GB recommended) 

• TCP/IP networking protocol enabled with a static IP address

• 1024 × 768 resolution display

Macintosh Client Systems

• Power Macintosh G4, 800 MHz or faster

• Macintosh OS X 10.2.6 or later, or OS X 10.3.4 or later

• 500MB hard drive space

• 512MB RAM

• TCP/IP networking protocol enabled

Windows Client Systems

• Pentium® 4, 1.7 GHz or faster 

• Windows 2000 or XP

• 500MB hard drive space 

• 512MB RAM 

• TCP/IP networking protocol enabled 
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Index

A

Activating print jobs, 14 to 15, 39 to 40
Advanced media control, 12

B

Banding, 12, 18
Bezier curves, 44
Bidirectional printing, 12, 19
Borderless printing, 12, 19

C

Canceling print jobs, 39 to 40
Channel Ink Reduction, 43
Choosing printer, 8 to 10
ChromaCapture CSE, 52 to 53
Clients

Macintosh, 21 to 23
Windows, 24 to 32

Color adjustments, 47
Color management

Macintosh, 43 to 46
Windows, 47 to 50

ColorBurst ColorCatch, 54 to 56
Configuration, RIP, 5
Copies, 40 to 41
Copy ink curve, 44
Cut Media setting, 12, 19

D

Deleting print jobs, 39 to 40
Done List, 42
Drag-and-Drop printing, 38

E

Edge-to-edge printing, 12, 19
Environment settings, 10 to 13, 18 to 19
Epson help, 59

F

File attributes, 40 to 41
File types for hot folder printing, 38

H

Height, 12, 40 to 41
Help, Epson, 59
Holding print jobs, 14 to 15, 39
Hot folder, 12, 18, 34 to 37, 38

I

Increasing colors, 43, 47
Ink & Color settings, 43 to 46
Ink curves, 43 to 44, 48
Input profiles, 46, 49 to 50
Installing

Mac OS X client software, 21 to 23
server software in Windows, 15 to 19
server software on a Macintosh, 7 to 10
Windows client software, 24 to 32

L

Linearization
in Windows, 54 to 57
on a Macintosh, 51 to 53

Linearizing
on a Macintosh, 45
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M

Macintosh
client setup, 21 to 23
color management, 43 to 46
drag-and-drop printing, 38
linearization, 51 to 53
managing print jobs, 39 to 42
printing, 33
server software, 7 to 15
setting up hot folder, 35 to 37
system requirements, 59 to 60

Managing print jobs, 39 to 42
Micro feed adjustment, 12, 19
MicroWeave setting, 18

N

Network configuration, 5
Network print server name, 13
Number of copies, 40 to 41

O

Offset image, 12
Order of print jobs, 41

P

Page settings, 12
Paper feeding setting, 12, 19
Print from roll, 12, 19
Print from sheet, 12, 19
Print jobs, managing, 14 to 15, 39 to 42
Print quality, 12, 18
Print server name, 13
Print settings, 10 to 13, 18 to 19
Print size, 40 to 41

Printing
drag-and-drop, 38
from Adobe InDesign, 34
from Adobe Photoshop, 34
from applications in Mac OS X, 33
from applications in Windows, 34
from QuarkXPress, 34
with a hot folder, 34 to 37

Profiles, 46, 49 to 50

R

Receiving print jobs, 14 to 15
Reducing colors, 43, 47
Relinearizing, 51 to 57
Rendering intent, 46, 49 to 50
Reordering print jobs, 41
Reprinting files, 42
RIP server

installing in Windows, 15 to 19
installing on a Macintosh, 7 to 10
name, 13
starting in Windows, 17 to 19
starting on a Macintosh, 8 to 10
turning on and off, 14 to 15

Roll fed media, 12, 19
Rotation, 40 to 41

S

Server installation
Macintosh, 7 to 10
Windows, 15 to 19

Setting up
clients, 21 to 32
RIP server in Windows, 15 to 19
RIP server on a Macintosh, 7 to 15

Sheet fed media, 12, 19
Simulation profiles, 46, 49 to 50
Size, 40 to 41
Spectrophotometer, 51 to 53, 55 to 56
Starting print jobs, 39 to 40
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Support, 59
Supported file types, 38
System requirements, 59 to 60

T

Target, 51 to 53, 54 to 56

W

Width, 12, 40 to 41
Windows

client setup, 24 to 32
color management, 47 to 50
linearization, 54 to 57
printing, 34
server software, 15 to 19
setting up hot folder, 37
system requirements, 60
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