
 
 
 
 
 
 
 
 
 
 
 
 

Using MioNet™ 
 

 
 
 
 
 

 
 
 
 

 

© 2008 Western Digital Technologies Inc. MioNet User Manual Version 1.08 
 
 1  



Copyright Notice 
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GGEETTTTIINNGG  SSTTAARRTTEEDD    
 

Welcome to MioNet  
MioNet is about simplifying your digital world by transparently connecting computers, storage drives, and 
people so that you have instant local access to all of your files and programs and you can selectively 
share with others.   MioNet is the only solution that makes all remote files available in a single interface 
and makes them feel like they are local 

A Quick Introduction to the MioNet Interface 
There are four main tabs in the MioNet user interface:  
 
"Quick Start" allows you to perform many common tasks easily and quickly 
"My Resources" enables you to access all your computers and storage drives 
"Shared with Me" enables you to access everything shared with you 
"Share with Others" enables you to share folders, your computer screen, and webcams with others 

SSEETTTTIINNGG  UUPP  YYOOUURR  FFIIRRSSTT  MMIIOONNEETT  CCOOMMPPUUTTEERR  
Setting up a computer for MioNet sharing and remote access is a simple process.  
 
1. Install and register MioNet on your first computer. Download MioNet from http://www.mionet.com or 

use the installer provided on a CD or other media and follow the instructions.  Double-click the file to 
begin the installation and set-up process.  MioNet will guide you through the creation and 
registration of your secure MioNet account. 

 
Once you have registered with MioNet, use your current username and password to sign-in and add 
a new computer to your account.  You will not need to re-register for another user name and 
password when installing MioNet on your other computers.   

 
2. If you want your resources on a computer to be remotely accessible, the computer must be 

powered on (and not in standby or hibernation mode) and connected to the Internet.  To ensure 
that your system does not go into standby mode, check the “Power Settings” on your computer and 
confirm that it will not go into sleep or hibernate mode.  MioNet performs best when used with a high 
speed Internet connection. 
 

3. To access your computer remotely from a computer with a browser on the Internet, go to 
http://www.mionet.com/web.  Enter your username and password when prompted, and you will 
have secure access to your digital resources. 

 
4. Add MioNet to all your computers for seamless secure access between them.  Download MioNet to 

each computer and register with the same username and password.  MioNet automatically enables 
you to access from one computer to another and it appears as if they are all local and all available 
from a single screen 

MMIIOONNEETT  WWEEBB  
The MioNet application provides the most advanced set of features and file integration when the 
software is installed on each computer.  In addition, MioNet Web provides remote access through a web 
browser for occasions when installing the application is not possible or inconvenient.  All MioNet functions 
like remote access, remote desktop, and shared files can be accessed from computers with web 
browser and Internet connection.  MioNet Web is the solution to allow users to gain access to all of their 
MioNet resources from anywhere. 
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Opening MioNet Web 
To access the MioNet Web, go to http://www.mionet.com/web and Sign-In: 
 
After you sign in, MioNet Web may require some plug-ins to be installed.  Please answer Yes for any 
security warnings about allowing plug-ins. 
 
Once you have finished, MioNet Web will be opened in the web browser window.  The MioNet user 
interface looks the same within the web browser.  The only difference is that remote file access will use a 
MioNet window to access files requiring more steps to open, edit, save, and copy files between systems. 
 
MioNet Web works with the following: 

 
Windows 2000, XP, and Vista running IE 6 or higher or Firefox 2 or higher. 
Mac OSX Tiger and Leopard with Safari 3 or higher or Firefox 2 or higher. 

NNEEWW  IINN  MMIIOONNEETT::  QQUUIICCKK  SSTTAARRTT  
MioNet now has a new tab that helps you accomplish all the activities you need MioNet to do.  We have 
included several helpful buttons that step you through common tasks. 

Access My Files 
Clicking on Access My Files opens a dialog window showing all your computers and storage.  Highlight 
the directory or drive you wish to access and select Finish. 
 
The MioNet application will open Windows Explorer to view the directory.  MioNet Web will open a 
MioNet file explorer window for you. 

Share Photos 
Clicking on Share Photos opens a dialog window showing all your computers and storage.  Choose the 
“+” to navigate through your directory to highlight the folder you have stored your photos in and select 
Next. 
 
Choose the MioNet users you want to show your photos and click Next.  Select “Invite New Person” to 
enter their E-Mail address giving them instant secure access to your folder of photos.  You can use Ctrl 
key in Windows or the Command key on the Mac to select multiple users. 
 
The last step is to choose the permission level and select Next.  If you want the user to only view the 
photos give them the “read” permission.  If you want to enable them to add their own photos (or modify 
or delete photos) to your folder give them the “read/write” permission. 
 
The person you invite will receive an E-Mail with a link to click.  When they click on the link, MioNet will 
automatically open up in their web browser and they will have instant secure access to the folder of 
photos on your computer. 

Transfer Files to Others 
Clicking on Transfer Files to Others opens a dialog window showing all your computers and storage.  
Choose the “+” to navigate through your directory to highlight the folder you wish to transfer files from 
and select Next. 
 
Choose the MioNet users you want to transfer the files to and click Next.  Select “Invite New Person” to 
enter their E-Mail address giving them instant secure access to your folder of files.  You can use Ctrl key in 
Windows or the Command key on the Mac to select multiple users. 
 
The last step is to choose the permission level and select Next.  If you want the user to only transfer the 
files to themselves, give them the “read” permission.  If you want to enable them to transfer files to you 
(or modify or delete your files) give them the “read/write” permission. 
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The person you invite will receive an E-Mail with a link to click.  When they click on the link, MioNet will 
automatically open up in their web browser and they will have instant secure access to the folder of files 
on your computer.  They can then double click the file to open it and save it to their local PC. 
 

Online Help/Tutorials 
Clicking on Online Help/Tutorials opens a new web page to MioNet Support where you can find a 
variety of resources to answer your MioNet questions. 

Control Remote PC 
Clicking on Control Remote PC opens a selector window with a list of all computers that you own within 
your MioNet account., Highlight the computer you wish to control and select Finish. 
 
A Remote Desktop session that enables your to remotely control your computer will open in a new 
Window. 

Start an Online Meeting 
Clicking on Start an Online Meeting opens a selector window with a list of all computers that you own in 
your MioNet account. Highlight the computer screen you wish to show to other people and select Next. 
 
Choose the MioNet users that will be joining the meeting.  You can select “Invite New Person” to enter 
the E-Mail address of the person you want to invite.   When you are done click Next.  You can use Ctrl 
key in Windows or the Command key on the Mac to select multiple users. 
 
The last step is to choose the permission level and select Next.  If you want the user to only view your 
computer screen like for a sales presentation, give them the “Desktop View” permission.  If you want to 
enable them to interact with your computer and edit documents, give them the “Desktop Full Control” 
permission. 
 
The person you invite will receive an E-Mail with a link to click.  When they click on the link, MioNet will 
automatically open up in their web browser and they will have instant secure access to view your 
computer screen. 
 
After completing an online meeting, you should access the Share with Others tab to remove the 
permissions ending their ability to see your desktop. 
 

Get PC Help from Friends 
Clicking on Get PC Help from Friends opens a selector window with a list of all computers that you own in 
your MioNet account, highlight the computer you that you need help with and select Next. 
 
Choose the MioNet users that will be helping you by highlighting their name on your contact list or by 
selecting “Invite New Person” button to enter the E-Mail address, and click Next.  You can use Ctrl key in 
Windows or the Command key on the Mac to select multiple users. 
 
The last step is to choose the permission level and select Next.  If you want the user to only view your 
computer screen, give them the “Desktop View” permission.  If you want to enable them to interact with 
your computer, give them the “Desktop Full Control” permission. 
 
The person you invite will receive an E-Mail with a link to click.  When they click on the link, MioNet will 
automatically open up in their web browser and they will have instant secure access to view your 
computer screen and control your mouse and keyboard if you give them full desktop control. 
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SSHHAARRIINNGG  FFIILLEESS,,  FFOOLLDDEERRSS,,  YYOOUURR  CCOOMMPPUUTTEERR  SSCCRREEEENN,,  AANNDD  
WWEEBBCCAAMMSS  WWIITTHH  OOTTHHEERRSS    
MioNet enables you to collaborate and share your digital world with others around the world or around 
the corner.  Sharing is a basic three step process: 
 
1. Choose what you want to share (invitees can only see what you want them to see) 
2. Choose who you want to share with 
3. Choose the permission levels for full or partial access 
 
You can let other people have access to specific files in your computer by placing the files in a folder to 
which you will grant the access permissions.  Once they have the access privileges, they can open the 
folder on their computer from the Shared with Me tab in MioNet.  You can also give them access to your 
webcam and/or desktop so they can view these resources on their computer. 
 

Giving Access to People Who Are Not MioNet Users 
MioNet lets you assign access to people who are not yet MioNet users.  This process includes sending 
them an automatically generated E-Mail with a link that enables them to instantly access the item you 
have shared with them.. 
 
1. To create a share, go to the Share with Others tab and do one of the followings: 

• If you have shared this item before, select it from the list, then click the Share With… button. 
a. Select it from the list.  
b. Then, click the Share With… button. 

• Or, if you have not shared this resource before, click the Folder, Camera, or Desktop button, 
then choose what you wish to share.  Click Next. 

 
2. In the screen that appears, click Invite new person... 

 
3. In the Invite new person dialog, enter the E-Mail address of the person or people you wish to invite as 

well as a specific message.  Click Continue. 
 
4. You will be asked to choose the permission level (See Understanding and Specifying Permission 

Levels below).  Check the desired permission, then click Next. 
 
The other person will receive an E-Mail informing them that they have a new share.  They can access 
the resource through a link in the E-Mail that will open a session of MioNet Web.  The user can also 
install the MioNet application to access the item you have shared with them. 
 

Giving Access to Other Current MioNet Users 
1. Go to the Share with Others tab and do one of the following:   

• If you have shared this resource before: 
a. Select it from the list.  
b. Then, click the Share With… button. 

• If you have not shared this resource before, click the Folder, Camera, or Desktop button, then 
choose what you wish to share.  Click Next. 

 
2. You can then select the user from your existing MioNet contact list, or you can search for them by 

selecting “Find MioNet user..” 
 

Once you have selected or found the MioNet user, please click Next. 
 

3. You are asked to choose the permission level (See Understanding and Specifying Permission Levels 
below).  Check the desired permission, then click Next. 
 
The other person will receive an E-Mail and online Alert informing them that they have a new share.  
They can access the resource through a link in the E-Mail that will open a session of MioNet Web or 
access the resource through the MioNet application.  Once the person accepts the Alert informing 
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them you want to share a computer resource, they will have access to that folder, desktop, or 
webcam.  
 

Understanding and Specifying Permission Levels 
Permissions define the nature of access given to use a resource.  The invitee will only have access to the 
resource you have given and only with the specific permissions you have granted.  When you share with 
someone in MioNet, the Select Permissions dialog appears and gives you the choice of three different 
levels of access for them. 

Choosing Permission Levels 
The Select Permissions dialog gives you the levels of permission to specify for resources you share.  Each 
kind of digital resource has different permissions. 
 
For drives and folders: 

• Read:  Let someone read or copy files you are sharing with them. 
• Read & Write:  Let someone read, copy, move, and edit files to which you have given them the 

access. Also lets them copy and move files to the folder to which they have Write access. 
It’s important to realize that unless someone copies a file and edits only the copy, they are 
working on the original file on your computer. This means any changes they save will be saved 
to your file on your computer. 

• Administrative:  Let someone read, copy, move, and edit files, as well as manage the 
permissions and access of the resource.  This means they can give others access to your 
resource. (Make sure that you want to allow this.)  To assign administrative permission to 
someone you need to click the Advanced button in the Select Permissions dialog. 

 
For computer desktops and screens: 

• Desktop View: Ability to view the screen. 
• Desktop View & Mouse Move:  Ability to view the screen and move the mouse. 
• Desktop Full Control:  Ability to view the screen and use the mouse and keyboard.  With this 

permission they can run applications and edit, modify and delete documents. 
• Administrative:  Ability to view the screen and use the mouse and keyboard, along with 

managing the permissions of the Remote Desktop.  This means they can give others access to 
your resource. (Make sure that you want to allow this.)  To assign administrative permission to 
someone you need to click the Advanced button in the Select Permissions dialog. 

 
For webcams: 

• Video View:  Ability to view the webcam. 
• Video Change Settings:  Ability to view the webcam and change the settings like size of the 

image, speed in which the image is viewed, and minimum video quality. 
• Administrative:  Ability to view the webcam and change the settings, along with managing the 

permissions of the webcam.  This means they can give others access to your resource. (Make 
sure that you want to allow this.)  To assign administrative permission to someone you need to 
click the Advanced button in the Select Permissions dialog. 

Changing Permission Levels 
Once something is shared with someone, you can always go back and change the level of permission 
you originally assigned. 
 
1. Go to Share with Others tab. 
2. Select Sort By: Resources to see a list of users who have access to that resource. 
3. Highlight the person’s name and click the Permissions button.   
4. In the dialog window that appears, change the permission level, then click Finish. 
 
For example, after an online meeting, in most cases you should remove the access permissions so that 
the invitee does not have the privilege to view your desktop. 
 
To verify the change, wait briefly and you will see the updated permissions in Share with Others. 
 

© 2008 Western Digital Technologies Inc. MioNet User Manual Version 1.08 
 
 8  



Finding Out What Permissions You Have 
To see what permissions you have been given for a resource: 

• In the Shared with Me tab, select the resource you want to know about and let the mouse 
cursor pause for a few seconds.  A text box appears that tells you the type of permission you 
have for the resource. 

MMIIOONNEETT  SSHHAARRIINNGG  AALLEERRTTSS  
When someone uses MioNet to share a resource with you, MioNet sends you a notice (an “Alert”).  The 
Alerts button in the MioNet status indicator area becomes highlighted. If the Alerts button is not 
highlighted, there are no notices. 
 
If the Alert button is highlighted, you have new notice. 
 
There are several kinds of Alerts you can receive.  An Alert can tell you: 

• Someone gave you access to a resource. 
• Someone modified your permissions to a resource. 
• Someone removed your access to a resource. 
• Someone accepted access to a resource. 
• Someone accepted permissions for a resource. 
• Someone declined the access to a resource. 
• Someone declined permissions for a resource. 

 
Many of these Alerts can also include an optional personal message for you.  
 
With the exception of an alert that someone has granted you access to a resource, the notices will not 
require an action from you.  Once you have read them you can select them and click Dismiss to remove 
them from the Alerts window. 
 
If someone gave you access to a resource, you are required to accept or decline the access: 
 
1. Click the Alerts button. 
2. In the Alerts dialog, select the notice, then click Accept. 
 

You can now open this resource by double-clicking it in your Shared with Me tab. 
 

The Alerts dialog keeps the list of Alerts you accept or decline.  To remove an alert from the list after 
the user has accepted or declined it, just select it and click Dismiss. 

RREEMMOOTTEELLYY  AACCCCEESSSSIINNGG  MMYY  FFIILLEESS  OONN  AANNOOTTHHEERR  CCOOMMPPUUTTEERR  
You can use MioNet to open, edit, play, and save any of your files on one of your other computers.  

Opening, Moving, or Copying Files from Your Other Computer 
To access a file on one of your other computers: 
 
1. Go to the My Resources tab in the MioNet PC client, and then double-click the drive or folder that 

contains the file.   
 
2. MioNet will open the File Explorer In the window that appears.  When using the MioNet PC client, you 

are now using the local operating system and you can work with any of your files as if they were 
local.  You can drag and drop files or open then with any of your existing PC application 
• View and edit the original file/folder: Double-click to open the file in the default application, 

and make any changes you’d like.  The changes you make will be saved in the original file on 
the remote computer.  

• Copy it to your computer:  You can copy the file to your local computer simply by dragging 
and dropping it.  This way you can make changes that don’t affect the original on the other 
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computer.  Multiple files cannot be copied using MioNet Web, you may copy a single file at a 
time. 

• Move it to your computer:  Using the MioNet application to move the file to your local computer 
instead of copying it.  Hold down the Shift key while you drag it to a place on your local 
computer.   

 

Moving or Copying a File to Your Other Computer 
You can transfer files to the remote computer by opening the other drive from the My Resources tab, 
then hold the Shift key and drag the file back to the drive, as described below.  However, the moving 
function does not apply to MioNet Web. 
 
1. Go to My Resources. 
2. Double-click to open the drive you want. 
3. Hold the Shift key down while dragging the file to the drive. 
 

AACCCCEESSSSIINNGG  OORR  EEXXCCHHAANNGGIINNGG  FFIILLEESS  WWIITTHH  OOTTHHEERR  PPEEOOPPLLEE’’SS  
CCOOMMPPUUTTEERRSS  
You can use MioNet to share supported files (such as pictures, documents, and project files – currently 
MioNet does not support sharing of music or video files) between two users or their computers.   
 
 

Opening, Moving, or Copying Files from Someone Else’s Computers 
You can access files on someone else’s computer in the same way you would access files on one of your 
other computers, except that you go to the Shared with Me tab to locate the file. 
 
In order to have access to a resource on someone else’s computer, they must first give you access with 
MioNet.  
 
1. Go to the Shared with Me tab, then double-click the folder containing any files you need. 
 
2. In the window that appears, locate the file you want.  

 
You can do any of the following: 
• View and edit the original file/folder: Double-click to open the file.  If you have Write permission, 

you can then make changes to it.  When you save these changes, they are saved in the original 
file on the other person’s computer (You are not working with a copy). 

• Copy it to your computer:  To copy the file, just drag it to the desktop or a folder on your 
computer.  This way you can make changes that don’t affect the original on the other 
computer. 

• Move it to your computer:  If you are using MioNet application and been given Write access to 
a file, you can move it to your own computer by holding down the Shift key while you drag it to 
a place on your local computer.  

 

RREEMMOOTTEE  CCOOMMPPUUTTEERR  CCOONNTTRROOLL  FFRROOMM  AANNYYWWHHEERREE  
Control your computer from any location when you need to access your E-Mail client or an application 
that is only available on one of your other computers, not the one you are sitting at.  With MioNet you 
can see the screen and control the mouse and keyboard of that remote computer as if you were sitting 
in front of it.   
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Viewing and Accessing Your Computer Screen on Your Other Computers 
To view or access your desktop on one of your other computers, simply go to My Resources and double-
click the computer you wish to control  identified as the  “- desktop” entry  
 
You will be connected to the desktop. 

SSHHAARRIINNGG  CCOOMMPPUUTTEERR  SSCCRREEEENNSS  FFOORR  OONNLLIINNEE  MMEEEETTIINNGGSS  
What if you want to run a sales meeting and share a PowerPoint presentation on your desktop securely 
with other people or on your other computers?  MioNet makes it possible.   
 

Letting Others View or Access Your Computer Screen 
You give others access to your desktop in same way you give them access to any files or webcams on 
your computer through the “Share with Others” tab. 
 

Viewing Other People’s Computer Screen 
Once someone gives you access to their desktop via MioNet, you can view or access it on your 
computer with ease.  
 
Go to the Shared with Me tab, then double-click the desktop you want to view. 

Remote Computer Screen Settings 
MioNet allows you to change the settings when viewing and/or sharing remote desktops. With the 
remote desktop Control Panel, you can: 

• Control the size and scaling of the remote computer to make it fit onto your screen 
• Control the color quality – increase to the highest level (24 bit color) when reviewing graphic 

images 
 
In case you want a full screen viewing of the desktop without the remote desktop control panel, simply 
click on the MioNet icon in the top center of the screen. To restore the Control Panel, just click the icon 
again. 
 

SSHHAARRIINNGG  AANNDD  VVIIEEWWIINNGG  WWEEBBCCAAMMSS  
What if you want to share live video on your webcam securely with other people or on your other 
computers? MioNet makes it possible. You can also view other people’s webcams with their permission. 

Adding a Webcam to “My Resources” List 
To share a webcam remotely with other computers, you must first add it to your My Resources: 
 

• If the webcam is connected to your local computer, but not shown in the My Resources 
window, close the window and choose File > Scan for Cameras and New Devices...  

 
Note: Please install the camera exactly as specified in the camera instructions. 
 

Viewing Your Webcam on Your Other Computers 
To view live video from a webcam that is connected to one of your other computers, simply go to My 
Resources and double-click the webcam.    
 
A webcam window opens on your computer, displaying the live video.  The webcam view stops after 20 
minutes.  To start it again, click the Play button in the webcam window. 
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Letting Others View Your Webcam 
You give others access to your webcam in the same way you give them access to any files on your 
computer. 
 

Viewing Other People’s Webcams 
Once someone gives you access to their webcam via MioNet, you can view it on your computer with 
ease.  
 
Go to the Shared with Me tab, then double-click the webcam you want to view. 
 
A webcam window will open on your computer, displaying the live video.  The webcam view will stop 
after 20 minutes.  To start it again, click the Play button in the webcam window. 
 

Saving a Webcam Snapshot 
You can capture a snapshot from your webcam by clicking Save Snapshot and saving it to any of your 
computers that are online.  

SSEEAARRCCHHIINNGG  
When content on other computers is accessible to you through the MioNet application, you can search 
all of the shared resources at once by using the Windows search tool.  This includes folders that other 
people have shared with you on their computers.   The search function does not apply to MioNet Web. 
 
 
By default, when you search in My Computer, it searches all of your MioNet-accessible content.  Keep in 
mind that searching through whole and multiple drives takes some time. 
 
1. Double-click the My Computer icon on your desktop. 
 

Notice that anyone else’s drives that contain resources to which you have been granted MioNet 
access are listed under Network Drives. 
 

2. Click the Search button, select and enter the criteria you are looking for, and then click Search. 

SSTTAARRTTIINNGG,,  SSTTOOPPPPIINNGG,,  AANNDD  SSIIGGNNIINNGG  OOUUTT  OOFF  MMIIOONNEETT  
If you want to close the application on your desktop, but still have the MioNet application running so that 
your resources are still available remotely, you can Sign Out.  To shutdown the MioNet software so that 
resources are not available remotely, you will need to stop MioNet.  

Starting or Restarting MioNet 
To restart MioNet: 

• From the Start menu choose Programs > MioNet > Start MioNet. 
• You can also select the MioNet desktop icon if it is available. 

 

Stopping MioNet 
To stop MioNet: 

• From the Start menu choose Programs > MioNet > Stop MioNet. 
• You can also choose to Stop MioNet by right clicking the system tray MioNet icon. 
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Once MioNet is stopped, you will not be able to access this computer remotely, and none of the shared 
resources will be accessible to others until you start MioNet again, or restart your computer. 
 

Signing Out of MioNet 
To sign out of MioNet, choose File > Sign Out or right-click on the tray icon and click Sign Out.  To restore 
the window to the desktop, double-click the MioNet Logo in the icon tray, and input your username and 
password. 
 

Automatic Sign In 
In many circumstances a user may choose to skip the MioNet Sign In screen by setting the checkbox 
"Sign me in automatically."  Please use this feature with care as it may open remote resources to 
unauthorized access if other people use the computer.  "Sign me in automatically" will enter your 
username and password for you and open the MioNet interface.  Signing out of MioNet will disable "Sign 
me in automatically" however stopping and starting MioNet will not. 

MMAANNAAGGIINNGG  YYOOUURR  SSHHAARREEDD  RREESSOOUURRCCEESS  
How to Stop Sharing a Resource with Someone 
When you no longer want to share a resource with someone, you can select his or her name under the 
resource and click Remove. 
 
1. Go to the Share with Others tab. 
2. Locate the resource and double-click it if necessary to see the names of people that have access 

to it. 
3. Select the name of the person with whom you want to stop sharing and click the Remove button. 
 

How to Stop Making Specific Resources Accessible 
If you no longer want a resource to be accessible to other MioNet users, you can remove it from the 
Share with Other tab. You can also stop your own webcams and drives from being accessible on your 
other computers. 

Removing a Resource from Share with Others 
To remove resources that you have shared with others:  

• Go to the Share with Others tab, select the folder, desktop, drive, or webcam, and then click 
the Remove button.  

 

Removing a Webcam from My Resources 
If you no longer want a webcam to be accessible on your other computers: 
1. Disconnect the webcam from your computer. 
2. Choose File > Scan for Cameras and New Devices...  
3. A message will appear informing you the camera has been removed. 

 
The webcam will no longer appear on the My Resources and Share with Others tabs. 

Removing a Computer from MioNet Access 
If you no longer want a computer to be accessible with MioNet, uninstall MioNet on that computer: 
 

• From the Start menu, choose Programs > MioNet > Uninstall MioNet. 
 
Alternatively, if you want to keep MioNet installed but remove access to it from another one of your own 
computers, you can use the Remove Computer command instead: 
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1. Stop MioNet on the computer to which you want to remove access. 
a. Go to MioNet on your other computer, and then choose File > Remove Computer... 
b. Select the computer you wish to remove.  If you try to remove a computer that is still 

connected to MioNet you will receive an error message. 
 

The computer is removed from the My Resources tab. 
 

Updating MioNet When You Add or Remove a Drive 
When adding or removing a drive on a computer, a scan is needed by the MioNet application to detect 
changes: 
 
Choose File > Scan for Cameras and New Devices... 
 
When the scan is completed, you will see a list of the newly found devices which can then be added 
into your MioNet account. 

MMAANNAAGGIINNGG  YYOOUURR  MMIIOONNEETT  AACCCCOOUUNNTTSS  
Retrieving a Forgotten Password 

1. Open MioNet's Sign-In window. 
2. Click Forgot username or password? 
3. Enter your username or E-Mail address and click Go.   

Your password will be E-Mailed to you.  If you have not received the E-Mail, please check your 
spam and junk E-Mail folders. 

 
Remember your password is case sensitive and requires 8 or more characters. 

Changing a Password 
1. Open MioNet. 
2. Go to File > Preferences… > Edit User Profile.... 
3. Click Edit Password. 
4. Input your old and new passwords, then click Submit. 

Updating Your E-Mail Address  
To change your registered E-Mail address: 
 

1. Open MioNet. 
2. Go to File > Preferences > Edit User Profile. 
3. Enter your new E-Mail address and click Submit. 

Uninstalling the MioNet Application 
From the Start menu, choose Programs > MioNet > Uninstall MioNet. Follow the onscreen instructions to 
complete the uninstalling process. 

Upgrading the MioNet Application 
MioNet generally will automatically update itself as long as you are connected to the Internet.  If you are 
not connected, it will be updated once you are back online. 
 
If you are operating a version of MioNet earlier than version 3 then you will need to uninstall, download 
the newest version from http://www.mionet.com/download/, and reinstall. 
 
To find your MioNet application version number, choose Help > About.  The version number is displayed in 
the window that appears. 
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CCUUSSTTOOMMEERR  SSUUPPPPOORRTT  AANNDD  OONNLLIINNEE  HHEELLPP  
Accessing MioNet Help on the Web 
The Online Help menu item in the MioNet application takes you to the MioNet Support page, which 
provides frequently asked questions and answers (FAQs), a KnowledgeBase, and information on how to 
contact Customer Support.  To open help, choose the menu items Help > Online Help. 
 

Contacting Customer Support 
If you need to get in touch with Customer Support, open MioNet and choose the menu items Help > 
Online Help.  Select the Knowledgebase link to submit a customer support request and to locate specific 
geographical contact information. 
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