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Chapter 1

First Steps

1.1 Installation and Configuration

Before you can use InterCafe 2004 you need to correctly install and configurate the program.
Read the InterCafe 2004 Installation and Configuration Manual carefully and follow the
instructions given there. This manual is only describing how to use InterCafe 2004.

1.2 The Start

Start the Server-PC as well as all Client-PCs and the InterCafe 2004 Client Software (if it is
not being started automatically). Then start the InterCafe 2004 Server Software. The Clients
will be found autamatically and will appear in the Computer Manager Overview. InterCafe
2004 is now ready for use.

If the Client-PCs cannot be found then they have not yet been added. Please read the
Installation and Configuration Manual for how you can add Client-PCs.
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Chapter 2

InterCafe 2004 Server

2.1 Main Window

After having successfully configurated InterCafe 2004 Server you will see all Client-PCs listed
in the Computer Manager Overview. InterCafe 2004 is now ready for use.

2.1.1 Starting a Client / Login at Client

You can start a Client as following:

Starting a Client from Server

� The Client is being started from Server, the customer pays after the session

(”‘Play and Pay”’)

� The Client is being started from Server for a certain time

(”‘Prepaid”’)

� The Client is being started from Server for a certain credit

(”‘Prepaid”’)

Login at Client

� The customer can login by entering nickname and password at Client

� The customer can login by entering a LoginCode at Client

� The customer can login by inserting chipcard into a chipcard reader at Client

� The customer can login by inserting coins into the coin acceptor at Client

� The customer can login as a guest

The following part of the manual desccribes the different starting and login options. Some-
times special presettings need to be made such as e.g. creating member accounts or Login-
Codes. These steps are also being described.
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2.1.2 Starting a Client from Server

Click on the Client you wish to start in the Computer Manager Overview. To start this
Client click on Start Client or double click on the row (except first column).

Tariffs and Policy Settings Select the tariff you wish to use. You will automatically see the
policy which belongs to this tariff if it is a different one then the one that you are using as
standard on the Clients. You can also change this policy. By clicking on OK the Client will
be started with the selected tariff and policy.

Security Level Select the security level you wish to use on the Client. The Security levels
can be configurated in the Client Configuration. You can create different desktops with
different icons. Depending on the security level a selection of icons is available at the Client.

Show warning If the option Show warning is activated, a warning is being displayed or a
sound is being played at the Client shortly before the end of the session. Define the time
and the text of the warning in Options → Client. For more information please read the
Installation and Configuration Manual.

Comments You can add Comments when starting a Client. These comments are being
saved until the Client is being settled.
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2.1.2.1 Play and Pay

To start the Client for an undefined time with postpayment you need to activate the Play
and Pay mode. The credit will be counted into minus and the customer will pay after he has
finished. There is no warning in the play and pay mode because the customer can use the
computer as long as he wants.

2.1.2.2 Start Client for a certain time

To start a Client with Prepaid Credit for a certain time you need to make sure that the Play
and Pay mode is not activated. If the Play and Pay mode is not deactivated the computer
cannot be locked at the end of the time!
Enter the time in minutes for which you want the PC to be unlocked. You can also enter the
end time. The program will automatically indicate the charges.

2.1.2.3 Start Client for a certain credit

To start a Client with a certain Prepaid Credit you need to make sure that the Play and Pay
mode is not activated.
Instead of entering the time please enter the credit. The software might change the credit
slightly if this is necessary because of the tariff. E.g. if you are entering a credit of EUR 1,00
but the tariff has a minumim charge of EUR 1,50 the entry will automatically be changed to
EUR 1,50. The minutes will be indicated automatically, too.

2.1.3 Pause

To pause a Client click on the Pause Button in the menu bar; e.g. if a customer is leaving
the PC because of a phone call etc. The pause screen will be shown at the Client during this
time so that no other customers can login or see the current files of the user.

2.1.4 Transfer Customer

To transfer a customer from one Client-PC to another or to a table in the cafe click on
Transfer Customer in the menu bar. All credit data will be transfered to the new Client-PC
or table.

2.1.5 Maintenance

To activate a Client-PC in the Maintenance Mode please click on Maintenance in the menu
bar. In this mode you have full access to the Client-PC to make changes in the Configuration.
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2.2 LoginCodes

For the Login with a LoginCode the option Login with LoginCodes needs to be activated (see
Options → Login in the Installation and Configuration Manual) and the LoginCodes have to
be created and sold first.
To create LoginCodes please click on Members → LoginCodes. You will see an overview of
the LoginCodes which have already been created and the status they have.
To create a LoginCode click on LoginCodes → Create in the menu.

2.2.1 Create LoginCodes
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Choose a tariff you wish to use for the LoginCodes. Enter the Amount and the number of
LoginCodes you wish to be created. If you are using different desktops at the Clients you
can select a security level. By activating the password option the user will have to create a
password when using the LoginCode for the first time. This password has to be entered for
future Logins when using the same LoginCode.
If you want to use the LoginCodes immediately without having to sell them manually you
need to activate the option Sell created LoginCodes immediately. The LoginCodes are now
ready for use.
Enter a date in the option valid through if you want the LoginCodes to expire at a certain
date (e.g. for a special offer that is only valid until the end of the month).
For the purpose of printing the LoginCodes the software automatically creates a text file
in the InterCafe programm folder (usually C:\Programs\InterCafe Server) with the name
LoginCodes+CurrentDate+Time.txt. This file can be used for easily printing the LoginCodes
by using serial printing functions of MS Word or similar programs.

2.2.2 Sell LoginCodes

If you haven´t sold the LoginCodes when creating them you need to sell them before they
can be used. Click on Cash → Sale of LoginCode or press the F4-Key.

Select the LoginCode you wish to sell. You can filter the LoginCodes by selecting a tariff
and the credit. This way only the LoginCodes which belong to this tariffor which have the
selected value/credit will be shown.
To print the LoginCode on your POS printer you can activate the option Print LoginCode.
To print a on your POS printer you can activate the option Print.

2.2.3 Delete LoginCodes automatically

Activate the option Delete when credit is gone to have the LoginCode deleted automatically
when all credit has been used up. The LoginCode cannot be extended by adding credit, same
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for the option Delete LoginCode at the amount of EUR 0,00. You can also activate the option
to delete a LoginCode if it has not been used for a certain time (e.g. after 40 days. Please
note that credit which has not yet been used will be deleted, too!
You can find this option in the LoginCode main Window by clicking on LoginCodes → Delete
LoginCodes automatically.

2.3 Member Manager

Member Accounts are an important feature for professional internet cafes. The customers
(members) can enjoy the benefits of special member tariffs and prices and the cafe owner has
less work with the login and logoff, a nice way to patronize customers.
The Member Overview can be reached by clicking on Member → Member Overview or by
using the F12-Key.
To add a new member go to Member → New Member or press Ctrl + E. You can choose
between entering the data at the Server or having the Customer enter his data himself at one
of the Client-PCs.
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2.3.1 Entering Member Data at Server

2.3.1.1 Member Data

Enter all data of the customer you wish to save. All boxes marked with a star are mandatory
(Preset mandatory boxes in Options→ Members). The Age is automatically being calculated
and displayed by the software.
Choose a tariff and security level for this member.

Groups In the configuration you have the possibility to preset different groups of Computers
(e.g. Computers with and Computers without games). Here you can choose which Computers
of which group can be used by this member.

You can also define if the Password has to be changed with next login, if the Member can
change his Member Data at Client and if the Member´s tariff shall be changed automatically
to a different tariff after a certain time of membership (The Option Bind Member to prices of
Member Tariff Manager). Enter a date in the option valid through if you want the account
to expire at a certain date.
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2.3.1.2 Member Account

The Account shows all important information about the Member Account. Beside the current
balance you can also set an amount at which the account will be blocked. This means that
as soon as the balance of an account has reached this amount it will be blocked. You can
also set a negative amount to give your customer a ”‘loan”’.

Issue Chipcard You can set a number for the chipcard and a refund. The refund is not
being booked in the Cash. To issue a chipcard for this member account insert a chipcard
into the chipcard reader and press Issue Chipcard. The data will automatically be written
on the card.

Login With this option you can acitvate or deactivate the member account. By using
this option it is possible to deactivate an account and force the customer to come to the
Server/Reception Desk before he can Login again at the Client. The Option Member is
logged in shows the current status of the Member Account. Only change this account if you
are sure that this member is not logged in. This can only happen if the member has not
logged of correctly.

Other If the option Do not show sales of this member in Journal/Cash Balancing is acivated,
the charges of this member will not appear in the Journal or the Cash Balancing. Only
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activate this button if you want to give an account e.g. to your staff with which they can use
the PCs without being charged.

2.3.1.3 Other Data

In this part you can enter the personali ID information about this member (e.g. number of
ID). You can also enter some comments.

Page 15



InterCafe 2004
User Manual

2.3.2 Configurate Member Tariff Manager

Use this function if you want the tariffs for your members to be changed after a certain time
of membership (in days) e.g. change tariff after 10 day to a special member tariff. To access
this option go to Member/ Configurate Member Tariff Manager in the Member Overview.

2.3.3 Member-Guthabenmanager konfigurieren

Use this function to set the member credit to a certain amount every day. You can use the
same option for LoginCodes by activating the option for LoginCodes.

2.3.4 Import/Export Member Data

You can Import and Export Member Data. For the import you need to save the data as
CSV-File seperated by ”‘;”’.
Use File → Export for the export of the member data. To import member data us File →
Import. The files need to be in one of the following formats: CSV, text file with TabStops or
Excel.
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2.3.5 Member Sales Overview

In this overview you can see the members with the highest sales.

2.3.6 Birthday List
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In this list you can see all birthdays of the members. The next upcoming birthday is auto-
matically being highlighted.

2.4 Settle Client

2.4.1 Settle a Client, a Machine or a Table

To settle a Client or table highlight this Client/table and click on Settle Client in the menu
bar.
A detailed disposition of all charges will be displayed. Depending on the prepaid credit, the
charges and settings such as member settings the final charge (Payment) will be indicated in
this window. This amount can also be marked red. In this case the refund amount is being
shown which you need to pay back to the customer (e.g. in case of unused prepaid credit).
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Activate the option Print Receipt if you want to print a receipt for your customer on your
POS printer.
If the option Execute selected action is activated, the action which you have preset in Options
→ Client → Login Screen will be executed (e.g. Restart Client).

2.5 Cash Balancing and Shift Change

2.5.1 Cash Balancing

Choose Cash → Cash Balancing in the menu. You receive information about the date and
time of the last Cash Balancing, the Cash Position of the last Cash Balancing and the current
Cash Position .
Enter the new cash position (e.g. the amount of change for the beginning of each shift) and
the program will automatically calculate the amount which you can take out of the cash
drawer. The new cash position is what will be indicated as the old cash position for the next
Cash Balancing.

Print Cash Balancing Click on Print if you want the Cash Balancing Report to be printed.
You can also print the Cash Balancing Report later (see statistics).

2.5.2 Shift Change

If a new User logs in or if a User logs off (File → Log Off ) you will be asked to perform a
shift change. Click Yes to perform the shift change.
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The Cash Position at beginning of shift will be displayed as well as the debit. Enter the
acutal cash position. Click on OK to confirm the shift change.

2.6 Shutdown Manager
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To access the Shutdown Manager click on Client → Shutdown Manager or use the button
Shutdown. With this function you can easily shutdown one, several or all Clients from the
Server. If your network interface cards support the feature ”‘Wake-on-LAN”’ you can also
boot your Clients with the Shutdown Manager.
Choose the PCs for which the action shall be executed. The Option Force action will cause
the programms to be closed without warning, e.g. Word will be closed without saving the
open files.

Notice With the button you can invert the selection of the Clients. This means that
if you want to shut down all Clients but one you mark that one PC and click on this button
to invert the selection.

2.7 Statistics

2.7.1 Journal

The statistics are devided into two parts. The first part is the Journal. In the Jorunal you
can see the sales of a certain time period (since the last shift change, last cash balancing. . . ).
To access the Journal go to Statistics → Journal or press the F8-Key.
By clicking on Select Journal you can choose between the following journals:

� PC-Journal:

The PC-Journal shows all sales at Clients including additional charges of a certain time
period.

� Cafe Journal:

The Cafe Journal shows all sales of the Cafe Manager of a certain time period.

� General Journal:

The General Journal shows all sales of Clients and Cafe Manager together of a certain
time period.
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� Cash-Journal:

The Cash-Journal shows all Cash entries of a certain time period.

Entries in the Journal can be deleted by using the red cross on the right side. Selected entries
are only being deleted from the PC-/ Cafe/ or General Journal, not from the Cash Journal!
By clicking on File → Delete Cash Register and Journals all cash entries and journals will
be deleted.
Warning: deleting the Cash Register and the Journals is irreversible!

2.7.2 Analyze Statistics

To analyze the statistics, click on Statistics → Analyze Statistics or use the button Statistics.
The Basis A Version of InterCafe only has a few statistic functions, all major functions are
part of the statistics module (optional module). With this module you have the possibility
to generate detailed (printable and exportable) reports and statistics of sales in all areas of
the software as well as protocols of Member Accounts and Pause and Maintenance Actions.
The different options are being described here:

2.7.2.1 Sales

To get a summary of the daily sales, click on the button daily sales. To show all sales choose
the Cash Journal. You can choose between a shift, a cash balance and an optional period. If
choosing an optional period you can also choose between a report for a day, week, month or
year.

2.7.2.2 Sales → Product Groups

Display the sales report sorted by product groups (basic), sorted by single items (extended)
or even for a single product group. This function is very useful if you want to find out about
how well some items sell or not. The option with single positions shows each entry seperately.

Page 22



InterCafe 2004
User Manual

2.7.2.3 Sales → Cancellations

This report shows all cancellations of the selected time period. You can choose between
Cancellations of the Cash and Cancellations of Orders.

2.7.2.4 Sales → Payment Terminal

If using a Payment Terminal the Sales of this Terminal can be shown here.

2.7.2.5 Cafe Manager

This report shows all items which have been sold through the Cafe Manager (no Computer
Usage).

2.7.2.6 Cafe Manager → Inventory

This report shows all articles of the inventory. With the option Show all items all articles
will be shown with the actual inventory and the minimum inventory. The option All Items
with low inventory shows all articles which are low in inventory. This report is very useful
for creating a purchase list. To show All items of one product group activate the according
option.

2.7.2.7 Cafe Manager → Price List

Shows all items or all items of one product group with price and tax.

2.7.2.8 Cafe Manager → Inventory entries

This report shows all inventory entries of a certain time period. The report can be displayed
as of product groups (basic) or as of single items (extended).

2.7.2.9 Cash Sales

This report shows all Cash Sales of a certain time period.

2.7.2.10 Payment devices

Use this report to see the revenue of all payment devices (e.g. coin acceptor, bill acceptor).
This report shows all journal entries of the payment devices.

2.7.2.11 Member Accounts

This report shows the unused credit of Member Accounts and LoginCodes. To see all credit
use Credit of Members and LoginCodes, to see only Credit of Members or Credit of sold
LoginCodes choose the according option. With the last option you can see the Credit of
(created but) unsold LoginCodes.

2.7.2.12 Member Accounts → Deposits

This report shows all deposits for member accounts. The report is being shown chronological,
sorted by member or for a single member account.
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2.7.2.13 Member Accounts → Member Bonus

To give a bonus to your customers you have the possibility to enter a bonus amount in the
member account which will not be shown in the cash. This report allows you to control the
Member Bonus entries.

2.7.2.14 Member Account → Member Protocol

This report shows all sales of a member or LoginCode of a certain time period.

2.7.2.15 Member Account → Changes of Member Passwords

This report shows all changes of member passwords at the Server.

2.7.2.16 Maintenance Protocol

The Maintenance protocol shows all activations and deactivations of the Maintenance Mode
as well as the name of the user.

2.7.2.17 Pause Protocol

The Pause protocol shows all activations and deactivations of the Pause Mode as well as the
name of the user.

2.7.2.18 SMS Protocol

The SMS Protocol shows an overview of all SMS sent by the Customers from the Clients or
sent by the User from the Server.

2.7.2.19 Statistics → Use of Machines

In this part of the statistcs you receive a chronological overview of the use of machines,
information about the use of single machines or of Groups.

2.7.2.20 Statistics → PC-Journal with Customer Identification

This report shows th PC-Journal including the users’ personal data such as data of personal
ID and address data.

2.7.2.21 Statistics → Revenue of Machines

This option allows you to see the Revenue as of machines, the revenue of all machines, all
Computers, all additional machines or as of Groups.

2.7.2.22 Statistics → Use of Extra Services

The report Use of Extra Services shows the sales of the Programm Billing and the Website
Billing either with single entries or accumulated.

2.7.2.23 Statistics → Cash report

This report shows a list of all cash report either for all users or for a single user.
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2.7.2.24 Statistics → Protocol of Journal Deletions

This protocol shows a list of all dates on which the journal was completely deleted.

2.8 Messages

The User can send messages from the Server to the Clients and receive messages from the
Clients.

2.8.1 Read Messages

Received messages are being incidcated with a message symbol in the first column of the
Computer Manager Overview. Double click on this symbol to read the message.
To delete a read message click on the red cross. To answer the message double click on the
message. A new window opens where you can write and send the message to the Client.
To access the Overview of Messages click on Client → Messages.

Page 25



InterCafe 2004
User Manual

2.9 Cafe Manager

In InterCafe 2004 you have the possibility to handle orders and sales of additional products
such as drinks, food, snacks, phone cards etc. in the same software. The functions of the
Cafe Manager are being explained in the following part of the manual. The configuration
of product groups, items and tables is being explained in the Installation and Configuration
Manual.

2.9.1 Main Window

With the Tab-Strip you can change the overview from the Computer Manager to the Cafe
Manager. A list of tables and customer that have been entered in the Cafe Manager will be
displayed. You can now take orders and charge tables and customers or perform cash sales.
The layout is optimized for the use with mouse and regular keyboard, POS keyboard and
touch screen.
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2.9.2 Take Order

To take an order double click on the according table or Client or highlight it and click on
Order.
Choose the product group and select the icon you wish to add to the order. To order one
item several times click on the button as many times as you need the item. With each click
the quantity will increase automatically. To delete an item from the order just highlight it
and click on the red cross. The order will be shown in the window New Orders. The Previous
Orders of this customer are being displayed in the window below. To confirm the order click
OK.

2.9.2.1 PLU

You can choose between the entry through product groups or the PLU entry when taking an
order. The use of product groups has arleady been explained above. If using the PLU entry
you can enter an article number (PLU) which has been defined in the Inventory Manager.
Click on Enter to confirm the entry. If you want more than one piece of one item click Enter
as many time as you want to order the item.
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2.9.3 Split Positions

To split the charges of a table or customer highlight it in the list and click on Split. Double
click on the positions which you want to settle. They will automatically be moved to the
bottom window and can be settled.
The other positions stay with the table or customer and can be settled later. Use this function
if you have several customers at one table and they want to pay seperately.
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2.9.4 Charge

To settle a Client, Table or Customer highlight it in the Cafe Manager and click on Charge
now or Settle Client.
You will then see a list of all charges. You can edit the Payment(green) if you want to give
a discount to the customer. If the payment is marked red this means that the customer gets
a refund e.g. from unused prepaid credit.
Activate the option Print Receipt if you want to print a receipt for your customer on your
POS printer. If the option Execute selected action is activated, the action which you have
preset in Options → Client → Login Screen will be executed (e.g. Restart Client).
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2.9.5 Cash Sale

To sell an item directly to a customer who is not registered in the Cafe or Computer Manager
you can use the option Cash Sale. Proceed with the order as usual and click on OK. You can
settle the charges immediately.

Activate the option Print Receipt if you want to print a receipt for your customer on your
POS printer.

2.9.6 Free item
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If you want to sell an item which is not listed in your products you can choose the according
product group and click on Free Item. You can enter the name and price of the item. Proceed
with the order as usual.

2.10 Inventory Management

The configuration of items and product groups is being described in the Instal-
lation and Configuration Manual!
To get to the Inventory Management go to Cafe Manager → Inventory Management. In the
Inventory Management you can control the inventory. If the inventory for an item is low it
will be marked red. You can sort the list as you wish (View → Sort) and print the list (File
→ Print).

2.10.1 Inventory Entries
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To add new goods to your inventory choose Edit → Inventory entries in the menu.
Select the item and enter the quantity of the new goods. Click OK to confirm the entry.

2.11 Other

2.11.1 Change Language

You can change the language in InterCafe 2004 Server at any time. To change the language
go to File → Change Language. In a new window you can choose the language you wish to
use. Only the fix parts of the software can be shown in different languages. The names of
product groups and items as wells as the names of Clients and tables will stay the way you
have entered them!

2.11.2 Logoff

To logoff go to File → Logoff or press CTRL + L. You will be asked to perform a shift change.
To perform a shift change click on Yes. The Login Window will appear. You have to enter
your name and password for the login. If you click on Cancel the Server will be closed after
a security query.

2.11.3 Send SMS

You can send SMS from the Server by clicking on SMS → SMS-Service. The functions for
sending SMS are described in → InterSMS in the Chapter InterCafe 2004 Client).

Choose SMS → SMS Account to control the quantity of SMS you have registered for your
cafe.

2.11.4 View

2.11.4.1 Window

By clicking on View → Window you can see a list of all active windows in the InterCafe
software. Choose one to view it.

2.11.4.2 Show Tab

Choose between the Computer Manager and the Cafe Manager. With Reset Computer
Overview you can reset the settings of the Computer Overview.

2.11.4.3 Sort

Choose if you want the computers to be sorted by PC names or PC-ID. The sort modus is
always alphabetical.

2.11.4.4 Show InterCall Icon

If you activate this option, the InterCall Icon is being displayed in the InterCafe Server
software. You can then easily switch to the InterCall Software (if it is installed on your
computer) by clicking on this icon. The InterCall software has the same function for InterCafe.
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Chapter 3

InterCafe 2004 Client

Notice:

Depending on the configuration of InterCafe 2004 Client (see InterCafe 2004 Installation and
Configuration Manual) the pictures in this manual might vary from the ones on your screen.
If a function is missing please double check with the administrator of your cafe if the function
is missing because of the way InterCafe 2004 Client was configurated.

3.1 Login Screen

After the Client and the Server have been started you will see the Login Screen. Depending
on the configuration you can either directly login at the Client or you need to have the Client
unblocked for you from the Server. You can choose your language (also depending on the
configuration) on the Login Screen.
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3.1.1 Login at Client

3.1.1.1 Login with nickname and password

To login with nickname and password you can enter the nickname in the first box and the
password in the second box. Confirm your entry by clicking OK. If your client is equipped
with a coin acceptor you can insert coins to book credit onto your member account.
If you don’t have a nickname you can (depending on the configuration) login as guest.

3.1.1.2 Login with LoginCode

Enter the LoginCode you bought into the provided box. Confirm your entry by clicking on
the button OK. The Client will be activated. To extend your credit you have to click on
Status in the Client Menu. Choose Extend and enter another LoginCode. Your credit from
the first LoginCode will be extended.

3.1.1.3 Login with Chipcard

If a chipcard reader is installed at the Client you can insert a Member Chipcard for the Login.
The client will stay open until the chipcard is being removed from the chipcard reader. This
is only possible if the configuration has been made for chipcard login (see Installation and
Configuration Manual).

3.1.1.4 Login with coin acceptor

If a coin acceptor is installed you can insert coins to activate the Client. If the tariff is
activated with a minimum charge be sure to insert enough coins to activate the Client.

3.1.1.5 Login as guest

To login as guest, choose the provided button.

3.2 Using InterCafe 2004 Client

The Client Menu appears automatically in the top right corner of the screen after the login.

If you move the mouse over the menu you will see an extended menu with the following
options (depending on the configuration):
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In the Status Bar of InterCafe 2004 Client Menu the language and the credit is being dis-
played.

Change Language To change the language just click on the flag in the Status Bar. You
will see a window where you can choose the language you wish to use.

3.3 Status

To see the status with credit, tariff and time information click on Status.

You can see the tariff, the start time, the duration and the remaining time.
You also see the Credit at Start, the used credit and the remaining credit you have.
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3.4 Change Member Data

Depending on the configuration of the InterCafe 2004 Client you can make changes in your
Member Data. This is only possible if you are logged in as member.

Here you can change the Member Data and the password. Click OK to confirm your entry.

3.5 Order

You can make an order from the Client. This order automatically appears at the Server and
the price is being deducted from your credit or added to your charges as soon as the staff has
taken the order.
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To order an item first choose the product group (or view all products, this is preset). Double
click on the item you wish to order. All items you wish to order are listed in the bottom part
of the window.
Before you send the order to the Server please double check the type, quantity and price of
items you wish to order. Then confirm the order by clicking on Order. You will receive a
message that the order has been indicated at the Server.

3.6 InterMessage

InterMessage is a tool in the Client Menu which enables you to send messages to the Server
and other Clients in the Cafe.
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Choose the Computer to which you want to send a message with a double click in the
InterMessage window (see image on the left). With Settings you can preset your font color
and background color (see image on the right). Here you can also block messages if you do
not want to get any messages.
After having chosen a Computer from the list a new window will open where you can enter
the message you wish to send.

Enter the messsage in the bottom window and click on Send to send the message. You can
see all sent and received messages in the upper part of the window. The entries also show
the time and the name of the users.
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3.7 InterMail

With InterMail you have the possibility to send emails without needing an own email adress.
Enter your name as Name of sender (it doesn´t have to be an email adress) and enter the
email adress of the recipient. Enter a subject to give a kind of topic to the email.
Enter the message you wish to send as email. If there is a Webcam connected to the Client
you can make a picture of yourself by clicking on Attach picture. The attached pictures will
be displayed in the message window. With the button Delete picture you can delete attached
pictures from the email.
To send the email click on Send email. A message will indicate the successful sending of the
email.
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3.8 InterSMS

With InterSMS you can send SMS to mobile phones worldwide as long as there is prepaid
SMS credit in the Server. You can access InterSMS through the Client Menu.
First of all you need to select the country you wish to send the SMS to. You can choose
between the six preset countries or any other country from the drop down list. Then select
the prefix and enter the phone number. Select the type of SMS you wish to send (TextSMS,
FlashSMS or extra long SMS).
Enter the message you wish to send. The number of characters which you have left and the
number of SMS you will be charged for are being indicated as well as the price. To send
the message click on the button Send. If the SMS-Service was successful the price will be
deducted from your credit or added to your charges and you will receive a confirmation.

3.9 LogOff

To finish the session without having used up all credit you can use the option LogOff in the
Client Menu.
If you were logged in with nickname and password or chipcard your unused credit will be
saved on your account.
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