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Ethernet over Bonded PDH Network Termination Unit
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Installation and Operation Manual

Notice

This manual contains information that is proprietary to RAD Data Communications Ltd. ("RAD").
No part of this publication may be reproduced in any form whatsoever without prior written
approval by RAD Data Communications.

Right, title and interest, all information, copyrights, patents, know-how, trade secrets and other
intellectual property or other proprietary rights relating to this manual and to the RICi-16 and
any software components contained therein are proprietary products of RAD protected under
international copyright law and shall be and remain solely with RAD.

The RICi-16 product name is owned by RAD. No right, license, or interest to such trademark is
granted hereunder, and you agree that no such right, license, or interest shall be asserted by
you with respect to such trademark. The RAD name, logo, logotype, and the terms EtherAccess,
TDMolP and TDMolP Driven, and the product names Optimux and IPmux, are registered
trademarks of RAD Data Communications Ltd. All other trademarks are the property of their
respective holders.

You shall not copy, reverse compile or reverse assemble all or any portion of the Manual or the
RICi-16. You are prohibited from, and shall not, directly or indirectly, develop, market, distribute,
license, or sell any product that supports substantially similar functionality as the RICi-16, based
on or derived in any way from the RICi-16. Your undertaking in this paragraph shall survive the
termination of this Agreement.

This Agreement is effective upon your opening of the RICi-16 package and shall continue until
terminated. RAD may terminate this Agreement upon the breach by you of any term hereof.
Upon such termination by RAD, you agree to return to RAD the RICi-16 and all copies and
portions thereof.

For further information contact RAD at the address below or contact your local distributor.

International Headquarters North America Headquarters

RAD Data Communications Ltd. RAD Data Communications Inc.

24 Raoul Wallenberg Street 900 Corporate Drive

Tel Aviv 69719, Israel Mahwah, NJ 07430, USA

Tel: 972-3-6458181 Tel: (201) 5291100, Toll free: 1-800-4447234
Fax: 972-3-6498250, 6474436 Fax: (201) 5295777

E-mail: market@rad.com E-mail: market@radusa.com

© 2006-2008 RAD Data Communications Ltd. Publication No. 506-200-08/08
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Limited Warranty

RAD warrants to DISTRIBUTOR that the hardware in the RICi-16 to be delivered hereunder shall
be free of defects in material and workmanship under normal use and service for a period of
twelve (12) months following the date of shipment to DISTRIBUTOR.

If, during the warranty period, any component part of the equipment becomes defective by
reason of material or workmanship, and DISTRIBUTOR immediately notifies RAD of such defect,
RAD shall have the option to choose the appropriate corrective action: a) supply a replacement
part, or b) request return of equipment to its plant for repair, or ¢) perform necessary repair at
the equipment's location. In the event that RAD requests the return of equipment, each party
shall pay one-way shipping costs.

RAD shall be released from all obligations under its warranty in the event that the equipment has
been subjected to misuse, neglect, accident or improper installation, or if repairs or
modifications were made by persons other than RAD's own authorized service personnel, unless
such repairs by others were made with the written consent of RAD.

The above warranty is in lieu of all other warranties, expressed or implied. There are no
warranties which extend beyond the face hereof, including, but not limited to, warranties of
merchantability and fitness for a particular purpose, and in no event shall RAD be liable for
consequential damages.

RAD shall not be liable to any person for any special or indirect damages, including, but not
limited to, lost profits from any cause whatsoever arising from or in any way connected with the
manufacture, sale, handling, repair, maintenance or use of the RICi-16, and in no event shall
RAD's liability exceed the purchase price of the RICi-16.

DISTRIBUTOR shall be responsible to its customers for any and all warranties which it makes
relating to RICi-16 and for ensuring that replacements and other adjustments required in
connection with the said warranties are satisfactory.

Software components in the RICi-16 are provided "as is" and without warranty of any kind. RAD
disclaims all warranties including the implied warranties of merchantability and fitness for a
particular purpose. RAD shall not be liable for any loss of use, interruption of business or
indirect, special, incidental or consequential damages of any kind. In spite of the above RAD
shall do its best to provide error-free software products and shall offer free Software updates
during the warranty period under this Agreement.

RAD's cumulative liability to you or any other party for any loss or damages resulting from any
claims, demands, or actions arising out of or relating to this Agreement and the RICi-16 shall not
exceed the sum paid to RAD for the purchase of the RICi-16. In no event shall RAD be liable for
any indirect, incidental, consequential, special, or exemplary damages or lost profits, even if RAD
has been advised of the possibility of such damages.

This Agreement shall be construed and governed in accordance with the laws of the State of
Israel.

Product Disposal

To facilitate the reuse, recycling and other forms of recovery of waste
equipment in protecting the environment, the owner of this RAD product is
required to refrain from disposing of this product as unsorted municipal
waste at the end of its life cycle. Upon termination of the unit's use,
customers should provide for its collection for reuse, recycling or other form
of environmentally conscientious disposal.



General Safety Instructions

The following instructions serve as a general guide for the safe installation and operation of
telecommunications products. Additional instructions, if applicable, are included inside the
manual.

Safety Symbols

This symbol may appear on the equipment or in the text. It indicates potential
safety hazards regarding product operation or maintenance to operator or service
personnel.
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Warning

Danger of electric shock! Avoid any contact with the marked surface while the
product is energized or connected to outdoor telecommunication lines.

Protective ground: the marked lug or terminal should be connected to the building
protective ground bus.

Some products may be equipped with a laser diode. In such cases, a label with the
laser class and other warnings as applicable will be attached near the optical
transmitter. The laser warning symbol may be also attached.

Warning Please observe the following precautions:

e Before turning on the equipment, make sure that the fiber optic cable is intact
and is connected to the transmitter.

e Do not attempt to adjust the laser drive current.

e Do not use broken or unterminated fiber-optic cables/connectors or look
straight at the laser beam.

o The use of optical devices with the equipment will increase eye hazard.

e Use of controls, adjustments or performing procedures other than those
specified herein, may result in hazardous radiation exposure.

ATTENTION: The laser beam may be invisible!
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In some cases, the users may insert their own SFP laser transceivers into the product. Users are
alerted that RAD cannot be held responsible for any damage that may result if non-compliant
transceivers are used. In particular, users are warned to use only agency approved products that
comply with the local laser safety regulations for Class 1 laser products.

Always observe standard safety precautions during installation, operation and maintenance of
this product. Only qualified and authorized service personnel should carry out adjustment,
maintenance or repairs to this product. No installation, adjustment, maintenance or repairs
should be performed by either the operator or the user.



Handling Energized Products

General Safety Practices

Do not touch or tamper with the power supply when the power cord is connected. Line voltages
may be present inside certain products even when the power switch (if installed) is in the OFF
position or a fuse is blown. For DC-powered products, although the voltages levels are usually
not hazardous, energy hazards may still exist.

Before working on equipment connected to power lines or telecommunication lines, remove
jewelry or any other metallic object that may come into contact with energized parts.

Unless otherwise specified, all products are intended to be grounded during normal use.
Grounding is provided by connecting the mains plug to a wall socket with a protective ground
terminal. If @ ground lug is provided on the product, it should be connected to the protective
ground at all times, by a wire with a diameter of 18 AWG or wider. Rack-mounted equipment
should be mounted only in grounded racks and cabinets.

Always make the ground connection first and disconnect it last. Do not connect
telecommunication cables to ungrounded equipment. Make sure that all other cables are
disconnected before disconnecting the ground.

Some products may have panels secured by thumbscrews with a slotted head. These panels may
cover hazardous circuits or parts, such as power supplies. These thumbscrews should therefore
always be tightened securely with a screwdriver after both initial installation and subsequent
access to the panels.

Connecting AC Mains

Make sure that the electrical installation complies with local codes.
Always connect the AC plug to a wall socket with a protective ground.

The maximum permissible current capability of the branch distribution circuit that supplies power
to the product is 16A. The circuit breaker in the building installation should have high breaking
capacity and must operate at short-circuit current exceeding 35A.

Always connect the power cord first to the equipment and then to the wall socket. If a power
switch is provided in the equipment, set it to the OFF position. If the power cord cannot be
readily disconnected in case of emergency, make sure that a readily accessible circuit breaker or
emergency switch is installed in the building installation.

In cases when the power distribution system is IT type, the switch must disconnect both poles
simultaneously.

Connecting DC Power

Unless otherwise specified in the manual, the DC input to the equipment is floating in reference
to the ground. Any single pole can be externally grounded.

Due to the high current capability of DC power systems, care should be taken when connecting
the DC supply to avoid short-circuits and fire hazards.

DC units should be installed in a restricted access area, i.e. an area where access is authorized
only to qualified service and maintenance personnel.

Make sure that the DC power supply is electrically isolated from any AC source and that the
installation complies with the local codes.



The maximum permissible current capability of the branch distribution circuit that supplies power
to the product is 16A. The circuit breaker in the building installation should have high breaking
capacity and must operate at short-circuit current exceeding 35A.

Before connecting the DC supply wires, ensure that power is removed from the DC circuit. Locate
the circuit breaker of the panel board that services the equipment and switch it to the OFF
position. When connecting the DC supply wires, first connect the ground wire to the
corresponding terminal, then the positive pole and last the negative pole. Switch the circuit
breaker back to the ON position.

A readily accessible disconnect device that is suitably rated and approved should be incorporated
in the building installation.

If the DC power supply is floating, the switch must disconnect both poles simultaneously.

Connecting Data and Telecommunications Cables

Data and telecommunication interfaces are classified according to their safety status.

The following table lists the status of several standard interfaces. If the status of a given port
differs from the standard one, a notice will be given in the manual.

Ports Safety Status

V.11, V.28, V.35, V.36, RS-530, X.21,  SELV Safety Extra Low Voltage:

10 BaseT, 100 BaseT, Unbalanced E1, Ports which do not present a safety hazard. Usually
E2, E3, STM, DS-2, DS-3, S-Interface up to 30 VAC or 60 VDC.

ISDN, Analog voice E&M

xDSL (without feeding voltage), TNV-1 Telecommunication Network Voltage-1:

Balanced E1, T1, Sub E1/T1 Ports whose normal operating voltage is within the

limits of SELV, on which overvoltages from
telecommunications networks are possible.

FXS (Foreign Exchange Subscriber) TNV-2 Telecommunication Network Voltage-2:

Ports whose normal operating voltage exceeds the
limits of SELV (usually up to 120 VDC or telephone
ringing voltages), on which overvoltages from
telecommunication networks are not possible. These
ports are not permitted to be directly connected to
external telephone and data lines.

FXO (Foreign Exchange Office), xDSL TNV-3 Telecommunication Network Voltage-3:

(with feeding voltage), U-Interface Ports whose normal operating voltage exceeds the

ISDN limits of SELV (usually up to 120 VDC or telephone
ringing voltages), on which overvoltages from
telecommunication networks are possible.

Always connect a given port to a port of the same safety status. If in doubt, seek the assistance
of a qualified safety engineer.

Always make sure that the equipment is grounded before connecting telecommunication cables.
Do not disconnect the ground connection before disconnecting all telecommunications cables.

Some SELV and non-SELV circuits use the same connectors. Use caution when connecting cables.
Extra caution should be exercised during thunderstorms.



When using shielded or coaxial cables, verify that there is a good ground connection at both
ends. The grounding and bonding of the ground connections should comply with the local codes.

The telecommunication wiring in the building may be damaged or present a fire hazard in case of
contact between exposed external wires and the AC power lines. In order to reduce the risk,
there are restrictions on the diameter of wires in the telecom cables, between the equipment
and the mating connectors.

Caution To reduce the risk of fire, use only No. 26 AWG or larger telecommunication line
cords.

Attention Pour réduire les risques s'incendie, utiliser seulement des conducteurs de
télécommunications 26 AWG ou de section supérieure.

Some ports are suitable for connection to intra-building or non-exposed wiring or cabling only. In
such cases, a notice will be given in the installation instructions.

Do not attempt to tamper with any carrier-provided equipment or connection hardware.

Electromagnetic Compatibility (EMC)

The equipment is designed and approved to comply with the electromagnetic regulations of
major regulatory bodies. The following instructions may enhance the performance of the
equipment and will provide better protection against excessive emission and better immunity
against disturbances.

A good ground connection is essential. When installing the equipment in a rack, make sure to
remove all traces of paint from the mounting points. Use suitable lock-washers and torque. If an
external grounding lug is provided, connect it to the ground bus using braided wire as short as
possible.

The equipment is designed to comply with EMC requirements when connecting it with unshielded
twisted pair (UTP) cables. However, the use of shielded wires is always recommended, especially
for high-rate data. In some cases, when unshielded wires are used, ferrite cores should be
installed on certain cables. In such cases, special instructions are provided in the manual.

Disconnect all wires which are not in permanent use, such as cables used for one-time
configuration.

The compliance of the equipment with the regulations for conducted emission on the data lines
is dependent on the cable quality. The emission is tested for UTP with 80 dB longitudinal
conversion loss (LCL).

Unless otherwise specified or described in the manual, TNV-1 and TNV-3 ports provide secondary
protection against surges on the data lines. Primary protectors should be provided in the building
installation.

The equipment is designed to provide adequate protection against electro-static discharge (ESD).
However, it is good working practice to use caution when connecting cables terminated with
plastic connectors (without a grounded metal hood, such as flat cables) to sensitive data lines.
Before connecting such cables, discharge yourself by touching ground or wear an ESD preventive
wrist strap.



FCC-15 User Information

This equipment has been tested and found to comply with the limits of the Class A digital device,
pursuant to Part 15 of the FCC rules. These limits are designed to provide reasonable protection
against harmful interference when the equipment is operated in a commercial environment. This
equipment generates, uses and can radiate radio frequency energy and, if not installed and used
in accordance with the Installation and Operation manual, may cause harmful interference to the
radio communications. Operation of this equipment in a residential area is likely to cause harmful
interference in which case the user will be required to correct the interference at his own
expense.

Canadian Emission Requirements

This Class A digital apparatus meets all the requirements of the Canadian Interference-Causing
Equipment Regulation.

Cet appareil numérique de la classe A respecte toutes les exigences du Reglement sur le matériel
brouilleur du Canada.

Warning per EN 55022 (CISPR-22)

Warning This is a class A product. In @ domestic environment, this product may cause radio
interference, in which case the user will be required to take adequate measures.

Avertissement Cet appareil est un appareil de Classe A. Dans un environnement résidentiel, cet
appareil peut provoquer des brouillages radioélectriques. Dans ces cas, il peut étre
demandé a l'utilisateur de prendre les mesures appropriées.

Achtung Das vorliegende Gerat fallt unter die Funkstorgrenzwertklasse A. In Wohngebieten
konnen beim Betrieb dieses Gerates Rundfunkstrorungen auftreten, fiur deren
Behebung der Benutzer verantwortlich ist.
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Mise au rebut du produit

Afin de faciliter la réutilisation, le recyclage ainsi que d'autres formes de
récupération d'équipement mis au rebut dans le cadre de la protection de
I'environnement, il est demandé au propriétaire de ce produit RAD de ne pas
mettre ce dernier au rebut en tant que déchet municipal non trié, une fois
que le produit est arrivé en fin de cycle de vie. Le client devrait proposer des
solutions de réutilisation, de recyclage ou toute autre forme de mise au rebut
de cette unité dans un esprit de protection de I'environnement, lorsqu'il aura

B ooutiiser

Instructions genérales de securite

Les instructions suivantes servent de guide général d'installation et d'opération sécurisées des
produits de télécommunications. Des instructions supplémentaires sont éventuellement
indiquées dans le manuel.

Symboles de securité

potentiels de sécurité pour I'opérateur ou le personnel de service, quant a

Ce symbole peut apparaitre sur I'équipement ou dans le texte. Il indique des risques
! I'opération du produit ou a sa maintenance.

Avertissement

Mise a la terre de protection : Ia cosse ou la borne marquée devrait étre connectée

Danger de choc électrique ! Evitez tout contact avec la surface marquée tant que le
produit est sous tension ou connecté a des lighes externes de télécommunications.
J— a la prise de terre de protection du batiment.




Certains produits peuvent étre équipés d'une diode laser. Dans de tels cas, une
étiquette indiquant la classe laser ainsi que d'autres avertissements, le cas échéant,
sera jointe prés du transmetteur optique. Le symbole d'avertissement laser peut

- aussi étre joint.
Avertissement . . . .
Veuillez observer les précautions suivantes :

e Avant la mise en marche de I'équipement, assurez-vous que le cable de fibre
optique est intact et qu'il est connecté au transmetteur.

¢ Ne tentez pas d'gjuster le courant de la commande laser.

e N'utilisez pas des cébles ou connecteurs de fibre optique cassés ou sans
terminaison et n'observez pas directement un rayon laser.

e |'usage de périphériques optiques avec I'équipement augmentera le risque pour
les yeux.

e L'usage de contrbles, ajustages ou procédures autres que celles spécifiées ici
pourrait résulter en une dangereuse exposition aux radiations.

ATTENTION : Le rayon laser peut étre invisible !
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Les utilisateurs pourront, dans certains cas, insérer leurs propres émetteurs-récepteurs Laser SFP
dans le produit. Les utilisateurs sont avertis que RAD ne pourra pas étre tenue responsable de
tout dommage pouvant résulter de I'utilisation d'émetteurs-récepteurs non conformes. Plus
particulierement, les utilisateurs sont avertis de n'utiliser que des produits approuvés par
I'agence et conformes a la réglementation locale de sécurité laser pour les produits laser de
classe 1.

Respectez toujours les précautions standards de sécurité durant l'installation, I'opération et la
maintenance de ce produit. Seul le personnel de service qualifié et autorisé devrait effectuer
I'gjustage, la maintenance ou les réparations de ce produit. Aucune opération d'installation,
d'ajustage, de maintenance ou de réparation ne devrait étre effectuée par I'opérateur ou
['utilisateur.

Manipuler des produits sous tension

Regles générales de sécurité

Ne pas toucher ou altérer I'alimentation en courant lorsque le cable d'alimentation est branché.
Des tensions de lignes peuvent étre présentes dans certains produits, méme lorsque le
commutateur (s'il est installé) est en position OFF ou si le fusible est rompu. Pour les produits
alimentés par CC, les niveaux de tension ne sont généralement pas dangereux mais des risques
de courant peuvent toujours exister.

Avant de travailler sur un équipement connecté aux lignes de tension ou de télécommunications,
retirez vos bijoux ou tout autre objet métallique pouvant venir en contact avec les piéces sous
tension.

Sauf s'il en est autrement indiqué, tous les produits sont destinés a étre mis a la terre durant
I'usage normal. La mise a la terre est fournie par la connexion de la fiche principale a une prise
murale équipée d'une borne protectrice de mise a la terre. Si une cosse de mise a la terre est
fournie avec le produit, elle devrait étre connectée a tout moment a une mise a la terre de
protection par un conducteur de diamétre 18 AWG ou plus. L'équipement monté en chassis ne
devrait étre monté que sur des chassis et dans des armoires mises a la terre.

Branchez toujours la mise a la terre en premier et débranchez-la en dernier. Ne branchez pas des
cables de télécommunications a un équipement qui n'est pas mis a la terre. Assurez-vous que
tous les autres cables sont débranchés avant de déconnecter Ia mise a la terre.



-
-
Q
=

o
o))
V)]

Connexion au courant du secteur

Assurez-vous que l'installation électrique est conforme a la réglementation locale.

Branchez toujours la fiche de secteur a une prise murale équipée d'une borne protectrice de mise
a la terre.

La capacité maximale permissible en courant du circuit de distribution de la connexion alimentant
le produit est de 16A. Le coupe-circuit dans l'installation du batiment devrait avoir une capacité
élevée de rupture et devrait fonctionner sur courant de court-circuit dépassant 35A.

Branchez toujours le cable d'alimentation en premier a I'équipement puis a la prise murale. Si un
commutateur est fourni avec I'équipement, fixez-le en position OFF. Si le cable d'alimentation ne
peut pas étre facilement débranché en cas d'urgence, assurez-vous qu'un coupe-circuit ou un
disjoncteur d'urgence facilement accessible est installé dans l'installation du batiment.

Le disjoncteur devrait déconnecter simultanément les deux poles si le systéme de distribution de
courant est de type IT.

Connexion d'alimentation CC

Sauf s'il en est autrement spécifié dans le manuel, I'entrée CC de I'équipement est flottante par
rapport a la mise a la terre. Tout pdle doit étre mis a la terre en externe.

A cause de la capacité de courant des systemes a alimentation CC, des précautions devraient
étre prises lors de la connexion de I'alimentation CC pour éviter des courts-circuits et des risques
d'incendie.

Les unités CC devraient étre installées dans une zone a accés restreint, une zone ou I'accés n'est
autorisé qu'au personnel qualifié de service et de maintenance.

Assurez-vous que l'alimentation CC est isolée de toute source de courant CA (secteur) et que
I'installation est conforme a la réglementation locale.

La capacité maximale permissible en courant du circuit de distribution de la connexion alimentant
le produit est de 16A. Le coupe-circuit dans I'installation du batiment devrait avoir une capacité
élevée de rupture et devrait fonctionner sur courant de court-circuit dépassant 35A.

Avant la connexion des cables d'alimentation en courant CC, assurez-vous que le circuit CC n'est
pas sous tension. Localisez le coupe-circuit dans le tableau desservant I'équipement et fixez-le
en position OFF. Lors de la connexion de cables d'alimentation CC, connectez d'abord le
conducteur de mise a la terre a la borne correspondante, puis le pole positif et en dernier, le
pble négatif. Remettez le coupe-circuit en position ON.

Un disjoncteur facilement accessible, adapté et approuvé devrait étre intégré a l'installation du
batiment.

Le disjoncteur devrait déconnecter simultanément les deux pdles si I'alimentation en courant CC
est flottante.



Declaration of Conformity

Manufacturer's Name:

Manufacturer's Address:

Declares that the products:

Product Names:

RAD Data Communications Ltd.
24 Raoul Wallenberg St.

Tel Aviv 69719
Israel

RIGi-16E1, RICi-16T1

Conform to the following standard(s) or other normative document(s):

EMC:

Safety:

Supplementary Information:

EN 55022:1998 +
A1:2000, A2: 2003

EN 55024: 1998 +
Al1:2001, A2:2003

EN 61000-3-2:2000
+ A2:2005

EN 61000-3-3:1995
+ A1:2001

EN 60950-1:2001 +
Al11:2004

Information technology equipment - Radio
disturbance characteristics - Limits and
methods of measurement.

Information technology equipment -
Immunity characteristics - Limits and
methods of measurement.

Electromagnetic compatibility (EMC) -

Part 3-2: Limits - Limits for harmonic
current emissions (equipment input current
up to and including 16A per phase).

Electromagnetic compatibility (EMC) -

Part 3-3: Limits - Limitation of voltage
changes, voltage fluctuations and flicker in
public low-voltage supply systems, for
equipment with rated current < 16A per
phase and not subject to conditional
connection.

Information technology equipment - Safety
- Part 1: General requirements

The products herewith comply with the requirements of the EMC Directive 89/336/EC, the Low
Voltage Directive 2006/95/EC and the R&TTE Directive 99/5/EC for wired equipment. The product
was tested in a typical configuration.

Tel Aviv, 9 December 2007

European Contact: RAD Data

Ottobrunn-Riemerling, Germany

Loved -

Haim Karshen
VP Quality

Communications GmbH, Otto-Hahn-Str. 28-30, 85521






Glossary

Address A coded representation of the origin or destination of data.
Agent In SNMP, this refers to the managed system.

Analog A continuous wave or signal (such as human voice).

ANSI American National Standards Institute.

Attenuation

Signal power loss through equipment, lines or other transmission
devices. Measured in decibels.

AWG

The American Wire Gauge System, which specifies wire width.

Balanced

A transmission line in which voltages on the two conductors are
equal in magnitude, but opposite in polarity, with respect to
ground.

Bandwidth

The range of frequencies passing through a given circuit. The
greater the bandwidth, the more information can be sent through
the circuit in a given amount of time.

Baud

Unit of signaling speed equivalent to the number of discrete
conditions or events per second. If each signal event represents
only one bit condition, baud rate equals bps (bits per second).

Bipolar

Signaling method in E1/T1 representing a binary “1" by alternating
positive and negative pulses, and a binary “0" by absence of
pulses.

Bit

The smallest unit of information in a binary system. Represents
either a one or zero (“1" or "0").

bps (Bits Per Second)

A measure of data transmission rate in serial transmission.

Bridge A device interconnecting local area networks at the OSI data link
layer, filtering and forwarding frames according to media access
control (MAC) addresses.

Bus A transmission path or channel. A bus is typically an electrical
connection with one or more conductors, where all attached
devices receive all transmissions at the same time.

Byte A group of bits (normally 8 bits in length).

Carrier A continuous signal at a fixed frequency that is capable of being
modulated with a second (information carrying) signal.

Cell The 53-byte basic information unit within an ATM network. The

user traffic is segmented into cells at the source and reassembled




at the destination. An ATM cell consists of a 5-byte ATM header
and a 48-byte ATM payload, which contains the user data.

Channel A path for electrical transmission between two or more points.
Also called a link, line, circuit or facility.

Clock A term for the source(s) of timing signals used in synchronous
transmission.

Congestion A state in which the network is overloaded and starts to discard
user data (frames, cells or packets).

Data Information represented in digital form, including voice, text,

facsimile and video.

Data Link Layer

Layer 2 of the OSI model. The entity, which establishes, maintains,
and releases data-link connections between elements in a
network. Layer 2 is concerned with the transmission of units of
information, or frames, and associated error checking.

Diagnostics

The detection and isolation of a malfunction or mistake in a
communications device, network or system.

Differential Delay

Differential delay is caused when traffic is split over different lines
that may traverse shorter and longer paths. Products like the RAD
IMX-2T1/E1 inverse multiplexer compensate for any differential
delay (up to 64 msec) between the T1 lines, to properly
reconstruct the original stream.

Digital

The binary (“1" or "0") output of a computer or terminal. In data
communications, an alternating, non-continuous (pulsating) signal.

El Line

A 2.048 Mbps line, common in Europe, that supports thirty-two 64
kbps channels, each of which can transmit and receive data or
digitized voice. The line uses framing and signaling to achieve
synchronous and reliable transmission. The most common
configurations for E1 lines are E1 PRI, and unchannelized E1.

E3

The European standard for high speed digital transmission,
operating at 34 Mbps.

Encapsulation

Encapsulating data is a technique used by layered protocols in
which a low level protocol accepts a message from a higher level
protocol, then places it in the data portion of the lower-level
frame. The logistics of encapsulation require that packets traveling
over a physical network contain a sequence of headers.

Ethernet

A local area network (LAN) technology which has extended into
the wide area networks. Ethernet operates at many speeds,
including data rates of 10 Mbps (Ethernet), 100 Mbps (Fast
Ethernet), 1,000 Mbps (Gigabit Ethernet), 10 Gbps, 40 Gbps, and
100 Gbps.

Flow Control

A congestion control mechanism that results in an ATM system
implementing flow control.

Frame

A logical grouping of information sent as a link-layer unit over a
transmission medium. The terms packet, datagram, segment, and




message are also used to describe logical information groupings.

Framing

At the physical and data link layers of the OSI model, bits are fit
into units called frames. Frames contain source and destination
information, flags to designate the start and end of the frame,
plus information about the integrity of the frame. All other
information, such as network protocols and the actual payload of
data, is encapsulated in a packet, which is encapsulated in the
frame.

Full Duplex

A circuit or device permitting transmission in two directions
(sending and receiving) at the same time.

FXO (Foreign Exchange
Office)

A voice interface, emulating a PBX extension, as it appears to the
CO (Central Office) for connecting a PBX extension to a
multiplexer.

FXS (Foreign Exchange
Subscriber)

A voice interface, emulating the extension interface of a PBX (or
subscriber interface of a CO) for connecting a regular telephone
set to a multiplexer.

G.703

An ITU standard for the physical and electrical characteristics of
various digital interfaces, including those at 64 kbps and 2.048
Mbps.

Gateway

Gateways are points of entrance and exit from a communications
network. Viewed as a physical entity, a gateway is that node that
translates between two otherwise incompatible networks or
network segments. Gateways perform code and protocol
conversion to facilitate traffic between data highways of differing
architecture.

Half Duplex

A circuit or device capable of transmitting in two directions, but
not at the same time.

Impedance

The combined effect of resistance, inductance and capacitance on
a transmitted signal. Impedance varies at different frequencies.

Interface

A shared boundary, defined by common physical interconnection
characteristics, signal characteristics, and meanings of exchanged
signals.

IP Address

Also known as an Internet address. A unigue string of numbers
that identifies a computer or device on a TCP/IP network. The
format of an IP address is a 32-bit numeric address written as four
numbers from O to 255, separated by periods (for example,
1.0.255.123).

Laser

A device that transmits an extremely narrow and coherent beam
of electromagnetic energy in the visible light spectrum. Used as a
light source for fiber optic transmission (generally more expensive,
shorter lived, single mode only, for greater distances than LED).

Latency

The time between initiating a request for data and the beginning
of the actual data transfer. Network latency is the delay
introduced when a packet is momentarily stored, analyzed and
then forwarded.




Loopback A type of diagnostic test in which the transmitted signal is
returned to the sending device after passing through all or part of
a communications link or network.

Manager An application that receives Simple Network Management Protocol

(SNMP) information from an agent. An agent and manager share a
database of information, called the Management Information Base
(MIB). An agent can use a message called a traps-PDU to send
unsolicited information to the manager. A manager that uses the
RADview MIB can query the RAD device, set parameters, sound
alarms when certain conditions appear, and perform other
administrative tasks.

Master Clock

The source of timing signals (or the signals themselves) that all
network stations use for synchronization.

Multiplexer

At one end of a communications link, a device that combines
several lower speed transmission channels into a single high speed
channel. A multiplexer at the other end reverses the process.
Sometimes called a mux. See Bit Interleaving/Multiplexing.

Network

(1) An interconnected group of nodes. (2) A series of points,
nodes, or stations connected by communications channels; the
collection of equipment through which connections are made
between data stations.

Node

A point of interconnection to a network.

Packet

An ordered group of data and control signals transmitted through
a network, as a subset of a larger message.

Payload

The 48-byte segment of the ATM cell containing user data. Any
adaptation of user data via the AAL will take place within the
payload.

Physical Layer

Layer 1 of the OSI model. The layer concerned with electrical,
mechanical, and handshaking procedures over the interface
connecting a device to the transmission medium.

Polling See Multidrop.

Port The physical interface to a computer or multiplexer, for connection
of terminals and modems.

Protocol A formal set of conventions governing the formatting and relative
timing of message exchange between two communicating
systems.

Scalable Able to be changed in size or configuration to suit changing

conditions. For example, a scalable network can be expanded from
a few nodes to thousands of nodes.

Serial Transmission

A common mode of transmission, where the character bits are
sent sequentially one at a time instead of in parallel.

Single Mode

Describing an optical wave-guide or fiber that is designed to
propagate light of only a single wavelength (typically 5-10 microns




in diameter).

Space In telecommunications, the absence of a signal. Equivalent to a
binary 0.

Sync See Synchronous Transmission.

Synchronous Transmission in which data bits are sent at a fixed rate, with the

Transmission

transmitter and receiver synchronized.

T1

A digital transmission link with a capacity of 1.544 Mbps used in
North America. Typically channelized into 24 DSOs, each capable of
carrying a single voice conversation or data stream. Uses two pairs
of twisted pair wires.

T3

A digital transmission link with a capacity of 45 Mbps, or 28 T1
lines.

Telnet

The virtual terminal protocol in the Internet suite of protocols. It
lets users on one host access another host and work as terminal
users of that remote host. Instead of dialing into the computer,
the user connects to it over the Internet using Telnet. When
issuing a Telnet session, it connects to the Telnet host and logs in.
The connection enables the user to work with the remote machine
as though a terminal was connected to it.

Throughput

The amount of information transferred through the network
between two users in a given period, usually measured in the
number of packets per second (pps).

Timeslot

A portion of a serial multiplex of timeslot information dedicated to
a single channel. In E1 and T1, one timeslot typically represents
one 64 kbps channel.

VLAN-Aware

A device that is doing the Layer 2 bridging according to the VLAN
tag in addition to the standard bridging parameters. A VLAN-aware
device will not strip or add any VLAN header.

VLAN Stacking

A technique that lets carriers offer multiple virtual LANs over a
single circuit. In essence, the carrier creates an Ethernet virtual
private network to tunnel customer VLANSs across its WAN; this
helps avoid name conflicts among customers of service providers
who connect to the carrier. Stacking works by assigning two VLAN
IDs to each frame header. One is a "backbone" VLAN ID used by
the service provider; the other one has up to 4,096 unique 802.1Q
VLAN tags.







Quick Start Guide

Only an experienced technician should install RICi-16. If you are familiar with
RICi-16, use this guide to prepare the unit for operation.

1. Installing RICi-16

Connecting the Interfaces

1. Connect the network to the RJ-45 connectors designated E1 or T1.

2. Connect the user LAN to the RJ-45 connectors designated 10/100 BaseT (up
to four connectors).

3. Connect the control terminal to the front panel CONTROL connector
OR

Connect a Telnet host, a PC running a Web browsing application, or an SNMP
management station to the Ethernet port.

Connecting the Power

e Connect the power cable to the power socket on the RICi-16 front panel and
the other end to the power outlet.

The unit has no power switch. Operation starts when the power is
applied to the power connector(s).

2. Configuring RICi-16

Configure RICi-16 to the desired operation mode via an ASCIl terminal connected
to the front panel CONTROL port. After configuring, you can manage the unit
over Telnet, a PC that runs a Web browser, or SNVIP via either Ethernet or an
E1/T1 port.

Note  Remote management requires configuring an IP address.

RICi-16 Ver. 2.1 Configuring RICi-16
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Starting a Terminal Session

» To start a terminal session:

1.

Turn on the control terminal PC and set its default port parameters to the
following:

*» Baud rate: 115,200 bps

» Data bits: 8

= Stop bits: 1

=  Parity: None

»  Flow control: None.

To optimize the view of the system menus, do the following:
» Set the terminal emulator to VT100.

» |f you are using HyperTerminal, set the terminal mode to the 132-column
mode.

Enter your user name and password and proceed with the management
session.

Note The RICi-16 default user name is su (lower case). The default password is 1234.

Configuring Basic Parameters

» To configure RICi-16 for management:

From the Host menu (Main > Configuration > System > Management > Host),
configure the following parameters:

= Host IP address
= Host IP mask
» Default gateway

From the Encapsulation menu (Main > Configuration > System > Management
> Host > Encapsulation), configure Host tagging (untagged/tagged). If you
select Tagged, additional parameters that need to be defined appear:

= Host VLAN ID
»= Host VLAN Priority

Configuring RICi-16 RICi-16 Ver. 2.1
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Configuring RICi-16 Bridge Ports

The unit ships with a factory-set configuration, as defined below. To reconfigure,
you have to delete and reconfigure every bridge port parameter. You cannot
delete bridge port bindings to the host port and Ethernet ports.

Factory-Set Configuration

Bridge Port Configured to

1 Reserved for management
2 Ethernet port 1

3 Ethernet port 2

4 Ethernet port 3

5 Ethernet port 4

6 GFP 1 (logical port 2)

If you reconfigure the unit for a minimum working configuration, define at least
two bridge ports (BP) and bind them to either a physical or logical port.

= One BP bound to a GFP interface

= One BP bound to a Fast Ethernet interface.

Configuring RICi-16 3
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Chapter 1

Introduction

1.1 Overview

RICi-16 is a Network Termination Unit (NTU) that connects Fast Ethernet LANs
over 16 bonded E1 or T1 circuits, or over up to two bonded clear T3 circuits, or
over a channelized T3 interface. The bonded circuits create a scalable, virtual pipe
for transferring Ethernet traffic.

The unit enables service providers to supply high capacity Ethernet services to
remote locations. The units can also transparently connect corporate LANs
utilizing existing E1 or T1 lines.

RICi-16 uses the Ethernet over NG PDH standards and applies the Generic
Framing Procedure (GFP) to encapsulate the packet data, thus enabling efficient
bandwidth utilization and improving the latency for delay-sensitive applications.
Virtual Concatenations (VCAT) are used to bond the required PDH connections for
transmitting data, providing flexible bandwidth for different applications and
using the Link Capacity Adjustment Scheme (LCAS) to ensure seamless PDH
capacity changes without affecting traffic and error handling on individual E1/T1
links.

RICi-16 supports up to 16 GFP VCAT groups (VCG), allowing the connection of up
to 16 different customers per site.

The following standard bonding and encapsulation protocols make RICi-16
interoperable with third-party devices:

e Generic Framing Procedure (GFP - G.8040)
e Virtual Concatenation (VCAT - G.7043)
e Link Capacity Adjustment Scheme (LCAS - G.7042).

RICi-16 supports Telnet, ConfiguRAD, and SNMP for inband configuration and
management, as well as an ASCIl terminal for out-of-band management.

Product Options

Uplink Options
RICi-16 is available with E1/T1/T3 interfaces as follows:
e E1/T1: 4, 8, or 16 ports, which can be balanced or unbalanced

e T3: Two bonded clear channel links or a single channelized link.

RICi-16 Ver. 2.1 Overview 1-1
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Applications

Packet
Switched
Network

Ethernet Port Options

The Ethernet ports are available as four 10/100BaseTx interfaces or one SFP
interface and two 10/100BaseTx interfaces.

Typical applications include Ethernet VPN services over E1 or T1 lines; aggregation
of enterprise LANs over E1 or T1 circuits; and IP DSLAM, cellular IP, and WiMAX
base station backhauling.

Figure I-1illustrates a typical application in which RICi-16 connects remote LANs
to the packet-switched network over 16 E1/T1 circuits using an SDH/SONET
connection.

Central Office Customer Premises

| 16 x E1/T1 SDH/ : 16 x E1/T1 a4 y 10/100BaseT |
) - a E‘x ~ i
- —E g SONET o L
—  RICi6 RICI-16 |
;| ADM ADM _

Metwork
Management
Station

Figure 1-1. RICi-16 Extends Ethernet Services over Multiple E1/T1 Circuits

Features

The main features of RICi-16 are described below.

Ethernet Interfaces

The Fast Ethernet interfaces (10/100BaseT) operate in full or half duplex, with
autonegotiation and flow control (PAUSE).

WAN Interfaces
The unit supports the following interfaces:

e Framed E1 circuits (G732N with CRC), up to 16. The E1 interfaces are G.704,
G.703 compliant.

e Framed T1 (ESF) circuits, up to 16. The T1 interfaces are ANSI T1.403
compliant.

e (Channelized or clear T3 circuits (T1oT3 {TDM} and ETHoT10T3) to facilitate
cellular backhauling. The T3 interfaces support M23 or C-bit parity framing.
Up to 16 T1 circuits can be mapped over a channelized T3 interface, and the
rest of the 28 channels or all of them can be mapped to up to 16 VCGs. Multi
VCG enables supporting multiple service providers per site. Two clear T3
circuits facilitate up to 100 Mbps uplink.

GFP, VCAT, and LCAS

Using Generic Framing Procedure (GFP) for encapsulation, together with the
virtual concatenation (VCAT) and Link Capacity Adjustment Scheme (LCAS)

1-2 Overview RICi-16 Ver. 2.1
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protocols, the 16 E1/T1 or 2 T3 ports are bundled together producing a less rigid,
more robust transfer method.

VCAT breaks the bundled payload into individual bytes that are transported over
the E1/T1/T3 lines in the bundle. Since each byte may use a different physical
route (different E1) through a network, VCAT supports the buffering of the
information to account for delays.

LCAS is a signaling protocol for sizing virtually concatenated paths. LCAS provides
a mechanism to remove links that are not carrying traffic, due to failures or user
configuration. The link is detected and automatically removed from the VCG.

Bridge

RICi-16 provides a bridging function between its bridge ports:

e Fast Ethernet ports

e GFP logical ports (Ethernet over PDH)

e Internal host.

The internal bridge operates in VLAN-Unaware or VLAN-Aware modes.

The VLAN-aware bridge mode allows you to create a subgroup of bridge ports
within the bridge. Each subgroup is associated with a unique VLAN Identifier
(VID). Frames can be forwarded only between bridge ports that are members of
the same VLAN, enabling a total separation between different VLAN users within
the same bridge.

In VLAN-Unaware bridge mode, the bridge ignores VLAN tags and forwards
frames only according to their source and destination MAC addresses.

Management

Setup, control, and monitoring of status and diagnostics information can be
performed using the following methods:

e Inband management: Local and remote management via an Ethernet or GFP
logical port.

e Local management via an ASCII terminal connected to the V.24 (RS-232) DCE
control port.

e ConfiguRAD: A Web-based element management system for remote device
configuration and maintenance. ConfiguRAD is embedded in the units and can
be accessed from any standard Web browser.

e RADview: RAD's SNMP-based element management software, providing SNMP
traps, status polling, and configuration download.

The following functionalities are supported by the internal management software:
e Viewing system information

e Modifying configuration and mode of operation, including setting system
default values and resetting the unit

e Monitoring performance
e Initiating connectivity tests

e Defining ping and trace routes

Overview 1-3
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e Downloading/uploading remote software and configuration files (TFTP)

e Upgrading software.

Timing

RICi-16 has a two-clock domain with master and fallback sources for timing, one

clock for T3 timing and one for T1s mapped to VCGs. The clock source can be an
internal oscillator or a recovered clock signal from one of the links.

Diagnostics

RICi-16 supports remote loopbacks for the E1/T1/T3 ports, and FDL Loopbacks
for T1 diagnostics.

Statistics

RICi-16 provides statistics and counter capabilities for the physical Ethernet and
E1/T1 levels, and logical GFP statistics.

Event Log File

The Log File includes entries at the system, Ethernet, GFP, VCG, and E1/T1/T3
levels.

Fault Propagation

In the event of error conditions on the first GFP port, the fault propagation
mechanism shuts down the link integrity on the first three Fast Ethernet ports,
indicating to the Ethernet network that there is an error condition on the TDM
network. This enables routers and switches connected on both ends of the link to
reroute traffic.

Power Supply Redundancy

Two redundant load-sharing power supply modules provide AC or DC power to
the device. In case any one power supply module fails or looses its input power,
the remaining power supply module continues to supply power to the chassis,
without disruptions.

Temperature-hardened Version

A temperature-hardened version is available, significantly extending the permitted
operating temperature range.

Overview RICi-16 Ver. 2.1
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1.2 Physical Description

RICi-16 is a 1U high standalone or rack mountable device.

Figure 1-2illustrates a three-dimensional view of RICi-16/T3 with T1 interfaces
and Ethernet SFP port, over RICi-16/E1 with E1 interfaces.

i
S A

Figure 1-2. RICi-16/F1 and RICi-16/T3 Front Views

LEDs, interfaces, and control connectors are located on the front panel. For
additional information, refer to Chgpter 3.
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1.3

Functional Description

This section describes key features of RICi-16.

RICi-16 has a multi-port bridging capability handling up to 6 bridge ports. The
Bridge supports two modes of operation:

e VLAN-Aware
e VLAN-Unaware.
The mechanism of each mode can be described as five different processes:

e Ingress: Checks each frame entering the bridge to decide if and how this
frame should be passed on to the forwarding process

e Learning: Learns new MAC table entries (MAC only or MAC VID pairs)
e Aging: Checks the forwarding MAC table periodically
e Forwarding: Decides to which bridge port/ports to forward the frame

e Transmission (VLAN-Aware mode only): Selects the format of the transmitted
frame at the output port: with VLAN ID (tagged) or without VLAN ID
(untagged).

Bridge features and these five processes are described below for each mode.

VLAN-Aware Mode

This mode enables creating sub-groups of bridge ports within the bridge. Each
sub-group is defined per VLAN and is associated with a unique VLAN ID (VID).
Frames containing a VID can be forwarded only between bridge ports that are
members of this specific VLAN, enabling a total separation between different
VLAN users within the same bridge.

Bridge Features

e  Full VLAN-aware bridge in accordance with 802.1q

e Learning and forwarding according to MAC address and VID

e Learning of up to 2,018 MAC table entries (MAC + VID pairs) and 30 static
addresses

e Configuration of the aging time
e MAC table viewing (learned MACs).

Ingress Process
The ingress process is composed of the following three steps:

e Frame Admission: Has two modes of operation (configured per bridge port):

Functional Description RICi-16 Ver. 2.1
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» Admit All Frames: All frames arriving from the port are admitted and
proceed to the ingress filtering process. PVID is assigned to untagged or
priority-only tagged frames.

= Admit Only VLAN Tagged Frames: Only VLAN tagged frames are admitted
and allowed to proceed to the ingress filtering process. Untagged or
priority-only tagged frames are discarded.

e Ingress Filtering: Available for one of the following modes (configured per
bridge port):

» Enable: Performs ingress filtering according to VIDs. Only frames that
share a VID assigned to this bridge port are admitted

= Disable: All frames are forwarded.
Only admitted frames that pass filtering are submitted to learning and
forwarding processes.

e PVID Assignment: Is per bridge port configuration:

In VLAN-aware mode, every received frame entering the bridge is
associated with a single VID. If the received frame does not contain a
VLAN ID (untagged or priority only tagged frames), a specific PVID is
assigned to these frames before they pass to the forwarding process.
Accordingly, the untagged/priority tagged frames that have passed the
admission/ingress filtering, are tagged with PVID and proceed to the
forwarding process. Tagged frames will be double tagged with the PVID
only if Tag Stacking is enabled.

For untagged frames that were tagged during this process to VID=PVID,
the priority tag is assigned at the VLAN priority field, according to the
default priority configuration.

Table 1-1 summarizes the behavior of the ingress process:

Table 1-1. Ingress Process

Frame Admission Ingress Bridge Behavior
Mode Filtering
Mode
Admit all frames Enable VLAN tagged frames with a VID (or PVID for

untagged/priority tagged frames) that do not
include the bridge port in their VLAN member
set are dropped.

Disable All frames pass.
Admit VLAN tagged Enable VLAN tagged frames with a VID that do not
frames include the bridge port in their member set are

dropped. Untagged/priority-only tagged frames
are dropped.

Disable All VLAN tagged frames pass.
Untagged/priority-only tagged frames are
dropped.

Frames that pass this stage are submitted to the forwarding and learning
processes.

Functional Description 1-7
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Learning Process

The learning process observes the source MAC address (SA) and the VID of the
received frame, and updates the database with the MAC VID pair and with the
bridge port that the frame was received from. The Forwarding Data Base (FDB) is
also referred to as a MAC table.

Entries in the MAC table can be dynamic (inserted by the learning process) or
static (inserted by configuration). A dynamic entry has an aging time associated
with it.

The RICi-16 VLAN-Aware bridge is an Independent VLAN Learning (IVL) bridge.

The learning process inserts a new dynamic entry into the MAC table. This entry
consists of @ MAC-VID pair and bridge port.

e If the MAC-VID pair already exists for the same port, the aging time is
updated.

e If the MAC-VID pair already exists but for a different bridge port (dynamic
entry), the new entry overrides the existing one.

e If the MAC-VID pair already exists for a different bridge port (static entry), the
static entry prevails.

Aging Process

The aging process checks the forwarding MAC table periodically. Each dynamic
entry-aging period that has exceeded the configured Aging Time Limit is deleted.
The aging period represents the time passed since the last frame for this entry
entered the bridge. The periodic check of the MAC table (aging time intervals)
results in the actual aging time that can reach up to twice the value that was
configured by the user.

Forwarding Process

The forwarding process is performed based on the frame destination MAC VID
pair. The frame is forwarded to the bridge port that was specified in the MAC
table for this MAC VID pair entry.

Untagged frames are forwarded according to the PVID that was attached to that
frame during the ingress process.

Frames are forwarded, dropped, or flooded according to the following guidelines:

e Forwarded: If the bridge port of the pair entry (DA, VID) in the MAC table is
both an active bridge port and a member of the VLAN, the frame is forwarded
to that bridge port only.

e Dropped:

» If the bridge port for the pair entry (DA, VID) in the MAC table is the port
on which the frame was received, the frame is dropped.

» |f there are no active ports associated with the frame's VID, or if the VID
is not defined at all, the frame is dropped.

e Flooded:

1-8 Functional Description RICi-16 Ver. 2.1
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= If the pair (DA, VID) is not learned and does not exist in the MAC table,
the frame is transmitted to all bridge ports that are associated with the
frame's VLAN ID.

*» Multicasts and broadcasts are flooded only through the bridge ports
whose VLAN ID is identical to the frame's VLAN ID.

Frames that pass this stage are submitted to the forwarding and learning
processes.
Transmission Process

After the forwarding process identifies the destination bridge port/ports to which
the frames must be transmitted, the frames are transmitted in the appropriate
format.

The frame format can be configured for each VLAN and port:
e VLAN-tagged: In this mode:
» VLAN-tagged frames are transmitted unchanged

» Untagged frames are transmitted tagged with VID=PVID of the port from
which they entered.

* Priority-tagged frames are transmitted tagged with original priority and
VID = PVID.

e Untagged: In this mode, all frames are transmitted as untagged.

VLAN-Unaware Mode

In this mode the bridge forwarding ignores the VLAN ID of VLAN-tagged frames.
Each Ethernet packet received from each bridge port (Ethernet or Els) is
forwarded according to its destination MAC address.

Bridge Features

Bridge features include:

e Learning and forwarding according to MAC address only

e Learning of up to 2,018 MAC table entries and 30 static addresses

e Configuration of the aging time

e VLAN tagged frames transparency (forwarding according to MAC only)
e MAC table viewing (learned MACs).

Ingress Process

All frames are accepted in this mode: untagged, priority-tagged, or VLAN tagged.
Learning and forwarding is based on the MAC addresses, with no regard to the
VLAN.

Learning Process

The learning process observes the source MAC address (SA) of the received frame
and updates the forwarding database (FDB) with the MAC address and the bridge
port that the frame was received from. (FDB is also referred to as MAC table).

Functional Description 1-9
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The learning process inserts a new entry into the MAC table. This entry consists
of the MAC and bridge port.

e If the MAC already exists for the same bridge port, the aging time will be
updated.

e If the MAC already exists, but for a different bridge port, (dynamic entry) the
new entry will override the existing one.
Aging Process

The aging process checks the forwarding MAC table periodically. Each dynamic
entry aging time period that has exceeded the configured Aging Time Limit is
deleted. The aging time period is the period of time since the last frame for this
entry entered the bridge. The periodic check of the MAC table (aging time
intervals), results in an actual aging time that can reach up to twice the user-
configured value.

Forwarding Process

The forwarding process is performed based on the frame MAC Destination
Address (MDA). The frame is forwarded to the bridge/port specified in the MAC
table for this MAC.

Frames are forwarded, dropped, or flooded at this stage:

e Forwarded: The frame is forwarded according to DA, to the bridge port where
the DA was learned.

e Dropped: If the port for the DA entry in the MAC table is the port for which
the frame was received, the frame is dropped.

e Flooded:

= |f there is no information regarding the DA in the MAC table, the frame is
flooded to all ports.

*  Frames with multicast or broadcast addresses are flooded to all ports.

Transmission Process

In this bridge mode (VLAN-Unaware), the frames are transmitted unchanged, that
is no tags are added or removed.

VLAN Stacking

VLAN Stacking mode for a bridge port refers to the addition of a tag to a frame
either at ingress or egress (regardless of whether it already has an existing VLAN
tag), and removal of a tag at ingress or egress when the frame leaves through
this port.

This setting is independent of the bridge activity.

Encapsulation

RICi-16 supports 16 GFP VCAT LCAS groups with up to 16 E1/T1s per group (VCG).

1-10 Functional Description RICi-16 Ver. 2.1
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GFP VCAT LCAS

Nofte

Ethernet over GFP VCAT encapsulation is supported as defined in ITU-T G.8040.
The links are grouped using VCAT as defined in ITU T G.7043. The LCAS protocol is
supported as defined in ITU T G.7042.

The RICi-16 GFP VCAT LCAS features are:
e Up to 16 Virtual Concatenation Groups (VCGs) are supported
e LCAS mechanisms:
» Ensure that traffic flow recovers quickly from E1/T1 link failures
» Allow on-the-fly addition/deletion of group members.
e Up to 250 ms differential delay for E1/T1
e Up to 217 ms differential delay for T3.
GFP VCAT LCAS maps Ethernet over framed E1/T1/73 links. For E1/T1 the LCAS
information is aligned to the £1/T1 multiframe. Therefore for £1/T1, carrying

Ethernet over GFP VCAT LCAS must be transported transparently over the
PDH/SDH network, to avoid damaging the multiframe alignment.

GFP Technical Overview

RICi-16 Ver. 2.1

TX Traffic Path
In this direction, the ETHERNET packet with the CRC32 is encapsulated into GFP.

The encapsulation can be divided into two main sections: a Core Header and a
Payload Area.

The Core Header contains the packet length and a CRC16 result of the length. It
is used by the frame-delineation procedure (as explained in the RX path
description below) to detect the boundaries of the frame. The Core Header is
scrambled by xoring the 32 bits (length and CRC16) with the 32 bits B6AB31EO.
The scrambling of the GFP Core Header improves the robustness of the frame-
delineation procedure, and provides a sufficient numberof 0 1and 1 0
transitions during idle transmission periods.

Functional Description 1-11
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The Payload Area is divided into three subsections: the Payload header, the User
data (Ethernet packet), and an optional FCS (CRC 32) that is calculated on all
payload information filed. For encapsulation of Ethernet frames, this CRC appears
to be unnecessary. The PFCS addition is user configurable.

All octets in the GFP Payload Area are scrambled using a 1 + x"43 scrambler; this

Core Header -

Payload Area

Installation and Operation Manual

Payload Length

\ scrambled by

CRC 16 xor with
4 BBAB31E0
4-64
Payload Header bytes
scrambled
User Data X" 43+1

Optional Payload

FCS

Figure 1-3. GFP Encapsulation

scrambler is always activated.

The Payload Area contains between 4 and 64 bytes, according to the following:

1-12

Type
Header
(2 bytes)

tHEC
(CRC 16
2 bytes)

Extension
Header
(0-60 bytes)

eHEC
(CRC 16
2 bytes)

PTI | PFI

EXI

UPI

Figure 1-4. GFP Encapsulation - Payload Area

PTI - Payload Type Identifier - indicates the content of the GFP frame: user
frame or management frame (RICi-16 does not generate management frames

in the TX direction)

PFl - indicates whether the packet includes PFCS

EXI - indicates the type of extension header encapsulated in the frame. RICi-
16 supports transmission of a Null extension header (i.e., no extension

header is added)

Functional Description
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e UPI - indicates the type of user data encapsulated in the GFP format.

RICi-16 transmits an Ethernet-over-GFP payload identifier when the GFP frames
are user frames. When there is no user packet to be transmitted over GFP, RICi-
16 generates idle packets.

Idle packets - The GFP Idle frame is a special four-octet GFP control frame
consisting of only a GFP Core Header with the PLI and cHEC fields set to 0. These
frames are generated by the transmitter in order to keep the frame-delineation
mechanism in the far-end receiver in a sync state.

The GFP signal is mapped into TDM according to the following. The procedure of
mapping the GFP packets over the PDH signals is described in the G-8040
standard.

e The PDH signal works in multiframe mode: CRC-4 multiframe mode for E1 (31
timeslots) and ESF framing mode for T1 (24 timeslots) are supported

e The first timeslot in each multiframe is used for transferring the VCAT header
information

e In all other timeslots there is user data after the encapsulation of GFP
according to G.7041 (as described above).

The VCAT header information is the LCAS CONTROL packet, as described in the
G.7043 standard. One control packet is transmitted in a period of
16 multiframes.

RICi-16 can work as a non-LCAS transmitter if all the fields such as MST, RSACK,
SQ, GID, CONTROL & CRC & MFI2 MSB are set to zero. The MFI 1 parameter is
incremented in a round-robin manner.

vcat Header vcat Header
according to G-7043 according to G-7043

l

I

user data encapsulated in GFP user data encapsulated in GFP
TDM LINK multi frame TOM LINK multi frame

Figure 1-5. GFP Mapping over the PDH Signal

RX Traffic Path

The traffic received from TDM ports is assumed by RICi-16 to be traffic arriving
from a non-LCAS GFP transmitter. RICi-16 hence treats the data according to the
following:

e VCAT header extraction: The VCAT header is extracted from the first timeslot
of each multiframe.

e Frame Delineation: The frame border is recognized by synchronization on the
core header which contains the frame length & CRC16 on the length (see
Figure 1-6). The GFP LINK is kept in sync state if the cHEC is correct per
frame. To ensure that the GFP LINK is always synchronized, the transmitter in
RICi-16 generates idle frames, with the Delta parameter equal to 2.

Functional Description 1-13
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Delta consecutive correct cHECs

Incorrect
cHEC
multi bit error

cHEC

Figure 1-6. GFP Frame Delineation

e Single-bit error correction: The GFP receiver has the ability to correct a
single-bit error in Thec or Chec or Ehec. This function is always active. The
single-bit error correction on Chec is not active when the GFP signal is in
Presync or hunt state.

The data is also descrambled (during sync state) before the packets are
transferred to the bridge.

Payload FCS / CRC 32 of Ethernet packet check: The GFP receiver checks that the
payload FCS (if enabled) or the CRC32 of Ethernet is correct. If incorrect, it
discards the packet.

GFP over PDH actual bandwidth: GFP mapping over a PDH signal involves the
following overhead:

e The PDH signal works in multiframe mode. For E1, TSO is used for frame
synchronization, and for T1, the F bit is used.

e Space is also reserved for a VCAT header every multiframe.

From this it can be determined that the actual PDH rate for GFP frames is as
follows:

e for E1 links: (2.048Mbs -64Kbps - 64/16 k) = 1.98Mbs

e forT1 links: (1.544Mbs -8Kbps - 64/24 k) ~1.533Mbs. The overall
calculation must also take into account the following overhead for GFP
encapsulation:

e Chec_O (Core header encapsulation) - four bytes (always added to the
packet)

e Thec_O (Type header encapsulation) - four bytes (always added to the
packet)

e Ehec O (Linear extension header encapsulation) - four bytes (optional;
user-configurable)

e P_FCS (Payload FCS -CRC32) - four bytes (optional; user-configurable).

Functional Description RICi-16 Ver. 2.1
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The maximum PPS (packets per second) that can be generated on the PDH is thus
determined as follows (where P_SIZE is the packet size, and other parameters are
as described above):

e for E1 links: PPS =1.98Mbs/ 8/ ( P_SIZE + Chec_O + Thec_O + Ehec_O + P_FCS )
e for T1 links: PPS ~1.533Mbs / 8/ ( P_SIZE + Chec_O + Thec_O + Ehec_ O +

P_FCS).
In RICi-16:
e Ehec OisO

e P _FCSis user-configurable.

Quality of Service

RICi-16 supports QoS mapping to four strict priority queues per VCG, according to
one of the following:

e VLAN priority (802.1p)
e DSCP (ToS byte)

e Incoming port.

0 1 2 3
01 2 3 456 7 8 901 2 3 456 7 8 9 01 2 3 456 7 8 9 01
VERSION| IHL | TOS TOTAL LENGTH
N IDENTIFICATION FLAGS FRAGMENT OFFSET
L L TIMETOLIVE | PROTOCOL HEADER CHECKSUM
- @ SOURCE ADDRESS
DESTINATION ADDRESS
OPTIONS PADDING
Figure 1-7. IP Header
Bit O Bit 1 Bit 2 Bit 3 Bit 4 Bit 5 Bit 6 Bit 7
DS5 DS4 DS3 DS2 DS1 DSO XX XX
DSCP: six bits (DS5-DS0)
Figure 1-8. ToS Byte DSCP Field
Timing

E1/T1 Uplink

The Tx clock for the E1/T1 links is determined by the system clock, which can be
derived from the internal oscillator or the recovered clock signal from one of the
Rx links. You can configure the master and fallback source for the system clock.

RICi-16 Ver. 2.1 Functional Description 1-15




Chapter 1 Introduction Installation and Operation Manual

The following figures show typical clock configurations for the E1/T1 links.

ADM
FE A— nx E1T1 t\ SDH/ ooy nxE1T1 A— FE
——T— b SONET T w ;
RICi-16 RICi-16
E1/T1 timing: ADM ADM E1/T1 timing:

Internal clock

Rx clock E1/T1 link

ADM

Figure 1-9. E1/T1 Clock Configuration for RICi-16 Working Opposite RICi-16

i)

ADM
FE nx E1/T1 £ S%DNHEFT E STM-1/0C-3 _ FE
RICi-16 L ¥+ Egate-100
E1/T1 timing: ADM! APM E1/T1 master clock:

Rx clock E1/T1 link Internal clock
or

Rx clock STM-1/0C-3 link

ADM

Figure 1-10. E1/T1 Clock Configuration for RICi-16 Working Opposite Egate-100

T3 Uplink
In T3 mode, RICi-16 supports two system clocks:

e E1/T1 clock, for E1/T1s mapped to VCGs, in the case of channelized T3. The
E1/T1 clock source options are:

» Internal oscillator

»= Recovered clock signal from one of the E1/T1 links.
e T3 clock. The T3 clock sources options are:

» Internal oscillator

= Recovered clock signal from one of the T3 links.

Note  Clock timing is not required for TDM T1s mapped over DS-3 (M13), as they are
transparently mapped over DS-3.

The following figures show typical clock configurations for the T3 links.

Channelized :g: Channelized
FE g T3 E SDH E T3 —  FE
RICi-16 b RICi-16
T3 timing: ADM ADM T3 timing:
Internal clock E Rx clock T3 link
T1 (VCG) timing: pL T1 (VCG) timing:
Internal clock ADM Rx clock T1 link

Figure 1-11. T3 Clock Configuration for RICi-16 Working Opposite RICi-16
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FE

ko

Channelized S
A, -
A T3 E o E_sx& ., A ;-
RICi-16 Egate-100

T3 timing: ADM ADM T3 master clock:

Rx clock T3 link ‘——“ Internal clock

E1/T1 (VCG) timing: . E1/T1 (VCG) master clock:
Rx clock T1 link ADM Internal clock

or
Rx clock DS-3 link

Figure 1-12. T3 Clock Configuration for RICi-16 Working Opposite Egate-100

Management

RICi-16 Ver. 2.1

RICi-16's performance can be locally monitored from an ASCIl terminal, or from a
remote site using Telnet or the ConfiguRAD Web-based application. RAD’s SNMP
network management application RADview is supported as well.

Inband Management

RICi-16 supports inband management via Telnet, SNMP, and Web (ConfiguRAD).
Configuration, monitoring, and statistics are available.

Out-of-Band Management

RICi-16 allows full configuration and diagnostics via an ASCll terminal. The ASCII
terminal is connected to the control port on the front panel.

Chapter 3 explains how to activate the ASCIl terminal and provides general
instructions for navigating through the system menus and windows to view and
modify data.

Security

ASCIl terminal, Telnet, and Web access are password protected. After 15 minutes
of inactivity, the system exits and you will have to log in again.

Telnet, Web, and SNMP access can be individually disabled or restricted to
stations in the manager list.

RICi-16 supports the following access authorization levels:
e Superuser mode for configuration and monitoring

e User mode for monitoring and configuration view only.

Management Access

The unit's architecture allows access from every bridge port to the host devices.
In certain configuration modes, a total separation of management traffic from
user traffic can be achieved.

In VLAN-aware mode, RICi-16 forwards the management traffic to the
management station in the Ethernet network. Because a different VLAN is used,
total separation between user traffic and management traffic is maintained.

Functional Description 1-17
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In the scenario illustrated by Figure 1-13, traffic coming from the remote CPE
uses separate VLANs for user and management traffic. Each remote unit uses two
VLANS, one for user traffic and one for management.

Customer Premises

A Nx VLANB
E1T1  (User)

Customer Premises
VLAN B -
{User) —

{Host)

Customer Premises
=

MNx VLAND
s, E1/T1  (User)

= RICHE VLANA| ©

Channelized Central Office Customer Premises
STM-1/0C-3c N
ar Gigabit T B

: Ethemet Ethernet
: SDH! D50 [ T b (User) ===

{Hos1)

Customer Premises

Nx VLANA
E1/T1  (Host)

-1 RICI-16 VLAN A

SONET: ¥ rerreeereerereerery =] T oo B
Egate-100 ETX-202A

VLAN A
(Host) ¢

Customaer Premises

VLAN C L
(User)

Central Management Site

|2 — -
RICI-16 VLAN C
(User)

——— : r—

| ;
!E ETx202n |
—

Network Management Station

Figure 1-13. Management Traffic in a VLAN-Aware Application

Diagnostics

There are several types of diagnostics and troubleshooting procedures:

Loop-based troubleshooting: E1/T1/T3 external loop, towards line.
Ping tests

Trace route

Events/traps:

» Events are stored and time-stamped in an event log file. Up to 1000 cyclic
entries are maintained.

» Traps can be masked per manager IP address, upon user configuration.

For additional information on diagnostics, refer to Chapter 6.

Statistics and Event Log

RICi-16 provides statistics at the physical Ethernet, the E1/T1, T3, and the GFP
levels.

RICi-16 maintains a log file at the Ethernet, GFP, VCG, E1/T1, T3, and system
levels.

For additional information, refer to Chapter 6.
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1.4

El Interface

T1 Interface

T3 Interface
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Technical Specifications

Number of Ports
Compliance
Framing

Data Rate

Impedance

Line Coding
Connector
Number of Ports
Compliance
Framing

Data Rate
Impedance

Line Coding

Connector

Number of Ports

Compliance

Framing
Data Rate
Impedance
Line Coding

Connector

4, 8,0r16

G.703, G.704

Framed (G732N with CRC)
2.048 Mbps

120Q, balanced
75Q, unbalanced (via adapter cable)

HDB3, AMI
Electrical, RJ-45
4,8, 0r16
ANSI T1.403
ESF

1.544 Mbps
100Q, balanced
B8ZS, AMI

Electrical, RJ-45

1 (channelized)
2 (clear channel)

GR-499-CORE
ANSI T1.107
ANSI T1.102

C-bit parity, M23
44.736 Mbps
75Q, unbalanced
B3zS

Coaxial BNC

Technical Specifications
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Fast Ethernet
10/100BaseT
Interfaces

Encapsulation

Internal Bridge

Control Port

Number of Ports

Interface

Standards

Maximum Frame
Size

Data Rate

Interface type,
connector

Range

Autonegotiation

Flow control

Duplex modes

ETH over
GFP VCAT LCAS

Ports

LAN Table

Operation Mode

Filtering and
forwarding

Interface
Data Rate

Connector
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3or4

4 10/100BaseTx interfaces or
2 10/100BaseTx interfaces and 1 SFP interface

Ethernet, Relevant sections of IEEE 802.3, 802.3u

1,700

100 Mbps

Electrical, RJ-45
SFP

100 meters/328 feet on UTP category 5 cables

Supported

PAUSE

Full/half duplex

e Compliance: G.7042, G.7043, G.8040
e Upto 16 E1/T1 links per VCG
e Upto 16 VCGs

e Differential delay: Up to 250 ms for E1/T1
Up to 217 ms for T3

e Fast Ethernet (up to 4)
e For local host (1)

e GFP

Learning of up to 2,018 MAC table entries and 30 static
addresses

VLAN-Aware, VLAN-Unaware

Transparent or filter

RS-232/V.24 (DTE asynchronous)
9.6, 19.2, 115.2 kbps

DB-9, female

RICi-16 Ver. 2.1
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Monitoring

Indicators

Indicators (cont.)

Power

Physical

RICi-16 Ver. 2.1

Statistics

PWR (green)

7ST (yellow)

ALM (red)

LINK (green) for
each Ethernet port

ACT (blinking
green) for each
Ethernet port

LOC (red) for each
port (E1 only)

REM (red) for each
port (E1 only)

RED (red) for each
port (T1)

YEL (yellow) for
each port (T1)

Wide-range AC/DC
Power
Consumption
Height

Width

Depth

Weight

Chapter 1 Introduction

System and physical layer Alarms
ETH o E1 frame counters
Ethernet physical layer statistics and frame counters

On - RICi-16 is powered on
Off - RICi-16 is off

On - Loop is set on one of the interfaces

Off - No loop is set on one of the interfaces

On - System or interface alarm is active

Off - No Alarm

On - Ethernet link is active

Off - Ethernet link is inactive

Blinking - Ethernet frame received or sent within the
last second

Off - No frame received or sent within the last second

On - Local sync loss for E1
Off - No loss

On - Remote sync loss for E1

Off - No loss

On - Local sync loss

Off - No loss

On - Remote sync loss

Off - No loss

100-240 VAC, 50/60 Hz or 48/60 VDC nominal (40-72
VDC)

13w

43.7 mm (1.7 in) (1U)
440.0 mm (17.3 in)
240.0 mm (9.4 in)

2.2 kg (4.7 Ib)
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Environment Temperature
Humidity
1-22 Technical Specifications
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Regular option:
0 to 50°C (32 to 122°F)

Temperature-hardened option:
-22° to 65°C (-7.6° to 149°F)

Up to 90%, non-condensing

RICi-16 Ver. 2.1
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Chapter 2

Installation and Setup

This chapter includes the following topics:
e Site Requirements and Prerequisites

e Package Contents

e Equipment Needed

e Installation and Setup.

The RICi-16 unit ships completely assembled with factory defaults set for basic
operation. It is designed for installation as a desktop unit or mounting in a
19-inch rack. For rack installation instructions, refer to the Rack Mounting Kit for
19-inch Racks guide that comes with the RM kit.

After installing the unit, use an ASCII terminal connected to the CONTROL port to
perform any configuration necessary. The configuration procedures are described
in Chapter 3 and Chapter 4.

If problems are encountered, refer to Chapter 6.

No internal settings, adjustment, maintenance and repairs should be performed
by either the operator or the user. Such activities must be performed only by
skilled personnel who are aware of the hazards involved.

Always observe standard safety precautions during installation, operation and
maintenance of this product.

2.1 Site Requirements and Prerequisites

AC-powered units should be installed within 1.5 meters (5 feet) of an easily
accessible grounded AC outlet capable of furnishing the required supply voltage,
in the range of 100 to 240 VAC, 50/60 Hz. DC-powered units require a 48 VDC or
60 VDC nominal standard DC supply. Refer to the Connecting DC Power section at
the front of the manual, and to Section 2.9.

Allow at least 90 cm (36 in) of frontal clearance for operator access. For
continuous product operation allow at least 10 cm of frontal clearance and at
least 15 cm at rear of the unit, for cable connections and ventilation. For proper
ventilation, keep at least 2.5 cm clearance from the sides and top of the product.

The ambient operating temperature of RICi-16 is 0 to 50°C (32 to 122°F), at a
relative humidity of up to 90%, non-condensing.

Site Requirements and Prerequisites 2-1
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2.2 Package Contents

The package contains the following items:
e One RICi-16 with E1/T1/T3 ports

e AC power cord

e DC connector kit

e RM-34 kit for mounting in a 19" rack

e (BL-RJ45/2BNC/E1 RJ-45 to BNC adapter cable, if an unbalanced E1 interface
was ordered.

2.3 Required Equipment
RICi-16 needs no special tools for installation. You need a screwdriver for
mounting the unit in a 19-inch rack.

RICi-16 ships with the appropriate country- or region-specific power cord equipped
with a DC adapter to allow connecting DC power. The power cord connects
RICi-16 to the mains using the power socket on the rear panel.

Refer to the following table to determine which cables and connectors are
required for installation. Appendix A specifies all connector pinouts.

Table 2-1. Required Connection Media

Interface Cable/Connector

Control port Straight RS-232/V.24 cable with DB-9 female
connector for ASCII terminal

Fast Ethernet interface RJ-45, 8-pin connector
SFP

E1/T1 interface RJ-45, 8-pin connector
For an unbalanced E1 interface, use the adapter cable
provided

T3 Interface BNC coax connector

2-2 Required Equipment RICi-16 Ver. 2.1
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2.4 Mounting the Unit

For rack installation instructions, refer to the Rack Mounting Kit for 19-inch Racks
guide that comes with the RM kit. A wall-mounting (WM) kit is available upon
request. For wall installations, refer to the Wall Mounting Kit for Installation of
8.5-inch Units.

2.5 Connecting to Ethernet Equipment
The RICi-16 Fast Ethernet interface terminates in an 8-pin RJ-45 connector.

Note  When connecting Ethernet and/or Gigabit Ethernet cables longer than 30m, it is
recommended to use shielded cables.

» To connect the Fast Ethernet interface (1 to 4):
e Connect the LAN to the RJ-45 connectors labeled 10/100BaseT.

==
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Figure 2-1. Ethernet Ports

2.6 Connecting to E1/T1 Equipment
The E1/T1 interfaces terminate in an 8-pin RJ-45 connector.

» To connect the E1 or T1 interface:
e Connect an E1 or T1 line to an RJ-45 connector designated E1 or T1 (1-16).

e For unbalanced E1 connections, use the RAD-supplied adaptor.

_—— s .

— ] =Tl o —_— 0
P " rr o Il . " LS T Ctheptocess

W W . T = () () ] 2
AEEE BEEEE - il b &

Ty 2 D « L) . z

|
B

Figure 2-2. F1/T1 Ports

2.7 Connecting to T3 Equipment

The T3 interfaces terminate in BNC coax connectors.
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» To connect a T3 interface:
1. Connect the Rx cable to the BNC labeled Rx.

2. Connect the Tx cable to the associated BNC labeled Tx.
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Figure 2-3. T3 Ports

2.8 Connecting to the Terminal

» To connect the ASCIl terminal:

e Connect the unit's CONTROL port to an ASCll terminal or an out-of-band
management station with a straight RS-232 cable.

Caution Terminal cables must have a frame ground connection. Use ungrounded cables
when connecting a supervisory terminal to a DC-powered unit with floating
ground. Using improper terminal cable may result in damage to supervisory
terminal port.
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Figure 2-4. ASCIl Terminal

2.9 Connecting to Power

RICi-16 can accept either AC power or DC power.

Before connecting or disconnecting any communication cable, the unit must be
grounded by connecting its power cord to a power outlet with a ground terminal,

Warning  and by connecting the ground terminal on the panel (if provided) to protective
ground.
Any interruption of the protective (grounding) conductor (inside or outside the
instrument) or disconnecting the protective ground terminal may render this unit
dangerous. Intentional interruption is prohibited.

Connecting to AC Power

AC power is supplied via a standard 3-prong inlet with an integral fuse holder.

AC power should be supplied through the 1.5m (5 ft) standard power cable
terminated by a 3-prong socket. The cable is provided with the unit.
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» To connect AC power:

Chapter 2 Installation and Setup

1. Connect the power cable to the power connector on the RICi-16 rear panel.

2. Connect the power cable to mains outlet.

The unit turns on automatically upon connection to the mains.
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Figure 2-5. Power Connector

Connecting to DC Power

A special IEC 60320 adapter for 48/60 VDC power connection is supplied with the
unit.

» To connect to DC power:

e Forinstructions on wiring the DC adapter, refer to the DC power supply
connection supplement located at the end of this manual.

e For safety instructions, refer to the Handling Energized Products section at
the beginning of this manual.

Removing/Installing the Hot-Swappable Power Supply Units

You can replace RICi-16's power supply units in the field whenever necessary.

» To remove a hot-swappable power supply unit:

AN

To prevent electrocution, DISCONNECT THE POWER SUPPLY CABLE FROM THE
POWER SUPPLY UNIT before removing the power supply unit.

Warning

1. Using a flathead screwdriver, unscrew the two tightening screws that secure
the unit to the chassis.

2. Carefully pull and remove the power supply unit from the chassis.

» To install a hot-swappable power supply unit:
A To prevent electrocution, KEEP THE POWER SUPPLY CABLE DISCONNECTED FROM
- THE POWER SUPPLY UNIT until it has been fully installed.
Warning
Caution g not install the RIGi-16 power supply units in other products. The power supply
units are intended solely for RICi-16.

1. Carefully slide the new power supply into its slot until the unit's rear
connector engages the mating connector on the backplane, and the power
supply unit fits into place.
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2. Using a flathead screwdriver, secure the power supply unit with the two
tightening screws.
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Chapter 3

Operation

This chapter includes the following sections:
e Explains how to power RICi-16 up and down.

e Provides a detailed description of the front panel controls and indicators and
their functions.

e Provides instructions for using a terminal connected to the RICi-16 control
port.

e Describes how to navigate menus.
e Defines the configuration alternatives.

For a detailed explanation of parameters in the menus, see Chapter 4.

3.1 Turning On the Unit

To turn on the unit:
e (Connect the power cord to the mains.

The PWR indicator turns on and remains on as long as RICi-16 receives
power.

Once installed, RICi-16 requires no operator attention, except for occasionally
monitoring the front panel indicators. Intervention is only required when the unit
must be configured to its operational requirements, or when diagnostic tests are
performed.
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3.2 Indicators

The unit's LEDs are located on the front panel. 7able 3-1 lists the functions of
the LED indicators.

Center of the Front Panel

RICi-16 Front Panel

- LN - M

Right Side of the Front Panel

—— 0BT —— RICi-16 @ @ @ @

1w allw aibnkicd
éTllEI}‘Icce.is

CONTROL PONER Power

—_—
ofEE=go, | © :
lLeoo= ) e — qwenne = amoc

ocE ~ f-VAC ~ 10-2VAL

P51

Left Side of the Front Panel
Figure 3-1. RIC-16 Front Panel with T3 Connectors - Magnified
Table 3-1. RICi-16 LEDs and Controls

Name Color Function

PWR Green On - Unit is powered
Off - Unit is off

TST Yellow On - Self test or diagnostics underway
Off - no test running

ALM Red On - interface alarm detected

Off - no alarm currently detected

LOC for each E1 port Red On - Local sync loss
Off - No loss
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Name Color

Function

REM for each E1 port Red

On - Remote sync loss
Off - No loss

RED for each T1 port Red

On - Local sync loss
Off - No loss

YEL for each T1 port Yellow

On - Remote sync loss
Off - No loss

LINK for each Ethernet Green

port

On - Ethernet link is up
Off — Ethernet link is down

ACT for each Yellow
Ethernet port

Blinking - Ethernet frame received or sent within
the last second

Off - No frame received or sent within the last
second

3.3 Default Settings

Configuration parameters in RICi-16 may or may not have default values.
Configuration parameters that have default values fall into one of two categories:

e Set/configured defaults - For example, terminal bit rate, which is auto-detect
and set on power up. These defaults are presented on the screen.

e Not set/configured defaults - These defaults are not visible when entering
the screen and are presented by a blank field. They show up after a ‘Save'
operation is done in the particular screen. For example, the ingress filtering
parameter shows the default value after changes in the bridge configuration

screen are saved.

Configuration parameters that do not have default values must have values
entered in their respective fields, or the Save operation will fail.

Table 3-2 lists the default settings of the RICi-16 configuration parameters.

Table 3-2. Default System Settings

Type Parameter Default Value
System
Host IP address 0.0.0.0
IP mask 255.255.255.0
Default gateway 0.0.0.0
Default IP 0.0.0.0
DHCP Disable
Read community Public
RICi-16 Ver. 2.1 Default Settings 3-3
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Type

Device Info

Parameter Default Value

Write community Private

Trap community Public

Name RICi-16

Description Fast Ethernet over 16 NTU
HW Ver: 0.0, SW 2.10

Location The Location of the device

Contact Person

Name of the contact person

Management Access Telnet Enable
SNMP access Enable
Web access Enable
User Access User name for superuser su (full control)
User name for guest user user (read-only)
Encapsulation Host Tagging Untagged
Host VLAN ID 1
Host VLAN Priority 0
Alarm Trap Mask Alarm ID 1
Trap Status Active
Control Port Baud Rate 115200 bps
Set Scrolling Window Size 4
Security Timeout 10
Network Interface Network Operation Mode T3
Note: Applicable only for unit
with 73 ports
Physical Ports
Ethernet User Administrative Status Up
Autonegotiation Enable
Max Capability Advertised 100base - TX Full Duplex
Flow Control Enable
MDIX Auto Cross Over Enable
£l Administrative Status Up
Transmit Clock Source System
Receiver Sensitivity Long haul
Line Code HDB3
Line Type G732N-CRC

3-4 Default Settings
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Type Parameter Default Value
Interface Type Balanced
Restoration Time Immediate
71 Administrative Status Up
Transmit Clock Source System
Line Type ESF
Line Interface csu
Line BuildOut 0dB
Receiver Sensitivity Long haul
Line Code B8ZS
Restoration Time 1 Sec
3 Administrative Status Up
Clock System
Structure Channelized
Line type M23
Line length Up to 225ft
Application Layer
Bridge Aging Time 300
Forwarding Mode Filter
VLAN Mode Unaware
Bridge Ports 1 = Reserved for management host
2 = Ethernet 1
3 = Ethernet 2
4 = Ethernet 3
5 = Ethernet 4
6 = GFP
Bridge Port Activation Enable
Ingress Filtering Disable
Accept Frame Type All
Copy Original Priority Disable
Default Priority Tag --
Egress Tag Handling None
Ingress Tag Handling
Bridge Port VLAN Tag Stacking Disable
Port VID/Stacking VID 2
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Type Parameter Default Value
Copy Origin Priority Disable
Default Priority 0
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3.4 Configuration and Management Alternatives

Configuration and monitoring operations are performed locally from an ASCII
terminal connected to the control port or from a PC running a Web browser,
using ConfiguRAD or RADview-Lite.

Working with Terminal

>

>

Note

RICi-16 Ver. 2.1

RICi-16 includes a V.24/RS-232 asynchronous DTE port designated CONTROL,
which is terminated in a 9-pin D-type female connector. The control port
continuously monitors the incoming data stream and immediately responds to
any input string received through this port.

The control port can be configured to communicate at 9.6, 19.2 or 115.2 kbps.
To start a terminal control session:
1. Make sure all RICi-16 cables and connectors are properly connected.

2. Connect RICi-16 to a PC equipped with an ASCIl terminal emulation application
such as HyperTerminal or Procomm.

3. Connect an ASCll terminal to the CONTROL port at the front panel. The
default settings are as follows:

= Baud Rate: 115,200 bps

= Data Bits: 8
»  Parity: None
= Stop Bits: 1

*  Flow Control: None.
4. To optimize the view of the system menus, do the following:
» Set the terminal emulator to VT100.

= If you are using HyperTerminal, set the terminal mode to the 132-column
mode.

5. When the initialization and the self-test passed successfully, a menu appears
displaying initialization and self-test results.

Logging In

To log in:

1. Use su as user name with read/write permission.

2. Use 1234 as the (default) password for the first login.

I/t is recommended to change default passwords to prevent unauthorized access
to the unit.
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Choosing Options

This section explains how to select options and save changes.

» To select an option:

1.
2.
3.

Type the number corresponding to the option and press <Enter>.
If you performed a change, Save appears as the last option in the menu.

Type the number corresponding to the Save option in the current menu, and
press <Enter> to save your change.

RICi-16 updates its database with the new value or displays a new menu
for the selected option.

To exit the menu, press <ESC>.
The following message appears:
Do you want to save changes (Y/N/C)?
Type the appropriate letter for Yes, No, or Cancel.

Note When a menu option has only two values, typing the option number and pressing
<Enter> will toggle between the available values.

Configuration and Management Alternatives RICi-16 Ver. 2.1
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Screen Example

Figure 3-2 illustrates a typical screen, displaying the main items.

Product Title (RICi-16)

Menu Path

1. Sub Menu>

2. Sub Menu>

3. Parameter X [Range] .. (value)

4. Parameter Y> (Select value from the list)
5. Table Z []

prompt>

Help line message

Help line of keyboard shortcuts, such as “Esc-prev” for
returning to the previous menu

——————————— Division screen line ——————————————————
Scroll messages

Figure 3-2. Sample Screen

Navigating Tables

Some of the management screens, such as the Inventory table and Manager
table, exceed the size of regular menu screens and require scrolling to navigate
between parameters. These screens are best viewed when your terminal screen is
set to 132 character width.

Use the following keys (case-sensitive) for table navigation:
e <Ctrl+L> - scroll left, Left Arrow — move left

e <Ctrl+R> - scroll right, Right Arrow - move right

e <Ctrl+U> - scroll up, Up Arrow - move up

e <Ctrl+D> - scroll down, Down Arrow — move down

e <Tab> - select the next changeable cell

e G<row number>, <col number> - go to the specified cell.
Note  You can display these navigation keys by typing <« 2> from a table.

The following figure illustrates an empty VLAN table. VIDs and Names are the
columns of the parameters to be defined.
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RICi-16
VLAN Table
1. VID | NAME |
>
ESC-prev. menu; !-main menu; &-exit; ?-Help 1 user (s)

Figure 3-3. Sample Table Screen (VLAN)

Working with ConfiguRAD

ConfigulRAD is a Web-based remote access terminal management software. It
provides a user-friendly interface for configuring, collecting statistics and
performing diagnostic tests on the unit.

Requirements for Web-based Management
e Internet Explorer 6.0 and up, running on Windows™
e Netscape Communicator 7.0 and up, running on Windows™, HPOV or Linux
e Firefox 1.0.4 and up, running on Windows™
e Mozilla 1.4.3 and up, running on Linux.

» Before you start using a Web browser for remote management or monitoring:
e Enable scripts.

e Configure the firewall that might be installed on your PC to allow access to
the destination IP address.

e Disable pop-up blocking software, such as Google Popup Blocker. You may
also have to configure spyware and adware protecting software to accept
traffic from/to the destination IP address.

e To prevent configuration errors, you must flush the browser's cache
whenever you return to the same screen.
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>

Notes

>

Logging In

To log in from a Web browser:

1.
2.

Connect the Ethernet port to the LAN.

Verify that an IP address has been assigned to the relevant unit, using an
ASCll terminal.

Open the Web browser.
Disable any pop-up blocking software, such as Google Popup Blocker.

In the address field, enter the IP address of RICi-16 and then press <Enter>.
The address line reads something like http://172.16.100.253.

The Opening window appears.
Click LOGIN; you are asked for the user name and the password.

Enter your user name and the password. The default user name for
read/write permission is su and the default password is 1234.

The ConfiguRAD Main menu appears.

/t /s recommended to change default passwords to prevent unauthorized
access to the unit.

RICi-16 allows six management sessions to be active simultaneously: five
network sessions (Telnet, ConfiguRAD, RADview-Lite) and one ASCII terminal
Session.

/f no user input is detected for 5 minutes during a ConfiguRAD session,
RICi-16 automatically disconnects from the management station.

Navigating the ConfiguRAD Menus

At the left-hand bottom corner, ConfiguRAD provides auxiliary management tools:

Status - displays the number of users currently managing the unit.

Trace - opens an additional pane for system messages, progress indicators
(ping, software and configuration file downloads) and alarms.

Refresh All - refreshes the data currently displayed.

To choose an option:

1.
2.

Click a link in the ConfiguRAD screen to display the next menu.

Once the target screen is displayed, select a value from the drop-down box or
enter it in a text box.

Working with RADview-EMS

RICi-16 Ver. 2.1

RADview-EMS is a user-friendly and powerful SNMP-based element management
system (EMS), used for planning, provisioning, and managing heterogeneous
networks. RADview-EMS provides a graphical user interface for monitoring RAD
products via their SNMP agents.
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RADview-EMS for RICi-16 is bundled in the RADview-EMS/NGN package for PC
(Windows-based) or UNIX.

For more details about this network management software, and for detailed
instructions on how to install, set up, and use RADview, contact your local
distributor or refer to the RADview-EMS User's Manual, located on the Technical
Documentation CD or on the RAD Website.

Menu Map

Use the menu tree shown in Figure 3-4 and Figure 3-5 as a reference for
configuring and managing RICi-16. ChAgpter 4 illustrates menus and explains
parameters.

| Main Menu |

2, Configuration
I

T
| 1. System ‘ | 2. Physical Layer I | 3. Logical Layer | | 4. Applications |

1. Source Clock 1. Ethernet Lon H 1. Bridge |
Interface Type
1. Master/Fallback Clock s Bind to Intemal Ports
2. MasteriFallback Clock ort i i 1. VLAN mode
1. Admini ive Status Max dll_{nmnual delay 2. Forwarding mode
1. Source 2. Auto-Negotiation 1. Admin. Stalus [ 3. Aging time (sec)
2. Porl 3. Flow Control 2. Port Name 4, Static MAC Table
o ! ] 4. Max Capability Advertised | | gu‘r 1 Loop Detection
. Managemen 5. MDIX Cross Over 3. Payload FCS 5. Bridge Port
1. Device Information
1. Name Bridge Port
2. Location Bind To
3. Contact Port Type
TX Clock Source Fast Ethernet
H 2. Hoﬁ; - Ir‘J.nntlyp? - 1. Activation
1. dress estoration Time i
2 Mack 1. Administrative Status 2. Port ViDiStacking VID
: 2. Interface Type 3. Copy Origin Priority
3. Default Gateway 3. Line Code 4. Default Priority Tag
4. Read Community 4. Rx Sensitivity 5. Egress Tag Handling
5. Write Community 6. Ingress Filtering
6. Trap Community 2.T1 7. Accept Frame Type
7. Encapsulation 8. Ingress Tag Handling
] r Port
3. Manager List | .Il._x c’%w Sourca &. VLAN Membership
L ine Type
4. Management Access Restoration Time T VLAN D
1. User Access 1. Administrative Status 2. Egress Tagged Poris
2. Telnet Access 2, Line Code 3. Egress Untagged Ports
3. SNMP Access g- ll:ina Qtegage (@h)
. Line Build Out
4. Web Access 5. RX Sensilivity

3. Terminal
e 1. Priority Classification
1. Baud Rate 313 2. Priority Mapping

4. Fault Propagation

Porf. Factory Defaults
TX Clock Source

1. Structure
1. Enable 2. Line type
2. Disable 3. Administrative Status

4. Line Length

5. Factory Defaults 5. Mapping

6. Network Operation Mode |

Figure 3-4. Menu Map
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(2}
3. Monitoring
1 1
| 1. System | | 2. Physical Ports | 3. Logical Layer 4, Application
MAC address H 1. Ethemet | 1, Status ]
System UpTime f:l 7 Por 1. Viow MAC Tabl
1. Status. Interface Type = 2z
1. Interface Status LM Fon Port Name
Connector Type GFP Frame delineation
Adrrint Status High Watermark Exceeded
3. Current Clock Source Operation Status ;ch:;hmmixm:d
1. Nodal Mode Speed & Duplex -
2. Source Alarms et
: 1
S e Port : 2. Statistics
[2smisies ] o
2. Interface Type
3. Port Name
RX Correct Frames
1. Slatus RX Comect Octets
RX cHEC erors
H 1. Port Number RX HEC efrors
Connector Type RX FCS emors
Administrative Status TX Frames
Operational Status T Octets
Alarms TX Congestion Dropped Frames
2. Statistics
| 15Min. intervals | [1 Day interval
1. Port Number 1. Port Number
2. Interval Number [0-96] ES
Time Elapsed (Sec) SES
ES UAS
SES BES
UAS
BES

1. Status

1. Port

Connector Type
Administrative Status
Operational Status

2. Statistics

[ 15 Min. Intervals

[ I 1 Day Interval

1. File Transfar

|2. Reset Device

1. Server P Address
2. Remote File Name
3. File Type

4. Command

1. Port 1. Port Number
2. Interval [0-96] ES
Time Elapsed (Sec) SES
LES UAS
PES css
PSES BES
CES
CSES
SEFS
UAS
4. Diagnostics
1
1. Ping [ 2. Trace Route | {3 Loopback |
I |
1. Destination IP Address 1. Destination IP Add 1. Loapback State
2. Number of Packets to Send 2. Display Trace Route 2. Duration (sec)
3. Send Ping 3. Stop Trace Route
4. Stop Ping

Figure 3-5. Menu Map, Conftinued
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3.5 Turning Off the Unit

» To turn off the unit:

e Remove the power cord from the power source.
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Chapter 4
Configuration

This chapter describes how to configure RICi-16 for management and operation.
Configuration screens are illustrated and configuration parameters explained.

Note  The configuration screens illustrated in this chapter are taken from a terminal
screen, but most of the menus are similar to those viewed in Telnet and
ConfiguRAD.

For instructions on accessing and navigating the screens, see (figpter 3.
This chapter includes the following sections:
e Configuring RICi-16 for Management

e (Configuring RICi-16 for Operation
e Additional Tasks.
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4.1

Configuring RICi-16 for Management

This section describes how to configure RICi-16 for management.

Configuring Host IP Parameters

You can manage the unit via a network management station connected to one of
the unit's ports. To establish a proper connection, it is necessary to configure the
Host parameters such as the IP address.

» To configure the Host parameters:

1. From the Main menu, navigate to Configuration » System > Management >
Host.

The Host menu appears as illustrated in Figure 4-1

RICi-16

Configuration > System > Management > Host

No oh WN PP

>

IP Address

IP Mask

Default gateway
Read community
- Write community
. Trap community
Encapsulation

s - Save
ESC-Previous menu; !-Main menu; &-EXit;

(0.0.0.0)
(255.255.255.0)
(0.0.0.0)
(public)
(private)
(public)

1 user(s)

Figure 4-1. Host Menu

2. In the Host menu, do the following:

Select IP Address and assign an IP address.

Select IP Mask and enter the subnet mask.

Select Default Gateway and enter the default gateway IP address.

Select Read Community and type the name of a community with

read-only authorization.

Select Write Community and type the name of a community with write

authorization.

Select Trap Community and type the name of a community to which the

unit should send traps.

3. Select Encapsulation to define VLAN tagging performed by the host.

The Encapsulation menu appears as illustrated in Figure 4-2.

4-2 Configuring RICi-16 for Management
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Note

RICi-16
Configuration > System > Management > Host > Encapsulation
1. Host tagging (Tagged)
2. Host VLAN ID [1-4094] N ¢
3. Host Priority Tag [0-7] --- (0O

s - Save

ESC-Previous menu; !-Main menu; &-Exit

Figure 4-2. Encapsulation Menu
4. From the Encapsulation menu, select Host Tagging to toggle between
Untagged or Tagged.

» Untagged - The host sends and receives frames with no VLAN tag
to/from the bridge.

» Tagged - The host receives frames only if they are tagged with the host's
VLAN ID, and it sends frames to the bridge with this tag.

When Host Tagging is set to Tagged, two parameters are added to the menu:
Host VLAN ID and Host Priority Tag.

Select Host VLAN ID to specify the host VLAN ID (1-4094).

Enter the number of the VLAN ID.

Select Host Priority Tag to specify the priority level for the host VLAN (0-7).

Select Save.

© 0 N o wu

Return to the Host menu and select Save again.

Entering Device Information

The RICi-16 management software allows you to assign a name to the unit and
specify its location to distinguish it from other units installed in your system. A
contact person can also be assigned. Each of these fields can hold up to 50
characters.

» To enter device information:

RICi-16 Ver. 2.1

1. From the Main menu, navigate to Configuration » System > Management >
Device Information.

The Device Information menu appears as illustrated in Figure 4-3 for a
typical example.
The description of the unit is factory-set and cannot be changed.

Configuring RICi-16 for Management 4-3
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RICi-16

Configuration > System > Management > Device Information

Description (Fast Ethernet over 16 E1 Intelligent Converter)
1. Device Name --- (RICi-16)
2. Location --.. (The Location of the Device)
3. Contact --- (Name of Contact Person)
>
s - Save

ESC-Previous menu; !-Main menu; &-ExXit;

Figure 4-3. Typical Device Information Menu
2. Select Device Name, and type a name for the unit. The default name is
RICi-16.
3. Select Location, and type a location name/description.
4. Select Contact, and type the name of a contact person for this unit.

5. Select Save.

Configuring Management Access

RICi-16 lets you enable or disable access via the Web, SNMP or Telnet for specific
users.
» To modify Telnet, SNMP, or WEB access permissions for a user:

1. From the Main menu, navigate to Configuration » System > Management >
Management Access.

The Management Access menu appears as illustrated in Figure 4-4.

RICi-16
Configuration > System > Management > Management Access
1. User Access
2. Telnet Access (Enable)
3. SNMP Access (Enable)
4. WEB Access (Enable)
>
S — Save
ESC-Previous menu; !-Main menu; &-Exit 1M/ 1C

Figure 4-4. Management Access Menu
2. Select the access level you wish to change. You may choose between
Telnet Access, SNMP Access, or WEB Access.

3. Select the permission setting for this access level. You may choose between
Enable, Disable or Manage Only.

Manage Only allows access to only the stations that appear in the Manager
List.
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4. Select Save.

Configuring Network Managers

The network management stations to which the SNMP agent sends traps can be
defined or modified. Up to ten managers can be defined. In addition, you can
temporarily prevent a manager station from receiving traps by masking the
network manager.

» To edit the manager list:

1. From the Main menu, navigate to Configuration > System > Management >
Managers List.

The Managers List menu appears as illustrated in Figure 4-5.

RICi-16
Configuration > System > Management > Managers List
Manager ID Manager IP Manager Trap Mask
1. 1.1.1.1 Unmask
| 2. 2.2.2.2 Unmask
v 3. 3.3.3.3 Mask
4. 4.4.4.4 Unmask
5. 5.5.5.5 Unmask
1. Change cell . (1.1.1.D
A - Add
ESC-Previous menu; !'-Main menu; &-Exit; ?-Help

Figure 4-5. Manager List Menu
2. To add a new network manager, type A.

» To edit an existing network manager:

1. Move the cursor to the Manager IP cell you wish to modify by pressing the
Tab key. The selected cell is highlighted and the value is displayed in the
Change cell field.

2. Press <1>, and then press Enter.

You may enter the IP address associated with the desired network
manager.

3. Move the cursor to the Trap field and toggle between Mask and Unmask to
mask or unmask traps for that manager.
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RICi-16
Configuration > System > Management > Manager List
Manager 1D (@D
1. Manager 1P ... (0.0.0.0)
2. Manager Trap Mask ... (Enable)
>
s - Save
ESC-prev menu; !-main menu; &-exit; 1 user(s)

Figure 4-6. Manager List Menu, Add Mode

Configuring Control Port Parameters

Note

You can manage RICi-16 using an ASCll terminal connected to the Control Port.
The management software allows you to configure the terminal baud rate.

The Baud Rate parameter is masked during a Telnet session.
To change the terminal baud rate:

1. From the Main menu, navigate to Configuration > System > Terminal.

The Terminal menu appears as illustrated in Figure 4-7.

RICi-16
Configuration > System > Terminal
1. Baud Rate > (115200 bps)
>
s - Save
ESC-Previous menu; !-Main menu; &-EXit

Figure 4-7. Control Port Menu

2. From the Terminal menu, select Baud Rate.

3. Select the desired baud rate (9600, 19200, 115200).
The default baud rate is 115200.

4. Select Save.
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4.2 Configuring RICi-16 for Operation

This section explains how to operate the unit.

Setting Device-Level Parameters

>

RICi-16 Ver. 2.1

This section includes procedures for setting the clock source, configuring fault
propagation options, and selecting the network operation mode.

Selecting the Clock Source

Transmitted data can be clocked either from an internal clock within the RICi-16
unit, or from an external clock via the E1/T1/T3 links.

In channelized T3 network mode the device has two system clocks, one for the
T1 channels and one for the T3 ports. In unchannelized T3 mode, only the T3
clock is active. In T1 network mode, only the T1 clock is active.

The unit can be assigned two sources for timing:
e Master Source - main clock source

e Fallback Source - activated when the master source fails (for example, when
the E1/T1 link supplying the timing fails).

It is recommended to assign different clock types for the master and fallback
clock sources, for example: Rx Clock (external) for the master source and Internal
for the fallback source.

If the fallback source fails, the internal source takes over.

To select the master clock source:
1. Navigate to Configuration » System > Source Clock > Master Clock.

The Master Clock menu appears (see Figure 4-8 and Figure 4-9). If the
unit has T3 network mode and channelized T3 structure, the menu
indicates it is the T1 clock.

2. Select Source and choose the master clock source:
= |nternal - To set the internal clock as the master clock source.

= Rx dock - To set an external clock (from E1/T1/T3 link) for the master
clock source.

3. If you chose Rx Clock, specify the port to be used:
= E1/T1 Port 1-16 if you are configuring the E1/T1 master clock source
= T3 Port 1-2 if you are configuring the T3 master clock source.

4. Select Save to save the clock source settings.

5. If the unit has T3 network mode and channelized T3 structure, type f to
advance to the T3 master clock source, and repeat steps 2 through 4 to
configure the T3 master clock source.
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» To select the fallback clock source:
1. Navigate to Configuration > System > Source Clock > Fallback Clock.

The Fallback Clock menu appears (see Figure 4-10 and Figure 4-11). If the
unit has T3 network mode and channelized T3 structure, the menu
indicates it is the T1 clock.

2. Select Source and choose the fallback clock source:
= |nternal - To set the internal clock as the fallback clock source.

= Rx Clock - To set an external clock (from E1/T1/T3 link) for the fallback
clock source.

3. If you chose Rx Clock, specify the port to be used:
= E1/T1 Port 1-16 if you are configuring the E1/T1 fallback clock source
» T3 Port 1-2 if you are configuring the T3 fallback clock source.

4. Select Save to save the clock source settings.

5. If the unit has T3 network mode and channelized T3 structure, type f to
advance to the T3 fallback clock source, and repeat steps 2 through 4 to
configure the T3 fallback clock source.

RICi-16
Configuration > System > Source Clock > Master Clock

System Clock (T1)
1. Source (Internal)
>

f - Forward
ESC-Previous menu; !-Main menu; &-Exit

Figure 4-8. Master Clock Menu, T3 Network Mode and Channelized T3 Structure

RICi-16
Configuration > System > Source Clock > Master Clock

1. Source (Internal)

>

ESC-Previous menu; !-Main menu; &-Exit

Figure 4-9. Master Clock Menu, E1 Interface or T1 Network Mode or
Unchannelized T3 Structure
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RICi-16
Configuration > System > Source Clock > Fallback Clock

System Clock (D)

1. Source (Internal)
>

f - Forward

ESC-Previous menu; !-Main menu; &-Exit

Figure 4-10. Fallback Clock Menu, T3 Network Mode and Channelized 73
Structure

RICi-16
Configuration > System > Source Clock > Fallback Clock

1. Source (Internal)

>

ESC-Previous menu; !-Main menu; &-Exit

Figure 4-11. Fallback Clock Menu, E1 Interface or T1 Network Mode or
Unchannelized T3 Structure

Configuring Fault Propagation

When the fault propagation feature is enabled, LAN ports 1 through 3 are
deactivated whenever the GFP uplink fails due to errors on the TDM link.

LAN port 4 remains active for management traffic.

To configure the fault propagation:

1. From the Main menu, navigate to Configuration > System > Fault Propagation.

The Fault Propagation menu appears as illustrated in Figure 4-12.

RICi-16
Configuration > System > Fault Propagation

1. Network - > User Fault Propagation (Disable)
>

s - Save

ESC-Previous menu; !-Main menu; &-Exit

Figure 4-12. Fault Propagation Screen

2. From the Fault Propagation menu, select Network — > User Fault Propagation
to toggle between Enable or Disable.

3. Select Save.
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Note

Note

Selecting the Network Operation Mode
This section is relevant only for RIGi-16/T3.

You can select the network operation mode to be T1 or T3, according to your
application requirements.
To set the network operation mode:
1. From the Main menu, navigate to Configuration > System.

The System Configuration menu appears as illustrated in Figure 4-13.
2. Select Network Operation Mode and set it to T1 or T3.
3. Select Save.

Changing the network operation mode is a time-consuming operation. It may
take 10 to 30 seconds for RICIi-16 to complete the transition.

When you change the network operation mode, all VCG and VLAN configurations
are lost. The device reverts to default VCG and VLAN configuration.

RICi-16
Configuration > System
1. Source Clock >
2. Management >
3. Terminal >
4. Fault Propagation >
5. Factory Defaults
6. Network Operation Mode (T3)
>
ESC-Previous menu; !'-Main menu; &-Exit 1M/ 2C

Figure 4-13. System Configuration Menu

Setting Physical-Layer Port Parameters

4-10

RICi-16 is equipped with 16 E1/T1 ports and four fast Ethernet interfaces. The
Ethernet and E1 or T1 (depending on your unit) configuration menus are available
from the Physical Layer menu.

Configuring the Ethernet Ports

The following parameters can be configured for the Ethernet ports at the physical
level:

e Auto Negotiation

e Flow Control

e Maximum advertised capability for the Auto Negotiation procedure

e Data rate and duplex mode (only when Auto Negotiation is disabled)

e MDIX Cross Over.

Configuring RICi-16 for Operation RICi-16 Ver. 2.1
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To configure the Ethernet port:
1. From the Main menu, navigate to Configuration > Physical Layer > Ethernet.

The Ethernet menu appears as illustrated in Figure 4-14.

RICi-16
Configuration > Physical Layer > Ethernet

Port (@&D)
1. Administrative Status (Up)
2. Auto-Negotiation (Enable)
3. Flow Control (Enable)
4. Max Capability Advertised > (100base — TX Full Duplex)
5. MDIX Cross Over (Enable)
>
s — Save; f — forward; b — backward

ESC-Previous menu; !-Main menu; &-Exit 1M/ 2 C

Figure 4-14. Ethernet Menu

2. Configure the Ethernet port parameters. Parameter descriptions and possible
values are provided in 7able 4-1.

Table 4-1. Ethernet Parameters

Parameter Remarks Possible Values
Port Ethernet port number. This parameter is 1-4

read-only. The defaultis 1
Administrative Specify the status of the associated port. Up (default)
Status Down

Auto-Negotiation

Enables auto negotiation signaling over the
Ethernet.

Enable (default)
Disable

Flow Control

The flow control parameter is used to
configure the default administrative PAUSE
mode for this interface.

Enable (default)
Disable

Max Capability
Advertised

The Max Capability Advertised parameter

specifies the set of capabilities advertised by

the local auto-negotiation entity.

10baseT Half Duplex
10baseT Full Duplex
100baseTX Half Duplex
(default)

100base TX Full Duplex

MDIX Auto Cross
Over

Enables and disables Auto Cross Over
functionality.

Enable (default)
Disable

RICi-16 Ver. 2.1

3. Select Save to finish the port configuration.

Configuring RICi-16 for Operation

4-11



Chapter 4 Configuration Installation and Operation Manual

Configuring the E1 Ports

Note  7hjs section is relevant only for RIGi-16 equipped with EI1 ports.
» To configure E1 ports:
1. From the Physical Layer menu, select E1.
The E1 menu appears as illustrated in Figure 4-15.
RICi-16
Configuration > Physical Layer > E1
Port [1 - 16] (€H)
TX Clock Source (System)
Line type (G.732N-CRC)
Restoration Time (Immediate)
1. Administrative Status Up)
2. Interface Type (Unbalanced)
3. Line Code (HDB3)
4. Rx Sensitivity (Long Haul)
>
S — Save T — forward b — backward
ESC-Previous menu; !-Main menu; &-Exit 1M 2¢C
Figure 4-15. E1 Port Configuration Menu
2. Configure E1 port parameters for each E1 port. Parameter descriptions and
possible values are provided in 7able 4-2.
Press <F> to switch to a different E1 port.
Table 4-2. E1 Port Parameters
Parameter Possible Values Remarks
Port number 1 - Number of E1 ports (16) Index of E1 ports. This parameter is read-only.
TX Clock Source System Transmit clock source of the E1 port
Line Type G.732N-CRC Indicates the variety of E1 line in this circuit. The

type of circuit affects the number of bits per
second that the circuit can reasonably carry, as
well as the interpretation of the usage and error
statistics. This parameter is read-only.

Restoration Time

Immediate The restore time parameter is used to change the
synchronization algorithms to reduce the time
required for the port to return to normal operation
after local loss of synchronization (LOF event). This
parameter is read-only.
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Parameter Possible Values Remarks

Administrative Up (default) Administrative status of E1 port

Status Down

Interface Type Balanced (default) El interface type
Unbalanced

Line Code HDB3 (default) Indicates the transmission line code.
AMI

Rx Sensitivity Short Haul

Long Haul (default)

Note

Note

RICi-16 Ver. 2.1

3. Select Save.
4. Repeat this procedure for all E1 ports in use.
If two CPEs such as RIG-16 communicate via VCG (VCAT) interfaces using a 16-

frame multi-frame protocol (G.732N), network devices along the path must be
set to forward E1 frames transparently.

Configuring the T1 Ports

This section is relevant only for RICi-16 with T1 network ports, or channelized 73
network interface.

To configure T1 ports:
1. From the Physical Layer menu, select T1.

The T1 menu appears as illustrated in Figure 4-16.

RICi-16

Configuration > Physical Ports > T1

Port [1 - 16] (€D

TX clock Source (System)

Line Type > (ESF)
1. Administrative Status (Up)
2. Line Code > (B8ZS)
3. Restoration Time (Immediate)
4. Line Interface > (DSV)
5. Line Length (0-133 )
6. Line Build Out (db) ((®))
7. Rx Sensitivity (Long Haul)
>
f — forward b — backward
ESC-Previous menu; !'-Main menu; &-Exit 1M/ 2C

Figure 4-16. T1 Port Configuration Menu

2. Configure the T1 port parameters for each T1 port. 7able 4-3 lists
explanations and possible values for the listed parameters.
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Press <F> to switch to a different T1 port.

Table 4-3. T1 Port Parameters

Parameter Possible Values Remarks

Port 1 - Number of T1 ports (16) Index of T1 ports. This parameter is read-only.

Line Type ESF Indicates the variety of T1 Line implementing this
circuit. The type of circuit affects the number of
bits per second that the circuit can reasonably
carry, as well as the interpretation of the usage
and error statistics. This parameter is read-only.

Transmit clock System Transmit clock source of the T1 port

source

Restoration Time

Immediate (default)
1 sec.

Reduces the time required for the T1 port to return
to normal after loss of synchronization (LOF).

Administrative
Status

Enable (default)
Disable

Administrative status of the T1 port

Line Code B8ZS (default) Indicates the transmission line code.
AMI
Line Interface DSU (default) Line interface type of the T1 port: Digital Service
csu Unit (DSU) or Channel Service Unit (CSU).
Line Length 0-133 ft (default) The length of the DSL line
134-266 ft
267-399 ft
400-533 ft
534-655 ft
Line Build Out 0 dB (default) The TX gain of the DSL line
(dB) -7.5 dB
-15dB
-22.5dB
Rx Sensitivity Short Haul Determines the maximum attenuation of the

Long Haul (default)

receive signal that can be compensated for by the
interface receive path.

Note

Note

4-14 Configuring RICi-16 for Operation

3. Select Save.

4. Repeat this procedure for all T1 ports in use.

If two CPEs such as RIC-16 communicate via VCG (VCAT) interfaces using a
24-frame multi-frame protocol (ESF), network devices along the path must be set
to forward T1 frames transparently.

Configuring the T3 Ports

This section is relevant only for RIGi-16/T3.

This section describes the configuration of the T3 port parameters. To configure
the T3 channel mapping, refer to Configuring the T3 Channel Mapping.

RICi-16 Ver. 2.1
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» To configure the T3 port parameters:

1. From the Physical Layer menu, select T3.

The T3 menu appears as illustrated in Figure 4-17.

RICi-16

Configuration > Physical Layer > T3

Port
TX Clock Source

1. Structure

2. Line Type

3. Administrative Status
4. Line Length

3. Mapping

>

s — Save; F — forward;

(€Y
(System)

(Channelized)
Mm23)
Up)
(Up to 225ft)

b — backward

ESC-Previous menu; !-Main menu; &-Exit 1M 2¢C

Figure 4-17. T3 Port Configuration Menu

2. Configure the T3 port parameters. 7able 4-4 lists explanations and possible

values for the parameters.

7Table 4-4. T3 Port Parameters

Parameter

Possible Values

Remarks

Port

1-2

Index of T3 port. This parameter is read-only.

TX Clock Source

System

Transmit clock source of the T3 port.

Structure

Channelized (default)

Unchannelized

Channelized: Aggregated T3 up to 28 T1 channels.
Unchannelized: Native T3 channel

Note: Changing the T3 structure is a
time-consuming operation and may take as
long as 30 seconds to complete. All VCG and
VLAN configurations are lost when you

change the 73 structure. The device reverts to
default VCG and VLAN configurations.

Line Type

M23
C-bit Parity

Indicates the variety of T3 Line implementing this
circuit. The type of circuit affects the number of
bits per second that the circuit can reasonably
carry, as well as the interpretation of the usage
and error statistics.

Note: The Line Type parameter changes if you
change the T3 structure: M23 for channelized
structure, C-bit Parity for unchannelized
structure.

Administrative
Status

Up (default)
Down

Administrative status of the T3 port

RICi-16 Ver. 2.1
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Parameter Possible Values Remarks
Line Length Up to 225ft The length of the DSL line.
Over 225ft

3. Select Save.

4. Repeat this procedure for both T3 ports if T3 structure is unchannelized. Only
the first T3 port is available to be configured if T3 structure is channelized.
Note  f two CPEs such as RIG-16 communicate via VCG (VCAT) interfaces using a 24-

frame multi-frame protocol (ESF), network devices along the path must be set to
forward T1 frames transparently.
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Configuring the T3 Channel Mapping
Note  This section is relevant only for RICi-16/73.

You can configure the T3 channel mapping in the case of channelized T3. To
configure the T3 interface to channelized, refer to Configuring the 73 Ports.

You can map up to 28 T3 channels to up to 16 physical T1 ports and up to 16
VCGs. A physical T1 port can be mapped only once to a T3 channel. A VCG logical
port can be mapped to up to 16 T3 channels. The default T3 channel mapping
configuration is:

e T3 channels 1-16 mapped to T1 ports 1-16 respectively
e T3 channels 17-28 mapped to logical port 1 (VCG 1).

Note |/f you want to map a T3 channel to a VCG other than V(G 1, you must first create
the V(G logical port. Refer to Configuring Logical Layer for details.

» To view the T3 channel mapping:
e From the T3 menu, select Mapping.

The T3 Mapping menu appears as illustrated in Figure 4-18. The default
mapping configuration is shown. When the mapping menu appears, the
cursor is positioned at the connection for channel 1.

RICi-16
Configuration > Physical Layer > T3 > Mapping
Channel Connection Channel Connection Channel Connection
1 T1-1 11 T1-11 21 LP1
2 T1-2 12 T1-12 22 LP1
3 T1-3 13 T1-13 23 LP1
4 T1-4 14 T1-14 24 LP1
5 T1-5 15 T1-15 25 LP1
6 T1-6 16 T1-16 26 LP1
7 T1-7 17 LP1 27 LP1
8 T1-8 18 LP1 28 LP1
9 T1-9 19 LP1
10 T1-10 20 LP1
1. T1-1 4. T1-4 7. T1-7 10. T1-10 13. T1-13 16. T1-16
2. T1-2 5. T1-5 8. T1-8 11. T1-11 14. T1-14 17. LP1
3. T1-3 6. T1-6 9. T1-9 12. T1-12 15. T1-15 18. N/C
>
ESC-Previous menu; !-Main menu; &-EXit 1M 2C

Figure 4-18. T3 Mapping Menu, Default Configuration

The rows at the bottom of the screen show the values corresponding to potential
connections, to use when changing the channel mapping. Use the N/C value to
set a channel to unmapped. Setting a channel to unmapped causes an AlIS signal
to propagate over the T3 connection on that channel.
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» To change a T3 channel mapping:

1. Use the arrow keys to position the cursor at the channel for which you want
to change the mapping.

2. Type the value corresponding to the connection that you want to map to the
channel, and click <Enter>. For example, type 1 to map to T1 port 1, or 16 to
map to logical port 1. If the list of potential connections is too large to fit on
the screen, type n to display the rest of the list, and p to display the first part
of the list.

Configuring Logical Layer

You can map multiple E1/T1 ports or T3 clear channels to a VCAT VCG group, via
the Logical Layer menu. If the RICi-16 unit has a T3 channelized interface, then
you map the logical ports to T3 channels via the T3 mapping menu, not via the
Logical Layer menu.

To ease configuration effort and save time, the RICi-16 unit is supplied with the
logical ports preconfigured, according to the network interface (see 7able 4-5
through 7able 4-7). When you change the network interface, the corresponding
default configuration is automatically created.

A logical port in RICi-16 is either a VCG logical port bound to physical E1/T1/T3
ports or T1 channels, or a GFP logical port that is bound to a VCG logical port.
When you create a VCG logical port, RICi-16 automatically creates a GFP logical
port that is bound to the VCG logical port, and configures a bridge port bound to
the GFP logical port. Therefore, you only need to add/delete VCG logical ports.
You do not manually add/delete GFP logical ports.

You can create up to 16 VCG logical ports if the network interface is E1/T1 or
channelized T3. You can create only two VCG logical ports if the network interface
is unchannelized T3.

Note A physical port can be bound to only one logical VCG port.

Table 4-5. Default Logical Port Settings for T3 Network Interface, Channelized

Logical Interface Port Name Bound to

Port Type

1 VCG VCG 1 Internal ports (T3 channels) 17-28
2 GFP GFP 1 Logical port VCG 1

Table 4-6. Default Logical Port Settings for T3 Network Interface,

Not Channelized
Logical Interface Port Name Bound to
Port Type
1 VCG VCG 1 Physical (T3) ports 1-2
2 GFP GFP 1 Logical port VCG 1
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Table 4-7. Default Logical Port Settings for E1/T1 Network Interface

Logical Interface Port Name Bound to

Port Type

1 VCG VCG 1 Physical (E1/T1) ports 1-16
2 GFP GFP 1 Logical port VCG 1

» To configure the Logical Layer settings:
1. From the Main menu, navigate to Configuration > Logical Layer.

The Logical Layer menu appears. Depending on the interface type and
logical port type, the screen appears as shown in Figure 4-19 through

Figure 4-21.
RICi-16

Configuration > Logical Layer

Port (&)

Interface Type > (VCG)

Bind To Internal Ports (17-28)

Max differential delay (msec)[0 - 256] (256)
1. Administrative Status Up)
2. Port Name -.-- (VCG 1)
3. E1/T1 Loop Detection Enable
>
a — add; f — forward; b — backward; d — delete
ESC-Previous menu; !'-Main menu; &-Exit 1M/ 2C

Figure 4-19. Logical Layer Menu (VCG) - T3 Interface, Channelized
RICi-16

Configuration > Logical Layer

Port (&)

Interface Type > (VCG)

Max differential delay (msec)[0 - 256] (256)
1. Administrative Status Up)
2. Port Name -.-- (VCG 1)
3. Bind to Physical Ports (1-2)
4. E1/T1 Loop Detection Enable
>
a — add; ¥ — forward; b — backward; d — delete
ESC-Previous menu; !'-Main menu; &-Exit 1M/ 2C

Figure 4-20. Logical Layer Menu (VCG) - E1/TI or 73 Interface, Not Channelized
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RICi-16

Configuration > Logical Layer

Port[1-2]
Interface Type
Bind To

Port Name
Payload FCS

A WN P

>

. Administrative Status

@)

(GFP)
(VCG 1)
Up)
(GFP 1)
(Absent)

a — add; f — forward; b - backward

ESC-Previous menu;

I-Main menu; &-Exit

1M/ 2C

Figure 4-21. Logical Layer Menu (GFP)

2. Configure the logical parameters for each port. Parameter descriptions and
possible values are provided in 7able 4-8.

Type <F> to scroll through the ports.

Table 4-8. Logical Layer Parameters

Parameter Possible Values Remarks
Port 1-16 The logical port being configured
Interface Type VCG Interface Type

GFP

Bind to Internal
Ports

Single number or range
1-28

VCAT VCG Logical Port: Links to T3 channels.

This parameter is read-only and applies only when
the T3 interface is configured as channelized.

Bind to Physical

Single number or range

VCAT VCG Logical Port: E1/T1 links or T3 clear

Ports E1/T1: 1-16 channels that are members of the VCG
T3: 1-2 This parameter applies only when RICi-16 is

configured for T1 network mode or
T3 unchannelized interface.

Bind to VCG <n> GFP Logical Port: Links to VCG.
This parameter is read-only.

Administrative Up (default) Administrative state of the logical port

Status down

Port Name VCG 1/ GFP 1 (default) Free text to assign a name to the logical port
Max Differential 256 (default) Maximum allowed delay variation in milliseconds.
Delay (msec) This parameter is read-only.

Payload FCS Present GFP payload FCS

Absent (default)
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Parameter Possible Values Remarks
E1/T1 Loop Enable (default) Enable: Looped members are automatically
Detection Disable detected and not added to the LCAS.

Disable: Disabling E1/T1 Loop Detection.

The VCG restarts after enabling or disabling the
E1/T1 loop detection.

Configuring the Bridge

The internal bridge connects the unit's ports. Configure the bridge for it to
properly process the VLAN tags to maintain priority of the data flows.
The bridge operates in transparent mode (learning is disabled) or filtered mode
(learning and filtering are enabled).

» To configure the internal bridge:
1. From the Main menu, navigate to Configuration > Applications > Bridge.

The Bridge menu appears as illustrated in Figure 4-22.

RICi-16
Configuration > Applications > Bridge
1. VLAN Mode > (Aware)
2. Forwarding Mode > (Filter)
3. Aging Time (sec) [300 - 4080] ... (300)
4. Static MAC Table 1>
5. Bridge Port >
6. VLAN Membership >
>
s — Save
ESC-Previous menu; !'-Main menu; &-Exit 1M/ 2C

Figure 4-22. Bridge Menu

2. In the Bridge menu, configure the following:
= VLAN Mode (forwarding based on MAC address only or on VLAN+MAC):

o Aware -Bridge operates according to 802.1q, forwarding packets
based on VLAN+MAC address

o Unaware - Bridge operates according to 802.1d, forwarding packets
based on MAC address only

*» Forwarding Mode (determines whether the bridge learns MAC addresses):
o Filter - Learning and filtering are enabled

o Transparent - No learning is performed. Each packet received is
forwarded to all other ports automatically, unless static MAC is used.
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» Aging Time (300 to 4080 seconds) - Aging time for entries in the MAC
table. If the aging time elapses, and no frame has been received with the
MAC address, it is erased from the MAC table.

3. To configure the Static MAC Table, refer to Configuring the MAC Table.
4. To configure the Bridge Port, refer to Configuring the Bridge Ports.

5. To configure the VLAN Membership (in Aware bridge only), refer to
Configuring VLAN Membership.

Configuring the MAC Table
Static MAC addresses are stored in the MAC table.

» To add a static MAC address:

1. From the Main menu, navigate to Configuration > Applications > Bridge >
Static MAC Table.

The Static MAC Table appears as illustrated in Figure 4-23, with VLAN ID
entries for a VLAN-aware bridge only.

RICi-16
Configuration > Applications > Bridge > Static MAC Table
VLAN ID MAC Address Bridge Port
1 1111111111211 1
| 2 222222222222 2
\% 3 333333333333 3
4 444444444444 4
5 555555555555 5
>
S — Save; A — Add; R — Remove; C - Clear
ESC-prev menu; !-main menu; &-exit; ?-help 1 M/ 2C

Figure 4-23. Static MAC Table

2. In the Static MAC Table, press <A> to add a static MAC address.

The Static MAC Table switches to the MAC Table Handling mode as
illustrated in Figure 4-24.

RICi-16
MAC Table Handling
1. VLAN ID (®))
2. MAC Address ... (00-00-00-00-00-00)
3. Bridge Port [1-6] (6)
>
S - Save
ESC-Previous menu; !'-Main menu; &-Exit; ?-Help 1M/ 2C

Figure 4-24. Static MAC Table, Add Mode

3. In the MAC Table Handling mode, perform the following:
» Select MAC Address, and enter a new MAC address.
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= Select VLAN ID, and choose a VLAN ID for the MAC address between
1 and 4094.

» Select Bridge Port, and choose the interface this MAC address should be
attached to.

= Select Save to save the MAC address.

=  Press <ESC> to return to the Static MAC Table screen.

» To remove a static address from the table:

e In the Static MAC Table (Figure 4-23), select the desired MAC address and
press <R>.

The MAC address is deleted from the table.

» To clear the MAC table:
1. In the Static MAC Table screen (Figure 4-23), press <X>.

The following message appears:
Are you sure (Y/N)?

2. To confirm your request, press <Y>.

All MAC addresses are deleted from the table.

Configuring the Bridge Ports

You can use the Bridge Port menu for configuration of the bridge port
parameters, other than binding to logical ports.

The unit ships with default bridge port bindings preconfigured for basic use. The
factory defaults are listed in 7able 4-9. You cannot delete bridge port bindings to
the host port and Ethernet ports. You can create or delete bridge port bindings
to GFP logical ports only indirectly, by adding or deleting the corresponding VCG
logical port, via the Logical Layer menu.

Table 4-9. Default Bridge Port Bindings

Bridge Port Bound to

1 Reserved for management host
2 Ethernet port 1

3 Ethernet port 2

4 Ethernet port 3

5 Ethernet port 4

6 GFP 1 (logical port 2)

» To configure a bridge port:

1. From the Main menu, navigate to Configuration > Applications > Bridge >
Bridge Ports.

The Bridge Port menu appears as illustrated in Figure 4-25.
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2. In the Bridge Port menu, configure the bridge port parameters according to

Table 4-10.

3. Select Save.

RICi-16

Configuration > Applications > Bridge > Bridge Ports
1. Bridge port [1 - 16] 2

2. Bind To (Fast Ethernet 1)
3. Activation (Enable)

4. Port VID\Stacking VID [1 — 4094] - (3)

5. Copy Origin Priority (Disable)
6. Default Priority Tag [0-7] - (4)

7. Egress Tag Handling (Stacking)
8. Ingress Filtering (Disable)
9. Accept Frame Type (AID

10. Ingress Tag Handling (Stripping)
>

s - Save

f-Forward ; b-Backward; g-Go To ; d-Delete s—Save

ESC-Previous menu;

I-Main menu; &-Exit; ?-Help 1M/ 2C

Figure 4-25. Bridge Port Menu

Table 4-10. Bridge Port Parameters

Parameter Possible Values = Remarks
Bridge Port 1-120 Number that identifies the bridge port displayed.
Bridge port 1 is reserved for the host bridge port.
Press <F> to navigate between ports.
Activation Enable (default) Specifies if this port is available.
Disable
Port VID \ 1-4094 This is the PVID, the VLAN ID assigned to untagged frames or
Stacking VID The default is 2. priority-tagged frames received on this port. If Stacking is enabled,
this is the tag to be added.
Copy Origin Enable Enable: The priority tag of the original VLAN is copied if a frame
Priority Disable (default)  arrives with a stacked VLAN tag, otherwise the default priority is

used.

Disable: The default priority is used.

Default Priority
Tag

0-7
The default is O.

Default VLAN frame priority, applies to untagged frames.

Egress Tag Stacking Stacking: Adds the PVID to every frame transmitted from the port
Handling Stripping (push).
None (default) Stripping: Removes the first VLAN tag from every transmitted frame,
on the egress of the port (pop).
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Parameter

Possible Values Remarks

Ingress Filtering

Enable When enabled, the device discards incoming frames for VLANs of
Disable (default)  which the port is not a member.

When disabled, the port accepts all incoming frame.

Accept Frame
Type

All (default) Tag Only specifies that the device discards untagged frames. All
Tag Only specifies that untagged frames received on this port are accepted
and assigned to the PVID for this port.

Ingress Tag Stacking Stacking: Adds the PVID to every frame received on the ingress of
Handling Stripping the port (push).
None (default) Stripping: Removes the first VLAN tag from every received frame, on
the ingress of the port (pop).
Configuring VLAN Membership
» To configure VLAN membership:

1. From the Main menu, navigate to Configuration > Applications > Bridge >
VLAN Membership.

The VLAN Membership menu appears as illustrated in Figure 4-26.

RICi-16

Configuration > Applications > Bridge > VLAN Membership
1. VLAN ID (¢H)
2. Egress Tagged Ports > (1-10,12)
3. Egress UnTagged Ports > (6,9,120)

>
>
s — Save; Ff — forward; b — back; g — go; d — delete;
ESC-Previous menu; !-Main menu; &-Exit 1M 2¢C

Figure 4-26. VLAN Membership Menu

2. Select VLAN ID, and type the VLAN ID you wish to configure.

3. Select Egress Tagged Ports. Define the set of ports to transmit packets for
this VLAN as tagged.

4. Select Egress UnTagged Ports. Define the set of ports to transmit packets for
this VLAN as untagged.

5. Select Save.

Configuring Quality of Service

RICi-16 Ver. 2.1

Three methods of traffic classification are supported:
e 802.1 priority mapping

e DSCP priority mapping, using tag values

e Priority mapping per bridge port.
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4-26

The classification method is chosen using the Priority Classification menu.

Four traffic queues are supported, which can be assigned priorities using the
Priority Mapping menu.

» To select the traffic dassification method:

1. From the Main menu, navigate to Configuration > Applications > QoS »
Priority Classification.

The Priority Classification menu appears as illustrated in Figure 4-27.

RICi-16
Configuration > Applications > QoS > Priority Classification
1. 802.1p
2. DSCP
3. Per Port
>
s - Save
ESC-Previous menu; !'-Main menu; &-Exit; 1M/ 2C

Figure 4-27. QoS Priority Classification Menu

2. In the Priority Classification menu, select the desired traffic classification
method. The following priority classification methods are available:

= 802.1p
= DSCP
=  Per Port.

3. Select Save.

The priority classification method is set and you are returned to the QoS
menu.

» To assign priorities to traffic queues for 802.1p:

1. From the QoS menu, select Priority Mapping.
The Priority Mapping (802.1p) menu appears as illustrated in Figure 4-28.
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RICi-16
Configuration > Applications > QoS > Priority Mapping(802.1p)

1. User Priority 0 > (Traffic Class 0)
2. User Priority 1 > (Traffic Class 0)
3. User Priority 2 > (Traffic Class 1)
4. User Priority 3 > (Traffic Class 1)
5. User Priority 4 > (Traffic Class 2)
6. User Priority 5 > (Traffic Class 2)
7. User Priority 6 > (Traffic Class 2)
8. User Priority 7 > (Traffic Class 2)
>

S - Save

ESC-Previous menu; !-Main menu; &-Exit 1M 2¢C

Figure 4-28. Priority Mapping Menu (802.1p)

2. In the Priority Mapping menu, select the desired priority (0-7) and enter the
assigned traffic queue number (0-3). Each traffic queue can be assigned to
more than one priority.

3. Repeat the above step for all priorities.

4. Select Save.

To assign priorities to traffic queues, for DSCP:
1. From the QoS menu, select Priority Mapping.

The Priority Mapping (DSCP) menu appears as illustrated in Figure 4-29.
The menu lists only values whose defaults have been modified.

RICi-16
Configuration > Applications > QoS > Priority Mapping(DSCP)

1. Tag Value O > (Traffic Class 2)

2. Tag Value 63 > (Traffic Class 2)

>

S — Save; a — add; d — Delete; c - Copy

ESC-prev menu; !-main menu; &-exit; 1M/ 2C¢C

Figure 4-29. Priority Mapping Menu (DSCP)

2. From the Priority Mapping menu, select the desired tag value (0-63) and
enter the assigned traffic queue number (0-3). Each traffic queue can be
assigned to more than one tag.

* To add a new entry, press <A> and enter the tag value and the traffic
queue number.

3. Repeat the above-mentioned step for all tag values that you wish to change.

4. Select Save.

To assign priorities to traffic queues per bridge port:

1. From the QoS menu, select Priority Mapping.
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4-28

The Priority Mapping (Per Port) menu appears as illustrated in

Figure 4-30.
RICi-16
Configuration > Applications > QoS > Priority Mapping(Per Port)
Bridge Port (1-6) N G))
1. Traffic Class > (Traffic Class 0)

>
S — Save; f — Forward; b — Backward; g — Go To
ESC-Previous menu; !'-Main menu; &-Exit

Figure 4-30. Priority Mapping Menu (Per Port)

2. In the Priority Mapping menu, select the desired bridge port.

3. Select Traffic Class and enter the traffic queue number (0-2) to be assigned
to the bridge port. Each traffic queue can be assigned to more than one port.

4. Repeat the above step for all active bridge ports.

5. Select Save.
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4.3 Additional Tasks

This section provides procedures for miscellaneous tasks.

Viewing the Device Status

The software provides access to the following status information:

e System level - MAC address, connection status, log file and clock source
e Physical level - Ethernet, E1/T1, and T3 port status

e Logical level -VCG and GFP ports

e Application level - MAC table.

The status information is available via the Monitoring menu.

Displaying System Status Information
The System menu shows the Log file, and shows the interface connection status.
For a description of system messages displayed in the Log file screen, refer to
Chapter 6.
» To display interface connection information:
e Navigate to Main Menu > Monitoring > System > Interface Status.
The Interface Status screen appears as illustrated in Figure 4-31.

The Interface Status screen includes the following information:

» Interface description - Fast Ethernet, E1/T1, or T3 ports.

» Type - type of the interface according to the INF TYPE MIB.

= Activation - whether the interface is enabled (Up) or disabled (Down), as
user defined via the Ethernet menus.

= Operation - actual operational status of the link (Up or Down)

» Speed - the throughput of the port in bits per second.
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RICi-16

Monitoring > System > Interface Status

Description Type Administrative Operation Speed
T1 Port 1 T1 Up Down 1544000
Tl Port 2 T1 Up Down 1544000
T1 Port 3 T1 Up Down 1544000
T1 Port 4 T1 Up Down 1544000
Tl Port 5 T1 Up Down 1544000
T1 Port 6 T1 Up Down 1544000
T1 Port 7 T1 Up Down 1544000
T1 Port 8 T1 Up Down 1544000
T1 Port 9 T1 Up Down 1544000
T1 Port 10 T1 Up Down 1544000
Tl Port 11 T1 Up Down 1544000
T1 Port 12 T1 Up Down 1544000
T1 Port 13 T1 Up Down 1544000
T1 Port 14 T1 Up Down 1544000
T1 Port 15 T1 Up Down 1544000
T1 Port 16 T1 Up Down 1544000
VCG PORT VCG Up Up 24704000
GFP PORT GFP Up Up 24704000
Bridge Port 2 Bridge Port Up Down 100000000
Bridge Port 3 Bridge Port Up Up 0

Bridge Port 4 Bridge Port Up Down 100000000
Bridge Port 5 Bridge Port Up Down 100000000
Bridge Port 6 Bridge Port Up Down 100000000
Bridge Port 7 Bridge Port Up Down 100000000

ESC-Previous menu; !-Main menu; &-Exit; ?-Help

Figure 4-31. Typical Interface Status Screen

Viewing Physical Layer Status

You can view the status of the unit's physical ports.
Viewing Ethernet Status

» To display the Ethernet port status:

e In the Main menu, navigate to Monitoring > Physical Ports > Ethernet >
Status.

The Ethernet Status screen appears as illustrated in Figure 4-32.
The Ethernet Status screen includes the following information:
= Connector Type - connector type
» Administrative Status - whether the interface is enabled or disabled
» Operational Status - actual operational status of the link (Up or Down)
» Speed & Duplex - current data rate and duplex mode of the link

= Flow Control - whether flow control is enabled or disabled
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RICi-16
Monitoring > Physical Ports > Ethernet > Status
Port (¢H)
Connector Type (RJ45)
Administrative Status (Enable)
Operation Status Up)
Speed & Duplex (100Mbps - Full Duplex)
Flow Control (Enable)
F-Forwards; B-backwards
ESC-Previous menu; !'-Main menu; &-Exit

Figure 4-32. Ethernet Status Screen
Viewing E1/T1 Status

» To display the E1/T1 port status:
e In the Main menu, navigate to Monitoring » Physical Ports > E1/T1 > Status.
The E1/T1 Status screen appears as illustrated in Figure 4-33.
The E1/T1 Status screen includes the following information:
= Connector Type - connector type
» Administrative Status- whether the interface is enabled or disabled

» Operational Status - actual operational status of the link (Up or Down).

RICi-16

Monitoring > Physical Ports > E1/T1 > Status
1. Port [1 - 16] (¢H)

Connector Type (RJ45)

Administrative Status (Up)

Operation Status (Up)
f-Forward; b-backward
ESC-Previous menu; !-Main menu; &-Exit

Figure 4-33. E1/T1 Status Screen
Viewing T3 Status

» To display the T3 port status:
¢ In the Main menu, navigate to Monitoring > Physical Ports > T3 > Status.
The T3 Status screen appears as illustrated in Figure 4-34.
The T3 Status screen includes the following information:
= Connector Type - connector type
» Administrative Status - whether the interface is enabled or disabled

» Operational Status - actual operational status of the link (Up or Down).
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RICi-16

Monitoring > Physical Ports > T3 > Status
1. Port [1 - 2] (D)

Connector Type (BNC)

Administrative Status (Up)

Operation Status (Up)
F-Forward
ESC-Previous menu; !-Main menu; &-Exit

Figure 4-34. T3 Status Screen

Viewing Logical Layer Status

You can view the status of the unit's logical ports.

» To display the logical port status:
e In the Main menu, navigate to Monitoring > Logical Layer > Status.

The Logical Layer Status screen appears as illustrated in Figure 4-35 or
Figure 4-36 (depending on whether interface type is VCAT or GFP).

The Logical Layer Status screen includes the following information:
» Interface Type - connector type
* GFP Frame Delineation - GFP frame delineation status

= Differential Delay - Detected differential delay.

RICi-16
Monitoring > Logical Layer > Status
Port (@)
Interface Type (VCG)
Port Name (VCG 1)

1. LCAS members status >

f-Forward; b-backward
ESC-Previous menu; !-Main menu; &-Exit

Figure 4-35. Logical Layer Status (VCG)
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RICi-16
Monitoring > Logical Layer > Status

Port @)

Interface Type (GFP)

Port name (GFP 1)

GFP Frame Delineation (Not Delineated)

f-Forward; b-backward
ESC-Previous menu; !'-Main menu; &-Exit; ?-Help 1M/ 1C

Figure 4-36. Logical Layer Status (GFP)

» To display the LCAS member status:

e In the Logical Layer Status menu for a VCG port, select LCAS members status.

The LCAS member status screen appears as illustrated in Figure 4-37.
Table 4-11 describes the status parameters.

RICi-16
Monitoring > Logical Layer > Status > LCAS members status

Link Source Status Sink Status
1 (0K) (0K)
2 (FAIL) (FAIL)

ESC-Previous menu; !-Main menu; &-Exit

Figure 4-37. LCAS Member Status Screen

Table 4-11. [CAS Members Status Parameters

Parameter Description

Link PDH link

Source Status Status of source side of the link
Sink Status Status of sink side of the link

Displaying Application-Level Status

At the application level, the unit provides information on the MAC addresses
(static and learned) and their bridge port assignments; as well as VLAN IDs and
their bridge port assignments.

» To display the MAC table:

RICi-16 Ver. 2.1

e In the Main menu, navigate to Monitoring > Bridge > MAC table.
The MAC Table screen appears as illustrated in Figure 4-38.
The MAC Table screen includes the following information:

= VLAN ID - the VLAN ID corresponding to the MAC address (VLAN-aware
mode only)
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* MAC Address - existing MAC address
» Bridge Port - bridge port number
= Status - status of MAC table entry.

RICi-16
Monitoring > Application > Bridge > View MAC Table
VLAN ID MAC Address Bridge Port Status
1 1111111211111 1
2 222222222222 2
3 333333333333 3
4 444444444444 4
ESC-prev menu; !-main menu; &-exit; ?-help

Figure 4-38. Static MAC Table

Viewing Inventory

The inventory displays a description of the unit including its hardware revision
and power supply type.

Note  The inventory is a wide table with 132 characters. It is best viewed by setting
your terminal to 132 character wide display.

» To display the inventory:
e From the Main menu, select Inventory.
Hardware and software appear listed as illustrated in Figure 4-39.

e To navigate in the inventory list, use the arrow keys.

RICi-16
Inventory
ID Description Vendor type Class Entity name HWRev
1001 RICi-16 Device Chassis RICi-16 1.00
| 7001 Fast Eth Port 1 Port FAST 1
v 7002 Fast Eth Port 2 Port FAST 2
7003 Fast Eth Port 3 Port FAST 3
7004 Fast Eth Port 4 Port FAST 4
7005 E1l Port 1 Port E 1
7006 E1 Port 2 Port E 2
7007 E1l Port 3 Port E 3
7008 E1l Port 4 Port E 4
- > >
>

Figure 4-39. Typical Inventory Screen

Note  Power supply can be PS 1 or PS 2.
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Configuring User Access

From the User Access menu you can change the current user name and
password. RICi-16 supports two user names and passwords. The unit is supplied
with the following default user settings:

User User Name Password
1 su 1234
2 user 1234

» To change the current user name and password:

1. From the Main menu, navigate to Configuration » System > Management >
Management Access > User Access.

The User Access menu appears.

RICi-16

Configuration > System > Management > Management Access > User Access

User Level: (User)
1. User Name ... (user)
2. 0Old Password B Galataiadatointed |
3. New Password I Galaioiaiabaioded)
4_ Confirm New Password I Goiciaioiaioinied
>
S - Save
ESC-Previous menu; !-Main menu; &-Exit 1M 2C

Figure 4-40. User Access Menu
2. In the User Access menu, select User Name, and enter a new user name. The
user name can be up to twenty characters.
3. Select Old Password, and enter the current password (default is 1234).
4. Select New password and assign a new password of up to eight characters to
the new or existing user name.

Note  7he password is case sensitive.

5. Select Confirm New Password to confirm the new password.

If the new password is invalid, an error message appears indicating that the
password is illegal. Assign a different password.

6. Select Save.

The new password is saved.
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Transferring Software and Configuration Files

4-36

This section instructs you on installing new software releases on
RICi-16 units and transferring configuration files.

RICi-16 stores two software versions, each of them in one of the two partitions
of its flash memory, which also contains a boot program. The software is stored
in compressed format. The active version is decompressed and loaded into the
RICi-16 RAM upon power-up. The passive software is kept for backup purposes. If
the active software becomes corrupted, you can swap it with the backup. By
default, RICi-16 ships active software only.

New software releases are distributed as image files (*.img) downloaded to
RICi-16. Once downloading starts, the current backup is erased and the new
software release is placed in the backup partition instead. When downloading is
completed, the unit checks the integrity of the new software file. If approved, the
new software release becomes active and the previously active software
becomes the backup. If a failure occurs while downloading, the new version is
erased and only the previous version remains on the flash memory.

Configuration files can be uploaded for storage and backup.

Management software allows file transfer via TFTP only. You may also download
the software files to RICi-16 using the Boot Manager, using XMODEM or TFTP, as
explained in Appendix B.

» To transfer files via TFTP:

1. From the Main menu, select Utilities > File Transfer.

The File Transfer menu appears as illustrated in Figure 4-41.

RICi-16
Utilities > File Transfer
1. Server IP Address .. (0.0.0.0)
2. Remote File Name .. O
3. File Type (Configuration)
4. Command >
>
s - Save
ESC-Previous menu; !-Main menu; &-Exit 1M 2C

Figure 4-41. TFTP Menu
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2. From the File Transfer menu, perform the following:

Select Server IP Address, and enter the IP address of the TFTP server.
Select Remote File Name, and enter a file name as explained below.

o For downloading, assign a name to the file that is about to be
downloaded to RICi-16.

o For uploading, assign a name to the file that will be saved on the
remote server.

Select File Type, and choose whether you intend to transfer a software
(IMG) or configuration (Configuration) file.

Select Save to save the changes.
Select Command to start the desired procedure:
o Upload - saving software or a configuration file on a remote server.

o Download - transferring software or a configuration file to
RICi-16.

RICi-16 starts the file transfer.

The TFTP file transfer process is logged by the system messages listed below,
which are stored in the log file:

e TFTP - Starting Upload

e TFTP - Starting Download
e TFTP - Upload Failed

e TFTP - Download Failed.
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Resetting RICi-16

RICi-16 lets you reset the unit while preserving customized parameters or
resetting all customized parameters to the factory defaults.

Resetting to Factory Defaults

You can reset RICi-16 to the factory default settings.

» To reset to the default settings:
1. From the System menu, select Factory Defaults.
You are asked to confirm your request:
The device will restart. Do you want to proceed? (Y/N)
2. Press <Y> to confirm your request.

RICi-16 resets all parameters to their default settings.

Resetting the Unit

You can restart RICi-16 while preserving the parameters you configured.

» To reset RICi-16:
1. From the Utilities menu, select Reset Device.
You are asked to confirm your request:
The device will restart. Do you want to proceed? (Y/N)
2. Press <Y> to confirm your request.

RICi-16 resets, preserving the last-saved settings.
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Chapter 5
Configuring Typical
Applications

This chapter provides instructions for configuring RICi-16 for typical applications.

5.1 Application with Ethernet Cellular Backhauling
over PDH/SONET/SDH

Figure 5-1 illustrates an application where three RICi-16 units provide Ethernet
cellular backhauling, working opposite a third-party Ethernet device. Each unit has
a different interface option: channelized DS-3, 16 E1 ports, and unchannelized
T3.

Channelized RICE16I(A) T

[}

e 192.188.10.12 | e Il
Node B

Central Office

Pl
— F\

0= e :

- = Channelized ADM 16 x E1

RNC STM-10C3 gy {__ B == ]
= 16xT1 — o SDHISONET  ADM RICK19(8) - |B
433 oM 192.188.10.14 e

Fl

e

-
RICi-16 (C)
192.188.10.16 ot

Figure 5-1. Ethernet Cellular Backhauling over PDH/SONET/SDH
This application has the following requirements:

Channelized DS-3 links to the SDH/SONET network

E1l links to the SDH/SONET network
T3 links to the SDH/SONET network

Third-party Ethernet device that can work opposite all the RICi-16 interface
options.
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The configuration procedure is divided into the following stages:
1. Configuring host IP parameters
2. Configuring physical port parameters

3. Configuring the logical layer.

7able 5-1. Host IP Parameters

Device Host IP IP mask Default Gateway
RICi-16 (A) 192.188.10.12 255.255.255.0 192.188.10.1
RICi-16 (B) 192.188.10.14 255.255.255.0 192.188.10.1
RICi-16 (C) 192.188.10.16 255.255.255.0 192.188.10.1

Configuring System Parameters

The configuration procedure for system parameters is similar for all three RICi-16
units, except for defining different host IP addresses.

» To define the host parameters:

1. For RICi-16 (A), navigate to the Host menu (Configuration> System >
Management > Host), and configure the host parameters as shown in
Table 5-1.

2. For RICi-16 (B) and RICi-16 (C), perform the same procedure, using the host
parameters as shown in 7ab/e 5-1 for each respective unit.

RICi-16

Configuration > System > Management > Host

1. IP Address ... (192.188.10.12)
2. 1P Mask ... (255.255.255.0)
3. Default gateway ... (192.188.10.1)
4. Read community --- (public)

5. Write community --- (private)

6. Trap community --- (public)

7. Encapsulation >

>

s - Save

ESC-Previous menu; !'-Main menu; &-Exit; 1 user(s)

Figure 5-2. Host Menu, RICi-16 (A
Configuring the Physical Layer

Configuring the Physical Layer for RICi-16 (A)
In the RICi-16 (A), you need to configure the T1 ports and the T3 channels.
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Configuring the T1 Physical Layer
» To configure the T1 physical layer:

e For the RICi-16 (A) unit, you can use the default T1 port configurations. Use
the T1 Physical Layer menu to check that the default configuration is in place
for T1 ports 1-16.

RICiI-16

Configuration > Physical Ports > T1

Port [1 — 16] (@D

TX clock Source (System)

Line Type > (ESF)
1. Administrative Status (Up)
2. Line Code > (B8ZS)
3. Restoration Time (Immediate)
4. Line Interface > (DSV)
5. Line Length (0-133 ft)
6. Line Build Out (db) ((®))
7. Rx Sensitivity (Long Haul)
>
f — forward b — backward
ESC-Previous menu; !-Main menu; &-Exit 1M 2C

Figure 5-3. T1 Port Configuration Menu

Configuring the T3 Interface
» To configure the T3 interface:

e Use the T3 Physical Layer menu to ensure that the T3 interface is

channelized.
RICi-16

Configuration > Physical Layer > T3

Port (@D

TX Clock Source (System)
1. Structure (Channelized)
2. Line Type (M23)
3. Administrative Status (Up)
4. Line Length (Up to 225ft)
3. Mapping >
>
f — forward; b — backward
ESC-Previous menu; !-Main menu; &-Exit 1M 2¢C

Figure 5-4. T3 Channelized
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Configuring the T3 Channel Mapping

You can use the default configuration T3 channel mapping (T3 channels 1-16
mapped to T1 ports 1-16). Use the T3 mapping menu to check that the default
configuration is in place.

RICi-16

Configuration > Physical Layer > T3 > Mapping

Channel Connection Channel Connection Channel Connection

1 T1-1 11 T1-11 21 LP1

2 T1-2 12 T1-12 22 LP1

3 T1-3 13 T1-13 23 LP1

4 T1-4 14 T1-14 24 LP1

5 T1-5 15 T1-15 25 LP1

6 T1-6 16 T1-16 26 LP1

7 T1-7 17 LP1 27 LP1

8 T1-8 18 LP1 28 LP1

9 T1-9 19 LP1

10 T1-10 20 LP1

1. T1-1 4. T1-4 7. T1-7 10. T1-10 13. T1-13 16. T1-16
2. T1-2 5. T1-5 8. T1-8 11. T1-11 14. T1-14 17. LP1
3. T1-3 6. T1-6 9. T1-9 12. T1-12 15. T1-15 18. N/C
>
ESC-Previous menu; !-Main menu; &-Exit 1M 2C

Figure 5-5. T3 Mapping Menu, Default Configuration
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Configuring the Physical Layer for RICi-16 (B)
» To configure the E1 physical layer:

e For the RICi-16 (B) unit, you can use the default E1 port configurations. Use
the E1 Physical Layer menu to check that the default configuration is in place
for E1 ports 1-16.

RICi-16

Configuration > Physical Layer > E1

Port [1 - 16] (@H)

TX Clock Source (System)

Line type (G.732N-CRC)

Restoration Time (Immediate)
1. Administrative Status Up)
2. Interface Type (Balanced)
3. Line Code (HDB3)
4. Rx Sensitivity (Long Haul)
>
s — Save; T — forward; b — backward
ESC-Previous menu; !'-Main menu; &-Exit 1M/ 2C

Figure 5-6. E1 Port Configuration Menu
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Configuring the Physical Layer for RICi-16 (C)

Configuring the T3 Interface
To configure the T3 interface:

e Use the T3 Physical Layer menu to ensure that the T3 interface is not

ESC-Previous menu;

I-Main menu; &-Exit

channelized.
RICi-16

Configuration > Physical Layer > T3

Port[l - 2] (€D

TX Clock Source (System)
1. Structure (Unchannelized)
2. Line Type (M23)
3. Administrative Status (Up)
4. Line Length (Up to 225ft)
>
s — Save; f — forward

1M 2C

Figure 5-7. T3 Channelized

Configuring the Logical Layer

Configuring the Logical Layer for RICi-16 (B)

For the RICi-16 (B) unit, you can use the default logical layer configuration (logical
port VCG 1 bound to E1 ports 1-16). Use the Logical Layer menu to check that
the default configuration is in place.

RICi-16
Configuration > Logical Layer
Port (&)
Interface Type > (VCG)
Max differential delay (msec)[0 - 256] (256)
1. Administrative Status Up)
2. Port Name --- (VCG 1)
3. Bind to Physical Ports (1-16)
4. E1/T1 Loop Detection Enable
>
a — add; f — forward; b — backward; d — delete
ESC-Previous menu; !-Main menu; &-Exit 1M 2C
Figure 5-8. Logical Layer Menu (VCG) - E1 Interface
Application with Ethernet Cellular Backhauling over PDH/SONET/SDH RICi-16 Ver. 2.1
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Configuring the Logical Layer for RICi-16 (C)

Chapter 5 Configuring Typical Applications

For the RICi-16 (C) unit, you can use the default logical layer configuration (logical
port VCG 1 bound to T3 ports 1-2). Use the Logical Layer menu to check that the

default configuration is in place.

ESC-Previous menu; !-Main menu; &-Exit

RICi-16
Configuration > Logical Layer
Port (@D
Interface Type > (VCG)

Max differential delay (msec)[0 - 256] (256)

a — add; f — forward; b — backward; d — delete

1. Administrative Status Up)

2. Port Name ... (VCG 1)
3. Bind to Physical Ports (1-2)

4. E1/T1 Loop Detection Enable
>

1M/ 2C

Figure 5-9. Logical Layer Menu (VCG) - T3 interface, Not Channelized

5.2
PDH/SONET/SDH

Application with Ethernet Services over

Figure 5-1 illustrates an application where two RICi-16 units, with eight and four
E1l ports respectively, extend Ethernet services over PDH/SONET/SDH, working

opposite RAD's Egate-100.

8xE1

Central Office
Channelized
STM-1/0C-3 (APS)

Customer Premises

= 4 x 10/100BaseT I

RICi-16 (A)
192.188.10.12

Customer Premises

Packet o
Switched | | GbE 3xDS-3 s SDH/ S  4xEl | S— 4 x 10/100BaseT
N\:It\:o:( Egate-100 ﬁ— gt E RICi-16 (B)
FE ADM ADM 192.188.10.14
i -
. ! Ao Customer Premises
— LE— nxE1
MNetwork
Manag_ement o 4 x 10/100BaseT |
Station RICi-4/8E1
Figure 5-10. Ethernet Services over PDH/SONET/SDH
This application has the following requirements:
e El links to the SDH/SONET network
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e Egate-100 with STM-1/0C-3 or channelized DS-3 links to the SDH/SONET
network.

The configuration procedure is divided into the following stages:

1. Configuring host IP parameters

2. Configuring physical port parameters

3. Configuring the logical layer.

Table 5-2. Host IP Parameters

Device Host IP IP mask Default Gateway
RICi-16 (A) 192.188.10.12 255.255.255.0 192.188.10.1
RICi-16 (B) 192.188.10.14 255.255.255.0 192.188.10.1

Configuring System Parameters

The configuration procedure for system parameters is similar for both RICi-16
units, except for defining different host IP addresses.

» To define the host parameters:

1. For RICi-16 (A), navigate to the Host menu (Configuration> System >
Management > Host), and configure the host parameters as shown in
Table 5-2.

2. For RICi-16 (B), perform the same procedure, using the host parameters as
shown in 7able 5-2.

RICi-16

Configuration > System > Management > Host
1. IP Address ... (192.188.10.12)
2. 1P Mask ... (255.255.255.0)
3. Default gateway ... (192.188.10.1)
4. Read community --- (public)
5. Write community --- (private)
6. Trap community --- (public)

7. Encapsulation >

>

s - Save

ESC-Previous menu; !'-Main menu; &-Exit; 1 user(s)

Figure 5-11. Host Menu, RIC-16 (A
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Configuring the Physical Layer

Configuring the Physical Layer for RICi-16 (A)
» To configure the E1 physical layer:

e For the RICi-16 (A) unit, you can use the default E1 port configurations. Use
the E1 Physical Layer menu to check that the default configuration is in place
for E1 ports 1-8.

RICi-16

Configuration > Physical Layer > E1

Port [1 — 16] (¢H)

TX Clock Source (System)

Line type (G.732N-CRC)

Restoration Time (Immediate)
1. Administrative Status (Up)
2. Interface Type (Balanced)
3. Line Code (HDB3)
4. Rx Sensitivity (Long Haul)
>
s — Save; T — forward; b — backward
ESC-Previous menu; !-Main menu; &-Exit 1M 2¢C

Figure 5-12. E1 Port Configuration Menu, RICi-16 (A)
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Configuring the Physical Layer for RICi-16 (B)
» To configure the E1 physical layer:

e For the RICi-16 (B) unit, you can use the default E1 port configurations. Use
the E1 Physical Layer menu to check that the default configuration is in place
for E1 ports 1-4.

RICi-16

Configuration > Physical Layer > E1

Port [1 - 16] (@H)

TX Clock Source (System)

Line type (G.732N-CRC)

Restoration Time (Immediate)
1. Administrative Status Up)
2. Interface Type (Balanced)
3. Line Code (HDB3)
4. Rx Sensitivity (Long Haul)
>
s — Save; T — forward; b — backward
ESC-Previous menu; !'-Main menu; &-Exit 1M/ 2C

Figure 5-13. E1 Port Configuration Menu, RICi-16 (B)
Configuring the Logical Layer

Configuring the Logical Layer for RICi-16 (A)

For the RICi-16 (A) unit, you need a logical port bound to E1 ports 1-8. The
instructions in this section describe how to change the default configuration of
logical port VCG 1 from bound to E1 ports 1-16, to bound to E1 ports 1-8.

» To configure the logical port:
1. Navigate to Configuration > Logical Layer.
The Logical Layer menu appears as illustrated in Figure 5-14.
2. Select Bind to Physical Ports
The Bind to Physical Ports menu appears as illustrated in Figure 5-15.
3. Type 2 to delete range.
You are prompted to provide a range of values to remove from the list.
4. Type 9-16.
5. Type s to save your changes.

6. dlick <ESC> to return to the previous menu. The logical port is now bound to
to E1 ports 1-8, as illustrated in Figure 5-16.
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RICi-16

Configuration > Logical Layer

Port (D)

Interface Type > (VCG)

Max differential delay (msec)[0 - 256] (256)
1. Administrative Status Up)
2. Port Name ... (VCG 1)
3. Bind to Physical Ports (1-16)
4. E1/T1 Loop Detection Enable
>
a — add; f — forward; b — backward; d — delete
ESC-Previous menu; !'-Main menu; &-Exit 1M/ 2C

Figure 5-14. Logical Layer Menu (VCG) - Bound to EI Ports 1-16, RIG-16 (A)

RICi-16
Configuration > Logical Layer > Bind To Physical Ports (1-16)

1. [1-16]...(1-16)
2. Delete Range...

>
ESC-Previous menu; !'-Main menu; &-Exit; A-add 1M/ 2C
Figure 5-15. Bind to Physical Ports, RIC-16 (A)
RICi-16

Configuration > Logical Layer

Port (D)

Interface Type >  (VCG)

Max differential delay (msec)[0 - 256] (256)
1. Administrative Status Up)
2. Port Name ... (VCG 1)
3. Bind to Physical Ports (1-8)
4. E1/T1 Loop Detection Enable
>
s — Save; f — forward; b - backward
ESC-Previous menu; !-Main menu; &-EXit 1M 2C

Figure 5-16. Logical Layer Menu (VCG) - Bound to EI Ports 1-8, RIG-16 (A)
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>

Configuring the Logical Layer for RICi-16 (B)

For the RICi-16 (B) unit, you need a logical port bound to E1 ports 1-4. The
instructions in this section describe how to change the default configuration of
logical port VCG 1 from bound to E1 ports 1-16, to bound to E1 ports 1-4.

To configure the logical port:
1. Navigate to Configuration > Logical Layer.

The Logical Layer menu appears as illustrated in Figure 5-17.
2. Select Bind to Physical Ports

The Bind to Physical Ports menu appears as illustrated in Figure 5-18.
3. Type 2 to delete range.

You are prompted to provide a range of values to remove from the list.
4. Type 5-16.
5. Type s to save your changes.

6. Click <ESC> to return to the previous menu. The logical port is now bound to
to E1 ports 1-4, as illustrated in Figure 5-19.

RICi-16

Configuration > Logical Layer

Port (D)

Interface Type > (VCG)

Max differential delay (msec)[0 - 256] (256)
1. Administrative Status Up)
2. Port Name ... (VCG 1)
3. Bind to Physical Ports (1-16)
4. E1/T1 Loop Detection Enable
>
a — add; ¥ — forward; b — backward; d — delete
ESC-Previous menu; !-Main menu; &-Exit 1M 2¢C

Figure 5-17. Logical Layer Menu (V(CG) - Bound to E1 Ports 1-16, RICi-16 (B)

RICi-16
Configuration > Logical Layer > Bind To Physical Ports (1-16)

1. [1-16]...(1-16)
2. Delete Range...

ESC-Previous menu; !-Main menu; &-Exit; A-add 1M/ 2 C

Figure 5-18. Bind to Physical Ports, RICi-16 (B)
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RICi-16
Configuration > Logical Layer
Port (D)
Interface Type > (VCG)
Max differential delay (msec)[0 - 256] (256)
1. Administrative Status Up)
2. Port Name ... (VCG 1)
3. Bind to Physical Ports (1-4)
4. E1/T1 Loop Detection Enable
>
S — Save; T — forward; b - backward
ESC-Previous menu; !'-Main menu; &-Exit

1M 2¢C

Figure 5-19. Logical Layer Menu (VCG) - Bound to EI Ports 1-8, RICi-16 (B)
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5.3

Supported by Channelized DS-3

Application with Multiple Customer Premises

Figure 5-1 illustrates an application where a RICi-16 unit with channelized DS-3
interface supports five customer premises with RICi-4/8T1 units.

Packet

4xT1 .
8xT1
Central Office F‘“ E
| 7 ADM .
i Channelized ADM
FE _omm— DS-3 F\ SDH! F‘
i L SONET L
RICi-16 - - B8xT1
192.188.10.12 ADM ADM .
| FE ﬁ“ s
|
Network ! 4xT1
Management
Station
N 4xT1

| RICI-8T1 (8)

Customer Premises

- 4x 10/100BaseT |
RICI-4T1 (A)

Customer Premises

4 x 10/100BaseT |

Customer Premises

: 4x 10/100BaseT |
RICi-8T1 (C)

Customer Premises

5 4 x 10/100BaseT ¢
RICi-4T1 (D) i

Customer Premises

- 4 x 10100BaseT _:'
RICi-4T1 (E)

Figure 5-20. RICi-16 with Channelized DS-3 Supporting Multiple Customer

Premises

This application has the following requirements:

Channelized DS-3 links to the SDH/SONET network

RICi-4/8T1 units with T1 links to the SDH/SONET network.

The configuration procedure is divided into the following stages:

1.

Switched

Network
°
°
2
3.
4

5-14

Configuring host IP parameters
Configuring physical port parameters
Configuring logical layer

Configuring T3 channel mapping.

Application with Multiple Customer Premises Supported by Channelized DS-3
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The required channel mapping and logical ports for this application are shown in

the following table.

Table 5-3. Channel Mapping and Logical Ports

T3 channel  Logical port number Logical port name Corresponding Unit
1 1 VCG1 RICi-4T1 (A)
2 1 VCG 1 RICi-4T1 (A)
3 1 VCG 1 RICi-4T1 (A)
4 1 VCG 1 RICi-4T1 (A)
5 3 VCG 2 RICi-8T1 (B)
6 3 VCG 2 RICi-8T1 (B)
7 3 VCG 2 RICi-8T1 (B)
8 3 VCG 2 RICi-8T1 (B)
9 3 VCG 2 RICi-8T1 (B)
10 3 VCG 2 RICi-8T1 (B)
11 3 VCG 2 RICi-8T1 (B)
12 3 VCG 2 RICi-8T1 (B)
13 5 VCG 3 RICi-8T1 (C)
14 5 VCG 3 RICi-8T1 (C)
15 5 VCG 3 RICi-8T1 (C)
16 5 VCG 3 RICi-8T1 (C)
17 5 VCG 3 RIG-8T1 (C)
18 5 VCG 3 RICi-8T1 (C)
19 5 VCG 3 RICi-8T1 (C)
20 5 VCG 3 RICi-8T1 (C)
21 7 VCG 4 RICi-8T1 (D)
22 7 VCG 4 RICi-8T1 (D)
23 7 VCG 4 RICi-8T1 (D)
24 7 VCG 4 RICi-8T1 (D)
25 9 VCG 5 RICi-8T1 (E)
26 9 VCG 5 RICi-8T1 (E)
27 9 VCG 5 RICi-8T1 (E)
28 9 VCG 5 RIG-8T1 (E)

Application with Multiple Customer Premises Supported by Channelized DS-3
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Configuring System Parameters

» To define the host parameters:

e Navigate to the Host menu (Configuration> System > Management > Host),
and configure the host parameters as illustrated in Figure 5-21.

RICi-16

Configuration > System > Management > Host

1. IP Address --- (192.188.10.12)
2. IP Mask --- (255.255.255.0)
3. Default gateway ... (192.188.10.1)
4. Read community --- (public)

5. Write community ... (private)

6. Trap community --- (public)

7. Encapsulation >

>
s - Save

ESC-Previous menu; !'-Main menu; &-Exit; 1 user(s)

Figure 5-21. Host Menu

Configuring the Physical Layer
» To configure the T3 interface:

e Use the T3 Physical Layer menu to ensure that the T3 interface is

channelized.
RICi-16

Configuration > Physical Layer > T3

Port (@D

TX Clock Source (System)
1. Structure (Channelized)
2. Line Type M23)
3. Administrative Status (Up)
4. Line Length (Up to 225ft)
3. Mapping >
>
s — Save; Ff — forward; b — backward
ESC-Previous menu; !-Main menu; &-Exit 1M 2¢C

Figure 5-22. T3 Channelized
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Configuring the Logical Layer

You must create logical ports for VCGs 2-5 for this application, as illustrated in
Table 5-3. You do not need to create VCG 1, which is automatically created by
RICi-16.

» To create the VCG logical ports:
1. Navigate to Configuration > Logical Layer.

The Logical Layer menu appears as illustrated in Figure 5-23.

RICi-16
Configuration > Logical Layer
Port (&)
Interface Type > (VCG)
Bind To Internal Ports (17-28)
Max differential delay (msec)[0 - 256] (256)
1. Administrative Status Up)
2. Port Name --- (VCG 1)
3. E1/T1 Loop Detection Enable
>
a — add; ¥ — forward; b — backward; d — delete
ESC-Previous menu; !-Main menu; &-Exit 1M 2¢C

Figure 5-23. Logical Layer Menu (VCG), Logical Port 1

RICi-16 Ver. 2.1 Application with Multiple Customer Premises Supported by Channelized DS-3 5-17
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5-18

2. Type a to add a logical port.

A screen appears showing the new logical port, with all parameters empty
except the port number, and a message at the bottom prompting you to
save the VCG.

RICi-16

Configuration > Logical Layer

Port 3)

Interface Type > 0O

Bind To Internal Ports -)

Max differential delay (msec)[0 - 256] O
1. Administrative Status O
2. Port Name .-- 0

3. E1/T1 Loop Detection

S — save; a — add; ¥ — forward; b — backward; d — delete
ESC-Previous menu; !-Main menu; &-Exit 1M/ 2 C

Press “s” to save new VCG

Figure 5-24. Logical Layer Menu (V(CG), New Logical Port
3. Type s to save the logical port.

The logical port is saved as VCG 2 (logical port 3).

RICi-16

Configuration > Logical Layer

Port A)

Interface Type > (VCG 2)

Bind To Internal Ports (©)

Max differential delay (msec)[0 - 256] (256)
1. Administrative Status Up)
2. Port Name --- (VCG 2)
3. E1/T1 Loop Detection Enable
>
a — add; ¥ — forward; b — backward; d — delete
ESC-Previous menu; !-Main menu; &-Exit 1M 2¢C

Figure 5-25. Logical Layer Menu (VCG), Logical Port 3
4. Repeat the same procedure to create the following:
* VCG 3 (logical port 5)
= V(G 4 (logical port 7)

Application with Multiple Customer Premises Supported by Channelized DS-3 RICi-16 Ver. 2.1
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= V(G5 (logical port 9).

Chapter 5 Configuring Typical Applications

Note The corresponding GFP logical port is created automatically by RICi-16 for each
new VCG logical port.

Configuring the T3 Channel Mapping

You must set up the T3 channel mapping as specified in 7able 5-3:

Map channels 1-4 to logical port 1
Map channels 5-12 to logical port 3
Map channels 13-20 to logical port 5
Map channels 21-24 to logical port 7
Map channels 25-28 to logical port 9.

» To configure the T3 channel mapping:

1.

2. Type n to see the next set of connection values.

Navigate to Configuration > Physical Layer > T3 > Mapping.

The T3 Mapping menu appears as illustrated in Figure 5-5, with the cursor
is positioned at the connection for channel 1. The list of connections at

the bottom only shows the T1 ports.

The T3 Mapping menu appears as illustrated in Figure 5-27, with the
connection values shown for the logical ports.

RICi-16
Configuration > Physical Layer > T3 > Mapping
Channel Connection Channel Connection
1 T1-1 11 T1-11
2 T1-2 12 T1-12
3 T1-3 13 T1-13
4 T1-4 14 T1-14
5 T1-5 15 T1-15
6 T1-6 16 T1-16
7 T1-7 17 LP1
8 T1-8 18 LP1
9 T1-9 19 LP1
10 T1-10 20 LP1

1. T1-1 3. T1-3 5. T1-5 7. T1-7 9. T1-9

2. T1-2 4. T1-4 6. T1-6 8. T1-8 10. T1-10

)

>

ESC-Previous menu

; '-Main menu; &-Exit

Channel
21
22
23
24
25
26
27
28

11. T1-11
12. T1-12

1M 2C

Connection
LP1
LP1
LP1
LP1
LP1
LP1
LP1
LP1

13. T1-13
14. T1-14

Figure 5-26. T3 Mapping Menu, First Set of Connections
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RICi-16

Configuration > Physical Layer > T3 > Mapping
Channel Connection Channel Connection Channel Connection
1 T1-1 11 T1-11 21 LP1
2 T1-2 12 T1-12 22 LP1
3 T1-3 13 T1-13 23 LP1
4 T1-4 14 T1-14 24 LP1
5 T1-5 15 T1-15 25 LP1
6 T1-6 16 T1-16 26 LP1
7 T1-7 17 LP1 27 LP1
8 T1-8 18 LP1 28 LP1
9 T1-9 19 LP1
10 T1-10 20 LP1

-.-(P

15. T1-15 17. LP1 19. LP5 21. LP9
16. T1-16 18. LP3  20. LP7 22. N/C

ESC-Previous menu; !-Main menu; &-Exit 1M 2C

Figure 5-27. T3 Mapping Menu, Second Set of Connections
3. Type 17 and then dlick <Enter>.
T3 channel 1 is mapped to logical port 1.

4. Follow the same procedure for T3 channels 2-4, using the arrow keys to
position the cursor.

T3 channels 2-4 are mapped to logical port 1.
5. Position the cursor at T3 channel 5, and type 18 and then click <Enter>.
T3 channel 5 is mapped to logical port 3.

6. Follow the same procedure for T3 channels 6-12, using the arrow keys to
position the cursor.

T3 channels 6-12 are mapped to logical port 3.
7. Position the cursor at T3 channel 13, and type 19 and then click <Enter.
T3 channel 13 is mapped to logical port 5.

8. Follow the same procedure for T3 channels 14-20, using the arrow keys to
position the cursor.

T3 channels 14-20 are mapped to logical port 5.
9. Position the cursor at T3 channel 21, and type 20 and then click <Enter>.
T3 channel 21 to is mapped logical port 7.

10. Follow the same procedure for T3 channels 21-24, using the arrow keys to
position the cursor.

5-20 Application with Multiple Customer Premises Supported by Channelized DS-3 RICi-16 Ver. 2.1
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T3 channels 21-24 are mapped to logical port 7.
11. Position the cursor at T3 channel 25, and type 21 and then click <Enter>.
T3 channel 25 is mapped to logical port 9.

12. Follow the same procedure for T3 channels 26-28, using the arrow keys to
position the cursor.

T3 channels 26-28 are mapped to logical port 9.

Figure 5-28 lllustrates the mapping after the above steps have been performed.

RICi-16
Configuration > Physical Layer > T3 > Mapping
Channel Connection Channel Connection Channel Connection
1 LP1 11 LP3 21 LP7
2 LP1 12 LP3 22 LP7
3 LP1 13 LP5 23 LP7
4 LP1 14 LP5 24 LP7
5 LP3 15 LP5 25 LP9
6 LP3 16 LP5 26 LP9
7 LP3 17 LP5 27 LP9
8 LP3 18 LP5 28 LP9
9 LP3 19 LP5
10 LP3 20 LP5
1. T1-1 3. T1-3 5. T1-5 7. T1-7 9. T1-9 11. T1-11 13. T1-13

2. T1-2 4. T1-4 6. T1-6 8. T1-8 10. T1-10 12. T1-12 14. T1-14
)

>

ESC-Previous menu; !-Main menu; &-Exit 1M 2C

Figure 5-28. T3 Mapping Menu, First Set of Connections

RICi-16 Ver. 2.1 Application with Multiple Customer Premises Supported by Channelized DS-3 5-21




Chapter 5 Configuring Typical Applications Installation and Operation Manual

5-22 Application with Multiple Customer Premises Supported by Channelized DS-3 RICi-16 Ver. 2.1



Chapter 6

Diagnostics and
Troubleshooting

This section describes how to:

e Monitor the system performance

Display statistics

e Display system messages
e Detect errors

e Troubleshoot the device

e Perform connectivity tests.

6.1 Monitoring Performance

You can display statistical data for the Ethernet, E1/T1, T3 ports, and the logical
layer.

Displaying Ethernet Statistics

» To view Ethernet statistics:
1. In the Main menu, navigate to Monitoring > Physical Ports > Ethernet.
2. Select Statistics.
3. Type f to navigate through port numbers.

The Ethernet Statistics screen appears as illustrated in Figure 6-1.

» To clear Ethernet statistics:

e In the Ethernet Statistics menu, type c to clear port statistics.

RICi-16 Ver. 2.1 Monitoring Performance 6-1
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RICi-16
Monitoring > Physical Ports > Ethernet > Statistics

>

Port

Rx
Rx
Rx
TX
T
Tx
TX
Tx
Tx
X
Tx

ESC-Previous menu;

Correct Frames

Correct Octets

FCS Errors

Correct Frames

Correct Octets

Single Collision
Collision

Multiple Collision)
Deferred Transmissions
Late Collisions
Congestion Dropped Frames

€Y

(709073132)
(533197630)
)

(21532)
(2139845)
©

©

)

©

o

)

f-Forward; b-Backwards; c-Clear statistics
I-Main menu; &-ExXit;

1M/ 1C

Figure 6-1. Ethernet Statistics

Displaying E1/T1 Statistics

6-2

E1/T1 statistics can be displayed for 15-minute intervals or 1-day periods.

» To view E1/T1 port statistics:

1.

In the Main menu, navigate to Monitoring > Physical Ports > E1/T1 >
Statistics.

Select one of the following:

15 Min. Intervals - To view statistics for current and previous 15-minute

intervals.

1 Day Interval - To view statistics for current and previous one-day

intervals.

The E1/T1 Statistics screen appears as illustrated in Figure 6-2. The

statistics are described in 7able 6-1.

» To clear statistics:

In the Statistics menu, select Clear Statistics to clear all E1/T1 statistics.

Monitoring Performance
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RICi-16

Monitoring > Physical Ports > E1/T1 > Statistics>15 Min

Intervals

1. Port [1 - 16]
2. Interval [0-96]

Time Elapsed
ES
SES
UAS
BES

>

(Int)

ESC-Previous menu;

@
©

(10)
©)
©)
©)
©

f-Forward; b-Backward; c-Clear Statistics; “F-Frw (Int); ~B-Bkw

I-Main menu; &-Exit; ?-Help

Figure 6-2. E1/T1 Statistics

Table 6-1. E1/T1 Statistics Parameters

Parameter

Description

Port number

Statistics regarding selected port number

Interval number

Selected interval (interval O displays the current interval)

Time elapsed

For interval O displays number of seconds passed from the
start time of the interval

ES

Number of seconds where errored seconds (ES) are
detected. For ESF and E1-CRC links an Errored Second is a
second with:

One or more Path Code Violation
or,

One or more Out of Frame defects
or

One or more Controlled Slip events
or

A detected AIS defect.

For D4 and E1-noCRC links, the presence of Bipolar
Violations also triggers an Errored Second. This is not
incremented during an Unavailable Second.

SES

Number of seconds where SES is detected.
A Severely Errored Second for ESF signals is a second with:

320 or more Path Code Violation Error Events
or

One or more Out of Frame defects
or

A detected AIS defect.

For E1-CRC signals, a Severely Errored Second is a second

RICi-16 Ver. 2.1
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Parameter Description
with:
832 or more Path Code Violation error events
or
One or more Out of Frame defects.
For E1-noCRC signals, a Severely Errored Second is a 2048
LCVs or more.
For D4 signals, a Severely Errored Second is:
A count of one- second intervals with Framing Error events
or
An OOF defect
or
1544 LCVs or more.
Controlled slips are not included in this parameter. This is
not incremented during an Unavailable Second.

UAS Number of seconds where SES is detected as Unavailable
Seconds (UAS). Calculated by counting the number of
seconds for which the interface is unavailable. The DS1
interface is said to be unavailable from the onset of 10
contiguous SESs, or the onset of the condition leading to a
failure.

BES Number of seconds where BES is detected. A Bursty Errored

Second is a second with fewer than 320 and more than 1
Path Coding Violation error events, no Severely Errored
Frame defects and no detected incoming AIS defects.
Controlled slips are not included in this parameter. This is
not incremented during an Unavailable Second. It applies to
ESF signals only. Valid only for E1-CRCon and T1-ESF

Displaying T3 Statistics

T3 statistics can be displayed for 15-minute intervals or 1-day periods.

» To view T3 port statistics:

1. In the Main menu, navigate to Monitoring > Physical Ports > T3 > Statistics.

2. Select one of the following:

» 15 Min. Intervals - To view statistics for current and previous 15-minute

intervals.

= 1 Day Interval - To view statistics for current and previous one-day

intervals.

The T3 Statistics screen appears as illustrated in Figure 6-3. The statistics
are described in 7able 6-1.

» To clear statistics:

e In the Statistics menu, select Clear Statistics to clear all E1/T1 statistics.

6-4 Monitoring Performance
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RICi-16

Monitoring > Physical Ports > T3> Statistics>15 Min Intervals

>

ESC-Previous menu;

1. Port [1 - 2] (¢D)
2. Interval [0 - 96] ((0))
Time Elapsed (sec) (10)
LES )
PES (®))
PSESS )
CES )
CSES ©
SEFS )
UAS )

f-Forward; c-Clear Statistics; “F-Frw (Int); ~B-Bkw (Int)
I-Main menu; &-Exit; ?-Help

Figure 6-3. T3 Statistics

Table 6-2. T3 Statistics Parameters

Parameter

Description

Port number

Statistics regarding selected port number

Interval number

Selected interval (interval O displays the current interval)

Time elapsed

For interval O displays number of seconds passed from the
start time of the interval

LES

Number of seconds where Line Errored Seconds are
detected. A Line Errored Second is a second with:

One or more Code Violations
or,
One or more Loss of Signal defects

PES

Number of seconds where P-bit Errored Seconds are
detected.

A P-bit Errored Second is a second with:

One or more Path Code Violation Error Events

or

One or more Out of Frame defects

or

A detected incoming AIS defect.

This counter is not incremented when Unavailable Seconds
(UAS) are counted.

RICi-16 Ver. 2.1
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Parameter

Description

PSES

Number of seconds where P-bit Severely Errored Seconds
are detected.

A P-bit Errored Second is a second with:

44 or more Path Code Violation Error Events

or

One or more Out of Frame defects

or

A detected incoming AIS defect.

This counter is not incremented when Unavailable Seconds
(UAS) are counted.

CES

Number of seconds where C-bit Errored Seconds are
detected.

A C-bit Errored Second is a second with:

One or more CCV Error Events

or

One or more Out of Frame defects

or

A detected incoming AIS defect.

This counter is not incremented when Unavailable Seconds
(UAS) are counted.

Note: This count is only for the SYNTRAN and C-bit Parity
DS3 applications.

CSES

Number of seconds where C-bit Severely Errored Seconds
are detected.

A C-bit Severely Errored Second is a second with:

44 or more CCV Error Events

or

One or more Out of Frame defects

or

A detected incoming AIS defect.

This counter is not incremented when Unavailable Seconds
(UAS) are counted.

Note: This count is only for the SYNTRAN and C-bit Parity
DS3 applications.

SEFS

Number of seconds where Severely Errored Framing
Seconds are detected.

A Severely Errored Framing Second is a second with:

One or more Out of Frame defects

or

A detected incoming AIS defect.

This counter is not incremented during unavailable
seconds

UAS

Number of seconds where the interface is unavailable. The
DS3 interface is said to be unavailable from the onset of 10
contiguous LESs, or the onset of the condition leading to a
failure.

6-6 Monitoring Performance
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Displaying Logical Layer Statistics

RICi-16 Ver. 2.1

You can display the statistics for the GFP logical ports. There are no statistics for
VCG logical ports.
To view the Logical Layer statistics:
e In the Main menu, navigate to Monitoring > Logical Layer > Statistics.
The Logical Layer Statistics screen appears as illustrated in Figure 6-4.
The statistics are explained in 7able 6-3.
To clear Logical Layer statistics:

e In the Logical Layer Statistics menu, type ¢ to clear port statistics.

RICi-16
Monitoring > Logical Layer > Statistics

Port @)
Interface Type (GFP)
Port name (GFP 1)
Rx Correct Frames ((0))

Rx Correct Octets (®))

Rx cHEC Errors ((0))

Rx tHEC Errors (0))

Rx FCS Errors ((0))

TX Frames (453160)
TX Octets (45609507)
Tx congestion Dropped Frames ((0))

f-Forward; b-Backward; c-Clear Statistics
ESC-Previous menu; !-Main menu; &-EXit; 1M/ 1C

Figure 6-4. Logical Layer Statistics (GFP)

Table 6-3. Logical Layer Statistics

Parameter Description

Port Logical port being monitored

Interface Type Interface type

Port Name Given name to logical port

RX Correct Frames Total number of frames received

RX Correct Octets Total number of octets received

RX cHEC Errors Total number of frames received with errors in the cHEC

field of the header

RX tHEC Errors Total number of frames received with errors in the tHEC
field of the header

RX FCS Errors Total number of frames received with frame checksum
errors

Monitoring Performance 6-7
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Parameter Description

TX Frames Total number of frames transmitted

TX Octets Total number of octets transmitted

TX Congestion Dropped Total number of frames dropped because of congestion
Frames

6.2 Handling Alarms and Traps

RICi-16 maintains a log file, which can hold up to 1000 system messages. All
events are time-stamped.

Displaying Events

» To access the event log:

1. In the Main menu, navigate to Monitoring > System > Event Log.

The Event Log screen appears as illustrated in Figure 6-5.

2. In the Event Log screen, use <Ctrl-u> to scroll up and <Ctrl-d> to scroll down
in the Events list.

RICi-16E1
Monitoring > System > Event Log Current time: 0:07:59
Source Description Information
1 E1 Port 2 LINK_DOWN E1 port
2 E1 Port 6 LINK_UP E1 port
3 Eth Port 1 L INK_DOWN Eth port

X - Clear Table

ESC-Previous menu;

I-Main menu; &-Exit; ?-help

Figure 6-5. Typical Log File

Table 6-4 presents the event types that appear in the event log.

7able 6-4. Event List

Code Event Description
10 LINK_UP Network Ethernet port has been connected
20 LINK_DOWN Network Ethernet port has been disconnected
30 HW_FAILURE Hardware failure has been detected
32 PS_FAILED_ON (Dual power supply only) One of the power supplies has failed
33 PS_FAILED_OFF (Dual power supply only) The power supply has been turned back
on after a failure
40 SNMP_AUTH_FAIL SNMP Authentication Failure trap has been received
6-8 Handling Alarms and Traps RICi-16 Ver. 2.1
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50 WEB_START ConfiguRAD session has been initiated

51 WEB_FINISH ConfiguRAD session has been finished

52 WEB_FAILURE ConfiguRAD session has failed

60 TELNET_START Telnet session has been initiated

61 TELNET_FINISH Telnet session has been finished

62 TELNET_FAILURE Telnet session has failed

70 TFTP_START TFTP session has been initiated

71 TFTP_FINISH TFTP session has been finished

72 TFTP_FAILURE TFTP session has failed

90 TELNET_ACCESS_DENIED Access via Telnet was denied, either because the current IP address
does not appear in the manager list, or because Telnet access was
disabled via user configuration.

91 WEB_ACCESS_DENIED Access via Web was denied, either because the current IP address
does not appear in the manager list, or because web access was
disabled via user configuration.

92 SNMP_ACCESS_DENIED Access via SNMP was denied, either because the current IP address

does not appear in the manager list, or because SNMP access was
disabled via user configuration.

Clearing Events

» To clear the event log:

e In the Event Log screen, press <X>.

RICi-16 Ver. 2.1
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6.3 Testing RICi-16

RICi-16 checks network integrity by running ping, trace route, or loopback tests.

Running a Ping Test

You can ping the remote IP host to check the IP connectivity.

» To ping an IP host:
1. In the Main menu, navigate to Diagnostics > Ping.
The Ping menu appears as illustrated in Figure 6-6.
2. In the Ping menu, configure the following:

» Destination IP Address. This is the IP address of the host that you intend
to ping. Use values between 0.0.0.0 and 255. 255. 255. 255.

= Number of Frames to Send. Select 0 to send a continuous stream of
frames, or 1-50 to send a specified humber of frames.

3. To start sending pings, select Send Ping.
The results are displayed in the lower scrolling message window.

4. To stop sending pings, select Stop Ping.

RICi-16
Diagnostics > Ping
1. Destination IP Address .(0.0.0.0)
2. Number of Frames to Send [0 - 50] ..(10)
3. Send Ping
4. Stop Ping
Please select item from 1 to 4
ESC-Previous menu; !'-Main menu; &-Exit; ?-Help

Figure 6-6. Ping Menu

Tracing the Route

This diagnostic utility traces the route through the network from RICi-16 to the
destination host.
» To trace a route:
1. In the Main menu, navigate to Diagnostics > Trace Route.
The Trace Route menu appears as illustrated in Figure 6-7.

2. In the Trace Route menu, select Destination IP Address and enter the IP
address of the host to which you intend to trace the route.

3. To start tracing, select Display Trace Route.

6-10 Testing RICi-16 RICi-16 Ver. 2.1
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RICi-16 starts tracing the route, displaying the IP addresses of all hop
nodes.

4. To stop the tracing, select Stop Trace Route.

RICi-16
Diagnostics > Trace Route
1. Destination IP Address .(0.0.0.0)
2. Display Trace Route
3. Stop Trace Route

>
ESC-Previous menu; !'-Main menu; &-Exit; ?-Help

Figure 6-7. Trace Route Menu

Running Loopback Tests

Testing E1/T1 Links
This diagnostic utility performs remote loopback tests on the E1/T1 links in order
to determine the source of a break in the data flow.
To execute a loopback test on an E1/T1 link:
1. In the Main menu, navigate to Diagnostics » E1/T1 Loopback.
The E1/T1 Loopback menu appears as illustrated in Figure 6-8.
2. Navigate to the E1/T1 link to test, by using f and b.

3. Select the Loopback State and specify Remote to perform remote loopback
or Disable to disable loopback testing.

4. Select Duration and enter a value between 0 and 3600 to specify how many
seconds to run the loopback test.

RICi-16E1
Diagnostics> E1/T1 Loopback
Port [1 - 16] (¢H)
1. Loopback State (Disable)

2. Duration (sec) [0 — 3600] (60)
F-Forwards; B-Backwards

ESC-Previous menu; !'-Main menu; &-Exit; ?-Help 1M/ 1C

Figure 6-8. E1/T1 Loopback Menu

Testing T3 Links

This diagnostic utility performs remote loopback tests on the T3 links in order to
determine the source of a break in the data flow.

» To execute a loopback test on a T3 link:

RICi-16 Ver. 2.1

1. In the Main menu, navigate to Diagnostics > T3 Loopback.
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The T3 Loopback menu appears as illustrated in Figure 6-9.
2. Navigate to the T3 link to test, by using f and b.

3. Select the Loopback State and specify Remote to perform remote loopback
or Disable to disable loopback testing.

4. Select Duration and enter a value between 0 and 3600 to specify how many
seconds to run the loopback test.

RICi-16E1
Diagnostics> T3 Loopback
Port (@D
1. Loopback State (Disable)

2. Duration (sec) [0 — 3600] (60)

f-Forward;
ESC-Previous menu; !'-Main menu; &-Exit; ?-Help 1M/ 1C

Figure 6-9. T3 Loopback Menu

6.4 Troubleshooting

Use the chart shown in 7ab/e 6-5 to identify and remedy problems in unit
operation.

Table 6-5. Troubleshooting Chart

Fault

Probable Cause Remedial Action

Power LED off

No power supplied to unit. e Check the power source.

e (Check whether the power cable is
connected and correctly wired.

Ethernet Link LED off e No Ethernet Link detected. e Check whether the cable is
e The rate or the duplex mode of connected and correctly wired.
the Ethernet ports on the e Check the switch and RICi-16's
switch and RICi-16 do not Ethernet port configuration
match. (negotiation, rate, duplex mode).

e Use the event log to check events.

E1/T1 local or remote Sync No E1/T1 Link detected at the local e Check whether the cable is

Loss LED on

or remote site. connected and correctly wired.

e Check the E1/T1 physical
connection (use loopbacks).

e Check the configuration of the
E1/T1 lines at local and remote
sites.

e Use the event log to check events.

No traffic flow between two

units

Configuration or logical layer e Use the System Interface Status

problems.

screen for assistance. All active

6-12 Troubleshooting
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ports that show Activation-Up,
should show Operation-Up.

e Use the log file to check events.

e Check RICi-16's configuration and,
if necessary, other RICi-16
parameters.

Partial Traffic Flow Timing configuration is not e (Check timing settings.
properly set.

6.5 Technical Support

Technical support for this product can be obtained from the local distributor from
whom it was purchased.

For further information, please contact the RAD distributor nearest you or one of
RAD's offices worldwide. This information can be found at www.rad.com. (Offices
- About RAD > Worldwide Offices; Distributors - Where to Buy > End Users).
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Appendix A

Connector Wiring

A.1 Ethernet Connector

The 10/100BaseT Ethernet electrical interface is an 8-pin RJ-45 connector, wired
according to 7able A-1.

7Table A-1. 10/100BaseT Ethernet Connector Pinouts

Pin Function
1 Tx+

2 Tx-

3 Rx+

4,5 -

6 Rx-

7.8 -

RICi-16 Ver. 2.1 Ethernet Connector A-1
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A.2 E1/T1 Connector

The E1 or T1 electrical interface is an 8-pin RJ-45 connector, wired according to
Table A-2.

Table A-2. EI1 or T1 Connector Pinouts

Pin Function
1 Rx+

2 Rx-

3 NC

4 Tx+

5 Tx-

6 NC

7 NC

8 NC

Note Do not connect wires to the NC pins.

A.3 Control Connector

The control terminal interface terminates in a V.24/RS-232 9-pin D-type female
DCE connector. 7able A-3 lists the control connector pin assignments.

Table A-3. CONTROL Connector Pinout

Pin Function

2 Txd (TD)

3 Rxd (RD)

5 Ground (GND)

A-2 Control Connector RICi-16 Ver. 2.1



Appendix B

Boot Sequence and
Downloading Software

RICi-16 allows you to download software. In order to do so, you have to connect
an ASCIl terminal to the RICi-16 control port.

Software is stored in the in two separate sectors on the flash memory, in the
boot sector and in the file system. The boot sector includes a boot program that
calls the rest of the program from the file system.

The file system can hold two compressed copies of the RICi-16 code. One copy is
called the operating file, and the other one is called the backup file. The
operating file is the default-executable RICi-16 code. The backup file is used
whenever the operating file is absent or corrupted.

B.1 Booting RICi-16

RICi-16 boots automatically. Once powered up, no further user intervention is
required, except when the user wants to access the file system to modify or
update the software or the RICi-16 configuration.

Accessing the Boot Manager

The Boot Manager menu is an option that allows the user to perform basic file
transfer operations. These operations are all optional.

» To access the Boot Manager menu:
e Press <Enter> several times immediately after powering RICi-16 up.

The Boot Manager menu appears as illustrated in Figure B-1.

RICi-16 Ver. 2.1 Booting RICi-16 B-1
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RICi-16 Boot Version 1.00 (Jan 20 2005)
Boot manager version 10.07 (Jan 20 2005)

- Exit Boot-Manager

- Dir

- Set Active Software Copy

- Delete Software Copy

Download an Application by XMODEM
- Format flash

- Show basic hardware information

- Reset board

- System Configuration.

- Download an Application by TFTP
Press the ESC key to return to the Main Menu.
Select:

© 0o ~NO O~ WNPEPO
I

Figure B-1. Typical Boot Manager Menu
From the Boot Manager menu, you can do the following:
e Listing all files stored in the flash memory
e Exchanging the operating and backup files
e Deleting the operating file; the backup file becomes the operating file

e Downloading a new operating file via XMODEM; the previous operating file is
saved as the backup file

e Deleting all software and configuration files
e Displaying basic hardware information such as RAM, ROM size etc.
e Resetting RICi-16

e Configuring the IP address, the IP mask and the default gateway for the
consecutively downloading via TFTP.

If you choose to exchange or delete a file, you are prompted for confirmation.

B.2 Transferring the Software and Configuration
Files

New software releases are distributed as separate files, which are downloaded to
RICi-16 using the XMODEM protocol or TFTP from the Boot Manager menu.
Alternatively, you can download a new software release via TFTP, when the
RICi-16 management software is already running (Main menu > Utilities > File
Transfer).

The TFTP protocol can also be used for uploading configuration files that contain
the RICi-16 database to the management station. When RICi-16 is running,
administrators can use this capability to distribute verified configuration files to
all other units that use the similar configuration.

B-2 Transferring the Software and Configuration Files RICi-16 Ver. 2.1
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Downloading Application Files via XMODEM

>

Use the XMODEM protocol to download applications from the Boot Manager
menu.

To download application file via XMODEM:

1.

Configure your ASCII terminal or terminal emulation utility running on your PC
to a data rate of 115.2 kbps.

Enter the Boot Manager menu.
The Boot Manager menu appears as illustrated in Figure B-1.

From the Boot Manager menu, select Download Files or an Application by
XMODEM.

RICi-16 displays the following message:
Select Copy number for download (0)

Enter the number associated with the backup partition, O or 1.

RICi-16 responds with the following string:
Please start the XMODEM download.

Start sending the application file to RICi-16 using the XMODEM utility of your
terminal application.

Once completed, RICi-16 saves the new release as an active partition, the
previously active partition becomes the backup partition and the boot
sequence continues normally.

In case downloading fails, the partially downloaded file is erased and only the
active software file remains in the flash memory.

Downloading Application Files via TFTP

» To download application file via TFTP

RICi-16 Ver. 2.1

1.
2.

From the Boot Manager menu, select System Configuration.

Configure the IIP address, the IP mask and the default gateway. These
parameters are only valid for the TFTP file transfer via the Boot Manager.

Start a TFTP application and configure the TFTP communication parameters as
follows:

» Connection timeout - more than 30 seconds to prevent an automatic
disconnection during the backup partition deletion (about 25 seconds)

» Block size - 512 bytes

= UDP port - 69.

Select a local software release file to download.
Enter the TFTP server IP address.

Start downloading.

RICi-16 erases the backup partition. Once completed, RICi-16 saves the
new release as an active partition. The previously active partition
becomes the backup partition.

Transferring the Software and Configuration Files B-3
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terminal, 3-7
Web browser, 3-11
Loopback
E1/T1, 6-11
T3, 6-11

-M-
MAC table, 4-22
Management, 1-3, 1-17
functions, 1-3
via terminal port, 3-7
via Web browser, 3-10
Manager List, 4-5
Menu tree, 3-12
Menus
navigating, 3-11
reference, 3-12
monitoring
E1/T1 status, 4-31
Ethernet status, 4-30
T3 status, 4-31
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Monitoring, 6-1
Ethernet statistics, 6-1
log file, 6-8
logical port status, 4-32
MAC table, 4-33
port status, 4-30
statistics, 6-1
Status, 4-29
system messages, 6-8
Monitoring statistics, 1-21

—N-

Network interface
default settings, 3-3

Network Operation Mode
configuring, 4-10

-0-
Operation, 3-1

—P-
Package contents, 2-2
Password, 4-35

default, 3-7
Physical Ports, 4-10
Physical specifications, 1-21
Ping, 6-10
Pinouts, A-1
Pop-ups

blocking, 3-10
Ports

E1/T1 port, 2-3
Power

installing hot-swappable unit, 2-5

Power cable, 2-2
Power supply

AC, 2-4

DC, 2-5
Powering down, 3-14
Powering up, 3-1

_Q_
Quiality of service, 1-15, 4-25

—R-
Resetting

device, 4-38

to factory defaults, 4-38
RS-232 port, 3-7

—S—
Screens
reset device, 4-38
set factory defaults, 4-38
Security, 1-17
Setting up, 2-1
Site requirements, 2-1
Software
files, B-1
in flash memory, B-1
new releases, 4-36
updates, 4-36, B-2
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versions, 4-36
Source clock, 4-7
Specifications

bridge, 1-20

control port, 1-20

dimensions, 1-21

environmental, 1-21
Statistics

E1/T1, 6-2

T3, 6-4
Statistics, 1-18, 6-1

Ethernet, 6-1
Status

E1/T1, 4-31

Ethernet, 4-30

T3, 4-31
System messages, 6-8

-T-

T1 interface, 1-19
connecting the port, 2-3
default settings, 3-3
pinouts, A-2

T1 Interface
configuring, 4-13, 4-15

T3
Interface status, 4-31
Status, 4-31

T3 interface, 1-19
default settings, 3-3

T3 Interface
mapping, 4-17

Tables
navigating, 3-9

technical specifications
power, 1-21
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RICi-16 Ver. 2.1

Index

Terminal, 3-7
baud rate, 4-6
configuring, 3-7
connecting, 2-4
login, 3-7
parameters, 4-6
TFTP, 4-36, B-2
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User interface
default settings, 3-3
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factory defaults, 4-38
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—X-
XMODEM, B-3
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Supplement

AC/DC Adapter
(AD) Plug

for DC Power Supply Connection

Note [gnore this supplement if the unit is AC-powered.

Certain units are equipped with a wide-range
AC/DC power supply. These units are equipped
with a standard AC-type 3-prong power input
connector located on the unit rear panel. This
power input connector can be used for both AC
and DC voltage inputs.

For DC operation, a compatible straight or . .
90-degree AC/DC Adapter (AD) plug for attaching Figure 1. Straight AD Plug
to your DC power supply cable is supplied with
your RAD product (see Figure 1 and Figure 2).

Connect the wires of your DC power supply cable
to the AD plug, according to the voltage polarity
and assembly instructions provided on page 2.

Figure 2. 90-Degree AD Plug

Cauti . . . .
aution Prepare all connections to the AD plug before inserting it into the unit's power

connector.

RAD)

data communications

Publication No. SUP-930-07/08 The Access Company



AC/DC Adapter (AD) Plug

————

» To prepare the AD plug and connect it ~ AC/DC power | |
to the DC power supply cable: nput connector

1. Loosen the cover screw on the bottom et 3 BT
of the AD plug to open it (see 90-degree
Figure 3). -

2. Run your DC power supply cable terminals
through the removable cable guard Undgide %e,?.yg Wire
and through the open cable clamp. of straight (top view) terminals

3. Place each DC wire lead into the
appropriate AD plug wire terminal
according to the voltage polarity
mapping shown. Afterwards, tighten
the terminal screws closely.

4. Fit the cable guard in its slot and then Chassis

(frame) J=‘

close the clamp over the cable. Ground

Tighten the clamp screws to secure + -

the cable. Positive Negative
pole |_SouUrce | pole

5. Reassemble the two halves of the AD

plug and tighten the cover screw. Flgure 3. AD Plug Details

6. Connect the assembled power supply
cable to the unit.

Nofte. You have to flip over the
non-90-degree AD plug type by

180 degrees to insert it into the unit.
After inserting it, verify that the blue
(negative) wire is connected to the
POWER and the brown (positive) wire is
connected to the RETURN.

e Reversing the wire voltage polarity will not cause damage to the unit, but the
internal protection fuse will not function.

Warning o always connect a ground wire to the AD plug’s chassis (frame) ground

terminal. Connecting the unit without a protective ground, or interrupting the
grounding (for example, by using an extension power cord without a
grounding conductor) can damage the unit or the equipment connected to it!

e The AD adapter is not intended for field wiring.




Supplement

Terminal Block
Connector

for DC Power Supply Connection

Note [gnore this supplement if the unit is AC-powered.

Certain DC-powered units are equipped
with a plastic 3-pin VDC-IN power input
connector, located on the unit rear
panel. Different variations of the
connector are shown in Figure 1. All
are functionally identical.

Supplied with such units is a kit
including a mating Terminal Block (TB)
type connector plug for attaching to
your power supply cable.

Connect the wires of your power
supply cable to the TB plug, according
to the voltage polarity and assembly
instructions provided on the following
pages. Figure 1. TB DC Input Connector Types
Appearing on Unit Panels

Caution . . L .
Prepare all connections to the TB plug before inserting it into the unit's VDC-IN

connector.

RAD)

data communications
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» To prepare and connect the power

supply cable with the TB Plug:

Nofte: Refer to Figure 2 for assistance.

1.

Warning

Strip the insulation of your power
supply wires according to the
dimensions shown.

Place each wire lead into the
appropriate TB plug terminal according
to the voltage polarity mapping shown
in Figure 3. (If a terminal is not already
open, loosen its screw.) Afterwards,
tighten the three terminal screws to
close them.

Pull a nylon cable tie (supplied) around
the power supply cable to secure it
firmly to the TB plug grip, passing the
tie through the holes on the grip.

Isolate the exposed terminal
screws/wire leads using a plastic
sleeve or insulating tape to avoid a
short-circuit.

Connect the assembled power supply
cable to the unit by inserting the

TB plug into the unit's VDC-IN
connector until it snaps into place.

DC Power Input

See following figure —
for mapping

Terminal Block Connector

Wire stripping
dimensions

Mating

Plug cable
/

TB plug grip

Figure 2. TB Plug Assembly

TB Connector
Plug

Chassis (frame)
Ground

+ -
Positive pole | 24/48VDC | Negative pole

Figure 3. Mapping of the Power Supply Wire
Leads to the TB Plug Terminals

Reversing the wire voltage polarity can cause damage to the unit!
e Always connect a ground wire to the TB plug's chassis (frame) ground

terminal. Connecting the unit without a protective ground, or interruption of
the grounding (for example, by using an extension power cord without a
grounding conductor) can cause harm to the unit or to the equipment

connected to it!




Terminal Block Connector

Note: Certain TB plugs are equipped with
captive screws for securing the assembled
cable’s TB plug to the unit’s VDC-IN
connector (C and E types only). To secure
the plug, tighten the two screws on the
plug into the corresponding holes on the
sides of the input connector as shown in
Figure 4.

Figure 4. TB Plug with Captive Screws (optional)

» To disconnect the TB plug:

1. If the TB plug is equipped with captive screws, loosen the captive screws
(see Figure 4).

2. If the unit's VDC-IN connector is type B, lift the locking latch (see Figure 1).
3. Pull out the TB plug carefully.

Caution Always lift the locking latch of type B connectors before disconnecting the
TB plug, to avoid damaging the TB plug.
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Customer Response Form

RAD Data Communications would like your help in improving its product documentation.
Please complete and return this form by mail or by fax or send us an e-mail with your

comments.

Thank you for your assistance!

Manual Name: RICi-16 version 2.1

Publication Number: 506-200-08/08

Please grade the manual according to the following factors:

Excellent Good Fair
Installation instructions O a m
Operating instructions d a a
Manual organization 0 a a
lllustrations a a a
The manual as a whole O a a

What did you like about the manual?

Poor

g o a a

Very Poor

a

g o a
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Error Report

Type of error(s) or
problem(s):

Incompatibility with product

Difficulty in understanding text

Regulatory information (Safety, Compliance, Warnings, etc.)
Difficulty in finding needed information

Missing information

lllogical flow of information

Style (spelling, grammar, references, etc.)

Appearance

Other

aaoaooaoooagoaaoaa

Please list the exact page numbers with the error(s), detail the errors you found (information missing,
unclear or inadequately explained, etc.) and attach the page to your fax, if necessary.

Please add any comments or suggestions you may have.

You are: Distributor
End user
VAR

Other

g aaaQ

Who is your distributor?

Your name and company:

Job title:

Address:

Direct telephone number and extension:

Fax number:

E-mail:
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