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Contents of the Package

You should check the contents of the package before you start reading this
manual and installing the Spirotrac IV® software.

• Diskettes containing the Spirotrac IV software
 
• Spirotrac IV User Manual
 
• Software licence agreement
 
• Spirotrac IV Quick Start Guide

• Registration and warranty card

Contact your distributor if there is anything missing.

Hardware and Software Requirements

Here is a list of the minimum hardware and software requirements to run Spirotrac
IV:

• 486 based 66MHz PC or better with a 3 ½ “ drive
 
• Minimum of 8 MBytes extended RAM
 
• Microsoft® Windows 95/Windows 98
 
• Mouse

Once you are sure you meet these requirements you can start following the
instructions in this manual to install and then use Spirotrac IV.

We also recommend the following,

• The monitor’s desktop area resolution is set to 800 x 600 pixels minimum -
this is in order to enhance graphic viewing during testing.

 
• Any system sounds on your PC should be disabled - certain PCs can not

access the serial port (COM port) efficiently when sound is enabled. A
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symptom of this is no real-time curves appearing while testing with a serial
device (e.g. 2120).

 
• The same can be said for any Windows messaging applications

(WinPopup, MS Exchange etc.) - these should not be running while testing
or downloading/uploading with Spirotrac.

 
• If you are using a screen saver, ensure that it does not activate while testing

- set the screen saver interval for at least 10 minutes.

When using Spirotrac IV with Vitalograph 2120 or Gold Standard,

• Ensure that the software version on the Vitalograph 2120 is Version 2.00 or
later. This information can acquired by selecting the About section of the
Setup menu on the Vitalograph 2120.

 
• Ensure that the software version on the Vitalograph Gold Standard is

Version 2.00 or later. This information can acquired by selecting the About
section of the Setup menu on the Vitalograph Gold Standard.
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CHAPTER 1:  INTRODUCING SPIROTRAC IV

Description of Spirotrac IV

Spirotrac IV is a Microsoft Windows based computerised spirometry system
designed for lung function testing in a variety of environments, e.g. occupational
health centres, hospitals, pharmaceutical research centres, physicians' and GPs'
offices, and wherever else advanced PC-based spirometry is required.

The software application is compatible with earlier versions of Spirotrac and is
able to work with existing hardware input devices using the Spirotrac A/D Card.
including the S-Model spirometer and the Fleisch Flowhead.  Additionally it is
designed to work with 2100 Series devices using the computer’s serial port for
communication..  The 2100 Series consists of the following units:

• 2120 Spirometer - measuring device

• 2130 Base Station - docking station for 2120

• Gold Standard Volumetric Spirometer - measuring device

Features of  Spirotrac IV

Spirotrac IV's features include:

• Intuitive and easy to use Windows interface

• Integrated database for storing patient information and raw test data

• Powerful trending facility

• Built in ATS test quality criteria

• Challenge testing routine

• Data export to off-the-shelf spreadsheets and databases

• Manual data entry of results into the Spirotrac database
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• Incentive display.

Buttons and Icons Used in Spirotrac IV

The following buttons are visible on the Spirotrac IV main screen:

Enter the details of a new patient and add the patient to the
database.

Retrieve the details of an existing patient from the database.

Prints reports from the database.

Previews test results from within a test screen.

Selects the SVC (Slow Vital Capacity) test option.

Selects the FVC (Forced Vital Capacity) test option.

Selects the CCS (Closed Circuit Spirometry) test option.

Selects the IVC (Inspiratory Vital Capacity) test option.

Selects the IV (Inspiratory Volume) test option.

Selects the MVV (Maximum Voluntary Ventilation)  test option.
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Initiates Post Test facilities.

Incentive device used in FVC testing of children.

Initiates ‘Autozoom’.

Zoom in.

Zoom out.

Selects the ‘Quicksave’ facility. Temporarily saves the current
patient’s details and creates a list.  The list is shown in the
Quicksave window.  Patient is no longer the current patient until
recalled from this list.
Selects the ‘Trending’ facility.

Shortcut to the Help system.

These buttons are used during testing.  Not all buttons are available for all tests.  If
the button is dimmed it is not appropriate for the test’s in progress.

The following buttons are specific to Challenge Testing.

Click to start the test.

Click when ready to administer the dose.
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Click to display the results of the test(s).

Click to quit Challenge Testing.
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CHAPTER 2:  INTRODUCING THIS MANUAL

Purpose of the Manual

The purpose of the Spirotrac IV User Manual is to provide all the information
required to run the Spirotrac IV software. It is assumed that the user is familiar
with the use of Windows software, and therefore understands how to use features
such as buttons, menus, windows, and the mouse.  It is also assumed that the
user has a knowledge of spirometry.  This manual is not intended to be a
spirometry reference document.  For details of spirometry workshops please
contact your local Vitalograph agent.

Contents of the Manual

This manual is organised into Parts, subdivided into Chapters.

Part I:  Getting Started (Chapters 1 - 3)
Contains preliminary information to introduce the software and this manual; and
provides the information to enable the installation of Spirotrac IV.

Part II:  Using Spirotrac IV (Chapters 4 - 13)
Describes the most commonly-used functions in Spirotrac IV, e.g. calibrating,
performing tests,  printing reports, trending results.

Part III:   Export and Manual Entry Utilities (Chapters 14 and 15)
Describes the export data and manual data entry functions.

Part IV:  Maintenance (Chapters 16 and 17)
Describes the maintenance functions to be performed periodically on the
hardware.

Part V:  Appendices (Appendices A - C)
Provides solutions to software problems, hardware problems, and lists technical
specifications.
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Conventions used in the Manual

The Spirotrac IV User Manual uses a number of conventions.

Key on the Keyboard: all upper case, e.g. ENTER.

Program Name:  in inverted commas, e.g. 'Program Manager'.

Icon:  Helvetica font followed by the word 'icon', e.g. Manual Data Entry icon.

Button: Helvetica font followed by the word 'button', e.g. click on the OK button.

Field Name: Helvetica font followed by the word 'field', e.g. Name field.

Menu Name: Helvetica bold font followed by the word 'menu', e.g. Options menu.

Sub-menu Name:  Helvetica bold font followed by the word 'sub-menu', e.g.
Database sub-menu.

Items in Menu: Helvetica bold, e.g. Parameters.

Text to be Typed onto the Screen: Courier font, e.g. a: setup.

Window Name: Helvetica bold, e.g. Recall Tests.
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CHAPTER 3:  INSTALLING THE SPIROTRAC IV SYSTEM

There are four procedures to follow before you can start using Spirotrac IV for the
first time.  These are described in this chapter in the order in which you will
perform them, i.e.

• spirometer to the serial port or Spirotrac A/D interface card of the PC

• load the Spirotrac IV software

• check the device type and change, if necessary

• if necessary, update older version databases to version IV using the Migrate
utility

Refer to Appendix A, 'Trouble-shooting Software Related Problems', and
Appendix B, 'Trouble-shooting Hardware Related Problems', for assistance if
problems are encountered when following these procedures.

After installation of the hardware and software Spirotrac IV must be calibrated  as
described in Chapter 4, if using with the Fleisch Flowhead or S-Model.

Connecting the Spirometer to your PC

The Fleisch Flowhead and the S-Model Spirometer are connected to the PC using
a Spirotrac A/D interface card that must be installed in the PC before connecting
the device.

Installing the Spirotrac A/D Card

Follow these steps to install the card required by the Spirotrac IV software into
your PC.  If you are not familiar with your CPU unit and have problems with the
terminology used here, you should refer to the relevant diagrams in your PC
manuals.
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1. Make sure your PC is turned off and disconnect the mains cable from the
CPU unit.

2. Remove the cover of the CPU unit.  If unsure of the screws to remove,
consult the manual for your PC.

3. Find a vacant ISA slot where the card can be inserted.

4. Remove the blanking plate adjacent to the slot by releasing the screw(s)
holding the plate.

5. Take the card and plug it into the selected ISA slot inside the CPU.

6. The blanking plate removed in step 4 should now be replaced with the
blanking plate attached to the card.  Use the screw(s) you took out of the
original blanking plate to fix in place.

7. Replace the cover of the CPU.

The Spirotrac A/D card is now installed and ready for use.

Connecting the Fleisch Flowhead Stand or S-Model Spirometer
to your PC
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1. Connect the male end of the cable into the Fleisch Flowhead stand, or the
back of the S-model, and the female end of the cable into the card at the
back of the PC.
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2. Connect one end of the tube to the flowhead and the other to the flowhead
stand.

To assist you in making the connection, the tube has a rough side and a
smooth side and the ports on the flowhead and flowhead stand are colour
coded. Simply connect the rough and smooth sides of the tube to the ports
of the same colour on the flowhead as the ports on the flowhead stand.

2120 Spirometer

1. Make sure that the PC is turned off.

2. Connect the serial cable supplied to the Vitalograph 2120 and following the
instructions supplied with it, ensure that the power supply is connected to
the cable unless the 2120 battery is already charged.

3. Connect the 9 pin ‘D’ serial connector on the other end of the 2120 cable to
the appropriate serial (COM) port on the back of the PC. If the PC has a 25
pin serial port connector use a 9 pin to 25 pin port adapter.
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Gold Standard Spirometer

1. Make sure that the PC is turned off.

2. Connect the serial cable supplied to the Vitalograph Gold Standard.

3. Connect the 9 pin ‘D’ serial connector on the other end of the Gold
Standard cable to the appropriate serial (COM) port on the back of the PC.
If the PC has a 25 pin serial port connector use a 9 pin to 25 pin port
adapter.

Software Installation

Loading the Spirotrac IV Software - Windows 95/Windows 98
Operating Systems

If applicable, it would be advisable for your IT administrator to carry out the
installation. The process is easy –

1. Click on the Start button.

2. Select Settings from the main menu, then select Control Panel.
3. Double click the Add/Remove Programs icon.

4. Click the Install button or press Enter.

5. Click on the Next button or press Enter.

6. The install program should be detected automatically, if not type a:\setup in
the box provided and click the finish button

 The Spirotrac IV Setup window is displayed - click the Next button.

7. If necessary, make changes to the destination drive and directory by
selecting the Browse button. Click the Next button when finished.

8. Select what utilities are to be installed. If you have a previous version of
Spirotrac, it is recommended that the Database Upgrade Utility is installed.
If a utility is required after the first installation, the setup program can be run
again. Click on the Next button.
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9. Spirotrac may be linked to a Third Party Data Management System. For
more information contact your local Vitalograph distributor or else Click next
to continue.

10. For the purpose of software security you are required to enter in a
password. This is the Spirotrac Software Serial Number which is supplied
by Vitalograph on the software package. Enter this Serial number and click
OK.

11. The files are copied  to the selected drive and directory.

An error message is displayed if there is insufficient space on the drive. If
this occurs, you should click on the OK button. Create space by deleting or
backing up files and then start installing again from step 1.

12. If a network setup is required, click the Yes button at the Network Setup
prompt, otherwise, click the No button. For more information on networking,
refer to the section ‘Installing Spirotrac IV on a Network’.

13. A message is displayed on the screen when loading is completed. Click on
the Finish button.
It is good practise to restart your computer after an installation.

14. When the installation is complete the program name appears in the menu
when the ‘START’ button is clicked. Click on the program name to run the
application.

Instructions will be displayed for first time users as to how to connect the
Vitalograph 2120.

Note: It is recommended that older databases are upgraded to Version IV before
running Spirotrac IV (see Chapter 13).

Installing Spirotrac IV on a Network

A Spirotrac database may be shared amongst several Spirotrac installations
across a network.

A Spirotrac database on a PC which will run Spirotrac is chosen as the central
database. (This PC is known as the Server.) Multiple other PC's which will have
Spirotrac installed can connect to and access this 'central' database. (These PCs
are known as the Clients) There are a number of steps to be carried out to set up
the Server and the Client PCs.

The Server PC:
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This is the PC which will run Spirotrac and whose database has been chosen as
the central database.

1. At the end of setup you will be asked whether the database is to be shared
with other users. Choose the Yes button to share this database. You will
then be asked which to letter to map the database. Enter the letter of a drive
that is not being used by your PC, the default is X, and press the OK button.
This will complete the installation of Spirotrac.

In order to finalise the installation it will be necessary to reboot the PC.

2. Next it is necessary to share the directory containing the Spirotrac
database. This is the directory which Spirotrac was installed to, the default
directory is 'C:\Spiro4'.

To share this directory, in Windows Explorer, select the directory
'C:\Spiro4' (or whatever the installation directory is if different). Click on the
'right' mouse button and from the activated menu select 'Sharing'. Share the
directory with 'Full' access.

3. Finally it is necessary to run the 'Database Engine Network Configuration'
utility supplied with Spirotrac.

4. Click on the Network Configuration button:
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Enter the letter that was set up in step 1 for the ‘Paradox Network Control
File Path’ (the default is X).

5. Click on the OK button.

6. Click on the Resource Limits button:
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Enter the settings as illustrated above.

7. Click on the OK button.

8. Click on the Save to WIN.INI File to save the settings.

The Client PC.

1. At the end of setup you will be asked whether the database is to be shared
with other users. This time choose the No button as this database isn't to be
shared.

2. Next it is necessary to map to the directory containing the central database
which was shared on the Server. It is necessary to map the same network
drive as the Server database was mapped, e.g. default is X.

Run Windows Explorer, go to Network Neighbourhood, select the
Server computer, and select the directory which will contain the central
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database. Click the 'right' mouse button and from the activated menu select
Map Network Drive. Select the 'drive' to which it is to be mapped, e.g.
default is X.  Click OK.

3. Finally it is necessary to run the 'Database Engine Network Configuration'
utility supplied with Spirotrac. Use the same settings used for the Server in
the previous section.

Changing the Device Type

1. Select the Options menu and then the Device sub-menu.

2. Choose the required device and the COM port if using a 2120 or Gold
Standard.

Choose ATS Waveform if you wish to simulate FVC tests from a choice of
24 waveforms and then view the results.
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CHAPTER 4:  CHECKING ACCURACY ON SPIROTRAC IV

Checking accuracy on Spirotrac IV is only applicable to the Fleisch Flowhead and
S-Model devices.  The 2120 and Gold Standard are calibrated  remotely. Their
respective user manuals should be consulted for details.

Description of the Calibration Process

In accordance with the international standards governing spirometry, it is
recommended that calibration is checked daily.  Note that if the input device is
changed the system must be re-calibrated.

There are two stages to the calibration process in Spirotrac IV.  Firstly, the system
checks for the volume of two consecutive strokes within 3% of each other.  Six
attempts at this are allowed and if this is not achieved the calibration process is
stopped as it is assumed there is a problem with the equipment or the way the
user is calibrating, e.g. too quickly or slowly.

Secondly, when two consecutive strokes within 3% are achieved, the system
takes the volume of the last stroke as being the measured volume and compares
it with an actual volume keyed into the system by the user.  If the measured
volume is within 3% of the actual volume, ATS criteria have been met and the
calibration is updated automatically. If ATS criteria are not met, the user is given
the choice on whether or not to update the calibration in order to compensate.

Attaching the Syringe to the Flowhead

Attach the flowhead as illustrated in the following diagram.

Be careful not to pinch or twist the tubing.

Attaching the Syringe to the S-Model

Refer to the S-Model User Manual for instructions for attaching the syringe.
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Calibrating the System

Follow these steps to calibrate.

1. Select the Options menu and then the Device sub-menu.

 Make sure the correct device is selected.

2. Select the Options menu and then the Calibration sub-menu and choose
Device.

3. If required, type the name of the operator (up to 9 characters) performing
the calibration or select a name from the list.

4. Type the volume of the syringe used to calibrate or select the syringe
volume from the list.

5. Click on the Calibrate button.

6. Follow the instructions on the screen.  Make sure the plunger is out fully
and click on the OK button

7. Press in the syringe with a smooth, firm stroke (not too slowly).

8. Follow the instructions on the screen and click on the OK button.
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9. Repeat steps 7 and 8.

If the first and second strokes do not meet the criteria described above in
the 'Description of the Calibration Process' section, the following window is
displayed.

If this window is displayed, you can repeat steps 7 and 8 a total of six times.
If calibration is still unsuccessful after six attempts the system stops the
process.

The following window is displayed on the screen when calibration is
completed successfully.

10. Click on the OK button and the following window is displayed.

Click on the Yes button to print the report.
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2120 and Gold Standard Spirometers

The calibration procedure for the 2120 and Gold Standard Spirometers are
described in their respective user manuals.

Each 2120 and Gold Standard Spirometer is identified by Spirotrac IV based on
their individual serial numbers. A calibration record for each spirometer is stored
and available for printing on demand.

The Calibration Log is updated each time that the 2120/Gold Standard goes into
remote mode when communicating with Spirotrac IV. Spirotrac IV displays the
following sequence of messages during this period:

• ‘Entering test mode - Connecting to device’
• ‘Entering test mode - Retrieving environment data’
• ‘Entering test mode - Retrieving calibration data’
• ‘Entering test mode - Updating Calibration log’

Only the information on the last calibration performed on the 2120/Gold Standard
is transferred to the Calibration Log.

Select the Reports menu and select Calibration Log….

A screen like the following is displayed.
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Select the serial number(s) for  which the report is to be printed.
If the report is required for a particular period click the Select Period box.
Enter the starting date for the report (the report will cover the period from this date
to the present time), then click the OK button.
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CHAPTER 5:  SELECTING AND MAINTAINING PATIENT
INFORMATION

Before running a test on a patient whose results are to be stored, first use the
Patient menu to specify information about the patient to be tested. This can be
done in two ways:

• by entering information on the screen for a new patient
 
• by selecting patient information that was previously entered into the system.

The Patient menu can also be used to modify or delete previously entered patient
information recalled from the system, as required.

Remember that to move between fields on the screen, either use the mouse, or
press TAB to move forward and SHIFT and TAB to move backwards.  Pressing
ENTER does not move the cursor between fields.

Check that the correct database has been selected before entering a new patient.

Entering a New Patient

Follow these steps to enter information for a new patient.

1. Select the Patient menu and choose New. Or click the following icon:

The following window is displayed.
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2. Type the patient's surname into the Last field and a name or initial into the
First and Middle fields.

3. Type a unique code to identify the patient into the Patient ID field. This is a
key field, therefore, an ID must be entered.

4. Type the patient's date of birth in numbers into the Day, Month and Year
fields

5. Click on the Female field if the patient is female.

6. Type the patient's height into the Height field in either metric or Imperial,
depending on the measurement system defined in the Windows Control
Panel in International Settings.

 Note that if height and weight trending is to be used, entries must be made
here and in step 7.

7. Type the patient's weight into the Weight field in either metric or Imperial,
depending on the measurement system defined in the Windows Control
Panel in International Settings.

8. Select the appropriate Race from the pull-down list.

9. Click on the More button if additional information is to be entered or
continue with step 14 if information entry for the patient is complete.

The following window is displayed if the More button is selected.
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Entries in this window are optional.

10. Click on the Currently Smokes field,  if applicable.   If this is the case, enter
the number of cigarettes the patient smokes per day and the number of
years the patient has been smoking into the # Cigarettes/Day and # Years
Smoked fields respectively.

or

Type in the number of years the patient has stopped smoking into the #
Years Since Quit field, if applicable.

11. Type the name of any potentially debilitating drugs or substances to which
the patient is exposed at work, e.g. isocyanates, into the Occupational
Exposure field.

12. Type any remarks about the patient into the General Comments field.

13. Type the name of the patient's doctor into the Referring Physician field.

14. Click on the OK button and the New Patient Information window is
redisplayed.

15. Click on the Enter as Current button to save the new patient information
entered and to continue.  To enter information for another new patient click
on the Save button and then the New button.
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Selecting or Modifying Information for an Existing
Patient

Follow these steps to select a patient for testing whose information was previously
entered into Spirotrac IV.

1. Select the Patient menu and choose Recall. Or click the following icon:

The following screen is displayed:

2. Patients may be listed either by ID or by name.  Click the preferred button in
the Search Criteria box

3. Type the ID or name (depending on the search criteria selected above) of
the patient required, or scroll through the displayed list and click on the



34

correct ID or name in the list.  (Alternatively type the first character(s) of the
patient's ID or name)

4. Click on the OK button

Deleting a Patient

Follow these steps to delete a patient.

1. Select the Patient menu and choose Delete.

The following screen is displayed:

2. Patients may be listed either by ID or by name.  Click the preferred button in
the Search Criteria box.

Scroll through the displayed list and click on the correct ID or name in the
list.

Click on the Delete button.

3. When the following screen is displayed ensure that the patient detailed is
the one to be deleted.
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Click on the Delete button to delete the patient or click on the Yes to All
button to delete all patients selected for deletion.
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CHAPTER 6:  PERFORMING TESTS

Before Running Tests for the First Time

There are unique buttons, icons and screen information used in the Test menu
with which the user should become familiar before running tests for the first time.
Descriptions of these buttons, icons and information are provided in Chapter 1 of
this manual.

Setting Up the 2120 or Gold Standard before
Performing Tests

Before any communication between the PC and the Vitalograph 2120 or
Vitalograph Gold Standard can commence, the unit must be in Remote Mode.
This is achieved by switching the unit on. Once the main menu screen shown here
is displayed, the unit will automatically enter remote mode when the Spirotrac IV
software sends information to the 2120 or Gold Standard.

> P A T I E N T D E L E T E
T E S T S E T U P
P R I N T V I E W
P O S T C A L I B

Checks to Make before Performing SVC, FVC, CCS, IVC,
IV and MVV Tests

Before starting SVC, FVC, CCS, IVC, IV and MVV testing, there are a number of
checks which must be made to ensure that the options for testing are set up as
required.

1. Check that the accuracy of the device was checked recently (see Chapter
4).

2. Check that the Save Tests sub-menu in the Options menu is correctly set
for the way the tests are to be saved.
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3. Check that the parameters to be measured, and the Test Date, Test Time,
Visit Ref. and Test Ref. fields are selected as required in the Parameters
sub-menu in the Options menu.

Common Steps for Performing SVC, FVC, CCS, IVC, IV
and MVV Tests

This section describes the common steps to follow when performing SVC, FVC,
CCS, IVC, IV and MVV tests. After following these common steps, continue with
the specific steps for the test to be performed, e.g. in the 'Performing FVC Testing'
section.

1. Select a current patient by one of these methods.

Select a patient for whom tests as described in Chapter 5 are to be saved
and continue with step 2

or

Enter information for a patient whose tests will not be saved by selecting
Screen from the Patient menu.

The following window is displayed.

Type in entries into the Last, First, Age, and Height  fields, and click on
Female, if appropriate. Click on the OK button. Continue with step 2.

2. Click on the relevant test button e.g. FVC.
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If the Recall Tests window is displayed, tests may be selected for recall.
Click on the OK button. These tests are for visual purposes - they will not be
involved in the saving of tests

If  the Enter Visit Reference window is displayed (see below), type a
reference number into the Visit Ref. field and click on the OK button.

3. Continue with the steps in the section describing the test to be performed.

Note 1: When viewing graphs on screen, click and hold the mouse button to
superimpose ‘crosswires’ onto the graph.  Move the mouse while holding
down the mouse button to facilitate measurement against the scales on the
edges of the graph.

In each of the following methods of testing the maximum number of blows
that a patient may perform in any one session is twelve.

Performing SVC Testing

1. Follow the steps in the 'Common Steps for Performing SVC, FVC, CCS,
IVC, IV and MVV Tests' section.

2. Select the Test menu and choose SVC or click on the SVC button:

The screen looks like the following sample if SVC Bar Graph was selected
in the Options menu.
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Exit from testing at any time by clicking on the SVC button again.

3. Wait for the ‘EXHALE TO BEGIN’ message to appear on top of the graph

4. Read the following instructions to the patient so that testing is performed
properly

• Stand up.

• Keep the flowhead away from your mouth.

• Inhale as deeply as possible and insert the mouthpiece into your
mouth, clamping it between your teeth.

• Close your lips round the mouthpiece.

• Exhale normally for as long as possible.

You are prompted to accept the test. Click on the Yes button to accept the
test or on the No button to reject the test.

If the Enter Test Reference window is displayed, type the reference
number into the Test Ref. field  and click on the OK button.
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5. Click on the Preview button to view the results for the individual parameters
associated with the test

A window like the following sample is displayed.

Click on the Close button to return to the previous screen. Choosing the
Print button will initiate a printout of the test being viewed.

6. Repeat step 4 to perform another SVC test if required.

7. Click on the SVC button to quit from the SVC test.

You can run another type  of test by clicking on the appropriate button.

If the Save Tests window is displayed (this appears if tests are being saved
manually), the user can click on Poor, Average or Maximum to change the
effort rating.  Click on the tests to be saved and then click on the Save
button to save the tests.

Tests are saved automatically by selecting ATS Best Test, ERS Best Test,
ATS Best 3 or ERS Best 3 in Save Tests in the Options menu.

Performing FVC Testing (including Incentive Testing)

1. Follow the steps in the 'Common Steps for Performing SVC, FVC, CCS,
IVC, IV and MVV Tests' section.
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2. Select the Test menu and choose FVC or click on the FVC button:

Note: The position and size of the graphs may be saved for future tests by
using Save Position/Size in the window control box in the top left hand
corner of the graphs.

When performing an Incentive test and the two graphs are on the screen,
reduce them to icons at the bottom of the screen and then click on the
Incentive button. The screen can then be shown to the child and explain
what is going to happen during the test before repositioning the graphs on
the screen.

Note that it is possible to exit from testing at any time by clicking on the FVC
button.

3. Wait for the ‘EXHALE TO BEGIN’ message to appear on top of the graph.

4. Read the following instructions to the patient so that testing is performed
properly.
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• Stand up.

• Keep the flowhead away from your mouth.

• Inhale as deeply as possible and insert the mouthpiece into your
mouth clamping it between your teeth.

• Close your lips round the mouthpiece.

• Exhale as much and as quickly as possible and try to keep exhaling
for at least 6 seconds

• (if inspiratory parameters are selected) then inhale as quickly as
possible.

A quality summary window is displayed. Either click on the Yes button to
accept the test or on the No button to reject the test

If the Enter Test Reference window is displayed, type the reference
number into the Test Ref. field and click on the OK button.

5. Click on the Preview button to view the results for the individual parameters
associated with the test.

A window like the following sample is displayed.

Choosing the Print button will initiate a printout of the best test to date in this
test session.

If Interpretation in the Options menu is selected, clicking on the Interp
button displays an automatic interpretation of the results
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Click on the Close button to return to the previous screen.

6. Repeat step 4 to perform another FVC test if required.

7. Click on the FVC button to quit from the FVC test.

Other tests may be initiated by clicking on the appropriate button.

If the Save Tests window is displayed (this appears if tests are being saved
manually), the user can click on Poor, Average or Maximum to change the
effort rating. Click on the tests to be saved and then click on the Save
button to save the tests.

Tests are saved automatically if ATS Best Test, ERS Best Test, ATS Best
3 or ERS Best 3 is selected in the Save Tests sub-menu in the Options
menu.

Performing CCS Testing

1. Follow the steps in the 'Common Steps for Performing SVC, FVC, CCS,
IVC, IV and MVV Tests' section.

2. Select the Test menu and choose CCS or Click on the CCS button:

3. If FRC, RV or TLC are selected as parameters in the Options menu, the
following window will be displayed.
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4. The screen looks like the following sample, if the Volume/Time window is
selected in CCS Test Display in the Options menu..
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Exit from testing at any time by clicking on the CCS button.

5. Wait for the ‘EXHALE TO BEGIN’ message to appear on top of the graph.

6. Read the following instructions to the patient so that testing is performed
properly.

• Clip on the nose clip to seal your nose.

• Put the Bacterial Viral Filter into your mouth, biting it lightly.

• Seal your lips around the mouthpiece.

• Breathe in and out normally. (This is Tidal breathing).

When you are happy that the patient has achieved steady tidal breathing,
continue with:

• Inhale as deeply as possible.

• Exhale as much and as quickly as possible and, when fully exhaled

• Inhale fully as quickly as possible.

• Return to tidal breathing ie: breathe in and out normally again.

You are prompted to accept the test. Click on the Yes button to accept the
test or on the No button to reject the test.

If the Enter Test Reference window is displayed, type the reference
number into the Test Ref. field and click on the OK button.

7. Click on the Preview button to view the results for the individual parameters
associated with the test.

A window like the following sample is displayed
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Choosing the Print button will initiate a printout of the best test to date in this
test session.

If Interpretation in the Options menu is selected, clicking on the Interp
button displays an automatic interpretation of the results

Click on the Close button to return to the previous screen.

8. Repeat step 5 to perform another CCS test if required.

9. Click on the CCS button to quit from the CCS test.

Note: The data stored for a Closed Circuit Test is the last 30 seconds of the
test.

Other tests may be initiated by clicking on the appropriate button.

Performing IVC Testing

1. Follow the steps in the 'Common Steps for Performing SVC, FVC, CCS,
IVC, IV and MVV Tests' section.

2. Select the Test menu and choose IVC or click on the IVC button:
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The screen looks like the following sample.

Exit from testing at any time by clicking on the IVC button.

3. Wait for the ‘EXHALE TO BEGIN’ message to appear on top of the graph.

4. Read the following instructions to the patient so that testing is performed
properly.

• Stand up

• Insert the mouthpiece into your mouth, clamping it between your
teeth

• Close your lips around the mouthpiece.

• Breathe in and out normally.  This is tidal breathing.

When you are happy that the patient has achieved tidal steady breathing,
continue with:

• Exhale as deeply as possible.

• Inhale as much as possible (speed is not important) and when fully
inhaled,
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• Return to tidal breathing ie: Breathe in and out normally again.

You are prompted to accept the test. Click on the Yes button to accept the
test or on the No button to reject the test.

If the Enter Test Reference window is displayed, type the reference
number into the Test Ref. field  and click on the OK button.

5. Click on the Preview button to view the results for the individual parameters
associated with the test

A window like the following sample is displayed.

Choosing the Print button will initiate a printout of the of the test being
viewed.

Click on the Close button to return to the previous screen.

6. Repeat step 4 to perform another IVC test if required.

7. Click on the IVC button to quit from the IVC test.

Other tests may be initiated by clicking on the appropriate button.

Note: The data stored for an IVC Test is the last 30 seconds of the test.
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Performing IV Testing

1. Follow the steps in the 'Common Steps for Performing SVC, FVC, CCS,
IVC, IV and MVV Tests' section.

2. Select the Test menu and choose IV or Click on the IV button:

The screen looks like the following sample.

Exit from testing at any time by clicking on the IV button.

3. Wait for the ‘INHALE TO BEGIN’ message to appear on top of the graph.

4. You now read the following instructions to the patient so that testing is
performed properly

• Stand up and keep the flowhead away from your mouth.
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• Exhale fully.

• Insert the mouthpiece into your mouth and clamp it between your
teeth.

• Close your lips round the mouthpiece.

• Inhale as much and as quickly as possible and try to keep inhaling for
as long as possible.

Note that for a meaningful measurement of BHT (breath hold time) it is
necessary to hold your breath after inhalation. This should be followed by
exhalation through the flowhead.

You are prompted if you wish to accept the test.  Click on the Yes button to
accept the test or on the No button to reject the test.

If the Enter Test Reference window is displayed, type the reference
number into the Test Ref. field  and click on the OK button.

5. Click on the Preview button to view the results for the individual parameters
associated with the test.

A window like the following sample is displayed.

Choosing the Print button will initiate a printout of the best test to date in this
test session.

Click on the Close button to return to the previous screen.
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6. Repeat step 4 to perform another IV test if required.

7. Click on the IV button to quit from the IV test.

Other tests may be initiated by clicking on the appropriate button.

Performing MVV Testing

1. Follow the steps in the 'Common Steps for Performing SVC, FVC, CCS,
IVC, IV and MVV Tests' section.

2. Select the Test menu and choose MVV or click on the MVV button:

 
The screen looks like the following sample.

 
Exit from testing at any time by clicking on the MVV button.
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3. Wait for the ‘EXHALE TO BEGIN’ message to appear on top of the graph.

4. Read the following instructions to the patient so that testing is performed
properly.  A nose clip is recommended for MVV tests.

• Stand up.

• Insert the mouthpiece into your mouth and clamp it between your
teeth.

• Close your lips round the mouthpiece.

• Start inhaling and exhaling as deeply and rapidly as possible.

Press the spacebar to begin recording, after the patient has started.

When the test is completed, the user is prompted to accept the test. Click
on the Yes button to accept the test or on the No button to reject the test. If
the test is accepted, the session will be completed.

If the Enter Test Reference window is displayed, type the reference
number into the Test Ref. field  and click on the OK button

Displaying ATS Waveforms

ATS waveforms may be displayed to simulate the results of FVC testing by
selecting values on the screen instead of performing physiological tests.

1. Check that the device is set at ATS Waveforms in the Device sub-menu of
the Options menu

2. Select Screen in Patient menu (it is unlikely the user will want to save these
tests).

 Enter the relevant patient data and click on the OK button.

3. Select the Test menu and choose FVC or click on the FVC button:

 
If  the Enter Visit Reference window is displayed, type a reference number
into the Visit Ref. field and click on the OK button.
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4. Select the Test menu and choose ATS and the screen looks like the
following sample.

 
5. Click on the waveform number required for the test and the ATS test is

performed.

Post Testing

Select the Test menu and choose Post Test or click the Post button

The Recall Patient from Database screen will be displayed, if a patient is not
already selected.  Select the patient and click the OK button.  The tests will be
retrieved from the database – the last test for the patient will be highlighted.

Refer to the section for the appropriate test to continue as normal.
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Post testing is not available for IV testing.

Quick Saving

The quick saving utility is useful if a number of patients are being tested over a
small period of time and some interchanging of patients is required. A maximum
of 20 patients can be quick saved at any one time.

To quick save a patient, simply do the following:

1. Go to the main screen. If testing, the relevant test icon must be clicked (e.g.
if FVC testing, click the FVC button) to end the testing.

2. Select the Patient menu and choose Quick Save or click on the Quick Save
button:

 
The following screen will be displayed.

 
3. The current patient can be quick saved by clicking the Save Current button.

4. Another patient can now be selected for testing.
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5. When the first patient is required again, select the Patient menu and choose
Quick Save or click on the Quick Save button:

 
The following screen will be displayed.

 
6. The second patient can now be quick saved (if required soon) by clicking on

the Save Current button.
The first patient is recalled by clicking on the Recall button.

7. You can now continue with the first patient.
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CHAPTER 7: CHALLENGE TESTING

This chapter describes the steps to follow for performing challenge testing.

Performing A New Challenge Test

1. Check that the Test Date, Test Time and Visit Ref. fields are selected as
required in the Parameters sub-menu in the Options menu.

2. Select a patient as described in Chapter 5.

3. Select the Test menu and choose Challenge Test, then New Challenge
Test.

If the Enter Visit Reference window is displayed, type a reference number
into the Visit Ref. Field and click on the OK button.

The following window is displayed.
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This is the first of three windows used to define the challenge test to be
performed.

4. Select the appropriate agent from the list which applies to the
Bronchoconstricting agent field, or add a new agent using the Edit List
button. There must be an entry in this field.

5. Select the parameter to be measured from the list available for the
Parameter field. There must be an entry in this field.

6. Enter the percentage drop in result from the baseline test result that is
expected in the test if the default is not appropriate.

7. Click on the Perform diluent test field to perform a control test with a diluent.

Note that while the diluent test is optional, a baseline test must always be
performed. The user may also use the diluent test as the baseline, but to do
so do not click on the Perform diluent test.

8. Click on the Display warning on slow start of test field if this message is
required to be displayed when performing the test.

9. Click on the Dose or Concentration field if administering an agent, or click
on the Time field if testing will involve a constant exposure to an agent.

10. Click on the Operator selects best test field or the Automatically use highest
result field to indicate how the best tests will be selected

11. Click on the OK button.

If the user clicked on the Dose or Concentration field in step 9 the following
window is displayed and the user should continue with step 12.



58

If the user clicked on the Time field in step 9, the following window is
displayed.

12. Follow this step to make entries on the Dose Response Curve screen.

• Select the appropriate x-axis units from the list, or add a new unit
using the Edit List button.  If necessary other units may be added to
the list by clicking the Edit List button to view the following window.
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• Click on either the Linear, Log (base 10) or Log (dose doubling) field
to indicate if the x-axis is to be linear or logarithmic.

• Select the appropriate y-axis units from the list.

• Click on the Options fields required.

Dosages are cumulative: depends on the agent, e.g. histamine has a
cumulative effect.

Show baseline test on graph, Show diluent test on graph, Show
target line on graph, Show target intercept on graph:  results appear
on the graph

13. Click on the OK button and the following window is displayed.
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14. Click on the Sound alarm field if an alarm is required to sound at a defined
interval after the 1st dose is administered

If the Sound alarm field was clicked, make the required entries into the
minutes and seconds fields.

15. Click on the OK button.

16. Click on the OK button when ready to perform baseline testing.

17. Click on the Test button.

18. Wait for the ‘EXHALE TO BEGIN’ message to appear on top of the graph
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19. Read the following instructions to the patient so that testing is performed
properly.

• Stand up.

• Keep the flowhead away from your mouth.

• Inhale as deeply as possible and insert the mouthpiece into your
mouth clamping it between your teeth.

• Close your lips round the mouthpiece.

• Exhale as much and as quickly as possible and try to keep exhaling
for at least 6 seconds.

If using the FEV1 parameter in which case the patient can stop exhaling
after 1-2 seconds, or if using the PEF parameter, in which case the patient
can stop exhaling after a PEF manoeuvre.

The user can click on the Preview button for the results of the test.

20. Click on the Exit button.

The following screen is displayed if the Operator select best test field was
clicked in step 10.  Select the required test and click on the OK button.
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Now perform diluent testing that option was selected in step 7. Continue
with step 21 if not performing diluent testing.

• Click on the OK button to begin diluent testing.

• Click on the Dose button.

• Click on the NOW! button when the diluent has been administered.

• Click on the OK button when ready to perform the test.

• Repeat steps 17 and 18 to perform the diluent test.

• Click on the Exit button.

21. Click on the OK button when ready to perform testing.

If the user clicked on the Time field in step 10, the following window is
displayed.
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Click on the NOW! button and continue with step 25.

22. Click on the Dose button and the following window is displayed

23. Enter the dose to be administered.

Click on the OK button and a window like the following sample is displayed.
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24. Click on the NOW! button when the dose has been administered.

25. Click on the OK button when ready to begin testing.

26. Click on the Exit button when testing is finished.

A screen like the following sample displays the response curve.
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27. Repeat steps 17 and 18 to perform the test until a window like the following
sample is displayed indicating the target value has been reached.

Note testing can be stopped without reaching the target.

28. Click on the Exit button to quit from testing.
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Recall A Baseline Test For Challenge Testing

Select Re-activate Challenge Test from the Test menu to restart a Challenge
Test after a break e.g. after waiting for an administered substance to take effect.
The Recall Patient screen will be displayed (if a patient is not current).  Select the
patient to retrieve the baseline test and continue as normal.

Viewing Previously Stored Challenge Tests

Select View Previous Challenge Tests from the Test menu to recall Challenge
Tests from the database.  The Recall Patient screen will be displayed (if a patient
is not current). Select the patient to retrieve all previous tests for the selected
patient.
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CHAPTER 8:  PRINTING REPORTS

Printing an Active or Recalled Report
There are two ways in which reports can be printed: either directly after testing
when the tests performed for a particular patient are still active, i.e. before another
patient becomes the current patient in the system; or by recalling tests done
previously for the patient.

Printing a Report for Active Tests
Active tests can be printed immediately after completion by first clicking on the
Preview button and then clicking the Print button from within the test screen –
reference Chapter 6.

Printing a Report for Recalled Tests
1. Select the Reports menu and then the Report Type sub-menu. For

customisation of reports, reference Chapter 9 – Report Options.

2. Choose the report type required.

3. Select a patient for whom tests are to be printed, as described in Chapter 5.

4. Select the Reports menu and choose Print or click on the Print button:

The following window is displayed.
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5. Select the tests to be printed and click on the OK button.
If post tests with the associated pre tests are required, click on Recall Post
Test for the appropriate test list.

The following window is displayed.

6. Type the number of copies of the report to be printed if more than one is
required.

7. Click on the Draft Quality field if appropriate.
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8. Click on the OK button and the report is printed

Three sets of results is the maximum that can be printed on a page.

Batch Printing

Follow these steps to batch print reports.

1. Select the Reports menu and then choose Batch Print.
The following window is displayed.

For customisation of reports, reference Chapter 12 – Report Options.

2. Click on the FVC tests Print field if FVC reports are to be printed and then
select the FVC report type required.

3. Click on the MVV tests Print field if MVV reports are to be printed and then
select the MVV report type required.

4. Click on the CCS tests Print field if CCS reports are to be printed and then
select the CCS report type required.
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5. Click on the Insp. tests Print field if Inspiratory reports are to be printed and
then select the inspiratory report type required.

6. Click on the On a specific date or  After a specific date or Since last batch
print field

7. Enter a date in the Day, Month and Year fields.

8. Click on the Start Batch Print button.

Tests on the report will be grouped by visit reference number and test age,
i.e. to produce a printout the same as if the report had been printed at the
end of a test session.

Use Colour Printer

If colour printouts are required when using a colour printer, choose the Use Colour
Printer option in the Reports menu. It is important to have the latest printer drivers
installed on your computer - these will be supplied with your printer.
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CHAPTER 9:  TRENDING RESULTS

1. Select a current patient as described in Chapter 5.

2. Select the Test menu and choose Trend or click on the Trend button.

A window like the following sample is displayed listing the tests you can use
for trending.

Select the type of test. Click the Select Period button and enter the desired
date (from which the tests are to be retrieved) if required, otherwise all test
results will be retrieved.

Click the OK button.

Select the tests for trending in the following window.
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All the tests performed for the patient are listed here, sorted by date and
time with the most recent test at the top of the list.

Double-clicking on a test will view details of the parameters associated with
that test.  A window like the following sample for FVC tests is displayed.
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Click on the Print button to print a report which lists the test parameters.

Click on the Done button to return to the previous window.

3. Select the tests to be trended by either clicking on at least two individual
tests or by clicking on the Select All button to select all tests.  (Note that
clicking on a selected test deselects it.)

4. Click on the Trend button.

A window like the following sample is displayed trending a parameter
against the date.
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Click on any of the Overlay Parameters to be trended and they will be
displayed on the graph as well or click on the Next and Previous buttons to
replace the current parameter with the next on the list. The parameters
available depend on what is specified in Parameters  in the Options menu.
The user can also trend height and weight values.

If the user clicks on the Age at Test button, the test date on the X axis is
replaced with the patient's age, for example if the user wishes to trend
yearly checkups.

5. Click on the Print button to print a report and a standard Windows print
screen is displayed.

Click on the OK button to print the report.

6. Click on the Done button and the Cancel button when trending is finished.
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CHAPTER 10:  VIEWING TEST RESULTS

Viewing Active or Recalled Test Results

There are two ways in which results can be viewed:  either directly after testing
when the tests performed for a particular patient are still active, i.e. before another
patient becomes the current patient in the system; or by recalling tests done
previously for the patient.

Viewing Results for Active Tests

Active tests can be viewed immediately after completion by simply clicking on the
Preview button – reference Chapter 6. The parameters displayed will depend on
which parameters were selected in the Options menu - reference Chapter 12.

Viewing Results for Recalled Tests

1. Select the Test menu and then the View Tests sub-menu.

2. Select a patient for whom tests are to be viewed, as described in Chapter 5.

3. Choose the test type required - SVC, FVC, CCS, IVC, IV or MVV.
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4. Select the test(s) for viewing and click the OK button.

5. The following is an example for an FVC test.
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6. Results can be viewed by clicking the Preview icon.

7. To return to the main screen, click on the test icon (in the above example -
FVC).
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CHAPTER 11:  COMMUNICATING WITH THE VITALOGRAPH
2120 AND GOLD STANDARD

Putting the 2120 and Gold Standard unit into Remote
Mode

Before any communication between the PC and the Vitalograph 2120 or
Vitalograph Gold Standard can commence, the unit must be in Remote Mode.
This is achieved by switching the unit on. Once the main menu screen shown here
is displayed, the unit will automatically enter remote mode when the Spirotrac IV
software sends information to the 2120 or Gold Standard.

> P A T I E N T D E L E T E
T E S T S E T U P
P R I N T V I E W
P O S T C A L I B

Performing Tests

The 2120 or Gold Standard spirometer can be used in place of the Fleisch
flowhead or S-Model for performing tests. The 2120/Gold Standard unit must be
connected to the PC and must be ready for Remote Mode i.e. the main menu is
displayed. Reference Chapter 6 for further information on performing tests.

Sending patient information from the PC to the 2120
or Gold Standard

Follow these steps to send patient information from Spirotrac IV to the 2120 or Gold
Standard.

1. Select the Comms menu and then the Send Patient(s) sub-menu.
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2. Select a patient for whom details are to be sent to the 2120/Gold Standard.

3. Click on the Transmit button. The patient(s) details are now sent to the
2120/Gold Standard.

Retrieving Tests from the 2120/Gold Standard to the
PC

Follow these steps to retrieve tests from the 2120/Gold Standard to the PC:

1. Make sure the unit is ready for remote mode.

2. Select the Comms menu and then the Retrieve Tests sub-menu.

Results can be moved from the 2120/Gold Standard to Spirotrac IV i.e.
deleted on the 2120/Gold Standard afterwards. In this case select Retrieve
And Delete.

Results can also be copied from the 2120/Gold Standard to Spirotrac IV i.e.
remain on the 2120/Gold Standard afterwards. In this case select Retrieve
Without Deleting.
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3. Patients and results will be introduced to the Spirotrac IV database. If
necessary, new patients will be created.

If the Patient ID on the 2120/Gold Standard is in the format of a name (e.g. GARY
CASEY), this will still be stored in the Patient ID field in the Spirotrac database -
not the Name fields.

Since the 2120/Gold Standard does not have the facility to enter date of birth, the
date of birth field in Spirotrac will be guessed using the age of the patient to the 1st

January of the nearest year. This ensures that any predicted information is
accurate to within a year. The correct date of birth can be entered at any time by
selecting the patient - reference Chapter 5.

Using Multiple 2120s

Each 2120 has a serial number programmed into it. This number will be used in
the Auto ID (which is based on date e.g. 190298P1) for each patient. This will
cater for when test results from a number of 2120s are stored in the Spirotrac IV
database - there will be no conflict between Auto IDs from different units e.g.
02419-190298P1 from one unit and 02278-190298P1 from another unit.
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CHAPTER 12:  SETTING OPTIONS

The Options menu can be used periodically to set up and change the options
which are used in Spirotrac IV.

Report Options

There are two Report options: Create/Modify Reports and Report Header.

Create/Modify Reports Option

This option is used to define the combination of report types and attributes to
appear in a specified report.

1. Select the Options menu and then the Report Options sub-menu.

2. Choose Create/Modify Reports and the following window is displayed.

3. Enter the name of the report to be created into the Report Name field and
continue with step 4.

or,
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If the user wishes to base the new report on an existing report, then from
the list of report names, select the name of the report to be modified.  Enter
a name for the new report.

4. Click on the report graphs that are to appear on the report.

5. Click on the report attributes required. Clicking on these attributes has the
following effect:

Interpretation:  includes an interpretation comment if this was enabled in
Options menu.

Predicted Graphics:  draws the points through which the graph is predicted
to be plotted.

Volume/Time graph:  FEV 0.5, 1, 3

Flow/Volume graph:  FEF 25%, 50%, 75%

COPD risk:  percentage risk of cardio pulmonary disease.

Operator's initials:  initials of the operator who performed the calibration.

6. Click on the OK button to save the report. The new report is created.

NB: To use this new report, the user must first select the Reports menu and then
select Report type. Highlight the required report name ie. Standard. Now the new
report is ready to be used.

Report Header Option

This option is used to describe the headings to appear on reports.

1. Select the Options menu and then the Report Options sub-menu.

2. Choose Report Header and the following window is displayed.
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3. Enter up to three lines of text in the Line 1, Line 2 and Line 3 fields to
appear as the heading on reports.

4. Click on the OK button.

CCS Test Display

When performing Closed Circuit Spirometry testing, two types of graphical
displays can be used;

• Volume/Time Window
• Flow/Volume Window

Selecting one of these options will determine which graphical display will appear
during CCS testing.

Test Duration

This option is used to change the maximum length of time FVC and MVV tests are
run, after which results are calculated.

1. Select the Options menu and then the Test Duration sub-menu.

2. Choose MVV Duration or FVC Duration.

3. Choose 10, 12 or 15 (units in seconds) for maximum MVV Duration; 20 or
30 (units in seconds) for maximum FVC Duration.
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Device

This option is used to define the required device type.

1. Select the Options menu and then the Device sub-menu.

2. Choose the required device.

Choose ATS Waveform to simulate FVC tests from a choice of 24 waveforms
and then view the results.

Calibration

There are two Calibration options:  Device and BTPS.

Device
The steps for calibrating a device are described in Chapter 4.

BTPS
This option is used to change the barometric pressure reading used by the system
to calculate the BTPS correction factor.  This is only necessary when using the S-
Model Spirometer or the  Fleisch Flowhead.

1. Select the Options menu and then the Calibration sub-menu.

2. Choose BTPS.

The following window is displayed.
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Note that Spirotrac IV measures the ambient temperature directly so you do
not have to enter the temperature.

3. Change the value in the Barometric Pressure field.

4. Click on the Calculate button and the BTPS correction factor changes to
reflect the value you entered.

5. Click on the Apply BTPS field to apply the factor to the spirometer.

6. Click on the OK button to save the new BTPS correction factor.

Save Tests

This option is used to define how tests are to be saved, i.e. automatically or
manually.

1. Select the Options menu and then the Save Tests sub-menu.

2. Choose one of the following:

 

• ATS Best Test to save automatically the best test done, i.e. for

SVC tests: The test with the largest SVC result.
FVC tests: The flow results and raw data from the test with the

largest FVC+FEV1 and the largest volume results from
any test.

CCS tests: The flow results and raw data from the test with the
largest FVC+FEV1 and the largest volume results from
any test.
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IVC tests: The test with the largest IVC result.
MVV tests: The test with the largest MVV result.

• ERS Best Test to save automatically the best test done, i.e. for

SVC tests: The test with the largest SVC result.
FVC tests: The raw data from the test with the largest PEF (if FVC

from that test is within 5% of the best FVC) otherwise
from the test with the largest FVC. All parameters are
taken from all tests i.e. the largest for each.

CCS tests: The raw data from the test with the largest PEF (if FVC
from that test is within 5% of the best FVC) otherwise
from the test with the largest FVC. All  parameters are
taken from all tests i.e. the largest for each.

IVC tests: The test with the largest IVC result.
MVV tests: The test with the largest MVV result.

• ATS Best 3 Tests to save automatically the best three tests done,
according to the following criteria:

SVC tests: The test with the largest SVC result.
FVC tests: The tests with the largest FVC+FEV1.
CCS tests: The tests with the largest FVC+FEV1.
IVC tests: The test with the largest IVC result.
MVV tests: The test with the largest MVV result.

• ERS Best 3 Tests to save automatically the best three tests done,
according to the following criteria:

SVC tests: The test with the largest SVC result.
FVC tests: The tests with the largest FEV1.
CCS tests: The tests with the largest FEV1.
IVC tests: The test with the largest IVC result.
MVV tests: The test with the largest MVV result.

• Manual to save the tests as selected by the user from a list of the tests
done.

IV tests are always manually saved.
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% Pre/Post Equation

When viewing or printing a pre/post comparison, the percentage change between
the pre result and the post result can be calculated differently. Use this option to
select one of the following:-

Base on Pre value, % change = Post - Pre
Pre

Base on Post value, % change = Post - Pre
Post

Base on average values, % change = Post - Pre
0.5 x (Pre+Post)

Predicted Values

This option is used to define a set of prediction values to be used when running
tests.

1. Select the Options menu and then the Predicted Values sub-menu.

The following window is displayed.
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2. Select Ethnic Origin by clicking on the appropriate description in the Ethnic
Origin list.  Select the Predicted Value set that will be associated with the
Ethnic Origin, from the drop down list.

The actual results will then be compared with the predicted results
produced by this prediction set.

Parameters

This option is used to select the parameters displayed from tests.

1. Select the Options menu and choose Parameters.

The following window is displayed
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These parameters are always calculated and stored but the user has to
indicate here the ones that are to appear on reports.

Parameter Definition
SVC Vital capacity (litres)
FVC Forced vital capacity (litres)
FEV .5 Forced expiratory volume after 0.5 seconds (litres)
FEV .5/FVC% Percentage FEV 0.5 of FVC (%)
FEV .75 Forced expiratory volume after 0.75 seconds (litres)
FEV .75/FVC% Percentage FEV 0.75 of FVC (%)
FEV 1 Forced expiratory volume after 1 second (litres)
FEV 1/SVC% Percentage FEV 1 of VC (%)
FEV 1/FVC% Percentage FEV 1 of FVC (%)
FEV1/PEF Ratio of FEV1 versus PEF
FEV3 Forced expiratory volume after 3 seconds (litres)
FEV 3/SVC% Percentage FEV 3 of VC (%)
FEV 3/FVC% Percentage FEV 3 of FVC (%)
PEF Peak expiratory flow (litres/sec or litres/min)
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FEF .2-1.2 Mean forced expiratory flow in the time interval
between 0.2 and 1.2 seconds of the test time
(litres/sec)

FEF 25-75% Maximal mid expiratory flow: the mean FEF in the
time interval between 25% and 75% of the FVC
(litres/sec)

FEF25-75%/FVC Percentage FEF 25-75 of FVC (%)
FEF 75-85% Forced late expiratory flow: the mean FEF in the time

interval between 75% and 85% of the FVC (litres/sec)
FEF 25% Forced expiratory flow at 25% of the FVC (litres/sec)
FEF 50% Forced expiratory flow at 50% of the FVC (litres/sec)
FEF 75% Forced expiratory flow at 75% of the FVC (litres/sec)
FIVC Forced inspiratory vital capacity (litres)
FIVC/FVC% Percentage FIVC of FVC (%)
PIF Peak inspiratory flow (litres/sec or litres/min)
FIF 25% Forced inspiratory flow at 25% of the FVC (litres/sec)
FIF 50% Forced inspiratory flow at 50% of the FVC (litres/sec)
FIF 75% Forced inspiratory flow at 75% of the FVC (litres/sec)
FIF 50/FEF 50% Percentage FIF 50% of FEF 50% (%)
MVV Ind Maximum voluntary ventilation indirectly calculated

from the FEV (litres/min)
FMFT Forced mid-expiratory flow time (secs)
FET Forced expiratory time (secs)
Vext Volume expired between 0 seconds and start time

according to the back extrapolated volume (litres)
Vext/FVC% Percentage Vext of FVC (%)
IV Inspiratory volume (litres)
PIF Peak inspiratory flow (choice of litres/sec or

litres/min)
BHT Breath hold time (secs)
MVV Dir Maximum voluntary ventilation direct from a selected

test time period (litres/min)
IVC Inspiratory Vital Volume (litres)
FRC Functional Residual Capacity (litres)
TV Tidal Volume (litres)
RV Residual Volume (litres)
TLC Total Lung Capacity (litres)
IRV Inspiratory Reserve Volume (litres)
ERV Exspiratory Reserve Volume (litres)
IC Inspiratory Capacity (litres)

2. Click on the parameters to be displayed for the various test types.
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Note that all the results of tests are calculated and stored automatically so
that the user can later recall a test and display any additional parameters
which have been selected from this window.

3. Click on the Test Date and Test Time fields if these are to be stored
automatically with a test.

4. Click on Visit Ref. to enter a reference number for a group of tests for the
patient.

5. Click on Test Ref. to enter a reference number for each individual test.

6. Click on the OK button.

Incentive Display

This option is used to set up the volume represented by the bar along which the
puck moves when a child performs a FVC Incentive test. The first time the test is
performed the bar represents a percentage of the predicted volume of the lungs.
Afterwards, the bar represents a percentage of the best FVC of the tests done in
order to encourage the child to try harder.

Note: If the required patient information is not entered ie. parameters necessary to
calculate the predicted values, the incentive device will not be displayed.

1. Select the Options menu and choose Incentive Display. The following
window is displayed.

2. Type in a figure to represent a percentage of the predicted value that will be
used to determine the length of the bar in the window for the first test.
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3. Type in a figure to represent the percentage of the best FVC of the tests
done.  Since this determines the length of the bar in subsequent tests it
encourages the child to try harder.

4. Click on the OK button.

Database

This option is used to indicate, firstly, the number of days that tests can be
recalled after they were first run, and secondly, the number of days after which
raw data will be automatically deleted from the system.

Recalling a test makes it current, as if it had just been performed. This is done in
order to have a visual comparison with previous tests when performing tests.

1. Select the Options menu and choose Database.

The following window is displayed.
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2. Click on the Tests can be recalled for up to field to recall tests within a
certain time limit and then type in the number of days up to which tests can
be recalled.

or

Click on the All tests can be recalled field if you wish to recall tests without a
time limit.

3. Click on the Automatic delete field to delete raw data.

4. Type in the number of days after which raw data will be deleted
automatically.

This number should not exceed the number entered in step 2.

Enter -1 in this field to keep the raw data indefinitely.

Note that the raw data is not deleted until the patient information is selected
again.

5. Click on the OK button.

Interpretation

This option is used to indicate if an interpretation is available during testing and on
reports.

1. Select the Options menu and choose Interpretation

2. If you click on Interpretation, the 'tick' symbol is either added or removed.

The absence of the 'tick' signifies interpretation is not available.

The presence of the 'tick' signifies interpretation is available.

SVC Bar Graph

This option is used to indicate if the graph produced when performing SVC testing
will be a bar graph or a line graph.
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1. Select the Options menu and choose SVC Bar Graph.

2. If the user clicks on SVC Bar Graph, the 'tick' symbol is either added or
removed.

The absence of the 'tick' signifies a line graph will be produced.

The presence of the 'tick' signifies a bar graph will be produced. This is the
most commonly used type of graph for SVC tests.

Passwords

There are two password options:  Change and Switch Lock On/Off.

Change Option

This option is used to change a password.

1. Select the Options menu and then the Password sub-menu.

2. Choose Change.

The following window is displayed.

3. Type in the password used currently into the Old Password field.For
security purposes, the password typed on the screen is displayed as
asterisks.

4. Type in the new password into the New Password field.
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5. Retype the new password into the Retype New Password field.

6. Click on the OK button.

Switch Lock On/Off Option

This option is used to restrict or allow a user's access to certain functions in
Spirotrac IV.

1. Select the Options menu and then the Password sub-menu.

2. Choose Switch Lock On/Off.
The following window is displayed.

3. Type the user's password into the Enter the password field.

4. Click on the OK button.
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CHAPTER 13:  DATABASE MANAGEMENT

In Spirotrac IV the user can create a number of databases in which to store
patient information as a means of assisting in the management of this information.
For example, if the user has several clinics a database may be set up for each
clinic.  Then, for instance, if the user wishes to back up customer records on
diskette it will be quicker to select patients from a list for one clinic rather than
from a list of all patients.

Once the required databases have been created, remember to check that the
correct database is in use when selecting patients, running tests etc. It should be
noted that as a database grows large, the time taken to access records may
increase significantly.

The Database menu is used to maintain the databases, backup and restore
patient records and to delete specified raw data.

Creating a New Database

Follow these steps to create a new database.

1. Select the Database menu and choose Create new database.

The following window is displayed.

2. Type the name of the new database (up to eight characters, with no
spaces) into the Filename field.
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3. Click on the OK button and the new database is created within Spirotrac’s
installation directory.

Selecting a Database
Follow these steps to specify a database as the current database.

1. Select the Database menu and choose Select database.

The following window is displayed.

2. Type the name of the database into the File Name field or select it from the
list.

3. Click on the OK button and the database is selected.

4. The selected database is displayed in the bottom left hand side of the
Spirotrac IV window.

Deleting a Database

Follow these steps to delete a database.

1. Select the Database menu and choose Delete database.
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The following window is displayed.

2. Type the name of the database into the File Name field or select it from the
list.

Note: that the user cannot delete a database that is selected as the one in
which you are currently working.

3. Click on the OK button and the database is deleted.

Backing up Patient Records

Follow these steps to copy patient records onto a storage medium.

1. Select the Database menu and choose Backup patient records.

The following window is displayed.
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2. Select where the backup will be put and click on the OK button.

This window displays the patients in the selected database.

3. Select the patients whose records are to be backed up.

4. Click on the Backup button and this window is displayed.
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Click Yes to backup the selected patients records. (Clicking No cancels the
backup process).

Note that when backing up to a non-permanent medium (e.g. floppy disk),
the records are copied to a temporary database on the hard drive. If the
database grows too large for one diskette, the temporary database will be
copied to the specified drive and the user will be prompted to insert another
diskette. This process continues until all selected records are backed up.

Restoring Patient Records from Backup

Follow these steps to copy back customer records from a backup diskette for use
in the system.

1. Select the Database menu, then select the destination database. Now
choose Restore from backup.

A window like the following sample is displayed.
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2. Select the location from which the backup is to be restored.

3. Click on the OK button and a window like the following sample is displayed.

The window displays a list of patients in the backup file.

4. Select the patients whose data is to be restored.

5. Click on the Select All button for all patients or click on the Restore buttons
if not all patients were selected.
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Deleting Raw Data

Follow these steps to delete the raw data used for producing graphs. After
deletion, the test results are retained and may be trended but cannot be used for
printing graphs, or for pre or post testing.

1. Select the Database menu and choose Delete raw data.

A window like the following sample is displayed.

2. Select one of the following types of data for deletion:

• Raw data past the delete date defined previously in the Options
menu.

• Raw data past the number of days typed into the window to replace
the number of days displayed there.

• All raw data for every patient in the database.

3. Select one of the following methods of deletion:
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• All patients are deleted automatically.

• Each patient name is displayed for confirmation of deletion.

4. Click on the Delete button and deletion begins.
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CHAPTER 14:  EXPORTING DATA

The Exporting Data function is used to export patient information and associated
raw test data (if selected) from Spirotrac IV to an application, e. g. Excel™, in a
format that is understandable for use by that application.

There are three stages involved in exporting data.

1. Selecting the database containing the data to be exported.

2. Defining the content of what is to be exported,  i.e. the patient information
and the format in which this information is to be exported; and whether or
not raw data are to be exported.

3. Exporting the data.

Selecting the Database Containing the Data

1. Run the Data Export Utility. If the Export facility has not been previously
configured the message "Cannot open options files" is shown. Ignore and
click OK. The Spirotrac IV Database Export Utility window is displayed.

2. Select the Database menu.

The following window is displayed.
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3. Type in the name of the database required into the File Name field or select
one from the list, if the name displayed is not correct.

4. Click on the OK button.

Defining the Data to be Exported

1. Select Patient Tests in the Options menu.

The following window is displayed.
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2. Click on the Patient Demographics check box (if not enabled). Click on the
Patient Demographics Setup button and the following window is displayed.

3. Click on the patient information to be exported.

4. Click on the OK button.

5. Click on the SVC Test Results check box (if not enabled). Click on the SVC
Test Results Setup button and the following window is displayed.
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Select the parameters to be exported then click the OK button.

6. Click on the FVC Test Results check box (if not enabled). Click on the FVC
Test Results Setup button and the following window is displayed.
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Select the parameters to be exported then click the OK button.

7. Click on the CCS Test Results check box (if not enabled). Click on the CCS
Test Results Setup button and the following window is displayed.
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Select the parameters to be exported then click the OK button.

8. Click on the IVC Test Results check box (if not enabled). Click on the IVC
Test Results Setup button and the following window is displayed.
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Select the parameters to be exported then click the OK button.

9. Click on the MVV Test Results check box (if not enabled). Click on the MVV
Test Results Setup button and the following window is displayed.
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Select the parameters to be exported then click the OK button.

10. Click on the IV Test Results check box (if not enabled). Click on the IV Test
Results Setup button and the following window is displayed.
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Select the parameters to be exported then click the OK button.

11. Click on the Challenge Test Results check box (if not enabled). Click on the
Challenge Test Results Setup button and the following window is displayed.
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Select the parameters to be exported then click the OK button.

12. Click the OK button.

13. Select File Format in the Options menu to define the format of the file to be
exported and the following window is displayed.

• Select a character to format the data  into fields when it is being
exported.
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• Select a character to format the data into records when it is being
exported.

• Click on the Pad text with NULL Characters field if required. (This will
align results when they are exported.)

• Click on the OK button.

14. Select Export Raw Data in the Options menu to include raw data in the
transfer.

Exporting the Data

1. Ensure a database is selected.

2. Follow this step to export data for all patients or follow step 3 to export data
for one patient.

Select All Patients in the File menu and the following window is displayed.

Type in the name of the file to which the data is to be exported into the
Filename field if the file displayed is not correct.

Click on the OK button.

The following window is displayed if the file already exists.
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Click on the Overwrite button to write over the information that is already in
the file, or click on the Append button to add the new information to what
already exists in the file, or click on the Cancel button and repeat the
appropriate steps to rename the file.

The data is then exported.

3. Follow this step to export data for one patient.

Select Patient in the File menu and the following window is displayed.

There are three choices when searching for a patient:  by patient name, or
by patient ID, or by browsing through the patient records until the correct
one is found.

By patient name:
• Click on the Patient Name option in the Search database on field.
 
• Click on the required patient name from the Patient list.
 
• Click on the Export Patient Data... button.
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Note that double clicking on the patient name within the Patient list has the
same effect.

By patient ID:
• Click on the Patient ID option in the Search database on field.
 
• Click on the required patient ID from the Patient list.
 
• Click on the Export Patient Data... button.

Note that double clicking on the patient ID within the Patient list has the
same effect.

By browsing:
Click on the Browse Patients button.

A window like the following sample is now displayed if the user has
searched for the patient by patient name, patient ID, or by browsing.
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Note that if browsing to select a patient, the user can click on the
>>>Next>>> and <<<Previous<<< buttons until information for the required
patient is displayed.

Click on the Export button and the following window is displayed.

Type in the name of the file to which the data is to be exported into the
Filename field if the file displayed is not correct.

Click on the Overwrite button to write over the information that is already in
the file, or click on the Append button to add the new information to what
already exists in the file, or click on the Cancel button and enter a new
filename to rename the file.

The data is then exported.



118

CHAPTER 15:  MANUALLY ENTERING DATA INTO
SPIROTRAC IV

The Manually Entering Data function is used in two ways.  Firstly, it is used to
enter information for a new patient, i.e. patient information and test results that
already existed before starting to use Spirotrac IV.  Secondly, it is used to enter
historic information for an existing patient who had subsequently been entered into
Spirotrac IV. The user can also delete patient information, and add, delete and
view test results using this utility.

The user can specify the database into which the information will be stored if the
default database is not to be used.

Entering Data for a New Patient

1. Run the Manual Data Entry utility and a window like the following sample is
displayed.
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Click on the Open Database button and a window like the following sample
is displayed.

Type the name of the required database into the File Name field or select it
from the list.
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Click on the OK button.

2. Select the Patient menu and choose Add New Patient.
The following window is displayed.

Patient ID is the only field where an entry is mandatory.

3. Type the patient's surname into the Last field and a name or initial into the
First and Middle fields.

4. Type a unique code to identify the patient into the Patient ID field.

5. Type the patient's date of birth in numbers into the Month, Day and Year
fields. Ensure that a four digit year is entered.

6. Click on the Female field if the patient is female.

7. Type the patient's height into the Height field in either metric or Imperial,
depending on the measurement system defined in the Windows Control
Panel in International Settings.

8. Type the patient's weight into the Weight field in either metric or Imperial,
depending on the measurement system defined in the Windows Control
Panel in International Settings.

9. Select the appropriate Race from the drop down list.

10. Click on the More button to enter additional information or continue with
step 16 if patient information is complete.
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The following window is displayed if the More button is clicked.

It is not mandatory for the user to make entries in any of the fields in this
window.

11. Click on the Smoke Status field as appropriate.

If the Ex-smoker field is clicked,  type the number of packets the patient
smoked per day, the number of years the patient smoked and the numbers
of years since the patient quit smoking  into the  # Smoked/Day, #Years
Smoked and #Years Since Quit fields respectively.

If the Smoker field is clicked, type the number of packets the patient
smokes per day and the number of years the patient has smoked into the #
Smokes/Day and #Years Smoking fields.

12. Type the name of any potentially debilitating drugs or substances to which
the patient is exposed at work, e.g. isocyanates, into the Occupational
Exposure field.

13. Type any remarks about the patient into the General Comments field.

14. Type the name of the patient's doctor into the Referring Physician field.

15. Click on the OK button and the New Patient Details window is redisplayed.

16. Click on the OK button and the following window is displayed.
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17. Select the test required in the Test Type field.

18. Click on the OK button.

A window like the following sample is displayed.

19. Click the Add Pre Tests button.
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The parameter field is the only field on this window where an entry is
mandatory.

20. Type the results into the parameter fields.

21. Type the patient's height at the time of the test into the Height field.

22. Type the patient's weight at the time of the test into the Weight field.

23. Click on Poor, Average or Good in the Effort Rating field if Average is not
appropriate.

24. Type a date into the Date of Test field in the format of mmddyy  or ddmmyy
depending on the set up in the Windows Control Panel in International
Settings.

25. Type a time into the Time of Test field in the format of hhmm, e.g. 0930  for
9:30 a.m.

26. Type a visit reference number into the Visit Ref. field.

27. Type a test reference number into the Test Ref. field.

28. Click on the OK button.

A window like the following sample is displayed showing the test the user
entered.
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29. Click on the Add Pre Tests button to add the results of other tests or select
a pre test and click on the Add Post Tests button to add a post test that is to
be associated with this pre test.

30. Repeat steps 17 to 29 until all the test results for the patient have been
entered.

31. Click on the Done button when finished.

Entering Data for an Existing Patient

1. Select a database as described in Entering Data For A New Patient section.

2. Type the name of the patient or select it from the list.

3. Select the Patient menu and choose Edit Patient to change information for
that patient.
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A window like the following sample is displayed.

Make changes as required.  Reference the 'Entering Data for a New
Patient' section for assistance if required. Note that the Patient ID field
cannot be changed.

Click on the Save Changes button when changes are complete.

4. Click on the View Tests  button and the following window is displayed.

5. Select the test required in the Test Type field.

6. Click the OK button.
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7. Click on the Add Pre Tests button

8. Reference the 'Entering Data for a New Patient' section for details on
entering test results.

Deleting a Patient

1. Select a database as described in Entering Data For A New Patient section.

2. Type the name of the patient to be deleted or select it from the list.

3. Select the Patient menu and choose Delete Patient.
A window showing the patient details is displayed.
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4. Click on the Delete button.

5. Click on the OK button to confirm deletion.

Adding, Deleting and Viewing Test Results

1. Select a database as described in Entering Data For A New Patient section.

2. Type the name of the patient or select if from the list.

3. Click on the View Tests  button and the following window is displayed.

4. Select the test required in the Test Type field.

5. Click the OK button.
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6. Select the required test to be viewed and click on the View Tests button.
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7. To add test results, reference the 'Entering Data for an Existing Patient'
section.

8. Follow this step to delete results.

• Select the results to be deleted.

• Click on the Delete Tests button and the Delete Test Results
window is displayed.

• Check these are the results to be deleted and click on the Delete
button.

• Click on the OK button to confirm deletion.

9. Follow this step to view results.

• Select the results to be viewed.

• Click on the View Tests button and the Patient Test Results window
is displayed.

• Click on the OK button when finished viewing the test results.
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CHAPTER 16: CLEANING THE FLEISCH FLOWHEAD, S-
MODEL VOLUMETRIC SPIROMETER OR THE 2120
SPIROMETER

Fleisch Flowhead

Disassembling the Fleisch Flowhead for Cleaning, Sterilising
and Disinfecting

1. Disconnect the flowhead from the flowhead tubes.

2. Grip the Fleisch element in one hand and pull the cone off  with the other.

3. Remove the filter mesh housing from the other end in the same way.

4. To remove the flowhead body from the element of the Fleisch flowhead,
place on a hard surface with the largest diameter at the top. Push down on
the flowhead body with thumbs and forefingers until it reaches the table.

Cone

‘O’ Ring

Filter Mesh

Element Housing

Filter Mesh

‘O’ Ring

Filter Mesh Housing

Fleisch Mesh
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5. Separate the parts with a pulling and twisting action.

6. Discard or clean soiled filter meshes.

7. Clean as described in the following table.

Important:  Ensure that no liquid remains in the holes, grooves or pressure
tappings of the body or enters the pressure tubes.

Part Material Cleaning Disinfecting Sterilising
Flowhead
stand upper
casing

Polystyrene high
density foam
painted with
epoxy paint.

Lint free damp
cloth
Do not use
solvents

Mild liquid
disinfectant wipe
over

N/A

Flowhead
cone

Acetal Mild detergent
flush with clean
water.  Dry
thoroughly.

Mild disinfectant.
Flush with clean
water. Dry
thoroughly

Cold liquid
recommended

Flowhead
mesh
housing

Anodised
aluminium

Mild detergent.
Flush with clean
water. Dry
thoroughly

Mild disinfectant.
Flush with clean
water. Dry
thoroughly.

Cold liquid
recommended.
Autoclaving or
gas (ethylene
oxide)

Flowhead
mesh

Acetal and
polyester

Disposable or
mild detergent.
Flush with clean

Disposable or mild
disinfectant.  Flush
with clean water.

Disposable or
cold liquid
recommended.

‘O’ Ring

Element Housing

‘O’ Ring

‘O’ Ring

Fleisch Element
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water.  Dry
thoroughly.

Dry thoroughly.

Flowhead
element
assembly

Anodised
aluminium
Stainless steel

Mild detergent.
Flush with
water. Dry
thoroughly

Soak in
disinfectant to
manufacturer's
recommendations.

Cold liquid,
Autoclaving or
gas (ethylene
oxide)

Flowhead
body

Anodised
aluminium
Acetal

Mild liquid
disinfectant wipe
over

Mild liquid
disinfectant. Wipe
over. Dry
thoroughly.

Cold liquid
autoclaving or
gas (ethylene
oxide) with the
seal rings
removed.

Flowhead
tubes

Silicone rubber Lint free damp
cloth Do not use
solvents.

Mild liquid
disinfectant wipe
over. Dry
thoroughly
ensuring no  liquid
enters the tubes.

N/A

Reassembling the Fleisch Flowhead

1. After cleaning the flowhead, check the flowhead body sealing 'O' rings  for
damage and very lightly grease each ring before replacing them in the
housing grooves.  (Molycote 55 silicon grease or its equivalent is
recommended). You should also lightly grease the flowhead housing.

You can refer to the above diagram of flowhead parts for the correct
position of the sealing rings.

Make sure you remove any excess grease as it can cause partial blockage
of the holes in the flowhead body, resulting in false readings.

2. When reassembling, insert the element through the side of the housing
closest to the blue tapping

3. Fit new filter meshes to the flowhead and the flowhead mesh housing.

4. Push the flowhead cone onto the smaller diameter of the element and push
the flowhead mesh housing onto the larger diameter.

5. When attaching the flowhead tubing ensure that the matching coloured
pressure tappings on the flowhead and the spirometer are connected to
each other.
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S-Model Volumetric Spirometer

Follow the instructions in the Vitalograph-S Service Manual to clean, disinfect and
sterilise the S-model breathing tube and bellows.

2120 And Gold Standard Spirometers

Refer to the relevant user manuals for cleaning information on the Vitalograph
2120 and Gold Standard.
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CHAPTER 17: ORDERING FLOWHEAD CONSUMABLES,
ACCESSORIES AND SPARE PARTS

Flowhead Consumables and Accessories

Cat. No. Description

20201 Disposable Mouthpieces  (box of 200)

20242 Safety Mouthpieces (box of 200)

20202 Mini (paediatric) Mouthpieces (box of 400)

20303 Nose Clips  (pack of 10)

42084 Semi-disposable Mesh Filters (pack of 10)

20302 Mini (paediatric) Mouthpiece Adapter

20408 1 Litre Precision Syringe

Spare Parts

Cat. No. Description

42019 SPR Flowhead Cone Complete

42021 SPR Flowhead Cone Body

42028 SPR Rubber Retaining Strap

42029 SPR Flowhead Connection Tubing

42046 SPR Flowhead Complete
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42055 SPR Element Assembly

42078 SPR Flowhead Mesh Housing

42079 SPR Pneumotach Resistive Element

42082 SPR Flowhead Seal Ring Kit

68087 SPR PC Interface Cable

68015 SPR Software Upgrade Kit

68040 SPR Flowhead Stand Assembly
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APPENDIX A:  TROUBLE-SHOOTING SOFTWARE
RELATED PROBLEMS

Problem: Message-TESTING BELOW 17 NOT RECOMMENDED

Remedy: Check cable connection from device to computer
or
Reset the temperature on the 2120/Gold Standard
spirometer.

Problem: Test performed but does not show on screen

Remedy: Check that the correct device was selected in the Options
menu.
Check that the flowhead tube is connected to the same
colour connector at both ends.

Problem: Inspiratory flow does not appear on the screen

Remedy: Check that inspiratory parameters were selected in
Parameters in the Options menu.

Problem: Flow and volume time curves are too small or too large

Remedy: Rescale the graphs by using the rescale buttons at the top
right hand corner of the test screen

Problem: Report does not print the chosen parameters or graphs

Remedy: Check that the correct report was chosen from the Reports
menu.

Problem: Printout of graph does not fit the page

Remedy: Check the time scales selected in the Options menu.
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APPENDIX B:  TROUBLE-SHOOTING HARDWARE
RELATED PROBLEMS

Problem: Board I/O Address conflict

Symptoms: Spirotrac software does not see any hardware .
Any board in conflict with it does not function either.
 Possible complete system crash.

Remedy: There are three recommended switch settings for the card

Factory Default: I/O address 330h->337h

Option A: I/O address 340h->347h

Option B: I/O address 338h->33Fh

1 2 3 4 5 6
1 0 0 1 1 X
1 2 3 4 5 6
1 1 1 0 1 X
1 2 3 4 5 6
0 0 0 1 1 X

Check if the default settings conflict with any other interface
cards and, if possible change the switch settings to option A or
B if they do not conflict with anything else and try it out.  If all
these address ranges are being used, contact your nearest
dealer.

Problem: Card not plugged in properly

Symptoms: Spirotrac software does not see any hardware
Possible system crash

Remedy: Ensure the connector is clear of obstructions or dirt and that
the card is inserted fully.

Problem: Faulty Card

Symptoms: Spirotrac software does not see any hardware
Possible complete system crash
Incorrect measurements (volume or temperature)

Remedy: Contact nearest dealer for replacement.
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Problem: Cable not connected properly

Symptoms: Incorrect or no measurements (volume or temperature)

Remedy: Ensure the connectors are clear of obstruction or dirt and that
they are inserted fully.

Problem: Faulty cable

Symptom: Incorrect or no measurements (volume or temperature)

Remedy: Contact the nearest dealer for replacement.

Problem: Faulty flowhead stand

Symptoms: Incorrect or no measurements (volume or temperature)
Excessive calibration drift

Remedy: Contact the nearest dealer for replacement.

Problem: Tubing connected incorrectly

Symptoms: Reversed or no volume measurements

Remedy: Using the ribbed and smooth feature of the tubing as a guide,
ensure that the blue tapping on the stand is connected to the
blue tapping on the flowhead, likewise for the silver.

Problem: Kinked or squeezed tubing

Symptoms: Low or no volume measurements

Remedy: Remove the cause.

Problem: Dirty flowhead

Symptoms: Incorrect or no measurements (volume or temperature)
Excessive calibration drift
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Remedy: Clean the flowhead thoroughly, as described in Chapter 16.

Further troubleshooting information in contained in the Vitalograph 2120 and Gold
Standard user manuals.
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APPENDIX C:  TECHNICAL SPECIFICATIONS

Fleisch Flowhead

Flow detection principle Fleisch type pneumotachometer

Flow range 0 to 18 L/sec

Resistance to flow <1.2cm H2O @ 12L/sec

Volume range 0-8 Litres

Volume accuracy ±2% or 50ml

Flow accuracy ±3%

Sampling rate >100 Hz

Operating voltage 12-15 volts DC @ 15mA

Weight 3lbs or 1.36 Kg

Size (LxDxW) 9"x5"x3½" or 230x127x89mm

Storage Temperature : 0 - 50°C
Relative Humidity : 10% - 95%

S-Model

Measuring system Linearized dry wedge-type bellows

Volumetric capacity 7.8L BTPS @ 20oC

Volumetric accuracy Certified to  ±50ml or 0.5%

Volumetric linearity Certified to ±0.5% of f.s.d. (±35ml/Litre)

Volumetric accumulation Static - infinite
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Dynamic - 12 second (optional 6 second)

Back pressure Static - 0.235 kPa maximum
Dynamic - 0.013kPa/L/s@12L/s

Activation volume 0.04L (allowed for in calibration)

Recording system 30mm/second - ±0.0234%

Sampling rate ¾ 100 Hz

Size (LxDxW) 19"x17"x12" or 480x440x300mm

Weight (net) 23lbs or 10.5Kg

Vitalogram® charts Smudge resistant coated card

Chart storage life More than 30 years

Operating voltage 110-250v  ~/50 or 60 Hz

Storage Temperature : 0 - 50°C
Relative Humidity : 10% - 95%

2120 And Gold Standard Spirometers

For specifications of the 2120 and Gold Standard spirometers, refer to their
respective user manuals.
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CUSTOMER SERVICE

For the names and addresses of approved Vitalograph Service Agents, please
contact any of the following offices or your local Vitalograph distributor.

Vitalograph Ltd., Maids Moreton, Buckingham, MK18 1SW, England
Phone:  (01280) 827110 Fax:  (01280) 823302
E-mail: sales@vitalograph.co.uk Internet: www.vitalograph.co.uk

Vitalograph GmbH, Jacobsenweg 12, 22525 Hamburg, Germany
Phone:  (040) 54 73 91-0 Fax:  (040) 547 391 40
E-mail: info@vitalograph.de Internet: www.vitalograph.de

Vitalograph Inc., 8347 Quivira Road, Lenexa, Kansas 66215, U.S.A.
Phone:  (913) 888-4221 Fax:  (913) 888-4259
E-mail: vitcs@vitalograph.com Internet: www.vitalograph.com

Vitalograph (Irl.) Ltd., Ennis Industrial Estate, Gort Road, Ennis, Co. Clare, Ireland
Phone:  (065) 6829611 Fax:  (065) 6829289
E-mail: sales@vitalograph.ie Internet: www.vitalograph.co.uk
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GUARANTEE

Terms of Guarantee

Subject to the conditions listed below, Vitalograph Ltd. and its associated
companies, (hereinafter called the Company) guarantee to repair or at its opinion
replace any component thereof, which, in the opinion of the Company is faulty or
below standard as a result of inferior workmanship or materials.

The conditions of this Guarantee are:
1. This Guarantee shall only apply to hardware defects which are notified to

the Company or to its accredited distributor within 1 year of the date of
purchase of the equipment, unless otherwise agreed in writing by the
Company

2. Software (meaning computer software, or user installable modules) is
guaranteed for 90 days from the date of purchase.

3. The Company warrants that the software when correctly used in conjunction
with the hardware will perform in the manner described in the Company's
literature and user manuals.  The Company undertakes to rectify at no
expense to the customer any software failure notified within the period
stated above, provided that the failure can be recreated and the software
has been installed and used in accordance with the user manual.
Notwithstanding this clause, the software is not warranted to be free of
errors.

4. This Guarantee does not cover any faults caused by accident, misuse,
neglect, tampering with the equipment, use of consumable items or parts
not approved by the Company, or any attempt at adjustment or repair other
than by personnel accredited by the Company, nor does it cover
reinstatement of any configuration changes caused by the installation of any
software.

5. If a defect occurs, please contact the supplier from whom it was purchased
for advice.  The Company does not authorise any person to create for it any
other obligation or liability in connection with Vitalograph equipment

6. This guarantee is not transferable and no person, firm or company has any
authority to vary the terms or conditions of this Guarantee.

7. To the maximum extent permitted by law, the Company does not accept
liability for any consequential damages arising out of the use of, or inability
to use any Vitalograph equipment.

8. This Guarantee is offered as an additional benefit to the Consumer's
statutory rights and does not affect these rights in any way.


