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1 Notes on this Manual
1.1 Validity
This manual is valid for Sunny Explorer from software version 1.1 and higher.

1.2 Target Group
This manual is aimed for users of Sunny Explorer and qualified personnel who are commissioning the 
PV plant with SMA Bluetooth devices.

1.3 Additional Information
You can download additional information about SMA Bluetooth® Wireless Technology from the 
download area at www.SMA.de/en.
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1.4 Symbols Used
The types of safety instructions and general information which appear in this document are described 
below:

1.5 Terminology
In this manual the term "photovoltaic plant" will be abbreviated to "PV plant"

DANGER!

"DANGER!" indicates a hazardous situation which, if not avoided, is likely to result in death 
or serious injury.
WARNING!

"WARNING!" indicates a hazardous situation which, if not avoided, could result in death 
or serious injury.
CAUTION!

"CAUTION!" indicates a hazardous situation which, if not avoided, could result in minor or 
moderate injury.
NOTICE!

"NOTICE!" indicates a situation which, if not avoided, can result in property damage.
Information
An information item provides useful hints for the optimum operation of your product.

Formattings Meaning
[Save] Buttons are displayed in square brackets [ ],
"Menu1" Menu items are given in inverted commas.
"Menu1 > Menu2" Menu paths are given in inverted commas. Individual menus are separated 

by an angle bracket >.
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2 Sunny Explorer
2.1 Functions
Sunny Explorer is a software package that enables the management and visualization of your PV 
plant. Sunny Explorer also makes the analysis and configuration of devices within the PV plant 
possible.
The most important Sunny Explorer functions are:

• Wireless monitoring of the PV plant with Bluetooth Wireless Technology
• Support of SMA Solar Technology inverters with Bluetooth:

– SMA inverters with integrated Bluetooth using software package 2.06 and higher
– SMA inverters with SMA Bluetooth Piggy-Back upgrade. A list of supported inverters can be 

found in the SMA Bluetooth Piggy-Back manual.

• Support of up to 50 devices with 1 master. If 2 masters are present in the Bluetooth network 
(e.g. Sunny Explorer and Sunny Beam with Bluetooth), a maximum of 25 devices can be 
managed with Sunny Explorer.

• Quick overview of the current status of the PV plant
• Graphic display of key PV plant data
• Configuration of individual devices or of an entire class of devices
• Easy diagnosis due to display of device events
• Secure data transfer thanks to a new password concept

2.1.1 New functions
The Sunny Explorer software version 1.1 features the following new main functions:

• Data export of inverter energy values and events in CSV format
• Graphic display of daily, monthly and yearly values for each device
• Support of device updates

Inverters with SMA Bluetooth Piggy-Back upgrade
At present, inverters with SMA Bluetooth Piggy-Back upgrade only support the export of 
daily file data and the graphic display of daily output.
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2.2 System requirements
Supported operating systems • Windows XP with Service Pack 2 or higher

• Windows Vista
Processor • XP: Pentium III 800 MHz

• Vista: Pentium IV 1 GHz
Main Memory (RAM): • XP: 512 MB

• Vista: 1 GB
Resolution • 1024 pixel x 768 pixel
Recommended Bluetooth sticks: • FreeTec Bluetooth Mini-USB adapter; Bluetooth 2.0; 

Class 1
• Longshine USB Bluetooth adapter (LCS-8147);  

Bluetooth 2.0; Class 1
USB Bluetooth sticks manufactured by AVM are not 
supported.

Supported Bluetooth Stacks: • Microsoft with Service Pack 2 or higher
• Toshiba
• BlueSoleil
• Broadcom

Supported langauges: German, English, Italian, Spanish, French, Greek, Korean, 
Czech, Portuguese, Dutch

Installing Bluetooth sticks
Install the USB Bluetooth stick directly in Windows. Use the software provided with the USB 
Bluetooth stick only in case of need.
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3 Security
3.1 Appropriate Usage
Sunny Explorer is a computer software. Sunny Explorer is designed to retrieve data from inverters 
made by SMA Solar Technology and to display this data on the user interface of Sunny Explorer. The 
connection to the inverters is established via Bluetooth. The computer must be equipped with 
Bluetooth (integrated Bluetooth or via a USB Bluetooth stick). Sunny Explorer supports inverters by 
SMA Solar Technology which are fitted with Bluetooth.

• SMA inverters with integrated Bluetooth using software package 2.06 and higher
• SMA inverters with SMA Bluetooth Piggy-Back upgrade. A list of supported inverters can be 

found in the SMA Bluetooth Piggy-Back manual.

The number of devices which Sunny Explorer can manage depends on the number of master devices 
in the Bluetooth network. In Bluetooth networks by SMA Solar Technology, the role of master is 
always assumed by the communication product and not by the inverter.  Providing that Sunny Explorer 
is the only master in the Bluetooth network, it can manage up to 50 devices. If 2 masters are present 
in the Bluetooth network (e.g. Sunny Explorer and Sunny Beam with Bluetooth), a maximum of 
25 devices can be managed with Sunny Explorer.

Inverters with SMA Bluetooth Piggy-Back upgrade
At present, inverters with SMA Bluetooth Piggy-Back upgrade only support the export of 
daily file data and the graphic display of daily output.

Do not use the collected data for billing purposes.
The data collected by Sunny Explorer may deviate from the data of the electricity meter. 
You should not use the data from Sunny Explorer for billing purposes.
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3.2 Safety Precautions
Follow all safety precautions in this manual. Failure to follow these instructions could result in personal 
hazard or damage to devices.

DANGER!
Death hazard due to changes in the inverter's internal safety specifications.

Unauthorized changes to the SMA Grid Guard parameters void the operating license.
• SMA Grid Guard parameters may only be changed with the express authorization 

of the grid operator.
User Groups and Security
When you log in to Sunny Explorer there are 2 user groups at your disposal, "Installer" and 
"User". 
The "Installer" user group is only available to qualified personnel. When logged in to the 
"Installer" user group, you can alter security-relevant parameters.
Certain parameters are protected by SMA Grid Guard and can only be altered with the 
appropriate authorization. For further information on SMA Grid Guard please refer to 
Section 6.2.2 ”SMA Grid Guard” (page 29).
After the first login please change the passwords for each user group.
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4 Installation
4.1 Notes
In the following sections you will find instructions on how to install Sunny Explorer in Windows XP and 
Windows Vista. Please read the section which is relevant to the operating system of your computer. 
Please note the system requirements in Section 2.2 ”System requirements” (page 8).

4.2 Installing Sunny Explorer in Windows XP

Proceed as follows to install the software in Windows XP.
1. Open the "SunnyExplorerSetup.exe“ file.

☑ The language option window opens.
2. Select the desired language for installation. The language of the Sunny Explorer user interface 

can be changed later, as described in Section 6.6 ”Changing the language” (page 34).
3. Select [OK].

☑ The Sunny Explorer Installation Assistant opens.
4. Follow the "Installation Assistant" instructions.

☑ The installation routine runs.
☑ Sunny Explorer is now installed.

Sunny Explorer requires ".NET Framework 2.0"
In the event that .NET Framework version 2.0 or higher is not installed on your computer, 
this will be installed by the Sunny Explorer Installation Assistant. You require the relevant 
authorization for the installation of .NET Framework onto your computer. If necessary, 
please contact your administrator.
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4.3 Installing Sunny Explorer in Windows Vista
Proceed as follows to install the software in Windows Vista.
1. Open the "SunnyExplorerSetup.exe“ file.
2. Confirm the Windows Vista security question.

☑ The language option window opens.
3. Select the desired language for installation. The language of the Sunny Explorer user interface 

can be changed later, as described in Section 6.6 ”Changing the language” (page 34).
4. Select [OK].

☑ The Sunny Explorer Installation Assistant opens.
5. Follow the "Installation Assistant" instructions.

☑ The installation routine runs.
☑ Sunny Explorer is now installed.
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5 Commissioning (Installer)
5.1 Notes

5.2 Bluetooth PV plant
Once you have determined a free NetID for your Bluetooth PV plant and set this up for the devices, 
you can enter a new plant in Sunny Explorer, as described in Section 7.2 ”Setting up a new plant in 
Sunny Explorer” (page 35).
If you have not yet determined a free NetID for your Bluetooth PV plant, please read Section 
5.2.1 ”Determining a Free NetID” (page 13).

5.2.1 Determining a Free NetID

All devices must be set to the same NetID so that the SMA Bluetooth devices in a PV plant can 
communicate with each other. PV plants with SMA Bluetooth operating in close proximity to one 
another are distinguished by their individual NetID.
To make sure that you do not set up a NetID which is already used by another Bluetooth PV plant in 
the vicinity, you need to determine a free NetID prior to commissioning your Bluetooth PV plant.

Commissioning of a Bluetooth PV plant always with 1 single master
Never commission a Bluetooth PV plant with more than 1 master (e. g.  Sunny Explorer, 
Sunny Beam with Bluetooth). As soon as the Bluetooth network is up and running, you can 
introduce further masters into the Bluetooth network.

The Bluetooth devices of your PV plant must be turned off.
In order to determine a free NetID, all the inverters and SMA Bluetooth repeaters in your 
plant must be switched off.
There is no need to determine a free NetID for Bluetooth PV plants with Sunny 
Explorer and one single inverter.
You may leave the default NetID set to 1 in your inverter if your Bluetooth PV plant consists 
of the following products: 

• 1 inverter
• up to 2 computers with Bluetooth and Sunny Explorer software

If you are using an SMA Bluetooth Repeater or a Sunny Beam with Bluetooth, you must 
find a free NetID.
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You can find a free NetID with the following mobile devices:
• Laptop with Bluetooth and Sunny Explorer
• Sunny Beam with Bluetooth

If you are using the Sunny Beam with Bluetooth to find a free NetID, please refer to the user 
manual of the Sunny Beam with Bluetooth.

Determining a free NetID with a Laptop and Sunny Explorer
Proceed as follows to find a free NetID using a Bluetooth-enabled laptop and Sunny Explorer. 
1. Switch off inverters and any SMA Bluetooth repeaters which may be present.
2. Position the laptop near a Bluetooth device of your PV plant.
3. Start Bluetooth on your laptop.
4. Start Sunny Explorer.

or
In the menu bar of the Sunny Explorer select "File > New ..." and in the plant assistant choose 
"Enter a new plant".

5. Enter the desired name for the plant in the "Plant name:" field. This name can be freely selected 
and will be used as the file name for the plant data.

6. Click on the [...] button in the "Directory:" field to configure another directory in which the plant 
file will be saved.

7. Select [Next].
☑ The "Communication type" window opens.

8. Select "Bluetooth".
9. Select [Next].

☑ Plant search commences.
☑ The NetIDs of the Bluetooth PV plants detected 

within wireless range are displayed in the field 
"Plants found" (e.g. NetID 4 and NetID A). All 
the NetIDs listed here are reserved and cannot 
be used.
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10. Repeat the plant search sequence for each Bluetooth device of the PV plant, and also run the 
sequence at the location of the computer running Sunny Explorer. In larger-scale PV plants, it is 
sufficient to carry out the plant search just on the devices which are located on the periphery of 
the plant. There is no need to run the plant search on devices which are surrounded by other 
devices.
Select [Repeat search].
Newly found Bluetooth PV plants are added to the list of "Plants found" and do not need to be 
noted.

11. When the plant search routine has been run on each device, choose a NetID which is not yet 
reserved (e.g., NetID E in the figure).

Please refer to the following table for a list of possible NetIDs and their functions:

☑ The free NetID is now determined.
You can now install the Bluetooth PV plant, as described in Section 5.2.2 ”Installing a Bluetooth PV 
plant” (page 16).

NetID Allocation
NetID Function Display in Sunny Explorer
0 Bluetooth is switched off.
1 Bluetooth is switched on. The device can 

link with a maximum of 2 SMA Solar 
Technology communication products 
with NetID set to 1.

Devices with NetID 1 are 
listed separately under 
"Plants found".

2, 3, 4, 5, 6, 7, 
8, 9, A, B, C, D, 
E, F

Bluetooth is switched on. The device can 
link with Bluetooth devices with the same 
NetID.

All devices with identical 
NetID will be displayed in 
the "Plants found" list under 
the plus symbol [+] of the 
relevant NetID. 
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5.2.2 Installing a Bluetooth PV plant
1. Set the NetID on the inverters and available SMA Bluetooth Repeaters, as described in the 

respective manual.
2. Install the inverters and available SMA Bluetooth Repeaters, as described in the respective 

manual.
☑ Installation of the Bluetooth PV plant is complete.

Now you can connect to your Bluetooth PV plant with Sunny Explorer, as described in Section 
5.2.3 ”Connecting to your Bluetooth PV Plant” (page 16).

5.2.3 Connecting to your Bluetooth PV Plant
1. In Sunny Explorer select [Repeat search].

☑ Plant search commences.
☑ Sunny Explorer searches for all Bluetooth PV plants within wireless range and lists the NetIDs 

of the Bluetooth PV plants detected in the field "Plants found".
– If Sunny Explorer does not list the NetID of your Bluetooth PV plant, please refer to section 

11 ”Troubleshooting” (page 48).
Selecting point of access
The device (access point) through which Sunny Explorer will connect to the entire Bluetooth PV plant 
can either be specified by you or selected automatically by Sunny Explorer. If you are not sure which 
option to choose, select the NetID of your PV plant.
2. Selecting point of access:

– Automatic: For Sunny Explorer to select the 
access point automatically, select the NetID of 
your PV plant.

– Specific device: If Sunny Explorer is to use a 
particular device as the access point, select the 
serial number of the device in the list under the 
NetID of your PV plant.

3. Select [Next].
☑ After connecting to your PV plant, the login window opens.

4. Select the user group in the "User group" field. The "Installer" user group can only be used by 
qualified personnel who are familiar with setting security-relevant parameters of PV plants.
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5. In the "Plant password" field, enter the password belonging to the user group selected.
6. Select [Next].

☑ Sunny Explorer will now establish the connection to all devices with the selected NetID.
☑ The Sunny Explorer user interface opens in the screen option of the chosen user group.

☑ The connection to your Bluetooth PV plant is now established.
NOTICE!
Unauthorized access to your PV plant

The plant password protects your PV plant from unauthorized access to your devices. 
• After initial login to a new plant, the standard password for both user groups 

(User/Installer) should be changed.
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6 Sunny Explorer Basics
6.1 User interface
The user interface permits quick access to all important information about the PV plant and its devices.

Marker Designation Meaning
A Menu bar With the menu bar you can control the basic functions of Sunny 

Explorer.
B Icon bar The icon bar gives you quick access to Sunny Explorer's main 

functions.
C Plant tree In the plant tree, all devices in a PV plant are represented as a tree 

structure. 
D Device menu The device menu enables you to retrieve information and 

undertake the configuration of devices selected in the plant tree.
E Contents section The contents section displays actual data. The data content is 

determined by the device menu.
F Status bar The status bar displays the current status of the software. Here, you 

will find the user group currently logged in, the software version 
and the connectivity status of your plant.
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6.1.1 Menu bar
The menu bar contains the following items:
Menu item Items Meaning
File New... This item enables you to enter a new plant in 

Sunny Explorer.
Open ... This item opens a file choice dialog box which 

allows you to load an existing plant into Sunny 
Explorer.

Last used This item opens a submenu displaying the last ‘
10 plants which have been opened in Sunny 
Explorer.

Exit This item quits Sunny Explorer. 
Options Language With this item you can set the program language.

Change user group... This item opens the log-in dialog with which you 
can change the user group.

SMA Grid Guard® ... This item opens the "SMA Grid Guard" dialog. 
You can enter your personal access code for 
SMA Grid Guard here. 
This item is visible to the "Installer" user group 
only.

Set plant time... This item opens the "Plant Time" dialog. Here you 
can set the plant time.

Repeat establishment of 
connection

This item enables you to re-establish a lost 
connection to the devices of your PV plant.

Tools Export data ... This item opens the "Data Export" dialog. Here 
you can export the data of the devices.

Device update This item opens the "Device Update" dialog. This 
enables you to carry out updates on the devices 
of your PV plant.

Help Contents Here you can open the Sunny Explorer program 
help.

Licensing agreements This item opens a small dialog window with the 
Sunny Explorer licensing agreements.

Info This item opens a  small dialog window which 
gives you information on the current software 
installation.
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6.1.2 Icon bar
The icon bar gives you quick access to Sunny Explorer's main functions.

6.1.3 Plant tree
From the plant communication perspective, a PV plant is made up of several devices which are 
connected to each other via the same communication type (e.g. SMA Bluetooth).
View of a Bluetooth Plant

In Sunny Explorer, the physical structure of the plant (A) is represented by means of the plant tree. All 
the devices in a plant (including Sunny Explorer) are also displayed underneath the plant name (B). 
The plant is generated by Sunny Explorer from a plant communication perspective.
The Plant Tree in Sunny Explorer
In general, a distinction is made between the Plant View 
(B) and the Device View (C).

• See Section 7 ”Plant View” (page 35).
• See Section 8 ”Device View” (page 40).

Symbol Meaning
The "Settings" button opens the Sunny Explorer configurations. The Sunny Explorer 
settings can also be adjusted via the plant tree "Sunny Explorer" / "Settings".

The "Help" button opens the Sunny Explorer program help.
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6.1.4 Device menu
The device menu shows the setting options and spot values for a given device. First, you need to select 
the device in the plant tree. The menu items vary according to the device selected.

Tabs Meaning
Overview The overview page provides information about the devices or plants 

selected in the plant tree. Here you will find a short overview of the key 
device data, as well as the current status display. 

Spot Values The spot values provide current data about the selected device depending 
on the particular user group.

Settings Depending on your user group, you can use the settings option to look at 
and adjust various parameters. 

Events The events page displays the events that have occurred in a device. The 
events displayed depend on your user group.
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6.1.5 Overview
The page "Overview" displays the key data of the entire PV plant or of a particular device.

Device View
When a device is selected in the plant tree, the yield and output values of that device are also 
displayed in chart form on the overview page. There are 4 charts which you can access with the 
following tabs:

If you click with the mouse on any point of the graph, data will be displayed. The data gives the 
precise value at that particular point, including date and time.
Using the arrows underneath the chart you can scroll down to the next time period. Or use the 
calendar symbol to select a specific time period.
Plant View
If the plant is selected in the plant tree, the overview page displays the following data for the complete 
PV plant:

• Data of all inverters in the PV plan:
– Daily yield: yield achieved so far that day
– Status: current operative status of the plant (OK, fault, warning)
– Power output: power generated so far that day
– Total yield: total yield achieved up to the present time

• Data from the communication products of the PV plant:
– Status: current operative status of the communication products (OK, fault, warning)

• Available inverter nominal output

Inverters with SMA Bluetooth Piggy-Back upgrade
At present, inverters with SMA Bluetooth Piggy-Back upgrade only support the export of 
daily file data and the graphic display of daily output.

Tabs Meaning
Day Displays the device output during the course of a day.
Month Displays the daily yield of the device over one month.
Year Displays the monthly yield of the device over one year.
Total Displays the annual yield of the device over the last 10 years.
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6.1.6 Spot Values
The "Spot Values" page displays all values of the device or plant selected in the plant tree. The values 
displayed depend on the particular user group. All values are collected into groups (parameter 
groups) and subgroups.
Device View
If you have selected a device in the plant tree, the "Spot Values" page displays the values for that 
particular device.
Plant View
If you have selected the plant in the plant tree, the "Spot Values" page displays the values for complete 
device classes. When you click on the parameter group, the device classes are displayed separately 
(e.g., solar inverters and communication products).
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Certain values from the individual devices in a device class are combined (e.g., aggregate power 
(A)).

Depending on the type of value, a meaningful aggregate for the device class is displayed:

The aggregate value can be opened to reveal additional information.

Symbol Meaning
Total

Average value

e.g., 20 .. 50 °C Smallest and greatest value

Marker Meaning
B Lowest power value of the 10 devices in the class
C Greatest power value of the 10 devices in the class
D Sum of power values of the 10 devices
E Mean power for the 10 devices in the class
F Number of devices in the device class.
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6.1.7 Settings
All parameters of the device or plant selected in the plant tree are displayed in the device menu 
"Settings". The display of specific parameters depends on the particular user group. All parameters 
are summarized in groups (parameter groups) and subgroups.
Device View
If you have selected a device in the plant tree, you can modify the parameters of that device on the 
"Settings" page. 
Plant View
If you have selected the plant in the plant tree, you can modify the parameters for the entire device 
class on the "Settings" page. All devices in the device class will then be adjusted to the new parameter 
value. When you click on the parameter group, the device classes are displayed separately 
(e.g., solar inverters and communication products).
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If different values have been set for devices in the same device class, this is indicated in the editing 
mode by an empty field (A). 
In a drop-down menu, the different options are listed. The number of devices set to each option is 
shown in brackets. See (B) and (C). Select and save one option to set all devices in the device class 
to this value.

In a text field, an empty field will appear in which you should enter the new value for all devices.

6.1.8 Events
Sunny Explorer can display the events which have occurred in individual devices. Sunny Explorer 
retrieves the event list directly from the devices.
The event categories are as follows:

Marker Meaning
A Filter for event categories
B Filter for time period of events displayed
C Priority of event
D Type of event
E Event in clear text and event number in brackets
F Group of the parameter affected (parameter group)
G Date on which the event occurred
H Time at which the event occurred
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Priority of Events
The event priorities are as follows:

Event Types
There are 3 different types of event which will be indicated in Sunny Explorer by the following 
symbols:

• Information
• Warning
• Error

Symbols and Explanation of Event Types
Events can have one of the following 3 statuses:

• Incoming: the event is about to occur.
• In progress: the event is ongoing.
• Outgoing: the event has come to an end.

Symbol Meaning
This type of event can only be remedied by direct intervention of the installer on the 
device. 
Please contact your installer and advise the device serial number and the event number.
Please contact your installer and advise the device serial number and the event number.

Symbol Meaning
Error

Incoming error

Outgoing error

Warning

Incoming warning

Outgoing warning

Information

Incoming information 

Outgoing information 
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6.2 User Groups and Security Concept
SMA Solar Technology offers a comprehensive security concept which protects your PV plant from 
unauthorized access. 

• PV plant protection by means of a plant password for each user group (User/Installer).
• Controlled access via SMA Grid Guard

6.2.1 Basics
In general, SMA Solar Technology differentiates between the two user groups: User and Installer. 
By entering the SMA Grid Guard code, installers may carry out extended settings on the devices. The 
user groups have the following privileges:

Plant password
The plant password for each user group is the same for all devices within a given plant. After logging 
in with the plant password (User/Installer), you can change the configurations of several devices in 
your plant simultaneously. If the password of a device does not correspond to that of the plant, such 
as when a new device is added to an existing plant, that device is displayed in the plant tree with a 
lock symbol.

User group Privilege
User This user group entitles the user to read out all display-relevant 

information, e.g., spot values and parameter settings. Function-
sensitive settings can not be modified.
The user has a free choice of plant password for the "User" user 
group. 

Installer Over and above all the "user" privileges, this group is also entitled 
to set or change function-sensitive parameters. 
Moreover, this user group is authorized to reset the plant 
password for users, and, after entering the SMA Grid Guard code, 
to modify extended settings on devices.

Installer with SMA Grid Guard 
privileges

The installer can change the SMA Grid Guard parameters of 
devices.

Unauthorized access to your PV plant
The plant password protects your plant from unauthorized access to the plant devices. 

• After initial login to a new plant, the standard password for both user groups 
(User/Installer) should be changed.

Plant password at delivery
All devices are delivered with the default user password "0000" and default installer 
password "1111".
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6.2.2 SMA Grid Guard
SMA Grid Guard is a security concept for country-specific settings in the inverter which determine its 
behavior in a supply grid. These settings (Grid Guard parameters) are preset in the devices and can 
only be configured in conjunction with the SMA Grid Guard password.
In order to change SMA Grid Guard parameters, you need a) to be logged in as an installer and b) 
your personal SMA Grid Guard password which can be obtained from SMA Solar Technology. To 
do this, please contact the SMA Serviceline.

6.2.3 Change user group
If you wish to change the user group, please proceed as follows:
1. In the menu bar, select "Options > Change user group ...".

☑ The log-in window opens.
2. In the "User group" field, select the user group you wish to log in to.
3. In the "Plant password" field, enter the appropriate password for the user group you have 

selected.
4. Select [Next].
☑ You have now changed the user groups.
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6.2.4 Forgotten password?
If you have lost your password, you can unlock the device by means of a Personal Unlocking Key 
(PUK). You can obtain a PUK for the "User/Installer" user groups from the SMA Serviceline. 

6.2.5 Keeping passwords safe
Check the quality of your password and change it if necessary. To make your password as safe as 
possible, please note the following points when creating a password:

• Choose a password consisting of at least 8 characters. The longer the password, the more 
secure it is. A maximum of 12 characters is possible.

• Never use terms or words found in dictionaries (e.g., "dog", "cat", "house").
• Avoid names or designations which have a personal connotation (e.g., names of persons or 

pets, personnel or identification numbers, car number plates).
• Never repeat names or words (e.g., "househouse" or "catcat").
• Use a combination of capitals and lower-case letters, punctuation marks and numbers. The 

following punctuation marks are allowed:       ? _ ! - .
• Never use combinations of numbers or letters in the order in which they occur on the keyboard 

(e.g., "12345", "qwerty").

Unauthorized access to your PV plant
The plant password protects your plant from unauthorized access to the plant devices. 

• After initial login to a new plant, the standard password for both user groups 
(User/Installer) should be changed.

Plant password at delivery
All devices are delivered with the default user password "0000" and default installer 
password "1111".
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6.3 Symbols
Symbols for access privileges
On the plant tree, the individual devices are shown with a symbol denoting the access privileges. If 
no symbol is shown behind a device, your access privileges correspond to those of the user group 
under which you are logged in.

Device symbols
Device symbols are shown on the plant tree and on the overview page of a device. Devices have a 
certain status which is denoted by a symbol.

Symbol Meaning
You have no access to the device. The device's password differs from that of the current 
plant.
You are authorized to change SMA Grid Guard parameters.

Symbol Meaning
Plant

Sunny Explorer

Inverter

Unknown device
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Group Symbols for Spot Values and Settings
Group symbols are used for the individual parameter groups.
Symbol Meaning

Status
General values which describe the status of a device. The status of other components 
within the device (e.g., modem) is not listed here.
Type Plate
All indicators which describe the device/the plant.

Device
Values which apply to the device directly and which do not fall into any of the special 
categories (e.g., DC side, AC side, plant communication, etc.).
User rights
All values influencing access protection to the device.
DC side
Values affecting the DC side of the device (e.g. PV modules).
AC side
Values affecting the grid side of the device.

Grid Monitoring
Includes parameters which affect the grid, some of which are protected by use of the 
SMA Grid Guard personal password.
Plant communication
All values which define communication between communication devices and the plant.
Data recording
All values which affect device data recording (storage location, storage intervals, 
storage format).
Device components
Includes parameters and measurement values concerning the components of a device. 
This group is a kind of "extended type plate". For example, the version numbers of the 
plant components are filed here.
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Other Symbols
Symbol Meaning

Bluetooth plant

Bluetooth device with NetID 1

Hourglass
The hourglass indicates that values are currently being saved in a device.
Average value
The average symbol indicates an average value.

Total
The sum symbol indicates aggregate values.

Maximum
Indicates a maximum value.
Minimum
Indicates a minimum value.

Uploading
This symbol indicates that data is being uploaded from the device.

Alarm clock
The alarm clock symbol indicates that values are older than 30 minutes.

Calendar function
Opens a calendar to select a date or a start/end date.
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6.4 Starting Sunny Explorer
To start Sunny Explorer, proceed as follows:
1. On the computer, open the file "SunnyExplorer.exe".

☑ The plant assistant opens.
☑ Sunny Explorer is now running.

If you have already entered a plant in Sunny Explorer, you can now open it, as described in Section 
7.3 ”Opening an existing plant” (page 37).
If you have not yet entered a plant in Sunny Explorer, you can now enter a new plant, as described 
in Section 7.2 ”Setting up a new plant in Sunny Explorer” (page 35).

6.5 Quitting Sunny Explorer
To quit Sunny Explorer, proceed as follows:
1. In the menu bar, select "File > Exit".
☑ This quits Sunny Explorer.

6.6 Changing the language
To change the user interface language in Sunny Explorer, proceed as follows:
1. In the menu bar, select "Options > Language".
2. Select the desired language.
☑ You have now changed the language.
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7 Plant View
7.1 Plant status

7.2 Setting up a new plant in Sunny Explorer
If you have already determined a free NetID for your Bluetooth PV plant and set this up for the 
devices, you can enter a new plant in Sunny Explorer as described in this section.
1. Select "Enter a new plant" in the plant assistant.

or
In the menu bar of Sunny Explorer select "File > New ..." and in the plant assistant choose 
"Enter a new plant".

2. Enter the desired name for the plant in the "Plant name:" field. This name can be freely selected 
and will be used as the file name for the plant data.

3. Click on the [...] button in the "Directory:" field to configure another directory in which the plant 
file will be saved.

4. Select [Next].
☑ The "Communication type" window opens.

5. Select "Bluetooth".
6. Select [Next].

☑ Plant search commences.
☑ Sunny Explorer searches for all Bluetooth PV plants within wireless range and lists the NetIDs 

of the Bluetooth PV plants detected in the field "Plants found".
– If Sunny Explorer does not list the NetID of your Bluetooth PV plant, please refer to section 

11 ”Troubleshooting” (page 48).

Symbol Status Meaning
Neutral The plant status is unknown and is currently being updated.

OK All plant devices are working properly.

Warning At least one of the devices in the plant has a "warning" status. None of the 
devices have an "Error" status.

Error At least one of the devices in the plant has an "Error" status.
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Selecting point of access
The device (access point) through which Sunny Explorer will connect to the entire Bluetooth PV plant 
can either be specified by you or selected automatically by Sunny Explorer. If you are not sure which 
option to choose, select the NetID of your PV plant.
7. Selecting point of access:

– Automatic: For Sunny Explorer to select the 
access point automatically, select the NetID of 
your PV plant.

– Specific device: If you want Sunny Explorer to 
use a specific device as the access point, select 
the serial number of the device in the list under 
the NetID of your PV plant.

8. Select [Next].
☑ After connecting to your PV plant, the login window opens.

9. Select the user group in the "User group" field. The "Installer" user group can only be used by 
qualified personnel who are familiar with setting security-relevant parameters of PV plants.

10. In the "Plant password" field, enter the password which has been set up for the devices.
11. Select [Next].

☑ Sunny Explorer will now establish the connection to all devices with the selected NetID.
☑ The Sunny Explorer user interface opens in the screen option of the chosen user group.

☑ The connection to your Bluetooth PV plant is now established. You have now set up a new plant 
in Sunny Explorer.

NOTICE!
Unauthorized access to your PV plant

The plant password protects your PV plant from unauthorized access to your devices. 
• After initial login to a new plant, the standard password for both user groups 

(User/Installer) should be changed.



SMA Solar Technology AG Plant View

User Manual ExplorerSW11-BEN094011 37

7.3 Opening an existing plant
Your settings for a given plant will be saved in a plant file on your computer. If you have already 
entered a plant in Sunny Explorer and filed it on your computer you can reload this file. Proceed as 
follows:
1. Select "Open an existing plant" in the plant assistant.

or
In the menu bar select "File > Open...".

2. Select the desired plant file.
☑ The log-in window opens.

3. In the "User group" field, select the user group under which you wish to log in.
4. In the "Plant password" field, enter the appropriate password for the user group you have 

selected.
5. Select [Next].
☑ The selected plant file has now opened in the screen mode of the relevant user group.

7.4 Changing the plant name
The plant name is assigned via the Sunny Explorer settings. The plant name is identical for all user 
groups.

To change the name, proceed as follows:
1. Select "Sunny Explorer" in the plant tree and "Settings" in the device menu.

or
Select "Settings" on the icon bar. 

2. Select the parameter group "Type plate".
3. Select [Edit].
4. Enter a freely selectable name for your plant in the "Plant name" field.
5. Select [Save].
☑ The plant name has been changed and is now displayed in the plant tree.
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7.5 Setting the parameters of a device class
Devices of the same type are termed a device class. You can configure all the devices of a device 
class simultaneously. It is not possible to configure different device classes simultaneously. Save any 
changes to a device class before configuring another device class.
To configure all the devices of a device class, proceed as follows:
1. Select the plant in the plant tree.
2. Select "Settings" in the device menu.

☑ The parameter groups of the entire plant will be displayed.
3. Select the parameter group in which the parameter to be configured is found.

☑ The individual device classes are listed separately. It can take a moment for all data to 
upload from the devices.

4. Select [Edit] below the relevant device class.
5. Change the desired parameter.
6. Select [Save].

☑ The settings are now transferred to all devices of the same device class.

☑ You have now set the parameters of a device class.

7.6 Changing the plant password
In order to ensure full password protection, you must allocate a plant password for every user group 
(User / Installer). After initial commissioning you should change the standard plant password.

1. Select the plant in the plant tree.
2. Select "Settings" in the device menu.
3. Select the parameter group "User rights (all devices)". 
4. Select [Edit].

Saving of data when parameters are adjusted
When data is being saved, an hourglass is displayed. Once the changes have been saved 
in Sunny Explorer, the data is transferred to the device. The setting process can sometimes 
take several hours if the device, i.e. an inverter, happens to be in night mode. Upon startup 
of the device, the data will be transferred into the main memory and the hourglass will 
disappear.

Permitted characters and length of password
The password may not contain more than 12 characters. The following punctuation marks 
are allowed:       ? _ ! - .
Keeping passwords safe
You will find tips for keeping passwords safe in Section 6.2.5 ”Keeping passwords safe” 
(page 30).
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5. Change the password.
6. Select [Save].

☑ The plant password will be changed for all the devices for which you have authorization.
☑ You have now changed the plant password.

7.7 Changing plant time
The date and time of a PV plant is referred to as the plant time.
When commissioning your PV plant with a communication product (e.g., Sunny Explorer, Sunny Beam 
with Bluetooth), the devices of the PV plant automatically assume the plant time of the communication 
product. If subsequently new communications products are integrated into the PV plant, such new 
communications products automatically assume the plant time of the existing plant. This ensures that 
all devices of a PV plant operate with the same plant time.
You only have to change the plant time in Sunny Explorer when the plant time in Sunny Explorer is 
not correct. 
When changing the plant time in a communication product, all inverters immediately apply the new 
plant time. Additional communication products in the plant apply the plant time only after some time 
(7 hours max. later).

Proceed as follows to change the plant time of all the devices in a PV plant:
1. In the menu bar, select "Options > Set plant time".

☑ The "Plant time" dialog opens.
2. Select the current date in the "Date" field.
3. Select the current time in the "Time" field.

By activating "Daylight saving time" an hour will be added to the normal time (UTC + time zone).
4. In the "Time zone" field, select the time zone in which the plant is located.
5. Select [OK].
☑ The plant time is now set.

You can synchronize the plant time with the current time of your computer via the 
[Apply operating system time] button.
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8 Device View
8.1 Device status
Devices always have a specific status. This status is indicated by symbols in the plant tree and on the 
device overview page.

8.2 Setting the parameters of a device
You can configure a device via its parameters. The setting of parameters in a device is dependent on 
the user group.
To change device parameters, proceed as follows:
1. Select the relevant device in the plant tree.
2. Select "Settings" in the device menu.

☑ The parameter groups available to the device are now displayed.
3. Select the parameter group in which the desired parameter is located.

☑ Upload of the values can take a moment since the values are retrieved directly from the 
device.

4. Select [Edit].
5. Change the desired parameter.
6. Select [Save].
☑ The parameter is now set.

Symbol Status Meaning
Neutral The status of the device is currently being updated.

OK The device is operational and working properly.

Warning The device is not working properly at present. This fault can 
possibly be remedied automatically.

Error The device is in a state of error. There is a problem with this 
device. You should check the device.

Communication error The device cannot communicate at present. This can occur, for 
example, during the night when the inverter is not operating.

Saving of data when parameters are adjusted
When data is being saved, an hourglass is displayed. Once the changes have been saved 
in Sunny Explorer, the data is transferred to the device. The setting process can sometimes 
take several hours if the device, i.e. an inverter, happens to be in night mode. Upon startup 
of the device, the data will be transferred into the main memory and the hourglass will 
disappear.
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8.3 Entering the SMA Grid Guard Code

You can configure the SMA Grid Guard parameters of individual devices. To do this, proceed as 
follows:
1. In the menu bar select "Options > SMA Grid Guard® ...".

☑ The SMA Grid Guard dialog opens.
2. Enter your password in the "Individual access code" field. You can obtain this password from 

SMA Solar Technology.
3. Select [Next].
☑ The SMA Grid Guard code is now set. 

The devices which can be edited in the SMA Grid Guard mode are marked with the Grid Guard 
symbol (  ).
Quitting the SMA Grid Guard mode
In order to quit the SMA Grid Guard mode you must exit Sunny Explorer. Proceed as follows:
1. Select "File > Exit".
☑ Sunny Explorer ends the SMA Grid Guard mode.

8.4 Changing the Device Name

You can change the name of a device. Proceed as follows:
1. Select the device in the plant tree.
2. Select "Settings" in the device menu.
3. Select the parameter group "Type plate".
4. Select [Edit].
5. Enter the desired name in the "Device name" field.
6. Select [Save].
☑ The new name is transferred to the device.

DANGER!
Death hazard due to changes in the inverter's internal safety specifications.

Unauthorized changes to the SMA Grid Guard parameters void the operating license.
• SMA Grid Guard parameters may only be changed with the express authorization 

of the grid operator.

24 characters allowed for device name
A maximum of 24 characters are allowed for the device name.
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8.5 Adding a device
If you wish to add a new device to your Bluetooth PV plant, please proceed as follows:
1. Set the NetID of your Bluetooth PV plant in the new device, as described in the device manual.
2. Put the new device into operation, as described in the device manual.
3. Depending on whether the new device has the same plant password as your Bluetooth PV plant 

or not, please proceed as follows:

☑ The device is displayed in the plant tree without the lock symbol. The device has now been 
added to your plant.

8.6 Removing a device
In order to ensure that a device is no longer displayed in Sunny Explorer, for plant communication 
purposes you must delete it from the PV plant. Proceed as follows:
1. Set the Bluetooth device to another NetID, as described in the manual of the given device.
2. In Sunny Explorer select "Options > Change user group ..." and log on again.
☑ The device is no longer listed in the plant tree.

8.7 Adjusting the device password to the plant password
If a device password differs from the plant password, the device will be displayed in the plant tree 
with a lock symbol. This can occur, for instance, when new devices are added to an existing plant. To 
adjust the device password to the plant password, please proceed as follows:
1. Enter a new plant in Sunny Explorer, as described in Section 7.2 ”Setting up a new plant in 

Sunny Explorer” (page 35), and log in with the plant password of the new device.
Later, you can delete the new plant and use your original plant in Sunny Explorer.

2. Select the plant in the plant tree.
3. Select "Settings" in the device menu.
4. Select the parameter group "User rights (all devices)".

☑ The parameter group opens. 

If Then
The new device has a different plant 
password to that of your Bluetooth PV 
plant.

• In the new device set the plant password of 
your Bluetooth PV plant, as described in 
Section 8.7 ”Adjusting the device 
password to the plant password” 
(page 42).

The new device has the same plant 
password as that of your Bluetooth PV 
plant.

• Open your plant in Sunny Explorer and log 
in as usual with the plant password of your 
Bluetooth PV plant.
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5. Enter the plant password of your existing plant for your user group. If you are logged on as 
"Installer" you can change the password for the "User" user group at the same time, providing 
that you know this password.

6. Select [Save].
☑ The settings have been transferred to the new devices.

7. Open your original plant in Sunny Explorer and log in with the plant password of your Bluetooth 
PV plant.

☑ The device is displayed in the plant tree without the lock symbol. The device password is now 
adjusted to the plant password.

8.8 Performing device updates
Sunny Explorer will help you to carry out updates on the devices of your PV plant. You can download 
the update file from the download area of www.SMA.de/en.
1. Download the update file from the download area of www.SMA.de/en, and save it on the 

computer.
2. In the main menu of Sunny Explorer select "Tools > Device update...".

☑ This opens the "Device update" dialog.
3. In the "Update file" field click on the [ ... ] button.

☑ The window for file selection opens on the computer.
4. Select update file.
5. Select [Open].

☑ Sunny Explorer indicates that the update file has successfully loaded and displays update 
file information.

6. Select [Next].
☑ The update dialog opens. The update is initiated.

☑ The update is now complete.
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9 Data export
9.1 Saving plant data on the computer
With Sunny Explorer you can save the yields and events of your PV plant to the computer. The data 
will be saved in CSV files.

To save the plant data to the computer, proceed as follows:
1. In the menu bar of Sunny Explorer select "Tools  > Export data...".

☑ This item opens the "Data export" dialog.
2. Select the data to be saved. You can choose from the following options:

3. In the field "from:" and "to:" select the time period for which the data is to be recorded.
4. In the field "Directory:" click on the [ ... ] button.
5. Choose a directory in which to save the files.
6. Select [Next].

☑ Sunny Explorer uploads the data from the devices and creates the files.

Existing files with plant data will be overwritten.
If there are any files with plant data already in the directory, Sunny Explorer will overwrite 
these. This ensures that the data in the files is always complete and up-to-date.
Inverters with SMA Bluetooth Piggy-Back upgrade
At present, inverters with SMA Bluetooth Piggy-Back upgrade only support the export of 
daily file data and the graphic display of daily output.

Option File created Meaning
Daily files Daily file with the total yield 

of the PV plant
One file is saved for each day in the selected time 
period.
This file includes the aggregate yield of the PV 
plant which is recorded every 5 minutes from the 
inverters.

Monthly files Monthly file with the daily 
yields of the PV plant

One file is saved for each month in the selected 
time period.
The file records the daily yields of the PV plant.

Events File recording the events of 
the PV plant

The events occurring in the PV plant on each day 
in a given time period are saved in a file.
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7. Select [Next].
☑ The plant data is now saved to the computer.

9.1.1 CSV File
The CSV files can be opened in Microsoft Excel and, for instance, be used to create charts.
File names
The name of the file is always made up of the plant name and the date on which the data was 
generated by the inverters.
In addition, the data name of the event files includes the user group. Sunny Explorer only stores such 
events in the event file which can be seen by the respective user group.

Monthly files
When you set the time period for monthly files, Sunny Explorer will automatically round the 
time period up to whole months (beginning of the month to end of the month).

File Structure of file name Example
Day file Plantname-YYYYMMDD.csv Myplant-20091017.csv
Month file Plantname-YYYYMM.csv Myplant-200910.csv
Event file For "Installer" user group:

Plantname-Installer-Events-
YYYYMMDD-YYYYMMDD.csv

For "User" user group:
Plantname-User-Events-
YYYYMMDD-YYYYMMDD.csv

Myplant-Installer-Events-
20091017-20091018.csv

Myplant-User-Events-
20091017-20091018.csv
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Structure of CSV files
The following table explains the columns of the CSV file in the program Microsoft Excel.
1 Information on the CSV file for the programs
2 Blank line
3 Name of device 1 (serial 

number or changed name)
Name of device 2 (serial 
number or changed name)

4 Model device 1 Model device 2
5 Serial number device 1 Serial number device 2
6 Name of value Name of value
7 Date and time format Unit of value Unit of value
8 Moment (date and time) at 

which the device generated 
the value.

Value device 1 Value device 2

9 ... ... ...
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10 Uninstalling Sunny Explorer
10.1 Notes
In the following sections you will find instructions on how to uninstall Sunny Explorer in Windows XP 
and Windows Vista. Please read the section which is relevant to the operating system of your 
computer.

10.1.1 Uninstalling Sunny Explorer in Windows XP
1. In Windows, select "Start > Settings > Control Panel > Software".
2. Select "Sunny Explorer" from the list, and click [Delete].

☑ Sunny Explorer will be deleted from your computer.
☑ Sunny Explorer is now uninstalled.

10.1.2 Uninstalling Sunny Explorer in Windows Vista
1. In Windows, select "Start > Computer".

☑ "My Computer/Computer" opens.
2. Select "Uninstall or change program".

☑ The "Uninstall or change program" window opens.
3. Select "Sunny Explorer" from the list, and click [uninstall/change].

☑ Sunny Explorer will be deleted from your computer.
☑ Sunny Explorer is now uninstalled.
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11 Troubleshooting
Bluetooth Connection
No. Problem Cause and solution
1 Plant search

Connection to the Bluetooth 
plant failed. 

• The connection to the Bluetooth plant is too weak. 
– Reduce the distance to the devices and try to 

reconnect.
• There are already 4 masters connected to the 

Bluetooth plant.
– Remove a master and try to reconnect.

• There are already 2 participators connected to the 
device through which you want to connect to the 
Bluetooth plant.
– Select another device or remove one of the other 

communication devices and try to reconnect. 
2 Plant search

The device names and NetIDs 
indicated are out of date.

• Depending on the Bluetooth stack currently in use, it 
is possible that changes to the NetID or the device 
name have not been properly recognized by an 
inverter. 
– Proceed as follows:

1. Quit the Bluetooth stick software, if present.
2. Briefly remove and reinsert the Bluetooth stick.
3. If necessary, start the Bluetooth stick software.
4. Carry out plant search in Sunny Explorer once 

again.
3 Plant search

The device address is displayed, 
but not the device name.

• Sunny Explorer has not fully uploaded the device 
name from the device.
– Select "Repeat search" so that Sunny Explorer 

updates the device name. 
4 Inverter cannot be accessed

After setting the parameters for 
communication via Bluetooth, 
the  inverter remains 
inaccessible for a long time.

• When setting parameters to regulate the Bluetooth 
connection (e.g. parameters for power transmission 
and country parameters), Bluetooth communication 
is interrupted for some time while the inverter 
reboots the communication interface. 
– Please wait until the inverter has rebooted. After 

rebooting, the inverter will be accessible again.
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Display of the user interface
Sunny Explorer uploads the data directly from the devices in the network so that the data displayed 
on the user interface are always up to date. Therefore, depending on the size of the PV plant, the 
upload of data to the display can take some time.
No. Problem Cause and solution
5 User interface

The user interface is displayed 
incorrectly.

• Occasional display errors can occur in the software 
interface (e.g. defective layout, white screen).
– Press the F5 key to prompt Sunny Explorer to 

update the user interface.
6 Power chart

There are gaps in the power 
output chart.

• The transmission of device data is not yet fully 
complete. 
– Wait until the transmission of device data is 

complete.
7 Power chart

The power chart does not 
update.

• Updating the power chart can take up to 
30 seconds. Device data is directly uploaded from 
the connected devices. Depending on the 
communication hierarchy, uploading the data can 
take some time.
– Wait until the data is fully uploaded.
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General
No. Problem Cause and solution
8 Sunny Explorer will not boot • It can happen that Sunny Explorer does not boot 

when the computer was previously in standby mode 
and Sunny Explorer was therefore not properly 
terminated.
– In this case, quit Sunny Explorer "manually" using 

Windows Task Manager. You can then restart 
Sunny Explorer.

9 Unknown device 
in plant tree
A strange inverter is 
displayed in the 
plant tree.

• In the plant tree all devices sharing the same NetID 
are displayed. If there is a PV plant with SMA 
Bluetooth installed in the vicinity and using the same 
NetID, the devices of this plant will also be 
displayed in Sunny Explorer as part of your plant. 
– Identify a free NetID and set this up for your 

devices, as described in the respective manual.
10 Your inverter 

appears as 
unknown device 
in plant tree
One of your inverters with 
integrated Bluetooth is 
displayed as an unknown 
device.

• An old version of the software package is installed 
on this inverter with integrated Bluetooth. 
– Update the software package version of the 

inverter to version 2.0 or higher, or use Sunny 
Data Control to read the data of the inverter.

11 Your inverter 
appears as 
unknown device 
in plant tree
The plant password was entered 
correctly, yet some of your 
devices are still being displayed 
as unknown in the plant tree.

• Certain packages have been lost during data 
transfer with the result that Sunny Explorer was not 
able to log in to the devices properly.
– Log in again by selecting "Options > Change 

user group" and logging in again under your 
user group.

12 New inverter not shown in 
plant tree

• Sunny Explorer constantly updates the plant tree. 
– Check the items below:

– The inverter has not been set to and put into 
operation under the same NetID as your 
plant. Set the inverter to your plant's NetID, 
as described in the inverter's manual.

– Maybe the connection was interrupted. Try 
reconnecting. Select "Options > Repeat 
establishment of connection".
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13 Lost plant password – If you have lost your plant password, you can 
unlock the device using a Personal Unlocking 
Key (PUK). You can obtain a PUK for the User/
Installer user groups from the SMA Serviceline.

14 Grid Guard rights 
inactive
Grid Guard rights are 
deactivated although the Grid 
Guard symbol is displayed.

• The inverters have not automatically revoked the 
Grid Guard rights after 10 hours. Grid Guard rights 
are deactived although the Grid Guard symbol is 
still erroneously displayed.
– Please enter the Grid Guard code, as described 

in Section 8.3 ”Entering the SMA Grid Guard 
Code” (page 41).

15 Grid Guard mode
The symbol for the 
Grid Guard mode is no longer 
displayed.

• If an installer has logged into Sunny Explorer in the 
Grid Guard mode, the inverters automatically reset 
the Grid Guard mode after 10 hours to prevent 
unauthorized access. You can also exit Grid Guard 
mode by closing Sunny Explorer.

16 Changed parameters have 
only been transferred to 1 
device class.

• Each device class has its own button for adjusting 
and storing settings. Sunny Explorer will only safe 
the changes to the device class to the which the 
button applies. Changes to other device classes 
which are still open for editing will not be executed.
– Save any changes to a device class before 

configuring another device class.
17 Entering parameters in a 

smaller unit
• Sunny Explorer takes over an input value in the unit 

which is displayed next to the input field. 
– If you wish to enter values in a smaller or larger 

unit, you must convert the value to the unit 
displayed. Sunny Explorer will automatically 
adjust the unit. Example: If you want to change a 
parameter from 20 MWh to 900 kWh, you must 
enter the value 0.9. Sunny Explorer will 
automatically adjust the unit and store the 
parameter at the value 900 kWh.

18 Events are logged in the 
wrong order
Events have not been sorted into 
chronological order.

• Sunny Explorer sorts events according to a 
consecutive number allocated by the device itself 
when logging the event. This has the advantage that 
events are always listed in the order in which they 
occur.
The events can only appear in the wrong order if the 
time or date of the plant has been altered (e.g., 
when changing the clocks to summer or winter time).

No. Problem Cause and solution
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19 Values are marked as 
obsolete, although they are 
up to date.
Values are marked as up to 
date, although they are 
obsolete.

• This phenomenon may occur if the computer time is 
altered while Sunny Explorer is running.
– Restart Sunny Explorer.

No. Problem Cause and solution
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12 Contact
If you have technical problems with our products, please contact our Serviceline. We require the 
following information in order to provide you with the necessary assistance:

• The software version of Sunny Explorer
• Communication type of your PV plant

SMA Solar Technology AG
Sonnenallee 1
34266 Niestetal, Germany
www.SMA.de

SMA Serviceline 
Inverters: +49 561 9522 1499
Communication: +49 561 9522 2499
Fax: +49 561 9522 4699
E-Mail: serviceline@SMA.de 
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The information contained in this document is the property of SMA Solar Technology AG. Publishing its content, either partially or 
in full, requires the written permission of SMA Solar Technology AG. Any internal company copying of the document for the 
purposes of evaluating the product or its correct implementation is allowed and does not require permission.

Exclusion of liability
The general terms and conditions of delivery of SMA Solar Technology AG shall apply.
The content of these documents is continually checked and amended, where necessary. However, discrepancies cannot be 
excluded. No guarantee is made for the completeness of these documents. The latest version is available online at www.SMA.de 
or from the usual sales channels.
Guarantee or liability claims for damages of any kind are excluded if they are caused by one or more of the following: 
• Damages during transportation
• Improper or inappropriate use of the product
• Operating the product in an unintended environment
• Operating the product whilst ignoring relevant, statutory safety regulations in the deployment location
• Ignoring safety warnings and instructions contained in all documents relevant to the product
• Operating the product under incorrect safety or protection conditions
• Altering the product or supplied software without authority
• The product malfunctions due to operating attached or neighboring devices beyond statutory limit values
• In case of unforeseen calamity or force majeure
The use of supplied software produced by SMA Solar Technology AG is subject to the following conditions:
• SMA Solar Technology AG rejects any liability for direct or indirect damages arising from the use of software developed by 

SMA Solar Technology AG. This also applies to the provision or non-provision of support activities.
• Supplied software not developed by SMA Solar Technology AG is subject to the respective licensing and liability agreements 

of the manufacturer.

SMA Factory Warranty
The current guarantee conditions come enclosed with your device. These are also available online at www.SMA.de and can be 
downloaded or are available on paper from the usual sales channels if required.

Trademarks
All trademarks are recognized even if these are not marked separately. Missing designations do not mean that a product or brand 
is not a registered trademark.
The Bluetooth® word mark and logos are registered trademarks owned by Bluetooth SIG, Inc. and any use of such marks by SMA 
Solar Technology is under license.
SMA Solar Technology AG
Sonnenallee 1
34266 Niestetal
Germany
Tel. +49 561 9522-0
Fax +49 561 9522-100
www.SMA.de
E-Mail: info@SMA.de
© 2004 to 2009 SMA Solar Technology AG. All rights reserved
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