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SOFTWARE LICENSING AGREEMENT

This Software License Agreement (the “Agreement”) is a legal Agreement 
between the end user, either, an individual or business entity (“Licensee”) 
and Christie Digital Systems USA, Inc. (“Christie” or “Licensor”) for the 
software known commercially as MASTERSuite 5.0 Lite (“Software”). If 
Licensee does not accept the terms of this Agreement, Licensee shall return 
the Christie product and the software to the vendor.

LICENSE AND RESTRICTIONS

Ownership of Software: Christie and its third party suppliers retain title and 
ownership of all rights, including copyright and all other intellectual 
property rights, in and to the Software and accompanying written materials 
(the "Documentation"), and all copies thereof, regardless of form or media. 
This License is not a sale of any rights in or to the Software or the 
Documentation or any copy thereof. Licensee acquires no right whatsoever 
to the Software or the Documentation except the right to use the Software 
and the Documentation in accordance with the terms of this License. 
Third Party Licenses: Licensee acknowledges that the Software may 
utilize software and other materials provided by third parties. Such third 
parties may enforce the provisions of this License to the extent such third 
party software and other materials are used by Licensee. Any limitation of 
liabilities in this License also apply to such third party suppliers and the third 
party software and other materials provided by them. Such limitation of 
liabilities, apply to the Software as a whole and are not cumulative.
Grant of License: The Licensor grants to Licensee, a non exclusive and 
non-transferable right to use for personal or internal business purposes, the 
executable version of the Software and the Documentation, as long as 
Licensee complies with the terms and conditions of this License. Licensor 
reserves all rights not expressly granted to Licensee.
Copy Restrictions: Licensee may keep one copy of the Software solely for 
backup or archival purposes. Unauthorized copying or distribution of the 
Software, including Software which has been modified, merged, or included 
with other software or of the Documentation is expressly prohibited unless 
agreed to in writing by Christie. Licensee must reproduce and include the 
copyright notice on any backup copy of the Software and Documentation. 
Licensee may not remove any proprietary rights or copyright notice or 
identification which indicates the ownership by Christie of the Software or 
the Documentation. 
Use Restrictions: Licensee shall not (a) modify, adapt, decompile, 
disassemble reverse engineer, or otherwise attempt to derive the source code 
for the Software, or create derivative works based on the Software or the 
Documentation; (b) assign this License or redistribute, encumber, sell, 
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transfer, lease, or grant a sublicense of the Software or the licenses granted 
herein or otherwise transfer rights to the Software to any person or entity 
except as and when authorized by the Licensor in writing; (c) directly or 
indirectly, export or transmit the Software, either alone or bundled with other 
software, to any country to which such export or transmission is restricted by 
any applicable laws without the appropriate prior written consent of the 
applicable government entity or department. Licensee will make reasonable 
efforts to prevent any unauthorized use of the Software or Documentation by 
third parties and will advise Licensee's employees of the restrictions upon 
use restrictions herein.

MAINTENANCE AND SUPPORT

Term of Maintenance and Support: The Licensor shall provide 
maintenance and support services related to the Software (“Support 
Services” for a period of 90 days from the date of receipt of the Software). 
Support Services are governed by the Licensor's policies and programs 
described in materials provided by the Licensor. Any supplemental software 
code provided to the Licensee as part of the Support Services shall be 
considered part of the Software and subject to the terms and conditions of 
this Software License Agreement.

WARRANTY AND LIMITATION OF LIABILITY

Product Warranties: The Licensor warrants that the Software will perform 
substantially in accordance with the accompanying written materials for a 
period of 90 days from the date of receipt of the Software. This warranty is 
void if the Licensee or any third party changes or modifies the Software. The 
liability of this Licensor under this section is limited to the correction of any 
error or malfunction and shall not include liability for loss of data, loss of 
computer time, any direct damages or any indirect or consequential 
damages. This warranty only extends to those failures communicated to the 
Licensor in writing within 90 days of the receipt of the Christie Digital 
product. The Licensor does not warrant that the Software is free from any 
minor defects or that it will operate uninterrupted. The Licensor does not 
make any other warranties, either express or implied, including, but not 
limited to, implied warranties of merchantability, fitness for a particular 
purpose, title and non-infringement, with regard to the Software. Some 
jurisdictions do not allow limitations or duration of an implied warranty, so 
the above limitation may not apply to you.
Licensee’s Remedy: The Licensor’s entire liability and the Licensee's 
exclusive remedy shall be repair or replacement of the Software that does 
not meet the Warranty. Any replacement Software will be warranted for the 
remainder of the original warranty period or thirty (days), whichever is 
longer.
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Exclusions and Limitation of Liability: In no event shall the Licensor be 
liable for any loss of data or profits or special, incidental, indirect or 
consequential damages, (including, without limitation, damages for loss of 
business profits, business interruption, loss of business information, or any 
other pecuniary loss) arising out of or in connection with the use of or 
inability to use the Software, even if the Licensor has been advised of the 
possibility of such damages. In no event will the Licensor be liable for any 
damages caused by the Licensee’s failure to meet Licensee’s responsibilities, 
which responsibilities include without limitation, the provision of properly 
functioning and compatible hardware, operating systems, or applications 
software, or arising out of incomplete or inaccurate information provided to 
the Licensor. In any case, the Licensor’s entire liability under this 
Agreement shall be limited to CDN$1,000.

TERMINATION AND DEFAULT

Termination: The Licensor may terminate this Agreement if the Licensee 
breaches or is in default of any obligation. Should this Agreement be 
terminated for any reason, the Licensee agrees to immediately cease using 
the Software and to return to the Licensor all copies of the Software. The 
Licensee's obligation under this section shall survive the termination of the 
Agreement.

GENERAL

Notices: Unless otherwise set forth in this Agreement, all notices, demands 
or other communications to the Licensor hereunder shall be in writing 
(including telecopy) and shall be deemed to have been duly given if 
delivered during normal business hours by hand, Federal Express, United 
Parcel Service or other reputable overnight commercial delivery service, by 
telecopy, confirmation of receipt received, or by mail with return receipt 
requested, addressed as follows:
Christie Digital Systems USA, Inc.
c/oChristie Digital Systems Canada Inc.
Legal Department
809 Wellington Street North
Kitchener, Ontario
N2G 4Y7
Severability: If any provision of this Agreement is held to be invalid, such 
invalidity shall not affect the other provisions of this Agreement.
Waiver: No waiver by the Licensor of any particular default or omission 
committed by the Licensee shall affect or impair the right of the Licensor in 
respect of any subsequent default or omission of the same or a different kind. 
No delay or failure by the Licensor to exercise any rights in connection with 
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any default or omission committed by the Licensee shall affect or impair the 
Licensor's rights in respect of that particular default or omission or any 
subsequent default or omission of the same or different kind. In any event, 
time shall continue to be of the essence without the necessity of specific 
reinstatement.
Governing Law: This Agreement shall be governed by and interpreted in 
accordance with the laws of the Province of Ontario and the federal laws of 
Canada applicable therein. The Parties hereby will attorn to the non-
exclusive jurisdiction of the Courts of the Province of Ontario.
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1 MASTERSuite™ Lite 
Introduction

1.1 About MASTERSuite Lite

MASTERSuite is a collection of integrated software modules that allows for 
flexibility when working with the TVC™ 500 display wall.

1.2 In This Document

Chapter 1 Introduction: The current chapter.
Chapter 2 Software Setup and Administration: MediaManager™ and 
WallManager™ can be configured to best suit your environment. 
Chapter 3 Showing Media on the Display Wall: MediaManager allows you 
to specify and configure media to be shown on the display wall. 
Chapter 4 Managing the Display Wall: WallManager allows you to control 
the display walls remotely, and it allows you to create scenarios that include 
multiple windows.
Chapter 5 Remote Operation – Client PC: A variety of small applications 
are provided that extend remote operation functionality. 
Chapter 6 Setting Wall Display Properties: Advanced display property 
settings.
Chapter 7 Troubleshooting: Information about common issues.

1.3 Documentation Conventions

• Fields, buttons, panel names, and other elements that you need to interact 
with on the screen are formatted like this in stepped procedures. For 
example, in the MediaManager window, click Profile>Create 
Shortcut… 

• Screen elements in introductory paragraphs, descriptive text and notes are 
formatted the same as the surrounding text.

• Text that must be entered as specified in the guide is monospaced. For 
example, in the Run dialog, type D:\autorun\autorun.exe.
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Section 1: MASTERSuite™ Lite Introduction
• An arrow “>” indicates movement through menu options. For example, 
File > Save indicates select Save from the File menu.

• Operational states are CAPITALIZED. For example, turn device ON.
• Listed items, where order is of no significance, are preceded by bullets.
• Numbered items are to be performed in the order in which they appear.

1.4 Related Documents

Software setup and operation information is included in the on-line help. 
The TVC 500 Operation Manual includes information about the controller, 
the input modules, and system configurations.
The MASTERSuite Installation Guide includes information required in the 
event that the controller software must be re-installed.
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2 Software Setup and 
Administration
MASTERSuite™ is a suite of programs used to configure 
(MediaManager™) and display (WallManager™) media content on a 
TVC™ display wall. The controller comes with MASTERSuite installed. If 
for any reason you need to re-install the MASTERSuite software on the 
controller, see the MASTERSuite Installation Manual.
This section includes: 

2.1 MediaManager Setup
2.2 WallManager Setup

2.1 MediaManager Setup

Once you have set up channels and profiles in MediaManager, you can 
include MediaManager content in WallManager scenarios. 

2.1.1 Start MediaManager
2.1.2 Configure Language
2.1.3 Manage Channels
2.2 WallManager Setup
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Section 2: Software Setup and Administration
2.1.1 Start MediaManager

The first time you start MediaManager, the License window appears. Read 
and accept the License to continue. 
1. Log into the controller with an administration level user account.
2. At the display wall, click Start > All Programs > Christie > 

MASTERSuite > Christie MediaManager. The default window 
appears. 

Figure 2-1 Default MediaManager Window

The default window can be changed for future start-up by changing the 
default profile. 
2-2 MASTERSuite 5.0 Lite User Manual
020-100566-01 Rev. 1 (11-2010)



Section 2: Software Setup and Administration
2.1.2 Configure Language

1. In the MediaManager window, click Administration > Languages. 
The submenu lists the supported languages. 

Figure 2-2 Language Selection 

2. Select a language.
The change is immediate. All MediaManager dialogs and windows are 
converted to the selected language.
NOTE: Text fields such as Name and Descriptions are not affected. 
These fields can be entered in any language regardless of the language 
selected for MediaManager. 
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Section 2: Software Setup and Administration
2.1.3 Manage Channels

The first time you start the MediaManager software, it creates a default set of 
input source channels. The channels are based on the input modules detected 
in the system. You can rename channels to make the channel contents clearer 
to users. You can also change properties, such as brightness. For detailed 
descriptions of the settings you can change, see Channel Properties Dialog 
on page 2-6.
This section includes the following:
• Rename Channels
• Create New Channel
• Edit Channel Properties
• Delete a Channel
• Restore Default Channels
• Select Device Dialog
• Channel Properties Dialog

Rename Channels

MediaManager channels are named for their respective input modules. 
Renaming channels to reflect content makes it easier to identify the correct 
input source when you set up media windows on the display wall.
IMPORTANT! Profiles refer to channel names. If you change a channel 
name after it has been included in a profile, change the profile to refer to the 
new name. 
1. In the MediaManager window, click Administration > Channel 

Configuration. The Channel Configuration dialog appears.

Figure 2-3 Channel Configuration

2. Select the channel you want to rename.
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Section 2: Software Setup and Administration
3. Click Rename. The Name cell for the selected channel is activated.
4. Modify the name and press Enter.

Create New Channel

1. In the MediaManager window, click Administration > Channel 
Configuration. The Channel Configuration dialog appears.

2. Click Add. The Select Device dialog appears.

Figure 2-4 Select Device Dialog

3. Select the appropriate device from the Select Device Type list. For 
example, for a remote desktop channel pick RemoteDesktop.

4. Click OK. The new channel is added to the list.
5. With the new channel selected click Edit. The Channel Properties 

dialog for the specified device type appears. See Channel Properties 
Dialog on page 2-6.

6. Change the channel settings until you are satisfied with the effect and 
click Save.

NOTE: Alternatively, select an existing channel and click Copy. The new 
channel has the same properties.

Edit Channel Properties

1. In the Channel Configuration dialog, select the channel you want to 
change, and click Edit.

2. Adjust the channel properties. See Channel Properties Dialog on 
page 2-6.

3. Click Save.

Delete a Channel

1. In the Channel Configuration dialog, select the channel you want to 
delete, and click Delete.

2. Click Yes to confirm.
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Section 2: Software Setup and Administration
Restore Default Channels

Restores all channels to their default settings.
Notes: 1) You cannot restore a single default channel. 2) The action of 
restoring default channels is final – you cannot regain the channels once 
they are deleted. 
1. In the MediaManager window, click Administration > Channel 

Configuration. The Channel Configuration dialog appears. 
2. In the Channel Configuration dialog, click Restore Defaults. 
3. Click Yes to confirm the deletion of existing information and the 

restoration of the channel defaults.

Select Device Dialog

Select Device Type – The device type identifies the channel’s input 
module from which the MediaManager window receives a signal. Devices 
are:

V8C – Select this device type when you want to display the video 
sources connected to the V8C module. This device supports multiple 
videos per display device. 

D2R2-E – Select this device type when you want to display an analog 
or digital RGB source connected to any D2R2-E module. 

RemoteDesktop – Select this device when you want to display the 
desktop of some other computer on the network other than the 
controller. 
NOTE: RDClient must be installed on the other PC for the remote 
desktop feature to work. 

Channel Properties Dialog

The Channel Properties dialog allows you to review and change the 
properties associated with a channel. 
The options available from the Channel Properties dialog depend on whether 
the signal source is from a video, an RGB device, or a RemoteDesktop. 
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Section 2: Software Setup and Administration
Figure 2-5 Channel Properties Dialog

Name (All) – The default name for a channel is based on the channel’s 
device type, for example RGB 03. You can rename channels so that users can 
identify the contents from the name, but if you have already created profiles 
that refer to the old name, those profiles need to be updated. Profile 
references to names that no longer exist result in a Channel: None 
Selected message in the MediaManager window.

Input # (RGB, Video)  – The Input # specifies which input port on the 
device to use. When you try to open a window to an input that is already 
being used, the window displays a “device in use” image in the 
MediaManager window. 
The range of Input #’s available depends on the number of modules installed 
on the specified device type.
NOTE: D2R2E modules cannot have more than 4 windows displaying the 
same input channel.

Remote Control – Indicates whether the user at the controller can take 
control of the displayed remote desktop using the controller’s keyboard and 
mouse. When Remote Control is checked, MediaManager right-click menus 
are not available in the MediaManager window displaying the remote 
desktop. Mouse and keyboard actions in the remote desktop window are sent 
to the remote desktop.

Backup channel – Identifies the channel Media Manager will switch to if 
the current channel is selected but not available. 

Video Type (Video) – Identifies the type of video signal.
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Section 2: Software Setup and Administration
Video Standard (Video) – Select the proper video standard from the 
Video Standard drop-down menu. This specifies which video standard the 
signal has been encoded in. 

Host Name/IP (RemoteDesktop) – Host Name/IP specifies the IP 
address or full name of the remote computer. 

Port (RemoteDesktop) – Port specifies the port number of the remote 
computer. 

Maximum Sample Rate (RGB, RemoteDesktop)  – The Maximum 
Sample Rate specifies how quickly the window updates (refreshes) in frames 
per second. The maximum attainable refresh rate is dependent on how much 
bandwidth is available on the PCI bus. Setting a high sample rate reduces 
bandwidth availability for other applications and other RGB windows. It can 
also cause irregular updates when one or more windows are open. 
If you notice irregular updates or ghosting, decrease the Maximum Sample 
Rate value until the updates occur more smoothly.

Password (RemoteDesktop) – A password is only required to connect to 
a remote desktop if authentication has been enabled (with a password) in the 
RDClient application on the remote desktop. Specify the password that was 
set up on the remote desktop's RDClient. 
If a password is not provided when the channel is set up and authentication is 
enabled, you will be prompted for the password when the channel is selected 
for display.

Image Adjustments (RGB, Video) – The bottom half of the Channel 
Properties window is dedicated to image adjustment settings. The options 
that appear in this section change depending on whether you are working 
with Video or RGB signals. Most options have an adjustable slide bar. 
Moving it toward the right increases the value of the setting and moving to 
the left decreases it. The exact value appears to the right of the slide bar. 

Brightness (RGB, Video) – Adjust the slide bar until the desired image 
brightness is achieved. A high brightness setting could turn the black areas 
of an image to dark gray. This could create an overall “washed-out” 
appearance of the image. If the brightness setting is set too low, the dark 
areas of an image appear black (“crushed”).

Contrast (RGB, Video) – Adjust the slide bar until the desired image 
contrast is achieved. A high-contrast setting can cause the light areas of the 
image to appear white and distorted. If the contrast setting is too low, the 
image could appear dim. 
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Section 2: Software Setup and Administration
Brightness Color Balancing (RGB) – Adjust the slide bar until the 
desired color balance is achieved for brightness. This adjustment is made 
separately for each color channel.

Contrast Color Balancing (RGB) – Adjust the slide bar until the desired 
color balance is achieved for contrast. This adjustment is made separately for 
each color channel.

Saturation (Video)  – Adjust the slide bar until the desired color 
saturation is achieved.

Hue (Video)  – Adjust the slide bar until the image displays the desired 
hue. Applies only to NTSC video output.

Use Pixel Tracking (RGB) – Check to enable pixel tracking. Adjust the 
slide bar to increase or decrease the frequency of the pixel sampling clock to 
correct the consistency of the image. 

Pixel Phase (RGB) – Adjust the slide bar so that any evident shimmer in 
the displayed image disappears and the image remains stable. 

Horizontal Offset (RGB) – Adjust the slide bar to shift the image from 
left to right.

Vertical Offset (RGB) – Adjust the slide bar to shift the image up or down.

Clamping Offset (RGB) – Adjust the slide bar when the image displays 
strong horizontal streaks or appears dim. In these cases, the clamp position 
requires adjustment to match the frequency of the incoming signal. 

2.2 WallManager Setup

WallManager is a client application used to set up TVC display walls. 
WallManager is pre-installed on the TVC controller.
Use WallManager to:
• Set up applications for use on the display wall
• Set up scenarios (display wall layouts)
This setup section includes the following:
• 2.2.1 Initialize WallManager on the Controller
• 2.2.2 Manage Applications in WallManager
• 2.2.2 Manage Applications in WallManager
• 2.2.3 QuickLaunch
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Section 2: Software Setup and Administration
2.2.1 Initialize WallManager on the Controller

1. Click Start > All Programs > Christie > MASTERSuite > 
WallManager.

2. To add a controller to the Controller tab, click the Add Controller 
button. WallManager detects available network computers 
automatically. 

Figure 2-6 Add a TVC Controller

3. Select the controller from the list and click OK. The controller is added 
to the Controller gallery.

Figure 2-7 Controller Added to WallManager

NOTE: If the controller is not in the list, you can type the name or IP 
address in the Select Network Computer field. 
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Section 2: Software Setup and Administration
4. To connect to the controller and add the display wall to the workspace, 
click the controller icon.

Figure 2-8 Connected Controller, Wire-Frame View

Language Selection

1. Click the WallManager button and choose WallManager Options.

Figure 2-9 WallManager Options

The WallManager Options dialog opens at the Popular options panel.

Figure 2-10 WallManager Language Selection
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Section 2: Software Setup and Administration
2. Select the language you want to use with your installation of 
WallManager. 

3. Click OK to close the options dialog.

2.2.2 Manage Applications in WallManager

WallManager allows you to start applications on the display wall including 
MediaManager windows. Initially, WallManager scans the controller’s Start 
Menu program list to identify applications that can be run. Review the 
preliminary list and remove from the list the applications that are not suitable 
for wall display.

Edit the List of Registered Applications

1. If you have enabled security, sign on with an account that has 
Registered Application permissions.

Figure 2-11 Registered Applications Button
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Section 2: Software Setup and Administration
2. To access the Manage Registered Applications dialog, click the 
Registered Application button.

Figure 2-12 Manage Registered Applications Dialog

3. Complete tasks as required:
• To remove an application from the list of available applications on 

page 2-14
• To change application properties on page 2-16
• To register an application on page 2-15
• To change application properties on page 2-16

NOTE: For information about the controls, see Application Details on 
page 2-16
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To remove an application from the list of available applications 

1. Select the application and click Remove. The application moves to the 
Unavailable Applications list and cannot be included in scenarios.

Figure 2-13 Remove Registered Application

NOTE: To move an application back to the Available Applications list, 
select the application and click Restore.
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To register an application

1. In the Manage Registered Applications window, click New. The 
Details panel becomes active as the New Registered Application 
panel.

[

Figure 2-14 New Registered Application Panel

2. Complete the New Registered Application panel. For more 
information, see Application Details on page 2-16. Registered 
applications are run on the controller, therefore application path and 
working directory must be on the controller.
NOTE: The Browse button only appears if you are working directly on 
the controller.

3. Click Save.
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To change application properties

1. Select the application and click Edit. The Details panel becomes active 
as the Editing panel.

Figure 2-15 Edit Registered Application Panel

2. Change the information as required and click Save to save the changes. 
For more information, see Application Details on page 2-16.
NOTE: The Browse button only appears if you are working directly on 
the controller.

Application Details

This panel lets you specify files and switches required to run an application 
on the display wall. This detail information appears on the New Registered 
Application dialog and the Edit <application> dialog.

Name – Name identifies the application.

Application Path – Identifies the location of the application on the 
controller, for example C:\Program Files\Adobe\Acrobat\Acrobat.exe.

Command Line – Identify switches (for example, /s with .ppt files), start-
up files (for example, initialization, configuration, images, etc.), and data 
files (for example, .PDF, .xls, etc.) required to run the application the way 
you want.
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Section 2: Software Setup and Administration
Working Directory – The default working directory is the application 
directory. The working directory updates automatically if a data file in a 
different folder is specified in the Command Line field.

2.2.3 QuickLaunch

QuickLaunch can be installed on the desktop for quick and easy access to 
WallManager, RemoteControl, and WallManager scenarios. 

Figure 2-16 QuickLaunch Button Bar

Install QuickLaunch

1. To install QuickLaunch from WallManager, click the WallManager 
button and select Client Applications. The Client Application dialog 
appears.

Figure 2-17 Client Applications Window

2. Click QuickLaunch. 
3. If security is enabled, log in using a valid user account on the controller. 

The QuickLaunch bar and QuickLaunch shortcut are on your desktop.

Figure 2-18 Initial QuickLaunch bar and 
QuickLaunch shortcut 
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Section 2: Software Setup and Administration
Configure QuickLaunch

1. Right-click on QuickLaunch and select Configure. The QuickLaunch 
Configuration dialog appears.

s

Figure 2-19 QuickLaunch Configuration

2. Specify how you want QuickLaunch to look.
3. Check the items you want to appear on QuickLaunch.

NOTES: 1) The scenario list is retrieved automatically from the 
controller when you open QuickLaunch. 2) The Touchscreen option in 
the View panel makes the buttons larger so they are easier to work with 
on a touchscreen.

4. Click Save.
NOTE: The Host field allows you to change your server if you have 
more than one controller set up. 
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3 Showing Media on the 
Display Wall
MediaManager™ is a software application viewing video, RGB and remote 
desktop sources on a multi-display wall. 

3.1 About MediaManager

MediaManager is an interactive application. Changes made to the settings in 
MediaManager are seen immediately on the display wall. You can use 
MediaManager on its own or with WallManager™, which adds the ability to 
layout scenarios with multiple MediaManager and application windows. 

3.1.1 Profile vs. Channel 

A Channel represents a specific signal source, such as a camera, DVD 
player, PC on the network, etc. It stores all the optimized input settings for 
the source, such as its specific hardware connection, brightness, contrast, 
hue, etc. Channels can be uniquely named to make selection easier, 
eliminating the need to remember how the signal is connected and what 
input settings are associated with it. 
Channels can be created, copied, deleted, and edited. See 2.1.3 Manage 
Channels.
A Profile is a group of settings that describes what is shown in the window 
and how it is displayed. Such settings include window size, position, and 
style. Profiles allow you to quickly set up a display wall or change a display 
wall layout without having to reset window properties. A Profile can specify 
one channel to be displayed, or more than one channel to be cycled. 
Profiles are saved on the system’s hard drive as .xml files. The number of 
Profiles that can be created and stored is limited to the memory available on 
the hard drive. See 3.1.3 Profile Menu and 3.1.4 Settings Menu.
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Section 3: Showing Media on the Display Wall
3.1.2 MediaManager Layout

MediaManager is installed on the controller. It is accessed from the display 
wall desktop and opens on the display wall. You can access MediaManager 
functions through the menus.

Figure 3-1 MediaManager

Figure 3-2 MediaManager Menus

You can optionally hide a MediaManager window’s menu bar by clicking 
Settings > Windows Preferences and selecting Borders Only or 
None on the Windows Preferences dialog. You can access the menu 
options by clicking the right mouse button anywhere in the 
MediaManager window. 
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Figure 3-3 Context Sensitive Menu (Right-Click)

3.1.3 Profile Menu

The Profile menu allows you to work with profiles.

New – Creates a new profile. MediaManager assists you by stepping 
through the most commonly used dialogs.

Open – Loads a saved profile. The Open dialog allows you to open the 
profile into the current window or into a new window.

Save – Saves changes to an existing profile using the Save dialog. If you 
are not working with an existing profile, this option automatically opens the 
Save As dialog.

Save As – Saves the profile with the option to specify a filename. 

Create Shortcut – Creates a shortcut to the current profile.

Manage Profiles – Opens the Profiles dialog where you can manage your 
profiles. 

Exit – Closes down the MediaManager window.

3.1.4 Settings Menu

The Settings menu allows you to work with Channel options.

Channel Selection – The Channel Selection dialog allows you to select 
a channel to be loaded in the current window, or into a new window.

Window Preferences – The Window Preferences dialog allows you to 
specify the window size, position and style of the current MediaManager 
window. See Window Preferences Dialog on page 3-8 for more information.
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Section 3: Showing Media on the Display Wall
Crop and Zoom – The Crop and Zoom dialog allows you to focus on a 
specific part of the window’s content. See Crop or Zoom the Image on 
page 3-6.

Current Channel Settings – Opens the Channel Properties dialog 
where you can change channel settings of the currently displayed channel. 
The settings that can be changed depend on the channel’s device. See 
Channel Properties Dialog on page 2-6.

3.1.5 Administration Menu

Channel Configuration – Select this option to work with the channel list. 
The Channel Configuration dialog allows you to add, delete, and rename 
channels. It also allows you to open the Channel Properties dialog for the 
selected channel. See Channel Properties Dialog on page 2-6.

Language – Select this option to change the language of the 
MediaManager displays. 

3.1.6 Help Menu

Help Contents – Select this option to access the online help for 
MediaManager.

Diagnostics – Select this option to review information about the system. 

3.2 Working with MediaManager

MediaManager works behind the scenes with a virtual copy of a profile. You 
can manipulate the look and feel of the window through the interactive 
dialogs and then save the changes.
Clicking OK on MediaManager dialogs generally saves the changes to the 
virtual copy. To save the changes to file, click Profile > Save As or Profile 
> Save.

3.2.1 Start MediaManager

On the wall display desktop, double-click on the Christie MediaManager 
icon located on the desktop OR navigate through the Start menu to start 
using MediaManager. (Start > All Programs > Christie > 
MASTERSuite > Christie MediaManager.)
When you start MediaManager the default window appears. MediaManager 
is configured to display a blank MediaManager window. 
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Section 3: Showing Media on the Display Wall
3.2.2 Quick Start with Profiles

MediaManager provides some assistance for creating profiles for single-
channel display. It walks you through the dialogs most commonly used to set 
up a basic profile. 
To start, click Profile > New. The dialogs in the quick start are modified to 
include Next and Previous buttons, and prompt you to save the profile at 
the end. The Cancel button cancels the quick start.
• Channel Selection: See Select a Single Source on page 3-5.
• Window Preferences: See Change the Style, Size, Position, or Aspect 

Ratio on page 3-7.
For a complete list of setup tasks and options, see the introduction to 
3.2  Working with MediaManager. 

Select an Input Source for Display

MediaManager organizes input sources as channels. Each MediaManager 
window can display one input source, that is, one channel at a time. You can 
select multiple channels to be displayed in sequence.
• Select a Single Source on page 3-5
NOTE: You can also load channels by loading a profile.

Select a Single Source

1. In the MediaManager window click Settings > Channel 
Selection. The Channel Selection dialog appears. 

Figure 3-4 Channel Selection

2. Select a channel and click Load Channel. The channel content appears 
in the MediaManager window.

3. To save the changes, click Profile > Save.
NOTE: You can refresh a channel by pressing CTRL-F5.
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Section 3: Showing Media on the Display Wall
3.2.3 Change the Appearance of the Displayed Source

The Channel Properties window allows you to control the appearance of 
the source. For example, you can change the brightness, or the sample rate. 

Change Channel Properties

The Channel Properties window contains different properties for each of the 
device types. Changing a channel affects all profiles that refer to that 
channel.
1. Once you have selected a channel in the MediaManager window click 

Settings > Current Channel Settings. The Channel Properties 
dialog appears.

Figure 3-5 Channel Properties

NOTE: The contents of the Channel Properties dialog are different 
depending on the device type associated with the channel. See Channel 
Properties Dialog on page 2-6.

2. Adjust the channel properties. As you adjust channel settings, you can 
see the effect on the display wall.
NOTE: Profiles refer to channel names. Changing a channel name 
causes existing profiles that refer to the old name to display an “Invalid 
Input” message instead of the content. Rename channels with caution 
and remember to update your profiles.

3. Click Save to save the settings to a channel configuration file (.XML 
file).
NOTE: Click Cancel to return the settings to the most recently saved 
state.

Crop or Zoom the Image

Crop and Zoom settings allow you to trim or trim and zoom in on a portion 
of the window. These settings are saved for specific channels in a profile. 
The same channel can have different crop or zoom settings in different 
profiles, but each profile can have only one crop setting or one zoom setting.
3-6 MASTERSuite 5.0 Lite User Manual
020-100566-01 Rev. 1 (11-2010)



Section 3: Showing Media on the Display Wall
1. Once you have selected a channel in the MediaManager window:
• CTRL + left-click, hold and drag the cursor to select the area to 

crop. When you release the mouse button, the window 
automatically resizes to the selected area. This key and mouse 
combination can be used without opening the Crop and Zoom 
dialog.

• ALT + left-click, hold and drag the cursor to select the area to 
zoom. When you release the mouse button, the contents 
automatically zoom in on the selected area. The window remains 
the same size. This key and mouse combination can be used 
without opening the Crop and Zoom dialog.

2. To save the changes, click Profile > Save. 

NOTES: 1) Alternatively, you can access the Crop and Zoom dialog 
by clicking Settings > Crop/Zoom. In the Crop and Zoom dialog, 
enter the number of horizontal and vertical pixels you don’t want to see 
in the image by entering the values in the Top, Bottom, Right, Left 
text boxes or use the Up/Down arrow keys to incrementally increase the 
value. 2) You can reset to the original size by clicking the Reset button. 

3.2.4 Change the Appearance of the MediaManager 
Window

You can change the MediaManager window properties, for example by 
removing the title bar. Window properties remain effective for the window 
regardless of the channel (input source) being displayed.

Change the Style, Size, Position, or Aspect Ratio

1. Click Settings > Window Preferences. The Window 
Preferences dialog appears. 

Figure 3-6 MediaManager Window 
Preferences
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Section 3: Showing Media on the Display Wall
2. Adjust the window settings to the desired size and position. You can see 
the changes immediately.
NOTE: You can optionally lock any of the settings that you adjust by 
checking the appropriate checkbox so that they cannot be changed 
accidentally.

3. In the Borders and Title Bar panel, select the desired window style.
NOTE: Removing the title bar also removes the menu bar. If you remove 
the title bar, you can still access all menu options by right-clicking the 
cursor anywhere in the MediaManager window. 

4. Click OK to accept the changes and close the dialog box.
5. To save the changes in the profile click Profile > Save.

Window Preferences Dialog

The Window Preferences dialog allows you to change the appearance of 
the MediaManager window.

Preset Size  – Use the drop-down menu to adjust the size of the 
MediaManager window to best suit your installation. Select the option 
Native Source (default) if you want to display the window based on the 
resolution of the input signal. Custom is automatically selected if the 
window size is scaled to another size not available from the option list. 
Select ¼ Source, ½ Source, 2x Source or 4x Source to resize the window 
based on the size of the input signal.
When you select ⅓ Screen, ½ Screen, Single Screen or 2x2 Screen the 
incoming signal is resized based on screen size. For example, select 2x2 
Screen if you want to display any source signal across a 2x2 display wall, or 
if you have a single screen and four incoming signals, you can select ½ 
Screen to display all four signals on one screen.

Aspect Ratio  – Use the Aspect Ratio drop-down menu to select the 
aspect ratio of the MediaManager window. The size of the MediaManager 
window automatically changes when a different aspect ratio is selected. The 
default aspect ratio setting is Device.
Check the Maintain Aspect Ratio check box to keep the window at the 
specified aspect ratio when scaling.

Position  – Use the text boxes, labeled X and Y, to enter coordinates that 
specify where the MediaManager window displays on the display wall. (The 
coordinates entered specify where the top left corner of the 
MediaManager window is located.) The default coordinates are 0,0.
Check the Lock Position check box to prevent moving the window to 
another position.
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Section 3: Showing Media on the Display Wall
Size  – Use the text boxes labeled Width and Height to specify the exact 
pixel size of the MediaManager window (content only) – some consideration 
should be given to the thin borders (4 pixels each side), title bar (depends on 
size of font) and caption bar. By default, the size is the native size of the 
window content. 
Check the Lock Size check box to prevent resizing the window.

Always on Top – Check this option to keep the current MediaManager 
window on top.

None – Select this option when you want to display the current contents of 
the window without borders. If you choose this window style, use the “right-
click” menu to access window options. 

Borders Only – Select this option to display the window with a thin border 
only, and without menu and title bar. If you choose this window style, use the 
“right-click” menu to access menu options.

Both (default) – Select this option when you want the MediaManager 
window menu and title bar to display. 

3.2.5 Save Current MediaManager Window Settings as a 
Profile

When you are satisfied with the way the MediaManager window looks, you 
can save your settings to a MediaManager profile.
• To save a new profile, click Profile > Save As and specify a name for 

the new profile in the space provided. Click OK.
• To save over the current profile, click Profile > Save. The settings are 

automatically saved to the current profile. If the MediaManager window 
has not been saved, the Save As dialog appears.

3.2.6 Create a Shortcut to Open a MediaManager Window

Once you have saved a MediaManager profile, you can create a desktop 
shortcut to launch a MediaManager window using the saved profile.
1. In the MediaManager window, click Profile > Create Shortcut. 

The Save Shortcut dialog opens. 
2. Browse to the location you want to save the shortcut to, and click Save.
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3.2.7 Open an Existing Profile

1. Click Profile > Open. The Open dialog appears.

Figure 3-7 Open Profile

2. Select a profile and click Load Profile. The MediaManager window 
changes to reflect the settings specified in the profile, and the contents 
of the first channel in the profile automatically displays.

3.2.8 Modify an Existing Profile

1. Open a MediaManager window with the profile you want to change.
2. Modify the profile settings. You can change channel and window 

settings.
3. Once you have configured the current MediaManager window to 

your satisfaction, click Profile > Save to overwrite the current profile. 

3.2.9 Manage Channels 

The Channel Configuration dialog is accessed from the Administration 
menu. It allows you to quickly edit an existing channel; add, copy, or delete 
channels; or restore all default channels. For more information, see 
2.1.3 Manage Channels.
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4 Managing the Display 
Wall
Once media channel and profiles (MediaManager™), and scenarios 
(WallManager™) are set up you can access and control the display wall in a 
number of ways.

Table 4.1 Remote Operation Functions

Application Functionality Remote Views

WallManager • Installation required on 
remote PC

• Full scenario management 
including create, edit, start, 
stop

• Manage registered 
applications

• Install client applications

• Backup/restore settings

• Wire outline 
of display 
elements

WallViewer • Install client applications

• Web-based, no installation 
required

No

WallLaunch • Start/stop existing scenarios No

QuickLaunch • Start existing scenarios

• Start WallManager, and 
RemoteControl

No

Remote 
Control

• Control the TVC controller with 
a remote PC’s mouse and 
keyboard. Assumes a direct 
view of the display wall.

No

RS232 
Control 
Server

• Start/stop existing scenarios

• Switch channels in running 
MediaManager windows

No
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4.1 About WallManager

WallManager is a client-server software package providing powerful and 
flexible remote management of tiled multiple display walls. Use 
WallManager to manage remote access, launch and control applications on 
the display wall, and perform other related functions. 
WallManager includes the following functionality:
• Monitors and handles communication between the TVC controller and 

client NT/2000/XP/Windows 7 workstations
• Launches applications on the display wall as requested from clients
The WallManager software comes installed on your controller. It stores 
controller and scenario information as XML files on the controller. Christie 
services must be running on the controller for the WallManager client 
software to work. See 7.1.1  Scenarios.

Table 4.2 Remote Desktop Display

Application Functionality Remote Views

Remote 
Desktop 
(VNC)

• Configure communication so 
that the remote PC desktop 
can be mirrored in real time in 
a MediaManager window on 
the display wall

• Can share control of remote 
desktop with controller’s 
mouse and keyboard

No
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4.2 WallManager Layout

WallManager’s ribbon interface provides easy access to display wall 
controls and scenario management controls. 

Figure 4-1 New Installation of WallManager

Right-Click Menus

Context sensitive right-click menus provides access to functionality based 
on mode and window content. 
• Right-click on an item in the controller workspace to quickly access a 

subset of window controls. See Controllers Views on page 4-5 for 
information about individual options. 

4.2.1 WallManager Button Menu

Click the WallManager button to access the menu.

Figure 4-2 WallManager Button Menu

Save Settings/Save Settings As – Use these options to back up 
WallManager preferences and settings for the selected controllers. The 
default file name includes the system date.
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Restore Settings – Opens the Restore Controller Settings dialog 
where you can specify the restores files for the selected controllers.
Install Client Applications – Opens the Client Applications window 
where you can install client applets, such as the Christie QuickLaunch bar 
and RemoteControl. See Client Applications Dialog on page 4-4.
Close Controller Views – Closes all active controller views. It does not 
affect the operational state of the controllers.
WallManager Options – Opens the options dialog.

Popular > User Name/Initials – Identifies the primary user of the 
WallManager software.
Popular > Language – Identifies the language WallManager uses.
Save > Restore – Identifies the default storage location for backup 
files.

Exit WallManager – Closes WallManager. Closing WallManager does not 
shut down the display wall.

Client Applications Dialog

Figure 4-3 Installing Client Applications

Connect RemoteControl  – Installs RemoteControl which allows you to 
control the display wall with your remote mouse and keyboard.

QuickLaunch – Installs QuickLaunch bar on your desktop for easy access 
to the WallManager functions you need most. The QuickLaunch bar is 
configurable.

Install WallLaunch – Installs WallLaunch on your desktop for easy access 
to the Scenarios on the controller.

Install RemoteDesktop Client – Installs RemoteDesktop Client and use 
your desktop as a source for MediaManager on the display wall.

Install WallManager Prerequisites – Installs the supporting software for 
WallManager.
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Install WallManager – Installs WallManager for remote access and 
control of the display wall. Ensure that the supporting software is installed 
before starting this installation.

4.2.2  Controller Tab

WallManager opens automatically at the Controller tab. The 
CONTROLLER tab provides a real-time, live representation of the display 
wall.The Controller ribbon includes controls for connecting to and managing 
multiple display walls.

Controllers

Figure 4-4 Expanded Controllers Panel

Controller Gallery – Identifies the TVC controller that has been added to 
the WallManager application. Click an icon to open a view for the controller 
on the WallManager workspace.
Add – Opens the Select Network Computer list. The list contains all the 
networked computers in your domain. 
Remove – Removes the selected controller from the panel.
Logout All – Supported in full version only.

Controllers Views

Figure 4-5 Expanded Controller Views Panel

Select All – Opens a view of each connected controller in the Controllers 
panel and selects the views for further action. 
Select None – Deselects all the controller views. 
Hide All – Closes all the controller views. Does not log out or disconnect 
from the controllers.
Fit to Screen – Fits the selected view to the workspace area. When 
multiple views are selected, the layout of the group is fit to the space without 
altering proportions or layout.
Cascade – Supported in full version only.
Side by Side – Supported in full version only.
MASTERSuite 5.0 Lite User Manual 4-5
020-100566-01 Rev. 1 (11-2010)



Section 4: Managing the Display Wall
Scenarios 

Figure 4-6 Expanded Scenarios Panel

Scenario Gallery – Identifies the scenarios you have access to. The list 
contains all scenarios on the selected controller.
Start – Starts the selected scenario immediately. If multiple controllers are 
selected, the selected scenario will start on all the controllers that have the 
scenario.
Stop – Stops the selected scenario immediately. If multiple controllers are 
selected, the selected scenario will stop on all the controllers that are running 
the scenario.
Minimize – Minimizes the windows associated with the selected scenario to 
the controller task bar.
Restore – Restores the minimized windows associated with the selected 
scenario.
Details – Opens the Scenario Details dialog which contains information 
about the scenario including a list of tasks and scheduling information.
New Scenario – Opens the scenario editor at a blank layout for the selected 
controller.
Delete Scenario – Deletes the selected scenario from the selected 
controllers. 
Edit Scenario – Opens the scenario editor for the selected scenario.

Manage

Figure 4-7 Manage Panel

Register Applications – Opens the Manage Registered Applications 
dialog which lists the applications that can be run on the display wall. You 
can edit the existing list, or an individual application’s properties. The list is 
compiled automatically based on the contents of the controller’s Program 
Files directory. MediaManager is automatically registered. See 
2.2.2 Manage Applications in WallManager.
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WallManager Workspace

The controller views in the workspace display wire frame outlines and 
layout of active windows in real time. 

Figure 4-8 Workspace Zoomed In on One Controller View

Local Alias – Highlight the controller name in the controller view title bar 
and type a new name. The local alias is used to identify the controller for the 
current PC only. To view the server name, open the Controllers gallery and 
hover the mouse cursor over the controller button. A popup briefly displays 
available information about the controller including the server name.
Mouse Functions

Move Window – Click and drag a window to its new location.
Resize Window – Click and drag a window border or corner to resize 
a window.
Scroll – Use the mouse wheel to scroll up or down, or use the scroll bars 
to reposition the part you want to see.
Zoom – Hold down the CTRL key and use the mouse wheel to zoom in 
or out. Use the scroll bars to reposition the part you want to see. See also 
Zoom Buttons.

Zoom Buttons – Use the zoom in (+) and zoom out (-) buttons at the 
bottom right of the WallManager window to adjust the size of the image of 
the display wall in order to see details and work with applications. Use the 
scroll bars to reposition the part you want to see.
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View Context Menu

Figure 4-9 Controller View Context Menu

Fit Controller View to Screen – Fits the controller view to the 
workspace.
Bring to Front – Brings the selected window on top of other windows.
Send to Back – Sends the selected window behind other windows.
Close – Closes the selected window.

4.2.3 Edit Scenario Tab

The Edit Scenario tab allows you to create and edit collections of 
applications, media windows, and tasks that can be saved and run again. 
When you create a scenario, you can add existing scenarios, applications and 
media windows and lay them out in the workspace. 

Figure 4-10 Scenario Editor

Stop Scenario and Minimize tasks do not display in the graphical 
workspace. To view a list of elements in the scenario including element not 
displayed in the workspace, click the List View button at the lower right of 
the workspace.
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Figure 4-11 Scenario Editor, List View

Scenario

Figure 4-12 Scenario Panel, Expanded

Save – Saves changes to an existing scenario.
Save As – Opens the Save As dialog where you can specify a name for the 
scenario.
Close – Closes the Edit Scenario tab.

Edit

Figure 4-13 Edit Panel

Cut/Copy/Paste – Cut and paste items in the scenario using these standard 
commands.
Delete – Deletes the selected window(s).
Select All – Selects all items in the Scenario.
Deselect – Deselects items in the Scenario.
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Show Active Windows – Shows what is currently displayed on the 
display wall. It allows you to build a scenario that fits with the media 
currently displayed on the wall.
Snapshot – Captures the windows currently showing on the display wall 
and adds them to the scenario. Adds the captured applications to the 
registered application list if they are not already there. 
Scenario Properties – Opens the Properties dialog for the scenario. To 
view properties for a new scenario, save the scenario.

Name – Identifies the scenario.
Date Created – Indicates when the scenario was created.
Date Modified – Indicates when the scenario was last edited.
Modified By – Identifies who edited the scenario.
Description – Displays the short description provided when the 
scenario was created.
Task List – Shows the tasks that comprise the scenario.

Window Properties – Opens the Application Properties dialog for the 
selected window. 

Name – Identifies the application.
Command Line – Identifies command line arguments such as the file 
to load.
Working Directory – Identifies the working directory for the 
application.
Window Preferences – Identifies the size and position of the 
application window.

NOTE: If the selected window is a MediaManager window, this option opens 
the Window Profile Settings dialog. For information about individual 
settings, see Working with MediaManager on page 3-4.

Arrange

Figure 4-14 Arrange Panel, Expanded

Bring to Front – Moves the selected windows on top of other windows.
Send to Back – Moves the selected windows behind other windows.
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Insert

The Insert panel provides access to the elements that can be included in a 
scenario.

Figure 4-15 Insert Panel, Expanded

Registered Applications – Lists the applications that are available to be 
included in scenarios. Also provides access to application management, see 
Manage Applications in WallManager on page 2-12.
Media Sources – Lists the channels and profiles that have been defined in 
MediaManager for the current controller. See 2.1.3 Manage Channels.
Scenarios – Lists the existing scenarios on the current controller. 
Stop Scenarios – Lists a Stop task for each scenario on the controller and 
includes a Stop All Scenarios option. Use this list to identify the scenarios 
that should be stopped before the current scenario is run.
Minimize Tasks – Lists a Minimize task for each scenario on the controller 
and includes a Minimize All Scenarios option.

Edit Context Menu 

The Editing workspace includes a context sensitive menu that provides 
quick access to the commands in the ribbon. Right-click in the workspace to 
view available commands.

4.3 Working With WallManager

This section provides information about getting content displayed on the 
display wall.
NOTES: 1) See 2.2 WallManager Setup for information about administrative 
tasks such as registering applications. 2) See 5 Remote Operation – Client 
PC for information about interacting with the wall from a remote 
workstation.
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4.3.1 Start WallManager

WallManager can be run on the controller or on a client workstation. 
1. Ensure that the TVC controller(s) and the display wall(s) are 

powered on.
2. Start WallManager:

• To start WallManager on the controller, click on the Christie 
WallManager shortcut from the desktop. 

• To start WallManager on a client workstation, click Start > 
Programs > Christie > MASTERSuite > WallManager.

On initial startup, the Controllers panel will be empty.

Figure 4-16 Add Controller to WallManager

NOTE: If WallManager fails to run, ensure that .NET Framework is up-
to-date. If not, click the WallManager button > Client Applications 
> WallManager Prerequisites to install it.

3. To add a controller to WallManager desktop click the Add controller 
button. WallManager detects visible networked computers.

Figure 4-17 List of Networked Computers
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4. Select the controller from the list and click OK. The controller is added 
to the Controller gallery. Complete this step even if you are working on 
the controller.

Figure 4-18 Controller Added to WallManager

NOTE: If your controller does not appear in the list, enter the controller 
name or IP address manually. If you still cannot connect, contact your 
system administrator. 
5. To connect to the controller and display an outline of the associated 

display wall, click the controller icon.

Figure 4-19 Connected Controller

NOTES: 1) To install QuickLaunch, see 2.2.3 QuickLaunch. 2) For 
information about starting scenarios and tasks, see 4.3.6  Start a Scenario.
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4.3.2 Create a New Scenario

You can build a scenario from scratch or you can capture the current wall 
display layout.
The scenario editor makes a temporary record of the scenario as you build it. 
If you leave the editor to view other information in WallManager you are 
prompted to save the scenario. 

Build a New Scenario 

1. In WallManager, click to select the controller you want to work with.
2. In the Scenarios panel, click Add. 

Figure 4-20 Expanded Scenarios Panel

The scenario editing window appears. 

Figure 4-21 Scenario Editor

3. To add a media or application window to the scenario, click the 
Registered Applications, Media Sources, or Scenarios button in 
the Insert panel and select the element to add. 
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4. Click and drag windows to position them for the scenario.
NOTE: You can display wireframes for the applications currently 
running on the display wall to help you position additional applications 
around them. Click Edit Panel > Show Active Windows.

5. Click and drag window edges and corners to size the windows or use the 
Arrange panel to control your layout. See Arrange on page 4-10.

6. Right-click the application or media window and select Properties. 
The appropriate Properties dialog appears. Configure the application 
or media window as required:
• Application settings, see Application Details on page 4-15.
• MediaManager settings, see MediaManager Details on page 4-15.

7. When you are satisfied with the layout, click Scenario panel > 
Save As.

8. Enter a name for the scenario and click OK to confirm.

Application Details

Specify a working directory and command line parameters in the Working 
Directory and Command Line fields as required, and click OK. 
Command Line parameters can include start up files (for example, 
initialization, configuration, images, etc.) and data files (for example, .pdf, 
.xls, etc.).

MediaManager Details

Media sources include configured profiles, as well as default profiles for 
each available channel.
For each MediaManager window you want to include in the scenario, 
WallManager automatically applies any channel and profiles settings you 
have set up in MediaManager. You can review and change them using the 
Windows Profile Settings dialog.
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Figure 4-22 Window Profile Settings

See 3.2  Working with MediaManager for information about the individual 
settings. 
NOTE: Changes implemented using this dialog are saved with the scenario 
only. To change a profile permanently, you will need to work with the full 
version of MediaManager on the controller. 

Scenario Details

You can add an existing scenario to a new scenario in the same way that you 
add applications and media sources, by clicking a scenario in the list. When 
you add a scenario, the windows and tasks are added to the current scenario. 
No connection to the selected scenario is maintained, that is, the scenario 
that was included can be changed or deleted without affecting the current 
scenario.
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Create a New Scenario From a Snapshot

When creating a scenario from a snapshot, WallManager ignores windows 
associated with the operating system. For example, it does not capture 
Explorer folders. To include an Explorer window in your scenario, add it 
manually. 
1. In the Controller tab, lay out the display wall the way you want it to 

look:
• Start applications and media windows on the controller desktop 

directly as you would applications on your remote PC.
• Start scenarios and work with the scenario windows. See 

4.3.7  Arrange the Display Wall in Real Time.
2. In the Scenarios panel, click New Scenario.
3. In the Edit Scenario tab, click Edit Panel > Snapshot. 

WallManager captures the applications and media windows running on 
the display wall. Each window is automatically configured with its 
proper program name, working directory, and current position and size. 

4.3.3 Add a Stop Scenario Task to the Scenario

Scenarios can include Stop Scenario tasks. These tasks specify scenarios that 
will be shut down before the new scenario is started.

Figure 4-23 Stop Scenario Tasks Button

1. To include a Stop Scenario task, open the scenario for editing.
2. Click Insert > Stop Scenarios and select a scenario from the list.

4.3.4 Add a Minimize Task to the Scenario

Scenarios can include Minimize tasks. These tasks specify scenarios that 
will be minimized to the task bar when the new scenario is started.

Figure 4-24 Minimize Scenarios Button

1. To include a Minimize task, open the scenario for editing.
2. Click Insert > Minimize Tasks and select a scenario from the list.
MASTERSuite 5.0 Lite User Manual 4-17
020-100566-01 Rev. 1 (11-2010)



Section 4: Managing the Display Wall
4.3.5 Open a Scenario for Editing

You can edit an existing scenario to add or remove windows, change 
position or sizing. If security is enabled, you must login with Edit Scenario 
permission in order to access the scenario editor.
1. In WallManager, click the Controller tab. 
2. On the Scenarios panel, click the scenario you want to edit.
3. In the right panel, click Edit. The Edit Scenario tab appears with the 

scenario loaded. 
4. Edit the scenario:

• Remove windows
• Add windows
• Resize and reposition windows

5. When you are satisfied with your changes, click Scenario panel > 
Save or Save As.

6. Restart the scenario to see the changes.

4.3.6 Start a Scenario

Start a Scenario in WallView

The Controller tab lists all available scenarios on the selected controllers. 
1. On the Controller tab, select a scenario in the Scenarios panel.

NOTE: To view scenario details, click Scenarios panel > Scenario 
Details. The scenarios for the selected controller are listed. Click a 
scenario to view the details. 

2. Click Start.

4.3.7 Arrange the Display Wall in Real Time

The Controller tab provides a real-time, live representation of the display 
wall. You can interact with the display wall by manipulating the windows in 
the controller view in the workspace. 

Moving an Application

Click to select the application window and then use the left mouse button to 
drag to a new location. This re-location is temporary—upon re-launch, the 
application returns to the location specified in the scenario.
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Resizing an Application

Click to select the application window and then use the left mouse button to 
drag the borders of the application. This resizing is temporary—upon re-
launch, the application returns to the size specified in the scenario. When 
resizing, certain applications will crop at some point.

Closing an Application

Click to select the application window and right-click to access the menu. 
Select Window > Close. 

4.3.8 Stop a Scenario

If security is enabled, you must log in with Stop Scenario permissions in 
order to be able to stop scenarios.

Stop a Scenario Manually

The Scenarios gallery shows a list of available scenarios. Select the 
scenario you want to stop and click Stop. The applications that belong to the 
scenario are removed from the display wall.

Figure 4-25 Scenario Gallery

NOTE: You can stop any window on the display. Click the window and right-
click to access the Close option. 

Stop a Scenario with another Scenario

Scenarios can include Stop Scenario tasks. These tasks specify scenarios that 
will be shut down automatically before the new scenario is started.

4.3.9 Shutting Down WallManager 

Close the WallManager application at any time. Shutting down the 
WallManager application does not shut down the display wall. Scenarios and 
remote access are controlled by Christie Web Server (WallServer.exe) 
running on the controller, and continue to run until the service is stopped.
To shut down the WallManager application, access the WallManager 
button menu and click Exit WallManager.
MASTERSuite 5.0 Lite User Manual 4-19
020-100566-01 Rev. 1 (11-2010)



Section 4: Managing the Display Wall
4.4 About WallViewer

WallViewer is a browser-based application that lets you access 
MASTERSuite Lite Application Installs remotely, for example if you want 
to install WallManager on laptop in addition to the controller.
The WallViewer application is hosted by Christie Web Server which runs on 
the controller. You can access WallViewer from client NT/2000/XP/
Windows 7 workstations from a browser.
To access the controller, open a browser and type the controller name or IP 
address in the address bar.

4.5 Browser Setup for WallViewer

Browser setup affects how WallViewer looks and functions. Internet 
Explorer and Firefox are supported. 

4.5.1 Internet Explorer

To check your Internet Explorer settings:
1. In Internet Explorer, click Tools > Internet Options. The Internet 

Properties dialog appears.
2. Click the Advanced tab.
3. In the Browsing section, make sure the Reuse windows for 

launching shortcuts option is unchecked. 
4. In the Java (Sun) section, make sure the Use JRE #.#.#_## for 

<applet >  option is checked, where the version number is 1.6.0_16 or 
later.
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Figure 4-26 Internet Explorer Advanced Settings

5. In the Multimedia section, make sure Show Pictures is checked.
6. Click  to close the Internet Properties dialog.

4.5.2 Firefox

To check your Firefox settings:
1. In Firefox click Tools > Options. The Options dialog appears. 

Figure 4-27 Firefox Options-Web Features

2. Click Web Features in the navigation panel at the left.
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3. In the Web Features panel, if the Block Popup Windows option is 
checked, click the Allowed Sites button. The Allowed Sites dialog 
appears. 

Figure 4-28 Allowed Sites

4. Add the controller host name to the list of sites that can display pop-ups 
and click OK.

5. Make sure the Load Images, Enable Java, and Enable JavaScript 
options are checked in the Web Features panel.

6. Click Advanced in the navigation panel at the left.

Figure 4-29 Firefox Options, Advanced Settings

7. In the Advanced tab, make sure the Open links from other 
application in option is set to a new window.

8. Click OK to close the Options dialog.
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5 Remote Operation – 
Client PC
MASTERSuite™ includes the following client applications for remote 
operation of, and remote interaction with, the display wall.
• WallManager™ allows you to view and control the controller desktop 

from a remote PC. For installation, see 5.1 WallManager on a Remote 
PC. Interactions with applications such as moving and sizing in 
WallManager are duplicated in real time on the wall display. For more 
information, see 4.3.8 Stop a Scenario.

• RemoteControl allows you to control the display wall using the mouse 
and keyboard at a remote PC. See 5.2 RemoteControl.

• RemoteDesktop allows you to set up a client PC as a source for 
MediaManager. You can control the display of the desktop through 
MediaManager. See 5.3 RemoteDesktop.

• WallLaunch allows you to start existing scenarios on the display wall 
without starting WallManager. WallLaunch can be run on the controller 
or on a remote PC desktop. See 5.4 WallLaunch.

• Christie RS-232 Control Server allows you to start and stop scenarios 
using a serial control device like Crestron or AMX. See 5.5 Christie RS-
232 Control Server.

• QuickLaunch allows you to start existing scenarios on the display wall 
without starting WallManager. QuickLaunch can be run on the 
controller or on a remote PC desktop. For more information, see 
QuickLaunch on page 2-17.

Client applications can be installed from WallManager (WallManager button 
> Client Applications) or from WallViewer (Administration tab > Client 
Applications). Once located, client application installs are identical.
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5.1 WallManager on a Remote PC

Recommended specification for remote installation:
• 1.7GHz or faster processor
• 1GB or greater RAM
• 200MB available hard disk space (Dot Net Framework and 

WallManager)

To install WallManager

1. Start an internet browser.
2. Enter the name or IP address of the controller, for example 

http://controller, and press Enter.

Figure 5-1 WallViewer Initial Screen

NOTE: If you cannot connect to WallViewer, make sure that the Christie 
Web Server is running on the controller.
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3. Select the language you want to work in and click Select. The Client 
Applications page opens.

Figure 5-2 Client Applications Panel

4. To install required supporting software, click Install WallManager 
Prerequisites.
NOTE: For first time installations, you may be prompted with an 
Internet download dialog before the InstallShield Wizard appears. Make 
sure the Run option is selected and click OK. You may also be prompted 
with a security warning. Click Run to install the software.

5. Follow the directions in the installation wizard.
6. To install WallManager, click Install WallManager.

NOTE: For first-time installations, you may be prompted with an 
Internet download dialog before the InstallShield Wizard appears. Make 
sure the Run option is selected and click OK. You may also be prompted 
with a security warning. Click Run to install the software.

7. Follow the directions in the installation wizard.
8. Close the browser running the WallViewer application, and access 

WallMananger using Start > All Programs > Christie > 
MASTERSuite > Christie WallManager.

NOTE: For information about installing and using the other client 
applications, refer to the list on page 5-1.
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5.2 RemoteControl

MASTERSuite includes the ability to take control of the wall display cursor 
using a remote workstation’s mouse and keyboard. Depending on how 
RemoteControl has been configured, a user with a higher security level may 
be able to take control from a user with a lower security level. The system 
will notify you if someone else gains control.
RemoteControl involves the following two components:
• 5.2.1 RemoteControl Server

• RemoteControl Server Setup on page 5-4
• RemoteControl Server Dialog on page 5-6
• RemoteControl Server Settings Dialog on page 5-6
• Troubleshooting RemoteControl Client on page 5-7

• 5.2.2 RemoteControl Client
• Taking Control on page 5-7
• Releasing Control  on page 5-9

5.2.1 RemoteControl Server

RemoteControl Server Setup

The controller comes installed with RemoteControl software. 
RemoteControl allows you to control the controller keyboard and mouse 
using IP protocol from a remote networked workstation. The remote 
workstation must be running Windows NT 4.0, Windows 2000, 
Windows XP, or Windows 7. 
RemoteControl runs as a service on the controller and displays an icon in the 
controller’s system tray. 

Figure 5-3 System Tray 
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1. On the controller, double-click the RemoteControl Server icon in the 
system tray. The RemoteControl Server dialog appears.

Figure 5-4 RemoteControl Server

2. Click Settings. The Settings dialog appears with the Configuration 
tab displayed. 

Figure 5-5 Configuration

3. Accept the default values for Port and Timeout. If you need to change 
the values, contact your system administrator for appropriate settings.

4. Select the language option and Save.

5. To restrict access to the display wall to a list of specific IP addresses, 
click the Access Control tab. The Access Control dialog appears.

Figure 5-6 Authentication

6. Check the Restrict Access to hosts in the list above option.
7. Click Add, enter the IP address of the computer that can access the 

display wall, and click OK. 
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8. Repeat for each IP address you want to be able to access.
9. Click Save to save the setup information.
NOTE: You can also use WallManager’s security to restrict users by name. 
Make sure WallManager security is enabled. Enable RemoteControl 
permission only for those users who should have access to this function. 
Only users with valid WallManager accounts and with RemoteControl 
permission will be able to use RemoteControl. 

RemoteControl Server Dialog

The RemoteControl Server dialog provides status information about the 
RemoteControl function.

Status Log – Shows the status of RemoteControl.
Settings – Opens the Settings dialog and allows you to specify 
connection information and to control access to specified IP addresses.

Clear Log – Select this option to clear the Status Log.

Exit – Select this option to exit the RemoteControl dialog.

Clients Connected – This field identifies the number of computers that 
have an open RemoteControl connection.

Client in Control – This field identifies the WallManager user who is 
currently in control of the display wall cursor.

RemoteControl Server Settings Dialog

Use the Settings dialog to change connection parameters and to limit 
access to specific IP addresses.

Port – Identifies the port that the server listens to for requests from the 
RemoteControl client. Use the default value. If you need to change the port 
number, contact your network administrator.

Timeout – Identifies the length of time that a connection can be idle before 
it is disconnected. Use the default value. If you need to change this value, 
contact your network administrator.

IP Address/Host – This list identifies the computers that can access the 
display wall through the RemoteControl function.

Add – Use this button to add an IP address or host name.

Delete – Use this button to delete the selected IP address or host name from 
the list.
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Restrict Access to Hosts in the List Above – Enable this option to 
restrict access to RemoteControl functionality to the list shown. No other 
computers will be allowed access.

Save – Use this button to save the RemoteControl settings.

Troubleshooting RemoteControl Client

Message: “Failed to connect to server”  – Possible Solution:
• Make sure RemoteControl service is running on the controller.
• Check that the Host Address specified on the RemoteControl Client 

window correctly points to your controller. 

Message: “A required privilege is not held by the client” – 

Possible Solution:
• Make sure RemoteControl service is running on the controller with 

Administrative permissions with “act as part of the operating system” 
enabled.

• Consult your RS-232 controller documentation for further details. 

5.2.2 RemoteControl Client

Taking Control

1. In WallManager, click the WallManager button and select Install 
Client Applications. 

Figure 5-7 Client Applications

2. Click Connect RemoteControl. 
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3. Close the Client Applications window.

Figure 5-8 RemoteControl Client 

NOTE: For first time installations, you may be prompted with an 
internet download dialog before the InstallShield Wizard appears. Make 
sure the Run option is selected and click OK. You may also be prompted 
with a security warning. Click Run to install the software.

4. To identify the controller, click Settings. 

Figure 5-9 Settings 

5. Enter the controller host name or IP address in the Host field.
6. Select the language for RemoteControl to work with and click Save.
7. On the RemoteControl Client dialog (Figure 5-8), click Connect.
8. If security is enabled, log in with valid user and password.

When you are connected to the controller, the RemoteControl Client 
window shows the status of the connection in the lower left panel and 
the Disconnect button is enabled.

Figure 5-10 Connection Status

9. Press SHIFT+ESC to take control.
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Releasing Control

1. To release control of the controller press SHIFT+ESC again.

5.3 RemoteDesktop

RemoteDesktop lets you display and interact with Windows and Linux 
desktops by setting up the client PCs as sources for MediaManager 
windows. The controller comes installed with the server portion of 
RemoteDesktop. The remote workstation needs to be set up to allow 
MediaManager to connect. 
• RDClient
• Set up a Linux Desktop for Display 

5.3.1 RDClient

• Installing RDClient
• Starting RDClient
• Configuring RDClient
• Closing RDClient

Installing RDClient

1. In WallManager, click the WallManager button and select Install 
Client Applications. 

Figure 5-11 Client Applications 
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2. Click Install Remote Desktop Client to start the installation wizard.

Figure 5-12 RDClient Installation Wizard

NOTE: For first time installations, you may be prompted with an 
internet download dialog before the InstallShield Wizard appears. Make 
sure the Run option is selected and click OK. You may also be prompted 
with a security warning. Click Run to install the software.

3. Click Next and type the user information.

Figure 5-13 User Information
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4. Click Next and specify where the program files are stored.

Figure 5-14 Destination Folder

5. Click Next and Next again to confirm the installation.
6. When the installation is complete, click Finish to dismiss the wizard.
7. Close the Client Applications window.

Starting RDClient

Start RDClient by double-clicking on the icon located on the desktop or by 
navigating through the Start Menu: Start > Programs > Christie > 
MASTERSuite > RDClient. 
When RDClient is running, its icon is visible in the system tray. 

When a user is connected to RDClient, the RDClient icon background 
changes from black to white to show that there is an active connection. 

Closing RDClient

To close the RDClient application, right-click the RDClient tray icon and 
select Close RDClient from the menu.
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Configuring RDClient

1. To open RDClient Properties double-click the RDClient icon in the 
system tray. 

2. On the Authentication tab, make sure the VNC Password 
Authentication option is selected and click the Configure button.

Figure 5-15 RDClient Properties - Authentication Tab

NOTE: If you want MediaManager to connect to RDClient without 
password security, contact your system administrator to determine if 
you are operating in a secure environment, such as a secure LAN or 
firewall-protected network. If you are not working in a secure 
environment, the No Authentication option is not recommended.

3. On the VNC Server Password dialog, specify and confirm the 
password that MediaManager will use to connect to RDClient. The 
password can be up to 8 alphanumeric characters. Click OK to close the 
dialog.

Figure 5-16 Password Authentication

4. Click OK to close the dialog.
5. On the Connections tab, make sure the option Accept connections 

on port: is checked and specify the port MediaManager will use to 
connect to RDClient.
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6. On the Desktop tab, specify the background information that will be 
sent to the display wall. 
Unless the information is required, performance can be improved by 
selecting all options. Not sending the wallpaper and interface effects 
decreases processor usage and network bandwidth.
• Remove desktop wallpaper turns OFF the wallpaper on the 

client PC and also disables Active Desktop components.
• Disable user interface effects disables desktop enhancements; 

such as font smoothing, window title bar shading, menu animation 
and so on.

NOTE: Update performance depends on the general performance of the 
remote workstation, the graphics drawing activity of the information 
being sent to the display wall, network performance, and the frame rate 
setting specified in the MediaManager channel setup. If the workstation 
is running very sluggishly while there is an active RDClient connection, 
it is possible to improve the workstation performance by decreasing the 
RemoteDesktop frame rate in MediaManager. 

7. On the Capture Method tab, you can specify how the information 
sent to the display will be updated.

Figure 5-17 RD Client Properties - Capture Method

• Poll for changes to the desktop – choose this option when the 
client PC is running video. VNC server polls strips of the screen for 
changes. The polling mechanism attempts to minimize the load on 
the server computer while delivering a reasonable level of 
responsiveness. The upgrading may visibly degrade if you have a 
slow connection.
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Section 5: Remote Operation – Client PC
• Use VNC hooks to track changes – choose this option unless 
you want to send video from the client PC to the display wall. This 
update mechanism is more efficient than continuous polling, but 
relies on certain properties of Windows applications and so can 
miss updates in some situations. It polls the screen infrequently to 
catch any missed updates. 
VNC Hooks cannot track console windows because of limitations 
in the operating system. Check Poll console windows for 
updates, to poll console windows for changes; then VNC Server 
will track the visible parts of console windows. 

• Capture alpha-blended windows – choose this option when 
you need to display an application with tool tips. This option 
increases the load on the server and may cause the cursor to flicker.

8. On the Languages tab, select the language MediaManager will use to 
display the RDClient Properties dialog.

9. Click OK to confirm your changes and close the dialog. Changes take 
effect as soon as you click OK.

Note the IP address, the port number, and password. You will need this 
information to set up a Remote Desktop channel in MediaManager, see 
Create New Channel on page 2-5.

5.3.2 Set up a Linux Desktop for Display 

To mirror the desktop of a Linux machine, you need a program like KDE 
Desktop Sharing or x11vnc. These programs allow you to view and interact 
with the Linux desktop using the RD Client on the display wall. The KDE 
Desktop Sharing program is installed with the KDE Network package on 
KDE Linux systems. x11vnc and similar VNC programs are available free 
for download on the Internet. Follow the installation and setup instructions 
for your VNC program.
• Ensure that your VNC program allows the connection, for example in 

the KDE Desktop Sharing application, check Allow uninvited 
connections. x11VNC allows connections by default.

• Ensure that your firewall does not block the connection.
• Note the Linux system IP address, and the port number and password 

used by the Linux VNC program. You will need this information to set 
up a Remote Desktop channel in MediaManager, see Create New 
Channel on page 2-5.
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Section 5: Remote Operation – Client PC
5.4 WallLaunch

WallLaunch allows you to start scenarios from a remote PC without opening 
WallManager. By passing parameters to the WallLaunch program, users are 
able to create multiple desktop shortcuts for launching frequently used 
scenarios. Direct calls to WallLaunch can be incorporated into end-user 
software to allow for specified tasks and events to be launched for example 
when alarm conditions are encountered.

Install WallLaunch

1. In WallManager, click the WallManager button and select Install 
Client Applications. 

Figure 5-18 Client Applications 

2. Click Install WallLaunch to start the installation wizard.

Figure 5-19 WallLaunch Installation Wizard

NOTE: For first-time installations, you may be prompted with an 
Internet download dialog before the InstallShield Wizard appears. Make 
sure the Run option is selected and click OK. You may also be prompted 
with a security warning. Click Run to install the software.

3. Click Next and type the user information.
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Section 5: Remote Operation – Client PC
4. Click Next and the Server Name window appears.

Figure 5-20 Server Name

5. Identify the controller, and click Next. The Custom Setup window 
appears.

Figure 5-21 Custom Setup

6. Click Next and the Ready to Install the Program window appears.

Figure 5-22 Ready to Install the Program
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Section 5: Remote Operation – Client PC
7. Click Install. The wizard displays progress information and then the 
InstallShield Wizard Completed window.

[

Figure 5-23 Installation Complete Notification

8. Click Finish to dismiss the wizard.
9. Close the Client Applications window.

Select Language for WallLaunch

You can specify the language to use in WallLaunch.
1. Start WallLaunch by navigating through the Start Menu – Start > 

Programs > Christie > MASTERSuite > WallLaunch. The 
WallLaunch window appears.

 

Figure 5-24 WallLaunch

2. Click the Settings button. The Settings dialog appears.

Figure 5-25 WallLaunch Settings

3. Select the language you want to use with WallLaunch, and click Save.
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Start a Scenario Using WallLaunch

WallLaunch automatically lists all the scenarios that are available when you 
start WallLaunch. If WallManager security is enabled, you will only see the 
scenarios available for your security level.
1. Start WallLaunch by navigating through the Start Menu – Start > 

Programs > Christie > MASTERSuite > WallLaunch. The 
WallLaunch window appears.

Figure 5-26 WallLaunch

2. Select a scenario and click Start. The scenario is started on the display 
wall.

Create a Scenario Shortcut

WallLaunch allows you to create shortcuts for scenarios, for example on a 
remote desktop.
1. Start WallLaunch by navigating through the Start Menu – Start > 

Programs > Christie > MASTERSuite > WallLaunch. The 
WallLaunch window appears. 

2. Select a scenario and click Create Shortcut. A dialog window opens, 
prompting you to select where to create the shortcut. 

Edit a WallLaunch Shortcut

WallLaunch allows you to create shortcuts to start a scenario. You can edit 
such a shortcut to change what the shortcut does.
1. Right-click the shortcut, and click Properties.
2. In the Target field, move the cursor to the end of the command. You 

should see the following: -hhostname “-lscenario”
where hostname identifies the system that the scenario will be run on. 
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3. You can make the following changes:
• To change the shortcut to stop a scenario, change the –l to a –k in 

the –l scenario parameter.
• To specify a different host, change the hostname in the 

–hhostname parameter.

5.5 Christie RS-232 Control Server

The RS-232 Control Server allows you to start and stop scenarios on the 
display wall using a serial device (e.g. Crestron or AMX). The controller 
comes installed with the RS-232 Control Server and the service runs 
automatically when the controller is turned ON.

1. On the controller, open the RS-232 Control Server window by double-
clicking on the RS-232 icon in the system tray. The Christie RS-232 
Control Server dialog appears.

Figure 5-27 RS232 Control Server

2. Click the Settings button. The Settings dialog appears.

Figure 5-28 Settings
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3. Adjust the communication settings to match your device and click OK 
to save the settings and dismiss the Settings dialog.

4. Click New to setup the controller. The Serial Event Properties dialog 
appears.

Figure 5-29 Serial Event Properties

5. Record the serial data associated with a button or action on the serial 
control device by clicking the Record button. The RS-232 controller 
listens and records the next action at the serial control device. 
NOTE: You can specify the serial data string associated with a button or 
action on the serial control device by hand. For more information see 
the documentation that came with your serial control device.

6. Select an action to be associated with the serial data string.
• Start the scenario specified in the Scenario Name field. 
• Stop the scenario specified in the Scenario Name field.
• Switch the video source. All video sources playing the Current 

Channel Name are switched to play the New Channel Name 
independent of scenario settings.

7. Click Save to save the data and close the dialog.
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6 Setting Wall Display 
Properties
MediaManager™ on the TVC™ 500 supports the D4C module, see 
6.1 Configuring TVC500 Display Properties
NOTE: For technical information about the graphics cards, see the 
Specifications section of the TVC Hardware Manual.

6.1 Configuring TVC500 Display Properties

The Christie Setup Manager lets you customize the number, placement, and 
resolution of the screens.
Important! Close all MediaManager windows (RGB and/or Video) before 
changing the display properties. If these settings are modified while 
MediaManager windows are open, the system will exhibit artifacts or 
unpredictable behavior until the system is re-booted.

6.1.1 Change Display Settings

Adjust the display layout

1. Ensure that all of your display devices are plugged in. 
NOTE: Sequential numbering is assigned dynamically to connected 
displays based on the connector position. Until you finish and lock the 
layout, the numbering is subject to change each time a display is 
plugged in or unplugged.

2. Click Start>All Programs > Christie > Christie Setup Manager. 
The Christie Setup Manager automatically detects the displays 
connected to the controller and lays them out in a default configuration. 
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Figure 6-1 Setup Manager

3. To change the position of individual projectors in the layout grid

a. Check the Identify option to display the numbering on the 
displays

b. Click a projector icon and drag it to a new position in the 
layout grid.

4. To change the layout grid, select an option from the Screen Layout 
list. The numbered screen icons display in the selected layout.

5. To change the resolution adjust the Resolution Per Screen slider.
6. When you have made your changes, check the Lock option to lock the 

display numbering. Locking disables dynamic numbering.
7. Click OK to exit.

Change Primary Display

A small P in the top left corner of a display icon indicates that the display is 
the primary display. The Windows task bar is shown on this display only.
To change the primary display:
1. Click Start>All Programs > Christie > Christie Setup Manager. 

The Christie Setup Manager automatically detects the displays 
connected to the controller. 

2. Click to select a display in the layout.
3. Check the Make this my primary display checkbox (or press Ctrl-P).
4. Click OK to exit.
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7 Troubleshooting

7.1 WallManager™

7.1.1 Scenarios

Whenever I try to start MediaManager™ I get a message saying 
"Could not start scenario.", what does this mean?

• MediaManager requires the following Services to be running. 

a. On the TVC controller access Start > Control Panel > 
Administrative Tools > Services. 

b. In the services window, scroll down the list to the Christie 
entries. All Christie services should have a status of “Started”.

c. For Christie services that are not running, right-click the service 
and choose Start.

• MediaServer is a background application that should be running in order 
to launch MediaManager windows. Check your Task Manager to ensure 
this program is running. If MediaServer is not running:

a. Navigate to Start > All Programs > Christie > MASTERSuite > 
Christie MediaServer.

• Rebooting the TVC controller will generally resolve any issues relating 
to required applications not running.
MASTERSuite 5.0 Lite User Manual 7-1
020-100566-01 Rev. 1 (11-2010)





Index
A
applications

closing 4-19
moving & resizing 4-18
registered 2-12

B
backup channel 2-7
browser setup

Firefox 4-21
Internet Explorer 4-20

C
channel properties

brightness 2-8
clamping offset 2-9
contrast 2-8
horizontal offset 2-9
host name/IP 2-8
hue 2-9
input # 2-7
maximum sample rate 2-8
name 2-7
overlay 2-7
password 2-8
pixel tracking 2-9
port 2-8
saturation 2-9
vertical offset 2-9
video standard 2-8
video type 2-7

channels
change properties 3-6
create 2-5
delete 2-5
edit properties 2-5
managing 3-10
rename 2-4
restore defaults 2-6
selection 3-5

Christie QuickLaunch Bar 2-17
clamping offset 2-9
crop/zoom 3-6

D
D4 6-1
device types (input modules)

input modules 2-6
dialogs

Remote Control Server 5-6
Remote Control Server Settings 5-6
Select Device 2-6
Window Preferences 3-8

display wall
appearance 3-6
real time changes 4-18

H
horizontal offset 2-9
hue 2-9

I
initializing WallManager 2-11

L
language 2-3

initialization 2-11
Linux, display desktop 5-14

M
managing channels 2-4
MediaManager 2-4

create profile shortcut 3-9
crop/zoom 3-6
language 2-3
layout 3-2
managing channels 3-10
open profile 3-10
overwrite profile 3-10
profile vs. channel 3-1
quick start 3-5
RemoteDesktop 5-9, 5-14
rename channels 2-4
save profile 3-9
setup 2-1, 2-2
start 3-4
MASTERSuite 5.0 Lite User Manual Index-1
020-100566-01 Rev. 1 (11-2010)



Index
menus
administration 3-4
profile 3-3
settings 3-3

P
pixel tracking 2-9

Q
QuickLaunch Bar 2-17

scenarios 2-18
quickstart, MediaManager 3-5

R
RDClient 5-9

configuring 5-12
start 5-11

recommended system specification 5-2
refresh, channel 3-5
Remote Control 5-4
remote operations 5-1
RemoteClient, troubleshooting 5-7
RemoteDesktop 5-9
RemoteDesktop, device type 2-6
rename channels 2-4
restore default channels 2-6
RS232 Control Server 5-19

S
scenario

add application 4-15
add scenario 4-16
create from snapshot 4-17
create new 4-14
edit 4-18
snapshot 4-17
start from Wallview 4-18
stop 4-19

scenario, QuickLaunch Bar 2-18

setup
Firefox 4-21
Internet Explorer 4-20
MediaManager 2-1, 2-2
WallManager 2-9

system specification, recommended 5-2

T
touchscreen, QuickLaunch Bar 2-18

V
vertical offset 2-9

W
WallLaunch 5-15
WallManager 4-1

browser setup 4-20
create scenario 4-14
edit scenario 4-18
initialize on controller 2-10
language 2-11
layout 4-2
real time changes 4-18
registered applications 2-12
remote operations 5-1
setup 2-9
shutting down 4-19
start scenario 4-18
stop scenario 4-19

window
aspect ratio 3-8
position 3-8
size 3-9

Z
zoom, WallManager 4-7
Index-2 MASTERSuite 5.0 Lite User Manual
020-100566-01 Rev. 1 (11-2010)





United Kingdom
ph: +44 118 977 8000

Germany

Hungary/Eastern Europe
ph: +36 (0) 1 47 48 100

Singapore

Beijing
ph: +86 10 6561 0240

Korea

USA – Cypress
ph: 714-236-8610

Canada – Kitchener
ph: 519-744-8005

Corporate offi ces

Worldwide offi ces
ph: +49 2161 664540

France
ph: +33 (0) 1 41 21 44 04

ph: +65 6877 8737

Shanghai
ph: +86 21 6278 7708

ph: +82 2 702 1601

Japan
ph: +81 3 3599 7481


	Copyright Notice
	Software Licensing Agreement
	1 MASTERSuite™ Lite Introduction
	2 Software Setup and Administration
	3 Showing Media on the Display Wall
	4 Managing the Display Wall
	5 Remote Operation – Client PC
	6 Setting Wall Display Properties
	7 Troubleshooting

	1 MASTERSuite™ Lite Introduction
	1.1 About MASTERSuite Lite
	1.2 In This Document
	1.3 Documentation Conventions
	1.4 Related Documents

	2 Software Setup and Administration
	2.1 MediaManager Setup
	2.1.1 Start MediaManager
	2.1.2 Configure Language
	2.1.3 Manage Channels
	Rename Channels
	Create New Channel
	Edit Channel Properties
	Delete a Channel
	Restore Default Channels
	Select Device Dialog
	Channel Properties Dialog


	2.2 WallManager Setup
	2.2.1 Initialize WallManager on the Controller
	Language Selection

	2.2.2 Manage Applications in WallManager
	Edit the List of Registered Applications
	Application Details

	2.2.3 QuickLaunch
	Install QuickLaunch
	Configure QuickLaunch



	3 Showing Media on the Display Wall
	3.1 About MediaManager
	3.1.1 Profile vs. Channel
	3.1.2 MediaManager Layout
	3.1.3 Profile Menu
	3.1.4 Settings Menu
	3.1.5 Administration Menu
	3.1.6 Help Menu

	3.2 Working with MediaManager
	3.2.1 Start MediaManager
	3.2.2 Quick Start with Profiles
	Select an Input Source for Display
	Select a Single Source

	3.2.3 Change the Appearance of the Displayed Source
	Change Channel Properties
	Crop or Zoom the Image

	3.2.4 Change the Appearance of the MediaManager Window
	Change the Style, Size, Position, or Aspect Ratio
	Window Preferences Dialog

	3.2.5 Save Current MediaManager Window Settings as a Profile
	3.2.6 Create a Shortcut to Open a MediaManager Window
	3.2.7 Open an Existing Profile
	3.2.8 Modify an Existing Profile
	3.2.9 Manage Channels


	4 Managing the Display Wall
	4.1 About WallManager
	4.2 WallManager Layout
	Right-Click Menus
	4.2.1 WallManager Button Menu
	Client Applications Dialog

	4.2.2 Controller Tab
	Controllers
	Controllers Views
	Scenarios
	Manage
	WallManager Workspace
	View Context Menu

	4.2.3 Edit Scenario Tab
	Scenario
	Edit
	Arrange
	Insert
	Edit Context Menu


	4.3 Working With WallManager
	4.3.1 Start WallManager
	4.3.2 Create a New Scenario
	Build a New Scenario
	Create a New Scenario From a Snapshot

	4.3.3 Add a Stop Scenario Task to the Scenario
	4.3.4 Add a Minimize Task to the Scenario
	4.3.5 Open a Scenario for Editing
	4.3.6 Start a Scenario
	Start a Scenario in WallView

	4.3.7 Arrange the Display Wall in Real Time
	Moving an Application
	Resizing an Application
	Closing an Application

	4.3.8 Stop a Scenario
	Stop a Scenario Manually
	Stop a Scenario with another Scenario

	4.3.9 Shutting Down WallManager

	4.4 About WallViewer
	4.5 Browser Setup for WallViewer
	4.5.1 Internet Explorer
	4.5.2 Firefox


	5 Remote Operation – Client PC
	5.1 WallManager on a Remote PC
	5.2 RemoteControl
	5.2.1 RemoteControl Server
	RemoteControl Server Setup
	RemoteControl Server Dialog
	RemoteControl Server Settings Dialog
	Troubleshooting RemoteControl Client

	5.2.2 RemoteControl Client
	Taking Control
	Releasing Control


	5.3 RemoteDesktop
	5.3.1 RDClient
	Installing RDClient
	Starting RDClient
	Closing RDClient
	Configuring RDClient

	5.3.2 Set up a Linux Desktop for Display

	5.4 WallLaunch
	Install WallLaunch
	Select Language for WallLaunch
	Start a Scenario Using WallLaunch
	Create a Scenario Shortcut
	Edit a WallLaunch Shortcut

	5.5 Christie RS-232 Control Server

	6 Setting Wall Display Properties
	6.1 Configuring TVC500 Display Properties
	6.1.1 Change Display Settings
	Adjust the display layout
	Change Primary Display



	7 Troubleshooting
	7.1 WallManager™
	7.1.1 Scenarios



