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Overview 
Fluency gives translators the interface and resources they need to translate quickly and efficiently in 
over 30 languages. While most users will find that the tutorial provided in the help menu is a sufficient 
introduction to get started translating, this guide is an in-depth resource for any further questions 
regarding Fluency, especially its Advanced Features.  
 
Fluency‘s included dictionaries and terminology are NOT meant to supercede or replace your own 
dictionaries, personal terminology, or client terminology. As such, these dictionaries and terminology lists 
are not separated by domain or locale. The terminology and dictionaries ARE meant to be a useful 
general-purpose resource. 
 
 

System Requirements  
Minimum Requirements 
 

 Windows XP or later Windows Operating System 

 Microsoft .NET 2.0 Framework with Service Pack 2 (will be installed with Fluency if .NET 2.0 is 
not already installed) 

 1 GB RAM 

 600MB to 5 GB Hard disk space (Single User/Stand Alone)  

 2 Ghz + AMD or Intel Processor 
 

Recommended Requirements 
 

 Windows XP or later Windows Operating System 

 Microsoft .NET 2.0 Framework with Service Pack 2 (will be installed with application if 2.0 is not 
already installed) 

 2 GB RAM 

 400 MB Hard disk space (Enterprise), 2 GB to 5 GB Hard disk space (Single User/Stand Alone) 

 Modern AMD or Intel Processor 

 Internet Connection for internet-based resources 
 
 
 

Disclaimer 
 

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND 
ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE 
DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE 
FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL 
DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR 
SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER 
CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR 
TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF 
THIS SOFTWARE, EVEN IF THE COPYRIGHT HOLDERS AND CONTRIBUTORS ARE ADVISED OF 
THE POSSIBILITY OF SUCH DAMAGE. 
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Getting Started 
 

Your First Translation 
 
The first time you open Fluency, you will be greeted with the welcome screen. This screen allows you to 
get started with translating a file quickly by clicking Translate a File. If you decide to turn off the welcome 
center in the future, go to File > Open > Source file. This will open a file dialog box that will allow you to 
choose the source file to translate. If you do not see the file in this dialog box, it is probably a file type that 
Fluency doesn‘t support. Once you have selected the file, press open. Fluency will load the source file, 
and open a Translation File Settings window. In this window, the first textbox tells Fluency where to save 
the Fluency Translation File (.ftf) that will save all of your translation work for this document. By default, 
this will be saved next to the source file. To change where the ftf file is located, click the ―…‖ button and 
browse to the location where you want the file saved. The second textbox asks for a project name. 
Fluency will automatically fill this box with the filename with the language pair appended to the end. Next, 
you must choose the source language (which will in most cases be automatically detected), target 
language, source locale, and target locale. Once these are selected, fill in the domain and client 
textboxes. While these are technically optional, if you need to export a Translation Memory (TM) for a 
client in the future, we strongly recommend labeling each file with the appropriate client to simplify the TM 
export process. The domain is also useful as a filter for relevant TM matches. To pre-scan your document 
for TM matches, click the appropriate checkbox and then adjust the accuracy slider bar to determine what 
percent the segment must match for pre-population. You can also check the box for Google/Bing 
compare that will perform machine translation on each segment and keep the pre-populate matching 
translations in the target of the sentence. These compared machine translations will be labeled with CTM 
in the notes and will be highlighted in purple until CTM is removed. Finally, press the OK button. 
 
Fluency will segment the file and search for either TM matches or machine translation matches if these 
options are selected. The source text window will display the source text. If the file format of the source 
text is a Word document, an RTF file, or PDF/DOC conversion file you will see the file displayed in a 
completely graphical manner with all images, formatting, and layout preserved exactly as in the original. 
For other file formats, there are varying degrees of graphical representation. The first segment will be 
background highlighted in the source window. To translate this segment, type the translation in the target 
text window. Apply inline formatting in the Target text window as appropriate. Once you are done with the 
translation for this segment, use the green arrow keys on the target text toolbar to proceed to the next 
sentence or just press enter. The Target Preview window will be automatically updated with the 
translation for that segment. All untranslated sentences will be displayed with the placeholder ―<segment 
#>.‖ Continue until each segment is complete. (If you selected the option to pre-scan for TM matches, 
each segment that did not have a match is marked as unfinished and highlighted in yellow. See 
Unfinished Segment on page 10 for more information.)  
 
During translation, Fluency provides many resources to aid the translator. The Translation Memory 
Matches window will automatically lookup the active segment in the TM database and return any relevant 
matches. To see extended information about any TM match, click on it in the window and refer to the 
extended TM info tab that will appear on the bottom right of the Fluency interface. To use the segment in 
translation, double click on it. Fluency will also look up each term in your personal terminology and 
Fluency‘s terminology database and return a gloss for each term in the center window. If the gloss is 
incorrect for the context, click on the source word in the gridview and see extended glossary information 
to the right. Fluency also includes large monolingual dictionaries and access to concordance search and 
online resources, which are located in the other tabs in the bottom right section of Fluency and will 
automatically research the word that is highlighted.  
 
Once this is document translation is completed, go to File > Save As to save out the translated document. 
By default Fluency will default save out to the same file format of the source. If you need to make 
formatting changes before saving out or minor editing, you can use the Final Edit and Save As option in 
the File menu which will give you a side-by-side source/target view in an editing environment much like 



Fluency User Manual v2.4.11 © 2009-2011 Western Standard Translation. All rights reserved. Page 6 
 

Word. From that environment you can save out the completed file or save your changes and return to the 
translation interface in Fluency. 
 

Getting to Know the Interface 
 
Welcome Center 
 
The Fluency Welcome Center presents a few of the ways to get started with Fluency. The functions and 
processes associated with each button are documented further under the corresponding section (e.g., 
Import Translation Memories is documented under the Translation Memories section of this manual). To 
hide this on start-up, uncheck the ‗Show on start up‘ checkbox in the bottom left hand corner. 
 

 
 
Panes 
The Fluency workspace is divided into several panes designed to accelerate the translation process by 
providing as many resources and tools as possible in one viewing area, thereby minimizing the time 
wasted by leaving the project to research terminology. 
 
The many panes in the Fluency interface are dynamic and therefore fully adjustable. Simply place your 
cursor between panes and drag to adjust the relative size of the panes. The Source Text, Target Preview, 
Target Text, and Resources can all be undocked as well. 
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1. Source Text Pane: This is the pane where you import or paste source text—source text is the 
text you are interested in translating into a target language. To undock the Source Text Pane (or 
any other undockable pane), right click on the pane and click ‗Undock‘. To redock the pane, either 
close the window by clicking on the red ‗X‘ or right click on the window and click ‗Dock‘. 

 
2. Target Text Pane: The workspace to enter your translation. This pane is synchronized with the 

sentence highlighted within the Source Text Pane. As you navigate to other sentences in the 
source language (by double-clicking a different sentence or by clicking the Sentence Navigation 
buttons in the Target Menu Bar), the Target Text Pane changes accordingly—either bringing up 
your previous work on a sentence or clearing to begin translation of a new sentence or segment.  

 
3. Target Preview: Shows an overview of the completed Target Text as you move through your 

translation, providing context for your unfinished translation. This window is read-only, though if 
you right-click you see a formatting capabilities made available to you as your work through your 
translation including font, text color, and background text color. 

 
4. Resource Pane Left: 

 
a. Glossary (Grid-view/Textbox): The Glossary Tab is a grid-view displaying a word-by-

word (or phrase-by-phrase) dictionary match. This will by default display Fluency 
terminology, but will be overridden by client/personal terminology. Client/personal 
terminology is highlighted in blue. Only one gloss will show in this view. To view other 
definitions, click on the word in question. You can also double click any word to place it in 
the Target Text box. 

 
b. Translation Memory Matches Tab: This tab allows you to search for TMs on the 

sentence level. There is an additional option for an exhaustive search that will find 
smaller or less-likely matches. (Note that this is a separate function and requires you to 
click the Exhaustive Search button). You can also specify whether you want to search for 
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a fuzzy or approximate TM match by checking the Use Fuzzy Matching checkbox. The 
light gray text above the TM match will display metadata about the unit. If further 
information is available, you can click on the match and to open the extended TM view 
that appears as a tab in the other resources section. 

 
5. Resource Pane Right: This pane contains numerous tabbed resources for word or phrase look-

up, including:  
a. Fluency Dictionary Tabs: Built-in dictionary resources, including source-language to 

target-language dictionaries, source-language to source-language dictionaries, and 
target-language to target-language dictionaries (A to B, A to A, B to B). Machine 
Translation of the selected source term is shown on these tabs (Can use Google 
Translate

™
 or Bing

™
 depending on your preference setting. APIs also available for 

Systran). 
 
b. Concordance Search Tab: An ad hoc search function enabling the lookup of any word 

or phrase in translation memories-either in the source or in the target language; i.e., you 
may search for text in the current project or some previously completed project.  

 
c. Online Resource Tabs: Google Search

™
, online dictionaries or thesauri, up to four user-

specified websites. 
  

Each resource tab will auto-populate based on the word highlighted in the Glossary Tab, the word 
or words you select or hover over in the Source Text pane, text highlighted in Target Preview, or 
text manually entered into any of the ―Find‖ boxes in the Resource Tabs.  

 
 
Multiple Document Interface 

 
Fluency allows you to have multiple documents open at the same time. To toggle back and forth between 
the documents, use the Window menu item. Under the Window menu item, the filename of each open 
document will appear. By clicking on name of the file you want, Fluency will display that document. There 
can only be one project open at a time, but you can open some or all of the files within that project. The 
‗X‘ button in the right hand corner (just below the red ‗X‘ used to close the program) will close the current 
document, and prompt you to save your translation progress if needed.  
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Toolbars 
 

 
 
Primary Toolbar 

 
1. New Document: Open a new translation document window. 
 
2. Open: Open a source document, translation, or project file to begin or resume translation. 

 
3. Save: Saves the current document. 
 
4. Print: Prints the current document. 

 
5. Cut: Cut highlighted text. 

 
6. Copy: Copy highlighted text. 
 
7. Paste: Paste the text from the clipboard into the Pane that has focus (blinking cursor). 

 
8. Undo: Undoes the previous action when possible. 

 
9. Redo: Redoes the previous action when possible. 

 
10. Help: Opens this document. 

 
11. Merge: Merge two or more sentences/segments together. This is helpful when you wish to 

override the way Fluency splits up sentences/segments. 
 
12. Split: Split the selected sentence/segment into two sentences/segments. 
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13. Track and Add Terms (a.k.a. “Plus” button): Tracks terms or phrases within the Source Text 

and adds terms or phrases to your Personal Terminology for future use. 
 

14. Pause: Pauses/resumes the translation timer. 
 

15. Save TMs: Saves the translated segments of the current translation to the Fluency TM database. 
 

16. View/Preview File: This button will appear if the file format that you are working on cannot be 
displayed in a WYSIWYG manner in the Target Preview. It will open a web browser or the 
corresponding program to preview the translated document. 
 

17. Spell Check: Checks the current translation for spelling errors. 
 

18. Spell Check Label: Notifies the user which language is being used for spell checking 
 

19. Zoom: Sets the zoom percentage for Source Text, Target Preview, and Target Text. 
 

20. Refresh Preview: Will redraw Target Preview or regenerate Target Preview from Source Text 
formatting. 

 
21. Close Document: Closes the current document. 

 
Target Text Toolbar 
 

1. Sentence Navigation: Moves translation focus forward or backward to the sentence you want to 
work on (Source Text highlighted in red). The highlighted sentence is displayed in the Glossary 
and Resource Tabs are updated accordingly. Any text you put into the Translator‘s Workspace 
will be associated with the highlighted Source Text sentence/segment.  

 
2. Quick Tools 

 
a. CS: Copies source text of the current segment into the Target Text window. 
b. MT: Machine translates the current segment using Google Translate™ or Bing

™
. 

c. CT: Copies the inline tags used in Fluency to represent untranslatable segments into the 
target Text box. If there are no tags in the current segment, nothing will be copied. 

 
3. Format Target Text: Bold, Italics, Underline, Strikethrough, superscript, subscript, and hyperlink 
 
4. Symbols: Insert euro symbol, or use the insert symbol from Microsoft Word to select other 

symbols for insertion. 
 
5. Unfinished Segment: Buttons for marking a segment as unfinished or finished. The unfinished 

segment button flags the unfinished segment to remind you it is unfinished. Left and right arrows 
(yellow) allow you to navigate between unfinished segments. These will be active only if there is 
an unfinished segment in the corresponding direction (left – an unfinished segment earlier in the 
document, right – an unfinished segment later in the document). Once you complete an 
unfinished segment, press the finished segment button. The green circle with a ―C‖ in the middle 
marks all segments as complete. If you pre-translate your translation with TMs, the segments that 
do not have matches will be marked as incomplete by default. 

 
 
Miscellaneous 
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1. Copy Text Button: Blue arrows show up in several of the tabs and the Translation Memory 
Matches pane. To use, simply highlight text and click this button, and the highlighted text will 
show up in the Target Text Pane. 

 
 
 

Importing Source Text/Document 
 
The first step before you begin any translation is to import your source document or source text into the 
Source Text pane. Fluency offers you several options for document and text importation. 
 
Loading from the File Menu 
 
If your source text is already part of a file, like a text-based .pdf or word processing document, the fastest 
way to load the source text is by using the File Menu and clicking Open > Source File. You will be able to 
then select the file you wish to load and it will automatically be imported into the Source Text pane. 
 
Fluency supports direct file imports for: 
*.doc   (MS Word files) 
*.docx  (MS Word 2007, 2010 files) 
*.xls  (MS Excel files) 
*.xlsx  (MX Excel 2007, 2010 files) 
*.ppt,*.pps (MS PowerPoint files) 
*.pptx,*.ppsx  (MS PowerPoint 2007, 2010 files) 
*.pub  (MS Publisher files 2007, 2010) 
*.doc,*.docx (SDL bilingual word files) 
*.ttx   (SDL tagged files - only ttx files that are translated or segmented using tag editor) 
*.mif  (FrameMaker files) 
*.inx, *.idml (InDesign files) 
*.rtf    (Rich Text files) 
*.txt  (Text files) 
*.html or *.htm  (HTML files) 
*.xml  (XML files) 
*.hmxp  (Help & Manual) 
*.txml  (WordFast files) 
*.xliff  (XLIFF files) 
*.resx,*.rc, (Resource files) 
and *.properties  
*.pdf  (Only text-based *.pdf files are supported. Image-based *.pdf will be rerouted into 
Transcription Tools.)  
 
Copy & Paste 
 
Those familiar with the copy & paste function will find it very easy to import text directly into the source 
text pane. Simply highlight source text and use the copy function, then paste it directly into Fluency‘s 
Source Text Pane. Once you copy and paste, a new button will appear in the toolbar allowing you to 
begin translating. 
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Translation File Settings 
 
Once you have loaded source text, a dialog box will appear prompting you to set particular settings for 
your Fluency translation file.  
 
Step 1: Fluency Translation File (.ftf) 
 
Fluency saves a translation file that holds all your settings for the document that you are translating. The 
default filename and path are the same as your source file, meaning the ―.ftf‖ file will be saved alongside 
the original source file. If you want to save it in a different location or name the .ftf file something else, use 
the browse button ―…‖ to select a new name/location. 
 
Step 2: Project name 
 
This box will be prepopulated with the project name or filename if no project is active in Fluency. The 
checkbox to the right of it will be visible if a project is open in Fluency. This allows you to quickly and 
easily add additional files to projects. Just click the checkbox and it will be added to the current project. 
 
Step 3: Fluency Translation File Settings 
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Select the proper source text language and target language pairing. You may find that the proper source 
language is already chosen for you, as Fluency uses automatic language detection in several languages. 
You can easily override the language selection by selecting a different source language.  
 
Step 4: Select Source and Target Local 
 
Once you have selected the proper language pair, select the locale or country of the source text that you 
are translating as the source locale and the locale or country of the target text as the target locale. 
 
Step 5: Specify a Domain and Client 
 
This step is optional but strongly recommended. You may specify a particular domain for the translation 
(e.g. legal, medical, etc.), which can help in finding/sorting TMs and terminology in the future. You can 
also specify the client of the translation job. With these tags, you will easily be able to identify the source 
of a translation unit (TUs), and import/export/manage the TM/TUs accordingly. Although there is no 
Fluency

-
defined domain list, we recommend using consistent labels for the domains of the translations to 

maximize the usefulness of this field. 
 
Step 6: Indicate whether to Pre-scan document for TM matches and/or Pre-translate document with 
Bing

™
 and Google

™
 Compare 
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You may also check the checkbox to pre-scan the document for TM matches. You may choose a 
percentage between 75 and 100. If matches exist, Fluency

 
will pre-populate the matched segments and 

mark those without a match as unfinished. For the Bing
™

 and Google
™

 Compare option, Fluency will send 
each segment to both Google

™
 and Bing

™
 for a machine translation. If the translations match 100%, the 

translation will be kept and populated both in the target preview and target text for that segment. Each 
matched segment will also be marked with ―CMT‖ in the notes property for the segment. If the machine 
translation results do not match, they will be discarded.  
 
Step 7: Advanced Settings (optional) 
 

 
 
Upon clicking the Advanced Settings button, a new dialog box will appear. This box will allow you to 
specify certain terminology and TM filters to apply to the document. You may filter by project name, 
domain, locale, or client. Each box will be populated with all the project names, domains, clients, and 
locales that exist in your TM and terminology database. To specify the filter, uncheck the ―Search all‖ box 
and select the desired filters. You many select as many as you choose from each box. The filters you 
choose will be used in the lookup of terminology and TMs. For example, if you choose to filter by project 
name, ONLY TMs and terminology associated with the project names you select in the filter box will be 
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returned. If you filter by project, please remember to select your current project name (or filename) as 
well. It will be the first name on the list. 
 
You also have the option here of specifying segments that will be not translated that either match a 
regular expression or start with a particular character. 
 
In the Advanced Settings box, you can also edit segmentation rules and add/remove segmentation 
exceptions. Segmentation rules and exceptions are covered in depth in the Segmentation Rules section 
of this manual.  
 
The option to ‗Parse document as two-column table‘ searches the document for a two-column tables. It 
designates the first column as the source, and the second as the target and allows your translations to be 
directly inserted into the second column. This is very similar to the Bilingual Excel functionality also 
available in Fluency.  
 
Finally, if you need the target text in a particular font, you can specify the font by unchecking the ‗Use 
Source font for Target Preview‘ checkbox and then select the font for the target preview in the dropdown. 
The default is to have the ‗Use Source font for Target Preview‘ checkbox checked and just carry the 
source text‘s font into the target preview window. 
 
Once you click on the OK button, you are ready to start translating. When the parsing of the first 
segment/sentence has completed, Fluency will populate the Glossary pane. The time it takes for Fluency 
to parse may appear instantaneous or may take several seconds, depending on the length of your source 
document and capacity of your computer. The first time Fluency is used for a particular language pair, the 
databases are indexed, which can take up to 5 minutes. All subsequent documents will not require this 
indexing time. You may move from sentence to sentence by double clicking on different sentences in the 
source text and/or by using the green navigation arrows located in the toolbar of the Target Text Pane.  
 
Optional: Edit/Change Fluency Translation File Settings 
 
To edit your translation file settings go to Edit > Translation File Settings. Here you can change the 
settings of your document. 
 

Using Fluency’s Dynamic Resources 
 
Now that you are ready to start translating in the Target Text Pane, it‘s helpful to know how to use the 
many dynamic resources that Fluency has to offer. Note that these dynamic resources are only 
resources, not a machine replacement for the translator.  
 
Use Translation Memory Matches 
 

 
 
Just below the Source Text Pane you will see a Translation Memory pane. This searches for TUs 
(Translation Unit) for the current segment/sentence (highlighted in the Source Text). You may select or 
de-select fuzzy matching. If any TMs fit the parameters set by the user, they will automatically appear, 
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otherwise ―None found‖ is displayed. You can also click ―Exhaustive Search‖, and Fluency will perform a 
search that will find smaller or less likely matches.  
 
100% matches will show up highlighted in green. Other matches will be highlighted in yellow, or red 
depending on the percent matched. The percent represents the portion of the TU that matches the source 
segment or the portion of the source segment that matches the TU depending on which one is smaller. 
 
To restart the TM search, click on the Translation Memories button directly above the TM pane. 
 
Use the Gloss as a Reference 
 

 
 
Next to the Translation Memories tab is a Glossary Pane. There are two display options for the Glossary 
Pane. The default is a grid-view.  
 
The left side of the grid-view contains the parsed source text for the current segment/sentence, and the 
right side contains a dictionary equivalent, or gloss, of each of the parsed terms in the target language. 
The terms appear in the grid-view in the same word order as the source text.  
 
Note that unlike a dictionary entry with a list of several equivalents or synonyms, the gloss only contains 
one translation equivalent per term. The gloss that is listed for each parsed term depends first on your 
personal terminology, and second, on Fluency‘s dictionaries. Fluency will always give priority to your 
client or personal terminology over Fluency‘s dictionaries. So if your personal terminology contains a 
given word or phrase, Fluency will auto-detect that and parse and gloss that phrase accordingly. It is 
when your personal terminology does not have a particular word or phrase that the gloss will rely on 
Fluency‘s own dictionaries. For more information on using Terminology Management and how it affects 
the Glossary Pane, please see the Advanced Features section of this user manual.  
 
If you want to turn off the Fluency dictionaries, go to Terminology > Terminology Preferences > Use 
Fluency Terminology and uncheck it. Once it is unchecked, Fluency will only use your personal/client 
terminology. 
 
Double-clicking a term in the Parsed or Gloss terms automatically inserts the term in the Target Text 
Pane.  
 
Single-clicking a term auto populates the term into the Resource Pane, and Resource Pane Tabs appear 
accordingly. For example, if I clicked on ―improving‖ in the above example, the extended glossary section 
would show other possible translations. The second tab is a monolingual dictionary definition. These tabs 
will switch dynamically from researching source terms to researching target terms depending on which 
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side of the gloss is selected, or if a term is selected in the source or target preview pane. Any additional 
information about the term will also appear in the extended glossary grid such as locale, client, or domain. 
 
If no glossary words appear in the Glossary tab or if the wrong words appear, the Terminology button 
above the pane will reparse the segment. Also, if you add new terms to personal terminology, you must 
reparse the already parsed segments for the gloss to reflect your new terminology. 
 
Dynamic Tabs in the Resource Pane Right 
 

 
 
The Resource Pane contains numerous tabbed resources for word or phrase look-up, including:  

 

 Fluency Terminology and Dictionary Tabs: Built-in glossaries/terminology and dictionary 
resources, including source-language to target-language glossaries/terminology, source-
language to source-language dictionaries, and target-language to target-language dictionaries (A 
to B, A to A, B to B). Machine translation is also displayed on the source to target or target to 
source tab (currently Google Translate

™
 or Bing

™
. APIs available for Systran

™
).  

 

 Concordance Search Tab: An ad hoc search function enabling the lookup of any word or phrase 
in translation memories—i.e. you can search for text in the current project or some previously 
completed project.  
 

 Online Resource Tabs: Google Search
™

, online dictionaries or thesauri, up to four user-
specified websites 

 
Each resource tab will auto-populate and display based on the word highlighted in the Glossary Tab, the 
word or words you select in the Source Text pane, or text manually entered into any of the ―Find‖ boxes in 
the Resource Tabs. 
 
While you may adjust the relative size of the Resource Pane by simply dragging it to expand it like any 
other pane, for a better view of an online resource there is an ―Expand Browser‖ button that appears in 
each resource tab‘s menu bar. After expanding the browser you can return to Fluency‘s normal interface 
by pressing the ―Shrink Browser‖ button that appears in the place of the ―Expand Browser‖ button. 
Resource Tabs can be reordered and customized in Tools > Preferences. When you set the URLs for the 
customizable tabs, you have the option of ―locking URLs‖ or not. When you navigate around to different 
web pages on a tab, Fluency will, by default, update the URL to the most recent site. If you don‘t want 
Fluency to update the URL, check the ―lock URLs‖  checkbox.                                                                
 
 
Fluency Terminology and Dictionary Tabs: 
 
Fluency contains some of the largest multilingual, multi-directional glossaries in the world. These 
glossaries provide the core resource in the Glossary Pane and provide the extended glossary 
suggestions as well.  
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Users cannot add to or change Fluency‘s glossaries or dictionaries, but can add personal terminology that 
will supersede them. To learn how to import and create personal terminology, see the section on personal 
terminology in the Advanced Features section of the User Manual.  
 
Concordance Search Tab: 

 
 
The Concordance Search Tab automatically searches for translation memories containing the term or 
phrase that has been highlighted in the Source Text Pane or the Glossary Tab (either the upper or lower 
panes).  
 
The Concordance Search Tab will also allow you to enter one or more search terms manually. You can 
set an upper limit for the number of translation memories returned for a given search by going to the 
Translation Memories > Maximum TMs to Find menu option.  
 
Online Resource Tabs: 

 
Fluency provides the translator with all of the online resources that used to clutter up the translator‘s 
screen and puts them into one easy-to-use pane under multiple tabs. These resources include online 
search engines, machine translation via Google Translate

™
 or Bing

™
 online dictionaries, and four 

personal website tabs for user customization—My URL1, My URL2, etc. At any time, you may also enter 
a new web address in the URL for any of the online resource tabs. You can also customize My URL1, My 
URL2, My URL3, and My URL4 to regularly pull up user-defined websites by going to Tools > 
Preferences. The menu screen for ―Settings‖ appears (you may reorder your tabs in the Resource Pane 
among other things). Click on the ―Website Settings‖ tab that appears to the right of the ―Settings‖ tab, 
and there you can set My URL1, My URL2, My URL3, and My URL4 to your websites of choice. 
 
*Note: Online resource tabs will only search for a term or phrase after it has been clicked on. 
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While every pane in Fluency is dynamic and therefore adjustable, the online resource tabs give you the 
additional option to ―Expand Browser‖ to fill the entire screen. This is useful for web pages that are difficult 
to navigate without a full screen view. The ―Expand Browser‖ button is just right of the URL address bar, 
and this button automatically changes to ―Shrink Browser‖ once the browser is expanded. 
 
 

Translation within Target Text Pane 
 
After entering the translation file settings, you can begin the translation process. Fluency allows you to 
navigate between segments/sentences focusing on the translation rather than the entire composition 
while still maintaining context for the segment. While translating, you can mark unfinished sentences, and 
use spell check and other formatting tools to assist them. Note that just like in word-processing programs, 
you can initiate a spell check in several ways, including a right-click on the misspelled word. In some 
languages, a thesaurus is also available (via Hunspell dictionaries) and right clicking on the word will 
return synonyms as well. 
 
To mark an unfinished sentence, simply click the Unfinished Segment button (the orange non-completed 
circle) in the Target Text Pane toolbar. Use the yellow navigation buttons to the right of the Unfinished 
Segment button for easy navigation between unfinished segments/sentences. The yellow navigation 
buttons are only active if an unfinished segment is in the corresponding direction (left – an unfinished 
segment earlier in the document, right – an unfinished segment later in the document) from the current 
segment. 
 

 
Once a segment is finished, you can click the Segment Finished button (the green button) that appears in 
the toolbar where the Unfinished Segment button appeared previously. 
 
Note: If you still have unfinished segments in your translation when you try to save the translation out, 
Fluency will remind you to finish those segments first. 
 
The target preview textbox allows you see the text of your translation holistically rather than sentence-by-
sentence. With the combination of the source pane, the target text pane, and the target preview pane, 
you can focus effectively on terminology and segments, without losing sight of flow and overall fluency.  
  
 
Saving and Loading Files 
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There are a few ways to open and save files and projects in Fluency. These options are under the File 
menu: 

 
1. New: There are three choices under this menu: 

a. Fluency Document: This will open a clear translation window.  
b. Fluency Project: This will open the New Project dialog box. (See Creating a new project) 
c. Translation Project: This will open the transcription interface and close the translation 

interface of Fluency. 
 
2. Open: There are three choices under this menu as well: 

a. Source File: Here you can open any source file of Fluency
-
supported formats. 

b. Fluency Translation File: This will load a Fluency Translation File (.ftf). 
c. Fluency Project File: This allows you to load a Fluency Project File (.fpf), which will load 

all the documents in that project that were opened when it was last saved. 
 

3. Project Files: This option will only appear if you have a Fluency Project File loaded. This will 
display all the files associated with that project. Clicking on the file name will open the file, or 
switch that document to the current document if it is already open. 
 

4. Close: Closes the current document. 
 
5. Close Project: Closes the current project and all the associated translation files. 

 
6. Save As: Saves out completed translation. See Saving Your Completed Translation 

 
7. Final Edit and Save As: Takes you to a Word Processing interface where you can make any 

necessary formatting changes before saving out. This functionality currently only supports Word 
Documents, RTF documents, txt documents, and PDF files.  

 
8. Save Translation Progress: Saves current translation file. 

 
9. Save Fluency Project File: If a project is open, it will save the project file. 
 
10. Print: Print the target document 

 
11. Print Preview: Preview the target document in print mode 

 
12. Recent Files: This will display up to 10 of the most recent .fpf and .ftf files you have worked on. 

Clicking on the filename will open the translation file or project. 
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Saving Your Completed Translation 
 
When you are done with your translation, you save your translation back out by simply clicking on File in 
the upper menu bar and selecting ―Save As‖.  
 
Fluency supports saving final translation texts in the following formats: 
 
*.doc   (MS Word files) 
*.docx  (MS Word 2007, 2010 files) 
*.xls  (MS Excel files) 
*.xlsx  (MX Excel 2007, 2010 files) 
*.ppt,*.pps (MS PowerPoint files) 
*.pptx,*.ppsx  (MS PowerPoint 2007, 2010 files) 
*.pub  (MS Publisher files 2007, 2010) 
*.doc,*.docx (SDL bilingual word files) 
*.ttx   (SDL tagged files - only ttx files that are translated or segmented using tag editor) 
*.mif  (FrameMaker files) 
*.inx, *.idml (InDesign files) 
*.rtf    (Rich Text files) 
*.txt  (Text files) 
*.html or *.htm  (HTML files) 
*.xml  (XML files) 
*.hmxp  (Help & Manual) 
*.txml  (WordFast files) 
*.xliff  (XLIFF files) 
*.resx,*.rc, (Resource files) 
and *.properties  
*.pdf  (Only text-based *.pdf files are supported. Image-based *.pdf will be rerouted into 
Transcription Tools.)  
 
For Microsoft Office

™
 products, you must have that product installed in order to save to that format. 

Advanced Features 
 

File Formats 
 
Fluency‘s supported file formats (found under Import Source Text/Document) are imported in the most 
original WYSIWYG way possible. File formats are rendered and handled as follows: 
 
.doc, .docx, .rtf files 
 
These files are imported into the Source text window and appear nearly exactly as they would in Microsoft 
Word. Fluency then processes the document looking for rtf formatting tags that need to be preserved but 
are inline (this does not include bold, italics, or underline as these can be added as in the Target text 
pane). These are converted into tags that appear as ‗$[Number]$‘ or ‗#[Number]#‘. These must be copied 
over into the Target text pane (either via Tools > Copy Tags which will copy all tags for the whole 
document from each segment to its translation and only needs to be done once, or via the CC button just 
above the Target Text pane which will copy the tags of the current segment and needs to be done for 
each segment) when translating that segment. Upon completion of the segment, Fluency will interpret the 
tags, inserting the rtf formatting tags back in, thus you will NOT see these tags in your Target Preview, but 
they will appear in the Target text pane if you go back to that segment. Fluency carries over the images, 
tables, and formatting for you from the source to the target window. Should some formatting be lost in 
translation, you can use File > Final Edit and Save As window to correct formatting issues before saving 
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out. (If you do not have Word installed on your computer, to save out to a .doc or .docx file format you 
MUST go via the Final Edit and Save As menu option.) 
 
.html, .xml, .ttx, .inx, .idml, .hmxp, .mif, .xliff, .sdlxliff files 
 
These files are all imported as plain text and the tags in the document are converted into Fluency tags 
(tags that appear as ‗$[Number]$‘ or ‗#[Number]#‘). These must be copied over into the Target text pane 
(either via Tools > Copy Tags which will copy all tags for the whole document from each segment to its 
translation and only needs to be done once, or via the CC button just above the Target Text pane which 
will copy the tags of the current segment and needs to be done for each segment) when translating that 
segment. For html and xml files, a preview is available by clicking on the ―Preview Webpage‖ or ―Preview 
XML‖ button in the main toolbar. For the other formats (ttx, inx, .xliff, .sdlxliff, and .mif), there is no 
rendering available. Opening an XML files will open the XML import wizard unless the XML tags contain 
the ―translatable‖ tag. The Fluency tags will be replaced with the original tags when you save your 
translation out. By mousing over the tags in the Source Text pane, you can see the tags represented by 
the Fluency tag. 
 
PowerPoint and Publisher files 
 
PowerPoint and Publisher files are supported via an interop library, thus can only be opened on 
computers with PowerPoint and/or Publisher installed. The text is imported in a WYSIWYG manner with 
all the formatting as in the original file, without the images. Line returns included in the segment MUST 
BE carried over into the Target Text pane (often these are bullets list items and the omission of the line 
return will cause problems for inserting the segments back in correctly). At any time during the translation 
you can press the View PowerPoint/View Publisher button to check the formatting/context of the file in the 
previewer. 
 
Excel files 
 
You will see the Excel import wizard appear when you open an Excel file. This will prompt you to select 
which rows/columns/worksheets to translate and whether the file should be a bilingual excel file (meaning 
will the final version of this file be source in one column, target in the other). Fluency will copy the text 
with each cell as a segment. For the bilingual Excel, Fluency will insert a new column next to the original 
column when exporting and insert all the translated text in that column. The View Excel button is also 
available in normal non-bilingual Excel files. 
 
PDF files 
 
PDF files are converted to rtf via TX Text Control. To open a PDF file in Fluency, you can either open it 
the way you do any document format, or first convert it to rtf via the Tools > Convert from PDF menu item 
which will save out an rtf file that you can then open in Fluency. If you open a PDF file directly into 
Fluency you will first be presented with a window that will show you the conversion. MOST PDFs will 
require editing at this stage to make the file look more like the original. Upon completion of the pre-
translation editing, press the continue button. When saving out the final translation, you can either save it 
out as an rtf file, or directly to a PDF file. 
 
Bilingual Word files 

 
Fluency can both import and export Bilingual/Unclean Word files. You can also import a Bilingual Word 
file as a TM. When opening a bilingual Word file, Fluency will extract the source text and place it in the 
source text window and place the target text in the corresponding segments. Optionally, you can also 
import the file via the TM import option. You can save any rtf/doc/docx file back out as a bilingual file. 
Simply go to Save As in the File menu, and choose Save as type: SDL Bilingual Word or SDL Bilingual 
Word 2007 & 2010. You will be prompted with a text coloring window that allows you to specify what color 
segments should be depending on the TM match percentage, or to opt out of coloring the text. Once you 
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hit OK, Fluency will perform the necessary operations to save out a bilingual file. You will see the target 
preview change to the bilingual formatted version and then change back. 
 

Advanced Formatting 
 
Footnotes/Endnotes 
 
Footnotes and endnotes will be segmented separately. DO NOT MERGE OR SPLIT THEM. If you do, 
you will cause problems in target preview and potentially lose source text.  
 
The footnote/endnote will appear inline in the source for your convenience but will not appear inline in the 
target preview. When the footnote/endnote text is translated, target preview will insert it into the correct 
footnote/endnote, which once again will NOT appear inline in the target preview. Do NOT translate the 
superscript number inline or the superscript number beginning the text of the footnote.  
 
Table of Contents 
 
Automatically generated table of contents will be deleted by Fluency at the beginning of the translation. 
The heading styles necessary to recompile the table will be kept in Target Preview by default, enabling 
you to reinsert the table of contents in the Final Edit and Save As mode discussed below. 
 
Headers/Footers 
 
Headers and footers will be displayed in Both the Source and Target frames, and can be editing by going 
to Edit > Translate Header/Footer. This will place your cursor in Target Preview and make the target 
document editable. Navigate in the Target Preview window to the header/footer, and translate. When you 
click out of the Target Preview window, you will return to the normal translation process, and Target 
Preview will return to a read only textbox.  
 
Superscript/Subscript 
 
In the Target Text toolbar (above the Target Text pane) you will see a button with a X2 and a X

2
 indicating 

subscript and superscript respectively. To insert superscript/subscript, press this button and type the 
characters necessary. They will appear as superscript/subscript and will be carried over into the Target 
Preview pane that way. As mentioned above, when translating linked footnotes, DO NOT use these 
functions to insert the superscript numbers as Fluency already does it for you. 
 
Hyperlink 
 
To create a hyperlink, insert the text of the hyperlink in the Target Text pane, then click the hyperlink 
button in the Target Text toolbar. This will open a dialog prompting you for the URL of the hyperlink. After 
entering the URL, the text in the Target Text pane will appear as a normal hyperlink – blue, and 
underlined. You will not be able to follow the link from within Fluency. After moving to the next segment, 
the hyperlink will be carried into the Target Text pane, but will not appear blue. It is still a hyperlink, and 
will appear correctly in the completed translation document. If the hyperlink is its own segment, you do 
now have to add it as a hyperlink in the Target Text box. 
 

Final Edit and Save As 
 
This view can be used when saving out a doc, docx, rtf, and txt files. This view will allow you to insert 
table of contents – which Fluency removes in order to do the translation – and do any other formatting 
necessary before saving out. This view can also serve as a proofreading view, as the source appears on 
the left and the target on the right. The formatting/translation changes you make in this view will only be 
saved to your TM if you go to File > Save Changes and Exit option BEFORE saving out to your finished 
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translation. If you only make formatting changes in this interface, you can save out directly from here. 
Saving to a bilingual file is also currently unavailable if you choose this method of saving out.  
 
 

Segment Filter 
 
This option is available via Edit > Segment Filter. A dialog box will appear when you click on Segment 
Filter which allows you to proceed through the document in normal order, by source segment 
alphabetically, by source text length, or by filtering to only translate sentences with a particular term. If 
you use a filter, to return to linear order, select the radio button labeled ‗Normal source order‘. You may 
input multiple words into the terms in the term textbox by delimiting them by two ‗&‘ characters (‗book && 
index‘). If the term filter is selected, only sentences containing that term will be reachable with the next 
and previous buttons. If the term(s) you input is not found, you must clear the filter to change sentences. 
You may also use regular expressions for the segment filter to find a stemmed word, or fuzzy matched 
phrase. 

 
Preferences 
 
In preferences, you can create resource profile settings. Each profile will have 4 custom URLs associated 
with it. If, for example, you are doing a medical translation, you might have 2 URLs for medical 
terminology sites that you like and two general sites, whereas if you are doing a legal translation you 
might have 2 URLs for legal terminology and the same two general sites. In the General Settings tab, you 
can reorder the tabs in the resource pane, turn off in-line spell check, change the final spell check engine 
to be Microsoft spell check, change the frequency of the auto save function, tell Fluency whether or not to 
look for updates, turn off Auto-TM lookup, change terminology case sensitivity, and determine which MT 
engine to use among other options. If this is a high security, or non-public translation you can turn off the 
MT option completely as well. 
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In the Keyboard Shortcuts tab of Preferences, you can designate custom shortcut keys that will insert text 
into target text. 
 

Project setup 

 
 
To set up a project with multiple files go to File > New > Fluency Project. This will open the Fluency 
Project setup wizard. To complete project setup: 
 

1. Specify a project name in the designated textbox. 
 
2. Specify a location for the project files that Fluency generates.  
 
3. Add all the files you want associated with that project. 
 
4. Either specify the source and target languages for the project along with the source and 

target locales (and optionally the domain) or uncheck the box ―Use the same…settings for all 
files‖. You will then be prompted for this information for each file. 

 
5. (optional) Check the box to pre-scan documents for translation memory(TM) matches and 

specify the percentage match to pre-populate. 
 
6. (optional) Specify the TM and terminology filters to use for the project. If you filter by one of 

the categories, only TMs/Terminology that matches that filter will be returned. 
 

7. (optional) Specify what font the Target Preview text should be in, and whether the files in the 
project are dialogs. 
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If you have specified the source and target languages for all the files in the project, the first document will 
be opened automatically and you are ready to translate. If you have not specified the language/locale for 
all the files, you will be prompted to specify that information for each file in the project one at a time. Once 
this is complete, the first document will be loaded. To access the other files in the project go to File > 
Project Files. This will have a list of all the files in the project. Clicking on the name of the file will open it, 
or switch to it if it is already open. 
 
Loading a project 
 
To load a project either locate the Fluency Project File (.fpf) file in your project folder and double click it, 
or go to File > Open > Fluency Project, and navigate to your project folder‘s .fpf file. Loading a project will 
open all the documents that were open when the project was closed. To access the other files in the 
project go to File > Project Files. 
 
Editing Project settings 
 
To edit the settings for a single file in your project use Edit > Translation File Settings. To edit the settings 
for the whole project go to Edit > Project File Settings. This will open the edit project dialog box. Here you 
can add files, remove files, edit the filters, etc. Click Save to finish your edit. 
 
Project Statistics 
 
The project statistics report is available under View > Show Project Statistics. The project statistics report 
will appear when you click Show Project Statistics. This will show all files associated with this project and 
both individual and aggregate statistics such as: the source word count, the target word count, the word 
per hou, the total number of segments, unfinished segments, and a progress bar.  
 

Segmentation Options 
 
Segmentation Rules 
 
Segmentation rules in Fluency can be modified via the Edit > Segmentation Rules menu item, or under 
the Advanced Settings dialog box in the Create a Translation File settings dialog. The interface to change 
the segmentation rules displays the default, or modified segmentation rules, on load and then allows the 
user to add or remove segmentation rules. These rules are NOT associated to a particular document. 
Changing a segmentation rule will NOT change the segmentation of an ftf file, or the current translation. 
Segmentation rules must be set prior to the creation of the ftf file, which occurs when you click ‗OK‘ on the 
Create Translation File dialog.  
 
In the segmentation rules interface, spaces are designated as \s, new lines/carriage returns as \n, and 
tabs as \t. You can also use regular expressions as segmentation rules. Clicking the ‗Restore‘ button will 
reset segmentation rules to the default set. 
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Segmentation Exceptions 
 
Adding or removing segmentation exceptions is also available via the Edit > Segmentation Exceptions 
menu item, or under the Advanced Settings dialog box in the Create a Translation File settings dialog. 
Here you can enter characters or words which are segmentation exceptions (e.g. Mr.\s is a possible entry 
in segmentation exceptions). You can also use regular expressions as segmentation exceptions. (A good 

addition to the segmentation to handle abbreviations in general is this regular expression ―[A-Z][a-

z]{0,3}\. ‖.) As for segmentation rules, segmentation exceptions are ONLY applied if they are in place 
before a ftf file is created.  
 
In the segmentation exceptions interface, spaces are designated as \s, new lines/carriage returns as \n, 
and tabs as \t. Clicking the ‗Restore‘ button will reset segmentation rules to the default set. 
 
Segment Filters 
Using the Segment Filters dialog located under Edit > Segment Filter, you can change the standard 
behavior of the Previous and Next buttons within Fluency.  By selecting different options, you may 
navigate between segments based upon alphabetical order, length, or only segments that contain specific 
phrases or terms. 
 
 

Translation Memories 
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Importing/Exporting Your TMs 

 
 
Fluency provides features for Importing TMX (version 1.4b), Trados TWBExport, Tab delimited (WordFast 
TMs), Bilingual word, Excel, and SDL Access MDB files and Exporting TMX (version 1.4b). 
 
To import or export a file, click on Translation Memories > Import/Export TMX in the main menu. Once the 
dialog has opened you may import existing files or click the Export tab to export TMs saved in Fluency‘s 
databases. 
 
Note: If you wish to export TMXs for multiple language pairs, simply click on each pair while pressing the 
CTRL button.  
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Manage TMs 

 
 
You can add or modify existing TMs via the ―Manage TMs‖ interface, found by clicking on Translation 
Memories > Manage TMs on the main Menu 
 
To add a new entry, either click on Add TM or scroll to the end of the list and use the last line to enter 
your new TM(s). 
 
If you are currently doing a translation, the TMs in the language pair you are using will automatically 
populate the manager. Otherwise, or if you want to view TMs for other languages while doing a 
translation, you use the language drop down list in the upper left hand corner. You can also use the filter 
functions found above each column to search for particular TMs. 
 
The tools menu item contains options such as: Find and Replace, Find and remove duplicates, remove 
TMs wizard, and mine TMs for terms.  
 
Translation Memory Database Structure 
 
Fluency‘s translation memory database has the following fields: 
 

 Source – The source segment 

 Target – The target segment 

 Source Locale – The locale of the source segment 

 Target Locale – The locale of the target segment 

 Domain – The domain of the source term 

 Project –The project which the term is associated with 

 Client – The client for the term in question 

 Creation Date – The date when the translation memory was saved 

 Change Date – The date when this translation memory was last changed 

 Property Type – Properties you want to relate to this term (e.g. product title, file type, etc.) 

 Note – Any additional information about the segment 



Fluency User Manual v2.4.11 © 2009-2011 Western Standard Translation. All rights reserved. Page 30 
 

 
Auto TM Lookup 
 
As you are translating in the Target Text pane, Fluency researches your target text automatically for TM 
matches for a given number of look-back characters (the number of characters Fluency performs a look-
back on is customizable in the Preferences menu). If Fluency finds a match for the number of look-back 
characters in your TMs, it will display the matching TU from the matching characters on in an auto-
suggest window below the cursor as seen below. If this TM match is of use, you can either hit the tab 
button to apply the first match, or use the arrow keys to scroll if there are multiple matches, then press the 
Enter key on the match you want. Fluency will apply the match from the cursor on, not overwriting any of 
your text. 
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Personal Terminology 
 
You can create, import, and manage your Personal Terminology with Fluency. 
 
Importing/Exporting Your Personal Terminology 

 
 
Fluency supports the following types of files for importing personal terminology: 
 

 CSV 

 Tab-delimited 

 TBX Basic 

 SDL MultiTerm 

 Excel 
 
To import or export Personal Terminology, go to the Terminology > Import/Export Terminology menu 
item. Once the dialog box has opened, you can Export terminology using the first tab and import by 
clicking on the second tab of the dialog box. 
 
When importing your Personal Terminology, you may filter or add the domain and/or locale of the terms 
you are importing. If specifications exist within the files themselves for some, but not all of the 
terminology, then Fluency will defer to those specifications, otherwise it will apply your settings. 
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Adding to Your Personal Terminology/Adding Tracked Terms 
 

 
 
You can add to your Personal Terminology via the Track Terms/Add Terminology menu. You can get to 
the Track Terms/Add Terminology menu in three ways:  

1) highlight the term(s) of interest and click the Track and Add Terms (―Plus‖ button) to the left of the 
―Save TMs‖ button, or 

2) highlight the term(s) of interest and right click and select ―Add Term(s) to Database‖, or  
3) click on ―Terminology‖ on Fluency‘s upper menu bar and select ―Track Terms‖ 
 

Once the Track Terms/Add Terminology menu appears, enter the term(s) you wish to track/add to 
terminology, the translation of the term(s). If you do NOT want to save the term in your personal 
terminology, uncheck the Add term to database checkbox at the bottom. The checkbox allows you to add 
your term to the Personal Terminology, meaning that if you ever come across that term again it will 
override Fluency‘s dictionaries and appear as the first definition for that word/phrase in the Gloss Pane as 
well as the dictionary tab. The glossary for the current translation segments will automatically reflect the 
new term. 
 
While in the Track Terms/Add Terminology menu, you may also specify the Domain, Locale, Part of 
Speech, Term Type, Term Source, Definition, and any notes for the new term(s) by clicking on the Add 
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More Information link at the bottom. If the current translation is associated with a project or client, the term 
will be inserted into personal terminology with those fields as well. 
 
When you have finished, click Track to both add the new term(s) to the database and highlight the term(s) 
in the active segment. 
 
Auto Terminology Lookup 
 
As you are working in the Target Text pane, you can press CTRL + G to bring up terminology matches in 
a auto-suggest window underneath your cursor. Just start typing the word (at least the first letter) and 
then hit CTRL + G. Fluency will research the letter(s) and bring back all the terminology that starts with 
that letter(s) as seen below. Just like the Auto TM lookup function, to use a match, either press the tab 
button to apply the first match, or use the arrow keys to navigate to the match you want and hit the Enter 
key. This will fill in the rest of the word for you. 
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Manage Terminology 
 

 
 
You can add or modify existing Personal Terminology via the ―Term Manager‖, found by clicking on 
Terminology > Manage Terminology on the main Menu 
 
To add a new entry, either click on Add Term or scroll to the end of the list and use the last line to enter 
your new term(s). 
 
Personal Terminology will appear in the Gloss Pane with an asterisk (*) to the left to indicate that the term 
being glossed is in your Personal Terminology when the next document is parsed. When your Personal 
Terminology shows up in the dictionary it will appear as the first definition with two asterisks (**) on each 
side of the term. 
 
In the Term Manager, you can also delete or clear terminology. Filters allow you to view terminology for 
only a specific client or project, locale, or domain. Terminology by default will appear sorted 
alphabetically. 
 
Enforce Tracked Terms 
Once you have begun tracking a term or terms, you can enforce your tracked terms by opening the 
Terminology menu on Fluency‘s upper menu bar and selecting Terminology Preferences > Enforce 
Tracked Terms. As you move from segment to segment, Fluency will prompt you to use the translation 
term(s) provided via Personal Terminology in your translation. 
 
Turn Off Track Terms 
You turn off term tracking by opening the Terminology menu on Fluency‘s upper menu bar and selecting 
―Clear Highlighted Term(s)‖. 
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Use Personal Terminology 
 

 
 
Enforce Personal Terminology 
Similar to the Enforce Tracked Terms function, the Enforce Personal Terminology function will flag you if 
you do not use the recommended translation for the term(s) being tracked when moving from segment to 
segment. You will find the function by opening the Terminology menu on Fluency‘s upper menu bar and 
selecting ―Terminology Preferences‖ and then ―Enforce Personal Terminology.‖  
 
Terminology Database Structure 
 
Fluency‘s personal terminology database has the following fields: 
 

 Term – The term in the source language 

 Gloss – The translation of the term in the target language 

 Definition – A description or definition of the term 

 Locale – The locale of the source term 

 Domain – The domain of the source term 

 Project –The project which the term is associated with 

 Client – The client for the term in question 

 Part of Speech – The part of speech (noun, verb, etc.) with values as specified by TBX-Basic 

 Term Type – The type of term (abbreviation, acronym, etc.) with values as specified by TBX-
Basic 

 Source – The source of the gloss/definition (e.g. the client, Real Academia Española, etc.) 

 Note – Any additional information about the term 
 

Transcription Tools 
 
Load Transcription Project 
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To load a transcription project, open the Tools menu on Fluency‘s upper menu bar and select 
Transcription/OCR or go to File > New > Transcription project. This will take you to the Fluency 
Transcription Interface. From there, go to File > Load Transcription project. 
 
New Transcription Project 
 
To start a new transcription project, open the Tools menu on Fluency‘s upper menu bar and select 
Transcription/OCR. This will take you to the Fluency Transcription Interface that will allow you to import a 
.pdf, .jpg, .bmp, .tiff, .gif, .wmv, .mpg, .avi, .wav, and .mp3 files for either image, audio, or video based 
transcription.  
 
*Note: The codecs available for video playback depend on which codecs are installed for windows media 
player.  
 
Once a transcription is complete, you can then translate the text, or save the text to a file of your choice. 
To do this, go to the File Menu and select either Save Transcription As or select Translate Text 
whereupon your transcribed text will be copied into Fluency‘s Source Text Pane ready to parse. 
 
At any point along the way you may also save and load transcription project via the File Menu. 
 
 
Recognize Image (OCR) 
 
Fluency provides a basic OCR function via the Open Source Tesseract engine. This is available through 
the Tools > Image Recognition (OCR) menu. This function works best with .tiff image files, but also 
supports .pdf, .bmp, .jpg .  
 
35 languages are supported for OCR. 
 

Translation Alignment Tool 

 
 
If you have both the source document and the target document, you may import the segments/sentences 
of those documents as a Translation Memory by aligning them using the included tool. 
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To access the alignment tool go to Translation Memories > Translation Alignment Tool. 
 
To begin the alignment process, specify the information required in the Alignment Wizard.  
 
Fluency will then attempt to automatically align your text. If Fluency detects an equal number of segments 
in both the source and target documents, it will prompt you to review the segmentation and allow you to 
export the aligned document as a TMX file or import the TM into Fluency‘s TM database. Otherwise, you 
will be prompted to manually designate/correct the alignment.  
 
The aligned segments are placed side by side in a grid-view, with the source on the left and the target on 
the right.  
 
To correct the auto segmentation, you have various tools available.  
 

 Merge and split buttons allow you to merge and separate the segments.  
o To merge segments, you can either highlight the segments and click Merge, or you can 

click Merge to merge the active segment with the following segment. You can also click 
Merge backwards to merge the current segment with the previous segment 

o To split segments, put the cursor where the split should be made within the active segment 
you wish to separate and click Split, or right click and click Split segment on cursor.  

 You can also reorder the segments.  
o To do this, you can click on the Options > Reorder Segment menu. You will be prompted 

to specify the number of the segment and the desired location, then to click on Reorder. 
o You can also highlight the cell(s) to be moved, right click, and click move up one or move 

down one segment. 
 
Lastly, once there are an equal number of segments, you can click on the Export TMX button, which 
appears in the place of the Align button (bottom-middle) to export and save the alignment in a TMX file or 
press the Send to Fluency TM database button which will import them directly into Fluency. 
 
 

Project Profiler 

 
This tool can be accessed via Tools > Project Profiler. The project profiler allows you to load in a file or 
directory of files to get the word counts, TM percentages, homogeneity, and to extract possible terms from 
the project.  
 



Fluency User Manual v2.4.11 © 2009-2011 Western Standard Translation. All rights reserved. Page 38 
 

To run the project profiler, click on the Load Single File or Load Directory of Files button and navigate to 
your project. Then specify the source and target languages involved in the project. The project profiler 
has the option of detecting the source language, or you can select the source language manually, or 
override an incorrect detection. To get the TM percentages, make sure the Get TM Percentages 
checkbox is checked, and optionally the Test homogeneity checkbox, and the Extract Possible Terms 
checkbox (WARNING: extracting terms can take a long time with large files, so give yourself lots of time if 
you choose this option).  
 
Finally, click the Analyze button and the results will appear in the Results text box. The project profiler will 
also link to the Project calculator. The project price calculator will allow you to estimate the price per word 
you should charge in order to earn the desired amount for the project. 
 

 
 

Chat 
 
Enterprise 
If an organization has purchased and enabled the Fluency Chat Server, then all Fluency Enterprise 
clients may connect to this closed system for internal communications. In order to use Chat, simply locate 
the Chat tab in the bottom right pane, enter a nickname, select or *type a room name, and press 
―Connect.‖  In enterprise mode, Fluency Chat will connect to the same server that provides the Enterprise 
Web services indicated in Tools > Preferences > Enterprise Settings > Service URI. 
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Stand-alone 
In order to use Chat, simply locate the Chat tab in the bottom right pane, enter a nickname, select or 
*type a room name, and press ―Connect.‖  In stand-alone versions of Fluency, Chat will connect to 
Western Standard‘s Fluency Chat Server. 
 
* To create a private chat room, simply type the room name instead of selecting one of the built in names 
and then provide this exact name to those persons with whom you want to chat. 
 
  
 

Metric <> English Conversion 
 
To convert weight, volume, length, or temperature from metric to English or vice versa, highlight the 
number and unit of measure (abbreviation or full word) in the Source Text Pane, right click, and click on 
Convert Metric <> English. Fluency will output the metric/English conversion in the Target Text pane 
along with the new unit of measure.  
 

Currency Conversion 
 
To convert a dollar amount in Fluency, highlight the number in the Source Text pane, right click, and click 
on Currency Converter. Fluency‘s currency conversion rates are obtained via webservicex.net, and thus 
require internet access. These rates are NOT guaranteed but should be a very accurate approximation. 
Fluency supports the currencies from approximately 220 countries. If multiple currencies are accepted in 
a country, the amount is converted into the local country currency (e.g. Panama is converted into Panama 
Balboa (PAB) not into US Dollars). Fluency assigns the source and target currency based upon source 
and target locales. The output will appear in the Target Text pane and will include the three letter code for 
the new currency (e.g. 1000 USD). The conversion will not punctuate or include the symbol for the 
converted currency (e.g. $). 
 

Desktop/Laptop Synchronization Wizard 
 
This will allow you to export all of your TMs and/or terminology to a .sync file. This file can then be 
transferred to another computer to synchronize your translation memories/terminology, or it can be used 
as a backup. To import, go to the desktop-laptop synchronization wizard and select the Import option and 
locate the .sync file. Fluency will update or add translation memories/terminology as necessary but will 
not delete translation memories/terminology if it has been removed. 
 

Generate Quality Assurance Report 
 
Fluency will generate a report that shows various document statistics, including TM matches, term 
matches and misses, word counts and unique words counts. 
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Keyboard Shortcuts 
 
Global 
CTRL + S  Save Translation Progress 
CTRL + Q  Save As 
CTRL + F  Open the Find/Replace dialog box 
CTRL + M  Merge current segment with next segment 
CTRL + 1  Switch active window to Source Text 
CTRL + 2  Switch active window to Target Preview 
CTRL + 3  Switch active window to Target Text 
CTRL + 4  Switch active window to Glossary 
CTRL + 5  Switch active window to Translation Memories 
CTRL + 6  Switch active window to Other Resources 
CTRL + 7  Switch active window to Source to Target Dictionary 
CTRL + 8  Switch active window to Target to Target Dictionary 
CTRL + 9  Switch active window to Concordance Search 
CTRL + 0  Switch active window to Google 
CTRL + Shift + Number Copy TM match corresponding to the number into target text 
CTRL + Shift + B  Expand/Shrink the browser window 
CTRL + Shift + ,  Expand/Shrink the Target Preview Window 
CTRL + Shift + .  Expand/Shrink the Source Window 
CTRL + Shift + /  Expand/Shrink the Target Text Window 
CTRL + Shift + R Hide/Show All Resources 
 
Target Text 
CTRL + Up Arrow Key  Previous sentence 
CTRL + Down Arrow Key Next sentence 
ENTER key   Next sentence 
TAB key   Tab 
CTRL + B    Bold 
CTRL + I   Italic 
CTRL + U   Underline 
CTRL + Shift + N   Next unfinished sentence 
CTRL + Shift + P  Previous unfinished sentence 
CTRL + Shift + F  Mark segment as finished/unfinished 
CTRL + Shift + C  Copy Tags from Source 
CTRL + Shift + S  Copy Source 
CTRL + W   Copy next word from source 
CTRL + Shift + W  Copy previous word from source 
CTRL + Shift + M  Machine Translate current segment 
CTRL + G   Look up word in glossary (autocomplete) 
CTRL + Shift + E  Insert Euro symbol at cursor position 
CTRL + Shift + U  Change all text to uppercase 
CTRL + Shift + L  Change all text to lowercase 
CTRL + Shift + T  Add highlighted text to TrackTerms 
CTRL + Shift + A  Add highlighted text to AutoText 
CTRL + ENTER   Insert carriage return in Target Text 
CTRL + Shift + Number  Copy TM match corresponding to the number into target text 
 
Source Text 
Mouse Double Click  Work on selected segment 
Left Click and Drag  Highlight specific text 
HOME key   Go to first segment 
END key   Go to last segment  
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CTRL + D   Copy selected text to Resource Pane 
CTRL + G   Copy selected text to Target Text 
CTRL + Shift + T  Add highlighted text to TrackTerms 
CTRL + Shift + A  Add highlighted text to AutoText 
F9    Move forward through current sentence highlight color options 
SHIFT + F9   Move backward through current sentence highlight color options 
 
Target Preview 
CTRL + D   Copy selected text to Resource Pane 
CTRL + Shift + T  Add highlighted text to TrackTerms 
CTRL + Shift + A  Add highlighted text to AutoText 
 
Glossary 
Single Left Click  Highlight word and send to Resource Pane 
Double Left Click  Send word to Target Text 
  
Resources 
CTRL + D   Copy selected text to Target Text 
 
To find this list within the program, simply click on ―Help‖ on the upper menu bar and select ―Keyboard 
and Mouse Shortcuts.‖ 
 

Trouble Shooting/FAQs 
 
How do I save out my completed translation? 
To save out your completed translation, you can either go to File > Save As and choose a location and 
filename, or you can go to File > Final Edit and Save As which provides you an editing interface to make 
formatting changes or edits before saving out. Once completed with your edits, go to File > Save As and 
choose a location and filename. 
 
Where are my TM files and how do I connect a new TM? How do I export a TM? 
TMs are handled fundamentally different in Fluency than in other tools. Fluency stores all of your 
translations in a single database, simplifying the process. To ―connect‖ a new TM, just import it via 
Translation Memories > Import/Export TMs. Designate the client and optionally the project name. When 
translating, Fluency will update/save new TMs based on the Client and the project designations. To 
export a TM, go to Translation Memories > Import/Export TMs and click on the Export tab. Select the 
correct source/target language pair and then optionally filter on the client/project/domain. The 
client/project/domain selected in the filter box will be the only TM exported to a TMX file. 
 
How do I type accented characters? 
Fluency takes normal Windows input for characters, so using ALT + (numeric sequence for the character) 
will insert the character normally. Installing and selecting the correct keyboard input method in the 
language/region settings in Windows will allow you to use that functionality in Fluency as well 
(http://spanish.about.com/od/writtenspanish/a/typingaccents.htm explains this functionality in Spanish 
which is similar for other languages). You can also use the insert symbol dialog. In Fluency‘s preferences 
menu on the second tab you can associate shortcut keys with specific characters as well. For example, 
you can assign (ALT + n) to the ñ character though this is unnecessary for common characters if you 
have the correct keyboard installed. 
 
I’m experiencing general slowness in Fluency. What should I do? 
Just like all computer programs, Fluency relies on available resources. If you have less than 1 GB of 
RAM, and only one processor, you‘ll probably not being running at optimum speed. If you are translating 
a large document, the rendering of the Target Preview can also slow down Fluency. To shut off Target 
Preview, go to View > Hide Target Preview. 

http://spanish.about.com/od/writtenspanish/a/typingaccents.htm
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I don’t understand what the “rebuilding Target Preview” does when I press “Refresh Preview.”  
Fluency will by default apply the source formatting to your Target Preview. You can in Fluency via Final 
Edit and Save As and by using the right click menu on Target Preview manipulate the formatting for the 
Target document. When rebuilding Target Preview, Fluency eliminates any of these formatting edits. 
Formatting applied to text in the Target text box is not affected. 
 
Fluency says it’s not responding. What do I do? 
The first time Fluency is used to translate in a particular language pair, the terminology databases are 
indexed by the operating system. This takes a few minutes, and may appear as though it is frozen. If it is 
not the first time you have used this language pair, the size of the document might also cause undue 
slowness which, at times, may give Fluency the appearance of being frozen.  
 
Why is the symbol button freezing Fluency? 
Fluency makes use of the symbol dialog box provided by Microsoft Word. Unfortunately on some 
computers, the symbol dialog box shows up behind Fluency and appears to have frozen Fluency. To 
access the box and unfreeze Fluency, use the ALT + TAB keys to select the Microsoft Word symbol box. 
Once the box is closed, Fluency will resume as normal. 
 
Why are my translated segments not saving to my TM? 
Fluency does not save unfinished translation units to the TM. If you have used the pre-scan for translation 
memory function, Fluency has automatically marked each segment for which there was no match as 
unfinished. You can either mark each segment complete as you translate, or use the green ―Complete all‖ 
button labeled with a C on the Target text toolbar.  If the segments are still not saving immediately, go to 
Translation Memories > Translation Memory Preferences, and make sure the ―Save Translation Unit 
immediately‖ item is checked. 
 
Can I mark a sentence as unfinished/finished? Is there any way to mark all segment as 
complete/incomplete or to navigate between unfinished segments? 
To mark a segment as unfinished, use the orange partial-circle button on the Target text toolbar. If you 
use the pre-screen for TM matches function when loading a document, Fluency has automatically marked 
each segment for which there was no match as unfinished. To scan for TM matches for all segments and 
mark all segments without a match as incomplete at any point during the translation, go to Translation 
Memories > Scan all text for TM matches. To mark all segments as complete, press the green button 
labeled with a C on the Target text toolbar. 
On smaller screens, such as a netbook, the Target text toolbar may not be completely visible. To access 
all the buttons, use the down-arrow on the end of the menu. 
 
How do I tell if the TM is from my client? 
If you only want to use a client specific TM for a project/file, use the advanced settings in the document 
menu (in the project setup wizard, it is part of the second screen you‘ll see) and filter by the client by 
selecting the client name. To see extended information about the TM during translation, click on the TM in 
the TM matches box 
 
I can’t save out. What do I do? 
If you are unable to save out, make sure that if you have previously saved out to this filename that the file 
is closed. If you are trying to save out to a Word document and you are getting an error from Word (new 
trial versions of Microsoft office will not communicate with Fluency), you can save out to an RTF file 
natively in Fluency and then import that into Word and save out to a Word document there. If you can‘t 
save your document out at all, you can use the Target Preview to copy out of and paste into a word 
editor. 
 
Can I pause the translation timer? 
The clock button on the main toolbar will pause and un-pause the timer. 
 
How do I disable Machine translation term look-up? 
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In Tools > Preferences in the machine translation section, uncheck the box that says Enable machine 
translation lookups of my terminology. 
 
What is the box that pops-up in my target text while I’m typing? 
The auto-TM lookup box pops up in the target text while you are typing when it finds a TM match to a pre-
defined look-back number of characters. In Tools > Preferences you can either change the number of 
look-back characters it must match before popping up or disable it in the Translation Memory setting 
section on the first tab. 
 
Why can’t I edit Target Preview? 
Target Preview is just a preview, not an editing environment. If you right click on the Target Preview box, 
there are options to change font, text color, and background color. If these changes are smaller than a 
segment (sub-segment changes) then reactivating that segment in the Target text pane will cause the 
formatting changes to disappear. If they are larger than the segment, you can use the Target Refresh 
button to rebuild the Target Preview with source formatting. 
 
How do I change segmentation? 
You can change the way Fluency does segmentation by changing the segmentation rules and 
segmentation exceptions via the Edit > Segmentation Rules/Segmentation Exceptions dialog box, the 
Advanced options in the Translation file dialog box, or the project creation wizard. (A good addition to the 

segmentation to handle abbreviations is this regular expression ―[A-Z][a-z]{0,3}\. ‖.) Segmentation 
rules are not document specific and are not retroactive. T o change segmentation for one document only, 
change the segmentation rules/exceptions in the advanced options in the document dialog on opening 
the source file, and then once the translation process is begun, open Edit > Segmentation 
rules/exceptions and remove the document specific segmentation.  
You can also merge or split segment in Fluency by clicking the merge or split button. Clicking the merge 
button will by default merge the active segment with the next segment. You can also highlight the 
segments you wish to merge. To split, but your cursor in the active segment where the split should be and 
press the split button. 
 
Why does Fluency tell me there are no segments in my TTX file? 
TTX files must be pre-segmented in Trados prior to importing into Fluency. This is done in Trados by 
going to Trados Workbench > Tools > Translate > Add (to select the TTX file) > (check) Segment 
unknown sentences > Translate. 
 
How do I move my TM over from Trados to Fluency? 
Fluency accepts TMs in the form of TMX files, MDB files, TWB Export (.txt) files, Tab Delimited TM 
(Wordfast), Bilingual Word files, and bilingual TTX files. Locate or export one of these types of files from 
Trados and then go to Translation Memories > Import/Export TMs and click Browse, select the file, select 
the language to import, input a client name and optionally a project/domain, and import. 
 
Is terminology case sensitive? 
To make terminology enforcement case sensitive in Fluency, go to Tools > Preferences and check the 
Terminology enforcement case sensitive box in the General section. 
 
Why is not all of the text in my PowerPoint presentation/Publisher file imported? 
It may appear that some text has not been imported because it is white text which will make it invisible 
until it is the active segment. In order to see all the text, you can change the background color of the 
source and target preview window by going to Format > Source/Target Preview background color item 
and selecting a different color. 
 
Why is it taking Fluency so long to look up a TM match? 
Fluency will first search for large TM matches (> 50% of the source segment). If no match is found, it will 
do an automatic sub-segment lookup and bring back smaller matches. The sub-segment may be slow 
depending on the number of TM/TUs you have in your Fluency database. 
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Can I put notes on a segment? 
To enter a note on a segment, go to View > Show notes. This will make another window appear below the 
Target text box. You can enter segment specific notes in this box. These notes are saved in the FTF file 
but will not be saved out in the completed document. 
 
Target Preview is looks messed up. What do I do? 
In this case, first try pressing the ―Refresh Target‖ button on your main toolbar, and select ‗Yes‘ when 
prompted. If this does not fix your problem, please make sure to save your TM out as a TMX, then contact 
Western Standard via support@westernstandard.com, or the Send Support Email option under the Help 
menu. If you can, please attach the source document in question. We will contact you within 1 business 
day, and usually can fix the issue within 2 to 3 business days. 
 
I need to make in-line formatting changes to font/font-color. How do I do that? 
When a segment begins with a bold or underlined word, Fluency will bold/underline the whole segment 
unless you use the bold/italics/underline buttons in the Target Text toolbar and add the formatting to the 
correct word(s). This goes for superscript and subscript as well. Changes to font in a single segment can 
be handled in a few different ways– split the segment around the new font, use Final Edit and Save As to 
change the font to the correct font, or highlight the section in question in Target Preview and click the 
Font menu option. This will change it in the final document unless you edit the segment after making the 
change. 
 
Why doesn’t Fluency seem to be keeping my original font? 
Fluency tries whenever possible to correctly carry over the formatting of the original document. When 
translating from one language to another, however, you must often change fonts. Fluency attempts to do 
this automatically. If there is an issue with the way Fluency handles your fonts, you can change fonts in 
the Final Edit and Save As view or by using the right click Font option in Target Preview. 
 
My source formatting doesn’t display correctly. 
Fluency‘s environment will sometimes display the source document slightly different then in Microsoft 
Word. In most cases, this will not cause a problem for the final document. If you want to make sure this 
will not affect your final document, save out as soon as Target Preview has rendered and before you start 
your translation. This will save a document with the <segment #> placeholders with the formatting 
applied. Check to make sure it appears correctly in Word. In some cases with document with multiple 
columns (more than 2) or a lot of textboxes, text may appear to be missing in Fluency. The text is rarely 
actually missing, but will be moved off the screen because of conversion issues. In this case, try toggling 
the view mode by going to View > Source/Target page mode. One of these modes may better represent 
your original formatting and display the text more appropriately. If all else fails, Fluency will have this text 
available to it even if you can‘t see it, so press the copy source button when you come to a segment that 
is not visible and translate it in Target Text accordingly. 
 
For other Fluency-related issues: Click Help > Send Support Email, then document the issue and steps 
to replicate the issue. Western Standard support staff will respond within 1 business day, and usually can 
fix the issue within 2 to 3 business days. 
 


