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Section 1: Getting Started  
Microsoft Office Outlook with Exchange is an integrated email package that includes applications like 
Mail, Calendar, Contacts, Tasks, Notes and Journal. Outlook used as a client to Microsoft Exchange 
Server provides many more features than if used alone: 

• Share calendar information, address books and folders with colleagues 

• Track messages and meeting requests 

• Access email from your own computer, a shared computer, the Internet or a handheld device 

• Unified password  for network and email access 

Outlook Applications 
 

Outlook 2011  Purpose 

Mail Send and receive email messages. 

Calendar Scheduling appointments and meetings easily 

Contacts Organize email addresses to quickly send mail or schedule meetings. 

Tasks Keep track of tasks and to do items. 

Notes Save random bits of information in a ‘notepad’. 

My Day Tool for viewing the days appointments and tasks 

Reading Pane Read emails in the Reading Pane without double clicking to open them. 
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Opening Outlook 
To open Outlook, go to the Dock and choose the yellow “O” Outlook Icon.  

 
Important: If you are part of CCPE, COE, Foundation or 49er Shops, currently your computer login does 
not automatically log you into the Outlook client (this will change in the future). To login to the Outlook 
client, use your BeachID account. 

• Username = campus-domain/999999999 (CampusID) 
• Password = BeachID password 
• Click Remember my credentials 
• Click OK. 
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The Interface 
Outlook operates in a multi-pane window. You can collapse, expand, drag and increase or decrease each 
pane’s size or shape. Each pane is dynamic; for example, if you click a folder in the Navigation Pane, the 
folder contents open in the View Pane. Select an item in the View Pane and the item details open in the 
Reading Pane.   

 

Nav. Pane View Pane Reading Pane 
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Outlook Menu 
The Outlook Menu is where you will find Outlook administrative functions – like saving, printing, 
account options, out of office replies, mailbox cleanup and rules and alerts. The File tab is present no 
matter where you go within the application.  

 

The Outlook Menu: (Will get you to view your Outlook Preferences) 

 

  



 

 

CSULB 10 Information Technology Services 

Section 2: Mail  
There are three tabs in the Mail interface. The names of these tabs remain the same no matter which 
folder you are in, although the commands may change slightly. 

The Home Tab  
When you open Outlook, the Home tab is displayed by default and contains the most common 
commands for working with your email. 

 

 

New Commands 
The first group on the Home tab is E-Mail - 
New. Click the E-mail button to open a new, 
blank mail message or New to choose from a 
menu of Outlook items, like appointment, task, 
note, etc. Shortcut: Key Command+N for new 
mail. 

 

 

 

Delete Commands  
The next group contains commands for deleting messages. 

Hightlight a message and select delete and it will be sent directly to your Deleted Items.  

Shortcut: Key Command+Del 
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Respond Commands  
The Respond group contains the standard responses Reply, Reply all and  Forward as well as commands 
that allow you to reply with a Meeting request or an option to forward the message as an Attachment. 
options.  

Clean Up a conversation to delete all redundant messages (apply to a conversation, a folder or a folder 
and its subfolders). 

 

Send a message to the Deleted Items folder with the Delete button. Shortcut: Command+Delete 
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Move Commands 
The Move button provides a list of folders as well as advanced move commands and the ability to create 
a simple rule for this conversation. 

The Rules button expands into a menu offering quick rules and the ability to manage and create rules.  

Finally, the Junk command pesents option for marking senders and mail items as Junk Mail. 
(See Junk Mail section for more infor on Junk) 

Setting Email Preferences 

Email Signature 
Email signatures saved in other applications on campus will not be migrated over to the new email 
system. These must be recreated. 

To create a signature, go to Outlook > Preferences 
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Click the Signatures… button and click New. Enter a name for the signature (you can store multiple 
signatures) and click OK. 

 

 
 

Select the Standard Signature from the Left Pane, and enter what you would like your signature to read: 
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To make this your default signature click Default Signatures. 

 

 

 

Select Standard from the Drop Down Menu. 
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If you want to choose whether to include this signature on a message-by-message basis do not set this 
to be your default. Instead when composing new mail choose the signature drop down and select your 
standard signature from the menu. 

 

 

Rules 
A rule is an action that Microsoft Outlook performs automatically upon incoming or outgoing messages, 
based on conditions that you have specified. You can create a rule by clicking the Rules button from the 
Home Ribbon within Outlook. 

 

 
By clicking the Edit Rules drop down option you will be presented with the list of current rules.  

To create a new rule click the + button. 
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To create a new rule fill out the Edit Rule Dialog Box: 
Rule Name: Name the Rule a suitable title here 
Add Criterion: Will allow you to set more variables for the rule to follow 
Add Action: Allows you to set specific actions on what to do with mail 

 

Sample Rule: 

 

 

In this example rule all mail sent from training.mailbox@csulb.edu will be moved to the subfolder name 
Email Project 2. Be sure the Enabled Check Box is selected if you wish to have the rule effective. When 

mailto:training.mailbox@csulb.edu
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you have completed filling out all rule data hit OK to save the rule. The rule will now be in place and 
apply to all future messages.  

 

In order to run the newly created rule against all mail that resides in your mailbox currently select the 
Rules option from the Home Ribbon and choose the rule you created. 

 
 

This will run the rule against all mail you currently have in your Mailbox. 
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Out of Office Greeting  
You can set up Microsoft Outlook 2011 to automatically respond to people who send you send an email 
message. This helps inform people that you aren’t in the office or that your response might be delayed.  

In order to establish an Out of Office message, go to the Ribbon > Tools > Out of Office. 

 

Out of Office Greeting – Inside My Organization 

You will be presented with the following Out of the Office options. Here you can set a time range for 
your automatic replies to be sent by checking the “I am out of the office between” box and specifying a 
date and time range. 

 

Or you may simply turn Out of Office messages on and turn them off manually upon your return.  

If you do not specify a time and date range do not forget to turn automatic replies off when returning 
from your absence. 
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There are two options within the Out of office message options. One is for replies to email within CSULB 
and the other section is for automatic replies outside of CSULB. If you wish to have automatic replies go 
to everyone that sends mail during your absence be sure to fill out both areas within these option. 

Out of Office Greeting – Outside My Organization 

In order to set Automatic replies to go to mail senders outside of CSULB choose the “Send replies 
outside my company” check box.  

Specify the text of your reply message in the given space and click OK. 
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The Folder Tab 
Outlook gives you the ability to create your own folders to manage your mail. In this section, we’ll learn 
about creating, renaming, deleting, and using folders. 

Creating Folders 
Folders appear in the navigation pane below your email address. Folders can contain mail items or 
additional folders. If a folder contains additional folders, a triangle appears just to the left of the folder 
name. To expand a folder and view the additional folder(s) inside, click the triangle.  

To create a new folder, click the Organize tab and click New Folder: 

 

In the Name Field, type a name for your folder.  Note: To create a folder for mail items have you Inbox 
selected when creating a new folder, to create a new folder for Calendar items have you Calendar 
selected then choose new folder, etc… 
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If a folder has a triangle next to it, it contains sub-folders. Click the triangle to hide or show sub-folders. 

 

Renaming Folders 
If you decide to change the name of a folder; Hold down Control and Click  on the folder with your 
mouse. Choose Rename Folder from the menu pop-up. 

 

Your cursor will appear in the folder name. Type a new name and click Enter. Note that default folders 
(such as Inbox and Junk Email) cannot be renamed. 

 

Moving Folders 
To move a folder simply click and hold the folder and drag and drop it to its new location.  Or you can 
use Control+Click, which will present you with a menu. Choose Move Folder and type the destination 
folder you wish to use. 
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Deleting Folders 
To delete a folder, select it and click Delete on the Home tab. 

 

This will move the folder and its contents to the Deleted Items folder.  

Moving Messages to Folders 
Moving messages to your folders is easy – just click the message and drag and drop it to the desired 
folder (hold down the Command key to select multiple items at once).  

Alternatively, select the message(s) and click the Move button on the Home tab. Then choose a recently 
used folder in the list, or click the Copy to Folder command to find the folder you wish to use. 

 

 

Searching Mail 
Outlook’s search tools will help you perform a thorough search of your inbox and other folders in very 
little time. 

Using the Search Box 
To perform a basic search, type what you’re looking for in the search box. (To search for mail select your 
Inbox/Sent Items/Drafts, to search for calendar items choose your calendar select your Calendar, etc.…) 
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Filtering Email 
You can also use the Filter command on the Home tab to quickly sort through messages. To start, click 
Home > Filters and choose a preset criterion: 

 

Then, only the messages that match that criterion will be shown in the current folder.  

Junk Mail  

Receiving Junk Mail 
To Block a Sender, select the option Block Sender from the Junk menu button.  
Note: You cannot block a sender within the @csulb.edu domain. 
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If you accidentally block a sender, you can unblock by going to Junk > Junk Email Protection > Blocked 
Senders tab. Highlight the sender’s email address and delete it 

. 

You can Control + mouse click any message and choose the Junk menu to see options for dealing with 
messages. 
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These same options can also be found on the Junk menu on the Home tab: 

 

 

Junk E-mail Options 
 
The level of junk email protection is automatically set to Low. If you choose to increase it, be sure to 
check your junk folder often for items that shouldn’t have been blocked. 
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Safe Senders Tab 

Here you can specify domains that you do not want to be blocked using the safe domain tab.  
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Section 3: Contacts 
Outlook’s contacts folder gives you a place to store important information about the people you 
communicate with. You can use the information in this folder to address emails, schedule meetings, 
assign tasks, and more.  

 

 

 

Opening the Contacts Folder 
To open the Contacts folder, click the Contacts button in the Navigation Pane or use the Command+ 3 
shortcut.  
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When the folder opens, you will see a structure much like any mail folder, with the ribbon interface, 
Navigation Pane, and central window.  
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The Home Tab  
The Home tab is the central place for basic contact commands: 

 

Here are its options: 

Button-Option Function 

Contact-Contact Group Creates a new contact or contact group 

New Drop down menu with multiple options 

Delete Removed the selected contact 

Email Starts a new mail message to the selected contact 

Meeting Open a meeting request to the contacts selected 

Forward Allows you to forward this contact and info to another recipient 

Categorize Allows you to group and color code your contacts according to category 

Follow Up Marks this contacts as needed a follow up 

Private Marks this contact as private to you, even if sharing your contacts list 

Details-List Changes the contacts list view  

Find a contact - 
Contacts Search 

Allows you to use the searching capabilities to retrieve contacts 
information 
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Creating a New Contact 
To create a new contact you can use the Contact button on the Home tab. Or you can use the shortcut 
Command+N.  

 

 

You will see a new contact window appear.  

 

 

 

You can then fill in the optional contacts fields. Once your information is filled in, click Save & Close to 
save your changes and return to the Contacts folder. 
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Editing Contacts  
To edit a contact, double click it to open it. You can then edit the contact and click Save & Close once 
you’ve made your changes. 

Creating Contact Groups 
To save a group of email addresses in a group for easier access, create a contact group. To create a 
group, from the Contacts folder, click the Contact Group button. 

 
Click the Add button and type the names of the users you wish to have in the group. 

 

In the list that appears select the user you wish to add to the group. Click the Add button to add 
additional users to the list. Perform this step for each user you wish to have in the group. 

Searching for Contacts 
To search for a contact, type the contact’s name in the “Find a Contact” field in the Find group of the 
Home tab

. 

 

When you press Enter, Outlook will display the contact if it finds it. An error will be displayed if the 
contact is not found. 

 

  



 

 

CSULB 32 Information Technology Services 

Section 4: Calendar 
To open the calendar, click the Calendar button in the Navigation Pane or use the Command+ 2 
shortcut. 

 

You will see a structure much like any mail folder, with the ribbon interface, Navigation Pane, and 
central window.  
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Using the Calendar Navigation Pane 
At the top, you will see a “mini” calendar. The current day is highlighted. You can click any date to go to 
it or you can use the arrows beside the current month to go back or forward in the calendar.  

Then, in the My Calendars section, you will see all your available calendars.  

Customizing Calendar Views 
You can change the appearance of your calendar using the view options on the Home and Organize tabs 
. The Home tab offers these options:  

 

Notice that the current view is highlighted in dark gray. Let’s review each choice. 

1. Day - View one day at a time 

2. Work - View a week, Monday through Friday 

3. Week - View a seven-day week 

4. Month - View a month in low, medium, or high detail 

 

You can also use the Organize tab to customize your view with more options:  

 

Let’s review the commands: 

 

Group Commands 

New Calendar Will create a new “sub” calendar in your mailbox.  

Categories Allows administration for your Colorized Category list. 

Day/Work/Week/Month Changes your Calendar view to the associated option 
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Scale Changes the scale to view more in the same window. 

Grid/List Changes Calendar between classic grid view and a detailed list view 

Open calendar Allows you to Open another users shared calendar 

Permissions Allows you to set permissions for other to have access to your Calendar 

Creating and Editing Appointments 
There are several ways you can create a new appointment. Like a mail message, if you’re in the Calendar 
folder, you can use the Meeting or Appointment command on the Home tab or the Command + N 
shortcut.

 
 

A new appointment window will open. Click Save & Close when finished entering data. 

 

You can also double-click a location in the calendar to place an appointment there, or Control + click and 
choose either New Appointment or New Meeting: 

: 
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With any of these actions, you will see the New Appointment window. 
 
When the time for the appointment comes, Outlook will remind you of it. 

 

 
 

You can choose to Snooze or Dismiss this reminder, open the item by clicking on the Calendar Icon. 
 
 

To edit an appointment, double-click to open, make your changes and click Save & Close: 
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Understanding the Appointment Tab 
When you are in the calendar and an event is selected, you will see the Appointment tab.  

  

 

Its commands are as follows: 

 

  

Command Function 

Open Opens the appointment selected 

Delete Deletes the selected appointment 

Invite Invite attendees to an already existing meeting/appointment 

Status Allows you to set certain variables to tag for this appointment 

Reminder Sets the reminder timer for notifications on this appointment 

Recurrence Allows to make this appointment recurring according to a schedule 

Categorize Allows categories to be assigned to your appointments 

Private Will mark this appointment unreadable even by those that have access to share 
your Calendar 
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Using the My Day Feature 
No matter what section of outlook you are in you will see a My Day button. 

 
 
 This feature allows you to view your daily schedule and task list. To use this feature click the My Day 
button. 
 

The My Day application has two parts: 

The first section shows your Daily Calendar View 

 

In the second section you see your current  
tasks, and any contacts that you have flagged. 

 

There are also some additional options on the bottom. 
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Scheduling Meetings with Exchange Server 
One of the most powerful features of Exchange Server mailboxes is the ability to easily view others’ time 
commitments and to schedule and manage meetings.  

Scheduling a Meeting 
To schedule a meeting with other Exchange users based on their availability, click Meeting on the Home 
tab of the Calendar. 

 

Or choose New I> Meeting on the Home tab in any other folder 
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This will open the Meeting Request window: 

 

Fill in attendees, subject of the meeting, location if desired, and start and end time and date. 
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You can set up a recurring meeting just as you would a recurring appointment, with the Recurrence 
command on the Meeting tab:  

 

And, you can use the Options group to choose how this time will appear in the recipient’s calendar (i.e. if 
it will leave their time free), and set when the reminder for the meeting will appear:  

 

Once your options are set, type a short message if desired: 

Click Send to complete the meeting request. 
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Responding to a Meeting Request 
When someone invites you to a meeting, a meeting request will arrive in your inbox and will look like 
this:  

 

You have the option to Accept the request, Decline it, or mark your presence as Tentative. You can also 
propose a new time (if the meeting organizer has allowed it) or view your calendar (which is 
conveniently also previewed in the email).  

The Accept, Tentative, and Decline options all offer additional choices: 
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You can later change your response by finding the meeting in the calendar use Control+Click, and 
choosing a new option. 

 

 

 

Tracking Responses 
When you are the meeting owner and participants respond to the meeting request, you will 
automatically get a notification like this:  
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The information will automatically be added to the meeting entry in the calendar. To see all responses 
to the meeting open the Calendar item and choose Scheduling Assistant: 

 
Here you can see Paul Gettier has accepted the Invitation and the item has been updated. 

You will then see a list of attendees and their responses: 

Note that you can click the Response field for each recipient and choose a response (Accepted, 
Declined, Tentative, or None) as appropriate. This is useful if someone responds to the request via 
phone or in person.  
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Adding and Removing Attendees 
To add or remove invitees, open meeting from the calendar, click the Scheduling Assistant, and click 
Add New button: 

  

 

You will then be able to choose the new attendees (or remove existing attendees) and send an update: 
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You will be prompted if you want to send a message to all attendees or just the attendees that were 
affected: 

 

 

Cancelling a Meeting 
You will also see a Cancel Meeting command within the Calendar item. To cancel a meeting, open the 
item and click cancel 

. 
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This will delete the meeting from your calendar and send a cancellation message to each attendee (if 
desired). 

Section 5: Tasks  
Using tasks is a great way to manage the things you have to do. To open the Tasks folder, click the Tasks 
button in the Navigation Pane (or Command + 4 shortcut). Note that any tasks shown in red are 
overdue.  

 

Understanding the Home Tab  
The Home tab is the central place for basic task commands: 

 

Let’s look at its options: 

Group Commands 

Task Creates a new task item 

Email-New Starts a new Email Message or a new items selected from the drop down 

Mark Completed This function will take a current open Task and mark it as being completed 

Delete Will delete the currently selected Task 

Categorize Allows you to set a category for the selected task 

Follow Up Flags the task for follow up based on specified criteria  

High-Low Priority Sets the priority level in the Task  
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Filters Sorts tasks based on Date/Start Date/Competition Date…etc. 

Flagged-Overdue-Completed Displays tasks with these criteria set 

Creating a New Task 
To create a new task from scratch, click the Task button or use the shortcut Command + N.  

 
 

You will now be presented with a Ne task. Fill out all data you wish to include and Hit Save & Close. 

 

 

 

This is much like the New Appointment window. Type a subject, set a start date and a due date, add a 
reminder if you wish, and add notes. Then, click Save and Close. 
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Editing a Task 
Like other Outlook items, you can double-click a task to open and edit it.  
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Note the Check Box to mark the Task completed. 

 

 

 

You can also Control + Click on a task to see editing options, or use the Home tab to edit tasks.  

  



 

 

CSULB 50 Information Technology Services 

Customizing Tasks Views 
There are many different ways that you can view your tasks. The Home tab offers these options:  

 

 

You can also use the Organize tab to customize your view:  

 
 

Arrange By being the most customizable option offering several Task filtering options: 
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The options available on the Organize tab include: 

Group Commands 

Categories Show Tasks associated within certain categories 

Arrange By Arrange your tasks by: Account, Category, Completed Status, Date 
Completed, Date Modified, Due Date, etc…  

Reading Pane Changes the orientation of the Reading Pane – Top, Bottom-Off 

Flagged-Overdue-Completed Allows you to filter Tasks based on these criteria 
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Section 6: Notes  
Next, we will take a look at Notes. This is an electronic version of sticky notes. You can jot almost 
anything down in these notes and save them.  

 
Opening the Notes Folder 

To open the Notes folder click the Notes button in the Navigation Pane. (By default, it is located in the 
bottom row of the Navigation Pane.)  

 

 

You can also use the Command + 5 shortcut. 
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Creating a New Note 

To create a new note click the New Note button or use the shortcut Command + N 

 

 

You will then see a sticky note appear on your screen. 

 
Type your text and click the X in the top right hand corner when you’re done. Your changes will 
automatically be saved.  

Editing a Note 

 

To edit the text of a note, double click it.  
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Section 7: Office Web App (OWA) 
Outlook Web App (OWA) is the web-based  version of Outlook Exchange. To access OWA, you need a 
web brower and an internet connection. 

Logging In  
Go to http://mail.csulb.edu. Enter your Email address (firstname.lastname@csulb.edu) and your 
Password. Click Sign In. 

 

If this is your first time logging in,  you’ll be prompted to select a Language and Time Zone. For low 
vision or screen reader users, you can opt to use the blind and low vision experience by checking the 
box. Otherwise, click OK to continue. 

 

  

http://mail.csulb.edu/
mailto:firstname.lastname@csulb.edu
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The OWA Interface 
OWA operates in a multi-pane window, very similar to the Outlook client. You can collapse, expand, drag 
and increase or decrease each pane’s size or shape. Each pane is dynamic; for example, if you click a 
folder in the Navigation Pane, the folder contents open in the View Pane. Select an it

Reading Pane 

em in the View 
Pane and the item details open in the Reading Pane. 

 

Feature Differences 
Most features found in the full Outlook client are also found in Outlook Web App (OWA). The following 
table highlights the major differences between features in OWA and the full client. 

Feature  Supported in Outlook  Supported in Outlook Web 
App  

Search folders Full functionality Can't create Search folders. 
Can view default Search 
folders and custom Search 
folders that you previously 
created using Outlook. 

Message editing tools Full functionality Limited 

Notes Full functionality View only 

Journal Full functionality View only 

View Pane Navigation Pane 
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Feature  Supported in Outlook  Supported in Outlook Web 
App  

Monthly calendar view Full functionality View and edit. You can't print. 

Searching Full functionality Not available in Calendar 

Custom dictionaries Yes No 

Import and export data from other 
data sources, such as .pst files, 
database files, other messaging and 
contact systems, other calendaring 
applications 

Yes No 

.pst file support Yes No 

Send to Office OneNote Yes No 

Hierarchical address book Yes No 

Delegate control Yes No 

RSS subscription and management Yes No 

Voting buttons Yes No 

Propose new time for meetings Yes No 

Related search through right-click Yes No 

Natural language search Yes No 

Windows SharePoint Services lists Yes No 

Outlook Today page Yes No 

To Do Bar Yes No 

Customize navigation pane Yes No 

Pasting inline images Yes No 

Task request Yes No 

Automatic formatting of calendar 
items 

Yes No 

Secondary time zone in calendar view Yes No 
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Email 

Creating New Email 
To create new email, click the New button from within your mailbox.

 

A second window will appear with your blank email. Type the recipient’s email address in the To field. If 
you need to lookup a recipient’s email address in Contacts, click the To link and the Global Address Book 
will open. Double-click the recipient’s name and click Ok. The recipient will be added to the To field. 

 
Once you’ve completed your email message, click Send in the upper left hand corner. Your mail has 
been sent and the individual email window will close, taking you back to the original mailbox. 
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Responding from within the Reading Pane 
From the Reading Pane, you can respond to  an email, using the buttons in the upper right corner. Reply 
to only the sender by clicking the Reply button.  

 

To Reply to All recipients, click the Reply All button. 

 

To forward an email, click the Forward button. 

  

Responding from within the email  
If you double-click and email from the navigation pane, it will open in a secondary window. The respond 
commands are located in the upper left corner of the window: 

 
Click Reply to reply to only the sender, Reply All to reply to the sender and all other recipients or 
Forward to forward to another recipient. 

Deleting Mail 
To delete an email, click the Delete button in the View pane. The item will be moved to the Deleted 
Items recycle container. You can also choose to Ignore Conversation. New messages that are part of a 
conversation that a user has chosen to ignore are sent straight to the deleted items folder. 
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Organizing Mail 

Creating New Folders  
To create mail folders, in the navigation pane, right-click the location in which to place the folder. For 
example: If you want a folder inside the Inbox, right-click the Inbox and click Create New Folder. 

 

A blinking cursor will appear. Type the name of folder and Enter. 

 

To move mail from any location to a folder, drag it from the view pane and drop it in the folder. 

Note: Any folders you create in the client will also appear in the OWA interface and vice versa. 
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Renaming and Deleting Folders 
To rename a folder, right-click on the folder in the navigation pane and click Rename. The folder name 
will be highlighted. Type the new folder name and key Enter. To delete a folder, right-click it and click 
Delete.  

 

Contacts 

Personal Contacts 
When you  click on the Contacts button in the navigation pane, you will be taken to your personal 
contacts by default. 

To create a contact from scratch, click New > Contact.   

 
Complete the contact information and click Save & Close to finish. 

CSULB Campus Contacts 
To view the Global Address List, click the address book icon next to “Find Someone” from anywhere 

within OWA.  
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From here, you can browse the entire campus employee community. 

Calendar 
Once you have entries on your calendar, upon login reminder alerts will appear in a dialog box. The 
number in the upper right hand corner indicates how many total alerts you have. You can choose to 
Dismiss the alert, Dismiss All at once, Open Item or Snooze. Clicking Snooze will remind you again in five 
minutes (default). 

 

Viewing Your Calendar 
To view your calendar, click the Calendar button in the navigation pane. 

View your calendar in different formats by clicking the Day View, Work Week View, Week View, or 
Month Vew button. 

 

Scroll to different months by either clicking the forward and backward arrows in the navigation pane, or 
by clicking the month itself. 

 

Creating New Calendar Entries 
To create a new calendar entry from scratch, double-click a time slot or day on your calendar. Note that 
in Day, Work Week or Week view, the default entry type is an appointment. In the Month view, the 
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default calendar entry type is an “All Day Event” – you will have to uncheck the All Day Event box to 
specify start and end times. 

 

To invite others to a meeting, click the Scheduling Assistant tab. Enter the recipient’s name under your 
own. To see a list of campus contacts to invite, click the address book icon next to “Select Attendees.” 

 
When you have completed your entry, click Send (or Save and Close if you didn’t invite other recipients).  

The calendar entry will appear on your calendar. 

 

Receiving Meeting Invites 
Calendar invites will arrive in your mailbox. The calendar icon in the upper left hand of the mail item 

indicates it is a calendar invite. Within the body of the notification, you can click the check sign  to 

accept a meeting, the question mark to request more information from the sender or the ‘x’ to 
decline the meeting. 
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Section 8: Outlook Help  
 

Using the Help Screen 
To open Help from within Outlook, click the icon in the far right corner of the interface (or F1 shortcut 
key). 

 
When you perform either of these Help commands, the Help screen will open. Type your search term in 
the search box or click a topic from the list that appears. 

 

Other campus resources: 

• Technology Help Desk x54959 or its@csulb.edu 
• ITS Training Website http://training.csulb.edu 
• Your local technical coordinator 

mailto:its@csulb.edu
http://training.csulb.edu/
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