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1 Introduction
The Tutorial Manual serves  a special role in guiding the first  time users  of the SVSOLID software through a
typical example problem. The example is "typical" in the sense that it is not  too rigorous  on one hand and not
too simple on the other hand.

The Tutorial Manual serves  as  a guide by: i) assisting the user with the input  of data necessary  to solve the
boundary  value problem, ii) explaining the relevance of the solution  from  an  engineering standpoint,  and  iii)
assisting with the visualization of the computer output. An attempt has been made to ascertain and respond to
questions most likely to be asked by first time users of SVSOLID.
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2 A Two-Dimensional Example Model
The following example introduces some of the features included in SVSOLID. The example problem sets  up  a
model of a simple slope with two foundation loads  applied.  A  water  table  is  present.  The  purpose  of  this
model is to determine the stress conditions in the slope due to applied loads and the magnitude of displacement
under each footing. The model dimensions and material properties are provided below.

Project: Foundations
Model: Tutorial2D
Minimum authorization required: STANDARD 

Model Description and Geometry

Ground Seam         Water Table

X Y X Y X Y

5 41 5 38 5 39

5 38 8 37 73 34

5 20 10 37

73 20 24 36

73 30 42 35

73 32 57 33

73 36 73 30

64 37 73 32

59 39 40 38

54 39 25 38

52 40 10 40

48 41 8 40
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42 41 6 41

38 42 5 41

35 43

31 43

27 44

25 45

22 46

19 47

15 47

12 46

12 43

5 43

Material Properties

Material 1: Till

Data type = Linear Elastic
Young’s Modulus, E = 50000 kPa
Poisson’s Ratio, n = 0.4
Initial Void Ratio, eo = 1
Unit Weight, g = 21 kN/m3
Apply Vertical Body Load = checked

Material 2: Clay Shale

Data type = Linear Elastic
Young’s Modulus, E = 3000 kPa
Poisson’s Ratio, n = 0.4
Initial Void Ratio, eo = 1
Unit Weight, g = 18.5 kN/m3
Apply Vertical Body Load = checked

2.1 Model Setup
In order to set up the model described in the preceding section, the following steps  will  be
required. The steps fall under the general categories of:

a. Create model

b. Enter geometry

c. Specify boundary conditions

d. Apply material properties

e. Specify model output

f. Run model

g. Visualize results

a. Create Model 
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Since FULL authorization is required for this tutorial, the user must perform the following steps to ensure full
authorization is activated:

1. Plug in the USB security key,

2. Go to the File > Authorization dialog on the SVOFFICE Manager,

3. Software should display full authorization. If not, it means that  the security  codes  provided by

SoilVision  Systems  at  the  time  of  purchase  have  not  yet  been  entered.  Please  see  the

Authorization  section  of  the  SVOFFICE  User's  Manual  for  instructions  on  entering  these

codes.

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,

2. Create a new project called Tutorial by pressing the New button next to the list of projects,

3. Create  a  new  model  called  UserTutorial2D  by  pressing the  New  button  next  to  the  list  of

models. The new model will be automatically added under the recently created Tutorial project,

4. Select the following:

Application: SVSOLID

System: 2D

Type: Steady-State

Units: Metric

The user should also set the World Coordinate System to ensure that  the model will fit  in the drawing space.
The World Coordinate System settings can be set under the World Coordinate System tab on the Create Model
dialog.
 

1. Access the World Coordinate System tab on the Create New Model dialog,

2. Enter the World Coordinates System coordinates shown below into the dialog,

x - minimum:  0

y - minimum: 15

x - maximum: 77

y - maximum:  57

3. Click OK to close the dialog.

The workspace grid spacing needs  to be set  to aid in defining region shapes. The geometry  of the model has
coordinates of a precision of 1m. In order to effectively draw the geometry  with this  precision when using the
mouse, the grid spacing must be set to a maximum value of 1.

1. The Display Options dialog should open once the Create Model dialog is closed,
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2. Enter 1 for both the horizontal and vertical grid spacing,

3. Click OK to close the dialog.

Options must be selected here in order to specify  a water table as  the initial pore-water pressure conditions.
Drawing of the water table is explained later in this tutorial. 

1. Open the Settings dialog by selecting Model > Settings... in the workspace menu,

2. Select "Consider PWP" as the Analysis option,

3. Press OK to close the dialog,

4. Open the Initial Conditions dialog by selecting Model > Initial Conditions > Settings..., 

5. Move to the Pore-Water Pressure tab,

6. Select "Draw Water Table" as the Initial PWP Option,

7. Click OK to close the dialog.

b. Enter Geometry  (Model > Geometry)

A region in SVSOLID forms the basic building block for a model. A region forms  a geometric shape that  define
the material boundaries.

The model being used in this tutorial is divided into 2 regions, which are named Ground and Seam. To add the
necessary regions follow these steps:

1. Open the Regions dialog by selecting Model > Geometry > Regions from the menu,

2. Change the first region name from Region 1 to Ground. To do this, highlight the name and type

the new text,

3. Press the New button to add a second region,

4. Change the name of the second region to Seam,

5. Click OK to close the dialog.

The shapes  that  define each material region will now be created. Note that  when drawing a geometric  shape,
information will be added to the region that is current in the Region Selector. The Region Selector is  at  the top
of the workspace. 

Define the Ground
The instructions below explain the use of the mouse to create the ground region.

1. Select "Ground" as the region by going to Model > Geometry > Regions..., and clicking on

"Ground",

2. Press OK to close the dialog,

3. Select Draw > Geometry > Polygon Region from the menu,

4. The cursor will now be changed to cross hairs,

5. Move the cursor near to coordinates (5,41) in the drawing space. You can view the coordinates
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for the current position of the mouse in the status bar at the bottom right of the screen,

6. To select a point as part of the desired region shape, left click on the point,

7. Now move the cursor near (5,38) and then left click on the point. A line is now drawn from

coordinates (5,41) to (5,38),

8. Refer to the geometry table at the beginning of this tutorial and add the remaining points,

9. To add the last point, move the cursor near the coordinate point  (5,43) and right  click snapping

the cursor to the point. Then double-click on the point to finish the shape. A line is  now drawn

from (12,43) to (5,43) and the shape is automatically completed in SVSOLID by  drawing a line

from (5,43) back to the starting point, (5,41), 

N O T E :

If xy  geometry  data is  available in  a  spreadsheet,  this  data  can  be  pasted  directly  into  SVSolid  as  an
alternative to drawing points  with the mouse. Open the Region Properties  dialog for a region, click the
New Polygon button, and copy and paste the data into the New Polygon Shape dialog.

Define the Seam
The instructions below explain the use of the mouse to create the seam region.

10. Select "Seam" as the region by going to Model > Geometry > Regions..., and clicking on "Seam",

11. Press OK to close the dialog,

12. Select Draw > Geometry > Polygon Region from the menu,

13. The cursor will now be changed to cross hairs,

14. Move the cursor near to coordinates (5,38) in the drawing space. You can view the coordinates

for the current position of the mouse in the status bar just below the workspace,

15. To select the point as part of the desired region shape, left click on the point,

16. Now move the cursor near to coordinates (8,37) and then left click on the point. A line is now

drawn from coordinates (5,38) to (8,37),

17. Refer to the geometry table at the beginning of this tutorial and add the remaining points,

18. To add the last, point, move the cursor near the point (5,41) and right  click snapping the cursor

the coordinate point. Double-click on the point  to finish the shape.  A line is  now drawn from

(6,41) to (5,41) and the shape is  automatically  completed in SVSOLID by  drawing a line from

(5,41) back to the starting point, (5,38).  

If the seam geometry has been entered correctly the shape should look as follows:
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Define the Water Table
The instructions below explain the use of the mouse to create the water table region.

1. Select Draw > Initial Water Table from the menu,

2. The cursor will now be changed to cross hairs,

3. Move the cursor near to coordinates (5,39) in the drawing space. You can view the coordinates

for the current position of the mouse in the status bar at the bottom right of the screen,

4. To select a point as part of the desired region shape, left click on the point,

5. Now move the cursor near (73,34) and then double click on the point. A line is now drawn from

coordinates (5,39) to (73,34). 

When the water table is added, points will be added to it and any regions it intersects at the intersection points.

After all the region geometries  have been entered, the diagram will appear as  shown  at  the  beginning of  this

tutorial.

c. Specify Boundary Conditions   (Model > Boundaries)

Boundary  conditions  must  be  applied  to  all  region  points.  The  starting point  for  that  particular  boundary
condition is  initiated at  any  boundary  point  on a region geometry. The boundary  condition  will  then  extend
over subsequent line segments around the edge of the region. The direction for the application of the boundary
conditions is determined by the way the geometry was originally entered. Boundary conditions remain in effect
around a geometry shape until they are re-defined. The user may not define two different  boundary  conditions
over the same line segment.

More  information  on  boundary  conditions  can  be  found  in  Menu  System  >  Model  Menu  >  Boundary
Conditions > 2D Boundary Conditions of the User's Manual.

The next  step  is  to specify  the boundary  conditions. A load expression needs  to  be  defined  for  each  of  the
footing locations  on the ground region. The sides  should  be  fixed  in  the  X-direction.  At  the  base  the  region
should fixed in both the X and Y directions. The Seam region is internal to the Ground region and will not  need
to be altered as far as boundary conditions are concerned. The steps  in specifying the boundary  conditions  are
as follows:

1. Select the “Ground” region in the drawing space,

2. Select Model > Boundaries > Boundary Conditions... from the menu. The Boundary Conditions
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dialog will open,

3. Select the coordinate point (5,41) from the list on the Segment Boundary Conditions tab,

4. From the X Boundary Condition drop-down select a "Fixed Boundary Condition",

5. From the Y Boundary Condition drop-down select a "Free Boundary Condition",

6. Enter the remaining Boundary Conditions found in the Boundary Condition Summary table

below,

7. Click the OK button to close the dialog.

N O T E :

The Fixed X Boundary Condition for the coordinate point (5,41) becomes the boundary condition for the
following line segments  that  have  a  Continue  Boundary  Condition  until  a  new  boundary  condition  is
specified. By  specifying a Free condition at  point  (73,36) the Continue Boundary  Condition  is  turned
off.

Boundary Condition Summary

X Y X Boundary Condition Y Boundary Condition

5 41 Fixed Free

5 38 Continue Continue

5 20 Continue Fixed

73 20 Continue Free

73 30 Continue Continue

73 32 Continue Continue

73 36 Free Continue

64 37 Continue Continue

59 39 Continue Y Load Constant = -100

54 39 Continue Free

52 40 Continue Continue

48 41 Continue Continue

42 41 Continue Continue

38 42 Continue Continue

35 43 Continue Continue

31 43 Continue Continue

27 44 Continue Continue

25 45 Continue Continue

22 46 Continue Continue

19 47 Continue Continue

15 47 Continue Continue

12 46 Fixed Continue

12 43 Free Y Load Constant = -80

5 43 Fixed Free
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d. Apply Material Properties  (Model > Materials)

The next step in defining the model is to enter the material properties for the two materials that  will be used in
the model. This section provides instructions  on creating the "clay  shale" material.  Repeat  the process  to add
the other material.

1. Open the Materials dialog by selecting Model > Materials > Manager from the menu,

2. Click the New button to create a material,

3. Enter "Clay Shale" for the material name in the dialog that appears and click OK

N O T E :

When a new material is created, you can specify the display color of the material by  using the Fill Color
box in the Material  Properties  menu.  This  material  color  will  be  displayed  for  any  region  that  has  a
material assigned to it will display that material's fill color.

4. Move to the Parameters tab,

5. Enter the Young’s Modulus value of 3000 kPa,

6. Enter the Poisson’s Ratio value of 0.4,

7. Move to the Initial Conditions tab,

8. Enter an initial Void Ratio value of 1,

9. Move to the Body Load tab,

10. Select the Constant Unit Weight option,

11. Enter the Unit Weight as 18.5 kN/m3,

12. Check the Apply Vertical Body Load box,

13. Press OK to close the dialog,

14. Repeat  these steps  to create the "till"  material; refer to  the  data  provided  under  the  "A  Two

Dimensional Example Model" section at the beginning of this tutorial,

15. Press OK to close the Materials Manager dialog.

Once all material properties have been entered, we must apply the materials to the corresponding regions.

1. Open the Region Properties  dialog by  selecting Model > Geometry > Region  Properties  from

the menu,

2. Select "Clay Shale" as the material for the Seam region,

3. Select "Till" as the material for the Ground region,

4. Press the OK button to accept the changes and close the dialog.

e. Specify Model Output
Two levels  of output  may  be  specified:  i)  output  (graphs,  contour  plots,  fluxes,  etc.)  which  are  displayed
during model  solution,  and  ii)  output  which  is  written  to  a  standard  finite  element  file  for  viewing  with
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ACUMESH software. Output is specified in the following two dialogs in the software:

i)  Plot Manager: Output displayed during model solution.
ii) Output Manager: Standard finite element  files  written out  for visualization in ACUMESH  or  for

inputting to other finite element packages.

PLOT MANAGER   (Model > Reporting > Plot Manager)
There are numerous  graphical plots  that  can  be  specified  to  visualize  the  results  of  the  model.  A  few
typical  graphs  will  be  generated  for  this  tutorial  example  model.  These  plots  are  the  solution  finite
element mesh, horizontal and vertical, stress contours, and displacement vectors.

1. Open the Plot Manager dialog by selecting Model > Reporting > Plot Manager... from the
menu,

2. The toolbar at the bottom left corner of the Plot Manager dialog contains a button for each plot

type. Clicking to the Contour  button will begin adding the  first  contour  plot.  The  Properties

dialog will open,

3. Enter the title Vertical Stress,

4. Select s y as the variable to plot from the drop-down,

5. Click OK to close the dialog and add the plot to the list of requested graphical plots,

6. Repeat Steps 2 to 5 to create the plots as shown above,

7. Click OK to close the Plot Manager and return to the workspace.

f. Run Model   (Solve > Analyze)

The current model may be run by selecting the Solve > Analyze menu option.

g. Visualize Results  (Window > AcuMesh)

The visual results for the current model may be examined by selecting the Window > ACUMESH menu option.
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2.2 Results and Discussion
After the computations for the model have been completed, the results will be displayed as a
series  of  thumbnail  plots  within  the  SVSOLID  solver.  Right-clicking  the  mouse  on  any

thumbnail  plot  and  selecting  "Maximize"  will  enlarge  that  particular  graph.  The  following

sections will give a brief description of each plot that can be generated.

The ACUMESH 2D visualization software can be used for improved graphics  quality  and a greater range of
plotting options. Mohr Circle type plots of the principle stresses can be generated for any selected node in the
finite element mesh as shown below.

Solution Mesh

The Mesh plot displays the finite-element mesh generated by the solver. The mesh is  automatically  refined in
critical areas such as directly beneath the footings where there is a greater influence from the applied loads. 

Deformed Mesh
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The displacements  in this  plot  have been magnified by  50 times. Note that  the greatest  displacement  occurs
directly beneath the footings. Also the displacements  in the clay  seam are much greater than the surrounding
till due to the differences in Young’s Modulus.

Vertical Displacements

A stress bulb is generated beneath each footing due to each footing load. The body load of both materials
generates the overall stress state.

Displacement Vectors

Displacement Vectors show both the direction and the magnitude of the displacement  at  specific points  in the
model. The lower Young’s Modulus in the clay shale seam result in greater displacements than in the overlying
till. The maximum displacement of 0.16m (16mm) occurs  beneath Footing 1 where the load is  greater and the
distance to the clay seam is less.
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3 A Three-Dimensional Example Model
The following example introduces  you to three-dimensional modeling using SVSOLID.  The  model  computes
the stress and displacement generated as a result  of placing pillar foundation on a sloping ground surface. The
circular pillar foundation has  been  placed  at  the  mid-slope.  The  model  is  modeled  using two  regions,  three
surfaces, and two materials. The model data and material properties  are provided below. This  model is  set  up
to run with the Student Version of SVSOLID.

Project: Foundations   
Model: Tutorial3D
Minimum authorization required: STANDARD

Model Description and Geometry

Slope                     Pillar

X Y X Y

0 0 Center: 10 10

20 0

20 20 Radius: 2

0 20

Material Properties

Material 1: Till

Data Type: Linear Elastic
Young’s Modulus, E = 10,000 kPa
Poisson’s Ratio,  = 0.4
Initial Void Ratio, eo = 1

Constant Unit Weight,  y  = 21 kN/m3

Apply Vertical Body Load = checked

Material 2: Concrete
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Data Type: Linear Elastic
Young’s Modulus, E = 29,580,000 kPa
Poisson’s Ratio,  = 0.2
Initial Void Ratio, eo = 0

Constant Unit Weight, y  = 23.5 kN/m3

Apply Vertical Body Load = checked 

3.1 Model Setup
In order to set up the model described in the preceding section, the following steps  will  be
required. The steps fall under the general categories of:

a. Create model

b. Enter geometry

c. Specify boundary conditions

d. Apply material properties

e. Specify model output

f. Run model

g. Visualize results

a. Create Model  
The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,

2. Press the Clear Filter button (if enabled),

3. Select the project called UserTutorial from the list of projects,

4. Create  a  new  model  called  UserTutorial3D  by  pressing the  New  button  next  to  the  list  of

models. The new model  will  be  automatically  added  under  the  recently  created  UserTutorial

project. Use following settings when creating a new model:

Application: SVSOLID

System: 3D

Type: Steady-State

Units: Metric

The user should also set the World Coordinate System to ensure that  the model will fit  in the drawing space.
The World Coordinate System settings can be set under the World Coordinate System tab on the Create Model
dialog.
 

1. Access the World Coordinate System tab on the Create Model dialog,

2. Enter the World Coordinates System coordinates shown below into the dialog,
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x - minimum:  0

y - minimum: -5

z - minimum: -5

x - maximum: 25

y - maximum: 25

z - maximum: 10

3. Click OK to close the dialog.

The workspace grid spacing needs to be set to aid in defining region shapes. The geometry  data for this  model
has coordinates of a precision of 1m. The grid spacing should therefore be set  to a maximum of 1 in order to
effectively draw the geometry with this precision using the mouse

1. The View Options dialog should open once the Create Model dialog is closed, 

2. Enter 1 for both the horizontal and vertical spacing,

3. Click OK to close the dialog.

b. Enter Geometry   (Model > Geometry)

A region in SVSOLID is the basic building block for a model. A region will have geometric shapes  that  define
its material boundaries. 

This model is divided into two regions, which are called the Slope and the Pillar.  Each region has  one material
specified as its material properties. The regions and materials can be combined using the following steps:

1. Open the Regions dialog by selecting Model > Geometry > Regions... from the menu,

2. Change the first region name from R1 to Slope. This  can be done by  highlighting the name and

typing new text,

3. Press the New button to add a second region,

4. Change the name of the second region to Pillar,

5. Click OK to close the dialog.

Define the Slope region

1. Select "Slope" as the region by going to Model > Geometry > Regions... and clicking on "Slope",

2. Select Draw > Geometry > Region Polygon from the menu,

3. The cursor will now be changed to cross hairs,

4. Move the cursor near (0,0) in the drawing space. The coordinates  of the current  position of the

mouse can be viewed on the status bar just below the workspace,

5. To select the point as part of the shape left click on the point,

6. Now move the cursor near (20,0). Right click to snap the cursor to the exact  point  and then left
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click on the point. A line is now drawn from (0,0) to (20,0),

7. Now move the cursor near (20,20). Right  click to snap  the cursor to the exact  point  and  then

left click on the point,

8. For the last point (0,20), right click to snap the cursor to the point. Double-click on the point to
finish the shape. A line is  now drawn  from  (20,20)  to  (0,20)  and  the  shape  is  automatically
finished by SVSOLID by drawing a line from (0,20) back to the starting point, (0,0),

N O T E :

If a mistake is made in creating the geometry, then select a shape with the mouse and select Edit > Delete
from the menu. This  will remove the entire  shape  from  the  region.  To  edit  the  shape  use  the  Region
Properties dialog.

N O T E :

If xy  geometry  data is  available in  a  spreadsheet,  this  data  can  be  pasted  directly  into  SVSolid  as  an
alternative to drawing points  with the mouse. Open the Region Properties  dialog for a region, click the
New Polygon button, and copy and paste the data into the New Polygon Shape dialog.

Define the Pillar

9. Ensure that “Pillar” is current in the region selector,

10. Select Draw > Geometry > Region Circle from the menu,

11. The cursor will now be changed to cross hairs,  

12. Move the cursor near (10,10) in the drawing space. The coordinates  of the current  position the

mouse can be seen in the status bar just below the drawing space.

13. To select a point as part of the shape, hold the left click button on the point.

14. Drag the cursor in a X or Y direction and release the left click button once the mouse is  2m away

from the initial point. This will create a 2 meter radius for the circle.

N O T E :

At times it  may  be difficult  to snap  to a grid point  that  is  near a line defined for a region. In this  case,
turn, the object snap off by clicking on OSNAP” in the status bar.

This  model consists  of three surfaces  with differing dimensions  and  grid  densities.  By  default,  every  model
initially has two surfaces. 

Define Surface 1
This surface is already present so the next step is to define the grid lines.

1. Select "Surface 1" by going to Model > Geometry > Surfaces... and clicking on "Surface 1",

2. Click the Properties... button to open the Surface Properties dialog,
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3. Select "Elevation Data" from the Definition Options drop-down,

4. Select  the  Elevations  tab  and  click  the  Define  Gridlines...  button  to  set  up  the  grid  for  the

selected surface,

5. There will be default grid lines of 0 and 10 present. Click the Add Regular...  button to open the

Add Regular X gridlines dialog,

6. Enter -5 for Start, 5 for Increment Value, and 25 for End,

7. Click OK to add the gridlines and close the dialog,

8. Move to the Y Grid Lines tab and repeat steps 4 to 6 for the Y gridlines,

Elevations must be specified for all the grid points.  Now that the "grid" has been set up:

9. Enter 0 in the Set Nulls field,

10. Click on the Set Nulls button and all the missing elevations will be set to 0.

Define Surface 2
This surface is already present. The extent of this grid are smaller than for Surface 1 and the grid is denser. The
Surface 2 grid also has different densities in the X and Y directions.

11. Click the right arrow at the top right of the dialog to change to "Surface 2",

12. Select "Elevation Data" from the Definition Options drop-down,

13. Select  the  Elevations  tab  and  click  the  Define  Gridlines...  button  to  set  up  the  grid  for  the

selected surface,

14. There will be default  grid lines  of 0 and 10 present. Click the Add Regular  button to open the

Add Regular X Gridlines dialog,

15. Enter 0 for Start, 2 for Increment Value, and 20 for End,

16. Click OK to add the gridlines and close the dialog,

17. Move to the Y Grid Lines tab,

18. There will be default  grid  lines  of  0  and  10.  Click  the  Add  Regular  button  to  open  the  Add

Regular Y Gridlines dialog,

19. Enter 0 for Start, 4 for Increment Value, and 20 for End,

20. Click OK to add the gridlines and close the dialog,

Now that the grid has been set up, elevations must be specified for all the grid points:

21. Enter 4 in the Set Nulls field,

22. Click the Set Nulls button and all the missing elevations will be set to 4m,

23. Click OK to close the Surface Properties dialog,
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Define Surface 3
Follow these steps to add the third surface to the model. 

24. On the Surfaces dialog click the New button to open the Insert Surfaces dialog,

25. Enter 1 as the Number of New Surfaces,

26. Select to place the new surface At The Top,

27. Select "Copy Grid" From An Existing Surface,

28. Select "Surface 2" from the drop-down,

29. Choose to Exclude the elevations,

30. Press OK to add the surface,

Surface 3 and its grid has now been added. The next step is to provide the elevation values. The geometry  will
be generated using the 3D Plane Interpolation method:

31. Select "Surface 3" in the Surface Selector,

32. Click the Properties... button to open the Surface Properties dialog,

33. Select the "Elevation data" from the Surface Definitions Options drop-down and select the 

Elevations tab to set up the elevations for Surface 3.

34. Select point (0,0),

35. Enter a Z elevation of 6,

36. Select point (0,20),

37. Enter a Z elevation of 6,

38. Select point (20,20),

39. Enter a Z elevation of 10,

40. Press the 3D Plane Interpolation button and press the OK button to use the default values,

41. Press OK to close the Surfaces dialog,

42. Press OK to close the Surface Properties dialog.

c. Specify Boundary Conditions   (Model > Boundaries)

More  information  on  boundary  conditions  can  be  found  in  Menu  System  >  Model  Menu  >  Boundary
Conditions in the User's Manual.

Now that all of the regions, surfaces, and materials  have been successfully  defined, the next  step  is  to specify
the boundary  conditions  on the region shapes. The vertical boundaries  of the slope  will  be  fixed  as  will  the
base.  A  load  of  500  kPa  can  be  applied  to  the  top  of  the  pillar.  The  steps  for  specifying  the  boundary
conditions are as follows:

Slope Region

1. Make sure your model is being viewed in 2D. This option is available to the left side of the
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workspace by clicking the 2D button,

2. Select the "Slope" region by going to Model > Geometry > Regions... and clicking on "Slope",

3. Select "Surface 1" by going to Model > Geometry > Surfaces and clicking on "Surface 1",

4. From the menu select Model > Boundaries > Boundary Conditions.... The Boundary Conditions

dialog will open and display the boundary conditions for Surface 1. These boundary conditions

will extend from Surface 1 to Surface 2 over Layer 1,

5. Select the Surface Boundary Conditions tab at the top of the dialog,

6. From the X Boundary Condition drop-down select a "Fixed" Boundary Condition,

7. From the Y Boundary Condition drop-down select a "Fixed" Boundary Condition,

8. From the Z Boundary Condition drop-down select a "Fixed" Boundary Condition,

9. Select the Sidewall Boundary Conditions tab at the top of the dialog,

10. From the X Boundary Condition drop-down for the first point, select a "Fixed" Boundary

Condition,

11. From the Y Boundary Condition drop-down for the first point, select a "Fixed" Boundary

Condition,

N O T E :

The Fixed  boundary  condition  for  the  point  (0,0)  becomes  the  boundary  condition  for  the  following
sidewall segments  that  have a Continue boundary  condition applied until a new  boundary  condition  is
specified.

The boundary  conditions  for the slope region are to be the same for Layer 2  as  for  Layer  1.  Therefore,  the
Surface 1 sidewall boundary conditions can be copied to Surface 2:

12. In the Boundary Conditions dialog ensure that Surface 1 is currently in the drop-down,

13. Press the Copy Boundary Conditions button to open the Copy Boundary Conditions dialog,

14. Select "Surface 2" from the list,

15. Press OK and Yes to copy the boundary conditions,

16. Close the Boundary Conditions dialog,

Pillar Region

17. Select the “Pillar” region in the region selector,

18. Select "Surface 3" in the surface selector,

19. From the menu select Model > Boundaries > Boundary Conditions.... The Boundary Conditions

dialog will open and display the boundary conditions for Surface 3. 

20. Select the Surface Boundary Conditions tab at the top of the dialog,

21. From the Z Boundary Condition drop-down select a Load Constant boundary condition,
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22. Enter a value of –500 in the constant field,

23. Click OK to close the dialog.

d. Apply Material Properties  (Model > Materials)

The next  step  in defining the model is  to enter the material properties  for  the  two  materials  comprising the
model. The slope consists  of a  till  material  and  the  pillar  foundation  is  concrete.  This  section  will  provide
instructions on inputting data for the till material. Repeat the process to add the other material.

1. Open the Materials Manager dialog by selecting Model > Materials > Manager... from the

menu,

2. Click the "New..."  button to create a material,

N O T E :

When a "new" material is created, you can specify  the display  color of the material using the Fill Color
box on the Material Properties  menu. The color for the soil will be displayed for any  region that  has  a
material assigned. 

3. Enter 'Till' for the material name and Linear Elastic as data type, then press OK, 

4. The Material Properties dialog will automatically open,

5. Move to the Parameters tab,

6. Enter a Young’s Modulus value of 10000 kPa,

7. Enter a Poisson’s Ratio value of 0.4,

8. Move to the Initial Parameters tab,

9. Enter the Initial Void Ratio value of 1,

10. Move to the Body Load tab,

11. Choose the Constant Unit Weight option

12. Enter the Unit Weight as 21 kN/m3

13. Check the Apply Vertical Body Load checkbox

14. Press OK to close the dialog,

15. Repeat the above steps  to input  the properties  for concrete. Refer to the data provided under

the "A Three-Dimensional Example Model" section at the beginning of this tutorial, 

16. Press OK to close the Materials Manager dialog.

N O T E :

The negative sign for the body load indicates that the vertical body load will act in a downward direction.

Each region will cut through all the layers in a model creating a separate “block” in each layer. Each block can
be assigned a material or left as void. A void area is assumed to be an air space. In this  model, all “blocks” will
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be assigned a material.

1. Select “Slope” in the Region Selector,

2. Select Model > Materials  > Material Layers...  from the menu to open the Material Layers

dialog,

3. Select the "Till" material from the drop-down for Layer 2, 

4. Select the "Till" material from the drop-down for Layer 1,

5. Close the dialog using the OK button,

6. Click the right arrow at the top right of the dialog to change to the "Pillar" region,

7. Select the "Concrete" material from the drop-down for Layer 2,

8. Select the "Till" material from the drop-down for Layer 1,

9. Close the dialog using the OK button.

e. Specify Model Output
Two levels  of output  may  be  specified:  i)  output  (graphs,  contour  plots,  fluxes,  etc.)  which  are  displayed
during model  solution,  and  ii)  output  which  is  written  to  a  standard  finite  element  file  for  viewing  with
ACUMESH software. Output is specified in the following two dialogs in the software:

i)  Plot Manager: Output displayed during model solution.
ii) Output Manager: Standard finite element  files  written out  for visualization in ACUMESH  or  for

inputting to other finite element packages.

PLOT MANAGER  (Model > Reporting > Plot Manager)
There are numerous types of plots that can be specified to visualize the computed results from the model.
A few plots  will  be  generated  for  this  tutorial  example  model  including a  plot  showing vertical  stress
contours, the deformed mesh, and displacement vectors. 

1. Open  the  Plot  Manager  dialog by  selecting Model  >  Reporting  >  Plot  Manager...  from  the
menu,
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2. The toolbar at the bottom left corner of the dialog contains a button for each plot type. Click on

the Contour button to begin adding the first contour plot. The Plot Properties dialog will open,

3. Enter the title Vertical Stress,

4. Select s z as the variable to plot from the drop-down for the contour plot of the vertical stress,

5. Move to the Projection tab,

6. Select "Plane" as the Projection Option,

7. Select Y from the Coordinate Direction drop-down,

8. Enter 10 in the Coordinate field. This  will generate a 2D slice at  Y  =  10m on which the stress

contours will be plotted,

9. Click OK to close the dialog and add the plot to the list,

10. Repeat steps 2 to 9 to create the plots shown in the following screen-shot above,

11. Click OK to close the Plot Manager and return to the workspace.

f. Run Model    (Solve > Analyze)

The model is now ready for the analysis  to be performed. Select  Solve > Analyze from the menu. This  action
will write  a  descriptor  file  and  open  the  SVSOLID  solver.  The  solver  will  automatically  begin  solving the
model.

g. Visualize Results   (Window > AcuMesh)

The results for the current model may be visualized by selecting the Open ACUMESH: Window > ACUMESH
menu option.

3.2 Results and Discussion
After  the  computations  are  complete,  the  results  will  be  displayed  using  the  dialog  of
thumbnail plots within the SVSOLID solver. It is possible  to right-click  the mouse and select

the "Maximize" to enlarge any of the thumbnail plots. This section will give a brief description

of each plot that was generated.

When the computations associated with the analysis are complete, it is  possible to also visualize output  plots
using ACUMESH. In order to view plots in ACUMESH, select Window > ACUMESH from the menu.

Stress Contours
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The stress state generated by the load on the pillar can be examined using the ACUMESH software. The
effects of both vertical load and skin friction can be observed.

Displacement Contours

The  above  figure  shows  the  displacement  vectors  in  the  direction  of  movement.  The  magnitude  of  the
displacement at specific points in the model is also shown. The pillar displaces 0.07m (7.0mm) due to the 500
kPa load.
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4 2D: Edge Drop of a Flexible Impervious Cover
This example simulates the modeling of water infiltration into a material and the subsequent ground movements
that are likely to occur. A 2D Edge Drop simulation is performed for a Flexible Impervious Cover.

4.1 Model Overview
The following example will provide a step by step guide to modeling slab movement using a
manual  iteration  technique  involving  the  SVFLUX  and  SVSOLID  software  packages.  There

are  two  main  scenarios  that  are  commonly  considered;  namely  the  Edge  Drop  of  a  slab

caused by shrinking of  the  material  due  to  evaporation  (i.e.,  increase  in  soil  suction)  and

Edge Lift of a slab caused by swelling due to infiltration (i.e., decrease in soil suction). This

tutorial model will consider the Edge Drop scenario.

Model Description and  Geometry
A 12m wide flexible impervious  cover in 2D is  considered. Since the cover is  symmetrical the portion to the
right of the centerline will be modeled. A material region 3m deep and 12m wide is used. 

                                                               

Material Properties

Seepages Material Properties Values

Coefficient of permeability at saturation, k sat 1x10-8 m/s

Volumetric water content at saturation, qs 0.45

Parameters for SWCC (Fredlund & Xing, 1994) and a = 300 kPa

permeability function (Leong and Rahardjo, 1997) n = 1.5

m = 1

h r = 3000 kPa

Sat. Suction = 0.1 kPa

p = 1
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Stress Material Properties Values

Total Unit Weight, uwt 17.2 kN/m2 

Void Ratio at 1 kPa net mean stress and 1 kPa suction, eo 1

Swelling Index, Cs 0.15

Swelling Index, Cm 0.13

Poisson's Ratio, nu 0.4

Coefficient of earth pressure at rest, Ko 0.33

Solution Outline
The manual iteration method involves  a number of steps  to arrive at  the final displacements.  These  example
models  are  included  in  the  SVFLUX  and  SVSOLID  model  files  for  reference  under  the  Project  Name  of
SlabOnGround. The Model Name is indicated in parentheses.

1. Initial SVFLUX seepage analysis (Shrink_Initial),

2. SVFLUX transient seepage analysis (Shrink_Transient),

3. SVSOLID stress/deformation analysis (Shrink_Day5_UCS3).

4.2 Initial SVFLUX Seepage Analysis
The purpose of the initial SVFLUX seepage analysis is to get an initial head profile to use as  initial conditions
for the SVFLUX transient seepage and to get  an initial pore-water pressure profile to use as  initial conditions
for the SVSOLID stress/deformation analyses. 

Project: SlabOnGround
Model: Shrink_Initial
Minimum authorization required: STUDENT

4.2.1 Model Setup
In order to set up the model described in the preceding section, the following steps  will  be
required. The steps fall under the general categories of:

a. Create model

b. Enter geometry

c. Specify boundary conditions

d. Apply material properties

e. Specify model output

f. Run model

g. Visualize results

a. Create Model 
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The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,

2. Press the Clear Filter button (if enabled),

3. Select the project called UserTutorial from the list of projects,

4. Create a new model called UserED_Initial by pressing the New SVFlux button above the list  of

models. The new model  will  be  automatically  added  under  the  recently  created  UserTutorial

project,

5. Select the following:

Application: SVFLUX

System: 2D

Type: Steady-State

Units: Metric

Time Units: Seconds

The user should also set the World Coordinate System to ensure that  the model will fit  in the drawing space.
The World Coordinate System settings can be set under the World Coordinate System tab on the Create Model
dialog.
 

1. Access the World Coordinate System tab on the Create New Model dialog,

2. Enter the World Coordinates System coordinates shown below into the dialog,

x - minimum:  -5

y - minimum:  -8

x - maximum:  17

y - maximum:  5

3. Click OK to close the dialog.

b. Enter Geometry   (Model > Geometry)

The shape that defines the material region will now be created. Note that  when drawing geometric shapes  the
region that is current in the region selector is  the region the geometry  will be added. The Region Selector is  at
the top of the workspace. 

Region Geometry

X Y

0 -3

6 -3

12 -3

12 0

6 0

0 0
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The ground shape can be drawn using the mouse or the data points  can be pasted into the Region Properties
dialog.

1. Open the Regions dialog by selecting Model > Geometry > Regions from the menu,

2. Change the first region name from R1 to Ground. This can be done by highlighting the name and

typing new text,

3. Select Draw > Geometry > Polygon Region from the menu,

4. The cursor will now be changed to cross hairs. Move the cursor near (0,-3) in the drawing space.

You can view the coordinates for the current position of the mouse in the status  bar just  below

the drawing space,

5. To select the point as part of the shape left click on the point,

6. Now move the cursor near (6,-3) and then left click on the point. A line is now drawn from (0,-

3) to (6,-3),

7. Refer to the geometry table above and add the remaining points,

8. To add the last point, move the cursor near the point (0,0) and right-click snapping the cursor to

the point. Double-click on the point to finish the shape. A line is now drawn from (6,0) to (0,0)

and the shape is automatically completed by  SVSOLID with a line from (0,0) back to the start

point, (0,-3).  

If the geometry has been entered correctly the shape should look as follows:

N O T E :

If a mistake was  made during the input  of  the  coordinate  points  for  a  shape,  select  a  shape  with  the
mouse and select Edit > Delete from the menu. This will remove the entire shape from the region. To edit
the shape, use the Region Properties dialog.

c. Specify Boundary Conditions    (Model > Boundaries)

Boundary  conditions  must  be  applied  for  all  region  points.  Once  a  boundary  condition  is  applied  for  a
boundary  point,  it  defines  the starting point  for that  particular boundary  condition. The boundary  condition
will then extend over subsequent  line  segments  around  the  edge  of  the  region  in  the  direction  in  which  the
region shape was originally entered. Boundary conditions remain in effect around a shape until re-defined. The
user may not define two different boundary conditions over the same line segment.
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More  information  on  boundary  conditions  can  be  found  in  Menu  System  >  Model  Menu  >  Boundary
Conditions > 2D Boundary Conditions in your User's Manual.

Now  that  the  model  geometry  has  been  successfully  defined,  the  next  step  is  to  specify  the  boundary
conditions. A suction of 20 kPa  is  required  at  the  ground  surface  while  a  suction  of  400  kPa  exists  at  the
bottom of the material region. The suction values must be converted to head values for the SVFLUX computer
program. The steps for specifying the boundary conditions are thus:

1. Select the “Ground” region in the drawing space,

2. From the menu select  Model > Boundaries  > Boundary Conditions.  The Boundary Conditions

dialog will open. By default the first boundary segment will be given a No BC condition,

3. Select the point (0,-3) from the list,

4. From the Boundary Condition drop-down select a "Head Constant" Boundary  Condition. This

will cause the Constant box to be enabled,

5. In the Constant box enter a head of –43.787,

6. Select the point (12,-3) from the list,

7. From the Boundary Condition drop-down select a "Zero Flux" Boundary Condition,

8. Select the point (12,0) from the list,

9. From the Boundary Condition drop-down select a "Head Constant" Boundary  Condition. This

will cause the Constant box to be enabled,

10. In the Constant box enter a head of –2.039,

11. Select the point (0,0) from the list,

12. From the Boundary Condition drop-down select a "Zero Flux" Boundary Condition,

13. Click OK to save the input Boundary Conditions and return to the workspace.

N O T E :

The Continue boundary  condition indicates  that  the previously  defined boundary  condition will apply
to the current boundary segment.

d. Apply Material Properties  (Model > Materials)

The next step in defining the model is to enter the Material Properties  for the material that  will be used in the
model. 

1. Open the Materials dialog by selecting Model > Materials > Manager from the menu,

2. Click the New Material button to create a material, 

3. Name the new material ED_Initial,

4. Select the "New Material" and click Properties to open the Material Properties dialog,

N O T E :



2D: Edge Drop of a Flexible Impervious Cover 32 58of

When a new material is created, you can specify the display color of the material using the Fill Color box
on the Material Properties menu. Any region that has a material assigned will display the fill color.

5. Move to the Hydraulic Conductivity tab,

6. Refer to the data provided at the beginning of this tutorial. Enter the ksat value of 1.000E-08 m/s

Once all material properties have been entered, we must apply the material to the region.

1. Select the "Ground" region in the drawing space with the mouse,

2. Right-click with the mouse,

3. Select  Apply Material > ED_Initial.

e. Specify Model Output
Two levels  of output  may  be  specified:  i)  output  (graphs,  contour  plots,  fluxes,  etc.)  which  are  displayed
during model  solution,  and  ii)  output  which  is  written  to  a  standard  finite  element  file  for  viewing  with
ACUMESH software. Output is specified in the following two dialogs in the software:

i)  Plot Manager: Output displayed during model solution.
ii) Output Manager: Standard finite element  files  written out  for visualization in ACUMESH  or  for

inputting to other finite element packages.

PLOT MANAGER   (Model > Reporting > Plot Manager)
The next step is to specify the plots which will be generated by the finite element solver. Both the graphs
displayed by the FlexPDE solver as well as the output generated for the subsequent analyses must be
specified.

1. Open  the  Plot  Manager  dialog by  selecting  Model  >  Reporting  >  Plot  Manager...  from  the

menu,

2. The default plots will be present,

3. Specify any other plots of interest,

4. Click OK to close the Plot Manager and return to the workspace,

OUTPUT MANAGER
Two output  files  will be generated for this  tutorial example model: a file of pore-water pressures, and a
file of heads. 

5. Open the Output Manager dialog by selecting Model > Reporting > Output Manager... from the

menu,

6. The toolbar at the bottom left  corner of the dialog contains  a button for each output  file type.

Click on the SVFLUX button to add the head output file.

7. Click on the SVSOLID button to add the pore-water pressure output file,

8. Click OK to close the Output Manager and return to the workspace.
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f. Run Model  (Solve > Analyze)

The next  step  is  to solve the example problem or analyze the model. Select  Solve > Analyze from the menu.
This  action will write the descriptor file and open the SVFLUX  solver.  The  solver  will  automatically  begin
solving the model.

g. Visualize Results   (Window > AcuMesh)

The results for the current model may be visualized by selecting the Open ACUMESH: Window > ACUMESH
menu option.

4.2.2 Results and Discussion
After the solution to the SVFLUX model is  complete, the results  will be displayed in the dialog of thumbnail
plots within the SVFLUX solver. Right-click the mouse and select "Maximize" to enlarge any of the thumbnail
plots.  The  output  files  requested  (ED_Initial_SVSolidPWPInput.trn  and  ED_Initial_SVFlux.trn)  will  be
located in the solution file directory for the model.

The contour plot  of pore-water pressure above indicates  –20 kPa at  the ground surface  and  a  decrease  with
depth to –400 kPa at the bottom. Note that a pore-water pressure of -20 kPa corresponds  to a metric suction
of 20 kPa and a pore-water pressure of -400 kPa corresponds to a metric suction of 400 kPa.
 

4.3 SVFLUX Transient Seepage Analysis
The SVFLUX transient  seepage analysis  will use the initial head transfer  file  to  represent  initial  conditions.
This step will output a pore-water pressure transfer (.trn) file for the SVSOLID stress/deformation analysis.

Project: SlabOnGround
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Model: Shrink_Transient
Minimum authorization required: STANDARD

4.3.1 Model Setup
In order to set up the model described in the preceding section, the following steps  will  be
required. The steps fall under the general categories of:

a. Create model

b. Enter geometry

c. Specify boundary conditions

d. Specify model output

e. Run model

f. Visualize results

a. Create Model
The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,

2. Press the Clear Filter button (if enabled),

3. Select the project called UserTutorial from the list of projects,

4. Create a new SVFlux model called User_ED_Transient  by  pressing the New  button next  to the

list  of  models.  The  new  model  will  be  automatically  added  under  the  recently  created

UserTutorial project, 

5. Select the following:

Application: SVFLUX

System: 2D

Type: Transient

Units: Metric

Time Units: Days 

6. Move to the Time tab on the Create New Model dialog,

7. Set  the Start  Time as  0, the Initial Increment  and Maximum Increment  as  1 day,  and  the  End

Time as 5 days,

8. Click OK to close the Create New Model dialog.

The next step is to define the initial conditions for the model.

1. Open the Initial Conditions dialog, select Initial Conditions > Settings in the workspace menu,

2. Choose the SVFLUX option,
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3. Click  the  Browse  button  for  the  Initial  SVFLUX  File  Path  and  specify  the  path  to  the

ED_Initial_SVFlux.trn file generated by the ED_Initial model,

4. Click OK to close the Initial Conditions dialog.

b. Enter Geometry  
Since  the  Ground  region  and  its  geometry  were  defined  previously  for  the  Initial  SVFLUX  Analysis,  the
Import SVFLUX Geometry feature can be used to save time for this analysis.

1. Select Model > Import Geometry > From Existing Model from the menu,  

2. Select the UserTutorial Project,

3. Select the ED_Initial model,

4. Click the Import button,

5. Click Yes to the warning messages,

6. The Ground region, region shape, material properties,  and  World  Coordinate  System  settings

will be imported.

c. Specify Boundary Conditions (Model > Boundaries)

Now that the region and the model geometry  have been successfully  imported, the next  step  is  to specify  the
boundary conditions. A zero flux condition is required at the ground surface beneath the cover while a suction
of 400 kPa exists at the bottom of the material region. The suction values must be converted to head values  for
the SVFLUX solver. An evaporation rate of 10 mm/day  is  represented by  the normal flux condition over the
uncovered ground surface. The steps for specifying the boundary conditions are as follows:

1. Select the “Ground” region in the drawing space.

2. From the menu, select Model > Boundaries > Boundary Conditions.... The boundary conditions

dialog will open. By default the first boundary segment will be given a Zero Flux condition,

3. Select the point (0,-3) from the list,

4. From the Boundary Condition drop-down select a "Head Constant" Boundary  Condition. This

will cause the Constant box to be enabled,

5. In the Constant box enter a head of –43.787. This head value is equal to a suction of 400 kPa,

6. Select the point (12,-3) from the list,

7. From the Boundary Condition drop-down select a "Zero Flux" Boundary Condition,

8. Select the point (12,0) from the list,

9. From  the  Boundary  Condition  drop-down  select  a  "Normal  Flux  Constant"  Boundary

Condition. This will cause the Constant box to be enabled,

10. In the Constant box enter a flux of –0.01 m/day. (equal to an evaporation of 10 mm/day),

11. Select the point (6,0) from the list,

12. From the Boundary Condition drop-down select a "Zero Flux" Boundary Condition,
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N O T E :

The Continue boundary  condition indicates  that  the previously  defined boundary  condition will apply
to the current boundary segment.

13. Click OK to return to the workspace.

d. Specify Model Output
Two levels  of output  may  be  specified:  i)  output  (graphs,  contour  plots,  fluxes,  etc.)  which  are  displayed
during model  solution,  and  ii)  output  which  is  written  to  a  standard  finite  element  file  for  viewing  with
ACUMESH software. Output is specified in the following two dialogs in the software:

i)  Plot Manager: Output displayed during model solution.
ii) Output Manager: Standard finite element  files  written out  for visualization in ACUMESH  or  for

inputting to other finite element packages.

PLOT MANAGER  (Model > Reporting > Plot Manager)
There are numerous types of plot that can be specified to visualize the results of the model.

1. Open the Plot Manager dialog by selecting Model > Plot Manager... from the menu,

2. The toolbar at the bottom left corner of the dialog contains a button for each plot type. Click on

 the Contour button to begin adding the first contour plot. The Plot Properties dialog will open,

3. Enter the title PWP total,

4. Select "uw"  as the variable to plot from the drop-down,

5. Click OK to close the dialog and add the plot to the list,

6. Repeat  these steps  2 to 8 to create  the  suggested  contour  plots  listed  below.  (Note  that  the

plots are not required for model solution, but are useful for visualization),

7. Click on the Elevation button to begin adding the first elevation plot.  The Plot Properties  dialog

will open,

8. Enter the title Surface Initial,

9. Select "uw"  as the variable to plot from the drop-down,

10. Move to the Range tab,

11. Enter the values  X1: 0, Y1: 0, X2: 12, Y2: 0,

12. Click OK to close the dialog and add the plot to the list,

13. Repeat these steps 10 to 16 to create the suggested elevation plots  listed below. (Note that  the

plots are not required for model solution, but are useful for visualization),

14. Click OK to close the Plot Manager and return to the workspace.

Suggested Plots
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Plot Type Title Variable Time Range

      Start Inc End  

Contour PWP Total uw 0 0.5 5

Contour Head Total h 0 0.5 5

Contour PWP Day 3 uw 3

Elevation Surface Initial uw 0 (0,0) to (12,0)

Elevation Surface Day 1 uw 1 (0,0) to (12,0)

Elevation Surface Day 3 uw 3 (0,0) to (12,0)

Elevation Surface Day 5 uw 5 (0,0) to (12,0)

Elevation Depth Initial uw 0 (6,0) to (6,-3)

Elevation Depth Day 1 uw 1 (6,0) to (6,-3)

Elevation Depth Day 3 uw 3 (6,0) to (6,-3)

Elevation Depth Day 5 uw 5     (6,0) to (6,-3)

OUTPUT MANAGER (Model > Reporting > Output Manager)
Two output files will be generated for this tutorial example model: a transfer file of pore-water pressures,
and an ACUMESH file for use in the ACUMESH visualization software, which his generated by default.

1. Open the Output Manager dialog by selecting Model > Reporting > Output Manager... from the
menu,

2. The toolbar at the bottom left  corner of the dialog contains  a button for each output  file type.

Click on the SVSOLID button to add the pore-water pressure output file,

3. Click OK to close the Output Manager and return to the workspace.

e. Run Model  (Solve > Analyze)

The next  step  is  to solve the example problem or analyze the model. Select  Solve > Analyze from the menu.
This  action will write the descriptor file and open the SVFLUX  solver.  The  solver  will  automatically  begin
solving the model.

f. Visualize Results  (Window > AcuMesh)

The results for the current model may be visualized by selecting the Open ACUMESH: Window > ACUMESH
menu option.

 

4.3.2 Results and Discussion
After the model has finished solving, the results  will be displayed in the dialog of thumbnail plots  within the
SVFLUX solver. Right-click the mouse  and  select  "Maximize"  to  enlarge  any  of  the  thumbnail  plots.  This
section will give a brief analysis for a few plots that were generated. The output  files  requested will be located
in the solution file directory for the model.
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The pore-water pressure contour plot above indicates increased suction near the uncovered ground surface due
evaporation from the area outside the flexible slab. 

The plot above shows the pore-water pressure along the ground surface after 3 days of evaporation. There is  a
high  suction  gradient  within  1  meter  of  the  outside  edge  of  the  cover  and  the  suction  change  is  uniform
elsewhere. In the plot below the pore-water pressure profile below the cover edge after 3 days  of evaporation
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is shown. The majority of the suction change occurs near the ground surface. When compared to the plots for 1
and 5 days of evaporation it can be seen that the suction change advances deeper with time.
 

4.4 SVSOLID Stress/Deformation Analysis
Now that  the seepage component  of the model has  been completed, a stress  analysis  must  be  defined  using
SVSOLID.  This  analysis  will  use  the  initial  pore-water  pressure  transfer  file  from  the  Initial  SVFLUX
Analysis  and the final pore-water pressure  transfer  file  from  the  SVFLUX  Transient  Analysis.  This  stress
analysis will be run for 10 steps  and the displacements  calculated and output  at  each step. These incremental
displacements will be summed to obtain the total movements using the summary solution file.

Project: SlabOnGround
Model: Shrink_Day5_UCS3
Minimum authorization required: STANDARD

N O T E :

The operation of the SVSOLID software is similar to SVFLUX. Many of the following steps  will be the
same.

4.4.1 Model Setup
In order to set up the model described in the preceding section, the following steps  will  be
required. The steps fall under the general categories of:

a. Create model
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b. Enter geometry

c. Specify initial conditions

d. Specify boundary conditions

e. Apply material properties

f. Specify final conditions

g. Specify model output

h. Run model

i. Visualize results

a. Create Model  
The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,

2. Select the project called UserTutorial from the list of projects,

3. Create a new SVSolid model called User_ED_Day5 by pressing the SVSolid button above to the

list of models. The new model will be automatically  added under the UserTutorial project.  Use

the settings shown in the screen capture below when creating a new model,

4. Select the following:

Application: SVSOLID

System: 2D

Units: Metric

b. Enter Geometry  (Model > Geometry)

Since  the  Ground  region  and  its  geometry  were  defined  previously  for  the  Initial  SVFLUX  Analysis,  the
Import SVFLUX Geometry feature can be used to save time for this analysis  by  importing the geometry  from
the SVFLUX software. Follow the steps  in the section Defining the Transient  SVFLUX Model  Importing
Geometry .

c. Specify Initial Conditions   (Model > Initial Conditions)

The next step in defining the model is to specify the settings that will be used for the model. The initial stress
conditions, initial pore-water pressure conditions, and final pore-water pressure conditions will be defined:

1. To open the Settings dialog select Model > Settings... in the menu, 

2. Select "Consider PWP" as the Analysis option,

3. Click OK to close the dialog,

4. To open  the  Initial  Conditions  dialog,  select  Model  >  Initial  Conditions  >  Settings  from  the

menu,

5. Move to the Stress/Strain tab,
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6. Select Ko-Loading as the Initial Stress Option. (A coefficient of earth pressure at  rest,  Ko  value

will be entered later on the Material Properties dialog),

N O T E :

The  Ko-Loading option  means  that  initial  vertical  stress  will  be  a  function  material  unit  weight  and

elevation and the horizontal initial stresses will be equal to the initial vertical stress  multiplied by  the Ko

value. A Ko value of 0.33 for a drying path will be used as suggested by Lytton (1997).

7. Move to the Pore Water Pressure tab,

8. Select Transfer File (.TRN) as the Initial PWP Option,

9. Press the Browse button,

10. Then specify the path to the PWP.trn file output by the Initial SVFLUX Analysis,

11. Click OK to close the dialog.

d. Specify Boundary Conditions  (Model > Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next  step  is  to specify
the boundary conditions. The base of the model will be fixed in both the X and Y directions. The left  and right
boundaries  will be fixed in the X-direction, but  will be free to move in the Y-direction. The ground surface  is
free to move in both directions. The steps for specifying the boundary conditions are as follows:

1. To open the boundary conditions  dialog select  Model > Boundaries  > Boundary Conditions....

from the menu, 

2. Select the point (0,-3) from the list on the Segment tab,

3. From the X Boundary Condition drop-down select a "Fixed" boundary condition,

4. From the Y Boundary Condition drop-down select a "Fixed" boundary condition,

5. Select the point (12,-3)  from the list,

6. From the Y Boundary Condition drop-down select a "Free" boundary condition,

7. Select the point (12,0) from the list,

8. From the X Boundary Condition drop-down select a "Free" boundary condition,

9. Select the last point (0,0) from the list,

10. From the X Boundary Condition drop-down select a "Fixed" boundary condition,

11. Click the OK button to close the dialog.

N O T E :

The Fixed X boundary  condition for the point  (0,-3) becomes  the boundary  condition for the following
line segments that have a Continue boundary  condition until a new boundary  condition is  specified. By
specifying a Free condition at point (12,0) the Continue is turned off and the Free condition established.

Boundary Condition Summary
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X Y X Boundary Condition Y Boundary Condition

0 -3 Fixed Fixed

6 -3 Continue Continue

12 -3 Continue Free

12 0 Free Continue

6 0 Continue Continue

0 0 Fixed Continue

e. Apply Material Properties  (Model > Materials)

The next step in defining the model is to enter the material properties  for the material that  will be used in the
model. Refer to the Model Overview section of this tutorial for the relevant material properties.  

1. Open the Materials dialog by selecting Model > Materials > Manager... from the menu,

2. Click the New Material button to create a material,

3. Enter a Material Name of ED Material,

4. Select "Gitirana 2" as the Data Type and click OK to create the new material,

5. The Material Properties dialog will automatically open,

6. Move to the Parameters tab,

7. Enter the Poisson’s Ratio value of 0.4,

9. Enter the Cs value of 0.15,

10. Enter the Cm value of 0.13,

N O T E :

The Poisson’s Ratio and Ko are considered as independent variables in this analysis. Be sure to leave the

Relate  nu  and  Ko  by  [nu=Ko/(1+Ko)]  checkbox  unchecked.  The  Ko  is  used  for  determining  initial

conditions while the Poisson’s Ratio is used in the general stress versus deformation analysis.

11. Enter the  Void  Ratio  at  1  kPa  Suction  and  1kPa  Net  Mean  Stress  value  of  1  on  the  Initial

Conditions tab,

12. Enter the Ko value of 0.33,

13. Move to the Body Load tab,

14. Enter a constant Unit Weight of 17.2 kN/m3,

15. Click OK to close the Material Properties dialog,

16. Click OK to close the Materials Manager dialog.

N O T E :
For the Unsaturated material model the void ratio is  a  function  of  the  net  mean  stress  as  well  as  the
matric suction. Use the Graph Void Ratio button to view graphs  of Void Ratio versus  Net  Mean Stress
at a given matric suction and of Void Ratio versus Matric Suction for a given net mean stress.
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The material that was previously defined will need to be assigned to the Ground region that was just imported.

1. Select Model > Geometry > Regions from the menu to open the Regions dialog,

2. Select the "ED Material" from the Material drop-down,

3. Click OK to close the Regions dialog.

f. Specify Final Conditions
Once the material properties have been applied, the final conditions should be applied.

1. To open the Final Conditions dialog, select Model > Final Conditions... from the menu,

2. Select "Transfer File" (.TRN) as the Final PWP Option,

3. Press the Browse button,

4. Then specify  the path  to  the  PWPT_5.trn  file  output  by  the  SVFLUX  Transient  Analysis.

(The file corresponds to the pore-water pressure after 5 days of evaporation,

5. Enter 10 in the steps field,

6. Click OK to close the dialog.

The number of steps will control the incremental change in suction. The total change in suction is  equal equal
to the difference between the initial and final suctions from the specified transfer files. The steps  will be set  to
10 for this analysis. Therefore, the incremental displacements  will be calculated for each suction increment  at
each step.

g. Specify Model Output
Two levels  of output  may  be  specified:  i)  output  (graphs,  contour  plots,  fluxes,  etc.)  which  are  displayed
during model  solution,  and  ii)  output  which  is  written  to  a  standard  finite  element  file  for  viewing  with
ACUMESH software. Output is specified in the following two dialogs in the software:

i)  Plot Manager: Output displayed during model solution.
ii) Output Manager: Standard finite element  files  written out  for visualization in ACUMESH  or  for

inputting to other finite element packages.

PLOT MANAGER  (Model > Reporting > Plot Manager)
There are numerous types of plots that can be specified to visualize the results  of the model. A few will
be generated for this  tutorial example model including a plot  of the solution  mesh,  stress  contours,  and
displacement vectors. Plots are not required for model solution, but  no results  can be seen without  them.
The default  plots  will be present. Define any  other desired plots  from the Suggested Plots  table  below.
The default AcuMesh output file will be generated automatically.

Refer to the section Specify SVFLUX Transient Analysis Plots earlier in this tutorial for instructions on
adding plots.

Suggested Plots

Plot Type Title Variable Range
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Contour Vertical Stress sy+sy0

Contour Horizontal Stress sx+sy0

Contour Pore-water Pressure uw

Contour Suction suct_ave

Contour Mean Stress i1

Contour Void Ratio vr

Contour Young's Modulus E

Contour H Modulus Hms

Contour Vertical Displacement v+v0

Vector Displacement u+u0,v+v0

Mesh Final Mesh Deformed Mesh

Elevation Vert Disp Depth v+v0 (6,0) to (6,-3)

Elevation Vert Disp Ground v+v0 (0,0) to (12,0)

h. Run Model   (Solve > Analyze)

The  next  step  is  to  analyze  the  model.  Select  Solve  >  Analyze  from  the  menu.  This  action  will  write  the
solution files and open the SVSOLID solver. The solver will automatically  begin solving the primary  solution
files. There are 12 .pde files that will be created:

1. User_ED_Day5_BATCH.pde (opened and run),

2. User_ED_Day5_stage1.pde to User_ED_Day5_stage10.pde (will not be opened),

3. User_ED_Day5_Summary.pde (opened),

When the solver has finished running:

4. Move to the open User_ED_Day5_Summary.pde file,

5. Click Controls > Run Script from the FlexPDE solver menu to run the summary solution file.

N O T E :

While the model is  running,  the  results  will  be  displayed  in  the  dialog of  thumbnail  plots  within  the
SVSOLID solver. Right-click the mouse and select "Maximize" to enlarge any of the thumbnail plots.

i. Visualize Results   (Window > AcuMesh)

The results for the current model may be visualized by selecting the Open ACUMESH: Window > ACUMESH
menu option.
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4.4.2 Results and Discussion
The results  will be  displayed  in  the  dialog of  thumbnail  plots  within  the  SVSOLID  solver.  Right-click  the
mouse and select "Maximize" to enlarge any of the thumbnail plots. This  section will give a brief analysis  for
some plots that were generated.

The Mesh plot displays the finite-element mesh generated by the solver. The mesh is  automatically  refined in
critical areas  such as  near the ground surface where there is  a greater void ratio change. The displacements  in
this plot are magnified by 50 times. 
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A negative or tensile vertical stress develops most significantly near the uncovered ground surface.

The contour plot of suction indicates the development of higher suction at the uncovered boundary due to
evaporation.
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Displacement  Vectors  show  the  direction  and  the  magnitude  of  the  displacement  at  specific  points  in  the
model. Settlement due to shrinkage is the largest is greatest under the uncovered ground surface.

The above plot shows the vertical displacement along the length of the ground surface. The largest  differential
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settlements  took  place  near  the  edge  of  the  cover.  About  10mm  of  settlement  occurred  after  5  days  of
evaporation from the ground surface.

The above plot  shows vertical displacement  below the edge of the  cover.  The  plot  shows  that  most  of  the
settlement took place near the ground surface where the change in matric suction was the largest  and the where
the material has a low elastic modulus.
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The vertical displacement contours plot  shows a maximum settlement  of 32mm at  the top  right  corner of the
material region. The 2D Edge Drop of a Flexible Impervious Cover tutorial model is now complete.
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5 Tunnel Excavation
This model demonstrates  how to set  up  a stress/deformation model where a circular tunnel is  excavated. The
Ko-Loading option is used for initial conditions and the Excavation boundary condition is used for the tunnel.

The purpose of this  model is  to determine the stress  conditions  in the soil due to the excavation. The model
dimensions and material properties  are provided below. The effect  of 2 different  Ko values  will be examined.
This tutorial model can be set up considering either Ko setting, all other settings are the same.

Project: Tunnels
Model: TunnelExcavation_KoPoisson, TunnelExcavation_KoHigh
Minimum authorization required: STANDARD 

Model Description and Geometry

Material Properties

Material 1: M1 (model TunnelExcavation_KoHigh)

Young’s Modulus, E = 10000 kPa

Poisson’s Ratio, n = 0.3

Coefficient of Earth Pressure at Rest, Ko = 5

Initial Void Ratio, eo = 1.2

Unit Weight, g = 20 kN/m3

Material 2: M2 (model TunnelExcavation_KoPoisson)



Tunnel Excavation 51 58of

Young’s Modulus, E = 10000 kPa

Poisson’s Ratio, n = 0.3

Coefficient of Earth Pressure at Rest, Ko = n/(1-n) = 0.428715

Initial Void Ratio, eo = 1.2

Unit Weight, g = 20 kN/m3

5.1 Model Setup
In order to set up the model described in the preceding section, the following steps  will  be
required. The steps fall under the general categories of:

a. Create model

b. Enter geometry

c. Specify initial conditions

d. Specify boundary conditions

e. Apply material properties

f. Specify model output

g. Run model

h. Visualize results

a. Create Model 

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,

2. Select a project from the list of projects,

3. Create a new model called TunnelTutorial by pressing the New button,

4. Select the following:

Application: SVSOLID

System: 2D

Type: Steady-State

Units: Metric

The user should also set the World Coordinate System to ensure that  the model will fit  in the drawing space.
The World Coordinate System settings can be set under the World Coordinate System tab on the Create Model
dialog.
 

1. Access the World Coordinate System tab on the Create New Model dialog,

2. Enter the World Coordinates System coordinates shown below into the dialog,

x - minimum: -10
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y - minimum: -10

x - maximum: 400

y - maximum: 200

3. Click OK to close the dialog,

4. Click OK to close the Display Options dialog.

b. Enter Geometry  (Model > Geometry)

A region in SVSOLID forms the basic building block for a model. A region forms  a geometric shape that  define
the material boundaries.

The model being used in this  tutorial has  a single region with 2 shapes. To add the necessary  shapes  follow
these steps:

1. Select Model > Geometry > Region Properties,

2. Press the New Polygon button,

3. Enter the coordinates (0,0), (400,0), (400,200), and (0,200)

4. Click OK to close the dialog,

5. Press the New Circle button,

6. Enter X = 200, Y = 170, and Circle Radius = 10,

7. Click OK to close the dialog (Click Yes to the confirmation message),

8. Click OK to close the Region Properties dialog.

c. Specify Initial Conditions (Model > Initial Conditions)

The Ko-Loading initial condition option will be used in this model to determine an initial stress profile. 

1. From the menu, select  Model > Initial Conditions  > Settings.  The Initial Conditions  dialog will

open,

2. Select the Ko-loading option,

3. Click OK to return to the workspace.

d. Specify Boundary Conditions   (Model > Boundaries)

The next step is to specify the boundary conditions. The sides  should be fixed in the X-direction. At  the base
the region should fixed in both the X and Y directions. An Excavation boundary condition will be applied to the
circular shape representing the tunnel. The steps  in specifying the boundary  conditions  using the Right-Click
menu are as follows:

1. Select the “left side” segment in the CAD drawing space with the mouse,

2. Right-Click on the mouse,

3. Select X Axis > Fixed from the right-click menu,
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4. Select the “right side” segment in the CAD drawing space with the mouse,

5. Right-Click on the mouse,

6. Select X Axis > Fixed from the right-click menu,

7. Select the “base” segment in the CAD drawing space with the mouse,

8. Right-Click on the mouse,

9. Select All > Fixed from the right-click menu,

10. Select the “circle” segment in the drawing space with the mouse,

11. Right-Click on the mouse,

12. Select Boundary Conditions from the right-click menu. The Boundary Conditions dialog will

open,

13. Select Excavation from the Boundary Condition selector,

14. Click the OK button to close the dialog.

e. Apply Material Properties  (Model > Materials)

The next step in defining the model is to enter the material properties  for the material that  will be used in the
model.

1. Open the Materials dialog by selecting Model > Materials > Manager from the menu,

2. Click the New button to create a material,

3. Enter "M1" for the material name in the dialog that appears. The default  material type is  Linear

Elastic,

N O T E :

When a new material is created, you can specify the display color of the material by  using the Fill Color
box in the Material  Properties  menu.  This  material  color  will  be  displayed  for  any  region  that  has  a
material assigned to it will display that material's fill color.

4. The Material Properties dialog will open,

5. Move to the Parameters tab,

6. Enter the Young’s Modulus value of 10000 kPa,

7. Enter the Poisson’s Ratio value of 0.3,

8. Move to the Initial Parameter tab,

9. Enter a Initial Void Ratio value of 1.2,

10. Select the Relate nu and Ko checkbox. Click Yes to the message,

N O T E :
To define the TunnelExcavation_KoHigh model, do not select the Relate nu and Ko checkbox and enter 5
in the Ko box.
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11. Press OK to close the Materials Manager dialog.

Once all material properties have been entered, we must apply the material to the region.

1. Select the region in the drawing space with the mouse,

2. Right-click with the mouse,

3. Select  Apply Material > M1.

f. Specify Model Output  (Model > Reporting)

A number of relevant  output  plots  will be generated by  default.  For instructions  on  customizing the  output
plots see the Users Manual or other Tutorial examples.

g. Run Model   (Solve > Analyze)

The current model may be run by selecting the Solve > Analyze menu option.

h. Visualize Results  (Window > AcuMesh)

The visual results for the current model may be examined by selecting the Window > ACUMESH menu option.

5.2 Results and Discussion
After the computations for the model have been completed, the results will be displayed as a
series  of  thumbnail  plots  within  the  SVSOLID  solver.  Right-clicking  the  mouse  on  any

thumbnail plot and selecting "Maximize" will enlarge that particular graph. 

The model TunnelExcavation_KoPoisson, where the ko  value  is  equivalent  to  the  poisson's
ratio  results  in  a  vertical  compression  of  the  tunnel,  while  in  contrast  the
TunnelExcavation_KoHigh model, where the k0=5 results in a horizontal compression of the
tunnel.

The ACUMESH 2D visualization software can be used for improved graphics  quality  and a greater range of
plotting options. 

Deformed Mesh TunnelExcavation_KoHigh
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Deformed Mesh TunnelExcavation_KoPoisson
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