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Preface

Notice
Copyright 2011 Inovonics

Inovonics intends this manual for use by Inovonics customers only. All comments 
concerning the contents of this manual should be directed to the Inovonics marketing 
department. No part of this work covered by copyright may be reproduced in any form 
either graphically, electronically or mechanically; including photocopying, recording, 
taping, or storing in an information retrieval system without prior written permission 
from Inovonics.

05855D

Trademarks
TapWatch is a registered trademark of Inovonics. All other brand names and product 
names used in this manual are trademarks, registered trademarks, or trade names of 
their respective holders.

Technical Services Contact Information
For Inovonics technical services:

• E-mail: support@inovonics.com

• Phone: (800) 782-2709; (303) 939-9336
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Document Conventions
The following notices are used throughout this document:

Note: Emphasizes points, provides supplementary infomation, or indicates minor problems in 
an expected outcome.

Caution: Indicates possible damage to equipment or loss of data, as well as potential problems 
in an expected outcome.

Warning: Indicates the possibility of minor injury to oneself or others.

Danger:Indicates the possibility of serious or fatal injury to oneself or others.
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Chapter 1 

TapWatch Overview

1.1  TapWatch Introduction
TapWatch is submetering system that reads and collects utility meter reading data. 
Already installed in millions of apartments nationwide, TapWatch helps multifamily 
property owners increase their net operating income by having residents pay 
individually for utilities they use. 

Wireless technology allows for quick and easy installation of the TapWatch system, 
with minimal disruption to residents. Drilling holes through walls, running wire to each 
building, and digging trenches for cabling is not necessary. 

Inovonics created and introduced TapWatch in 1998. Based on 900MHz spread 
spectrum wireless technology, this submetering system was created specifically for 
the multifamily market. The power of 900MHz technology allows hundreds of 
transmitters to send information to one receiver. Using repeaters, a mesh network can 
be created to cover large or multi-building properties.

1.1.1  How TapWatch Works

 1. A pulse output meter installed in each apartment is connected to an Inovonics 
pulse meter transmitter (PMT).  

 2. The PMT converts the meter reading into a digital signal and transmits it.

 3. Repeaters placed at strategic locations throughout the site receive signals from the 
transmitters, verify them, and amplify them for transmission to the receiver.

 4. The data logger decodes transmissions from the receiver and stores the data for 
retrieval by TapWatch 3 software.

 5. Authorized billing companies access the data logger remotely. 
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1.1.2  Pulse Meter Transmitter

The pulse meter transmitter (PMT) is a one-way end device that uses a meter's 
standard pulse or reed-switched output. As meter counts consumption, resulting 
pulses or switch closures are counted by the PMT. The PMT then transmits the data 
via the commercial mesh network.

The PMT:

• Accepts data from the water meter

• Transmits the data to the repeater or receiver

• Is self-monitoring

• Is primary battery powered, with an easily replaceable battery

1.1.3  Repeater

The repeater is an optional component of an EchoStream system that expands the 
mesh network’s coverage area. Repeaters can be easily included in the initial 
installation, or added as the system grows. 

The repeater:

• Receives messages and retransmits them at high power

• Optimizes communication paths to effectively manage RF traffic

• Retransmits messages to other repeaters, extending site coverage

1.1.4  RF Gateway

There are several kinds of RF gateway used in Inovonics systems, depending on the 
application. TapWatch uses an EN4000 serial receiver to decode EchoStream signals 
from EchoStream end devices and repeaters, and/or an FA403 receiver to decode 
Frequency Agile (FA) signals from FA end devices and repeaters, and outputs the 
data to the data logger.

The EN4000 and FA403:

• Listen for transmitted signals from end devices and repeaters

• Output data in a defined data stream to the data logger

1.1.5  Data Logger

The RDL8500 data logger can store meter readings from up to 2000 meters for 90 
periods. At any time, the billing company can contact the data logger and download 
the readings along with site information and any system exceptions.

The data logger:

• Receives meter data from the receiver

• Stores meter data until needed
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• Transmits data to a personal computer using TapWatch 3 software.

1.2  TapWatch 3 Software
TapWatch 3 software collects, manages, and interprets the data received from the 
data logger. The software also allows the user to monitor the status of each PMT and 
repeater in your TapWatch submetering system.

1.2.1  TapWatch Startup

Start the TapWatch 3 software by either double-clicking the TapWatch 3 desktop 
icon, or selecting TapWatch 3 from the Inovonics TapWatch 3 folder in Programs.

1.2.2  About Window

The About window appears while TapWatch 3 loads, displaying the following 
information:

Build #  The version of TapWatch software loaded on the computer.

1.2.3  Standard Software Features

The TapWatch 3 software has the following features:

• Pressing Alt + an underlined letter on a button will activate the button.

• Tab can be used to move from field to field

• Shift + Tab moves between fields in reverse order

• Cursor can be positioned with a mouse click

• Ctrl + C and  Ctrl + V shortcuts copy and paste highlighted items

• Data in fields can be sorted and filtered
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1.2.3.1  Sorting and Filtering Data

Screens that include columns of information can be sorted and filtered. 

 Figure 1-1 Sort and Filter Columns

Click anywhere 
in the column 
to sort 
information

Click the filter 
icon to filter 
information
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To sort data:

 1. Click anywhere in the column to sort the information in ascending order.

 2. Click again to sort the information in descending order.

To filter information:

 1. Click on the filter icon.

 2. Choose the filter condition.

 3. Only fields which meet the selected criteria will appear. To turn the filter off, click on 
the filter icon and select (All).

To export a screen as a spreadsheet:

 1. Navigate to File > Export.

 2. Click on the file you wish to export.

 3. To use the default backup location, click Save; to backup elsewhere, navigate a 
new location.

1.2.4  The Status Bar

The status bar at the bottom of all TapWatch 3 screens is separated into three 
sections, the first showing the time and date of the last synchronization or a count of 
the items currently being viewed, the second showing connection status, and the third 
displaying a brief update on what the software is currently doing. 

 Figure 1-2 The Status Bar

Last sync or count of 
buildings, units, 
repeaters, or 
transmitters shown on 
the screen

What the 
software is 
currently doing

Connections 
status
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Chapter 2 

TapWatch Software Installation

2.1  Minimum System Requirements
Performance levels may decrease if the minimum requirements are not maintained.

• PC with 1.2 gigahertz processor

• Windows® XP® with Service Pack 2 installed

• 512 MB RAM if running Windows XP; 1 GB RAM if running Windows Vista® or 

Windows 7®.

• 1 GB of available hard disk space.

Note: Additional space may be needed depending on the number of sites, the amount of meter 
readings retrieved, and etc.

• Ethernet port.

• Available RS232 serial port and DB-9 connector or a USB serial port with an 
RS232 serial adapter.

• 56k modem

• Video resolution of 1024x768.

• CD-ROM or DVD drive.
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2.2  Recommended System Requirements
Following are the recommended performance levels to ensure optimum performance 
of the TapWatch 3 software.

• PC with 2 gigahertz processor

• 1 GB RAM if running Windows® XP®; 2 GB RAM if running Windows Vista®.

• 2 GB of available hard disk space.

2.3  Software Installation
To install TapWatch 3:

 1. Double click the TapWatch3-Setup.exe.

 2. If you get a warning that the publisher could not be verified, click Run.

 3. If you get a notice that an unidentified application wants to access your computer, 
click Allow.

 4. If you are prompted to reboot your computer during installation, the installer should 
restart after the reboot. If the install does not run again, it will pick up where it left off 
automatically.

Note: Each time you start TapWatch 3 it will check to see if there is a software update available. 
If there is, you will be prompted to update your software.

2.4  Setting Up the TapWatch 3 Software with Your Network
During installation of the TapWatch 3 software, you will need to set up the TapWatch 
3 software with your network to ensure only authorized users can access your 
network.

The first time you run TapWatch 3 software, the following window will display:

 Figure 2-1 Request and Import a Key Window
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 1. Click on Request a Key. The key request information dialog box displays.

 Figure 2-2 Key Request Information Dialog Box

 2. Enter your name in the Your Full Name field.

 3. Optionally, enter any notes in the Notes field for the network administrator who will 
be creating the key from the key request file.

 4. Click Save.

 5. The Save As dialog box appears. Navigate to the location where you want to save 
the key request file and click Save.

 6. Email the key request file to your RBC’s TapWatch administrator. The TapWatch 
administrator will synchronize the key with your system and return it to you.

 7. Restart the TapWatch 3 software. When the Request and Import a Key window 
displays, select Import a Key.

 8. Navigate to the location of the key file in the Import a Key window and click on 
Import.

Note: See “Roles & Access” on page 53 for more information.
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2.5  Connecting to RDL8500 or RF Gateway
Connecting to a traditional TapWatch submetering network using the RDL8500 
remote data logger and an RF gateway is covered in the RDL8500 Remote Data 
Logger Installation Instructions included with the RDL8500. However, a computer 
running TapWatch 3 software can also be directly connected to either an RDL8500 or 
an RF gateway for purposes of maintenance or troubleshooting.

2.5.1  Directly Connecting to an RDL8500

The computer running TapWatch 3 software can be directly connected to an 
RDL8500 using the RDL8500 ethernet port, shown below.

 Figure 2-3 RDL8500 Ethernet Port

2.5.2  Directly Connecting to an RF gateway

The computer running TapWatch 3 software can be directly connected to an RF 
gateway using the Inovonics serial and power cable:

• http://www.inovonics.com/ACC643.aspx

Ethernet Port
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Chapter 3 

Property List

3.1  Overview
The Property List screen shows all of the properties contained on your PC. From the 
List of Sites screen, you can backup, restore, add, open, or delete a site.

 Figure 3-1 Property List Screen
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3.2  Add a New Property
To add a new property:

 1. Navigate to File > New > Property; or, right click anywhere on the list of properties 
and select New > Property.

 2. Enter a unique identifier of up to 12 alphanumeric characters in the required 
Property ID field.

 3. Enter a brief description of up to 25 alphanumeric characters in the required Site 
Name field.

 4. Enter any relevant property information.

 5. Click Save to save the new site; or, if you want to cancel the procedure, click 
Cancel to delete all information and return to the Property List screen.

3.3  Import a TapWatch 3 Property
Use this option if a data logger already has site information loaded and you want to 
retrieve the information to your computer.

 1. Navigate to to File > Import > TapWatch 3 Property.

 2. Choose a connection type from the Load Existing Property window.

 Figure 3-2 Choose Connection Type

 3. If transferring the property from one RBC’s network to another’s, check the This is 
a Takeover box.

 4. If you choose IP Network, enter the IP address of the data logger. 

 5. If you choose Modem, enter the modem number of the data logger.

 6. Click Connect to import site information from the chosen data logger; click Cancel 
to cancel the import.
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3.4  Convert a TapWatch 2 Property to TapWatch 3
Information formatted for TapWatch 2 can be transferred to TapWatch 3. To do this, 
both TapWatch 2, with the site information you wish to transfer, and TapWatch 3 must 
be loaded on the same computer. 

Note: Due to Microsoft® legacy database issues, a TapWatch 2 property cannot be imported 
while running a 64-bit version of Windows.

To import a TapWatch 2 property:

 1. Navigate to to File > Import > From TapWatch 2 Database; the TapWatch 2 Data 
Import screen displays.

 2. Click on the property you wish to import.

 3. Select your time zone from the Choose Data Logger Time Zone drop-down menu.

 4. Select you network from the Import Into Network drop-down meny.

 5. Click Import.

3.5  Restore a Property
If you have a property backup file (*.twml), you can restore the site information. To 
restore a property:

 1. Navigate to File > Import > Restore from Backup.

 2. The Restore window displays the default restore location. If your backup file is 
located elsewhere, nagivate to it.

 3. Highlight the backup file and click Open.

3.6  Export Property List
The property list can be exported as a spreadsheet. To export the property list:

 1. Highlight a site and navigate to File > Export > Export Property List; or, right click 
anywhere on the list of properties and select Export Property List.

 2. To use the default location, click Save; to save the file elsewhere, navigate a new 
location.
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3.7  Backup a Property
It is strongly recommended that all properties be backed up regularly. Sites that lose 
data will have to be completely reprogrammed. This will require reaccessing every 
apartment, and resetting every transmitter.

 1. Highlight the site and navigate to File > Export > Backup Selected Property; or 
right click on the property you want to backup, and select Backup Selected 
Property.

 2. To use the default backup location, click Save; to backup elsewhere, navigate to a 
new location.

 3. When the confirmation message displays, press OK. 

3.8  Open a Property
This option opens a property for editing.

To open a property:

 1. Double click on the site you want to open.

3.9  Delete a Property
When a property is deleted, all buildings, repeaters, meters, and comments related to 
the property will also be deleted. Make sure to perform a backup before deleting a 
property.

To delete a property.

 1. Highlight a property and navigate to Edit > Delete Property; or, right click on a 
property and select Delete. 

 2. When the confirmation message displays, either click Yes, to delete, or No, to 
cancel the deletion.
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Chapter 4 

Site Information

4.1  Site Summary
The site summary screen allows the user to view and edit property information, 
including buildings, meters, repeaters, and comments.

 Figure 4-1 Site Summary Screen
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4.1.1  Site Information

All of the fields here are editable. Click Save to save any edits; click Cancel to clear 
edits.

Property ID:  The property ID was entered when you added the site

Caution: The property ID is used to name files containing site information.  Changing an existing 
property ID can affect assorted files. All impacted files will need to be renamed with the 
new property ID

Site Name:  The site name is typically a descriptive name for the site.

Street:  The site’s street address.

City:  The site’s city.

State:  The site’s state.

Zip:  The site’s zip code.

Country:  The site’s country.

Tech Contact:  The name of the technical contact for the site.

Phone:  The technical contact phone number.

Email:  The technical contact fax number.

Mgmt Company:  The management company for the site.

Mgmt Contact:  The management contact.

Mgmt Phone:  The management phone number.

Mgmt Fax:  The management fax number.

Mgmt Email:  The technical contact fax number.

RBC Network:   The RBC network to which the site belongs.

4.1.2  Site Totals

These fields are not editable, but instead display hardway information entered on 
other screens. The total number of buildings, units repeaters, meters are displayed. 
The model of the gateway, repeater, PMT, and meter are also displayed. Basic 
information about the data logger can also be found here, including firmway revision, 
serial number, and manufacture date.
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4.2  Buildings
This screen shows the building name, the number of units, and any notes associated 
with each building.

 Figure 4-2 Buildings Screen

4.2.1  Add New Building

To add a new building:

 1. Navigate to File > New > Building; or, click on the asterisk below the last building 
listed. 

4.2.2  Synchronize Data with the Data Logger

To synchronize data with the data logger:

 1. Navigate to File > Connect > Sync; or, click on the Connect/Sync button.

4.2.3  Export Buildings List

The property list can be exported as a spreadsheet. To export the property list:

 1. Highlight a site and navigate to File > Export > Export Property List; or, right click 
anywhere on the list of properties and select Export Property List.
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 2. To use the default location, click Save; to save the file elsewhere, navigate a new 
location.

4.2.4  Building Name

Click on the name of a building to enter or edit the building name of up to 25 
alphanumeric characters and/or spaces. 

4.2.5  # Apt. Units

Displays the number of units in this building, as entered on the Units screen. Clicking 
on this field will take you to the Units screen.

4.2.6  Notes

Click to enter notes of up to 200 characters. 
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4.3  Units
This screen shows transmitter and meter information for each unit.

 Figure 4-3 Units Screen

4.3.1  Add New Unit

To add a new unit:

 1. Navigate to File > New > Unit; or, click on the asterisk below the last unit listed. 

4.3.2  Synchronize Data with the Data Logger

Note: Data synchronized includes meter reads, site configuration, and exceptions. Newer data 
always overwrites older data, so be sure you are not overwriting changes made on the 
other end of the synchronization. The easiest way to make sure of this is to perform a 
synchronization before making any changes, ensuring that you start with the newest data 
in your software and data logger.

To synchronize data with the data logger:

 1. Navigate to File > Connect > Sync; or, click on the Connect/Sync button.
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4.3.3  Enable RF for Registration and Com Port Sniffer

To enable the RF gateway for end device registration and the Com Port Sniffer:

 1. Navigate to File > Connect > Enable RF; or, click on the Enable RF button.

4.3.4  Export Unit List

The unit list can be exported as a spreadsheet. To export the unit list:

 1. Highlight a unit and navigate to File > Export > Export Unit List; or, right click 
anywhere on the list of properties and select Export Unit List.

 2. To use the default location, click Save; to save the file elsewhere, navigate a new 
location.

4.3.5  Building

Displays the building name to which the unit is assigned.

4.3.6  Unit

Click to enter or edit the unit number.

4.3.7  TXID

The TXID field displays the factory coded unique identification number of registered 
Inovonics transmitters. This field is also used for registration.

To register an Inovonics transmitter:

 1. Click the enable RF button to connect to the Inovonics RF gateway.

 2. Click on the appropriate TXID field. The system enters registration mode, and a 
message appears on the bottom of the screen informing you that it is waiting for a 
reset message from the Inovonics transmitter.

 3. Press the reset button on the Inovonics transmitter. The TXID field will populate 
with the transmitter’s unique identification number.

Note: You will receive a notification if the transmitter’s unique identification number has already 
been registered.

4.3.8  IMC

Click to enter or edit the initial meter count of the unit’s meter.

4.3.9  Meter Model

Click to choose the model of the meter in the unit from a dropdown menu.
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4.3.10  TX Model

Click to choose the model of the Inovonics transmitter from a dropdown menu.

4.3.11  CF

Click to enter or edit the count factor for this transmitter.

4.3.12  Util Type

Click to choose the utility type from a dropdown menu.

4.3.13  Meter ID

Click to enter or edit the unique identification number for the meter.

4.3.14  Notes

Click to enter notes of up to 200 characters. 
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4.4  Repeaters

 Figure 4-4 Repeaters Screen

This screen shows information for repeaters on the selected property, including 
repeater location, unique identification number, and notes.

4.4.1  Add New Repeater

Navigate to File > New > Repeater; or click on the asterisk below the last repeater 
listed. 

4.4.2  Synchronize Data with the Data Logger

Note: Data synchronized includes meter reads, site configuration, and exceptions. Newer data 
always overwrites older data, so be sure you are not overwriting changes made on the 
other end of the synchronization. The easiest way to make sure of this is to perform a 
synchronization before making any changes, ensuring that you start with the newest data 
in your software and data logger.

To synchronize data with the data logger:

 1. Navigate to File > Connect > Sync; or, click on the Connect/Sync button.
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4.4.3  Enable RF for Registration and Com Port Sniffer

To enable the RF gateway for end device registration and the Com Port Sniffer:

 1. Navigate to File > Connect > Enable RF; or, click on the Enable RF button.

4.4.4  Repeater Location

Click to enter or edit the building in which the repeater is located. Though this is 
optional, entering the location of the repeater is essential in the event of field service.

4.4.5  TXID

The TXID field displays the factory coded unique identification number of registered 
Inovonics transmitters. This field is also used for registration.

To register an Inovonics transmitter:

 1. Click the enable RF button to connect to the Inovonics RF gateway.

 2. Click on the appropriate TXID field. The system enters registration mode, and a 
message appears on the bottom of the screen informing you that it is waiting for a 
reset message from the Inovonics transmitter.

 3. Press the reset button on the Inovonics transmitter. The TXID field will populate 
with the transmitter’s unique identification number.

Note: You will receive a notification if the transmitter’s unique identification number has already 
been registered.

4.4.6  Notes

Click to enter or edit notes for the repeater. It is recommended that the location of the 
repeater be noted for future maintenance. 
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4.5  Comments

 Figure 4-5 Comments Screen

This screen shows user entered comments.

4.5.1  Add New Comment

Navigate to File > New > Comment to add a new comment; or click on the asterisk 
below the last comment listed.

4.5.2  Synchronize Data with the Data Logger

Note: Data synchronized includes meter reads, site configuration, and exceptions. Newer data 
always overwrites older data, so be sure you are not overwriting changes made on the 
other end of the synchronization. The easiest way to make sure of this is to perform a 
synchronization before making any changes, ensuring that you start with the newest data 
in your software and data logger.

To synchronize data with the data logger:

 1. Navigate to File > Connect > Sync; or, click on the Connect/Sync button.
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4.5.3  Export Comments List

The comments list can be exported as a spreadsheet. To export the comments list:

 1. Navigate to File > Export > Export Comments List to export a file containing all 
comments for the selected property; or, right click anywhere on the list of properties 
and select Export Comments List.

 2. To use the default location, click Save; to save the file elsewhere, navigate a new 
location.

4.5.4  Timestamp

Displays the date and time the comment was entered. 

4.5.5  User

Displays the user who entered the comment.

4.5.6  General Comments and Service Notes

Displays the comments. It is recommended that the location of the data logger be 
noted for future maintenance. 
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4.6  Reports
The reports screens allow you to view and export relevant system reports. There are 
three reports screens: .OUT files on-demand, reads, and exception log.

4.6.1  .OUT Files On-Demand

 Figure 4-6 .OUT Files On-Demand Screen

This screen is used to create .OUT files as needed. .OUT files are used by the RBC to 
collect the information necessary to create a bill. .OUT files can be created as Excel 
spreadsheet files or as one of four modified formats. The following tables can be used 
to locate information as needed.

Field  The type of information.

Start Column  At what character this information begins.

Length  The number of characters required to convey this information.

Description   Description of the information contained in this field.
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4.6.1.1  MOD 1

4.6.1.2  MOD 2

Field Start Column Width Description

Building Name 1 25 Building name

Apartment Unit # 27 5 Apartment or unit within building

Property ID 33 6 Site name or billing identifier

Transmitter ID 40 10 Factory-assigned serial number, universally 
unique

Meter Count 51 6 Reading on meter in respective unit

Utility Type 58 1 W: Water; other meter types have not 
implemented

Meter Connection 60 1 H: Hot; C: Cold; A: All

Date of Last Read 62 8 Date when last meter read was recorded

Time of Last Read 71 5 Time when last meter read was recorded

Meter ID 77 12 User-assigned to help identify the meter 
location

Exception Code 90 4 E: exception that cleared on same day; I: 
inactive; B: low battery; T: test mode; R: reset; 
P: registered but never checked in

| 95 1 End of line indicator

Field Start Column Width Description

Transmitter ID 6 10 Factory-assigned serial number, universally 
unique

Meter Count 19 6 Reading on meter in respective unit

Utility Type 26 1 W: Water; other meter types have not 
implemented

Meter Connection 28 1 H: Hot; C: Cold; A: All

Exception 31 1 E: notes that an exception has occurred on the 
same day

Date of Last Read 33 8 Date when last meter read was recorded

Time of Last Read 42 5 Time when last meter read was recorded

Meter ID 48 12 User-assigned to help identify the meter 
location
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4.6.1.3  MOD 3

4.6.1.4  MOD 4

Field Start Column Width Description

Transmitter ID 7 10 Factory-assigned serial number, universally 
unique

Meter Count 20 6 Reading on meter in respective unit

Utility Type 27 1 W: Water; other meter types have not 
implemented

Meter Connection 29 1 H: Hot; C: Cold; A: All

Exception 32 1 E: notes that an exception has occurred on the 
same day

Date of Last Read 34 8 Date when last meter read was recorded

Time of Last Read 43 5 Time when last meter read was recorded

Meter ID 49 12 User-assigned to help identify the meter 
location

Exception Code 62 3 I: inactive; B: low battery; T: test mode; R: 
reset; P: registered but never checked in

Field Start Column Width Description

Meter ID 7 12 User-assigned to help identify the meter 
location

Meter Count 20 6 Reading on meter in respective unit

Utility Type 27 1 W: Water; other meter types have not 
implemented

Meter Connection 29 1 H: Hot; C: Cold; A: All

Exception 32 1 E: notes that an exception has occurred on the 
same day

Date of Last Read 34 8 Date when last meter read was recorded

Time of Last Read 43 5 Time when last meter read was recorded
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4.6.1.5  MOD 5

Field Start Column Width Description

Building Name 1 25 Building name

Apartment Unit # 27 5 Apartment or unit within building

Property ID 33 7 Site name or billing identifier

Transmitter ID 40 10 Factory-assigned serial number, universally 
unique

Meter Count 51 10 Reading on meter in respective unit

Utility Type 62 1 W: Water; other meter types have not 
implemented

Meter Connection 64 1 H: Hot; C: Cold; A: All

Date of Last Read 68 8 Date when last meter read was recorded

Time of Last Read 77 5 Time when last meter read was recorded

Meter ID 83 12 User-assigned to help identify the meter 
location

Exception Code 96 4 E: exception that cleared on same day; I: 
inactive; B: low battery; T: test mode; R: reset; 
P: registered but never checked in
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4.6.1.6  Available Reads:

Displays the reads from which you can create an .OUT file. To create an .OUT file, 
check an available read, and click the Create button.

4.6.1.7  Choose Format:

Allows you to choose the format in which the .OUT file will be created.

4.6.1.8  Choose Destination:

Allows you to choose the destination to which the .OUT file will be exported.

4.6.1.9  Synchronize Data with the Data Logger

Note: Data synchronized includes meter reads, site configuration, and exceptions. Newer data 
always overwrites older data, so be sure you are not overwriting changes made on the 
other end of the synchronization. The easiest way to make sure of this is to perform a 
synchronization before making any changes, ensuring that you start with the newest data 
in your software and data logger.

To synchronize data with the data logger:

 1. Navigate to File > Connect > Sync; or, click on the Connect/Sync button.
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4.6.2  Reads

 Figure 4-7 Reads Screen

This screen displays read information.

4.6.2.1  Period

Displays the date/time of the start of the next period. (May vary with daylight savings 
time.) 

4.6.2.2  Building

Displays the building in which the transmitter providing the read is located.

4.6.2.3  Unit

Displays the unit in which the transmitter providing the read is located.

4.6.2.4  Util Type

Displays the type of utility for which the transmitter is providing the read.
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4.6.2.5  TxID

Displays the unique identification number of the transmitter providing the read.

4.6.2.6  Received

Displays the date and time when the read was received.

4.6.2.7  IMC

Displays the initial meter count when the meter was installed or last serviced.

4.6.2.8  Count

Displays the count of meter pulses at the time of the read.

4.6.2.9  Total Flow

Displays the total flow of the meter at the time of the read.

4.6.2.10  Status

Displays the status of the transmitter.

• OK - indicates the transmitter is operating as it should be.

• B - indicates a low battery.

• I - indicates the transmitter is inactive.

• T - indicates the transmitter has been tampered with.

• R - indicates the transmitter has been reset.

4.6.2.11  Synchronize Data with the Data Logger

Note: Data synchronized includes meter reads, site configuration, and exceptions. Newer data 
always overwrites older data, so be sure you are not overwriting changes made on the 
other end of the synchronization. The easiest way to make sure of this is to perform a 
synchronization before making any changes, ensuring that you start with the newest data 
in your software and data logger.

To synchronize data with the data logger:

 1. Navigate to File > Connect > Sync; or, click on the Connect/Sync button.

4.6.2.12  Export Reads

Navigate to File > Export > Export Reads to export a file containing all read 
information for the selected property.
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4.6.3  Exception Log 

 Figure 4-8 Exception Log Screen

The exception log screen displays exceptions to normal operation by transmitters.

4.6.3.1  Timestamp

Displays the date and time of the exception.

4.6.3.2  Building

Displays the building that contains the transmitter with an exception.

4.6.3.3  Unit

Displays the unit that contains the transmitter with an exception.

4.6.3.4  Repeater

If it was a repeater that had the exception, the repeater information is displayed here.

4.6.3.5  Condition

Displays a description of the exception.
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4.6.3.6  ID

Displays the identification number of the transmitter or repeater that had the 
exception.

4.6.3.7  Synchronize Data with the Data Logger

Note: Data synchronized includes meter reads, site configuration, and exceptions. Newer data 
always overwrites older data, so be sure you are not overwriting changes made on the 
other end of the synchronization. The easiest way to make sure of this is to perform a 
synchronization before making any changes, ensuring that you start with the newest data 
in your software and data logger.

To synchronize data with the data logger:

 1. Navigate to File > Connect > Sync; or, click on the Connect/Sync button.

4.6.3.8  Export Exception Log

Navigate to File > Export > Exception Log to export a file containing all exception 
information for the selected property.

4.6.4  Installation Summary

The installation summary tab creates a .pdf report of installation information.
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4.7  Toolbox
The toolbox screens provide troubleshooting and maintenance tools for your 
EchoStream TapWatch system. There are two toolbox screens: the com port sniffer 
screen and the check-in monitor screen.

4.7.1  Com Port Sniffer

 Figure 4-9 Com Port Sniffer Screen

The Com Port Sniffer screen displays RF messages from registered transmitters and 
repeaters as they are received by the receiver when Enable RF is active. It is most 
commonly used during field troubleshooting to test the RF backbone of the 
EchoStream Commercial Mesh Network. 

4.7.1.1  Repeaters Only

Select this to show only repeater messages as they are received by the RF gateway.

4.7.1.2  Transmitters Only

Select this to show only transmitter messages as they are received by the RF 
gateway.

4.7.1.3  Show Unregistered

Select this to include messages from unregistered devices.
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4.7.1.4  Pause Incoming

Select this to pause the display of incoming messages received by the RF gateway.

4.7.1.5  Timestamp

Displays the date and time when the message was received by the RF gateway.

4.7.1.6  Building/Repeater

Displays the building/repeater for the registered device.

4.7.1.7  Unit

Displays the unit for the registered device.

4.7.1.8  Util Type

Displays the type of utility for which the registered device is providing the read.

4.7.1.9  Utility Type

Displays the utility type of the registered device.

4.7.1.10  TXID

Displays the identification number of the repeater or transmitter that sent the 
message.

4.7.1.11  TX Count

Displays the total number of the transmitter’s pulse counts.

4.7.1.12  Status

Displays the status of the transmitter that sent the message.

• OK - indicates the transmitter is operating as it should be.

• A - indicates the repeater is not receiving AC power.

• B - indicates the transmitter has a low battery.

• F - indicates the transmitter is in rapid transmit mode.

• I - indicates the transmitter is inactive.

• M - indicates that the model of the transmitter does not match how it was 
registered into the software. The model registered into the software is displayed 
next to the M status.

• N - Indicates loss of power to repeater.

• T - indicates the transmitter has been tampered with.

• R - indicates the transmitter has been reset.
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• Z - indicates the last check-in message from a transmitter before going into 
sleep mode.

4.7.1.13  Sgl Level

Displays the signal level of the message as measured by the RF gateway. The signal 
level indicates the signal’s relative strength. The higher the value, the stronger the 
signal strength.

4.7.1.14  Sgl Margin

Displays the signal margin of the message as measured by the RF gateway. The 
signal margin is the measurement of the decibel level of the message, minus the 
decibel level of any interfering signals. Inovonics recommends that equipment be 
placed within a facility such that all end devices produce signal margin readings of at 
least 10 decibels. 

4.7.1.15  Synchronize Data with the Data Logger

Note: Data synchronized includes meter reads, site configuration, and exceptions. Newer data 
always overwrites older data, so be sure you are not overwriting changes made on the 
other end of the synchronization. The easiest way to make sure of this is to perform a 
synchronization before making any changes, ensuring that you start with the newest data 
in your software and data logger.

To synchronize data with the data logger:

 1. Navigate to File > Connect > Sync; or, click on the Connect/Sync button.

4.7.1.16  Export Reads

Navigate to File > Export > Export Com Port Sniffer to export a file containing all Com 
Port Sniffer information for the selected property.

4.7.1.17  Enable RF for Registration and Com Port Sniffer

To enable the RF gateway for end device registration and the Com Port Sniffer:

 1. Navigate to File > Connect > Enable RF; or, click on the Enable RF button.
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4.7.2  Check-In Monitor

 Figure 4-10 Check-In Monitor Screen

The check-in monitor displays whether or not the RDL8500 data logger has heard 
from a meter or repeater since the time posted at the top of the screen. The intended 
use is during installation of a system to monitor if each repeater and meter registered 
into the system has transmitted a message and been heard by the RDL8500/receiver.

4.7.2.1  Timestamp

Displays the date and time when the last check in message was received.

4.7.2.2  Building/Repeater

Displays the building/repeater for the registered device.

4.7.2.3  Unit

Displays the unit for the registered device.
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4.7.2.4  Util Type

Displays the type of utility for which the transmitter is providing the read.

4.7.2.5  Read

Displays the total number of the transmitter’s pulse counts.

4.7.2.6  TXID

Displays the unique identification number of the repeater or transmitter that sent the 
message.

4.7.2.7  Status

Displays the status of the transmitter that sent the message.

• OK - indicates the transmitter is operating as it should be.

• B - indicates a low battery.

• I - indicates the transmitter is inactive.

• T - indicates the transmitter has been tampered with.

• R - indicates the transmitter has been reset.

4.7.2.8  Sgl Level

Displays the signal level of the message as measured by the RDL8500.

4.7.2.9  Sgl Margin

Displays the signal margin of the message as measured by the RDL8500.

4.7.2.10  Synchronize Data with the Data Logger

Note: Data synchronized includes meter reads, site configuration, and exceptions. Newer data 
always overwrites older data, so be sure you are not overwriting changes made on the 
other end of the synchronization. The easiest way to make sure of this is to perform a 
synchronization before making any changes, ensuring that you start with the newest data 
in your software and data logger.

To synchronize data with the data logger:

 1. Navigate to File > Connect > Sync; or, click on the Connect/Sync button.

4.7.2.11  Export Reads

Navigate to File > Export > Check-In Monitor to export a file containing all check-in 
monitor information for the selected property.
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4.7.3  Settings

 Figure 4-11 Settings Screen

The setting screen is used to maintain communication settings.

4.7.4  Data Logger Contact Info

4.7.4.1  Logger IP Address:

Enter or edit the IP address for your data logger.

4.7.4.2  Logger Modem #:

Enter or edit the modem number for your data logger.

4.7.4.3  Dialing prefix: 

Enter or edit any numbers to be dialed before the modem number.

4.7.4.4  Dialing suffix:

Enter or edit any numbers to be dialed after the modem number.

Note: The RDL8500 will answer on the first incoming ring.
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4.7.4.5  Dial area code:

Check the box if the area code is to be dialed with the modem number.

4.7.5  Advanced Options

4.7.5.1  Supervision Window:

The supervision window is the period of time during which all wireless devices are 
expected to check in to the receiver. This provides a functional test of the mesh 
network. When devices fail to check in, the data logger generates a fault or trouble 
signal. Inovonics recommends a 24-hour supervision window.

4.7.5.2  Site Type (FA Only)

If the site includes an FA network, choose whether the site is conventional or 
enhanced. 

4.7.5.3  Number of Gateways

Use the dropdown menu to select the number of gateways being used at this site. 

4.7.5.4  Auto purge data after sync

Check this box to, upon synchonization, automatically purge reads and exceptions up 
to the number selected in Days (prior to today) to retain reads and exceptions (0 to 
retain all).

4.7.5.5  Read Periods to Sync:

Select the number of days for which data will be collected when reads are 
synchronized.

4.7.5.6  Days (prior to today) to retain reads and exceptions (0 to retain all):

Enter the number of days of reads and exceptions you want to retain in the database, 
not counting today, when a purge is performed.

4.7.5.7  Purge Now

Click to purge data up to the to the number selected in Days (prior to today) to retain 
reads and exceptions (0 to retain all).

4.7.5.8  Data Logger Time Zone:

Choose the time zone for your data logger.

4.7.5.9  Set Data Logger Time

Enter date and time for the location of the data logger.
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4.7.5.10  Display using Daylight Saving Time rules

Check this box to apply daylight saving time rules to the site. In some sites, this can 
cause confusion.

4.7.5.11  RF Connection Method

Use the pull down menu to choose whether you want to connect to the RF gateway 
through the RDL or through a COM port, or by using the software to probe for the RF 
gateway.

4.7.5.12  RDL Connection Method

Use the pull down menu to select whether to connect to the RDL directly, via IP 
address, or using a local modem.

4.7.6  Synchronize Data with the Data Logger

Note: Data synchronized includes meter reads, site configuration, and exceptions. Newer data 
always overwrites older data, so be sure you are not overwriting changes made on the 
other end of the synchronization. The easiest way to make sure of this is to perform a 
synchronization before making any changes, ensuring that you start with the newest data 
in your software and data logger.

To synchronize data with the data logger:

 1. Navigate to File > Connect > Sync; or, click on the Connect/Sync button.
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Chapter 5 

Scheduler

5.1  Overview

The scheduler screens are used for the automatic importing of meter reads, 
exceptions, and site configuration changes to the TapWatch 3 software from 
the data logger. There are five scheduler screens: calendar, to do list, event 
history, groups, and settings.

The scheduler screens are not available to users with field technician access.
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5.2  Calendar

The calendar screen is used to view meter reads as scheduled by group 
events. To use the calendar, you must first create a group containing at least 
one property. This is done on the groups screen.

 Figure 5-1 Calendar Screen

5.2.1  Add a New Event

To schedule the TapWatch 3 software to synchronize site configuration, reads, 
and exceptions with the data loggers at a group of properties. 

To add a new event:

 1. Navigate to File > New > Event; or, rightclick on any date on the calendar 
and select New > Event.

 2. Select a start time.

 3. Select the group..

 4. If you want the synchronization to occur at a recurring interval, click 
Recurrence and set the interval. 

 5. Click Save and Close.
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5.2.2  Delete an Event

Scheduled synchonizations can be deleted on the calendar screen. To delete 
a synchronization:

 1. Right click on any event on the calendar and select Delete Event; or, 
navigate to Group > Delete Event.

 2. Click Yes to confirm deletion.

5.3  To Do List

The to do list screen displays all upcoming events scheduled by a group. By 
default they are listed in order of their calendar date, but the events can be 
moved to the top of the queue by using the run event next command. 

 Figure 5-2 To Do List Screen

5.3.1  Export To Do List

The to do list can be exported as a spreadsheet. To export the to do list:

 1. Navigate to File > Export > To Do List.
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 2. To use the default backup location, click Save; to backup elsewhere, 
navigate to a new location.

5.3.2  Run Event(s) Next

The run event next command is used to force the selected event to the top of 
the queue:

 1. Navigate to File > Export > Run Event(s) Next.

 2. The selected event will moved to the top of the queue.

5.3.3  Status

Displays whether the event is active or pending.

5.3.4  Timestamp

Displays the time when the meter read upload will start.

5.3.5  Action

Displays the type of action. 

5.3.6  Group

Displays the group to which the property belongs.

5.3.7  Property Name

Displays the name of the propery.

5.3.8  Property ID

Displays the ID of the property.
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5.4  Event History

The event history screen displays the results of events that were on the to do 
list.

 Figure 5-3 Event History Screen

5.4.1  Export Event History

The event history can be exported as a spreadsheet. To export the event 
history:

 1. Navigate to File > Export > Event History.

 2. To use the default backup location, click Save; to backup elsewhere, 
navigate to a new location.

5.4.2  Run Event(s) Next

The run event next command is used to force the selected event to the top of 
the queue:

 1. Navigate to File > Export > Run Event(s) Next.

 2. The selected event will moved to the top of the queue.
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5.4.3  Status

Displays whether the event is completed or failed.

5.4.4  Timestamp

Displays the time when the meter read upload will start.

5.4.5  Action

Displays the type of action. 

5.4.6  Group

Displays the group to which the property belongs.

5.4.7  Property Name

Displays the name of the propery.

5.4.8  Property ID

Displays the ID of the property.
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5.5  Groups

There are two groups screens: group view and property view.

5.5.1  Group View

The group view screen is used to create and edit group information. All 
properties associated with a specific group are displayed.

 Figure 5-4 Group View Screen

5.5.2  Export Group List

The group view screen can be exported as a spreadsheet. To export the group 
view screen:

 1. Navigate to File > Export > Group List; or rightclick anywhere on the group 
view screen and select Export Group List.

 2. To use the default backup location, click Save; to backup elsewhere, 
navigate to a new location.
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5.5.3  Create a New Group

To create a new group:

 1. Navigate to File > New > Group.

 2. The new group will display on the group view screen. Enter a group name..

5.5.4  Manage Groups

The manage groups function is used to assign and remove properties to and 
from groups. To manage groups:

 1. Either click on a group to select it and navigate to to File > Manage Group; 
or, right click on a group and select Manage Groups; or, double the 
Properties field of a group.

 2. Select the properties you want to add to the group, or deselect the 
properties you want to remove from the group.

 3. Click Save.

5.5.5  Delete a Group

Groups can be deleted on the group view screen. To delete a group:

 1. Right click on any group and select Delete Group; or, navigate to Edit > 
Delete Group.

 2. Click Yes to confirm deletion.

5.5.6  Group Name

The group name field displays the group name. To edit the group name:

 1. Click anywhere in the group name field.

 2. Enter a new group name

5.5.7  Properties

The properties field displays the properties associated with the group. To edit 
the properties:

 1. Either click on a group to select it and navigate to to File > Manage Groups; 
or, right click on a group and select Manage Groups; or, double-click the 
Properties field of a group.

 2. Select the properties you want to add to the group, or deselect the 
properties you want to remove from the group.
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 3. Click Save.

5.5.8  Property View

The property view screen is to view property information, and to assign 
properties to groups.

 Figure 5-5 Property View Screen

5.5.9  Export Group List

The property view screen can be exported as a spreadsheet. To export the 
group view screen:

 1. Navigate to File > Export > Group List; or rightclick anywhere on the group 
view screen and select Export Group List.

 2. To use the default backup location, click Save; to backup elsewhere, 
navigate to a new location.

5.5.10  Manage Groups

The manage groups function is used to assign and remove groups to and from 
properties. To manage groups.
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 1. Either click on a group to select it and navigate to to File > Manage Groups; 
or, right click on a group and select Manage Groups; or, doubleclick 
anywhere on a property.

 2. Select the groups to which you want to add the property, or deselect the 
groups you want to remove from the property.

 3. Click Save.

5.5.11  Properties ID

Displays the ID of the property.

5.5.12  Site Name

Displays the name of the site where the property is located.

5.5.13  City

Displays the name of the city where the property is located.

5.5.14  State

Displays the state where the property is located.

5.5.15  Modem Number

Displays the modem number used to reach the property’s data logger.

5.5.16  IP Address

Displays the IP address of the property’s data logger.

5.5.17  Groups

Displays the groups to which the property is assigned.
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Chapter 6 

Roles & Access

6.1  Overview
The rules and access screens provide an integral part of the communication between 
the TapWatch software and each RDL8500 data logger.  In order to maintain the 
integrity of the site configuration and the TapWatch submetering systems at each site, 
the roles and access screen is used to control who can access and who can change 
data in the RDL8500.

There are three access roles:

6.1.1  View Only

Users with view only roles cannot change any data in the data logger or create user 
keys. They have access to all other TapWatch 3 functions.

6.1.2  Field Technician

Users with field technician roles cannot access the scheduler or create user keys. 
They have access to all other TapWatch 3 functions.

6.1.3  Network Administrator

Users with network administrator roles have all the rights of users with field technician 
and view only roles, as well as the ability to create keys, change data, and access the 
scheduler.
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6.2  My Keys
The my keys screen is used to view your key or keys.

 Figure 6-1 My Keys Screen

6.2.1  My Keys

These fields are for review only; they cannot be edited.

Name  The name of person to whom the key is assigned.

Role  The role of the person to whom the key is assigned: View Only, Field 
Technician, or RBC Administrator.

RBC Network  The network to which the key provides access.

Expires  The expiration date of the key, if applicable.

Properties  The properties to which the key provides access.

6.2.2  Export My Keys

The my keys list can be exported as a spreadsheet. To export my keys:

 1. Navigate to File > Export > My Keys.

 2. To use the default backup location, click Save; to backup elsewhere, navigate to a 
new location.
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6.2.3  Request a Key

To request a key:

 1. Navigate to File > Key Management > Request a Key. 

 2. Enter your name in the Your Full Name field.

 3. Optionally, enter any notes in the Notes field for the network administrator who will 
be creating the key from the key request file.

 4. Click Save and choose a directory for the key request file.

 5. Email the key request file to someone with RBC administrator access to your 
system.

6.2.4  Create a Key

Note: Keys can only be created by the RBC administrator.

To create a key:

 1. Navigate to File > Key Management > Create a Key. 

 2. Use the Request File field to navigate to the key request file received from the 
RBC administrator.

 3. Review the name of the key requestor and any notes.

 4. Select the role to assign the requestor of this key in the Role field: View Only, Field 
Technician, or RBC Administrator.

 5. Select the network to which you wish to assign the key in Network field.

 6. If you are creating a temporary key, set an expiration date for the key in the Date/
Time Expires field; otherwise leave blank.

 7. If desired, restrict access in the Properties field.

 8. Click Save and choose a directory for the key file.

 9. Email the key file to the person who requested the key.

6.2.5  Import a Key

Keys can be imported so that all rights and information associated with the key are 
transferred to you TapWatch 3 software. To import a key:

 1. Navigate to File > Key Mgmt > Import a Key. 

 2. Navigate to the key file you wish to import.

 3. Review the information contained in the key fields.

 4. Click Import to import the key.
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6.2.6  Delete Access Key

To delete an access key:

 1. Right-click on the key which you wish to delete and select the Delete Access Key 
option; or, navigate to Edit > Delete Access Key.

 2. Click on Yes when prompted whether or not you wish to delete the key.

6.3  Key Assignment History
The key assignment history screen is used to view the keys you have assigned. Only 
RBC administrators will see data here.

 Figure 6-2 Key Assignment History Screen

6.3.1  Export Key History

The key history list can be exported as a spreadsheet. To export key history:

 1. Navigate to File > Export > Key History.

 2. To use the default backup location, click Save; to backup elsewhere, navigate to a 
new location.
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6.3.2  Delete Key History Entry

To delete a key history entry:

 1. Right-click on the key which you wish to delete and select the Delete Key History 
Entry option; or, navigate to Edit > Delete Key History Entry.

 2. Click on Yes when prompted whether or not you wish to delete the key.

6.3.3  Keys Assignment History

These fields are for review only; they cannot be edited.

Name  The name of person to whom the key is assigned.

Role  The role of the person to whom the key is assigned: View Only, Field 
Technician, or RBC Administrator.

RBC Network  The network to which the key provides access.

Expires  The expiration date of the key, if applicable.

Properties  The properties to which the key provides access.


