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Introduction

GeoCoastPilot turns the NOAA Coast Pilot® manual into an interactive document linked to a 3D
map environment. GeoCoastPilot provides linkages between the written text, 2D and 3D views,
web content, and other primary sources such as charts, maps, and related federal regulations.

System requirements

Minimum Specifications:
e 1.8 GHz Pentium 4 or AMD Athlon processor or better
o Atleast512 MB RAM
e Video card with at least 128MB of onboard memory
e CD-ROM drive
e At least 300 MB of free hard drive space
e Windows 2000 or Windows XP

Recommended Specifications:
e 3.0 GHz Pentium 4 or AMD Athlon processor or better
e Atleast1 GB RAM
e Video card with at least 256 MB of onboard memaory
e CD-ROM drive
o At least 300 MB of free hard drive space
e  Windows XP

Windows Installation

Currently, GeoCoastPilot is only distributed for the Windows platform. If you would like to
install on another platform, please send a request to briana@ccom.unh.edu.

From the Web

Download the GeoCoastPilot_install.exe installation program from
http://www.ccom.unh.edu/vislab/projects/GeoCoastPilot.html, and run it. See Executable section
below for more details.

From a CD

Insert the CD. If the installation program does not automatically start, open a file browser and
find the GeoCoastPilot_install.exe file and double-click it. See Executable section below for
more details.

Executable

Once the installation program is running, follow the on-screen directions. The
installation procedure starts by asking you to agree to a user agreement. It then gives you IE
a choice where you would like to install it (the default is usually sufficient). It then

installs the files necessary to run GeoCoastPilot on your computer. Finally, it creates a shortcut
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on your desktop that you can double-click to launch GeoCoastPilot, and it creates a
GeoCoastPilot folder in your Start->Programs Windows menu that contains the shortcut and an
“Uninstall” icon you can use to remove GeoCoastPilot from your computer.

User Interface

The GeoCoastPilot interface consists of three main components: the 3D Map window, the Coast
Pilot Text window, and the Control Panel. You can give more space to the 3D Map or the Coast
Pilot Text and Control Panel by clicking and dragging the sash that divides them.

3D Map

GeoCoastPilot I =10l x|

File Edit Help

il

Chart 13283 :II j Find >| [43°03"15.40"N 070°41'41.85"W

[174] Between Cape Meddick and the entrance ta Portsmouth Harbor, & distance of 8 miles. the share is indented by Yok, Base Display: el 13 (50275 [RRR-70 654550

g?;:ha\;e;ﬂégeécribad; Godireys Cove, a shallow bight seldom entered; and Erave Boat Harbar,  NauticalChat & Bathymety Heading [330.00 Pitch |3_Ug Goto
e Display ke features: Homel Aerial | Owverview NolthUDl

Chart 13274 " Actual size = Eraggerated ‘Show Ratation & Measurement Todls

Chart 13285 Feature: ,

[175]) Brave Boat Harbor [43°06.0°N., 70°39.6°W.]. 2 miles southwestward of York Harbor, has a few private landings, ;I

but no faciities. Some local small craft were observed there, but the surf is reported to break clear acioss the entrance with the

least sign of weather. Two old railwap trestles cross the streams entering into it sbout 0.2 mile above the entrance. A large

mangion on Raynes Neck, the point about 0.35 mile notheastward of the entrance, is conspicuous.

[176] Cutts Island. on the south side of the entranc: nnected with Gerizh [sland to the south of it by & natural seawall of

stones and rock thrown up by winter gales. It is o uous. A public beach is at the north end of the seawall,

(177) Moores Rock. covered 5 feet and tked, iz about 0.5 mile eastward of the entrance ta Brave Boat Harbor, A long

teef which uncovers 4 fest iz sbout 0 southeastward of the entrance. LI ;I

Coast Pilot Text Control Panel
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The 3D Map Window
The 3D Map window primarily provides a 3D view of an area, but it also provides several tools
for interpreting and controlling the view (circled in red below). This section describes what
appears in the 3D scene being viewed, how to use the mouse to get around in the 3D scene, and
how the various tools work.

What Appears in the 3D Map Window

GeoCoastPilot displays several types of information in the 3D Map window: S-57 ENC data,
photographic imagery of key features, bathymetric (3D surface) data, and raster charts. It also
has a compass and a color key indicating depth levels.

S-57 ENC Data. GeoCoastPilot displays a subset of the
available S-57 Electronic  Nautical Chart (ENC)
information, including buoys, lights, bridges, various areas
(caution, anchorage, cable, dredged, etc.), and landmarks.
This data is always showing. You can click on any part of
the S-57 data to get information on that part in the Feature
Information pane (described in the Control Panel section).

Photographic Imagery. A central feature of GeoCoastPilot is that it displays photographs of key
features identified in the NOAA Coast Pilot® text. Many features have photographs taken from
multiple angles, corresponding to the angles you might take when approaching these features.
GeoCoastPilot automatically displays the photograph that is closest to the current viewing angle.
The photographs are exaggerated in size to varying degrees based on their relative importance,
and how close they are to the middle of the screen. This is intended to make it easier to establish
where the features are even at scales where you would not normally be able to make them out.
For more about changing the amount of exaggeration, see the Display Key Features portion of the
Control Panel section, and the part about Feature Exaggeration under the Edit->Preferences...
menu item.
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The photographic imagery is also interactive. If you click on photograph of a feature, it brings up
the first mention of that feature in the text in the Coast Pilot Text window, and may display
additional information in the Feature Information pane.

Bathymetric Data. Bathymetric data is
3D surface information that provides an
illustration of what the area might look |
like with the water drained. In some
sense, it is best to treat this data as a sonar
“photograph” of the bottom. While it
shows many bottom-surface features in
fine detail, some of these features are
dynamic or transitory—Ilike birds, boats,
or autumn leaves in a visual photograph.
The bathymetric data is color-coded
according to depth, similar (but not identical) to the NOAA raster charts: yellow for land, light
green for areas that uncover at low water, and blues and whites for successively deeper areas. For
more about the color coding, see the sections about the Color Key tool and the Adjustable
Contour Levels in the Edit>Preferences... menu item.

Raster Charts. Portions of selected NOAA raster charts can be displayed instead of bathymetry.
See the discussion about the Base Display of the Control Panel section for more information.

The 3D Compass. There is a compass in the bottom
right hand corner of the 3D Map window that indicates
the direction of true north. The compass is bowed
inward at the middle and the letters at the rose points
pivot so they are always facing you. This design makes
it possible to read the compass reasonably well at any
pitch or heading.
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The Color Key. In the bottom left hand corner of the 3D Map window is a color key _Depth [fest
that you can use to interpret depths from the colored bathymetry. The area in darker
blue is intended to indicate areas covered by water at MLLW (mean lower low
water), but that are too shallow for your vessel to enter. The light blue area is
intended to act as a cautionary buffer zone below your keel. You can change the
default values of 10 and 20 feet by changing the Adjustable Contour Levels under the
Edit->Preferences... menu item (described later). You can click and drag anywhere on the color
key to move it around the GeoCoastPilot application. Click on the color key then press the “m”
key on the keyboard to see the levels in meters, or press “f” to see the levels in feet again.

Using the Mouse to Get Around in the 3D Map Window

GeoCoastPilot offers several different ways to use the mouse to get around in the 3D Map
Window. No matter which way you choose, the scene will temporarily degrade, and then will fill
in with detail once you’re done moving.

Click-and-Drag. This is probably the method familiar to most users—the ability to click and
drag the scene around with the mouse. Regardless of the angle of view, you can click and drag
the scene as if it were a sheet of paper sitting on a table behind the screen.

Double-click. You can also double click on any surface in the 3D scene. If you click on a
photograph of a feature, the scene will smoothly animate toward that feature and attempt to orient
the view to directly face the feature. Otherwise, the view will smoothly animate toward where
you double-clicked, and will turn to face the direction of travel.

Rolling Forward or Back on the Mouse Scroll Wheel. If you have a 3-button mouse with a
scroll wheel, then you can click in the 3D Map view and then zoom in by rolling the scroll wheel
forward, or zoom out by rolling it back.

Clicking a Coast Pilot Feature. If you click a red, underlined feature in the Coast Pilot Text
window, the scene with smoothly animate toward that feature and attempt to orient the view to
face it. For more information, see the Coast Pilot Text Window section.

Using the View Control Pane on the Control Panel. You can change the position and
orientation of the view by entering values for position or heading and pressing the Goto button in
the Control Panel, or by pressing one of the other buttons in the Control Panel. See the discussion
about the View Control pane in the Control Panel section for more information.

The Rotation & Measurement Tools (or 3D Control Widgets).
At the center of the 3D Map window is a set of crosshairs with a

Heading slider

ring on top. On the ring is a pink slider that controls the & ﬁ" 2

heading of the 3D Map window. You can click and drag the e

pink slider clockwise or counter-clockwise to rotate the view o
accordingly. If you click and drag on the ring itself or on the o b

cone in the center of the ring, you can pull the ring back and |‘| S R ] I‘I
forward to change the tilt angle. The crosshairs have distance 100w

markers on them that indicate vertical and horizontal metric
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distance from the center of the screen. You can click and drag the black markers toward or away

from the center to zoom out or zoom in, respectively.

If you want to hide these 3D Control

widgets, press the Rotation & Measurement Tools button in the Control Panel.

The Scale Scrollbar. There is a scrollbar at the right of the 3D Map window that is used to
control the scale of view. Scrolling up corresponds to zooming in to see greater detail, while
scrolling down corresponds to zooming out. At either end of the scale scrollbar are buttons
These will cause the view to zoom in or out in large
increments. You can also use the center scroll wheel on your mouse to control scale.

with magnifying glass icons.

The Coast Pilot Text Window

A

s

2

The Coast Pilot Text window shows the all the text from Chapter 9 of the 2007 edition of the

NOAA Coast Pilot®, Book 1.
can scroll through the text either by
using the scrollbar at the right side of
this window, or by clicking in the
window and using the arrow keys or
the center scroll button found on some
mice. It is also possible to select text
and copy it using Ctrl+C on the
keyboard to paste it into other
documents, although any formatting
of the text will be lost.

Feature links

Text that is underlined and shown in
dark red represents a feature link.
Clicking on one of these links causes
three things to occur. First, the feature
is highlighted in red wherever that
feature appears in the Coast Pilot Text

It has been reformatted to work better on a computer screen. You

Chart 15283 E
[174) Between Cape Neddick and the entrance to Portsmouth Harbor, a distance of 8 miles, the shore is indented by York.
Harbar, already described; Gadfrens Cove, a shallow bight seldorm entered; and Brave Boat Harbar,
Chart 13283

(sl
Chart 13274
Chart 1328%

[175) Brave Boat Harbor [43"06.0°N., 70°39. 6™/ .]. 2 miles southwestward of ork Harbor, has a few private landings.
but ho facilities. Some local small craft were observed there, but the surf is reparted to break clear across the entrance with the
least sign of weather. Two old railway trestles cross the streams entering inta it about 0.2 mile sbove the entrance. A large
manszion on Raynes Neck, the point about 0,35 mile notheastward of the entrance, is conspicuous.

[176]) Cutts Island. on the south side of the entrance, iz connected with Gerrish tland to the south of it by a natural seawall of
stones and rock thrown up by winter gales. It is conspicuous. & public beach iz at the north end of the seawall.

[177) Moores Rock, covered 5 feet and unmarked. is about 0.5 mile eastward of the entrance to Brave Boat Harbor, & long
teef which uncovers 4 feetis sbout 0.3 mile southeastward of the entrance

[234] A retractable zpan of the Bozton and Maine R ailroad bridge which cross
nartheastward of the lift span of the combined hiohway and railroad bridge, Th
pozition and iz limited to 36 feet in the open position because p the fikwed high
at all times except for about one train per day, Tuesday through\g aturday, fromr

[235] A fiwed highway bridge, [nterstate Fh:uute EIE with a clearange of 134 fee
above the combined B

[236] All other bridges

& dezcribed in geu:ugraphlc: TEq

Highlighted Feature Link Feature Links

window. Second, if there is support information for the feature in the S-57 database, it is shown

in the Feature Information pane at the
window centers on that feature (or if the
and stops).

Regulation Links

Text that is underlined and shown in
brown represents a regulation link.
Clicking on one of these links causes the
regulation display window to appear
with a listing of the regulations
referenced in the text.

GeoCoastPilot User Manual Version 1.0

bottom of the Control Panel. And third, the 3D Map
feature is too far off the map, it heads toward the feature

[182]) & Regulated Havigation Area has been establizhed in the wvicinib
lsland. [See 165.1 through 165.13, and 165101, chapter 2. for lim

[183]) A moving zafety zone iz established surrounding tank vessels carmying
Bigelow Bight, Portzmouth Harbor and the Pizcatagua River. [See 165,20,
and requlations)

[184] Restricted areas are at the eazt end of Seavey lsland in the cove
at the west end of Seavey lzland from Henderzon Point along the zhore ta bl
Back Channel [See 334 50, chapter 2, for limitz and requlations. |



Regulation Display Window

Like the Coast Pilot Text window, the
regulation display window contains text
from the Code of Federal Regulations, but
reformats it somewhat for the purpose of
electronic display. You can scroll through
the text using either scrollbar, and select and
copy text to paste into other documents.
You can also move the window around
using the title bar, resize the window by
dragging on any of its edges, or close the
window by pressing the small x button in the
upper right-hand corner.

CFR Section(s] 165.20, 165.23, and 165.103 x|
[Revised as of July 1 20077

[Fage 617

TITLE 33—NAVIGATION AND NAVIGABLE WATERS
ICHAPTER I-COAST GUARD. DEFARTMENT OF HOMELAND
PART 165—REGULATED NAWIGATION AREAZ AND LIMITED ACCES
| Subpart C--Safety Zones

—

Y

? §165.20 Safety zones.

A Safety Zone iz a water area, shore area, or water and shore area
ta which, for safety or environmental purposes, access iz limited to
authorized persons, wehicles, or vessels. It may be stationary and
described by fised limits or it may be described az a zone around a
wezzel in maotion.

[Revised as af Julp I, 20077

[Fage G417

£165.23 General regulations.

Unlezs othenwize pravided in this part:

[a] Mo person may enter a safety zone unless authorized by the COTP
or the District Commander;

[b] Mo person may bring or cause to be brought into a safety zone
any vehicle, vessel, or object unless authorized by the COTP or the
District Cormmander;

[2] Mo person may remain in a zafety zone or allow any vehicle,

weszsel, or object ta remain in a safety zone unless autharized by the
COTP A the Distict Carnrnandsc and

[

4] | ol
The text in this window may differ from what the NOAA Coast Pilot® reproduced in Chapter 2,
but only in that it may include additional information that may not be applicable to marine
applications. Title, chapter, and part designations are formatted in blue of various font sizes,
while section headings are bold and black. Tables of contents appear in green (these tables are
usually omitted in the NOAA Coast Pilot®). Other information that may be of interest but is not

included in the NOAA Coast Pilot® is shown in italicized grey text.

Web links

Text that is underlined and shown in dark blue
represents a link to an external web resource.
Clicking on one of these links will cause a
web browser to be launched with the indicated resource displayed.

< Find > |

st at Dover Paint, Faor predictions, zee the Tide Tablez.

aecially in the restricted sections of the channel above and
‘ables.

sreported to frequently flow counter to the current in the

The Control Panel

The Control Panel consists for four
major panes: The Find pane (top-
left corner), the Display Options
pane (immediately below), the View
Control pane (top-right corner), and
the Feature Information pane (at the

43°0339.44"N  070°42"17.92"W
Lat[43.059545  Lon |-70.704975

Heading | 325.96 Pitch |£.00 Gam|
Hu:umel .-i‘-.eriaII Dverviewl NurthLlpl

Baze Dizplay:
" Mautical Chart ¢ Eathymetry

Dizplay key features:

" pctual size % Ewaggerated Show Rotation & Measurement Tools

Featwre:  Portsmouth Harbor {Hew Castle) Light

bottom). This section describes how [fLat: 43 04715.81"N  Lan.: 707 4231.01"w -
Shape: Beacon tower
to use each of these panes, and how oo ‘whits
: : : Statuz:  Permanent
they tie into the other main | =" 0%
com ponents of the GeoCoastPilot [I--Light charactenstics [exhibited at night)--
. Colar: Green, fised
interface. Fange: 120 naut. mi [22.2 km] nominal

Height: 521 [15.8m)
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The Find Pane

IIpDrtstutH ﬂm
The Find pane makes it possible for you to search for a
string of text in the Coast Pilot Text window. To use it, [236) All sther bridges are described in geograp
enter the text you want to search for in the white text entry Weather. Portsmouth and vicinity
box, and then press the Find > button (Find forwards). If [ﬁ:ilgTﬁétlﬂ?ﬁrétlﬁcaaéfhdﬁi?htgi ifé??gee"h?gﬁ
the text is found, then the first instance of it (starting from  coolest marth with an average high of 31°F [-0.
where you are in the text) will be highlighted in light blue. You can keep pressing the Find >
button to find the next instance of it, and the search will wrap around to the beginning if there are
no more matches below. To search backward through the Coast Pilot text, press the < button

(Find backwards).

The Display Options Pane Base Displaw:

Both display options in this pane affect the 3D Map window. € MNautical Chatt (+ Bathymetry

. . ) . Dizplay key features;
Base Display. When GeoCoastPilot first starts up it does not

show a nautical chart, but instead shows high resolution

bathymetry—an illustration of what the area might look like with the water drained. You can
view part of the NOAA raster charts by using the appropriate radio toggle buttons, but the
bathymetry will disappear. You can toggle the view by selecting either the Nautical Chart
choice or the Bathymetry choice. In both display modes the S-57 ENC data remains on top.

" Actual size % Exaggerated

Display Key Features. GeoCoastPilot normally exaggerates key features like lighthouses, range
markers, and prominent landmarks so that they are visible at wide scales. You can restore them
to their actual size by using the appropriate radio toggle buttons. You can toggle between actual
size and exaggerated features by clicking on the Actual size choice or the Exaggerated choice,
respectively. To change the amount of exaggeration, change the Feature Exaggeration item in
the Edit GeoCoastPilot Preferences dialog (under Edit->Preferences... in the menu).

The View Control Pane 43°03735.44"H  070°42'17.92"W

The View Control basically summarizes the position and | Lat|43059345  Len |-707043975
orientation of the 3D view, and provides you with ways to |Heading|325.95 Fitch |5.00 m
control that view. At the top are the latitude and longitude of the | Home| aerial| Dverview| Horthilp |
center of the 3D view in degrees-minutes-seconds format. Just
below that the latitude and longitude are repeated in decimal-
degrees format. Just below these are the heading (relative to True North) and pitch (0° would
correspond to looking out to the horizon, while 90° provides a top-down view as if from the belly
of an airplane). You can enter your own values in any of the white entry boxes and press the
Goto button to change the view manually, but your values will be overridden if the view changes
for other reasons.

Shaow Rotation & Measurement Toolz

The next row of buttons provides several additional ways to control the view. You can press the
Home button to return the 3D Map back to the original view it had when GeoCoastPilot first
started up. If you press the Aerial button, the pitch (vertical viewing angle) changes to 28° and

GeoCoastPilot User Manual Version 1.0 9



the scale automatically adjusts to compensate. Press the Overview button to change the pitch to
90° and automatically scale out to compensate a bit. You can press the NorthUp button to force
the 3D Map view to maintain a view heading of 0° no matter what might otherwise |—
change the heading. The view will continue to remain in the pink “down’ position and Gl
maintain a heading of 0° in the 3D Map until you press the NorthUp button again, NﬂfthUDl
returning it to the “up” position..

The Show Rotation & Measurement Tools button at the £ ﬁ,@ p!

bottom of the View Control pane causes the 3D control widgets y —"'/

to appear or disappear. When the button is in the pink “down” ‘

position, the 3D control widgets are shown at the center of the 188m "

3D Map view. When the button is in the grey “up” position, |‘| e ] |‘|
the widgets disappear. —

' Show Fotation & Measurement Tools Show Rotation & Measurement Toolz

The Feature Information Pane
h ; . i Feature:  Portsmouth Harbor {Hew Castle) Light
The Feature Information pane ists Lat.: 43041531 Lon: 707 42'37.01"% A

information about the last feature |[Shape: Beacon tower
. . . . Calar: ke
you clicked in either the Coast Pilot [|5iatus  Permanent

: I Caonical
Text window or the 3D Map -Light characteristics (exhibited at night)---

window. This information comes [Color  Green, fised .

. . Fange: 120 naut. mi. [22.2 km] nominal

from S-57 ENC data. This display |[Height: 52t (158 m) =
generally contains all the important

information available in the US Coast Guard Light List, plus some additional information that

may help clarify the attributes of the selected feature.

Sometimes a feature is actually composed of multiple S-57 items. When this happens, only one
of the items is displayed in the Feature Information pane. We expect to provide a way to select a
feature from a list of related items in a future version of GeoCoastPilot.

Menu Items
This section describes the features of GeoCoastPilot that are accessible through the menu at the
top left corner of the application.

File> Exit

. . . _ _ "Fle Edit Help
Selecting this causes settings to be saved and then exits GeoCoastPilot. :

Exit
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Edit > Preferences...
File | Edit Help
Selecting this causes the Edit GeoCoastPilot Preferences dialog to [l

appear.

There are several settings in GeoCoastPilot that you can change and have them remain the next
time you start GeoCoastPilot. The Edit GeoCoastPilot Preferences dialog allows you to access
some of these settings. To bring up this dialog, select “Preferences...” from the “Edit” menu. If
you make changes to settings on this dialog, you can Edit GeoCoastPilot Pref 1o x|
immediately see the effects of those changes without closing the |Startup Options
dialog by clicking on the Apply button. When you’re done, hit | *ematesldenlsad aest CFfisen datin i

H Adjustable Contour Levels
the OI.< button to apply changes ano_| close the dla_log. If you e contu ot L [T———
don’t like the changes you’ve made since you last hit the Apply _

i Caution contaur depth [at MLLW I2D
button, you can press the Cancel button to close the window and = .
ser Interface Options

keep the current settings. Here is a brief description of each of Animation speed (default 1007 [T00 |
the Settings yOU can Change: Feature exaggeration [default 0.55) ID.55

Cancel | Apply | ak I

Startup Options.

Automatically download latest CFRs on startup. CFR stands for Code of Federal Regulations.
The NOAA Coast Pilot® refers to this body of regulations on several occasions, and reproduces
relevant regulations in Chapter 2. Rather than provide a copy of Chapter 2, GeoCoastPilot
contains reproductions of the latest versions of the CFR from the official site,
http://www.access.gpo.gov/nara/cfr/cfr-table-search.html. By default, GeoCoastPilot downloads
the latest versions of all the regulations it refers to on startup. If you are not connected to the
Internet, or find that the download process causes problems, you can disable this feature by
making sure this option is unchecked.

Adjustable Contour Levels. Since GeoCoastPilot uses high resolution bathymetry t0 | papth feat
represent the seafloor, it can generate color-coded contours at practically any depth.
These two settings allow you to change two of the contours for your convenience.
Changes are reflected in updated contours and in the color key as soon as you apply
the changes.

Keel contour depth (at MLLW). This is the contour at the color change from dark
blue to light blue. It is intended to represent the depth of the keel of your vessel, and therefore
shades in dark blue the areas that would be inaccessible at MLLW (mean lower low water). You
can enter in any value (in feet) that is less than the Caution Contour value.

Caution contour depth (at MLLW). This is the contour at the color change from light blue to
white. It is intended to represent a safety buffer between your keel and the bottom. This buffer
area is shaded in light blue, indicating areas that may be unsafe to transit at MLLW (mean lower
low water). You can enter in any value (in feet) that is greater than the Keel Contour value.

3D User Interface Options.

Animation speed (default 100%). GeoCoastPilot relies heavily on the graphics card in your
computer to create high-resolution images and smooth animations from feature to feature. As
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such, it may be necessary to either speed up or slow down the animation. This option allows you
to adjust the speed of animation. If the animation is too slow, try a higher number (such as 150).
Alternatively, if the animation seems too fast, try a lower number (like 75 or 50).

Feature Exaggeration (default 0.55). The exaggeration of features (photographs) in the 3D Map
area of GeoCoastPilot is partially dependent on the size of your screen. If you find that the
exaggeration still leaves the images too small, try increasing this number (to, say, .65 or .75). If
images seem too large and distracting, try decreasing this number (to .40 or .33, for example).

Help = GeoCoastPilot Help

Selecting this menu item causes this document to be launched in .
a PDF reader. If you do not have a reader, you can install Adobe ———=
Acrobat Reader for free from www.adobe.com/reader. ' -

Fle Edit | Help

GeoCoastPilat Help

About GeoCoastPilot

Help = About GeoCoastPilot el O
GeoCoastRilot Help

T —

Selecting this menu item causes the splash screen to be displayed ~=

. . . . . . e
again. This screen has information about which version of & -
GeoCoastPilot you are running, and how to contact its creators.
You can close the splash screen by clicking on the OK button.

Geo(-:o-asrilb.t -

Developed and maintained by the
Data Visualization Research Lab
Center for Coastal and Ocean Mapping

Credits

The text that appears in the Coast Pilot Text window comes directly from the NOAA Coast
Pilot®.

Compass image modified from Compass_rose_pale.svg by the Wikipedia user named Fibonacci.
An archive copy can be found at

http://commons.wikimedia.org/wiki/Image:Compass_rose_pale.svg along with the GNU Free
Documentation license under which it is distributed.
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