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Introduction 
 
This document is a basic introduction to Eudora 6.1, and is written for the University of Hawaii (UH) 
Macintosh user with a University of Hawaii (UH) username. If you receive electronic mail (e-mail) from 
a system other than UH, the information in this document may not apply to you. To find out more about 
Eudora, see the section Getting Help.  
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Requirements 
 
To run Eudora you need a Power Macintosh running MacOS 9.x or later. To access your UH email, you 
will also need a UH username and password. 
 
If you need a UH username you may come to the walk-in ITS Help Desk in Keller 105 or Keller 213 to 
apply, or you can go to the www.hawaii.edu/account web page to sign up, or you may call the ITS Help 
Desk at 956-8883 for more information.  
 
 
Issues 
 
You should consider the following points when deciding whether or not to use Eudora: 
 

•  Eudora allows you to do all the things you normally do in webmail (read, reply, forward, save, 
print, etc.). 

 
•  [POP Mode only] Performance (typing, reading) may seem faster since all your mail is located on 

your hard drive. 
 

•  [IMAP mode] You can check mail from multiple locations and your mailboxes will be 
synchronized across the multiple computers.  

 
HOWEVER 
 

•  [POP Mode only] Anyone who has access to your Macintosh could read your e-mail (especially 
important for people who share a Macintosh with others). 

 
•  If you create an address book in Eudora it will be limited to the Eudora that you created it in; it 

will not be accessible from any other computer. 
 

•  [POP Mode only] Since your e-mail is stored locally on your personal Macintosh and not on the 
server, you must backup and archive your e-mail yourself. If your hard drive crashes and you do 
not have your Eudora Folder backed up, you may lose all your e-mail. 

 
•  [POP Mode only] Once you check mail with Eudora you may not be able to access your e-mail 

from webmail. Your mail will be downloaded to your Macintosh and will only be available from 
that one computer. It is possible to move your mail back onto the server to be accessed by 
webmail. You will also not have access to any webmail mail folders. 

 
Important: it is your responsibility to monitor the size of your ITS account. Each person is allotted 
20MB of space for email and another 20MB for files on his or her account. You need to ensure that your 
old or unnecessary email messages get deleted on a timely basis. If you exceed your 20MB quota, you 
will not receive any new email messages until you bring your account back under the 20MB limit. This 
point is especially important for those using Eudora in the POP mode but leaving their mail on the server.  
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Eudora Modes 
 
Eudora used to be provided as two different programs. There was a "Light" version that was available as a 
free download from the Internet, and a "Pro" version that could be purchased from a computer software 
vendor, either in the form of boxed software or an Internet download. The "Pro" version had many more 
features than the "Light" version. 
 
Eudora has now eliminated the "Light" version and is distributing one application that can be set to three 
different modes. 
 
SPONSORED MODE 
 
By default, Eudora is installed in sponsored mode. In sponsored mode, you have access to all of the 
features of the paid version of Eudora, except for the "Spam Watch" feature. However, on-screen 
advertisements are displayed in the lower left of your monitor whenever you are using Eudora. This 
document has been written with the assumption that sponsored mode is being used. 
 
PAID MODE 
 
Paid mode is all the features of Eudora without any advertisements. However, you will not be able to 
switch into Paid mode until you pay a fee and receive a registration code. 
 
LIGHT MODE 
 
Light mode is similar to what used to be Eudora Light. You will not have to view any advertisements, but 
you get fewer features than Sponsored or Paid modes. Some of the major features you will lose in Light 
mode are spell checking, advanced filtering options, return receipt, and nickname auto-completion.  
 
 
POP and IMAP Servers 
 
Eudora supports both the POP and IMAP configurations for incoming mail. In the POP configuration, 
mail from the server is downloaded to your Macintosh. It is then deleted from the server and remains only 
on the Macintosh you used to download the messages. This means you can only read those messages from 
that Macintosh. (Note: in the POP configuration it is possible to leave the mail on the server so you can 
download the messages to another Macintosh. However, it is extremely easy for the mailboxes on the 
different machines to get "out of sync"). 
 
In the IMAP configuration, mail is left on the server. This means that you can have a central location for 
your e-mail messages, and view the messages from any computer. However, in IMAP mode, all messages 
count towards your 20MB email quota since they are being stored on the server. It is up to the user to 
diligently manage their email, and either archive their read email offline or delete them when no longer 
needed. Once you reach your 20MB quota, you will no longer receive email until you clear some room 
under your quota limit. Both protocols are supported by ITS, and the choice to use either one depends on 
your email needs. This document is written with the assumption that the IMAP configuration is selected.  
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Where do I get Eudora? 
 
You can download Eudora from the World Wide Web (WWW) at:  
 
 www.hawaii.edu/help/software/macsoft.html  
 
Eudora is also on the ITS CD-ROM, which is available at the ITS Help Desk in Keller 105, Keller 213, 
and Sinclair 122 (CLIC Lab).  
 
Installing Eudora 
 
After obtaining Eudora, you need to install it. If you picked up the ITS CDROM, the Eudora installer will 
be located in Macintosh Installers->Internet Software->Eudora. 
 
1.   Double click on the Eudora 6.1.1 installer icon. Click Continue. 

2.   The Read Me will appear. Click Continue. 

3.   The license agreement will appear; please read this agreement. If you agree with its terms, click 
Agree. 

4.   You will be at the Custom Install screen. Select Install Eudora 6.1.1 for the first time, then click 
Install. 

5.   You will be asked where you want to install Eudora. Choose a location on your hard drive and click 
Install. 

6.   You will receive the message that your Macintosh may need to be restarted after installation is 
complete. Click Yes. 

7.   Eudora will now be installed on your Macintosh. At the end, you will be asked if you want to use 
Eudora as your default e-mail program. If you want to use Eudora as your main e-mail program, 
click Yes. Otherwise, click No. 

8.   If you are told to restart your Macintosh, click Restart, otherwise click Quit. 
 
 
Configuring Eudora 
 
You need to enter in certain information for Eudora to work correctly. If you are upgrading from a 
previous version of Eudora, you do not have to go through this section. 
 
 In our example, we will pretend that a user named John Doe, who has a UH username of jdoe, wants to 
configure Eudora. Follow his lead, but remember to enter your own personal information. 
  
1.   Double click on the Eudora icon to start the program.  
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2.   You will be asked if you want to use the system keychain. Click Yes. You will then be asked if you 
want to import mail or settings from another program. Click No.  

 

   
 
3.   The Welcome to Eudora window will appear. It gives you a brief overview of the three different 

modes of Eudora. Click on the OK button.  
 

  
 
 
4.  A message will then appear informing you that the "Spam Watch" feature for Eudora 6 is not 

available. This feature is only available in the paid version of Eudora. Click on the OK button to 
continue.  

 

  
 
5.   The Settings window will appear. If the Settings window does not appear, go to the Special menu 

and select Settings.  
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6.   In the Username box, type  jdoe  
 In the Mail Server box, type mail.hawaii.edu  
 In the Real Name box, type John Doe  
 In the SMTP Server box, type mail.hawaii.edu  
 In the Return Address box, type jdoe@hawaii.edu  
 The window should look similar to this: 
 

   
 
 
7.   Click on the Checking Mail icon. The Username and Mail Host should already be filled in. Choose 

IMAP as the server configuration. 
 

The Check for mail every ... minutes box determines how often Eudora automatically checks for new 
mail. For example, if you enter 5 in the box, Eudora will automatically check for new mail every 5 
minutes. You also need to make sure the box to the left of the word Check is checked (see example 
below). In the example below, John Doe has set his Eudora to check for mail every 5 minutes. 
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8.   Next, on the left side of the screen, scroll down to the SSL icon. Click on the SSL icon to configure 
the SSL settings that are now required to access your UH email. For each option, select Required 
(Alternate port). Your window should look similar to the one below: 

 
 

 
  
 
The setup is now complete. Click on OK to close and save the changes you've made. 
 
 
 
Using Eudora 
 
 
CHECKING FOR MAIL 
 
 
1.   Go to the File menu and select Check mail. A window asking for your password will appear. Type 

your password and click OK. You can also click on this icon at the top of the screen: 
 
 

 
 
 
2.   If you selected the POP protocol, the first time you check mail with Eudora, it will check how many 

messages you have, and then download all of them to your computer. If you have a large Inbox, this 
may take a few minutes to complete. From that point on, Eudora will download only new messages. 
If you selected the IMAP protocol, all of the email messages will be stored on the mail server.  
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3.   If you have mail in your Inbox, the In mailbox will display all of your messages, with each message 
on its own line. The very first column of each row shows the status of the message: 

 

 
 

empty the message has been read 

 Unread email message 

 you have replied to this message 

 you have forwarded this message 

 the message has an attachment 

 
The rest of the columns show information such as who sent the email, the date it was sent, and the subject 
of the email. 
 
If you set Eudora to check for mail every so many minutes (i.e. every 5 minutes) it will automatically 
connect to the server every 5 minutes and download new messages. You will not need to type in your 
password again; Eudora remembers your password until you quit. 
 
If Eudora is not set to automatically check mail, go to the File menu and select Check mail to see if any 
new mail has arrived. 
 
READING MAIL 
 
To read an email, double-click on the message you would like to read. The email will then open in a new 
window. Alternatively, you could click on the window once and read the message in the preview window 
below the mailbox. 
 
Message in separate window  Message in preview window 
 

 
 
Tip: To go to the next message, hold down the Command key and press the Right Arrow key. 
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REPLYING TO A MESSAGE 
 
Highlight or open the message you wish to reply to. Go to the Message menu and select Reply. You can 
also click on the following icon at the top of the screen: 
 

 
  
A new window will then open, with the text of the message you are replying to included in the body of 
the email. The email address of the person who sent the message will be filled in the To: line. Insert your 
cursor where you would like to insert your own text, and click once. This will place your cursor in the 
body of the email and you can then begin to type your reply. When you are ready to send the message, 
click once on the Send button in the upper right corner of the window.  See the sample below. 
 

 
 
 
Tips:  If you want your reply to include only part of the original message, highlight the portion you 

wish to include and hold down the Shift key while selecting Reply. 
 

If you want to reply to all of the people the original message was sent to, hold down the Option 
key while selecting Reply. 

 

 
SENDING A NEW MESSAGE 
 
Go to the Message menu and select New Message. You can also click on the following icon at the top of 
the window: 
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The following window will appear: 
 

 
  
The cursor should be positioned on the To: line. Type the email address of the person you wish to send 
the message to on this line. 
 
Press the Tab key to go to the Subject: line. Type the subject of your message here. You may also tab to 
the Cc: and/or Bcc: lines for carbon copies or blind carbon copies. Each person on the Cc: line gets a copy 
of the message, and everyone on the To: and Cc: lines can see who received the message. Each person on 
the Bcc: line gets a copy of the message, but no one on the To:, Cc: or Bcc: lines will know they received 
a copy. 
 
Continue to press the Tab key until the cursor is positioned in the body of the email. Here you can begin 
to type the context of your email message. When you have finished composing your email, click on the 
Send button in the upper right corner to send the email. 
 
DELETING MESSAGES 
 
To delete a message, highlight the message(s) to be deleted, and press the Delete key on your keyboard. 
You can also go to the Message menu and select the Delete option. You can also press the Delete icon on 
the toolbar: 
 

 
  
You can also use these methods to delete a message you are currently reading. 
 
If you are using Eudora in the IMAP mode, the first time you delete a message, you may be asked to 
choose a Trash mailbox. If you are, go to the Mailbox menu, go down to Dominant, and then select 
Trash. 
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Important: deleted messages remain in the Trash mailbox (which is taking up space on your account) until 
the size of the Trash mailbox grows larger than the size of the Inbox. At that time, if you close the Inbox 
window, the messages will be purged from the Trash mailbox. If you would like to clear your Trash 
mailbox immediately (e.g. you've just deleted several large messages), hold down the Shift key, go to the 
Special menu, and select Empty Trash. 
 
PRINTING MESSAGES 
 
Highlight the message(s) you would like to print, then go to the File menu and select Print. You can also 
click on the print icon on the toolbar: 
 

 
  
You can also use the method described above to print a message that you are currently reading. 
 
OUTGOING MAIL 
 
Eudora keeps a copy of all messages that you send. The copies are saved in your Out mailbox. You can 
open your Out mailbox by going to the Mailbox menu and selecting Out. Be sure to periodically check 
your Out mailbox and delete copies you no longer need, as they are taking up hard drive space on your 
Macintosh.  
 
Creating a nickname 
 
Nicknames associate long, complicated email addresses with short, easy-to-remember and easy-to-type 
names. 
 
1.  Select a message from the person you want to turn into a nickname. 

2.   Go to the Special menu and select Make Address Book Entry. The Make Address Book Entry 
window will appear. 

 

 
  
 
3.   The "Nickname" field should be something easy to type, as this is what you'll be typing when you 

want to send a message to this person. You can customize the other fields as you see fit. When you 
have finished, click on the Create Nickname button to add the person to your address book. 
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If you would like to create a nickname from a person you have not received an email from yet, do the 
following: 
 
1.   Go to the Window menu and select Address Book. 

2. Click on the Entry button (near the bottom left corner of the window ). 

3. In the Nickname box (right side of screen), type a short "easy to remember" name for the person. 
Under the Personal tab, type in the full name, first name, and last name in the appropriate boxes. 

4. Position the cursor in the This nickname will expand to the following Address(es): box. Type the 
person's full email address. The window should look similar to the one below: 
 

 
  
5. Close the Address Book window. Eudora will prompt you to save your changes. Click on Save. 
 
From now on, when you want to send an email to this person, just type their nickname on the To: line. 
Eudora will then replace that with the real address when the message is sent. 
 
Tip:  If you wish to see the expanded nickname right away, go to the Special menu and select Settings... 

On the left side, scroll down and click once on the Composing mail icon. Then on the right side, 
make sure the box next to Expand nicknames immediately is checked. Click OK. 

 
Creating a Distribution List 
 
A distribution list is similar to a nickname, but it is composed of several email addresses. You would 
create a list if you often send the same email message to a certain group of people. 
 
1.  Go to the Window menu and select Address Book. 

2.  Click on the Entry button (near the bottom left corner of the window ). 

3.  In the Nickname box (right side of the screen), type a short "easy to remember" name for the list. 

4.  Position the cursor in the This nickname will expand to the following Address(es): box. Enter the 
email addresses or the nickname of the person you want to add to the list and press the Return key. 
Repeat for each person who should be included in the list. 
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The window should look similar to the one below: 
 

 
  
 
5. When you are finished adding people to the list, close the Address Book window and click on the 

Save button when prompted to save your changes. 
 
From now on, whenever you want to send a message to all the people on the list you created, just type the 
name of the list on the To: line. Eudora will insert the correct addresses when it sends the message. 
 
Tip:  If you don't want all of the email addresses in the list to show on the To: line, type something in the 

Full Name: box. When the people on the list receive your message, they will see whatever is in the 
Full Name box on the To: line instead of all of the individual email addresses. 

 
Attachments 
 
You may want to send files such as spreadsheets, letters, memos, or documents to other people via email. 
To do this, you need to "attach" the file to an email message. You may also receive attachments from 
other people. Eudora makes it very easy to send and receive attachments. 
 
When you attach a file to an e-mail message, you need to consider: 
 

•  whether or not the receiver can open or view the file 
 

For example, if you want to send someone a Microsoft Word file, you need to make sure that the 
receiver has a way of reading the Word file, either with Word, or an application that can open Word 
files, such as WordPerfect. If the person does not have anything that can open a Word file, you may 
have to save your document in a format the person can open (e.g. text, RTF). 

 
•  the encoding method you use to send the file 

 
Most files, such as spreadsheets or memos, are in binary format. Email is only able to interpret text 
format. Files need to be "encoded," that is, converted from binary to text format, before they can be 
sent via email. The standard encoding method for Internet mail is called MIME (Multipurpose 
Internet mail Extensions). Eudora, Pine, and Webmail support MIME encoded attachments. 
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SETTING UP 
 
1.   Go to the Special menu and select Settings. Scroll down and click once on the Attachments icon. 

2.   For Encoding Method, choose AppleDouble ("MIME"). 

3.   Under the Receiving Attachments section, choose where you want to store your incoming 
attachments. Click once on the button next to the Attachment Folder and browse to the location 
where the files should be stored. Click on the Choose button to choose that location. 

4.   Click the OK button when you are done setting up your attachment settings. 
 
 
 SENDING ATTACHMENTS 
 
1.   Create a new message (or reply to an existing message) and type your message as you normally 

would. It is usually a good idea to let the recipient know the type of file (e.g. Word, Excel, TIFF) 
you are sending so they will know what application to use to view the file. 

 
2.   To attach a document, go to the Message menu and select Attach document... You can also click on 

the attach icon: 
 

 
  
3.   A dialog box will appear. Locate the file you want to attach, then click on Attach. 
 
4.   The documents name should now appear on the Attachments: line, just above the body of the email. 

Click on Send to send the message. Eudora will automatically encode the file and send it. 
 
 
 RECEIVING ATTACHMENTS 
 
If someone has sent you an attachment, you will see an icon with the name of the file at the bottom of the 
message. Click on the file to open the attachment. 
 
WARNING: One of the most common ways for a computer to be infected by a virus is through email 
attachments. Always double check to make sure the message containing the attachment is from a trusted 
source. In addition, you shouldn't open an attachment unless you were expecting it. WHEN IN DOUBT, 
DO NOT OPEN THE ATTACHMENT. 
 
 Downloaded attachments can also be found in the attachments folder you created in the Setting Up 
section of this document. If you move the attachment out of the Attachments folder, it becomes a file 
separate from the original message and will not be deleted or forwarded if you delete or forward the 
message. You would need to delete the file as you normally delete files, or reattach the file if you want to 
forward it. 
 
 If you do not move the attachment out of the Attachments folder, it stays with the original message and 
will be deleted or forwarded if the message is deleted or forwarded.  
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Quitting Eudora 
 
When you are finished using Eudora, go to the File menu and choose Quit.  
 
 
Getting Help 
 
Eudora has online help on various topics located under the Help menu. The Modifiers and Shortcuts 
option under the Help menu will show a list of different keystrokes that give Eudora more functionality. 
 
 The Eudora Quick Start Guide and the complete Eudora User Manual are available at the following web 
page: 

 www.eudora.com/techsupport/manuals.html 
 
The following web page has some Frequently Asked Questions (FAQ) for Eudora and the Macintosh: 

www.eudora.com/techsupport/mac/faq 
 
The following webpage has online tutorials for Eudora: 

www.eudora.com/techsupport/tutorials/index.html 
 
To search the Eudora Product Support Knowledge Base, go to: 

www.eudora.com/techsupport 
 
 
ADDITIONAL ASSISTANCE 
 
 

 
For additional assistance, please phone the ITS Help Desk at (808) 956-8883,  

send e-mail to help@hawaii.edu, or fax (808) 956-2108. 
The Help Desk's toll-free phone number is (800) 558-2669. 

 
Or see the ITS Help Desk home page at www.hawaii.edu/help 

The ITS walk-in Help Desks are located in  
Keller 105, Keller 213 and the ITS CLIC Lab on the UH Mānoa Campus. 

 
 

The University of Hawai‘i is an equal opportunity/affirmative action institution. 
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