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A

 

bout the built-in help features

 

A

 

dobe® Reader® 6.0 offers many built-in features to assist you while you work, including 
the Help window you’re using right now. To get the maximum benefit from the various 
help components, it’s good to familiarize yourself with the different ways to get answers to 
your questions:

 

•

 

 

 

H

 

elp documentation.

 

•

 

 

 

H

 

ow To pages. (See “Using the How To window” on page 3.)

 

•

 

 

 

D

 

ialog-box Help buttons, online resources, and guides for plug-ins. (See “Using other 
assistance features” on page 4.)

 

N

 

ote: 

 

There is no printed user manual for this product. The contents you might look for in 
a user guide book—reference lists, overviews, explanations, descriptions, and proce-
dures—are included in Help. However, you can print individual Help topics. (See “Printing 
Help topics” on page 3.)

 

 

 

Tool tips

 

 identify the various buttons, tools, and controls in the work area by name. 
These tiny windows appear when you allow the pointer to hover over the item you want 
to identify. Tool tips are also available in some dialog boxes.

 

U

 

sing Help 

 

A

 

dobe Reader 6.0 includes built-in documentation in a fully accessible Help system. The 
Help documentation provides extensive explanations about the tools, commands, 
concepts, processes, and keyboard shortcuts. 

 

N

 

ote:

 

 If you are not using the full version of Adobe Reader, you cannot access the 
complete Help system. To download the complete Help system, choose Help > Adobe 
Reader Help and follow the instructions.

 

T

 

o open Help:

 

C

 

hoose Help > Adobe Reader Help.
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A

 

dobe Reader 6.0 Help opens in a separate window with two panes: a navigation pane on 
the left and a topic pane on the right. You use the tabs in the Help navigation pane to find 
the topics you want to read. For example, when you click a title in Contents, that topic 
opens in the topic pane. 

Adobe Reader 6.0 Help  

 

A

 

. Contents, Search, and Index tabs in the Help navigation pane 

 

B

 

. Help topic pane

 

Y

 

ou can drag the vertical bar between the two panes to change their widths. You can drag 
the lower right corner to resize the entire window. Using the context menu (Windows), 
you can also move, resize, maximize or minimize the Help window to suit your needs. The 
Help window remains visible until you close it.

 

T

 

o close Help:

 

C

 

lick the close button.

 

U

 

sing the Help navigation pane to find topics

 

T

 

he Help window opens with the Contents tab showing

 

 

 

in the navigation pane. Click the 
tabs to

 

 

 

switch among the Contents, Search, and Index tabs.

 

C

 

ontents tab  

 

U

 

se the Contents tab to view the Help topics organized by subject matter, 
like the Table of Contents of a book. You can click the icons to the left of items to collapse 
or expand the outline.

 

S

 

earch tab 

 

U

 

se the Search tab to find a specific word in Help. Type the word in the text 
box and click Search. The results list shows the titles of all topics in which the search word 
appears, listed in the order that they appear on the Contents tab. 

 

N

 

ote:

 

 You cannot use Boolean operators (such as AND, OR, NOT, or quotation marks) to 
limit or refine your search of Help. If you type more than one word, the search results 
include every topic in which at least one of your search words appears.

 

Inde

 

x tab 

 

U

 

se the Index tab to find Help topics in a linked, alphabetical list of terms for 
various functions, features, and concepts. You can browse the index in two ways. You can 
click the controls (+ or -) to expand or collapse the entries under a letter of the alphabet, 
scroll to the term you want, and click a link to open the related Help topic. Or, you can use 
the Show pop-up menu to expand the list for just one letter of the alphabet, and then 
scroll and click a link to open the Help topic. 
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N

 

avigating your Help-session history

 

T

 

he Help system maintains a history of your Help session so that you can go back and 
forth quickly among the topics you open. 

You can use the arrow buttons on the Help toolbar. Click the Previous Topic button  to 
return to topics you opened earlier in your Help session. Click the Next Topic button  to 
move forward again in your Help session history.

When you close Help, you end your Help session. This deletes your Help history.

 

P

 

rinting Help topics

 

Y

 

ou can print any individual topic from the Help documentation. 

Each topic must be printed individually. You cannot print multiple topics at a time or entire 
sections of Help. 

 

T

 

o print a Help topic:

1  

 

Op

 

en the Help topic that you want to print.

 

2

 

  

 

C

 

lick Print Topic  on the Help toolbar.

 

U

 

sing the How To window

 

T

 

he How To window supplements Adobe Reader 6.0 Help by presenting step-by-step 
procedures for a limited number of tasks. The How To window appears on the right side of 
the document window so that it never blocks the view of your open document. 

 

N

 

ote:

 

 The How To pages just describe a selected number of common tasks, and only 
provide minimal background information. For complete documentation, refer to “Using 
Help” on page 1.

 

T

 

o open or close the How To window:

 

D

 

o one of the following:

 

•

 

 

 

C

 

hoose Help > How To > General Topics.

 

•

 

 

 

C

 

hoose View > How To Window. 

 

•

 

 

 

In the t

 

oolbar area, click the How To button . (Use this option if Adobe Reader is open 
within your Web browser.)

 

•

 

 

 

C

 

lick the Hide button to close the How To window.

You can also dock the How To window on the right or left side of the document window. 

 

T

 

o dock the How To window:

 

R

 

ight-click (Windows) or Control-click (Mac OS) on the How To title bar, and select either 
Docked Left or Docked Right.

The horizontal dimension of the How To window is fixed and cannot be resized. The 
vertical dimension adjusts to match any changes you make to the documentation pane. 

 

N

 

avigating How To pages

 

Links in H

 

ow To topics are cross references that open either another How To page or a 
related topic in the Help documentation. (See “Using Help” on page 1.)
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The How To window has Back  and Forward  buttons that you can use to navigate 
among the pages you’ve viewed in your current session.

Using other assistance features
There are more resources that you can use to find answers to your questions:

• Some dialog boxes include Help buttons. When you click these Help buttons, the Help 
window opens with the related topic displayed in the topic pane.

• The Help menu contains commands that link to various resources and references, such 
as System Info (Windows only). It also contains a link to Online Support, which has 
other links to product information, support documents, and more. 
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Looking at the Work Area

About the work area
The Adobe Reader window includes a document pane that displays Adobe PDF 
documents. The left side includes a navigation pane that helps you browse through the 
current PDF document. Toolbars at the top of the window and the status bar at the 
bottom of the window provide other controls that you can use to work with PDF 
documents. The right side includes a How To window with instructions for completing 
common tasks. 

The Adobe Reader work area  
A. Toolbars B. Document pane C. Navigation pane (Bookmarks tab displayed)   
D. Status bar E. How To window

Using the navigation tabs
Tabs display such items as a document’s bookmarks, page thumbnails, and articles. Tabs 
are displayed in the navigation pane on the left side of the work area or in floating panels.

To show or hide tabs in the navigation pane:

Do one of the following:

• Click the Show/Hide icon  in the lower left corner of the document pane.

A B

C D E
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• Choose View > Navigation Tabs, and then choose the desired tab from the menu. 

• Click the tab name on the left side of the document pane.

Note: The creator of the Adobe PDF document determines the contents of the navigation 
tabs. In some cases, a tab may not contain any content.

To choose a command from a tab Options menu:

Click Options at the top of the tab to open the menu, and choose the command you want. 
The commands vary, depending on which tab is displayed. To close the menu without 
choosing a command, click anywhere outside the menu.

Click the triangle next to Options to open the menu.

You can also choose commands from the document pane menu. Click the triangle just 
above the scroll bar to open the menu, and then choose Document Summary, Document 
Status, File Attachments, or Preferences.

Using context menus
Acrobat provides context-sensitive menus that display commands for the particular item 
under the pointer. For example, you can right-click (Windows) or Control-click (Mac OS) 
the toolbar area to display a context menu that contains toolbar names and options.

To choose a command from a context menu:

1  Position the pointer over an item in the work area, such as a comment, toolbar, 
bookmark, or document page.

2  Right-click (Windows) or Control-click (Mac OS) to open the context menu, and then 
choose the command you want.
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About toolbars
The Adobe Reader toolbar is basically a set of toolbars, some of which appear by default, 
and some of which are hidden.

Toolbars open by default  
A. File toolbar B. Basic toolbar C. Zoom toolbar D. Rotate View toolbar E. Tasks toolbar

Hold the mouse pointer over the tool for a moment to see the name of the tool.

To show or hide toolbars

Do any of the following:

• Choose View > Toolbars, and then select the toolbar you want to show or hide. A check 
mark next to the toolbar name indicates that the toolbar is displayed.

• Right-click (Windows) or Control-click (Mac OS) the toolbar area, and then select the 
toolbar you want to show or hide. (See “Using context menus” on page 7.)

• To hide all toolbars, choose View > Toolbars > Hide Toolbars. Choose Show Toolbars to 
display them again.

• Choose View > Toolbars > Reset Toolbars to display the default set of toolbars.

For information on changing the appearance and position of toolbars, see “Customizing 
the work area” on page 19.

Selecting tools
As a general rule, you should use the Hand tool  when browsing through PDF 
documents. However, you can select a number of other helpful tools from the toolbars.

Note: You may notice that certain tools, such as commenting tools, are available in some 
documents but not in others. These tools are available only in documents with additional 
usage rights. (See “About usage rights” on page 61.)

To select a tool:

Do one of the following:

• From the Tools menu, choose the toolbar name, and then choose the tool.

• To select a visible tool in a toolbar, click the tool, or press the appropriate keystroke. 
(See “Keys for selecting tools” on page 95.)

• To select the Hand tool temporarily, without deselecting the current tool, hold down 
the spacebar. 

• To select the Zoom In tool temporarily, hold down the spacebar and press Ctrl 
(Windows) or Command (Mac OS).

B

C D

A

E
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• To select a hidden tool, hold down the mouse button on either the related tool or the 
triangle next to the related tool until the additional tools appear, and then drag to the 
tool you want.

• To place hidden tools in the toolbar alongside the visible tools, click the related tool or 
the triangle next to it until the additional tools appear, and then select Expand This 
Button or Show Toolbar. To collapse the hidden tools, click the triangle to the right of 
the tools.

Clicking the triangle of a tool to open a hidden group of tools

Using the Properties toolbar
The Properties toolbar is especially useful when you open a document with additional 
usage rights. The selected item determines which tools appear on the Properties toolbar. 

When the Properties toolbar is displayed, it appears by default as a floating toolbar. If you 
prefer, you can dock it next to the other toolbars.

To show or hide the Properties toolbar:

1  Select the object, such as a note comment, that contains the properties you want to 
edit.

2  Do one of the following:

• Choose View > Toolbars > Properties Bar.

• Right-click (Windows) or Control-click (Mac OS) the toolbar area, and choose Properties 
Bar from the context menu.

If you want to change other properties than those listed on the Properties toolbar, 
right-click (Windows) or Control-click (Mac OS) the object, and choose Properties.

Opening documents
You can open an Adobe PDF document from your email application, from your file system, 
from within a Web browser (Windows only), or by choosing File > Open in Adobe Reader. 
The appearance of the PDF document depends on how its creator set up the document. 
For example, a document might open to a particular page or at a particular magnification. 
The creator of the PDF document may have enabled additional usage rights that let you 
create comments, fill in forms, and sign documents. (See “About usage rights” on page 61).

When you open an Adobe PDF document created from Web pages, you can navigate 
through the document, print pages, zoom in and out, and work as with any other PDF 
document. If you have a connection to the Internet open, clicking on a link in the PDF 
document opens the target Web page in your browser.

To open a PDF document from within Adobe Reader:

1  Do one of the following:
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• Choose File > Open, or click the Open button  in the toolbar. In the Open dialog box, 
select one or more filenames, and click Open. PDF documents usually have the 
extension .pdf. 

• (Windows) From the File menu, choose the document’s filename.

• (Mac OS) Choose File > Open Recent File, and then choose the document’s filename.

2  If the Document Status dialog box appears, the document has a special status or special 
features. For example, it may be certified, or it may include additional usage rights. Click 
Close. The bottom left corner of the status bar displays icons that represent these special 
status icons. You can click any of these to view the document status.

If a document is set to open in Full Screen view, the toolbar, command bar, menu bar, and 
window controls are not visible. You can exit Full Screen view by pressing the Esc key, if 
your preferences are set this way, or by pressing Ctrl+L (Windows) or Command+L 
(Mac OS). (See “Reading documents in Full Screen view” on page 18.)

If more than one document is open, you can switch between documents by choosing 
the document name from the Window menu.

To open a PDF document from outside Adobe Reader:

Do one of the following:

• Open the PDF attachment from within an email application. In most email applications, 
you can double-click the attachment icon to open the document.

• Click the PDF file link in your Web browser. The PDF document may open within your 
Web browser. In this case, use the Adobe Reader toolbars to print, search, and work on 
your PDF documents, as the menu commands may apply to the browser, not to the PDF 
document. (See “Viewing Adobe PDF documents in a Web browser (Windows)” on 
page 71.)

• Double-click the PDF file icon in your file system.

Note: In Mac OS, you might not be able to open a PDF document created in Windows by 
double-clicking the icon. If double-clicking the icon in Mac OS does not open the 
document, use File > Open in Adobe Reader. 

Saving Adobe PDF documents
You can save a copy of an Adobe PDF document, or if the creator of the document enabled 
additional usage rights, you can save comments, entries in form fields, or digital signatures 
that you have added to a document. If a document contains additional usage rights, a 
Document Status dialog box is displayed when you open the document, indicating what 
privileges have been assigned. (See “About usage rights” on page 61.)

If you have downloaded the full version of Adobe Reader, you can also save the contents 
of a PDF document in text format. This allows you to easily reuse the text from a PDF 
document and to use the content with screen readers that are not MSAA-compatible.

To save a copy of an Adobe PDF document:

1  Choose File > Save a Copy.

2  In the Save a Copy dialog box, enter the filename and location, and click Save.

You can only save the file in PDF format.
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To save comments, form field entries, and digital signatures:

Do one of the following:

• Choose File > Save to save changes to the current file.

• Choose File > Save As to save changes to a new file. 

Note: If you are viewing a document with additional usage rights in a browser, you can 
only use the Save a Copy command.

To save an Adobe PDF document as a text file:

1  Choose File > Save as Text.

2  In the Save As Text dialog box, enter the filename and location, and click Save.

Your file is saved with the .txt extension.

About creating Adobe PDF documents
You cannot use Adobe Reader to create Adobe PDF documents. Instead, you must use 
Adobe Acrobat or another application (such as Adobe InDesign® or Adobe FrameMaker®) 
that lets you create PDF documents. If you have an Internet connection, you can choose 
File > Create Adobe PDF Online, and then follow the steps on the Adobe Web site to use a 
subscription service for creating PDF documents. For more information on creating PDF 
documents, see the Adobe Web site (www.adobe.com). 

Navigating in documents
You can navigate in Adobe PDF documents by paging through them or by using naviga-
tional tools such as bookmarks, thumbnail pages, and links. You can also retrace your steps 
through documents to return to where you started.

Paging through documents
The navigation controls in the status bar at the bottom of the window provide a quick way 
to navigate through documents. In addition, you can use menu commands, the 
Navigation toolbar, and keyboard shortcuts for paging through a PDF document. 

Navigation controls  
A. First Page button B. Previous Page button C. Current page   
D. Next Page button E. Last Page button

To go to another page:

Do one of the following:

• To go to the first or last page, click the First Page button  or Last Page button  in 
the status bar, or choose View > Go To > First Page or Last Page.

• To go to the next or previous page, click the Next Page button  or Previous Page 
button  on the status bar, or choose View > Go To > Next Page or Previous Page.

A C D EB



Using Help | Contents | Index Back 12  

Adobe Reader Help Looking at the Work Area 

Using Help | Contents | Index Back 12  

• If you are in Fit Page view and the page layout is set to single page, press the Up Arrow 
or Down Arrow keys to move up or down a page. (See “Setting the page layout and 
orientation” on page 17.)

To learn shortcut keystroke hints for paging through documents, see “Keyboard 
Shortcuts” on page 95.

To use the Navigation toolbar:

1  Right-click (Windows) or Control-click (Mac OS) the toolbar area, and then choose 
Navigation.

2  Click the buttons to move forward or backward through your document. 

To jump to a page by its number:

Do one of the following:

• Choose View > Go To > Page, type the page number, and click OK.

• Drag the vertical scroll bar until the number of the page you want to jump to is 
displayed.

• Select the current page number in the status bar, type the page number to jump to, and 
press Enter or Return.

Note: If your document’s page numbers are different from the actual page position in the 
PDF file, the page position may appear in parentheses in the status bar. For example, if the 
first page of an 18-page chapter begins numbering at 223, the numbering might appear 
as 223 (1 of 18). You can double-click inside the parentheses, change the page-position 
number, and press Enter or Return to go to that page. For information on turning on and 
off logical page numbers, see “Page Display preferences” on page 68.

To automatically scroll through a document:

1  Choose View > Automatically Scroll.

2  Press Esc to stop scrolling to the end.

Retracing your viewing path
After you have navigated through documents, you can retrace your path back to where 
you started. 

To retrace your viewing path:

Do one of the following:

• To retrace your path within an Adobe PDF document, choose View > Go To > Previous 
View or Next View. The Next View command is available only if you have chosen 
Previous View.

• If you’re viewing the PDF document in a browser, use options on the Navigation toolbar 
to move between views. Right-click (Windows) or Control-click (Mac OS) the toolbar 
area, and then choose Navigation. Click Go to Previous View  or Go To Next View .

• To retrace your viewing path through other PDF documents, choose View > Go To > 
Previous Document or Next Document. These commands open the other PDF 
documents if the documents are closed.
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Navigating with bookmarks
Bookmarks provide a table of contents and usually represent the chapters and sections in 
a document. Bookmarks appear in the navigation pane. The creator of the Adobe PDF 
document determines which bookmarks appear. 

Bookmarks tab  
A. Bookmarks tab B. Expanded bookmark C. Click to display bookmark Options menu.

To browse using a bookmark:

1  Click the Bookmarks tab on the left side of the window, or choose View > Navigation 
Tabs > Bookmarks to display bookmarks. 

2  To jump to a topic using its bookmark, click the bookmark. Click the plus sign (+) next to 
a parent bookmark to expand it. Click the minus sign (-) next to a bookmark to hide its 
children.

Note: Clicking a bookmark might perform an action instead of taking you to another 
location. It depends on how the bookmark was defined.

If the list of bookmarks disappears when you click a bookmark, click the Bookmarks tab to 
display the list again. If you want the Bookmarks tab to always remain open after you click 
a bookmark, click the Options menu at the top of the Bookmarks panel, and make sure 
Hide After Use is not selected.

When you’re scrolling through a document, click the Reveals Bookmark for the Current 
Page button  at the top of the Bookmarks panel to show your current location. If the 
bookmark is hidden in a collapsed parent, the parent bookmark is opened so that you can 
see the selected bookmark.

Navigating with page thumbnails
Page thumbnails provide miniature previews of document pages. You can use thumbnails 
in the Pages panel to change the display of pages and to go to other pages. The red page-
view box in the page thumbnail indicates which area of the page is displayed. You can 
resize this box to change the zoom percentage. (See “Magnifying and reducing the view” 
on page 16.) 

To browse using page thumbnails:

1  Click the Pages tab on the left side of the window, or choose View > Navigation Tabs > 
Pages to display the Pages panel. 

A

C
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2  To jump to another page, click the page’s thumbnail.

Navigating with links
Clicking a link in a PDF document is like clicking a link on a Web site. Links take you to 
specific locations that the PDF document creator has defined. These links can jump to 
another location in the current document, to other PDF documents, or to Web sites. The 
PDF document creator determines what links look like in the PDF document.

Clicking a link can also play movies, sound clips, and file attachments. To play these media 
clips, you must have the appropriate hardware and software installed. For information on 
changing multimedia preferences, see “Setting Multimedia preferences” on page 70. 

Note: If you have not downloaded the full version of Adobe Reader, you cannot play 
media clips. Choose Help > Updates to install the necessary plug-ins.

To follow a link:

1  Select the Hand tool .

2  Position the pointer over the linked area on the page until the pointer changes to the 
hand with a pointing finger  (The hand has a “W” if the link points to the Web.) Then 
click the link.

Viewing layers
Information can be stored on different layers of an Adobe PDF document. The layers that 
appear in the PDF document are based on the layers created in the original application. 
You can examine the layers and show or hide the content associated with each layer using 
the Layers tab in the Navigation pane. For more information on working with layers, see 
“About Adobe PDF layers” on page 27.

Layers tab  
A. Eye icon indicates a displayed layer B. Hidden layer

To view layers:

1  Click the Layers tab on the left side of the window, or choose View > Navigation Tabs > 
Layers.

2  Click the eye icon  to hide a layer’s content. Click the empty box to show a hidden 
layer’s content. A layer is visible when the eye icon is present and hidden when the eye 
icon is absent.

A

B
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Reading article threads
Articles are electronic threads that lead you through a document. An article typically 
begins on one page and continues on a different page, later in the document, just as 
articles skip pages in traditional newspapers and magazines. When you read an article, the 
page view zooms in or out so that the current part of the article fills the screen.

To read an article:

1  Do one of the following:

• Choose View > Navigation Tabs > Articles to open the Articles panel. Then double-click 
the article’s icon to start reading the article.

Note: You cannot open the Articles panel if you are viewing the PDF document inside a 
browser. You must open the document in Adobe Reader.

• Select the Hand tool , and then click anywhere in the article to start reading it at that 
point.

2  The pointer changes to the follow-article pointer . Do any of the following to 
navigate through the article: 

• To go to the next page in the article, press Return or click.

• To go to the previous page, Shift-click in the article, or press Shift-Return.

• To go to the beginning of the article, Ctrl-click (Windows) or Option-click (Mac OS) in 
the article.

• To exit the article before reaching the end, press Shift-Ctrl (Windows) or Shift-Option 
(Mac OS) and click.

3  When you reach the end of the article, the pointer changes to the end-article 
pointer . Press Return or click to return to the view displayed before you started 
reading the article.

Adjusting the view of documents
Adobe Reader provides a set of tools that help you adjust the view of your Adobe PDF 
documents, including simple tools such as Zoom In and Zoom Out, and more advanced 
tools. You can also adjust the view by rotating pages and determining whether you’ll see 
one page at a time or a continuous flow of pages. 

Adjusting the page position
Use the Hand tool  to move around the page so that you can view all the areas of it. 
Moving an Adobe PDF page with the Hand tool is like moving a piece of paper on a desk 
with your hand. 

To adjust the page position:

1  Select the Hand tool.

2  Do any of the following:

• Drag the page up or down. Release the mouse button to stop scrolling.

• If the page is zoomed in to a high magnification, drag the page left or right to view a 
different area. 
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Magnifying and reducing the view
The toolbar and status bar offer several methods for magnifying the view of PDF 
documents. 

• The Zoom In and Zoom Out tools let you change the document’s magnification.

• The Dynamic Zoom tool lets you zoom in or out by dragging the mouse up or down.

Magnification options on toolbar  
A. Zoom menu B. Zoom Out button C. Magnification menu D. Zoom In button

To increase or decrease magnification:

Do one of the following:

• Click the Zoom In button  or Zoom Out button  in the toolbar, or select a magnifi-
cation percentage from the toolbar menu.

• From the Zoom menu in the toolbar, choose the Zoom In tool  or Zoom Out tool , 
and then click the page. To zoom in on a specific area, use the Zoom In tool to draw a 
rectangle. When you’re finished zooming, you may want to select the Hand tool.

• Click the magnification percentage area in the toolbar, type a new percentage, and 
press Enter or Return.

• From the Zoom menu in the toolbar, select the Dynamic Zoom tool , and then drag 
up to zoom in to the area where you begin dragging, or drag down to zoom out from 
that location. If your mouse has a mouse wheel, you can roll it forward to zoom in or 
backward to zoom out.

When the Zoom In tool is selected, you can hold down Alt (Windows) or Option 
(Mac OS) while clicking or dragging to zoom out. When the Zoom Out tool is selected, 
hold down Ctrl or Option to zoom in. With either zoom tool, hold down Shift to use the 
Dynamic Zoom tool.

To change the magnification level using a page thumbnail:

1  Click the Pages tab on the left side of the window to view the page thumbnails. Each 
thumbnail represents a page.

2  Locate the thumbnail for the current page, and then position the pointer over the lower 
right corner of the page-view box until the pointer changes to the double arrow .

DA B C
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3  Drag the corner of the box to reduce or expand the view of the page.

A page-view box in a page thumbnail indicates the area of the  
page currently showing in the document pane.

To resize a page to fit the window:

Do one of the following:

• To resize the page to fit entirely in the window, choose View > Fit Page, or click Fit 
Page  on the toolbar. 

• To resize the page to fit the width of the window, choose View > Fit Width, or click Fit 
Width  on the toolbar. Part of the page may be out of view.

• To resize the page so that its text and graphics fit the width of the window, choose 
View > Fit Visible, or click Fit Visible on the toolbar. Part of the page may be out of view.

To see keyboard shortcuts for resizing the document, open the View menu and notice 
the shortcuts for each command.

To return a page to its actual size:

Choose View > Actual Size, or click Actual Size  on the toolbar. The actual size for a PDF 
page is typically 100%, but the document may have been set to another magnification 
level when it was created.

Setting the page layout and orientation
Changing the page layout is especially useful when you want to zoom out to get an 
overview of the document layout. You can use the following page layouts when viewing 
Adobe PDF documents: 

• Single Page displays one page in the document pane at a time.

• Continuous arranges the pages in a continuous vertical column.

• Facing arranges the pages side by side, displaying only one or two pages at a time.
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• Continuous - Facing arranges the pages side by side in a continuous vertical column. If a 
document has more than two pages, the first page is displayed on the right to ensure 
proper display of two-page spreads.

Single Page, Continuous, Continuous - Facing, and Facing layouts compared

For information on determining how pages are arranged when you use Continuous - 
Facing layout, see “Getting information on PDF documents” on page 62.

To set page layout: 

1  Do one of the following:

• Choose View > Page Layout, and then choose Single Page, Continuous, Facing, or 
Continuous - Facing.

• Click the Single Page button , the Continuous button , the Continuous - Facing 
button , or the Facing button  in the status bar. 

2  If necessary, choose View > Fit Page to display the document in the current page layout.

Note: In Single Page layout, the Edit > Select All command selects all text on the current 
page. In other layouts, Select All selects all text in the PDF document.

To rotate the page view:

Choose View > Rotate View > Clockwise or Counterclockwise. You can change the view of 
a page in 90-degree increments. This changes the view of the page, not its actual orien-
tation, and cannot be saved. 

Reading documents in Full Screen view
In Full Screen view, Adobe PDF pages fill the entire screen; the menu bar, command bar, 
toolbar, status bar, and window controls are hidden. A document creator can set a PDF 
document to open in Full Screen view, or you can set the view for yourself. Full Screen view 
is often used for presentations, sometimes with automatic page advancement and transi-
tions.

The pointer remains active in Full Screen view so that you can click links and open notes. 
You can use keyboard shortcuts for navigational and magnification commands, even 
though the menus and toolbar are not visible.

To read a document in Full Screen view:

Choose Window > Full Screen View. Press Return or the Down Arrow or Right Arrow key to 
page through the document. Press Shift-Return or the Up Arrow or Left Arrow key to page 
backward through the document.

Note: If you have two monitors installed, the Full Screen view of a page may appear on 
only one of the monitors. To page through the document, click the screen displaying the 
page in Full Screen view.
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To exit Full Screen view:

Press Escape, if your Full Screen preferences are defined this way, or press Ctrl+L 
(Windows) or Command+L (Mac OS). (See “Full Screen preferences” on page 70.)

Customizing the work area
You can change the appearance of the work area to better suit your working style. For 
example, you can change the appearance and location of toolbars and the navigation 
pane and lock their position on the desktop. The work area that you create becomes the 
default work area on your system until you change it.

To show or hide the menu bar:

To hide the menu bar, choose View > Menu Bar. To show it again, press F9.

To change the display of a navigation tab:

Do one of the following:

• To change the width of the navigation pane, drag its right border.

• To move a tab to its own floating panel, drag the tab from the navigation pane to the 
document pane.

• To move a tab to an existing floating panel or to the navigation pane, drag the tab to 
the floating panel or the navigation pane.

• To collapse a floating panel to show only the tabs, double-click the title bar at the top of 
the window. Double-click the title bar again to return the panel to its full size.

To show or hide tool labels:

Do one of the following:

• Choose View > Toolbars > Tool Button Labels to turn button labels on or off.

• Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 
select General. For Show Tool and Property Button Labels, select Default Labels, All 
Labels, or No Labels. Click OK.

Note: Tool labels are turned off selectively, regardless of preference settings, when space in 
the toolbar area becomes limited.

To move a toolbar:

Do one of the following:

• To move a toolbar in the toolbar area, drag the toolbar by the separator bar, which is 
located between two groups of icons.You can move the toolbar within the toolbar area, 
or you can drag the toolbar into the document pane to create a floating toolbar. You 
can drag the bar back to its original location.
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• To move a floating toolbar in the document pane, drag the toolbar by its title bar.

Moving a section of tools from the toolbar area

To lock or unlock the position of toolbars:

Choose View > Toolbars > Lock Toolbars. 

The separator bars disappear when toolbars are locked.

Note: Lock Toolbars only locks the position of toolbars in the toolbar area. Floating 
toolbars are not locked in position.

To dock toolbars:

Choose View > Toolbars > Dock All Toolbars to expand and dock all floating toolbars in 
their default location in the toolbar area. If necessary, the toolbar area expands to three 
lines, and toolbar labels are hidden selectively to save space.

To return toolbars to their default configuration:

Choose View > Toolbars > Reset Toolbars.

Using Asian fonts
You can view and print Adobe PDF documents that contain Japanese, Korean, Traditional 
Chinese, and Simplified Chinese text. If you do not have a required font installed on your 
system, you are prompted to download the missing font when you open the document. 
Follow the on-screen prompts to download and install the font.

About Eastern European and Middle Eastern languages in 
Adobe PDF files
 You can view and print Adobe PDF files that contain Cyrillic text (including Bulgarian, 
Russian, and Ukrainian), Eastern European text (including Czech, Hungarian, and Polish), 
and Middle Eastern text (Arabic and Hebrew). If the fonts are embedded in the PDF files, 
you can view and print the files on any system. However, you must have the proper 
language kit fonts installed on your system to view or print PDF files that do not have the 
fonts embedded.
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Filling Out Adobe PDF Forms

About Adobe PDF forms
An Adobe PDF form is an electronic-based form, resembling a traditional paper form, that 
can collect data from a user and then send that data via email or the Web using Adobe 

Reader. 
A. Text box B. Combo box C. Signature field D. Button E. Check box  
F. Radio button G. List box

Filling out forms
Adobe PDF forms contain special fields that let you type text or select options. To fill out a 
PDF form, the author of the PDF form document must have set up the document in Adobe 
Acrobat Professional or the Acrobat Content Server with appropriate form fields. If you 
can’t type text in form fields or select options, contact the author of the PDF form. 

You can also print the form and, if the author of the PDF document enabled the Fill in Form 
features, export the form data to a separate file. Exporting form data allows you to save the 
existing data, or to transport it with an alternative method such as email. If you are filling 
out a PDF form from inside a Web browser, you may be able to submit the form over the 
Web. (See “Exporting and importing form data” on page 23.)

To fill out a form:

1  Select the hand tool .

G
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2  Position the pointer inside a form field, and click. The I-beam pointer allows you to type 
text. If your pointer appears as a pointing finger , you can select a button, a check box, a 
radio button, or an item from a list.

3  After entering text or making a selection, do one of the following:

• Press Tab or Shift+Tab to accept the form field change and go to the next or previous 
field.

• Press Enter (Windows) or Return (Mac OS) to accept the text form field change and 
deselect the current field. If the current field is a check box, pressing Enter or Return 
turns the check box on or off. In a multiline text form field, pressing Enter or Return 
creates a paragraph return in the same form field. You can use Enter on the keypad to 
accept the change.

• Press Escape to reject the form field change and deselect the current form field. If you 
are in Full Screen mode, pressing Escape a second time causes you to exit Full Screen 
mode.

4  Once you have filled in the appropriate form fields, do one of the following:

• Click the Submit Form button, if one exists. The button may be named differently, 
depending on the form author. Clicking this button sends the form data to a database 
across the Web or over your company intranet.

• Choose File > Save As, and rename the file to save the form with the data you entered.

Note: The data is saved with the form in Adobe Reader only if the Adobe PDF file has 
special usage rights. Otherwise, the form is saved with no data.

• Export the form data. (See “Exporting and importing form data” on page 23.)

Note: The data is exported in Adobe Reader only if Fill In Form usage rights are enabled.

• Print the form. (See “Printing Adobe PDF documents” on page 64.)

For information about how to fill in a digital signature form field, see “About adding signa-
tures” on page 52.

To clear a form in a browser window:

Do one of the following:

• Select the Reset Form button if one exists. You cannot undo this action.

• Exit the browser, and start again.

Clicking the Reload button or the Go Back button, or following a link in a browser window 
may not clear a form.

To clear a form in Adobe Reader:

Choose File > Revert.

Note: The data is saved with the form in Adobe Reader only if the Adobe PDF file has 
special usage rights.

Using Auto-Complete
You can use the Auto-Complete feature to save time when filling in forms. If the first few 
characters you type in a form field match something you’ve typed in a previous form field, 
the Auto-Complete feature automatically fills in the remaining characters.
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To set Auto-Complete preferences:

1  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 
select Forms from the list.

2  Select an Auto-complete option from the pop-up menu, and click OK.

Setting Forms preferences
To control various form field aspects, use the Forms preferences settings.

To set Forms preferences:

1  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 
select Forms from the list.

2  Select the preferences that you want, and then click OK:

• To automatically perform all field calculations upon user entry, select Automatically 
Calculate Field Values.

• To display which form field currently has the focus, select Show Focus Rectangle.

• To retain forms data in the Internet browser, select Keep Forms Data Temporarily 
Available on Disk.

• To display a plus sign (+) indicating when text fields exceed the bounds specified when 
the fields were created, select Show Text Field Overflow Indicator.

• To display a default color for the form field background, select Show Background Color 
for Form Fields and then select a color. 

• To display the appearance of a form field when creating or editing forms, select Show 
field preview when creating or editing form fields.

Exporting and importing form data
If the author of the Adobe PDF document enabled the Fill in Form features, you can export 
the form data to a separate file. Exporting form data lets you save the existing data, which 
you can then send via email or the Internet. You can save the form data as a tab-separated 
text file, Forms Data Format (FDF), or in XFDF (XML-based FDF files). The exported file will 
be considerably smaller than the original PDF file. A smaller file is preferable for archiving 
or sharing data electronically. You can also import data from the exported file into another 
form if that form has fields with the same names.

You can also import file data from a text file. Each row in the text file must be tab delimited 
to create columns, as in a table. When a row of data is imported, each cell becomes the 
value of the form field that corresponds to the column name.

Note: You cannot export or import data in Adobe Reader unless the Adobe PDF file has 
special usage rights assigned.

To export form data to a file:

1  Open the Adobe PDF form and fill it out.

2  Choose Document > Fill-in Form > Export Forms Data.

3  Specify a location and filename, and then click Save.
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To import form data from a file:

1  Open the Adobe PDF form.

2  Choose Document > Fill-in Form > Import Forms Data.

3  Select a file, and click Select.

Note: If you import form data from a form that does not match the form you are 
importing into, only the form fields that match are updated, and those that do not match 
are ignored. Existing text in text form fields is replaced if you import data to those fields.
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Editing Adobe PDF Documents

Copying and pasting text, tables, images, and graphics
You can use Adobe Reader to select text, a table, an image, or a graphic in an Adobe PDF 
document, copy it to the clipboard, or paste it into a document in another application. 

Copying and pasting small amounts of text
The Select Text tool enables you to select text or columns of text in an Adobe PDF 
document. You can use the Copy and Paste commands to copy the selected text into 
another application. 

You can specify in the General preferences that whenever the Hand tool hovers over 
text in an Adobe PDF document, it automatically functions as the Select Text tool. (See 
“General preferences” on page 69.)

Select text by dragging from an insertion point to an end point or by dragging diagonally over text. 

If the Cut, Copy, and Paste commands are dim when you select text, the creator of the PDF 
document may have set restrictions against copying text. (See “Getting information on 
PDF documents” on page 62.)

Note: If a font copied from a PDF document is not available on the system displaying the 
copied text, the font cannot be preserved. A default font is substituted.

To select characters, spaces, words or lines of text:

Select the Select Text tool , and do one of the following:

• Click to create an insertion point at the beginning of the text to be selected, and then 
drag to the end of the text. (You can also click to create an insertion point, and shift-
click to create a second insertion point. The text between the two insertion points is 
selected.)

• Double-click to select a word.

• Triple-click to select a line of text.

• Click four times to select all the text in a page.

• To extend a selection letter by letter, press Shift and move the arrow key in the direction 
you want to extend the selection. To extend a selection word by word, press Shift+Ctrl 
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(Windows) or Shift+Command (Mac OS) and move the arrow key in the direction you 
want to extend the selection. 

You can revert to the Hand tool at any time by pressing Esc. You can switch to the Hand 
tool temporarily by holding down the space bar.

Note: If the PDF document was created using a scanner, or if the text is part of an image, 
the text may be recognized as an image, not as characters that you can select. 

To select a column of text:

1  Select the Select Text tool , and move the cursor towards the column of text. When 
the cursor changes to a vertical bar with a box superimposed , the Select Text tool is in 
column select mode. To force column selection rather than text selection, press Ctrl 
(Windows) or Command (Mac OS).

2  Do one of the following:

• Click outside the text area, and drag a marquee over the block or column of text.

• To select text in more than one column, drag from the beginning of the text in one 
column to the end of text you want to select.

The sensitivity with which the Select Text tool changes from text selection mode to 
column selection mode is set in the General preferences. 

To select all the text on a page:

Choose Single Page mode for the page layout, select the Select Text tool , and do one of 
the following:

• Select any amount of text on the page, then press Ctrl-A (Windows) or Command-A 
(Mac OS) to extend the selection to all the text on the page. 

• Choose Edit > Select All.

Ctrl-click, and choose Select All.Note: If Continuous or Continuous-Facing is selected for 
the page layout, all the text in the document is selected.

• Click four times in the page. This method selects all the text on the page regardless of 
the page layout.

To copy selected text:

1  Use the Select Text tool  to select any amount of text on the page. 

2  Do one of the following:

• Choose Edit > Copy to copy the selected text to another application.

• Right-click (Windows) or Control-click (Mac OS), and choose Copy to Clipboard.

• Press Ctrl-C (Windows) or Command-C (Mac OS) to copy the selected text.

Copying and pasting tables
You can extract a table with its formatting intact, and then copy or import the table into 
another application. You can use the Snapshot tool to copy an image of a table to the 
clipboard or into an open document in another application.

To copy a table as an image using the Snapshot tool:

1  Select the Snapshot tool . 
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2  Drag a box around the rows and columns to be copied. Click OK. Your selection is 
copied automatically to the clipboard.

3  To copy the selection into an open document in another application, choose Edit > 
Copy in Adobe Reader, and then choose Edit > Paste in an open document in the other 
application.

Note: The table is copied as a bitmap; it is no longer editable.

Copying images
You can copy and paste individual images from an Adobe PDF document to the clipboard, 
to another application, or to a file using the Select Image tool.

To copy an image using the Select Image tool:

1  Select the Select Image tool , and do one of the following:

• To select a single image, click in the image you want to copy, or drag a marquee around 
the image.

• To select a portion of an image, drag a marquee around the desired area.

• To deselect an image and start over, click anywhere outside the selected image.

2  To copy the selected image, do one of the following:

• To copy the image to the clipboard, right-click (Windows) or Control-click (Mac OS) and 
choose Copy Image to Clipboard. 

• Drag the selected image into an open document in another application.

Copying and pasting a combination of text and graphics as an 
image
You can use the Snapshot tool to copy the contents of the selection marquee (either text, 
a graphic, or a mix of the two) to the clipboard or to another application. Both text and 
graphics are copied as an image.

To copy a graphic or text in image format using the Snapshot tool:

Select the Snapshot tool , and do one of the following:

• Click anywhere in the page to capture the entire content displayed on the screen. 

• Drag a marquee around the text, or images, or a combination of both.

• Drag a marquee within an image to copy just a portion of the image.

Colors in the selected area are inverted momentarily to highlight the selection. The 
selection is copied automatically to the clipboard when you release the mouse button. If 
you have a document open in another application, you can use the Edit > Paste command 
to paste the copied selection directly into the target document.

 About Adobe PDF layers
Acrobat supports the display, navigation, and printing of layered Adobe PDF content 
output by applications such as AutoCAD and Visio. 
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Navigating with layers
Information can be stored on different layers of a PDF document. The layers that appear in 
the PDF document are based on the layers created in the original application. You cannot 
create layers in Acrobat; however, you can examine layers and show or hide the content 
associated with each layer using the Layers tab in the navigation pane.

Layers tab  
A. Eye icon indicates a displayed layer. B. Hidden layer

To view layers:

1  Click the Layers tab on the left side of the window, or choose View > Navigation Tabs > 
Layers.

2  Click the eye icon  to hide a layer’s content. Click the empty box to show a hidden 
layer’s content. A layer is visible when the eye icon is present and hidden when the eye 
icon is absent. This setting temporarily overrides the settings in the Layer Properties dialog 
box.

3  From the Options menu in the Layers tab, do any of the following:

• Choose List Layers for All pages to show every layer across every page of the document.

• Choose List Layers for Current Page to show layers only on the currently visible page.

• Choose Reset to Initial Visibility to reset layers to their default state.

• Choose Apply Layer Overrides to display all layers. This option affects all optional 
content in the PDF document, even layers that are not listed in the layers tab. All layers 
are visible, regardless of the settings in the Layers Properties dialog box. You cannot 
change layer visibility using the eye icon until you toggle this command off. You can 
edit layer properties in the Layer Properties dialog box, but changes (except changes to 
the layer name) are not effective until you choose Reset to Initial Visibility in the 
Options menu.

Note: You cannot save the view of a layered PDF file that you create by using the eye icon 
in the Layers tab to show and hide layers. When you save the file, the visibility of the layers 
automatically reverts to the initial visibility state.

Editing layered content
You can select or copy content in a layered Adobe PDF document using a selection tool, 
such as the Select Text tool, or the Snapshot tool. 

A

B
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Locked Layers
A locked icon in the Layers tab indicates that a layer is for information only. Locked layers 
are generally created from AutoCAD files. The layer’s visibility cannot be changed. The only 
property you can change is the name of the locked layer.
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Searching Adobe PDF 
Documents

Finding words in a document
You can search for specific words in the text of an open Adobe PDF document, from within 
Adobe Reader or your Web browser. In general, you can search for words in the text, 
Comments, Bookmarks, document information, form fields, tags, digital signatures, XIF, 
XMP, and custom fields.

You can also conduct a single search across multiple Adobe PDF files, often without even 
opening the files. (See “Searching across multiple Adobe PDF documents” on page 34.)

Doing a simple search of a document
You use the Search PDF pane to find a word, series of words, or part of a word in the active 
Adobe PDF document.

To search for words in a document:

1  Select or open the document you want to search.

2  On the toolbar, click the Search tool , or choose Edit > Search.

3  Type the word, words, or part of a word that you want to search for.

4  Select any of the following to apply to your search:

• Whole Words Only finds only occurrences of the complete word you enter in the text 
box. For example, if you search for the word stick, the words tick and sticky will not be 
highlighted.

• Case-Sensitive finds only occurrences of the words that are in the case that you typed. 

• Search in Bookmarks searches the text in the Bookmarks pane as well as the text in the 
document. Occurrences in the Bookmarks pane appear at the top of the list and are 
identified with a different symbol  than occurrences in the document . 

• Search in Comments searches the text in the Comments and in the document text. 
Instances in the Comments text are listed in the search results with a comment icon , 
the search word, and either a word or two of context, and so on. The order in which the 
occurrences appear is related to their location on the document pages. 

Note: The above options are also available in the advanced Search PDF pane.

5  Click Search. The results appear in page order showing a few words of the context in 
which the search appears.
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6  Click an item from the list.

Note: Adobe PDFs can have multiple layers. The Search feature automatically searches all 
layers. If the results include an occurrence on a layer that is hidden, when you select that 
instance an alert message asks if you want to make that layer visible.

 During the search, you can click a result to go to that instance or you can use the 
Search keyboard shortcuts to navigate the results without interrupting the search. (See 
“Keys for general navigating” on page 97.)

7  Continue clicking items in the results list, or choose Edit > Search Results > Next Result 
to see the next occurrence in the document. You can also use the Back  and Next  
buttons to move forward and backward through search panes.

Interrupting searches
You can halt the progress of a search. This cancels any further searching and limits the 
results to the instances already found. It does not close the Search PDF pane or delete the 
results list. After you stop a search in progress, you cannot resume it. If you want to see 
more results, you must run a new search. 

To interrupt a search:

Click the Stop button under the search progress bar.

Note: Do not try to use the Done button to clear the current search results. Done has a 
different function. (See “Closing the Search PDF pane” on page 31.)

Closing the Search PDF pane
There are several methods of closing the Search PDF pane, each of which has a slightly 
different result.

To close the Search PDF pane, do one of the following:

• (Windows Only) Click the Hide button at the top of the Search PDF pane. This restores 
the document display area to its larger size. If you accidentally close the Search PDF 
pane, simply reopen the Search PDF pane to view your most recent search results.

• If a How To page was open before you started searching, click the Back  button until 
that page reappears.

• Click Done at the bottom of the Search PDF pane. This returns the How To window to 
the state it was in before you clicked Search. If a How To topic was open, that page is 
reopened. This is usually more efficient than clicking the Back button until you reach 
that topic.

 If you accidentally close the Search PDF pane while reviewing the results of a search, 
you can click the Search button  to display the results. You can also choose Edit > Search 
Results > Next Result or Edit > Search Results > Previous Result. The most recent search 
query remain displayed until you do another search or close Adobe Reader.

Using advanced search options
The advanced Search PDF pane offers more options for targeting the exact appearances of 
the words that you want to find. These options can either broaden or restrict your search 
results. 
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To search with the advanced Search PDF pane:

1  At the bottom of the Search PDF pane, click Use Advanced Search Options.

2  Type the word or words that you want to find.

3  For Return Results Containing, choose one of the search options.

4  For Look In select The Current PDF Document.

5  For Use These Additional Criteria, select the options that you want to apply to your 
search. For details, see “Understanding advanced search options” on page 32.

6  Click Search. To review the results list, use the techniques described in “Doing a simple 
search of a document” on page 30.

Note: If the results of a search are too numerous or too few to be helpful, you can run your 
search again using different criteria. 

You can set a preference to have advanced search options open instead of the basic 
search options open when you click Search. (See “Setting Search Preferences” on page 37.)

Understanding advanced search options
Use the advanced search options to define specific search criteria.

For Return Results Containing, you can choose one of the following options:

Match All of the Words Searches for instances that contain all your search words, but not 
necessarily in the same order as you typed them. For example, if you typed of each, the 
results would include instances of of each and each of. This option is available only for 
multiple document searches or index definition files.

Match Exact Word or Phrase Searches for the entire string of characters, including 
spaces, in the order in which they appear in the text box. For example, if you typed Adobe 
Acrobat as the words you want to find, the results would list only instances of Adobe 
Acrobat (both words, next to each other, and in that order).

Match Any of the Words Searches for any instances of at least one of the words typed. 
For example, if you typed each of, the results would include any instances in which either 
one or both of the two words appeared: each, of, each of, or of each.

Boolean Query Searches for terms or phrases you indicate using Boolean operators. This 
option is available only for searching in a designated location, not for single-document 
searches. (See “Using boolean queries in multiple-document searches” on page 36.) (This 
option is not available in the minimal version of Adobe Reader 6.0.)

Under Use These Additional Criteria, you can choose as many of the options as you want. If 
you select more than one option, the results list includes instances that match all of the 
selected criteria only. For example, if you select Whole Words Only and Case Sensitive for a 
search of the word Color, the results will not include instances of color or Colors.

For Use These Additional Criteria options, choose from the following:

Proximity  Returns only documents that contain multiple words in which the words are 
close to each other. For example, if you are searching for the words Adobe printer, 
proximity will find all instances of the search that contain the words Adobe and printer but 
the maximum number of words between them is not more than 900 words. This option is 
only available for multiple document searches or index definition files, and if Match All of 
the Words is selected. (This option is not available in the minimal version of Adobe 
Reader 6.0.)
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Stemming  Finds words that contain part (the stem) of the specified search word. This 
option applies to single words, and phrases when conducting a search in the current PDF, 
Find in Folder, or Adobe Reader indexes. For example, in English, stemming will find 
instances of the search word that end in ing, ed, x, ion, and so on, but not er. This option is 
not available when conducting searches for phrases in indexes created with Acrobat 5.0 or 
earlier. (This option is not available in the minimal version of Adobe Reader 6.0.)

Note: You cannot use wildcard characters (*, ?) in stemming searches.

Searching single Adobe PDF files in a browser window
If you open an Adobe PDF file in your browser window, the available search options differ 
slightly than a search conducted within Adobe Reader application.

To do a simple search of an Adobe PDF file in a browser window:

1  Select or open the document you want to search.

2  On the toolbar, click the Search  tool.

3  Type the word, words, or part of a word that you want to search for.

4  Select any of the following to apply to your search:

• Whole Words Only finds only occurrences of the complete word you enter in the text 
box. For example, if you search for the word stick, the words tick and sticky will not be 
highlighted.

• Case-Sensitive finds only occurrences of the words that are in the case that you typed.

• Search in Bookmarks searches the text in the Bookmarks pane as well as the text in the 
document. Occurrences in the Bookmarks pane appear at the top of the list and are 
identified with a different symbol  than occurrences in the document .

• Search in Comments searches the text in the Comments and in the document text. 
Instances in the Comments text are listed in the search results with a comment icon , 
the search word, and either a word or two of context or a description of the type of 
icon, such as Highlight, Note, and so on. The order in which the occurrences appear is 
related to their location on the document pages.

5  Click Search.

To do an advanced search of an Adobe PDF file in a browser window:

1  At the bottom of the Search PDF pane, click Use Advanced Search Options.

2  Type the word or words that you want to find.

3  For Return Results Containing, choose one of the search options.

4  For Use These Additional Criteria, select the options that you want to apply to your 
search. For details, see “Understanding advanced search options” on page 32.

5  Click Search.
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Searching across multiple Adobe PDF documents 
You can use the Search PDF pane to find words in Adobe PDF files stored in a specific 
location on your hard disk or network, in prepared Adobe PDF index files, and in Adobe 
PDF files on the Internet.

Note: To search for words in multiple Adobe PDF documents, Adobe PDF indexes, or Adobe 
PDF files on the Internet, open the Adobe Reader application from your desktop rather 
than within your Web browser window.

Searching all Adobe PDF files in a specific location
You can search multiple Adobe PDF files that are in a specific location, such as a folder on 
your hard disk or local network. You do not need to open the files before running your 
search.

Note: If documents are encrypted (have security applied to them), you cannot search 
them as part of a multiple-document file search. You must open those documents first and 
search them one at a time. However, documents encrypted as eBooks are an exception to 
this rule and can be searched as part of a multiple-document search.

To search Adobe PDF documents in a specific location:

1  Open Adobe Reader on your desktop (not in a Web browser window).

2  Click the Search tool  or choose Edit > Search, and type the word or phrase you would 
like to search for.

3  For the Look In option (Advanced Search) or Where Would You Like To Search option 
(Basic Search), select Browse For Location to find the location you want to search. Or, you 
can select All PDF Documents In (Basic Search), and then select a location from the pop-up 
menu.

4  Click Search. 

The results appear nested under the document names and paths. 

Note: If you want to halt a search, click the Stop button.

To review the results of a multiple-document search:

1  In the Search PDF pane, click the plus sign (+) (Windows) or flippy triangle  (Mac OS) 
next to a document name to expand the list of results for that document.

2  Click one of the results. This opens the document, to the appropriate page and 
highlights the occurrence.

You can sort the results of a multiple-document search in a number of ways. Select an 
option from the Sort By menu near the bottom of the Search PDF pane. The results are 
listed in the order in which you selected. Results can be sorted by Relevance Ranking, Date 
Modified, Filename or Location.

Using advanced search options for multiple-document searches
Many of the options on the Advanced Search PDF pane for searching multiple documents 
also appear on the Basic Search PDF pane for single documents. (See “Using advanced 
search options” on page 31.) 
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When doing a multiple-document search, you can also use the options under Use These 
Additional Criteria to specify document characteristics as part of the search criteria.

You can search just using document characteristics, without entering a search word. 
For example, you could search your local disk for all Adobe PDF documents that you 
created after a certain date.

Searching for document characteristics only

Refining results of multiple-document searches
After you search more than one document, you can use the Refine Results pane to reduce 
the number of search results by adding additional criteria. This can save time, because 
only the existing results are searched. For example, you can first search for all documents 
by a specific author, and then define a search query for that subset of documents. The 
result is a subset of documents by the specified author and that contain the search string. 

To refine the results of a multiple-document search:

1  With the results of the first search still listed, click Refine Search Results at the bottom of 
the Search PDF pane.

2  Select the options you want, and click Refine Search Results.

You can continue to refine the new results by repeating this procedure.

Note: The Search In Bookmarks and Search In Comments options are not available on the 
refine results pane.

Searching Adobe PDF index files
Note: This feature is not available unless you have the full version of Adobe Reader.

An Adobe PDF index is a specially prepared file that spans multiple Adobe PDF files and is 
available through Search. If a full-text index is available for a set of Adobe PDF documents, 
you can search the index for a word rather than searching each individual document. A 
full-text index is an alphabetized list of all the words used in a document or, more typically, 
in a collection of documents. 
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Searching an index is much faster than searching all the text in the documents. An index 
search produces a results list with links to the occurrences of the indexed documents. It is 
highly recommended that you select the Match Whole Word Only option when searching 
indexes to significantly reduce the time taken to return results.

Note: To search an Adobe PDF index file, you must open Adobe Reader as a standalone 
application, not within your Web browser. On Mac OS, indexes created with some older 
versions of Acrobat are not compatible and cannot be searched in Adobe Reader 6.0 using 
the current Search feature until the indexes are updated.

To search an index:

1  At the bottom of the Search PDF pane, click Use Advanced Search Options.

2  Type the word you want to find.

3  For Look In, select Select Index.

4  In the Index Selection dialog box, do one of the following:

• Select the index you want to use. 

• If the index you want to use is not listed, click Add, locate the index file (.pdx) you want, 
and then click Open. 

• To view information about an available index, highlight the index name, click Info, and 
then click OK. The information displayed includes the title, information provided by the 
builder of the index, location of the index, the build date, creation date, number of 
documents in the index, and the index status.

5  In the Index Selection dialog box, click OK, and then proceed with your search. (See 
“Using advanced search options” on page 31.)

Using boolean queries in multiple-document searches
A Boolean search offers more options for searching for exact phrasing, alternate words, 
and excluded words.

To use a Boolean query with multiple-document searches:

1  Choose Edit > Search or click the Search  tool, and make sure that the advanced 
Search PDF pane is displayed.

2  For Look In, select the location you want to search.

3  For Return Results Containing, select Boolean Query.

4  For the search terms, type the query, using Boolean terms and syntax.

5  Select any additional criteria you want to use and then click Search.

In your query, you can use commonly used Boolean operators, including the following 
examples:

• Use the AND operator between two words to find documents that contain both terms. 
For example, type paris AND france to identify documents that contain both paris and 
france. For simple AND searches, the All Of The Words option produces the same results.

• Use the NOT operator before a search term to exclude any documents that contain that 
term. For example, type NOT kentucky to find all documents that do not contain the 
word kentucky. Or, type paris NOT kentucky to find all documents that contain the 
word paris and do not contain the word kentucky. 
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• Use the OR operator to search for all instances of either term. For example, type email 
OR e-mail to find all documents with occurrences of either spelling. For simple OR 
searches, the Any Of The Words option produces the same results.

• Use the ^ (Exclusive OR) to search for all instances that have either operator, but not 
both. For example, type cat ^ dog to find all documents with occurrences of cat or dog 
but not both cat and dog.

• Use Parenthesis to specify the order of evaluation of terms in a query. For example, type 
white & (whale | ahab). The query processor will perform an OR query on whale and 
ahab, and then perform an AND query on the result with white.

To learn more about Boolean queries, syntax, and other Boolean operators that you can 
use in your searches, refer to any standard text, Web site, or other resource with complete 
Boolean information.

Note: You can not do wildcard searches using asterisks (*) or question marks (?) when 
searching Acrobat 6.0 indexes. For indexes created with previous versions of Acrobat, 
make sure that you select the Boolean Query option from the Return Results containing 
menu.

Searching Adobe PDF documents on the Internet
If you have an active Internet connection, you can use the Web for Adobe PDF files 
meeting your search criteria.

To search for Adobe PDF documents on the Internet: 

1  Choose Edit > Search, or click the Search  tool.

2  At the bottom of the Search PDF pane, click Search PDFs On The Internet.

3  Type the word or phrase that you want to find.

4  To limit the search results, select one of the search criteria options.

5  Click Search The Internet. After a pause, your default Web browser opens to a page of 
results.

6  Click an item to examine that document. 

Setting Search Preferences
You can set preferences for the Search feature. Those Preferences options apply to all 
subsequent searches you run.

To set search preferences:

1  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS).

2  Click Search.

3  Select the options you want, and click OK.

• Ignore Asian Character Width finds both half-width and full-width instances of the 
Asian language characters in the search text.

• Always Use Advanced Search Options makes the advanced search options the default 
display, and the basic search options display is not available when this option is 
selected.
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• Maximum Number of Documents Returned in Results limits your search results to a 
specific number of documents. The default selection is 100, but you can enter any 
number from 1 to 1000.

• Enable Fast Find automatically generates a cache of information from any Adobe PDF 
file. The cache is then available the next time you need to search the same location. This 
cache speeds the search process, because it remembers the contents of the searched 
files. However, this option will not automatically generate background indexes for 
Adobe PDF files opened in Adobe Reader unless a search is initiated. Excessively large 
caches can slow overall performance. (This option is not available in the minimal 
version of Adobe Reader 6.0.)

• Maximum Cache Size limits the temporary cache of search information to the specified 
size in megabytes. The default value is 20, but you can enter any number between 5 
and 10,000. When the cache size starts to exceed the size specified, the least-recently 
used cache information is deleted. (This option is not available in the minimal version 
of Adobe Reader 6.0.)

• Purge Cache Contents deletes the entire temporary cache of search information. (This 
option is not available in the minimal version of Adobe Reader 6.0.)
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Distributing and Reviewing 
Documents

About distributing and reviewing documents
In Adobe Reader, you can participate in a review only if the creator of the Adobe PDF 
document enabled commenting. (See “About usage rights” on page 61.) You can use the 
commenting tools to add notes and other comments. (See “About adding comments” on 
page 42.) Then, when you’re ready to send your comments, you can either send the entire 
PDF document or send a smaller file that contains only the comments. (See “Exporting 
and importing comments” on page 41.)

Emailing Adobe PDF documents
If you have an email application and mail server connection, you can send an email 
message from Adobe Reader with an Adobe PDF document as an attachment.

In Windows, Adobe Reader uses the Messaging Application Program Interface (MAPI) to 
communicate with your email application. Most email applications come with MAPI 
settings to handle this communication. If the incorrect email application appears when 
you try to send the PDF document as an attachment, do one of the following:

• Double-click Internet Options in the Windows Control Panel. In the Internet Properties 
dialog box, select the Programs tab, and then select your email application of choice.

• Change the MAPI settings in your email application. For more information on config-
uring your email applications, see the email application’s online Help.

In Mac OS, you select your email application of choice from the Default Email Reader 
menu in the Email tab of Internet System Preferences. If your application is not listed, 
choose Select from the menu and browse to the location. (Be aware that if you select an 
application that is not listed in the Default Email Reader menu, Adobe Reader may not 
support your application.)

To email a PDF document:

1  Open the PDF document that you want to attach to an email message.

2  Choose File > Email, or click the Email button  on the toolbar.

3  Address and write your email message, and then send it. Your PDF document is 
attached automatically to the email message that you send.

4  If necessary, switch to your email application to finish sending the message.
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About reviewing documents
When someone sends you an Adobe PDF document that includes comments, you can 
view these comments, open attached files, and play sound clips in Adobe Reader. 
However, you cannot create, edit, or respond to the comments, unless the creator of the 
PDF document enabled commenting. (See “About usage rights” on page 61.)

If the creator of the PDF document enabled commenting, you can use the tools in the 
Commenting toolbar to add comments, save the PDF document, and send it to the person 
who sent it to you. If it’s a large PDF file, you may want to export the comments into a 
much smaller FDF file before you send it. (See “Exporting and importing comments” on 
page 41.)

Viewing and reviewing comments
The most common type of comment is the Note comment, which is like a sticky note 
attached to a document. A note comment appears in a pop-up window. In some 
documents, text and graphics appear highlighted or crossed out. These comments are 
called markup comments. Other comments can be in the form of text boxes, audio clips, 
stamps, and attachment files. (See “About adding comments” on page 42.)

Comments in PDF document  
A. Note icon B. Stamp C. Text markup D. Connector line to pop-up window

To read note comments:

Do any of the following:

• To open a note, select the Note tool  or the Hand tool , and then click or double-
click the note icon. 

• To move a note window, drag its title bar.

• To close a note, click the close box in the upper right corner of the note window, or 
double-click the note icon. 

Note: Because comments can be placed anywhere within the document frame, you may 
need to scroll or zoom out to see comments that are located off the page. As you’re 
scrolling, arrows indicate comments that are on the current page but out of view.

A B
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D
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Exporting and importing comments
You can import and export comments only if commenting is enabled in the current 
document.

When you export comments, you create a Form Data Format (FDF) file that contains only 
comments. Consequently, FDF files are much smaller than Adobe PDF files. You or another 
reviewer can then import the comments from the FDF file into the original PDF document. 
Comments can also be imported from a PDF document. You cannot open and view FDF 
documents on their own.

You can export comments to and import comments from an XFDF file, which is an XML-
based FDF file.

To export all the comments in a document:

1  In the document with the comments that you want to export, choose Document > 
Comments > Export Comments.

2  From the Save as Type menu (Windows) or Select menu (Mac OS), choose Acrobat FDF 
Files (*.fdf ) or Acrobat XFDF Files (*.xfdf ).

3  Go to the directory where you want the comments exported, and enter a filename for 
the export document.

4  Click Save to create an FDF file that contains only the comments. When imported, the 
comments maintain the same location and position they occupied in the original file.

To import comments:

1  In the document that you want to receive comments, choose Document > Comments > 
Import Comments.

2  From the Objects of Type (Windows) or Select (Mac OS) menu, choose Acrobat FDF Files 
(*.fdf ), Adobe PDF Files (*.pdf ), Acrobat XFDF Files (*.xfdf ), or All Files (*.*).

3  Double-click the name of the document with the comments.

The comment positioning matches that of the file they were imported from. If comments 
appear out of place, it’s likely that the source and recipient PDF documents are different.
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Using Commenting Tools

About adding comments
A comment refers to a note, highlighting, and any other markup that you’ve added to an 
Adobe PDF document using the commenting tools. A note is the most commonly used 
comment. In Adobe Reader, you can add comments only if the creator of the Adobe PDF 
document enabled commenting. (See “About usage rights” on page 61.) If commenting is 
enabled, you can place comments anywhere in the document, and you can determine the 
style and format of the comment. 

The tools you need to create comments are located on the Commenting toolbar. The Note 
tool lets you add the equivalent of a sticky note to your PDF documents. You can also add 
stamps and file attachments. When you’re adding notes to your document, you can use 
the Properties toolbar to change its appearance. (See “Changing colors, icons, and other 
comment properties” on page 46.)

Commenting toolbar  
A. Note tool B. Stamp tool C. Highlighter, Cross-Out Text,  
and Underline Text tools D. Attach File tool

To open the Commenting toolbar:

1  Do one of the following:

• Choose View > Toolbars > Commenting.

• From the toolbar, choose Review & Comment > Commenting Toolbar.

2  To select a commenting tool, click the tool on the Commenting toolbar, or click the 
arrow next to a tool, and then select a tool from the menu.

A CB D
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Adding note comments
A note comment is the most commonly used comment. If commenting is enabled in the 
current PDF document, you can use the Note tool to add notes on any page in the 
document, and you can position them anywhere on the page. When you add a note 
comment, a note icon and a pop-up window appear. You can add bold, italics, and other 
attributes to text in a pop-up window, similar to formatting text in a word-processing 
application. If you enter more text than fits in the pop-up window, the text scrolls. You can 
also resize the window, if desired. 

Creating a note comment  
A. Note icon B. Pop-up window

To add a note comment:

1  Select the Note tool  in the Commenting toolbar. 

2  Click the location where you want to place the note, or drag to create a custom-sized 
window.

3  Type the text for the note in the pop-up window. You can also use the Select Text 
tool  to copy and paste text from a PDF document into the note. 

4  If desired, click the close box in the upper right corner of the pop-up window to close 
the note. Closing the pop-up window does not delete the note.

If you don’t want the Note tool to switch to the Hand tool after you add a note, select 
the Keep Tool Selected option in the Properties toolbar. To display the Properties toolbar, 
right-click (Windows) or Control-click (Mac OS) the toolbar area, and then choose 
Properties Bar. When you select the Note tool, this option appears.

To edit a note comment:

1  Click or double-click the note icon to open the pop-up window.

2  Do any of the following:

• Edit the text as needed. When you are finished, click the close box in the upper right 
corner of the pop-up window, or click anywhere outside the pop-up window.

A B
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• Use the Properties toolbar to change the text formatting, note color, and other note 
properties. (See “Changing colors, icons, and other comment properties” on page 46.)

To resize a pop-up window, drag the lower right corner of the window to the appro-
priate size.

To delete a note comment:

1  Select the Note tool , or the Hand tool .

2  Do one of the following:

• Select the note icon, and then press Delete.

• Right-click (Windows) or Control-click (Mac OS) the note icon or the title bar of the pop-
up window, and then choose Delete. Or, right-click (Windows) or Control-click (Mac OS) 
the text area of the pop-up window, and then choose Delete Comment.

Highlighting, crossing out, and underlining text
If commenting is enabled in the current Adobe PDF document, you can use the 
Highlighter tool, the Cross-Out Text tool, and the Underline Text tool to add comments to 
an Adobe PDF document. You can use these comments by themselves or in conjunction 
with notes. For example, you may want to highlight a section of text, and then double-
click the highlighting to add a note window. 

To highlight, cross out, or underline text:

1  On the Commenting toolbar, select the Highlighter tool , the Cross-Out Text tool , 
or the Underline Text tool .

2  Move the cursor to the beginning of the text you want to mark up and drag. Ctrl-drag 
(Windows) or Option-drag (Mac OS) to mark up a rectangular area of text. This is especially 
useful to mark up text in a column.

3  Release the mouse button to complete the action.

4  To associate a note with the highlighted or underlined text, select the Hand tool  and 
double-click the markup. Type the text in the pop-up window that appears. 

To delete a highlight, cross out, or underline markup:

Do one of the following:

• Right-click (Windows) or Control-click (Mac OS) the markup, such as the highlighting or 
cross-out, and then choose Delete.

• Select the Hand tool , click the markup, and then press Delete. 

If markup comments are placed on top of one another, you may need to delete several 
comments. (See “Deleting comments” on page 45.)
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Adding stamps
If commenting is enabled in the current Adobe PDF document, you can use the Stamp tool 
to apply a stamp to a document in much the same way you would use a rubber stamp on 
a paper document. You can choose from a list of predefined stamps. Dynamic stamps 
obtain information from your system and from the Identity panel of the Preferences dialog 
box, allowing you to indicate name, date, and time information on the stamp.

To stamp a document:

1  From the stamp menu  on the Commenting toolbar, select the stamp you want to 
add to your document.

2  Click the document page where you want to place the stamp at its default size, or drag 
a rectangle to define the size and placement of the stamp. 

To edit a stamp:

1  Select the Hand tool .

2  Do any of the following:

• To move a stamp, drag it to a new location.

• To resize the stamp, click it, and then drag a corner handle.

• To delete a stamp, right-click (Windows) or Control-click (Mac OS) the stamp, and then 
choose Delete.

• To change a stamp’s color or opacity, right-click (Windows) or Control-click (Mac OS) the 
stamp, and choose Properties. Use the Appearance tab to change the stamp’s color and 
opacity.

Using the Attach File tool
If commenting is enabled, you can attach files to the Adobe PDF document. Use the 
Attach File tool to embed a file at a selected location in an Adobe PDF document, so that 
the reader can open it for viewing. If you move the PDF document to a new location, the 
embedded file comment automatically goes with it.

Note: You can attach any file type as a file attachment. However, others will not be able to 
open the file unless they have the authoring application installed on their system.

To attach a file:

1  Select the Attach File tool  on the Commenting toolbar.

2  Click where you want to place the file attachment. 

3  In the Select File to Attach dialog box, browse to locate the file to attach, and then 
double-click it. 

4  In the Properties dialog box, select the settings for the file icon that appears in the PDF 
document. (See “Changing colors, icons, and other comment properties” on page 46.) 
Then click OK. 

Deleting comments
When deleting comments, note the following:
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• If comments are placed on top of one another, deleting the comment may appear to do 
nothing, because the next item in the stack is still visible. In such cases, you may need 
to delete several comments before they’re all gone.

• If a comment is locked, you cannot delete it until you unlock it. To unlock a comment, 
right-click (Windows) or Control-click (Mac OS) the comment, and choose Properties. 
Deselect Locked, and then click Close.

• You cannot delete comments unless the author enabled commenting in the document 
you have open. (See “About usage rights” on page 61.)

To delete comments:

Do one of the following:

• Right-click (Windows) or Control-click (Mac OS) the comment, and then choose Delete. 

• Select the Hand tool , click the markup, and then press Delete. 

Changing colors, icons, and other comment properties
You can change a comment’s color and other properties using the Properties toolbar or 
the Properties dialog box. The options that appear on the Properties toolbar depend on 
which tool or object is selected. The title bar in the Properties toolbar indicates which 
object is affected. For example, if you select a note icon, the Note Properties toolbar lets 
you specify appearance options for the note icon and accompanying pop-up window. If 
you select text within the pop-up window, the Pop-up Text Properties toolbar lets you 
specify appearance options for the text within the pop-up window.

You can set default properties for any type of comment so that subsequent comments you 
create share the same icon and color properties. You can set different default properties 
for each type of comment, such as notes, highlighting, and text boxes.

Properties toolbar  
A. Properties toolbar with note icon selected   
B. Properties toolbar with pop-up text selected

You cannot change commenting preferences in Reader.

A B
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To set properties for a single comment using the Properties toolbar:

1  To display the Properties toolbar, right-click (Windows) or Control-click (Mac OS) the 
toolbar area, and then choose Properties Bar. You can also choose View > Toolbars > 
Properties Bar.

2  Select the Hand tool , and then click the comment to select it.

3  Select options from the Properties toolbar. The type of comment selected determines 
which options are available.

To set properties for a single comment using the Properties dialog box:

1  Right-click (Windows) or Control-click (Mac OS) the note icon, markup, or title bar of a 
pop-up window, and then choose Properties. 

2  In the Properties dialog box, do any of the following, and then click Close:

• Select the Appearance tab to change such options as the color and type of icon used. 
The type of comment selected determines which options are available. 

• Select the General tab to change the author’s name and subject of the current 
comment. 

• Select Locked at the bottom of the Properties dialog box to prevent a comment from 
being edited or deleted.

To specify default properties for comments:

1  Specify the properties for a comment as described in the previous procedure.

2  Right-click (Windows) or Control-click (Mac OS) the comment that has the properties 
you want to include, and then choose Make Current Properties Default. All subsequent 
comments that you create of that type will share the same comment properties. Existing 
comments are not affected, nor is the appearance of text in pop-up windows.
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Digitally Signing PDF 
Documents

About signing PDF documents
A digital signature, like a conventional handwritten signature, identifies the person signing 
a document. Unlike traditional signatures on paper, however, each digital signature stores 
information “behind the scenes” about the person signing a document. 

Note: For the latest information about Digital Signatures, choose Help > Online Support 
to open the Adobe Acrobat support page on the Adobe Web site, and then search for 
“digital signatures.”

If the creator of a PDF document enabled the Digital Signatures feature, you can digitally 
sign PDF documents to attest to its contents. If this feature is not enabled, you can only 
view, print, and validate digital signatures. To certify documents, you must use Acrobat. 

Valid digital signature

Selecting a digital ID To sign a document, you must select a digital ID, which contains 
the signature information that you can share with other users in a certificate. You can 
create a self-signed digital ID, or you can obtain a digital ID from a third-party provider. 
(See “About digital IDs and certification methods” on page 48.)

Signing a document  A digital signature can appear as a logo or other image, or as text 
explaining the purpose of the signing. (See “About adding signatures” on page 52.)

Validating someone else’s signature When you receive a document signed by another 
person, you should validate the signature to ensure that the document was indeed signed 
by that person and hasn’t changed after it was signed. (See “Validating signatures” on 
page 56.)

About digital IDs and certification methods
A digital ID contains your signature information. Digital IDs are also referred to as creden-
tials or profiles. You can get a digital ID from a third-party provider, or you can create a self-
signed digital ID and share your signature information with others. A certificate is a confir-
mation of your digital ID and contains information used to protect data.
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In general, digital IDs are issued by a third party for use in any official capacity. The 
provider of digital ID certificates is sometimes called a certificate authority or a signature 
handler. You may want to create more than one digital ID if you sign documents in 
different roles or with different certification methods. 

When a digital signature is applied, a unique fingerprint with encrypted numbers is 
embedded in the document. The recipient needs the signer’s certificate to validate that 
the digital signature and certificate match the signer’s digital ID.

About digital ID providers
Some common providers of digital IDs include the following:

• Default Certificate Security lets you create and select a password-protected digital ID 
file.

• Windows Certificate Security is a Windows security authority that allows client and 
server applications to gain trust in each other’s authentication credentials. You can use 
Windows digital IDs in PDF documents without having to type a password. Windows 
certificates are stored in the Windows Certificate Store.

• Some third-party providers, such as Entrust®, include advanced security features. See 
the Adobe Web site for information on using providers with advanced security features.

Both Default Certificate Security and Windows Certificate Security have access to the list of 
trusted identities that you build. Third-party signature handlers may validate identities 
using other methods. (See “Managing digital ID certificates” on page 57.)

To specify a default signing method:

1  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences, and then choose 
Digital Signatures.

2  From the Default Method to Use When Signing menu, choose a signing method. If you 
want to be prompted to select the signing method each time you sign, select Ask When I 
Sign.

For more information, see “Setting Digital Signature preferences” on page 60.

Creating a digital ID (Default Certificate Security)
When you create a self-signed digital ID using Default Certificate Security, the resulting file 
stores the following items: an encrypted private key used for signing documents, a public 
key contained in a certificate used for validating signatures, and a time-out value if a 
password is required for signing. The digital ID file you create includes a .pfx extension 
(Windows) or a .p12 extension (Mac OS).

To create a self-signed digital ID (Default Certificate Security):

1  Choose Document > Manage Digital IDs > My Digital ID Files > Select My Digital ID File. 
(If another digital ID is open, this command changes to Open Another Digital ID File.)

2  Click New Digital ID File, and then click Continue.

3  In the Create Self-Signed Digital ID dialog box, do the following:

• Type a name for your digital ID. When you certify or sign a document, this name appears 
in the Signatures panel and in the signature field. 

• To use Unicode values for extended characters, select Enable Unicode Support, and 
then specify Unicode values for the appropriate fields.
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• Choose a key algorithm from the menu. 2048-bit RSA offers more security than 1024-bit 
RSA, but 1024-bit RSA is more universally compatible.

• Specify whether you want to use the digital ID for digital signature, data encryption, or 
both.

• Type a password containing at least six characters. Do not use double quotation marks 
or the following characters: ! @ # $ % ^ & * , | \ ; < > _. Type the same password in both 
the Choose a Password and Confirm Password text boxes. Passwords are case-sensitive.

4  Click Create, specify a filename and location, and then click Save.

5  Export and send your digital ID certificate file to those who need to validate your 
signature. (See “Managing digital ID certificates” on page 57.)

Important: Make a backup copy of your digital ID file. If your digital ID file is lost or 
corrupted, or if you forget your password, you cannot use that profile to add or validate 
signatures.

Using digital IDs (Default Certificate Security)
Before you can sign or validate a document, you are prompted to select a digital ID file, if 
you have not already done so. Digital ID files from earlier versions of Acrobat use an .apf 
extension. If you select an .apf digital ID file, you are prompted to convert the file to a 
supported file type.

To select a self-signed digital ID file:

1  Choose Document  > Manage Digital IDs > My Digital ID Files > Select My Digital ID. (If 
you already selected a digital ID file, this command changes to Open Another Digital ID 
File. If you have multiple digital IDs, use this command to close the current digital ID and 
select a different one.)

2  Do one of the following:

• Choose a digital ID file. The menu lists the most recently opened or created digital ID 
files.

• Click Find Your Digital ID File, and browse to find a digital ID. Digital ID files are 
commonly stored in the Profiles folder in the Acrobat folder.

3  Type your password, and click OK.

To close a self-signed digital ID file:

Choose Document  > Manage Digital IDs > My Digital ID Files > Close My Digital ID File: 
<filename>.

To change self-signed digital ID file settings:

1  Choose Document > Manage Digital IDs > My Digital ID Files > My Digital ID File 
Settings. 

2  If prompted, select your digital ID, type the password, and click OK. Select your digital 
ID, and then click Settings.

3  Specify whether you want to be prompted for a digital ID next time, use the current 
digital ID until you close Acrobat, or always use the current digital ID.

4  Click OK.
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To change self-signed digital ID password settings:

1  Choose Document > Manage Digital IDs > My Digital ID Files > My Digital ID File 
Settings.

2  If prompted, select the digital ID file, type the password, and click OK.

3  Select the digital ID, and then choose Change Password.

4  Specify the new and old passwords. Passwords are case-sensitive, must contain at least 
six characters, and may not contain double quotation marks or the following characters: ! 
@ # $ % ^ & * , | \ ; < > _. Click OK.

5  To change your password settings, select the digital ID, choose Password Settings, and 
then do the following:

• To require a password for signing, select Require Password to Access When Signing.

• Select Always, or choose a value from the menu to specify how often you are prompted 
for a password while the digital ID file is selected in the current session.

• Type your password in the text box, and then click OK.

6  Click Close.

Managing digital IDs (Windows Certificate Security)
Adobe Reader provides the Windows Certificate Security method to work with digital IDs 
used in Windows systems. When you create a Windows digital ID, you do not need to 
specify a password. Your Windows login protects access to Windows digital IDs. The My 
Digital ID command lets you manage digital IDs for Windows Certificate Security.

To add a digital ID file (Windows Certificate Security):

1  Choose Document > Manage Digital ID > My Digital ID.

2  Click Add.

3  In the Add Digital ID dialog box, do one of the following:

• Click the Get a Third Party Digital ID icon to open a Web site containing information on 
third-party digital ID providers.

• Click the Create a Self-Signed Digital ID icon, and then click Continue. Specify the digital 
ID details. If you want the digital ID to be available for non-Acrobat applications, select 
Add as a “Windows Trusted Root” Digital ID.

• Click the Import Digital ID File icon to add an existing digital ID file. If you add a self-
signed digital ID that you created using Default Certificate Security, specify the 
password.

To use Windows Certificate Security as the default signing method:

1  Choose Edit > Preferences, and then choose Digital Signatures.

2  From the Default Method to Use When Signing menu, choose Windows Certificate 
Security.

To change digital ID file settings (Windows Certificate Security):

1  Choose Document > Manage Digital IDs > My Digital ID. Select your digital ID in the list, 
and then click Settings.



Using Help | Contents | Index Back 52  

Adobe Reader Help Digitally Signing PDF Documents 

Using Help | Contents | Index Back 52  

2  Specify whether you want to be prompted for a digital ID next time, use the current 
digital ID until you close Acrobat, or always use the current digital ID.

3  Click OK.

Using third-party digital IDs
When you sign or validate a document, you can use the Default Certificate Security, the 
Windows Certificate Security, or a third-party security method. When you install a third-
party signature provider, new menu commands may appear. Use these commands instead 
of, or in addition to, the Manage Digital IDs commands. In addition, a Third-Party Prefer-
ences submenu may appear on the Edit menu (Windows) or on the Adobe Reader menu 
(Mac OS) so that you can change the provider’s preference settings.

To specify a third-party security method:

1  If necessary, install a third-party signature provider.

2  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 
then click Digital Signatures. 

3  Choose a provider from the Default Method to Use When Signing menu, which lists all 
security methods installed in the Acrobat Plug-ins folder. If you want to be prompted to 
select a security method each time you sign, select Ask When I Sign. Click OK.

About adding signatures
A PDF document can be signed more than once and by more than one person. For 
example, the author can save a PDF document containing PDF form fields as a certified 
document, allowing only form fields to be filled in. When another user opens the PDF 
document, a message box indicates whether the certification is still valid. This user can 
then fill out the form and sign the document when finished. 

The signature that appears is just its representation on the page and is not the actual 
digital signature information. Signature information appears on the Signatures tab.

Signature formats  
A. Text signature  B. Graphic signature

Note: If you sign a field, be aware that the document author may have put duplicates of 
the field on other document pages. For example, sometimes a field is copied to the same 
place on every page. You need to sign the field only once, and your signature appears in all 
occurrences of the field. This duplication allows quick initialing of every page in a document. 

BA
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Signing a document
 Adding a signature does not affect the validity of existing signatures in the document.

When you sign a document, your signature and the related information can be stored in a 
signature field embedded on the page. A signature field is an Acrobat form field.

Important: Sign a document only after you make final changes. If you make changes to a 
PDF document after you sign it, the signature may still be valid, but a caution triangle  
appears in the signature field and in the Signature tab, indicating that changes were 
made after the signature was added. The author of the PDF form can also lock fields after 
the document is signed to prevent additional changes.

To sign a document:

1  In the Digital Signatures panel of the Preferences dialog box, specify a default signing 
method.

2  Click the unsigned signature field in the PDF document. (The field must be a signature 
form field, not just a blank box.)

3  If the document isn’t certified, make sure that you received it from a trusted source, and 
then click Continue Signing.

4  If you have not yet selected a digital ID, select one, and then click OK. (See “About 
digital IDs and certification methods” on page 48.)

5  In the Apply Signature to Document dialog box, type your password if prompted, and 
specify the reason for signing the document. 

6  Click Show Options, and do the following:

• If desired, add contact information for validation purposes.

• Choose a signature appearance. Standard Text displays a validation icon with the name 
and other information. If you defined a personalized signature, choose it from the 
menu. To preview your signature before signing the document, click Preview. To create 
a new signature appearance, click New, and follow the steps in “Creating a new 
signature appearance” on page 54. 

7  To sign and save the document, do one of the following:

• Choose Sign and Save As (recommended) to sign the document and save it using a 
different filename. This command lets you make changes to the original PDF document 
without invalidating the signature.

• Chose Sign and Save if you already saved the document with a different filename. If you 
make changes to the saved PDF document, you may invalidate the signature.

Adding signatures to a document in a Web browser
When you sign a document in a browser, only the incremental portion of the file is saved 
to your hard drive. (A Sign button rather than a Save or Save As button appears.) To save a 
copy of the signed document, you must save the file to your hard drive.

To sign a document in a browser:

1  From the Sign menu on the Acrobat toolbar, choose Sign This Document, or click a 
signature field, and then follow the steps described in “Signing a document” on page 53.

2  To retain a copy of the signed document, click the Save a Copy of the File button on the 
Acrobat toolbar. 
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Creating a new signature appearance
You can specify how your signature appears in the signature field. For example, you can 
include an image of your company logo. When you use an image in a signature, only the 
image is used, not the white space around it. The image is cropped and scaled to fit in the 
signature field. 

To create a new signature appearance:

1  Choose Edit > Preferences (Windows) or Adobe Reader (Mac OS) > Preferences, and 
then select Digital Signatures. 

2  Click New.

3  In the Configure Signature Appearance dialog box, type a title for the signature 
appearance. When you sign a document, you select the signature by its title, so use a short 
title that accurately describes the signature.

4  Do one of the following:

• Select No Graphic if you want the signature area to contain only the icon and other 
information specified under Configure Text.

• Select Imported Graphic to use a graphic signature, and then click PDF File. In the Select 
Picture dialog box, click Browse to locate the file. (The file must be a PDF file.) Click OK 
(Windows) or Select (Mac OS).

Note: The Palm Organizer button is dimmed unless Palm OS® appearance files are 
detected.

• Select Name to use the signature profile name for the appearance.

5  Select any text items you want to appear with the signature on document pages. Select 
Distinguished Name to show the user attributes defined in the profile, including your 
name, organization, and country.

6  Click OK.

To display the image when you sign the document, you must select the signature 
appearance. (See “Signing a document” on page 53.)

To edit or delete a signature appearance:

1  Open the Preferences dialog box, and then select Digital Signatures. 

2  Do one of the following:

• To edit a signature appearance, select its title in the right pane, and click Edit. You can 
change the title, select a different image, or change the text items.

• To delete a signature appearance, select its title in the right pane, and then click Delete.

Clearing a digital signature from a signature field
When you clear a signature field, the signature is deleted, but the empty signature field 
remains. 

To clear a digital signature from a signature field:

Do one of the following:

• Select the signature in the Signatures tab, and choose Clear Signature Field from the 
Options menu. The signature is removed, and the Signatures panel notes that the 
document was modified after the last signing.
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• Right-click (Windows) or Control-click (Mac OS) the signature in the document window, 
and then choose Clear Signature Field.

• To clear all signature fields in a document, choose Document > Digital Signatures > 
Clear All Signature Fields. 

Using the Signatures tab
The Signatures tab lists all the signature fields in the current document. Each signature in 
the palette has an icon identifying its current verification status. A blue ribbon icon  
indicates that the certification is valid. The digital signature icon  along with the name 
of the field in the Signatures panel indicates the presence of the empty signature field. A 
check mark icon  indicates that the signature is valid. A question mark icon  indicates 
that the signature has not been verified. A warning sign icon  indicates that the 
document was modified after the signature was added. 

You can collapse a signature to see only the name, date, and status, or you can expand it to 
see more information.

Icons identifying verification status

To display the Signatures tab:

Choose View > Navigation Tabs > Signatures, or click the Signatures tab on the left side of 
the document window. 

You can right-click (Windows) or Control-click (Mac OS) a signature field in the Signa-
tures tab to do most signature-related tasks, including adding, clearing, and validating 
signatures. In some cases, however, the signature field may become locked after you sign 
it.

To expand or collapse a signature in the Signatures tab:

Click the plus sign (Windows) or triangle (Mac OS) to the left of the signature to expand it. 
Click the minus sign (Windows) or the rotated triangle (Mac OS) to the left of the signature 
to collapse it.
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Validating signatures
When you validate a signature, you verify the signer’s identity and assess any changes 
made after the document was signed. For an identity to be valid, the signer’s certificate, or 
one of its parent certificates that was used to issue the signer’s certificate, must be in your 
list of trusted identities. (See “Building a list of trusted identities” on page 57.)

The verification status appears on the document page and in the Signatures tab. If you 
don’t have the signer’s certificate, the signature validity is unknown. Third-party signature 
handlers may verify identities using other methods.

To validate a signature:

1  Open the PDF document containing the signature you want to validate.

2  In the signature field or in the Signatures tab, check whether a “Document was 
modified” warning sign icon  appears next to the signature. If this icon appears, the 
document may have been modified after it was signed.

3  Select the signature in the Signatures tab, and then choose Validate Signature from the 
Options menu. The Signature Validation Status describes the signature status.

4  If the status is unknown, or if the document was modified after it was signed, click 
Signature Properties, do any of the following, and then click Close:

• Click Show Certificate to verify the fingerprint information, and then click Close.

• Click Issuer Notice to learn more about the legal restrictions of this signature, and then 
click Signature Properties.

• If the document has more than one signature, click View Signed Version to view a copy 
of the signed version in a separate document window. (See “Viewing previous versions 
of a signed document” on page 56.) 

To change validation settings, see “Setting Digital Signature preferences” on page 60.

Viewing previous versions of a signed document
If a document is signed more than once, all the signed versions are maintained in a single 
Adobe PDF file. Each version is saved as append-only so that it cannot be modified. All 
signatures and their corresponding versions appear in the Signatures tab.

To view a previous signed version:

Do one of the following:

• Select the signature in the Signatures tab, and choose View Signed Version from the 
Option menu. 

• Right-click (Windows) or Control-click (Mac OS) the signature in the Signatures tab or 
document pane, and choose View Signed Version.

• In the Signature Properties dialog box, click View Signed Version. 

The previous version opens in a new Adobe PDF file, with the version information and the 
name of the signer in the title bar. To return to the original document, choose the 
document name from the Window menu.
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Managing digital ID certificates
Your digital ID certificate contains a public key that is used to validate your digital 
signature. Before other users can validate your signature on documents they receive, they 
must have access to your certificate, which you can share with them. Likewise, other users 
can share their certificates with you so that you can build a list of trusted user certificates, 
called trusted identities, for validating signatures.

Both Default Certificate Security and Windows Certificate Security have access to the list of 
trusted identities that you build. You can also configure Windows Certificate Security to 
trust identities in the common Windows Certificate Store. (See “Setting Digital Signature 
preferences” on page 60.) Third-party providers may validate identities using other 
methods.

Sharing your digital ID certificate
You can share your self-signed digital ID certificate with others by exporting your certif-
icate as an FDF file, or you can email your certificate directly. If you use a third-party 
security method, you usually don’t need to share your certificate with others. See the 
documentation for the third-party provider.

To share your digital ID certificate:

1  Do one of the following:

• For password-protected digital ID files, choose Document > Manage Digital IDs > My 
Digital ID Files > My Digital ID File Settings. If prompted, select your digital ID, type the 
password, and click OK. 

• If you use Windows Certificate Security, choose Document > Manage Digital IDs > My 
Digital ID. 

2  To verify that your certificate information is correct, select the digital ID you want to 
share, click Settings, and then click Show Certificate Details. Click Close and OK to return to 
the dialog box.

3  With the digital ID selected, click Export.

4  Do one of the following:

• Select Email the Data to Someone, and click Next to send your digital ID certificate to 
another user. Specify the email address, click OK, and then send the message in your 
email application, if necessary.

• Click Save the Data to a File, and click Next to save the digital ID certificate in an FDF file. 
Browse to specify a location for the certificate file, and click Save.

Building a list of trusted identities 
You can keep a copy of other users’ digital ID certificates in a list of trusted identities. The 
list lets you validate the signatures of these users on any documents you receive.

The preferred method of adding another user’s certificate to your list of trusted identities 
is by importing the certificate from an FDF file that the user sends to you. You can also add 
a certificate directly from the PDF document signed by someone who used a self-signed 
digital ID, although this method may not be trustworthy.

To request a certificate from another user:

1  Choose Document > Manage Digital IDs > Trusted Identities. 
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2  Click Request Contact.

3  Type your name and email address. To allow other users to add your certificate to their 
list of trusted identities, select Include my Certificates.

4  Select whether you want to email the request or save it as a file so that you can send it 
later, and then click Next.

5  If prompted, select the digital ID file, type the password, and click OK. Select the digital 
ID file to use, and then click Select.

6  Do one of the following:

• To send an email message, specify the email addresses, edit the message as needed, 
and click Email. You may need to switch to your email application to finish sending the 
message. (See “Emailing Adobe PDF documents” on page 39.)

• To save the file, specify a location, and then click Save. You can later attach this file to an 
email message.

7  After you receive the email message, open the attachment, and choose Set Contact 
Trust.

To add a certificate from email to your list of trusted identities:

1  After a user sends you certificate information, open the email attachment, and then 
choose Set Contact Trust.

2  Specify trust options, and then click Import.

To add a certificate from a file to your list of trusted identities:

1  In the Digital Signatures panel of the Preferences dialog box, specify a default signing 
method.

2  To include Windows Certificate digital IDs in the list of trusted identities, select the 
appropriate option in the Digital Signatures Advanced Preferences dialog box. (See 
“Setting Digital Signature preferences” on page 60.)

3  Choose Document > Manage Digital IDs > Trusted Identities. 

4  Click Add Contacts.

5  Do any of the following:

• If Windows Certificate digital IDs are allowed, select the appropriate directory and 
group.

• If you configured an identity search directory, select the appropriate directory and 
group. You can then search for specific digital ID certificates. (See “Configuring identity 
search directories” on page 60.)

• Click Browse for Certificates, locate the certificate file, and then click Open.

6  Click Add to Contacts List. 

7  Select the added certificate in the Contact to Add list, and then click Contact Details. 

8  In the Certificate Attributes dialog box, note the MD5 Fingerprint and the SHA-1 Finger-
print numbers. Confirm with the certificate’s originator that the information is correct. If 
the information isn’t correct, the certificate shouldn’t be trusted.

9  After you verify that the information is correct, click Set Contact Trust, specify trust 
options, and then click OK. 
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To add a certificate using a signature in a PDF document:

1  In the Digital Signatures panel of the Preferences dialog box, specify the default signing 
method.

2  Open the PDF document containing the user’s self-signed signature.

3  Click the signature in the document to check whether it’s valid.

4  Click Signature Properties, and then click Show Certificate.

5  In the Certificate Attributes dialog box, note the MD5 Fingerprint and the SHA-1 Finger-
print numbers. Confirm with the certificate’s originator that the information is correct. 
After you verify that the certificate information is correct, click Close, click Trust Identity, 
click OK, specify trust options, and then click Import.

To delete a certificate from the list of trusted certificates:

1  Choose Document > Manage Digital IDs > Trusted Identities.

2  Select the certificate, and click Delete.

Checking information on certificates
The Certificate Attributes dialog box provides user attributes and other information on a 
certificate. When other users import your certificate, they may ask you to check your 
fingerprint information against the information they receive with the certificate. You can 
check certificate information for your own digital ID files or for ID files that you import.

The Certificate Attributes dialog box provides the following information:

• The distinguished name (DN) is the name, organization, and country that a user 
provides when creating a profile. In Acrobat Self-Sign Security, the user DN and the 
certificate issuer DN are the same because a certificate is always issued by the user 
rather than by a third-party provider.

• The serial number is a unique number that ensures no two certificates from the same 
DN are identical. 

• The validation period specifies a span of time in which the certificate is valid. It begins 
with the date and time the certificate was created. 

To check information on your own certificate:

1  Do one of the following:

• For password-protected digital ID files, choose Document > Manage Digital IDs > My 
Digital ID Files > My Digital ID File Settings. If prompted, select your digital ID, type the 
password, and click OK. Select your digital ID, and then click Settings.

• If you use Windows Certificate Security, choose Document > Manage Digital IDs > My 
Digital ID. Select your digital ID in the list, and then click Settings.

2  Click Show Certificate Details.

To check information on a certificate:

Do one of the following:

• In the Signatures tab, right-click (Windows) or Control-click (Mac OS) a signature, and 
then choose Properties. Click Show Certificate.
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• Choose Document > Manage Digital IDs > Trusted Identities. From the Display menu, 
choose Certificates. Select the certificate, and then choose Edit. Click Certificate Details.

Configuring identity search directories
Identity search directories help you locate specific digital ID certificates from network 
servers, including LDAP servers. 

To configure an identity search directory:

1  Choose Document > Manage Digital IDs > Configure Identity Search Directories.

2  Click New, specify a directory name and server settings, and then click OK. 

For more information on server settings, contact your system administrator.

Setting Digital Signature preferences
You can use the Digital Signatures panel of the Preferences dialog box to change the 
appearance of your signature, specify a default security method, change validation 
settings, and specify other advanced preferences.

To set Digital Signature preferences:

1  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 
then select Digital Signatures. 

2  Change the digital signature appearance. (See “Creating a new signature appearance” 
on page 54.)

3  Specify a default signing method. (See “About digital ID providers” on page 49.)

4  Under Verifying Signatures, do the following, and then click OK:

• Select whether to verify signatures when PDF documents are opened. 

• Specify which security method to use for verifying signatures. (See “About digital IDs 
and certification methods” on page 48.)

To set advanced digital signature preferences:

1  In the Digital Signature panel of the Preferences dialog box, click Advanced Preferences.

2  Select Ignore the Expiration Dates of Self-Signed Certificates When Verifying Signatures 
if you don’t want to verify expiration dates. If this option is not selected, you are notified 
when a signature expired.

3  Select Require Certificate Revocation Checking for Validation to require certificates to 
be checked against a list of excluded certificates during validation. A certificate revocation 
list (CRL) contains a list of revoked but unexpired certificates. If this option is not selected, 
the revocation status for non-author signatures is ignored.

4  Under Microsoft Windows Certificate Security, do the following, and then click OK:

• Specify whether you can import identities from the Windows Certificate Store into the 
list of trusted identities. (See “Building a list of trusted identities” on page 57.)

• Specify whether to trust all root certificates in the Windows Certificate Store when 
validating signatures. Be aware that selecting this option might compromise security.

Note: To revert to the default digital ID settings, click Reset.
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Usage Rights

About usage rights
In Adobe Reader, you can add comments, fill in forms, and sign documents if the Adobe 
PDF document has additional usage rights enabled. The Document Status dialog box 
indicates which usage rights are enabled. These include the following:

Review & Comment If enabled, you can add note comments, highlighting, and other 
review comments to the document. You can also import and export comments, partic-
ipate in reviews, and save the PDF document. If Review & Comment is not enabled, you 
can view only existing comments. (See “About adding comments” on page 42.)

Fill In Form If enabled, you can fill in forms, import and export form data as an FDF file, 
and save the document. (See “Filling out forms” on page 21.)

Sign If enabled, you can digitally sign a PDF document and save it. If Digital Signatures is 
not enabled, you can validate, view, and print PDF documents with digital signatures, but 
you cannot sign documents. (See “About signing PDF documents” on page 48.)

To view usage rights:

Click an icon on the left side of the status bar at the bottom of the Adobe Reader window. 
If the Document Status dialog box does not include Review & Comment, Fill In Form, or 
Sign, the document does not include usage rights.

About passwords and document security
When creating Adobe PDF documents, authors can use password security to add restric-
tions that can prevent a document from being opened, printed, or edited. PDF documents 
that include such security restrictions are called restricted documents.

When someone sends you a restricted PDF document, you may need to enter a password 
to open it. If a document is encrypted, you may not be able to open it without permission 
from the person who created the document. In addition, restricted or certified documents 
may prevent you from printing your files or copying information to another application. If 
you’re having trouble opening a PDF document, or if you’re restricted from using certain 
features, contact the PDF document author. 

To view the security settings of an open document:

1  Choose File > Document Properties, and then click Security.

2  Note the actions that are not allowed, and then click OK.

When a document is restricted or has a special status, icons appear in the lower left 
corner of the document window. Double-click a status icon to view more information.
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Getting information on PDF documents
When you view a PDF document, you can get information on the file, such as the title, the 
fonts used, and security settings. Some of this information is set by the person who 
created the document, and some is generated by Acrobat. 

To get information on the current document:

1  Choose File > Document Properties, or choose Document Properties from the 
document pane menu, which is located just above the vertical scroll bar.

2  Select an option from the left side of the Document Properties dialog box:

Advanced The Advanced panel shows PDF settings and reading options.

Base URL displays the base Uniform Resource Locator (URL) set for Web links in the 
document. 

Search Index displays the name of the autoindex associated with the file. Opening the file 
adds the associated index to the list of indexes that can be searched. 

The Trapped menu indicates whether trapping is applied to the file. Prepress software 
uses this information to determine whether to apply trapping at print time.

Binding affects how the pages are arranged side by side when you view them using the 
Continuous - Facing page layout. (See “Setting the page layout and orientation” on 
page 17.) This is for matching the reading direction (left to right or right to left) of text in 
the document. Right Edge binding is useful for viewing Arabic or Hebrew text or vertical 
Japanese text. 

Language specifies the language for the screen reader. (See “Using a screen reader” on 
page 82.)

Description The Description panel shows basic information about the document. The 
title, author, subject, and keywords may have been set by the person who created the 
document in the source application, such as Microsoft Word or Adobe InDesign, or by the 
person who created the PDF document. You can search for these description items in 
Acrobat to find particular documents.

Note that many search engines use the title to describe the document in their search 
results list. If a PDF file does not have a title, the filename appears in the results list instead. 
A file’s title is not necessarily the same as its filename.

The PDF Information group box shows which PDF version the document is created in, the 
page size, number of pages, and whether the document is tagged. This information is 
generated automatically and cannot be modified. 

Fonts The Fonts panel lists the fonts and the font types used in the original document, 
and the fonts, font types, and encoding used to display the original fonts.

If substitute fonts are used and you aren’t satisfied with their appearance, you may want to 
install the original fonts on your system or ask the document creator to re-create the 
document with the original fonts embedded in it. 

Security The Security panel describes what activities, if any, are not allowed. (See “About 
passwords and document security” on page 61.)
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Setting Trust Manager preferences
Use the Trust Manager panel of the Preferences dialog box to change multimedia security 
settings for trusted and non-trusted documents. For example, you can allow multimedia 
files to be played in trusted documents and disallow them to be played in non-trusted 
documents.

A document is trusted if it’s added to the list of trusted documents and authors. If a 
document is not trusted, you are prompted to add the document to this list when you try 
to play a media clip in which the permission is set to Prompt. If you decide to add a 
certified document to the list, both the document and the author’s certificate are added to 
the list. All documents certified by this author are trusted.

To set Trust Manager preferences:

1  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 
then select Trust Manager. 

2  Select whether you want to display security permissions for trusted documents or non-
trusted documents.

3  Select whether the trusted documents (or non-trusted documents) can open other files 
or launch applications.

4  Under Multimedia Permission Settings, select Allow Multimedia Operations to allow 
media clips to be played. Select a multimedia player in the list box, and then change the 
permission for the selected player to any of the following:

• Always to allow the player to be used without prompting.

• Never to prevent the player from being used.

• Prompt to ask whether the player can be used. This option lets you decide whether to 
add a non-trusted document to the list of trusted documents when you try to play the 
media clip using the selected player.

5  To clear the list of trusted documents and authors, click Reset List of Trusted Documents 
and Authors.

6  Click OK.

For information on setting general multimedia preferences, see “Setting Multimedia 
preferences” on page 70.
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Printing

Printing Adobe PDF documents
Most of the options in the Adobe Reader Print dialog box are the same as for other appli-
cations. You can also print an Adobe PDF document to a mobile device over the Internet. 
(See “Printing over the Internet” on page 66.)

To print an Adobe PDF document:

1  If necessary, do one of the following:

• To select pages to print, select thumbnails in the Pages panel. You can Ctrl-click 
(Windows) or Command-click (Mac OS) thumbnails to select noncontiguous pages, or 
Shift-click to select a contiguous range of pages. You can also select a contiguous page 
range in the Print dialog box.

• To select an area on a page to print, use the Select Text tool  and drag around the area 
you want to print.

2  Use File > Print Setup to set general printing options. The available options vary with 
different printers and drivers. See your printer driver documentation for details.

3  Click the Print button , or choose File > Print.

4  Choose a printer from the list at the top of the Print dialog box. 

5  In Mac OS, choose an option from the Presets pop-up menu.

6  In Windows, click Properties to set printer driver options. In Mac OS, set printer driver 
options in the Print Center.

7  Select any of the following options, and then click OK (Windows) or Print (Mac OS).

Print to File (Windows) Creates a device-dependent PostScript file of the document. For 
better results when creating PostScript files, use the Save As PostScript command. 

Current View Prints the page area (including text, comments, and so on) that is visible in 
the current view.

Current Page Prints the page that is visible in the current view.

Pages From/To Prints a range of pages. In Windows, if the Use Logical Page Numbers 
option is selected in Preferences, you can enter page-position numbers in parentheses to 
print those pages. For example, if the first page of a document is numbered iii, you can 
enter (1) to print that page.

Page Scaling Reduces and enlarges pages when printing.

• None prints the upper left or center of a page (if auto-rotated and centered) without 
scaling. Pages or selections that don’t fit on the paper are cropped.

• Fit to Paper reduces or enlarges each page to fit the currently selected paper size. If an 
area is selected, it is scaled to fit to the printable area of the currently selected paper 
size.
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• Shrink Large Pages shrinks large pages to fit the currently selected paper size, but does 
not enlarge small pages. If an area is selected and it is larger than the printable area of 
the currently selected paper, it is scaled to fit the printable area.

Auto-Rotate and Center Adjusts the PDF file’s orientation to match the orientation 
specified in the printer properties.

Choose Paper Source by PDF Page Size (Windows) Uses the PDF page size to 
determine the output tray rather than the page setup option. This is useful for printing 
PDF files that contain multiple page sizes on printers that have different-sized output 
trays.

Print What Specifies which visible content prints. 

• Document prints document contents and form fields.

• Document and Comments prints document contents, form fields, and comments. 

Printing Tips If you are connected to the Internet, this option connects to the Adobe 
Web site for information on how to troubleshoot printing problems.

Advanced Opens one or more panels for setting additional printing options. (See 
“Setting advanced print options” on page 65.) The options available also depend on your 
Acrobat application. 

Setting advanced print options
The Advanced Print Setup dialog box is available for PostScript printers only.

To set options in the Advanced Print Setup dialog box:

1  In the Print dialog box, click Advanced. (See “Printing Adobe PDF documents” on 
page 64.)

2  For Language, specify which level of PostScript to generate for the pages. Choose the 
level of PostScript appropriate for your printer.

3  For Font and Resource Policy, specify how fonts and resources in the document are sent 
to a printer when those fonts and resources are not present on the printer.

• Send at Start downloads all fonts and resources at the start of the print job. The fonts 
and resources remain on the printer until the job has finished printing. This option is 
the fastest, but uses the most printer memory.

• Send by Range downloads fonts and resources before printing the first page that uses 
them, and then discards them when they are no longer needed. This option uses less 
printer memory. However, if a PostScript processor reorders the pages later in the 
workflow, it might not reorder the font downloading correctly, resulting in missing 
fonts.

• Send For Each Page downloads all fonts and resources for a given page before the page 
prints, and then discards the fonts when the page has finished printing. This option 
uses the least printer memory.

4  Do any of the following, and then click OK:

• Select Download Asian Fonts to print documents with Asian fonts that are not installed 
on the printer or embedded in the Adobe PDF document. The Asian fonts must be 
present on the system in use. (See “About downloading Asian fonts” on page 66.)
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• Select Discolored Background Correction to correct severe discoloration during 
printing, such as white backgrounds printing as yellow.

• If normal printing doesn’t produce the desired results, select Print As Image to print 
pages as bitmap images. This option is not available for QuickDraw (Mac OS) printing.

About downloading Asian fonts
Select the Download Asian fonts option in the Advanced Print Setup dialog box if you 
want to print an Adobe PDF document with Asian fonts, but the fonts are not installed on 
the printer or embedded in the document. (Embedded fonts are downloaded whether or 
not this option is selected.) You can use this option with a PostScript Level 2 or higher 
printer. To make Asian fonts available for downloading to a printer, be sure you have 
downloaded the fonts to your computer using the Custom or Complete installation option 
during installation of Adobe Reader.

If Download Asian Fonts is not selected, the PDF document prints correctly only if the 
referenced fonts are installed on the printer. If the printer has similar fonts, the printer 
substitutes those. If there are no suitable fonts on the printer, Courier is used for the text.

If Download Asian Fonts does not produce the results you want, print the PDF document 
as a bitmap image. Printing a document as an image may take longer than using a substi-
tuted printer font.

Note: Some fonts cannot be downloaded to a printer, either because the font is a bitmap 
or because font embedding is restricted in that document. In these cases, a substitute font 
is used for printing, and the printed output may not match the screen display.

Printing over the Internet
You can send open Adobe PDF documents to printers and fax machines in the PrintMe 
network using the third-party plug-in, PrintMe Internet Printing. You can also securely 
store PDF files online for on-demand printing.

To print over the Internet:

1  Save the document, and then choose File > PrintMe Internet Printing.

2  In the PrintMe Networks dialog box, follow the prompts to sign up for a PrintMe user 
account, or log into your existing account. If you need assistance, refer to the PrintMe Help 
system.

Note: In Windows, you can also choose Programs > PrintMe Internet Printing Download 
Driver from the Start menu to download the universal PrintMe driver, and then sign up for 
a PrintMe user account. Using the universal PrintMe driver will allow you to print over the 
Internet from any application installed on your computer.
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Customization 

Setting preferences
You can use the Preferences dialog box in Adobe Reader to define a default page layout 
and customize your application in many other ways. These preferences control the appli-
cation on your system; they are not associated with a particular Adobe PDF document.

Note: If you install any third-party plug-ins, a Third-Party Preferences menu item appears 
in the File menu. Use this menu to set preferences. 

To set preferences:

1  Do one of the following:

• Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS). 

• Choose Preferences from the document pane menu.

2  In the Preferences dialog box, select one of the preference categories from the list at 
the left.

3  Select preference options for that feature, and then click OK. Click Cancel to leave the 
settings unchanged.

Preference categories
You set the preference options by category. 

Accessibility Sets preferences for making Adobe PDF documents easier to access for 
vision- and motion-challenged users. (See “Setting Reading preferences” on page 83.)

Digital Signatures Sets the preferred security handler and the preferences for creating 
and managing digital signatures and their appearance. (See “Setting Digital Signature 
preferences” on page 60.) 

Forms Sets preferences for the appearance and functionality of forms. (See “Setting 
Forms preferences” on page 23.)

Full Screen Sets preferences for navigation, transitions, and mouse behavior when 
documents are viewed in full screen mode. (See “Full Screen preferences” on page 70.)

General Sets miscellaneous preferences, including display and text and image selection 
preferences. (See “General preferences” on page 69.)

Identity Sets preferences for personal information used for authorship and digital signa-
tures.

Internet Sets Web browser and Internet connection options. You can set preferences to 
check your default browser settings for compatibility with the application each time the 
application is launched, and you can choose a connection speed that is used by the multi-
media plug in. This is also where you set your Internet connection setting. (For more infor-
mation on setting up Acrobat as a helper application in Windows, see “Viewing Adobe 
PDF documents in a Web browser (Windows)” on page 71.)



Using Help | Contents | Index Back 68  

Adobe Reader Help Customization 

Using Help | Contents | Index Back 68  

JavaScript Sets preferences for enabling JavaScript. To access the JavaScript Reference 
Guide for Acrobat, go to http://partners.adobe.com/ans/developer/acrosdk/main.html 
(English only) on the Adobe Web site.

Multimedia Sets the preferred media player to play movie and sound clips, as well other 
multimedia options. (See “Setting Multimedia preferences” on page 70.)

Page Display Sets options that define the page display. (See “Page Display preferences” 
on page 68.)

Reading Sets read-out-loud options, such as pitch, volume, and speed, for speech used in 
voice delivery, as well as reading order and screen reader options. (See “Setting Reading 
preferences” on page 83.)

Search Sets preferences for index-based searches and fast find. (See “Setting Search 
Preferences” on page 37.)

Smoothing Sets preferences for smoothing text, line art, and images, as well as deter-
mining whether CoolType is used. Smoothing the edges of text and monochrome images 
minimizes the contrast between the background and the text or image, which sometimes 
improves the quality of the display on-screen, especially with larger text sizes. CoolType 
lets you adjust text display to work optimally with your monitor.

Start Up Sets preferences for opening the application and opening documents. (See 
“Startup preferences” on page 68.)

Trust Manager Sets permissions for trusted entities. (See “Setting Trust Manager prefer-
ences” on page 63.)

Updates Defines how often to check for software updates. (See “Updating” on page 72.)

Startup preferences
The Startup panel of the Preferences dialog box defines how documents open and how 
the application starts up. It includes the following options:

Reopen Documents to Last Viewed Page Determines whether documents open 
automatically to the last viewed page within a work session.

Use Page Cache Places the next page in a buffer even before the current page is viewed 
to reduce the amount of time required to page through a document.

Allow Layer State to Be Set by User Information Allows the author of a layered PDF 
document to specify layer visibility based on user information.

Display the Document Status Dialog For Determines which documents automatically 
show a status dialog box when they are opened.

Display Splash Screen Determines whether the application splash screen is displayed 
each time the application is launched.

Use Only Certified Plug-ins Ensures that only Adobe-certified third-party plug-ins are 
loaded.

Page Display preferences 
The Page Display panel of the Preferences dialog box includes the following options for 
the appearance of pages:

Default Page Layout Sets the page layout used for scrolling when you first open a 
document. 
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Display Large Images Displays large images. If your system is slow to display image-
intensive pages, you may want to not select this option.

Display Page to Edge Eliminates the thin white border that is displayed around the edge 
of Adobe PDF pages created by some applications. If you do not select this option, pages 
are printed with a white border, as defined by the printer driver.

Display Transparency Grid Displays the grid behind transparent objects.

Use Logical Page Numbers Enables you to use the Number Pages command to display 
Adobe PDF page numbering that matches the numbering printed on the pages. A page’s 
number, followed by the page position in parentheses, appears in the status bar and in the 
Go To Page and Print dialog boxes. For example, if the first page in a document is 
numbered “i”, it might appear as “i (1 of 10)”. If this option is not selected, page numbering 
information in documents is ignored and pages are numbered using arabic numbers 
starting at 1. Selecting this option should alleviate most cases of unexpected Go Back 
behavior in your Web browser. 

Use Greek Text Below Displays text below the designated point size as gray lines (or 
greeked text) to speed display time.

Custom Resolution  Sets the monitor resolution.

Use System Setting Uses the system settings for monitor resolution.

Default Zoom Sets the magnification level for PDF documents when they are first 
opened. This value overrides document settings.

Max Fit Visible Zoom Sets the maximum magnification level for the fit visible view and 
for viewing articles.

General preferences 
The General panel of the Preferences dialog box provides the following preference 
options:

Enable Text Selection for the Hand Tool Enables the Hand tool to automatically 
function as the Select Text tool when it hovers over text in an Adobe PDF document. 

Text Selection Margin Size Sets the distance, in pixels, that the Select Text tool has to be 
from text before it changes to a text selection cursor. You can set the value from zero to 
twenty pixels.

Column Selection Margin Size Sets the distance, in pixels, that the Select Text tool has 
to be from the text selection margin before it switches from text selection to column 
selection.You can set the value from zero to twenty pixels. If you set the value at 0 pixels, 
you cannot select columns, only text.

Show Tool and Property Button Labels Determines how labels are used in the toolbars. 
However, if space in the toolbar area is limited, labels may be hidden regardless of this 
setting.

Maximum Documents in Most-Recently Used List Sets the maximum number of 
documents listed in the File menu (Windows) or when you choose File > Open Recent File 
(Mac OS). The default is five for Windows and nine for Mac OS.
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Open Cross-Document Links in Same Window Closes the current document and opens 
the document being linked to in the same window, minimizing the number of windows 
open. If the document being linked to is already open in another window, the current 
document is not closed when you click a link to the open document. If you do not select 
this option, a new window is opened each time you click a link to a different document. 

Note: To override this setting, whether selected or deselected, press Ctrl (Windows) or 
Option (Mac OS) when clicking a link.

Save As Optimizes for Fast Web View Restructures a PDF document for page-at-a-time 
downloading from Web servers.

Emit Passthrough PostScript when Printing Enables PostScript XObjects in the PDF file 
to be emitted when that PDF file is printed to PostScript printer.

Enable Print Preview Controls the display window in the Print dialog box that shows 
how the PDF will print. Turning this off speeds up the Print dialog box display.

Use Single Key Accelerators to Access Tools Enables you to select tools with a single 
keystroke. This is off by default.

Disable Edit Warnings Disables warning boxes that would normally open when you 
delete items such as links, pages, page thumbnails, and bookmarks, for example.

Full Screen preferences
The Full Screen panel of the Preferences dialog box provides the following navigation and 
appearance options when an Adobe PDF document is being viewed in Full Screen view. 

Advance Every Specifies whether to advance automatically from page to page every set 
number of seconds. You can page through a document using mouse or keyboard 
commands even if automatic paging is selected.

Loop After Last Page Lets you page through a PDF document continuously, returning to 
the first page after the last. This option is typically used for setting up kiosk displays.

Escape Key Exits Lets you exit Full Screen view by pressing the Escape key. If this option 
is not selected, you can exit by pressing Ctrl+L (Windows) or Command+L (Mac OS).

Left Click to Go Forward One Page; Right Click to Go Back One Page Lets you page 
through an Adobe PDF document by clicking the mouse. You can also page through a 
document by pressing Return, Shift-Return (to go backward), or the arrow keys.

Ignore All Transitions Removes transition effects from presentations that you view in 
Full Screen view.

Default Transition Specifies the transition effect to display when you switch pages in Full 
Screen view and no transition effect has been set for the document being viewed. 

Mouse Cursor Specifies whether to show or hide the cursor. 

Background Color Specifies the window’s background color in Full Screen view. If you 
choose Custom, you can select a color from the system color palette.

Setting Multimedia preferences
You can select the preferred media player to play sound and movie clips, determine 
whether the Player Finder dialog box is displayed, and set multimedia accessibility options 
for visually impaired users. For example, some movie clips include subtitles, dubbed audio, 
or supplemental text captions. You can determine whether these items are displayed 
when the movie is played in your Adobe PDF document. 
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To change multimedia preferences:

1  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 
then select Multimedia from the left side of the dialog box.

2  From the Preferred Media Player menu, select an option to determine the default player 
that will play the media clip.

3  Under Accessibility Options, select which special features are allowed to be played, 
specify the preferred language for the media in case multiple languages are available, and 
then click OK.

For information on setting multimedia preferences for trusted documents, see “Setting 
Trust Manager preferences” on page 63.)

Viewing Adobe PDF documents from other applications
Several applications allow you to view an Adobe PDF document in Adobe Reader without 
leaving the original application.

Viewing Adobe PDF documents in a Web browser (Windows)
Adobe Reader installs plug-ins that make viewing Adobe PDF documents on the Web 
easy. You can view PDF documents in your browser, or you can set up Adobe Reader to 
work as a helper application so that when you open or download PDF documents from 
the Web they open in a separate Adobe Reader window.

You can view the PDF document in the Web browser if you are using Internet Explorer 5.0 
or later, Netscape Navigator 7.0 or later, or America Online 6.0 or later. Because keyboard 
commands may be mapped to the Web browser, some Adobe Reader shortcuts may not 
be available. Similarly, you may need to use the tools and commands in the Adobe Reader 
toolbar rather than the browser toolbar or menu bar. For example, to print a PDF 
document, you need to use the Print button in the Adobe Reader toolbar rather than the 
File > Print command in the browser. (In Internet Explorer, you can use the File > Print, Edit 
> Copy, and Edit > Find commands on the Internet Explorer toolbar.)

Note: Netscape Navigator 6.0 is not compatible with Adobe Reader’s Web browser plug-in 
and does not support viewing PDF documents in the browser. 

You can set your preferences to launch Adobe Reader as a separate application outside 
your browser and automatically open linked PDF documents in Adobe Reader. In this 
mode you cannot use Fast Web Viewing, form submittal in a browser, or search 
highlighting on the Web.

To use Adobe Reader as a helper application:

1  Choose Edit > Preference, and select Internet. (You can also choose Preferences from 
the document pane menu.)

2  Deselect Display PDF in Browser, and click OK. 

To set browser and Internet preferences:

Choose Edit > Preferences, and select Internet in the left pane. (You can also choose 
Preferences from the document pane menu.) Set the following options and then click OK. 
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Display PDF in Browser (Windows only) Displays any PDF document opened from the 
Web inside the browser window. If this option is not selected, PDF documents open in a 
separate Adobe Reader window.

Check Browser Settings When Starting Reader Checks your default browser settings 
for compatibility with the application each time the application is launched.

Allow Fast Web View Downloads PDF documents for viewing on the Web one page at a 
time. If this option is not selected, the entire PDF file downloads before it is displayed. If 
you want the entire PDF document to continue downloading in the background while you 
view the first page of requested information, also select Allow Speculative Downloading 
in the Background.

Allow Speculative Downloading in the Background Allows a PDF document to 
continue downloading from the Web, even after the first requested page displays. 
Downloading in the background stops when any other task, such as paging through the 
document, is initiated in Acrobat.

Connection Speed Choose a connection speed from the menu. This setting is also used 
by the multimedia plug in.

Internet Settings Click to set up your Internet connection. Follow the prompts, or 
consult your ISP provider if you need help.

Updating 
Your software can automatically check for updates, which helps ensure that you are using 
the latest version. Use the Updates panel in the Preferences dialog box to determine how 
often to check for updates.

To update or set updating preference options:

1  Choose Edit > Preferences (Windows) or Adobe Reader> Preferences (Mac OS), and 
then select Updates on the left side of the dialog box. (You can also choose Preferences 
from the document pane menu.)

2  Do one of the following:

• For Check for Updates, specify how often you want to check for updates. (If you want to 
turn off automatic updating, choose Manually.)

• Click View Notifications to preview any notifications before deciding whether to 
update. Click OK to exit the dialog box.

3  If you don’t want Acrobat to display a notification when updates have been checked for, 
deselect Show Auto-Update Confirmation Dialog.

4  Deselect Display Notification at Startup if you don’t want to be advised about available 
updates when you launch Acrobat. 

5  Click OK.

You can also check for updates by choosing Help > Updates.

Upgrading
To upgrade from Adobe Reader to Acrobat, Choose Help > Purchase Adobe Acrobat, and 
follow the prompts to purchase and install Acrobat.
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Buying and Viewing eBooks

About eBooks
Adobe eBook PDF files (eBooks) are PDF files that have been packaged by the Adobe 
Content Server to protect the copyright of the author or publisher. As with any Adobe PDF 
file, eBooks can be moved, copied to a folder or a CD, posted on the Web, or sent as an 
email attachment. You can use My Bookshelf to access and manage your eBooks.

eBooks are typically bought from online bookstores, borrowed from online lenders, or 
exchanged among users. To read an eBook, you must have a license to open and read the 
eBook (generally provided by the seller or lender) and activate Adobe Reader as an eBook 
Reader.

If you are not using the full version of Adobe Reader, you need to install the eBooks plug-in 
before you can use this feature. If you are using Adobe Reader to open an eBook for the 
first time, you are prompted to install the eBooks plug-in. 

To install the plug-ins prior to opening a file:

1  Do one of the following:

• Choose Help > Updates.

• Choose Edit > Preferences > Update (Windows) or Adobe Reader > Preferences > 
Updates (Mac OS), and click Update Adobe Reader Now.

2  Select eBooks Package from the Available list, and then click Update.

Activating your eBooks account
Before you can use Adobe Reader to purchase or read eBooks, you must activate the appli-
cation as an eBook reader by creating an Adobe DRM Activator account. You must activate 
all devices, including PDAs, on which you plan to use eBooks. To read Adobe eBooks on a 
Palm OS handheld device, download and install Adobe Reader for handheld devices. To 
download the Adobe Reader for handheld devices, visit the Adobe Web site.

If you did not create an eBooks account when you first installed Adobe Reader, you are 
prompted to do so the first time you attempt to download, read, or send an eBook to a 
mobile device or access the Adobe DRM Activator Web site.

To create an eBooks account:

1  Connect to the Internet.

2  In Adobe Reader, choose Tools > eBook Web Services > Adobe DRM Activator.
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3  In the dialog box, click Yes to launch your browser and connect to the Adobe DRM 
Activator Web site.

Note: To activate the eBooks Reader software, you need your Adobe ID and password or 
your Microsoft .Net Passport ID and password. If you are a new user, follow the on-screen 
prompts to create an ID and password.

To use a handheld device as an eBooks Reader:

1  Place the handheld device in its synchronization cradle.

2  In Adobe Reader, choose Tools > eBook Web Services > Adobe DRM Activator.

3  Click the Activate Palm OS Device button . 

Obtaining eBooks
Adobe eBook PDF files can be purchased from retailers, borrowed from libraries, or 
exchanged among users.

To display the eBooks button on the toolbar:

Choose View > Task Buttons > eBooks.

Downloading eBooks
Before you can download an eBook, you must activate Adobe Reader as an eBook reader 
by creating an eBook account. (See “Activating your eBooks account” on page 73.)

To download eBooks:

1  Connect to the Internet.

• In Adobe Reader, do one of the following:

• On the toolbar, choose eBooks  > Get eBooks Online.

• Choose File > My Bookshelf, and then click the eBooks Online button .

• Choose Tools > eBook Web Services > Adobe eBook Central, and then navigate to the 
Adobe eBook Mall home page.

2  From the Adobe eBook Mall Web page, follow the on-screen prompts to buy or borrow 
eBooks.

Note: If you are browsing eBook Web sites and do not have Adobe Reader open, Adobe 
Reader automatically launches when you download the eBook.

3  If you download only one eBook, you are asked if you want to read the document 
immediately. Do one of the following:

• Click OK to open the eBook.

• Click Close to close the dialog box and open My Bookshelf. (See “Using My Bookshelf” 
on page 78.)

If the download fails, the dialog box times out and you can retry the download later. If an 
eBook downloads partially, a message is displayed in the thumbnail view of the eBook 
prompting you to finish the download. By default, eBooks are downloaded in the My 
Documents/My eBooks directory (Windows 2000 and later) or in the Documents/My 
eBooks folder (Mac OS).
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Viewing permissions for an eBook
All eBooks contain permissions set by the publisher that specify how many times you can 
print and copy an eBook, and when the document expires. These permissions are saved 
with the document and downloaded when you borrow or purchase an eBook.

To view permissions settings:

1  Open an eBook.

2  Choose File > Document Properties, and then select Security from the list at the left.

3  In the Document Securities section of the Document Properties dialog box, click Show 
Details.

Note: You can not change the Security Method or Security Settings for Adobe DRM 
documents.

eBook permission settings

Borrowing eBooks from an online library
You can borrow, or “check out,” eBooks from an eBook library in the same way that you 
borrow printed books. Borrowed eBooks expire at the end of the loan period and are 
returned, or “checked in,” automatically, so you never have to worry about overdue fees. 
Because some online libraries limit the number of eBooks that you can borrow at a time, 
you may want to return a borrowed eBook before it is due. Borrowed eBooks appear in My 
Bookshelf with a Time-out icon  displayed next to the thumbnail of the book. You can 
click the Time-out icon to view when the eBook expires.

To borrow an eBook from an online library:

1  Locate and select the book you want to borrow.

2  Follow the prompts to complete the download process.

To return an eBook to an online library:

1  Connect to the Internet.
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2  Click the Time-out icon  next to the eBook thumbnail.

3  In the Document Expiration dialog box, do one of the following:

• Click Return to Lender.

• Right-click (Windows) or Control-click (Mac OS) and select Return to Lender.

Note: eBooks borrowed from a library generally cannot be sent by email or shared with 
other users. You can send a borrowed eBook to a mobile device, however, you can not 
return the eBook from the mobile device. The eBook will continue to honor the expiration 
settings and will expire when due.

Sending an eBook to another device
You can send your eBooks to any computer or device that has Adobe Reader installed and 
activated as an eBook Reader. Sending an eBook to a mobile device is very much like 
sending any PDF document to a mobile device.

To send an eBook to a handheld device:

1  Do one of the following:

• On the toolbar, choose eBooks  > My Bookshelf.

• Choose File > My Bookshelf.

2  Do one of the following:

• In My Bookshelf, click the Send to Mobile Device button .

• Right-click (Windows) or Control-click (Mac OS) and select Send to Mobile Device.

The specific procedures for sending an eBook to another device depend on the type of 
mobile device you have installed.

Note: Non-DRM PDF documents cannot be sent to a mobile device from My Bookshelf. 

Sharing eBooks
You can email an eBook to someone else if the eBook contains a URL for the eBook retailer 
that the recipient can click to open the eBook PDF file. If the recipient attempts to open an 
eBook file for which they do not have a license or permission, a dialog box prompts them 
to obtain the license from the retailer.

To email an eBook:

1  Select the book icon  or book title icon  in My Bookshelf.

2  Do one of the following:

• Click the Email button .

• Choose File > Email.

• Right-click (Windows) or Control-click (Mac OS) and select Email.

3  Select the email option you want to use, and click OK.

The URLs for the Adobe Reader product pages are automatically included in the body of 
the email.
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Reading eBooks
You can read an eBook much the same way you would any other PDF document. While 
reading an eBook you may want to do the following:

• Use the Read Out Loud feature. (See “Using the Read-Out-Loud feature” on page 82.)

• Smooth text to improve readability. (See “Smoothing text for improved readability” on 
page 77.)

• Annotate the eBook by highlighting text, adding notes, and copying text and objects in 
an eBook. (See “Adding note comments” on page 43.)

Opening eBooks
You can open an eBook directly from your eBooks folder or from the My Bookshelf dialog 
box. If you close an eBook and reopen it at a later time, the last page you viewed is 
displayed.

To open an eBook:

Do one of the following:

• Choose File > Open, locate the eBook, and double-click to open the file. 

• Choose File > My Bookshelf, and then double-click the eBook or select the eBook and 
click the Read button .

• Right-click (Windows) or Control-click (Mac OS) and select Read.

Smoothing text for improved readability
You can set preferences for smoothing text, line art, and images, as well as determining 
whether CoolType is used to improve readability when viewing an eBook. Smoothing text, 
line art, and images can improve the quality of the display on-screen, especially with 
larger text sizes, by minimizing the contrast between the background and the text or 
image. 

To set Smoothing preferences:

1  In Adobe Reader, choose Edit > Preferences (Windows) or Adobe Reader > Preferences 
(Mac OS), and select Smoothing in the Preferences dialog box.

2  Select whether to smooth text, line art, or images. The default is to smooth both text 
and images.

3  Select Use CoolType to adjust Adobe PDF text display to work optimally with your 
monitor. This is recommended for laptops and handheld devices.

4  For CoolType, the type sample that looks the best. Click Next to see additional samples; 
click Previous to return to the previous samples. 

5  Click OK to apply the settings and close the Preferences dialog box.

Checking the meaning of words in an eBook
You can use the Select Text tool to check the meaning of words on the Internet. 

To check the meaning of words:

1  Use the Select Text tool  to select the word or phrase you want to check.

2  Right-click (Windows) or Control-click (Mac OS), and choose Look Up “selected word”.
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Your browser launches automatically to Dictionary.com (English only) and the selected 
word or phrase is checked.

Using My Bookshelf
You access and manage your eBooks, as well as other Adobe PDF files using My Bookshelf.

My Bookshelf

To open My Bookshelf:

Do one of the following:

• On the toolbar, choose eBooks > My Bookshelf .

• Choose File > My Bookshelf.

Note: My Bookshelf opens automatically when you download an eBook PDF file and you 
do not open the book immediately. 

To close My Bookshelf:

Click the Close button.

Viewing the contents of My Bookshelf
The contents of your library are displayed in My Bookshelf as a series of thumbnails or as a 
list of book titles with author, access, and category information. When you select an eBook, 
information such as the publisher, number of pages, and ISBN of the eBook is displayed at 
the bottom of the My Bookshelf dialog box.
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To change the display of the library contents:

Do one of the following:

• Click Thumbnail View  to display thumbnails of all the books in the library. 

• Click Detail View  to list the title, author, access information, and category of all books 
in the library.

Library contents  
A. Thumbnail View B. Detail View

To sort the library contents in Detail View:

Select the column heading to sort the eBooks by title, author, date last accessed, or 
category in ascending or descending order.

To refresh My Bookshelf:

Right-click (Windows) or Control-click (Mac OS) and select Refresh My Bookshelf.

Adding Adobe PDF documents to My Bookshelf
You can also add Adobe PDF documents to My Bookshelf. For example, you might want to 
include technical papers in Adobe PDF format in your library. You can open and manage 
these PDF documents in the same way as you open and manage eBooks.

To add a PDF document to My Bookshelf:

1  In My Bookshelf, click Add File.

2  In the Add File dialog box, locate and select the PDF document, and then click Add.

A

B
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Organizing eBooks
You can organize your eBooks into categories to make them easier to manage. You can use 
the predefined categories or define your own. eBooks can be assigned one or two 
categories. For example, an eBook on learning how to resolve conflict might be stored 
under “Business” and “Self-improvement.”

Category menu in My Bookshelf

To add or edit categories:

1  Choose File > My Bookshelf, and then choose Edit Categories from the category menu.

2  In the Bookshelf Categories dialog box, do one of the following, and then click OK:

• To add a new category, type the name of the category in the text field and click Add.

• To delete a category, select the category and click Delete.

• To change the name of a category, select the name and edit it in the text box. You 
cannot edit the names of the predefined categories.

To assign categories:

1  Choose File > My Bookshelf.

2  Select an eBook.

3  Do any of the following:

• To assign the eBook to one category, select a category from the Category 1 menu.

• To assign the eBook to another category, select a category from the Category 2 menu.

Backing up eBooks on your computer
It is a good idea to create backup copies of eBooks and other Adobe PDF files to protect 
against accidental deletion, hardware failures, and other losses. You can back up any of the 
eBooks you have stored in My Bookshelf.

To back up eBooks:

1  Choose File > My Bookshelf.

2  Click the Backup button, and from the Backup menu, choose whether to back up all 
eBooks, all documents, or specific categories. 

3  Select Include User Comments and Markup if you want to save comments and markups 
that you have made in the eBooks.

4  Click OK, and browse to choose a location in which to store the backed up library.

Note: The eBook Reader must be activated before you can back up or restore the library.
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To restore an eBook:

1  Choose File > My Bookshelf.

2  Click the Backup button, and then select Restore. 

3  Locate the directory that contains the contents you want to restore.

4  Select Include User Comments and Markup if you want to restore the comments and 
markups that you have stored in the eBook, and then click OK.

To save a copy of an individual eBook: 

1  In My Bookshelf, select the icon or title of the eBook to be copied.

2  Do one of the following:

• Click the Save a Copy button .

• Right-click (Windows) or Control-click (Mac OS) and select Save a Copy.

3  In the Save Copy dialog box, select the directory in which you want to save the eBook, 
and click Save.
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Enhancing Accessibility

About accessibility
Various accessibility features are available for both Windows and Mac OS platforms. 

Accessibility features are tools and resources that make it easier for vision- and motion-
challenged users to access information and controls for Adobe PDF documents. Several 
features address specific accessibility issues:

• Speech functionality, including support for utilities and devices that read visual 
elements, controls, and text, and convert them into spoken language. (See “Using a 
screen reader” on page 82.)

• Visibility adjustments to make text and graphics easier to view for people with a limited 
range of vision. (See “Enhancing visibility” on page 84.)

• Navigation through documents using auto-scroll, to reduce required keyboard and  
actions. (See “Scrolling automatically” on page 84.)

• Keyboard alternatives to mouse actions. (See “Using keyboard shortcuts for menu 
commands and navigation” on page 85.)

Using a screen reader
Adobe Reader supports several screen reader applications and other assistive technol-
ogies that enable visually impaired users to interact with computer applications. Please 
refer to the documentation for that application or device to get information on its instal-
lation and interaction with Adobe Reader. Or, you can use the text-to-speech engines built 
into the Windows and Mac OS platforms to read the document out loud.

You can use the Preferences dialog box to control certain interactions between the screen 
reader and the Adobe PDF file. (See “Setting Reading preferences” on page 83.)

Note: Some PDF files are intrinsically more accessible than others. The difference depends 
on the type of logical structure the author used in creating the PDF file and on various 
properties and options the author selected for the document. If a PDF document is poorly 
structured, you cannot fix it with Adobe Reader, but you can try to improve the situation by 
changing some preferences settings. (See “Selecting a reading-order” on page 83.)

Using the Read-Out-Loud feature
You can use the Read-Out-Loud feature to read aloud as much of an Adobe PDF document 
as you need: a page, a section, or the entire document.

Note: The Read-Out-Loud feature can read the text of a PDF file out loud, but is not a 
screen reader. Some systems may not support this feature.

To read a document out loud:

1  Open the Adobe PDF document you want to read, and then navigate to the page on 
which you want to start reading.
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2  Choose View > Read Out Loud > Read This Page Only or Read To End Of Document.

To interrupt the read-out-loud feature:

Choose View > Read Out Loud > Pause or Stop.

Setting Reading preferences
You can use the Reading preferences to change the volume, speed, and order in which 
documents are read out loud.

Note: For information on other preferences that affect accessibility, see “Enhancing 
visibility” on page 84.

On pages with multiple columns or stories, the natural visual progression through various 
blocks of text may be complicated, especially if the page design is complex. This can also 
happen with older documents that are poorly structured or have other inherent problems. 
When you experience difficulties reading a document with a screen reader, changing the 
following reading-order preference options can sometimes help: 

To set preferences for reading out loud:

1  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS) and 
select Reading.

2  Choose the options you want. For details on the reading-order options, see “Selecting a 
reading-order” on page 83.

3  For Read Out Loud Options, select the settings you want for Volume, Voice, Pitch, and 
Words Per Minute.

Note: The Pitch and Words Per Minute options are available only when you deselect Use 
Default Speech Attributes.

4  For Reading Order Options, select a Reading Order option, and choose whether to 
override the reading order in tagged documents. For details, see “Selecting a reading-
order” on page 83.

5  For Screen Reader Options, select Deliver Data in Pages When Document Exceeds, and 
then type a number for the amount of pages to download (default is 10 pages).

6  Click OK.

Selecting a reading-order
The available settings include the following:

• Use Infer Reading Order from Document (recommended) to deliver words according to 
the set tagging order. If it is untagged, a sophisticated structure-inference process 
determines the most likely reading order. Unless you experience unsatisfactory results 
with a specific document, leave this option selected. 

• Left-to-right, Top-to-Bottom reading order reads the text strictly according to its 
placement on the page. 

• Use Reading Order in Raw Print Stream to deliver words in the order in which they were 
recorded in the print stream. 



Using Help | Contents | Index Back 84  

Adobe Reader Help Enhancing Accessibility 

Using Help | Contents | Index Back 84  

Enhancing visibility
Various options for making it easier to see and read Adobe PDF documents on screen are 
available. You can enlarge small type and adjust the colors of text and background. You 
can magnify the displayed document using the Viewing toolbar, the Zoom options on the 
status bar, or the commands on the View menu. (See “Magnifying and reducing the view” 
on page 16.)

 You can enlarge or reduce the font size of the text with the Options menu on the 
Bookmarks tab.

You can set the background color of pages and the color of the text in the Preferences 
dialog box. These preferences affect your view of all PDF documents, but they do not 
affect printing or what other users see when they view the same documents on another 
computer.

To change background and text colors:

1  Choose Edit > Preferences (Windows) or Adobe Reader >Preferences (Mac OS) and 
select Accessibility.

2  Select Replace Document Colors.

3  (Windows only) To change the text color and document background to the standard 
color scheme for Windows, Select Use Windows Color Scheme.

Note: If you do not want to change the color of text that is already colored, select Change 
Only the Color of Black Text, and then click OK.

4  To change the background color, click the Page Background swatch.

5  Do one of the following:

• Click a color swatch for one of the preset colors.

• Click Other Color, and then define and select a custom color in the color picker.

6  To change the text color, click Document Text, and then select a preset or custom color 
as in step 5.

The Accessibility preferences change only the colors for the page background and 
document text. Additional color options that affect other areas of the on-screen display 
are located on the Forms, Full Screen, Layout Grid, and Spelling panels of the Preferences 
dialog box.

Note: You can also improve the legibility of text—especially for a laptop or LCD screen 
display—using the Smoothing panel of the Preferences dialog box. (See “Smoothing text 
for improved readability” on page 77.)

Scrolling automatically
The automatic scrolling feature makes it easier to scan through a long document. You can 
scroll through pages without using keystrokes or mouse actions. 

To scroll automatically through a document:

1  Choose View > Automatically Scroll.

2  Do any of the following:
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• To change the scrolling speed, press a number key where 9 is the fastest and 0 is the 
slowest or press the Up or Down arrow keys.

• To reverse the direction of the scrolling, press the hyphen or minus sign key.

• To jump to the next or previous page, press the Left or Right arrow keys.

3  To stop automatic scrolling, press ESC or choose View > Automatically Scroll again.

Using keyboard shortcuts for menu commands and 
navigation
You can control many navigation functions from the keyboard instead of the mouse. See 
“Keyboard Shortcuts” on page 95.

Mac OS 10.1.2 (and later) include more keyboard access features than earlier versions.

In Windows, some of the keyboard shortcuts used to navigate in Adobe Reader may differ 
from those used in other Windows applications. 

Setting up full keyboard access (Mac OS only)
Beginning with Mac OS 10.1.2, Macintosh users can navigate and interact within the 
Adobe Reader work area and Adobe PDF documents by setting up the appropriate 
system-level preferences.

To set up full keyboard access:

1  On the Apple menu, choose System Preferences, and select Keyboard.

2  In the Keyboard Preferences dialog box, select the Full Keyboard Access tab.

3  Select the Turn On Full Keyboard Access and Any Control.

4  Choose System Preferences > Quit System Preferences.

When you open Adobe Reader within a Web browser, keyboard commands are mapped 
first to the Web browser. Consequently, some keyboard shortcuts may not be available for 
Adobe Reader or may not be available until after you shift the focus to the PDF document.

Using shortcuts within Microsoft Internet Explorer (Windows 
only)
You can use the keyboard to control Adobe Reader within Microsoft® Internet Explorer. At 
first, the focus is on the Web browser, so any keyboard shortcuts you use act according to 
their Internet Explorer functions for navigation and selection. 

Pressing the Tab key shifts the focus from the browser to the Adobe Reader document and 
application, and the navigation and command keystrokes will function normally. Pressing 
Ctrl + Tab shifts the focus from the document back to Internet Explorer.
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Using the Image Viewer and 
Picture Tasks Plug-ins

About Image Viewer and Picture Tasks
The Image Viewer plug-in enables you to view Adobe PDF multimedia slideshows and 
eCards (personal greetings sent via email) that were created with Adobe Photoshop® 
Album. You can also use the Picture Tasks plug-in to export, edit, and print JPEG-formatted 
pictures contained within a slideshow or an eCard. (See “Using Picture Tasks features” on 
page 86.)

The Picture Tasks plug-in is specifically designed to allow you to extract JPEG formatted 
pictures sent to you in an Adobe PDF file that was created with Adobe Photoshop Album, 
Adobe Photoshop® Elements 2.0, or Adobe Acrobat using JPEG source files. With Picture 
Tasks, you can export and save the pictures to your local machine, and edit them using 
Photoshop or Photoshop Elements. You can also print them locally using standard photo 
print sizes and layouts, or send them to an Online Services provider and have the prints 
mailed directly to you.

Note: Picture Tasks does not support JPEG-formatted PDF files created from other applica-
tions, or Adobe PDF files with ZIP compression created using Photoshop Elements 2.0.

If you are not using the full version of Adobe Reader, and try to open a slideshow, eCard, or 
a Picture Tasks enabled Adobe PDF file for the first time, you are prompted to install the 
Image Viewer and Pictures Tasks plug-ins. 

To install the plug-ins prior to opening a file:

1  Choose Help > Updates.

2  Select Multimedia Package, and click Install. The Multimedia Package contains the 
Multimedia, Image Viewer, and Picture Tasks plug-ins and installs all three at the same 
time.

Using Picture Tasks features
Picture Tasks features are activated in the toolbar every time you open a Picture Tasks-
enabled Adobe PDF file. You can open the Picture Tasks page in the How To window for 
links to key features. 

To open the Picture Tasks page in the How To window:

On the toolbar, do one of the following:

• Choose Picture Tasks  > How To.. Picture Tasks.
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• On the toolbar, click Picture Tasks . 

Picture Tasks toolbar and Picture Tasks page in the How To window

Exporting pictures
Use the export function of the Picture Tasks plug-in to save any number of pictures 
contained within an Adobe PDF file to your local machine.

To export pictures:

1  Do one of the following:

• On the toolbar, choose Picture Tasks  > Export Pictures.

• In the How To window, click Export Pictures.

2  In the Export Pictures dialog box, do one of the following:

• To export one or more pictures, select each picture you want to export.

• To export all pictures, click Select All.

3  To change the location where the pictures are saved, in the Save In section, click 
Change, select the location, and click OK.

4  In the File Names section, do one of the following:

• Select Original Names to save the pictures using their original filename.

• Select Common Base Name, and enter a base filename to save the pictures using a 
filename common to all the pictures. Each picture is saved with the common filename 
and appended with a number to differentiate the pictures. For example, if you chose to 
export three pictures and assigned the filename “Sunset,” the pictures are saved as 
Sunset1.jpg, Sunset2.jpg, and Sunset3.jpg.

5  Click Export.



Using Help | Contents | Index Back 88  

Adobe Reader Help Using the Image Viewer and Picture Tasks Plug-ins 

Using Help | Contents | Index Back 88  

Editing pictures
You can edit exported pictures on your local machine using Adobe Photoshop, Photoshop 
Elements, or other image editing application. 

If you use the Export and Edit Pictures command, the pictures are exported, saved, and 
automatically opened in a photo editing application.

Note: When you export pictures from an Adobe PDF file and then edit pictures in a photo 
editing application, the changes you make are not reflected in the PDF file that contains 
the original pictures.

To export and edit pictures:

1  Do one of the following:

• On the toolbar, choose Picture Tasks  > Export and Edit Pictures.

• In the How To window, click Export and Edit Pictures.

2  In the Export and Edit Pictures dialog box, do one of the following:

• To edit one or more pictures, select each picture you want to edit.

• To edit all the pictures, click Select All.

3  To change the location where the pictures are saved, in the Save In section, click 
Change, select the location, and click OK.

4  In the File Names section, do one of the following:

• To save the pictures using the original filename, select Original Names.

• To save the pictures using a name common to all the pictures, select Common Base 
Name, and enter the base file name in the text box. Each filename is appended with a 
number to differentiate the pictures. For example, if you chose to export three pictures 
and assigned the filename “Sunset,” the pictures are saved as Sunset1.jpg, Sunset2.jpg, 
and Sunset3.jpg.

5  Select an application to edit the pictures. To change the editing application, click 
Change, locate the new editing application, and click Open.

6  Click Edit. The editing application launches, opening all the pictures you selected. You 
can then edit and save them separately.

Printing pictures
You can print pictures from the current Adobe PDF document to your local printer using 
standard photo print sizes, or you can use an online service and have the photos mailed 
directly to you.
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Printing pictures on a local printer
You can use the Print Pictures dialog box to print any number of pictures in just a few 
steps.

Print Pictures dialog box

To print pictures:

1  Do one of the following:

• On the toolbar, choose Picture Tasks  > Print Pictures.

• In the How To window, click Print Pictures.

2  In the Select Pictures dialog box, do one of the following:

• To print one or more pictures, select each picture you want to print.

• To print all pictures, click Select All.

3  Click Next.

4  Specify the desired options, and then click Next.

• Select the Layout Size to determine the size of the printed page. 

• Select the Print Size to determine the size of the pictures on the page.

• Select Print Single Photo Per Page if you want only one picture per page.

• Select Crop to Match if you want the image to fill the selected print size. This option 
eliminates any extra white space around a picture that may result from the differences 
between the picture size and the chosen print size.
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• Type a number in the Use Each Photo (#) Times box to indicate how many of each 
picture you want to print.

Note: When you make changes in the Print Pictures dialog box the changes are applied to 
all selected pictures.

5  In the Print dialog box, set the desired options, and click OK. (See “Printing Adobe PDF 
documents” on page 64)

Note: If the print layout exceeds the available print area on the paper, you will be 
prompted to choose another option.

Ordering prints online
Using the Online Services feature you can send images to online printing service providers 
and have the prints mailed directly to you. The online service list may be updated each 
time you order prints online, so check it occasionally for new services.

Online Services dialog box

To order pictures online:

1  Do one of the following:

• On the toolbar, choose Picture Tasks  > Order Prints Online.

• In the How To window, click Order Prints Online.

2  In the Select Pictures dialog box, do one of the following:

• To print one or more pictures, select each picture you want to print.

• To print all the pictures, click Select All.

3  Click Next.

Note: The first time you use an online service, an End User License Agreement appears. 
Click Agree to continue.

4  Choose a service from the list in the Online Services Wizard (Windows) or Online 
Services Assistant (Mac OS) dialog box, and follow the prompts. If you need help, refer to 
the service provider’s customer service or help system.
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Printing a project
A PDF project file is defined as an Adobe PDF file that was created using a specific 
template in Photoshop Elements 2.0 or Photoshop Album 1.0, such as a calendar or photo 
album. You can send the entire project to be printed using the Order Project Online 
feature. Once you've uploaded your project file, you can view your project, select the print 
options, and complete the order process on the online service provider’s Web site.

Note: The online service provider is determined by the template that was used to create 
the PDF project file in Photoshop Elements 2.0 or Photoshop Album 1.0.

To order a project for printing:

1  Do one of the following:

• On the toolbar, choose Picture Tasks  > Order Project Online.

• In the How To window, click Order Project Online.

Note: The first time you use an online service, an End User License Agreement appears. 
Click Agree to continue.

2  Click Next.

3  Choose a service from the list in the Online Services Wizard (Windows) or Online 
Services Assistant (Mac OS) dialog box, and follow the prompts. If you need help, refer to 
the service provider’s customer service or help system.
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Frequently Asked Questions

General troubleshooting
Where can I get up-to-date information on Adobe Reader support issues?

If you have access to the Internet, choose Help > Online Support in Adobe Reader. On this 
Web site, you can view the top support issues, obtain training information, and browse 
through tutorials.

Several buttons on the toolbar and some menu commands are missing in some 
documents. How can I make them available?

Some buttons and menu commands only appear in Adobe Reader when you receive a 
PDF document with additional usage rights, such as Comments and Digital Signatures. For 
more information, see “About usage rights” on page 61.

When I select text in the document, the Cut and Copy commands are dimmed. How 
can I copy text from a PDF document?

The author of the PDF document can set restrictions that prevent you from using certain 
features. For example, the Cut, Copy, and Paste commands may be dimmed, because the 
creator of the PDF document set restrictions against copying text. (See “About passwords 
and document security” on page 61.)

When I open the PDF document in a Web browser, the Adobe Reader menu 
commands seem different. Where did the Acrobat menus go?

PDF documents can be opened either in Adobe Reader or in a Web browser. When a PDF 
document is opened in a Web browser, the menu commands apply primarily to the 
browser. To use Acrobat commands in a Web browser, click the buttons on the toolbar, 
such as the Print button .

In addition, many keyboard commands are mapped to the Web browser rather than to 
Acrobat, so some Adobe Reader keyboard shortcuts may not be available in the browser 
window. (See “Viewing Adobe PDF documents in a Web browser (Windows)” on page 71.)

I used to be able to open PDF documents on the Web, but now I can’t. How do I 
configure my Web browser to open PDF documents?

In Windows, open the Internet panel of the Preferences dialog box. Select the Check 
Browser Settings When Starting Reader option. Also, make sure that Display PDF in 
Browser is selected. Then restart Adobe Reader. If this doesn’t work, you may need to 
update your Web browser. 

In Mac OS, you cannot view PDF documents within a Web browser. 
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What does it mean when a PDF document is no longer certified?

The creator of the PDF document can save a document as certified to vouch for its 
contents, and to prevent unwanted changes from being made. Some actions, such as 
filling in forms, may be allowed, but if other changes are made to a certified PDF 
document, the certification is no longer valid, and the document may no longer be 
reliable.

Why does a question mark appear next to a digital signature?

If a question mark appears next to a digital signature, the signature either has not been 
validated, or the signer’s identity could not be confirmed because the certificate of the 
signer does not appear in your list of trusted identities. Once you obtain the digital ID 
certificate and verify the signature, the question mark icon should change to a check mark 
icon, indicating that the signature is valid. (See “Building a list of trusted identities” on 
page 57.)

When I click a link to open a document, the new document opens but the current 
document closes. How do I open the linked document in a separate window?

In the General panel of the Preferences dialog box, deselect the Open Cross-Document 
Links in Same Window option.

Why can’t I fill out a form online?

To fill out a PDF form electronically, the creator of the PDF document must use the appro-
priate tools when setting up the form fields. If you can’t select form options or enter text in 
form fields, it’s likely that the person who created the PDF form did not set up the form 
properly. Contact the creator of the PDF document. (See “Filling out forms” on page 21.)

PDF edit troubleshooting
Why can’t I add text to my PDF document?

Adobe Reader is primarily a read-only application for viewing and printing PDF 
documents. If you want to create or minimally edit PDF documents, upgrade to either 
Adobe Acrobat Standard or Adobe Acrobat Professional. For more information, choose 
Help > Purchase Adobe Acrobat, or see the Adobe Web site (www.adobe.com).

When I drag across text using the Text Select tool , the text is not selected. Why 
can’t I select text?

If the PDF document creator used a scanner to create the PDF document, or if the text is 
part of an image, you may not be able to select the text or search it. Ask the person who 
created the document to use the Paper Capture command to convert the image text to 
text that can be selected and searched. 

How do I extract the text from my PDF document so that I can edit and reuse the 
text?

If you have a small amount of text, use the Select Text tool  to drag across the text, 
choose Edit > Copy, and then paste it into another application. 

 If you want to extract all the text in the PDF document, choose File > Save as Text, and 
then save the document as a text file.
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Print troubleshooting
Why doesn’t the text in my PDF document print the way it looks on the screen?

Some fonts cannot be downloaded to a printer, either because the font is a bitmap or 
because embedding of the font is restricted in that document. In these cases, a substitute 
font is used for printing, and the printed output may not match the screen display exactly. 
Try printing to a different printer, or ask the creator of the PDF document to send you a 
version of the PDF document with appropriately embedded fonts.

Why does my PDF document print off-center?

If you’re using a non-PostScript printer, the page may shift when you print. For best results, 
use a PostScript printer.

Why can’t I print my PDF document?

First, check to see whether you can print another PDF document. If you can print another 
PDF document, the PDF document you cannot print may be damaged. Contact its author. 
Alternatively, the PDF document creator may have restricted document access so that it 
cannot be printed. Choose File > Document Properties, and select Security. Check to see 
whether printing is allowed.

If you cannot print any document from Acrobat, try printing from another application. For 
more information on troubleshooting printing problems, see the Adobe Web site.
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Keyboard Shortcuts

About keyboard shortcuts
Many keyboard shortcuts appear next to the command names in menus. If you can’t find 
the shortcut you’re looking for in this section, look in the menus.

Keys for selecting tools
Note: To use these shortcuts, you must select the Use Single-Key Accelerators to Access 
Tools option in the General panel of the Preferences dialog box.

Keys for working with comments
Note: To use these shortcuts, you must select the Use Single-Key Accelerators to Access 
Tools option in the General panel of the Preferences dialog box. Commenting tools are 
only available in Adobe Reader if the Comments feature is enabled in the Adobe PDF 
document.

Tool Windows Mac OS

Hand tool H H

Temporarily select Hand tool Spacebar Spacebar

Current selection tool V V

Cycle through selection tools: 
Select Text, Select Image

Shift+V Shift+V

Snapshot tool G G

Cycle through zoom tools: Zoom In, 
Zoom Out, Dynamic Zoom

Shift+Z Shift+Z

Current zoom tool Z Z

Temporarily select Zoom In tool Ctrl+Spacebar Command+Spacebar

Temporarily select Dynamic Zoom 
tool (when Zoom In or Zoom Out is 
selected)

Shift Shift

Result Windows Mac OS

Note tool S S
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Keys for moving through a document

Stamp tool K K

Current highlighting tool U U

Cycle through highlighting tools: 
Highlighter, Cross-Out Text, Under-
line Text

Shift+U Shift+U 

Attach File tool J J

Move focus to comment Tab Tab

Open pop-up window for comment 
that has focus

Spacebar Spacebar

Result Windows Mac OS

Previous screen Page Up Page Up

Next screen Page Down Page Down

First page Home or 
Shift+Ctrl+Page Up or 
Shift+Ctrl+Up Arrow

Home or Shift+Com-
mand+Page Up or 
Option+Shift+Up Arrow

Last page End or 
Shift+Ctrl+Page 
Down or 
Shift+Ctrl+Down 
Arrow

End or Shift+Com-
mand+Page Down or 
Option+Shift+Down 
Arrow

Scroll up Up Arrow Up Arrow

Scroll down Down Arrow Down Arrow

Scroll (when Hand tool is selected) Spacebar

Zoom in Ctrl+plus sign Command+plus sign

Zoom out Ctrl+minus sign Command+minus sign

Zoom in temporarily Ctrl+Spacebar, then 
click

Command+Spacebar, 
then click

Result Windows Mac OS
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Keys for general navigating

Result Windows Mac OS

Show/hide menu bar F9 F9

Move focus to menus F10 or Alt, then arrow 
keys

Move focus to toolbar area Alt, then Ctrl+Tab

Move focus to next toolbar Ctrl+Tab

Move focus to toolbar in browser or 
Help window

Shift+F8

Open Properties toolbar or Proper-
ties dialog box

Ctrl+I Command+I

Cycle through open documents 
(when focus is on document pane)

Ctrl+F6 Command+ ~ (tilde)

Move focus to next floating panel or 
open dialog box

Alt+F6

Move focus to next field or item in 
the document pane

Tab or Right Arrow Tab or Right Arrow

Move focus to previous field or item 
in the document pane

Shift+Tab or Left 
Arrow

Shift+Tab or Left Arrow

Activate selected tool, item (such as 
a movie or bookmark), or command

Spacebar or Enter Spacebar or Enter

Open/close context menu Shift+F10 Control+click

Close an open menu, context menu, 
or dialog box

Esc Esc

Close all windows Shift+Ctrl+W Shift+Ctrl+W

Move focus to next tab in a tabbed 
dialog box

Ctrl+Tab

Move to next search result and 
highlight it in the document

F3

Select text (with Select Text tool is 
selected)

Shift+arrow keys Shift+arrow keys

Select previous/next word (with 
Select Text tool selected)

Shift+Ctrl+Right 
Arrow or Left Arrow

Shift+Ctrl+Right Arrow 
or Left Arrow

Move cursor to next/previous word 
(with Select Text tool selected)

Ctrl+Right Arrow or 
Left Arrow

Ctrl+Right Arrow or Left 
Arrow
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Keys for working with navigation tabs

Keys for navigating the Help window

Result Windows Mac OS

Open/close navigation pane F6 F6

Move focus between navigation 
pane and document pane

Shift+F6

Move focus to next element of the 
active navigation tab: Trash Can, 
Options menu, Close box, tab con-
tents, and tab

Tab Tab

Move to next next navigation tab 
and make it active (when focus is on 
the tab)

Up Arrow or Down 
Arrow

Move to next next navigation tab 
and make it active (when focus is 
anywhere in the navigation pane)

Ctrl+Tab

Expand the current bookmark 
(focus on Bookmarks tab)

Right Arrow or 
Shift+plus sign

Right Arrow or 
Shift+plus sign

Collapse the current bookmark 
(focus on Bookmarks tab)

Left Arrow or minus 
sign

Expand all bookmarks Shift+* Shift+*

Collapse selected bookmark Forward Slash (/) Forward Slash (/)

Move focus to next item in a naviga-
tion tab

Tab or Down Arrow Down Arrow

Move focus to previous item in a 
navigation tab

Shift+Tab or Up 
Arrow

Up Arrow

Open/close Help window F1 F1

Move focus to toolbar in Help win-
dow

Shift+F8 Shift+F8

Move focus among tabs: Contents, 
Search, Index

Right Arrow or Left 
Arrow

Right Arrow or Left 
Arrow

Toggle focus between active tab 
and tab contents

Tab Tab
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Keys for navigating the How To window

Move to next element in active tab Up Arrow or Down 
Arrow

Up Arrow or Down 
Arrow

Reflow the Help document Shift+F4 Shift+F4

Open How To window F4 F4

Close How To window F4 or Esc F4 or Esc

Move focus between How To win-
dow and document pane

Shift+F4 Shift+F4

Move focus among the elements of 
the How To window

Shift+Ctrl+Tab Shift+Ctrl+Tab

Go to next page in How To window Right Arrow

Go to previous page in How To win-
dow

Left Arrow
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Legal Notices

Copyright
© 2003 Adobe Systems Incorporated. All rights reserved.

Adobe® Reader® 6.0  for Windows® and Macintosh®

If this guide is distributed with software that includes an end user agreement, this guide, as well as the software described in it, is furnished 
under license and may be used or copied only in accordance with the terms of such license. Except as permitted by any such license, no part of 
this guide may be reproduced, stored in a retrieval system, or transmitted, in any form or by any means, electronic, mechanical, recording, or 
otherwise, without the prior written permission of Adobe Systems Incorporated. Please note that the content in this guide is protected under 
copyright law even if it is not distributed with software that includes an end user license agreement. 

The content of this guide is furnished for informational use only, is subject to change without notice, and should not be construed as a 
commitment by Adobe Systems Incorporated. Adobe Systems Incorporated assumes no responsibility or liability for any errors or inaccuracies 
that may appear in the informational content contained in this guide. 

Please remember that existing artwork or images that you may want to include in your project may be protected under copyright law. The 
unauthorized incorporation of such material into your new work could be a violation of the rights of the copyright owner. Please be sure to 
obtain any permission required from the copyright owner.

Any references to company names in sample templates or images are for demonstration purposes only and are not intended to refer to any 
actual organization.

Adobe, the Adobe logo, Acrobat, Acrobat Capture, Adobe Garamond, the Adobe PDF logo, ATM, Classroom in a Book, Clearly Adobe Imaging, 
the Clearly Adobe Imaging logo, Distiller, ePaper, FrameMaker, Illustrator, InDesign, PageMaker, Photoshop, PostScript, PostScript 3, Reader 
and XMP are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States or other countries. Apple, Mac 
and Macintosh are trademarks of Apple Computer, Inc., registered in the United States and other countries. OS/2 is a registered trademark of 
IBM Corporation in the United States. Microsoft, MS, MS-DOS, OpenType, Windows and Windows NT are either registered trademarks or trade-
marks of Microsoft Corporation in the United States and/or other countries. Palm OS is a registered trademark of Palm, Inc. All other trade-
marks are the property of their respective owners. UNIX is a trademark in the United States and other countries, licensed exclusively through 
X/Open Company, Ltd.

Apple Information Access Toolkit software included. This software is based in part on the work of the Independent JPEG Group. THE 
PROXIMITY/MERRIAM WEBSTER DATABASE© Copyright 1984, 1990 Merriam-Webster Inc. © Copyright 1984, 1990, 1993 - All rights Reserved 
Proximity Technology Inc. THE PROXIMITY /FRANKLIN ELECTRONIC PUBLISHERS INC.- DATABASE © Copyright 1994 Franklin Electronic 
Publishers Inc. © Copyright 1994, 1997 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY / MERRIAM WEBSTER INC./ FRANKLIN 
ELECTRONIC PUBLISHERS INC. DATABASE © Copyright 1990/1994 Merriam-Webster Inc./Franklin Electronic Publishers Inc. © Copyright 1994, 
1997 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY / WILLIAM COLLINS SONS & CO. LTD. DATABASE © Copyright 1984, 1990 
William Collins Sons & Co. Ltd. © Copyright 1988, 1990, 1997 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY /Dr. LLUIS DE 
YZAGUIRRE I MAURA DATABASE © Copyright 1991 Dr, Llus de Yzaguirre i Maura © Copyright 1991 - All Rights Reserved Proximity Technology 
Inc. THE PROXIMITY / MUNKSGAARD INTERNATIONAL PUBLISHERS LTD. DATABASE © Copyright 1990 Munksgaard International Publishers Ltd. 
© Copyright 1990 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY / VAN DALE LEXICOGRAFIE BV DATABASE © Copyright 1990, 
1995, 1997 Van Dale Lexicografie bv © Copyright 1990, 1996, 1997 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY /IDE A.S. 
DATABASE © Copyright 1989, 1990 IDE a.s. © Copyright 1989, 1990 - All rights Reserved Proximity Technology Inc. THE PROXIMITY /HACHETTE 
DATABASE © Copyright 1992 Hatchette © Copyright 1992 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY /EDITIONS FERNAND 
NATHAN DATABASE © Copyright 1984 Editions Fernand Nathan © Copyright 1989 - All Rights Reserved Proximity Technology Inc. THE 
PROXIMITY /TEXT & SATZ DATENTECHNIK DATABASE © Copyright 1991 Text & Satz Datentechnik © Copyright 1991 - All Rights Reserved 
Proximity Technology Inc. THE PROXIMITY/ BERTLESMANN LEXICON VERLANG DATABASE © Copyright 1997 Bertlesmann Lexicon Verlang © 
Copyright 1997 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY/WILLIAM COLLINGS SONS & CO. LTD./BERTLESMANN LEXICON 
VERLANG DATABASE © Copyright 1986/1997 William Collins Sons & Co. Ltd./ Bertlsmann Lexicon Verlang © Copyright 1997 - All Rights 
Reserved Proximity Technology Inc. THE PROXIMITY/ S. FISCHER VERLAG DATABASE © Copyright 1983 S. Fischer Verlag © Copyright 1997 - All 
Rights Reserved Proximity Technology Inc. THE PROXIMITY/ZANICHELLI DATABASE © Copyright 1989 Zanichelli © Copyright 1989 - All Rights 
Reserved Proximity Technology Inc. THE PROXIMITY/MORPHOLOGIC INC. DATABASE © Copyright 1997 Morphologic Inc. © Copyright 1997 - All 
Rights Reserved Proximity technology Inc. THE PROXIMITY/ RUSSICON COMPANY LTD. DATABASE © Copyright 1993-1995 Russicon Company 
Ltd. © Copyright 1995 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY/ESPASSA-CALPE DATABASE © Copyright 1990 Espassa-
Calpe © Copyright 1990 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY/C.A. STROMBERG AB DATABASE © Copyright 1989 C.A. 
Stromberg AB © Copyright 1989 - All Rights Reserved Proximity Technology Inc.

The TWAIN Toolkit is distributed as is. The developer and distributors of the TWAIN Toolkit expressly disclaim all implied, express or statutory 
warranties including, without limitation, the implied warranties of merchantability, noninfringement of third party rights and fitness for a 
particular purpose. Neither the developers nor the distributors will be liable for damages, whether direct, indirect, special, incidental, or conse-
quential, as a result of the reproduction, modification, distribution, or other use of the TWAIN Toolkit.

Portions of Adobe Acrobat include technology used under license of Verity, Inc. and are copyrighted.

Contains an implementation of the LZW algorithm licensed under U.S. Patent 4,558,302.

Adobe Systems Incorporated, 345 Park Avenue, San Jose, California 95110, USA.
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Adobe Systems Incorporated, 345 Park Avenue, San Jose, California 95110, USA. Notice to U.S. Government End Users. The Software and 
Documentation are “Commercial Items,” as that term is defined at 48 C.F.R. §2.101, consisting of “Commercial Computer Software” and 
“Commercial Computer Software Documentation,” as such terms are used in 48 C.F.R. §12.212 or 48 C.F.R. §227.7202, as applicable. Consistent 
with 48 C.F.R. §12.212 or 48 C.F.R. §§227.7202-1 through 227.7202-4, as applicable, the Commercial Computer Software and Commercial 
Computer Software Documentation are being licensed to U.S. Government end users (a) only as Commercial Items and (b) with only those 
rights as are granted to all other end users pursuant to the terms and conditions herein. Unpublished-rights reserved under the copyright laws 
of the United States. Adobe Systems Incorporated, 345 Park Avenue, San Jose, CA 95110-2704, USA. For U.S. Government End Users, Adobe 
agrees to comply with all applicable equal opportunity laws including, if appropriate, the provisions of Executive Order 11246, as amended, 
Section 402 of the Vietnam Era Veterans Readjustment Assistance Act of 1974 (38 USC 4212), and Section 503 of the Rehabilitation Act of 1973, 
as amended, and the regulations at 41 CFR Parts 60-1 through 60-60, 60-250, and 60-741. The affirmative action clause and regulations 
contained in the preceding sentence shall be incorporated by reference.
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Index

A
accessibility

about 82

automatic scrolling 84

mouse control 84

preferences 67, 84

Read Out Loud command 77

screen readers 82

tabbing to 85

Acrobat

as helper application in browser 71

activating

eBooks account 73

mobile devices 74

Actual Size command 17

Adobe DRM Activator command 73

Adobe eBook Central command 74

Adobe eBook Mall 74

Advanced Print Setup dialog box 65

Advanced Search Options pane 31, 34

annotations. See comments

archiving 80

arrows

comment indicators 40

articles

navigating 15

Asian fonts

character widths 37

downloading 66

Asian text

printing as bitmap images 66

Attach File tool 45

attaching

files to PDF documents 45

notes 43

Auto-Complete command 22

Automatically Scroll command 12, 84

B
background color 84

background downloading 72

backing up

to previous view 12

backing up eBooks 80

bookmarks

finding current 17

hiding after use 13

navigating with 13

revealing bookmark for current page 13

showing and hiding 13

Bookmarks tab

opening 13

Text Size option 84

Bookshelf Categories dialog box 80

Boolean operators

searching text with 32, 36

and Help 2

borders, displaying page to edge 69

borrowing eBooks 75

browser

displaying PDF documents in 72

browser-based reviews

keyboard shortcuts for 95

browsers. See Web browsers

buttons

labels 19

missing on toolbar 92

showing and hiding 19

byte-serving 72

C
cache search preferences 38



Using Help | Contents | Index Back 103  

Adobe Reader Help Index 

Using Help | Contents | Index Back 103  

A  B  C  D  E  F  G  H   I   J  K  L  M  N  O  P  Q  R  S  T  U  V  W  X  Y  Z

cake icon. See layers

Case Sensitive (searches) 30, 33

certificate revocation lists 60

certificates, signature

See also digital signatures

about 48

collecting 57

defined 48

deleting 59

exporting and importing 57

fingerprinting 58

importing from digital signatures 59

managing 57, 59

sharing 57

Change Password, signatures 51

characters

Asian widths 37

Chinese fonts. See Asian fonts

circles

setting properties 46

closing

comments 43

Help window 2

navigation tabs 6

closing Search PDF pane 31

collaboration. See review and commenting

color

background and text 84

columns, selecting 26

column-selection sensitivity 69

Commenting toolbar 42

comments, appearance

arrow indicators 40

formatting notes 43

comments, creating

about 42

adding 42

adding to eBooks 77

keyboard shortcuts for 95

comments, managing

deleting 45

exporting and importing 41

opening 40

printing 65

comments, viewing

closing 43

locked 46, 47

note comments 40

Configure Identity Search Directories 
command 60

connection speed, setting 72

Contents tab (Help) 2

context menus 7

Continuous layout 17

Continuous-Facing layout 18

CoolType 77

copying

eBooks files 81

PDF documents 10

prohibited 61

copying and pasting

font substitution 25

images from Clipboard 27

prohibited 25

saving document contents in text format 10

selecting images 27

selecting text 25

Snapshot tool 27

tables 25, 26

Create Adobe PDF Online command 11

creating

comments 42

eBook accounts 73

creating PDF files

forms 21

Crop to Match option 89

cropping

displaying page to edge 69

Cross-Out Text tool 44

customizing

See also preferences

D
dates
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adding to stamps 45

Default Certificate Security

signature status 56

default zoom, setting 69

deleting

comments 43, 44, 46

markups 44, 46

note comments 44

signatures 54

Detail View button 79

digital IDs, signature

See also certificates, signature

creating 49

logging in to 50

selecting 50

selecting as default 50, 51

usage rights 50, 51

Digital Rights Management (DRM) 73

digital signatures

See also security

adding in a browser 53

appearance 54

comparing signed document versions 56

creating 52

deleting 54

digital IDs 49, 50

fields 53

images as 54

opening an earlier signed version 56

preferences 52, 67

verifying 56, 57

directories, identity search 60

disabilities. See accessibility

disabling edit warnings 70

displaying

large images 69

displaying. See also showing

distinguished name (DN) 59

docking toolbars 20

document pane, defined 6

document properties

Advanced 62

base URL 62

binding 62

description panel 62

fonts 62

index 62

PDF Information 62

security 62

trapping key 62

Document Properties command 7, 62

document rights. See usage rights

Document Status command 7

Document Summary command. See 
Document Properties command

documents. See PDF documents

downloading

from Web 72

Dynamic Zoom tool 16

E
Eastern European language support 20

eBooks

activating accounts 73

activating handheld devices 74

adding comments 77

borrowing 74, 75

buying 74

buying and viewing 73

copying 81

creating backup files 80

improving readability 77

licensing, retailer 76

My Bookshelf Command 74

permission settings 75

Read Out Loud command 77

sending to other devices 76

sharing 76

eBooks button 74

eCards 86

Edit Categories command 80

editing

comments 43

PDF layer content 28
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pictures 88

prohibiting 61

text, unable to 93

Email command 39, 76

emailing

eBooks 76

opening PDF documents from 10

PDF documents as attachments 39

Enable Fast Find 38

Enable Unicode Support option 49

encrypted documents

opening 61

searching 34

encrypting

creating digital IDs 49

Escape Key, exiting Full Screen view 70

Export to File command, digital signatures 57

exporting

comments 41

documents to text format 93

form data 23

images 87

pictures 88

extracting

text 93

F
Facing layout 17

FDF (Form Data Format)

exporting and importing comments 41

file attachments

emailing PDF files 39

File Attachments command 7

opening 14

properties 46

files

attaching to documents 45

recent list 69

filing out forms 21

finding words. See searching

fingerprint information, in certificates 57

First Page button 11

Fit in Window command. See Fit Page 
command.

Fit Page command 12, 17

Fit Visible command 17

Fit Width button 17

floating panels 19

font substitution

in copying text 25

fonts

See also Asian fonts

downloading Asian 66

downloading to printer 94

getting information on 62

listed in document properties 62

form fields

See also signature fields

in digital signatures 53

formatting

note comments 43

forms

about 21

Auto-complete 22

can’t fill out 93

changing Auto-Complete preferences 23

clearing 22

filling out 21

importing data 24

preferences 23, 67

Forms Data Format (FDF) 23

Full Screen view

exiting 18, 70

opening documents in 10

preferences 70

reading documents in 18

G
General preferences 67, 69

Get eBooks Online command 74

Go To

next view 12

previous or next document 11

previous or next page 11
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previous view 12

grayed-out tools 8

greeking text 69

grids

displaying behind transparent objects 69

H
Hand tool

browsing through documents 8

with Down arrow 15

for text selection 69

moving around pages 15

as text selection tool 25

selecting temporarily 8

for text selection 69

handheld devices

sending eBooks to 76

handicapped. See accessibility

Help

closing 2

finding topics 2

keyboard shortcuts for 98

navigation pane 2

online resources 4

opening 1

printing topics 3

tabs 2

hiding

bookmarks 13

menus 19

navigation tabs 6

Properties toolbar 9

thumbnails 13

toolbars 8

tools 9

Highlighter tool 44

highlighting

properties 46

How To pages

displaying 3

keyboard shortcuts for 99

resizing 3

I
icons

toolbar buttons 8

Identity preferences

setting 67

IDs

See also digital IDs

Ignore Asian character widths 37

Image Viewer plug-in 86

images

copying and pasting 25, 27

as digital signatures 54

displaying large 69

stamps 45

suppressing display 69

importing

comments 41

form data 23

form data actions 24

improving readability, eBooks 77

Include Annotations option 80, 81

Index tab (Help) 2

indexes,search

preferences 37

information about documents 62

Internet

preferences 67, 71

searching for PDF documents 37

settings 72

Internet Explorer

keyboard shortcuts limitations 85

opening PDF documents

J
Japanese fonts. See Asian text

JavaScript

preferences 68

jumping to pages

moving through document 11

K
keyboard shortcuts 70, 95



Using Help | Contents | Index Back 107  

Adobe Reader Help Index 

Using Help | Contents | Index Back 107  

A  B  C  D  E  F  G  H   I   J  K  L  M  N  O  P  Q  R  S  T  U  V  W  X  Y  Z

and accessibility 85

for automatic scrolling 84

and Microsoft Internet Explorer 85

setting up (Mac OS) 85

Korean fonts. See Asian text

L
labels

showing and hiding 19, 69

Last Page button 11

layers

editing 28

locked 29

searching 31

viewing 14, 28

Layout Sizes option 89

LDAP servers 60

licensing eBooks 76

lines

properties 46

links

opening documents in same window 70

opening movies and sounds 14

troubleshooting 93

locked PDF documents, passwords 61

locked PDF layers 29

locking

comments 47

toolbars 20

logging in, signatures 50

Look Up command 77

Look Up word command 77

M
magnifying views 16

See also zooming

mailing. See emailing

Make Current Properties Default option 47

marking up documents

markup comments 40

text markup tools 44

media clips

playing 14

preferences 68

menu bar

showing and hiding 19

unavailable commands 92

Microsoft Excel

attaching files to documents 45

Microsoft Word

attaching files to documents 45

converting PDF document text 93

Middle Eastern language support 20

missing

Bookmarks tab 13

buttons and menu commands 92

menus 19

thumbnails 13

tools and commands 8

mobile devices

activating eBooks Reader 74

moving

through PDF documents 11

multimedia

See also media clips

preferences 68

multimedia slideshow 86

My Bookshelf

accessing and organizing eBooks 78

adding documents 79

changing eBooks display view 79

eBooks Online button 74

N
navigating

articles 15

with bookmarks 13

Help session 3

How To pages 3

keyboard shortcuts for 97

layers 14, 28

with page thumbnails 13

PDF documents 11, 12

retracing viewing path 12
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navigation controls, status bar 11

navigation pane

defined 6

showing and hiding 6, 19

navigation tabs

floating palettes 6

keyboard shortcuts for 98

showing and hiding 6

Netscape Navigator

opening PDF documents 10

Next Page button 11

note comments

about 40

adding to eBooks 77

creating 43

deleting 44

editing 43

properties 46

using the Note tool 43

numbering

logical page numbers 69

O
online eBooks library 75

online ordering 90, 91

online printing 90

Online Services Assistant (Mac OS) 90

Online Services Wizard (Windows) 90

Online Support 4

opening

file attachments 14

in Full Screen view 10

Help 1

How To pages 3

linked documents in separate window 93

password-protected documents 61

PDF documents 9, 70

Order Prints Online command 90

Order Project Online command 91

orientation

page layout 17

rotating 18

ovals

properties 46

P
Page Display preferences 68

Page Down/Up button 11

page layout, setting 17

page numbers, status bar 12

page thumbnails

displaying 13

jumping to pages with 13

resizing view 16

page-at-a-time downloading 70, 72

pages

See also navigating

jumping to 11

jumpingpages

See page thumbnails
layout 17

logical 12, 69

orientating 17

printing 65

rotating 18

shifting during printing 94

Palm OS

activating as eBooks Reader 74

in digital signatures 54

parentheses, in status bar pages 12

passwords

opening documents 61

signatures 49

pasting

graphics 27

tables 26

text 25

PDAs (Personal Digital Assistants)

activating as eBooks 74

creating digital signatures on 54

PDF documents

comparing signed versions 56

creating. See also creating PDF files

editing signed 55
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emailing from Acrobat 39

emailing from Reader 39

getting information on 62

listing recent documents 69

navigating 11, 13

opening 9

opening earlier signed versions 56

opening using links 70

printing 65

reviewing 39

saving a copy 10

saving as text 10

security 61

troubleshooting 92

viewing from other applications 71

PDF Information, document properties 62

PDF layers. See layers

PDX (.pdx) files 36

personal digital assistants, see PDAs

photo albums 91

photo projects 91

Picture Tasks plug-in 86

pictures

See also images

cropping 89

customizing layout 89

as digital signatures 54

editing 88

exporting 87

online printing 90

printing 88

playing

movies 14

sound clips 14

Pocket PC, activating as eBooks Reader 74

polygons

properties 46

pop-ups

defined 43

menus 7

preferences 70

Accessibility 84

choosing in Web browser 7

Digital Signatures 52, 60

Full Keyboard Access (Mac OS) 85

Reading 83

Search 37

setting 67

smoothing 77

Update 68

presentations

preferences 70

viewing slideshows 86

Previous Page button 11

Print As Image option 66

print settings

advanced options 65

general options 64

Print Sizes option 89

printed user manual 1

printing

See also print settings

Asian fonts 66

comments 65

font substitution 66

Help topics 3

not allowed, security 61

online 66, 90, 91

page shift 94

PDF documents 65

pictures 88

troubleshooting 94

private keys, signatures 49

Properties Bar command 9

Properties toolbar

opening 9

Proximity (searches) 32

public keys, signatures 49

purchasing eBooks 74, 75

R
Read button 77

Read Out Loud command 77, 82

reading
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articles 15

eBooks out loud 77

improving visibility 84

preferences 68

recent documents, listing 69

reflowing content

improve readability 77

refreshing

My Bookshelf 79

resetting

forms 22

toolbars 20

warning messages 70

resizing

How To pages 3

magnifying and reducing 16

note comments 44

pages 17

using thumbnails 16

resolution

page display 69

restoring

eBooks backup files 80

forms 22

toolbars 20

restricted documents 61

retracing path 12

retracing viewing path 12

Return Results Containing command 32

Reveals Bookmark for the Current Page button 
13

Revert command 22

reviewing documents

See also browser-based reviews, email-
based reviews

about 39, 40

deleting comments 45

requirements for 40

reviewing others’ comments 40

right-click menus 7

rotating pages

changing view 18

RSA security 50

1024-bit RSA security 50

2048-bit RSA security 50

S
saving

copy of PDF document 10

copy of signed document 53

documents digitally signed in a browser 53

Save a Copy button, eBooks 81

signed documents 52

to text files 10

screen readers 82, 83

scrolling

automatically 12

default page layout 68

Search indexes. See indexes, search

Search PDFs On The Internet option 37

Search preferences 68

Search tab (Help) 2

Search tool 30, 33

searching

about 30

Advanced options 32

Advanced Search pane 31, 34

Boolean 32, 36

Internet PDF documents 37

interrupting 31

multiple documents 34, 35

preferences 37, 68

results display 62

Search command 30, 34

Search PDF Pane, opening anc closing 31

Section 508 (U.S. government). See 
accessibility

security

methods of 61

passwords 61

RSA key algorithms 50

Select All command 18, 26

Select Image tool 27

Select My Digital ID File command 49

Select Text tool 25
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sensitivity 69

troubleshooting 93

selecting

images 27

text 25

text, troubleshooting 93

Self-Sign Security. See Default Certificate 
Security

Send to Mobile button 76

sending

eBooks to other devices 76

PDF documents by email 39

PDF documents for review 39

sharing eBooks with others 76

shortcuts, keyboard 95

showing

bookmarks 13

eBooks library contents 79

menus 19

navigation tabs 6

Properties toolbar 9

thumbnails 13

toolbars 8

signature appearance

creating 54

editing 54

signature fields

clearing 54

signing 52

verifying 56

signature handlers

about 48

default 52

Default Certificate Security 50

Signatures tab 55

signatures. See digital signatures and 
certificates, signature

Single Page layout 17, 18

slide presentations

preferences 70

viewing 86

Smoothing preferences 68, 77

Snapshot tool

copying graphics 27

copying tables 26

copying text and graphics 27

sorting

search results 34

squares

properties 46

stamps

adding to documents 45

dynamic 45

editing 45

moving and resizing 45

properties 46

Start Up preferences 68

status bar, using 11

Stemming (searches) 33

sticky notes 43

stopping

searches 31

Stop button 31

system requirements, movies and sounds 14

T
table of contents. See bookmarks

tables

copying 25, 26

copying with Snapshot tool 26

text

Asian. See Asian text

copying and pasting 25

copying, prohibited 25

display color 84

greeking 69

scanned 26

selecting 25

unrecognizable 26

text edits, commenting

deleting 44, 46

properties 46

Text Size option (Bookmarks tab) 84

Thumbnail View button 79

thumbnails. See page thumbnails
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timing out

eBooks 75

tool tips 1

toolbars

docking 20

hidden 8

locking and unlocking 20

organizing 19

restoring to default 20

selecting buttons 8

showing and hiding 8

showing and hiding labels 19, 69

tools

selecting 8

unavailable 92

transferring eBooks to other devices 76

transparency grids, displaying 69

Trapped option, document properties 62

troubleshooting

common questions 92

printing 94

using Adobe Web site 92

Trust Manager preferences 68

trusted identities

adding contacts 58

U
unavailable tools 8

Underline Text tool 44

unicode, digital signatures 49

unlocking toolbars 20

Update preferences 68

updating, Acrobat 72

upgrading 72

upgrading to Adobe Acrobat 11

usage rights

about 61

Use Logical Page Numbers option 12

user certificates. See certificates, signature

User Guide (online Help) 1

user passwords

opening documents 61

signatures 49

V
validating

period for signatures 59

signatures 56

Verify Signature command 56

videos, playing 14

View Signed version command 56

viewing

file attachments 14

multimedia slideshow 86

viewing PDF documents

see also navigating

magnification 16

moving the page around 15

from other applications 71

in Web browser 71

W
warning messages, hiding 70

Web browsers

displaying PDF documents in 71, 72

opening PDF documents from 10

Web pages

converted to Adobe PDF 9

Web Services command, eBooks 73

white margins, removing 69

words

looking up meaning 77

searching. See searching

work area, customizing 19

X
XFDF files 41

XML-based FDF files (XFDF) 23

Z
zooming

changing magnification 16

default setting 69

Dynamic Zoom tool 16
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selecting tools temporarily 8 view 16


	Using Online Help
	About the built-in help features
	Using Help
	Using the Help navigation pane to find topics
	Navigating your Help-session history
	Printing Help topics

	Using the How To window
	Navigating How To pages

	Using other assistance features

	Contents
	Looking at the Work Area
	About the work area
	Using the navigation tabs
	Using context menus
	About toolbars
	Selecting tools
	Using the Properties toolbar

	Opening documents
	Saving Adobe PDF documents
	About creating Adobe PDF documents
	Navigating in documents
	Paging through documents
	Retracing your viewing path
	Navigating with bookmarks
	Navigating with page thumbnails
	Navigating with links
	Viewing layers
	Reading article threads

	Adjusting the view of documents
	Adjusting the page position
	Magnifying and reducing the view
	Setting the page layout and orientation
	Reading documents in Full Screen view

	Customizing the work area
	Using Asian fonts
	About Eastern European and Middle Eastern languages in Adobe PDF files

	Filling Out Adobe PDF Forms
	About Adobe PDF forms
	Filling out forms
	Using Auto-Complete
	Setting Forms preferences

	Exporting and importing form data

	Editing Adobe PDF Documents
	Copying and pasting text, tables, images, and graphics
	Copying and pasting small amounts of text
	Copying and pasting tables
	Copying images
	Copying and pasting a combination of text and graphics as an image

	About Adobe PDF layers
	Navigating with layers
	Editing layered content
	Locked Layers


	Searching Adobe PDF Documents
	Finding words in a document
	Doing a simple search of a document
	Interrupting searches
	Closing the Search PDF pane
	Using advanced search options
	Understanding advanced search options
	Searching single Adobe PDF files in a browser window

	Searching across multiple Adobe PDF documents
	Searching all Adobe PDF files in a specific location
	Using advanced search options for multiple-document searches
	Refining results of multiple-document searches
	Searching Adobe PDF index files
	Using boolean queries in multiple-document searches
	Searching Adobe PDF documents on the Internet

	Setting Search Preferences

	Distributing and Reviewing Documents
	About distributing and reviewing documents
	Emailing Adobe PDF documents
	About reviewing documents
	Viewing and reviewing comments
	Exporting and importing comments


	Using Commenting Tools
	About adding comments
	Adding note comments
	Highlighting, crossing out, and underlining text
	Adding stamps
	Using the Attach File tool
	Deleting comments
	Changing colors, icons, and other comment properties

	Digitally Signing PDF Documents
	About signing PDF documents
	About digital IDs and certification methods
	About digital ID providers
	Creating a digital ID (Default Certificate Security)
	Using digital IDs (Default Certificate Security)
	Managing digital IDs (Windows Certificate Security)
	Using third-party digital IDs

	About adding signatures
	Signing a document
	Adding signatures to a document in a Web browser
	Creating a new signature appearance
	Clearing a digital signature from a signature field

	Using the Signatures tab
	Validating signatures
	Viewing previous versions of a signed document

	Managing digital ID certificates
	Sharing your digital ID certificate
	Building a list of trusted identities
	Checking information on certificates
	Configuring identity search directories

	Setting Digital Signature preferences

	Usage Rights
	About usage rights
	About passwords and document security
	Getting information on PDF documents
	Setting Trust Manager preferences

	Printing
	Printing Adobe PDF documents
	Setting advanced print options
	About downloading Asian fonts

	Printing over the Internet

	Customization
	Setting preferences
	Preference categories
	Startup preferences
	Page Display preferences
	General preferences
	Full Screen preferences
	Setting Multimedia preferences

	Viewing Adobe PDF documents from other applications
	Viewing Adobe PDF documents in a Web browser (Windows)

	Updating
	Upgrading

	Buying and Viewing eBooks
	About eBooks
	Activating your eBooks account
	Obtaining eBooks
	Downloading eBooks
	Viewing permissions for an eBook
	Borrowing eBooks from an online library
	Sending an eBook to another device
	Sharing eBooks

	Reading eBooks
	Opening eBooks
	Smoothing text for improved readability
	Checking the meaning of words in an eBook

	Using My Bookshelf
	Viewing the contents of My Bookshelf
	Adding Adobe PDF documents to My Bookshelf
	Organizing eBooks
	Backing up eBooks on your computer


	Enhancing Accessibility
	About accessibility
	Using a screen reader
	Using the Read-Out-Loud feature
	Setting Reading preferences
	Selecting a reading-order

	Enhancing visibility
	Scrolling automatically
	Using keyboard shortcuts for menu commands and navigation
	Setting up full keyboard access (Mac OS only)
	Using shortcuts within Microsoft Internet Explorer (Windows only)


	Using the Image Viewer and Picture Tasks Plug-ins
	About Image Viewer and Picture Tasks
	Using Picture Tasks features
	Exporting pictures
	Editing pictures
	Printing pictures
	Printing pictures on a local printer
	Ordering prints online
	Printing a project


	Frequently Asked Questions
	General troubleshooting
	PDF edit troubleshooting
	Print troubleshooting

	Keyboard Shortcuts
	About keyboard shortcuts
	Keys for selecting tools
	Keys for working with comments
	Keys for moving through a document
	Keys for general navigating
	Keys for working with navigation tabs
	Keys for navigating the Help window
	Keys for navigating the How To window

	Legal Notices
	Copyright


	Index
	A
	B
	C
	D
	E
	F
	G
	H
	I
	J
	K
	L
	M
	N
	O
	P
	R
	S
	T
	U
	V
	W
	X
	Z


