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Thank you for choosing Garmin MapSource® — the complete tool for 
managing your Garmin GPS.  MapSource provides geographic data on a 
CD-ROM to view on a PC or add to the basemap of your Garmin GPS.
With MapSource, you can view existing waypoints, routes, and tracks on 
the graphic map by uploading the information from your Garmin GPS, or 
you can quickly create new waypoints or routes with a click of the mouse 
and download them to your Garmin GPS.  When uploading your saved in-
formation from your GPS, you can easily edit and manage your waypoints, 
routes, and tracks with MapSource.  This manual is organized into fi ve 
sections for your convenience:

Introduction —contains important introductory material.
Getting Started—includes installation, unlocks, GPS connections, and 
reference to the MapSource Tour.
User’s Interface—shows you how to use the numerous MapSource
tools.
Reference—shows you how create routes, transfer data through
MapSource.
Appendices—contains Keyboard Shortcuts map legends. 
Index

Enjoy MapSource and thank you again for choosing Garmin!

 Product Registration
Help us better support you by completing our on-line registration

today! Have the serial number of your MapSource software handy and con-
nect to our web site (www.garmin.com). Look for the Product Registration 
link on our Home page.  Also, be sure to record your serial number in the 
right-hand column for a quick reference.

Introduction

Registration and
 Support

Contact Garmin Customer Service
Should you encounter any difficulty while installing MapSource, or if you 
have any questions about MapSource, contact Garmin’s Product Support 
Department by phone at 800-800-1020, Monday – Friday, 8 am – 5 pm 

Central Time; or by e-mail at: sales@garmin.com.

Serial Number
Use this area to record the serial number (8-digit number located on 
the back of the box) in case the MapSource software is lost, stolen,
or needs service. Be sure to keep your original sales receipt in a safe 
place or attach a photocopy inside the manual.

Serial Number:
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THIS SOFTWARE IS OWNED BY GARMIN LTD OR ITS SUBSIDIARIES (HEREINAFTER COLLECTIVELY 
REFERRED TO AS “GARMIN”) AND IS PROTECTED UNDER COPYRIGHT LAWS AND INTERNATIONAL 
COPYRIGHT TREATIES. THIS SOFTWARE IS LICENSED, NOT SOLD. THIS SOFTWARE IS PROVIDED 
UNDER THE FOLLOWING LICENSE WHICH DEFINES WHAT YOU MAY DO WITH THE PRODUCT 
AND CONTAINS LIMITATIONS ON WARRANTIES AND/OR REMEDIES.

IMPORTANT: CAREFULLY READ THIS LICENSE BEFORE USING THIS PRODUCT. INSTALLING, COPY-
ING, OR OTHERWISE USING THIS PRODUCT INDICATES YOUR ACKNOWLEDGMENT THAT YOU 
HAVE READ THIS LICENSE AND AGREE TO ITS TERMS. IF YOU DO NOT AGREE, RETURN THE COM-
PLETE PRODUCT TO GARMIN INTERNATIONAL, INC. CUSTOMER SERVICE, 1200 EAST 151st STREET, 
OLATHE, KS 66062 WITHIN 10 DAYS OF THE DATE YOU ACQUIRED IT FOR A FULL REFUND.

1. LICENSE: Garmin (“we” or “us”) provides you with storage media containing computer software (the 
“Program”) which may also include digital cartographic data and “online” or electronic documentation, and 
printed materials (together called the “Product”) and grants you a limited non-exclusive license to use the 
Product in accordance with the terms of this License Agreement. The copyright and all other rights to the 
Product shall remain with us. You must reproduce any copyright or other notice marked on the Product on 
all copies you make.

2. YOU MAY: 
a) install and use one copy of the Product on a single computer or network. This copy is to be used by only 
a single user at a time. If you wish to use the Product for more users, you will need an additional license for 
each user.

b) make one copy of the Product for archive or backup purposes.

c) use a copy of the Product on a home or portable computer if that copy is never loaded at the same time it 
is loaded on your primary computer.

d) transfer the Product to someone else only if you assign all of your rights under this License, cease all use 
of the Product, erase or destroy any copy (including the hard disk copy) made in support of your use of the 
Product, and ensure that the other person agrees to the terms of this License.

3. YOU MUST NOT: 
a) make copies of the Product except as expressly permitted in Section 2 of this License.

b) translate, reverse engineer, decompile, or disassemble the Product except to the extent the foregoing  
restriction is expressly prohibited by applicable law.

c) rent, lease, loan, sub-license, distribute, assign, or transfer the Product except as set out in Section 2 (d) 
above.

d) modify the Product or merge all or any part of the Product with another program.

4. TERM: This License shall continue for as long as you use the Product. However, this License will terminate 
automatically and without notice from Garmin if you fail to comply with any of its terms or conditions. 
You must agree, upon termination, to destroy all copies of the Product. The Limitations of Warranties and 
Liability set out below apply even after termination.

Introduction

Software License 
Agreement
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5. LIMITATION OF WARRANTIES AND LIABILITY: THE PRODUCT IS PROVIDED ON AN “AS IS” BASIS, 
WITHOUT ANY WARRANTIES OR CONDITIONS, EXPRESS OR IMPLIED, 
INCLUDING, BUT NOT LIMITED TO, WARRANTIES OF MERCHANTABLE QUALITY, 
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE, OR THOSE ARISING BY LAW, 
STATUTE, USAGE OF TRADE, OR COURSE OF DEALING. THE ENTIRE RISK AS TO THE RESULTS 
AND PERFORMANCE OF THE PRODUCT IS ASSUMED BY YOU. NEITHER WE NOR OUR DEALERS 
OR SUPPLIERS SHALL HAVE ANY LIABILITY TO YOU OR ANY OTHER PERSON OR ENTITY FOR ANY 
INDIRECT, INCIDENTAL, SPECIAL, OR CONSEQUENTIAL DAMAGES WHATSOEVER, INCLUDING, 
BUT NOT LIMITED TO, LOSS OF REVENUE OR PROFIT, LOST OR DAMAGED DATA OR OTHER 
COMMERCIAL OR ECONOMIC LOSS, EVEN IF WE HAVE BEEN ADVISED OF THE POSSIBILITY OF 
SUCH DAMAGES, OR THEY ARE FORESEEABLE. WE ARE ALSO NOT RESPONSIBLE FOR CLAIMS BY A 
THIRD PARTY. OUR MAXIMUM AGGREGATE LIABILITY TO YOU SHALL NOT EXCEED THE AMOUNT 
PAID BY YOU FOR THE PRODUCT. THE LIMITATIONS IN THIS SECTION SHALL APPLY WHETHER 
OR NOT THE ALLEGED BREACH OR DEFAULT IS A BREACH OF A FUNDAMENTAL CONDITION OR 
TERM OR A FUNDAMENTAL BREACH. SOME STATES/COUNTRIES DO NOT ALLOW THE EXCLUSION 
OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, SO THE ABOVE 
LIMITATION MAY NOT APPLY TO YOU.

6. RESTRICTED RIGHTS: If this Product is acquired by or for the U.S. Government, then it is provided 
with Restricted Rights. Use, duplication, or disclosure by the U.S. Government is subject to restrictions as 
set forth in subparagraph (c)(1)(ii) of The Rights in Technical Data and Computer Software clause at DFARS 
252.227-7013, or subparagraphs (c)(1) and (2) of the Commercial Computer Software - Restricted Rights 
at 48 CFR 52.227-19, or clause 18-52.227-86(d) of the NASA Supplement to the FAR, as applicable. The 
contractor/manufacturer is Garmin International, Inc., 1200 E. 151st Street, Olathe, KS 66062, USA. 

7. EXPORT CONTROLS: You agree not to export or re-export the Product to any country in violation of the 
export control laws of the United States of America.

8. GENERAL: This License is the entire agreement between us, superseding any other agreement or discus-
sions, oral or written, and may not be changed except by a signed agreement. This License shall be governed 
by and construed in accordance with the laws of the State of Kansas, United States of America. If any provi-
sion of this License is declared by a court of competent jurisdiction to be invalid, illegal, or unenforceable, 
such a provision shall be severed from the License and the other provisions shall remain in full force and 
effect.

Introduction

Software License 
Agreement
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Map Data Information:  One of Garmin’s goals is to provide customers 
with the most complete and accurate cartography that is available to us at 
a reasonable cost.  We use a combination of governmental and private data 
sources which we identify as required in product literature and copyright 
messages displayed to the consumer.  Virtually all data sources contain inac-
curate or incomplete data to some degree.  This is particularly true for areas 
outside the United States, where complete and accurate digital data is either 
not available or is prohibitively expensive. 

If the data source is lacking a feature, or if an item is mislocated or 
misidentifi ed, it will be incorrectly identifi ed or missing in the Garmin 
cartography product as well.  Each MapSource product has its strengths and 
weaknesses, and not all are suitable for every purpose.  Please keep this in 
mind as you use and enjoy the benefi ts the cartography provides.

Garmin encourages customers to report any errors found in our 
electronic maps by completing our on-line Error Reporting Form in the Car-
tography section of our web site at:  http://www.garmin.com/cartography/
mapSource/errorForm.html.

CAUTION:  GARMIN MAKES NO WARRANTY AS TO THE AC-
CURACY OR COMPLETENESS OF THE MAP DATA IN THIS PRODUCT 
AND DISCLAIMS ANY AND ALL EXPRESS, IMPLIED, OR STATUTORY 
WARRANTIES, INCLUDING ANY IMPLIED WARRANTY OF MERCHANT-
ABILITY OR FITNESS FOR A PARTICULAR PURPOSE.  IT IS THE USER’S 
RESPONSIBILITY TO USE THIS PRODUCT PRUDENTLY.  THIS PROD-
UCT IS INTENDED TO BE USED ONLY AS A TRAVEL AID AND MUST 
NOT BE USED FOR ANY PURPOSE REQUIRING PRECISE MEASURE-
MENT OF DIRECTION, DISTANCE, LOCATION OR TOPOGRAPHY. 

Introduction

Warnings and 
Cautions
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The following Warnings and Cautions may apply to some or all of the 
content in the MapSource BlueChart™ CD-ROM:

WARNING:  No National Hydrographic Offi ce has verifi ed the 
information in this product and none accept liability for the accuracy of 
reproduction or any modifi cations made thereafter.  No National 
Hydrographic Offi ce warrants that this product satisfi es national or 
international regulations regarding the use of the appropriate products for 
navigation.

WARNING:  This product has been produced, in part or whole, from 
the United Kingdom Hydrographic Offi ce products.  No liability is accepted 
for the use of this product and it must not be used to assist in navigation.  
The digital chart(s) contained herein have not been verifi ed or updated.  For 
your safety, users are advised to consult offi cial updated nautical charts for  
navigational purposes.

The Hydrographic Offi ce has not verifi ed the extracted data and the 
printed chart should be consulted for full navigational details.

CAUTION:  The Australian Hydrographic Offi ce does not check the 
information on this product and the Commonwealth accepts no liability for 
the accuracy of copying or for any modifi cations that may have been made 
to the information which it has supplied.  Furthermore, the Commonwealth 
does not warrant that this product meets any regulations as an appropriate 
product for navigation or that it contains the latest hydrographic informa-
tion available.

BlueChart®

Introduction

Warnings and 
Cautions
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Getting Started

Compatibility and Installation 
Requirements

Installation Requirements

Compatibility

MapSource is compatible with all Garmin GPS systems except the 
GPS 100 family of products (including GPS 100AVD, GPS 100MRN, GPS 
100MIL, and SRVY II) and Panel Mount Aviation products.

Data Transfer

If your Garmin GPS system can transfer data, you have a variety of 
available MapSource data transfer options such as Garmin storage cards 
(available for use with selected Garmin GPS systems), Compact Flash (CF) 
cards, and Secured Digital (SD) cards. Be aware that, when transferring 
MapSource data, the storage card will overwrite old data with new data. 
(See Information on Storage Cards in the Reference section of this manual.)

Minimum System Requirements

IBM-compatible PC with Pentium processor or equivalent, 16-32 
Megabytes RAM, CD-ROM drive, mouse or other pointing device, 256-color 
display adapter (24-bit color recommended) and monitor with 640 x 480 
resolution or higher, and a minimum of 20 Megabytes to 1.5 Gigabytes of 
free hard drive space (depending on the map data).  

MapSource requires a 32-bit operating system such as Windows 95/98/
2000/ME/XP or Windows NT 4.0.  An available serial port or USB port (if 
applicable) is required for interfacing with a Garmin GPS unit.  Internet 
access is recommended for MapSource products with “locked” data.  Use 
of the Garmin USB Data Card Programmer accessory requires Windows 
98/2000, ME, or XP, and a USB (Universal Serial Bus) Port.
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Getting Started

MapSource Setup CD
Installation

Installing MapSource
The MapSource installation process varies, depending on the type of 

mapping product you purchase. For example, City Select and City Navigator 
require a Setup CD and two additional CDs. Other products require one or 
two CDs with no Setup CD. If your MapSource product includes a Setup 
CD, insert it into your computer fi rst to begin installation. If your product 
contains two CDs but no Setup CD, insert Disc 1 into your computer and 
follow the installation instructions.

Installing the MapSource Setup CD

Following are installation instructions for MapSource products that 
include a Setup CD.

To install MapSource from the Setup CD:

1.  Insert the Setup CD into your computer’s CD-ROM drive. 

2.  Your computer should automatically run the setup fi le and display a 
Welcome screen.  If it doesn’t run automatically, click Start and select 
Run. Then, type your CD-ROM drive letter followed by “setup” (for 
example, “d:\setup”), and press Enter.

3.  When the Start Up screen displays, select the desired installation 
language and continue to the Options menu.

4.  Choose an available option from the list and follow the on-screen 
instructions. You have the following options:

     • Install the MapSource program via an InstallShield Wizard; 

     • View the MapSource tutorial; 

     • Visit the Garmin web site (you need an Internet connection);

     • Contact Garmin. via e-mail. Other available support options are 
specifi c to the Garmin GPS unit you have purchased.    

Setup CD Options Menu
Above is an example of the options that appear when 
the Setup CD runs on your computer.  Other options 
that might appear are specifi c to the GPS unit pur-

chased.
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Getting Started
If you have previously installed other MapSource products on your hard 

drive and/or you do not have enough hard drive space to install the entire 
mapping product database, try one of the following:

•    Select fewer coverage areas to download.
•    Remove other programs from your hard drive.
•    Completely uninstall all other MapSource products and re-install 

them to a new hard drive.  Then, install the new MapSource product 
to the same new hard drive (all MapSource product fi les must reside 
on the same hard drive).

Installing Additional MapSource CDs

If your MapSource product does not include a Setup CD, or if your 
product (such as City Select and City Navigator) requires installing additional 
CDs, follow the instructions below.  

To install MapSource software:

1.  Insert “Disk 1” of the mapping CD into your computer’s CD-ROM drive. 
OR: If your product includes only one CD, insert it now.

2. Your computer should automatically run the start-up fi le and display a 
Welcome screen.  If it doesn’t run automatically, click Start and select 
Run. Then, type your CD-ROM drive letter followed by “setup” (for 
example, “d:\setup”), and press Enter.

3.  Follow the directions on your computer screen. 
If you have purchased multiple MapSource products, repeat steps 1-3 

for the additional CD-ROM(s).  The “Full Install” option copies all fi les to 
your hard drive, so the CDs won’t be required to run the program. This may 
take 1-2 Gigabytes of hard drive space. 

If your MapSource product includes more than one CD, installation will 
only start from disc one.  The other MapSource discs will be needed to run 
the program after installation. 

Run Window
If the installation CD does not automatically run when 
inserted, click Start, then Run. Type the letter of your 

CD-ROM drive and follow the example above.
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Installing Regional MapSource Maps

MapSource products such as City Select and City Navigator will prompt 
you to install regional maps after you have completed the initial installation. 
If you do not see this prompt, skip to the next section.

To select and install Regional MapSource maps:

1.  You will see a map divided into regional coverage areas, followed by a 
coverage area selection page.  

2.  On the Regional Coverage Area Selection page, check the box next to 
the regions you want to download to your hard drive.  

     When you select a region, a description of the coverage area is 
displayed to the right.  The total space required for downloading the 
fi les, along with the available space on your designated hard drive, is 
displayed below the region selection list (make certain your hard drive 
has enough room to download the fi les).

3.  Select the regions you want to download and click “Next.”

4.  Follow the directions on your computer screen to complete the setup.  

Installation may take several minutes.
You may need to “unlock” your MapSource product. If so, refer to “Unlock

Codes” in the Getting Started section of this manual.

Getting Started
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InstallShield Wizard

Getting Started
Using the InstallShield Wizard

You can modify, repair, or remove the MapSource program with the 
InstallShield Wizard at any time.  

To access the InstallShield Wizard:

1.  Click the Start button, select “Programs,” then “MapSource,” then 
“<MapSource product> Installation Wizard.”

To add or remove specifi c Coverage Areas:

1.  From the InstallShield Wizard screen, select “Modify,” and click “Next.”

2.  On the Regional Coverage Area Selection page, check/uncheck the 
boxes next to the areas you want to add/remove and click “Next.”

Use InstallShield Wizard’s “Repair” option to duplicate the previous 
installation of the mapping product if it becomes corrupt, or the “Remove” 
option to completely uninstall all components of the previous product from 
your hard drive.

NOTE: After you have installed certain 
MapSource products such as City Naviga-
tor or City Select, you will be prompted to 
enter a 25-character Unlock Code that is 
provided with your MapSource CD and is 
packaged in a separate envelope. Refer to 
“Unlock Codes” in the Getting Started
section of this manual. 
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Getting Started

Removing MapSource

Removing MapSource

To remove the MapSource mapping product from your   
system:

1.  Click the Start button. 

2.  Select “Settings,” then “Control Panel.”  From the Control Panel page, 
select “Add/Remove Programs,” highlight “<MapSource Product 
Name>,” and click “Add/Remove.”   

      OR:

     Select “Programs,” then “MapSource,“ then “<MapSource Product 
Name> Installation Wizard.” 

3.   The InstallShield Wizard page appears.  Select “Remove,”  click “Next,” 
and then click “Finish.”

To remove all other MapSource products from your system:

1.  Click the Start button and select “Settings,” then “Control Panel.”

2.  From the Control Panel page, select “Add/Remove Programs.”

3.  Highlight “MapSource” and click “Add/Remove.”
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Getting Started

 Unlock Codes

 Unlock Codes

Unlocking Maps

Some MapSource products must be “unlocked” before you can view 
and download the detailed map data.  Those products come with either 
a 25-character unlock code that can unlock all maps associated with the 
MapSource product, or a MapSource Unlock Certifi cate which is an 8-char-
acter coupon code that you can redeem to unlock a single region.

An UnlockWizard automatically runs at the end of the installation 
process.  Follow the directions on your computer screen and use the code 
to unlock the map data and register your MapSource product. 

If you did not unlock maps during installation, or if you want to unlock 
another MapSource region, or if you want to unlock maps for a second 
Garmin GPS unit, you may do so using the UnlockWizard, and/or Garmin’s 
website: www.garmin.com.

Redeeming a Coupon Code

If your MapSource Unlock Certifi cate includes an 8-character coupon 
code, use that number to obtain an unlock code either by following the 
directions on the Certifi cate or by using the UnlockWizard.

MapSource products that require an unlock code 
carry this symbol on the outside of the box.

NOTE: If your MapSource program does 
not have a 25-character code or an 8-
character coupon code, and you do not 
see the above symbol on the outside of 
the box, you DO NOT need to unlock the 
maps to view map detail.

NOTE: Keep your Unlock Certifi cate and Unlock Code in a 
safe place.  You may need this information in the future if you 
need to re-install MapSource.  Garmin cannot give refunds or 
exchanges for MapSource Unlock Codes.
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Getting Started

Unlock Codes

UnlockWizard

To run UnlockWizard, click the Start button, select “Programs,” then 
select UnlockWizard from the MapSource menu.  Follow the directions on 
your computer screen to either enter a 25-character unlock code or redeem 
an 8-character coupon code that will unlock the map data.  Once the map 
data is unlocked, the unlock code and coverage area information will appear 
in the “Unlock Regions” window (CTRL+U) in MapSource.

If you have a 25-character unlock code that you did not enter using the 
UnlockWizard during installation, enter it in the “Unlock Codes” window in 
MapSource instead of running the UnlockWizard again.

To enter an Unlock Code and unlock a map region:

1.  Select “Unlock Regions” from the Tools menu or press Ctrl+U.

2.  Click “Add.” Type or paste the 25-character code in the provided space. 
Enter a note in the Comment fi eld if desired (this may be useful for 
distinguishing multiple Unlock Codes in the list).  

3.  Click “OK.” To add another code, repeat step 2. To exit, click “Close.“  

To delete an Unlock Code:

1.  Select “Unlock Regions” from the Tools menu or press Ctrl+U.

2.  To delete an Unlock Code, highlight that code with a right-click and 
select “Delete.”  Click “Yes” when you are asked “Are you sure you 
want to delete...” To exit, click “Close.“

NOTE: The Unlock Wizard is not available in all 
MapSource products.

UnlockWizard Options

Enter 25-character unlock code
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Getting Started

Unlock Codes

Keep your unlock codes in a safe place by backing them up to a fi le and 
storing that fi le in a separate location.  You can restore the unlock codes 
from the saved back up fi le. 

To  back up all Unlock Codes into a saved fi le:

1.  Select “Unlock Regions” from the Tools menu or press Ctrl+U.

2.  Click “Backup.” Name the fi le in the “File Name:” fi eld.  

3.  Place the fi le in a specifi c folder using the “Save in:” fi eld and choose 
your destination (such as your hard drive or My Documents).

4.  Click Save to store your fi le.

To  restore your Unlock Codes from a saved fi le:

1.  Select “Unlock Regions” from the Tools menu or press Ctrl+U.

2.  Click “Restore.” The “Open” window appears.

3.  Locate your saved unlock codes fi le by using the “Look in:” fi eld.

4.  Highlight the fi le and click “Open” to restore the unlock codes.  

NOTE:  It is recommended to keep the back up fi le in a separate 
location away from the MapSource folder.

Backup and Restore Options
Back up or Restore your unlock codes from a saved fi le on your 
computer.
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Getting Started

GPS Connections

Connecting the GPS to a Computer

To connect your GPS to your computer via a Serial Interface Cable:

1.  Using a PC Interface Cable, connect your GPS to a serial communica-
tions port on your computer (see illustration at right).

2.  To ensure a good connection, MapSource can automatically detect your 
GPS on the COM port.  Check that your GPS is powered on and the 
Serial Data Format is set to Garmin. 

3.  Select “Get Unit ID” from the Tools menu.

4. Click ”Auto Detect.” MapSource will verify that the GPS unit is properly 
connected to your computer.  

5.  Click “OK” to set the COM port and exit.

To connect your GPS to your computer  via a USB Interface Cable:

1. Using the USB data cable, connect your GPS to an available USB data port 
(see illustration at right).

2.  When you initially connect the USB GPS to a USB port, your computer 
will prompt you to locate the destination of the drivers for the USB 
GPS (or it will automatically install the drivers if you are using Windows 
2000 or XP).  Refer to your Garmin USB GPS Owner’s manual for 
instructions on installing the drivers.  You only need to install the drivers 
once.  After completing the driver installation, MapSource will always 
detect your Garmin USB GPS when you connect to the computer.

3.  To test if the device is found in MapSource, go to “File,” then “Save 
To,” then “USB GPS.” In the “USB GPS” dialog box, you well see the 
default name of the USB GPS along with the current software version 
of the unit (or the new name of the USB GPS device if you changed 
the name).  You now have access to transfer MapSource data (once 
selected) to and from your Garmin USB GPS.

Serial Communications Port

USB Data Port
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MapSource Tour
MapSource comes with a document fi le, called “MapSource Tour,” that 

includes a sample of waypoints, one route, and a Help fi le that provides 
instructions on how to perform the basic operations of MapSource. 

To open the MapSource Tour fi le:

1.  In MapSource, select “Open” from the File menu.

2.   In the “Look In:” fi eld, use the drop-down list to select your hard drive, 
e.g C:\. 

3.  Select the “Garmin” folder.

4.  Select “MapSource Tour.mps” in the window.
After selecting MapSource Tour.mps, the fi le opens in MapSource, and 

the name of the fi le appears in the top left corner of the screen.  You can see 
13 waypoints in the Waypoints Tab and one route in the Route Tab on the 
left side of the window.

To fi nd MapSource Tour in the Help Menu:

1.  Select “Contents” from the Help menu in MapSource.

2.  Double-click “MapSource Tour.”

3.  Double-click the desired MapSource Tour topic.

Getting Started

MapSource Tour

MapSource Tour in the Help Menu

MapSource Tour Display
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User’s Interface

MapSource Toolbars

This section describes and explains the MapSource screen interface by way 
of MapSource toolbars, Data tabs, Graphic Map, Status Bar, and the menu bar 
(File, Edit, View, Tools, Help, and Right-Click menus).

MapSource Toolbars
MapSource uses four toolbars: File, Edit, View, and Tools. These toolbars 

feature icons that offer shortcuts to many of the features that appear in the 
Menu Bar (see the Menu Bar discussion, beginning on page 17). The most 
popular and often-used features you will use in MapSource have shortcut 
icons.

Undocking the Toolbars

Undocking the Toolbars

The toolbars can be undocked and moved around the application for 
your convenience.  To undock a toolbar, place the mouse pointer over an 
open area on the toolbar, click and hold the left mouse button, and move 
the toolbar to a different location.  To return a toolbar to its starting location, 
move it back to the top of the application.

File Edit View Tools
Menu Bar

MS Book.indb   12 12/22/2003, 1:40:28 PM



13

File Toolbar

Use these features to create a New Document, Open a Document, Save 
the Current Document, and Print the Graphic Map.  You can also transfer 
data between MapSource and a GPS unit or a storage card by selecting Open 
From (Device), or Save To (Device).  

Edit Toolbar

Use these editing features to Cut, Copy, and Paste in MapSource, Delete 
selected items, and Undo the last user action.  After an Undo is performed, 
the Redo button is activated, allowing you to revert to the last user action, or 
Redo the Undo.

User’s Interface

File and Edit 
Toolbars

 New Document

 Save To: Print Graphic Map Open a Document

 Save Current Document  Open From:

 Cut

 Copy  Delete

 Paste  Undo

 Redo

NOTE: Features found in the 
MapSource toolbars also appear in the 
Menu Bar. For detailed information 
on these features, see “MapSource 
Menus” in this section of the manual.
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View Toolbar

Use these features for viewing maps.  You can select a Product to view, 
Zoom In/Out, select a specifi c  Zoom Scale, or activate the Find features.  
The Find features let you search for a city and view it on the Graphic Map.  
Some MapSource products include the Find Places feature, allowing you to 
search for a city, point of interest, or an address and view it on the Graphic 
Map.

User’s Interface

View and Tools 
Toolbars

Tools Toolbar

Use these features as you search for locations and plan routes. You can 
directly select the Zoom, Hand, Selection, Waypoint, Route, Map, and 
Distance/Bearing tools.

 Zoom Tool  Selection Tool

 Waypoint Tool

 Route Tool

 Map Tool

 Distance/Bearing Tool

 Hand Tool

Select Product

 Zoom In 

Zoom Scale Zoom Out 

 Find Places

With the Zoom Scale, you can zoom In 
as close as 80 ft., and Out up to 1500 miles.

The Zoom In and Zoom Out buttons offer the same 
zoom increments.

 Find Nearest  Recently 
Found
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Data Tabs
The Data tabs (Maps, Waypoints, Routes, Tracks, and GPS) are located 

on the left side of the MapSource window.  When you select one of these 
tabs, data for that item is displayed in a list.  This can be data that is cre-
ated in the Graphic Map area to the right, or it can be data that has been 
transferred from a GPS.  For example, when you select maps that you want 
to save to your GPS, these maps are listed in the Maps tab.  The GPS tab will 
display real-time tracking when you run MapSource on a laptop while your 
Garmin GPS is connected to the laptop.

The tabs allow you to easily select items for viewing or editing.  Addi-
tionally, data displayed in the tabs can be sorted by column.  To sort the data 
by a specifi c column, click  the column header.  An arrow appears showing 
the direction of the sort (ascending or descending).  You can also change the 
order of the columns by clicking and holding a column header, then “drag-
ging and dropping” the column into the desired location.

You may need to move the Splitter Bar to see all the column headers.  
The Splitter Bar can be moved by clicking and holding the left mouse but-
ton on the bar and dragging it to a new location.

The tabs show what items are transferred to a GPS or a storage card.  
MapSource transfers all of the data in a chosen tab, not just the item high-
lighted in the list.

User’s Interface

Data Tabs

Data Tab Lists
The Tab selects the type of data displayed. To see all  

data, you may need to change the position of the Split-
ter Bar.  It can be moved by clicking and holding the 

left mouse button on the bar, and dragging it to a new 
location.

 Splitter Bar Data Tabs
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User’s Interface

Graphic Map/ 
Status Bar

Graphic Map
The Graphic Map displays the area of the world that is currently selected 

from your MapSource product. You can zoom in and out and move to differ-
ent parts of the selected area.  At large zoom scales (ZOOM OUT), less detail 
is displayed.  At smaller zoom scales (ZOOM IN), you can see the actual 
detailed map features that can be transferred to your GPS (if your GPS sup-
ports this feature).  When this occurs, “GPS Map Detail” is displayed below 
the zoom scale in the lower right-hand corner of the Graphic Map.

You can pan the Graphic Map in many ways: by using the on-screen 
scroll bars, the keyboard’s arrow keys, or the “Hand” tool.  In addition, the 
Page Up and Page Down keys move the map window up or down by the 
length of the window.  Hold the Ctrl key and press an arrow key to move 
the map by the width of the window in that direction (up, down, left, or 
right).

Status Bar
The Status Bar extends across the bottom of the MapSource window.  

The Status Bar displays information relating to the current action.  The 
Status Bar can show:

•  The number of tab items selected in the tab list.
•  The current Position Format and Map Datum set in Preferences.
• Latitude and Longitude of the mouse pointer when the mouse is 

positioned on the Graphic Map, regardless of which tool is selected.
•  The name and approximate data size of the geographical map bound-

ary currently highlighted on the Graphic Map is displayed (if you are 
using the Map tool).

• The distance and bearing from a beginning point is displayed (if you 
are using the Distance/Bearing tool).

Graphic Map

Status Bar
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File Menu

User’s Interface
MapSource Menus

File Menu

New— Opens a new MapSource document that contains empty data 
tabs.

Open— Opens a previously saved MapSource document.

Save/Save As— Saves the current MapSource document.

Print— Prints the current Graphic Map display.

Print Preview— Shows a preview of what will be printed.  To print the 
preview, click the “Print” button that appears on the preview page.

Print Setup— Activates the setup page for printing the MapSource 
Graphic Map display.

Open From— Allows you to transfer selected data (Maps, Waypoints, 
Routes, and Tracks) from a GPS or a storage card.  See “Transferring 
Data” in the Reference section of this manual for more information.

Save To— Allows you to transfer selected MapSource data to a GPS or 
storage card.  See “Transferring Data” in the Reference section of this 
manual for more information

Send Mail— Allows you to send an e-mail with the current MapSource 
document as an attachment.  The recipient must own a MapSource pro-

NOTE: Garmin GPS units are limited in the number of way-
points, routes, tracks, and map sets that can be stored in the 
unit.  Please refer to your Garmin GPS Owner’s manual to learn 
more about how much memory your GPS unit has to store this 
information.

File Menu

Recent
Files
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User’s Interface

File Menu/Edit Menu

gram and the version must be equal to or greater than the version of the 
fi le sent.  For example, the user receives a MapSource fi le with version 
4.10.  The user must have MapSource version 4.10 or higher to view the 
fi le.  MapSource version 3.0 will not work.

Import— Allows the user to open data stored using Garmin’s PCX5 Ver-
sion 2.09 software. MapSource displays waypoints (.wpt), routes (.rte), 
tracks (.trk), or one of the maps (.grm) provided with PCX5.  Note: This
feature is only for users who currently have PCX5 format fi les. 

Export— Allows the user to export MapSource data in a tab-delimited 
text format (.txt)--for use in a word processor or spreadsheet--or in a 
.dxf format.

Recent Files— Shows the four most recently used MapSource docu-
ments.  To quickly reopen one of these fi les, click the document name.

Exit— Closes the MapSource application.

Edit Menu

Undo— Reverts to the most recent previous action taken by the user.

Redo— After an Undo action is performed, the Redo button is activated, 
allowing you to revert to the last user action, or Redo the Undo.

Cut, Copy,  Paste— These functions work like many other Windows 
programs.  You can cut or copy any MapSource list information in the 
Data tabs to the Windows clipboard for the following purposes:

• To paste data from one active MapSource document to another active 
MapSource document. 

• To paste MapSource information into a word processor, simple text 
editor, or a spreadsheet program in tab-delimited text format.

Edit Menu
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User’s Interface

Edit Menu

New Waypoint— Automatically creates a new waypoint in the center of 
the Graphic Map, assigns a waypoint name, description, and displays the 
“Waypoint Properties” dialog box.  You can change the waypoint name, 
description, and/or position. You can also assign an altitude, enter a 
proximity distance, enter a depth, choose a symbol, select display colors 
(if you have a color unit), and set the display options for the waypoint.
To center the waypoint on the Graphic Map, click “Show on Map.”
When you are fi nished, click “OK” to save or “Cancel” to remove the 
waypoint.  For more detailed information, see “Creating Waypoints” in 
the Reference section of this manual.

New Route— Displays the “Route Properties” dialog box.  

To create a new route:

 1.  Click the “Find” button. In the “Find Places” window under the Waypoint 
tab, select a waypoint by typing the name of the waypoint, or select from 
a list of waypoints by clicking the “Select” button (you must have already 
created and saved waypoints to choose from a list).

2.   After selecting the waypoint, click “Find” to locate the waypoint. Click 
“Add to Route” to add the waypoint to the route. With some MapSource 
products, you can also search for a city, point of interest, or an address 
to add to the route by clicking the appropriate tab button (City, Feature, 
or Address).  Continue inserting route points in the order you want the 
navigation to take place.  When the last point has been inserted, click 
“OK” to save and add the new route to the Routes tab list.

3.   If you wish to view the new route on the Graphic Map, click “Show on 
Map.”

When you create a route, MapSource automatically assigns a name based 
on the names of fi rst and last route waypoints.  To change the route name, 
uncheck the “Autoname” box.  This will activate the name fi eld so you can 
type in a new route name.  

“Waypoint Properties” Dialog Box 
for a New Waypoint
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User’s Interface

Edit Menu: Preferences

Duplicate Route— Duplicates the selected route in the route list.  The 
name of the new, duplicated route is followed by a numerical value to 
indicate a duplication.

Delete Item— Deletes Waypoint(s), Route(s), Track(s), or Map(s) 
selected in the tab list or on the Graphic Map.

Remove Waypoint(s) from Route— Removes a selected waypoint 
from the selected route.  

Properties— Activates the “Map,” “Route,” “Waypoint,” or “Track Prop-
erties” dialog box, depending on the data item that is selected. 

Select All— Highlights all data in the active tab list and on the Graphic 
Map.

Edit Menu: Preferences

Use this section to change the original (or default) preferences that will 
apply each time you use your MapSource product. When you change 
any of the Preferences settings, click “Apply” to see the changes take 
effect immediately or click “OK” to apply the changes and exit. Note:
if you leave all preferences at their original settings, Map Source 
will still function correctly for general use.

Display Tab:  Use the slider control to adjust the amount of detail that 
will be displayed on the Graphic Map (this setting does not affect the 
amount of detail transferred to the GPS) as well as options for displaying 
“Services,” “Spot Soundings” (for Blue Chart users), and “Light Sectors” 
(for Blue Chart users) on the Graphic Map. To change the font of the 
labels on the map, click “Change Map Font.”

Preferences—“Display” Tab

Preferences—“Units” Tab
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User’s Interface

Edit Menu: Preferences

Units Tab:
     Distance/Speed: Select Metric, Nautical, or Statute.  All distance or 

speed measurements will refl ect this setting. 
    Heading:  Choose one of the following

• True—displays true North headings.  
• Automatic Magnetic Variation—automatically calculates the 

magnetic variation for the geographical area.  
• User—allows you to enter a magnetic variation. 
• Grid—provides a true North heading as determined by the 

Position Format.
• Cardinal Direction—displays your heading and/or course as 

N(orth), S,(outh), E(ast), and W(est). (Course information is 
found in the Data tab section under Routes.)

     Altitude/Elevation: Select Feet or Meters.
Depth: Select Feet, Meters, or Fathoms.

    Area: Select Acres, Hectares, Square Feet, Square Miles, Square 
Meters, or Square Kilometers.

Position Tab:  Select from the available default grid formats or manually 
enter information for a user-defi ned grid.  
      Grid:  Select a grid format from the drop-down list.
      Datum: Select from over 100 available map datums--allowing 

MapSource to easily match up with just about any paper chart or 
map--or manually enter information for a user-defi ned map datum.

File Location Tab:  Set up a default location on your computer for saving 
and opening your MapSource fi les, importing PCX5 data, and exporting 
.txt and .dxf data.  Manually enter the location or click “Browse” to select 
the folder for your default fi le location.

Preferences—“Position” Tab

Preferences—“File Location” Tab
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Edit Menu: Preferences

User’s Interface
Waypoint Tab:  Sets up the preferences for creating waypoints in 
MapSource.  
      Characters:  Use the drop-down menu or manually enter a number 

to limit the number of characters in waypoint names. 
Creating a Waypoint on a Map Feature:  If you want to use your 
own settings, check the “Use the choices above,” option. Otherwise, 
MapSource can use its default settings.

Time Tab:  Sets up displayed time either by the computer’s local time 
zone or by entering a Universal Time Conversion (UTC) offset. 

Find Tab:  Allows you to set the maximum number of places MapSource 
should fi nd during a search as well as how many “Recently Found” 
places you want MapSource to remember.

Routing Tab:  Sets up preferences for automatic routing calculations 
when using a routable MapSource product.  Select or deselect the auto-
routing option. This option enables or disables the automatic calculation 
of turn-by-turn directions for a destination when you are establish-
ing a route.  Select, deselect, or set up the following for MapSource to 
automatically calculate a route:  Calculation Style (Faster Time/Shorter 
Distance), Type of Vehicle, Avoid Highways, Avoid Toll Roads, Avoid 
U-Turns, and Average Driving Speeds on various types of roads.  These 
features only apply to routable MapSource products.  For more informa-
tion, see “Creating Routes” in the Reference section of this manual.

Preferences—“Time” Tab

Preferences—“Routing” Tab
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User’s Interface

View Menu

View Menu

Show Selected Item on Map— When Waypoints, Routes, Map, or 
Tracks are selected in the tab list, selecting this feature displays the 
selected item in the center of the Graphic Map.  The menu heading 
changes to refl ect the item(s) selected in the tab list.  For example, if a 
waypoint is selected in the Waypoints tab list, the menu will read “Show
Selected Waypoint on Map.”

Go To Position— Allows you to enter a latitude/longitude position to 
view on the Graphic Map.

Zoom In— Decreases the zoom scale, showing a smaller area in more 
detail.

Zoom Out— Increases the zoom scale, showing a larger area in less 
detail.

Zoom In Max— Decreases the zoom scale to the smallest setting, show-
ing the most detail.

Zoom Out Region— Increases the zoom scale to center on the region 
that is currently selected.

GPS Map Detail— Shows the actual map info that will be loaded into 
the GPS.  Unchecking this option will enable faster map drawing.

Show Crosshair—Re-draws the map display to show a center point on 
the Graphic Map.  A check mark next to this feature in the View menu 
indicates that it is selected.

View Menu
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View Menu

User’s Interface
Products— Select a MapSource product to display on the Graphic Map 
if you have purchased more than one from Garmin.  You can select a 
coverage area (on the Graphic Map) from any MapSource product that has 
been installed on your computer and is unlocked (if required).  For some 
MapSource products, if you select an area that has been installed, but the 
corresponding CD is not in your computer’s CD-ROM drive, a message will 
prompt you to insert the proper CD.

Zoom Scale— Allows you to quickly select a zoom scale from a list.

Toolbars— Allows you to individually select/deselect the File, Edit, 
View, and Tools toolbars to be shown or hidden on the PC screen.  A 
check mark next to the toolbar name indicates those currently selected.  
You can also “Hide All” or “Show All” toolbars.

Status Bar— Allows you to show or hide the Status Bar at the bottom 
of the MapSource window.  When this menu item is checked, the Status 
Bar is displayed.

Find Places— Allows you to search for a city, feature (point of inter-
est), address or street, or a waypoint and view it on the Graphic Map.  
MapSource products include a “Find Places” dialog box with additional 
criteria to help narrow your search.  The number of choices to search is 
determined by which MapSource product you own.  With MapSource 
products that are installed by region, “Find Places” only locates items 
within the regions installed.

Find Nearest Places— Allows you to fi nd the nearest features relative 
to the center position of the map.  If you right-click on any location, 
feature, or waypoint (including waypoints in the Waypoint tab list), you 
can search for the nearest features relative to that specifi c position on the 
map.

Find Places

Find Nearest Places

Recently Found Places

Only certain MapSource products include the 
“Feature” and “Address” search tabs.  If your 
MapSource product does not support these 

options, they will not appear.
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Recently Found Places— Allows you to select places recently found 
from your initial search.  

To fi nd a City with the “Find Places” feature and view it on 
the Graphic Map:
1. Select “Find Places” from the View menu.  The “Find Places” dialog box 

appears.

2. Under the City tab, enter a city name in the “City” fi eld (you can also 
enter information in the other fi elds to narrow your search).  If you are 
unsure of the city name, click the “Select” button to the right of the 
“City” fi eld to show a list of city “matches.”  Highlight the desired city 
and click “Select City.”

3. With the desired city name entered in the “City” fi eld, click “Find” to 
show a list of city/state matches in the search results list.  The fi rst match 
is displayed in the center of the Graphic Map and is highlighted in the 
search results list.

4. Highlight the desired city and click “OK” to keep the selected city cen-
tered on the Graphic Map.  To return to your previous map display, click 
“Cancel.”  To make this city a waypoint, click “Make Waypoint.” In the 
Waypoint Properties menu, click “OK” to accept the city as a waypoint.

NOTE:  Only cities in the selected region are listed.  For ex-
ample, if the selected region is Hawaii, cities in the continental 
U.S. will not be listed.

View Menu

User’s Interface

“Find Places” Dialog Box: City Tab 
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View Menu

User’s Interface
To fi nd a Feature/Point of Interest (POI), with the “Find Places” 
feature:
1. Select “Find Places” from the View menu.  The “Find Places” dialog box 

appears.

2. In the Feature tab, use the drop-down list in “Place Category” and, if 
necessary, a “Place Subcategory.” 

3. Enter the name of a Point of Interest in the “Name” fi eld.  If desired, 
click the “Select” button next to the “Name” fi eld to select from a list 
of matches for that name to help narrow your search.  To narrow your 
search, use the “Place Category.”  If you do not know under which cat-
egory this feature is located, keep “All Points of Interest” selected.

4. Enter the city, state, or both and then click ”Find.”  All possible Point of 
Interest items will appear in the “Places” section at the bottom of the 
“Find Place” dialog box.

5. Highlight the desired Point of Interest. 

6. To view the address and telephone number of the Point of Interest, 
click “Properties” (this can be helpful in distinguishing multiple Points 
of Interest with the same name).  Click “OK” to exit the “Properties” 
window.  To make this feature a waypoint, click “Make Waypoint.”  In the 
Waypoint Properties menu, click “OK” to accept the city as a waypoint.

7. To keep the selected point displayed in the center of the screen, click 
“OK.”  To return to your previous map display, click “Cancel.”

NOTE:  If you are using a MapSource product with unlocked 
data, the “Find Places” feature only locates points of interest 
within the unlocked region, but it will locate cities both within 
and outside the region.

“Find Places” Dialog Box: Feature Tab
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To fi nd an Address or Street with the “Find Places” feature:
1. Select “Find Places” from the View menu.  The “Find Places” dialog box appears.

2. Under the Address tab, enter the number of the address in the “Number” 
fi eld. 

3. Click “Select” in the “Street” fi eld and enter the primary street name.  A list of 
street name “matches” appears to narrow your search.  Highlight the desired 
street name from the list and click “Select Street.”

4. The full address (or the street name) appears in the “Street” fi eld.  Enter 
the city, state, or both and then click “Find.”  An address--or numerous 
addresses--will appear in the search results list.  The fi rst match will be 
displayed in the center of the Graphic Map and it will be highlighted in 
the search results list.

5. Highlight the desired location to view it on the map.  If “No items found” 
appears, try using another matched street name from the “Street” fi eld.

6. To return to your previous map display, click “Cancel.” Select “OK”  to 
exit the advanced “Find Places” window and keep the map centered on 
the highlighted address or street. To make this address a waypoint, click  
“Make Waypoint.“  In the Waypoint Properties menu, click “OK” to ac-
cept the address as a waypoint.

To fi nd a Waypoint with the “Find Places” feature:
1. Select “Find Places” from the View menu.  The “Find Places” dialog box appears.

2. Under the Waypoint tab, type the name of the waypoint you want to search 
in the “Name” fi eld. If you do not know the name of the waypoint, press 
the “Select” button to the right and choose the waypoint from the available 
list.  Click “Select Waypoint” to select the highlighted waypoint and then 
click “Find.”

3. The fi rst matching location is centered on the Graphic Map and high-
lighted under “Places.”  Highlight the desired location to view it on the 
map.

View Menu

User’s Interface

“Find Places” Dialog Box: Address Tab
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4.  To return to your previous map display, click “Cancel” or select “OK” to 
exit the advanced “Find Places” window and keep the map centered on 
the highlighted waypoint.

Tools Menu

Zoom Tool— Enables you to quickly zoom to a specifi c area on the 
Graphic Map.

To  ZOOM IN on the Graphic Map:

1. With the Zoom tool selected, click the left mouse button to ZOOM IN by 
one level and re-center the Graphic Map on that point. 

2. To ZOOM IN on a defi ned area, click and hold the left mouse key and 
draw a box around the area.

To  ZOOM OUT on the Graphic Map:

1. With the Zoom tool selected, click the right mouse button to decrease the 
zoom scale by one step.

Hand Tool— Allows you to quickly pan around the Graphic Map.

To  pan around the Graphic Map:

1. Place the Hand tool on the Graphic Map, click and hold the left mouse 
button, and drag the hand around the Graphic Map to view different 
areas.  Release the mouse button to view the area.  You can also use the 
Arrow Keys (Up, Down, Left, Right) on your keyboard as a shortcut to pan 
the Graphic Map in the desired direction.

User’s Interface

Tools Menu

NOTE:  Holding the Ctrl key while clicking the left mouse button 
will center the Graphic Map without changing the zoom level.  
Pressing the “+” and “-” keys on your keyboard also allows you 
to ZOOM IN and OUT.

Tools Menu

You can also change the Zoom Scale by clicking the 
ZOOM IN or ZOOM OUT buttons, or by using the 
drop-down Zoom Scale list, all located in the View 

toolbar.
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Selection Tool— Allows you to select map features, waypoints, routes 
and tracks directly on the Graphic Map. 

To select an item on the Graphic Map:
1. Place the Selection tool on the desired item.  The item becomes high-

lighted in white and the name of the item is displayed in a white box.  To 
view details about a map feature, click the right mouse button on the 
item and select “Feature Properties” from the options menu. 

2. To select a waypoint or route for editing, click the left mouse button 
on the item.  The route or waypoint is highlighted in yellow and can be 
edited. 

Waypoint Tool— Allows you to quickly create waypoints on the 
Graphic Map.  For detailed information on creating waypoints using the 
Waypoint tool, see “Creating Waypoints” in the Reference section of this 
manual.

Route Tool— Allows you to quickly create or use existing waypoints 
on the Graphic Map to determine a route.  For detailed information on 
creating routes using the Route tool, see “Creating Routes” in the Refer-
ence section of this manual..

Map Tool— Allows you to select maps to be added to and removed 
from the Map Set.  For more information, see “Creating and Using Map 
Sets” in the Reference section of this manual.

Distance/Bearing Tool— Allows you to measure the distance and bear-
ing from one point to another on the Graphic Map.

User’s Interface

Tools Menu

Tools Toolbar
The tools available in the Tools menu can be accessed 
through toolbar shortcuts or keyboard shortcuts.  To 
activate a tool, click the shortcut on the toolbar or 

enter the shortcut on the keyboard.

Tools  Keyboard  Shortcuts

Zoom — z
Hand — h 
Selection — s
Waypoint — w

Route — r
Map — m
Distance/Bearing — d
Unlock Codes — Ctrl + U

Zoom

Hand

Selection

Waypoint

Route

Map

Distance/
Bearing

NOTE: When using the single letter keyboard shortcut, the 
graphic map must be selected in order to see the tool on the 
mouse cursor.  You  also can toggle between the data tabs panel 
and the graphic map panel by using the F6 key on your keyboard.
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User’s Interface

Tools Menu

To determine a distance and bearing:
1. Place the Distance/Bearing tool at a “beginning” point on the Graphic 

Map and click the left mouse button. 
OR: 
1. With any tool selected (except the Zoom tool), place the cursor at a 

“beginning” point on the Graphic Map, click the right mouse button and 
select “Begin Measurement.”      

2. Move the tool/cursor to an “end” point and click the left mouse button.  
The distance and bearing from the starting point to the fi nishing point is 
displayed in the Status Bar.  

3. Continue to another “end” point, or click the right mouse button to end 
the operation.  Select “Cancel” to stop measuring and keep the measure-
ment displayed on the Graphic Map.  Select “Clear Measurement“ to 
stop measuring and clear the measurement from the Graphic Map.  

Unlock Regions— Activates the Unlock Regions window, where you can: 
view a list of unlocked map data;  add, delete, and view the unlock code 
properties; and backup and restore your unlock codes to a fi le on your 
computer. If you unlocked map data during installation, the unlock code 
will show in the list.  If you chose not to unlock maps during installation, 
if you want to unlock another MapSource region, or if you want to unlock 
maps for a second Garmin GPS unit, you can do so using the “Unlock 
Regions” window.  See “Unlocking Maps” in the Getting Started section 
of this manual.

Get Unit ID— Retrieves the Unit ID of your GPS unit.  Select either 
Serial Port or USB GPS. Click “OK” to get the Unit ID.  Make sure your 
GPS is connected to an available serial communication port or USB port 
on your computer.  If you see the message “The GPS is not responding,” 
check your communication settings.

Distance/Bearing Tool
When using the Distance/Bearing tool, the distance 

and bearing from a beginning point to the cursor will 
be displayed in the Status Bar at the bottom of the 

MapSource application window.

Unlock Regions
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Erase Garmin Storage Card— Allows you to erase the entire Garmin 
storage card in a USB Data Card Programmer.

Rename USB GPS— Allows you to electronically name the Garmin USB 
GPS.  This option is helpful if you have multiple Garmin USB GPS units 
and need the ability to differentiate between the models when you transfer 
MapSource information to and from the GPS units.

Set PC Clock— Allows you to synchronize the clock on your PC with 
the GPS clock.  Click “OK” to set the PC Clock.  Make sure your GPS is 
connected to a serial communication port or a USB port (if applicable) 
on your computer.  If you see the message “The GPS is not responding,” 
you may need to check your Connection Settings.

Help Menu

Contents— Displays the Help Contents tab.  A copy of MapSource’s 
Quick Tour can be found here for easy reference. 

Index— Displays the Help Index tab.

About MapSource— Displays information about the MapSource 
application, including software version, USB driver versions, and a list of 
installed products.

Go To MapSource Update Web Page— Jumps to the “MapSource 
Updates and Downloads” page of the Garmin web site, so you can check 
for the latest available version of MapSource software to download.  To 
update MapSource, click the “Download” link and follow the directions 
on your computer screen.  NOTE: This only updates the MapSource 
program, not the map data.

Tools Menu/ 
Help Menu

User’s Interface

Erase Garmin 
Storage Card

Rename USB GPS

Set PC Clock

Help Menu
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User’s Interface
Right-Click Menus

MapSource includes shortcuts to many functions of the main menus 
through the Right-Click menus.  With any tool selected (except the Zoom 
tool), click the right button on your mouse anywhere on the Graphic Map 
and a menu of options appears for that feature or location.  Right-clicking 
on an item in one of the Data tabs also activates a menu of options for that 
item.

When there is more than one map feature at a given location (such as a 
waypoint that is part of a route), a list of those features appears fi rst, with 
the name and type of feature.  Select the desired feature from the list, and 
the right-click menus for that feature will appear.

Map Feature Right-Click Menu

By clicking the right mouse button on an open area or on a feature of the 
Graphic Map (such as a Point of Interest, Exit, Fishing Area or Navigational 
Aid—not a route, waypoint, or track), the following menu options may 
appear:

New Waypoint— Creates a new waypoint at the selected map location 
and accesses the “Waypoint Properties” dialog box.  

Right-Click Menus

NOTE:  The “New Waypoint,” “Begin Route,” “Begin Measure-
ment,” and “Find Nearest Places” options are default right-click 
options.  They are available by clicking the right mouse button 
anywhere on the Graphic Map.

Right-Click: 
Menu Options

When you click the right mouse button on a location 
that has multiple features, the fi rst menu shows a list 
of all those items.  Select one of these items and the 
appropriate right-click menu options will appear.

Right-Click Map 
Feature:  Menu Options
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User’s Interface
Begin Route— Activates the Route tool and begins a route at the 
selected map location.

Begin Measurement— Activates the Distance/Bearing tool, allowing 
you to measure the distance and bearing from the location you selected 
to another location on the Graphic Map.

Find Nearest Places— locates nearest features from that given point.  

Show on Map— “Zooms” to the selected map feature and centers it on 
the Graphic Map.

Feature Properties— Activates the Properties for the selected map 
feature, such as the address and phone number of a Point of Interest, 
US Interstate exit service info, information about a Fishing Hot Spot or 
Lake, or details about a Marine Chart.

Right-Click Menus

Map Feature Properties—
Fishing Hot Spots

Map Feature Properties—
BlueChart

Map Feature Properties—Point of Interest

Map Feature Properties—Exit Services

MS Book.indb   33 12/22/2003, 1:40:50 PM



34

User’s Interface

Right-Click Menus

Predict Tides— If your MapSource product supports this feature, click  
the Selection tool, right-click the Tide Station, select the Tide Station 
“Name” from the menu, then select “Feature Properties.”  On the “Tide 
Prediction” window, you can also view the tide information for a dif-
ferent time or date, choose to view the information either by day or by 
week, and choose to view it using the local station time.

Show This Map Only/Show All Maps— This feature applies to 
BlueChart regions of MapSource, where map areas frequently overlap.  
With the Map tool selected and a map area highlighted in yellow, right-
clicking the map area will access this additional option.  Select “Show
This Map Only” to view detail only within the selected map.  To cancel, 
right-click the map area again and select “Show All Maps.”

Tide Station Symbol

“Tide Prediction” Window

“Show This Map Only” Feature
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User’s Interface
Waypoint Right-Click Menu

By clicking the right mouse button on a waypoint on the Graphic Map 
or a waypoint name in the Waypoints tab list, the following options may 
appear:

Move Waypoint— Activates the Selection tool and allows you to move the 
selected waypoint to another location on the Graphic Map.

New Waypoint, Begin Route, Begin Measurement, Find Nearest 
Places— for fi nding places and creating routes.

Remove Waypoint From Route— Selecting this option removes the 
selected waypoint from the route, but does not delete the waypoint (this 
option is only enabled if the selected waypoint is a route waypoint).  

Cut/Copy/Paste— Just like the functions in the Edit menu, these 
options allow you to cut, copy, and paste waypoints from one active 
MapSource document to another.

Delete Waypoint— Deletes the selected waypoint.

Show Selected Waypoint on Map— “Zooms” to the selected waypoint 
and centers it on the Graphic Map.

Waypoint Properties— Activates the “Waypoint Properties,” allowing 
you to review and edit the properties for the selected waypoint.  

Right-Click Menus

Waypoint Right-Click Menu Options
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User’s Interface

Right-Click Menus

Route Right-Click Menu

By clicking the right mouse button on a route on the Graphic Map or a 
route name in the Routes tab list, the following options may appear:

Invert Route— Reverses the waypoint order in the selected route.  This 
also reverses the route name, if the route name is the Autoname default 
“<begin point> to <end point>.”

Recalculate Route— If you have modifi ed the Autorouting Preferences, 
selecting this option recalculates the selected route according to the new 
preferences.  You can also use this option to have a routable MapSource 
product recalculate and create an automatic route from a route previ-
ously created with another (non-routable) MapSource product.

New Waypoint, Begin Route, Begin Measurement Find Nearest 
Places—For fi nding places and creating routes.

Cut/Copy/Paste— Just like the functions in the Edit menu, these 
options allow you to cut, copy, and paste routes from one active 
MapSource document to another.

Delete Route— Deletes the selected route.

Show Selected Route on Map— “Zooms” to the selected route and 
centers it on the Graphic Map.

Route Properties— Activates the “Route Properties,” allowing you to 
review and edit the properties for the selected route.  

Route Right-Click Menu Options
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Right-Click Menus

Additional Right-Click menu options that may appear for a selected route:

Resume Route— By selecting a route and then right-clicking the start 
or end point of that route, this options appears, allowing you to extend 
the route to an existing waypoint or map location.

Insert Route Section— By selecting a route, then right-clicking a leg 
of that route (between two waypoints) on the Graphic Map, this option 
appears, allowing you to insert a new point in that leg of the route.  

Replace Route Section— By selecting a route with at least three 
waypoints, then right-clicking a waypoint in that route on the Graphic 
Map, this option appears, allowing you to move the waypoint to a new 
location.

Track Right-Click Menu

By clicking the right mouse button on a track on the Graphic Map or a 
track name in the Tracks tab list, the following options may appear:

New Waypoint, Begin Route, Begin Measurement, Find Nearest 
Places— For fi nding places and creating routes.

Cut/Copy/Paste— Just like the functions in the Edit menu, these 
options let you cut, copy, and paste tracks from one active MapSource 
document to another.

Delete Track— Deletes the selected track.

Show Selected Track on Map— Zooms to the selected track and 
centers it on the Graphic Map.

Track Properties— Activates the “Track Properties,” allowing you to 
review and edit the properties for the selected track.  

Track Right-Click Menu Options
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Right-Click Menus

Maps Tab List Right-Click Menu

By clicking the right mouse button on a map name in the Maps tab list, 
the following options map appear:

Cut/Copy/Paste— Just like the functions in the Edit menu, these 
options let you cut, copy, and paste maps from one active MapSource 
document to another.

Delete Map— Deletes the selected map from the Maps tab list.

Show Selected Map on Map— “Zooms” to the selected map and 
centers it on the Graphic Map.

Map Properties— Activates the “Map Properties,” which shows the 
name, type of coverage area, and size of the map.  

Maps Tab List Right-Click Menu Options
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Reference

Moving Around the Map

Use this section to learn how to fi nd places, make routes, transfer data, 
and record tracks by using real-time data.

Moving Around the Graphic Map
Before you can select map sets or create waypoints and/or routes, you 

must fi rst learn how to move around the Graphic Map. Use any of the follow-
ing methods to quickly reach your desired destination on the Graphic Map.

• Use the Hand tool. Your mouse cursor changes to a hand over the 
graphic map. Press and hold the left mouse button and move the 
mouse in the direction you want to move the map. 

• Use the scroll bars on the right-hand side and at the bottom of the map.

• Use the Up, Down, Left, and Right arrow keys on the keyboard. Hold 
the Ctrl button down while pressing a directional key to move a full 
screen in length.

To ZOOM IN and OUT of the map, you can:

• Press the ZOOM IN or ZOOM OUT buttons on the View toolbar.

• Select the Zoom tool from the Tools menu or press the z button on 
your keyboard to active the zoom.  Click the left mouse button once on 
the map to ZOOM IN and right click once to ZOOM OUT.  Click and 
hold the left mouse button and drag the mouse to create a box over the 
desired area.

• Use the Zoom Scale menu on the View toolbar to zoom straight to the 
desired level.

• Press the Plus (+) or Minus (-) keys on the numberpad of your key-
board. The Plus key ZOOMS IN and the Minus key ZOOMS OUT.

 ZOOM
OUT

 ZOOM
IN

 ZOOM SCALE 
MENU

 HAND TOOL

 ZOOM TOOL
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Map Sets

Adding, Removing, and Using Map Sets
A Map Set is one or more detailed area maps that you have selected from 

the Graphic Map and want to save to your Garmin GPS unit.  The detailed 
areas are determined by the MapSource data that you have loaded.  You 
can select maps from more than one MapSource data source in a Map Set, 
but you will only see data from one data source on your GPS if the maps 
overlap.  The maps are not transparent on the GPS unit and cannot be 
combined.  If two maps from different MapSource products overlap on the 
GPS unit, you need to turn the overlapping map off in order to see the other 
map underneath.  Check your GPS unit’s Owner’s manual on how to turn 
MapSource downloaded maps on or off.

As an example, if you select both Topographical and Roads & Recre-
ational data for the same geographical area, you WILL NOT see a combina-
tion of topographic and road data.  You only see data from the Roads & 
Recreation data set.  In order to see the Topograhical data, turn the Roads & 
Recreational data off in your Garmin GPS unit.

After selecting map sets from the Graphic Map, the names of the maps 
are placed in a list form under the Maps data tab on the left side of the 
screen.  You can view the name of the map area, what MapSource program 
the map comes from, and how much memory it requires for download.

NOTE:  Not all Garmin GPS systems can use detailed maps.  
Check your GPS Owner’s manual to see if your unit is compat-
ible.

Selecting a Detailed Regional Map
When the “Map” tool is placed within the boundaries 
of a detailed map, the border of the detailed map is 

outlined in yellow.  To select the map, click the mouse 
while the border is selected. When the map is added 
to the Map Set, the area of the detailed map will be 

shaded in pink. 
NOTE BLUECHART OWNERS: Once maps are 

selected they are outlined--not shaded--in pink.
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To select area maps using the  Map Tool:

1.  Select a Zoom Scale that allows you to view the boundaries of the 
desired area map (most can be seen at the 30 mile/50 km zoom scale).  

2.   Choose “Map” from the Tools menu.  When the Map tool is located 
within a detailed map, the borders of the area are outlined in yellow and 
the map name/memory requirement will be displayed in the Status Bar.  
The MapSource data that you have loaded determines the geographical 
map boundaries; note that each product has different boundary areas.  

To  add a map to the Map Set/Maps Tab List:

1.  Click the left mouse button in the selected area.  To choose several 
maps, click and drag the mouse to draw a box through the different 
areas on the Graphic Map.  As you add maps, they are shaded in pink.  
The number of maps and the memory required to store the maps is 
displayed at the bottom of the Maps tab on the left of the screen.

At the bottom of the Maps tab list, you will see the number of selected 
maps and the required memory for the Map Set.  

NOTE:  If you have a MapSource product with map areas that 
are available for purchase separately, you will only be able to 
select those maps that you have purchased and installed on 
your computer.

Reference

Map Sets

When you have added all the maps to the Map Set 
that you want, click “Save To” in the toolbar to save the 

maps to your GPS unit or a storage card.  

NOTE:  If you have the MapSource Setup 
CD, you can view a MapSource Tutorial 
to show you how to select maps and 
download them to your Garmin GPS.
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Map Sets

Removing a map from the Map Set/Maps Tab List:

1.  Place the Map tool inside the border of the region that you want to 
deselect and click the left mouse button.  To remove several maps at 
once, hold the Ctrl key and click and drag the mouse to draw a box 
through the regions on the Graphic Map.  

OR:

1.  Highlight the desired regional map in the Maps tab list.  To select sev-
eral maps, hold down the Shift key on your keyboard and highlight the 
desired maps.  Click the right mouse button and select “Delete Map,”
or select “Delete Map” from the Edit menu, or press the Delete key on 
your keyboard.

If your GPS unit supports autorouting, check the “Include route calcula-
tion data” box located at the bottom of the Maps tab list.  If your MapSource 
product does not support autorouting, this fi eld is disabled.

Naming/Renaming a Map Set

MapSource automatically names a Map Set when it is created. If you 
want to name or rename a map, go to the Maps tab list. At the bottom of the 
tab, click “Map Set Name” and enter a new name in the “Name” fi eld. Click 
“OK.”

Map Properties

The name, type of coverage area, and size of the map can be viewed in 
the “Map Properties” window by doing one of the following:

•  Double-click the map name in the Maps tab list

•  Highlight the map name and press Enter

•  Right-click the map name and select “Map Properties”Naming a Map Set
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NOTE:  Pre-loaded (pre-programmed) 
BlueChart or Fishing Hot Spots data cards 
should not be used in the USB Programmer 
or in a GPS unit for saving MapSource maps.  
The pre-loaded data will be lost.  If you have 
a BlueChart or Fishing Hot Spots data card 
in your GPS unit, remove it before transfer-
ring map sets to the unit to avoid losing the 
pre-loaded data.  If you choose to overwrite 
the pre-loaded data on a BlueChart or Fishing 
Hot Spots data card, Garmin will not replace or 
recover the lost data.

Transferring MapSource Data
Map sets, waypoints, routes, and tracks can be transferred to a Garmin 

GPS or storage card from the MapSource program (Save To), or from a 
Garmin GPS unit or storage card to the MapSource program (Open From). 
Data is transferred in a variety of methods, as shown in the general list below.  
Data transfer varies among GPS units. Always check your GPS unit’s 
Owner’s manual to see which data transfer options are available.
•  If your Garmin GPS unit supports a Serial or USB cable that connects to 

your computer: Maps, waypoints, routes, and tracks can be transferred to 
a Garmin GPS unit from MapSource (Save To) and vice versa (Open From). 
Note: If you are sending maps (Save To) to a GPS unit that uses a Garmin 
data card, the maps are stored on the data card (not the unit). Waypoints, 
routes, and tracks are stored in the unit.

•  If you are using a USB Data Card Programmer: This is a proprietary 
programmer that is used exclusively with Garmin data cards. Maps, 
waypoints, routes, and tracks can be transferred to a Garmin data card in 
the programmer from MapSource (Save To) and vice versa (Open From). 
However, not all Garmin GPS units can read waypoints, routes, and tracks 
that have been transferred to the data card (maps can always be read).

•  If your Garmin GPS unit supports  Compact Flash (CF) or Secure Digital 
(SD) cards: Only maps can be transferred to a CF or SD card in a Garmin 
GPS unit from MapSource (Save To) and vice versa (Open From). No other 
data types can be transferred.

•  iQue users:  iQue uses a Secure Digital card. Certain data types are trans-
ferred to and from the SD card or internal memory in your iQue unit, or 
to and from your PC, by synchronizing (HotSync ) your iQue unit and 
PC. Data types transfer operations vary; see your Que Applications Guide 
for more information. 

Map Sets/Transferring Data

Reference

The USB Data Card Programmer 
will only operate with Windows 
98, Windows 2000, Windows ME, 
or Windows XP.
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Transferring Data

Reference
Information on Garmin Data Cards

You have the option to transfer all data types in MapSource to a 
removable Garmin data card.  Following are the possible scenarios when 
transferring MapSource data:
•  Transferring only maps to the Garmin data card:  The data card is com-

pletely erased each time before adding new maps.
•  Transferring maps, waypoints, routes, and tracks:  The Garmin data card 

is completely erased each time before adding new maps and new data to 
the data card. 

•  Transferring only waypoints, routes, and tracks:  Two scenarios exist. 1) If 
the Garmin data card currently includes stored, then the maps will stay on 
the Garmin data card and the data will be erased and replaced with new 
data.  2) If the Garmin data card contains no maps, then the data card is 
completely erased and replaced with new data.

Pre-Loaded Map Data

If your GPS unit includes a pre-loaded/pre-programmed Points of Inter-
est (POI) database, you will see a warning about erasing the pre-loaded data 
(not the basemap of the GPS unit) before you save MapSource maps. The 
pre-loaded data can be recovered to your GPS unit by downloading it from 
the Garmin web site: 

1. Go to www.garmin.com

2. Click “Support,” then “Software Updates”

3. Select the name of your Garmin GPS unit

4.  Click the “Download” link below “Download Preloaded Marine POI 
Database.”

Any MapSource maps on your GPS unit will be erased and replaced with 
the POI database.

Save To: Serial GPS

Save To: USB Data 
Card Programmer

Save To: USB GPS
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NOTE: In order for MapSource to locate 
your Card Reader, it must not be set to 
drive letters A:\ or B:\.

To transfer MapSource data  to a device:

1.   If the GPS holds a storage card, be sure the card is inserted correctly into 
the unit.  Also, be sure the unit is properly connected to the computer, 
and that the unit’s transfer mode is set to “Garmin.” (Refer to your GPS 
Owner’s manual for further instructions.)

2.  Select “Save To” in the File menu and choose your device type. In the 
“What To Save” dialog box, select the data type for transfer by placing 
a check mark in the box(es) next to the type of data you want to save, 
or click “Select All.”

3.  If saving to a Serial GPS: In the “Serial Connection Settings” dialog box, 
you can modify the communication settings by selecting a different Port 
or Baud Rate, or have MapSource automatically detect the Port and Baud 
Rate of your connection by clicking “Auto Detect.”

     If saving to a USB GPS: In the “USB GPS” dialog box, the name of your 
Garmin USB GPS appears along with the unit’s software version number 
(default).  If you have the changed the name of the device, the new name 
appears. 

     If saving to the USB Card Programmer: The “USB Data Card Programmer” 
dialog box appears with “Card Programmer.”

     If saving to the Card Reader: In the “Storage Card Reader” dialog box, 
select the drive letter that obtains the storage card if you have more than 
one drive on your card reader.

     If saving to the iQue: In the “iQue Settings” dialog box, select the “User” 
name and “Location” of where you want to place the MapSource data, 
internal or external storage.

4.  Under these settings, you can also choose to “Turn Off GPS After Transfer” 
by placing a check mark in the box. Click “Save” to begin data transfer.  
As the transfer takes place, MapSource displays a progress indicator 
and the GPS displays a message indicating that the data is transferring.

Transferring Data

Reference

Save To: Card Reader

Save To: iQue
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Reference
To transfer data to MapSource  from a device:

1.   If transferring maps from a storage card in a GPS, USB Card Programmer, 
Card Reader, or iQue, be sure the card is inserted correctly into the unit.  
Also, be sure the unit is properly connected to the computer and the unit’s 
transfer mode is set to “Garmin.” (Refer to your GPS Owner’s manual for 
further instructions.)

2.   Select “Open From” in the File menu and choose your device type. In the 
“What To Open” dialog box, select the data type for transfer by placing a 
check mark in the box(es) next to the type of data you want to open, or 
click  “Select All.”

3.   If transferring by Serial GPS: In the “Serial Connection Settings” dialog box, 
you can modify the communication settings by selecting a different Port 
or Baud Rate, or have MapSource automatically detect the Port and Baud 
Rate of your connection by clicking “Auto Detect.”

     If transferring by USB GPS: In the “USB GPS” dialog box, the name of your 
Garmin USB GPS appears along with the unit’s software version number 
(default).  If you have the changed the name of the device, the new name 
appears. 

     If transferring by USB Card Programmer: The “USB Data Card Programmer” 
dialog box appears with “Card Programmer.”

     If transferring by your Card Reader: In the “Storage Card Reader” dialog 
box, select the drive letter that obtains the storage card if you have more 
than one drive on your card reader.

     If transferring by the iQue: In the “iQue Settings” dialog box, select the 
“User” name and “Location” of where you want to place the MapSource 
data, internal or external storage.

4.   Under these settings, you can also choose to “Turn Off GPS After Transfer” 
by placing a check mark in the box. Click “Open” to begin data transfer.  As 
the transfer takes place, MapSource displays a progress indicator and the 
GPS displays a message indicating that the data is transferring.

Open from:
Serial GPS

Open From:
iQue

Open From: 
USB GPS
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Creating  Waypoints

Reference
Creating Waypoints

A waypoint is a geographic location stored in memory.  Waypoints can be 
created in MapSource using the Waypoint tool or the “Waypoint Properties” 
dialog box.  When a waypoint is created, MapSource automatically assigns a 
name to the waypoint based on its location.  If you created the waypoint on 
a map feature, the waypoint name will be an abbreviation of the name of the 
feature.  If the waypoint is created on an open location, MapSource will assign 
a numeric name to the waypoint.  All waypoint properties can be changed, 
allowing you to customize the waypoint for display and use.

Creating a Waypoint with the Waypoint Tool

The Waypoint tool can be selected three ways:  by choosing “Waypoint” 
in the Tools menu, by clicking on the Waypoint tool icon in the Tools tool-
bar, or by using the keyboard shortcut, w.  Using Ctrl+w creates a waypoint 
in the center of the map and the “Waypoint Properties” window automati-
cally appears. 

When the Waypoint tool is selected, a fl ag similar to the Waypoint tool 
icon will appear beside the mouse pointer on the Graphic Map. 

To create a Waypoint on the Graphic Map:

1. With the Waypoint tool selected, position the mouse pointer at a 
location on the Graphic Map.

2. Click the left mouse button, or click the right mouse button and select 
“New Waypoint.”  In either case, the “Waypoint Properties” dialog box 
appears.

3. Make any desired changes to the “Waypoint Properties,” then click “OK”
to save the new waypoint or click “Cancel” to exit the dialog box.

Creating a Waypoint
When you create a Waypoint on the Graphic Map, 

the “Waypoint Properties” dialog box is displayed.  To 
accept the new waypoint as is, click “OK.”  To reject 

the waypoint click “Cancel.”
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Creating a Waypoint with the Waypoint Properties

A waypoint can also be created based on the center of the Graphic Map 
display by using the Waypoint Properties.

To create a Waypoint with the Waypoint Properties:

1. Select “New Waypoint” from the Edit menu.  This displays the “Waypoint 
Properties” dialog box.  MapSource assigns a name and location based 
on the center of the Graphic Map.

2. Make any desired changes to the “Waypoint Properties,” then click “OK” 
to save the new waypoint.  To reject the waypoint, click “Cancel.”

Waypoint Cautions

• When changing the name or description, remember that Garmin GPS 
products can only display a limited number of characters.  The name 
or description is truncated in the GPS if it exceeds the unit’s limit.  If 
multiple waypoints have identical names after truncation, only one of 
the waypoints will be stored in the GPS. Refer to your GPS Owner’s 
manual to determine your GPS unit’s limitations.

• All MapSource waypoints can contain proximity information.  If your 
GPS is capable of using proximity waypoints and new waypoints that 
contain a proximity range are saved to your GPS, then all waypoints 
in the GPS unit’s proximity list will be deleted and replaced with the 
new MapSource waypoints.  

• If you select a symbol that does not exist in your GPS, the waypoint 
will be represented by a square when transferred to your GPS.

Remember that you can set up 
preferences for creating waypoints in the 
Waypoint tab under Preferences in the 
Edit menu.
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Editing Waypoints

Most editing features for waypoints can be performed in the “Waypoint 
Properties” dialog box.  To activate the “Waypoint Properties,” do one of the 
following:

•  Double-click a waypoint name in the Waypoints tab list

•  Double-click a waypoint on the Graphic Map

• Highlight a waypoint in the Waypoints tab list or on the Graphic Map, 
then select “Waypoint Properties “from the Edit menu

• Highlight a waypoint in the Waypoints tab list or on the Graphic Map, 
then click the right mouse button and select “Waypoint Properties”

Waypoint Properties

Nine properties can be modifi ed for the selected waypoint:  Name, 
Description, Position, Altitude, Proximity, Depth, Symbol, Color, and 
Display.  You can also enter the waypoint on the Graphic Map by clicking 
“Show on Map.”

Name— Most Garmin GPS systems limit the name to six characters. If 
the length of the name exceeds the limitations of your unit, the name is 
truncated when transferred.

Description— Enter a description to help identify the waypoint. 
Garmin GPS units have a maximum number of characters allowed in 
the description fi eld. If the description that you enter exceeds the unit 
limitation, the description is truncated. Refer to your GPS unit’s Owner’s 
manual to determine your unit’s limitations.

“Waypoint Properties” Dialog Box
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Position— The coordinates of the waypoint are displayed in the “Posi-
tion” fi eld.  The coordinates are displayed according to the Position 
Format set up in Preferences.  Enter new coordinates to change the 
position of the waypoint.

Altitude— If known, you can enter an altitude for the waypoint.

Proximity— Enter a range for a proximity warning.  This property is 
not used by all Garmin GPS systems. 

Depth— Enter a depth for underwater waypoints.  This is only compat-
ible with GPS/Sounder combination units.

Symbol— Allows you to choose from over 100 different symbols. If 
you select a symbol that is not supported by your GPS system, it will be 
represented with a square symbol.

Color— This property allows the user to select from 16 colors for the 
waypoint.  This property does not apply to all Garmin GPS systems. 
Refer to your GPS Owner’s manual to determine if your unit is capable 
of displaying waypoint colors.

Display— Allows you to choose how the waypoint will be displayed.
You can choose from three settings: Symbol only, Symbol and Name, or 
Symbol and Description.

Show On Map— Enters the waypoint on the Graphic Map while keep-
ing the “Waypoint Properties” window open. This action also centers 
the new waypoint on your Graphic Map so you may need to move the 
“Waypoint Properties” window to see the waypoint on the map.

Waypoint Properties: Symbol 

Waypoint Properties: Display
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Creating  Routes
You can create a route in MapSource by using the Route tool on the Tools 

toolbar, or by using the “Route Properties” dialog box.  Depending on your 
MapSource product, you can create a direct route (a straight-line route or “As 
the crow fl ies”), or an automatic route (turn-by-turn).

Using the Route Tool

The Route tool can be selected in several ways:  by choosing Route from 
the Tools menu, by clicking the Route tool icon in the Tools toolbar, and by 
using the keyboard shortcut, Ctrl+r.  You can also start a route by clicking 
the right mouse button on the desired starting point on the Graphic Map 
and then selecting Begin Route.

To create a  direct route with the Route Tool:

1. After selecting the Route tool, click the waypoints or map locations in the 
sequence you want them to appear in the route.  If a waypoint does not 
exist where you click on the map, a new waypoint will be created at that 
location.  As you continue, route legs are created in a direct line from one 
point to the next. 

2. When you have entered all of the points that you want in the route, 
press Esc on your keyboard or right-click the last point on your route and 
select “Cancel.”  The route is created and automatically named using the 
names of the fi rst and last waypoints. 

NOTE:  Not all MapSource products can create an automatic 
route.  You must be using a routable MapSource product for 
MapSource to automatically calculate a route.

Creating a Direct Route with the Route Tool
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To create an  automatic route with the Route Tool:

1. Follow directions in the previous section: “To create a direct route with 
the Route Tool.”

2. With a routable MapSource product, MapSource automatically calculates 
a turn-by turn route.  The auto-route is displayed on the Graphic Map 
along the roads it follows, instead of showing a direct line from one 
point to the next.  Detailed information about an auto-route’s turns can 
be viewed in the “Directions” tab in “Route Properties.”

Using the Route Properties

You can create a route with the Route Properties by inserting waypoints 
and, with some MapSource products, you can also insert points of interest, 
cities, or addresses through the Find feature.  Start a new route with the 
Route Properties by selecting New Route in the Edit menu (or by using Ctrl
+ r). This will open the “Route Properties” dialog box.

To create a direct route (straight line) with the Route Properties:

1.With the “Route Properties” dialog box displayed, click “Find.”

2.Under the Waypoint tab, type in the name of the waypoint you want to 
fi nd, or click “Select” to display the “Select Waypoint” dialog box. The 
waypoint or a list waypoints appears.

3.Highlight and double-click the waypoint that you want to insert, then click 
“Find” again to search. The waypoint appears in the “Places” box in the 
Waypoint tab.

4.Highlight the new waypoint and click “Add to Route” to add the waypoint 
to the route. If enabled, you can also use “Find” to search for a city or 
point of interest to add to the route. The route points or “Via Points” are 
listed in “Route Properties” as they are added to the route.

Creating an Autoroute with the Route Tool
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5. Repeat steps 1-4 to add Via Points to the end of the route.  When fi n-
ished, click “OK” to save the new route. 

To create an automatic route with the Route Properties:
1. Follow the previous directions: “To create a direct route with the Route 

Properties.”  

2. With a routable MapSource product, MapSource automatically calculates 
a turn-by-turn route.  As you add points, the directions and turns are listed 
between each waypoint in the  “Directions” tab of the “Route Properties” 
dialog box.  The automatic route displays the roads it follows on the 
Graphic Map instead of showing a direct line from one point to the next.

To add a map location to an automatic route with the Route 
Properties:

1.   Under the “Via Points” tab, select a point in the route where you want 
to add a map location.  To add a map location at the end of the route, 
highlight the blank space at the end of the route list.  To add a point 
anywhere else, click the Via Point in the list that follows the location you 
add.

2.  Click “Find.”  The “Find Places” dialog box appears, allowing you to 
search, if applicable, for a city , point of interest, address, or waypoint 
to add to the route. 

3.  When you have found the desired map location, click “Find” to add it 
to the “Places” list.

4.  Click “Add to Route” in the advanced “Find Places” dialog box. The 
map location is added directly before the point you selected in the 
route.

5.  Click “OK.” MapSource automatically calculates the new location into 
the route.

Route Properties: Find Feature
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Naming a Route

If the “Autoname” checkbox is marked, MapSource automatically names 
the route using the names of the fi rst and last waypoints entered in the 
route.  To enter a different name, remove the mark from the “Autoname” 
checkbox in the “Route Properties” window and enter a name in the “Name” 
fi eld.

Inverting a Route

You can reverse the order of the route waypoints by clicking “Invert.”
This feature is convenient when you want to navigate a route in the reverse 
direction.  When fi nished, click “OK” to save the route.

Viewing and Printing Directions of an Auto-Route (Turn-by-

Turn)

If your MapSource product supports turn-by-turn directions, you have 
the opportunity to view and print the directions of the auto-route you created.  
After selecting the “Directions” tab in the Route Properties, the information 
displayed is “Directions/Name,” “Distance,” “Leg Length,” and “Leg Time.”  
Click “Print Directions” to send the turn-by-turn directions to your printer.

Editing Routes
Routes can be edited on the Graphic Map using the Selection tool.  You 

can choose the Selection tool by clicking the Selection tool icon from the 
Tools toolbar, by choosing “Selection” from the Tools menu, or by using the 
keyboard shortcut, Ctrl+s.  The Selection tool allows you to: add waypoints 
to the beginning, middle, or end of a route; remove a waypoint from a 
route; and move a waypoint to a new location in a route.

The “Route Properties” Dialog Box 
with a Routable MapSource Product

When using a routable product, the “Route Proper-
ties” dialog box shows directions and turns from one 

waypoint to the next in the selected route. It also allows 
you to print the directions to your local printer.
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To  insert waypoints into an existing route:

1. With the Selection tool activated, select the route in the Routes tab list or 
on the Graphic Map by clicking on it with the left mouse button.  When 
the route is selected, it is highlighted in yellow.

2. Click the left mouse button on the route leg you want to add a waypoint 
to, or click the right mouse button on the route leg and select “Insert
Route Section.”  The mouse pointer now has the “plus sign” (+) and a 
small icon of the Route tool below it.  The route leg will “rubber band,” 
allowing you to stretch it to an existing waypoint or a map location.

3. When you have the mouse pointer at the desired position, click the right 
mouse button and select “Add to Route,” or simply click the left mouse 
button to add the point to the route leg. 

4. Repeat these steps to insert additional waypoints.  Click the left mouse 
button away from the route or press the Esc key on your keyboard to quit 
and save the changes to the route.

To  extend a route (add a waypoint to the beginning or end of 
a route):

1. With the Selection tool activated, select the route in the Routes tab list or 
on the Graphic Map by clicking on it with the left mouse button.  When 
the route is selected, it is displayed in yellow.

2. Left-click the fi rst or last waypoint in the route, or right-click the fi rst 
or last waypoint in the route and select “Resume Route.”  The mouse 
pointer will now have the “plus sign” (+) and a small icon of the Route 
tool below it.

3. Move the extension line to an existing waypoint or a map location.  Click 
the right mouse button and select Add to Route, or just click the left 
mouse button to anchor the route leg. 

4. Repeat these steps to add more waypoints.  Click the right mouse button 
and select Cancel, or press the Esc key on your keyboard to quit and save 
the changes to the route.

Adding a Waypoint to a Route 

+
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To  remove a waypoint from a route:

1. With the mouse pointer located on the route waypoint that you want to 
remove, click the right mouse button and select “Remove Waypoint From 
Route.”

OR:

1. Click the left mouse button on the waypoint (highlighted in yellow).  Select 
“Remove Waypoint From Route” from the Edit menu. 

To  move a waypoint to another location in a route:
1. With the Selection tool activated, select the route in the Routes tab list or 

on the Graphic Map by clicking on it with the left mouse button.  When the 
route is selected, it is highlighted in yellow.

2. Left-click the waypoint you want to move, or right-click the waypoint and 
select “Replace Route Section.”  The mouse pointer will now have a curved 
arrow and a small icon of the Waypoint tool below it.  The route leg will 
“rubber band,” allowing you to move the waypoint to a new location.

3. Position the mouse pointer where you want to move the waypoint.  Click 
the right mouse button and select “Add to Route,” or just click the left 
mouse button to move the waypoint.

Editing Routes with the Route Properties

Many editing functions for routes can be performed in the “Route 
Properties” dialog box.

To edit a Route with the Route Properties:
1. Select the route in the Routes tab list or on the Graphic Map. 

2. Choose “Route Properties” from the Edit menu, or click the right mouse 
button and select “Route Properties.”

3. Make the desired changes and click “OK” to save the changes and exit.

Extending a Route

+
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Name— To change the route name, make sure the Autoname checkbox 
is not marked and type in a new name.

Center Map on Selected Item— With this box checked, when you 
select a Via Point in the route, it automatically is centered on the map 
while you view the “Route Properties.”

OK— Select this button to save changes to the route and exit the “Route 
Properties” window.

Cancel— Select this button to cancel any changes made to the route 
and exit the “Route Properties” window.

Cut/Copy/Paste/Delete/Undo/Redo— editing buttons that also appear 
in the Edit menu. These options let you cut, copy, paste, and delete Via 
Points in the current route. You can also undo and redo these editing 
actions. These options can be used for the following purpose:

• To move one Via Point from its current location to another location 
within the route. You can also use the yellow up and down arrows to 
the left to adjust the Via Point up or down one level.

• To remove a Via Point from the current route.

• To undo the last action.  The Redo option is available after an Undo 
action. This option is simply “Redo the Undo.”

Via Point Properties— Select the waypoint in the route list and click 
“Via Point Properties.”          The “Via Point Properties” for the selected 
waypoint appears, allowing you to review and edit the waypoint.  

Find— This button allows you to search for a city, point of interest (if 
applicable), address (if applicable), or another waypoint to add to the 
route.    

Route Properties: Via Points
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Recalculate— If you have modifi ed the Autorouting Preferences in the 
Edit menu, you may recalculate an existing route according to the new 
preferences by clicking “Recalculate.”  You may also use the “Recalcu-
late” to have a routable MapSource product change a direct route into 
an automatic route. This feature only applies to routable MapSource 
products.

Invert— Reverses the waypoint order, making the last waypoint become 
the fi rst waypoint in the route.

Show On Map— Centers the map on the selected route.

Deleting a Route

You can delete a route on the Graphic Map or in the Routes tab list.

To delete a Route:

1. With the Selection tool activated, select the desired route in the Routes 
tab list or on the Graphic Map by clicking on it with the left mouse 
button.  When the route is selected, it is highlighted in yellow.

Do one of the following:

2. Press the Delete key on your keyboard; select Delete Route from the Edit 
menu; click the right mouse button on the highlighted route either on the 
Graphic Map or in the Routes tab list and select Delete Route; or click 
“Delete” in the Edit toolbar.Deleting a route from the Route Tab
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Tracks and Real-Time Tracking
Tracks can be used in two ways: you can transfer any track created on 

your Garmin GPS into MapSource, or create a track using your Garmin GPS 
and the Real-Time Tracking feature in MapSource.  Those tracks, and any 
tracks transferred to MapSource from a GPS, are listed in the Tracks tab list.

When Real-Time Tracking is enabled, MapSource reads information 
from the GPS, shows the GPS as a red triangle on the Graphic Map, displays 
the tracking data in the GPS tab, and records a track.

In order to do real-time tracking with a locked MapSource product, you 
must do the following:

• Have a valid unlock code for your GPS unit installed in MapSource 

• Receive real-time information from a Garmin GPS unit that supports 
locked maps

• Place the GPS unit in Garmin transfer mode, not NMEA mode

Recording a Track

To start Real-Time Tracking:

1. Check that your GPS is properly connected to a serial or USB port (if 
applicable) on your computer.  Set the “Serial Data Format” or “USB Data 
Format” on your GPS to either Garmin or NMEA format.  MapSource 
automatically reads the data format so you don’t need to set up the 
format in MapSource.  Only the more recent Garmin GPS’s will output 
data in Garmin format.

2. Select the GPS tab and click “Select Device.”  Select your connection type.  
Click “Serial Port” for any Garmin GPS unit connected to a serial port.  
Select the correct Comm port and baud rate, or have MapSource locate your 
Garmin GPS unit automatically by clicking “Auto Detect.”

Tracks Tab List
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   Click “USB Device” if you own a Garmin GPS unit that can use a USB con-
nection.  The name of the GPS and software version appears to the right.

3. Check the “Record Track” box and MapSource will begin to track your 
movements.  The track is recorded and listed in the Tracks tab.  

4. To have MapSource automatically adjust the map to keep the vehicle/GPS 
(red triangle) visible on the Graphic Map, check the box next to “Keep 
Vehicle Visible on Map.”

5. Click “Filter” to select how the tracks points are used.  Select “Time” 
if you want the track points dropped by a timed interval (in seconds).  
Select “Distance” if you want the track points dropped by a distance 
interval (in feet). Select “Automatic” if you want MapSource to determine 
when to drop the track points.  Use the slider bar if you want fewer or 
more points.

6. The fi rst fi eld describes the current Tracking Status and should display the 
message “Tracking is disabled.”  Click “Start Tracking.”  One of the fol-
lowing messages may appear in the Tracking Status fi eld:  “Trying Garmin 
format,” “Trying NMEA format,” “3D Navigation,” “3D Differential,” “2D 
Navigation,” “2D Differential” or “Poor GPS Coverage.”  As MapSource 
reads the GPS data, the tracking data appears in the GPS tab data fi elds 
below the Tracking Status fi eld. 

7. To stop real-time tracking, click “Stop Tracking.”

Viewing Track Information in the GPS Tab Data Field

The GPS tab displays the data gathered from the GPS in real time, 
including tracking status, Speed, Altitude (not available in NMEA format), 
current compass heading (“track” fi eld), compass bearing, position 
coordinates, date, and time.

EPE— (Estimated Position Error)  The number in this fi eld indicates the 
estimated accuracy of the horizontal position fi x.

Real-Time Tracking on the Graphic Map
With the “Keep vehicle visible on map” and “Record 

track” features selected, MapSource shows the location 
of the GPS/vehicle (red triangle), keeps it centered on 

the Graphic Map, and records the track it follows.
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DOP— (Dilution of Precision)  This measures satellite geometry quality 
(the number of satellites received and their location in relation to each 
other) on a scale from one to ten; the lower the number, the better the 
accuracy (not available in Garmin format).
Keep Vehicle Visible on Map— With this function selected, the 
vehicle (red triangle) remains centered on the Graphic Map during real-
time tracking, and the map display continually changes to show where 
your vehicle is traveling.  Check/uncheck the box to select/deselect this 
feature.
Record Track— Check this box to select or deselect this function 
to have MapSource record the track that your GPS is navigating.  
MapSource automatically assigns a track name and displays it in the 
Tracks tab list.
Filter— Select this option to fi lter the track to your needs. The options 
available are by “Time” (in seconds), “Distance” (in feet), or “Automatic” 
(MapSource determines when to drop the points using fewer or more 
points).
Select Device— Select this button to determine how MapSource detects 
your Garmin GPS unit either by a Serial port or USB port (if applicable).

Viewing a Track on the Graphic Map

To view a Track on the Graphic Map:

1. Highlight the track name in the Tracks tab list.

2. Select “Show Selected Track on Map” by right-clicking on the track or 
from the View menu.  The track will be centered on the Graphic Map and 
highlighted in yellow. ZOOM IN to view track points and track legs. Real-Time Tracking on the GPS Tab
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Viewing and Editing Track Properties

The “Track Properties” window lets you change the track name, assign 
a color (if your GPS can display colors), invert the track, view a vertical 
profi le of the track, and view and edit track points. “Track Properties” can be 
activated by doing one of the following:

• Highlight a track in the Tracks tab or on the Graphic Map, then select 
“Track Properties” from the Edit menu.

• Highlight a track in the Tracks tab or on the Graphic Map, then click 
the right mouse and select “Track Properties” from the menu.

• Double-click the left mouse button on the track name in the Tracks 
tab or on the track displayed on the Graphic Map.

     Below are the available properties:

Name— displays the track name.

Color— choose from 16 colors for displaying the track on your Garmin 
GPS unit.

Display Track on GPS— keeps the track displayed on the GPS.

Center Map on Selected Item(s)— with this option selected, any time 
a track point is highlighted it is automatically displayed in the center of 
the Graphic Map while you view the “Track Properties.”

Invert— reverses the order of the track points.

Filter— allows you to fi lter the current track points by “Time,” “Dis-
tance,” “Automatic,” or “Maximum Points.”

Reference

Track Properties

“Track Properties” Window
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Show Profi le— displays a vertical profi le of the track. ZOOM IN and 
OUT to adjust the distance and altitude scales, and choose to show or 
hide track points. Click the left mouse button on the profi le to view the 
distance and altitude at that location (you may need to move the scroll 
bars to view the entire profi le, depending on the zoom scale).

Track Points— shows details of each track point. When points are 
highlighted, the selected leg of the track is highlighted in blue on the 
Graphic Map and the editing buttons are enabled.

Track Statistics— shows overall statistics of the current track. This 
options gives information like Total Number of track points, Length, 
Area, Elapsed Time, and Average Speed.  You can narrow the statistics to 
a certain portion of the track by holding the Ctrl button and left clicking 
on the desired track points in the list above.

Cut/Copy/Paste/Delete/Undo/Redo— editing buttons like the func-
tions in the Edit menu. These options let you cut, copy, paste, and delete 
portions of the track. You can also undo and redo these editing actions.

Show on Map— select this button to view the revised track on the map 
while keeping the “Track Properties” window open.

OK— saves the changes and closes the “Track Properties” window.

Cancel— cancels any changes and closes the “Track Properties.”

“Track Properties” Right-Click Menu— by clicking the right mouse 
button in the “Track Properties” window, the following options map ap-
pear:  Cut, Copy, Delete, Paste and Select All.

“Vertical Track Profi le” Window
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Saving and Opening MapSource Documents

To save a MapSource document:

1.  Choose “Save” from the File menu or click “Save” in the File toolbar.

2.  Select a location for your MapSource document, name the MapSource 
fi le, and click “Save.”

To open a previously saved MapSource document:

1.  Choose “Open” from the File menu, or click “Open” in the File toolbar.  

2.  Select the saved MapSource document and click “Open.”

If you have a document open, MapSource closes the open document.  If 
the open document data needs to be saved, MapSource prompts you before 
closing the document.  Only one document can be open in MapSource at a 
time, but you can run several instances of MapSource simultaneously, allowing 
you to easily trade information.

NOTE:  If you open a MapSource document with locked 
maps, and you don’t have an Unlock Code for that map data, 
MapSource will still display the non-locked features of that fi le 
(waypoints, routes, etc.)

“Open” Dialog Box
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Printing the Graphic Map
The Print, Print Preview, and Print Setup options function like other 

Windows applications.  Choose “Print Setup” to select a printer and set 
printing properties.  You may need to change the DPI settings for the image 
to print.  To preview what will be printed, select “Print Preview.”  To print 
the current Graphic Map Display, select “Print” from the File menu.  Only a 
representation of the Graphic Map can be printed from MapSource.

Importing a Garmin PCX5 Data File
You can import a Garmin PCX5 data fi le to MapSource, but no other 

data fi le types are supported for import to MapSource.

To Import  Garmin PCX5 Data:

1.  Choose “Import” from the File menu.  If you have set up your PCX5 
data fi les in the Default File Location (in the File Location tab under 
“Preferences” in the Edit menu), that location automatically appears.

2.  Select the PCX5 data fi le and click “Open.”  MapSource can display 
PCX5 waypoints (.wpt), routes (.rte), tracks (.trk), or one of the map 
outlines provided with PCX5 (.grm). 

NOTE:  If using a PCX5 map outline, turn off any MapSource 
map data, to avoid screen clutter.

Print Preview
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File Menu
New Document .................... Ctrl + N
Open Existing Document ...... Ctrl + O
Save Document .....................Ctrl + S
Print Graphic Map .................Ctrl + P
Open From Device .....Ctrl + Shift + O
Save To Device .......... Ctrl + Shift + S

Edit Menu
Undo ....................................Ctrl + Z
Redo.....................................Ctrl + Y
Cut ...................................... Ctrl + X
Copy.................................... Ctrl + C
Paste ....................................Ctrl + V
New Waypoint......................Ctrl + W
New Route........................... Ctrl + R
New Track ..................Ctrl + Shift + T
Delete..........................................Del
Remove Waypoint from Route ..........
..........................................Ctrl + Del
Select All .............................. Ctrl + A
Preferences ............... Ctrl + Shift + P

View Menu
Zoom To Selected Items........ Ctrl + D
Go To Position....................... Ctrl + T
Zoom In .........................................+
Zoom Out ....................................... -
Zoom In Max........................ Ctrl + +
Zoom Out Region.................. Ctrl + -
GPS Map Detail.................... Ctrl + G
Show Crosshair .................... Ctrl + H
Find Places............................Ctrl + F

Find Nearest Places ....Ctrl + Shift + F

Tools Menu
Zoom Tool....................................... z
Hand Tool .......................................h
Selection Tool.................................. s
Waypoint Tool ................................w
Route Tool....................................... r
Map Tool........................................m
Distance/Bearing Tool......................d
Unlock Codes....................... Ctrl + U

Appendices

Appendix A: Keyboard Shortcuts
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Appendices

Appendix B: Map Legends
Businesses and Attractions 

Ground Transportation

Air Transportation

Auto Repair

Auto Rental

Gas Station

Parking

Lodging

Campground or RV Park

Dining

Grocery Store, Shopping

Department Store

Color map legends can be viewed in MapSource HELP.

Bank & ATM

Post Offi ce

Zoo or Aquarium

Park & Garden

School, College, or 
University

Library

Museum & History

Amusement Park

Movie TheaterBar & Nightclub

Live Theater

Golf Course

Marina

Pharmacy

Hospital
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Appendices

Appendix B: Map Legends
Points of Interest

Color map legends can be viewed in MapSource HELP.

Danger Area

Dam

Swimming

Skiing

Scenic Area

Picnic Area

Park

Campground

Parking

Information

First Aid

Telephone

Airport

Showers

Restroom

Boat Ramp

Wreck

Dining

Fuel

Fish

Day Beacon, Red Triangle

Day Beacon, Green Square

Day Beacon, White Diamond

Marina

Exit

Drinking Water

Facilities

Fishing Area Info

Toll Booth

Weigh Station
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Appendices

Appendix B: Map Legends 
Lines and Areas

Color map legends can be viewed in MapSource HELP.
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Appendices

Appendix B: Map Legends
Navigational Aids and 

Obstructions

Color map legends can be viewed in MapSource HELP.

Lit Navaid, Multi-Colored

Lit Navaid, Blue

Lit Navaid, Violet

Lit Navaid, Orange

Lit Navaid, Yellow or Amber

Lit Navaid, Green

Lit Navaid, Red

Lit Navaid, White

Unlit Navaid, Multi-Colored

Unlit Navaid, Orange

Unlit Navaid, Yellow or Amber

Unlit Navaid, Black

Unlit Navaid, Green

Day Beacon, Red Triangle

Day Beacon, Green Square Racon or Radio Beacon

Fog Horn

Wreck, Cleared By Wire-Drag

Obstruction, Cleared By Wire-Drag

Sounding

Rock Submerged At Lower Water

Rock Awash

Obstruction Submerged

Obstruction, Awash

Obstruction, Visible at High Water

Day Beacon, White Diamond

Unlit Navaid, Red

Unlit Navaid, White

Submerged Wreck, Non-Dangerous

Submerged Wreck, Dangerous

Unlit Navaid, Other

Navaid, Unkown Classifi cation

Visible Wreck

Unclassifi ed Obstruction
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Appendices

Appendix B: Map Legends 
BlueChart Symbols

In addition to the symbols in the Navigation Aids and Obstructions 
Legend, the following are some of the symbols found in MapSource 
BlueChart marine data:

BlueChart®

Color map legends can be viewed in MapSource HELP.

Airport/Seaplane Base

Anchorage Berth

Anchoring Prohibited

Beacon

Building

Buoy

Church

Dangerous Rock

Explosive

Exposed Rock

Exposed Wreck

Danger

Fishing Harbor

Fishing Prohibited

Marina Information

Pilot Boarding Area

Precautionary Area

Radio Report Point

Recommended Anchorage

Rescue Station

Tide Station

Yacht Harbor

Heliport

Information
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Index
A
About MapSource  31

C
Compact Flash (CF)  43
Compatibility  1
Contents  31
Copy  13, 18
Creating and Using

Map Sets  40–42
Creating Routes  51
Creating Waypoints  47

with the Waypoint Properties  48
with the Waypoint Tool  47

Customer Service  i
Cut  13, 18

D
Data Tabs  15, 18
Data Transfer  1
Delete  13, 20
Distance/Bearing Tool  14, 29
Duplicate Route  20

E
Editing Routes  54
Editing Waypoints  49
Edit Menu  18

Preferences  20

Edit Toolbar  13
Erase Garmin Storage Card  31
Exit  18
Export  18

F
File Menu  17
File Toolbar  13
Find Nearest  14
Find Nearest Places  24
Find Places  14, 24

To fi nd an Address  27
To fi nd a City  25
To fi nd a Feature  26
To fi nd a Waypoint  27

G
Garmin PCX5 Data  65
Get Unit ID  30
Go To MapSource Update Web Page  31
Go To Position  23
GPS Connections  10

Via Serial Interface Cable  10
Via USB Interface Cable  10

GPS Map Detail  23
GPS Tab  60

Data Fields  60
Graphic Map  16
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H
Hand Tool  14, 28, 39
Help Menu  31

I
Import  18
Importing  65
Index  31
Information on Storage Cards  44
Installation

Autorouting  5
Non-Autorouting  2
Setup CD  3

InstallShield Wizard  4
Internal memory  43
Inverting a Route  54

K
Keyboard Shortcut  66
Keyboard Shortcuts  29

M
MapSource

Removing  6
MapSource Documents  64

To open  64
To save  64

Mapsource Installation
Autorouting  5

Mapsource Installation (continued)
Non-autorouting  2
Setup CD  3

MapSource Toolbars  12
MapSource Tour  11
Map Data Information  vii
Map Legends

BlueChart Symbols  71
Businesses and Attractions  67
Lines and Areas  69
Navigational Aids and Obstructions
70
Points of Interest  68

Map Set  40
Add a map  41
Naming  42
Removing a map  42
What is  40

Map Tool  14, 29, 41
Minimum System Requirements  1
Move around the map

How To  39

N
Naming a Route  54
New Document  13
New Route  19
New Waypoint  19

Index
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Index
O
Open  17
Open a Document  13
Open From  13, 17

P
Pan  28
Paste  13, 18
Pre-Loaded Map Data  44
Preferences  20

Detail Tab  20
File Location Tab  21
Find Tab  22
Position Tab  21
Time Tab  22
Units Tab  20

Print  17
Printing Graphic Map  65
Print Graphic Map  13
Print Preview  17
Print routes directions  54
Print Setup  17
Products  24
Product Registration  i
Properties  20

R
Real Time Tracking  59
Recently Found  14
Recently Found Places  25

Recent Files  18
Redeem Unlock Coupon Code  7
Redo  13, 18
Remove Waypoint(s) from Route  20
Removing MapSource  6
Rename USB GPS  31
Right-Click Menus  32

Maps Tab  38
Map Feature  32
Route  36
Track  37
Waypoint  35

Routes
Creating  51

Automatic route  52
Direct route  51

Deleting  58
Extend  55
Insert waypoints  55
Moving a waypoint  56
Printing Directions  54
Remove a waypoint  56

Route Properties  52
Editing Routes  56

Route Tool  14, 29, 51
Routing Tab  22

S
Save/Save As  17
Save Current Document  13
Save To  13
Save To Device  17
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Index

Secured Digital (SD) Card  43
Selection Tool  14
Select All  20
Send Mail  17
Set PC Clock  31
Shortcuts

Keyboard  29
Show Crosshair  23
Show Selected Item on Map  23
Software License Agreement  v–vi
Splitter Bar  15
Status Bar  16, 24
Storage Card  43
Storage Card Reader  43

T
Table of Contents  ii–iv
Tabs  15
Toolbar  12

Edit  13
File  13
Tools  14
Undocking  12
View  14

Toolbars  24
Tools Menu  28
Tools Toolbar  14
Tracks  59

Viewing on the Map  61
Track Properties  62

Viewing and Editing  62

Transfer
From a device  46
To a device  45

Transferring Data  43

U
Undo  13, 18
Unlocking Maps  7
Unlock Codes  7–9

Backup  9
Restore  9

Unlock Regions  30
USB Data Card Programmer  43

V
Via Point Properties  57
View Menu  23
View Toolbar  14

W
Warnings and Cautions  vii–viii
Waypoints

Creating  47
Editing  49
Properties  49
Things to remember  48

Waypoint Properties  49
Waypoint Tab  21
Waypoint Tool  14, 29
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Wizard
Installshield  4
Unlock  8

Z
Zoom In  14, 23, 28, 39
Zoom In Max  23
Zoom Out  14, 23, 28, 39
Zoom Out Region  23
Zoom Scale  14, 24, 39
Zoom Tool  14, 28, 39

Index
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