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Preface

Preface

Thank you for purchasing this Topcon product. The materials
available in this Manual (the “Manual”) have been prepared by
Topcon Positioning Systems, Inc. (“TPS”) for owners of Topcon
products, and is designed to assist owners with the use of the receiver
and its use is subject to these terms and conditions (the “Terms and
Conditions”).

@ NOTICE

Please read these Terms and Conditions carefully.

Terms and Conditions

PROFESSIONAL USE - This product is designed to be used by a
professional. This product is designed to be used by a professional in
order to understand the user and safety instructions. Always wear
required safety attire (safety shoes, hard hat, etc.) when operating.

COPYRIGHT - All information contained in this Manual is the
intellectual property of, and copyrighted material of TPS. All rights
are reserved. You may not use, access, copy, store, display, create
derivative works of, sell, modify, publish, distribute, or allow any
third party access to, any graphics, content, information or data in this
Manual without TPS’ express written consent and may only use such
information for the care and operation of your receiver. The
information and data in this Manual are a valuable asset of TPS and
are developed by the expenditure of considerable work, time and
money, and are the result of original selection, coordination and
arrangement by TPS.
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Preface

TRADEMARKS - GMS-110™, Map-RT™, TopSURV™, Topcon®
and Topcon Positioning Systems™ are trademarks or registered
trademarks of TPS. Windows® is a registered trademark of Microsoft
Corporation. OmniSTAR and the OmniSTAR logo are trademarks or
registered trademarks of OmniSTAR, Inc. The Bluetooth® word
mark and logos are owned by Bluetooth SIG, Inc. and any use of such
marks by Topcon Positioning Systems, Inc. used under license. Other
product and company names mentioned herein may be trademarks of
their respective owners.

DISCLAIMER OF WARRANTY - EXCEPT FOR ANY
WARRANTIES IN AN APPENDIX OR A WARRANTY CARD
ACCOMPANYING THE PRODUCT, THIS MANUAL AND THE
RECEIVER ARE PROVIDED “AS-IS.” THERE ARE NO OTHER
WARRANTIES. TPS DISCLAIMS ANY IMPLIED WARRANTY
OF MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR
USE OR PURPOSE. TPS AND ITS DISTRIBUTORS SHALL NOT
BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR
OMISSIONS CONTAINED HEREIN; NOR FOR INCIDENTAL OR
CONSEQUENTIAL DAMAGES RESULTING FROM THE
FURNISHING, PERFORMANCE OR USE OF THIS MATERIAL
OR THE RECEIVER. SUCH DISCLAIMED DAMAGES
INCLUDE BUT ARE NOT LIMITED TO LOSS OF TIME, LOSS
OR DESTRUCTION OF DATA, LOSS OF PROFIT, SAVINGS OR
REVENUE, OR LOSS OF THE PRODUCT’S USE. IN ADDITION
TPS IS NOT RESPONSIBLE OR LIABLE FOR DAMAGES OR
COSTS INCURRED IN CONNECTION WITH OBTAINING
SUBSTITUTE PRODUCTS OR SOFTWARE, CLAIMS BY
OTHERS, INCONVENIENCE, OR ANY OTHER COSTS. IN ANY
EVENT, TPS SHALL HAVE NO LIABILITY FOR DAMAGES OR
OTHERWISE TO YOU OR ANY OTHER PERSON OR ENTITY
IN EXCESS OF THE PURCHASE PRICE FOR THE RECEIVER.

Vi GMS-110 Operator’'s Manual



Terms and Conditions

LICENSE AGREEMENT - Use of any computer programs or
software supplied by TPS or downloaded from a TPS website (the
“Software”) in connection with the receiver constitutes acceptance of
these Terms and Conditions in this Manual and an agreement to abide
by these Terms and Conditions. The user is granted a personal, non-
exclusive, non-transferable license to use such Software under the
terms stated herein and in any case only with a single receiver or
single computer. You may not assign or transfer the Software or this
license without the express written consent of TPS. This license is
effective until terminated. You may terminate the license at any time
by destroying the Software and Manual. TPS may terminate the
license if you fail to comply with any of the Terms or Conditions. You
agree to destroy the Software and manual upon termination of your
use of the receiver. All ownership, copyright and other intellectual
property rights in and to the Software belong to TPS. If these license
terms are not acceptable, return any unused software and manual.

CONFIDENTIALITY - This Manual, its contents and the Software
(collectively, the “Confidential Information”) are the confidential and
proprietary information of TPS. You agree to treat TPS’ Confidential
Information with a degree of care no less stringent that the degree of
care you would use in safeguards your own most valuable trade secrets.
Nothing in this paragraph shall restrict you from disclosing
Confidential Information to your employees as may be necessary or
appropriate to operate or care for the receiver. Such employees must
also keep the Confidentiality Information confidential. In the event you
become legally compelled to disclose any of the Confidential
Information, you shall give TPS immediate notice so that it may seek a
protective order or other appropriate remedy.

WEBSITE; OTHER STATEMENTS - No statement contained at
the TPS website (or any other website) or in any other advertisements
or TPS literature or made by an employee or independent contractor
of TPS modifies these Terms and Conditions (including the Software
license, warranty and limitation of liability).
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SAFETY - Improper use of the receiver can lead to injury to persons
or property and/or malfunction of the product. The receiver should
only be repaired by authorized TPS warranty service centers. Users
should review and heed the safety warnings in an Appendix.

MISCELLANEOUS - The above Terms and Conditions may be
amended, modified, superseded, or canceled, at any time by TPS. The
above Terms and Conditions will be governed by, and construed in
accordance with, the laws of the State of California, without reference
to conflict of laws.

Regulatory Information

The following sections provide information on this product’s
compliance with government regulations.

FCC Class B Compliance

This device complies with Part 15 of the FCC rules. Operation is
subject to the following two conditions:

1. This device may not cause harmful interference, and

2. This device must accept any interference received, including
interference that may cause undesired operation.

This equipment has been tested and found to comply with the limits
for a Class B digital device, pursuant to Part 15 of the FCC rules.
These limits are designed to provide reasonable protection against
harmful interference in residential installations. This equipment
generates, uses, and can radiate radio frequency energy, and if not
installed and used in accordance with the instructions, may cause
harmful interference to radio communications. However, there is no
guarantee that interference will not occur in a particular installation.
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Regulatory Information

If this equipment does cause interference to radio or television
equipment reception, which can be determined by turning the
equipment off and on, the user is encouraged to try to correct the
interference by one or more of the following measures:

* Reorient or relocate the receiving antenna.

* Move the equipment away from the receiver.

* Plug the equipment into an outlet on a circuit different from that
to which the receiver is powered.

Consult the dealer or an experienced radio/television technician
for additional suggestions.

@ CAUTION

Any changes or modifications to the equipment not
expressly approved by the party responsible for
compliance could void your authority to operate such
equipment.

Canadian Emissions Labeling
Requirements

This Class B digital apparatus meets all requirements of the Canadian
Interference-Causing Equipment Regulations.

Cet appareil numérique de la classe B respecte toutes les exigences du
Réglement sur le matériel brouilleur du Canada.
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About This Manual

This manual provides installation, configuration, operating and safety
instructions that will help you get the most out of your GMS-110 GIS
data collection system. Even if you have used other GPS mapping
systems, it is recommended that you read this manual in order to
become familiar with the full range of the features this system offers.

Manual Conventions

This manual uses the following conventions:

Example Description

Start » Programs Tap/click the Start menu and tap/click Programs.

Connection Indicates the name of a dialog box or screen.

Frequency Indicates a field on a dialog box or screen, or a
tab within a dialog box or screen.

Exit Indicates the button or key labeled Exit.

Supplementary information that can help you configure,
maintain, or set up a system.

@ NOTICE

Supplementary information that can have an affect on
system operation, system performance, measurements, or
personal safety.

@ CAUTION

Notification that an action has the potential to
adversely affect system operation, system
performance, data integrity, or personal health.
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About This Manual

) WARNING

[WARNI

Notification that an action will result in system damage,
loss of data, loss of warranty, or personal injury.

@ DANGER

UNDER NO CIRCUMSTANCES SHOULD THIS ACTION BE
PERFORMED.

Manual Organization

This manual is divided into five chapters and four appendixes.
Chapter 1: Introduction
* Describes the GMS-110 system, including features and functions.
* Introduces GPS and DGPS technology.
* Lists items included in the standard package.
Chapter 2: GMS-110 Setup & Quick Start

Provides information on quick setup of and getting started using
the GMS-110 system.

Chapter 3: Managing the Map-RT Receiver
* Describes configuring the Map-RT using PC-CDU.
* Provides firmware update procedures for the Map-RT.
* Describes using the Map-RT receiver.

Chapter 4: Using TopSURYV GIS

* Describes configuring, monitoring, and using the GMS-110
system with the TopSURV GIS module software.

* Provides steps for surveying with the GMS-110 using the
TopSURYV GIS module software.

Appendix A: Satellite and DGPS Details

¢ Lists OmniSTAR satellites and shows OmniSTAR worldwide
coverage.
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* Provides information about radio beacon stations throughout the
world along with their coverage areas.

* Lists satellite navigation status codes.
Appendix B: Specifications
Provides technical specifications for the system’s components.
Appendix C: Safety Warnings
Lists various safety warnings to be aware of while using, storing,
or handling the various GMS-110 components.
Appendix D: Warranty Terms

Provides information on return and repair of components.
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Chapter 1

Introduction

This chapter provides an overview of the GMS-110 system

(Figure 1-1), including its features and physical elements, as well as
an additional information about the principals of GPS operation and
DGPS services.

Figure 1-1. GMS-110 System
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Introduction

GMS-110 Features

The GMS-110 system is a GPS-based, mapping-grade system
manufactured by Topcon Positioning Systems, Inc. GMS-110 is
designed for capturing and updating geographical data in a wide
range of GIS-related applications, such as:

Land use management

Urban and regional planning

Pipeline mapping

Natural resource exploration and management
Agriculture

Power pole inventory and maintenance

Fish and wildlife management

Forestry

The system includes the following hardware:

Map-RT — a 20-channel, single frequency GPS/GLONASS
receiver and the OmniSTAR/Beacon receiver in a compact,
rugged, environmentally sealed housing

External DGPS antenna (MG-AS)
Hand-held controller
Software suite

Cables and other accessories

By bringing together Topcon’s leading GPS+ tracking technology and
the latest innovations in real-time DGPS services, the GMS-110
system becomes the most advanced, versatile and compact GIS data
collection system on the market. The system’s versatility allows you
to select among the following sources of real-time differential
corrections:

OmniSTAR® VBS
WAAS/EGNOS

Radio Beacon

1-2 GMS-110 Operator’'s Manual



GMS-110 Features

Depending on working conditions and the source of differential
correction data, the system provides various levels of position
accuracy (from meter-level to decimeter-level). Using a powerful
field GIS data collection will allow you to update and add new
information to existing GIS data.

The GMS-110 system can be bundled in a number of different
package configurations. When unpacking the package contents, check
all items thoroughly. If any item is damaged or missing, contact your
local dealer as quickly as possible to fix or replace the item.

Hardware
The GMS-110 system hardware packages can include the following:

* Map-RT receiver with Bluetooth wireless technology

MG-A5 GIS antenna

* Hand-held control device (controller) (optional purchase)
* Various cables

* Power supply and charger

* Backpack and antenna pole

See “Getting Acquainted” on page 1-11 for details on each item.

Software

For a controller with the Windows® CE operating system, the
following software is available:

* CE-CDU - this Topcon software provides an easy-to-use
interface for configuring and monitoring the status of the
GMS-110 system in the field. CE-CDU is for purchase from
your Topcon representative.

* TopSURYV GIS - this Topcon software provides an easy-to-
use interface for configuring survey jobs and collecting GIS
data. TopSURYV GIS is a module of Topcon’s fully featured
TopSURYV software and is available for purchase from your
Topcon representative.
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For a Windows-based computer, the following software is available
on the GPS+ CD included with the package, as well as the TPS
website:

* Modem-TPS - this Topcon software provides an interface for
configuring the OmniSTAR/Beacon component of the
Map-RT receiver.

* PC-CDU Lite — this Topcon software provides an interface
for managing the various functions of the GPS board in the
Map-RT receiver.

» FLoader — this Topcon software provides an interface for
uploading receiver board, Bluetooth module, and
OmniSTAR/Beacon board firmware to the Map-RT receiver.

* BTCONF - this Topcon software provides an interface for
configuring the Bluetooth component of the Map-RT
receiver.

Literature

Standard GMS-110 system literature includes the following. The
GPS+ CD also includes literature for the various included software.

e GMS-110 Operator’s Manual
* OmniSTAR registration form

Some manuals and other product information are also available on the
Topcon website.
* www.topcongps.com/support/manuals.html
* www.topcongps.com/hardware/index.html (then click on the
appropriate product)

The following manuals will also be useful for operating and caring for
your receiver. These are also available on the Topcon website
(www.topcongps.com/support/manuals.html).

* PC-CDU User’s Manual
* FLoader User’s Manual
* BTCONF User’s Manual
* Modem-TPS User’s Manual

1-4 GMS-110 Operator’'s Manual



GMS-110 Surveying Overview

GMS-110 Surveying Overview

Surveying with the right GPS receiver can provide users accurate and
precise positioning, a requirement for any surveying project.

This section gives an overview of GPS and receiver functions to help
you understand and apply GPS principles, allowing you to get the
most out of your receiver.

GPS Overview

The Global Positioning System (GPS) is a satellite-based, line-of-
sight radio navigation system run by the United States Department of
Defense (DoD). This system offers a global, all weather, 24-hour
positioning, velocity, and time service to any user equipped with a
GPS tracking receiver on or near the Earth’s surface. At any one time,
with a standard 15 degree angle, up to 10 or 12 GPS satellites are
visible from any point on earth. The Global Navigation Satellite
System (GLONASS) is run by the Russian Federation Ministry of
Defence and it a counterpart to GPS.

For information on current GPS constellation status, visit the U.S.
Navel Observatory website (http://tycho.usno.navy.mil/) or the U.S.
Coast Guard Navigation Center website (www.navcen.uscg.gov). For
information on the current GLONASS constellation, visit the
GLONASS website (http://www.glonass-center.ru).

Despite numerous technical differences in the implementation of
these systems, both GPS and GLONASS have three essential
components:

* Space — GPS and GLONASS satellites orbiting approximately
12,000 nautical miles above Earth and are equipped with a clock
and radio. These satellites broadcast digital information
(ephemerides, almanacs, time frequency corrections, etc.).

* Control — Ground stations located around the Earth that monitor
the satellites and upload data, including clock corrections and
new ephemerides (satellite positions as a function of time), to
ensure the satellites transmit data properly.

P/N 7010-0727 1-5
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* User — The community and military that use GPS/GLONASS
receivers and the corresponding satellites to calculate positions.

Calculating Positions

Each GPS satellite continuously transmits signals on two carrier
frequencies known as L.1 and L2 carriers. The L1 carrier is modulated
with a Coarse Acquisition Code (C/A code) and a Precise Code (P
code). The L2 carrier is modulated only with the P code. Also, a
navigation message is modulated and transmitted on both
frequencies.

Once the receiver locks on to a satellite, it starts recording
measurements and receiving the various digital information
(ephemeris, almanac, and so on) the satellites broadcast. To calculate
a position, receivers use the following formula:

Velocity x Time = Distance

Where Velocity is the speed at which radio waves travel (that is, the
speed of light) and Time is the difference between the signal
transmission time and signal reception time.

To calculate absolute 3D positions (latitude, longitude, altitude) the
receiver must lock on to four satellites. In a mixed GPS and
GLONASS scenario, receivers must lock on to at least five satellites
to obtain an absolute position.

To provide fault tolerance using only GPS or only GLONASS, the
receiver must lock onto a fifth satellite. Six satellites will provide
fault tolerance in mixed scenarios. Usually, the number of GPS and
GLONASS satellites in view does not exceed twenty (20).

Once locked on to a satellite, the receiver collects ephemerides and
almanacs, saving this information to its NVRAM (Non-Volatile
RAM).

* GPS and GLONASS satellites broadcast ephemeris data
cyclically, with a period of 30 seconds.

» GPS satellites broadcast almanac data cyclically with a period of
12.5 minutes; GLONASS satellites broadcast almanac data
cyclically with a period of 2.5 minutes.
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GMS-110 Surveying Overview

GPS Positioning

Achieving quality position results requires the following three
elements:

* Accuracy — The accuracy of a position depends upon the number,
signal integrity, and placement (also known as Dilution of
Precision, or DOP) of satellites.

— Differential GPS (DGPS) strongly mitigates atmospheric and
orbital errors, and counteracts anti-spoofing signals the US
Department of Defense transmits with GPS signals.

— The more satellites in view, the stronger the signal, the lower
the DOP number, providing more accurate positioning.

* Availability — The availability of satellites affects the calculation
of valid positions. The more visible satellites available, the more
valid and accurate the position. Natural and man-made objects
can block, interrupt, and weaken signals, lowering the number of
available satellites.

* Integrity — Fault tolerance allows a position to have greater
integrity, increasing accuracy. Several factors combine to provide
fault tolerance, including:

— Receiver Autonomous Integrity Monitoring (RAIM) detects
faulty GPS and GLONASS satellites and removes them from
the position calculation.

— Wide Area Augmentation System (WAAS) creates and
transmits DGPS correction messages.

— Five or more visible satellites for only GPS or only
GLONASS; six or more satellites for mixed scenarios.

— Current ephemerides and almanacs.

— Several algorithms to detect and correct faulty information.

Conclusion

This overview simply outlines the basics of GPS and GLONASS
positioning. For more detailed information, visit the TPS website
(www.topconps.com/gpstutorial/).
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DGPS Overview

DGPS, or Differential GPS, typically uses the measurements from
two or more remote receivers to calculate difference (corrections)
between measurements, thus providing more accurate position
solutions.

With DGPS, one receiver is placed at a known, surveyed location and
is referred to as the reference receiver or base station. Another
receiver is placed at an unknown, location and is referred to as the
remote receiver or rover. The reference station collects the range
measurements from each GPS satellite in view and forms the
differences (corrections) between the calculated distance to the
satellites and the measured pseudo-ranges to the satellites.

These corrections are then built up to the industry standard (RTCM or
various proprietary standards) established for transmitting differential
corrections and broadcast to the remote receiver(s) using a data
communication link. The remote receiver applies the transmitted
DGPS corrections to its range measurements of the same satellites.

Using this technique, the spatially correlated errors—such as satellite
orbital errors, ionospheric errors, and tropospheric errors—can be
significantly reduced, thus improving the position solution accuracy
of the GPS. The maritime radio beacons system is one example of this
approach to correcting GPS solutions.

Another DGPS approach employs the geostationary satellites for the
distribution of the corrections. One of the most widely used
applications is the OmniSTAR Worldwide DGPS positioning service.

The OmniSTAR system provides differential corrections for all GPS
satellites in view. Permanent ground stations compute corrections,
forward these corrections to the Network Control Center which
uploads the data to the OmniSTAR geostationary satellites. GPS
receivers with OmniSTAR boards and a subscription to the
OmniSTAR service can then receive these differential corrections for
sub-meter survey accuracies.
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OmniSTAR DGPS Service

OmniSTAR is the world leader in the provision of satellite-delivered
differential GPS corrections. Using geo-stationary communication
satellites, DGPS corrections from OmniSTAR’s network of 70
reference stations are made available to 90% of the world’s land mass.
Two Network Control Centers maintain the control and integrity of
the system and are located in the USA and Australia.

OmniSTAR is an international service company offering worldwide,
real-time, DGPS services. Visit the OmniSTAR website for more
information (www.omnistar.com).

Coastal Navigation Beacons DGPS Service

Throughout the world, a number of coastal radio beacon networks
have been initially established to improve the accuracy of maritime
navigation around harbors and critical waterways.

In the United States, the coastal navigation beacons are managed by
the United States Coast Guard and provide differential correction
service in coastal areas and much of the interior of the United States.

In other parts of the world, coastal navigation beacons modeled after
the US Coast Guard system are available. Check with your local
maritime authority to learn more about services available in your area.
The Beacon system is provided free of charge in the United States.

* For detailed information on the coastal navigation beacon system
in the United States, visit the US Coast Guard’s Navigation
Center website (www.navcen.uscg.gov).

* For detailed information on the coastal navigation beacon system
in other parts of the world, visit the International Association of
Marine Aids to Navigation and Lighthouse Authorities website
(http://www.iala-aism.org/web/index.html).
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WAAS/EGNOS DGPS Service

The Wide Area Augmentation System (WAAS) is a satellite-based
system developed by the Federal Aviation Administration (FAA) in
the United States. WAAS is designed to improve the accuracy and
availability of, as well as ensure the integrity of, information
broadcast from GPS satellites.

WAAS works by providing a net of ground stations that receive GPS
signals, generating correction messages and uploading them to
geostationary satellites. These correction messages are then broadcast
to a GPS receiver using the GPS L1 frequency. The receiver applies
these messages to correct for various errors that affect the
measurements. In addition, the geostationary satellites can be used for
positioning as ordinary GPS satellites, improving system availability.

WAAS provides accuracy performance of 0.6-0.7 meters horizontal
and 0.9-1.0 meters vertical throughout the majority of the continental
U.S. and large parts of Canada and Alaska. For more information on
WAAS, visit the FAA website (http://gps.faa.gov/).

The European Geostationary Navigation Overlay System (EGNOS) is
a similar satellite system under development of the European Space
Agency (ESA), the European Commission (EC), Eurocontrol, and the
European Organization for the Safety of Air Navigation. For more
information on EGNOS, visit the ESA website (http://www.esa.int/
esaNA/egnos.html).
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Getting Acquainted

The GMS-110 system’s advanced design reduces the number of
cables required for system operation, allowing jobs to be performed
more reliably and efficiently, especially when the receiver is moving.
The GMS-110 is versatile and can be configured according to the
usage and function of the receiver at the jobsite.

Map-RT Receiver

The Map-RT (Figure 1-2) is a multi-function, multi-purpose rover
receiver intended for precision markets. Precision markets means
markets for equipment, subsystems, components and software for
surveying, construction, commercial mapping, civil engineering,
precision agriculture and land-based construction and agriculture
machine control, photogrammetry mapping, hydrographic and any
use reasonably related to the foregoing.

Figure 1-2. Map-RT Receiver

The Map-RT receiver is 159 mm wide, 172 mm deep, 88 mm high,
and weighs 1.4 kg. The casing allocates space for two non-removable,
on-board Li-Ion batteries, a power board, and two Euro cards. One of
those cards is the GPS+ L1 receiver and the other is the OmniSTAR/
Beacon receiver.

The receiver’s serial number and part number are displayed on the
bottom panel of the receiver; the back panel displays the product
name for the receiver.
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The serial and power ports, antenna connectors, and MINTER
(Minimum INTERface) are located on the receiver’s front panel
(Figure 1-3). For details on using the various button and LEDs, see
“Using the MINTER” on page 3-20.

e MINTER — The Minimum INTERface for the receiver. The
MINTER consists of three keys and five LEDs.

* Reset — This key can be used to leave Zero Power Mode or if the
receiver does not respond to commands.

* PWR - The power input port to which an external power source
(+6 to +28 V DC) is connected and where the unit is charged.

* Port A — The serial port used for communication between the
Map-RT and an external control device to configure the
OmniSTAR/Beacon and GPS+ receivers and collect data. This
port can also be used for power and file management using PC-
CDU on a computer.

* GPS antenna connector — External GPS/OmniSTAR/Beacon
antenna connector; transfers RF signals from the antenna to the
receiver and supplies DC power (+5.0 V DC) to the antenna’s
low-noise amplifier (LNA).

* Bluetooth antenna — Located inside the receiver’s casing, this
antenna provide Bluetooth wireless technology communication
between two Bluetooth-enabled devices. This can be used instead

of port A.
MINTER
Bluetooth
Power Port Reset Key Antenna

Serial GPS Antenna
Port A Connector

Figure 1-3. Map-RT Front Panel
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GPS+ Board

The GPS+ board located inside the casing is a 20-channel L1 receiver.
This receiver board applies differential corrections, received via
internal port C from the internal port of the OmniSTAR/Beacon
receiver, to its current GPS+ observations to provide a high level of
real-time positioning accuracy.

OmniSTAR/Beacon Board

The OmniSTAR/Beacon board combines the L-band receiver with a
Beacon receiver into an integrated unit.

The L-band (OmniSTAR) receiver component controls the process of
tracking signals from the network of L-band satellites. Once the
signal from the L-band geostationary satellite is received, it is
captured, digitized, demodulated, and decoded. Finally, differential
corrections (optimized for the location) are retrieved and applied to
the GPS measurements to achieve real-time position solutions with
decimeter accuracies.

The Beacon component of the board provides access to real-time
DGPS corrections transmitted by marine radio beacons in coastal and
inland regions. These radio beacons, which operate in the 283.5 KHz
to 325 KHz band, transmit differential corrections by modulating the
signal with the DGPS correction messages. The format of these
correction messages has been defined by the Radio Technical
Committee for Maritime Services (RTCM) and is used throughout the
marine DGPS system.

Power Board

The internal power board manages receiver power and battery
charging, and is connected to the receiver board and the batteries. The
power board receives power from the internal batteries, even when the
receiver is turned off. This feature allows the internal batteries to
charge, regardless of the receiver’s status (on or off). To prevent the
batteries from discharging when the receiver is stored, put the receiver
in Zero Power Mode (see ‘“Zero Power Mode” on page 3-34 for more
information). The batteries will not charge in this mode.
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The power board’s processor and firmware are independent of the
receiver card. To ensure firmware compatibility, the GPS receiver
board and power board must be loaded with firmware from the same
package.

Bluetooth Module

A combination of software and hardware technology makes the
Map-RT receiver a mobile DGPS unit that supports a point-to-point
serial profile. As such, the Map-RT receiver can transfer and
synchronize files between the receiver and any other Bluetooth
wireless technology device that supports serial profile, including
portable hand-held devices and external controllers, Bluetooth
adapters for PC-USB/RS ports, mobile computers and phones, IPAQs,
PCMCA-to-Bluetooth adapters, etc.

With Bluetooth wireless technology, the receiver’s reception and
transmission distance is 10 meters (32 feet) for interior projects and
30-50 meters (98—164 feet) for exterior projects.

The Bluetooth module’s processor and firmware are independent of
the receiver board and power board.

Battery

The receiver is equipped with two non-removable, on-board,
rechargeable lithium-ion battery packs connected to the receiver’s
power board. Each one of these Lithium-Ion battery packs is 7.4 V
and 4 Ah, giving you a total power of 7.4 V, nominal, and 8 Ah when
fully charged.

Table 1-1 describes the operating times for the Map-RT receiver with
the internal batteries fully charged and dependent on the mode the
receiver is running in.

Table 1-1. Map-RT Operating Times

Operating Mode Average Run Time
GPS board, OmniSTAR/Beacon board, ~15 hours
and Bluetooth module ON
GPS board and Bluetooth module ON ~18 hours
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The Li-Ion batteries used in the Map-RT should run at no less than
98% capacity after 500 charging cycles. These batteries do not need
to be drained before recharging.

A battery charger (p/n 22-034101-01) is included with the standard
package. See Appendix B for technical specifications on the battery.

Option Authorization File (OAF)

Topcon Positioning Systems issues an Option Authorization File
(OAF) to enable the specific options that customers purchase. An
Option Authorization File allows customers to customize and
configure the receiver according to particular needs, thus only
purchasing those options needed.

Typically, all receivers ship with a temporary OAF that allows the
receiver to be used for a pre-determined period of time. When the
receiver is purchased, a new OAF permanently activates desired,
purchased options. Receiver options remain intact when clearing the
NVRAM or resetting the receiver.

The OAF enables the following kinds of functions. For a complete list
of available options and details, visit the TPS website
(www.topcongps.com/tech/index) or consult your TPS dealer.

* Type of signal (standard L1)

* Memory (standard 32 MB) (optional 128 MB)

» Update rate standard 1Hz (optional 5, 10, or 20 Hz)

¢ RTCM Input/Output

* Co-Op tracking

* Advanced multipath reduction (optional)

* Wide Area Augmentation System (WAAS) (optional)

* OmniSTAR

* Receiver Autonomous Integrity Monitoring (RAIM) (optional)

P/N 7010-0727 1-15



Introduction

OmniSTAR Activation

The OmniSTAR service is a subscription service. The Fugro ID of the
OmniSTAR/Beacon receiver and the available satellite name are the
values to be given to Fugro to set up a subscription. Then an
authentication is transmitted over the satellite to the receiver to
activate the subscription. The receiver must be tracking satellites to
receive this authentication. Depending on the subscription type, this
authentication might only entitle the user to a restricted area.

See “Step 2: Activate OmniSTAR Service (Optional Service)” on
page 2-4, the OmniSTAR website, and the OmniSTAR registration
form for more information on activating this service.

MG-A5 Antenna

The GMS-110 system is configured with the MG-AS antenna for
DGPS surveying. The MG-AS5 antenna (Figure 1-4) is designed to
receive signals transmitted by GPS satellites at 1575.42 MHz (L.1),
and by OmniSTAR satellites at 1525-1559 MHz (L-band) and
Beacon stations at 283.5-325 kHz. The MG-AS5 antenna attaches to
an aluminum adapter that allows the antenna cable to be easily
connected.

Figure 1-4. MG-A5 Antenna
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Cables

The GMS-110 system uses various cables (Figure 1-5) to connect the
receiver and antenna, receiver and controller, receiver and computer,
receiver to power source, etc. The terminology used for each cable
here will be used throughout this manual.
* RS232 serial cable (p/n 14-008005-02) — used to connect the
receiver’s port A and an external device (controller or computer)
* Receiver-to-SAE power cable (p/n 14-008016-03) — used to
connect the receiver’s power port and the power supply’s SAE
connector or the extension cable’s SAE connector
* SAE-to-SAE cable extension (p/n 14-008022-01) — used to
connect SAE connectors over longer distances
» Power supply-to-outlet cable (p/n 14-008052-01 for U.S. or
14-008052-02 for E.U.) — used to connect the power charger to a
power outlet
* Alligator clips-to-SAE cable (p/n 14-008025-01) — used to
connect any 12-volt DC power source and the Receiver-to-SAE
power cable
* SAE-to-P-clip cable (p/n 14-008016-03) — used to connect an
external battery and the Receiver-to-SAE power cable
* Antenna cable (p/n 14-008012-01, -03, or -05 depending on cable
length) — used to connect the receiver and antenna

Receiver Pwr-to-SAE

A =

SAE-to-Pclip

SAE-to-SAE extension

Alligator clip-to-SAE
Figure 1-5. GMS-110 System Cables
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Power Supply/Charger

The power supply/charger unit (p/n 22-034101-01) can be used as an
external power source or as the charger for internal batteries

(Figure 1-6 on page 1-18). This unit converts the alternating current
(AC) normally supplied from an electrical outlet to a direct current
(DC), which is then used to charge the batteries and power the
receiver.

* input voltage — between 90 and 264 V AC
* frequency of input power — between 47 Hz and 63 Hz
* output voltage — 12 V DC@2.5 A (30 W)

Figure 1-6. Power Supply/Charger
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Backpack

The GMS-110 system backpack (Figure 1-7) provides a convenient
transport and carry-all for the receiver and antenna, as well as other
field tools, for an all-in-one solution to GIS surveying.

Figure 1-7. GMS-110 Backpack

Optional Accessories

Optional accessories for the GMS-110 include a hand-held controller
and an external battery. Contact your local Topcon representative for
information on purchasing these items.

* The GMS-110 system works with any hand-held control device
using the Windows® CE operating system. This allows the
surveyor to configure and monitor the system directly in the field.

The mobile control device (controller) is an optional purchase.
Possible controllers include Topcon’s suite of hand-held
controllers, such as the FC-100 (Figure 1-8 on page 1-20), or
third party devices, including the Ranger, Recon, or iPAQ.
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# TOPCON

Figure 1-8. Mobile Controller — Topcon’s FC-100

* An external battery (from TPS, p/n 22-001001-01) can be used to
extend the receiver’s working time when the batteries become
discharged (Figure 1-9). This external battery provides 12 V DC
and 2.3 A*h.

Figure 1-9. External Battery
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Chapter 2

GMS-110 Setup & Quick
Start

This chapter provides the minimum steps required to warm up the
GMS-110 system and start using it in the shortest time possible. The
procedures described in this chapter assume a basic understanding of
GPS and DGPS concepts, as well as a working knowledge of TPS
receivers.

For a detailed description of the procedures listed here, or the terms
and concepts mentioned, see the sections referenced throughout this
chapter. Also, refer to the additional documentation referenced
throughout this chapter.

Pre-survey Setup

Before surveying with the GMS-110 system, charge the system’s
batteries, install field software onto the controller, and activate
OmniSTAR service (if needed). Also, make sure that you have all
items needed to perform these pre-installation procedures.

Required Equipment

To charge the receiver and controller, have the following ready:

e Map-RT receiver * Cables required to charge the

» Hand-held controller receiver

e Receiver and controller * Cables required to charge the
power supply/chargers controller (refer to the

controller’s documentation)
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To install application software, have the following ready:

* A computer with an RS-232C  « CD with the software
port or USB-to-serial adapter o« Hand-held controller

* An RS-232C or USB (with * A null modem adapter (for
adapter) cable iPAQ only)

* ActiveSync installed on the
computer

To activate OmniSTAR service, have the following ready:

* Map-RT receiver with * Hand-held controller
connected DGPS antenna * AnRS-232C communication
* OmniSTAR serial number cable
(displayed on bottom of * A null modem adapter (for
receiver) iPAQ only)

Step 1: Charge System Components

The Map-RT receiver and the hand-held controller usually leave the

factory with fully charged batteries. However, the batteries may lose
some charge during transportation and storage. A full charging cycle
ensures that the system does not suddenly lose power.

Charge the Receiver’s Internal Batteries
To check the status of the internal batteries, view the BATT LED on
the receiver’s front panel.

* A green light indicates greater than 85% charge.

* An orange light indicates an intermediate charge.

* A red light indicates less than 15% charge.

Figure 2-1 on page 2-3 shows the receiver and power cables
connected to an outlet for charging.

1. Plug the Receiver-to-SAE cable into the receiver’s power port
(labled PWR).

2. Connect the SAE end of this cable to the battery charger’s SAE
connector.
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3. Plug the power supply-to-outlet cable into the battery charger
then to a grounded AC outlet.

4. Press and hold the Reset key for about one second to ensure that
the receiver is in Normal mode for charging. The receiver will not
charge in Zero Power Mode (for more information, see “Zero
Power Mode” on page 3-34).

5. Press and hold the PWR key for one to four seconds to turn off
the receiver (the STAT and REC LEDs turn off; the BATT LED
remains blinking).

6. Leave overnight. Fully charging the batteries takes approximately
ten hours with the receiver ON; eight hours with the receiver
OFF. The internal batteries cannot be overcharged.

Figure 2-1. Charge the Map-RT Receiver

Charge the Controller’s Internal Battery

For detailed instructions on charging the controller’s internal battery,
refer to the controller’s documentation.

If using Topcon’s FC-100, ensure the batteries have been installed,
then plug the AD-9B/7C power cable connector into the power port.
Plug the other end into an outlet. The Charge LED will turn on and
the batteries will be fully when the Charge LED glows green (up to
five hours for first-time charging).
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Step 2: Activate OmniSTAR Service
(Optional Service)

The OmniSTAR (www.omnistar.com) system provides differential
corrections for all GPS satellites in view. See Appendix A for more
information.

For further instructions on activating OmniSTAR, refer to the
“OmniSTAR Registration Form” included with the Map-RT package.

1. Record the Fugro ID (OmniSTAR serial number) found on the
bottom of the Map-RT receiver.

2. Call, or contact through e-mail, one of the following OmniSTAR
customer service centers based on the geographic area you intend
to work in. OmniSTAR customer service technicians are available
24 hours a day, 7 days a week.

* North America: 1-888-883-8476 or 713-785-5850
Subscription orders: signals @omnistar.com

* Central and South America: 1-888-883-8476
Subscription orders: signals @omnistar.com

» Europe/Africa: +31-70-317-09-00
Subscription orders: dgps @omnistar.nl

* Asia/Australia: +61-8-9322-5295
Subscription orders: g.glazier@fugro.com.au

3. Provide the technician with the following information:
* serial number of the OmniSTAR board

* subscription payment method, either credit card or Purchase
Order (for rated firms); all major credit cards accepted

* either your geographic location or the selected satellite
frequency of the satellite that corresponds to your geographic
area (see Table A-1 on page A-2 for satellites and
frequencies)

* for a VBS subscription, further subscription fees are required

When finished subscribing to OmniSTAR service, the technician
will advise you of the approximate time the subscription will be
activated, usually within 15 minutes.
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If desired, the technician can delay the subscription
transmission for a period of time.

4. Just before the designated time, connect the receiver and antenna
using the antenna cable, and turn on the receiver. Set up the
antenna and receiver outside, with a clear view of the sky.

For first-time activations or if the receiver has been stored for a
long period of time, up to 30 minutes can pass while the receiver
accumulates required information from OmniSTAR and GPS
satellites.

Step 3: Install Software

The CD in the GMS-110 package includes Modem-TPS. The
following receiver configuration procedures use Modem-TPS on a
computer, but other Topcon software can also be used to configure the
receiver using the controller (such as, CE-CDU or TopSURV GIS).

@ CAUTION

Do not use PC-RCC to configure this receiver.

Install Modem-TPS onto a computer to configure the Map-RT
receiver (GPS receiver board and OmniSTAR/Beacon board).

1. Insert the GPS+ CD into the computer’s CD-ROM drive.

2. Navigate to and open the Modem-TPS folder on the GPS+ CD.
3. Double-click the Modem-TPS setup file (“setup.exe”).
4

Click Finish to install the program into the indicated directory.
Then click OK to exit.

5. Create a Modem-TPS shortcut on the desktop. Refer to the
Modem-TPS User’s Manual for further details on using this
software.
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Step 4: Configure the OMmniSTAR/
Beacon Board

The procedure below uses Modem-TPS to configure the Map-RT
receiver; however, CE-CDU or TopSURYV also performs this function
(Do Not use PC-RCC). Regardless of the software used, the
configuration parameters are the same. Refer to the Modem-TPS
User’s Manual for specific details on the parameters listed below.

The Map-RT receiver supports OmniSTAR service or Beacon service.
For details on these service options, see “DGPS Overview” on

page 1-8. To configure the board for either service, see the following
sections (“Option A: OmniSTAR Configuration” on page 2-6 or
“Option B: Beacon Configuration” on page 2-8).

Option A: OmniSTAR Configuration
1. Connect the RS232 serial cable to the receiver’s port A and the
other end to a serial port on the computer. Turn on the receiver.

2. Start Modem-TPS. Click Cancel then click Tool » Options. Set
the following connection parameters (Figure 2-2) and click OK:

* Select “Internal” as the type of modem to connect with.

¢ On the Modem tab, select L-Band&Beacon and set the Baud
Rate to 38400.

¢ On the Receiver tab, set the Baude Rate to 115200 and select
“Port C” for the Daisy Chain.

ﬁ()ptinns |Z| ﬁOplinns ‘z‘
Connect modermn Connect modern
Internal 2 Internal hd
Modem | Receiver | Modem Receiver

FH 815

FH 815+

UHF460

Satel

HP-Bulb

HPT
L-Band&Beacon .....

Baud Rate | 38400 -

Cancel Cancel

Figure 2-2. Set Map-RT Connection Parameters in Modem-TPS

Baud Rate |115200 =
Daigy Chain| Port C =

EURET At B i |
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3. Click File » Connect. Select the computer serial port the receiver
is connected to (usually COM1) and click Connect.

4. Once connected, select “Monitor” as the Mode after Reset and
“ON” for the GPS antenna. Click Apply (Figure 2-3).

5. Click the L-Band tab, select the Satellite that corresponds to an
active OmniSTAR subscription (Figure 2-3). This satellite must
be the same as the satellite you subscribed to in “Step 2: Activate
OmniSTAR Service (Optional Service)” on page 2-4.

The Map-RT will be ready to receive signals when logged on to
the correct satellite signal and with a valid subscription. To see
the availability of the subscription, click VBS Status.

6. Click Apply to save these settings. Click File » Disconnect and
then File » Exit to exit Modem-TPS.

ﬁ L-Band & Beacon Receiver
File Tools Help

General |L—Band | Beacan | Identification |
[ZL Band & Beacon Receiver (=13

Mode after RESET: Ionitor 2 Eile Taols Help
Signal S L-Band =]
Il S - General  -Band |Eaacnn | Identification |
GPS Antenna, 0OM hd App\xn
Channel Selection: | by Service Mame ¥ L-Band BDR
Satellite: EA-SAT = VES Status

Carrier Frequency: 1535152500 Hz

Symbol Rate:[ 2438 _~] bps

COM1, 115200

Exit

COM1, 115200 0:04:19

Figure 2-3. Modem-TPS — OmniSTAR Configuration

7. Connect to PC-CDU (“Establishing a PC-CDU Connection” on
page 3-13) and click Receiver » Configuration to configure the
receiver for DGPS.

* On the Positioning tab, select “DGPS (Code Differential)” as
the Positioning Mode.

* On the Ports tab, select “Omni” as the Serial C port’s input.

8. Click Apply then OKk to save the settings, then click
Tools » Reset receiver to reset the receiver.

9. Click File » Disconnect and then File » Exit to exit PC-CDU.
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Option B: Beacon Configuration

1.

Connect the RS232 serial cable to the receiver’s port A and the
other end to a serial port on the computer. Turn on the receiver.

Start Modem-TPS. On the Connection dialog box, select the
computer serial port the receiver is connected to (usually COM1),
and click Connect.

Once connected, select “Monitor” as the Mode after Reset and
“ON” for the GPS antenna. The Signal Source should be
automatically set to “Beacon”. Click Apply (Figure 2-3 on
page 2-7).

Click the Beacon tab and select the following mode settings for
searching the radio beacon needed using the Beacon receiver’s
Channels A and B (Figure 2-4 on page 2-9).

* Channel A — accepts, demodulates, retrieves, and passes the
retrieved RTCM corrections to the GPS engine.

— Mode: sets the searching mode to either Nominal (the
carrier frequency set by the user), Full Range with 0.5
kHz step, Full Range with 1 kHz searching step, or
Stored frequency.

— Baud Rate: sets the baud rate for the frequencies being
searched; either 50, 100, or 200.

— Mode after lose of capture: sets the mode for the beacon
receiver channel A; either repeat search by config
(according to settings in the configuration file), or use
source from second receiver (the best Beacon radio
transmitter found in the area).

* Channel B — performs a continuous background search for
Beacon stations throughout the region.

— Mode: sets the searching mode for the scanning receiver
to either Full Range (0.5 kHz) or Full Range (1 kHz).

— Baud Rate: sets the baud rate for the frequencies being
searched; either full (50,100,200) or short (100,200).

Click Apply to save these settings. Click File » Disconnect and
then File » Exit to exit Modem-TPS.
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[z4 L -Band & Beacon Receiver g|§|@
File Tools Help
General | L-Band Beacon |Ident\ﬂcat\un |
Appl
Channel A ﬂ
Muode: [Full Range (0.5 kHI) ~] Baud Rate: [ 100 |

Mode after lase of capture

[Use source from second receiver <
Channel B Beacan BDR M

Mode: [ Full Range (1 kHZ) ] Baud Rate: [short(100,200) ~]

Exit |

COM1, 115200 2:36:18

Figure 2-4. Modem-TPS — Beacon Configuration

Setting up Hardware

This section contains the basic information required to install, attach
cables and start up the GMS-110 system. For first time users, become
familiar with the setup and startup procedures before operating the
GMS-110 system in the field.

Step 1: Site Considerations

Follow these guidelines when setting up the system in the field:
* If possible, select a location with a clear view of the sky.

* Avoid placing the antenna near potential sources of interference,
such as transmitting antennas, radars, cell phones, and other
electronic equipment that can interfere with the radio signal.

Step 2: Set up & Connect

The GMS-110 is a mobile system specifically designed to be easily
and efficiently carried and operated in the field. The following
illustrations show a DGPS setup with the MG-AS antenna.

1. Connect the antenna cable and serial cable to the receiver. Turn
on the receiver (Figure 2-5).

* If using Bluetooth wireless technology, see “Establishing a
Wireless Connection” on page 3-10.
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* Check the color of the BATT LED to verify the receiver has
sufficient power for the survey.

Connect Serial Cable to P
<] ..

Connect Antenna Cable
Figure 2-5. Connect Cables and Turn on Receiver
2. Securely arrange the receiver in the backpack with the connectors
facing the direction in which the cables will emerge from the
backpack (Figure 2-6).
3. Thread the cables through the desired hole at the bottom of the
flap and close the flap.

Figure 2-6. Arrange Receiver in Backpack
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4. With the antenna attached to the pole, insert the antenna pole into
the compartment on the same side the cables emerge from
(Figure 2-7).

5. Connect the antenna cable to the antenna, wrapping it around the
pole (Figure 2-7).

If needed, open the backpack and count the number of STAT LED
green blinks to verify the receiver tracks five or more satellites.
You may need to wait several minutes while the almanac updates.

Figure 2-7. Insert Antenna and Connect Antenna Cable

6. Carefully put on the backpack. Once positioned comfortably,
connect the receiver and hand-held controller with the serial cable
or using Bluetooth, and turn on the controller (Figure 2-8 on
page 2-12).

For Bluetooth connectivity details, see “Establishing a Wireless
Connection” on page 3-10.
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Figure 2-8. Getting Ready to Survey (with Serial Cable)

Verifying System Performance
Before beginning to survey, check the following items to ensure the
system performs as expected:

* The receiver must track five or more GPS satellites.

* The receiver must display the correct position, desired differential
corrections source, and position type.

* The controller and receiver batteries should be fully charged to
provide expected run time.

— To check the controller’s power, tap Start P Settings »
System » Power using the controller’s operating system.

— To check the receiver’s power, view the BATT LED on the
MINTER. Or use TopSURYV GIS: click Srv » Status » Sys
and view the percentages of receiver and controller power.
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The following checks use TopSURYV to verify system performance

(Figure 2-9).

1. Tap Survey P Status and tap the SVs tab to view status
information about the GPS and GLONASS satellites being

tracked.

2. Tap Survey » Status and tap the Pos tab to view position, desired
differential corrections source, and position type.

Pos | Sys |PIDts|SVs

= -] o

Status . Settings
Pos |Sys |PI|:|ts SVs

DGPS
UTMNorth, Zone# 37(m)
North 6175990.050
East 415253.202
Ell ht 161.221

<% ppop 3.5

H 0.290 vV 0.474

Base Dist =

&, 14 & 8 UTC [08:46:04

£ [V]show GLNS

N [ List |

Figure 2-9. TopSURV — View Position Information and Tracked Satellites
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Collecting Data

TopSURYV GIS provides an interface for collecting data with the
GMS-110 system. For detailed information on collecting data with
this software, see Chapter 4 and refer to the TopSURV User’s Manual.

Performing a Topo Survey

If needed, press Settings and set the desired Auto Accept parameter:
either the number of epochs to be averaged or the utmost position
precision.

1. With the controller and receiver connected (using either a serial
or Bluetooth connection), start TopSURV GIS.

Tap Survey » Topo to survey locations

Walk to the first point location.

Tap Start and wait while TopSURYV stores the point.

A

Walk to the next position(s) and repeat step 4.

b= d Topo Settings
47 Topo |Data | Map | Offsets

W pars H o W gt
10036 0240 0.279 9+

[®] Point [102

BY Code [ &

Ant Ht |2.IIIIIIIII m

I\."ertil:al v

Epoch Count 3

Figure 2-10. TopSURYV — Topo Survey
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Performing an Auto Topo Survey

Before beginning to survey, use the Survey Parameters screen to set
either a time or distance interval.

* If the interval is set to time, TopSURV GIS will record a point
when the time expires (for example, every 10 minutes).

* If the interval is set to distance, TopSURV GIS will record a point
when the distance has been reached (for example, every 20 feet).

1. With the controller and receiver connected (using either a serial
or Bluetooth connection), start TopSURV GIS.

Tap Survey » Auto Topo to survey trajectories.
3. Walk to the first point location.
Press Start and begin walking along the trajectory.
To store the current position at any time, press Log Now.

[ o Tovo TS KN
dlpsrs HO v g
100% 0,250 0311 g+0
[@] Point [FTiE
@Cude I v
[ LR sttins | ciose |
I\."ertil:al v
W pars HOo W g
100% 0,283 0354 g+0
[®] Point 5007
e ——
m

Ant Ht |2.IZIIIIIII
Logging I\-“ertical

Figure 2-11. TopSURV — Auto Topo Survey

5. To stop data logging, press Stop.
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Notes:
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Chapter 3

Managing the Map-RT
Receiver

This chapter describes managing the Map-RT receiver and
configuring the Bluetooth module.

Powering the Map-RT

You can power the receiver using the internal batteries or an optional
external battery.

Internal Batteries

Table 3-1 describes the operating times for the Map-RT receiver with
the internal batteries fully charged and dependent on the mode of the
receiver.

Table 3-1. Map-RT Operating Times

Operating Mode Average Run Time
GPS board, OmniSTAR/Beacon board, ~15 hours
and Bluetooth module ON
GPS board and Bluetooth module ON ~18 hours

See “Charging the Map-RT Receiver” on page 3-7 for details on
setting receiver parameters for charging the internal batteries.
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External Batteries

In addition to the internal batteries, the receiver can use an external
battery the internal batteries become discharged. To use external
battery, you must have:

* a 12V, 2.3 A*h battery
* a2.3 A*h battery SAE-to-Pclip cable
* a Receiver PWR-to-SAE cable

A single external 12 V, 2.3 A*h battery should run the GPS receiver
for about 5 hours and the GPS receiver and the OmniSTAR/Beacon
receiver for no less than 7 hours.

@ NOTICE

When the receiver uses an external battery, make sure the
charger mode is set to Off. Otherwise, the external battery
will also charge the internal batteries, causing operation
time to decrease. See “Power Management” on page 3-3
for more information on setting the charger mode.

To power the receiver from an external battery (Figure 3-1 on
page 3-3), connect the equipment as follows:

1. Turn off the receiver. Connect the SAE-to-Pclip cable to the
external battery.

Connect the Receiver-to-SAE cable to the SAE-to-Pclip cable.
3. Plug the power cable into the receiver’s power port.
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Figure 3-1. Charging/Powering Receiver from External Battery
4. Turn on the receiver and check the BATT LED for the status of
the external battery:

* Solid light — an external power supply is used and the internal
batteries are not being charged.

* Blinking once a second — an external power supply is used
and the internal batteries are being charged.

Power Management

You can use Topcon’s PC-CDU software to manage your receiver’s
power. The complete description of PC-CDU exceeds the scope of
this manual, but can be found in the PC-CDU User’s Manual. The
latest copy of this software and manual can be downloaded from the
TPS website.

To access the tab controlling the power settings of your receiver, take
the following steps:

1. Connect your receiver and computer. See “Connecting the Map-
RT and a Computer” on page 3-12 for this procedure.

2. Once connected, click Configuration » Receiver.
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3. Select the Power Mode drop-down list to set the desired power
source (Figure 3-2). Current Mode displays the current power
source.

* Auto — receiver automatically selects the power source

* Mix — receiver automatically detects and consumes power
from the source with the largest voltage

» Battery A — receiver consumes power from battery A
* Battery B — receiver consumes power from battery B

» External — receiver uses an external power supply

[l Neceive: Conligusation
(e | MINTER | Postionng | ase | Fove | Porte | Events | Advanced |

1~ Elevanon mask [degoer) “;:— Violages [vollz]
Termnal Elevahion Mask : [ Mods e ! =
— Ak St e k) i Hote Ontoard
ksl

Cusrerd
™ Extesnal i

# futn . OC Seats [
T stian ([ mbas dagges |
! ]

Mo pe 3 L
|| et
Curerd bode
_

ohager [ Power management

] [ Fower
o oukoul o Tumeman ] | Mode
Prats = Esen || ;
Sk [on 3] g x:z; Current Mode : ¥
17 Enable Low Posres bccle Battery A

Battery B
Fbe || External

0F | Ea | Sove | Sel o ponarmetee bo delmas | |

Figure 3-2. Select Power Mode

4. Select the Charger Mode drop-down list to set the desired
charger mode (Figure 3-3 on page 3-5). Current Mode displays
the charging battery: a, b, or none (off).

* Off — receiver will not charge batteries.
* Charge A — receiver will charge only battery A
* Charge B —receiver will charge only battery B

* Auto — receiver will automatically detect and charge both
batteries
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_
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Cumrent [&mp]:
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Figure 3-3. Select Charger Mode
5. Select the Power output modes Ports drop-down list to set
power output for the serial ports (Figure 3-4 on page 3-6).

* On — the power board delivers voltage on pin one of all serial
port connectors when the receiver is turned on; if receiver is
off, no power is delivered to any port

* Off — the power is absent, even if the receiver is on

* Always — the power board delivers voltage on pin one of all
serial port connectors, even if the receiver is off

6. Select the Power output modes Slots drop-down list to set power
output on for the internal slots (Figure 3-4 on page 3-6).

* On — all slots have power if the receiver is turned on

» Off — internal slots do not have power, even if the receiver is
turned on

* Always — internal slots have power, even if the receiver is
turned off
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il Rieceives Conligusation
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Figure 3-4. Select Power Output Modes — Ports and Slots

7. View the Voltages information (Figure 3-5).
» External — external power supply’s voltage
* On Board — voltage drawn by the receiver board
» Battery A — voltage of battery A
* Battery B — voltage of battery B
* Charger — charger’s output voltage during battery charging

* On Ports — voltage output on pin one of all serial ports

connectors
[ Neceiver Conliguation
[T | MiNTER | Postiorea| Bave | Hore | Pon | Everss | Advarces] A oltages ralts——
1 Elevanon mark [dogroent External:
Termnal Elevation Matk : -0 m e = i l"’,'“_
f— Arkeress Siatis oo o ot Mode Dnomdt| : On Board : I?.B
™ Inisenal ok lrgad I Chager: ik '_
e || e st ok H U Batterny & : I?.S‘I
‘mm'la_ﬁ. J — Caaperd Mk st Battery B : |7.E5
| =
Powa Gutoid wodes Teem orval S Charger : |?-55
Prsts On =] || F sz
skt | in [ Parts : I
7 Enabln Low Poswes Moce
Remsh | |
[0r | €a | Sme | Sel o ponsroetoes bo et |

Figure 3-5. View Voltages Information

8. Select and check each of the Turn on/off Slots check boxes to
enable the corresponding internal slots (Figure 3-6).
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Select and check the Enable Low Power Mode check box to put
the receiver’s processor into low power consumption mode
(Figure 3-6).

[ Neceive: Conliguation
(e | MINTER | Postionng | ase | Fove | Porte | Events | Advanced |

P g
~Eievanon mask [dogresat B s

Vioktage: [vaks)
Termnal Elevabon Mak © -50 Mode B »
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SetuinkmY [Ttbbonn et ead ikt S ontaii - ¥ Slat 2[C]
P o N | e | 7 [ Slot3[B)
Ao st D St [ || [ [+ Slat 4 (D)
Tempetsan [Cokis dagpee] Curperd Mide Chager- [

— = —
Plowwes cullpud modes T ams ool Slody
|

¥ Enable Low Power Mode I Pants 7 s 2i)
o 7 S 38

| 4 Skt 4D}
IF EMLWMMI

Frmsh | |
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Figure 3-6. Enable Slots and Low Power Mode

10. Click Apply.

Charging the Map-RT Receiver

Fully charging the batteries takes approximately ten hours with the
receiver ON; eight hours with the receiver OFF. The internal batteries
cannot be overcharged. See Table 3-1 on page 3-1 for details on the
receiver’s operating times.

Figure 3-7 on page 3-8 shows the receiver and power cables
connected to an outlet for charging.

1.

Plug the receiver-to-SAE cable into the receiver’s power port
(labled PWR).

Connect the SAE end of this cable to the power supply/charger’s
SAE connector.

Plug the power supply-to-outlet cable into the power supply/
charger then to a grounded AC outlet.
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Receiver-to-SAE

Power supply-to-Outlet @/ Power supply/charger unit

Figure 3-7. Charging the Map-RT Receiver
4. Press and hold the Reset key for about one second to ensure that
the receiver is in Normal mode for charging.

The receiver will not charge in Zero Power Mode (see “Zero
Power Mode” on page 3-34 for more information).

5. Press and hold the PWR key for one to four seconds to turn off
the receiver (the STAT and REC LEDs turn off; the BATT LED
remains blinking).

6. Leave the receiver overnight to fully charge the batteries.

To check the status of the internal batteries, view the BATT LED on
the receiver’s front panel.

* A green light indicates greater than 85% charge.
* An orange light indicates an intermediate charge.
* A red light indicates less than 15% charge.

The Li-lon batteries used in the receiver should run at no less than
98% capacity after 500 charging cycles. These batteries do not need
to be drained before recharging.
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Connecting the Map-RT and a
Hand-held Controller

The use of a compact, lightweight, and powerful hand-held controller
in surveying is one of the essential components that makes the
GMS-110 mobile and easy to manage. The hand-held controller
provides a significant increase in the productivity of the operator and
reliability of the survey.

This section contains detailed information on connecting a hand-held
controller and Map-RT receiver. Once you have established a
connection, use Topcon’s TopSURV GIS module (or CE-CDU) on the
controller to perform the following functions:

* configure the receiver and its components

¢ send commands to the receiver

* retrieve files from the receiver’s memory

* load new firmware, OAFs, and configuration files to a receiver

See Chapter 4, or refer to the TopSURV or CE-CDU manuals for
more details on performing these functions with controller software.

Establishing an RS232 Cable
Connection

1. Using the RS232 serial cable, connect the serial port of your
controller to the receiver’s GPS port.

Note that iPAQs require a null modem adapter, which can be
purchased at any computer store.

2. Press the power buttons on the receiver and controller to turn
them on.

3. Start the appropriate software on the hand-held controller and
continue with software configuration or operation functions as
needed.
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Establishing a Wireless Connection

The Map-RT receiver contains Bluetooth wireless technology that
allows file transfer and synchronization between the receiver and any
other external device that supports Bluetooth wireless technology; for
example, a hand-held controller.

@ NOTICE

Changing the receiver’s Port B default settings will affect
the Bluetooth link. The default settings for Port B are:
115200 bps, 8 data bits, 1 stop bit, no parity, and no
handshaking.

If needed, refer to your controller’s documentation for detailed
Bluetooth connection information.

Option A: Connect using Bluetooth and an
Expansion Device

In this connection scenario, the Bluetooth device is an expansion
device, such as a Compact Flash card.

1. Insert the Bluetooth adapter into the appropriate slot on the hand-
held controller.
Turn on the controller and TPS receiver.

3. After the controller recognizes the card, the Bluetooth icon
will appear (usually at the bottom of the “Today” screen).

4. Using the controller’s Bluetooth Manager software, turn the
Bluetooth adapter on (if required) and run TopSURV.

5. In TopSURY, open a job and tap Job » Mode.

6. Enable the Bluetooth checkbox and tap OK.
The Bluetooth adapter starts searching for the Bluetooth devices
available (for the first-time connection). Once the search is

complete, select your Map-RT, enable the Save selection for
future use and tap Select.
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After saving this receiver for future use, simply tap Select in the
Bluetooth Devices window to establish a Bluetooth connection
with this receiver.

Once connected, continue with other configuration procedures as
needed.

Option B: Connect using Bluetooth in an
Integrated Device

In this connection scenario, the Bluetooth device is an integral part of
the hand-held controller.

1.

Turn on the controller and TPS receiver. After a brief period
of time, the Bluetooth icon will appear at the bottom of the
“Today” screen.

Using the controller’s Bluetooth Manager software, turn the
Bluetooth adapter on (if required) and run TopSURV.

In TopSURY, open a job and tap Job » Mode.

Enable the Bluetooth checkbox and tap OK.

The Bluetooth adapter starts searching for the available Bluetooth

devices. Once the search is complete, select your Map-RT, from
the list of discovered devices and tap Select.

Once connected, continue with other configuration procedures as
needed.

P/N 7010-0727 3-11



Managing the Map-RT Receiver

Connecting the Map-RT and a
Computer

To configure, manage files, or maintain the GPS receiver in the office,
connect the receiver and a computer, and start the desired application
software. The software procedures in this chapter use examples from
PC-CDU for configuration and data management; however, many of
the data management operations can be performed using other
Topcon software, such as Topcon Link.

To use an RS232 cable to connect the computer and receiver:

Connect the cable to the computers serial port and the receiver’s
GPS port. Turn on the receiver.

To use Bluetooth wireless technology to connect the computer and
receiver:

When at the computer, turn on the receiver. Follow the
computer’s on-screen instructions to establish a connection.

When establishing a Bluetooth connection with the computer, a
USB-to-Bluetooth adapter or PCMCA-to-Bluetooth adapter must
be installed.

The receiver and external device connection procedure varies
slightly depending on the type of external device used. In general,
the connection procedure is as follows:

@ NOTICE

Refer to your Bluetooth-enabled external device
documentation for detailed connection information.

1. Plug in your Bluetooth adapter to the matching
computer’s port. Also make sure that you have the
Bluetooth configuration software installed on your
computer.

2. Using the Bluetooth configuration software, assign the
computer’s communication port (usually COM7o0r
COMS) to the Bluetooth serial port service.

3. Turn on the TPS receiver.
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4. Using configuration software instruct the computer’s
Bluetooth adapter to search for the receiver.

5. Once the receiver is detected, run the software such as
PC-CDU, select the serial port assigned to the Bluetooth
serial port service (usually COM7 or COMS) and
connect.

If the receiver cannot establish a connection, use a serial
connection and PC-CDU to check that the receiver’s slot three is
enabled.

1. Click Configuration » Receiver » General.

2. In the Turn on/off Slots area, ensure the Slot 3 (B)
checkbox is enabled.

Once you have established a connection, you will be able to:

* configure the receiver and its components
* send commands to the receiver
* retrieve files from the receiver’s memory

* load new firmware (using FLoader), OAFs, and configuration

files to a receiver

Establishing a PC-CDU
Connection

PC-CDU is a Personal Computer-Control Display Unit software used
to manage the various functions of your receiver. The full range of
PC-CDU configuration and function is outside the scope of this
manual. For more information on any of the procedures in this section
or on PC-CDU, refer to the PC-CDU User’s Manual available on the
TPS website.

1.

Once the receiver and a computer are connected, start PC-CDU
on your computer. The PC-CDU main screen displays. The
lower-left hand corner shows the receiver status as
“Disconnected”.

Click File » Connect.
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3. On the Connection Parameters dialog box, select the following
parameters for Bluetooth or RS232 connections and click
Connect (Figure 3-8):

» Set the Connection mode as “Direct”.

* Set the port for your computer from the Port drop-down list
(typically COM1 or COM2 for RS232 connection and COM3
or above for Bluetooth connection).

¢ Set the Baud rate (communication rate) between the receiver
and the computer (usually 115200).

[ connection Parameters x|
Connection mode

’7(3' Direck " Intemet Client " Internet Server |

—Part setting:

Port [COM1 = Baudrate: [115200 x| T Infared port
[~ RTS/CTS handshaking

~Program setting
T Passivemode [~ Manual mode anly
I~ Restore the receiver's ariginal baud rate on Disconnect

Internet setting:
Host name: [localhost TER port: 2000
Fassyord I

[T Displan datacn sever ¥ Log server events ™| DNS [aokup

Connect I Cancel |

Figure 3-8. Bluetooth and RS232 Connection Parameters

Once a PC-CDU connection with the receiver has been established,
the current communications settings display in the lower-left corner
of the main window. A timer begins to count up in the lower-right
corner as well (Figure 3-9).
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Figure 3-9. PC-CDU Connection Established
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Configuring the Bluetooth
Module Using BTCONF

Use BTCONF, Topcon’s Bluetooth module configuration program,
and your computer to:

* access the Bluetooth wireless technology module
* configure the Bluetooth module
* check or change the module’s configuration

To access the Bluetooth wireless technology module, first download
and install BTCONF, then connect your computer and the receiver
and run the configuration program.

1. Create or locate the following folder:

C:\Program Files\TPS\BTCONF

2. Download btconf.zip from the TPS website and unzip it into the
BTCONTF folder. This file contains Btconf.exe, the executable file
for the Bluetooth module configuration program.

Each time you run BTCONF and configure the Bluetooth module,
BTCONTF saves your settings in a file (btconf.ini). BTCONF
automatically updates the file each time you make changes to the
Bluetooth module’s settings.

To maintain unique Bluetooth module settings for different
purposes, keep copies of BTCONF in separate folders.

To uninstall, or remove, BTCONEF, delete any applicable BTCONF
directories or folders, and any BTCONF shortcuts.

Once you have BTCONF available, follow these steps to configure
the Bluetooth module.

1. Using the RS232 serial cable, connect the serial port of your
computer (usually COM1) to the receiver’s serial port A.
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2. Press the power buttons on the receiver and computer to turn
them on.

3. Run the Bluetooth module configuration program (Btconf.exe)
(Figure 3-10).

BTCONF D]
IEDM1 Vl Identification I Parameters | Serial Intarlacel

Bluetoath Information:

About d

Corinect

Apply

A

Discannect

K

Exit

‘D\scnnnecled |

Figure 3-10. Bluetooth Module Configuration Main Screen

Notice that the lower left corner shows a “Disconnected” status
for the computer and Bluetooth module.

For BTCONF version and copyright information, click the About
button.

4. From the drop-down list in the upper left corner, select the
computer serial port (usually COM1) used for communication.
Click Connect to connect the computer and Bluetooth module
(Figure 3-11).

BTCONF =] ]

IEDM'I 'I Identification IF‘aramelersl Sariallnterfacel

Eluetoath Information

About ;I

Connect

Apply

Disconmest

i

K

Exxit

‘D\sconnected |

Figure 3-11. Select Communication Port and Click Connect
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Once the receiver and computer connect through BTCONF, the
Identification tab (Figure 3-12) displays the module’s name,
address, and firmware version.

BTCONF = 0] x|

ICDM1 'l Identification IParametelsl Senallntarlacel
Bluetooth Infarmation:

Bluetooth name: TopconP'S ;I
Carinect

Bluetooth address: 0015 B210 00CE 0010
Firmveare version: BCO2%1.2 12-20-2002

Apply

Disconnect

LK

L

Exit

COM1, 115200 |

Figure 3-12. BTCONF Identification Tab

The COM port and baud rate display in the lower left corner.

5. Click the Parameters tab (Figure 3-13 on page 3-17) to set
identification and security information for the Bluetooth module.
The security section sets data security and unauthorized access
parameters for the Bluetooth module.

6. Enter up to 14 characters to set a unique name for the Bluetooth
module (Figure 3-13), and click Apply.

BTCONF = 0] x|

ICDT\‘l|1 'l Identification ;|
About Bluetooth Mame: ITODconPS

I Serial Interface I

Security
Carinect

e
Apply Q
T

Disconnect

Elugtooth PIN: [

Encryptior: [T
Authentication: [T

Exit |

COM1, 115200 |

Figure 3-13. BTCONF Parameters Tab

7. Apply security (Figure 3-14 on page 3-18) parameters as needed.
Click Apply.

* Bluetooth PIN — enter up to 16 characters to specify a
personal identification number for the Bluetooth module.
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* Encryption — enable to have the Bluetooth module encrypt
data. To read encrypted data, the user must have the same PIN
used in the device that sent the data.

* Authentication — enable to require a PIN before two
Bluetooth enabled devices can establish a communication
link. The two devices must use the same PIN.

@ NOTICE

If you do not need security settings, leave these
parameters disabled.

[
BTCONF 1 IS B3

ComM1 7| Idertification  Parameters ISenaIIntBrfacal

Lbout | Bluetooth Name: ITopconPS

Security
Cannect |

Bluetaath FIN: [ 123156783
Apply %l

Disconnect

Encrpption: [V

Authentication: [

Exit |

[com, 115200 |
Figure 3-14. BTCONF Security Parameters

8. Click the Serial Interface tab (Figure 3-15). Enable Echo to
display Bluetooth module replies and corresponding commands
on the computer terminal. If needed, click Apply.

BTCONF =] x|

ICDM1 'I I\:lenlificatinnl Parameters

About Echo: 7
[Connect
Apply
Disconnect

Exit

[COM1, 115200 |

Figure 3-15. BTCONF Serial Interface Tab
9. Click Disconnect then Exit to quit BTCONF.
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Collecting Almanacs

Each satellite broadcasts a message (almanac) which gives the
approximate orbit for itself and all other satellites. If the receiver has
an almanac, you can considerably reduce the time needed to search
for and lock on to satellite signals.

@ NOTICE

See also “Step 2: Activate OmniSTAR Service (Optional
Service)” on page 2-4 if using OmniSTAR service for
subscription details.

The receiver regularly updates the almanac and stores the most recent
almanac in its Non-Volatile Random Access Memory (NVRAM).

1. Set up the receiver and external antenna in a location with a clear
view of the sky.
Turn on the receiver.

3.  Wait for about 15 minutes while the receiver collects almanac
data from the satellites.

@ NOTICE

If 15 minutes have passed and the receiver does not lock
on to satellites, you may need to clear the NVRAM. See
“Clearing the NVRAM” on page 3-32 for this procedure.

You will need to collect or update the almanac:

* If the receiver has been off for a long time.

If the last known receiver position, stored in the NVRAM, is
different from the present position by several hundred kilometers.

* After loading a new OAF.
» After loading new firmware.
* After clearing the NVRAM.

 Before surveying.
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Using the MINTER

The MINTER (Figure 3-16) is Topcon’s Minimum INTERface used
to display and control data input and output.
Power key Reset key BT (Bluetooth status LED)

BATT (Battery
status LED)

STAT (Status LED)

REC (Recording LED)

RX (Diff. corrections

FN (i:unction/Recording key) status LED)

Figure 3-16. Map-RT MINTER

The following sections describe the MINTER components.

Power Key

Pressing the power key turns the receiver on and off.

Status LED

¢ When the receiver is on and no GPS satellites are tracked, the
STAT LED will blink red.

* When satellites are tracked, the STAT LED will produce one
green blink for each tracked satellite.

Reset Key

Pressing the reset key for about one second causes a hard reset of the
receiver OR causes the receiver to leave Zero Power Mode and return
to Normal Mode.
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@ NOTICE

Only use the reset key if the receiver does not respond to
commands or does not charge the internal batteries (is in
Zero Power Mode).

FN Key and Record LED

Table 3-2 on page 3-22 summarizes FN key functions and REC LED
statuses.

* Pressing the FN key for less than one second switches the
receiver between different information modes (normal and
extended information), or between static and dynamic post-
processing modes, depending on the receiver's configuration.

During the first second of pressing the FN key, the REC LED is
orange.

* Pressing and holding the FN key for more than five and less than
eight seconds will turn the baud rate of serial port A to 9600.
After about five seconds of pressing the FN key, the REC LED
becomes red. Release the FN key while the REC LED is red
(during the next three seconds).

Pressing and holding the FN key for more than eight seconds has
no impact.

* After loading new firmware or clearing the receiver’s NVRAM,
the receiver checks its internal file system.

During this operation, the REC LED flashes orange, and the file
system is not accessible for CDU (control display unit)
applications or for data recording. This operation may require
from fractions of a second to several minutes, depending on the
circumstances and the amount of internal memory.
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Table 3-2. FN Key Functions and REC LED Status

FN Key REC LED Status

When data recording is off, and the FN key is...

No light No data recording.
Not pressed Orange blink | Internal file system test in progress.
Red No free memory; hardware problem with

data recording.

If FN key mode is “LED blink mode switch”

Pressed for < 1 Orange Release to change information mode.
second If FN key mode is “Occupation mode switch”

Orange No function.
Pressed for 5-8 Red Release to turn serial port A baud rate to
seconds 9600 bps.
Pressed for > 8 No light No function.

seconds

Bluetooth LED

The color of the BT LED indicates the level of activity at the
Bluetooth communication link:

¢ Blue flashes — the Bluetooth module is on but no connection is
established

* Solid blue light — the Bluetooth module is on and a connection is
established

* No light — the Bluetooth module is off
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Battery LED

The color of the BATT LED indicates the level of internal battery
charge in the receiver:

* Green — indicates greater than 85% charge

* Orange — indicates an intermediate charge

* Red — indicates less than 15% charge
The pattern of blinks of the BATT LED also indicates the source of
power:

* Solid light — an external power supply is used and the batteries are
not being charged

* Blinking once a second — the batteries are being charged.

* Blinking once every five seconds — the receiver uses the internal
batteries for power

* Not blinking — the receiver is in Zero Power Mode or the internal
batteries are completely discharged and no external power is
connected

@ NOTICE

When the internal batteries have completely discharged
and no external power is connected, the receiver will go
into Zero Power Mode to prevent the batteries from over
discharging.

RX LED

The color of the RX LED indicates the status of the differential
corrections for the OmniSTAR/Beacon board.
When using OmniSTAR service:

* Blinks green — the receiver is searching for the selected
OmniSTAR satellite

* Solid green — the selected OmniSTAR satellite is locked

* Solid green plus red blinks — the OmniSTAR satellite is locked
and raw data is being received
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When using Beacon service:
* Blinks green — the receiver is scanning for a Beacon station signal
* Solid green — a signal from the Beacon station is locked

* Solid green plus red blinks — the receiver is tracking the signal
from the Beacon station and RTCM messages are being received

Information Modes

The receiver has two information modes: Normal and Extended
Information Mode (EIM).

Normal

In normal mode, the STAT LED indicates the number of tracked
satellites and the position’s computation status.

Extended Information Mode (EIM)

EIM is used for receiver testing purposes. In this mode, the receiver
continues to work as usual, but the LED indicates “extended”
information using a delimiter. The delimiter is a distinguishable
double-blink that shows the overall status of tests performed in EIM.
The LED color for delimiter is calculated from the colors of other
LED blinks.

* Orange — at least one blink is orange
* Red — no orange blink and at least one red blink
* Green — all other cases
The delimiter double-blink is followed by six LED blinks

corresponding to six receiver tests, where each blink indicates the
following information:

Blink 1. Sufficient data for position computation.
Blink 2. GPS S/N ratios are good (Table 3-3).

Blink 3. GLONASS S/N ratios are good (not applicable for
GMS-110).

Blink 4. Oscillator’s frequency offset is less than three ppm.
Blink 5. Oscillator's Allan Variance is better than 2.7e-10.
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Blink 6. Continuous tracking time is more than 15 minutes.

Table 3-3. Signal-to-Noise (S/N) “Good” Ratios

CA/L1 P/L1 P/L2

GPS 51 39 39

The color of the blink indicates that information for test is unavailable
(orange), the receiver passed the test (green), or the receiver failed the
test (red).

1. To switch to EIM, press and quickly release (within one second)
the Main FN button.

2.  Watch for the delimiter double-blink. With good receiver,
antenna, and observation conditions, all blinks should be green
within 15 minutes of powering on.

¢ Green — ok
* Orange — wait
¢ Red — some tests failed

3. To switch back to normal mode, press the FN button.
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Map-RT General Operation

This section describes managing receiver files, including logged data
files, an option authorization file, or updated firmware files. For this,
use either CE-CDU software on the controller or PC-CDU software
on the computer. The procedures in the sections below use PC-CDU;
however, the steps will be similar regardless of the software used.

Refer to the CE-CDU Reference Manual for details on the CE-CDU
software and the PC-CDU User’s Manual for a more complete
description of the PC-CDU software.

Downloading Files to a Computer

When the survey finishes, you can download survey files to a
computer for storage, post-processing, or backup. Also, the receiver
memory holds a finite amount of files and information, so
downloading the files prevents files from being lost.

PC-CDU (and CE-CDU) provides a File Manager to download files
to your computer and delete files from the receiver.

1. Connect your receiver and computer. See “Connecting the Map-
RT and a Computer” on page 3-12 for this procedure.

2. On the Connection Parameters dialog box, enable RTS/CTS
handshaking.

3. Once connected, click File » File Manager.
Click the Download path tab and do one of the following:

» Navigate to and open the folder in which to download and
store files.

* Type a new folder name and click Create to create a new
folder in which to download and store files. Open this new
folder.

5. Click the Download files tab.
6. Click the file(s) to download (Figure 3-17 on page 3-27).

To select multiple files, hold down the shift key and click on non-
sequential files to select several files at once; or, hold down the
Ctrl key and click on individual files.
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ﬂ

Downlnad files | Current lng Fi\el Dowrload pathl

Total memory: 47348784 bytes Free memony: 47164824 byles
Name Size Date Time

loal924b 4701 24.09.2002 35253
loa1924c 45933 24.09.2002 4

loa924f 4162 24.09.2002

Save to: EATESTIMNGADATA

| I~ Ezxclusive mode
Using: ICurrent port [COMZ] j Block size: |51 2 bytes j
ann\oadl Delete | Fefiesh I Exit |

1

Figure 3-17. Download Files to Computer

7. Click Download. During the download, status indicators display
next to each file (Figure 3-18).
* Blue indicator — file in queue for downloading
* Red indicator — file currently downloading
* Green indicator — file has successfully downloaded

zl

Download files | Current log Fi\EI Download palhl

Total memory: 47348784 bytes Free memony: 47164824 bytes
Size | Date | Time
® |og0923a 75196 23092002 B:45352
© |og09z23b VEFES 23.09.2002 8:51:53
® |og032da BEE1 24.09.2002 5251
© |og0azdb 4701 24.09.2002 G559
log0924c: 4333 24.09.2002 95344
lna924d 5190  24.09.2002 35355
log0924e 4676 24.09.2002 354:08
log924f 4162 24.09.2002 G54:16

Save to: EATESTIMGADATA
| Blocks: 28 ™ Exclusive mode
Using: IEurrent port [COR 2] j Block size: |512 bytes j
Stop I [Elete | Eiefresh I Exit |
m| Downloading lagD923a. ..

Figure 3-18. Download Files — Status Indicators

8. Click Exit on the File Manager dialog box. Continue with other
operations. Or, click File » Disconnect, then File » Exit to quit
PC-CDU.
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Deleting Files

Use the following steps to delete files from your receiver.

1.

Connect your receiver and computer. See “Connecting the Map-
RT and a Computer” on page 3-12 for this procedure.

On the Connection Parameters dialog box, enable RTS/CTS
handshaking.

Click File » File Manager.

On the Download files tab, select the file(s) you want to delete
(Figure 3-19).

To select multiple files, hold down the shift key and click on non-

sequential files to select several files at once; or hold down the
Ctrl key and click on individual files.

zl

Download files | Current log Fi\EI Download palhl

Total memory: 47348784 bytes Free memony: 47164824 bytes

Save to: EATESTIMGADATA,

| I~ Esxclusive mode
Using: W Block size: Im
ann\oadl Dale_leN Fiefresh I Exit |

O

Figure 3-19. Delete Files
Click Delete (Figure 3-19). Click Yes at the confirmation.
Click Exit on the File Manager screen.

Continue with other operations. Or, click File » Disconnect, then
File » Exit to quit PC-CDU.
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Checking Options

\
TIP

For a complete list of options and their details, visit the
Topcon website.

You can check the status of your receiver’s options, as well as load
any new OAF, using PC-CDU or CE-CDU. The following procedure
uses PC-CDU to check options.

1. Connect your receiver and computer. See “Connecting the Map-
RT and a Computer” on page 3-12 for this procedure.

2. Click Tools » Receiver Options.

The Options Manager dialog box contains the following information
(Figure 3-20 on page 3-30):

* Option name — a name/description of the option
* Current — the current status of the option

* Purchased — if the option is purchased or not

* Leased — if the option is leased or not

» Expiration date — the date the option will be disabled, if
applicable

Since options can be both purchased and leased, the “Current” status
of the option displays the currently effective value. Option values can
be one of the following:

e -1 or “-----" — the firmware version does not support this option.
* (0 — the receiver option is disabled.
* positive integer — the option is enabled.

* yes or no — the option is either enabled or disabled.
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%n'“ Option Manager M= EI
Option name Current | Purchased | Leased Exp. date |4
GPS no yes B/23/2005
GLOMASS no no E/23/2005
L1 no yes B/23/2005
L2 no no E/23/2005
Cinderella no yes B/23/2005
Position update rate [Hz] 10 1] 10 B/23/2005
Fiaw data update rate [Hz] 10 1] 10 B/23/2005
Code differential Baze yes no yes B/23/2005
Code differential Rover yes no yes B/23/2005
RTK Base ho ho ho 6/23/2005
RTK. Rover[Hz) | e a 20 E/23/2005
emory [ME] 7B a 7B E/23/2005
Co-0p Tracking yes no yes B/23/2005
1-PPS Timing Signal 1 a 2 E/23/2005
Ewvent Markers 1 1] 2 6/23/2005
In-Band Int. Rejection - 1] 1 B/23/2005
Multipath Reduction yes no yes B/23/2005
Frequency [nput yes no yes B/23/2005
Freq. Lock and Output yes no yes B/23/2005
Serial Port A [Kbps) 460 a 460 E/23/2005
Serial Port B [Kbps) 460 a 460 E/23/2005
Serial Port C [Kbps) 460 a 460 E/23/2005
Serial Port D [Kbps) 460 a 460 E/23/2005
Infrared Part = ho ho 6/23/2005
Parallel Port ho ho 6/23/2005
Sp.Sp. Freq. Hop. no no B/23/2006
Sp.Sp. Direct no yes B/23/2005
Rl no yes E/23/2005
[ratums support yes no yes B/23/2005
Magnetic azimuth yes no yes B/23/2005
Geoid height yes no yes B/23/2005
‘Way Point Mavigation | weeeeee no yes B/23/2005
WAKS yes no yes B/23/2005
OMMISTAR yes no yes B/23/2005
RTCH Output 3 a 3 E/23/2005
RTCH Input B a B E/23/2005
CF Output 1 a 1 E/23/2005
CWRInput e a a E/23/2005
JPS Output 1 a a E/23/2005 LI
1D L b F n n C 2 nNnE

Load | Stop | Exit |
4

Figure 3-20. Option Manager

3. When finished, click Exit on the Option Manager screen, then
click File » Disconnect to prevent conflicts with serial port
management.
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Loading an OAF

Topcon Positioning System dealers provide customers with OAF
files. For any OAF related questions, E-mail TPS at

options @topconps.com. Be sure to have your receiver ID number
available (see “Checking Firmware Version” on page 4-22).

Both PC-CDU and CE-CDU can upload an OAF to the MAP-R
receiver. The following procedure uses PC-CDU.

1.

5.

To load a new OAF, follow steps 1 and 2 in “Checking Options”
on page 3-29.

Click Load at the bottom of the Option Manager dialog box
(Figure 3-20 on page 3-30).

Navigate to the location of the new Option Authorization File.
OAFs have .jpo or .tpo extensions and are unique to each receiver
(Figure 3-21).

Select the appropriate file and click Open (Figure 3-21). The new
receiver option uploads to the receiver and the Option Manager
table updates.

Select options file K E3
Lok in: | 3l Gps L1 =l & ® cf E-
MT 301243629

File name:  [MT301243629 | Open Dl
Files of type: IDptionsfiles[".tpo;".ipo] j Cancel |

Figure 3-21. Load OAF

When finished, click Exit on the Option Manager dialog box,
then click File » Disconnect to prevent conflicts with serial port
management.
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Clearing the NVRAM

The receiver’s Non-Volatile Random Access Memory (NVRAM)
holds data required for satellite tracking, such as ephemeris data and
receiver position. The NVRAM also keeps the current receiver’s
settings, such as active antenna input, elevation masks and recording
interval, and information about the receiver’s internal file system.

Even though clearing the NVRAM is not a common (nor normally a
recommended) operation, there are times when clearing the NVRAM
can eliminate communication or tracking problems. Clearing the
NVRAM in your receiver can be interpreted as a “soft boot” in your
computer.

After clearing the NVRAM, your receiver will require some time to
collect new ephemerides and almanacs (around 15 minutes).

Clearing the NVRAM of your receiver will not delete any files
already recorded in the receiver’s memory. However, it will reset your
receiver to factory default values.

In addition, the NVRAM keeps information about the receiver file
system. Note that after clearing the NVRAM, the receiver's STAT
LED will flash orange for a few seconds indicating that the receiver is
scanning and checking the file system.

Use the MINTER to Clear the NVRAM

1. Press the power key to turn off the receiver.
2. Press and hold the FN key.

3. Press and hold the power key for about one second. Release the
power key while continuing to hold the FN key.

4. Wait until the STAT and REC LEDs are green.
5. Wait until the STAT and REC LEDs blink orange.
6. Release the FN key while the STAT and REC LEDs blink orange.
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Use PC-CDU to Clear the NVRAM

1. Connect your receiver and computer, then connect to PC-CDU.
See “Connecting the Map-RT and a Computer” on page 3-12 for
this procedure.

2. Click Tools » Clear NVRAM (Figure 3-22). The REC LED
rapidly flashes green and red; the STAT LED flashes red.

Tools

Initialize file system

Reset receiver

Feceiver options

Figure 3-22. Clear NVRAM

The receiver will automatically disconnect once the NVRAM is
cleared.

Changing Receiver Modes

The Map-RT receiver has four modes, two information modes and
two power modes:

* Normal Mode  Sleep Mode

» Extended Information Mode ¢ Zero Power Mode

See “Information Modes” on page 3-24 for a description of Normal
Mode and Extended Information Mode.

Sleep Mode

In sleep mode, the power board and Bluetooth module will continue
to draw power from the batteries, causing the batteries to drain over
time. Put the receive in Zero Power Mode to prevent this (see “Zero
Power Mode” on page 3-34).

Follow these steps to put the Map-RT into sleep mode.

1. Turn on your receiver.

2. Press and hold the receiver’s power key for more than four
seconds and less than eight seconds. The STAT LED will be
orange. The receiver enters Sleep Mode.

3. Any activity on the RS232 port will turn the receiver on.

P/N 7010-0727 3-33



Managing the Map-RT Receiver

@ NOTICE

If you press and hold the power key for more than 14
seconds, it will be ignored. This protects receiver operation
against stuck keys.

Zero Power Mode

When your receiver is off, even in Sleep Mode, the power board will
continue to draw power from the batteries. This means that if you
fully charge your receiver, turn it off and store it, the receiver will
drain its battery power in less than two months. To stop the power
board from draining the batteries, you can put your receiver in Zero
Power Mode.

1. Turn on your receiver.

2. Press and hold the power key for more than 8 seconds, but less
than 14 seconds.

3. Release the power key when the STAT and REC LEDs become
red. When the LEDs turn off, your receiver will be in Zero Power
Mode.

4. Press the Reset key for about one second to return to Normal
mode.

@ NOTICE

When the internal batteries have completely discharged
and no external power is connected, the receiver will go
into Zero Power Mode automatically to prevent the
batteries from over discharging.
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Checking GPS and Power Board
Firmware Versions

@ NOTICE

The GPS receiver should be loaded with firmware version
2.5 or newer.

1. Connect the receiver GPS port and a computer COM port. See
“Connecting the Map-RT and a Computer” on page 3-12 for this
procedure.

2. Click Help » About. The About PC-CDU dialog box opens
(Figure 3-23).

Edl About PC-CDU

PC-COU for “Windows 95/38/ME /NT /20004P
Wergion 2.1.13 MS [Built December 23, 2003] #
Status : Authorization check
Copyright € Topcon Pogitioning Systems . 2000 - 2004 PC-CDLU
hittp: /e bopcongps. cor

Feceiver model: HIFER ~
Feceiver ID: BOUOTEZLT 4w

Firmware version: 2.5 Jun.22,2005 p1

FTK support no

Mainboard wersion: HGGDT_R

FAhd size: 4096KE

Power Board: hr=4 | fiy=44

Power supply () oo

Antenna input int

Ext. &nt. DC status:  off

Savetnhle| Report | Refresh | 0K |

Figure 3-23. About PC-CDU

The About PC-CDU dialog box lists important information about
the different hardware accessories and software properties. This
list includes the following, which you will need if you contact
TPS or your dealer:

¢ Receiver model
e Receiver ID
¢ Firmware version

3. When finished, click OK, then click File » Disconnect to prevent
conflicts with serial port management.
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Checking OmniSTAR/Beacon Board
Firmware Version

@ NOTICE

The OmniSTAR/Beacon receiver should be loaded with
firmware version 3.1 or higher.

1. Connect the receiver GPS port and a computer COM port. See
“Connecting the Map-RT and a Computer” on page 3-12 for this
procedure, but start Modem-TPS instead of PC-CDU.

2. Click the Identification tab for OmniSTAR/Beacon board
version information (Figure 3-24).

ﬂ L-Band & Beacon Receiver @lilEJ

File Tools Help

General | L-Band | Beacon  |dentification |
) ) Apply
Wersion monitor: tps_BDR maonitor ver.3.0a3

Wersion L-Band: tps_BDR OmniSTAR ver.3.1

Version Beacon: tps_BDR Beacon ver.3.1

Exit

COM1, 38400 0:00:58

Figure 3-24. About OmniSTAR/Beacon

3. When finished, click File » Disconnect to prevent conflicts with
serial port management.
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Loading New Firmware

Use the latest firmware, available for download from the TPS
website, to ensure the receiver has the most recent updates.

The receiver board and power board must be loaded with firmware
from the same package. The Bluetooth module’s firmware is
independent of the receiver card and power board, and has a different
firmware package.

The receiver uses FLoader, a Windows-based utility, to load firmware
onto the receiver and power boards. You can download FLoader to
your computer from the TPS website. For more information, refer to
the FLoader User’s Manual, also available on the TPS website.

Both FLoader and CE-CDU can upload firmware to the receiver. The
following sections describe using FLoader to load new firmware.

1. Download and install FLoader, if applicable.

2. Download the new firmware package to your computer.

3. Connect your receiver and computer. See “Connecting the Map-
RT and a Computer” on page 3-12 for this procedure.

4. Start FLoader (Figure 3-25).
=lox|

Flle Options Help

Connection |Davical Programl

Connection Type: Senal Cable

Connection Setting:

PC Part: ICDNH ¥ | ‘WordLength: |& 'I
Baud rate: I'I'IEZUEI x| Party Mone 'I
Handshaking: INone w| Stop Bits: 1 'I

s uzooz  [16:06.11

Figure 3-25. FLoader Main Screen

5. On the Connection tab, select the COM port on your computer
that connects with your receiver and select its speed (usually
115200) (Figure 3-25).
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GPS Receiver and Power Board Firmware

Receiver and power board firmware is released as a compressed file
that you download and decompress. This file contains the following
three files:

* ramimage.ldr — the Receiver board RAM file
* main.ldp — the Receiver board Flash file
e powbrd.ldr — the Power board RAM file

@ NOTICE

You must load all three files when loading new firmware.
These files must come from the same firmware package.

1. In FLoader, select the Device tab and set the Device Type as
Receiver (Figure 3-26).

Ed TPS Firmware Loader: Device = Receiver

File Options Help

Connection  Device | ngraml

Device Type: IHecslver 'I
Device Infarmation

tadel:

D

Firmware:

Hardware:

RAM Size, KB:

Save tofile I LCancel |

|31 Mar 2003 [17:53.44

Figure 3-26. Set Device Type

2. Click Get from Device for device information (Figure 3-26).
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3. On the Program tab, set the Capture Method to Soft Break
Capture (recommended). Browse for and select the receiver
board’s RAM file and Flash file (Figure 3-27).

TPS Firmware Loader: Device = Receiver

File Optiohs Help

Connectmnl Device Program |

Capture Method: | Soft Break Capture =

Y

@ RAM file: IE:\hgd97273\ram\mage.ldl

j Brawse B

@ Flash file: IC.\hng7273\mam.ldp

LCancel

j Browse F

\Heady

|31 Mar 2003 [17:54.54

Figure 3-27. Program Tab Settings

4. Click Load and wait until 100% of the files load into the receiver.

@ NOTICE

If you selected an incorrect RAM or Flash file, an error
message will display at the bottomn of the dialog box.

Reselect the correct file.

5. On the Device tab, set the Device Type as Receiver’s Power

Board (Figure 3-28).

A PS5 Firmware Loader: Device = Receiver's Power Board - 0]

File Optiors  Help

Connection  Device IFIUgramI

Device Type: FReceiver's Power Board 'I
Device Information

Firrmware

Harchwvare:

Save to file I

Cancel I

|Ready

|31 Mar 2003 [17:55.40

Figure 3-28. Set Device Type

6. Click Get from Device for device information (Figure 3-28).
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Managing the Map-RT Receiver

7. Select the Program tab and set the Capture Method to Soft Break
Capture (recommended). Browse for and select the Power board’s
RAM file (Figure 3-29).

[ 1PS Firmware Loader: Device = Receiver's Power Board =
Fil= Options Help

Connection | Device Frug[aml

Capture Method: | Soft Break Capture hd
-
Firmsar
(& RAM file: |C:\hgd_2_3hpovebrd Idr j Browse B

Cancel

[ [31 Mar 2003 [1758.41

Figure 3-29. Program Tab Settings

8. Click Load and wait until 100% of the power board file loads into
your receiver.

@ NOTICE

If you selected an incorrect RAM file, an error message will
display at the bottom of the dialog box. Reselect the
correct file.

9. Click File » Exit.

10. Clear the receiver’s NVRAM and update the almanac after
loading new firmware.

* see “Clearing the NVRAM” on page 3-32
* see “Collecting Almanacs” on page 3-19

3-40 GMS-110 Operator’'s Manual
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OmniSTAR/Beacon Receiver Firmware

OmniSTAR/Beacon receiver firmware is released as a compressed
file that you download and decompress. This file contains the
following two files:

* obloader.ldr — the Receiver board RAM file
* obmain.ldp — the Receiver board Flash file
1. Connect the receiver and computer using Port A on the receiver.
Do Not connect using Bluetooth wireless technology.

2. Continue with the procedure described in “GPS Receiver and
Power Board Firmware” on page 3-38 for downloading these
files.

Bluetooth Module Firmware

Bluetooth module firmware is released as a compressed file that you
download and decompress. This file contains the following two files:

* btloader.ldr — the Bluetooth module RAM file
* btmain.ldp — the Bluetooth module Flash file

@ NOTICE

You must load both files when loading new firmware. These
files must come from the same firmware package.

1. In FLoader, select the Device tab and set the Device Type as
Receiver (Figure 3-30).

TPS Firmware Loader: Device = Receiver
File Optiohs Help

Connection Device | Plograml

Device Type: IF!ecaiver 'I

Device Information

Firrmeare:
Harchware:
RAM Size, KB

Save tofile I LCancel |

|09 Apr 2003 [12:54.39

Figure 3-30. Get Device Type
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Click Get from Device for device information (Figure 3-30).

3. Select the Program tab and set the Capture Method to Soft
Break Capture (recommended). Browse for and select the
Bluetooth module’s RAM file and Flash file (Figure 3-31).

Ed TPS Firmware Loader: Device = Receiver

File Options Help

Connectmnl Device Program |

Firrny

Capture Methad: |Soft Break Capture i

@ RAM file: IC:\FIDader\bt_haggd_m 2\btloader. Idr

j Browse B

3 Flash fil: [C-\Fluaderbt_heagd_012:bimeir. ldp

Load u

Cancel

| [Biows=E

[Ready

[09.4pr 2003 141332

Figure 3-31. Program Tab Settings

4. Click Load and wait until 100% of the files load into your

receiver (Figure 3-32).

TPS Firmware Loader: Device = Receiver

File Options Help

Ennnectmnl Device Program |

Capture Method: |Soft Break Capture h

Firroar

5 RAM file [C\Fluaderbt_heagd_012:blloader ldr

j Browse B

3 Flash fie: [C-\Floadersbt_heggd_01 2\bimain dp

j Browse F

LCancel
100%

|09 4pr 2003 [14:26.12

|Loading completed

Figure 3-32. Bluetooth Firmware Load Complete

@ NOTICE

If you selected an incorrect RAM or Flash file, an error
message displays at the bottom of the dialog box. Select

the correct file.

5. Click File » Exit.
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Chapter 4

Using TopSURV GIS

TopSURYV is a field data collection, stakeout, and control software
used on a hand-held controller. The GIS module of TopSURYV is
structured to provide the surveyor with capture and update functions
for geographical data in a wide range of GIS-related applications.

While TopSURV GIS is packaged separately from the GMS-110
package, this chapter will provide a brief overview of getting started
with and using TopSURYV GIS with the Map-RT receiver.

Installing TopSURYV onto a
Controller

TopSURYV can be installed onto a controller running the Windows®
CE operating system—such as, Topcon’s FC-2000 or FC-100, an
iPAQ, or a Ranger or Recon. Installing TopSURYV onto a controller
requires the following:
* An RS232 or USB serial cable (controller dependent) to connect
a computer and the controller.

* Microsoft® ActiveSync® installed on the computer. ActiveSync
is a free utility that can be downloaded from the Microsoft
website (http://www.microsoft.com/windowsmobile/downloads/
pocketpc.mspx).

* The TopSURV CD.

* 21.0 MB free space on the controller.

Before installing TopSURV onto the controller, make sure the
controller’s batteries are charged. Refer to the TopSURV User’s
Manual for specific installation details.

1. Connect the computer and controller using the appropriate serial
cable. Turn on the controller.
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Using TopSURV GIS

Follow the instructions on the computer screen to establish a
Microsoft ActiveSync connection between the devices.

Insert the TopSURV CD into the computer’s CD drive.

Navigate to the location of the TopSURYV executable file and
double-click it to begin the installation. Follow the on-screen
instructions to install TopSURYV onto the controller.

When the installation completes, run TopSURYV on the controller.
The Security screen will display.

Record the two Key Values and contact a Topcon representative to
receive a GIS Activation ID. Once received, enter this ID and
press OK.

Configuring GMS-110 for DGPS

TopSURYV comes with pre-defined job configurations that contain the
most common parameters. Follow the steps below to create a new or
edit a current DGPS job configuration.

1.

With the receiver (via the GPS port or Bluetooth wireless
technology) and controller connected, start TopSURV.

Tap Job » Config » Units and check or apply the Distance and
Angle measurement units for the job.

Tap Job » Config » Survey, select “My RT DGPS”, and press the
browse (...) button. Press the Edit button (Figure 4-1).

Surv Config m b 4 Configurations m
~

Select the Configuration for the Job or Configuration Name
create a New Configuration, My RTK

My RTK and PP
GPS+ Config My Network RTK
My mmGP5+ RTK
My mmGPS+ Network RTK
My mmGPS+ RTK and PP
—
My PP Static
My PP Kinematic -

< *

[ edt || pelete || add |

Figure 4-1. Edit Configuration DGPS Configuration
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Configuring GMS-110 for DGPS

4. Enter or select the following DGPS configuration parameters
(Figure 4-2) and press Next:

* Name — enter a unique name for the configuration
* Type — select “Real Time DGPS”

¢ Corrections — select the source of differential corrections;
either Beacon, OmniSTAR-VBS, WAAS, or EGNOS

Name (OmniStar VBS
Type Real Time DGPS w
corrections [T |

Figure 4-2. Select Source for Differential Corrections

5. Enter an Elevation Mask for the satellites used in position
calculation. For a Beacon, WAAS and EGNOS configurations,
also select a DGPS format (Figure 4-3). Press Next.

For OmniSTAR For Beacon, WAAS, or EGNOS

T [GIEIEE S Finish | Cancel T [GIEIEE S Finish | Cancel

DGPS Format | e c e v
Elevation Mask [T deg Elevation Mask |10 deg

Figure 4-3. Set Elevation Mask and Select DGPS Format
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Using TopSURV GIS

6. Press Next. Depending on the configuration, select the following
source information for receiving corrections data. (The following
screen shot examples are taken from an FC-1000 controller.)

. LERS Config: Beacon Cancel
For Beacon configurations, select the

. . . Counfry US4
Country in which the Beacon station
. . Station ACUSHMET, M& :
resides and the Station closest to your
position.

f=Rd Config: OmNiSTAR Cancel

Satellite EA_SAT Lon 25E :

For OmniSTAR configurations, select
the same satellite that you subscribed
to. The receiver will be ready to work
when the receiver is logged on to the
correct satellite signal and the
subscription is valid.

<< Back Next »>>
. F=Rd Config: WAAS Cancel
For WAAS configurations, select the Channel 1
N

WAAS PRN#, the GPS PRN#, and the ;’;AER;ZN” llzl\zl 2
desired ionoshperic corrections (lono oo [l stey e =]
Corr) for both channels. Channel 2

Waas PRN#  [MNane [~

GPS PRM# 1z :

Tono Carr IWE

<< Back Next »>>
. F=Rd Config: EGNOS Cancel

For EGNOS corrections, select the Channel 1

EGNOS PRN#  [Mone :
ECNOS PRN#, the GPS PRN#, and wsene [T
the desired ionoshperic corrections oo [l stey e =]
(Iono Corr) for both channels. Channel 2

EGNOS PRN#  [Mane [~

GPS PRM# 1z :

Tono Carr IWE

<< Back Next »>>
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Configuring GMS-110 for DGPS

7. Press Next and select the following antenna parameters
(Figure 4-4):
* Ant Type — select MG-A5

* Ant Ht — enter the measured height of the antenna from the
ground to the base of the antenna

» Meas Type — select either vertical or slant

Ant Type  [EECHNNNNNN
Ant Ht 2.000 m
Meas Type (Vertical -«

o

Figure 4-4. Enter Antenna Parameters

At this point, press Finish then OK to save these settings,
keep the remaining default settings, and begin surveying.
To make further edits to the configuration, continue below.

8. Press Next on the Rover Antenna screen.
9. Enter or select the following survey parameters and press Next
(Figure 4-5 on page 4-6):
* Solution Type — select a DGPS filter to use for logging data

* Auto Accept — enter the number of measurements to be
averaged and/or the acceptable horizontal and vertical
precision.

* Auto Topo — select the method to use for automatically
logging data logging (by time or by distance) and the interval
(in time or ft/m).
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Using TopSURV GIS

Survey Parms m Cancel

Solution Type
[pGPs, Auto v

Auto Accept

Num Meas to Avg |3

[] Predision (m)

Hz [0.0150  vert [0.0300
Auto Topo

Method IBY Hz Dist v
Interval 15.00 m

|

Figure 4-5. Enter Survey Parameters

10. Enter or select the following stakeout parameters and press Next
(Figure 4-6):

* Hz Dist Tolerance — the default is usually sufficient

» Reference Direction — for most DGPS surveys, select
“Moving Direction”

* Store Staked Point As — note these settings and change as
needed

* Solution Type — select a DGPS filter to use for logging data

Hz Dist Tolerance m

Reference Direction
|aning Direction v

Store Staked Point As
Point |Design Pt Suf I_stk
Note |Design Point -+

Solution Type
[pGps, Auto ~

Figure 4-6. Enter Stakeout Parameters

11. Press Finish to save the job configuration.
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Starting OmniSTAR Service in TopSURV

Starting OmniSTAR Service in
TopSURV

If using the OmniSTAR service, start the service in TopSURYV before
beginning to survey.

@ NOTICE

It may take 20-40 minutes to accumulate required
information from OmniSTAR and GPS satellites.

1. With the correct (L-band) DGPS configuration applied to the job,
tap Survey b Status.

2. Tap the bitmap menu in the upper left corner and tap Config
OmniSTAR.

3. Select the satellite that you are subscribed to. The OmniSTAR
screen also displays OmniSTAR/Beacon board information,
including the OmniSTAR serial number (Figure 4-7). To view the
satellite’s status, press Status.

4. Press OK to connect to and begin logging data from the selected

satellite.
OmnISTAR oK Jcancel |
Satellite
|EA_SAT Lon 25E v
OmniSTAR OmNISTAR SN 200230 )
serial number Subscription POOSTUGM29. .

Figure 4-7. Start OmniSTAR Service
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Using TopSURV GIS

Verifying Survey Readiness

After setting up the GMS-110 hardware and before beginning to
survey, check the following items using TopSURV:

¢ The receiver must track five or more GPS satellites.

* The receiver must display the correct position, desired differential
corrections source, and position type.

To verify that GMS-110 is ready to begin surveying, tap
Survey » Status to view the Status screen (Figure 4-8).

* The Pos tab shows position, desired differential corrections
source, and position type.

e The SVs tab shows status information about the GPS and
GLONASS satellites being tracked.

Status Settings Status Settings I Close .
Pos [sys | Plots | svs Pos | Sys | Plots | 5Vs |
&, 14 & 8 UTC [08:46:04

DGPS
UTMNorth, Zone# 37(m)
North 6175990.050
East 415253.202
Ell ht 161.221

<% ppop 3.5

H 0,200 V 0474 m &
e

Base Dist = m

Figure 4-8. Check Position Information and Tracked Satellites
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Performing a Topo Survey with TopSURV

Performing a Topo Survey with
TopSURV

If needed, press Settings and set the desired Auto Accept parameter:
either the number of epochs to be averaged or the utmost position
precision.

1. With the controller and receiver connected (using either a serial
or Bluetooth connection), start TopSURV GIS.
2. Make sure the correct configuration is applied to the job (using
Job » Config b Survey).
3. Tap Survey » Topo to survey locations.
. Walk to the first point location.
5. Tap Start and wait while TopSURY stores the point.

b= d Topo Settings
47 Topo |Data | Map | Offsets

Wpars H oW g
10036 0240 0.279 9+

[®] Point [102

BY Code [ &

Ant Ht |2.IIIIIIIII m

I\."ertil:al v

Epoch Count 3

Figure 4-9. Performing a Topo Survey
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Using TopSURV GIS

Performing an Auto Topo
Survey with TopSURV

Before beginning to survey, use the Survey Parameters screen to set
either a time or distance interval.

* If the interval is set to time, TopSURV GIS will record a point
when the time expires (for example, every 10 minutes).

* If the interval is set to distance, TopSURV GIS will record a point
when the distance has been reached (for example, every 20 feet).

1. With the controller and receiver connected (using either a serial
or Bluetooth connection), start TopSURV GIS.

2. Make sure the correct configuration is applied to the job (using
Job » Config » Survey).

3. Tap Survey » Auto Topo to survey trajectories.
Walk to the first point location.
5. Press Start and begin walking along the trajectory.

To store the current position at any time, press Log Now.

R o 1ovo [T (T

dlpars Hoo W g
10036 0250 0311 8+0
[@] Point [FTiE
@Cude I v Autl:l Ll i Settings

Ant Ht |2-UUU m

-l DGPS H
I\-“ertical 100% 0283 0354 3+0
v
[@] Point [s007
¥ code I—
[Log ow
Pause Start Ant Ht |2.IZIIIIIII m

Logging I\-“ertical

Figure 4-10. Performing an Auto Topo Survey
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Appendix A

L-hand/Beacon Details

The sections below describe OmniSTAR satellite and radio beacon
station coverages, as well as satellite navigation status codes.

OmniSTAR Worldwide
Coverage

The OmniSTAR (www.omnistar.com) system provides differential
corrections for all GPS satellites in view. Using geo-stationary
communication satellites, DGPS corrections from OmniSTAR’s
network of 70 reference stations are made available to 90% of the
world’s land mass (Figure A-1 to Figure A-3).

Figure A-1. MSV-ECW and AM-SAT Coverage

Figure A-2. AP-SAT and AF-SAT Coverage
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L-band/Beacon Details

Figure A-3. EA-SAT and OPTUS Coverage

OmniSTAR service requires a subscription to a specified geographic
area and satellite frequency. Table A-1 lists the coverage area and
frequency for OmniSTAR satellites.

Table A-1. OmniSTAR L-band Satellite Information

General Coverage Satellite Location Frequenc Data Satellite
Area (latitude/longitude) q y Rate? Channel
Eastern U.S.P 44°59°59.99” 1530.3590 | 1200 | MSV-East
-80°0’ 0.00”
Central U.S. 44°59°59.99” 1534.7410 | 1200 |[MSV-Central
-94°59°59.99”
Western U.S. 44°59°59.99” 1536.7820 | 1200 |[MSV-West
-119°59°59.99”
north, Central, South | 1200 0°0” 0.00” 1535.1375 [1200 | AM-SAT
America, and the -97°59°59.99”
Caribbean
Asia, Pacific Islands | 1200 0°0” 0.00” 1535.1375 | 1200 |AP-SAT
109°30°0.00”
Africa 1200 0°0’ 0.00” 1535.0800 | goo° AF-SAT
40°0’ 0.00”
East Africa and the 1200 0°0’ 0.00” 1535.1525 |1200 |[EA-SAT
Middle East 25°0’ 0.00”
Australia and the Far |-19°59°59.99” 1558.5100 |[1200 |OPTUS
East 144°59°59.99”

a. A data (baud) rate of 1200 equals a symbol rate of 2438.
b. Coverage for East, Central, and West U.S. is from northern Canada to

southern Mexico.
c. A data (baud) rate of 600 equals a symbol rate of 1219.
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OmniSTAR Worldwide Coverage

@ NOTICE

Refer to the OmniSTAR website for detailed subscription
information and current satellite information.

Table A-2 lists the OmniSTAR reference stations.

Table A-2. OmniSTAR Reference Stations

Station ID VBS HP
AM-SAT

Houston, Texas 100 | yes yes
Cocoa Beach, Florida 120 | yes yes
Long Island, New York 333 | yes yes
Carmen, Mexico 110 | yes yes
Punta Arenas, Chile 210 | yes no
Guayaquil, Ecuador 202 | yes no
Rio de Janeiro, Brazil 225 | yes yes
St. Johns, Newfoundland 470 | yes yes
Dartmouth, nova Scotia 440 | yes no
Recife, Brazil 075 | yes no
Port Of Spain, Trinidad 111 | yes yes
Caracas, Venezuela 112 | yes yes
Belem, Brazil 017 | yes no
Caymen, Grand Cayman 192 | yes yes
Honolulu, USA 210 | yes no
Curtiba, Brazil 257 | yes yes
Pensacola, USA 301 | yes yes
Vitoria, Brazil 205 | yes yes
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Table A-2. OmniSTAR Reference Stations (Continued)

Station

ID VBS HP

Mercedes, USA

263 | yes yes

Buenos Aires, Argentina

345 | yes no

AF-SAT
Abidjan, Ivory Coast 050 | yes no
Blantyre, Malawi 155 | yes no
Cape Town, South Africa 335 | yes no
Dakar, Senegal 144 | yes no
Douala, Cameroon 043 | yes yes
Durban, South Africa 305 | yes no
Faro, Portugal 371 | yes no
Lagos, Nigeria 060 | yes no
Las Palmas, Canaries 280 | yes no
Luanda, Angola 095 | yes yes
Nairobi, Kenya 015 | yes no
Pointe-noire, Congo 045 | yes yes
Port Elizabeth, South Africa 337 | yes no
Rogaland, norway 580 | yes yes
Sao Tome, Sao Tome 011 | yes yes
Walvis Bay, Namibia 235 | yes no

AP-SAT

Auckland, NZ

022 | yes no

Karratha, Australia

215 | yes no

Darwin, Australia

125 | yes no

Broome, Australia

185 | yes no

A-4
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OmniSTAR Worldwide Coverage

Table A-2. OmniSTAR Reference Stations (Continued)

Station ID | VBS HP
Asahikawa, Japan 261 | yes no
Singapore 010 | yes yes
Miri, Malaysia 042 | yes yes
Vung Tua, Vietnam 012 | yes yes
Hong Kong 220 | yes no
Seoul, S. Korea 370 | yes no
Kota Kinabalu, Malaysia 061 | yes no
Bali, Indonesia 096 | yes yes
Mumbai-Arvi, India 191 | yes yes
Subic Bay, Phillipines 151 | yes no
Kuwait 290 | yes no
Abu Dhabi, UAE 016 | yes no
Kuantan, Malaysia 041 | yes no
Bangkok, Thailand 141 | yes yes
Chennai, India 131 | yes no
Bathurst, Australia 336 | yes no
Kalgoorlie, Australia 315 | yes no
Melbourne, Australia 385 | yes no
Okinawa, Japan 261 | yes no
Platong, Thailand 018 | yes no
Sakhalin, Russia 510 | yes no
Bahrain, Bahrain 260 | yes no

EA-SAT

Abu Dhabi, UAE 016 | yes yes
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Table A-2. OmniSTAR Reference Stations (Continued)

Station ID | VBS HP
Kuwait 290 | yes yes
Bahrain 260 | yes no
Aberdeen, Scotland 571 | yes yes
Alexandria, Egypt 310 | yes no
Astrakhan, Russia 462 | yes no
Baku, Azerbaijan 400 | yes no
Bodo, norway 122 | yes no
Crete, Greece 340 | yes no
Faro, Portugal 371 | yes yes
Istanbul, Turkey 410 | yes no
Leidschendam, The Netherlands 521 | yes yes
Malta 351 | yes no
Ny Alesund, Spitsbergen 101 | yes no
Orlandet, norway 630 | yes yes
Rogaland, norway 580 | yes yes
Shannon, Ireland 530 | yes no
Torshavn, Faroes 620 | yes no
Toulouse, France 431 | yes no
Tromso, norway 690 | yes no
Vardo, norway 114 | yes no
Visby, Sweden 229 | yes no
Vienna, Austria 480 | yes no
Kharkiv, Russia 500 | yes no
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Radio Beacon Stations

Radio Beacon Stations

Throughout the world, a number of coastal radio beacon networks
have been established to improve the accuracy of maritime navigation
around harbors and critical waterways. These signals also cover some
inland areas in proximity to the radio beacon station.

For a listing of worldwide radio beacon stations, visit the CSI
Wireless support site (http://www.csi-wireless.com/support/pdfs/
radiolistings.pdf). This PDF is periodically updated and lists the
following information for radio beacon stations:

* Broadcast site

* Frequency (kHz)

MSK (bps)

* Latitude and Longitude

» Reference ID and Station ID
* Field Strength

¢ Status

Radio beacon stations are constantly being added to the worldwide
system. Check with your local maritime authority to learn more about
services available in your area. See the following websites for further
information the Coastal Navigation Beacon system in your geogrphic
area:

* For the United States, visit the US Coast Guard’s Navigation
Center website (wWww.navcen.uscg.gov).

» For Australia, visit the Australian Maritime Safety Authority
website (http://www.amsa.gov.au/ns/dgps/dgps.htm).

* For other parts of the world, visit the International Association of
Marine Aids to Navigation and Lighthouse Authorities website
(http://www.iala-aism.org/web/index.html).
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Satellite Navigation Status
Codes

Table A-3 lists the codes as seen in the Status column on the Satellite
Information dialog box in the GMS-100 manager software.

Table A-3. Satellite Navigation Status Structure

Code Description
00 C/A data used for position computation
01 P1 data used for position computation
02 P2 data used for position computation
03 Ionosphere-free combination used for position computation
04 Measurements unavailable
05 Ephemeris unavailable

06 Unhealthy SV (as follows from operational (=ephemeris) SV health)

07 Time-Frequency parameters from the ephemeris data set may be wrong?

08 Initial conditions (position and velocity vectors) from the ephemeris

data set may be wrong?

09 Almanac SV health indicator unavailable for this satellite?

10 Unhealthy SV [as follows from the almanac SV health indicator]?

11 “Alert” flag (from the word “HOW?”) is set®

12 URA indicates the absence of accuracy prediction for this svb

13 User excluded this SV from position computation

14 User excluded this SV with this frequency channel number from

position computation®

15 This SV is excluded from solution since its system number is unknown?

16 This SV has an elevation lower than the specified mask angle
17 Reserved

18 Ephemeris data is too old

19 This SV does not belong to the constellation the user has selected

20 Differential data from Base Station unavailable for given satellite
(applicable only when receiver runs in DGPS)

21 Reserved
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Table A-3. Satellite Navigation Status Structure (Continued)

Code Description
22 RAIM has detected wrong measurements
23 SNR below specified minimum level

24,25 |Reserved

26 DLL not settled

27 Ionospheric corrections are not received from Base Station

28 Coarse code outlier has been detected
29 Reserved

30 SV is not used in RTK processing (similar to code 20 but is used
specifically for RTK)

31 The same as 30

32-50 |Reserved

51 C/A slot used in RTK processing

52 P L1 slot used in RTK processing

53 P L2 slot used in RTK processing

54 P L1 & P L2 measurements used in RTK processing

55 C/A & P L2 measurements used in RTK processing

56-62 | Reserved

63 Satellite navigation status is undefined

a. GLONASS only
b. GPS only
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Notes:
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Appendix B

Specifications

This TPS product is an easy-to-use yet powerful GIS data collection
system that includes the following:

* a 20-channel GPS receiver with an internal OmniSTAR/Beacon
DGPS board, a Bluetooth wireless technology module, and a
rugged aluminum housing complete with MINTER and cable
connectors

¢ an MG-AS5 antenna
¢ a hand-held controller

* cables, backpack, and other accessories

@ NOTICE

Performance specifications assume a minimum of 6 GPS
satellites above 15 degrees in elevation and adherence to
the procedures recommended in this manual.

@ NOTICE

In areas of high multipath, during periods of large PDOF,
and during periods of increased ionospheric activity,
performance may degrade.

@ NOTICE

Use robust checking procedures in areas of extreme
multipath or under dense foliage.
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Specifications

Map-RT Specifications

The following sections provide specifications for the receiver and its

internal components.

General Details

Table B-1 lists general Map-RT receiver specifications.

Table B-1. Map-RT General Specifications

Component Details
Physical
Enclosure Aluminum; rainproof
Color Topcon Grey
Dimensions W:157 x H:48 x D:172 mm
Weight 1.4kg
Environment

Operating temperature

-30 C° to + 60 C° with batteries

Storage temperature

-20 C° to +35 C° with batteries

Humidity 95%
Power
Input voltage 6 to 28 V DC (for work)

9 to 28 V DC (for charge battery)
Maximum Charge Current <=2 Amp

Power consumption

With OmniSTAR Beacon ON: 4W
With OmniSTAR Beacon OFF: 3.3W

Internal battery

Li-ion, 4000 mAh, 7.4V x 2 (not removable)

Battery size

132 x 35 x 18 (mm)

Battery weight

165 g (1 battery)

External power

1 port for charging receiver or using an external battery

B-2
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Map-RT Specifications

Table B-1. Map-RT General Specifications (Continued)

Component

Details

On-board battery

Backup battery for timekeeping and almanac data
storage; 10 years expected operation

I/0

Communication Ports

One high speed RS232 serial port and Bluetooth
wireless technology

Connectors One external GPS/OmniSTAR/Beacon antenna
connector and one external power input port (PWR)
MINTER Five external LEDs

ON/OFF control input

Bluetooth Module specifications

Range Up to 10 m (indoors); up to 50 m (outdoors)
Type Class 2
Service classes Miscellaneous

Supported profiles

Serial port profile: LM, L2CAP, SDP, PPP

Frequency Country
Code

North America and Europe

Control Keys and Status

Indicator

Keys

Three keys:

Power — On/Off

Function (FN) — start/stop data logging; switch
information mode.

Reset — receiver hardware reset

Indicators

Five LEDs:

STAT - satellite and receiver status
REC - record and data status
BATT - battery status

RX — OmniSTAR/Beacon status
BT - Bluetooth connectivity status
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Specifications

Table B-1. Map-RT General Specifications (Continued)

Component

Details

Data Features

Up to 20 Hz update rate for real time position and raw
data (code and carrier)

10cm code phase and 0.1mm carrier phase precision
RTCM SC104 version 2.1, 2.2, and 2.3 I/O

Multiple Base RTCM

Geoid and Magnetic Variation models

RAIM

Different DATUMs support

Output of grid coordinates

DGPS

Correction format

RTCM SC104 Ver 2.1, 2.2, and 2.3

RTCM message type

1, 3,9, 31, 32, 34; user selectable

Process interval

1Hz standard; 5, 10, 20Hz optional

Output interval for
RTCM correction data

1Hz standard; 5, 10, 20Hz optional

Elevation mask

0 to 90 deg (independent of data logging)

Multi-base DGPS

Differential correction select mode: Nearest, Mix, Best
(optional)

Survey Accuracy

Correction format

RTCM SC104 Ver 2.1, 2.2, and 2.3; TPS

DGPS position

accuracy:

OmniSTAR VBS G25ecm (X,Y),50cm Z

Beacon <1 m (RMS)

WAAS/EGNOS 1 m (3DRMS)

Kinematic H: 10mm + 1.0ppm (x baseline length);
V: 15mm + 1.0ppm (x baseline length)

Static H: 3mm + 0.8ppm (x baseline length);

V: 4mm + 0.1ppm (x baseline length)
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Map-RT Specifications

Table B-1. Map-RT General Specifications (Continued)

Component Details
Cold Start < 60 sec
‘Warm Start <10 sec
Reacquisition <1 sec

GPS Board Specifications

Table B-2 lists GPS Board component specifications.

Table B-2. GPS Board Specifications

Component

Details

Receiver Type (set by activating the proper OAF)

Internal board:
Euro-112T (HGGDT)

G: GPS L1
GG: GPS/GLONASS L1

Tracking Specifications

Standard Channels

20 channels

Tracked Signals GPS and GLONASS L1 C/A Carrier
Cold Start <60 sec

Warm Start <10 sec

Reacquisition <1 sec

Data Formats and Features

Formats

TPS, NMEA, RTCM, BINEX

Features

Up to 20 Hz update rate for real time position and raw
data (code and carrier)

10cm code phase and 0.1mm carrier phase precision
RTCM SC104 version 2.1, 2.2, and 2.3 I/O

Multiple Base RTCM

Geoid and Magnetic Variation models

RAIM

Different DATUMs support

Output of grid coordinates
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Specifications

Table B-2.

GPS Board Specifications (Continued)

Component

Details

Memory

Internal Memory

On-board flash memory (not removable)

Capacity Standard — 32MB

Maximum — 128MB
Logging Time 53 hours (8 MB, 15sec, L1/L2, 7 satellites)
Logging Interval 0.05 to 86400 seconds, depending on purchased

options

OmniSTAR/Beacon Board
Specifications
Table B-3 lists OmniSTAR/Beacon board component details.

Table B-3. OmniSTAR/Beacon Board Specifications

Component

Details

L-Band (OmniSTAR)

Frequency Range

1525 MHz to 1559 MHz
To use OmniSTAR DGPS service

Sensitivity

-120 dBm for < 1073 BER

Tuning mode

manual, automatic

Adjacent channel
rejection

30dB

Correction Output
Protocol:

Position Data, RTCM SC-104

Beacon

Frequency range

283.5 to 325 kHz
To use Beacon DGPS service

Channel spacing

500 Hz
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MG-A5 Antenna Specifications

Table B-3. OmniSTAR/Beacon Board Specifications (Continued)

Component Details
Modulation Minimum Shift Keying (MSK)
MSK bit rates = 50, 100, 200 bps (manual or
autoselection)
Channels 2-channel, parallel operating

Operation mode

manual, automatic

Adjacent channel

65 dB = 1 dB@f, + 400 Hz

rejection

Cold start time < 1 min
Warm start time <2sec
Dynamic range 80 dB

Frequency offset

+0.5 Hz (~1.5 ppm)

MG-A5 Antenna Specifications

Table B-4 lists the MG-AS5 antenna’s details.

Table B-4. MG-A5 Specifications

Component

Details

Frequency range

1525...1559 MHz

285~325 KHz
Centering Micro Center
Type Microstrip antenna
Weight 0.8 Kg

Overall Dimensions

W:142 x H:190.04 x D:102.8 with adapter
W:142 x H:88 x D:102.8 without adapter

DC voltage @ current
supplied

+4.0~+12 V; 50 mA @ 5.0 typical

LNA gain

30 +/-3dB

P/N 7010-0727
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Specifications

Table B-4. MG-A5 Specifications (Continued)

Component Details
Output 50 Ohm
Connector TNC
Environmental waterproof
Operating temperature | -40°C to +65°C

Shock resistance

2-meter pole drop

Accessory Specifications

The following sections list the specifications for accessories
accompanying the GMS-110.

FC-100 Controller

Table B-5 lists specifications for the optional FC-100 controller.

Table B-5. FC-100 Controller Quick Specifications

Component Details
Dimensions 182x102.8x58.3mm
Weight under 500g (including batteries)
Microprocessor Inte]l PXA255 X-Scale
Processor speed 400 MHz
Operating System Windows CE.Net
Memory Eboot: 512kB
64MB SDRAM
ROM: 64MB/128MB (internal memory)
Data card 1 CompactFlash®

1 SD Media Card

Bluetooth capable

yes
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Accessory Specifications

Table B-5. FC-100 Controller Quick Specifications (Continued)

Component Details

Display and backlight 320x240 QVGA (portrait) with LED backlight

Keyboard 7 keys with smart keyboard technology incorporated in
TopSURV

Ports RS-232C serial DS9; USB (type B mini) version 1.1

Power and Operation External, removable, rechargeable, LI-ION battery
power: 20+ hours with single battery; 40+ hours with
backlight off

Operating temperature | -20°C to +60°C

Power Supply/Charger Details
Table B-6 lists specifications for the power supply/charger accessory.

Table B-6. Power Supply/Charger Specifications

Component Details

Size W:60 x L:112 x H:36 mm

Weight 235¢

Operating temperature | 0°C to +40°C

Storage temperature -40°C to +85°C

AC input:

voltage 90to 264V

frequency 47 to 63 Hz

current 1A 110V AC)

DC output voltage 12V,25A 3B0W)

Connector Input (AC): Standard 3-pins AC receptacle

Output (DC): SAE

Batteries charge time 10 hours for full charge
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Specifications

Connector Specifications

The following sections list receiver connector details.

Power Connector

The power connector (Figure B-1) is a sealed receptacle, 5 pin, ODU
part number G8OF1C-T05QF00-0000.

Figure B-1. Power Connector

Table B-7 gives power connector specifications.

Table B-7. Power Connector Specifications

Number Signal Name Dir Details
1 Power_INP P 6 to 28 volts DC input
2 Power_INP P 6 to 28 volts DC input
3 Power_GND P Ground, power return
4 Power_GND P Ground, power return
5 Not used

B-10
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Connector Specifications

Serial RS232 Connector

For the port A. The RS232 connectors (Figure B-2) are sealed
receptacle, 7 pin, ODU part number G8OF1C-T07QC00-0000.

Figure B-2. RS232 Connector

Table B-8 gives the RS232 cable connector specifications.

Table B-8. RS232 Connector Specifications

Number Signal Name Dir Details
1 Power_OUT P Power Output
(Supplied Voltage)
2 GND - Signal ground
3 CTS I Clear to send
4 RTS (0] Request to send
5 RXD I Receive data
6 TXD (0] Transmit data
7 Not used
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Specifications

Antenna RF Connector

The external antenna connector type (Table B-9) is a TNC RF
connector with an Applied Engineering Product part number 6001-

7051-003.
Table B-9. External Antenna Connector Specifications
Type Signal Name Dir Details
TNC Ant_IN I RF input from LNA, 100 mA at
5.0 volts DC output
B-12 GMS-110 Operator’'s Manual




Appendix C

Safety Warnings

General Warnings

@ CAUTION

Do not use PC-RCC to configure this receiver.

WARNI

) WARNING

TPS receivers are designed for survey and survey
related uses (that is, surveying coordinates, distances,
angles and depths, and recording such
measurements). This product should never be used:

— Without the user thoroughly understanding this
manual.

— After disabling safety systems or altering the
product.

— With unauthorized accessories.
— Without proper safeguards at the survey site.

— Contrary to applicable laws, rules, and regulations.

@ DANGER

TPS RECEIVERS SHOULD NEVER BE USED IN DANGEROUS
ENVIRONMENTS. USE IN RAIN OR SNOW FOR A LIMITED PERIOD
IS PERMITTED.
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Safety Warnings

Internal Battery Pack
Warnings

@ DANGER

NEVER ATTEMPT TO OPEN THE RECEIVER’S CASING OR
REPLACE THE BATTERIES! LITHIUM-ION BATTERIES CAN BE
DANGEROUS IF MISHANDLED!

@ DANGER

DO NOT INCINERATE OR HEAT BATTERY PACK ABOVE 212
DEGREES FAHRENHEIT (100 DEGREES CELSIUS). EXCESSIVE
HEAT CAN CAUSE SERIOUS DAMAGE AND POSSIBLE
EXPLOSION.

) WARNING

[WARNI

Tampering with the internal batteries by end users or
non-factory authorized technicians will void the
receiver’s warranty.

— Do not attempt to open the battery pack or replace it.
— Do not disassemble the battery pack.

— Do not charge in conditions different than specified.
— Do not use other than the specified battery charger.

— Do not short circuit.

— Do not crush or modify.
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Usage Warnings

Usage Warnings

@ CAUTION

If this product has been dropped, altered, transported
or shipped without proper packaging, or otherwise
treated without care, erroneous measurements may
occur.

The owner should periodically test this product to
ensure it provides accurate measurements.

Inform TPS immediately if this product does not
function properly.

@ CAUTION

Only allow authorized TPS warranty service centers to
service or repair this product.
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Safety Warnings

Notes:
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Appendix D

Warranty Terms

TPS laser and electronic positioning equipment are guaranteed
against defective material and workmanship under normal use and
application consistent with this Manual. The equipment is guaranteed
for the period indicated, on the warranty card accompanying the
product, starting from the date that the product is sold to the original

purchaser by TPS’ Authorized Dealers.!

During the warranty period, TPS will, at its option, repair or replace
this product at no additional charge. Repair parts and replacement
products will be furnished on an exchange basis and will be either
reconditioned or new. This limited warranty does not include service
to repair damage to the product resulting from an accident, disaster,
misuses, abuse or modification of the product.

Warranty service may be obtained from an authorized TPS warranty
service dealer. If this product is delivered by mail, purchaser agrees to
insure the product or assume the risk of loss or damage in transit, to
prepay shipping charges to the warranty service location and to use
the original shipping container or equivalent. A letter should
accompany the package furnishing a description of the problem and/
or defect.

The purchaser’s sole remedy shall be replacement as provided above.
In no event shall TPS be liable for any damages or other claim
including any claim for lost profits, lost savings or other incidental or
consequential damages arising out of the use of, or inability to use,
the product.

1. The warranty against defects in Topcon battery, charger, or cable is 90
days.
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Warranty Terms

Notes:
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Index

A

ActiveSync 2-2, 4-1
Almanac 1-5, 3-19
broadcast data 1-6
collecting 3-19, 3-32
ephemerides 1-5, 1-6
Almanac, update 3-19
Antenna 1-16
See also MG-AS
See also UHF
Bluetooth 1-12
cable 1-17, 2-9, 2-11
connectors 1-12
MG-A5 1-16
setup 2-5, 2-9-2-11, 3-19

Backpack 1-19
setup 2-9

BATT LED 3-3, 3-8
blink pattern 3-3, 3-8, 3-23
green 3-23
orange 3-23
red 3-23

Battery 1-14
charge mode 3-4
charger 1-18
charging 1-13
controller’s 2-3
external 1-20
external setup 3-2
internal 3-1
power source 3-4
status 3-8
warnings C-2
warranty D-1
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Index

Battery charger, connect 2-2
Beacon 1-9
board 1-13
configuration 2-8, 4-3-4-6
DGPS overview 1-8—-1-9
RX LED 3-23, 3-24
Beacon stations A-7
Bluetooth 1-14
antenna 1-12
configuration 3-15
configuration software 3-15
connect with 3-10
connection parameters 3-14
internal port settings 3-10
LED 3-22
module 1-14
security 3-17
unable to connect 3-13
Bluetooth module file 3-41
BT LED, blink pattern 3-22
BTCONF 3-15
remove 3-15
uninstall 3-15

C

Cables 1-17

and backpack 2-10

antenna 1-17, 2-9

connected for powering 2-2

for external power 3-2

part numbers 1-17

power supply-to-outlet 1-17,
2-3,3-7

receiver-to-SAE 1-17, 2-2, 3-7

RS232 1-17

serial 1-17, 2-6, 2-8, 2-9, 4-1

warranty D-1
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Index

CE-CDU 1-3
Change baud rate 3-21
See also Set baud rate
Charge internal batteries 3-7
Check firmware version 3-35, 3-36
Checking options 3-29
Clear NVRAM 3-32, 3-40
w/ MINTER 3-32
w/ PC-CDU 3-33
Configure
Beacon 2-8
Bluetooth module 3-15
OmniSTAR 2-6
power 3-3
Connect receiver to computer
unable to connect 3-13
using PC-CDU 3-13
using RS232 cable 3-9, 3-15
Connect receiver to controller 2-11
using Bluetooth 3-10
Controller 1-19
charge 2-3
check power 2-12
connect 2-11
install software 2-6, 2-8, 4-1
wireless connection 3-10

Delete files 3-28
DGPS 1-8, 1-8-1-10
Differential corrections 1-8, 1-13, 2-4,
A-1
overview 1-8-1-9
status 3-23
view 2-13, 4-8
Download
BTCONF 3-15
files 3-26-3-27
firmware 3-37-3-40, 3-41-3-42
FLoader 3-37
indicators 3-27
OAF 3-31
options 3-31

Index

EIM 3-24-3-25

LED blink indications 3-25
Equipment 1-3-1-4

to activate OmniSTAR 2-2

to charge controller 2-1

to charge receiver 2-1

to install software 2-2
External power 3-2

F

FC-100 1-19, 1-20
Files
Bluetooth module 3-41
delete 3-28
download 3-26-3-27
flash 3-38, 3-39, 3-41, 3-42
power board 3-38, 3-40, 3-41
RAM 3-38, 3-39, 3-41, 3-42
select 3-26
Firmware
check version 3-35, 3-36
files 3-38, 3-41
load 3-37-3-42
Flash file 3-38, 3-39, 3-41, 3-42
FLoader 3-37
FN key 3-21
change baud rate 3-21
information modes 3-21

G
GMS-110 1-1, 1-11-1-19
features 1-2
hardware 1-3
setup 2-9-2-11
surveying principles 1-5
GPS 1-5-1-7
GPS board 1-13
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Index

| N
Information mode Normal mode 3-24
See also Receiver modes NVRAM 1-6, 3-32
EIM 3-24 clear 3-32, 3-40
extended 3-24 w/ MINTER 3-32
normal 3-24 w/ PC-CDU 3-33
sleep 3-33 update almanac 3-40
STAT LED 3-24
zero power 3-34 (o)
Install software 2-5
BTCONF 3-15 OAF 1-15
FLoader 3-37 check 3-29
Modem-TPS 2-5 load 3-31
TopSURYV 4-1 OmniSTAR 1-9, 1-16, 2-4-2-5, A-1
Internal batteries 3-1 activate 2-4
See also Battery activation 1-16, 2-2
charge 3-7 board 1-13
status 3-8 configure 2-6
DGPS overview 1-8—1-9
frequency A-2
L load corrections 2-5
LED phone numbers 2-4
BATT 3-23 RX LED 3-23
Bluetooth 3-22 satellite coverage A-1, A-2
BT 3-22 subscription 2-4, 2-7
REC 3-21 Options 1-15
RX 3-23 check 3-29
STAT 3-20
Load firmware 3-37-3-42 P
Part number
M cables 1-17
Manuals 1-4 receiver 1-11
Map-RT 1-11 PC-CDU 1-4
setup 2-9, 3-19 manage power 3-3-3-7
MG-A5 1-16 Power
setup 2-9 board 1-13
MINTER 1-12 external 3-2
using 3-20 internal 3-1
Modem-TPS 2-5 management 3-3, 3-3-3-7

Power board file 3-38, 3-40, 3-41
Power supply/charger 1-18

P/N 7010-0727 Index



Index

RAM file 3-38, 3-39, 3-41, 3-42
REC LED 3-21
green 3-21
orange 3-21
red 3-21
Receiver
activate OmniSTAR 2-4
and backpack 2-10
and external battery 3-2
charge batteries 2-2, 3-7
internal batteries 3-1
MINTER 3-20
part number 1-11
setup 2-5, 2-9-2-11, 3-19
Receiver modes 3-33
See also EIM
See also Normal Mode
extended 3-24-3-25
sleep mode 3-33
zero power 3-34
Reset key 3-20
RS232 connection parameters 3-14
RX LED 3-23
Beacon 3-24
blink pattern 3-23
green 3-23
no light 3-23
orange 3-23

S

Satellite coverage A-1, A-2
Satellites in view 1-6, 2-13, 4-8
Security parameters 3-17
Set baud rate
115200 3-10, 3-14, 3-37
9600 3-21
Sleep mode 3-33
Software 1-3
BTCONF 3-15
FLoader 3-37
Modem-TPS 2-5
PC-CDU 3-13
TopSURYV 4-1

Index

STAT LED 3-20, 3-24
blink pattern 3-20, 3-24-3-25
EIM 3-24
green 3-20
orange 3-20
red 3-20

Switch information modes 3-21

T
Test 3-24, C-3
EIM 3-24-3-25
TopSURV 1-3
install 4-1
TopSURV GIS 1-3
purchase 1-3

U

Unable to connect 3-13
Uninstall BTCONF 3-15

\'

VBS subscription 2-4
Voltages 3-6

w

Warnings C-1
battery pack C-2
general C-1
usage C-3

y 4

Zero power mode 3-23, 3-34
reset key 3-20
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