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About this document 

This document contains instructions for the operation of SISTORE MX NVS, 
SISTORE RemoteView and SISTORE Player. 

For information on software installation and setup please refer to the SISTORE MX 
NVS Installation Manual. 

For information on configuration please refer to the SISSTORE MX NVS 
Configuration Manual. 

Trademarks 

SISTORE is a registered trademark of Siemens Fire & Security Products GmbH & 
Co. oHG. 

IBM PC is a registered trademark of International Business Machines Corporation. 

Microsoft is a registered trademark and Windows a trademark of Microsoft 
Corporation. 

All other product or company names mentioned in this document are trademarks or 
registered trademarks of their respective owners and are used only for purposes of 
identification or description. 

Contacting us 

If you have questions or suggestions regarding the product or this documentation, 
please contact our Customer Support Center. 

Intranet: http:/intranet.sbt.siemens.com/fs/CSC 

E-Mail: mailto:fs.support.sbt@siemens.com 

Tel.: +49 89 9221 8000 

Training courses 

Siemens Fire & Security Products provides training courses for all products. 

 
 

https://intranet10.sbt.siemens.com/about_bt/business_units/fs/Customer+Support+Center/�
mailto:fs.support.sbt@siemens.com�
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1 Description of functions 
 

SISTORE MX NVS an application software for network-based video recording 
systems for the surveillance of rooms, premises, buildings, production workshops, 
critical public areas or any outdoor areas where security is important. The video 
streams of up to 64 LAN cameras can be recorded at the same time. It is however 
not possible to record the video streams of analogue cameras. A simultaneous 
display of all cameras for live surveillance is possible at the same time as 
recording. The SISTORE MX NVS application software can be installed on any 
suitable Windows PC. Further information on this can be found in the SISTORE 
MX NVS Installation Manual. The server PC collects data from the LAN cameras 
and provides various analysis possibilities. This data can also be evaluated 
remotely via the client PC. 

SISTORE MX NVS easily adapts to your application, both with regard to your 
various different alarm triggers such as for instance cameras, light barriers etc., 
and also in case of alarms to control your various external devices such as for 
instance sirens, alarm systems, lighting etc. By defining different alarm 
configurations, you also have the opportunity to adjust the video recording to the 
actual surveillance task in question and thereby maximise the performance of your 
system. 

User management 

You can manage user accounts using the SISTORE MX NVS application software. 
By issuing different user rights, it allows for each user to have access to certain 
functions on an individual basis according to his/her range of tasks; such access 
may also be denied to others. 

SISTORE Player 

The delivery includes the SISTORE Player program in addition to the SISTORE 
MX NVS program itself. SISTORE Player gives you the capability to replay video 
recordings or exported AVI sequences on any Windows PC. 

SISTORE RemoteView 

The delivery also includes SISTORE RemoteView. Using SISTORE RemoteView, 
you have the opportunity to remote access (via LAN or ISDN) the system in order 
to revise the recorded videos and to watch camera pictures live. Here SISTORE 
RemoteView functions as a client accessing a SISTORE unit (from the SISTORE 
MX product range) or a SISTORE MX NVS server. 
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2 Safety 

2.1 Target readers 
 

The instructions in this document are designed only for the following target 
readers: 

 
Target readers Qualification Activity Condition of the 

product 
End user Has working knowledge 

of computers. 
Instruction by technical 
specialists is necessary.

Performs only the 
procedures for proper 
operation of the 
product. 

The product is installed 
and configured. 

Service personnel Technical training for 
electrical installations, 
video surveillance and 
network systems and 
for the product. 

Checks the product at 
regular intervals to 
ensure that it is in good 
working order and 
performs service work. 

Product already in use 
and requiring servicing. 

2.2 Work safety information 
 

 Read the general safety precautions before installing the software. 
 Please also read the safety precautions for the devices that are operated by the 
software. 

 Keep this document for reference. 
 Always pass this document on together with the product. 

2.2.1 Handling 
 

Damage due to improper handling 
 Protect the CD from scratching. 
 To clean the CD use a soft dry cloth. 

Damage during transport 
 Always transport the CD in the case it originally came in. 

2.2.2 Setup 
 

Dangerous situation due to false alarm 
 Make sure to notify all relevant parties and authorities providing assistance 
before testing the system. 

 To avoid panic, always inform all those present before testing any alarm 
devices. 



Safety 

11 

Siemens Building Technologies  
Fire Safety & Security Products  03.2009
 
 

2.2.3 Installation 
 

Data loss after software update 
 Make sure to backup all data before updating the software. 

2.2.4 Storage 
 

Damage due to improper storage 
 Always store the CD in its protective case. 
 Keep the CD in an environment with a relative humidity of 10 – 90 %. 
 Keep the CD between -5 and +55 °C. 
 Do not store the CD in dusty places. 
 Do not keep the CD close to sources of magnetic radiation. 
 Protect the CD from moisture. 
 Protect the CD from direct sunlight. 

2.3 Meaning of the written warning notices 
 

The severity of a hazard is indicated by the following written warning notices. 
 

Signal word Type of risk 
CAUTION There is a risk of minor to medium injuries or damage to property. 
IMPORTANT Malfunctioning may result 

2.4 Meaning of the hazard symbols 
 

The nature of the hazard is indicated by icons. 
   

 

 
Warning of a hazard 
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3 Details for ordering 
 

 

Type Order No. Designation 

SISTORE MX NVS 4 S24245-P5099-A1 Open IP software for 4 IP cameras 

SISTORE MX NVS 9 S24245-P5099-A2 Open IP software for 9 IP cameras 

SISTORE MX NVS 16 S24245-P5099-A3 Open IP software for 16 IP cameras 

SISTORE MX NVS 32 S24245-P5099-A4 Open IP software for 32 IP cameras 

SISTORE MX NVS 64 S24245-P5099-A5 Open IP software for 64 IP cameras 

Accessories, not included in delivery! 
 

Type Order No. Designation 

USBOPTO8 2GF4811-8CH USB input module - 8 channels with optocoupler function 

USBREL8 2GF4811-8CG USB output module - 8 channels with relay function   

USBOPTOREL16 2GF4811-8CJ USB input and output modules with 16 optocoupler inputs and 
16 relay outputs 

CKA4820 2GF2400-8EC PTZ control unit with joystick 

MX Multi-Channel Box (CDM, 
POS, Data) 

S24245-F5092-A1 For connection of cash dispensers or cash box systems 

 

 
 Further accessories can be found in the Internet: www.buildingtechnologies.siemens.com > Products 

& Systems > Electronic Security > Catalogue Downloads. 

4 Package contents 
 

 CD with SISTORE MX NVS software 
 SISTORE MX NVS Configuration Manual and User Manual on CD 
 SISTORE MX NVS Installation Manual 
 Supplement Getting Started in six languages 
 USB dongle for software licence with 4, 9, 16, 32 or 64 LAN cameras 

Dongle 4 Operation of 4 LAN cameras 
Dongle 9 Operation of 9 LAN cameras 
Dongle 16 Operation of 16 LAN cameras 
Dongle 32 Operation of 32 LAN cameras 
Dongle 64 Operation of 64 LAN cameras 

 
   

 
 If no USB dongle is installed, the software only runs in demo mode. In demo mode you can configure 

and evaluate only one LAN camera.  

 

http://www.buildingtechnologies.siemens.com/�
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5 Description of the SISTORE MX NVS software 
(server) 

 

There are 3 operating modes of the SISTORE MX NVS application software: 
 Display mode 
See Section 5.1 Display mode. 

 Playback mode 
See Section 5.2 Playback mode. 

 Configuration mode 
See Section 5.3 Configuration mode. 

5.1 Display mode 
 

After the SISTORE MX NVS application software is started and you have logged 
on, you will automatically be in display mode. See Section 6.1 Login. 

Display mode is used for live surveillance of all cameras. The live images and 
incoming events are displayed and recorded here. 

From display mode you can switch to playback or configuration mode. See Section 
7.16 Starting playback mode. 

 

 

Fig. 1 Program window – Display mode 
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1 System condition and system information 
See Section 5.1.3 System condition and system information and  
Section 7.3.14 Show/hide system information 

2 Volume control 
3 Starting image 
4 Status bar 

See Section 5.1.2 Status bar and Section 7.3.13 Show/hide status 
bar 

5 Live image display area 
6 Camera window 
7 Toolbar 

See Section 5.1.1 Toolbar in display mode 
8 menu bar 

5.1.1 Toolbar in display mode 
 

You can select various functions of the SISTORE MX NVS application software 
using the toolbar. 

 

Fig. 2 Toolbar – Display mode 

1 Login / Logout 
See Section 6.1 Login. 

2 Display logbook 
See Section 7.3.15 Show/hide logbook. 

3 Next group 
See Section 7.3.12 Display groups. 

4 Automatic scan 
See Section 7.3.12 Display groups. 

5 Show fewer cameras 
See Section 7.3.2 Changing the number of camera windows shown 

6 Show more cameras 
See Section 7.3.2 Changing the number of camera windows shown 

7 Show event view 
See Section 7.3.6 Show event view. 

8 Show map 
See Section 7.3.7 Show map. 

9 Audio on / off 
See Section 7.14 Audio playback on /off. 

10 Record start 
See Section 7.4 Start/stop recording. 

11 Recording  stop 
See Section 7.4 Start/stop recording. 

12 Play 
See Section 8 Functions in playback mode. 

13 Help 
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5.1.2 Status bar 
 

The status bar is at the bottom of the screen. The status bar displays important 
information. 

You can show or hide the status bar. See Section 7.3.13 Show/hide status bar. 

 

Fig. 3 Status bar 

The status bar is divided into 14 sections. 
 

1 Help text to the menus (Windows standard) 
2 Number of currently connected clients 
3 Connection speed 
4 Currently displayed camera group 

See Section 7.3.12 Display groups 
5 Hard disk capacity 
6 Date and time 
7 Running time of the SISTORE MX NVS application in hours and minutes 
8 Status indication of the motion detection 

 Motion detected 

 No motion detected 
9 Status indication of the alarm detection 

Alarm detected 

 No alarm detected 
10 Status indication of the tamper detection 

 Tamper detection active – no tampering detected. 

 At least one camera has detected a tamper event. 
11 Status indication of the recording activity 

 (blinking green) cameras OK, recording in progress 
 (grey) cameras OK, no recording activity 
 (red) at least one camera is not working properly 

12 Status indication of the ISDN connection. 

 ISDN channel 1 and ISDN channel 2 are not busy 

   ISDN channel 1 / ISDN channel 2 are busy, connection is set up 

   Dial-up of ISDN channel 1 / ISDN channel 2 
13 Status indication of the SISTORE RemoteView connections 

 There is at least one active connection with SISTORE RemoteView 

 No active connection to a SISTORE RemoteView 
14 Status indication of user statuses 

 User logged in 

 No user logged in 
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5.1.3 System condition and system information 
 

The system condition as well as system information are displayed at the right 
upper edge of the screen by default. You can show or hide this information. See 
Section 7.3.14 Show/hide system information. 

 

Fig. 4 System condition and system information – Display mode 

1 Date and time 
2 LEDs indicating the status of the alarm outputs 

(see Tab. 1) 
3 Status displays (see Tab. 2) 
4 Hard disk capacity 

LEDs indicating the status of the alarm outputs 

There is one status LED for each of the alarm outputs. For information on the 
configuration of the alarm outputs please refer to the SISTORE MX NVS 
Configuration Manual. 

   

 
 When the mouse pointer is moved over a status LED, a popup Quickinfo shows the name of the alarm 

output. 

The meaning of the status LEDs is as follows: 
 

 

Grey (top row, 2nd from left) 
Alarm output is not configured and is not active 

 

Green (top row, 2nd from left) 
Alarm output is configured and is not active 

 

Red (top row, 3rd from left) 
Alarm output is configured and is active 

 

Red, surrounded by a rectangular field (top row, 1st from 
left) 
Alarm output can be activated or deactivated by the user 
manually. 
Alarm output is currently active 
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Green, surrounded by a rectangular field (top row, 1st from 
left) 
Alarm output can be activated or deactivated by the user 
manually. 
Alarm output is currently inactive 

Tab. 1 System information – LEDs indicating the status of the alarm outputs 

Status displays 

The section below the status LEDs contains various status displays. 
   

 
 

When the mouse pointer is moved over one of the status displays, a Quickinfo is displayed. 

   

The meaning of the status displays is as follows: 
 

 

At least one camera is being recorded 

 

There is no recording in progress 

 

No motion detected 

 

Motion detected 

 

No alarm detected 

 

Alarm detected 

 

Loss of video detected 

 

Tampering detected 
See Section 7.7 Acknowledge tamper alarms 

 

Tampering and loss of video detected 
See Section 7.7 Acknowledge tamper alarms 

 

No system error detected 

 

System error detected 
See Section 7.6 Acknowledge system errors 

 

No active connection to a SISTORE RemoteView client 

 

There is at least one active connection with a SISTORE RemoteView client 

Tab. 2 System condition and system information – Status displays 
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Hard disk capacity 

Underneath the status displays, there is a graphic display of the capacity of the 
hard disks. 

If no recording is in progress, the actual hard disk capacity is displayed. When the 
recording operation is started, the SISTORE MX NVS application software 
reserves hard disk capacity. The percentage of the hard disk capacity will therefore 
be slightly increased. 

   

 

  When the mouse pointer is moved over the display of the hard disk capacity, a Quickinfo is 
displayed. 

 If the frame rate is changed subsequently, the available disk capacity may not be indicated correctly 
as the calculation of the disk capacity is always based on the maximum frame rate. Further 
information on this can be found in the SISTORE MX NVS Configuration Manual. 

   

 

Fig. 5 System condition and system information – Available hard disk capacity 
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5.2 Playback mode 
 

Playback mode is used for evaluating saved recordings. All the recordings and the 
relevant additional information are saved in a database where they can be found 
easily. In playback mode it is further possible to save individual images or complete 
video sequences. See Section 8 Functions in playback mode. 

Access to the playback mode is only possible with the “Playback“ user 
authorisation. See Section 7.2.1 User rights. 

 

 

Fig. 6 Program window – Playback mode 

1 Live image display area 
2 List of cameras 
3 Timeline control section 
4 Status bar 

See Section 5.1.2 Status bar and Section 7.3.13 Show/hide status bar. 
5 Timeline with cursor 
6 Display area for recorded sequences 
7 Toolbar 

See Section 5.2.1 Toolbar in playback mode 
8 Menu bar 
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5.2.1 Toolbar in playback mode 
 

You can select various functions of the SISTORE MX NVS application software 
using the toolbar. 

 

Fig. 7 Toolbar – Playback mode 

1 Stop playback 
2 Display logbook 
3 Show intelligent search options 
4 Cash box search 
5 Triplex mode on / off 
6 Next group 
7 Automatic scan 
8 1 camera can be viewed 
9 4 cameras can be viewed 
10 Save scene 
11 Print scene 
12 Create film sequence 
13 Create multiple film sequences 
14 Delete all recorded data 
15 Delete all older entries 
16 Delete recorded data of the selected period 
17 Help 

5.2.2 Status bar 
 

The status bar is the same in playback mode and in display mode, see 
Section 5.1.2 Status bar. 

5.3 Configuration mode 
 

Access to the configuration mode is only possible with the “Configuration“ user 
authorisation. See Section 7.2.1 User rights. 

Further information on this can be found in the SISTORE MX NVS Configuration 
Manual. 
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5.4 Key combinations  
 

You can control various functions in the SISTORE MX NVS application software 
and in SISTORE Player using key combinations. 

 

Key / key combination Function in the display 
mode Function in playback mode Function in the SISTORE 

Player 

 +  +  
PTZ Pos 1 Play backward - 

 +  +  
PTZ Pos 2 One frame back - 

 +  +  
PTZ Pos 3 Stop - 

 +  +  
PTZ Pos 4 One frame forward - 

 +  +  
PTZ Pos 5 Play forward - 

 +  +  
Next PTZ camera Go to beginning - 

 +  +  
PTZ patrol mode Timeline zoom-in - 

 +  +  
Next group Timeline zoom-out - 

 +  +  
Change split mode Go to end - 

 +  +  
PTZ left Reduce playback speed - 

 +  +  
PTZ right Increase playback speed - 

 +  +  
PTZ speed + Single frame forward - 

 +  +  
PTZ speed - Single frame back - 

 +  +  
Show server version 
(RemoteView only) 

- - 

 +  +  + 

 

Start PTZ zoom-in Speed x 0.1 0.5 images per second 

 +  +  + 

 

Start PTZ zoom-in Speed x 0.5 2 images per second 

 +  +  + 

 

Start PTZ zoom-in Speed x 1 10 images per second 

 +  +  + 

 

Start PTZ zoom-in Speed x 3 15 images per second 
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Key / key combination Function in the display 
mode Function in playback mode Function in the SISTORE 

Player 

 +  +  + 

 

Start PTZ zoom-in Speed x 7.5 25 images per second 

 +  +  + 

 

Start PTZ zoom-in Speed x 20 50 images per second 

 +  +  + 

 

Start PTZ zoom-in Speed x 50 200 images per second 

 +  +  + 

 

- Play backward - 

 +  +  + 

 

- Play forward - 

 +  +  + 

 

PTZ up Volume down - 

 +  +  + 

 

PTZ down Triplex display - 

 +  +  + 

 

Full screen Volume up - 

 +  +  + 

 

Switch to playback mode Switch to live mode - 

 +  +  + 

 

Stop PTZ zoom-in/-out Stop - 

 +  +  + 

 

Signal status - - 

 +  +  
Start PTZ zoom-out Speed x 0.1 - 

 +  +  
Start PTZ zoom-out Speed x 0.5 - 

 +  +  
Start PTZ zoom-out Speed x 1 - 

 +  +  
Start PTZ zoom-out Speed x 3 - 

 +  +  
Start PTZ zoom-out Speed x 7.5 - 
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Key / key combination Function in the display 
mode Function in playback mode Function in the SISTORE 

Player 

 +  +  
Start PTZ zoom-out Speed x 20 - 

 +  +  
Start PTZ zoom-out Speed x 50 - 

 +  +  
- Select time period - 

+  
- - Single frame forward 

+  
- - Single frame back 

+  
Full screen - Full screen 

+  
Next group - - 

+  
- - Play backward 

 
- - Play forward 

+  
Change split mode - - 

+  
Change split mode - - 

+  
Change split mode - - 

+  
Change split mode - - 

+  
Change split mode - - 

+  
Change split mode - - 

+  
Change split mode - - 

+  
Change split mode - - 

+  
Change split mode - - 

+  
Logbook comment - - 

+  
End program - - 

…  
Move to PTZ position 1...9 - - 

 
PTZ up - Increase playback speed 

 
PTZ down - Reduce playback speed 

 
PTZ left - Single frame forward 

 
PTZ right - Single frame back 
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Key / key combination Function in the display 
mode Function in playback mode Function in the SISTORE 

Player 

 
PTZ zoom in Increase playback speed - 

 
PTZ zoom out Reduce playback speed - 

 
- - Audio playback 

 
- - Stop 

 
Help Help - 

 
- - Go to beginning 

 
- - Go to end 

 
- - Volume up 

 
- - Volume down 

 

- Play/Pause - 

 
- Volume up - 

 
- Volume down - 

 
- Mute - 

 
- One frame forward - 

 
- One frame back - 

 
- Play/Pause - 

 (Numeric keypad) 
PTZ left down - - 

 (Numeric keypad) 
PTZ right down - - 

 (Numeric keypad) 
PTZ centre - - 

 (Numeric keypad) 
PTZ left up - - 

 (Numeric keypad) 
PTZ right up - - 

 (Numeric keypad) 
PTZ focus near - - 

 (Numeric keypad) 
PTZ zoom in - - 

 (Numeric keypad) 
PTZ zoom out - - 

 (Numeric keypad) 
PTZ focus near - - 



Description of the SISTORE MX NVS software (server) 

25 

Siemens Building Technologies  
Fire Safety & Security Products  03.2009
 
 

Key / key combination Function in the display 
mode Function in playback mode Function in the SISTORE 

Player 

 (Numeric keypad) 
PTZ focus far - - 

 (Numeric keypad) 
PTZ focus far - - 

Tab. 3 Key combinations – SISTORE MX NVS application software and 
SISTORE Player 
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6 Setup 

6.1 Login 
 

To operate the SISTORE MX NVS application software, you have to log in first. 
   

 
 Without a successful login, you will only have access to the online help. All other functions will not be 

available; ending the program will also not be possible. 

   

 

 Every time a user attempts to log into SISTORE MX NVS, the following information is recorded in the 
logbook: 

 User name  
 Time of the login 
 Information on whether or not the user was granted access to SISTORE MX NVS 

The password is not stored. 
   

1. Start the SISTORE MX NVS application software. 
   

 
 Following first start, the SISTORE MX NVS application software automatically enters all local hard 

disks on the list of the disks to be used for recording (exception: partition of the operating system). 

   

2. Select the menu sequence File > Login… 

 
 The SISTORE MX Login dialog box opens. 

 

Fig. 8 SISTORE MX NVS Login 

3. Enter your user name and password in the appropriate text fields. 
   

 
 Your user name and password will be created for you by your administrator. The entry of user name 

and password is case-sensitive. 
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4. Click OK. 
 You are logged into the SISTORE MX NVS application software. 
 You will be in display mode. 

Login via the drop-down menu 

1. Click the arrow next to the icon  Login in the toolbar. 
 The following drop-down menu will open. 

 
   

 
 The drop-down menu displays the user names of the last 5 successful registrations. This function is 

not available when you log in for the first time. 

   

2. Select the desired user name. 
 The SISTORE MX Login dialog box opens (see Fig. 8). 

3. Enter the password. 
4. Click OK. 

 You are logged into the SISTORE MX NVS application software. 
 You will be in display mode. 

6.2 Log off 
 

Prerequisite: 
 You will be in display mode. 

 
1. Select the menu sequence File > Logout. 

 

Fig. 9 Menu "File“ – Display mode 

 A confirmation dialog will be opened. 
2. Click Yes. 

 You are now logged off from the SISTORE MX NVS application software. 
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6.3 Terminating the SISTORE MX NVS application software 
 

Prerequisites: 
 You will be in display mode. 
 You have "Start/Stop“ authorisation. 
See Section 7.2.1 User rights. 

 
1. Select the menu sequence File > Exit. 

 The SISTORE MX NVS application is closed. 
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7 Display mode functions 

7.1 Change password  
 

Prerequisite: 
 You have been authorised to change your password by a user who has user 
management rights. See Section 7.2.2 Creating/deleting user accounts. 

 
1. Select the menu sequence File > New password… 

 The following dialog box opens. 

 
 

2. Enter your old password. 
3. Enter a new password. 

   

 
 

The password must be at least 8 character long. 

   

4. Enter the new password once more into the Confirmation field. 
5. Click OK. 

 Your password is now changed. 
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7.2 User accounts 
 

You can create a user account for each person who will be working with the 
SISTORE MX NVS application software and assign user rights to these user 
accounts. 

There are two types of user rights (see Section 7.2.1 User rights): 
 Global user rights 
 Camera-related user rights 

7.2.1 User rights 
 

Global user rights 

Global user rights apply to all cameras. 
 

User right Description 
Administration  Configure all system settings 
Installation  Configure system settings, with restrictions 
Configuration  Create and delete users and assign rights 

 Set up user interface 
 Configure hardware 

User management  Create new users 
 Deleting existing users 
 Change the rights of users 

Database management Prerequisite: Playback authorisation 
 Process the database during playback 
 Create a backup of the database 
 Regenerate the database 
 Check and repair the database 
 Re-index database 

Delete Prerequisite: Playback authorisation 
 Delete recordings 

Start/Stop  Start/stop recording 
 Terminate the SISTORE MX NVS application 

Live audio Prerequisite: Camera-related user rights have been assigned 
 Live image with sound 

Remote control Prerequisite: The alarm outputs have been appropriately configured 
 Activate and deactivate alarm outputs either locally at the server or via 
SISTORE RemoteView 
 Control PTZ camera 

Remote access  Log on to the system via SISTORE RemoteView 
 Remote maintenance and remote surveillance 

Playback Prerequisite for camera-specific playback authorisation 
Prerequisite for audio playback 

Audio playback Prerequisite: Playback authorisation 
 Play audio recordings 

Export Prerequisite: Playback authorisation 
 Export and backup recordings 
 Create video files (AVI) 
 Create individual images (BMP or JPG) 
 Print images 
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User right Description 
CDM search Playback authorisation is not mandatory for this. A user who has CDM 

search authorisation without playback authorisation can switch to 
playback mode but he can only carry out CDM search functions. They see 
no logbook, for example. 
CDM search authorisation can be assigned in the user configuration when 
banking mode is activated. 

 Start CDM search when both banking mode and CDM system are 
activated 

Cash box search Cash box search authorisation can be assigned in the user configuration 
when cash register mode is activated. 

 Show cash box data in display mode when cash register mode is 
activated 
 Search for cash box data in playback mode 

Camera-related user rights 

Camera-related user rights are granted for individual cameras. 

User right Description 
Display Display authorisation is not necessary to play the recordings of a camera. 

The camera-related playback authorisation is sufficient for this. 
 View the live images of a camera 

PTZ Prerequisite: Display authorisation for the particular camera. 
 Control a PTZ camera 

Playback Prerequisite: Global playback authorisation 
This does not apply to cash dispenser cameras and cash box cameras. 
For cash dispenser cameras the global CDM search right applies; for 
cash box cameras the global cash box right applies. 

 Play the recordings of a camera 
 Start cash box search when cash box system is activated (this is only 
possible when banking mode is deactivated) 
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7.2.2 Creating/deleting user accounts 
 

Prerequisite: 
 You have the right "user management". See Section 7.2.1 User rights. 

 
1. Select the menu sequence File > User management… 

 The following dialog box opens. 

 

Fig. 10 User administration – Display mode 

2. Click the icon  Create new user account. 
 The new user account will be created in the list of users. 
 The User and User rights group fields are activated. 
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3. Enter a name. 
4. Enter a description. 
5. Enter a password. 

   

 
 

The password must be at least 8 character long. 

   

6. Repeat the password in the Password confirmation field. 
7. If the user is to be allowed to change his password himself, mark the 

checkbox User can change password. 
8. Select one of the options Administrator, Installer, User admin or User for the 

user. 
   

 
 By selecting Administrator, Installer and User admin the user is automatically assigned predefined 

rights. Only the User can be manually assigned or denied specific rights. 

   

9. If you select the option User, you also have to select the desired user rights 
by marking the corresponding checkboxes in the User rights group field. 

10. Click Apply. 
 The settings have been saved. 

Deleting a user account 
1. Select the menu sequence File > User management… 

 The SISTORE MX User management dialog will open. 
2. Select the user whose user account you want to delete. 

3. Click on the icon  Delete user account. 
 A confirmation dialog will be opened. 

4. Click Yes. 
 The user account has been deleted. 
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7.2.3 Assigning/denying user rights 
 

Prerequisite: 
 You have the right "user management". 

Assigning/denying global user rights 
1. Select the menu sequence File > User management… 

 The SISTORE MX User management dialog will open. 
2. Select the user who is to be assigned or denied rights. 

 
3. In the User rights group field, select the desired user rights by marking the 

corresponding checkboxes. 

 
4. Click Apply. 

 The settings have been saved. 
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Assigning/denying camera-related user rights 
1. Select the menu sequence File > User management… 

 The SISTORE MX User management dialog will open. 
2. Select the user who is to be assigned or denied rights. 
3. Click on Camera-specific rights... in the User group field. 

 The following dialog box opens. 

 
4. Select the desired camera in the left column. 
5. Select the desired user rights by marking the corresponding checkboxes in 

the right column. 
6. Click OK. 

 The dialog will close. 
7. Click Apply in the SISTORE MX User management dialog. 

 The settings have been saved. 
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7.2.4 Changing the password validity 
 

You can define whether a user's password shall have unlimited validity or whether 
it shall be valid only for a specific period of time. 

Prerequisite: 
 You have the right "user management". See Section 7.2.1 User rights. 

 
1. Select the menu sequence File > User management… 

 The SISTORE MX User management dialog will open. 
2. Select the user whose password validity you want to change. 
3. In the Password options field, select the option Password never expires 

– OR – 
Password expires after XX day(s). 

 
4. If you have selected the option Password expires after XX day(s), select after 

how many days the password shall expire. 
   

 

 When a password has expired, the corresponding user account will be blocked. The password can 
only be unblocked again by a user with  "user administration“ rights. See Section 7.2.5 
Locking/unlocking user accounts. 
The validity of a password can be extended before it expires. 
1. To extend the validity of a password click on Expiration renewal in the Password options group 

field. 
   

5. Click Apply. 
 The expiry date of the password has been changed. 
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7.2.5 Locking/unlocking user accounts 
 

Prerequisite: 
 You have the right "user management". See Section 7.2.1 User rights. 

 
1. Select the menu sequence File > User management… 

 The SISTORE MX User management dialog will open. 
2. Select the user whose user account you want to block or unblock. 
3. In the User account group field, click on either Lock or Unlock. 

 
4. To unlock a user account automatically after a specific period of time, mark 

the checkbox Unlock automatically after XX minute(s) and select after how 
many minutes the user account is to be unlocked again. 

5. Click Apply. 
 The user account is now locked or unlocked. 
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7.3 Display screen in display mode 

7.3.1 Multi-monitor mode 
 

In multi-monitor mode, SISTORE MX, SISTORE MX NVS and SISTORE MX 
RemoteView support up to four monitors. The main monitor displays the operator 
interface of the application software. The application software can be operated via 
this monitor. 

The following functions can be assigned to the monitors: 
 Display monitor 
The display monitor displays live images. 

 Event monitor 
The event monitor displays events. An event can be either a movement or an 
alarm. 

 Sequence monitor 
On a sequence monitor, live images can be displayed in an automatic cycle, by 
event-based control, or by manual control. 

 Site plan monitor 
On a site plan monitor, the site plan is displayed in full screen mode. 

 Message dialog monitor 
The message dialog monitor displays all pop-up dialogs. The main monitor can 
also be used as message dialog monitor. 

The allocation of the monitor functions can be configured. Further information on 
this can be found in the SISTORE MX NVS Configuration Manual. 

7.3.2 Changing the number of camera windows shown 
 

   

 

 In the configuration mode you can define how many camera windows will be displayed automatically 
after the SISTORE MX NVS application software is started. Further information on this can be found in 
the SISTORE MX NVS Configuration Manual. 

   

Prerequisite: 
 The option "Allow changes by user“ has been activated in the configuration 
mode. Further information on this can be found in the SISTORE MX NVS 
Configuration Manual. 

Selecting the number of camera windows to be displayed 
1. Select the desired number of cameras in the View menu 

– OR – 

Click the arrow next to the icon  in the toolbar and select the desired 
number of cameras from the drop-down menu. 
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Fig. 11 Menu "View“ 
   

 
 If a monitor with 16:10 screen format is connected, additional display mode options for the 16:10 

format will be displayed. 

   

 The selected number of cameras will be displayed. 

Show more / fewer cameras 

1. To show more cameras, click the icon  in the toolbar.  
– OR – 

To show fewer cameras, click the icon  in the toolbar. 
 The number of cameras shown will be increased or reduced. 

Display all cameras 

In the auto matrix display mode, all cameras are displayed in the live image display 
area at the same time. 
1. Select the menu sequence View > Auto. matrix 

– OR – 

Click on the arrow next to the icon  More cameras in the toolbar select 
Auto. matrix from the drop-down menu. 

 The display area is spit automatically. 
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7.3.3 Change/reset image parameters 
 

You can set various image parameters for live image display and recording. The 
settings are camera-specific. 

   

 
 

It depends on the type of camera whether or not and which image parameters can be set. 

   

1. Right-click on the desired camera window. 
 A context menu will open. 

2. Select Settings > Image parameters from the context menu. 

 
 

 The following dialog box opens. 

 
 

1 Brightness 
2 Contrast 
3 Colour saturation 

 

3. If the camera image is to be displayed in black-and-white, mark the checkbox 
black & white. 

   

 
 When the  black & white checkbox is activated, the slide control for colour saturation (3) is 

inoperable. 

   

4. Move the slide controls for brightness, contrast and colour saturation to the 
desired position. 
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5. Click OK. 
 The image parameters have been changed. 

Reset default image parameters 

Prerequisite: 
 The Camera parameters dialog box is open. 

 
1. Click on Default image parameters. 

 A confirmation dialog will be opened. 
2. Click Yes. 

 The default image parameters have been restored. 

7.3.4 Interchanging camera windows 
 

You can arrange the cameras in the live image display area in any desired 
combination by interchanging 2 camera windows  
(see Fig. 12). 

 
1. Click on the camera window whose position you want to change. 
2. Drag the camera picture to the desired window while holding the left mouse 

button pressed. 
3. Release the left mouse button. 

 The camera windows have been interchanged. 
 

  

Fig. 12 Live image display area – Interchanging camera windows 
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7.3.5 Display reference image 
 

A reference frame documents the image section of a camera at the time when the 
reference frame was generated. Following installation and setup of the camera the 
image section displayed can be stored as a reference image in the configuration 
mode. Further information on this can be found in the SISTORE MX NVS 
Configuration Manual. 

You can display the reference frame of a camera at any time to compare it to the 
current image. This function is available in display and in playback mode. 

Prerequisites: 
 You have the camera-specific rights "Playback“ and "Display“. See Section 7.2.1 
User rights. 

 A reference image for the selected camera has been saved in the configuration 
mode. Further information on this can be found in the SISTORE MX NVS 
Configuration Manual. 

 
1. Right-click on the desired camera window. 

 A context menu will open. 
2. Select Show reference frame from the context menu. 

 The following window will open. 

 

7.3.6 Show event view 
 

Prerequisite: 
 The option "Allow changes by user“ has been activated in the configuration 
mode. Further information on this can be found in the SISTORE MX NVS 
Configuration Manual. 

 
1. Select the menu sequence View > Event view (see Fig. 11). 

 The event view window is opened. 
   

 
 

To exit the event view, repeat the above step. 
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7.3.7 Show map 
 

Prerequisites: 
 The option "Allow changes by user“ has been activated in the configuration 
mode. Further information on this can be found in the SISTORE MX NVS 
Configuration Manual. 

 A map has been saved in the SISTORE MX NVS application software. 
Further information on this can be found in the SISTORE MX NVS Configuration 
Manual. 

Display/remove map 
1. Select the menu sequence View > Map (see Fig. 11). 

 The map will be displayed or removed. 

 

Fig. 13 Map – Display mode 

1 Live images 
2 Map with objects 
3 Map list 
4 Camera window for the selected camera 

Selecting cameras from the map 
1. Select the desired map in the map list. 

 The map is opened. 
2. Click on a camera object in the map. 

 The live image of the camera will be displayed in the camera window for the 
selected camera. 
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7.3.8 Display/hide the live image display area 
 

1. Select the menu sequence View > Display on or Display off (see Fig. 11). 
 The live image display area will be shown or hidden. 

7.3.9 Enlarging camera windows 
 

Each camera window can be enlarged and displayed centrally. 
 

1. Right-click on the desired camera window. 
 A context menu will open. 

2. Select Full screen in the context menu. 
– OR – 
Double-click on the desired camera window. 

 The camera window will be enlarged and displayed centrally. 

Return to normal screen 
1. Right-click on the enlarged camera window. 

 A context menu will open. 
2. Select Normal screen from the context menu. 

– OR – 
Double-click on the enlarged camera window. 

 You are in the normal screen mode. 

7.3.10 Zooming in 
 

You can zoom in on a specific image section of the live image to be able to see 
important details.  

 
1. Press the <CTRL> key and drag a rectangle around the desired image 

section while holding the left mouse button pressed. 

 
2. Release the left mouse button. 
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 The selected image section is enlarged. 

 
 
   

 
 To display the full video image again, double click the left mouse button on the 

camera window. 
   

7.3.11 Starting/exiting full screen mode 
 

Either the entire live image display area or individual camera pictures can be 
shown in full screen mode. 

Live image display area in full screen mode 
1. Select the menu sequence View > Full screen (see Fig. 11). 

 The entire live image display area will be displayed in full screen mode. 

Individual camera windows in full screen mode 

Prerequisite: 
 The entire live image display area will be displayed in full screen mode. 

 
1. Right-click on the desired camera window. 

 A context menu will open. 
2. Select Full screen in the context menu. 

– OR – 
3. Double-click on the desired camera window. 

 The camera window will be displayed in full screen mode. 
   

 

 1. To show the entire live image display area in full screen mode again, right-click on the camera 
window. 

2. Select Normal screen from the context menu. 
   

Return to normal screen 
1. Press the Esc key. 

 You are in the normal screen mode. 
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7.3.12 Display groups 
 

The camera windows that are displayed simultaneously in the live image display 
area form a "display group“. You can display the groups manually or start an 
automatic picture sequence. This function is available in display and in playback 
mode. 

Prerequisite: 
 Several display groups have been defined as there are too many cameras to be 
displayed at the same time. 

Display next group 
1. Select the menu sequence View > Next display group  

– OR –  

Click on . 
 The next group will be displayed. 

Start/stop automatic scan 
1. Select the menu sequence View > Automatic scan 

– OR –  

Click on . 
 The display groups will be scanned automatically. 

   

 
 

To stop the automatic scan cycle, repeat the above step. 

   

7.3.13 Show/hide status bar 
 

The status bar is available in display mode and in playback mode (see 
Section 5.1.2 Status bar). 

 
1. Select the menu sequence View > Statusbar visible (display mode) or 

Statusbar visible (playback mode). 
 The status bar will be visible or invisible. 
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7.3.14 Show/hide system information 
 

The system condition as well as system information are displayed at the right 
upper edge of the screen by default. See Section 5.1.3 System condition and 
system information. 

 
1. Select the menu sequence View > Display system information 

(see Fig. 11). 
 The system information will be visible or invisible. 

7.3.15 Show/hide logbook 
 

The following information is automatically registered in the logbook: 
 Date and time of each logbook entry 
 Time of login and logout of each user (including failed attempts) 
 Start and stop of the SISTORE MX NVS application software  
 Switching to display, playback, and configuration mode 
 Alarm messages 
 System errors 
 Beginning and end of a backup process and possible errors 
 Comments added manually by a user (see Section 7.8 User comment) 

 

The information listed above will always be recorded in the logbook. You can 
however decide whether the logbook will be visible or not. 

 

1. Select the menu sequence View > Logbook visible (display mode) or 
Logbook (playback mode). 
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 The logbook will be visible or invisible. 

 

Fig. 14 Logbook – Display mode 
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7.4 Start/stop recording 
 

Prerequisite: 
 You have "Start/Stop“ authorisation. See Section 7.2.1 User rights. 

Start record 
1. Select the menu sequence Action > Start recording. 

 
 Recording has been started. 

Stop record 
1. Select the menu sequence Action > Stop recording. 

 A confirmation dialog will be opened. 
2. Click Yes. 

 Recording has been stopped. 

7.5 Acoustic alarm on/off 
 

You can define whether SISTORE MX NVS is to send a brief acoustic signal in the 
case of an alarm occurring. 

Prerequisite: 
 The option "Audio signal“ has been activated in the configuration mode. 
Further information on this can be found in the SISTORE MX NVS Configuration 
Manual. 

 
1. Select the menu sequence Action > Acoustic alarm on or Acoustic alarm off. 

 The acoustic alarm is activated or deactivated. 
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7.6 Acknowledge system errors 
 

You can manually clear system errors. 
   

 
 System errors include for instance a defective hard disk or the untimely termination of the SISTORE 

MX NVS application software (e.g. as a result of a power failure). 

   

Prerequisite: 
 A system error has been detected. See Section 5.1.3 System condition and 
system information. 

 
1. Select the menu sequence Action > Clear errors. 

 The system error has been cleared. 

7.7 Acknowledge tamper alarms 
 

Prerequisite: 
 A tampering event has been detected. See Section 5.1.3 System condition and 
system information. 

 
1. Select the menu sequence Action > Confirm sabotage. 

 The tampering has been acknowledged. 

7.8 User comment 
 

1. Select the menu sequence Action > User comment… 
 The following dialog box opens. 

 
2. Enter your comment in the text field. 
3. Click OK. 

 The comment has been added to the logbook. 
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7.9 Simulate alarm 
 

It is possible to simulate alarms for test and/or practice purposes. 

Prerequisite: 
 The option "Allow alarm simulation“ has been activated in the configuration 
mode. Further information on this can be found in the SISTORE MX NVS 
Configuration Manual. 

 
1. Select the menu sequence Action > Simulate alarm… 

 The following dialog box opens. 

 
2. Select the desired alarm input. 

– OR – 
Mark the checkbox Random alarm input selection. 

3. If the alarm is to be repeated after a predefined time, mark the checkbox 
Periodic alarm every XX seconds and select the desired time in seconds. 

4. Click on Alarm. 
 The alarm simulation has been started. 
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7.10 Cancel alarm 
 

Alarms can be cancelled manually. This will be recorded in the logbook. 

Prerequisites: 
 An alarm has been detected. 
 The option "Breakable by user“ is activated in the configuration mode. 
Further information on this can be found in the SISTORE MX NVS Configuration 
Manual. 

 
1. Select the menu sequence Action > Cancel alarm. 

 The alarm has been cancelled. 

7.11 Display signal state 
 

You can view the signal statuses of the cameras, alarm inputs, alarm outputs and 
digital inputs. 

 
1. Select the menu sequence Action > Signal state… 

 The following dialog box opens. 

 
 
   

 

 Only objects that have been configured in the SISTORE MX NVS application software will be 
displayed in this window. Further information on this can be found in the SISTORE MX NVS 
Configuration Manual. 

   

The symbols next to the cameras, alarm inputs, alarm outputs and digital inputs 
indicate the status of the individual objects. 
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 Camera is sending a signal. 

 Camera is not sending any signal. 

 Motion detected by camera. 

 Tamper event detected by camera. 

 Alarm input is active. 

 Alarm input is inactive. 

 Alarm output is active. 

 Alarm output is inactive. 

Activating/deactivating alarm outputs 

Prerequisite: 
 The option "Remote controllable“ has been activated for the corresponding 
alarm output in the configuration mode. Further information on this can be found 
in the SISTORE MX NVS Configuration Manual. 

 
1. Select the menu sequence Action > Signal state… 

 The SISTORE MX signal state dialog box will open. 
2. Double click on the icon to the left of the desired alarm output in the 

SISTORE MX signal status dialog box. 
 The alarm output has been activated or deactivated. 
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7.12 Display connection status 
 

You can view the status of the connections to SISTORE RemoteView clients. See 
Section 10 SISTORE RemoteView. 

 
1. Select the menu sequence Action > Connect state… 

 The following window will open. 

 

Terminate connections 

You can terminate existing connections to SISTORE RemoteView clients. 

Prerequisite: 
 There is a connection to at least one SISTORE MX RemoteView client. 

 
1. Select the menu sequence Action > Connect state… 

 The SISTORE MX connection dialog will open. 
2. In the SISTORE MX connection dialog, double click on a symbol showing 

there is an active connection. 
 The connection has been terminated. 
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7.13 Showing cash box data 
 

Prerequisites: 
 The SISTORE MX NVS application software is in cash box mode. Further 
information on this can be found in the SISTORE MX NVS Configuration 
Manual. 

 You have the right "cash box search". 
See Section 7.2.1 User rights. 

 At least on cash box has been configured in the configuration mode and is listed 
in the cash box list. Further information on this can be found in the SISTORE MX 
NVS Configuration Manual. 

 
1. Select the menu sequence Action > Show cashdata… 

 The following dialog box opens. 

 
2. In the Options group field under Cash, select either all cash boxes or select 

the desired cash box. 
3. In the Options group field under Data, select either Raw, Codepage or 

Filtered. 
 

Raw All cash box data will be shown. 
Codepage The cash box data will be shown according to the codepage loaded. 
Filtered The cash box data will be shown according to the filters configured . Changes to the 

filter settings will be seen with the next data received. Further information on this can be 
found in the SISTORE MX NVS Configuration Manual. 

 The cash box data will be shown. 
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7.14 Audio playback on /off 
 

Prerequisite: 
 A microphone is connected and audio recording has been activated. 

 
1. Select the menu sequence Action > Audio on or Audio off 

– OR – 

Click either  or  in the timeline control section. 
 Audio playback is activated or deactivated. 

2. Move the slide control in the Volume control group field to the desired 
position to adjust the volume of the audio file. 

 
 The volume of the audio playback is increased or reduced. 

7.15 Control PTZ cameras 
 

There are several possibilities to control specific PTZ cameras via the SISTORE 
MX NVS application software: 

 Using a keyboard (see Sections 5.4 Key combinations  and 7.15.1 Controlling 
PTZ cameras using the keyboard) 

 Using a standard joystick / Jog Shuttle 
(see, e.g., Section 9.2 Control using the Multimedia Control Panel) 

 Using the control panels CKA4810 and CKA 4820 
(see Section 9.1 Control using CKA4810/CKA4820 control panels) 

 Using the graphical control element in the display mode (see Section 7.15.2 
Controlling PTZ cameras using graphical control elements) 
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7.15.1 Controlling PTZ cameras using the keyboard 
 

Prerequisite: 
 You have the camera-specific rights "Display“ and "PTZ control“. See Section 
7.2.1 User rights. 

 
Key Function 

 

Tilt PTZ camera up 

 

Tilt PTZ camera down 

 

Pan PTZ camera to the left 

 

Pan PTZ camera to the right 

 (Numeric keypad) 

PTZ left down 

 (Numeric keypad) 

PTZ down 

 (Numeric keypad) 

PTZ right down 

 (Numeric keypad) 

PTZ left 

 (Numeric keypad) 

PTZ centre 

 (Numeric keypad) 

PTZ right 

 (Numeric keypad) 

PTZ left up 

 (Numeric keypad) 

PTZ up 

 (Numeric keypad) 

PTZ right up 

  

Zoom in 

 

Zoom out 

 

Focus far 

 

Focus near 
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7.15.2 Controlling PTZ cameras using graphical control elements 
 

Prerequisite: 
 You have the camera-specific rights "Display“ and "PTZ control“. See Section 
7.2.1 User rights. 

 SISTORE MX NVS supports the protocol of the connected PTZ camera(s). 
Further information on this can be found in the SISTORE MX NVS Configuration 
Manual. 

 The option "PTZ“ has been configured and activated for the selected camera(s) 
in the configuration mode. Further information on this can be found in the 
SISTORE MX NVS Configuration Manual. 

 

Fig. 15 Graphical control elements – PTZ control 

Setting the moving speed 

Prerequisite: 
 The selected camera supports variable moving speeds. 

 

1. Click the red dot in the control element and keep the left mouse button 
pressed. 

2. Move the red dot in a semi-circle to the desired position.  
 The moving speed has been set. 

 

Fig. 16 Setting the moving speed 

1 Minimum moving speed 
2 Medium moving speed 
3 Maximum moving speed 
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Panning/tilting the PTZ camera  
1. Click the corresponding arrow in the control element. 

 The PTZ camera will pan or tilt in the desired direction. 
 

 

Fig. 17 Panning/tilting the PTZ camera 

Zooming 

1. To zoom in, click on the control element . 
– OR – 

To zoom out, click on the control element . 

Manual focus adjustment 
   

 
 The PTZ cameras that are supported by SISTORE MX NVS have an auto-focus feature. Manual focus 

adjustment is therefore necessary only in exceptional cases, e.g. to focus text that was zoomed in. 

   

1. To focus a distant object (focus far) click on the control element . 
– Or– 

To focus a close object (focus near) click on the control element . 

Moving cameras automatically to predefined positions 

Prerequisite: 
 Automatic camera positioning has been configured. Further information on this 
can be found in the SISTORE MX NVS Configuration Manual. 

 
1. In the list of camera positions, select the position (Pos. 1 to Pos. 5) to which 

the PTZ camera should be moved. 

 

Fig. 18 List of camera positions 

 The camera automatically moves to the selected position. 
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7.16 Starting playback mode 
 

Prerequisite: 
 You have the right "playback“. See Section 7.2.1 User rights. 

 
1. Select the menu sequence Administration > Playback… 

 
 Playback mode is started. See Section 5.2 Playback mode and  
Section 8 Functions in playback mode. 
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8 Functions in playback mode 

8.1 Display screen in playback mode 

8.1.1 Single-channel or multi-channel playback 
 

In the display area for recorded sequences you can view either the recording of a 
single camera (single-channel playback) or the recordings of any four cameras 
simultaneously (multi-channel playback). 

 
1. Select the menu sequence View > Single channel replay or Multi channel 

replay. 

 

Fig. 19 Menu "View“ 

 Either one or four recorded sequences will be played back. 

Assigning cameras to the camera windows in multi-channel playback mode 

Prerequisite: 
 You have selected multi-channel playback. 

 
1. In the display area for recorded sequences, click on the camera window to 

which you want to assign a specific camera. 
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 The camera window is marked with a yellow surround. 

 
2. In the left column of the timeline, click on the name of the camera you want to 

assign to the selected camera window. 
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 The selected camera is assigned to the marked camera window and its 
recorded sequences are played back. 

 

Assigning cameras in single-channel playback mode 
1. In the left column of the timeline, click on the name of the camera you want to 

assign to the camera window. 
 The selected camera is assigned to the camera window and its recorded 
sequences are played back. 

8.1.2 Display/hide the live image display area 
 

In the playback mode, you can play back recorded sequences and at the same 
time view the current live images. 

 
1. Select the menu sequence View > Display on or Display off. 

 The live image display area will be shown or hidden. 
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8.1.3 Show/hide frame information 
 

The frame information can be displayed either for all cameras or for none of them. 
The frame information contains the file name of the recording as well as the 
number of the image currently displayed. 

 
1. Select the menu sequence View > Show frame information or Hide frame 

information (see Fig. 19). 
 The frame information will be visible or invisible. 

 

8.1.4 Show/hide frame data 
 

 
1. Select the menu sequence View > Show frame data or Hide frame data. 

 The frame data will be visible or invisible. 
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8.2 Triplex operation    
 

Triplex operation means that recording, playback and display of live images is 
possible simultaneously. 

   

 
 

Triplex operation is only available in the SISTORE MX NVS application software. 

   

 

Fig. 20 Triplex operation at playback level 

Display of live images at playback level 

Select the menu sequence View -> Display on or click the button . The 
setting is stored (though not user-related). Live images are displayed flush left of 
the logbook or the Search Mask dialog in a column. The image size is QCIF 
format. The image can be digitally enhanced by double-clicking on it. The number 
of displayed cameras depends on the VGA resolution of the system. With a 
resolution of 1024 x 768, 2 cameras are displayed, with a resolution of 1280 x 1024 
4 cameras.  

If there are more cameras than can be displayed, camera groups are formed as on 
the monitor level. Switching over from one camera group to another is then carried 
out manually or automatically in the same way as on the monitor level (menu View 
-> Next display group;  View -> Auto. display group scan). 
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8.3 Logbook 
 

The logbook is available in playback mode just like in display mode. The enhanced 
logbook functions are however only available in playback mode. 

8.3.1 Show/hide logbook 
 

1. Select the menu sequence View > Logbook. 
 The logbook will be visible or invisible. 

8.3.2 Wide/small logbook 
 

Prerequisite: 
 The logbook is displayed. 

 
1. Select the menu sequence View > Wide logbook or Small logbook (see Fig. 

19). 
– OR – 
Right-click on the logbook. 

 The following context menu will open: 

 

Fig. 21 "Logbook“ context menu 

2. Select Wide logbook or Small logbook from the context menu. 
 The wide or the small logbook will be displayed. 
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8.3.3 Filtering log entries 
 

You can filter log entries using the following message types: 
 

Filter type Explanation 
Show all messages All the messages of the different message types will be displayed. 
Show holdup recordings Only the messages of message type "holdup“ will be displayed. 
Show alarm recordings Only the messages of message type "alarm“ will be displayed. 
Show motion recordings Only the messages of message type "motion“ will be displayed. 
Show error messages Only the messages of message type "error“ will be displayed. 
Show information 
messages 

Only the messages of message type "information“ will be displayed. 

Show processed 
messages 

This filter can be activated additionally. When it is selected, those 
entries (messages) which have been processed already will also be 
displayed. These are indicated by grey symbols.  

Prerequisite: 
 The logbook is displayed. 

 
1. Right-click on the logbook. 

 A context menu will open (see Fig. 21). 
2. Select a filter from the context menu. 

 The log entries are filtered. 

8.3.4 Updating log entries 
 

Prerequisite: 
 The logbook is displayed. 

 
1. Right-click on the logbook. 

 A context menu will open (see Fig. 21). 
2. Select Update in the context menu. 

 The log entries are updated. 

8.3.5 Printing log entries 
 

Prerequisites: 
 The logbook is displayed. 
 At least one printer is connected to the system and has been configured for the 
application. Further information on this can be found in the manual for your 
printer. 

   

 
 Log entries are always printed according to the current filter settings. Log entries that were filtered out 

will not be printed. 

   

1. Right-click on the logbook. 
 A context menu will open (see Fig. 21). 

2. Select Print logbook… in the context menu. 
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 The following dialog box opens. 

 
3. Select either Print all pages or Print only XX pages. 
4. If you select Print only XX pages, select also the number of pages to be 

printed. 
5. Click OK. 

 The following dialog box opens. 

 
6. Select the desired printer in the Name drop-down list in the Printer group field. 
7. Select the Size and Source of the paper in the Paper group field. 
8. In the Orientation group field, select either Portrait or Landscape. 
9. Click OK. 

 The log entries will be printed. 

8.3.6 Time in UTC/local time for log entries 
 

Prerequisite: 
 The logbook is displayed. 

 
1. Right-click on the logbook. 

 A context menu will open (see Fig. 21). 
2. Select Time in UTC or Local time from the context menu. 

 The time displayed for the log entries is either UTC time or local time. 
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8.4 Playback control 
 

There are various possibilities to play recorded sequences in playback mode. 
Playback is mainly controlled using the timeline and the timeline control section 
(see Fig. 22). 

 

 

Fig. 22 Timeline and timeline control section – Playback mode 

Prerequisite: 
 There are existing recordings. 

Adding/deleting the camera track in the timeline 
1. Mark or unmark the checkbox(es) of the desired camera(s) in the camera list. 

 
 The track of the selected camera has been added or deleted in the timeline. 

Setting the timeline cursor to a specific time 
1. Select the desired date in the Search group field in the timeline control 

section. 

 
2. Select the desired time in the Search group field in the timeline control 

section. 

3. Click on . 
 The timeline cursor is at the selected position. 
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Replaying recordings/stopping playback 

There are several possibilities to play back recorded sequences. 
 

 
Replay forward 

 
Replay backward 

 
One frame forward 

 
One frame back 

 
Stop playback 

 

1. Move the timeline cursor to the desired position. 
2. Click on the desired playback control icon. 

Increase/reduce playback speed 
1. Move the Player control slider to the desired position. 

 
 The playback speed is increased or reduced. 

Audio playback on /off 

Prerequisite: 
 There are audio existing recordings. 
 You have the right "audio playback“. 

1. Click either  or  in the timeline control section. 
 Audio playback is activated or deactivated. 

2. Move the slide control in the Volume control group field to the desired 
position to adjust the volume of the audio file. 

 
 The volume of the audio playback is increased or reduced. 
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8.5 Zooming in 
 

You can zoom in on a specific image section of the recorded sequence to be able 
to see important details. This function is available while playing the recording and 
when playback has been stopped. 

Prerequisite: 
 There are existing recordings. 

 
1. Press the left mouse button and drag a rectangle around the desired image 

section. 

 
2. Release the left mouse button. 

 The selected image section is enlarged. 

 
 
   

 
 To display the full video image again, double click the left mouse button on the 

camera window. 
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Zoom interpolation on/off 

When zoom interpolation is switched on, additional pixels are added to the 
recording being played by calculating mean values 
(see Fig. 23 and Fig. 24). 

 

Fig. 23 Enlarged image section – without zoom interpolation 

 

Fig. 24  Enlarged image section – with zoom interpolation 

1. Right-click on the desired recording. 
 A context menu will open. 

2. Select Zoom interpolation from the context menu. 
 Zoom interpolation is switched on or off. 
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8.6 Printing images 
 

You can print individual images of a recording on a local printer or on a network 
printer. The image is always printed as it is displayed in the camera window. 

Prerequisite: 
 At least one printer is connected to the system and has been configured for the 
application. Further information on this can be found in the manual for your 
printer. 

 
1. Select the desired camera in the timeline. 
2. Press the left mouse button and move the timeline cursor to the desired 

position. 
 The image you want to print is displayed. 

3. Click the icon  Print scene in the toolbar. 
– OR – 
Select the menu sequence File > Print scene. 

 

Fig. 25 Menu "File“ – Playback mode 
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 The following dialog box opens. 

 
4. Select the desired printer in the Name drop-down list in the Printer group field. 
5. Select the Size and Source of the paper in the Paper group field. 
6. Select Portrait in the Orientation group field. 

– OR – 
Select Landscape in the Orientation group field. 

7. Click OK. 
 The image will be printed. 
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8.7 Saving images 
 

1. Select the desired camera in the timeline. 
2. Press the left mouse button and move the timeline cursor to the desired 

position. 
 The image you want to save is displayed. 

3. Click the icon  Save scene in the toolbar. 
– OR – 
Select the menu sequence File > Save scene (see Fig. 25). 

 The following dialog box opens. 

 
4. Select the directory in which to save the image. 
5. Enter a File name. 
6. In the Save as type drop-down list, select whether you want to save the image 

as a *.JPG or *.BMP file. 
7. Click Save. 

 The image is saved. 
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8.8 Selecting a period in the timeline 
 

You can select a time period in the timeline to apply specific functions of the 
SISTORE MX NVS application software to the recordings of this period. 

 
1. Press the right mouse button and drag a rectangle around the desired period 

in the timeline. 
2. Release the right mouse button. 

 The following context menu will open: 

 
3. Select Mark area from the context menu. 

– OR – 
4. Press the left mouse button and move the timeline cursor to the desired 

starting point of the period. 

5. Click on . 
 The starting point of the period has bee defined. 

6. Press the left mouse button and move the timeline cursor to the desired end 
point of the period. 

7. Click on . 
 The end point of the period has bee defined. 
 The period has been selected. 

Delete range marking 
1. Click on . 

 The range marking has been deleted. 
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8.9 Generating film sequences 
 

You can save selected recordings as film sequences in *.k26 format and reproduce 
them using the SISTORE Player. See Section 11.3.1 Playing video files. 

Prerequisite: 
 There are existing recordings. 

Generating individual film sequences 
1. Mark the period in the timeline for which to generate a film sequence. 

2. Click the icon  Create AVI sequence in the toolbar. 
– OR – 
Select the menu sequence File > Create AVI sequence (see Fig. 25). 

 The following dialog box opens. 

 
3. Select the directory in which to save the film sequence. 
4. Enter a file name. 
5. Select the Max. file size (MB) from which the film sequence is to be split. 
6. Click Save. 

 The film sequence has been generated. 
   

 
 

Depending on the size of the film sequence, the saving process may take some time. 
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Generating multiple film sequences 

You can create film sequences of several tracks of the timeline simultaneously. 
1. Mark the period in the timeline for which to generate a film sequence. 

2. Click the icon  Create multiple AVIs in the toolbar. 
– OR – 
Select the menu sequence File > Create multiple AVI sequences  
(see Fig. 25). 

 The Save as dialog box will open. 
3. Select the directory in which to save the film sequences. 
4. Enter a basic file name. 

   

 
 

The name of the respective camera is automatically added to the basic file name. 

   

5. Select the Max. file size (MB) from which the film sequences are to be split. 
6. Click Save. 

 The film sequences have been generated. 

8.10 Backup 
 

A backup is normally made automatically at a predefined time. Further information 
on this can be found in the SISTORE MX NVS Configuration Manual. 

You can however also start a backup manually. 

Prerequisites: 
 Further recordings have been saved since the last backup. 
 You have the right "administration“. See Section 7.2.1 User rights. 
 The option "Automatic backup“ has been configured and activated in the 
configuration mode. Further information on this can be found in the SISTORE 
MX NVS Configuration Manual. 

   

 
 Depending on the scope of the backup and the utilization of SISTORE MX NVS server, the backup 

may take quite while. 

   

1. Select the menu sequence File > Start backup now (see Fig. 25). 
 The backup process is started. 

Cancel backup 

Prerequisite: 
 A backup is in progress. 

 
1. Select the menu sequence File > Cancel backup. 

 The backup process is cancelled. 
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8.11 Searching for changes in videos 
 

You can search for frame changes in recorded sequences using the intelligent 
search function. 

Prerequisites: 
 There are existing recordings. 
 The desired camera has been selected (multi-channel playback) or is being 
displayed (single-channel playback). 
See Section 8.1.1 Single-channel or multi-channel playback. 

 Playback has been stopped. 
See Section 8.4 Playback control. 

Intelligent search options 

1. Click the icon  Show intelligent search options in the toolbar. 
– OR – 
Select the menu sequence View > Intelligent search (see Fig. 19). 

 The intelligent search options will be shown / hidden. 

 

Fig. 26 Intelligent search options – Playback mode 

   

 
 You can draw a rectangular or a polygon-shaped search mask to limit the search to a specific image 

area. If no search mask is drawn, the whole recorded image will be searched for frame changes. 
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Drawing a rectangular search mask 
1. Select the option  "Rectangle" in the Search mask group field. 
2. Click on the upper left section of the recorded image above the Search mask 

group field to mark the desired corner of the search mask. 
3. Drag the mouse until the rectangle reaches the desired shape and size. 
4. Click on the recorded image once more. 

 The rectangular search mask is highlighted in red. 

 

Drawing a polygonal search mask 
1. Select the option  "Polygon" in the Search mask group field. 
2. Click on the recorded image above the Search mask group field to mark the 

first desired corner of the search mask. 
3. Click on any desired number of points in the recorded image to mark the 

corners of the mask. 
4. Double-click on the corner of the search mask which was selected last. 

 The polygonal search mask is highlighted in red. 

 

Remove search mask 

1. Click the icon  in the Search mask group field. 
 The search mask is deleted. 
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Search for frame changes 
1. Under Sensitivity, select either normal or high. 
2. Under Stepwidth, select either normal or fine. 

   

 

 The step width stipulates whether each recorded image is to be searched for changes (fine) or 
whether individual images will be skipped (normal). A normal search will be faster than a fine search. 
Minor changes may however be missed in a normal search. A search using fine step width is more 
accurate but it may take quite a while. 

   

3. Click on . 
 The search for frame changes is started. 

If a frame change is found, the timeline cursor is moved to the corresponding 
position and the image is displayed. 

If no frame change is found, the message No change in image detected is 
displayed below the timeline control section. 

 

8.12 Cash box search 
 

Prerequisite: 
 There are existing recordings. 

Show/hide cash box search options 

1. Click the icon  Display cash box search controls 
 in the toolbar. 
– OR – 
Select the menu sequence View > Cash box search (see Fig. 19). 

 The cash box search options will be shown/hidden at the bottom of the 
screen. 

 

Fig. 27 Cash box search options – Playback mode 



Functions in playback mode 

82 

Siemens Building Technologies  
Fire Safety & Security Products  03.2009
 
 

   

 
 Using SISTORE RemoteView it is possible to search for cash box data in several servers. The 

"Address“ list box is provided for this purpose. 

   

Limited cash box search 

You can limit your search for cash box data by entering a character string or the 
beginning or end of the search. 

 

1. To search for a character string within the cash box data, mark the checkbox 
Data in the Search group field and enter the character string in the text field. 

 

Fig. 28 Cash box search – Options for limited search 

   

 

  The search for character strings is case-insensitive. 
 If you enter several words, separated by comma, the system will only search for entries that contain 
all the words entered. 

   

2. To limit the search to entries within a specific time period, mark the 
checkboxes from and until in the Search group field and select a date and 
time, respectively (see Fig. 28). 

3. To limit the search to specific cash boxes, select the camera of the desired 
cash box in the Camera drop-down list. 

Starting cash box search 
1. Select the desired pre-event and post-event times for the entries. 

 

2. Click on . 
 The cash box search is started. 
 All the entries that are found are displayed in the hit list (time, camera and text 
of the entry). 
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8.13 Delete recordings 
 

You can delete either all recordings, the recordings made during a time period 
selected in the timeline, or the recordings made before a specified time. 

Prerequisite: 
 There are existing recordings. 

Delete all recorded data 

Prerequisite: 
 Recording has been stopped. 
See Section 7.4 Start/stop recording. 

 

1. Click the icon  Delete all recorded data in the toolbar. 
– OR – 
Select the menu sequence Database > Delete all recorded data. 

 

Fig. 29 Menu "Database“ – Playback mode 

 A confirmation dialog will be opened. 
2. Click Yes. 

 All recordings are deleted. 

Delete recorded data of a selected period 
1. Select the time period for which you want to delete the recordings in the 

timeline. See Section 8.8 Selecting a period in the timeline. 

2. Click the icon  Delete recordings of the marked are in the toolbar. 
– OR – 
Select the menu sequence Database > Delete selected area (see Fig. 29). 

 A confirmation dialog will be opened. 
3. Click Yes. 

 The recordings made during the selected time period are deleted. 
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Delete recordings made before a specified time 
1. Press the left mouse button and move the timeline cursor to the desired 

position. 

2. Click on the icon  Delete all older entries in the toolbar. 
– OR – 
Select the menu sequence Database > Delete old recorded data  
(see Fig. 29). 

 A confirmation dialog will be opened. 
3. Click Yes. 

 The recordings made before the specified time are deleted. 

8.14 Display database statistics 
 

The database statistics comprise the following information: 
 The period for which recordings are stored in the database 
 The number of recorded images 
 The number of existing *.k26 files 
 The approximate space required for the existing files on the data medium 
 The number of alarms detected in the defined period 
 The number of motions detected in the defined period 
 The average number of images recorded per day 
 The average amount of hard-disk space per day 
 The average number of alarms detected per day 
 The average number of motions detected per day 
 The overall capacity of the data medium (calculated total recording time) 
 Free storage space on the data medium (calculated remaining recording time) 

 
1. Select the menu sequence Database > Statistics (see Fig. 29). 

 The following dialog box opens. 

 
 

2. Select the option Beginning under from. 
– OR – 
Select the desired starting date and time in the drop-down boxes under from. 



Functions in playback mode 

85 

Siemens Building Technologies  
Fire Safety & Security Products  03.2009
 
 

 
 

3. Select the option End under to. 
– OR – 
Select the desired end date and time in the drop-down boxes under to. 

 
 

4. Click OK. 
 The following dialog box opens. 

 

8.15 Display cash box statistics 
 

Using the cashbox statistics function, you can check how many recordings were 
made during a particular period of time. 

 
1. Select the menu sequence Database > Cashbox statistics... (see Fig. 29). 

 The cashbox statistics will be displayed. 
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8.16 Database management 
 

Prerequisite: 
 You have the right "administration“. 
See Section 7.2.1 User rights. 

8.16.1 Create new database 
 

Using this function you can delete all database entries and create a new database 
on the basis of the stored recordings. 

   

 
 When creating a new database there is always a possibility that data may be lost. Creating a new 

database may take quite a while. 

   

1. Select the menu sequence Database > Service > Re-scan and create new 
database. 

 

Fig. 30 Menu "Database (Service)“ – Playback mode 

 A confirmation dialog will be opened. 
2. Click Yes. 

 A confirmation dialog will be opened. 
3. Click Yes. 

 A status bar indicating the progress of the database creation will be displayed. 
 A new database has been created. 
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8.16.2 Check database 
 

Using this function you can check whether the existing database entries actually 
contain recordings. If they do not, the database entries will be deleted 
automatically. 
1. Select the menu sequence Database > Service > Check database (see Fig. 

30). 
 A confirmation dialog will be opened. 

2. Click Yes. 
 A status bar indicating the progress of the database checking will be 
displayed. 

 The database has been checked. 

8.16.3 Re-index database 
 

Using this function, you can re-index the database. This makes sense if the 
recordings in your database were overwritten several times. When a database has 
been re-indexed, the search speed is usually increased. 
1. Select the menu sequence Database > Service > Re-index database (see Fig. 

30). 
 A confirmation dialog will be opened. 

2. Click Yes. 
 A status bar indicating the progress of the re-indexing will be displayed. 
 The database has been re-indexed. 

8.16.4 Pack database 
 

Using this function you can compress the database to save space on your hard 
disk. 
1. Select the menu sequence Database > Service > Pack database (see Fig. 

30). 
 The database has been compressed. 
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8.16.5 Export databases 
 

Using this function you can export various databases. 
 

Export record database Exports the database entries containing references to recorded 
sequences 

Export message database Exports log entries 
Export EXT database Exports an external database (e.g. cash dispenser, banking or 

cash box data) 

Tab. 4 Database export functions in the Database > Service menu 

1. Select Service in the Database menu and then the appropriate submenu item 
Export… (see Fig. 30). 

 The following dialog box opens. 

 
2. Select the directory into which you would like to export the database. 
3. Click OK. 

 The database is exported. 
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8.16.6 Mark all recordings as backed up or as not backed up 
 

Prerequisite: 
 An incremental backup has been configured. 

Mark all recordings as backed up 

All recordings in the database can be marked as backed up. This means that the 
next time an incremental backup is made, only those recordings will be backed up 
which have been saved since the last backup and which meet the backup criteria. 

   

 
 A complete backup means that all the recordings in the database will be backed up.  

Further information on this can be found in the SISTORE MX NVS Configuration Manual. 

   

1. Select the menu sequence Database > Service > Mark all recordings as 
backed up. 

 All the recordings in the database are marked as backed up. 

Mark all recordings as not backed up 

All recordings in the database can be marked as not backed up. This means that 
the next time an incremental backup is made, all the recordings that meet the 
backup criteria will be backed up. 
1. Select the menu sequence Database > Service > Mark all recordings as not 

backuped. 
 All the recordings in the database are marked as not backed up. 
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8.17 Write-protecting recordings 
 

You can provide recordings with a write protection to prevent them from being 
automatically deleted or overwritten. 

Prerequisite: 
 The desired time period has been selected in the timeline. 
See Section 8.8 Selecting a period in the timeline. 

 
1. Select the menu sequence Write protection > Protect area. 

 
 The recordings of the selected period are protected. 

Unprotect area 
1. Select the menu sequence Write protection > Unprotect area. 

 The recordings of the selected period are no longer protected against 
overwriting. 

Unprotect all records 
1. Select the menu sequence Write protection > Unprotect all records. 

 The write protection for all recordings is removed. 

8.18 Exit playback mode 
 

You can exit the playback mode and return to display mode. 

1. Click the icon  Exit playback mode in the toolbar 
– OR – 
Select the menu sequence File > Exit playback mode (see Fig. 25). 

 You have exited playback mode. 
 You will be in display mode. 
See Section 5.1 Display mode and Section 7 Display mode functions. 
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9 Control of SISTORE MX NVS using external devices 

9.1 Control using CKA4810/CKA4820 control panels 
 

Prerequisites: 
 The control panel is connected to the client PC via the COM1/COM2 interface. 
Further information on this can be found in the SISTORE MX NVS Installation 
Manual. 

 The COM1A port on the control panel is configured as an RS232 interface. 
Further information on this can be found in the SISTORE MX NVS Installation 
Manual. 

 The control panel is connected to the power source via a power supply unit. 
 The CKA driver is installed on the client PC. Further information on this can be 
found in the SISTORE MX NVS Installation Manual. 

 

Fig. 31 Control panels CKA4810 / CKA4820 – Keys 

Key / key combination Function in the display mode Function in playback mode 

…  
Individual PTZ cameras - 

…  +  
Selection of a PTZ camera for the enlarged 
view 

- 

…  + + …  +  
Switch selected PTZ camera to a selected 
external monitor 

- 

…  +  
Move camera to selected PTZ position - 

 
Start automatic position cycle - 

 
Stop automatic position cycle - 

 
Zoom in - 

 
Zoom out - 

 
Focus near - 

 
Focus far - 

 
Switching between display mode and playback mode 
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Key / key combination Function in the display mode Function in playback mode 

+  
Show more cameras 4 camera windows 

+  
Show fewer cameras 1 camera window 

+  
- Focus on playback window 

…  + : Activate recorded 
image of the selected camera 
 

 
Next camera group - 

+  
Start automatic scan (display groups) - 

+  
Stop automatic scan - 

+  
- Focus on timeline 

The timeline cursor can be moved using the 
joystick (left, right) 

+  
- Extend time range in the timeline 

+  
- Reduce time range in the timeline 

  
- Triplex mode on/off 

 + …  +  
Start automatic picture sequence on video 
output 

- 

 + …  +  
Stop automatic picture sequence on video 
output 

- 

+  
- Next camera group 

+  
- Start automatic scan (display groups) 

+  
- Stop automatic scan 

 
Show logbook Show logbook 

+  
- Focus on logbook 

The joystick (up, down) can be used to 
navigate the logbook. When an alarm is 
selected (line with alarm entry has a blue 
background) and the F10 key is pressed, the 
timeline cursor jumps to the corresponding 
position. 

+  
- Show wide logbook 

+  
- Show small logbook 

+  
Start record Play recording (at normal speed) 

+  
Stop record Stop recording (at normal speed) 

 +  +  
- Play recording forward 

When pressed repeatedly: Increases 
playback speed  

 +  +  
- Play recording backward 

When pressed repeatedly: Reduces playback 
speed 

+  
- Show next image 

+  
- Show previous image 

  
Event view window on/off Update timeline 

 
Acknowledge alarm - 

 
Audio playback on/off - 
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Key / key combination Function in the display mode Function in playback mode 

+  
- Go to the end of the recording 

+  
- Go to the beginning of the recording 

 
Show/hide map ENTER 

Tab. 5 Control panels CKA4810 / CKA4820 – Key functions 

9.2 Control using the Multimedia Control Panel 
 

   

 

 The Multimedia Control Panel (Shuttle PRO2, see Section 3 Details for ordering) is not a product of 
Siemens Building Technologies Fire & Security Products GmbH & Co. oHG. It can be ordered from 
Contour Design Ltd. (www.contourdesign.com) (product name: Shuttle PRO2). 
The Multimedia Control Panel has been integrated and tested with SISTORE MX NVS. Siemens 
Building Technologies Fire & Security Products GmbH & Co. oHG can however not guarantee fault-
free operation of the Multimedia Control Panels and does not provide any support. In case of problems 
with the product, please contact the manufacturer. 

   

The Multimedia Control Panel can be used to: 
 Control functions of the SISTORE MX NVS application software in display mode 
and in playback mode 

 Control functions of SISTORE RemoteView 
 Control SISTORE Player functions 

   

 

 In order to use the Multimedia Control Panel in the SISTORE MX NVS application software, in 
SISTORE RemoteView or in the SISTORE Player, it must be installed and configured first. Further 
information on this can be found in the SISTORE MX NVS Configuration Manual. 

   

 

Fig. 32 Multimedia Control Panel – Keys 

The keys 1 to 17 are assigned the following functions for use in the SISTORE MX 
NVS application software, in SISTORE RemoteView and the SISTORE Player. 

 

http://www.contourdesign.com/�
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  PTZ stands for the pan/tilt/zoom control of cameras. This function is only available for cameras 
featuring PTZ control. 

 The functions of the display mode and the playback mode are also available in SISTORE 
RemoteView. 

   
 

Key Function in the display 
mode 

Function in  
playback mode 

Function in the SISTORE 
Player 

1 Select next PTZ camera Move timeline cursor to 
beginning of timeline 

Move timeline slide control 
to beginning of timeline 

2 Automatic picture cycle of PTZ 
cameras 

Zoom timeline in - 

3 Display next group Zoom timeline out - 
4 Change number of camera 

windows shown 
Move timeline cursor to end of 
timeline 

Move timeline slide control 
to end of timeline 

5 Move camera to PTZ position 
1 

Play recordings backward Play video file backward 

6 Move camera to PTZ position 
2 

One frame back One frame back 

7 Move camera to PTZ position 
3 

Stop playback Stop playback 

8 Move camera to PTZ position 
4 

One frame forward One frame forward 

9 Move camera to PTZ position 
5 

Play recordings forward Play video file forward 

10 Tilt PTZ camera up Reduce volume of audio file Reduce volume of audio 
file 

11 Start/exit full screen mode Increase volume of audio file Increase volume of audio 
file 

12 Tilt PTZ camera down Triplex mode on/off Start/exit full screen mode 
13 Switch to playback mode Switch to display mode Close SISTORE Player 
14 Pan PTZ camera to the left Reduce playback speed Reduce playback speed 
15 Pan PTZ camera to the right Increase playback speed Increase playback speed 
16 Increase or reduce pan/tilt 

speed 
Next or previous single frame Next or previous single 

frame 
17 Zoom in / zoom out Fast forward/rewind Fast forward/rewind 

Tab. 6 Key assignment - Multimedia Control Panel 
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10 SISTORE RemoteView (client) 
 

   

 

 When there is an active connection to the SISTORE MX NVS server, the operation of SISTORE 
RemoteView is largely identical to the operation of the SISTORE MX NVS application software. This 
chapter therefore describes only functions that are exclusive to SISTORE RemoteView. 

   

SISTORE RemoteView is an application software that enables remote access to 
SISTORE MX NVS via LAN, RAS or ISDN. You can thus view the current live 
images or play recorded sequences  regardless of your location. 

SISTORE MX NVS which you are accessing functions as a server, with SISTORE 
RemoteView as the client. 

Using SISTORE RemoteView you can access up to 10 SISTORE MX NVS servers 
at the same time. This enables you to view and evaluate video images 
independently of your location. 

10.1 Starting/terminating SISTORE RemoteView 
 

Starting SISTORE RemoteView 

1. Double click the icon  SISTORE RemoteView on your desktop. 
 The program window opens. 
 SISTORE RemoteView has been started. 

 

Fig. 33 SISTORE RemoteView – without an active connection 

Terminating SISTORE RemoteView 

Prerequisite: 
 A user is logged on. See Section 10.2 Logon/logoff as user. 
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1. Select the menu sequence File > Exit. 
 A confirmation dialog will be opened. 

2. Click Yes. 
 SISTORE RemoteView is terminated. 

10.2 Logon/logoff as user 
 

Logon as user 

1. Click the  button. 
– OR – 
Select the menu sequence File > Login. 

 The following dialog box opens. 

 

Fig. 34 Login – SISTORE RemoteView 

2. Enter your user name and password in the appropriate text fields. 
   

 
 Your user name and password will be created for you by your administrator. The entry of user name 

and password is case-sensitive. 

   

3. Click OK. 
 You are logged on as a user. 

Logoff as user 

1. Click the  button. 
– OR – 
Select the menu sequence File > Logout. 

 A confirmation dialog will be opened. 
2. Click Yes. 

 You will be logged off as a user. 
 All current connections will be terminated. 

   

 
 After a logout you will only be able to see alarm pictures on the SISTORE RemoteView. It will not be 

possible to perform any functions until a user logs in again.  

Automatic logout 

SISTORE RemoteView has an auto logout function. This function is activated by 
default. A logout will be performed if there is no connection to a server and there is 
no user activity for a specified period (set to 5 minutes by default). 



SISTORE RemoteView (client) 

97 

Siemens Building Technologies  
Fire Safety & Security Products  03.2009
 
 

10.3 Change user 
 

Prerequisite: 
 There is a connection to at least one SISTORE MX NVS server.  
See Section 10.4 Connecting to a SISTORE MX NVS server. 

 
1. Select the menu sequence File > Change user. 

 The SISTORE RemoteView login dialog box opens (see Fig. 34). 
2. Enter your user name and password in the appropriate text fields. 

   

 
 Your user name and password will be created for you by your administrator. The entry of user name 

and password is case-sensitive. 

   

3. Click OK. 
– OR – 
Press the Enter key. 

 The user has been changed. 
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10.4 Connecting to a SISTORE MX NVS server 
 

You can set up connections to up to 10 different SISTORE MX NVS servers at 
various locations to view their live images or recorded sequences. It is possible to 
transmit live and recorded audio for LAN cameras. The remote configuration of a 
SISTORE MX NVS server is also possible. 

Prerequisites: 
 There are entries in the address book. See Section 10.7 Address book. 
 You have the right "remote access“. See Section 7.2.1 User rights. 
 The option "Allow network access“ has been activated in the configuration mode. 
Further information on this can be found in the SISTORE MX NVS Configuration 
Manual. 

Connection set-up via the address book 

1. Click the icon  Connect remote in the toolbar. 
– OR – 
Select the menu sequence File > Setup connection… 

 The following dialog box opens. 

 

Fig. 35 Address book – SISTORE RemoteView 

2. Select the desired address book entry from the list. 

3. Click the icon  Connect. 
   

 

 If the user name and password for SISTORE MX NVS und SISTORE RemoteView are identical, the 
connection will be set up automatically.  
If this is not the case, the login dialog will open and the user will have to log in manually. See Section 
10.2 Logon/logoff as user. 

   

 The connection will be established. 
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Connection set-up via the toolbar 

1. Click the arrow next to the icon  Connect remote in the toolbar. 
 A list showing the connections that were set up last as well as the most 
frequent connections (below the dotted line) is displayed. 

 
2. Click on the desired connection. 

 The connection will be established. 

10.4.1 Connection set-up via the map 
 

Prerequisites: 
 There are entries in the address book. 
See Section 10.7 Address book. 

 You have the right "remote access“. 
See Section 7.2.1 User rights. 

 The option "Allow network access“ has been activated in the configuration mode. 
Further information on this can be found in the SISTORE MX NVS Configuration 
Manual. 

 A maps has been imported and configured in the SISTORE RemoteView 
configuration dialog. Further information on this can be found in the SISTORE 
MX NVS Configuration Manual. 

 

1. Click the icon  Show map in the toolbar. 
– OR – 
Select the menu sequence View > Map. 
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 The map is opened. 

 

Fig. 36 Map – SISTORE RemoteView 

2. Click on a server symbol in the map. 
   

 

 If the user name and password for SISTORE MX NVS und SISTORE RemoteView are identical, the 
connection will be set up automatically.  
If this is not the case, the login dialog will open and the user will have to log in manually. See Section 
10.2 Logon/logoff as user. 

   

 The connection will be established. 
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10.4.2 Terminate connections 
 

You can terminate either individual connections or all connections at a time. 

Terminate individual connections 

Prerequisite: 
 There is a connection to at least one SISTORE MX NVS server. 

 

1. Click the arrow next to the icon  Disconnect remote in the toolbar. 
 A drop-down menu showing all active connections opens. 

 
2. Select the connection you want to terminate. 

 A confirmation dialog will be opened. 
3. Click Yes. 

 The connection has been terminated. 

Terminate all connections. 

Prerequisite: 
 There is a connection to at least one SISTORE MX NVS server. 

 

1. Click the icon  Disconnect remote in the toolbar. 
 A confirmation dialog will be opened. 

2. Click Yes. 
 All connections are terminated. 

Automatic termination of all connections 

SISTORE RemoteView includes a function enabling automatic termination of the 
connections. This function is activated by default. All connections will be terminated 
if there is no user activity for a specified period (set to 5 minutes by default. 
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10.5 Restarting a SISTORE MX NVS server that is connected to a 
RemoteView client 

 

A SISTORE MX NVS server that is connected to a RemoteView client can be 
restarted by remote control. 

   

 

 The following conditions have to be met on the part of the SISTORE MX NVS server in order that it 
can be accessed again after the restart: 

 Automatic Windows login 
 The SISTORE MX NVS application software is in the auto-start file (condition on delivery; this can 
be defined during installation) 

   

Prerequisites: 
 There is a connection to at least one SISTORE MX NVS server. See Section 
10.4 Connecting to a SISTORE MX NVS server. 

 You have the right "administration“. See Section 7.2.1 User rights. 
 

1. Select the menu sequence Action > Restart system. 
 A confirmation dialog will be opened. 

2. Click Yes. 
 An information dialog will be opened. 

3. Click OK. 
 A confirmation dialog will be opened. 

4. Click on No. 
 The connected SISTORE MX NVS server is restarted. 

   

 
  The restart may take several minutes. It is not possible to set up a connection to the SISTORE MX 

NVS server while it is rebooting. 
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10.6 Local revision of existing databases   
 

Using RemoteView, you may also revise databases without a direct connection to 
a SISTORE MX NVS server. 

Prerequisite: 
 A record database as well as a message database are available locally. See 
Section 8.16 Database management. 

 

1. Click the icon  Playback in the toolbar. 
– OR – 
Select the menu sequence Administration > Playback… 

 
 The following dialog box opens. 

 
2. Select the directory containing the database. 
3. Click Select. 

 The database is loaded. 
 You are in the playback mode and can use most of the functions. See Section 
8 Functions in playback mode. 
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10.7 Address book 
 

You can enter connection data of SISTORE MX NVS servers in the address book 
and use this data to set up connections to these servers.  

10.7.1 Opening the address book 
 

1. Click the icon  Connect remote in the toolbar. 
– OR – 
Select the menu sequence File > Setup connection… 

 The following dialog box opens. 

 

Fig. 37 Address book – SISTORE RemoteView 

   

 

 1. To display all the details of an address book entry, mark the checkbox Show all. 
 The additional details of the Connection, Duration (s), Cameras, Server name / IP address, Port, 
RAS, and Phone number are displayed. 
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10.7.2 Adding an entry to the address book 
 

Prerequisite: 
 The address book is opened. 

 

1. In the SISTORE RemoteView address book dialog box, click on the icon  
Add new entry. 

 The following dialog box opens. 

 

Fig. 38 Address book entry – SISTORE RemoteView 

2. Enter a Name. 
3. Enter a Server location (optional). 
4. In the Connect via group field select either LAN, RAS or ISDN. 

   

 
 

The appropriate conditions must be met for each connection type. 

   

5. Enter the Server IP address. 
   

 

 It is possible to make several address book entries for the same IP address. This permits cameras to 
be combined in groups and their pictures to be displayed over different connections. These 
connections can be used for instance for the virtual guard. See Section 10.8 Virtual guard. 

   

6. Enter the Server port. 
7. If you selected the option Connect via RAS in step 4 above, select the desired 

RAS connection in the list box. 
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– OR – 
If you selected the option Connect via ISDN in step 4 above, enter the Server 
phone number and activate or deactivate the checkbox ISDN channel 
bundling. 

   

 
 

Only ciphers and the symbols ( ) und – can be entered into the text field Server phone number. 

   

8. Click OK. 
 The entry has been added to the address book. 

10.7.3 Selecting a camera for an address book entry 
 

You can select the cameras whose live images are to be displayed after a 
connection has been set up via an address book entry. 

Prerequisites: 
 The address book is opened. 
 There are entries in the address book. 
 The checkbox Show all has been marked in the address book. 

 
1. In the SISTORE RemoteView address book dialog box, mark the address 

book entry for which to select cameras. 

2. Click the icon  in the Cameras column. 
 A connection to the selected SISTORE MX NVS server will be set up in the 
background. 

 The following dialog box opens. 
   

 

 In the Select cameras… dialog box, either the names of the available cameras or only the camera 
numbers will be displayed, depending on whether it was possible to set up a connection to the 
selected SISTORE MX NVS server or not. 

   

 
3. Select the desired cameras by marking the corresponding checkboxes. 
4. Click Apply. 

 The cameras have been selected. 
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10.7.4 Editing address book entries 
 

Prerequisite: 
 The address book is opened. 
 There are entries in the address book. 

 
1. In the SISTORE RemoteView address book dialog box, select the address 

book entry you wish to edit. 

2. Click on the icon  Edit entry in the SISTORE RemoteView address book 
dialog box,. 

 The SISTORE RemoteView address book entry dialog box will be opened 
(see Fig. 38). 

3. Make the desired changes. See the previous section "Adding an entry to the 
address book". 

4. Click OK. 

10.7.5 Deleting address book entries 
 

Prerequisites: 
 The address book is opened. 
 There are entries in the address book. 

 
1. In the SISTORE RemoteView address book dialog box, select the address 

book entry you wish to delete. 

2. Click on the icon  Delete entry. 
 A confirmation dialog will be opened. 

3. Click Yes. 
 The address book entry is deleted. 

Deleting all address book entries 

Prerequisites: 
 The address book is opened. 
 There are entries in the address book. 

 

1. Click on the icon  Delete all entries. 
 A confirmation dialog will be opened. 

2. Click Yes. 
 All address book entries are deleted. 
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10.7.6 Searching for a SISTORE MX NVS server 
 

You can automatically scan the network for possible connections. When a 
connection is found, it is automatically added to the address book. 

   

 
 

Only class C networks can be scanned (e.g. 192.168.0.xxx). 

   

Prerequisite: 
 The address book is opened. 

 
1. Click on Scan network. 

 A confirmation dialog will be opened. 
2. Click Yes. 

 The local network will be scanned. 
 When the scanning process is completed, all the connections found are 
automatically added to the address book. 
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10.8 Virtual guard 
 

Using the virtual guard, you can establish time-controlled connections to various 
SISTORE MX NVS servers in a specific order and display selected cameras. After 
a specified time, the connection is automatically terminated and the next 
connection is set up. 

10.8.1 Configuring the virtual guard 
 

Prerequisites: 
 There are entries in the address book. 
See Section 10.7 Address book. 

 The address book is opened. 
See Section 10.7 Address book. 

 The checkbox Show all has been marked in the address book. 
See Section 10.7 Address book. 

 

1. Select the desired address book entry in the SISTORE RemoteView address 
book dialog box. 

 
2. Define for how long the pictures supplied by the cameras at the site that is 

currently connected to RemoteView will be displayed when the virtual guard 
function is activated in the Duration (s) column. 

3. Select the camera for the address book entry. 
See Section 10.7 Address book. 

4. In the Name column, select the address book entries to be included in the 
virtual guard by marking the appropriate checkboxes. 
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5. Use the icons  Move up or  Move down to change the sequence of the 
entries in the address book. 

6. Click OK. 
 The virtual guard has been configured. 

10.8.2 Starting/terminating the virtual guard 
 

Starting the virtual guard 

Prerequisite: 
 The virtual guard has been configured.  
See Section 10.8.1 Configuring the virtual guard 

 

1. Click the icon  in the toolbar.   
– OR – 
Select the menu sequence Administration > Start virtual guard. 

 The virtual guard is started. 
   

 

 If the user name and password for SISTORE MX NVS und SISTORE RemoteView are identical and 
the user has the appropriate rights, the logon to the server will take place automatically. 
If the user is unknown to the server or does not have sufficient authorisation, the connection to this 
server will not be set up and the login dialog will not open.  
In the following guard rounds the server will not be addressed again until another user has logged on 
to SISTORE RemoteView. 

   

 

 While the virtual guard is activated you can only view the live images of one SISTORE MX NVS 
server. To play recorded sequences or to configure a SISTORE MX NVS server, a connection has to 
be set up manually. See Section 10.4 Connecting to a SISTORE MX NVS server. 

   

Terminating the virtual guard 

1. Click the icon  in the toolbar.  
– OR – 
Select the menu sequence Administration > Terminate virtual guard. 

 The virtual guard is terminated. 
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10.9 Use alarm list 
 

In the alarm list, you can view alarm events occurred during operation and add 
logbook comments. 

Prerequisites: 
 In SISTORE MX NVS: The alarm connection has been configured. The function 
"Alarm list entry“ has been activated. 

 In SISTORE MX NVS: An alarm input has been configured and assigned to a 
camera. 

 In SISTORE RemoteView: The function "Use alarm list“ has been activated. 
 

Whenever an alarm occurs, an entry is added to the alarm list and the Alarm list 
window is opened. 
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Acknowledge alarms 
1. Double click on an entry in the alarm list. 
2. Add a comment in the "Logbook comment“ input field. 
3. By clicking the button  the live image can be displayed in addition to the 

alarm image. If the camera has been assigned an audio channel, the live 
sound will also be transmitted. (Note: If the live image is already active, the 
button will be disabled.) 

4. Click the  button. 
 The alarm has been acknowledged. 
 The alarm list will be closed unless there are any more unacknowledged 
alarm entries. 

10.10 File transfer between RemoteView and SISTORE MX NVS 
servers 

 

Receive files from SISTORE MX NVS servers 

You can receive files from SISTORE MX NVS servers on your SISTORE 
RemoteView client. 

Prerequisites: 
 There is a connection to at least one SISTORE MX NVS server. See Section 
10.4 Connecting to a SISTORE MX NVS server. 

 You have the right "administration“. See Section 7.2.1 User rights. 
 

1. Select the menu sequence File > Receive file… 
 The following dialog box opens. 

 
2. Enter the path of the target directory on the SISTORE RemoteView client in 

the RemoteView group field . 
3. Select the path of the source directory on the SISTORE MX NVS server in the 

Server group field. 
4. Enter the name of the file you wish to receive. 
5. Click OK. 

 The file will be received. 
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Transmit files to SISTORE MX NVS servers 

You can transmit files from a SISTORE RemoteView client to a SISTORE MX NVS 
server. 

Prerequisites: 
 There is a connection to at least one SISTORE MX NVS server. See Section 
10.4 Connecting to a SISTORE MX NVS server 

 You have the right "administration“. See Section 7.2.1 User rights. 
 

1. Select the menu sequence File > Send file… 
 The following dialog box opens. 

 
2. Enter the path of the source directory on the SISTORE RemoteView client in 

the RemoteView group field . 
3. Enter the name of the file you wish to send. 
4. Select the path of the target directory on the SISTORE MX NVS server in the 

Server group field. 
5. Click OK. 

 The file will be sent. 
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11 SISTORE Player 

11.1 Starting the SISTORE Player 
 

The SISTORE Player can be started either directly from the SISTORE MX NVS 
application software or using the desktop icon. 

   

 

 The language of the SISTORE Players is matched automatically to the language of the operating 
system. 
After the SISTORE Player is started, only the button for opening a video file is enabled. See Section 
11.2 Opening/closing video files. 

   

Start from the SISTORE MX NVS application software 

Prerequisites: 
 You are logged into the SISTORE MX NVS application software. 
See Section 6.1 Login. 

 You are either in display mode or in playback mode. 
 You have the rights "Playback“ and "Export“. 
See Section 7.2.1 User rights. 

 
1. Select the menu sequence File > Execute player program… 

 The SISTORE Player is started (see Fig. 39). 

Start using the desktop icon 

1. Double click the icon  SISTORE Player on your desktop. 
 The SISTORE Player is started (see Fig. 39). 

 

Fig. 39 SISTORE Player (no video file opened) 



SISTORE Player 

115 

Siemens Building Technologies  
Fire Safety & Security Products  03.2009
 
 

11.2 Opening/closing video files 
 

Open video file 

Prerequisite: 
 The SISTORE Player is running. 
See Section 11.1 Starting the SISTORE Player. 

 

1. Click on the icon  Open / close video file . 
 The following dialog box opens. 

 
2. Select the directory containing the video file. 
3. Select the video file. 
4. Click Open. 
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 The video file is opened. 

 

Fig. 40 SISTORE Player (a video file is opened) 

Close video file 

Prerequisite: 
 A video file is opened. 

 

1. Click on the icon  Open / close video file . 
 The video file is closed. 
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11.3 SISTORE Player functions 

11.3.1 Playing video files 
 

You can play video files forward, backward, at high speed or at normal speed. 
Beyond that, you can jump to a particular position in a video file. 

Prerequisite: 
 A video file is opened. 
See Section 11.2 Opening/closing video files. 

Forward / reverse 

1. Click either on  Play or on  Reverse play. 

Fast forward / reverse 

1. Click either on  Fast forward or on  Fast rewind. 

Move to first / last image 

1. Click either on  Move to first frame or on  Move to last frame. 

Jump to a particular position 

1. Click on the icon  Jump to position. 
 The following dialog box opens. 

 
2. Select the desired position in the Jump to position box. 
3. Click OK. 

Stop playback 

1. Click on  to stop playback. 

Increase/reduce playback speed 
1. Move the speed slide control (frames per second) to the desired position. 
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11.3.2 Zooming in 
 

You can zoom in on any section within a video image. 

Prerequisite: 
 A video file is opened. 
See Section 11.2 Opening/closing video files. 

 
1. Press the left mouse button and drag a rectangle around the desired image 

section in the camera window. 

 
2. Release the left mouse button. 

 The selected image section is enlarged within the camera window. 

 
   

 
 

To display the full video image again, right-click on the camera window. 
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11.3.3 Selecting the size of the display window 
 

The camera windows of the SISTORE Player can be displayed in different sizes. 

Prerequisite: 
 A video file is opened. 
See Section 11.2 Opening/closing video files. 

 
1. Select the desired size of the camera window in the drop-down list under 

Size. 

 
 The size of the camera window is set. 

11.3.4 Starting/exiting full screen mode 
 

Prerequisites: 
 A video file is opened. See Section 11.2 Opening/closing video files. 

 

1. Press <Ctrl>+<F>. 
 Full screen mode is started or exited. 
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11.3.5 Playing selected segments in a loop 
 

A particular segment in a video file can be selected and played in a loop. 

Prerequisite: 
 A video file is opened. 
See Section 11.2 Opening/closing video files. 

 
1. Move the timeline slide control to the desired starting point of the segment. 

2. Click the icon  Set Start of loop. 
3. Move the timeline slide control to the desired end point of the segment. 

4. Click the icon  Set end of loop. 
 The time period has been selected. 

5. Click the icon  Activate/Deactivate loop mode. 

6. Click any of the icons  Play,  Reverse play,  Fast forward or  Fast 
rewind. 

 The selected segment will be played in a loop. 
   

 
 To exit the loop mode and return to normal playback mode, click the icon  Activate / Deactivate 

loop mode once more. 
   

11.3.6 Exporting video files or images 
 

You can export either a complete video file that is open to AVI format or single 
images of a video sequence to  BMP or JPG format. 

   

 
 When exporting individual images, the current image parameters and zoom settings will be applied. 

See Section 11.3.9 Change/ and Section 11.3.2 Zooming in. 

   

Prerequisite: 
 A video file is opened. 
See Section 11.2 Opening/closing video files. 

 
1. To export a single image, move the slide control of the timeline to the desired 

position. 

2. Click the icon  Export video or image. 
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 The following dialog box opens. 

 
3. Select the directory into which you would like to export the file. 
4. Enter a File name. 
5. In the Save as type drop-down list, select whether to export the complete file 

as a video (*.avi) or only a single image (*.bmp or *.jpg). 
6. Click Save. 

 The file is exported. 

11.3.7 Printing individual images 
 

The image currently displayed can be printed on a local printer or on a network 
printer. 

   

 
 When printing images, the current image parameters and zoom settings will be applied. See Section 

11.3.9 Change/ and Section 11.3.2 Zooming in. 

   

Prerequisites: 
 A video file is opened. 
See Section 11.2 Opening/closing video files. 

 At least one printer is connected to the system and has been configured for the 
application. Further information on this can be found in the manual for your 
printer. 

 
1. Move the slide control of the timeline to the desired position. 

2. Click the icon  Print image. 
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 The following dialog box opens. 

 
3. Select the desired printer in the Name drop-down list in the Printer group field. 
4. Select the Size and Source of the paper in the Paper group field. 
5. In the Orientation group field, select either Portrait or Landscape. 
6. Click OK. 

 The image will be printed. 

11.3.8 Signature check of video files 
 

When exporting video files in format *.k26 from the SISTORE MX NVS application 
software, these are provided with an electronic signature to facilitate the detection 
of later manipulations on the video data. 

Prerequisite: 
 A video file in *.k26 format is open. 
See Section 11.2 Opening/closing video files. 

 
1. Click the icon  Check signature video . 

 A symbol indicating the authenticity of the video file is displayed. 
 

 The video file is authentic, i.e. it was not manipulated after the export 

 The video file is not authentic, i.e. it has possibly been manipulated since it 
was exported 
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11.3.9 Change/reset image parameters 
 

You can change certain image parameters of an open video file. 

Prerequisite: 
 A video file is opened. See Section 11.2 Opening/closing video files. 

 
1. Move the slide controls for brightness, contrast and colour saturation to the 

desired position. 

 
 The changes made to the image parameters are visible in the camera 
window. 

   

 

 The changes made to the image parameters will be applied to all the video files that are opened 
during the session. After a restart of the SISTORE Player the image parameters are automatically 
reset to the default values. 
To manually restore the original image parameters, right-click on the corresponding slide control. 
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12 Index 
 

A 
Acoustic alarm  49 
Address book  98, 104, 105, 106, 107 
Alarm  49, 51, 52, 112 
Alarm list  111 
Alarm output  53 
Alarm simulation  51 
Audio  56, 70 
Audio playback  56 

B 
Backup  78 
Brightness  40, 123 

C 
Camera parameters  40, 41 
Camera position  59 
Camera track  69 
Camera window  38, 39, 41, 44, 119 
Cameras  38, 39 
Capacity  18 
Cash box data  55, 81 
Cash box search  81, 82 
Cash boxes  85 
Cashbox statistics  85 
Change user  97 
CKA4810  91 
CKA4820  91 
Colour saturation  40, 123 
Comment  50 
Configuration mode  20 
Connection  54, 98, 101 
Connection status  54 
Contrast  40, 123 
Cursor  69 

D 
Databases  84, 86, 87, 88, 103 
Default image parameters  41 
Details for ordering  12 
Display  44, 63, 65 
Display groups  46 
Display mode  13, 21, 29, 38, 91, 94 

Status bar  15, 46 
Toolbar  14 

Display monitor  38 

E 
Entry  105, 106, 107 
Evaluation  103 
Event monitor  38 
Event view  42 
External devices  91 

F 
Fault  50 
Features  9 
Files  112, 113 
Film sequences  77, 78 
Filters  67 
Focus  59 
Frame changes  79, 81 
Frame data  64 
Frame information  64 
Full screen  44, 45, 119 

H 
Hard disk capacity  18 

I 
Image parameters  40, 41, 123 
Individual images  121 
Intelligent search  79 

K 
Key combinations  21, 91 
Keyboard  57 

L 
LEDs  16 
Live images  44, 63, 65 
Local time  68 
Log off  27, 96 
Logbook  47, 50, 66, 67, 68 
Login  26, 27, 96 
Logout  27, 96 
Loop  120 

M 
Main monitor  38 
Map  43, 99 
Mark as backed up  89 
Mark as not backed up  89 
Message dialog monitor  38 
Moving speed  58 
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Multi-channel playback  61 
Multimedia Control Panel  93 
Multi-monitor  38 

N 
Normal screen  44, 45 

O 
On-screen keyboard  See Virtual keyboard 
Operating modes  13 

P 
Password  29, 36, See Password 
Performance  9 
Playback  69, 70, 90 
Playback level  65 
Playback mode  19, 21, 60, 61, 90, 91, 94 

Status bar  20 
Toolbar  20 

Print  121 
Print scene  73 
PTZ cameras  56, 57, 58, 59 

R 
Recording  49, 83, 84, 89, 90, See Recording 
Reference image  42 
Replay speed  117 
Representation  38, 44, 63 
Restart  102 

S 
Safety instructions  10 
Save scene  75 
Search  79, 81, 82 
Search mask  80 
Sequence monitor  38 
Signal state  52 
Signature  122 
Simulation  51 
Single-channel playback  61, 63 

SISTORE MX NVS server  98, 102, 108, 112, 113 
SISTORE Player  21, 94, 114, 115, 117 
SISTORE RemoteView  95 

Toolbar  99 
Site plan monitor  38 
Statistics  84, 85 
Symbols 

Hazard symbols  11 
Status displays  17 

System information  16, 47 
System restart  102 

T 
Tampering  50 
Target readers  10 
Terminate software  28 
Timeline  69, 76 
Triplex  65 

U 
User account  30, 32, 33, 37 
User management  29, 30, 32, 34, 37 
User rights  30, 32, 34 

Camera-related ~  31, 35 
Global ~  30 

UTC  68 

V 
Velocity  58, 117 
Video file  115, 117, 120, 122 
Virtual guard  109, 110 
Virtual keyboard  26 
Volume  56, 70 

W 
Warning notices  11 
Window size  119 

Z 
Zoom  44, 59, 71, 72, 118 
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