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Where Can I Get Help With EndNote?  

The Help menu within Endnote:  

A useful and recommended resource.  

The CSU Library’s Endnote Library Guide:  

http://libguides.csu.edu.au/endnote 
 
Any training videos, patches, or changes to the training notes are listed here, as well as 
frequently asked questions.  

Endnote FAQs and Blog:  

Someone else has probably had the same problem, so why not check the FAQs & Help tab 
in the Library’s EndNote Guide 
http://libguides.csu.edu.au/aecontent.php?pid=539394&sid=4436797  

 
Or keep up to date with the blog? 
http://Endnoteblogcsu.blogspot.com/  
 

 
Ask your friendly Faculty Liaison Librarian: 
http://www.csu.edu.au/division/library/research/faculty/  
Faculty liaison librarians are based at the Albury-Wodonga, Bathurst, Orange and Wagga 
Campuses to support academic staff, researchers and postgraduate students. 

Book-A-Librarian for some training (academic staff, researchers and postgraduate 

students only): 

If you would like more training, then book a session with one of your Faculty Liaison 
Librarians.  Complete the form found at: 
http://csu.altarama.com/reft100.aspx?key=ask_copy4&ref=120 

 

The Thompson & Reuter’s Online User Guide:  

Thompson & Reuter’s EndNote Online User Guide is available from the EndNote website 
http://endnote.com/if/online-user-manual/x7  

The Endnote website:  

http://www.Endnote.com/  
You can download new or updated output styles from this website and view online tutorials.  
 

 

  

http://libguides.csu.edu.au/endnote
http://libguides.csu.edu.au/aecontent.php?pid=539394&sid=4436797
http://endnoteblogcsu.blogspot.com/
http://www.csu.edu.au/division/library/research/faculty/
http://csu.altarama.com/reft100.aspx?key=ask_copy4&ref=120
http://endnote.com/if/online-user-manual/x7
http://www.endnote.com/
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Part 1 – Creating and Managing your EndNote Library 

Getting Started  

These training notes assume that you have installed EndNote into your Applications 
folder.  
1. Open the Applications folder 

2. Click on the EndNote X7 folder 

3. Click on the EndNote X7 application icon 

4. The first time you start the software, you will see the EndNote customizer 
screens. Click on Next several times, and then Done 

5. EndNote displays a welcome screen showcasing the features of X7  

 
 

If you are upgrading EndNote from a previous version, and you already have an 
EndNote library, your EndNote library will automatically open. 

 
If you have never used EndNote before, a new EndNote library called “My 
EndNote library” will be created for you and saved in the Documents folder.  

The new library appears as an empty EndNote library, showing “0 of 0 
references” 
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Build your Library 

Downloading References from Electronic Resources.  

General Tips 

Information from electronic resources, such as the Library discovery tool; Primo, and 
other information databases and Google scholar can all be exported into your 
EndNote Library. 

Primo Search 

Items found using Primo can be exported to EndNote, both individually and as a 
group.  As with all exports it is important to check your references in your EndNote 
library as some editing may be required. 

Safari users note: Safari does not recognise the direct export command from 
Primo as files it can import. See the note after step 5 for further instructions on 
exporting Primo search results into EndNote using Safari or Firefox. 
 
Individual References 

1. Login to PRIMO and do your search as normal  

2. Open the Details tab  

 
 

3. Click on the Send To tab  
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4. Choose EndNote (RIS)  

 
5. Import to Citation Manger box will appear, it will default to UTF-8 , click Ok  

For Safari users: 

At this point Safari will download a file named Primo_RIS_Export.ris 
1. Drag and drop the downloaded file to the EndNote application icon on the 

Dock 

2. EndNote will open (if it is not already) and the file will automatically import. 

EndNote should import the file into your current library. If you are asked to choose a 

Reference Library, use the Open Reference Library window to find and click on 

your EndNote library  

For Firefox users: 

The first time you do this, Firefox will present you with an “opening delivery” window:  

 
 
 
 

 

 

 

1. Click on Open with 

2. Click on Choose 

3. Find the EndNote application icon in your Applications folder 

4. Click on the EndNote icon 

5. Click on Open  

6. Click the box next to Do this automatically and click on OK. You should not 

need to do this process again 

EndNote should offer to open your current library. If it doesn’t, use the Open 

Reference Library to find and click on your EndNote library file 

The reference will be added to your most recently opened EndNote Library. 
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Multiple References 

1. Login to PRIMO and do your search as normal  

2. Choose your references, select Send To tab and Add To My Folder  

 
3. Do this for all the references you would like to add to EndNote.  

4. In the top right click My Folder 

 
5. Select the references you would like to add to EndNote  

 

6. Click on the Send To tab  

7. Choose EndNote (RIS)  

 

8. Import to Citation Manager, it will default to UTF-8 and click Ok  
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 Safari users note: Safari does not recognise the direct export command from 
Primo as files it can import. See the instructions on page 13 on exporting individual 
references for further information. 

WARNING! There are a few things to note when using PRIMO to export to EndNote: 

 For books – all authors and editors come across into the Author field, so some 
editing may be required for edited books. 

 Corporate Authors – records that include corporate authors can be made to 
export with the appropriate comma, the normal filter will not include this.  If this 
is something that you regularly export, you can edit the filter, see below for 
more instructions.  Otherwise you can edit the record. 

Editing EndNote Filters 

To change the import of Corporate Authors to include a comma, you will need to go 
into the EndNote program. 
 
Click Edit, Import Filters 
 

 
If you have been using the RefMan RIS filter it will be listed and you can click “Edit 
RefMan RIS” if not, choose New Filter and then choose RefMan RIS from the list of 
options, then click Edit. 
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Once you are in the filter, choose the Author Parsing option and under the Last & 
First Names: click on the drop down menu and change from Smart to Import As Is. 
 

 
 
If you have any difficulties, contact a Faculty Liaison Librarian for assistance. 

Library databases 

You can search the databases from the CSU library webpage, and then export the 
search results to EndNote.  
 

Safari users note: Safari does not recognise the direct export command from 
database searches as files it can import.  See the note after step 7 for further 
instructions on exporting search results from Safari and Firefox into EndNote. 
 
Within the Ebsco databases, you can export citations from the results screen as 
shown below: 

http://www.csu.edu.au/division/library/research/faculty
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1.  Click on the Add to folder icon -  to save your reference to a folder. You can 
also select a range of references with one click – look for the link to add all of the 
displayed records at once.  

2. Go through the pages of results selecting all of the relevant articles.  
3. Click on Folder view link.  
4. The saved items will be listed. You will need to select All again  
5. Click on the Export option.  
 

 

  

6. Ebscohost is preset to do a Direct Export to EndNote, Procite or Reference 
Manager 

7. Click on Save 
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For Safari users: 

1. At this point Safari will download a file name ‘Delivery’,  (or “Save records” 

from the Informit databases, or “ovidweb.cgi” from the OVID databases) 

 

2. Drag and drop the downloaded ‘delivery’ file (or other named file) to the 

EndNote application icon on the Dock 

3. EndNote will open and prompt you to select a Library in which to import the 

files  

4. Choose the Library and references will automatically import. 

For Firefox users: 

Note: The first time you do this, Firefox will present you with an “opening 
delivery” window:  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1. Click on Open with 

2. Click on Choose 

3. Find the EndNote application icon in your Applications folder 

4. Click on the EndNote icon 

5. Click on Open  

Variously named files 
that will be downloaded 
from the databases 
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6. Click the box next to Do this automatically and click on OK. You should not 

need to do this process again 

EndNote should offer to open your current library. If it doesn’t, use the Open: window 

to find and click on your EndNote library file 

The references will be transferred to your library in an “Imported references” 
temporary group. This is to enable you to evaluate and modify the new records 
before looking at your entire library 

Google Scholar 

Safari users note: Safari does not recognise the direct export command from 
Google Scholar searches as files it can import.  See the note after step 4 for further 
instructions on exporting search results from Safari and Firefox into EndNote. 
 

To set Google Scholar Settings,  
1. Click on the Settings option in the top right of the page.  

 

  

2. Click on Bibliography Manager = Show links to import citations into 
EndNote, and Save these settings. 
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3. Locate required reference in Google Scholar  
4. Click Import into EndNote link displayed below each record in Google Scholar 

search results  

For Safari users: 

At this point Safari will download a file named ‘scholar.enw’ 

1. Drag and drop the downloaded file to the EndNote application icon on the 

Dock 

2. If asked, choose a Reference Library to import the reference into 

3. Click OK  

For Firefox users: 

Note: The first time you do this, Firefox will present you with an “opening 
scholar.enw” window:  

 

  
 
 
 
 
 
 
 
 
 
 

1. Click on Open with 

2. Click on Choose 

3. Find the EndNote application icon in your Applications folder 

4. Click on the EndNote icon 

5. Click on Open  

6. Click the box next to Do this automatically… and click on OK. You should 

not need to do this process again 

EndNote should open your current library and import the reference. If it doesn’t, use 

the Choose a Reference Library option to navigate to your EndNote Library. The 

references will be transferred to your library in an “Imported references” temporary 

group. This is to enable you to evaluate and modify the new records before looking at 

your entire library 

Manually Entering Information into Your Library 
Sometimes you will have references that need to be added manually or you may 
need to modify an imported reference. 
  
Make a new reference in your library by  

 Clicking on the References menu and clicking on New Reference  

 Using the Cmd (⌘) + N short cut or  
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 Clicking on the New Reference icon  in the top header  
 

 
 
The default new record is a Journal article reference type. If you need to create a 
record for a different type of item, choose a reference type from the dropdown list at 
the top of the window. If you change the record type, the fields will alter to match the 
information needed to reference the new type.  
 
Enter bibliographic information into the appropriate fields in the Reference window. 
You may not need to enter information in all the available fields. 
 
When you are finished, close the reference to save it and add it to the library.  

Moving through the document window 

 Use the scroll bar to look at the fields, which may change according to the 
needs of the reference type.  

 The active field is surrounded by a border. Press the Tab key to select the 
next field in the reference. Press Shift + Tab to select the previous field.  

 ‘Next Reference’ and ‘Previous Reference’ buttons at the top of the reference 
window allow you to browse references in a library.  

 Closing a reference: Click on the close box or press Command + W to close a 
reference and save any changes.  

 Special bibliographic formatting and punctuation should not be included when 
you enter reference data into EndNote. For example, you do not need to put 
quotes around titles, italicise journal names, or include the abbreviation ‘Vol.’ 
along with volume numbers. Enter only the raw data and leave the 
formatting to EndNote.  

Term Lists and Auto Suggest 

As you enter new references into your library, EndNote notes any new terms that are 
typed into the Author, Journal, and Keywords fields. New terms are indicated in red 
text. EndNote saves these and will auto-suggest them when you enter anything 
similar, to save you some typing.  
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Tips for choosing the right reference type  

Use Book 

 
For books written by one or more authors 

Use Edited Book 

 

for books edited by one or more editors 
(whether they are books in a series or 
not). 

Use Book Section 

 

For references to parts of edited or non-
edited books (a chapter, for example, or 
one article in published conference 
proceedings). 

Use Conference Proceedings For unpublished proceedings 

Use Conference Paper 
For articles that are published as part of 
the comprehensive conference 
proceedings 

Use  Journal Article 
For journal articles that appear either 
online or in print.  

Use the Web Page 
For citing material from a Web page or 
ftp site.  

Use Personal Communications For email discussions 

Use Chart/Table if you want to include an image and later 
insert that image as a table in Microsoft 
Word 
 
(Images in all other reference types will 
insert into Word as figures, which are 
listed and numbered separately from 
tables) 

Entering author names  

In general, entries with more than one author or editor must be entered one name 
per line. It is best to enter authors in the following order:  
 
<Family name><comma><space><First name><space><middle name or initial>  

e.g. Suzer, Max E. 
 

EndNote abbreviates first and middle names if required, so for maximum flexibility 
enter whole names whenever possible. If you are entering initials, type a period or a 
space between initials, (for example ‘Merrell, T.A.’ or ‘T A Merrell’), otherwise 
EndNote interprets the initials as a single name: ‘Ta.’ If a reference has no author, 
you should leave the Author field blank. Do not enter ‘Anonymous.’ EndNote will 
manage this according to the referencing style you choose. 
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The table below demonstrates how EndNote will interpret the author data that you enter.  
The names in bold indicate what EndNote will identify as the family name. 
 

Data Entered EndNote interpretation Data entered EndNote Interpretation 

Jones, Davey 
 
Davey Jones 

 
Zhang, Haiyuan 

 
Haiyuan Zhang 

Davey Jones Davey Jones Haiyuan Zhang Haiyuan Zhang 

van der Laar, Lianne Lianne van der Laar 
Department of 

Agriculture,  
Department of 

Agriculture 

Lianne van der Laar Lianne van der Laar 
Department of 

Agriculture 
Department of 
Agriculture 

 

Entering Dates  

The APA 6th manual states: 
 
 “Do not include retrieval dates unless the source material may change over time 
(e.g., Wikis)” (American Psychological Association, 2010, p. 192).  
 
If you DO still need to enter a date, you can put the date in as:  
28th July 2005 
28 Jul 05 
or 7/28/05 
Note: If you want to use numbers only, you MUST put them in using the American 
style of Month/Date/Year.   
 
Choose one style and use it consistently, or the citations will look odd in a 
bibliography.  
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Adding File Attachments to your EndNote Library  
Each EndNote record has a File attachments field. EndNote makes a copy of the 
original file and places it in the DATA folder that is created with your EndNote 
database.  

 

You can attach a PDF to a record by 
1. Selecting the record in your EndNote Library 
2. Clicking on References in the top menu 
3. Select File Attachments 
4. Select Attach File and then locate the pdf or any file to attach to the record 

 
 Alternatively you can drag and drop PDF and other file types into selected records in 
your EndNote Library.  EndNote will always be able to access the file, even when you 
share your database with a colleague.  
 
Opening a PDF with EndNote’s PDF viewer 
There are a couple of different ways to open a PDF within EndNote 
 

1. Double click on the reference that contains the PDF that you want to view:

 

The layout tab in the bottom right corner needs to be set to show PDF 

EndNote library 
(.enl) and DATA 
folder 

Layout 
options with 
PDF view 
selected 
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2. With the main EndNote Library layout set to show any of the following views: “Right - 

PDF”, “Right - Split”  “Bottom- Split” or “Bottom - PDF”, click on the open PDF icon: 

 

 
 
Note: if you attach Word or Excel files, please be aware that EndNote makes a copy 
of the original file and adds it to the .Data folder. Any changes made to the original 
file will not be saved to the copy in the .Data folder. Do not attach files that you 
haven’t finished modifying.  
Note:  To open a PDF outside EndNote’s PDF viewer, choose Option+Command+P 
and the PDF will open in whichever viewer is set as the default on the computer.  

To manually import a PDF file: 

1. Open the library into which you want to import the references. 
2. From the File menu, choose Import  
 

 
 
3. Locate the file you want to import. 
4.Select the PDF file or Folder import option from the Import Option list. 
6. Select an option from the Duplicates list: 

 Import All: Imports all references, including duplicates. 

“Right 
PDF” 
view 
with 
‘open 
PDF’ 
option 
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 Discard Duplicates: Imports all references except duplicates. 

 Import into Duplicates Library: Duplicate references are imported into a 
library called File-Dupl.enl, where ”File" is the name of the library into 
which you are importing. 

7. Choose a Text Translation option. The default value is No Translation. There is no 
need to change this. 
8. Click Import to import the file. 
 
Note: When the import is complete, the new record is stored in the Imported 
References group, and will include bibliographic information given for the Digital 
Object Identifier (DOI) mined from the PDF file such as title, author, volume, issue, 
page, year, and DOI.  
 

This is a perfect time to add a keyword to the imported reference or to peruse 
the imported data to make sure it imported as expected. Make sure to check 
references that contain extended characters (extended characters are any special 
characters, including characters with diacritics, and Greek, mathematical, or 
typographical symbols). 

To manually import a folder of PDF files: 

1. Open the library into which you want to import the references. 

2. 2. From the File menu, choose Import  

3. Locate the folder you want to import. 

4. Select the PDF file or Folder import option from the Import Option list. 

5. Select an option from the Duplicates list: 

 Import All: Imports all references, including duplicates. 

 Discard Duplicates: Imports all references except duplicates. 

 Import into Duplicates Library: Duplicate references are imported into a 
library called File-Dupl.enl, where ”File" is the name of the library into 
which you are importing. 

 
6. Choose a Text Translation option. The default value is No Translation. There is no 

need to change this. 

7. Click Import to import the files in the selected folders. 

Make sure to check references that contain extended characters (extended characters 

are any special characters, including characters with diacritics, and Greek, mathematical, or 

typographical symbols.) 

Importing PDF Files and/or Folders to Create New References 

This feature allows you to convert existing collections of PDF files into EndNote 
references with minimal typing. 
You can import PDFs one file at a time, or you can import an entire folder of PDFs at 
once. 
Note:  

1. This function will only work for some PDFs with the DOI number in the 
document or the document’s metadata.  It cannot import data from scanned 
PDFs or PDFs without the DOI. 
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2. When EndNote is unable to locate the reference data, it will create a blank 
record with the PDF attached and the file name in the Title field. 

3. When importing data using this method the PDF is automatically attached to 
the record.   

4. When performing the import function, if there are two DOIs found in the first 
two pages of a PDF document, EndNote will put both DOIs in the DOI field. 
The PDF is then attached and the file name is put in the Title field. 

Auto-import of PDFs and EndNote groups 

EndNote allows a range of methods to import PDFs, automatically importing, naming 
and sorting the records. 
 

1. Go to EndNote X7 > Preferences and click on PDF handling from the left hand 

frame 

2. Choose the auto renaming convention that you would like to apply and then 

click Save 

3. This screen also gives the option of choosing to enable an auto import from a 

specific folder.  This means that any new pdf that is added to that folder will 

automatically be imported into your chosen EndNote Library. 

 

Using Find Full text function to import PDFs 
Many online sources now supply both bibliographic information and full text of the document 
you are referencing.  EndNote can locate full text files on the Internet using the data in your 
EndNote records.  You can do this for a single record or up to 250 records at a time. 
  
You must first set up EndNote to authenticate your CSU access 

1. Select EndNote X7 > Preferences > Find Full Text 
2. Select the check box to enable OpenURL 
3. Replace the existing text in the OpenURL Path with: http://sfx.unilinc.edu.au:/csu 
4. Replace the text in the Authenticate with: URL: http://ezproxy.csu.edu.au/login?url= 
5. Click OK 

 

http://sfx.unilinc.edu.au/csu
http://ezproxy.csu.edu.au/login?url=
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From here there are two methods you can use to locate full text. 

Using the DOI in the record to Find Full text 

This will automatically attach the full text, if found, to your EndNote record 
1. Select the required record(s) 
2. Select References > Find Full Text > Find Full Text 
 
EndNote provides a progress indicator at the bottom of the Library column: 
 

  

Linking to the record in the Library’s databases to download the PDF 

Locating full text copies of journal articles listed in your EndNote library: 
1. Select the required record(s) 
2. Select References > URL > OpenURL Link 
  
Off-campus users will be prompted for a current CSU username and password; be 
presented with a list of SFX services and prompted to click Continue. 

Updating References with missing content 
Sometimes, imported references will come into your library with vital sections of the 
reference missing.  For example, a journal article may be imported without the 
Volume, Issue and page numbers entered.  EndNote can often populate the 
reference with a click of a button 

1. Find the reference in your Library that has missing details 

2. Double click on the reference to open the Reference in a new window 

3. Click on the Find References Update button at the top right of the reference:  

4. You’ll be shown a possible record (on the left) that matches your existing record (on 

the right) 
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5. You can choose to Update all fields, or Update empty fields 
You can also manually copy & paste text from the potential record into your existing 
record in this window. When you’re happy, click on Save Updates 

Regular Backups  
We recommend that you back up your EndNote library and directories of research 
materials regularly, to a source other than your computer's hard drive.  

Looking At Your Library 

When you have transferred your records, you see the Library window. The newly 
imported references are displayed.  
The menu bar:  

 

 The File dropdown menu allows you to open, close, save and create EndNote 
libraries.  

 

 The Edit menu:  
 Cut, copy and select references.  
 Define the output styles that format the display of references.  
 The Preferences option allows you to configure the software to 

your needs.  
 

 The References menu:  
 create, edit and delete references  
 custom sort references  
 You can also work with URLs (online files) and file attachments 

 

 The Groups menu: 
 create groups, smart groups or group sets 
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 add references to groups 
 hide groups 

Display Modes and Layout Options 

Display Modes  

Depending on the mode chosen, the panel either hides or shows particular Groups. 
Users choose the active mode by selecting one of the three toolbar controls: 

 Local 
 Online (Temporary Library) 
 Integrated 
 

  
These toolbar icons remain depressed when clicked, indicating the current mode. 
The leftmost button is for local mode, the middle is for online mode, and the rightmost 
is for integrated mode. 
 
The default mode when EndNote is installed is Local. However if the user then 
selects one of the other modes, EndNote will remember that choice when it is shut 
down, and it will reopen in Local mode. Library windows never open up directly in 
Online mode. 
 

Local Library mode  hides the online groups and displays only those groups 
containing references found in the user's library.  

Online Search mode presents only the Online Search groups, in addition to the 
Online References and Online Trash auto-groups. All the references found in these 
groups are located in a temporary database, separate from the user's library, but 
displayed in the normal library window. In Online mode, users can search and 
download references from remote databases without affecting their own library. To 
copy any required references to their permanent library they must select those 
references and use the References > Copy References To command.  
 

In the Integrated mode,  all groups appear in the Groups Pane, including the 
Online Search groups. When performing an online search, results are downloaded 
directly into the user's library and added to the All References group (i.e. the 
complete EndNote library).  

Layout options  
The Layout options appear at the top right hand side of the screen  
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There are seven different layout options:  

1. Three of the options are combinations of the reference library above and 
various combinations below the library – known as the “bottom view” 

2. Three of the viewing options are combinations of the reference library on the 
left and various options on the right – known as the “right view” 

3. The other viewing option shows only the reference library  

Examples of layout views 

Bottom preview 
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Bottom split  

 
 
 
 
Bottom PDF  
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Right preview  

 
 
 
 
Right split  
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Right PDF  

 
 
 
 
References only  
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Selecting and Opening a Reference  
If you want to work with a reference, you must first select it. You can then view its 
contents, copy, cut, delete, or edit it.  
To select a record, you can:  

 Click on the reference using the mouse  
 Use the arrow keys  
 Type the first few letters of the field by which the library has been sorted.  

 
You can then double click on the selected record to open it or drag the selected item 
to a group, or add a pdf.  
 

You may need to edit some of the fields. Typical transfer issues include:  
 Title field: all titles in all capital letters, or coding instead of punctuation.  
 Reference type: may show ‘Generic’ instead of a Newspaper or Journal 

article. It won’t look right in your bibliography.  
 Keywords: you may need to press the Enter key after each keyword to put 

them on separate lines, so that EndNote will recognise each separate 
keyword.  

 
At this stage you can also:  

 Check the notes field and delete any information you do not require.  
 Manually add useful information such as the viewing date, database name and 

vendor  
 Drag any new records to relevant groups.  
 Download your pdfs and drag them to the relevant records  

 
Close a record by using the Cmd () + W shortcut, or by clicking on the Close 
button in the left corner of the grey toolbar.  

To go back to showing all the references, click on ‘All references’ in the Groups 
window. 

Creating Groups, Groups from Groups and  
Group Sets 

Creating a new group 

Groups make it easy to break a large library into subsets for later viewing. A group 
simply points to a subset of references that already exist in the library. Custom 
groups are created by you to help organise the library 
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1. Click on the Groups drop down menu 
2. Click on Create group 
3. Give the new group a name.  
4. Click on “All references” to see the contents of the library.  
5. You can now click on any reference in the main screen and drag it to a group 

name to add it the group. You can also hold down the  key to select and 
drag several references at once.  

6. Click on the group name to see which references have been added.  
  

EndNote automatically generates a permanent group for All References, and 
temporary groups for Search Results, and Trash.  
 
You can add a reference to a particular group only once. However, you can add that 
reference to any number of groups.  

Note:  There is no obvious change when you have added the reference to the 
group, except for the number that appears next to the group. 
 
Deleting a reference from a custom group does not delete it from the library. It 
removes the reference from the group subset, but the reference still exists in the 
library.  
 
Deleting a reference from a library also deletes it from all groups in that library.  

Tip: Create a group to collect any imported items that you do not currently have 
in print or electronic full text in your research collection. This will make it easier to 
identify items that need to be obtained.  

Creating group sets 

Another method of creating groups with subgroups is to use the ‘Group Sets’ option.  
To use this option, you: 

1. Create your groups first as per normal 
2. Create and name your Group Set (the group set option is also under the 

groups menu in the top menu bar)  
3. Drag the groups you want to include into your Group Set, which appears in 

alphabetical order under the ‘My Groups’ area. 
4. The groups you include will disappear from the ‘My Groups’ area and will now 

be listed under the Group Set 
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Creating groups from Groups 

In EndNote X7 you can create a new group from any combination of two or more 
existing groups.  This is one method of creating more complex groupings with 
subgroups.  This can also be used to create a new group from the overlap of two or 
more groups.  Finally, you can use this option to create a new group based on one 
group, minus the references that are held in common with another group.   
 
To do this, EndNote uses the Boolean operators, AND, OR and NOT.   

1. The AND operator will create a new group based on the records that are 
common to each existing group selected (only those records that are common 
to both). 

2. Groups created using the OR modifier will include all of the references in each 
group selected.   

3. Groups created using the NOT modifier will include references from one group 
minus any references that are held in common with another group. 

 
To create a group that includes all of the references in two or more groups 

1. Right-click in the Groups area (or look under the Groups option in the top 
menu bar) and select ‘Create from Groups…’ 

2. Give the new group a name 
3. Select the first group you want to include 
4. Select OR as the operator to combine the groups 
5. Select the other groups you would like to include 
6. Click on the ‘Create’ button
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Smart groups  

Smart groups are built with search strategies that you wish to run in the background, 
gathering any added references that meet with your search strategy.  
 

1. Click on the Groups dropdown menu  
2. Click on Create smart group to set up your custom search strategy  
3. You can search for authors, keywords, appearance in any field, date ranges or 

other requirements.  
 

 
 

4. Click on Create. This will create the new group and find any relevant 
references already in your library. When you add more references to the 
library, the smart group will collect any that match your search strategy.  

5. The new group is listed in the Smart Groups pane as New Smart Group. Click 
to select it.  

6. Use the Groups menu to rename it.  

Working with your PDFs in EndNote 

Viewing PDFs in EndNote 

This feature in EndNote X7 allows you to view, annotate and highlight PDF files that 
are linked to your EndNote library. You can also perform those functions via the 
toolbar in the PDF preview window: 
 

 
 
To launch EndNote’s PDF viewer click on the ‘Open PDF’ button:  

Highlighting and Annotating PDFs with EndNote’s PDF Viewer  

To make annotations with a PDF, click on the annotations icon:  
 
This displays an annotations toolbar: 
 

 
 
To highlight part of the PDF, select the sections of text that you wish to highlight 
(*please note – only text based PDFs can be highlighted, not scanned documents).   
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Then click on the ‘Highlight Text’ button:  

You can also add annotations by using sticky notes:  

Searching within attached PDFs 

This feature allows you to search through the text in attached PDF files.  To use this 
feature, the attached files must be text-based PDFs, not scanned documents. 
 
You can choose to search through all the fields in your citations along with the 
attached PDFs, or you can choose to restrict your search to only the attached PDF 
files. 

Searching Any Field + PDF 

To search all fields and attached PDF files in your selected reference list 
1. Go to the Search library option  

2. Select Any Field + PDF from the drop down Field list. 

 
3. Choose an item from the Comparison list to indicate how the search term(s) 

should relate to the search. 

4. Enter the search term(s) that you want to locate. For example, you can enter a 

single term or a string of terms 

5. Click the Search button. By default, EndNote ignores capitalization when 

searching for text. For example, a search for the text hospital also finds 

Hospital. If you enter a phrase, EndNote will retrieve references that contain 

the words you entered in any field or in a PDF document. The words will 

appear together if they are in any EndNote field, and may or may not appear 

together in the PDF file. For example the query, hospital care retrieves 

references containing hospital care in the EndNote fields or hospital and/or 

care anywhere in a PDF file. Quotation marks (“ ") in a search using Any Field 

+ PDF will be searched as characters. 

Note: Match Case and Match Word rules apply when these options are 
selected.  

Drop down field list 
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To search within a specific PDF  

To search PDF files attached to your references: 
1. Select PDF from the Field list to restrict your search to just PDF files. 

2. Choose an item from the Comparison list to indicate how the search term(s) 

should relate to the PDF search. 

3. Enter the search term(s) that you want to locate. For example, you can enter a 

single term or a phrase. 

4. Click the Search button. By default, EndNote ignores capitalisation when 

searching for text. For example, a search for the text hospital also finds 

Hospital. If you enter a phrase, EndNote will retrieve references that contain 

either term. For example, the query hospital care retrieves references in which 

the term hospital and/or care appears anywhere in the PDF file. To search for 

an exact phrase, enclose the phrase in quotation marks. For example, the 

query "hospital care" will retrieve records that contain this exact phrase. 

Using EndNote’s record numbers to file printed documents 
By default, EndNote displays 10 columns of information about each record: 

 Whether a citation has been opened and read 

 a paperclip symbol indicating a PDF attached to the record  

 the first author's name  

 publication year  

 title  

 rating 

 journal  

 reference type  

 URL  

 Last updated  
 
If you have extensive collections of printed documents, you may want to file them by 
EndNote record number for easy access. You will therefore need the record number 
to be displayed in the summary screen.  
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1. Click on the Edit dropdown menu  

2. Click on Preferences 

3. Click on Display Fields, from the list on the left side of the preferences 
window 

4. We recommend you change column 6 or 8, whichever you are least likely 
to need. 

5. Click on the dropdown menu for that column 

6. Scroll up and select Record Number from the list of fields  

7. You can rename the heading on any column by typing your preferred 
words into the Heading text box. Change the header to ‘Record number’  

8. If you wish to display fewer columns, you can change the unwanted 
columns to unused 

9. Click on OK to save your changes, or the EndNote Defaults button to 
reset the display to the original settings 

10. Click on your preferred column to sort the order 

11. Once you have set the desired display fields, you can adjust the column 
widths by dragging the bar between column headings. 

 

Part 2 – Using EndNote When You Write 

Using EndNote with Word (Cite While You Write) 

Now that you have some records in your library, Word and EndNote can work 
together so that you can create a Word document with correctly formatted citations 
and a bibliography.  

When the programs are working together, you will be able to create a correctly 
formatted document with in-text citations and a bibliography, such as in the following 
example.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
When you install EndNote onto your computer, it automatically adds the necessary 
EndNote tab to the tools in your Word 2008 or Word 2011 software.   You will also 
have a floating toolbar incorporated into your word templates: 
 

The high rate of marriage breakdowns in Australia results in personal, family and community 
consequences and costs. Bender and Fuller’s research (1994) confirmed stable and satisfying marriages 
contribute to men's and women's improved physical and psychological health, their financial condition 
and children's wellbeing. However, these protective benefits of marriage occur only in families where 
there aren’t major conflicts or mental health problems in a spouse (Australian Bureau of Statistics 2005; 
Relationships Australia 2003). Among the most frequently asked questions are: Why do marriages break 
down? What are the reasons for divorce? How can extended family relationships be maintained in the 
event of divorce?  
 
Australian Bureau of Statistics 2005, Divorces, Australia (data cube),, cat. no. 3307.0.55.001, ABS. 

Viewed 26th January 2008, http://www.abs.gov.au/AUSSTATS/  
Bender, W N & Fuller, L 1994 'Victimization of non-custodial parents, grandparents, and children', 

Journal of Divorce & Remarriage, vol. 21, no. 3, pp. 81-114.  
Relationships Australia 2003, The Rest: Mental Health, viewed 21st January 2008, 

http://www.relationships.com.au/what-we-do/policy-research/the-rest-relationships-statistics/.  
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Inserting Citations into the Text 
1. Open the EndNote library that contains the references you wish to cite.  

2. Open the document into which you would like to insert citations  

3. Select the Citations option from the floating toolbar 

4. Click on Insert Citation and select Find Citation  

   

 
5. Type an author's last name, keyword or year into the ‘Search for’ box.  

6. Click on Search 
 

EndNote compares the identifying text to your EndNote references and lists the 
matching references. When multiple references match the search, they are listed so 
you can identify, highlight, and insert the appropriate reference.  

 

7. Click on the required reference to select it.  

8. If several papers might be relevant for an in-text citation, hold down the key and 
select on the references you wish to cite.  

9. Click on Insert. A single reference will be inserted into the text within its own 
bracket; multiple references will be inserted into a bracket, sorted according to 
your chosen output style, which will be discussed later.  

Note: The first time that you insert a citation in a document the program 

may appear to ‘hang’. This problem does not occur for all users, and there is 

no progress indicator to suggest that the computer is busy. Subsequent 

citations will be inserted almost instantly. 
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10. Once the list of references has been generated, the in-text citation will list the 

papers in an order specified by your output style.   

 

 

Removing Citations – Very Important!  
DO NOT delete unwanted citations by highlighting them and pressing the 
delete key. While doing so does remove the unwanted citation’s text, it may leave 
the entry in your list of references and more importantly, some of the ‘hidden’ coding 
that allows EndNote and Word to work together. This orphaned code can cause all 
sorts of problems later, including citations appearing out of order, and can be hard to 
correct.  
 
If you wish to remove a citation completely: 

1. Select Citations option from the floating toolbar 
2. Choose the Edit and manage citation(s) 
3. The Edit citation dialogue box will be displayed. All the citations within the 

document will be listed on the left portion of the screen. Make sure the citation 
you want to delete is highlighted. 

4. Click on the ‘Remove citation’ option under the option: 
 

 

5. Click on OK 
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Adding text and pagination  
You may wish to modify citations to add pagination details, "see also" references, or 
remove the author from the citation bracket.  
The following modifications are available:  

Sample citation  Bender's discovery (Bender, 1994)  

Exclude author  hide the author name, and only show the date e.g. 
Bender’s discovery (1994)  

Exclude year  hide the publication date, and only show the author 
name e.g. the 1994 discovery (Bender)  

Prefix  add preceding text, such as "Cited in " Make sure you 
leave a space after the text e.g. the discovery (as 
cited in Bender, 1994) e.g. the discovery (see Bender, 
1994)  

Suffix  adds following text. Make sure you include a space 
before the text eg. the discovery (Bender, 1994 is a 
prime example) 

Pages adds page number(s) eg. (Bender, 1994, p.4) 

 
To hide the author or publication year of a single citation: 

1. Right click on the in-text citation. A dropdown menu will appear 
2. Click on Edit citation 

3. Make the required changes 

 
To customise a formatted citation:  

1. Select Citations option from the floating toolbar 

2. Choose the Edit and manage citation(s) 

3. The Edit citation dialogue box will be displayed. All the citations within the 

document will be listed on the left portion of the screen. Make sure the citation 

you want to customise is highlighted 
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4. Customise the citation as required by using the prefix, suffix and/or pages 

boxes. 

5. Click on OK to make the changes  

Formatting a Bibliography (created with EndNote) in Word 
To change the output style in your bibliography:  

1. Click on Bibliography in the floating toolbar  

2. Click on Configure Bibliography 

3. Click on the drop-down menu next to ‘With output style:’  

4. Select a different output style  

5. Click on OK 

 
Theses often require the references to be double spaced. There is no need to 
change the output style. You can make this change while formatting your 
bibliography.  
 

1. Open your Word document 
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2. Click on Bibliography in the floating toolbar  

3. Click on Configure Bibliography 

4. Click on the Layout tab  

5. In the box labelled ‘Line spacing’ select the ‘Double’ option 

6. Click on the OK button  

Creating Subheadings for your Reference List 
The EndNote plug-in within Word allows you to organise your Reference list with 
subheadings.  You can display references in groups by reference type or with your 
own headings
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Configure your Reference list to display headings  

Under Categorize References in your floating toolbar: 
1. Select Group References by Custom Categories  

 
 

2. Click on Configure Categories to input the headings you 

require 

3. Add category headings by clicking on  
 

4. Drop and drag the references into the appropriate headings 
5. You can arrange the order of the headings by dragging them to the 

appropriate position in the list 
6. References not placed in a category will appear in the Uncategorized section 

of the reference list 
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Output Styles  

An output style determines how the selected reference will be formatted and 
displayed when you print, export, preview and create in-text citations or footnote 
citations and bibliographies for all types of references.    

EndNote™ includes APA 6th, Harvard, Chicago B, and individual publication-specific 
styles such as Nature. More styles can be downloaded from the EndNote™ website 
at http://www.EndNote™ .com/support/enstyles.asp    

To Activate a Different Style 
The three default styles (Annotated, Numbered, and Show All Fields) are not 
appropriate for Charles Sturt University requirements and you will need to select 
another style. Most Schools at CSU have adopted the APA 6th edition.  Please check 
the required style for your School or Faculty with your lecturer.  For more information 
on referencing see: http://student.csu.edu.au/study/referencing-at-csu  
 

1. Click on the Current Style drop down menu. Note: You must be in the bottom 
view (as shown) or in the Right view for the current style to be visible) 

2. Click on Select another style 
3. Scroll down the list alphabetically by name, or by category.  
4. If you wish to search by category, click on the grey category title bar or click 

on the Find button underneath the list 
5. Click on the name of the required output styles to select them.  
6. Click on Choose

 

If you wish to add another style, repeat steps 2-6. 

http://www.endnote.com/support/enstyles.asp
http://student.csu.edu.au/study/referencing-at-csu
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To Remove a Selected Style:  
1. Select the style in the Current Style drop down menu.  

2. Click on the Edit drop down menu.  

3. Click on Open style manager 

4. The alphabetic list should open at the selected style. Click on the ticked box 
next to your style to remove it from your list.  

5. Click on the close box for the style manager window. The style should no 
longer appear in the Current Style drop down menu.  

Activate a style within Word 
To choose a different referencing style within Word, click on the dropdown button on 
your floating toolbar. 
 

 
If your referencing style is not in the default list, click on Select another style and you 
can choose the appropriate style from the list. 

Downloading, Saving and Opening Additional Styles 
You can download additional output styles for EndNote X7 from the Thomson 
Reuters support site for EndNote by clicking on the ‘Help’ menu at the top of the 
EndNote screen and selecting ‘Web Styles Finder…’.  You can then search for the 
style you need on the Thomson website at http://www.EndNote™ 
.com/support/enstyles.asp.   
 
To install and use a style: 

1. Locate the style you want using the EndNote ‘Web Styles Finder’ by either 
browsing through the list or searching for the style by publication name. 

2. Click on the ‘Download’ link to the right of the style. 

 
 

3. Save this file somewhere on your computer (the desktop is a good location as 
files are easy to find there). 

4. Double-click on the file (this should open the file in EndNote). 
5. Click on ‘File’, ‘Save As’ in EndNote. 

http://www.endnote.com/support/enstyles.asp
http://www.endnote.com/support/enstyles.asp
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6. Remove the word ‘Copy’ from the end of the style name and click on the 
‘Save’ button.  EndNote will save the file in the appropriate folder. 

7. To use the referencing style, click on the drop-down arrow next to the style 
window in EndNote and click on ‘Select Another Style’. 

8. Once the style manager opens, navigate to the new style and double click it to 
select it as the active style in your library. 

Editing Output Styles 
Sometimes, an existing output style does not meet your publishing needs, so you 
may need to edit an existing style or create a new output style. 

To edit an existing style 

1. Select the output style in the menu 

 
2. Click on Edit > Output Styles > Edit ‘Your selected style’ 
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3. The window that opens contains the display settings for Citations, References 

and Footnotes for this style 

Editing In-text Citation display 

There are many different settings you can change, including how to display  

 changing the punctuation of the in-text citations – Templates 

 different items by the same author, publishing in the same year – Ambiguous 
Citations 

 listing authors when there are more than one for a reference – Author Lists 

 sorting the citations when listed together in brackets – Sort Order 

Editing Author display 

You can also choose to change the way the author is displayed, you may wish to 
display the author’s surname and initials rather than just the surname.  

1. Select Author Name in the Citations menu 

 
2. In the drop down menu next to Initials, select the option you wish to display 
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3. Save the changes by clicking on File > Save 
4. To update the citations in your Word document to show the changes you have 

made to the output style, you will need to click on “Update Citations and 
Bibliography” on the EndNote toolbar in Word 

Editing Bibliography display 

There are many different settings you can change, including how to display  

 different items by the same author, publishing in the same year – Ambiguous 
Citations 

 sorting the order of the references in the bibliography – Sort Order 

 listing authors when there are more than one for a reference – Author Lists 

 how an author is displayed – Author Name 

 listing editors when there are more than one for a reference – Editor Lists 

 how an editor is displayed – Editor Name 

 how the titles should be capitalised – Title Capitalization 

Editing templates 

You can also choose how the references are punctuated and displayed for each 
reference type, including what headings are included from the record.  

1. Select Templates in the Bibliography menu 
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2. To add a reference type - select it from the Reference Type button at the top 

of the screen 
3. To alter the format - Highlight the text & use Formatting buttons above the In-

Text Citations window 
4. To alter punctuation - type or delete punctuation as required 

EndNote uses special characters or 'fields' to control how a record appears in the 
bibliography. Place your cursor where you want the character in the template. Go to 
‘Insert Field’ on the top right and select the appropriate character: 

 Singular/plural (^ caret symbol) - used if there is different text for 
singular/plural forms e.g. (Ed.),^(Eds.) 

 Link adjacent text - a non-breaking space (shown as a small grey diamond in 
the template) used to link adjacent text to a field so text doesn't appear if the 
field is empty 

 Forced separation (| pipe symbol) - used to separate punctuation from 
adjacent fields. e.g. you might want a full stop at the end no matter what fields 
are empty 

 Field names as literal text (`back apostrophe symbol) - used if you want 
text in your records that has already been used as a field name e.g. if you 
want the word 'year' as well as the field year 

 To remove a field - Highlight > click Delete on your keyboard 

Remember to save the output style as you go. 

TIP! You can also rename your output style to identify it from an existing one by 
 clicking on File > Save As. 

TIP! It is a good idea to test your output style on a test word document. 
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Abbreviated Journal Titles and EndNote Term Lists 

EndNote provides a number of terms list to ensure that the journal names in your 
bibliography are either the full name or abbreviation according to your required output 
style. To set up your terms list, first make a backup of your library.  Then, follow the 
steps below.  

1. In EndNote, go to "Tools > Open Term Lists > Journal Terms List".  

2. Highlight the first journal term, and select [Ctrl]+A to select all, ([Command]+A on a 

Macintosh 

3. Note: If the Journal Terms List is empty, skip to step 4. 
4. Next, select "Delete Term" to delete all old terms. 
5. Go to the "Lists" tab at the top, and select the "Import List" button. 
6. Browse to the Term Lists folder within the EndNote folder, and choose to open 

the file according to your required journals. 
o For a Windows machine, this folder should default to: 

C:\Program Files\EndNote (EndNote Version Number)\Term List 
o  or on a 64-bit Windows machine, this folder should default to: 

C:\Program Files (X86)\EndNote (EndNote Version Number)\Term Lists 
o On a Mac, this folder should default to: 

Hard Drive: Applications: EndNote (EndNote Version Number): Terms  

7. This will import the correct abbreviations into your library's term list. 
8. Next, to select the correct substitution, go to "Edit > Output Styles > Open 

Style Manager". 
9. Highlight the style you are using and select "Edit". 
10. Select "Journal Names" on the left. 
11. Using a new document, test that the style is using the Full Name or one of the 

Abbreviations as needed.   

Adding a Simple Bibliography to an Existing Word 

Document.  

At the EndNote Reference List screen:  
1. Select the output style you wish to use from the Current Style box e.g. 

APA 6th  
2. Select the references 

3. For multiple references, use Cmd (⌘) and click with your mouse  

4. For a block of references, use Shift and click with your mouse  
5. For all references, click on the Edit menu and click on Select All 
6. Click on the Edit dropdown menu  

7. Select Copy formatted or press Cmd (⌘)+ K 

8. Open the Word document  

9. Use the Cmd(⌘)+ V command to paste the references or  

10. Click on the Edit menu  
11. Click on Paste 

The new document is now independent of EndNote. You can modify the information 
in any way, and it will not affect the EndNote library.  
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Part 3 – Using EndNote on More Than One Computer 

CSU’s licence allows you to use EndNote on more than one computer, you can do 
this a couple of different ways. 

Using an External Drive to Hold you EndNote Library 
1. Create a Research directory on a USB Flash Drive  
2. Keep your working Word files and EndNote library in that directory.  
3. Always use the files in the Research directory on your flash drive.  

 
You can then copy that entire directory to another source to back it up.  
 
Only using the files on the USB prevents accidents like over-writing the most recent 
library with an older one, and stops you from ‘breaking’ links between EndNote and 
Word files if you move them to different directories. 

Syncing your EndNote Library 
EndNote allows you to have your Library available to you on multiple computers.  
You can sync your Library with EndNote’s online facility, EndNote Online, and 
subsequently sync the library with another computer, ensuring you have the same 
content available in your library, including attachments, on different computers you 
may use to do your research and writing.  This service is provided as part of the CSU 
EndNote subscription. 
 
WARNING!  
 You can only sync one EndNote Library with EndNote Online.  If you already 
 have an EndNote Online account, your existing EndNote Online Library will be 
 copied to your desktop library and your desktop EndNote library will be copied 
 to your EndNote Online account. 

Syncing with EndNote Online 

To sync with EndNote Online, you need to create an EndNote Online account.  You 
can do this by going to the Sync Preferences in the EndNote Software 

1. Click on Edit 
2. Click on Preferences 
3. Select ‘Sync ‘ in the list on the left 
4. If you already have an EndNote Online account, enter your details, if not, click 

on “Enable Sync” 
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5. You will then be asked to complete an online form, after doing so, you will 
have and EndNote Online account  

6. Check that your Email address and Password are entered correctly in the 
Sync Preferences window 
 

To sync your EndNote Library: 
1. Ensure you have your Library open and created a copy of your library that is saved 

separately (just in case!) 
2. Click on Tools 
3. Click on Sync (EndNote will prompt you at this point to create a backup of your library if 

you haven’t already) 
4. Your Library will now be copied across to your EndNote Online account, with any 

references in your EndNote Online account brought into your desktop library.  This may 
result in duplicates in both Libraries. 

 

 
7. If you have a large library, this may take a while, but you can continue working 

with your EndNote Library as the syncing process will occur in the background 
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How to delete duplicate records after syncing with EndNote Online 
If you already had an EndNote Online account, the EndNote Libraries have been 
copied both ways, so you may now have duplicate records in your desktop library. 
 
To identify duplicate records in your Library (this can be done at anytime) 

1. Select All References in the My Library pane 
2. Click on References 
3. Click on Find Duplicates 

 
 

4. If any duplicates are found, a window will appear asking you which record to 
keep.  At this point, click on Cancel at the top right of the window 

 
5. You will now be presented with a the contents of the Duplicate Records folder 

with 2nd copies of the records highlighted in blue 
 

 



 52 

 
6. Hit the delete key on your keyboard 
7. Empty your Trash 
8. To delete the duplicate records from your EndNote Online library, click on the 

Sync button This will removed the deleted records from your EndNote 
Online library. 

Syncing your EndNote Library on a 2nd computer 
These instructions assume you have already created and synced a library on another 
machine. Make a note of the name of the library. 

1. Open EndNote on the second computer (Mac or Windows).  
2. Click File 
3. Click New 
4. Create a new library with the same name as the original synced library. 

5. Click the Sync button.   
6. Type your existing EndNote Online login and password into the EndNote 

Online Account Credentials fields 
7. Click OK 

Sharing Records with Colleagues 

Copy and Email Records from your EndNote Library 
You can save an EndNote library or group within your Library that will to a single 
compressed file that will include the records and any attachments.  You can then 
email this file  a copy to a colleague who can then expand the file and import it into 
their own EndNote library 

Creating a compressed Library File  

1. Open the library in EndNote. 
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2. From the File menu, select Compressed Library (.enlx) to display a 
Compressed Library dialog. 

3. Use the radio buttons to determine these options: 

 Specify whether you want to Create a compressed library or to Create & 
Email the library. ( You will need to have a built in email program to use 
Create & Email.  If you’re using Gmail or Hotmail, you will need to use 
Create and then attach the file manually to your outgoing email.) 

 Specify whether you want to save file attachments with the library or not. 

 Specify whether you want to save  

 all references to the compressed library,  

 only the selected (highlighted) references, or 

 only the references in a specific group or group set. 
4. Click OK to display a file dialog. 
5. Save the compressed library (default name is Sample_Library_X6.enlx) to a 

folder on your hard drive.  
 
You can rename the file name but you cannot use the following characters.\, /, : , *, ? 
, " , < , > , | .  If you selected the Create & Email option, EndNote will launch your 
default email system, create a new email, and attach the compressed library file to 
the email. Enter additional information to the email, such as a recipient, subject, and 
message. Click the Send button. 

Restoring a compressed Library File  

1. Save the compressed Library onto your computer – your Desktop is fine. 

2. Double click on the compressed Library icon  
3. You will be asked where you wish to save your new EndNote files. 
4. When the file has been restored Open EndNote. 

 
You can now either Open the file using File > Open > Open Library and 
selecting the .enl file that was created when the compressed Library was 
restored. 
 
Alternatively you can import the restored Library directly into your own 
EndNote Library by using File > Import > File.  Select the .enl file that was 
created when the Library was restored.  Make sure that you select to Import 
Library and decide whether you want to import duplicates.  Click on Import. 
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Document Groups 

In addition to Groups, Groups Sets and Smart Groups, EndNote X7 also 
automatically creates a new group for each open document that has EndNote 
references in it.  Document groups will show up in the group window under the ‘All 
References’ group.  They are identified by a Word document icon next to the name of 
the document.  Next to the document name the number of references used in the 
document is listed (see below). 
 

 
This group is useful for sharing references in a document with colleagues as the 
references in the group can be copied to a new library and thus shared.  To share 
these references with a colleague: 
 

1. Select the appropriate document group 
2. Click on a reference in the group 
3. Click on ‘Edit’, ‘Select All’ to select all of the references in the group 
4. Click on ‘References’, ‘Copy References To’ and select ‘New Library’ 
5. Save the Library with a distinctive name (giving it the same name as the 

document would help identify the library) 
6. With the new library opened, click on ‘File’, ‘Compressed Library (.enlx)’.  This 

will merge the data folder with the library file for easy distribution to colleagues 

 
7. To email the library, within the Compressed Library settings, select ‘Create & 

Email’.  You can choose to include any attached PDFs or to send only the 
reference data.  Please note that including PDFs in your shared library may 
constitute a breach of Copyright law. 
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Sharing Groups Using EndNote Online 

EndNote Online allows users to collaborate with the Share Groups feature. You may 
wish to share an existing group or create a new group to share.   
 
To access EndNote Online, go to www.myEndNoteweb.com  and use the email 
address and password you used to sync your Library. 

To Create a New Group to Share: 
1. Logon to your EndNote Online library 
2. Click on Organize - then Manage My Groups 
3. Select New Group and name it 
4. Select the citations you would like to add into the New Group 
5. Click on the arrow from the drop-down Add To Group menu 
6. Add your references to the selected group 

How to Share a Group: 

1. In EndNote Online, click on Organize and then on Manage My Groups 
2. The Manage My Groups window opens and shows the groups you have 

created and their status 
3. Select the Share column; check the square box to the left of the group you 

wish to share and choose the Manage Sharing button 
4. Click on start Sharing this Group 
5. The add email addresses window opens; add email addresses for those you 

wish to share your group with 
6. Select the button to allow the person to Read Only or Read & Write 
7. Click Apply 

When your group has been shared, it will appear in the list in EndNote Online and 
your desktop Library like this 

 

 

Importing Records From a Colleague’s Shared Group 

A shared group from a colleague will appear at the bottom of your Library in EndNote 
Online, but will not be synced with your desktop library. 

http://www.myendnoteweb.com/
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To move these references into your Library 
1. Click on the shared Group 

2. Select the references you wish to add to your Library, you can choose All references 

or select specific ones 

3. At the top of the page, select the group you wish to add the references to, it 
can be an existing group or a New Group 

The next time your desktop EndNote Library is synced with EndNote Online, these 
records will be added.  You will not see other’s shared groups in your desktop library. 

Adding Records to a Colleague’s Shared Group 
To add records to a shared group from your Library 

1. In EndNote Online, select the records you wish to share 

2. At the top of the page, select the shared group you wish to add them to 

TIP! Although you can share a record with a colleague, you will not be able to share 
attachments using this method.  Alternatives - email the PDF to a colleague, or send 
them a compressed file of your EndNote Group with attachments included. 


