
1	
  
	
  

 
 
 

 
 

VarioUltra 
User Guide, Version 1.0 

November 2014 
 

  



2	
  
	
  

Table of Contents 
1	
   VarioUltra: First Look ............................................................ 7	
  
1.1	
   Top Side	
  ........................................................................................................................................................................	
  7	
  

1.1.1	
   Braille Keyboard	
  .......................................................................................................................................................	
  7	
  
1.1.2	
   Thumb Keys	
  ...............................................................................................................................................................	
  7	
  
1.1.3	
   Navistick	
  .......................................................................................................................................................................	
  7	
  
1.1.4	
   System Keys	
  ..............................................................................................................................................................	
  8	
  
1.1.5	
   Braille Display and Display Buttons	
  ..............................................................................................................	
  8	
  

1.2	
   Left Side	
  ........................................................................................................................................................................	
  8	
  
1.3	
   Right Side	
  .....................................................................................................................................................................	
  9	
  
1.4	
   Getting Started	
  ..........................................................................................................................................................	
  9	
  
1.5	
   Standby Mode and Powering Off	
  .....................................................................................................................	
  9	
  
1.6	
   Charging the Device	
  .............................................................................................................................................	
  10	
  
1.7	
   Shortcut Commands, Hotkeys, and Menu Elements	
  ..........................................................................	
  10	
  

1.7.1	
   More about Shortcut Commands	
  .................................................................................................................	
  10	
  
1.7.2	
   More about Hotkeys	
  ............................................................................................................................................	
  11	
  
1.7.3	
   More about Menu Elements	
  ............................................................................................................................	
  11	
  

1.8	
   Confirmation Prompts	
  ..........................................................................................................................................	
  11	
  
1.9	
   Help & Context Sensitive Help	
  ........................................................................................................................	
  12	
  
1.10	
   Updating VarioUltra	
  ...............................................................................................................................................	
  12	
  

2	
   Braille Display Mode ........................................................... 13	
  
2.1	
   Introduction to Braille Display Mode	
  ............................................................................................................	
  13	
  
2.2	
   Using VarioUltra as a USB Braille Display	
  ...............................................................................................	
  13	
  
2.3	
   Using VarioUltra as a Bluetooth Braille Display	
  .....................................................................................	
  13	
  
2.4	
   VarioUltra Emulation Mode	
  ...............................................................................................................................	
  14	
  
2.5	
   Pairing VarioUltra with an iOS Device	
  ........................................................................................................	
  14	
  
2.6	
   Pairing VarioUltra with Mac OS X Yosemite	
  ............................................................................................	
  16	
  
2.7	
   Pairing VarioUltra with an Android Device	
  ................................................................................................	
  17	
  
2.8	
   Using VarioUltra on a PC with JAWS	
  ..........................................................................................................	
  18	
  
2.9	
   Pairing VarioUltra via Bluetooth on a PC with Window-Eyes or NVDA	
  .....................................	
  19	
  
2.10	
   Switching Between Connected Devices	
  ....................................................................................................	
  20	
  

3	
   Braille Notetaker Mode ........................................................ 21	
  
3.1	
   Braille Codes: Computer, Contracted, and Uncontracted Braille	
  .................................................	
  21	
  

3.1.1	
   Default Braille Codes	
  ..........................................................................................................................................	
  21	
  
3.1.2	
   Braille in BRF and RTF Documents	
  ...........................................................................................................	
  22	
  
3.1.3	
   Braille Inside Menus, Messages, and Dialogs	
  .....................................................................................	
  23	
  

3.2	
   Introduction to Braille Notetaker mode	
  .......................................................................................................	
  23	
  

4	
   Word Processor ................................................................... 24	
  
4.1	
   Typing a Document	
  ...............................................................................................................................................	
  24	
  
4.2	
   Reading Text	
  ............................................................................................................................................................	
  24	
  
4.3	
   Open a Document	
  ..................................................................................................................................................	
  25	
  
4.4	
   Toggle between Open Files	
  ..............................................................................................................................	
  25	
  
4.5	
   List Open Files	
  .........................................................................................................................................................	
  25	
  
4.6	
   Close Document	
  .....................................................................................................................................................	
  25	
  
4.7	
   Saving a Document	
  ...............................................................................................................................................	
  26	
  
4.8	
   Editing functions	
  .....................................................................................................................................................	
  26	
  

4.8.1	
   Highlighting	
  ...............................................................................................................................................................	
  26	
  
4.8.2	
   Cut, Copy, and Paste	
  ..........................................................................................................................................	
  27	
  



3	
  
	
  

4.8.3	
   Deleting	
  .......................................................................................................................................................................	
  27	
  
4.8.4	
   Find and Find Next	
  ...............................................................................................................................................	
  28	
  
4.8.5	
   Search Options	
  .......................................................................................................................................................	
  28	
  
4.8.6	
   Replace	
  .......................................................................................................................................................................	
  29	
  
4.8.7	
   Saving documents	
  ................................................................................................................................................	
  29	
  
4.8.8	
   Save	
  ..............................................................................................................................................................................	
  30	
  
4.8.9	
   Save as	
  .......................................................................................................................................................................	
  30	
  
4.8.10	
   The Browse Dialog	
  .........................................................................................................................................	
  31	
  

4.9	
   Create a New Blank Document	
  ......................................................................................................................	
  31	
  
4.10	
   Context Sensitive Help	
  ........................................................................................................................................	
  32	
  
4.11	
   Exit Word Processor	
  .............................................................................................................................................	
  32	
  

5	
   PDF Document Viewer ........................................................ 33	
  
5.1	
   Starting PDF Document Viewer and Opening a Document	
  ............................................................	
  33	
  
5.2	
   Opening a Password Protected PDF File	
  .................................................................................................	
  33	
  
5.3	
   Reading a Document with Columns	
  .............................................................................................................	
  33	
  
5.4	
   Navigation Commands in a PDF Document	
  ............................................................................................	
  34	
  
5.5	
   Page Navigation	
  .....................................................................................................................................................	
  34	
  
5.6	
   Link Navigation	
  ........................................................................................................................................................	
  35	
  
5.7	
   Bookmarks	
  .................................................................................................................................................................	
  35	
  
5.8	
   Reading Position and Other Document Information	
  ............................................................................	
  35	
  
5.9	
   Save PDF Document as a Text File	
  .............................................................................................................	
  35	
  
5.10	
   Highlight and Copy Text in a PDF File	
  ........................................................................................................	
  36	
  
5.11	
   Find	
  ................................................................................................................................................................................	
  36	
  
5.12	
   Exit PDF Document Viewer	
  ..............................................................................................................................	
  36	
  

6	
   Spreadsheet Viewer ............................................................ 37	
  
6.1	
   Open and Close an Excel file	
  ..........................................................................................................................	
  37	
  
6.2	
   Save Excel Files as a Text File	
  ......................................................................................................................	
  37	
  
6.3	
   Copying Cell Content to the Clipboard	
  .......................................................................................................	
  38	
  
6.4	
   Excel Document Information	
  ............................................................................................................................	
  38	
  
6.5	
   Reading by Cells, Row, or Column	
  ...............................................................................................................	
  38	
  
6.6	
   Reading by Cell	
  .......................................................................................................................................................	
  38	
  
6.7	
   Reading by Row	
  .....................................................................................................................................................	
  38	
  
6.8	
   Reading by Column	
  ..............................................................................................................................................	
  39	
  
6.9	
   Reading Files with Multiple Worksheets	
  ....................................................................................................	
  39	
  
6.10	
   Find and Find next	
  .................................................................................................................................................	
  40	
  
6.11	
   Define Column Heading	
  .....................................................................................................................................	
  40	
  
6.12	
   Define Row Heading	
  ............................................................................................................................................	
  40	
  
6.13	
   Edit or Delete Heading Definition	
  ..................................................................................................................	
  40	
  
6.14	
   Reading Cell Comments	
  ....................................................................................................................................	
  41	
  
6.15	
   Exit Spreadsheet Viewer	
  ....................................................................................................................................	
  41	
  

7	
   Timers and Alarms .............................................................. 42	
  
7.1	
   Timer	
  .............................................................................................................................................................................	
  42	
  
7.2	
   Stopwatch	
  ..................................................................................................................................................................	
  43	
  
7.3	
   Alarm Clock	
  ...............................................................................................................................................................	
  44	
  
7.4	
   Exit Timers and Alarms	
  .......................................................................................................................................	
  44	
  

8	
   Calculator ............................................................................. 45	
  
8.1	
   Entering Numbers and Operators	
  .................................................................................................................	
  45	
  
8.2	
   Inputting Calculations	
  ...........................................................................................................................................	
  46	
  



4	
  
	
  

8.3	
   Editing Calculations	
  ..............................................................................................................................................	
  46	
  
8.4	
   Navigating within Current and Previous Calculations	
  .........................................................................	
  46	
  
8.5	
   Using the Clipboard	
  ..............................................................................................................................................	
  47	
  
8.6	
   Settings	
  ........................................................................................................................................................................	
  47	
  
8.7	
   Memory List and Memory Functions	
  ............................................................................................................	
  47	
  
8.8	
   Scientific Mathematical Functions	
  .................................................................................................................	
  48	
  
8.9	
   Basic Calculations	
  .................................................................................................................................................	
  48	
  
8.10	
   Powers, Logarithms, Etc.	
  ...................................................................................................................................	
  48	
  
8.11	
   Trigonometry Functions	
  ......................................................................................................................................	
  48	
  
8.12	
   User Constants	
  ........................................................................................................................................................	
  49	
  
8.13	
   Conversions	
  ..............................................................................................................................................................	
  49	
  
8.14	
   Exit Calculator	
  ..........................................................................................................................................................	
  49	
  

9	
   File Manager ......................................................................... 50	
  
9.1	
   Introduction	
  ................................................................................................................................................................	
  50	
  
9.2	
   Entering and Navigating the File Manager	
  ...............................................................................................	
  50	
  
9.3	
   Additional Information about Files and Folders	
  ......................................................................................	
  50	
  
9.4	
   Using File Manager with External USB Stick	
  ..........................................................................................	
  51	
  
9.5	
   Using VarioUltra as an External Drive on a PC	
  .....................................................................................	
  51	
  
9.6	
   Exit File Manager	
  ...................................................................................................................................................	
  51	
  

10	
   Settings .............................................................................. 52	
  
10.1	
   Alerts	
  .............................................................................................................................................................................	
  52	
  

10.1.1	
   Vibration Settings	
  .............................................................................................................................................	
  52	
  
10.1.2	
   Device volume	
  ...................................................................................................................................................	
  52	
  

10.2	
   Braille	
  ............................................................................................................................................................................	
  52	
  
10.2.1	
   Braille Presentation	
  ........................................................................................................................................	
  53	
  
10.2.2	
   Cursor	
  .....................................................................................................................................................................	
  53	
  
10.2.3	
   Default Braille Codes	
  .....................................................................................................................................	
  54	
  
10.2.4	
   Standard Braille Tables	
  ................................................................................................................................	
  55	
  
10.2.5	
   Hide / Display Braille dots 7 and 8	
  .........................................................................................................	
  55	
  

10.3	
   Display Settings	
  ......................................................................................................................................................	
  55	
  
10.3.1	
   Menu Shortcut Commands	
  ........................................................................................................................	
  56	
  
10.3.2	
   Hotkeys	
  ..................................................................................................................................................................	
  56	
  
10.3.3	
   Templates	
  ............................................................................................................................................................	
  56	
  
10.3.4	
   Password Options	
  ...........................................................................................................................................	
  60	
  
10.3.5	
   Messages	
  .............................................................................................................................................................	
  61	
  

10.4	
   Keyboard	
  ....................................................................................................................................................................	
  61	
  
10.5	
   Date and Time	
  .........................................................................................................................................................	
  62	
  

10.5.1	
   Setting/Changing the Date	
  .........................................................................................................................	
  62	
  
10.5.2	
   Setting/Changing the Time	
  ........................................................................................................................	
  62	
  

10.6	
   Power Management	
  .............................................................................................................................................	
  63	
  
10.6.1	
   Automatic Shutdown (Standby Mode)	
  .................................................................................................	
  63	
  
10.6.2	
   The Battery	
  ..........................................................................................................................................................	
  63	
  

10.7	
   IO Profiles	
  ..................................................................................................................................................................	
  64	
  
10.7.1	
   Setting up a New IO Profile	
  .......................................................................................................................	
  64	
  
10.7.2	
   Loading a Profile	
  ..............................................................................................................................................	
  65	
  
10.7.3	
   Loading the Default Profile	
  .........................................................................................................................	
  65	
  

10.8	
   Bluetooth	
  .....................................................................................................................................................................	
  65	
  
10.9	
   Braille Display Mode	
  .............................................................................................................................................	
  66	
  
10.10	
   Exit Settings	
  .........................................................................................................................................................	
  66	
  



5	
  
	
  

11	
   Help .................................................................................... 67	
  
11.1	
   Exit Help	
  ......................................................................................................................................................................	
  67	
  

12	
   Command Menu ................................................................ 68	
  
12.1	
   Command > File Menu	
  ........................................................................................................................................	
  68	
  

12.1.1	
   Create a New Folder	
  ......................................................................................................................................	
  68	
  
12.1.2	
   Open a File or Folder	
  ....................................................................................................................................	
  68	
  
12.1.3	
   Delete a File or Folder	
  ..................................................................................................................................	
  69	
  
12.1.4	
   Rename a File or Folder	
  ..............................................................................................................................	
  69	
  
12.1.5	
   Create a New Blank Document	
  ...............................................................................................................	
  69	
  
12.1.6	
   Opening Documents	
  ......................................................................................................................................	
  70	
  
12.1.7	
   Opening Files in Edit Mode versus Read Only Mode	
  ................................................................	
  70	
  
12.1.8	
   Toggle between Open Files	
  ......................................................................................................................	
  71	
  
12.1.9	
   List Open Files	
  ..................................................................................................................................................	
  72	
  
12.1.10	
   Closing Documents	
  ........................................................................................................................................	
  72	
  
12.1.11	
   Saving Documents	
  ..........................................................................................................................................	
  72	
  
12.1.12	
   Save	
  ........................................................................................................................................................................	
  73	
  
12.1.13	
   Save as	
  ..................................................................................................................................................................	
  73	
  
12.1.14	
   Properties	
  .............................................................................................................................................................	
  74	
  

12.2	
   Command > Edit Menu	
  .......................................................................................................................................	
  74	
  
12.2.1	
   Cut	
  ............................................................................................................................................................................	
  74	
  
12.2.2	
   Copy	
  ........................................................................................................................................................................	
  75	
  
12.2.3	
   Paste	
  .......................................................................................................................................................................	
  75	
  
12.2.4	
   Highlighting	
  ..........................................................................................................................................................	
  75	
  
12.2.5	
   Find	
  ..........................................................................................................................................................................	
  76	
  
12.2.6	
   Zip Archive	
  ...........................................................................................................................................................	
  77	
  
12.2.7	
   Unzip	
  .......................................................................................................................................................................	
  77	
  
12.2.8	
   Anchor Positions	
  ..............................................................................................................................................	
  77	
  
12.2.9	
   Set/Jump to Anchor Positions	
  ..................................................................................................................	
  77	
  
12.2.10	
   Toggle between Anchor and Current Position	
  ................................................................................	
  77	
  

12.3	
   Command > View Menu	
  .....................................................................................................................................	
  78	
  
12.3.1	
   Filter	
  .........................................................................................................................................................................	
  78	
  
12.3.2	
   Sorting	
  ....................................................................................................................................................................	
  78	
  

12.4	
   Command > Tools Menu	
  ....................................................................................................................................	
  79	
  
12.4.1	
   What does ZIP Archive mean?	
  ................................................................................................................	
  79	
  
12.4.2	
   Zip Progress	
  .......................................................................................................................................................	
  79	
  
12.4.3	
   Zip Archive Functions	
  ....................................................................................................................................	
  79	
  
12.4.4	
   Creating Zip Files	
  .............................................................................................................................................	
  79	
  
12.4.5	
   Elements of the “Browse Dialog”	
  ............................................................................................................	
  80	
  
12.4.6	
   Unzip Zip Archives	
  ..........................................................................................................................................	
  80	
  
12.4.7	
   Controls in the Browse Dialog	
  ..................................................................................................................	
  81	
  
12.4.8	
   Progress Information	
  .....................................................................................................................................	
  81	
  
12.4.9	
   Open a Zip File without Unzipping	
  .........................................................................................................	
  82	
  
12.4.10	
   Copy Single files/folders from a Zip File	
  .............................................................................................	
  82	
  

12.5	
   Converting BRF to RTF and Back Again	
  ...................................................................................................	
  82	
  
12.6	
   Exit Command Menu	
  ............................................................................................................................................	
  83	
  

13	
   Contact Us ......................................................................... 84	
  
14	
   Acknowledgements .......................................................... 84	
  
15	
   Appendices ........................................................................ 85	
  



6	
  
	
  

15.1	
   VarioUltra iOS Commands	
  ................................................................................................................................	
  85	
  
15.2	
   VarioUltra BrailleBack Commands	
  ...............................................................................................................	
  87	
  
15.3	
   VarioUltra Commands	
  .........................................................................................................................................	
  88	
  
 

Introduction 
 

 
 
Congratulations! You are now the proud owner of the new VarioUltra, and are no doubt keen to 
learn how it works. The purpose of this user guide is to introduce you to the main functions of 
the device, with a number of step-by-step examples that you can follow along with on your 
VarioUltra. These steps in turn will help you gain experience with your new device.  
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1 VarioUltra: First Look 
 

 

1.1 Top Side 
The top of VarioUltra features an 8-button braille keyboard, a refreshable braille display with 
cursor routing buttons, 6 display buttons, 4 system buttons, 2 thumb keys, and a 5-way 
navigation stick. Let’s take a closer look. 

1.1.1 Braille Keyboard 
The first thing you will notice about the braille keyboard is that the 8 keys are not laid out in a 
straight line. In fact, if you place your hands parallel to each other you may miss dots 1 and 4, 
which sit further forward than the other keys. But if you move the palms of your hands out 
toward the front corners of the device, you will find that the curved nature of the braille 
keyboard lines up perfectly with your fingers. It all makes for an extremely comfortable typing 
position that you will thank us for when typing for extended periods of time. 
 
We refer to the braille keys throughout this manual as B1, B2, B3, B4, B5, B6, B7, and B8. The 
outer keys (B7 on the left and B8 on the right) are sometimes used when entering commands, 
all of which is explained later in this guide. 

1.1.2 Thumb Keys 
With your hands placed atop of VarioUltra, your thumbs should find themselves on top of two 
rectangular keys, which we call thumb keys. These thumb keys are referred to as buttons B9 
and B0 throughout this guide. In braille display mode, both of these buttons are used as space 
bars. In braille notetaker mode, the left thumb key B9 is used as a command key; the right 
thumb key, B0 is used as a space bar.  

1.1.3 Navistick 
Located between the thumb keys is a 5-way navigation stick, which we refer to as Navistick. 
You use this button to scroll left, right, up, or down by tapping the button in the desired 
direction. Pressing in on the Navistick selects and/or confirms options within the menu structure 
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of VarioUltra.  

1.1.4 System Keys 
To the left and right of the thumb keys you will find two small, round buttons, which we refer to 
as system keys. The system keys have various functions in both braille display and braille 
notetaker mode. The two system keys to the left of B9 are referred to as S1 and S2, while the 
two system keys to the right of B0 are referred to as S3 and S4. As you will learn throughout 
this guide, the S3 key is used to access the main menu (long press) and command menu (short 
press within braille notetaker applications). 

1.1.5 Braille Display and Display Buttons 
To the left and right side of the braille display, you will find three small, round buttons. These 
are the display keys, which we refer to as D1, D2, D3, D4, D5, and D6. Think of these 6 buttons 
as a braille cell split in two, with D123 on the left and D456 on the right. These buttons are used 
to navigate the display left and right, up and down, and used to control other devices such as 
an iOS device. For example, to move your iOS device to the home screen you would press 
D1D2D5 together, just like a letter H in braille. 

1.2 Left Side 
 

 
The left side of VarioUltra is where you will find USB ports, and two sliding switches. From the 
left rear corner of the device you will find: 

1. A standard USB Type A interface for connecting a USB memory stick. 
2. A micro USB interface for connecting to a USB power supply, or for connecting to a 

computer. 
3. The Device Mode switch, which slides away from you to select Braille Notetaker mode, 

or toward you to select Braille Display mode. 
4. The Device Lock switch, which slides away from you to unlock the device, or toward you 

to lock VarioUltra. 
5. A carry strap anchor point. There is another anchor point on the opposing side of 

VarioUltra. These points are where the carry strap attaches.  
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1.3 Right Side 

 
 
The right side of VarioUltra is where you will find the power button. A short press of the button 
toggles the device between awake and asleep. If you press and hold the button for about 10 
seconds, VarioUltra will restart. When this is done, a progress bar of dots 7 and 8 will appear 
on the braille display as the restart takes place. Hold down the S4 key and press the power 
button to power VarioUltra off completely. 
 
A carry strap anchor point is also found here, just to the left of the power button. There is 
another anchor point on the opposing side of VarioUltra. These points are where the carry strap 
attaches. 

1.4 Getting Started 
To start VarioUltra, give a short press of the power button. If the device was previously in 
standby mode, it just wakes up. If the device was completely switched off, a progress bar of 
dots 7 and 8 will appear from left to right on the braille display while VarioUltra powers up.  
 
Depending on the direction that the Device Mode switch is facing, VarioUltra will switch 
on in either Braille Display mode or Notetaker mode. In Braille Display mode the braille 
display will appear blank. In Braille Notetaker mode the braille display shows the last 
used application, or the first entry of the main menu, which is the Word Processor. 
 
Make sure that the Device Lock switch is facing away from you; otherwise the buttons and keys 
on VarioUltra will be disabled. Refer back to section 1.2 for a reminder on where this switch is 
located. 

1.5 Standby Mode and Powering Off  
With VarioUltra, it is possible to place the device in standby mode, or turn the device off 
completely. The advantage of standby mode is that switching the device on and off is 
instantaneous. The advantage of powering off completely is that VarioUltra will conserve even 
more battery charge. 
 
To place VarioUltra in standby mode, just tap the power button on the right side of the device. 
The braille display will switch off immediately and any Bluetooth connections will be 
disconnected. VarioUltra goes into standby mode automatically after 10 minutes of inactivity. 
Please refer to section 10.6.1 for details on changing the amount of time until VarioUltra enters 
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standby mode. Note that entering standby mode will not happen if you are actively connected 
to a USB or Bluetooth device.  
 
To turn VarioUltra off completely, press and hold system key S4 and then tap the power button. 
VarioUltra will vibrate and power off. If VarioUltra is connected to a power supply or connected 
to a computer via USB, the braille display will display “Charging…” when the battery is not at 
100%, or “Charge done” if the battery is fully charged. If VarioUltra is not connected to 
anything, the braille display will be blank when switched off completely. 

1.6 Charging the Device  
VarioUltra has an internal battery that is charged via the micro USB to standard type A USB 
cable. The micro USB end of the cable that inserts into VarioUltra has a connector that is 
longer on one side than the other. The longer edge needs to be on top in order to fit in 
VarioUltra; a helpful way to know when the longer edge is facing up is to feel for 2 small bumps 
on toward the outer edges. If the bumpy side is facing up, you have the cable facing the right 
way. Connect the other end of the cable into a USB plug, into the USB port of a computer, or to 
a USB power adaptor (800 - 2000 mA, 5 V).   
 
To obtain battery status information, make sure VarioUltra is in Notetaker mode and give two 
short taps of system key S3. 
 
Notes: 

• Charging VarioUltra takes approximately 2.5 hours when plugged into a USB plug or 
power adaptor, and 3.5 hours or more if connected to a computer and/or if the device is 
being used at the same time. 

• The battery should last between 8 and 12 hours depending on whether you are 
connected to Bluetooth devices, etc.  

• If the battery is allowed to drain completely, plugging VarioUltra to an external power 
source will not immediately bring it back to life. Please wait a few minutes for VarioUltra 
to attain a minimum amount of power, which is indicated by the message “charging…” 
appearing on the braille display. You can now press the power button to switch on the 
device.  

1.7 Shortcut Commands, Hotkeys, and Menu Elements 
There are two types of commands on VarioUltra: shortcut commands and hotkeys. Shortcut 
commands are very often global in nature and require use of the left thumb key B9 and a 
combination of braille keys. Hotkeys work only within the menus and require entry of a 
single letter. 

1.7.1 More about Shortcut Commands 
As you will learn from this manual, shortcut commands require the use of the left thumb key 
B9, plus a combination of braille dots that in many cases will include dot 7 and/or dot 8. 
While this may seem a like a lot of keys to press initially, especially if you’ve been 
accustomed to 6-dot chord commands on other devices, the advantage is that a unique 
command exists for everything on VarioUltra.   
 
Within the pages of this manual, shortcut commands are written in one of two ways. By way 
of example, if the command requires you to press the left thumb key B9 with braille keys B2 
and B3, the command will be written as B9+B2B3. In cases where a letter or punctuation 
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symbol is used, the command will be written as c+B8B9 as in the case of the global 
command for copy.  
 
Shortcut commands are also displayed for your convenience when in the menus. So if 
you’re on the word processor menu item (MI), you will find w+B7B8B9 displayed after the 
application name, “Word processor”. 

1.7.2 More about Hotkeys 
Hotkeys refer to braille characters that you enter when inside the menus. For example, you 
can type “w” for the word processor, or “c” for the calculator. Menu items contain various 
elements, which you can customize in Settings. By default, menu items start with MI (which 
stands for Menu Item), a single-letter hotkey, the name of the application, and a shortcut 
command that can be entered from any location in the Braille Notetaker. For example, if you 
want to open the word processor, just press and hold system key S1. 
 
Note that hotkeys work only when you are inside the menu.  

1.7.3 More about Menu Elements 
Braille elements are those things that appear on the display when in Braille Notetaker 
mode. Examples include: MI, LI, CB, CHK, and EB. You can find more details in section 
10.3 Display Settings. 
 
Here is a quick review of the different elements, and what they mean: 

• MI: this element means you are on a menu item. Menu items are displayed 
vertically, which means you navigate up and down to move from one item to 
another. In most cases you can select by entering the corresponding hotkey or 
shortcut command, by pressing the left thumb key B9, or by pressing in on the 
Navistick. Using the assigned shortcut command selects the item without the 
need to open the menu. 

• LI: this element means you are on a list item. List items are displayed 
horizontally, which means you navigate left and right to move from one item to 
another, and the selected item is presented. Entering the first letter of an item 
takes you directly to that item in the list. 

• CB: The Control Button item refers to words such as OK, Cancel, Yes, and No. 
These words typically appear in message dialogs. You confirm your choice by 
pressing a cursor routing button above the word in question or by pressing the r 
thumb key B9. 

• CHK: This element refers to a checkbox. You can check and uncheck 
checkboxes by navigating to the right with the Navistick, by pressing a cursor 
routing button above the checkbox, or by tapping the right thumb key B0. 

• EB: This element refers to an edit box, into which text can be entered. You will 
encounter edit boxes in those instances where a value needs to be entered. 

1.8 Confirmation Prompts 
In various places throughout the Braille Notetaker menu structure of VarioUltra you will 
find references to things you should or could confirm. Common examples include 
confirming with OK to exit a particular dialog, or confirming with YES or NO. In these 
cases, the word or words in question will be present on the braille display, or accessible 
by scrolling down or up with the Navistick to find them. When you find them, you can 
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confirm with B9, pressing in on the Navistick, or selecting a cursor routing button above 
any part of a word. You will find an example below in section 1.9 regarding Context 
Sensitive Help where you are instructed to “scroll down and confirm with OK to exit” to 
leave the help dialog. 

1.9 Help & Context Sensitive Help 
VarioUltra has two Help features.  
 
To get general information about VarioUltra or to access this User Guide, enter command 
h+B7B8B9. This opens the Help menu, which contains a menu item to open the user guide and 
a menu item to open the dialog “About VarioUltra”. You can use display keys D2 and D5 within 
the About VarioUltra dialog to navigate through the information that is presented there. Scroll 
down and confirm with OK to exit.  
 
In virtually every other area of the product, entering command B9+B2B6 will display context 
sensitive help for the menu item, application, or dialog box that you are interested in learning 
more about. Use display keys D2 and D5 to navigate through the context sensitive help 
messages. Scroll down and confirm with OK to exit. 

1.10 Updating VarioUltra 
From time to time, new software updates will become available for download from our web site 
at http://www.baumusa.com/support/ in the form of a zip archive file. 
 
Here are the instructions for updating VarioUltra: 

1. Most importantly, please do not switch off VarioUltra during the update process. 
2. Copy the zip file to an empty USB stick. 
3. Connect VarioUltra to a USB power supply, or to the USB port on a computer. 
4. Insert the USB stick in VarioUltra. 
5. Press braille keys B2B5 simultaneously with display keys D1D4 to stop all applications. 
6. Press braille keys B7B8 simultaneously with display keys D3D6. 
7. Updating of VarioUltra will now begin. 

 
The VarioUltra update process allows the installation of different components which are part of 
the update package. The routine checks which components are already present on the device, 
and installs only those items that are new. Different progress bars will appear on the braille 
display to indicate the single installation steps.  
 
When all installation steps have been completed, VarioUltra will restart. The entire update 
process takes about 2 minutes to complete. 
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2 Braille Display Mode 
2.1 Introduction to Braille Display Mode 
A major benefit of VarioUltra is the unique ability to connect simultaneously with multiple 
devices. The device contains 5 connections in total: 1 USB and 4 Bluetooth. Once paired and 
connected, you can switch instantly between devices by pressing and holding down S2, and 
then tapping a corresponding braille key that is assigned to the device in question. This 
command instructs the braille display to show information from the chosen device. 
 
For example: 

• System key S2 plus braille key B1 selects the USB device 
• System key S2 plus braille key B4 selects Bluetooth channel 1 
• System key S2 plus braille key B5 selects Bluetooth channel 2 
• System key S2 plus braille key B6 selects Bluetooth channel 3 
• System key S2 plus braille key B8 selects Bluetooth channel 4 

 
The following sections provide instruction on how to connect to devices via USB and Bluetooth.  

2.2 Using VarioUltra as a USB Braille Display  
The first thing to do is confirm that the Device Mode switch is facing toward the front of 
VarioUltra.  
 
With Device Mode set to braille display, insert the micro USB cable into the micro USB port on 
VarioUltra, remembering that the wider edge of the connector needs to be on top. Connect the 
other end of the USB cable into the USB port of your computer. Depending upon the screen 
reader software being used on the computer, special settings and/or the installation of 
additional drivers may be required. COBRA 10.1, the screen reader from BAUM Retec, 
recognizes VarioUltra automatically as a USB HID Braille display.   
 
As of this writing (August 1, 2014), we can confirm the following: 

• An updated JAWS driver for VarioUltra is now available. It supports connection with 
VarioUltra via USB-HID and Bluetooth-HID. 

• COBRA version 10.1 works with VarioUltra “out of the box”. 
• Window-Eyes and NVDA will work with VarioUltra via Bluetooth emulation only at this 

time. We are working to provide updated drivers as soon as possible. 

2.3 Using VarioUltra as a Bluetooth Braille Display  
Connecting VarioUltra via Bluetooth to a Windows computer works fine when used in 
conjunction with COBRA or JAWS screen reading software. For all other device connection 
situations, VarioUltra is not yet recognized as VarioUltra because it is brand new. The solution 
to this problem is to pretend that VarioUltra is another BAUM braille device. 
 
There are three emulation modes: 

• VarioUltra: use when connecting via Bluetooth to a Windows computer that is running 
COBRA or JAWS screen reading software. This is the default emulation. 

• VarioConnect: use when connecting to an Android device 
• Pronto: use when connecting to an iOS device, or when connecting via Bluetooth with a 

Windows computer for use with the Window-Eyes or NVDA screen reading software. 



14	
  
	
  

 
Instructions for setting emulation modes follow in section 2.4 VarioUltra Emulation Mode. 

2.4 VarioUltra Emulation Mode 
Although we are hard at work with our industry partners to ensure that VarioUltra is recognized 
when you connect via Bluetooth to those devices. In the meantime, we have developed an 
emulation mode that disguises VarioUltra as one of our other existing braille devices: Pronto or 
VarioConnect. These emulation modes are in addition to the default emulation mode, 
VarioUltra. This solution will need to be used unless or until a device driver is updated for a 
particular device. 
 
Note: at the present time you can only select one emulation mode. This means that if you use 
emulation mode “VarioUltra” to connect via Bluetooth to a computer, you would not then be 
able to connect via Bluetooth to another device that requires Pronto or VarioConnect 
emulation.  
 
Here are the steps needed to change the VarioUltra emulation setting: 

1. Make sure that VarioUltra is in Braille Notetaker mode by sliding the Device Mode switch 
away from you. 

2. In the main menu, select Settings. 
a. Use either the hotkey “s”, or scroll up or down using display keys D1 and D3, or 

use the Navistick. 
b. With Settings displayed on the braille display, enter by pressing the left thumb key 

B9, by pressing in on the Navistick, or by pressing a cursor routing button above 
the word Settings. 

3. When you first enter the Settings submenu, the first menu item to appear is Alerts. Scroll 
up one line with display key D1 or with the Navistick, so that menu item Braille Display 
Mode appears. 

a. Select by pressing the left thumb key B9, by pressing in on the Navistick, or by 
pressing a cursor routing button above the words Braille Display Mode. 

4. The Braille Display Mode contains a horizontal list with three options: VarioUltra, 
VarioConnect, and Pronto. Use the Navistick to tap right or left to the emulation mode 
you wish to use. 

5. Tap the left thumb key B9 to confirm and exit back to the Settings menu.  
6. VarioUltra exits the braille display emulation list and puts you back in the Settings menu 

at the Braille Display Mode option. 
7. Move the Navistick left to exit to the main menu, or press and hold S3. 

 
Congratulations! You have successfully changed the VarioUltra emulation. 

2.5 Pairing VarioUltra with an iOS Device 
1. On your iOS device, go to Settings, and select the Bluetooth option. Enable Bluetooth if 

it is turned off. 
2. On VarioUltra, select Braille Notetaker mode by sliding the Device Mode switch away 

from you. 
3. NOTE ABOUT EMULATION MODE: 

• If you own an iOS 7 device, you will need to set the emulation mode to Pronto or 
VarioConnect. Refer to section 2.4 above for instructions on setting the emulation 
mode. 



15	
  
	
  

• If you own an iOS 8 device, it may remain necessary for the time being to set the 
emulation mode to Pronto or VarioConnect. Although Apple has confirmed that 
work has been completed to support VarioUltra in iOS 8, they have not yet 
released an update. We expect it soon however, at which point iOS users can 
leave the emulation mode set to VarioUltra. 

4. In the main menu, move the Navistick up or down until you find menu item “Settings” 
and select it by tapping B9. 

5. Move the Navistick up or down until you find the option “Bluetooth”. Tap B9 to select. 
6. The braille display will now show you the Bluetooth on/off option, with a check box on 

the left side of the display. Bluetooth is off by default from the factory, as well as 
following a system reboot or software update.  

7. If the checkbox at cell 6 is empty, it means Bluetooth is off. Switch it on by tapping the 
cursor router button at cell 6, by tapping either of the cursor routing buttons above the 
word “On”, or by moving the Navistick to the right. 

8. The message “Please wait while Bluetooth is turned on” will appear on your display for a 
few seconds. When the message disappears, move the Navistick up or down until you 
find “Scan”, and select it by tapping B9. 

9. The display will ask you to wait while it searches for Bluetooth devices that are in range. 
Once the scanning is complete, you should be presented with the name of a device. 
Bear in mind that if you have multiple devices in range, the device you’re attempting to 
pair with may not necessarily be the first one you see. Moving the Navistick to the right 
will scroll you through the horizontal list of devices that are in range.  

10. Once you come to the device you wish to pair with, scroll down with the Navistick and 
you will see the word “Pair” on the braille display. Select “Pair” by tapping B9, or by 
pressing one of the cursor routing buttons above the word “Pair”. A message will be 
displayed letting you know VarioUltra is attempting to pair with the device. 

11. Now turn your attention back to your iOS device. If the pairing is working as planned, 
your iOS device should present you with a code dialog where you can enter code 1111, 
and then select “Pair” on the iOS device.  

12. If pairing is successful, VarioUltra will say as much by displaying a message that your 
device has been paired successfully.  

13. NOTE: after pairing, your iOS Bluetooth settings will report that VarioUltra is NOT 
connected. This is normal. Do not attempt to select or connect to VarioUltra at this point, 
as it will not work. For that we need to be in VoiceOver settings.  

14. To get to VoiceOver settings, go to General Settings, Accessibility, VoiceOver, and 
locate the Braille option.  

15. Under the braille section will be a list of braille devices that you can connect to. If you 
have no other display in range, the BAUM device should be the only one you see.  

• If you are connecting a 20-cell model of VarioUltra, you will be looking for Pronto 
18.  

• If you’re connecting a 40-cell model you will be looking for VarioConnect 40 or 
Pronto 40. 

16. Tap on the name of the braille device at this point. After a second or two, a checkmark 
should appear beside the name of the braille device in VoiceOver, which informs you 
that you’re connected. 

17. Remember that in step 2 of the pairing instructions above, we instructed you to set 
VarioUltra in Braille Notetaker mode. Well now we need you to change it to Braille 
Display mode, which you accomplish by sliding the Device Mode switch toward the front 
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of the device.  
18. With that done, we only need to select our device from VarioUltra. This is done very 

easily by pressing and holding down S2, and then tapping B4, B5, B6, or B8 to select 
Bluetooth channel 1, 2, 3, or 4 respectively.  

• When you select a Bluetooth channel, VarioUltra will display the letters BT and a 
number 1 through 4 for the different channels. If a device is attached to a selected 
channel, you will find the device name appearing after the BT channel number on 
your display.  

19. Once you find the channel with your connected device, your work is done. Enjoy! 
 
Congratulations. You have successfully paired and connected an iOS device with VarioUltra. If 
you wish to add an additional iOS device, just go back to step 1 and repeat.  

2.6 Pairing VarioUltra with Mac OS X Yosemite 
Here are the instructions for pairing VarioUltra with Mac OS X Yosemite. Note that VarioUltra is 
not compatible with older versions of this operating system. 
 
Instructions for pairing now follow: 

1. On your Mac computer, go to System Preferences > Bluetooth. Enable Bluetooth if it is 
turned off. 

2. On VarioUltra, select Braille Notetaker mode by sliding the Device Mode switch away 
from you. 

3. NOTE ABOUT EMULATION MODE: 
a. VarioUltra is supported by Mac OS X Yosemite. As such, the emulation mode 

should be set to VarioUltra. Refer to section 2.4 for more information about 
setting the emulation mode. 

4. From the main menu in VarioUltra, move the Navistick up or down until you find menu 
item “Settings” and select it by tapping B9. You can also get there with hotkey “S”. 

5. Move the Navistick up or down until you find the option “Bluetooth”. Tap B9 to select. 
You can also select it from within the Settings menu by using hotkey “L”. 

6. The braille display will now show you the Bluetooth on/off option, with a check box on 
the left side of the display. Bluetooth is off by default from the factory, as well as 
following a system reboot or software update.  

7. If the checkbox at cell 6 is empty, it means Bluetooth is off. Switch it on by tapping the 
cursor router button at cell 6, by tapping either of the cursor routing buttons above the 
word “On”, or by moving the Navistick to the right. 

8. The message “Please wait while Bluetooth is turned on” will appear on your display for a 
few seconds. When the message disappears, move the Navistick up or down until you 
find “Scan”, and select it by tapping B9. 

9. The display will ask you to wait while it searches for Bluetooth devices that are in range. 
Once the scanning is complete, you should be presented with the name of a device. 
Bear in mind that if you have multiple devices in range, the Mac computer you’re 
attempting to pair with may not necessarily be the first device you see. Moving the 
Navistick to the right will scroll you through the horizontal list of devices that are in 
range.  

10. Once you come to the Mac you wish to pair with, scroll down with the Navistick and you 
will see the word “Pair” on the braille display. Select “Pair” by tapping B9, or by pressing 
one of the cursor routing buttons above the word “Pair”. A message will be displayed 
letting you know VarioUltra is attempting to pair with your device. 
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11. Now turn your attention back to your Mac. If the pairing is working as planned, your Mac 
should present you with a code dialog where you can enter code 1111, and then select 
“Pair”. 

12. VarioUltra will say that it is now pairing with your Mac.  
13. On the Mac, go to System Preferences > Accessibility and select the “Open VoiceOver 

Utility…” button.  
14. Select “Braille” inside the VoiceOver Utility dialog by moving your cursor down until you 

hear VoiceOver announce “Braille” or by hitting hotkey “B”. 
15. Under the braille section, switch from the “Layout” tab to the “Displays” tab. To do this, 

tap the tab key until you hear VoiceOver say “Layout”, at which point cursor to the right 
to hear “Displays”, and press the space bar to select. 

16. Tap the tab key again to enter the braille display table. Tap the tab key again to hear 
“Add”, and select by hitting the space bar. 

17. At this point, your Mac will search for paired devices. When VoiceOver announces that a 
new line has been added, scroll down with CTRL-OPTION-SHIFT and down arrow on 
the Mac. When you hear “BAUM VarioUltra”, select the “Select” button to connect. 

18. Remember that in step 2 of the pairing instructions above, we instructed you to set 
VarioUltra in Braille Notetaker mode. Well now we need you to change it to Braille 
Display mode, which you accomplish by sliding the Device Mode switch toward the front 
of the device.  

19. With that done, we only need to select the Mac on VarioUltra. This is done very easily by 
pressing and holding down S2, and then tapping B4, B5, B6, or B8 to select Bluetooth 
channel 1, 2, 3, or 4 respectively.  

a. When you select a Bluetooth channel, VarioUltra will display the letters BT and a 
number 1 through 4 for the different channels. If a device is attached to a selected 
channel, you will find the device name appearing after the BT channel number on 
your display.  

20. Once you find the channel with your connected device, your work is done. Enjoy! 

2.7 Pairing VarioUltra with an Android Device 
The following instructions assume you have already enabled the Talkback screen reader, and 
that you have downloaded, installed, and enabled BrailleBack. If not, please refer to the 
Android Accessibility Help Center at https://support.google.com/accessibility/android/ for 
instructions. 
 

1. On VarioUltra, make sure that: 
• The device is in Braille Notetaker mode. Device Mode switch will be away from 

you.  
• Braille Display Mode emulation is set to VarioConnect. Refer back to section 2.4 

for instructions about this. 
2. On your Android device, go to Settings > Connections > Bluetooth, and make sure that 

the check box under “My Device” is checked so that the device is visible to VarioUltra 
and other devices. This will remain active for 2 minutes. 

3. On VarioUltra, navigate to menu item Settings > Bluetooth, which you will select by 
tapping the left thumb key B9, by pressing in on the Navistick, or by pressing one of the 
cursor routing buttons above the word Bluetooth. 

4. Inside the Bluetooth menu item, the braille display will first show the Bluetooth on/off 
option, with a check box on the left side of the display. Bluetooth is off by default from 
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the factory, as well as following a system reboot or software update. 
5.  If the checkbox at cell 6 is empty, it means Bluetooth is off. Switch it on by tapping the 

cursor router button at cell 6, by pressing one of the cursor routing buttons, or by 
scrolling right with the Navistick. 

6. The message “Please wait while Bluetooth is turned on” will appear on your display for a 
few seconds. Once the message disappears, scroll down with the Navistick to the Scan 
option, which you will select by tapping the left thumb key B9, by pressing one of the 
cursor routing buttons above the word Scan, or by pressing in on the Navistick. 

7. A message will be displayed asking you to wait while VarioUltra searches for Bluetooth 
devices that are in range. Once scanning is complete, you will be presented with a 
horizontal list of device names. Scroll right or left through this list using the Navistick. 

8. Once you come to the device you wish to pair with, scroll down one line with the 
Navistick and you will see the word “Pair” on the braille display. Select “Pair” by tapping 
the left thumb key B9, or by pressing one of the cursor routing buttons above the word 
“Pair”. A message will be displayed letting you know VarioUltra is attempting to pair with 
the device. 

9. Now turn your attention back to your Android device. If the pairing is working as planned, 
your device should ask you to enter the pair code, which is 1111. 

10. If pairing is successful, VarioUltra will say as much by displaying a message that your 
device has been paired successfully. 

11. Switch VarioUltra to Braille Display mode by sliding the Device Mode switch toward you. 
12. All we need to do now is scroll through the different Bluetooth channels to find our newly 

connected device. Do this by pressing and holding down the system key S2, and then 
tap braille key B4, B5, B6, or B8, being mindful that you release keys in between 
presses.  

• As you select a Bluetooth channel, VarioUltra will display the letters BT and a 
number 1 through 4 for the different channels. If a device is attached to a selected 
channel, you will find the device name appearing after the BT channel number on 
your display.  

13. Once you find the channel with your connected device, your work is done. Enjoy! 

2.8 Using VarioUltra on a PC with JAWS 
An updated JAWS driver is now available for download at 
http://www.baumusa.com/support/jaws-drivers.html. Instructions for installing this driver follows 
below. 

1. Download the driver for JAWS that you downloaded from 
http://www.baumusa.com/support/jaws-drivers.html. The JAWS driver is a zipped 
archive called BaumJfwUni.zip, which contains a single application file called 
BaumJfwUni.  

2. Run this application to install updated drivers. It’s a simple process that requires you to 
select next a few times, and then you’re done. 

3. Reboot your PC and run JAWS to select VarioUltra under the appropriate settings in 
JAWS.  

 
VarioUltra can be used with JAWS either as a USB-HID device, or via Bluetooth. 
 
Please refer to the VarioUltra/JAWS ReadMe file for more detailed instructions. This file can be 
found on the support page referenced above, and on the CD that accompanies your VarioUltra 
device. 
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2.9 Pairing VarioUltra via Bluetooth on a PC with Window-Eyes or NVDA 
Connecting VarioUltra with a PC for the purpose of using it with Window-Eyes or NVDA 
is accomplished via our Bluetooth emulation. This is a short term solution until the 
drivers for Window-Eyes and NVDA are updated to recognize VarioUltra. 
 
Notes: 

• The NVDA braille driver supports some BAUM braille displays. The VarioConnect 
emulation must be used for NVDA to work with VarioUltra. 

• The Window Eyes braille driver supports both VarioConnect and Pronto. As 
such, you can use either VarioConnect or Pronto emulation in order for it to work 
with VarioUltra. 

• The VarioUltra 20 emulates a Pronto! 18 or a VarioConnect 24 and the VarioUltra 
40 emulates a Pronto! 40 or a VarioConnect 40.  

 
Instructions for using VarioUltra with Window Eyes and NVDA:  

1. On VarioUltra: 
a. Make sure the device mode switch is positioned away from you so that 

you are in Braille Notetaker mode. 
b. From the main menu, select menu item Settings > Braille Display Mode. 
c. Move the Navistick to the left or right until VarioConnect is displayed. 
d. Confirm the choice by tapping the Navistick. 
e. Return to the main menu by holding down system key S3 and choosing 

menu item Settings > Bluetooth. 
f. Make sure the checkbox for Bluetooth is selected, and scroll down one 

line to Scan. A message will display while scanning for devices in range 
takes place. 

g. Once the scanning is complete, move left to right with the Navistick to find 
your PC in the list. 

h. With your PC selected on the list, move down one line to select Pair. 
i. Enter pin 1111 on the PC when prompted to do so there. 
j. VarioUltra will display the message “PC name paired successfully 
k. Confirm with OK. 
l. Move the Display Mode switch toward you to select Braille Display mode. 

2. On your Windows PC: 
a. Open the Bluetooth device manager on your PC. 
b. Precise instructions will vary by device manufacturer, but you will need to 

make sure that your PC is set to be discovered by other devices. 
c. You should see VarioConnect in the list of paired devices. 
d. Open the properties for VarioConnect and make sure that one of the four 

serial channels is active. 
e. Save and confirm these settings, and open the properties again confirm 

which channel number is being used for the output port for this device. 
3. When using NVDA: 

a. Open the NVDA menu and go to Settings > Braille settings. 
b. Select the braille display “BAUM / Humanware” 
c. Select the serial output Bluetooth port for the VarioConnect and confirm 

with “OK”.  
i. The output port would have been shown in instruction 2e above. 



20	
  
	
  

d. It is recommended that you configure NVDA so that settings are saved 
automatically.  

e. Note that as of this writing the NVDA braille driver supports the routing 
keys, the display keys, and the Navistick, but not the braille input keys. 

4. When using Window Eyes: 
a. Open Device / Braille display 
b. Select BAUM VarioConnect 24/32/40 
c. Select the serial output Bluetooth port 
d. Press Activate, and confirm the message.  

2.10 Switching Between Connected Devices  
For this example, we have connected VarioUltra to three devices: an iPhone and an iPad via 
Bluetooth channels 1 and 2, and to a computer via USB.  
To switch the braille display output to the iPhone on channel 1, press and hold S2 and tap B4. 
To switch the braille display output to the iPad on channel 2, press and hold S2 and tap B5. 
Finally, to switch the braille display output to the computer via USB, press and hold S2 and tap 
B1. 
 
Note: if Bluetooth was off before attempting to connect with a previously paired device, 
selecting the device will force Bluetooth to switch on automatically. When this happens a 
message on the braille display will ask you to wait while Bluetooth is switched on. It only takes 
a second or two. 
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3 Braille Notetaker Mode 
To use VarioUltra as a braille notetaker, make sure that the Device Mode switch is facing away 
from you. 
 
In Braille Notetaker mode, there is a main menu containing a variety of productivity apps, plus 
entries for Settings, and for Help. The top of the menu, which should appear by default, will 
display “MI” (Menu Item), “W” (Hotkey), and the app name “Word Processor”, followed by the 
shortcut command for accessing this application from any application. You can scroll up and 
down the menu with the Navistick or with D1 and D3.  
 
You can select the app or menu item by: 

• Typing the single letter hotkey 
• Press in on the Navistick 
• Tapping B9 
• Press any of the cursor routing buttons above the app or menu item on the display 

 
To return to the main menu at any time, just press and hold S3. 

3.1 Braille Codes: Computer, Contracted, and Uncontracted Braille 
By default, the braille code used by VarioUltra to display menus, messages, dialog boxes, and 
documents, is USA computer braille. USA English Contracted Braille (grade 2) and USA 
English Uncontracted Braille (grade 1) are also available. Switching between these different 
codes is achieved via the Settings > Braille > Default Braille Codes option, details for which are 
explained in the following sections 3.1.1 and 3.1.2. 

3.1.1 Default Braille Codes  
The Default Braille Codes section is where you will find various options for changing the way 
you read and type braille with VarioUltra. Menu list items include: 

- Language 
- Reading braille code 
- Writing braille code 
- Text Box / Menus / Messages braille code 
- Technical braille message on/off 
- Confirm button OK 
- Confirm button Cancel 

 
Here are additional details for each of these menu list items: 

• The first item to be displayed is the language of the device. By default, all VarioUltra 
units in the USA are set to English. Unless you speak other languages, this setting 
should never be changed. 

• Reading braille code governs which braille will be displayed inside menus, dialog boxes, 
messages, and in PDF and Excel documents. When the language is set to English, the 
default code displayed here is USA Computer Braille, 1 of 3. Use the Navistick to move 
right for USA English Contracted Braille, 2 of 3, or USA English Uncontracted, 3 of 3. 

o When you see the preferred braille code, tap the left thumb key B9 to confirm and 
exit back to the Braille sub-menu, or move the Navistick down to the next option. 

• Writing code governs which braille will be typed inside dialog boxes and editable 
documents such as RTF, TXT, and BRF. When the language is set to English, the 
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default code is USA Computer Braille, 1 of 3. Use the Navistick to move right for USA 
English Contracted Braille, 2 of 3, or USA English Uncontracted, 3 of 3. 

o When you see the preferred braille code, tap the left thumb key B9 to confirm and 
exit back to the Braille sub-menu, or move the Navistick down to the next option. 

• Text Box / Menus / Messages braille code is a checkbox option. When checked, this 
option ensures that text boxes, menu items, and messages are displayed using the 
same braille code as the Reading braille code specified above. It is checked on by 
default. If you uncheck this option, VarioUltra will display all text boxes, menu items, and 
messages in Computer braille. 

• Computer braille message on/off is a checkbox. When checked, VarioUltra will display a 
warning message whenever technical braille is displayed. Uncheck the box if you do not 
want to see such warning messages. 

• Confirm button OK. Tapping the left thumb key B9 or pressing a cursor routing button 
above the word OK will accept all changes and return to the Braille sub-menu.   

• Confirm button CANCEL. Tapping the left thumb key B9 or pressing a cursor routing 
button above the word CANCEL will cancel all changes and return to the Braille sub-
menu. 

3.1.2 Braille in BRF and RTF Documents 
When you select the Braille Ready Format (BRF) for your document, VarioUltra enters a “What 
You Braille is What You Get” mode. Basically, no conversion is made in this mode so you can 
freely type however you prefer, whether that be grade 1, grade 2, computer braille, some 
combination of them all, or in a shorthand braille code you invented for yourself. 
 
Rich Text Format (RTF) documents are treated differently. By default, braille is displayed in 
USA Computer Braille, and is independent of settings you may have selected for the Reading 
Braille Code, as explained in the previous section 3.1.1. But there may be times when 
switching between contracted and uncontracted braille is helpful. A switching mode is available 
that lets you switch between the default USA computer braille and your choice of either USA 
contracted (grade 2) or USA uncontracted braille (grade 1). This feature is unique to RTF 
documents. For PDF and Excel files, please refer to section 3.1.1. 
 
Direction for achieving this switch are as follows: 

1. From inside the word processor application, open the Command Menu by tapping 
system key S3, and select Tools > Grade 2 > Settings. Ensure that the USA English 
Contracted braille option is selected.  

a. Tapping the left thumb key B9 saves the selected braille code and returns to your 
document. 

b. Once selected, you will not have to repeat this step. 
2. To change the presentation of braille, press display keys D4D5 together. A hint message 

will appear briefly on the braille display, saying either “Read contracted” or “Read 
uncontracted”.  

a. Read contracted: in this mode, text will be converted into USA English Contracted 
braille format. Pressing a cursor routing button above any contracted word will 
expand the word into uncontracted braille format. The word becomes contracted 
again once you press a cursor routing button away from the word. 

b. Read uncontracted: in this mode, all contracted text is converted into USA 
English Uncontracted braille format. 
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• To change the input mode, press display keys D5D6 together. A hint message will 
appear briefly on the braille display, saying either “Type contracted” or “Type 
uncontracted”. 

o Type contracted: in this mode, VarioUltra will display braille input in contracted 
braille. So whether you type dots 1456 for “this” or spell out the word in full, as 
soon as you hit the space bar the display will display the contracted form. 

o Type uncontracted: in this mode, VarioUltra will not convert anything you type. So 
if you were to enter dots 1456 again as in the example above, you will still see 
dots 1456 on the display, though it will be treated as a question mark by 
VarioUltra. 

3.1.3 Braille Inside Menus, Messages, and Dialogs 
By default, the text that appears inside text boxes, messages, dialog boxes and menus is 
displayed using the same braille code that you use for reading. If you would prefer that this 
information be displayed in computer braille instead, you will need to uncheck the box for 
“Display text of text boxes”.  

3.2 Introduction to Braille Notetaker mode 
VarioUltra Braille Notetaker mode provides you with a suite of productivity applications 
and other tools, all of which can be found in the notetaker main menu. As a reminder, 
you press and hold the system key S3 to access the main menu. Once there, you can 
access applications by scrolling up and down with the Navistick or with display buttons 
D1 (up) and D3 (down). Finally, you can also access applications through the use of 
hotkeys when you are in the menu, or use global shortcut commands from anywhere on 
the device.  

• Word Processor. The main menu hotkey is w. The global shortcut is w+B7B8B9. 
You can also press and hold system key S1. 

• PDF document viewer. The main menu hotkey is p. The global shortcut 
command y+B7B8B9. 

• Spreadsheet viewer. The main menu hotkey is x. The global shortcut command 
x+B7B8B9. 

• Calculator. The main menu hotkey is c. The global shortcut command is 
c+B7B8B9. 

• Timers and Alarms. The main menu hotkey is t. The global shortcut command is 
t+B7B8B9. 

• File Manager. The main menu hotkey is f. The global shortcut command is 
f+B7B8B9 

• Settings. The main menu hotkey is s. The global shortcut command s+B7B8B9 
• Help. The main menu hotkey is h. The global shortcut command is h+B7B8B9 

 
Although you are not required to exit or otherwise shut down applications, it is possible to do 
so for the spreadsheet viewer and the PDF document viewer You achieve that by entering 
the command menu and selecting menu item File > Exit. You can also use shortcut 
command 4+B8B9 (number 4, with B8B9). For all other applications such as the word 
processor and the calculator, just press and hold system key S3 to return to the main menu. 
 
Detailed instructions for using these applications now follows.  
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4 Word Processor 
4.1 Typing a Document 
We use the Word Processor app to type information in VarioUltra. The simplest way to get 
started is to press and hold S1; this opens the word processor from any menu or application in 
Braille Notetaker mode. If Word Processor is the current entry in the main menu, select it by 
tapping B9, or by pressing in on the Navistick. 
 
If a document was previously open in the word processor, it will be open the next time you 
enter the application. If all previously opened documents were closed, or if this is your first time 
using the application, the word processor will open a blank document. The cursor will be at cell 
1 on the braille display, and will be flashing if you have that option selected.  
 
As you might imagine, typing is done via the braille keyboard. For space, use B0. If you make a 
mistake at any time, tapping the B7 key will backspace a character at a time. To insert a new 
line, tap B8. If you need to position the cursor within your document, use the Navistick and/or 
D2 and D5 to scroll to where you want the cursor to move to. Press the cursor routing button 
directly above the character you want to move to and the cursor will appear there instantly.  
 
NOTE: By default, new text is always inserted at the current cursor position, so make sure that 
the cursor is positioned at the end of the text before you type. To ensure that your cursor is at 
the end of text, enter command B9+B4B5B6. You can change the input mode to “append” 
which means that text is always inserted at the end of the document, regardless of the cursor 
location. To change this setting, go to the Command Menu and select menu item Tools > Input 
Mode > Set append mode. 

4.2 Reading Text 
Here are some quick navigation commands to use when reading a document: 

• Move to the beginning of the file: B9+B1B2B3 
• Move to the end of the file: B9+B4B5B6 
• Move the display left: Display key D2 
• Move the display right: Display key D5 
• Next Character: command B9+B4 or Navistick right 
• Previous Character: command B9+B1 or Navistick left 
• Next Word: command B9+B5 
• Previous Word: command B9+B2 
• Next Sentence: command B9+B6 
• Previous Sentence: command B9+B3 
• Next Line: command B9+B4B5 or display key D3 or Navistick down 
• Previous Line: command B9+B1B2 or display key D1 or Navistick up 
• Beginning of Line: command B9+B1B2B3B7 
• End of Line: command B9+B4B5B6B8 
• Next Paragraph: command B9+B4B6 
• Previous Paragraph: command B9+B1B3 
• Next Page: command B9B0+B5B6 
• Previous Page: command B9B0+B2B3 

 
When the cursor is positioned within a word, sentence, or paragraph, a previous command will 
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always move the cursor to the first character of the current unit of text. A subsequent previous 
command will move back by the chosen unit of text. 

4.3 Open a Document 
Here are the instructions for opening a document in the word processor: 

1. Open the command menu by tapping S3. This accesses the “File” menu.  
2. Move the Navistick to the right to open the “File” submenu. 
3. Move the Navistick up or down to the “Open…” item, and tap B9 or press in on the 

Navistick. 
• If another item is selected by mistake, press the general cancel command, 

B9B0+B7B8. 
4. You are now at the top of a list of files and can use the Navistick to browse down. Here 

you will find previously saved files. 
5. To open a file, first scroll to it with the Navistick and then tap B9 or press in on the 

Navistick. 

4.4 Toggle between Open Files 
There are a couple of ways to toggle between open documents in VarioUltra. If you 
prefer the Command Menu approach, tap S3 to enter the Command Menu and select 
File > Previous File.  
 
If you prefer the shortcut command approach, you need to enter the minus symbol (-) 
plus B8 and B9. In other words, B3B6+B8B9. 

4.5 List Open Files 
To bring a specific file to the top when several are open, tap S3 to enter the Command 
Menu and select File > List of open files. A dialog will present itself and show all open 
files, including file names and save locations. 
 
Move to the right or left to access all the files. As soon as you have reached the desired 
file, press B9 or confirm OK. 
 
You can open this dialog more quickly in future with the shortcut command l+B8B9.  

4.6 Close Document 
While it is perfectly fine to have multiple documents open in the word processor, there might be 
times when you’d like to close a file. Note that if you attempt to delete a document in the file 
manager while it is still open inside the word processor, the file will be erased although content 
remains visible in the word processor until such time that you close out of it. 

1. Open the command menu by tapping S3.  
2. Move the Navistick to the right to open the File submenu. 
3. Move the Navistick up or down to the “Close” item, and tap B9 or press in on the 

Navistick.  
- If another item is selected by mistake, press the general cancel command, 

B9B0+B7B8. 
4. Your current file will be closed, and you are taken back to the word processor. Note that 

if or when you choose to close the only open file, you will be taken back to a blank 
document in the word processor after closing the file. 
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4.7 Saving a Document 
This section explains how to save files you create in the word processor.  

1. Open the command menu with a short press of S3. This accesses the “File” menu.  
2. Move the Navistick to the right to open the File submenu. 
3. Move the Navistick up or down to the “Save as” item, and tap B9 or press in on the 

Navistick. 
- If another item is selected by mistake, press the general cancel command, 

B9B0+B7B8. 
4. In the “Name” edit box, type a name for your file.  
5. Finally, tap B9 to save the file. 

You will find more detailed instructions in section 4.8.7 through section 4.8.9 regarding the 
save and save as functionality in VarioUltra. 

4.8 Editing functions 
The “Edit” menu or its assigned shortcuts can be used to edit text. Text blocks can be 
highlighted, cut, copied, pasted, or deleted. Words or partial words can also be 
searched for and/or replaced. Detailed instructions regarding all of these commands 
now follow. 

4.8.1 Highlighting 
Highlighting commands are used to select or mark specific blocks of text for further 
editing. Highlighting is a prerequisite for many of the editing functions explained in this 
manual, such as copying or cutting text to the clipboard. 
 
You can choose to highlight by character, word, sentence, line, paragraph, page, all text 
in the document, or just specific chunks of text. The commands to highlight each of 
these units of text follows below. Reminder that B9 refers to the left thumb key: 

• Highlight current character: B9+B1B4 
• Highlight current word: B9+B2B5 
• Highlight current sentence: B9+B3B6 
• Highlight current line: B9+B1B2B4B5 
• Highlight current paragraph: B9+B1B3B4B6  
• Highlight current page (assuming there are page breaks in the document): 

B9+B2B3B5B6 
• Highlight the entire document: 

o The first option is to go the command menu and then select menu item 
“Edit/Highlight all”.  

o The second option is to press both thumb keys (B9 and B0) along with 
all braille keys except B7. The command is B9B0+B1B2B3B4B5B6B8 

• Highlight a specific block of text: 
o Place the cursor on the first character of the block, and select 

command menu item “Edit/Highlight beginning/end of block”.  
o Place the cursor on the last character of the block, and select 

command menu item “Edit/Highlight beginning/end of block”.  
o The shortcut B9+B1B4 will also highlight the beginning or end of a 

block. 
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Note: Highlighted blocks remain highlighted until another highlighting command is 
executed or the Cancel command B9+B7B8, or display button D4 is pressed. Moving 
the cursor through the text will not remove the highlighting. Highlighted text blocks will 
be indicated on the braille display by dot 8. 

4.8.2 Cut, Copy, and Paste 
This section explains how to copy, cut, and paste text within the word processor. In the 
case of copy and cut, a basic instruction to highlight the desired text is given. For details 
on how to highlight text, please refer to the previous section 4.6.1. 
 
Copy 
The copy function copies highlighted text to the clipboard, with a view to pasting it 
elsewhere within the same document, or into another new or existing document in the 
word processor. 
The originally highlighted text block remains highlighted unless or until other text is 
highlighted, or one of the cancel commands is entered. Copied text remains on the 
clipboard until other copied text is placed there. 
 
Instructions: 

1. Highlight the text you wish to copy. 
2. Open the command menu by pressing system key S3, and select menu item Edit 

> Copy. Alternatively, use the global shortcut command for copy: c+B8B9. 
 
Cut 
The cut function copies and removes highlighted text to the clipboard, with a view to 
pasting it elsewhere within the same document, or into another new or existing 
document in the word processor. Cut text remains on the clipboard until other text is cut 
or copied to the clipboard. 
 
Instructions: 

1. Highlight the text you wish to copy. 
2. Open the command menu by pressing system key S3, and select menu item Edit 

> Cut. Alternatively, use the global shortcut command for cut: x+B8B9. 
 
Paste 
The paste function inserts text from the clipboard to the current cursor position in a 
document, or into an edit box.  
 
Instructions: 

1. Make sure that the text you wish to paste has been cut or copied to the clipboard. 
2. Position the cursor at the desired location within an open document, or within an 

edit box. 
3. Open the command menu by pressing system key S3, and select menu item Edit 

> Paste. Alternatively, use the global shortcut command for paste: v+B8B9. 

4.8.3 Deleting 
The delete function removes a highlighted text block. Any text block larger than a letter 
or single word will prompt a security question that you must confirm with Yes to confirm 
the deletion.  
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Instructions: 

1. Highlight the text you wish to delete. 
2. Open the command menu by pressing system key S3, and select menu item Edit 

> Delete. Alternatively, use the shortcut command for delete: B9+B7. 
3. A security question appears. Confirm the deletion with Yes or cancel with No. 

 
Note: The delete function only works for highlighted text. You can delete text at the 
current cursor position by using braille key B7 to backspace.  

4.8.4 Find and Find Next 
To find a word or partial word (string) in a document, proceed as follows: 

1. Open the document that you would like to search. 
2. Open the command menu by pressing S3 and select menu item Edit > Find. 
3. In the Find dialog that opens, type the term to be found and select “OK”.  

a. Note that any previous search term will be overwritten. 
4. The display will return you to the text and the cursor will be sitting on the first 

character of the term found.  
5. If more than one instance of the search term is found in the text and the first 

instance is not the correct one, open the command menu with S3 and select 
menu item Edit > Find next. Or use the shortcut 3+B8B9 (number 3 with B8B9) to 
quickly re-launch the search. 

6. If the term is not found in the text, or the last instance has been found, or you 
have arrived at the end of the document, the message “Not found” will be 
displayed. Pressing the cursor routing button above the first cell "freezes" this 
message. Pressing any other routing key lets the message disappear. 

4.8.5 Search Options 
The Find dialog contains other elements and options. After typing the search term, 
these can be accessed by moving up or down through the dialog with the Navistick or 
with display keys D4+D6 or D1+D3. Search options include: 
 
“Match capitals” check box: 
Select or deselect with the right thumb key B0, or by moving to the right or left. If 
selected, only terms that exactly match the search term will be found. 
 
 “Whole words only” check box: 
Select or deselect with right thumb key B0, or by moving to the right or left. If selected, 
the search term will be search for as a whole word, and not as a partial word. 
 
 “Find backwards” check box: 
Select or deselect with right thumb key B0, or by moving to the right or left. When 
selected, the search feature will work backwards from the current cursor position to the 
beginning of the text only. 
  
“Replace” check box: 
Select or deselect with right thumb key B0, or by moving to the right or left. If selected, a 
further “Replace with” edit box will appear and the Find dialog will swap over to the 
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Replace dialog, which is covered in the next section 4.8.6. Note that this option is not 
available with read-only documents. 

4.8.6 Replace 
Replace does not differ too much from the Find function described above and uses the 
same dialog with the “Replace” check box already selected. With Replace, the search 
term is replaced for the entry in the second edit box. 
 
Instructions: 

1. Open the command menu by pressing S3 and select menu item Edit > Replace. 
2. The Replace dialog will open.  
3. Type the search term in the “Find what” edit box, and then go to the “Replace 

with” edit box and type the desired term. 
4. Select with “OK”. Any previous search terms will be overwritten. 
5. You will be taken to another dialog containing the elements described below. In 

this dialog you can select specific occurrences for replacement, jump to the next 
instance, or replace every instance. 

 
“Found” field: 
This field shows the number of times a search result appears. For example, if you are 
on the second occurrence of something that exists 19 times in a document, you will see 
2/19, followed by the search term.  
 
“Skip” button 
This will jump to the next instance. So if you are on the second instance out of nineteen, 
choosing to skip will move you to the third instance. 
 
“Replace” button  
The search term will be replaced by the term you input here. 
 
“Replace all” button 
Independent of the particular instance of the search term, all terms that match the 
search term will be replaced. 

4.8.7 Saving documents  
Note that an open document will not automatically be saved following a complete 
shutdown, or reset of VarioUltra. Text files are generally saved in Rich Text Format (.rtf) 
and can be found in the “Edit” folder on VarioUltra's internal storage media, called 
Flashdisk.  
 
Other folders and sub-folders can also be used for saving or opening documents. 
VarioUltra pays attention to the last folder that was selected and suggests it when 
saving or opening other documents. 
 
In addition to the default .brf format, documents can also be saved in RTF or text-only 
format (ANSI or UNICODE). 
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4.8.8 Save 
The first blank file in the word processor is automatically given the name “Document" 
when the device is switched on or following a reset, and is located in the Edit sub folder 
on the internal storage media, Flashdisk. By default, the Braille Ready Format (.brf) is 
used. If you prefer to work with the Rich Text Format (.rtf), you can change the settings 
here too.  
 
Every new document is created with the last selected file type. Please first open the 
new document dialog and select the desired file type. While it is not possible to save a 
BRF file as RTF or vice versa at a later date, it is possible to copy text and paste into a 
new blank document that uses the desired format. 
 
Here are the instructions to save your document: 

1. Open the command menu by pressing S3, and select menu item File > Save. 
2. Confirm this selection by pressing the left thumb key B9, or press on the 

Navistick.  
a. Alternatively, use the shortcut command s+B8B9. 

3. A hint message will appear confirming the save has taken place, and you will be 
taken back to the document.  

 
Note that large documents can take time to save. A flashing braille pattern on the first 
braille cell will indicate that saving is in progress. Flashing will stop when saving is 
complete. 
 
All open files which already have a name and save location assigned can be saved in 
this manner. Files in .rtf format will also save the cursor position so that when the file is 
next opened the last position accessed in the text will be displayed. 

4.8.9 Save as 
To save an open document under another name, in a different format, or to a different 
location, use the “Save as” function. Converting a document of BRF Mode to RTF 
format, or a RTF document to BRF mode is not possible as indicated earlier. In those 
cases, you will need to copy and paste text into another file and save as with the format 
you prefer.  
 
Here are the instructions to save as: 

1. Open the command menu by pressing S3, and select menu item File > Save As. 
a. Alternatively, use shortcut command a+B8B9. 

2. The Save dialog will open, and an edit box for the file name will be displayed. 
Typing a new name will overwrite the old one. 

3. To select the save location, scroll down with the Navistick. You will be taken to 
an info field which presents the path. If the path is ok, you can skip with the 
Browse button.  

4. If you want to change the path, select the Browse button instead. This will open a 
new dialog where you can select the desired folder. The elements of the Browse 
dialog are described below in section 4.8.9.  

5. Select from the list the file type. The default setting will be Rich Text Format (.rtf). 
You can select other entries by moving left / right. 
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a. As a reminder, converting a text-based file such as RTF to BRF is not 
possible at this time. 

6. Confirm with OK.  
7. To cancel, enter command B9+B7B8 or press display key D4. This will quit the 

save as process and exit the dialog. 
 
Note: If the message “File could not be saved” appears, this means that the selected file 
name contains invalid characters, or that you have selected a save location that is not 
accessible.  

4.8.10 The Browse Dialog  
The Browse dialog contains options for changing the save location (path), and creating 
a new sub folder.   
 
Here are the instructions to change the save location (path). 

1. Get to the Save As dialog. If you forgot how, please refer to previous section 
4.6.8, “Save As”, for detailed instructions. 

2. Confirm the browse button in the save as dialog. 
3. A dialog opens. 
4. The file and folder list presents the folder used for the last save location, or the 

first file of this folder. 
5. Move the Navistick up or down, left or right to select and open the desired folder. 

a. Possible save locations include the internal storage “Flashdisk”, an 
external USB stick “Stick”, and/or their respectively assigned sub folders. 

6. To quit the folders list and access the other dialog elements and buttons, press 
display buttons D4+D6 or D1+D3. 

7. The info field "path" now presents the new save location, i.e. "/Flashdisk/Edit”. 
8. To change the save location again, go back to the file and folders list.  
9. Confirm with "OK". This brings you back to the save as dialog. The info field 

"path" also presents the selected saving location. 
 
The "new folder" button is useful for times when you want to save the file in a new 
subfolder. Another dialog will open to create this new folder.  

4.9 Create a New Blank Document 
We have now learned how to save, close, and open new files in VarioUltra. To create a new 
blank document, follow these instructions: 
 

1. Open the command menu by tapping S3. This accesses the “File” menu.  
2. Move the Navistick to the right to open the “File” submenu. 
3. Move the Navistick up or down to the “New…” item, and press either the Navistick or the 

left thumb key.  
4. If another item is selected by mistake, press the general cancel command, B9B0+B7B8. 
5. This accesses the “Name” edit box. The suggested name “Document” can be confirmed 

by pressing the left thumb key, or you can backspace over it with B7 and type in a 
different name.  

6. The new document is now open and the cursor is at the beginning of the braille line. 
 
Our previously opened document is still open, however. We can easily switch between open 
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files with command B9+B3B6B8.  
For more detailed instructions on create a new blank document, please refer to section 12.1.5. 

4.10 Context Sensitive Help 
Context Sensitive Help provides detailed information about an element, and its functions. Open 
Help at any time with command B9+B2B6. Use the D2 and D5 buttons to navigate through the 
help messages. Confirm with OK to exit. 

4.11 Exit Word Processor  
To exit the Word Processor and return to the main menu, press and hold system key S3.  
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5 PDF Document Viewer 
The PDF Document Viewer is an application for opening and reading PDF documents. You 
will find additional options relating to the PDF Document Viewer application within the 
command menu, accessed by tapping S3. You can move around an opened PDF document 
with similar commands as those found in the word processor application.  
 
It is possible to save an opened PDF file as a text file, or you may highlight a text passage 
within the opened PDF file, copy it to the clipboard, and paste that information into another 
document in the word processor application. 
 
Note that this is only possible with PDF files that are not copy protected. When opening 
password protected PDF documents, a message will appear inviting you to enter a valid 
password. 

5.1 Starting PDF Document Viewer and Opening a Document 
You have a number of options for starting the PDF Document Viewer application. The global 
command p+B7B8B9 can be entered from anywhere. Alternatively, if you’re on the main 
menu you can scroll to PDF Document Viewer and select it or enter hotkey “p”. 
 
Notes: 

• When opening the PDF Document Viewer for the first time you will be presented with 
a file and folder list where you can search for and open a PDF document.  

• If a PDF document has already been opened, starting the application will take you 
directly to that document. 

• Opening a PDF document from within the File Manager will start the PDF Document 
Viewer application automatically. 

• Although VarioUltra can open most PDF files, including ones that are password 
protected, there may be instances where a PDF does not work. A common reason for 
this is where a PDF file has been created as an image-only PDF, with no underlying 
text from which to read. 

 
If you are in an open PDF document and wish to open another, you need to access File > 
Open within the command menu, which you access by tapping S3. In the file and folder 
dialog that appears, search for and select the desired PDF document. Files with extensions 
other than PDF will not be shown. When opening this new PDF document, your previously 
opened PDF document will be closed automatically. 

5.2 Opening a Password Protected PDF File 
When you attempt to open a password-protected PDF file, VarioUltra will prompt you to 
enter a password. Enter the password and tap B9 to open the file. 

5.3 Reading a Document with Columns 
If the document you are attempting to read contains columns, it’s possible that the reading 
order will be presented incorrectly. If this happens, the solution is as follows: 
 

1. Enter the Command Menu by pressing system key S3, and select menu item Tools > 
Settings. 

2. Select the Reading Order option and set it to “newspaper”.  
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With this setting, the PDF Document Viewer will analyze the text structure and attempt to 
present it in the correct order. While it works in most cases, there are always exceptions to 
the rule because of how the PDF document was originally created. The default option is to 
always open new documents with the default setting, since this works for the vast majority of 
documents.  

5.4 Navigation Commands in a PDF Document 
The commands for reading in a PDF file are similar to those used in the word processor. A 
virtual cursor follows the reading position and is represented on the braille display as 
flashing dot 8. You can move the cursor forwards or backwards through the text by 
character, word, sentence, line, paragraph, or page. While it is possible to achieve these 
movements through the Commands Menu item “Go To”, the quickest and most efficient 
approach is to enter a shortcut command. In some cases there is more than one option, 
such as using the display keys (D), or Navistick button. 
 
Cursor Movement Shortcut List: 

• Next Character: command B9+B4, or Navistick right 
• Previous Character: command B9+B1, or Navistick left 
• Next Word: command B9+B5 
• Previous Word: command B9+B2 
• Next Sentence: command B9+B6 
• Previous Sentence: command B9+B3 
• Next Line: B9+B4B5, or display key D3, or Navistick down 
• Previous Line: B9+B1B2, or display key D1 or Navistick up 
• Next Paragraph: command B9+B4B6 
• Previous Paragraph: command B9+B1B3 
• Next Page: command B9+B5B6 
• Previous Page: command B9+B2B3 

 
When the cursor is positioned within a word, sentence, or paragraph, the command 
“previous” will always move the cursor to the first character of the current word, sentence, or 
paragraph. A subsequent “previous” command will move back by the chosen unit of text. 

5.5 Page Navigation  
The navigation commands outlined in the previous section 5.1.4 are generally all you need 
for moving within a document. Entering commands B9+B5B6 to move forward one page or 
B9+B2B3 to move back one page is easy enough.  
However, for long documents you may find that moving to a specific page is quicker. Here 
are the short steps to achieve this: 
 

• Open the command menu with S3 and select menu item Go To > Page > Go To 
Page Number. 

• When the dialog appears, enter the page number you wish to move to and confirm 
with OK. 

 
If you enter an invalid page number such as a page number that is greater than the 
maximum page number, a corresponding message will let you know. 
To obtain information about how many pages there are in a document, enter the command 
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menu again and select menu item File > Information. 
 
Whenever you move to a new page, the reading position cursor will always move to the 
beginning of that page. 

5.6 Link Navigation  
If the creator of the opened PDF document has defined links or bookmarks, you can 
navigate to the text position they are pointing to. Note that VarioUltra only supports links that 
point to somewhere in the current opened document. In other words, links to external 
sources such as a web site or another document will not work. 
 
When navigating to a link by pressing the left thumb key B9, or by pressing in on the 
Navistick, the linked function is executed and you leave the reading position. 
 
Here are the instructions necessary to navigate to a link: 

1. Open the command menu with S3 and select menu item Go To > Link > Next Link 
Previous Link. 

2. The linked text is shown and the reading position moves to the link. 
3. To execute the link and jump to the assigned text (i.e. margin note), tap the left 

thumb key B9 or press in on the Navistick.  
 
Important: The cursor (Reading position) must be positioned exactly on the link. Otherwise 
you will remain at the current reading position when attempting to activate the link. 
 
Using the display keys, shortcut D4D6 takes you to the next link, and shortcut D1D3 takes 
you to the previous link.   

5.7 Bookmarks 
If the creator of the opened PDF document has defined links or bookmarks, you can 
navigate to the text position they are pointing at. Bookmarks flag text positions within the 
document. Please note that it is not possible to add additional bookmarks from within 
VarioUltra. 
 
Here are the instructions necessary to navigate to a bookmark. 

1. Open the command menu with S3 and select menu item Go To > Bookmarks. 
2. Select the desired bookmark from the list and VarioUltra will take you to that position 

in the document. 

5.8 Reading Position and Other Document Information  
The reading position in VarioUltra is highlighted by a virtual cursor. Enter the command 
menu with S3 and select menu item Tools > Position in Document. This will present 
document information such as page number, line, and column.  
 
Additional document information can be obtained by accessing command menu item Files > 
Information. For example, you can learn about bookmarks, and find out whether or not the 
document is copy protected. 

5.9 Save PDF Document as a Text File 
For PDF documents that are not copy protected, it is quick and easy to save the document 
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as a text file (TXT). To do so, open the command menu with S3 and select menu item File > 
Save as text file. Similar to the save function in the word processor app, a dialog opens 
where you can enter the file name and specify the save location. 
 
Reminder: copy protected PDF files cannot be edited or saved as a text file. 

5.10 Highlight and Copy Text in a PDF File 
As an alternative to saving an entire PDF file as a text file, VarioUltra lets you highlight and 
select a section of text to copy to the clipboard. The copied text can then be pasted into 
another document.  
 
While you can go through command menu options for highlighting and copying, the quicker 
approach is to use shortcut commands. 
 

• To mark the beginning and end points of a block of text, first position your cursor at 
the desired start position and enter shortcut command B9+B2B3B5 to confirm. 

• Next, position your cursor at the desired end point and again enter shortcut 
command B9+B2B3B5 to confirm. 

• Copy the text block to the clipboard with shortcut command c+B8B9.  
• Insert your copied text into another document with shortcut command v+B8B9. 

 
Reminder: it is not possible to edit or copy text from copy protected PDF files. 

5.11 Find 
With the find feature it is possible to search for characters, words, or parts of text within an 
opened document. Once found, it is possible to set the reading position to the location.  
 
Here are the instructions for the Find feature: 

1. Open the command menu with S3 and select menu item Find > Find new. 
2. A text box appears where you can enter your search string. If case sensitivity is 

necessary, check the option Match Capitals. 
3. Select the Search Now option to start. VarioUltra will search from the current reading 

position to the end of the document. 
4. If the search string is not found, a corresponding message will be displayed. Confirm 

with OK. 
5. If the search string is found, a corresponding message will be displayed. Confirm with 

OK to change the reading position to this search position.  
6. To find the next occurrence, use shortcut: 3+B8B9. 

5.12 Exit PDF Document Viewer  
To exit the PDF Document Viewer, select command menu item File > Exit PDF Viewer. 
Another way to exit to the Main Menu is to simply press and hold system key S3.  
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6 Spreadsheet Viewer 
The Spreadsheet Viewer is an application for opening and reading Excel spreadsheets, 
(XLS or XLSX format). Navigation commands are covered later in this section. They are 
also listed under menu Navigation, in the command menu (S3). 
 
While it is not possible to edit or insert content into cells, you can save documents as a text 
file (TXT), or highlight and copy content onto the clipboard for subsequent pasting in a 
document in the Word Processor. This is explained in more detail in section 6.5. When 
opening an Excel file that is password protected, a message dialog will appear that prompts 
you to enter the password. 

6.1 Open and Close an Excel file  
VarioUltra supports both XLS and XLSX file formats. Opening one of these files is how you 
start the spreadsheet viewer application. To do this, scroll up or down in the main menu and 
select menu item, Spreadsheet Viewer or type hotkey “X”. 
 
When you start the application for the first time, a file and folder list will be presented. 
Navigate to the desired Excel file, and open it. Once an Excel file has been opened, you can 
return to it at any time by opening the Spreadsheet Viewer from the main menu, or open 
with the Spreadsheet Viewer global shortcut command, x+B7B8B9. 
 
If you want to open another Excel file while you are in Excel Viewer, proceed as follows: 

1. Open the command menu with S3 and scroll to menu item File > Open. 
2. The files and folders dialog will appear, within which you can locate and open the 

desired XLS or XLSX file.  
 
Note: 

• Files with extensions other than XLS or XLSX will not be shown. 
• When opening a new document, the previously opened file will be closed 

automatically. 
• When opening a password protected XLS or XLSX file, you will be prompted to enter 

the password. An incorrectly entered password will result in an error message. 
• There may be times when cell content is not displayed properly. This can be 

especially true if the cells have complex formulas or are linked to other cells.  

6.2 Save Excel Files as a Text File 
Saving an Excel document as a text file (TXT) is simple. Open the command menu (S3) and 
select menu item File > Save as text file. Similar to the save function in the word processor 
app, a dialog prompts you to enter the file name and specify the save location. Confirm with 
the Save option and the content of your Excel file will be saved in TXT format. 
 
Note: 

• A semicolon is used to separate the content of each cell on a given row. 
• Each row is placed on a separate line. 
• If the Excel document has multiple sheets, the content of all sheets will be saved in 

the new text file. 
• Each sheet is represented as a new paragraph in the new text file. 
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6.3 Copying Cell Content to the Clipboard 
To copy the content of an individual cell on to the clipboard, make sure you are in the cell 
you wish to copy and use the global copy command, c+B8B9. You can then paste the 
contents of the clipboard into a document in the word processor using the paste command, 
v+B8B9. 

6.4 Excel Document Information  
To obtain information about the currently opened Excel document, open the command 
menu (S3) and select menu item File > Information.  
 
VarioUltra can tell you the following information about your file: 

• File name and path. 
• The number of worksheets. 
• Name of the worksheet. 
• Cell coordinates that have content on the current worksheet. 

6.5 Reading by Cells, Row, or Column 
Reading content in the Spreadsheet Viewer is possible by cell, by row, or by column. By 
default, when you open an Excel file the spreadsheet viewer displays the content of the first 
cell (A1) of the active worksheet. A variety of navigation commands are used to read the 
content of individual cells, or the content of all cells on a given row or column. There are 
additional options that will result in row and column information being included as a heading 
when reading cell by cell.  

6.6 Reading by Cell 
Reading content cell by cell is achieved by moving the Navistick left and right along a row, 
or up and down within a column.  
 
When opening an Excel file for the first time, the VarioUltra reading cursor will default to cell 
A1. Using the Navistick, move one cell to the right and the braille display will present the 
content and the cell coordinate, which should now read B1. Moving one cell to the left will 
return you to cell A1. In a similar way, using the Navistick to move down one cell within the 
column will take you to cell A2. The braille display will display content for this cell, along with 
the cell coordinate. 
 
If you wish to move to a specific cell coordinate within the current worksheet, enter 
command g+B8B9, and a dialog will prompt you to enter the cell coordinate. Tap B9 and 
VarioUltra will go to this cell coordinate. This option can also be found in the command 
menu under menu item Navigation > Cell. 
 
Note: In the command menu item Tools, you can adjust additional settings for the 
Spreadsheet Viewer, and obtain additional information about the current cell such as the 
row and column number, and any cell comment if one exists. 

6.7 Reading by Row 
When reading by row, VarioUltra will display the content of all cells on that row. You can use 
the Navistick or D2 and D5 buttons to move left and right along the row. There are shortcut 
commands for moving the display up and down by row, and moving to the first or last row.  
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If you wish to move the display to a specific row in the worksheet, use the command 
g+B8B9. In addition to the shortcut commands that follow below, you can find navigation 
commands in the command menu under menu item Navigation > Row. 
 
Next row (down): B4B5 or D3 
Previous row (up): B1B2 or D1 
First row: B1B2B3 or D1D4 
Last row: B4B5B6 or D3D6 
 
The braille display shows the coordinates of the cells in the row, i.e. A1 – D1. The contents 
of the single cells stand side by side in one line and are separated by vertical line. Use the 
Navistick or D2 and D5 buttons to scroll along the row. 
 
With the general copy command c+B8B9, you can copy the current row to the clipboard.  

6.8 Reading by Column 
When reading by column, VarioUltra will display the content of all cells in that column. Cells 
are displayed horizontally and are separated with the underline symbol. You can use the 
Navistick or D2 and D5 buttons to move left and right within the column. There are shortcut 
commands for moving the display left and right by column, and moving to the first or last 
column.  
 
If you wish to move the display to a specific column in the worksheet, use the command 
g+B8B9 as outlined in the Reading by Cell section to move to a cell in that column. In 
addition to the shortcut commands that follow below, you can find navigation commands in 
the command menu under menu item Navigation > Column. 
 
Next column (right): B5 
Previous column (left): B2 
First column: B1B2B3B7 
Last column: B4B5B6B8 
 
The braille display shows the coordinates of the cells of the column, i.e. A1 – A6. The 
contents of the single cells stand side by side in one line and are separated by underline. 
Use the scroll functions as explained in section 6.8 to read cell by cell.  
 
With the general copy command c+B8B9, you can copy the current column to the clipboard.  

6.9 Reading Files with Multiple Worksheets 
Some Excel files have more than one worksheet. In order to read cells, rows, or columns of 
cells within a given worksheet, you must first move to it. You can move to the next or 
previous sheet, or you can open the dialog “Go to Sheet” with b+B8B9, where you can 
select the name of the desired sheet. The navigation commands can also be found under 
menu item Navigation > Sheet in the command menu.  
 
Next sheet: B5B6 
Previous sheet: B2B3 
 
When you first move within the opened Excel file between worksheets the Spreadsheet 
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Viewer presents the first cell (A1) of each sheet. If you have switched to a worksheet and 
moved to another cell position (e.g. A10), returning to this worksheet in future will return to 
the last presented cell of the sheet. 

6.10 Find and Find next 
With the find option you can search for text or parts of text in the cell content. 
You can determine whether the text is searched for only within the cells of the current 
worksheet, or within all worksheets in the currently opened Excel file. With another option 
you can determine whether the search mode should search by row or column. With the by-
row option, the search string is searched within the sheet from top to bottom. With the by-
column option, the search string is searched from left to right. 
 
To get started, open the command menu with a brief press of the system key S3, and then 
select menu item Find > Find New, which opens a dialog. Enter the search string, and then 
specify the search mode to begin the search. Assuming the search string is found, the 
cursor will move to the appropriate cell position and display the cell coordinates and content 
on the braille display. 
 
It is also possible to “Find next”. This is located in command menu under menu option Find 
> Find next. You can also use the shortcut command, 3+B8B9 (number 3 with B8B9), or 
use display buttons D1D4D6. This will repeat the search within the sheet according to the 
search mode specified earlier. 

6.11 Define Column Heading  
You can assign the cell contents of a row to become headings of the columns. 
In the sheet move to the row or to one cell of the row, in which the cells contain the entries 
you want to define as column headings. Open command menu and select the menu item 
“Tools > Set current row as column heading”.  
The result is, that in future you get this column heading in addition to the cell content and 
the cell coordinates. This additional information is set in brackets.  

6.12 Define Row Heading  
You can assign the cell contents of a column to become headings of the rows. 
Move to the column or to one cell of the column in which the cells contain the entries you 
want to define as row headings. Open the command menu and select the menu item Tools 
> Set current column as row heading. In future, these assigned row titles will appear in 
addition to the cell content and the cell coordinates. This additional information is set in 
brackets.  

6.13 Edit or Delete Heading Definition  
If you define another row as column headings, this replaces the former column heading 
definition.  If you define another column as row heading this replaces the former row 
heading definition.  
 
If you want to delete all headings in the current sheet, open the command menu and select 
menu item Tools > Clear current sheet headings. Headings that you have defined in other 
worksheets of the Excel file are not affected by this command and remain unchanged. 
 
The Spreadsheet Viewer application saves the heading information for up to 1,000 sheets in 
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a database called ssviewer.sdf, which can be found in the USER folder. This ensures that 
the assigned headings are not lost when you open the Excel file again in future. 

6.14 Reading Cell Comments  
The cells of Excel files can on occasion have a cell comment. While this comment is not 
presented along with regular cell content, you do have access to it. To get it, open the 
command menu and select the menu item Tools > Show current cell comment. 
Alternatively, use the shortcut command m+B8B9 to read the cell comment. 
 
Since reading cell comments requires an extra command, it is important to know whether a 
cell has a comment to begin with. To get this additional information while browsing through 
the sheet cell by cell, do the following: 

1. Open the command menu and select the menu item Tools > Settings. 
2. Activate the check box “Display notification for cell comments” 
3. On the braille display, an asterisk (*) will appear in front of the cell coordinate to 

indicate when a cell has comment. 

6.15 Exit Spreadsheet Viewer  
To exit the Spreadsheet Viewer, select command menu item File > Exit Spreadsheet 
Viewer. Another way to exit to the Main Menu is to just press and hold system key S3.  
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7 Timers and Alarms 
For time measurement and alarms, VarioUltra offers a variety of options including a 
countdown timer, a stopwatch, and four alarm clocks. You can access the Timers and 
Alarms from anywhere using the global shortcut command, t+B7B8B9. If you are in the 
main menu, you can also activate Timers and Alarms by entering hotkey “t”. 
 
If you are looking for instructions on changing time and date settings, please refer to 
section 10.5. Otherwise, read on for details on the timer and alarm functions in 
VarioUltra. 

7.1 Timer 
The timer allows a specific time to be counted down. A tone is emitted when the end 
time is reached. The timer application contains various edit boxes and buttons to set the 
time, watch the time pass while the timer is running, and to stop and start the timer. 
 
To start the timer, proceed as follows: 

1. From the main menu, select menu item Timers > Timers (countdown). 
2. The timer will open at an “elapsed” field giving the running time in minutes and 

seconds. When opened for the first time or when the timer is stopped, this will 
read 00:00:00. 

3. The timer duration is set to 10 minutes (00:10:00). This can be changed in the 
“Set duration” edit box to a maximum of 23:59:59. 

4. Select “Start” to switch the timer on and begin the countdown. The “Start” option 
is no longer available and “Stop” appears instead, which allows the running timer 
to be stopped. 

5. During countdown the “elapsed” field shows how much time has elapsed starting 
from 0 and ascending, and the “remaining” field shows the time remaining. 

6. When the end time is reached a tone will be emitted once. The elapsed time field 
will have been reset to 00:00 and the “Start” button is once again available. 

7. Selecting “OK” or “Cancel” will only close the timer dialog; if the timer is running it 
will continue to do so in the background, emit a tone when the end time is 
reached. 

 
The following shortcuts are available in the open timer (main view): 

• Start timer = s+B9 
• Stop timer = o+B9 

 
Hints for inputting the time in the “Set duration” edit box: 

• Input the time using format HH:MM:SS. 
• If no hours are to be input, input MM:SS. 
• If a figure greater than 60 is input for minutes, the corresponding time in hours 

and minutes will appear. 
• The timer can run for a maximum of 23:59:59 hours; longer periods are not 

possible. 
• If an invalid time is input, the time will be reset to 00:10 (i.e. 10 seconds). 
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7.2 Stopwatch 
The stopwatch allows time to be recorded and is accurate to the second. It counts from 
0 upwards and can be consulted, paused and restarted at any time. The count can also 
be accompanied with acoustic signals. 
 
The main view of the stopwatch contains a dialog, various edit boxes, and buttons to 
follow the passage of time, consult the end or interim time, and to start, pause and stop 
the stopwatch. All commands can also be executed by selecting the appropriate entry 
entries from the command menu.  
 
To start the stopwatch, proceed as follows: 

1. From the main menu, go to menu item Timers / Stop watch. 
2. The main view of the stopwatch will open at a “Time” field giving the elapsed time 

in hours, minutes and seconds. When opened for the first time or when a new 
measurement is begun, this will read 00:00:00. When a measurement is stopped 
or paused, the end or interim time will be displayed.  

3. Press the “Start” button to start the stop watch and begin the measurement; the 
“Start” button will no longer be available, and the main view will now display 
“Pause” and “Stop” buttons which can be used to pause or stop the 
measurement. When paused, a “resume” button will appear in the place of the 
“Pause” button, which will resume the measurement.  

4. The time measurement can be accompanied with acoustic signals. Open the 
command menu by pressing S3 and then select menu item Tone Signals, and 
then the corresponding entry. 

5.  The “Display End time/Interim” button opens a message which, during a 
measurement, gives the interim time at that moment. The command is executed 
when the measurement is paused, which gives the interim final time, and when 
the stopwatch is stopped, which gives the final time.  

6. Close the dialog with “OK” to return to the main view. 
7. “OK” or “Cancel” will close the stopwatch dialog. If the stopwatch has been 

started it will continue to measure time, and any set tones will continue to be 
emitted; to stop it, the stopwatch main view must be opened again (from Main 
Menu, select menu item Timers > Stop watch). 

8. When VarioUltra is switched to standby while the stop watch is running, the stop 
watch will continue silently. 

9. To stop the measurement, press “Stop” in the main view. 
 
Within the open stop watch (main view) the following shortcuts are available: 

• Start stopwatch = B4 
• Stop stopwatch = B6 
• Pause measurement / resume = B5 
• Consult end or interim time = B8 
• While stopwatch is running, follow time on the Braille display with command 

t+B9. 
• Seconds beep on = B1 
• 10 seconds beep on = B2  
• No beeps = B7 
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These shortcuts can be pressed during time measurement.  
 
Once started the stop watch will continue even if VarioUltra is switched to standby 
mode, or running another application.  

7.3 Alarm Clock 
Four independent alarm clocks can be configured here. Each can be set individually 
with its own wake-up time and with the weekday it should ring. Alarms are given as tone 
signals and/or vibration. The names of the four alarm clocks, which are also displayed 
at wake-up time, can be determined by the user. The alarms are switched off by default. 
 
To set an alarm, proceed as follows: 

1. From the main menu, select menu item Timers > Alarm clocks. A dialog will open 
displaying the names and status of the four alarms.  

2. To amend the settings of, for example, Alarm 1, select its button. 
3. Another dialog will open. Use the Check box “Active” to switch the alarm on or 

off. 
4. In the “Name” edit box the alarm (Alarm 1) can have another name assigned, 

e.g. “normal alarm”. 
5. Enter the wake time in the next edit box; 08:00 is the default time and can be 

overwritten. 
6. Use the appropriate check box to determine the weekday the alarm should go 

off. 
7. The “Sound on” check box is activated by default.  
8. The sound for the alarm can be selected from a list of short wav-files. The path 

will be given in the “Sound file” field. 
9. Select “Choose signal” if a different sound is to be set as the alarm signal. A file 

list will open – move up and down the list to select the desired file (cf. File 
manager). The TIMALARM.WAV, BELL.WAV or ROOSTER.WAV files are 
recommended. Press B9 or Return to confirm the default button “Apply”, which 
will close the dialog. The new alarm is now selected and its path given in the 
“Sound file” field. 

10. The “Vibration on” check box is unchecked by default. When checking you get a 
list with pre-defined vibration patterns. Move left or right to select the desired 
pattern and confirm OK. 

11. Confirm with “OK” to finish the settings and exit the alarm dialog with “OK”. 
 
When the wake-up time arrives VarioUltra will sound the selected alarm and/or vibrate 
according to the selected pattern. A message will also be displayed with the alarm 
name. If the alarm is ignored VarioUltra will sound the alarm every 10 seconds for up to 
3 minutes. You can “snooze” the alarm by pressing any key except B9. In this case, the 
dialog closes and the alarm activates again 10 seconds later.  
 
To quit the alarm press B9 or confirm the OK button in the dialog.  

7.4 Exit Timers and Alarms 
To exit Timers and Alarms and return to the main menu, press and hold system key S3. 
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8 Calculator 
 
From the Main Menu, select "Calculator" or enter hotkey “c”. If you are outside the main 
menu, enter global shortcut “c+B7B8B9”. 
 
General information about the calculator application: 

• Simple and scientific calculations can be carried out. 
• Input figures and symbols and then press B8, or type the equals sign. The 

calculation and result will be shown on the braille display.  
• To delete the previous calculation and carry out a new one, open the command 

menu by tapping S3 and select menu item Edit > Clear calculator line. 
o Alternatively, use shortcut command e+B9. 

• When you open the calculator, the display will show either the last-performed 
calculation, or a blank field containing “0”.  

• Numbers and operators are input directly. 
• Decimals can be input either with a decimal point (default) or a comma.  

o The comma can be set as a user specific setting within the Command 
Menu item Tools > Options > Comma instead of decimal point. 

 
As with other VarioUltra applications, options can be found in the Command Menu or 
via shortcut commands. Advanced mathematical (scientific) functions can also be 
accessed in this manner, and are addressed later in this chapter. 
 
Read on to learn more about the Calculator application. 

8.1 Entering Numbers and Operators  
Note that all numbers and operators must be entered using Computer Braille. A list of 
common symbols and numbers 1-9 are shown below with their respective braille codes. 
 
Symbols: 
Plus   + B3B4B6 
Minus   - B3B6 
Multiply  * B1B6 
Divide   / B4B3 
Decimal point . B4B6 
Equals  = B1B2B3B4B5B6 
Open Parenthesis ( B1B2B3B5B6 
Close Parenthesis ) B2B3B4B5B6 
 
Numbers: 
1   B2       
2   B2B3  
3   B2B5  
4   B2B5B6   
5   B2B6   
6   B2B3B5   
7   B2B3B5B6  
8   B2B3B6   
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9   B3B5   
0   B3B5B6  

8.2 Inputting Calculations 
Input your calculation in the line displayed and press B8 or the “equals sign”. The 
equals sign will be inserted and the calculation and its result will be displayed after it. 
 
Notes: 

• The result can be used as the basis for another calculation with the appropriate 
operator.  

• If a new value is to be entered, the previous result will be overwritten. 
• If an error occurs, a corresponding message will appear on the display. 
• The previous 10 calculations are automatically saved in the Results list 

(Calculations list) – use the Navistick up / down or D1 / D3 to go through this list. 
• Remember that shortcut command e+B9 will clear the calculator line. 

8.3 Editing Calculations 
Correcting errors in a calculation is done in much the same way that text is corrected in 
the word processor. If you just entered something wrong, just tap B7 to backspace and 
type again. If you realize the error after entering other information, use cursor routing to 
move the cursor to that position and amend as required. 
 
Notes: 

• B7 deletes the character to the left of the cursor. 
• B9B7 deletes the current character. 
• If a character to the left of the = sign is edited, entering B8 or the = sign again will 

perform the new calculation. 
• If a number is input on the right of the = sign it will appear on a new line.  
• If anything other than a number is input to the right of the = sign the result will 

also appear in the new line. 
• Spaces can be input freely. 
• A negative will be indicated with the - sign; a + sign cannot be used. 
• When a correction has been made, the new result will be calculated and 

displayed by pressing B8 or the = sign. 

8.4 Navigating within Current and Previous Calculations 
It is possible to move within a calculation by moving the cursor with B9+B1 or B9+B4. 
You can also move left and right with the Navistick. 
 
The previous 10 calculations are kept in the calculations list. Use Navistick up and down 
or D1 and D3. Previous calculations can be edited to perform further calculations. 
 
New entries are added to the end of the list. Once the list reaches 10 results, the first 
result will be deleted to make way for the new incoming result.  The following 
commands are available: 

• Previous calculation: Navistick up, D1, or command menu item View > 
Calculations list > Previous entry. 
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• Next calculation: Navistick down, D3, or command menu item View > 
Calculations list > Next entry. 

• Last calculation: Command menu item View > Last entry of calculations list 
• Clear calculations list: Shortcut command u+B9, or command menu item Edit > 

Clear calculations list.  

8.5 Using the Clipboard 
Calculations and equations can be copied to the clipboard using the global command 
for copy, c+B8B9. You can paste using the global command for paste, v+B8B9. If you 
use command z+B8B9 instead, just the answer will be copied to the clipboard for 
subsequent pasting into the word processor. 

8.6 Settings 
There are two settings under command menu item Tools > Options. They are as 
follows: 

• The number of positions after decimal point (or comma) to show on the display. 
• Choose between the use of a decimal point or comma. 

8.7 Memory List and Memory Functions 
A memory list is available that can contain up to 10 calculations. These calculations can 
be called up and edited for use in other calculations. New entries are added to the end 
of the list, and when more than 10 are added, the first result is deleted to make space 
for the newest entry. In addition, the usual pocket calculator memory functions (M+, M-) 
are also available. These values are also added to the memory list. 
 
The following commands are available: 

• Add calculation to memory list: I+B9, or command menu item Tools > Memory 
functions > Add to memory list. 

• Previous entry in memory list: y+B8B9, or command menu item View > Memory 
list > Previous entry. 

• Next entry in memory list: y+B9, or command menu item View > Memory list > 
Next entry. 

• Last memory value: m+B9, or command menu item View > Last memory value. 
• Clear memory list: r+B9, or command menu item Edit > Clear memory list. 
• Add value to the memory: M+ plus B8B9, or command menu item Tools > 

Memory functions > M+ add to last memory value. 
• Subtract value from memory: M- + B8B9, or command menu item Tools > 

Memory functions > M- subtract from last memory value. 
• Insert last memory entry: i+B8B9, or command menu item Tools > Memory 

functions > Insert last memory entry. 
• Insert last memory entry into calculator line and then clear it: r+B8B9, or 

command menu item Edit > Insert and clear last memory entry. 
 
Example 1: 
To add to memory the result of a sum that calculates the total price of an item with sales 
tax, follow these instructions: 

• The net price of the item is 100 and the sales tax is 6 percent.  
• Input everything between the quotes: “100 + 6%100” 
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• Enter command a+B9 to add the result to the memory list. 
 
To carry out other similar price calculations, all we need to do is enter command y+B9 
or y+B8B9 to recall the saved formula, edit the “100” value and perform the calculation 
by tapping B8. 
 
Example 2: 
When checking cash register entries, we add up the individual calculations by entering + 
plus B8B9 (plus symbol and B8B9 together) after each calculation.  
The final value will be displayed by entering command r+B9.  
 
Subsequent use command r+B9 will display the previous subtotal. 

8.8 Scientific Mathematical Functions 
Mathematical functions and operators can be input directly, or via command menu item 
Math functions > Basic functions, or command menu item Math functions > Advanced. 
 
Calculations involving division and/or multiplication take precedence over those 
containing addition and subtraction (BODMAS precedence). The inclusion of 
parenthesis allows calculations to be ordered. The minus sign must be used to denote a 
negative number, e.g. 3 x -2. 
 
A list of functions, their operators and examples now follow: 

8.9 Basic Calculations 
• Addition (plus): +   2+3 
• Subtraction (minus): -  3-2 
• Multiplication (times): *  3*2 
• Division (divided by): /  7/8 
• Percent (x per cent of y): % 7%50 
• Parenthesis:    3*(7+5) 
• Square root: sqrt   sqrt 36 

8.10 Powers, Logarithms, Etc. 
• Powers (to the power of x): pow  2pow3 
• Exponent (10 to the power x): exp 2exp-5 
• Common logarithms (to base 10): log 5*log 70 
• Natural logarithms: ln   2/ln10 
• Euler: epow     epow-3 
• Pi: pi      pi*36 
• Modulo: mod      5mod4 

o The mod function displays the modulus or remainder of x/y. 
o Example: 5 divided by 4 gives a remainder of 1 (i.e. 5mod4=1). 

8.11 Trigonometry Functions 
• Sine (in degrees): sin sin90 
• Sine in radians: sinr  sinr(4+7) 
• Hyperbolic sine: sinh sinh0,75 
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• Arcus sine degrees (Inverse): asin asin0,5 
• Cosine (degrees): cos cos 90 
• Cosine in radians: cosr cosr(4+7) 
• Hyberbolic cosine: cosh cosh0,75 
• Arcus cosine degrees (Inverse); acos acos0,75 
• Tangent (degrees): tan tan 45 
• Tangent in radians: tanr tanr(4+7) 
• Hyperbolic tangent: tanh tanh0,75 
• Arcus tangent degrees (Inverse): atan atan0,5 

8.12 User Constants 
The variables x, y, and z can have any constant values assigned to them.  
 
For example, they can be used to denote specific factors frequently used in your 
calculations. The variable will then be used instead of a number, e.g. sqrtx will calculate 
the square root of this assigned value x. To enter x, y or z you can either type this 
character directly into the calculation, or select the corresponding item from the 
command menu.  
 
To define a value for the variable x, open command menu item User constants > x > 
insert value of calculator line in x, or use shortcut command 1+B8B9. Such assignments 
can be helpful if you work frequently with large numbers. 
 
The following commands are available within command menu item User constants > x: 

• Insert x into calculation (hotkey: x) 
• Insert value of x into calculator line  
• Insert value of calculator line in x – shortcut command 1+B8B9 
• Show x entry – shortcut 1+B9 

 
This is the same for the variables y respectively z. The corresponding shortcuts are 
combined with number 2 respectively number 3. 

8.13 Conversions 
The Conversions option and its functions allows various conversions to be made. For 
example, how many centimeters are there in 17 inches? To calculate this, type the 
number 17 and then open command menu item Conversion > Inches to centimeters. 
The correct answer (43.18) will be displayed in this case. 
 
Note: Answers report back the value only. Symbols relating to the dimension (inches, 
centimeters, etc.) are not displayed. The dimension is defined by the selected 
conversion command.  

8.14 Exit Calculator 
To exit the Calculator and return to the main menu, press and hold system key S3.  
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9 File Manager 
9.1 Introduction 
Similar to Windows Explorer and Macintosh Finder, the File Manager application allows you to: 

• Highlight, delete, copy, or rename files 
• Create new folders 
• Move files from one folder to another 
• Adjust the sort order of files 
• Zip files or folders, and unpack a zip file 

 
You can access the File Manager from anywhere in Braille Notetaker mode by entering global 
command f+B7B8B9, or from the main menu by entering hotkey “f”. 
 
Additional details on the File Manager can be found in section 12, “Command Menu”.  

9.2 Entering and Navigating the File Manager 
When you enter the File Manager, you will find yourself in a vertical list of files and folders that 
are stored in the internal storage of VarioUltra. The list view is identical to the way files and 
folders are presented when using the Open and Save As options in the Word Processor 
Command Menu. As a reminder, we get to the Command Menu at any time by tapping the 
system key S3. 
 
There are multiple options for moving up and down this list: 

• To move down: Tap down on the Navistick, press the display button D3, or press the 
command B9B6. 

• To move up: Tap up on the Navistick, press the display button D1, or press the 
command B9B3. 

By default, this will access all files and folders in the root directory of the internal storage. 
Inputting a character or string of characters in quick succession will move the display to the first 
file or folder that begins with the character or string of characters that you have entered. 

 
When you are on a folder in the list, tapping right on the Navistick or entering command B9B4 
will move to the right, one level down from the root directory. Tapping left on the Navistick or 
entering command B9B1 goes left, and up a level. The uppermost level of VarioUltra’s internal 
storage will display the internal storage folder (Flashdisk) as well as any USB memory stick 
(Stick) that may be plugged in. The next level down contains either the “Edit” folder or other 
folders and files. 

 
Note: The internal storage media folder "Flashdisk" is presented as "VarioUltra / Storage" when 
you connect VarioUltra to a computer via USB. 

9.3 Additional Information about Files and Folders 
When you are on a folder or file in the list, you can obtain additional information such as the 
last modified date, size, and file type. You can configure what is displayed and how much is 
displayed by going to main menu > Settings > Presentation > Templates > File resp. Folder. 
The letter “z” will appear in front of any file or folder that is part of a zip archive. 
 
Note: VarioUltra will always open the application for a corresponding file. As such, the PDF 
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Document Viewer opens PDF files, the Spreadsheet Viewer opens XLS files, and the Word 
Processor opens DOC, DOCX, RTF, TXT, and BRF files. 

9.4 Using File Manager with External USB Stick 
Accessing a USB stick is as simple as inserting the USB stick into the standard USB port on 
the left side of VarioUltra, and then entering File Manager to locate “Stick” in the list of storage 
media.  
 
Note: most standard USB sticks will only insert when facing the right way up. This is to say that 
if you turned the stick upside down the stick would not fit properly. There are so-called mini 
USB sticks that are totally flat on both sides of the part that gets inserted into VarioUltra. There 
is potential therefore that the stick is inserted upside down. If this happens the stick will not be 
seen in File Manager. Should this happen to you, reinserting the stick the right way up should 
solve the problem. 

9.5 Using VarioUltra as an External Drive on a PC 
Like all BAUM braille displays, VarioUltra is Human Interface Device (HID) compliant, 
which means that connecting to a PC as an external drive requires only that a USB 
cable be connected to the micro USB connection on VarioUltra, and to a standard USB 
connection on the PC. A double beep will emit from the PC as connection takes place, 
at which point you can open Windows Explorer to view the contents of VarioUltra.  
 
This means that after connecting the device, Windows Explorer will display an entry 
called VarioUltra, with a sub-folder VarioUltra Storage. This folder is essentially the 
Flashdisk folder referenced elsewhere in this section. Use of standard computer 
functions can be performed on this storage, including copy, paste, remove, rename, 
move, etc. 
 
Note: 

• It does not matter whether VarioUltra is in Braille Notetaker or Braille Display 
mode when using it as an external drive. You can even switch between modes 
without difficulty. 

• As of this writing, using VarioUltra as an external drive is only possible on a PC 
with the Windows operating system. We hope to add similar support for the Mac 
operating system very soon. 

9.6 Exit File Manager 
To exit the File Manager and return to the main menu, press and hold system key S3. 
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10 Settings 
Main menu item Settings, and related submenus allow you to adjust a variety of options 
relating to braille tables, alerts, Bluetooth connections, time and date, and power 
management. 
 
From within the main menu, hotkey “s” will open the Settings submenu for you. From 
any other menu or application, use shortcut command s+B7B8B9.  

10.1 Alerts  
The Alerts item allows you select your preference for audible tones versus vibration for 
times when VarioUltra needs to communicate that something has happened, or is 
happening. For example, when a Bluetooth device connects to VarioUltra. An option to 
adjust the volume of audible tones is also available. Note that these are global in nature. 

10.1.1 Vibration Settings 
Audible Tones is the default alert setting in VarioUltra. The Vibration Settings option in 
the Settings > Alerts submenu is where you can toggle the vibration feature on or off. 
In the dialog, check or uncheck the check box that you find here. You can toggle by 
pressing the cursor routing button above the checkbox, or by tapping the Navistick to 
the right. Go down one line to confirm with OK, or down two lines to CANCEL. 
 
Note: if the vibration option is unchecked (off), this will disable all vibration functions 
including the silent alarm option.  

10.1.2 Device volume 
The device volume governs the general volume for the audible tones in VarioUltra. 
From Settings > Alerts, open the Volume option to view the edit box, which also 
contains the current value. At this point you can either enter a value between 0 and 100, 
or toggle left or right with the Navistick to adjust the value by increments of 10. 
 
Shortcut command system key S4+B1B2B3B4B5B6B7B8 (all braille keys, B1 through 
B8) can also be used to set the device volume. You can also lower or raise the volume 
in increments of 10 by using shortcut commands system key S4+B3B7 and system key 
S4+B6B8 respectively. 

10.2 Braille  
The Braille entry and its submenus allow you to change the way braille is managed and 
displayed. Options include: 

• Setting the left and right margins 
• Braille display movement when margins are reached 
• Cursor style in Editing Mode and Reading mode 
• Braille input and output tables. 
• Braille code used for the presentation of menus, dialogs, system messages, etc. 

 
As with all menus in VarioUltra, you can scroll up and down with the Navistick or with 
display keys D1 and D3. To scroll left and right, again use the Navistick, or display 
buttons D2 and D5. 
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10.2.1 Braille Presentation 
The Braille Presentation option is used to set a left and/or right margin, and allows you 
to determine whether the braille display should jump or drag when the left and right 
margins are reached. These settings are valid both when editing texts in the word 
processor and in edit boxes. When reading (scrolling) with display buttons D2 or D5, 
these settings are ignored. 
 
Note: The settings made in the Presentation dialog are ignored in the word processor 
when the “Show Whole Word” function has been activated. 

10.2.1.1 Left/Right Margin: 
Margin settings can be useful when creating or proofreading documents. VarioUltra 
allows you to set a left and/or a right margin via the Settings > Braille > Presentation 
menu.  When you enter Presentation, the first option presented on the display is for the 
left margin; the right margin setting is one line down.  
 
Whichever margin you wish to set, the process is the same. The braille display will show 
an edit box into which you type how many characters from the edge you wish the 
margin to be. The number you enter here represents the number of characters from the 
edge of the left or right side of the braille display that the margin will start from or end at. 

10.2.1.2 Line Jump/Drag: 
When the cursor moves next to a margin, VarioUltra will move the display left or right 
accordingly. If movement is set to jump, VarioUltra will scroll one line to the left or right. 
If you have a 20-cell model, your display will move left or right by 20-characters; 
naturally, the 40-cell model will move the display left or right by 40-characters. If 
movement is set to drag, VarioUltra scrolls the braille display one character to the left or 
right in place, with the cursor remaining at the respective margin. 
 
To toggle between the two modes, go to Settings > Braille > Presentation > Jump. If the 
checkbox is checked, the default Jump mode is set. Uncheck the box by scrolling to the 
right with the Navistick, or by pressing any cursor routing button. The process is the 
same to check the box again. 

10.2.1.3 Show Messages without Word Wrap 
This option is fairly self-explanatory. When selected from the menus, it presents a single 
line with a checkbox. If the box is checked, messages will be displayed with word wrap 
on. Uncheck the box and words may be split at the end of a line. Note that this mostly 
affects the VarioUltra 20 because most messages fit on a single line of the VarioUltra 40 
display. 

10.2.2 Cursor 
The Cursor option contains settings relating to the appearance of the cursor in Edit 
Mode and Reading Mode. The types of cursor styles include dot 7, dots 7 and 8, or any 
other shape you choose. Finally, the cursor you choose can be static, inverted, or 
flashing at a user adjustable blink rate. 
 
Reading Mode 
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Reading Mode applies whenever a write-protected file is opened. To change cursor 
settings for this mode, select menu item Settings > Braille > Cursor > Reading Mode. 
The default cursor style is a flashing braille dot 8. 
 
Edit Mode 
Edit Mode applies whenever you open or create a document that is not write-protected, 
and inside any edit box. To change cursor settings for this mode, select menu item 
Settings > Braille > Cursor > Edit Mode. The default cursor style is braille dots 7 and 8. 
 

• To define your own cursor shape, enter the digits of the braille dots in the edit 
box that you would like to use. For example, entering 123456 would result in a 
cursor that displays as braille dots 1 through 6. If you specify an incorrect or a 
missing entry, the cursor shape will default to blank, which means it will not be 
visible.  

• An inverted cursor reverses the usual display, which means braille dots that 
would usually be displayed are retracted, and those that would otherwise be 
retracted are shown. For example, if you were to specify all 8 dots as the cursor 
and then moved to a braille cell with the letter b (B2B3) present, B2 and B3 
would not be used (retracted) and only B1B4B5B6B7B8 would be visible.  

• For the flashing cursor option, select the appropriate check box. When the box is 
checked, an edit box appears in the dialog along with a flash rate, in 
milliseconds, that you can specify. Enter a value between 200 and 2000 to 
establish the flash speed, which refers to the interval between flashes. 

10.2.3 Default Braille Codes 
Use this entry to switch between the various braille tables available in VarioUltra. Once 
selected, menu items, dialogs, and system messages are then presented with the 
chosen braille code. Note that this setting is not related to the Set Braille Tables option 
for reading or writing in the word processor. 
 
Here are the instructions for changing the braille codes: 

1. Select main menu item Settings > Braille > Default Braille Codes to open the 
dialog.  

2. Select the desired entries in the lists. 
3. In the list “language” you can select the language of the braille code.  
4. In the list “reading default” you can select the braille code to be used for the 

braille presentation of menus, dialogs, and system messages. 
5. In the list “writing default” you can select the braille code to be used when typing 

text into edit boxes. 
6. With the check box “Display Text of Text Boxes in Reading Braille Code”, you 

can set the option so that the desired reading braille code is also used for the 
presentation of the entries of edit boxes and info fields. 

 
Notes: 

• Note: Some edit boxes (i.e. path information, email addresses, passwords, etc.) 
continue to use computer braille. In these cases, a message appears letting you 
know. 
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• Depending on the selected language, available options may vary. For example, 
grade 2 is not supported with all languages. 

• It is possible to set two profiles using the Settings > IO Profiles covered in 
section 10.7. Once set, you can very quickly switch between two different braille 
tables. 

10.2.4 Standard Braille Tables 
The braille you type and read is determined using braille tables. These tables define 
which braille dots are used to display a character in braille, and whether encoding of a 
character in Unicode is required, as it is for regular braille.  
 
The 8-dots in a braille cell equate to 256 different combinations. So of the more than 
65,000 characters that could be printed from a computer in UNICODE, only 256 can be 
assigned. This means that in different languages, braille is assigned differently to 
certain characters and letters. 
 
For example: 

• English/American Computer Braille has other assignments which can be found in 
the braille tables US.b2u and US.u2b. US refers to the language US English, U 
refers to Unicode, and B refers to braille. 

• The Europa.b2u input table interprets input via the braille keyboard for German-
European Braille, and writes the assigned UNICODE symbol.  

• The Europa.u2b table interprets the UNICODE for the character encoding and 
displays the assigned braille character on the braille display for German-
European Braille. 

• The same is true for braille tables of other languages. 
 
From main menu item Settings > Braille, select Standard Braille Tables to open the 
dialog. A list will first present the current input tables (i.e. US.b2u) and output tables (i.e. 
US.u2b). Move right / left with the Navistick to select the desired entry. 

10.2.5 Hide / Display Braille dots 7 and 8 
From main menu item Settings > Braille, select Hide Braille Dots 7 and 8 to select 
whether braille dots 7 and 8 will be displayed or hidden. 

• If Hide is selected, braille dots 7 and 8 will not be displayed when reading on the 
braille display. This means that computer braille characters which contain dots 7 
and 8 will not be displayed correctly. 

• If Display is selected, braille dots 7 and 8 will be displayed whenever they appear 
in the text. As such, computer braille will be displayed correctly. 

10.3 Display Settings 
From main menu item Settings > Display Settings, you will find a variety of options 
relating to: 

• Presentation of menu shortcuts 
• Hotkeys 
• Templates 
• Password options 
• Messages 
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10.3.1 Menu Shortcut Commands  
The Menu Shortcut Commands option allows you to determine whether braille and/or 
display shortcut commands are shown. When navigating through the menus, the 
shortcut commands for opening or executing a specific option are provided by default. 
These shortcuts are also provided in the context sensitive help. 
 
There are two options that you can modify: 

• Show Braille Key Shortcuts 
• Show Display Shortcuts 

 
Moving right or left with the Navistick will change the status of the checkbox. Pressing 
the cursor routing above the checkbox, or tapping the right thumb key B0 will also 
change the status of the checkbox. 

10.3.2 Hotkeys  
The menus and dialogs in VarioUltra contain accelerators, or hotkeys, which allow you 
to quickly and easily reach the desired element or item within the dialog or menu.  
 
The default setting is to show the hotkey as a separate letter on the braille display. In 
the case of the Settings option, you should see the letters mi (for menu item), the letter 
s (representing the hotkey), and the name of the application, which in this case is 
settings. 
 
The alternative is to highlight the hotkey instead. When this option is selected, a letter 
within the application name on the braille display will have dot 8 beneath it. This 
indicates which letter can be used as a hotkey. So in the case of Settings, the first letter 
S will include a dot 8. 
 
To toggle the appearance of hotkeys, go to menu item Settings > Presentation and 
scroll down to Hotkeys. Here is what you fill find there: 

1. The first line under Hotkeys will either show the default option “Show Braille 
Hotkeys”, or it will show “Highlight Braille Accelerators”. Use the Navistick to 
toggle left or right between the two choices. 

2. Scroll down a line to set an optional Prefix. 
3. Scroll down a line to set an optional Suffix. 
4. Scroll down to confirm with OK.  
5. Scroll down to confirm with CANCEL. 

10.3.3 Templates  
The Templates option can be found under menu item Settings > Presentation. 
Templates allow you to configure the appearance of menu items, dialog controls, files, 
and folders. The different parts that VarioUltra displays are called segments. With 
templates, it is possible to change the position and order of these segments, and to 
configure settings individually or menu items, buttons, checkboxes, textboxes, list 
boxes, files, and folders. Changes are applied globally. 
 
There are default settings for each element, and they define the position and order of 
the displayed segments, such as the label, hotkey, shortcut command, etc. You can 
change and save your own configuration if you wish. If necessary you can restore the 
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default configuration. Your individual configuration is saved in 
VarioUltra/USER/Controls.xml 
 
The following subchapters introduce you to the different segment types, and provide 
instructions for adjusting the default templates for each. The process to alter the default 
configuration is the same for all segment types. The segments include: 

• Menu item (which appears by default as MI on the braille display) 
• Button 
• Checkbox 
• Textbox 
• Textbox Read Only 
• List Box  
• File 
• Folder 

The settings dialog for each template contains the following controls: 
• Info field “braille”. This shows the selected segments (single element information) 

and their order for the braille presentation. To alter the selection or the order, 
open the assigned edit dialog. 

• Button “edit”. This opens a dialog to alter the selection and order of the 
segments, which are shown in the info field “braille”. 

• Button “set to default”. This returns the template settings back to default for just 
this control. It is not a global restore; changes made to other segments will not be 
affected. 

 
The sub-dialog “edit” contains a variety of options, which are listed below. Note that the 
presented options may differ based on previously made selections: 

• List “items”. This shows the segments that are selected for the desired setting. 
(Same segments as shown in the info field of the previous dialog.) The number in 
front shows the position of the segment. Select in the list by moving the desired 
item left or right. Press S3 briefly to open a command menu with functions to 
alter the segments position, and to show or hide a segment.   

• Edit box “text”. Enter the name of the segment, i.e. the abbreviation “MI” for 
menu item in the braille presentation. Enter a space after the name, thus 
separating the segment. 

• Edit box “prefix”. Enter a character or string. This will be displayed directly in front 
of the segment itself. This will indicate the entry or provide additional information 
in braille. If you define the same character for prefix and suffix the segment will 
be displayed between these characters.  

• Edit box “suffix”. Enter a character or string. This will be displayed directly after 
the segment itself. This will indicate the entry or provide additional information in 
braille. If you define the same character for prefix and suffix the segment will be 
displayed between these characters.  

 
Within the edit dialog you can open the command menu by pressing system key S3 
briefly. In this command menu you find the following functions:  

• Move left: Moves the selected list item one position to the left, thus changing the 
position of the segment. 
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• Move right: Moves the selected list item one position to the right, thus changing 
the position of the segment. 

• Beginning: Moves the selected list item to the first position, thus changing the 
position of the segment. 

• End: Moves the selected list item to the last position shown, thus changing the 
position of the segment. 

• Hide this element: Removes the position number of the selected list item thus 
making the segment invisible. Moves the list item to the end of the list.  

• Show this element: Gives the selected list item the next available position 
number, thus making the segment visible.  

• Insert text element: creates a new list item as new segment to insert text.  
• Set to default: Resets all list elements and position numbers to their default 

value. 

10.3.3.1 Templates > Menu Item 
You can configure the following segments for the presentation of menu items. The 
segments of the default settings have the following position number: 
 
1 MI, 2 <Hotkey>, 3 <Label>, 4 <Status>, 5 <Shortcut>, <Menuname>   
 
The segments, which are inserted between less than and greater than symbols < > are 
placeholders for the appropriate segment name. Prefix and suffix characters are shown 
in the appropriate segment name. 
 
Segments and their meaning: 
- <Status>: Information about submenus. 
- <Menuname>: If you go down to sub menu levels in VarioUltra, this segment will tell 
you the name of the higher-level menu, or the menu above where you are. For example, 
if you’re in the Templates menu, Menuname would be displayed as Settings. 
 
Example configuration:  
For the braille presentation, we want to display M instead of MI. To make this change 
we would do the following: 

1. Open Settings > Presentation > Templates > Menu item. 
2. In the dialog, select info field “braille” and select the assigned button “edit”. 
3. In the list “items” select the entry “1 MI”. 
4. In the dialog textbox you will see MI displayed. Edit the text so that the letter M is 

displayed, followed by a single space. 
5. Confirm and close all dialogs with “OK”. 

10.3.3.2 Templates > Button  
You can configure the following segments for the presentation of buttons in dialogs. The 
segments of the default settings have the following position number: 
 
1 CB, 2 <Hotkey>, 3 <Label>    
 
CB stands for “Confirmation Button” and refers to words such as OK, Cancel, Yes, and 
No, that appear in dialogs in VarioUltra. 
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10.3.3.3 Templates > Checkbox 
You can configure the following segments for the presentation of checkboxes in dialogs. 
The segments of the default settings have the following position number: 
 
1 CHK, 2 <Status>, 3 <Hotkey>, 4 <Label>    
 
Note that <Status> refers to information that is checked or unchecked. 

10.3.3.4 Templates > Textbox 
You can configure the following segments for the presentation of edit boxes in dialogs. . 
The segments of the default settings have the following position number: 
 
1 EB, 2 <Hotkey>, 3 <Label>    
 
Note: For braille presentation the segment <contents> cannot be repositioned or 
configured. It is always on the last position. 
 
Example configuration:  
For the braille presentation, we want hotkeys to be hidden. To make this change we 
would do the following: 

1. Open Settings > Presentation > Templates > text box. 
2. In the dialog go to info field “braille” and select the assigned button “edit”. 
3. In the list “items” select the entry <hotkey>, which has no position number. 
4. Open the command menu by pressing S3 briefly and select “hide this element”. 
5. You are back in the list “items” and the entry <accelerator> has no longer a 

position number and stands at the end of the list. This setting is valid only for edit 
boxes (no info fields) 

6. Confirm and close all dialogs with “OK”. 
 
Remember: The hotkey is shown as single character when visible, or as a highlighted 
character (with dot 8) when hidden. Please refer to section 10.3.2 Hotkeys for detailed 
instructions about this option. 

10.3.3.5 Templates > Textbox Read Only 
You can configure the following segments for the presentation of info fields (textboxes 
read only) in dialogs. The segments of the default settings have a position number. 
 
1 IF, 2 <Hotkey>, 3 <Label>    
 
Note that the segment <contents> cannot be repositioned or configured. It is always on 
the last position. 

10.3.3.6 Templates > List Box  
You can configure the following segments for the presentation of list boxes in dialogs. 
The segments of the default settings have a position number. 
 
1 LI, 2 <content>, 3 <Label> 4 <Accelerator> 
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10.3.3.7 Templates > File  
You can configure the following segments for the presentation of files in file and folder 
lists. The segments of the default settings have a position number. 
 
1 LI, 2 <text>, 3 <content>, 4 <size>,  5 <date>, 6 <path> (with “path:” as prefix), 7 
<Label>, 8 <Accelerator>  
 
Example configuration:  
For the braille presentation, we want segment 1 to display “Fi” instead of “Li”. To make 
this change we would do the following: 

1. Open Settings > Presentation > Templates > file. 
2. In the dialog go to info field “braille” and select the button “edit”. 
3. In the list “items” select the entry “LI”. 
4. In the dialog the edit box “text” presents “LI”. Edit this text to display “Fi” and add 

a single space.  
5. Confirm and close all dialogs with “OK”. 
6. You are placed back and the info field “Braille” and the entry for this segment has 

changed. 
7. Confirm and close all dialogs with “OK”. 

10.3.3.8 Templates > Folder  
You can configure the following segments for the presentation of folders in file and 
folder lists. The segments of the default settings have a position number. 
 
1 LI, 2 +, 3 <content>, 4 <date>, 5 <Label>, 6 <Accelerator>, <size>, <path>   
  
Note that if the <size> segment is selected for the presentation, the folder size is 
calculated by browsing the files and folders list. Depending on how many files or sub 
folders exist, this may take some time. 
 
Example configuration:  
For the braille presentation, want the first segment to show “Fo” instead of “Li”, and for 
the second segment “+” to be hidden. To make this change we would do the following: 

1. Open Settings > Presentation > Templates > folder. 
2. In the dialog go to info field “braille” and select the button “edit”. 
3. In the list “items” select the entry “LI”. 
4. In the dialog textbox, edit the entry “LI ” so that it displays “Fo”, followed by a 

single space. 
5. Confirm and close all dialogs with “OK”. 
6. You are placed back and the info field “braille” and the entry for this segment has 

changed. 
7. Open the “edit” dialog again, and this time select the segment entry “+”.   
8. Delete the “+” In the edit box “text” and confirm with “OK”.  
9. Confirm and close all dialogs with “OK”. 

10.3.4 Password Options  
For added security, passwords are presented in hidden mode by default. In this mode, 
all characters are shown as asterisks (*). As a result, this mode does not allow you to 
confirm that the password has been entered correctly. If you would prefer that 
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passwords are shown on the braille display as you enter them, go to Settings > 
Presentation > Password Options to deactivate the default hidden mode for the 
password presentation. Passwords will then be shown on the braille display until such 
time that you return to Password Options and select the hidden mode again. 

10.3.5 Messages  
VarioUltra presents messages at different times in order to provide hints or warnings. 
Hint messages will contain the letter “h” on the first module; warning messages contain 
the letter “w”. 
 
Please note the following: 

• Warning messages must be confirmed by pressing any routing key, with the 
exception of first one. An example might be that battery power is low. 

• Hint messages disappear automatically after 5 seconds by default. An example 
might be that Bluetooth is being activated. 

• If you need more time to read hints, you can freeze the message by pressing the 
first routing key. Thereafter, a frozen hint message will only clear after you 
confirm by pressing any cursor routing key, with the exception of the first one. 

• If you do not want to wait the 5 seconds for a hint to disappear, press any cursor 
routing key except the first one. 

If you go to Settings > Presentation > Messages you will find controls to enable and 
disable hint messages, deactivate the automatic disappearance after 5 seconds, or 
to change the amount of the time until the message disappears.   

10.4 Keyboard 
The menu entry Settings > Keyboard opens a dialog where the standard assignment for 
braille keys B7 and B8 can be determined. The Double Stroke and Auto Repeat 
functions can also be set here. 
 
B7 Key: 

• The “B7 is Backspace” option means that when B7 is pressed in the word 
processor or in an edit box, the character to the left of the cursor will be deleted. 

• To input braille dot B7 on its own as a character, this check box must be 
deactivated. It is activated by default. 

 
B8 Key: 

• The “B8 is Carriage Return” option means that when B8 is pressed in the word 
processor, a line break will be inserted, and the cursor will be positioned at cell 1 
on this new line.  

• To input braille dot B8 on its own as a character, this check box must be 
deactivated. It is activated by default. 

 
Double Stroke: 

• The “Double Stroke” checkbox activates or deactivates the double stroke 
function.  

• When activated, a space will automatically be inserted at the end of a word 
whenever you press the space bar (right thumb key, B0) together with the last 
character input.  
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Auto Repeat: 

• The Auto Repeat function for Navistick check box provides an automatic repeat 
function whenever the Navistick is held down to move left, right, up, or down. 

• When this option is selected, edit boxes appear in the dialog that allow you to 
specify the initial delay and repeat rate, or number of strokes per second. 

10.5 Date and Time 
In Braille Notetaker mode, you can check the current time and date by tapping system 
key S4 once or twice respectively. Changing Date and Time settings is done inside 
menu item Settings > Date and Time. Things that can be changed include the date, 
time, date and time format, and the time zone. There are OK and Cancel buttons as well 
that you can use to accept changes you have made, or not as the case may be. 

10.5.1 Setting/Changing the Date 
From within the Settings > Date and Time, the first option on the list is Date. You will 
find a date on this line that follows the format MM/DD/YYYY. To make changes, use the 
cursor routing buttons to position the cursor one character to the right of whatever 
section of the date you wish to change. If you wish to change the entire date, position 
the cursor to the right of the 4-digit year, and backspace with braille key B7 until the 
date is cleared. Then type the new date following the MM/DD/YYYY format: 2-digit 
month, slash, 2-digit day, slash, 4-digit year. Confirm your changes by pressing the left 
thumb key, B9. 

10.5.2 Setting/Changing the Time 
 
Since VarioUltra may not ship with the time and date configured for your time zone, 
here are the instructions for changing the time and date. 
 

1. Go to menu item Settings > Date and Time. 
2. The first line shows the current date. To change the date, press the cursor 

routing button to the right of the number you wish to change and then press the 
B7 key to backspace. Press B7 as many times as you need to delete the number 
or numbers you plan to change. 

a. The date format is day/month/year, with the year written as a 4-digit year. 
3. If you do not need to make other changes, tapping the B9 key after making your 

changes will return you to the Settings menu. If you wish to make other changes, 
continue with these instructions. 

4. The second option on the list is Time. You will find a time on this line that follows 
the format HH:MM:SS. To make changes, use the cursor routing buttons to 
position the cursor one character to the right of whatever section of the time you 
wish to change. If you wish to change the entire time, position the cursor to the 
right of the 2-digit seconds, and backspace with braille key B7 until the time is 
cleared.  

5. Now type the new time following the HH:MM:SS format: 2-digit hour, colon, 2-
digit minutes, colon, 2-digit seconds.  

6. If you do not need to make other changes, tapping the B9 key after making your 
changes will return you to the Settings menu. If you wish to make other changes, 
continue with these instructions. 
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7. The next option is for the Time and Date format. To change the presentation 
format of time and date, select the appropriate option among the different entries 
by scrolling the Navistick left or right. You can change the order of the 
placeholders, or enter other characters to separate the placeholders.  

a. Please note the case sensitivity of the placeholders: d = day, M = month, y 
= year, H = hour, m = minutes, and s = seconds. 

b. The short date and time format is used in the edit boxes of the various 
applications.  

c. The long date and time format is used when consulting the time or date 
with system key S4, and the appropriate checkboxes are checked.  

8. The final option is for time zone. When selected, use the Navistick to scroll right 
or left through the different time zones. Confirm with B9 or scroll down to the OK 
button. 

10.6 Power Management 
The “Power” entry allows you to change the amount of time until VarioUltra enters 
standby mode after inactivity. This helps conserve battery power.  
 
You can find out the percentage of battery life left until charging is required by entering 
the following commands: 

• Braille Notetaker Mode: double tap of system key S3 
• Braille Display Mode: press system key S3 and B9 together 

10.6.1 Automatic Shutdown (Standby Mode) 
With “Auto Suspend”, the device shuts down automatically after a predetermined length 
of inactivity, i.e. if no keys have been pressed. The default delay is set to 10 minutes. 
 
To change these settings, go to Settings > Power > Auto Suspend” to open the dialog. 
This dialog allows the automatic shutdown to be switched on or off, and the time delay 
to be set; it also allows a warning signal be emitted just before shutdown. 
 
Select “Auto Suspend After” to activate the automatic shutdown and input the time 
delay. Values of less than 1 minutes will not be accepted. A warning signal consisting of 
several short notes will be given just before shutdown, as long as the assigned 
checkbox has been activated in the dialog. 

10.6.2 The Battery 
To access information on the battery status, go to Settings > Power > Battery. The 
dialog will display the battery level and the battery capacity. For service reasons, this 
dialog also provides protocols for the charging and discharging cycles. 
 

• The battery level is displayed in percentage terms. The value drops when in use 
and rises while being charged. The information provided here is the same as that 
provided when you double tap system key S3 (Braille Notetaker mode) or 
pressing S2+B9 (Braille Display mode). 

• The capacity is also given in mAh, and provides information on the battery 
capacity. It is not a constant value as the capacity changes according to 
temperature and the age of the battery. 
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• The “Write Protocol File” checkbox allows the behavior of the battery to be 
monitored during the charging and discharging cycles, and allows the file to be 
written as an “acculog.txt” file. This should only be done when consulting with 
BAUM Retec technicians on servicing issues. 

 
The battery of VarioUltra passes 2 limits during charging and discharging. From a fully 
charged battery the first limit is announced at 0%, and the device turns off. At this point 
you should connect to a power supply in order to switch on and use VarioUltra. If you 
ignore this, the battery passes the 2nd limit, which means even when you connect to 
power supply you cannot switch on the device. As a charging progress bar you will find 
all dots raised on every cell, with dots 7 and 8 flashing on the last cell. This will occur 
until the battery has reached the first level and message “charging…” appears on the 
braille display. At this point you can power up the device by pressing the power button. 
You can then consult the charging progress by pressing system key S3 twice (Braille 
Notetaker mode) or S2+B9 (Braille Display mode). 
  
When charging and discharging between battery full and the first limit, the values of 0% 
and 100% are adjust automatically. After discharging passes the 2nd limit the adjustment 
is lost. In this case the displayed percent values are indicated by “approx”.  It needs a 
regular charging / discharging / charging cycle to adjust again.    
 
Charging via PC USB connection only provides 100 mA, whereas charging via a USB 
adaptor provides 500 to 780 mA. As a result, the charging time is not a constant value. 
Please use USB adaptors with 5V and up to 2000 mA. 

10.7 IO Profiles  
VarioUltra allows you to store up to 8 different user profiles, and to switch between 
them. This is useful for times when you want to work with different braille settings, 
including contracted versus uncontracted, or English versus any of the other supported 
languages. 
 
The controls found within the IO Profiles dialog include: 

• List Profiles: this shows the names of the individual profiles. You can load, delete 
or edit the selected profile.   

• New Profile: this opens a dialog with options to make settings to set up a new 
profile. 

• Edit: this opens a dialog with options where you can alter the profile settings, and 
is only visible when one or more profiles exist. 

• Delete: this option deletes the selected profile, and is only visible when one or 
more profiles exist. 

• Use Selected Profile: this option loads the settings which are defined within the 
selected profile. It is only visible when one or more profiles exist. 

• Load defaults: this loads the original factory profile settings. 
• Cancel: closes the dialog. 

10.7.1 Setting up a New IO Profile  
To create a new IO profile, first go to Settings > IO Profile, and confirm the button “New 
Profile. The new profile dialog contains the following controls:  
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1. Name: this textbox allows you to give a name for the new profile. By default, the 
name “New Profile” is displayed. 

2. Number: a textbox where a number between 1 and 8 can be entered. By default, 
the first available number will be displayed.  

a. Entering a number outside of the range 1 to 8 will not be accepted. 
b. You select a number IO profile by pressing system key S1 and then 

entering the corresponding braille key B1 through B8. So to load profile 
#2, you would press S1 with B2. 

3. Input Table: a list box that presents the selected braille input table. Move right or 
left with the Navistick select the desired braille table. This impacts how you will 
type braille. 

4. Output Table: a list box that presents the selected braille output table. Move right 
or left with the Navistick to select the desired braille table. This impacts how 
braille will be presented to you on the braille display. 

10.7.2 Loading a Profile  
There are two ways to load an IO Profile: 

1. Go to Settings > IO Profile and select profile name from the list, using the 
corresponding number that should appear in front of each profile name. 

2. If you know the number of the desired profile, use the shortcut command as 
outlined in section 10.7.1. Namely, press system key S1 and then tap the braille 
key B1 through B8 for the corresponding profile. So to load profile #2, you would 
press S1 with B2. 

  
A message will confirm that the profile has been loaded.  

10.7.3 Loading the Default Profile  
If you would like to return VarioUltra to the default profile settings, go to Settings > IO 
Profiles, and choose button “Load Defaults”.  

10.8 Bluetooth 
Menu item Settings >Bluetooth opens a dialog where you can adjust settings relating to 
Bluetooth connections, including pairing with other devices. Detailed instructions for 
pairing with other devices can also be found in section 2.3, Using VarioUltra as a 
Bluetooth Braille Display. 
 
The Bluetooth dialog contains the following elements: 

• Bluetooth: a checkbox where you can switch Bluetooth on or off.  
• Scan: a button that launches a search for unregistered, active Bluetooth devices 

that are in range. Found devices are presented in a list.  
• Device: a list of found Bluetooth devices.  

o “Trusted” indicates that pairing has been established.  
o “In Range" indicates that you can start a pairing.  

• Pair: a button that starts the pairing process with the selected device. 
o Depending on the pairing process, you will get other messages asking you 

to enter a PIN code on the other device, or on VarioUltra. 
o The default PIN code is 1111 for most pairing processes. 

• Unpair: a button that lets you unpair from a device. This option is only visible 
when at least one paired device is present in the device list.  
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• Show Bluetooth Info: a button that opens a dialog with detailed information about 
the Bluetooth connection.  

10.9 Braille Display Mode 
To use VarioUltra in Braille Display Mode you have to slide the Device Mode switch 
toward you.  
 
Note: 

• As of this writing, some screen reader software drivers have not been updated to 
work directly with VarioUltra, which requires use of the Emulation Mode 

o This is explained in more detail in section 2.3, Using VarioUltra as a 
Bluetooth Braille Display. 

o Emulation Mode lets you trick the screen reader to recognize VarioUltra as 
another supported BAUM braille display, such as VarioConnect or Pronto. 

• So before switching VarioUltra from Notetaker mode to Braille Display mode, 
make sure which emulation is needed.  

• COBRA 10.1 screen reading software from BAUM is fully compatible with the 
default VarioUltra emulation. 

• For iOS devices, select the Pronto emulation. 
• For Android devices, select the VarioConnect emulation. 

 
Please refer to section 2.3 for additional instructions. 

10.10 Exit Settings 
To exit Settings and return to the main menu, press and hold system key S3.  
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11 Help 
VarioUltra has two Help features.  
 
To obtain general information about VarioUltra, enter command v+B7B8B9B0. From there you 
can use display keys D2 and D5 to navigate through the information presented there. Scroll 
down with the Navistick and confirm with OK to exit. 
 
In virtually every other area of the product, entering command B9+B2B6 will display context 
sensitive help for the menu item, application, or dialog box that you are interested in learning 
more about. 
 
The Help section that you open with shortcut h+B7B8B9 is where you will find a copy of this 
user manual, plus any other release notes that become available from time to time. When 
selected, these documents open in the word processor, which results in you leaving the help 
section. 

11.1 Exit Help 
To exit Help and return to the main menu, press and hold system key S3. 
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12 Command Menu 
The Command Menu is accessible from inside applications in VarioUltra. To access it, 
tap system key S3. You can exit the Command Menu at any time by tapping system key 
S3 again. 
 
The following sections explain the different sub-menus within the Command Menu list. 

12.1 Command > File Menu 
The following sections provide step-by-step instructions on the following elements of the 
File Menu: 

• Create a new sub-folder 
• Open a file or folder 
• Delete a file or folder 
• Rename a file or folder 
• Getting file or folder information (properties) 

12.1.1 Create a New Folder 
Creating a sub-folder in VarioUltra is a simple process. For the purpose of this step-by-step set 
of instructions, we will walk through the steps required to create a sub-folder within the Edit 
folder. 

1. From within File Manager, make sure you are at the uppermost level of the file list on the 
folder called Flashdisk. Enter this folder by moving the Navistick to the right; a single tap 
to the right should do it. 

2. Within the Flashdisk folder you will find the Edit folder. Scroll up or down with the 
Navistick until you find the Edit folder. Enter this folder by moving the Navistick to the 
right; a single tap to the right should do it. 

3. Since the Edit folder is very likely empty, VarioUltra will display a message telling you as 
much. 

4. At this point, open the command menu (S3) and select menu item File > New folder. 
5. A dialog will open and you will find yourself in an edit box where the new folder name 

can be entered. Note that a suggested name “Newfolder” will be present. You can either 
accept this suggested name, or overwrite with your preferred name.  

6. Confirm with “OK” to accept and exit back to the file list. Your new folder has been 
created and should be visible to you in the file list. 

 
You can reach the New Folder dialog in future with the shortcut n+B8B9. The dialog also 
contains the last used save location; you can also change the path if you wish. 

12.1.2 Open a File or Folder 
The Open command is used to open files and folders. When a folder is opened, the files and 
sub-folders will be displayed in a list. When a file is opened the user is transferred to the 
appropriate application: 

• DOC, DOCX, TXT .BRF and .RTF files open the Word Processor 
• XLS and XLSX files open the Spreadsheet Viewer 
• PDF files open the PDF Document Viewer 

 
Here are the step-by-step instructions to open a file or folder: 

1. From within the file list, scroll up or down to the file or folder you wish to open. 
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2. Once you are on the file or folder you wish to open, enter the command menu with S3, 
and then select File > Open. 

3. If you are opening a folder, the folder opens to show the content in a file list. 
4. If you are opening a file, the file will open inside the appropriate application. 

 
You can use the shortcut o+B8B9 in future to open the selected file or folder. 

12.1.3 Delete a File or Folder 
With the delete command you can delete files and/or folders from the storage media. Deleting 
a folder also deletes files saved within that folder. When deleting large files or folders that 
contain several files, note that deletion process may take some time. A flashing pattern will 
appear on the first braille cell to indicate when VarioUltra is busy. Do not attempt to switch off 
or otherwise interrupt VarioUltra until this flashing pattern stops. 
 
Note: Deleting a file or folder from VarioUltra is final—there is no recycle bin. However, if the 
file you have deleted is still open in the Word Processor it will still be on the RAM memory and 
can therefore be saved from there. To delete the document completely from RAM memory, you 
must also ensure it is closed within the Word Processor. 
 
Here are the step-by-step instructions to delete a file or folder: 

1. In the file list, use the Navistick to move to the file or folder you wish to delete 
2. Open the command menu (S3) and select menu item File > Delete. 
3. A dialog will open with a security question and a message about the number of files in 

the folder and/or the file size. Select the “Yes” option to confirm the deletion.  
4. Deletion of multiple files or folders at one time is also possible. Please refer to the Edit 

Menu section elsewhere in this manual for instructions on highlighting multiple 
files/folders. 

 
The shortcut command B9+B7 can also be used to open the Delete dialog. 
 
Note: If you receive a message that a particular file or folder cannot be deleted, it may be 
because it contains files with activated attributes that make the file(s) hidden or read-only. 
Please refer to the “Properties” section below for instructions on changing these attributes.  

12.1.4 Rename a File or Folder 
Changing the name of a file or folder is simple.  
 
Here are the step-by-step instructions to rename a file or folder: 

1. In the file list, use the Navistick to move to the file or folder you wish to rename. 
2. Open the command menu (S3) and select menu item File > Rename. 
3. A dialog will open with an edit box, which contains the name of the file or folder you wish 

to rename. 
4. Enter the new name, being careful not to change the extension in the case of files. 

Select OK to confirm the change. 

12.1.5 Create a New Blank Document  
A blank document can be created as either a regular text-based file (RTF, TXT), or as a 
Braille Ready Format (BRF) file. The default setting is BRF.  
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Before creating a blank document, you should decide which option you prefer: the 
default BRF, or RTF. Note that VarioUltra remembers your choice so creating a new 
blank document in future will skip these steps unless you wish to change the file format. 
 
Here are the instructions to create a new blank document: 

1. Open the command menu by tapping S3. 
2. Select File > New. 
3. A dialog will open, with a text field where you can give your file a name. 
4. Move down to the file type list and select either BRF to create a braille document, 

or RTF to create a Rich Text Format document. 
5. Confirm with OK. 

 
The file will now be saved in the selected file format with the current save location. You 
will then be placed in the newly created file. To save the file at any time, use the 
shortcut command s+B8B9.  
 
You can create new documents in future with the shortcut n+B8B9. 

12.1.6 Opening Documents 
The word processor of VarioUltra can open the following file formats: doc, docx, rtf, txt, 
and brf. 
 
With txt format all ANSI, UNICODE, and UTF8 files will be opened correctly. For doc 
and docx formats, files are always opened in reading mode. When editing such a 
document it changes the format type to .rtf and saves in that format in order to protect 
the formatting of the original file.  
 
Note: to open a document correctly the word processor needs 2 to 3 times more free 
memory space than the file size of the document. As such, attempts to open a file of 
10MB in size may not open. If you want to open several documents, we recommend 
you open the largest one first.  Also, please bear in mind that large documents can take 
time to open. A braille pattern on the first braille cell will flash to indicate VarioUltra is 
busy. Do not attempt to switch off VarioUltra or otherwise interrupt the process when 
this cell is flashing.   
 
Using shortcut command o+B8B9 in future will open the Open File dialog and position 
you in the file list. 

12.1.7 Opening Files in Edit Mode versus Read Only Mode 
VarioUltra gives you the option to open files in Edit Mode or Read Only Mode. As the 
names suggest, Edit Mode is what you select when you want to make changes to the 
document. Read Only Mode on the other hand is ideal for opening documents that you 
want to protect from accidental changes, such as a book. 
 
The following sets of instructions explain how to open files in each of these different 
modes. 
 
Open in Edit Mode: 

1. Open the command menu by tapping S3. 
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2. Select File > Open. 
3. A file list will be presented. By default, you will be taken to the first file in the Edit 

sub-folder on the Flashdisk.  
• You can move quickly to the bottom of the file list with command 

B9+B4B5B6B8, or to the top of the file list with command B9+B1B2B3B7. 
• If you know the first letter of the file, type it in to move quickly to that part 

of the file list with files beginning with that letter. 
4. Once you have located the file you wish to open, press B9 to open it. 
5. The file will now open. Remember that if the file is an RTF file, you will be taken 

to the last known cursor position when the document was saved. 
 
Open in Read Only Mode: 

1. Open the command menu by tapping S3. 
2. Select File > Open. 
3. A file list will be presented. By default, you will be taken to the first file in the Edit 

sub-folder on the Flashdisk.  
• You can move quickly to the bottom of the file list with command 

B9+B4B5B6B8, or to the top of the file list with command B9+B1B2B3B7. 
• If you know the first letter of the file, type it in to move quickly to that part 

of the file list with files beginning with that letter. 
4. Once you have located the file you wish to open, press the display buttons D4 

and D6 together to access the Open Read Only File option, and confirm its 
selection. 

5. The file will now open, but write protected so that all you can do is read it. 
Remember that if the file is an RTF file, you will be taken to the last known cursor 
position when the document was saved. 

 
You can easily switch in future between Edit Mode and Read Only Mode by entering 
shortcut command z+B8B9.  
 
Notes: 

• Write-protected documents can easily be distinguished from open documents in 
edit mode on the braille display by the appearance of their cursor. In editable 
documents, the cursor is displayed with dots 7 and 8. With write-protected 
documents the cursor is identified with a flashing dot 8. 

• The appearance of the cursor can be set by going to Main Menu > Settings 
>Braille > Cursor. We strongly recommend using different cursors to help 
indicate when a file is write protected, or not. 

• When navigating within the file list, use the Navistick to move down or up the list. 
Moving left will exit the current folder and move up a level. Moving to the right on 
a folder will open that file and show the list of files contained within it. 

• Folders are shown with the + symbol prefix to aid in the identification of folders 
versus files. 

12.1.8 Toggle between Open Files 
There are a couple of ways to toggle between open documents in VarioUltra. If you 
prefer the Command Menu approach, tap S3 to enter the Command Menu and select 
File > Previous File.  
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If you prefer the shortcut command approach, you need to enter the minus symbol (-) 
plus B8 and B9. In other words, B3B6+B8B9. 

12.1.9 List Open Files 
To bring a specific file to the top when several are open, tap S3 to enter the Command 
Menu and select File > List of open files. A dialog will present itself and show all open 
files, including file names and save locations. 
 
Move to the right or left to access all the files. As soon as you have reached the desired 
file, press B9 or confirm OK. 
 
You can open this dialog more quickly in future with the shortcut command l+B8B9.  

12.1.10 Closing Documents 
The word processor supports having multiple documents open at the same time. 
Documents remain open and ready for editing until they are closed individually. 
 
To use the bookmark function in .rtf files, place the cursor at the desired location in the 
text before closing the document and save its position Command menu / File / Save ).  
This bookmark can also be inserted and saved in write-protected documents. 
 
Here are the instructions to close a file: 

1. Open the command menu by tapping S3. 
2. Select File > Close. 
3. If the document has been amended or edited but the changes have not yet been 

saved, you will be presented with a security question asking if you wish to save 
changes first.  

4. Select “Yes” to save these changes. 
5. If other documents are still open, you will be taken to the first document. If no 

files are open, you will find yourself in a blank document. 
You can access the Close dialog more quickly in future by using the shortcut command 
u+B8B9. 
 
Note: Documents use up working memory while they are open. If you ever notice 
performance issues, consider closing any files that you no longer need. 

12.1.11 Saving Documents  
Open documents are not automatically saved. Text-based files are generally saved in 
.rtf format and can be found in the Edit folder on VarioUltra's internal storage media, 
Flashdisk. Other folders can also be specified as save locations. VarioUltra remembers 
which folder was last selected and suggests it when saving or opening other 
documents. In addition to the default RTF format, documents can also be saved in text-
only format (ANSI or UNICODE). 
 
 
However, as a backup option, unsaved documents are saved in a special root location 
whenever VarioUltra switches to standby mode. Normally after waking VarioUltra the 
documents are still presented in the word processor, allowing you to save your work. 
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But in case you have to reboot the device for any reason without having first saved your 
document, you can find a backup of the unsaved documents in the root folder: Temp \ 
Edit. The file names are created with date and time information. To access the Temp 
folder in file manager, first open the command menu and select menu item View > Filter, 
and check the checkbox “show internal files”, and confirm with OK.  It is not advisable to 
keep this check box checked all the time, because of the risk that some internal files 
might be accidentally erased.  

12.1.12 Save 
The first blank file in the word processor is automatically given the name “Document", 
and it is located in the Edit folder on the internal storage media "Flashdisk". The default 
file format is RTF, though BRF mode can also be selected if you prefer. Every new 
document is created with the last selected file type; you can change the file type during 
the save process. 
 
Note: changing BRF to RTF or RTF to BRF is not possible. Please remember this when 
committing to saving a new file in either of these formats. 
 
Here are the instructions for saving a file: 

1. Open the command menu by tapping S3. 
2. The first menu option is File. Navistick to the right to open the sub-menu. 
3. Move up or down to Save and confirm with B9 or press in on the Navistick. 
4. A confirmation message will appear and you will be taken back to the document. 
5. Remember that large documents can take time to open. A braille pattern on the 

first braille cell will flash to indicate VarioUltra is busy. Do not attempt to switch 
off VarioUltra or otherwise interrupt the process when this cell is flashing.   

 
Save documents more quickly in future by using shortcut command s+B8B9. 
 
Open files will always save by default with the name and save location specified when 
you first created the file. Files in RTF format also save the cursor position so that you 
will be at the same position you were when you saved the file. If you prefer to save files 
with different settings, read section 9.1.13 below to learn how to save as. 

12.1.13 Save as 
To save an open document under another name, in a different format or to a different 
location, use the “Save as” function. As a reminder, converting a BRF document to RTF 
format or vice versa, is not possible.  
 
Here are the instructions to save as: 

1. Open the command menu by tapping S3 
2. The first menu option is File. Navistick to the right to open the sub-menu. 
3. Move up or down to Save As and confirm with B9 or press in on the Navistick. 
4. The Save As dialog will open, and an edit box will appear prompting you to enter 

the file name. Typing a new name will overwrite the old one. 
5. To select the save location scroll down with the Navistick to be taken to an info 

field, which presents the path.  
a. If the path is ok, you can skip the "browse" option and proceed to 

instruction 8 below.  
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6. If you want to alter the path, select the "browse" option and a dialog will appear. 
This is where you can select the desired folder. 

7. Select the preferred file type (RTF, etc.) by moving the left or right.  
8. Confirm with OK. 

 
Note: 

• If you change your mind and wish to cancel the save as process, enter command 
B9+B7B8, or press display button D4. 

• If the message “File could not be saved” appears, this means either that the 
selected file name contains invalid characters, or you have selected an invalid 
save location.  

 
Access the save as dialog more quickly in future by using the shortcut command 
a+B8B9. 

12.1.14 Properties 
VarioUltra provides additional information about a file or folder by way of the Properties option 
in the Command Menu. 
 
Here are the step-by-step instructions to open file and folder properties: 

1. In the file list, use the Navistick to move to the file or folder you wish to inquire about. 
2. Open the command menu (S3) and select menu item File > Properties. 
3. For files, the following information is provided: 

a. Name of the selected file or folder. 
b. Path (Save location). 
c. File size in bytes; for folders select “Size info”. 
d. Date: day and time the folder or file was created or saved.  
e. File attribute: “Read-only”, "hidden", or "system". To change the attribute, press 

B0 (right thumb key). 
4. For folders, the following information is provided: 

a. Size info (varies according to the number and size of files within the folder). 
b. Selecting the Size info opens another dialog that shows the size in bytes, along 

with the number of subfolders and files.  
c. Obtaining information about root directories (Flashdisk, Stick) will also provide 

details about available remaining space on the internal storage. 
 
The shortcut command to open the Properties dialog is p+B8B9. 

12.2 Command > Edit Menu 
The following sections provide step-by-step instructions on the following elements of the 
Edit Menu: 

• Cut, copy, and paste files or folders 
• Selecting (highlighting) files or folders  
• Find command (search) 
• Zip file archive 
• Using Anchor positions 

12.2.1 Cut 
This command is similar to the “Cut” command in the Word Processor. One or more selected 
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files or folders can be moved from their original position and moved to another location. Unlike 
the “Delete” command (B9+B7) the file will not be removed from its current location until it has 
reached its new location. 
 
Here are the step-by-step instructions for using the Cut command on a file or folder. 

1. In the file list, move to the file or folder you wish to cut. Refer to the Highlighting section 
later in this section for details on how to select multiple files or folders. 

2. Open the command menu (S3) and select menu item Edit > Cut. 
3. The selected file(s), folder(s), or highlighted elements are prepared for cutting. A 

message will confirm this for you.  
4. In the file list, move to the desired location where you wish to paste.  

 
The shortcut command x+B8B9 will activate the Cut command directly.  

12.2.2 Copy 
This command is similar to the “Copy” command in the Word Processor. One or more selected 
files or folders can be copied to another location.  
 
Here are the step-by-step instructions for using the Copy command on a file or folder. 

1. In the file list, move to the file or folder you wish to copy. Refer to the Highlighting 
section later in this section for details on how to select multiple files or folders. 

2. Open the command menu (S3) and select menu item Edit > Copy. 
3. The selected file(s), folder(s), or highlighted elements are prepared for copying. A 

message will confirm this for you.  
4. In the file list, move to the desired location where you wish to paste.  
5. If a file is pasted into the original location, the file(s) in question will be duplicated and file 

name(s) changed to include “Copy of” at the beginning of the file name. 
 
The shortcut command c+B8B9 will activate the Copy command directly. 

12.2.3 Paste 
This command is similar to the “Paste” command in the Word Processor. One or more selected 
files or folders can be pasted to another location. Using this command assumes you have 
already cut or copied files or folders, as explained in the preceding sections. Note that pasting 
of large numbers of files or folders may take some time. The first cell on the braille display will 
flash to indicate VarioUltra is busy. Please do not attempt to switch off or otherwise interrupt 
VarioUltra during this process. When pasting is completed, a message will appear on the braille 
letting you know. 
 
Here are the step-by-step instructions for using the Paste command for a file or folder. 

1. In the file list, move to the folder where you wish to paste the cut or copied files or 
folders currently on the clipboard. 

2. Open the command menu (S3) and select menu item Edit > Paste. 
3. The selected file(s), folder(s), or highlighted elements are pasted to this location for you.  

 
The shortcut command v+B8B9 will activate the Paste command directly. 

12.2.4 Highlighting 
Highlighting allows multiple files or folders to be displayed as “selected”. This group of 
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highlighted elements behaves like a single selected file and can be deleted, cut, copied or 
pasted as one. When browsing the file and folder list, highlighted elements are shown with an 
additional dot 8.  
 
There are several ways to highlight files and folders: 

1. Move up and down the file list and highlight the desired files or folders by tapping B0; 
tapping B0 a second time removes the highlighting. 

2. To highlight all files on a particular level, e.g. the entire contents of a folder, go into the 
relevant folder and use the shortcut B9+B1B2B3B4B5B6B8 (left thumb key with all 
braille keys EXCEPT B7) 

a. Another option is to enter the Command Menu with a quick tap of S3, and select 
Edit > Highlight All. 

3. In the event that you wish to highlight the majority of files in a folder, it may be quicker to 
highlight those files don’t want and then use the Invert Highlighting feature. Here is how 
to do this. 

a. In the file list, go only to those files that are not to be highlighted, but highlight 
them anyway by tapping the right thumb key B0 for each file. 

b. Next, use the shortcut command i+B8B9 and the previously highlighted files will 
become un-highlighted, and the previously un-highlighted files will become 
highlighted. 

c. As always, you can choose instead to go to the Command Menu with a tap of the 
system key S3 and select Edit > invert highlighting. 

12.2.5 Find 
The find function allows you to search for files or folders within the file and folders list.  
If you do not know the exact name of the file or folder you wish to find, try searching for a 
partial string of characters instead. You can also use the asterisk (*) to replace several 
unknown characters, or the question mark (?) to replace one unknown character in your search 
string. If the search is successful, any found files or folders will be presented to you in a vertical 
list for you to select from. 
 
Here are the step-by-step instructions to find files or folders: 

1. Open the command menu (S3) and select menu item Edit > Find. 
2. A dialog opens where you can enter the path and the name of the file or folder you wish 

to find. 
3. The "path" edit box presents the save location, in which the file or folder will be searched 

for, i.e. "\Flashdisk\Edit". You can enter or edit the shown path, but take care to separate 
folders and subfolders with backslashes (\) and spell their names correctly. Instead of 
entering the path, you also can use the options of the browse dialog, which will open 
when you confirm the "browse" button.  

4. In the browse dialog the file and folders list is presented. Use the Navistick to move to 
the desired folder or subfolder. The search will then be limited to just this folder location.  

a. So if you want to search only in the subfolder called Edit, browse to Flashdisk\Edit 
and open the subfolder by moving the Navistick to the right.  

b. Confirm with "OK" to close the browse dialog. 
5. The selected path is now shown in the Path" field of the first dialog. 
6. In the search edit box, enter the name of the file or folder you want to find.  Use part of 

the file name and/or an asterisk or question mark for any parts of the name you do not 
know. 
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7. The default search entry is *.*, which will present all files of the selected location. If you 
wish to find files with a specific file extension, such as.txt, you would search for *.txt.  

8. The "found" list presents the found files and subfolders and their path, which match with 
your search pattern. In the list move right / left. The list presents first the found 
subfolders, then the found files.  

9. If no file or folder match with the search pattern, you will get a corresponding message. 
10. If you do not want to go to one of the listed files or subfolders, confirm with "OK" and the 

dialog will close. 
11. If you want to go and open one of the found files or folders, select its name in the list 

and confirm with the Jump to button. 
12. The file manager main view presents the selected files or folders, any of which can then 

be opened, highlighted, cut, copied, or deleted as usual. 
 
The shortcut command ?+B8B9 can be used in future to open the Find dialog. 

12.2.6 Zip Archive 
The zip archive function lets you create a zip archive that contains compressed files and/or 
folders. A more detailed review of the zip function can be found in section 12.4, later on in this 
manual. 

12.2.7 Unzip  
This menu item is only shown if you have selected a zip file in the file manager. The unzip 
function allows you to unzip a zip file, and to save the decompressed files. Please refer to 
section 12.4 for details on the zip function. 

12.2.8 Anchor Positions 
Anchor positions provide a way of marking a file or folder in order to jump back quickly to this 
position from another location in the file manager. This is helpful when, for example, you copy 
and paste files or folders between different folders locations. 

12.2.9 Set/Jump to Anchor Positions  
1. Move to the file or folder where you want to set the anchor position.    
2. Open the command menu (S3) and select menu item Edit > Set anchor position, or use 

the shortcut command ++B8B9 (plus symbol, along with B8B9). 
3. After setting the anchor position, you are placed back in the files and folders list, at 

which point you can move to another file or folder, or open a file in another application. 
4. When you return to the file manager, you can jump directly to the file or folder you 

marked earlier by using the Command Menu item Edit > Jump to anchor position, or by 
entering the shortcut command /+B8B9. 

 
The file manager remembers the anchor position until you set a new anchor position, or you 
restart VarioUltra. It is possible to move away from the anchor position to other files or folders, 
and jump back with the “Jump to anchor position” command in the command menu. 

12.2.10 Toggle between Anchor and Current Position  
Here are the step-by-step instructions for moving between an anchor position and your current 
position: 

1. Move to the file or folder where you want to set the anchor position.  
2. Open the command menu with a quick press of the system key S3, and select Edit > Set 

anchor position, or use the shortcut command +B8B9 (plus symbol, along with B8 and 
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B9). 
3. After setting the anchor position, you are placed back in the files and folders list, at 

which point you can move to another file or folder, or open a file in another application. 
4. You can jump to the anchor position without losing the position of the last selected file or 

folder. Select the command menu item Edit > Toggle anchor position, or use shortcut 
command ;+B8B9 (semicolon plus B8B9). 

5. A new anchor position is set to the current position, and you jump to the former anchor 
position. Using this command again will toggle between these two positions. The anchor 
position is always set to the other file or folder.  

12.3 Command > View Menu 
The following sections provide step-by-step instructions on the following elements of the 
View Menu: 

• Filter files and folders 
• Sorting files and folders 

12.3.1 Filter  
The filter option is where you can select what types of files and folders are shown. For 
example, internal files are not shown by default, both because most of us never need to see 
them and because they otherwise clutter your file list.  
 
Here are the step-by-step instructions for accessing the Filter dialog: 

1. Enter the Command Menu (S3) and select menu item View > Filter.  
2. A dialog will appear with a check box beside three options to show hidden files, system 

files, and internal files. These files are not shown by default. 
a. Show hidden files: This is checked by default. It allows access to files and folders 

in the file list that have the check box “Hidden” activated in “Properties”. 
b. Show system files: this is checked by default. This allows access to files that have 

the “System” check box activated in “Properties”. 
c. Show internal files: this is unchecked by default. When internal files are shown it 

can take much more time to open or close folders or files.  
3. To check or uncheck the checkbox, tap B0. 

 
NOTE: VarioUltra will not function properly and/or will no longer be operational if internal files or 
folders are deleted, relocated, or renamed.  

12.3.2 Sorting  
Entries in the files and folders list can be sorted by name, size, extension (file type), or date. 
The default setting is to sort by name, which means that content is displayed in alphabetical 
order; first folders and then files. The order can be changed to sort by other criteria such as 
size, date, or extension. It is also possible to reverse the sorting order, so that files appear 
before folders, albeit in reverse alphabetical order. 
 
Here are the step-by-step instructions for this setting: 

1. Enter the Command Menu (S3) and select menu item View > Sorting.  
2. A dialog opens. Move left or right to select the desired sorting criteria.  
3. If you want to reverse the sorting order, select "Sort backwards". 
4. Confirm with "OK". 
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The file manager now presents the files and folders according to the new sorting order you 
have specified. 

12.4 Command > Tools Menu 
The following sections provide step-by-step instructions on the following elements of the 
Tools Menu: 

• What is a ZIP archive? 
• ZIP progress 
• ZIP Archive Functions 
• Creating ZIP files 

12.4.1 What does ZIP Archive mean?  
A ZIP archive is simply a file with the .zip extension. We use the term zip archive and zip file 
interchangeably in this manual. The zip file contains one or more files or folders that are 
compressed in order to take up less space. The size of the zip file is therefore smaller than 
adding up the single sizes of the uncompressed files and folders. 
 
With VarioUltra, it is possible to zip (compress) and unzip (decompress) files.  
When you zip files and/or folders together, a password can also be given to protect the file. 
This password must then be entered during the unzipping procedure; otherwise you will not be 
allowed access to the compressed files or folders. 

12.4.2 Zip Progress  
This command opens a dialog that displays information about a running or completed zip or 
unzip procedure. The name of the zip file is also displayed. To find out Zip Progress, enter the 
Command Menu with S3 and select Tools > Zip progress. A more detailed description about 
zipping and unzipping files follows next. 

12.4.3 Zip Archive Functions  
The Zip Archive Functions provides options to zip or unzip files and/or folders. As referenced 
elsewhere in this manual, password protecting zip files is supported. 
It is also possible to navigate within a zip file in order to obtain an overview about the files 
inside, or to unzip a single file within the archive using copy and paste commands to transfer 
that file to another folder in the file list. 

12.4.4 Creating Zip Files  
Step-by-step instructions on how to compress files/folders and create a zip file proceed as 
follows:  

1. In the files and folders list, go to the file or folder you want to compress. 
2. Enter the Command Menu by tapping the system key S3, and select Tools > Zip 

archiving.  
3. A dialog opens. The "Zip to File" edit box shows the file name and path of the zip 

archive. By default, this entry is created by using the file or folder name, which you want 
to compress, and the extension .zip. You can of course change the file name or path if 
you wish. 

4. If you accept the suggested zip file name and path, proceed to the next step in these 
instructions concerning passwords.   

5. If you want to save the zip file to a location different from that suggested by VarioUltra, 
select the Browse option on the display. The next dialog will allow you to select t5he 
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desired location for the file. Refer to the section “Elements of the Browse Dialog” for 
details about the browse dialog. 

6. You do not need to enter a password unless you want to protect the data contained in 
the zip archive. The password is shown in a secure mode, and if one is entered the 
archive will not open without it. 

7. Confirm "OK" to start the zipping procedure. 
8. The zipping procedure starts and a dialog opens, providing progress information. 

Depending on the file or folder size, creating the zip archive may take some time. The 
progress dialog informs you how many files are zipped, the name of the current zipped 
file, and after the process has finished, information about the time taken. 

9. When the progress information gives the message "Finished", the zip archive is created 
and you can close the dialog with "OK". 

 
Note: If you confirm the "cancel" button at any time before the zip process is completed, the 
process will stop and the zipped archive will be damaged. If you confirm the "OK" button, the 
process continues in the background and is not interrupted.   
 
You can open this dialog with the shortcut command z+B8B9. 

12.4.5 Elements of the “Browse Dialog” 
When confirming the "browse" option in the zip archive dialog, a second dialog opens with the 
following options: 

• Edit box "Name" shows the suggested default name of the zip file. You can overwrite or 
alter this name. 

• Info field "Path" shows the suggested default saving location of the zip archive.  
o Gives a summary of the path, which you can select in the second browse dialog.  
o To change the path, open the second browse dialog by confirming the "browse" 

option.  
o Then select in the files and folders list the desired location by moving right / left, 

up / down, open the desired folder where the zip archive shall be saved and 
confirm with "OK".  

• “Save” button: Closes the first browse dialog and presents the altered file name / path in 
the "zip to file" edit box of the zip archive dialog. 

12.4.6 Unzip Zip Archives  
Here are the step-by-step instructions for unzipping a zip archive and save the decompressed 
files: 

1. In the files and folders list go to the zip file that you want to unzip. 
2. Open the Command Menu by pressing S3 briefly. Select "Edit", then "unzip". 
3. A dialog opens. The "unzip to folder" edit box shows the path where the files/folders in 

the zip archive will be saved. By default it is the same location in which the zip file is 
located. You can change the suggested path and enter another saving location if you 
wish.  

a. When typing the path, be careful to separate the file and folders with backslash. 
4. If you want to save the zip file to a location different from that suggested by VarioUltra, 

select the Browse option on the display. This will open a further dialog, where you can 
specify the desired path. Refer to the section “Elements of the Browse Dialog When 
Zipping” for details about the browse dialog. 

5. Confirm the "OK" option to start the unzip procedure. If the zip archive is protected by 
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password, a dialog opens to enter the password. The controls of the password dialog 
are described below.  

6. The zipping procedure starts and a dialog opens, providing progress information. 
Depending on the file or folder size, creating the zip archive may take some time. The 
progress dialog informs you how many files are zipped, the name of the current zipped 
file, and after the process has finished, information about the time taken. 

7. When the progress information gives the message "Finished", the zip archive is created 
and you can close the dialog with "OK". 

 
Controls found in the Password Dialog: 

• Edit box "password" is where you enter the password that was given when creating the 
archive, and which protects the data of the zip archive. The password is shown in a 
secure mode.  

• Info field "File" shows the name of the file in the zip archive, which is protected by the 
password.  

• "OK" option on the braille display, closes the password dialog. If you have entered the 
correct password it starts the unzipping procedure. If you have entered the wrong 
password, you are returned to the edit box "password". 

• "Skip file" option on the braille display, if you do not know the correct password of the 
file, you can skip to the next file of the zip archive. Files of an archive can sometimes 
have different passwords; make sure to enter the correct one. 

• "Cancel" option on the braille display closes the dialog without unzipping the archive.  
 
You may use the shortcut command u+B8B9 to open the password dialog in future. 

12.4.7 Controls in the Browse Dialog 
This section explains about the different controls in the “Browse Dialog” when 
unzipping, along with a general description of the second Browse Dialog. When you 
confirm the "browse" option in the unzip dialog a dialog with the following controls 
opens: 

• Folders list. Provides access to the folder in which the decompressed files of the archive 
will be saved. Move up/down or left/right to select the desired folder or subfolder 

o Note: With command B9+B4B6 or D4D6 you can leave the list and move to the 
other controls of the dialog. 

• Info field "Path" presents the selected saving location. 
• “New folder” option opens a dialog with options to create a new sub-folder within the 

current selected folder. This allows you to save the unzipped files of the zip archive to 
this folder. 

o As a reminder, you can also accomplish this task within the File menu, New 
Folder option. 

• “OK” option closes the browse dialog and presents the selected saving location (path) in 
the "unzip to folder" edit box of the unzip dialog. 

• "Cancel" option closes the browse dialog without making any changes. 

12.4.8 Progress Information  
While a zip or unzip procedure is running, progress information is provided in an extra dialog. 
This dialog is opened automatically when starting the procedure. Or you can open the dialog in 
the command menu (S3) and selecting Tools > Zip Progress. 
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The progress dialog presents the following controls: 

• Info field "Progress" shows information about the zipping or unzipping progress. When 
finished you get information about the needed time. 

o Note: If the message returns with 0 seconds it is very likely that the zipping or 
unzipping has failed. 

• Info field "file processed" (only presented while a zipping or unzipping procedure is 
running). When zipping you get the name of the file that is currently compressed in the 
zip archive. When unzipping you get the name of the file, which is currently 
decompressed.    

• “Zip File” option shows the name and saving location of the zip archive, which is 
currently being decompressed. 

• "OK" option closes the progress information dialog without interrupting a running 
process. The zipping or unzipping process then runs in the background. The dialog can 
be opened again in the command menu by selecting the entry Tools > Zip Progress. 

• "Cancel" option closes the progress information dialog and interrupts a running process. 
At the selected saving location you may find either a damaged zip or no zip files at all. 

12.4.9 Open a Zip File without Unzipping 
You can open a zip file (zip archive) just to have a look at the files and folders inside. In this 
case the zip file can be opened like a folder by moving the Navistick right. If the zip archive 
contains a folder, you can open it and have a look at its files with a further movement to the 
right. Moving up / down you can reach the other files or folders inside the zip archive. 
Highlighting, copying or opening the properties is possible. 
 
Note: If you cannot close a folder or subfolder inside the zip archive by moving left, please 
open the File Manager via main menu or the relevant shortcut. 
 
Example: A folder "test" has a subfolder "folder-1" with the files "document-1" and "document-
2" and a subfolder "folder-2" with the files "spreadsheet-1" and "spreadsheet-2" inside. You zip 
the folder "test" to the zip archive "test.zip". 
When you open in file manager the archive "test.zip" by moving right, you are in the level of 
subfolders, i.e. "folder-1". Moving further to the right you get the files of this folder. i.e. 
"document-1" and "document-2". Further levels of subfolders are not supported. 

12.4.10 Copy Single files/folders from a Zip File 
You can unzip just a single file or subfolder within a zip archive without unzipping the whole 
archive. Therefore open the zip archive and copy the desired file / folder by using the copy / 
paste options. During pasting the file or folder will be unzipped. 
 
If the selected file or folder was protected by password, the password dialog opens and you 
have to enter the correct password.  
 

12.5 Converting BRF to RTF and Back Again 
As indicated elsewhere in this manual there is no option in VarioUltra for saving content 
from a braille file (.brf) inside a Rich Text Format (.rtf) file, or vice versa.  
 
The solution is to: 
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1. Open the document that you wish to save in another format. We will call this the 
source document. 

2. Create a new blank file in the format you wish to save in. We will call this the 
target document. 

3. Switch to the source document and select all text with command 
B1B2B3B4B5B6B8B9B0 (all keys except B7) or tap S3 to go to command menu 
item Edit > Highlight All.  

a. Refer back to section 4.8.1 Highlighting for more information on 
highlighting text. 

4. Copy the highlighted text to the clipboard with command c+B8B9 or tap S3 to 
select command menu item Edit > Copy.  

a. Refer back to section 4.8.2 Cut, Copy, Paste for more information on 
highlighting text. 

5. Switch to the target document and paste from the clipboard with command 
v+B8B9, or tap S3 to select command menu item Edit > Paste. 

6. Save the changes made to the target document with command s+B8B9, or tap 
S3 to select command menu item File > Save. 

12.6 Exit Command Menu 
To exit the Command Menu, just tap system key S3. You will be returned to the last 
place you were working before opening the Command Menu.  
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13 Contact Us 
Thank you very much for being a VarioUltra customer. While our developers and 
designers are extremely talented, producing a device like VarioUltra does not happen 
by accident. We listen to our customers from around the world to make sure we develop 
products that truly make a difference for them. We find this feedback invaluable to our 
mission to produce only the very best products and solutions. If you have an idea for 
something you believe will make VarioUltra even better, please let us know.  
 
Similarly, if you encounter any problem with VarioUltra please let us know immediately. 
Our contact information follows below. 
 
BAUM Retec, Inc. (“BAUM USA”) 
13 Branch Street, Suite 205 
Methuen, MA 01844 
Tel: (855) 620-7985 
 
Email: info@baumusa.com  
Web: http://www.baumusa.com  
Twitter: https://twitter.com/BAUMRetecUSA 
Facebook: https:///www.facebook.com/BaumUSA 
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15 Appendices 
This section contains miscellaneous information relating to VarioUltra. 

15.1 VarioUltra iOS Commands 
The following 2-column table contains commands that may be entered on VarioUltra while 
connected to an iOS device, running VoiceOver. The left column contains the key or button 
command on VarioUltra; the right column contains the action that will occur on your iOS device 
as a result.   
 

VoiceOver Action VarioUltra Command 

Double-tap the selected item Cursor Routing button or Navistick press 

Toggle expanded status 
description 

Status Router button 

Move to previous item Navistick Left or D1 

Move to next item Navistick Right or D4 

Move to previous item using rotor 
setting 

Navistick Up or D3 

Move to next item using rotor 
setting 

Navistick Down or D6 

Select the item under your finger Cursor Routing button or Navistick press 

Activates the Home button System key S1 or D1D2D5 

Goes to the status bar System key S2 

Activate the Back button if present System key S3 or D1D2 

Toggle speech System key S4 

Move to previous item Display button D1 

Move to next item Display button D4 

Move to previous item using rotor 
setting 

Display button D3 

Move to next item using rotor 
setting 

Display button D6 

Select previous rotor setting Display buttons D2D3 
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Select next rotor setting Display buttons D5D6 

Move to the first element Display buttons D1D2D3 

Move to the last element Display buttons D4D5D6 

Read page starting at selected 
item 

Display buttons D1D2D3D5 

Read page starting at the top Display buttons D2D4D5D6 

Activates the Home button Display buttons D1D2D5 

Goes to the Status bar Display buttons D2D3D4 

Activates the Volume Up button Display buttons D3D4D5 

Activates the Volume Down button Display buttons D1D2D6 

Activates a Back button if present Display buttons D1D2 

Activates the Eject key Display buttons D1D4D6 

Activates the Delete key Display buttons D1D4D5 

Activates the Return key Display buttons D1D5 

Activates the Tab key Display buttons D2D3D4D5 

Toggle Screen Curtain on and off Display buttons D1D2D3D4D5D6 

Pause or continue speech Display buttons D1D2D3D4 

Toggle Speech on and off Display buttons D1D3D4 

Scroll Left one page Display buttons D2D4D6 

Scroll Right one page Display buttons D1D3D5 

Scroll up one page Display buttons D3D4D5D6 

Scroll down one page Display buttons D1D4D5D6 

Deselect text Display buttons D2D3D6 

Select text Display buttons D3D5D6 

Pan braille to the left Display button D2 

Pan braille to the right Display button D5 
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Toggle announcement history Display buttons D1D3D4D5 

Goes to Notification Center Display buttons D4D6 

Goes to Control Center Display buttons D2D5 

Speak page number or rows being 
displayed 

Display buttons D3D4 

Switch between contracted and 
uncontracted braille 

Display buttons D1D2D4D5 

 

15.2 VarioUltra BrailleBack Commands 
The following 2-column table contains commands that may be entered on VarioUltra while 
connected to an Android device, using BrailleBack. The left column contains the key or button 
command on VarioUltra; the right column contains the action that will occur on your Android 
device as a result. As a reminder, B9 is the left thumb key. 
 

BrailleBack Action VarioUltra Command 

Double-tap the selected item Cursor Routing Button 

Move to previous item Navistick Left 

Move to next item Navistick Right 

Move to previous line Navistick Up 

Move to next line Navistick Down 

Activate back space key B9 + B1B2 

Activate home button B9 + B1B2B5 

Open the notification window B9 + B1B3B4B5 

Open the recent apps window B9 + B1B2B3B5 

Activate the enter key when editing text B9 + B8 

Delete backwards when editing text B9 + B7 

Scroll forward B9 + Navistick down 

Scroll backward B9 + Navistick up 

Long press the current item B9 + Navistick press 
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Activate the current item Navistick press 

Toggle search on screen mode B9 + B3B4 

Help B9 + B1B2B3 

 

15.3 VarioUltra Commands 
 

Action VarioUltra  

Toggles between Sleep Mode (off) and 
Active Mode (on) 

Power button tap 

Reboot VarioUltra Power button hold 10 seconds 

Switches device off completely.  Hold system key S4 and press Power 
button 

Braille Notetaker mode Slide Display Mode switch away from 
you, toward back of device 

Braille Display mode Slide Display Mode toward you/front of 
device  

Go to Main Menu Long press S3 

Display battery status when in Braille 
Notetaker mode 

Two taps of S3  

Display battery status when in Braille 
Display mode 

S2+B9 

Stop all applications B2B5D1D4 

Initiate update B7B8D3D6 

Enter the word processor Press/hold S1 

Help h+B7B8B9 

Context sensitive help B2B6B9 

Select USB channel S2+B1 

Select Bluetooth channel 1 S2+B4 
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Select Bluetooth channel 2 S2+B5 

Select Bluetooth channel 3 S2+B6 

Select Bluetooth channel 4 S2+B8 

Select an option, file, or menu item B9, or press center of the Navistick, or 
press cursor routing button above a 
selection 

Move through a horizontal list of 
options 

Navistick left or right 

Move up one line in a file or vertical 
menu 

D1 or Navistick up 

Move down one line in a file or vertical 
menu 

D3 or Navistick down 

From within a menu, entering a hotkey 
will open that application or select the 
menu item 

Type a hotkey 

Open the Word Processor Press/hold S1 
Hotkey “w” while in main menu 
Global command w+B7B8B9 

Open the PDF Document Viewer Hotkey “p” while in main menu 
Global command p+B7B8B9 

Open the Spreadsheet Viewer Hotkey “x” while in main menu 
Global command x+B7B8B9 

Open the Calculator Hotkey “c” while in main menu 
Global command c+B7B8B9 

Open Timers and Alarms Hotkey “t” while in main menu 
Global command t+B7B8B9 

Open the File Manager Hotkey “f” while in main menu 
Global command f+B7B8B9 

Open the Settings menu Hotkey “s” while in main menu 
Global command s+B7B8B9 

Open Help Hotkey “h” while in main menu 
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Global command h+B7B8B9 

Space B0 (right thumb key) 

Backspace and delete prior character B7 

Insert a new line B8 

Move cursor to beginning of file B9+B1B2B3 

Move cursor to end of file B9+B4B5B6 

Move the display left D2 

Move the display right D5 

Next character B9+B4 
Navistick right 

Previous character B9+B1 
Navistick left 

Next word B9+B5 

Previous word B9+B2 

Next sentence B9+B6 

Previous sentence B9+B3 

Next line B9+B4B5 
D3 
Navistick down 

Previous line B9+B1B2 
D1 
Navistick up 

Beginning of line B9+B1B2B3B7 

End of line B9+B4B5B6B8 

Next paragraph B9+B4B6 

Previous paragraph B9+B1B3 

Next page B9B0+B5B6 
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Previous page B9B0+B2B3 

Enter Command Menu Tap S3 

Exit Command Menu Tap S3 within Command Menu 

General cancel command B9B0+B7B8 

Highlight current character B9+B1B4 

Highlight current word B9+B2B5 

Highlight current sentence B9+B3B6 

Highlight current line B9+B1B2B4B5 

Highlight current paragraph B9+B1B3B4B6 

Highlight current page (assuming there 
are line breaks in the document) 

B9+B1B2B3B4B5B6 
 

Highlight the beginning or end of a 
block of text 

B9+B1B4 

Copy c+B8B9 

Cut x+B8B9 

Paste v+B8B9 

Delete highlighted text B9+B7 

Find next 3+B8B9 

Save file s+B8B9 

Save as a+B8B9 

Switch between open files B9+B3B6B8 

Display Time Tap S4 

Display Date Double Tap S4 

Load a specific IO profile (S2 plus 
braille key 1 through 8) 

S2+B1, S2+B2, etc. through S2+B8, in 
braille display mode 

Toggle between Edit Mode and Read-
only Mode in Word Processor 

z+B8B9 
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Open list of currently open files in word 
processor 

l+B8B9 

Remove highlighting Double tap of B0 

Adjust device volume in increments. 
S4+B7 is the lowest setting. Stepping 
through from left to right (B7, B3, B2, 
B1, B4, B5, B6, B8) sets an 
increasingly higher volume level. 
S4+B8 produces the maximum 
volume. 

S4+B1 through S4+B8 

 


