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2 Help 

There are many ways to get help with the use of Studio: 
 SDL offers a large number of different help facilities to the free-

lance translator. Go to Help > SDL on the Web > Translationzone. Un-
der the heading Resources, you will find under Downloads and 
Useful Links, in particular, a large number of very useful items. 
Under Academic Portal, look especially for SDL Blog (http://blog. 
sdl.com/ community/blog), which is a rich mine of useful texts (you 
can also subscribe to this blog). I would strongly urge you to famil-
iarize yourself with these resources since they may provide many 
tips and help with Studio uses that you would not otherwise dis-
cover. 

 The SDL Knowledgebase (go to Translationzone as described above 
and look under Support) contains an enormous amount of infor-
mation (solutions to problems, FAQs, etc.). 

 Under the Support menu tab of translationzone.com (not the Sup-
port header in the middle of the page), you will find both Tips and 
Tricks and a large number of Video Tutorials and FAQs. There are 
also a number of video sequences at youtube.com/sdltrados as well 
as in the Help itself (under the heading SDL Trados Studio Video 
Help Series). 

 Documentation: The SDL Trados Studio Migration Guide is an in-
troduction to Studio for those who are familiar with the “old” 
Trados (as well as others) and does a quite good job of it. There 
are also three Quick Start Guides (Translating and Reviewing, 
Translation Memory Management, and Project Management). All 
four are accessible via Start > SDL > SDL Trados Studio 2011 > 
Documentation; the latter three also via the Help.  

 The OpenExchange page (Start > SDL > SDL Trados Studio 2011 > SDL 
OpenExchange, or go to http://www.translationzone.com/en/open-
exchange/), where users can offer their own enhancement applica-
tions and, of course, download them. Very useful! And the SDL 
Blog mentioned above has a topic specifically geared to comment-
ing on and explaining some of these applications. 

 The main user-driven help facility is the unofficial Trados user 
group, TW_users (search for that term), where more than 5000 us-
ers discuss everything to do with Trados (not only Studio) and of-
fer very swift help on all sorts of problems. 

 Various sites and blogs run by translators. Here are a few: 

2 

http://www.translationzone.com/en/resources/downloads/
http://www.translationzone.com/en/resources/useful-links/
http://blog.sdl.com/blog/
http://www.translationzone.com/en/support/tips-and-tricks/
http://www.translationzone.com/en/support/tips-and-tricks/
http://www.translationzone.com/en/support/video-tutorials/
http://www.translationzone.com/en/support/frequently-asked-questions/
http://www.youtube.com/sdltrados
http://producthelp.sdl.com/SDL_Trados_Studio_2011/client_en/SDL_Trados_Studio_Help.htm
http://producthelp.sdl.com/SDL_Trados_Studio_2011/client_en/SDL_Trados_Studio_Help.htm
http://www.translationzone.com/en/openexchange/
http://blog.sdl.com/blog/open-exchange.html
http://tech.groups.yahoo.com/group/TW_users/messages
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Studio help 

 

− — multifarious (multifarious.filkin.com) – Paul Filkin’s expert 
blog on various Studio issues. Invaluable for everyone who is 
using Studio in any but the most basic ways. Regularly updated. 

− Between Translations (foxdocs.biz) – Jayne Fox is an extremely 
knowledgeable Studio user and translator who willingly shares 
her experiences of translation and translation tools.  

− My Migration to Trados Studio 2009 (tradoshelp.wordpress. 
com) – Tuomas Kostiainen’s very informative blog. 

− (SDL Trados) Studio Troubleshooting (unofficial) (studio-
troubleshooting.blogspot.se) – Sébastien Desautel’s sparsely oc-
curring but very knowledgeable help on specific issues. 

− Claudia’s Translation Blog (www.hispaniclanguages.com/blog/tag/ 
trados) – Practical advice and tips from Claudia Alvis. 

− 21st Century Translations (english-german-translation.blogspot.se) – 
Gabriel Brunner on “all things translation, online marketing, 
technology, and some personal stuff”; very much about SDL 
Trados. 

− Thoughts On Translation (thoughtsontranslation.com) – 
Corinne McKay’s interesting and personal blog about her life as 
a freelance translator, with – among other useful things – long 
lists of site references. 

− ABC Technical Translation (www.abc-tech.se/?cat=10) – Sup-
port & tips (from Katarina Bovin). In Swedish. 

− Salt Hat Translation Notes 
(salthatten.blogspot.com) – 
“Salthatten’s” experiences of 
translating with CAT tools 
(haven’t been active for a 
while, though). 

This list can also be found at the 
SDL Trados Studio Manual site, 
where it is continually updated. 

Last but not least, note that in 
every dialog you can use F1 (or 
the Help button to the right or to 
the left at the bottom of the dia-
log) to arrive at the help page rele-
vant to that dialog. (If instead you 
arrive at the very first Help page, 
try “Access local help files”; see be-
low.) Very useful, since the Help 
function – even if the Help naviga-
tion pane in the Home view (shown 
at right) is helpful, with Popular Help 
Topics and also SDL Trado Studio 
News – as usual will very quickly 

http://multifarious.filkin.com/
http://tradoshelp.wordpress.com/
http://studiotroubleshooting.blogspot.se/
http://www.hispaniclanguages.com/blog/tag/trados/
http://english-german-translation.blogspot.se/
http://thoughtsontranslation.com/
http://www.abc-tech.se/?cat=10
http://salthatten.blogspot.com/
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The main Studio window 
Once you have begun working with Studio, you will normally upon 
starting the program be met with the main Studio window. Here is 
the Editor view – the one you will use the most – as an example: 

Navigation pane Menus Toolbars 

 

Navigation buttons for the views Work pane 

The names of the views – Home, Projects, Files, Reports, Editor and 
Translation Memories – tell us exactly what they are for. 

The menus, toolbars and work panes are context-sensitive and depend 
on which view is open.  

All in all, this is, to my mind, a successful way of accommodating the 
control of the very large number of features that are included in Stu-
dio. 

You can switch between all panes and open documents with Ctrl+Tab 
and Ctrl+Shift+Tab (the difference is the direction in which you go). See 
p. 111. 
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Customizing the views 
As well as rearranging the work panes (see below), you can make 
changes to the look of the user interface window. 

 Toolbars can be dragged and dropped both within the window and 
outside of it. Toolbars outside of the window will disappear when you 
change the view and reappear when you return to it. 

 Navigation panes (including the view buttons) can be minimized by 
clicking the double arrow in the top right corner (and maximized 
again by clicking the corresponding double arrow). 

 Color scheme: With View > Color Scheme, you can switch between 
Office 2007 Blue (default), Office 2007 Black and Office 2007 Silver. 

And don’t forget that you can select what toolbars to show, by select-
ing View > Toolbars. 

Rearranging the work panes 
If the pane has a pin symbol next to the x in the top right-hand cor-
ner, you can move it freely to other places on the screen (or screens): 
drag it by its title bar. However, if you simply drag it, you will also 
drag the all the panes that are indicated by the tabs below the one you 
are dragging. If you want to drag only the pane that is open, you have 
to first select the Floating alternative from the  menu. 

Possible actions: 

 Opens a menu with options Close, Floating, Auto Hide. 

 Auto Hide (same as the menu alternative): The pane (including 
“sub-panes”) is hidden and is replaced by tabs above the pane. 
It is shown when you point to the tab. You stop Auto Hide by 
clicking  again. 

x Close. (Open again from the View menu.) 

Note: The symbols  have other meanings (Pin and Unpin) in a 
floating pane. However, I have not been able discover the differ-
ence between pinned and unpinned; a pinned window can be 
moved in the same way as an unpinned one. 

The symbols that you see (on the right) when you drag a 
pane work like this: when you drag the pane so that the 
cursor points to such a symbol, and you release of the 
mouse button, the pane jumps to the position indicated by 
the symbol. 

 Restore a floating pane to its original position: Double-click its 
title bar, or right-click its title bar and de-select Floating. 

 Restore all panes to their original positions: Press View > Reset 
Window Layout. 

Note: The rearrangement that you have done is retained in the us-
er profile (see p. 52) that is active at the time. ! 
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4 Keyboard shortcuts 

Keyboard shortcuts are ergonomic and should be used as much as 
possible. And at last, Trados lets you can customize the shortcuts.  

There are shortcuts for the following categories: 
 All Views (shortcuts common to all views) 
 Category Window (don't know what this is for) 
 Editor 
 Editor: QuickInsert Toolbar (for formatting and some special charac-

ters; see p. 148) 
 Editor: TM Window (for handling search results and TM matches) 
 Files (file handling; default state: no shortcuts) 
 Projects 
 Reports 
 Translation Memories 
The shortcuts depend on which user profile (p. 52) you are using. 
There are slight differences between the default and the SDL Trados 
profile shortcuts; considerably more between the default and the 
SDLX shortcuts. In this manual, those differences are noted wherever 
they occur; they are also reflected in the shortcut lists in the annexes. 

 View shortcuts: There are two ways to do this: 

 In the tool bar, click the Display all available shortcuts icon . A 
windows opens where you can scroll through all shortcuts, and for 
each one the corresponding icon is shown. You can also print this 
list. 

 Open Tools > Options and expand Keyboard Shortcuts.  

 Change, delete or create a shortcut: Open the shortcut window 
(Tools > Options > Keyboard Shortcuts) and select the desired category. 
Locate the action in question and change/delete the existing key com-
bination or add a new one. If you try to assign a shortcut which is al-
ready in use, the row will be highlighted in red and you will have to 
try another one. (It is alright to use the same shortcut in different cat-
egories except for conflicts with All Views or conflicts between the 
three Editor tables.) 

 Reset shortcuts: Click the Reset to Defaults button. This applies only 
to the category that is open. 

4 
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26 Segment handling 

Segment navigation and manipulation 
You can quickly get access to many commands for segment handling 
by right-clicking in the segment. This gives you the following options 
(note also the shortcuts).  

 

The basic editing functions familiar from Word and other office pro-
grams have the same shortcuts here; e.g. cut/copy/paste, cursor 
movement, selection/deletion of a word, change case (all minor case, 
capitalisation of first character, all capitals – for this function, you can 
also use Format > Change case), select text until end of paragraph 
(segment), etc. 

See also the Edit menu and the shortcut lists in Annexes A and B. 

26 
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Translate to 
fuzzy 

Confirm a 
translation 

 

 Copy source to target: Press Ctrl+Insert or Alt+Ins. Any text in the 
target segment will be overwritten. 

 Copy all sources to targets: Press Alt+Shift+Insert [SDLX: Shift+F4]. 
Only empty target segments are affected. Note that you can elect to 
have this done every time you open a document for the first time. Go 
to Tools > Options > Editor. In the right-hand pane, there is this option: 

 

This option should be used with care, however. For instance, if you 
are translating a WorldServer (p. 266) document which contains al-
ready translated segments, this option will overwrite those segments 
with the corresponding source content. 

 Clear the target segment: Press Alt+Del. 
 Clear all target segments: Select all segments (see below) and press 

Alt+Del. 
 Clear draft segments: Press Alt+Shift+Del. 
 Toggle between source and target: Press F6. 

 Delete to end of row: Press Ctrl+D. 

 Delete to next tag: Press Ctrl+Shift+D. 

 Lock segment: Press Ctrl+L. A locked segment cannot be changed in 
any way. (The same command unlocks a locked segment.) 

A translated segment is confirmed when you finalize it with Ctrl+Enter 
[SDL Trados: Alt+(num)+]. The translation unit is then entered into the 
TM and the next unconfirmed segment is activated. The confirmed 
status is indicated in the status column by the  symbol. (If you go to 
next row by simply pressing the down arrow key, the translation will 
remain unconfirmed and nothing will be entered into the TM.) 

Sometimes you need to confirm the translation and just go to the next 
segment. If so, press Ctrl+Alt+Enter. 
You “unconfirm” a translation by right-clicking in the row, selecting 
Change Segment Status and then selecting the appropriate status. Note, 
however, that the corresponding TU in the TM does not change even 
if you apply the status Not translated. 

You can deactivate the TM update upon manual confirmation: Go to 
Tools > Options; select Editor and its Automation option; de-select Update 
translation memory under After Confirming Segments Manually. 

You can make a note to yourself that a particular translation needs to 
be checked by leaving the segment with Draft status. 

“Translate to fuzzy” is a function well-known to users of the “old” 
Trados. It means that the program steps through each target segment 
– including confirmed ones (except PerfectMatches) – inserting every 
100% match until it comes to a non-100% match (a “fuzzy” match, 
which may of course be 0%). If the TM hit is different from an exist-
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Add as 
duplicate 

Navigate 
between 
rows 

ing target segment text, the process stops so you can edit if necessary. 
(About types of TM matches, see p. 133.) 

Activate translate to fuzzy: Press Ctrl+Alt+F. 

Stop translate to fuzzy: Press Esc. 

More on this process can be found in Paul Filkin’s SDL blog post 
“Studio 2011 Series: Translate to Fuzzy” (search the net for Translate 
to fuzzy). 

When you confirm a translation, and there is already a TU with the 
same source text but a different target text, the new translation will 
overwrite the existing one. If instead you want to add the current 
translation as a duplicate of the existing one, press Ctrl+Shift+U [SDL 
Trados: Ctrl+Alt+Up | SDLX: Ctrl+Shift+U] before you confirm the trans-
lation. 
When you place the cursor in a row, it automatically becomes active, 
which is indicated by a light blue-grey colour (which, like all colours, 
may be changed; see p. 114).  

You can disable this “implicit row activation”. Open Tools > Options 
and select Editor. In the Side-by-side Editor area you will see the option 
Enable implicit row activation. If this function is disabled, and you want 
to activate a row by clicking in it, you can manually activate it with 
Translation > Activate Row. 

 Navigation commands: 

Go to functions: 
 Beginning of target segment: Press Ctrl+PageUp 
 End of target segment: Press Ctrl+PageDown 
 Next row (without con0firmation of the current one): Press 

DownArrow 
 Previous row (without confirmation of the current target segment): 

Press UpArrow 
 Next unconfirmed target segment (without confirmation of the 

current target segment): Ctrl+DownArrow 
 Previous unconfirmed target segment (without confirmation of the 

current target segment): Ctrl+UpArrow 
 Specific row: Open the Go To dialog with Ctrl+G: The Go To-

command can be repeated with Ctrl+J [SDLX: Ctrl+Shift+G]. 

 

http://www.google.se/url?sa=t&rct=j&q=&esrc=s&source=web&cd=2&cad=rja&ved=0CE0QFjAB&url=http://www.sdl.com/Images/12-08-11%2520Studio%25202011%2520Series%2520Translate%2520to%2520Fuzzy_tcm10-13059.pdf&ei=d3oyUKegLcKh4gSDuoG4AQ&usg=AFQjCNHvTAwKHH
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29 Placeables  
and tag handling 

“Placeables”, tags, formatting and special 
characters; whitespace characters 

Placeables is what Trados calls content items which do not require 
translation (numbers, trademarks, etc.) or which may be easily “trans-
formed” (localized) to the target segment according to specific rules 
(e.g. dates and numbers). They are indicated either by being colored 

 or by a blue square-bracket underline . 

Tags (for formatting, structuring and placeholding) are the most 
common placeables. They are shown as colored fields. 

Normally, text formatting is “inherited” from the source segment by 
way of tags. However, you can also easily introduce formatting and 
special characters (such as em and en dashes, copyright symbols, etc.) 
by way of the QuickInsert toolbar; see below. 

Inserting placeables 

There are several ways to insert placeables (always at the place of the 
cursor in the target segment): 
 Keyboard: Press Ctrl+[comma] or Ctrl+Alt+DownArrow. A QuickPlace list 

of the “candidates” in the source segment opens.  

 
Note that for every option that you go to – with DownArrow – the 
affected text in the source segment will be highlighted. Select the 
required option and insert it by pressing Return. 
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 

 

 

By pressing Ctrl+Alt+RightArrow/LeftArrow, you step between the 
placeables (but not the numbers) in the source segment, forwards 
or backwards; each placeable is highlighted in turn. When you let 
up the keys, the selected placeable is inserted in the target segment 
(but it is still highlighted, so you need to press RightArrow before 
you start typing again, or it will be replaced by the next character). 
For some reason, the RightArrow always starts with the first place-
able – and the LeftArrow always with the last – regardless of which 
one was the last inserted. Irritating, but there you are. 
You can apply a particular formatting/tag pair from the source 
segment to a word or words in the target segment by selecting 
those words and then use one of the above methods. See also 
about Ghost tags, p. 152. 
If you don’t like long lists of numbers (as sometimes happens; see 
the figure above) – which are useful only when the numbers are re-
ally big – you should be able to get rid of them by de-selecting the 
Recognize numbers and/or Recognize measurements options in the 
Fields and Settings dialogue: click the Project Settings tab above the 
Translation Results pane, select the TM in question, click the 
Settings tab above the TM list, select Fields and Settings in the new 
dialog, and make the desired changes. (Can’t promise it works, 
though; it seems a bit erratic.) 

Note 1: There are numerous shortcuts for the Quick-
Insert/QuickPlace options; see Annex C (or simply point to the 
toolbar buttons). 

Note 2: You close the list/dialog without insertion of an entry 
with Right/LeftArrow. 

Note 3: As for Studio’s ability to correctly recognise numbers 
etc., it is based on conventions for each (sub)language based on 
their representations as defined by Microsoft in their National 
Language Support (NLS) API Reference. Hence the source text 
must follow these conventions, or Studio will not be able to 
perform recognition correctly.  

 Mouse: Click in the place of insertion and then click the placeable 
in the source segment while pressing Ctrl. Or right-click in the 
place of insertion and select QuickPlace to open the QuickPlace dia-
log with the same options as the list mentioned above: 
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Or click the QuickInsert list button , which opens the Insert Tag 
dialog, looking for example like this: 

 

• If the source segment contains many tags, it may be preferable to 
copy source to target – Ctrl+Insert – and overtype the non-placeable 
text. 

• You can of course also copy placeables – and any text containing 
them – from anywhere to a place in a target segment. 

• Move a placeable: Drag it with the mouse to the desired posi-
tion. (If it’s one of a tag pair – see below –, both tags will be 
moved but not any text between them.) However, if Track Changes 
(p. 201) is enabled, this method does not work. 

You cannot move placeables from source to target segment in this 
way. 

If – as sometimes happens – a source segment contains several adja-
cent tags, it can be bothersome to insert them one by one. There is a 
way to avoid that (enabled by default): open Tools > Options and select 
Editor. In the Side-by-side Editor area, there is the option to Group 
adjacent tags in formatting window, making such tags to be grouped to-
gether as a single item in the QuickPlace drop-down list (press 
Ctrl+[comma]) and the corresponding QuickPlace dialog. They can thus 
be inserted all at once. 

Special characters 

The QuickInsert toolbar makes it easy to insert e.g. specific quotation 
marks, line breaks and other characters which otherwise may not be 
easily accessible. The contents of this toolbar to some extent depends 
on the source file type. Examples: 
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30 Automatic substitution/  
localization  
of specific expressions 

You can set up Studio to recognize certain types of expressions and 
treat them as tokens (a new Studio term). This means that, during 
translation, 

a. if the source segment is identical to a TU except for tokens, Studio 
will insert the corresponding target segment as a 100% match with 
the target versions of the tokens inserted; or 

b. if no hit in the TM is found for the source segment, you will still 
be able to insert the token in the simplified way using Quick-Insert 
(see p. 148). 

The types of expressions are: 
 Acronyms  
 URLs 
 Variables 
 Inline tags 
 Dates 
 Times 
 Numbers (in numerals) 
 Measurements 

The first four of these tokens are handled as placeables (p. 146), 
which means that the suggested target is the same as the source. 

The last four of these tokens can be automatically localized accord-
ing to the settings for the target language. If you want automatic 
localization to take place during pre-translation or when applying 
matches from a TM, the Auto-Substitution function must also be 
enabled – which it is by default. This is how you disable it: De-
pending on whether to do this in the default settings, the current 
project or a specific project template (see p. 80), select in the re-
spective dialog the TM in question, then select Auto-Substitution, 
and deselect the appropriate options: 

30 
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Substitution 
of numbers, 
acronyms and 
variables 

 

 (De)activate a recognition/substitution (by default they are all 
activated; normally there is no reason to deactivate them, but it 
may happen that e.g. number expressions do not follow the rules 
set out by Microsoft in their National Language Support (NLS) API 
Reference, and then numerous of false QA errors may be reported 
if these settings are active): Select the Translation Memory view; 
right-click the TM in question (it does not have to be open) and se-
lect Settings; then select Fields and Settings: 

 

More on the substitution of numbers, acronyms and variables: 
 Numbers are automatically localized according to the settings for 

the target language. (Note that in particular the word “in” can 
cause problems if preceded by a number – it may be interpreted as 
“in.”, i.e. inches. There is probably a way of avoiding this even if I 
haven’t yet figured out how.) 

 Acronyms are identified as consisting of an uppercase letter, fol-
lowed by 0–4 more uppercase letters, or by the & character and by 
a single uppercase letter (e.g. “A&B”). 

 Variables are set by yourself for a specific TM: Select the Transla-
tion Memory view; right-click the TM in question and select 
Settings; then Language Resources. Select at right Variable list and 
click Edit. Add variables as necessary in the dialog that opens. (Go 
to the end of the list, double-click and type the new variable. If 
you need to edit an entry, double-click it.) Depending on the type 
of document you are translating, this is potentially a quite power-
ful function. 
Punctuation within variables is not allowed. 
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31 AutoSuggest 

AutoSuggest is a new function whereby Studio, by detecting the first 
few characters that you type, makes suggestions based on expressions 
in the selected termbases and in specific AutoSuggest dictionaries, and 
on expressions that you have entered into an AutoText list for the tar-
get language in question. The symbol to the left of the suggestion in-
dicates its source. 

The more characters you type, the more specific the suggestions will 
be. 

 

Make your selection with the Up/DownArrow and press Enter. If you 
want to close the list without using any of the suggestions, press 
Right/LeftArrow. Or just go on typing, ignoring the list. 

An AutoSuggest dictionary contains words and phrases extracted from 
a TM. 

You will find a detailed discussion of the uses of AutoText and Auto-
Suggest in Paul Filkin’s SDL blog post “Studio 2011 Series: Using Au-
to-text and AutoSuggest” (search the Help for Using Auto-text and Auto-
Suggest). 

Setting up AutoSuggest 
 Enable AutoSuggest and select “providers” of AutoSuggest 

entries: Open Tools > Options and select AutoSuggest in the navigation 
pane: 

31 

http://www.sdl.com/community/blog/details/13063/studio-2011-series-using-autotext-and-autosuggest
http://www.sdl.com/community/blog/details/13063/studio-2011-series-using-autotext-and-autosuggest
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Generate a 
dictionary 

 

For the settings of the number of suggestions to show and their num-
ber of characters, you should experiment. But you probably do not 
want a large number of suggestions – which might happen, even if the 
suggestions are based on the source context –, nor will you want very 
short expressions to be suggested. 

 Hide suggestions which have already been used means “used before in 
the current segment”; i.e. the word/phrase already exists in the 
current target segment. 

 Case sensitive – if you uncheck this, AutoSuggest will not only find 
results regardless of case, it will also adapt the hits accordingly (i.e. 
if the term you start to type starts with a lower-case letter, then the 
hits will do the same regardless of whether they are listed like that 
in the sources). 

Whether or not to use termbases depends very much on the relevance 
of the terms in the bases. There is a risk that you will be presented 
with numerous suggestions for which you have no use (but with cus-
tomer-specific termbases, AutoSuggest may offer great advantages). 

 Sort order is self-explanatory. 
 The order of sources for the suggestions presented may be changed 

by moving each source up/down (buttons Move Up / Move Down) 
under AutoSuggest Providers. 

 Defaults (button Reset to Defaults) does not affect the settings of 
AutoSuggest providers.  

Generating/adding an AutoSuggest dictionary 
This function is not by default included in the Freelance edition, but it 
may be bought as an add-on. You can base the dictionary on a Studio 
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Settings 

32 Auto-Propagation 

Auto-Propagation means that the translation of a segment is copied to 
all other target segments with identical source content in the same 
document. It takes place when you confirm the translation. 

Select Tools > Options. Select Editor in the navigation tree and select 
Auto-Propagation. Make settings as follows (the figure shows the de-
fault settings): 

 

Note: The options Auto-propagate exact matches to confirmed segments 
and Conditionally when are selected here for the sake of visibility; 
they are not active by default. 

Explanations: 
 Enable/disable: Under General: Select/unselect the check-box 

Enable Auto-Propagation. 
 Matching requirement: Under General: Select a 100% minimum 

match value or lower (hardly advisable). Note that you do not 
have the choice of “context match”, i.e. 101%. 

 Auto-propagate exact matches to confirmed segments: If 
you make a change to a target segment with matching source text 
elsewhere in the document, the change will be propagated also to 

32 
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those segments which are already translated and confirmed. In my 
experience, this is a very useful option. 

 Confirm segment after auto-propagating an exact match will 
probably save time. If you have set the matching requirement – see 
above – to less than 100%, any such propagated “lesser matches” 
will not be confirmed. 

 The whole document or only “below” the current segment: 
Select as Starting Position either First segment or Next segment in 
document. (Obviously, you cannot propagate “upwards” only.) 

 Prompt for confirmation: Select whether you want to be warned 
for every segment to which the translation or change is propagated 
(Always), or not at all (Never), or conditionally when the matching 
segment has been translated differently, and/or the matching segment 
has no translation, and/or the matching segment is confirmed. The lat-
ter option is of course available only when auto-propagation to 
confirmed segments has been selected. The warning looks like this: 

 
Note 1: Auto-propagated segments with tags missing from the tar-
get segments will get a ‘missing tag’ penalty. 

Note 2: The Auto-Propagation function can sometimes be tricky 
and may give unwanted results with numbers. Discussions in 
TW_Users (see p. 6) indicate that some experimenting with the set-
tings may be required to get satisfactory results.  

 

http://tech.groups.yahoo.com/group/TW_users/
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40 Bilingual Word files, 
PDF, TTX and Excel files  
in Studio 

There are some file “types” which are more common than others and 
the handling of which in Studio is not completely straight-forward. I 
will take a look at PDF and TTX files and, most particularly, the handling 
of bilingual Word files – it seems to be quite common that clients 
want to receive an “uncleaned” Word file of the same format as the 
old Trados used to deliver. 

Handling bilingual Word files 
Users of “old” Trados (and also Wordfast, Déjà Vu and some other 
CAT tools) will recognize the bilingual Word file format which is the 
result – directly or indirectly – of translation in those tools. Such a 
document typically looks like this: 

 

I.e. source segments (here: blue) and target segments (green) separat-
ed and enclosed by “Trados tags” (violet). 

The 2009 version of Studio could neither handle nor produce such 
documents, to the chagrin of many users whose clients demanded re-
sults delivered in that format. Workaround processes were soon de-
veloped, but those are no longer needed. You can import a bilingual 
Word document – also complex ones, with footnotes and other sub-
segments such as index entries – directly into Studio, work on it and 
export it (with Shift+F12 [SDLX: Ctrl+Shift+ F12] or File > Save Target 
As) to the same bilingual format. As for delivering “normal” transla-
tions (i.e. where the source document is not a bilingual file), see The 
SDLXLIFF to Legacy Converter below. Paul Filkin gives us a general 
discussion of the handling of bilingual Word documents in his SDL 
blog entry “Studio 2011 Series: The Return of the Bilingual Word 
File Type”. 
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http://www.google.se/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&ved=0CE0QFjAA&url=http://www.sdl.com/Images/14-07-11%2520Studio%25202011%2520Series%2520%2520The%2520Return%2520of%2520the%2520Bilingual%2520Word%2520File%2520Type_tcm10-13240
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 

Handling PDF files 
While SDL Trados claims that Studio is able to handle PDF files, most 
users agree that the result is far from satisfying. Often, the text is clut-
tered with so many tags that it is impossible to work with. 

So, the basic rule still stands: If at all possible, do not base the job on 
PDF files but demand the files in the format on which the PDF con-
version was based. 

If you cannot obtain anything but the PDF versions, the normal pro-
cedure as with any CAT tool applies: 

1. Convert the PDF file(s) to a suitable office document format, e.g. 
Word. There are numerous tools for this; check with colleagues 
and the net. 

2. Pre-edit the result. Be particularly careful with misplaced para-
graph characters, new line characters (instead of paragraphs), soft 
hyphens, etc. Preferably, compare the result to the PDF(s). 

It is of course also possible to open a PDF file in Studio, export 
the result to a source or target file, and edit it. 

3. Translate as usual. 

Handling TTX files 
Handling of TTX files in Studio normally is no problem, and the 
translated files can be exported into a TTX format which looks exact-
ly like a TTX translation generated by the “old” Trados. 

There is a particular setting which concerns “compatibility” with re-
gard to tags: you can either use the “smart tag pairing mode” or the 
“compatibility mode”. By default, the former is selected (in Tools > 
Options > File Types > TRADOStag > Compatibility). This topic is covered 
in detail in a chapter called “TTX Compatibility with SDL Trados 
Studio” in the Migration Guide (see p. 6). A brief explanation is given 
in the corresponding Help section. 

A case of Excel file handling 
Sometimes you get the task of translating a text column in Excel and 
placing the translation in another column. Usually you can accomplish 
this without big problems by for instance copying, pasting, translat-
ing, copying and pasting again, but Paul Filkin describes a more ele-
gant method in his multifarious blog: A couple of little known gems in 
SDL Trados Studio. 

The SDLXLIFF to Legacy Converter:  
Studio user Patrick Hartnett has given us a brilliant OpenExchange 
application, the SDLXLIFF to Legacy Converter. 

http://multifarious.filkin.com/
http://multifarious.filkin.com/2012/07/01/studiogems1/
http://multifarious.filkin.com/2012/07/01/studiogems1/
http://www.sdl.com/en/language-technology/sdl-openexchange/AppDetails.aspx?appid=194
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43 Handling legacy  
(old format) TMs 

Migrating non-Studio format TMs into Studio 
There are a number of non-Studio format TMs, and the way they can 
be migrated into Studio TM format, and what can be migrated, varies. 
See also the Trados Studio Migration Guide (p. 6) for very detailed 
information. The section designations refer to the subheadings on pp. 
224–233. 

Source program Format Method System 
fields 

Custom 
fields 

Segmen-
tation rules 

Language 
resources1 

Tags See 
section 

Trados 7.x, 2006 
and 2007 

TMW Upgrade   
2 5  D 

Trados 7.x, 2006 
and 2007 

TMX 1.4b Upgrade  
3 – 5  D 

Trados 7.x, 2006 
and 2007 

TMX 1.4b Import   – 5  C 

Trados 7.x, 2006 
and 2007 

TXT Upgrade   – 5  D 

SDLX 2005, 
2006, and 2007 

MDB Upgrade    6  D 

SDLX 2005, 
2006, and 2007 

TMX 1.4b Import   – 6  C 

Other programs TMX 1.4b 
or earlier 

Upgrade  Possibly – – Pos-
sibly 

D 

Other programs TMX 1.4b 
or earlier 

Import  Possibly – – Pos-
sibly 

C 

Trados Studio SDLXLIFF 
bilingual 

Import – – – –  – 

Trados 2007 TTX biling. Import – – – –  A 

Trados 2007 DOC biling. Import – – – – – B 

Trados 2007 RTF biling. Import – – – – – B 

SDLX 2007 ITD biling. Import – – – –  A 

Trados 2007 INI Import – –  – 
4 E 

Trados 2006 INI Import – –  – 
4 E 

SDLX 2007 ANL Import – –  – – E 

43 
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1 These settings include segmentation rules, abbreviations list, ordinal 
followers list, and variable list; see p. 217 and footnotes below.  
2 If you migrate the Trados 2007 segmentation rules, they will totally 
replace the Studio ones. 
3 With some restrictions. 
4 Formatting. 
5 Segmentation rules: only Trados 2007. The lists: only if they are user-
defined. 
6 Only segmentation rules. 

Except for the Word formats (DOC and RTF), TMs that are based on 
bilingual formats have the added advantage of including context 
match information which makes possible both Context Match and 
Perfect Match analysis (see p. 99), which may make it more advanta-
geous to import such files than to upgrade the corresponding TMX 
files, if you have the choice. On the other hand, bilingual files do not 
contain custom fields. 

Note: As the table shows, TMX files can be either imported into 
existing Studio TMs, or upgraded into new Studio TMs. In the 
former case, the imported file is not scanned for custom fields, but 
you can choose to import/ignore those. When importing, you may 
also filter out unwanted TUs and define what custom field values 
to apply to the imported TUs (if the target TM contains custom 
fields). During upgrade, custom fields which do not contain any 
values will not be included in the process. 

Importing files into an existing Studio TM 

A: Importing TTX, ITD and SDLXLIFF bilingual files 

Supported bilingual formats for import are Trados 2007 TTX and 
SDLX 2007 ITD and Studio SDLXLIFF.  

 In the Translation Memories view, right-click the desired TM and se-
lect Import, or select the TM and then File > Import. The Import wizard 
opens with the Import Files page. 

 Depending on whether you are going to import a file or a folder (with 
several TM files), click the Add Files or Add Folder button. Select the 
file(s) to import. The Import – Bilingual Document Import Options page 
opens: 
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 Select confirmation (i.e. status) levels for the TUs to be imported. 
(Draft corresponds to Fuzzy Match or Machine Translated in TTX; 
Translated corresponds to 100% Match or Manually translated in 
TTX and Confirmed in ITD; Translation Approved corresponds to 
Context Match and PerfectMatch in TTX and Unconfirmed in ITD.) 
Click Next. The General Import Options page opens. 

 

 Apply Field Values permits specification of which custom field values 
(p. 217) shall be assigned to the imported TUs, if the importing TM 
has such fields (the bilingual files do not). 

The other options are self-explanatory. Here it is important to con-
sider whether to import TUs as plain text, in which case all tags (in-
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44 Translation Units 
maintenance 

The Translation Memories view 
The Translation Memories view is where you edit the TUs stored in 
your TMs; i.e. change texts, formatting, field values, etc. – in fact 
much like you work with the segments when translating; one differ-
ence being that you can also edit the source segments; another that 
you also have field values to manipulate (if you have defined custom 
fields). The view typically looks like this (as usual, you can customize 
it by moving any pane which has a  symbol in its title list; see p. 
13): 
 

Navigation pane Menus and toolbars Search Details pane 

 
TM side-by-side editor Field Values pane 

 Custom Fields (in the Field Values pane) are fields which are not 
standard (system) fields but have been added by a user.  

 System Fields are automatically generated, e.g. creation and modifi-
cation dates (p. 212). 

44 



Tramslation Units maintenance The Translation Memories view  

236 SDL Trados Studio 2011 – THE MANUAL 

 Open a TM: Double-click its name in the Navigation pane (or with 
Alt+Shift+O, but then of course you have to locate it in the usual Open 
window). You can have several TMs open, but only one can be active. 
If you have several TMs open, you go between them by clicking the 
tabs on top of the editor pane. If you have really many open, you can 
use the  symbol in the top right-hand corner; a list of all the open 
TMs is shown. 

 Close a TM: As usual, click the × in top right hand corner of the edi-
tor pane. If you have made any (pending) changes (see p. 237), you 
will be asked whether to commit them or discard them. 

 Remove a TM: In the navigation pane, right-click the TM to be re-
moved and select Remove From List.  

The side-by-side editor pane 

TM name tabs Source language segments Target language segments 

 
TU status Document structure Custom field 

values 

A TM will normally take up several pages in the editor pane. The 
number of TUs per page is set with Tools > Options, select Translation 
Memories view and then set the Number of translation units per page as 
necessary.  

Some explanations: 

 TU status: 

 Edited: Some change(s) has been made 

 To be deleted 

 Invalid: Some error (e.g. one segment is empty) was detected 
during verification (when the cursor was moved to another 
TU) 

The status is also reflected in the background colors of the TU: 
 White or gray: No pending changes. 
 Yellow: Pending changes. 
 Pink: Marked for deletion. 
 Blue: Currently selected. 
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47 MultiTerm 
and termbases 

The use of MultiTerm is integrated in the use of Studio, where you 
can search for, edit and create termbase entries. For more radical 
termbase management – such as advanced searches, and the creation 
of new termbases – you have to start and use MultiTerm itself. Here I 
will just cover the basic uses; for the rest, I refer to the quite extensive 
Help function and SDL Trados’ own resources, at www.translation-
zone.com/en/translator-products/sdlmultitermdesktop. 

The MultiTerm window 

The Terms view 

This is a typical MultiTerm window with the Terms view activated. 

Navigation pane Entry pane Menus and toolbars 

 

In the Terms view, you work with terms and termbase entries. In the 
corresponding Navigation pane, there are three tabs: 
 Browse, with the terms from the selected database shown in alpha-

betical order. 

47 

http://www.translationzone.com/en/translator-products/sdlmultitermdesktop/
http://www.translationzone.com/en/translator-products/sdlmultitermdesktop/
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 Hitlist, where you work with the termbase search results. 

 
 Termbases, where you select, in the list of open termbases, which 

termbase (the default termbase) to view in the Browse pane (click 
that termbase), and exclude termbases from searches. There are al-
so other actions to perform; right-click a termbase name and they 
all become available. 

 
There are also other actions to perform; right-click a termbase 
name and they all become available: 
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The Catalog view 

This is a typical Catalog view: 

Navigation pane Work pane Menus and toolbars 

 

In the Navigation pane, you have a termbase navigation tree. Under 
each branch (termbase) is a list of object types. When you click an ob-
ject type, the corresponding information is shown in the Work pane. 

Opening termbases 
Press Ctrl+O (or select Termbase > Open Termbase) and browse (in the 
Select Termbases dialog) to the desired file (or use the Servers and 
Login buttons). When you’re through, makes sure that the bases you 
want to open are selected and press OK. 

Note: At the bottom of the dialog is a link to SDL OpenExchange, 
where you can find termbases provided by other Trados users. At 
the time of writing, there are three (El–En, He–En, De–En–Fr). 
And one company provides Microsoft 2011 terminology collec-
tions for the European langugages (Eastern European languages 
plus English; Western European languages plus Africaans; English, 
Arabic, Hebrew, Japanese, Korean and 3 Chinese; English and 
Dutch (!); and separate ones for Greek, German, French).  

http://www.translationzone.com/en/openexchange/
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