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Welcome 
 The Buzz Tools® programs were created by a 

hobby embroiderer like you who got tired of 
doing the same routines over and over 
again. My search for quick and accurate 
design conversions and printable design 
catalogs led to the development of the first 
Buzz Tools® program, Buzz Tools® Plus.  

Once I was able to convert and catalog the 
designs the way I wanted, I found I wanted 

an easier and more powerful editing tool that 
would allow me to analyze and modify my 

stitch-based designs. I like my designs to sew 
cleanly, with a minimum of stitch jumps and thread cuts. Moreover, I 
wanted to use the newest and largest multiple-position hoops 
available. 

With BuzzEdit™, you have a way to quickly correct many simple 
design flaws. The patent pending Stitches-in-Time™ display will help 
you analyze and edit your designs by giving you information about 
your design in a novel way. In addition, you will be able to split 
designs or combine them to create designs for use with multiple-
position hoops.  

It has been exciting creating this new tool, and we love using its 
many features. We hope that you enjoy it, too. 

Happy stitching! 

 
  
and the folks at Buzz Tools®, Inc.
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About This Guide 
Welcome to BuzzEdit™– a software package for editing and laying 
out your stitch-based embroidery designs. BuzzEdit™ is a Windows 
95/98/NT/2000 based program and has many of the same familiar 
features as other Windows applications. 

This guide is divided into chapters that apply to the various features 
of BuzzEdit™. 

Part One: Getting Started 
! Introduction to BuzzEdit™ – Provides an overview of 

BuzzEdit™ and basic product capabilities. 

! Installation – Provides system requirements, installation and 
removal instructions. 

Part Two: BuzzEdit™ User’s Guide 
! Chapter 1 | BuzzEdit™ Basics – Provides information about 

the BuzzEdit™ Workspace, the stitch graphs that you will find 
there and how to select stitches in the various windows.  

! Chapter 2 | Manipulating Stitches – Provides information 
about the various tools used to manipulate and change the 
stitches that you have selected.  

! Chapter 3 | Multiple-Section Designs – Introduces the 
concept of multiple-section designs and how BuzzEdit™ 
manages them. This chapter also introduces two types of 
multiple-section designs: a multiple-file design and a 
multiple-hoop design.  

! Chapter 4 | Multiple-Hoop Designs – Provides specific 
information about how to create and sew designs in 
multiple-position hoops. 

! Chapter 5 | How Do I… – Provides step-by-step instructions for 
many common BuzzEdit™ tasks. 



12 – BuzzEdit™ |                      Copyright © 2000 Buzz Tools®, Inc. 

Part Three: BuzzEdit™ Reference 
! BuzzEdit™ Workspace – Identifies the principle parts of the 

BuzzEdit™ workspace and describes the tools available from the 
toolbars. 

! BuzzEdit™ Command Reference – Describes the menu items 
and commands available in BuzzEdit™ and how to use them. 

Appendixes  
! A | BuzzEdit™ Shortcut Keys – Lists shortcut keys used by 

BuzzEdit™. 

! B | Supported File Types & Hoops – Includes a list of 
currently supported embroidery file formats and the supported 
embroidery hoops. 

! C | Common Multi-Hoops – Includes information about the 
most common multiple-position hoops. 

! D | Product Information – Includes information on the 
embroidery equipment manufacturers and how to contact them. 

! E | Getting Help – Describes how to obtain technical support 
and enhancements for Buzz Tools® products. 

Glossary 
Defines many general terms used throughout the manual. Most 
BuzzEdit™ definitions are already included in the manual and can be 
found by using the index. 

License Agreement 
Describes the agreement between you and Buzz Tools®, Inc.



  

 

 

Part One: 

 

Getting Started
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Introduction to BuzzEdit™  
Congratulations on your purchase of BuzzEdit™. BuzzEdit™ allows 
you to easily edit the stitch-based designs in your embroidery design 
collection, doing anything from simple color changes to more 
complicated operations with a new ease you have come to expect 
from Buzz Tools® programs.  

About BuzzEdit™ 

BuzzEdit™ is… 
BuzzEdit™ is a full-featured stitch editor. It works like a text editor in 
that you read in a file, make changes to it and save out the file. Of 
course, BuzzEdit™ works on embroidery design files rather than text 
files. BuzzEdit™ can read and write most stitch-based home 
embroidery file formats. See Appendix B | Supported File Types & 
Hoops on page 163 for a list. 

" Note: BuzzEdit™ saves only stitch data – not object data. 
When a design containing both objects and stitches is saved in 
BuzzEdit™, the object data is lost. For example, if you draw a 
circle in Layout & Editing (part of Brother®'s P.E. Design) and 
save it, the PES file will contain both an object definition for 
the circle and the circle's stitches. Now you edit the PES file 
with BuzzEdit™ and then read the file back into Layout & 
Editing. You will see the stitches of the circle, but you will no 
longer be able to modify object properties of the circle such as 
fill style or line width.  
 

You can make simple changes, such as modifying design colors or 
resizing and rotating designs. But that's just the beginning. The 
patent pending Stitches-in-Time display of BuzzEdit™ shows your 
design as it is stitched out over time. It makes it easy to select 
different elements of your design, whether the element comprises a 
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complete color break or just a portion of one. You can then 
manipulate the element independently from the rest of the design.  

BuzzEdit™'s Stitches-in-Space tools allow you to move, resize, 
mirror, rotate and stretch elements in any conceivable way. The 
insert and move stitch tools allow you to insert and move individual 
stitches. And of course, you can cut and paste elements to merge 
parts of different designs together.  

In addition, BuzzEdit™ gives you layout capabilities for extra-large 
designs. BuzzEdit™ allows you to create extra large design areas for 
jumbo designs comprised of more than one design file or design 
section. These designs might fit into one of the supported 
embroidery machine's multiple-position hoops or one of the 
supported Giant Hoop-it-All™ hoops, or the design may require 
re-hooping the fabric by hand.  

The powerful BuzzEdit™ editing capabilities give you the ability to 
split oversized designs to sew in your embroidery machine's hoop 
area or to combine designs to create extensive embroidery scenes.  

BuzzEdit™ also includes a sew simulator that allows you to "see" 
how your design will stitch at the sewing machine. This allows you to 
see common design stitching problems, such as excess thread 
jumps between design areas that would need to be cut by hand. If 
desired, you can then use this information and the BuzzEdit™ editing 
capabilities to improve how your designs sew. 

BuzzEdit™ is not… 
BuzzEdit™ is not a digitizing program. It does not allow you to add 
shapes or letters to your design. You must start with a stitch-based 
design.  

BuzzEdit™ is not a smart resizing program. When you resize a 
design or part of a design with BuzzEdit™, the number of stitches 
does not change. Therefore, you can only safely resize a design by 
about 10-20%. 
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Design Samples 
Some of the designs shown throughout the manual have been 
included with BuzzEdit™. The designs can be used to duplicate 
some of the examples in the manual and may have stitching faults 
that can to be corrected with BuzzEdit™. If you installed BuzzEdit™ 

into the default directory, you will find the design samples in the 
following directory: 

C:\Program Files\Buzz Tools\BuzzEdit\Samples 

Other free designs are available for download from the Buzz Tools® 
web site: www.buzztools.com 

 
Prerequisites 

Before beginning to use BuzzEdit™, you should have a working 
knowledge of your Microsoft Windows operating system and its 
conventions. You should know how to use a mouse, standard 
menus and commands. You should also know how to copy, open, 
save, print and close files. If you need to brush up on these 
techniques, please see your Microsoft Windows documentation or 
a beginning Windows book. There are many wonderful basic 
Windows guides already written that can be located at any computer 
store. 

 
Notational Conventions 

Throughout this manual, we use the following conventions: 

Menu and submenus are displayed together in the order that you will 
need to select them. Menu and submenu items are separated by a > 
character. For example, File > Print. In this example, you first open 
the File menu and then select the Print option.  

Dialog box titles are italicized and begin with uppercase letters. For 
example, Open Design dialog box.  
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About Buzz Tools products 
Additional information about Buzz Tools products is available from 
the following sources: 

! Your local Buzz Tools reseller 

! The Buzz Tools web site: www.buzztools.com 

Information about Buzz Tools technical support is in Appendix E | 
Getting Help beginning on page 173. 

 
In a Hurry? 

We know that you are anxious to get started using the powerful 
features of BuzzEdit™. But before you begin, it is important for you to 
become familiar with the BuzzEdit™ workspace, as it has many 
unique features and tools.  

Below are some important areas of the manual that can quickly 
assist you in using the program.  

! Installation instructions – page 18. 

! Chapter 1 | BuzzEdit™ Basics, page 25, gives you an overview 
of the BuzzEdit™ workspace and defines many of the terms 
used in the rest of the manual. 

! Chapter 2 | Manipulating Stitches, page 41, teaches you how to 
manipulate stitches. 

! Chapter 5 | How Do I…, page 95, gives you detailed instructions 
for many common BuzzEdit™ tasks. 

Another excellent way to learn to use BuzzEdit™ is to run it 
and use the "What’s This?" button to get a description of 

different parts of the BuzzEdit™ screen.

http://www.buzztools.com/
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 Installation 

System Requirements 
You can install BuzzEdit™ on any computer that satisfies the 
following requirements: 

! Windows 95, Windows 98, Windows NT or Windows 2000 
operating system installed 

! 8 MB RAM; however, 16 MB RAM is recommended 

! 4 MB available space on your hard drive 

! Colors set to 256 Colors or better 

RECOMMENDED: Although BuzzEdit™ can run on a small 
640 by 480 pixel screen, you will have better results at screen 
resolutions of at least 800 by 600 pixels. 

 

Install BuzzEdit™ 
To install BuzzEdit™ onto your hard drive: 

1 Exit all Windows programs before installing BuzzEdit™.  

2 From the Windows Start menu, select Settings > Control 
Panel. 

3 From the Control Panel, double-click the 
Add/Remove programs icon. The 
Add/Remove Program Properties dialog box 
opens.  
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Use to install BuzzEdit™ onto your computer. 

4 Click INSTALL . 

5 When prompted, insert the BuzzEdit™ Installation CD into the 
appropriate drive. Give the CD drive a minute to initialize.  
Click NEXT . 

6 Microsoft Windows locates the setup.exe installation program 
and the Run Installation Program dialog box opens.  

 
Use to launch the BuzzEdit™ Installation program. 

Click FINISH  to start the BuzzEdit™ Installation process. 

7 The Software License Agreement dialog box opens. This dialog 
box displays the License Agreement between you and Buzz 
Tools, Inc. You must accept the License Agreement before you 
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can install BuzzEdit™. If you do not accept the terms of the 
License Agreement, you should promptly return BuzzEdit™ for a 
refund. For your convenience, the license agreement is also 
included in this manual starting on page 189.  

Click YES  to accept. The User Information dialog box opens. 

 
Use to type in your name and serial number. 

8 When asked, type in your name, company name (required – you 
can enter "none") and serial number. The serial number is 
located on the CD sleeve. Do not lose the serial number! You 
must use it every time you install or upgrade BuzzEdit™. So be 
sure to store the CD sleeve in a safe place. Click NEXT >  to 
continue.  

9 The Select Components dialog box opens (shown on next 
page). On it, you will be asked what components you want to 
install. The sample designs are optional and may be installed 
later or not at all.  
You can also change the installation directory The default 
program directory is C:\Program Files\Buzz Tools\BuzzEdit. 
This default setting is the recommended one. If this is not the 
location you want to use, you may use the browse button to 
locate another directory, or you may type the directory name in 
the text bar on the dialog box. If the directory you chose does 
not exist, you will be prompted and, if you wish, the directory will 
be created for you. 
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Use to select the components to  

install and the installation directory. 

10 Setup will add program icons to the program folder Buzz Tools. 
This is the recommended location for the BuzzEdit™ program 
icons. Click NEXT > . 

11 Follow the directions on the remaining BuzzEdit™ installation 
dialogs to install BuzzEdit™ onto your computer.  

12 At the end of installation, the Buzz Tools® program group 
displays, and a BuzzEdit™ icon is visible on your computer 
desktop. Be sure to check the BuzzEdit Readme file for any 
late-breaking news.  

 

Remove BuzzEdit™ 
1 From the Windows Start menu, select  

Settings > Control Panel. 
2 From the control panel, double-click the Add/Remove programs 

icon. The Add/Remove Programs Properties dialog box opens.  
3 Using the scroll bar, locate the program name BuzzEdit and 

click on it to select it. 
4 Click ADD/REMOVE… . 

5 On the Confirm File Deletion dialog box, click YES .  



 

 

 

 

Part Two: 

 

User’s Guide  

 





 

Copyright © 2000 Buzz Tools®, Inc.                               1 | BuzzEdit™  Basics - 
25 

Chapter 1 |  
BuzzEdit™ Basics 

We know you are anxious to get started using the powerful features 
of BuzzEdit™. But before you begin, it is important for you to become 
familiar with the BuzzEdit™ workspace as it has many unique 
features and tools.  

In this chapter, you will get an overview of the BuzzEdit™ 
workspace, learn how to select stitches in the various windows, and 
learn many of the terms used in the rest of the manual.  

After you read Chapter 1, you will want to read Chapter 2: 
Manipulating Stitches, where you will learn some of the stitch 
manipulations that are available and the commands used to perform 
each one. When you have finished reading these first two chapters, 
you may want to jump ahead to Chapter 5: How Do I… (beginning 
on page 95), which will give you detailed instructions for many 
common BuzzEdit™ tasks. Or you may want to use the BuzzEdit™ 

Reference (beginning on page 115) to find out more information 
about a specific command or tool. 

" Note: This User’s Guide assumes that you have a basic 
understanding of working with your Windows 95, 98 or NT 
operating system. If you do not have this basic knowledge 
already, you may need to consult a basic Windows manual 
before proceeding. 

The BuzzEdit™ Workspace 
When you start BuzzEdit™, you are presented with the BuzzEdit™ 

Welcome dialog box, which lets you open an existing design or start 
a new design. After you select one of these options, you see the 
main application window, which is called the BuzzEdit™ 
workspace. 
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The BuzzEdit™ workspace displays your design in three different 
windows. The windows each present a different view of your design 
and work together to allow you to select and manipulate runs of 
stitches. Although you have three separate views of your design, 
you are still only working on one design per workspace.  

 
The BuzzEdit™ Workspace 

The window on the upper right of your workspace is the 
Stitches-in-Space Reference window (or Space Reference 
window). This is the visual reference for your design. It displays 
your design as it will be sewn and always shows the entire design in 
color. 

The window on the upper left of your workspace is the 
Stitches-in-Space window (or Space window). This is the spatial 
work area for the spatial tools such as the Lasso.  

The window at the bottom of your workspace is the 
Stitches-in-Time™ window (or Time window). This window shows 
your design as it is stitched out in time; it is composed of several 
bars and graphs that will be discussed later in this chapter. The 
Time window allows you to analyze various aspects of your design 
in a new manner, and it gives you a powerful and easy way to select 
various segments of your design.  
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You can change the relative size of the three 
windows by dragging the vertical and horizontal 
bars separating the windows.  

Changing the 
window size 

 

If you want to work on multiple designs at the same time, you can 
open several BuzzEdit™ workspaces. You can cut, copy and paste 
pieces of designs from one workspace to another. 

Selecting Stitches 
Before you can use BuzzEdit™ to modify a design, you must first 
select the stitches you want to modify. For example, if you want to 
change the first color in your design from blue to red, you must first 
select the stitches contained in the first color break. Later in this 
chapter we will show you just how easy it is to select a consecutive 
run of stitches in BuzzEdit™  

In BuzzEdit™, a selection always consists of one or more 
consecutive needle points and stitches. The smallest selection you 
can make is a single needle point (does not include the associated 
stitch). The largest selection you can make is the entire design.  

The last needle point of your selection is called the stitch cursor.  
The stitch cursor can be found in both the Space and the Time 
windows. If you insert new stitches into your design (done with either 
the Edit < Paste command or the Insert Stitch tool), they will be 
inserted after the stitch cursor.  

If you have any stitches selected in your design, your Space window 
will fade out the unselected stitches so that you can easily identify 
and work with your selection.  
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" Note: The BuzzEdit™ workspace contains only one 
selection at a time, regardless of whether you create the 
selection in the Stitches-in-Space window or the 
Stitches-in-Time™ window. That is, if you create a selection in 
the Stitches-in-Space window, that same selection is 
highlighted in the Stitches-in-Time™ window and vice versa. 

Stitches-in-Space Windows 

Stitches-in-Space Reference Window 
This window is used as a visual reference for your design. It displays 
your design as it will be stitched out. This window always shows the 
entire design in color. 

 
 
 

Stitches-in-Space 
Reference Window 

 
The Stitches-in-Space Reference window shows the entire design, 
even when only a small area of the design is shown in the 
Stitches-in-Space window. The area of the design that is currently 
being displayed in the Space window is surrounded by a dotted line. 
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You can use the Space Reference window 
to zoom in on a portion of the design in the 
Space window. To zoom in, hold down the 
primary mouse button, which is usually the 
left mouse button, and drag out a rectangle 
around the region of interest.  

 
Zoom in on a portion  

of the design 

 

Stitches-in-Space Window  
The Stitches-in-Space window displays your design as it is sewn out 
in space. This window contains tools for manipulating your design in 
space, including tools to move, rotate, flip, resize, and stretch your 
entire design or a selected portion of your design. 

 
           Stitches-in-Space Window  

You will use this window to view and manipulate the selected 
stitches in your design. If you have zoomed into an area of the 
design, only the zoomed into area will display here. 

 
Space Scroll 

Bar and 
Zoom 

You can use the scroll bars to move the area of the 
design that is displayed. The plus and minus buttons 
located in the upper right corner of this window cause 
the current selection to zoom in or out.  
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buttons 

Stitches-in-Space Selection Indicators  
When you first open a design in BuzzEdit™, the Space window 
displays your design in color and selects the first starting needle 
point only (note, no stitch is selected, only a needle point). 

After you select some of the stitches in the design, the selected 
stitches are shown in color, whereas the unselected stitches are 
shown in a faded ghost color.  

 
Selection Indicator 

A selection indicator is drawn around 
the entire selection. The Space 
selection indicator highlights the 
current selection in the Space 
window. The shape of the selection 
indicator depends on which tool 
button is depressed. Rotate, Flip and 
Resize tool button modes have a 
circular selection boundary. In other 
modes, the selection is indicated by a 
rectangular selection boundary. 

The first and last needle points of the selection are also marked. The 
first selected needle point is marked with a small box. The last 
selected needle point, the stitch cursor, is marked with a small 
triangle pointing in the direction of the last stitch. 

 
Single Stitch Selected 

If only a single stitch is selected, you 
will see the stitch followed by its needle 
point. This is the stitch cursor and it is 
marked accordingly with a small 
triangle. Because only one needle point 
is included in the selection, the box 
indicating the first needle point and the 
selection indicator are not displayed. 
This allows you to see the stitch clearly 
against the other stitches, which are 
now displayed in ghost color. 
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When a single needle point is selected, all of the 
stitches are drawn in color in the 
Stitches-in-Space window. The selected needle 
point, the stitch cursor, is highlighted with a 
small triangle  

Single Needle Point 
Selected 

 

When you have only one stitch or needle point selected, you can 
move forward and backward in your design by using the arrow keys. 

Remember: When you first open a design in BuzzEdit™ the 
Stitches-in-Space window displays your design in color 
because only the first starting needle point is selected (note 
that no stitch is selected, only a needle point). 
 

Selecting Stitches in the Stitches-in-Space Window 
You create a selection in the Space window with the Lasso tool.  

Click on the Lasso/Move tool button in the Space toolbar to 
activate the lasso tool. Position your mouse in the Space 

window outside of any previous selections and then draw a lasso 
around the area of interest. BuzzEdit™ selects the longest run of 
contiguous stitches within the lassoed area, which often turns out to 
comprise just the element you want to select.  

  
The lasso is dragged  

around the lid of teapot. 

  
The lid of the teapot  

is selected. 
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If the area selected is not what 
you need, you can use the Select 
Next Lassoed button located on 
the main toolbar (or press Ctrl + L) 
until the run of desired stitches is 
selected. This command is also 
available from the Edit menu. 

 
Select Next Lassoed was 

used and now the outline is 
selected. 

 

You can select a single needle point in the Space window by clicking 
on or near the needle point with the Lasso tool. If the wrong needle 
point is selected, click the Select Next Lassoed button until the 
desired needle point is selected, or use the left and right arrow keys 
to move forward and backward needle point by needle point.  

Stitches-in-Time™ Window 
The patent pending Stitches-in-Time™ window shows your design 
as it is stitched out in time. This window allows you to analyze 
various aspects of your design in a new manner, and it also gives 
you a powerful and easy way to select various segments of your 
design. 

 
Stitches-in-Time™ Window 

Horizontally, the stitches are displayed from left to right in the order 
in which they are sewn. Various properties of the stitches are 
displayed in the form of graphs.  

From top-to-bottom the Time window is composed of the Stitch 
Color bar, the Stitch Length graph, the Stitch Angle graph, the 
Time Scroll bar, and the Time Reference bar. 
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Zooming In on the Stitches-in-Time™ Window 
Sometimes you will need to zoom in on an area of the 
Stitches-in-Time™ window before you can effectively select stitches in 
it. 

To zoom in on an area, locate the Time 
Reference bar at the bottom of the 
Stitches-in-Time™ window. Hold down the 
primary mouse button and drag the mouse 
cursor along the Reference bar. When you 
release the mouse button, this new area will 
fill the Stitches-in-Time™ window. 

 
Drag along the Reference  
bar to zoom in on an area 

 
Use Scroll bar to 
change what is 

displayed 

You can then use the Time Scroll bar to move 
forward or backward in time to change what is 
displayed in Stitches-in-Time™ graphs. Scrolling the 
Time window does not change what is displayed on 
the Stitches-in-Space windows. 

 
Selecting Stitches in the Stitches-in-Time™ Window 

You create a selection in the 
Stitches-in-Time™ window by dragging the 
mouse horizontally to encompass the 
desired stitches. The selection is highlighted 
with a pair of vertical lines delimiting the 
selection.  

Drag along the graphs  
to select stitches 

 

When you hold down the primary mouse button and drag along the 
Time window, depending on which graph the mouse cursor is in, the 
start and/or end of the selection may “snap” to particular stitches. 
This behavior is described later in this chapter. 
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Stitch Color Bar 
The Stitch Color bar makes it easy to select 
a run of stitches comprising one thread color 
or several adjacent thread colors. The 
thread colors of your design are shown in 
the order in which they are sewn. The length 
of each color bar is proportional to the 
number of stitches in the color break. When 
the mouse is clicked or dragged on the 
Stitch Color bar, the selection will “snap” to 
the nearest color break, making it easy to 
select a complete color break. 

 
 Drag on the Stitch Color 

bar to select whole  
color breaks. 

You can also select a color by double-clicking on its thread color on 
the Stitch Color bar. 

Stitch Length Graph  
Using the Stitch Length graph, you can 
easily see the length of your stitches. Each 
stitch is displayed as a vertical line whose 
height is proportional to the length of the 
stitch. Depending on the number of stitches 
shown, the vertical lines may touch each 
other. [The top of each vertical line is 
marked with a dot so that short stitches can 
be detected even if the lines touch.] 

 
The longer the line, 
the longer the stitch. 

  
Long stitches appear as 

vertical spikes 

 

To see the individual stitches you may 
need to zoom in on an area of the Stitch 
Length graph (see Zooming In on the 
Stitches-in-Time™ Window on page 33). 

Long stitches stand out on this graph and 
appear as vertical spikes. Selection is easy 
between any two long stitches. 
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Just position your cursor between two long 
stitches and double-click. Your selection 
will snap to these boundaries. And since 
long stitches generally delimit different 
elements within your design, the Stitch 
Length graph makes it easy to select 
different individual elements of your design.

 
Cursor is in position ready 
 to select a run of stitches 

 by double-clicking 

 
When dragging 

on the Stitch 
Length graph, 
the selection 
snaps to long 

stitches 
 

 You can also select a run of stitches in the Stitch 
Length graph by holding down the primary mouse 
button and dragging the mouse cursor horizontally. 
As long as you stay within the Stitch Length graph, 
each boundary of the selection will snap to the next 
stitch that rises above the vertical position of the 
mouse cursor. Thus, by positioning the mouse cursor 
above the majority of stitches in this graph but below 
the long stitches (shown as vertical spikes), you can 
easily select a run of stitches between any two long 
stitches. In general, this is a great way to select a 
distinct element of your design. 

Stitch Angle Graph 
Use this graph to analyze your stitches and 
to easily select a run of a specific type of 
stitches. 

The angle is plotted near the bottom of the 
graph around zero degrees if the following 
stitch runs in the same direction (as in a 
running stitch). The angle is plotted near the 
vertical center around plus or minus 90 
degrees if the following stitch turns left or 
right. And the angle is plotted near the top 
around 180 degrees if the following stitch 

 
Use this graph to easily 

locate specific types  
of stitches 
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makes a U-turn (as in a satin stitch). 

 

Each different stitch type – running, zigzag, satin, etc. - has a 
characteristic appearance in the Stitch Angle graph. When you are 
editing your designs, look for other patterns that may indicate a 
change of stitch type. 

 

 
Typical Fill Stitch 

 
A run of fill stitches 
tend to vary back 
and forth in a regular 
pattern.  

 
Typical Running Stitch 

 
A run of running 
stitches tend to hug 
the bottom of the 
graph.  

 
Typical Satin Stitch 

 
A run of satin 
stitches tend to hug 
the top of the graph.  

 

 

 
Base your selection 
on the Stitch Angle 
graphs appearance 

Select a run of stitches in the Stitch Angle graph 
by holding down the primary mouse button and 
dragging the mouse cursor horizontally along the 
graph. Base your selection on the appearance of 
the graph. For example, to select a run of satin 
stitches look for a region where the run of stitches 
hug the top of the graph and then select those 
stitches by dragging the mouse across them. 
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Time Reference Bar 
The Time Reference bar is used in 
conjunction with the Time Scroll bar to zoom 
the other Stitches-in-Time™ graphs in on a 
subset of the stitches in the design. The Time 
Reference bar always shows the entire 
design, even when only a small area of the 
design is shown in the Stitches-in-Time™ 
graphs.  

The area in the Time Reference bar below the 
scroll bar button is the area that is currently 
being displayed in the Stitches-in-Time™ 
graphs.  

 
Use to zoom the other 

Time graphs 

 
Drag along the 

Reference bar to 
zoom in on those 

stitches 

Hold down the primary mouse button and drag 
the mouse cursor horizontally over the portion 
of the bar that represents the stitches you are 
interested in. When you release the mouse 
button, the Stitches-in-Time™ graphs will zoom 
in on that portion of stitches.  

 
Time Scroll Bar 

This scroll bar works in conjunction with the 
Time Reference bar to allow you to zoom the 
other Stitches-in-Time™ graphs in on a subset 
of the stitches in the design.   

Scroll bar works with 
Reference bar 

When you first open a design, the Stitches-in-Time™ graphs display 
all of the stitches; therefore the scroll bar button spans the entire 
length of the Time Reference bar. 
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After zooming in on a subset of stitches, the scroll 
bar button indicates which stitches in the Reference 
bar are displayed in the other Stitches-in-Time™ 
graphs. By dragging the scroll bar button, you can 
scroll the stitches displayed in the other 
Stitches-in-Time™ graphs. 

 
Scrolls the 

Stitches-in-Time™ 

graphs 

Time Zoom Out Button 

Click on the Time Zoom Out button (the button 
marked with a -) to fully zoom out the 
Stitches-in-Time™ graphs. 

 
 

Zooms out the  
Stitches-in-Time™  

Window 

Time Zoom In Button 

Click on the Time Zoom In button (the button 
marked with a +) to zoom the Stitches-in-Time™ 
graphs in on the current selection. 

 
 

Zooms in the  
Stitches-in-Time™  

Window 

Multiple-Section Bar 
BuzzEdit™ supports multiple-file designs and multiple-hoop designs. 
You might have a multiple-file design to get around a file restriction, 
such as the number of stitches or color breaks a design can contain. 
Or you might use multiple-hoop sections in your design to support a 
multiple-position hoop, thereby getting around a physical design-size 
restriction.  

BuzzEdit™ allows you to view and edit these multiple sections 
concurrently in one workspace. When required by the file format, 
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these separate sections are saved into a series of files so that each 
file keeps within the limits imposed by the file type. 

 
Marks the individual files and/or  
hoops that make up your design. 

When you are editing a design 
made up of multiple sections, your 
Stitches-in-Time™ window displays 
one additional bar graph, 
positioned above all the other time 
graphs. This is the 
Multiple-Section bar, which 
delimits the individual sections that 
make up your current design. 

The Multiple-Section bar is only displayed if your design is made up 
of multiple sections. The sections that make up your complete 
design are displayed in the Stitches-in-Time™ window in the order in 
which they are sewn. 

 
Each section starts with a Section Break flag. 

Each section starts with a Section Break flag and is followed by a 
description of the section. Sometimes this description is only a file 
name, but when your design is for a multiple-position hoop the 
description may also include the hoop position for the specific 
section. You may need to zoom in on an area of the 
Stitches-in-Time™ window before you can read these descriptions 
(see Zooming In on the Stitches-in-Time™ Window on page 33). 

When the mouse is clicked or dragged on the Multiple-Section bar, 
the selection will “snap” to the nearest section break, making it easy 
to select all of the stitches in an entire section. You can click directly 
on top of the descriptive text. If you click near the beginning of a 
section, the selection will "snap" to the beginning of the section. If 
you click near the end of a section, the selection will "snap" to the 
very end of the section. You can also select all of the stitches in a 
section by double-clicking between Section Break flags.   

You will find an entire chapter dedicated to multiple-section designs 
beginning on page 59. Please refer to this chapter for more 
information on this topic. 
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Adjusting Your Selection 
You can adjust the starting and ending stitches of a selection by 
using the arrow keys, much as in a text editor.  

To adjust the first stitch  
of a selection  
(marked by a small box in the 
Stitches-in-Space window) 

 

Hold down the control key and press the 
left # or right $ arrow keys.  

OR 

Hold down the control key and click the 
mouse in the Stitches-in-Time™ window. 

To adjust the last stitch  
of a selection  
(marked by a small triangle in the 
Stitches-in-Space window) 

 

Hold down the shift key and press the left 
# or right $ arrow keys. 

OR 

Hold down the shift key and click the 
mouse in the Stitches-in-Time™ window. 

 

To move to next needle 
point 

Press the right $ arrow key. 

 

To move to the previous 
needle point 

Press the left # arrow key. 

 

To move to the last needle 
point of the design 

Press the end key. 

To move to the first 
needle point of the design 

 

Press the home key. The home needle 
point is not actually sewn. It is displayed at 
the top-left corner of the hoop. Positioning 
the stitch cursor at the home needle point 
allows you to insert stitches at the start of 
the design. 

 

To select the next color  
 

Press the tab key. 
 

To select the previous 
color 
 

Hold down the shift key and press the tab 
key. 
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Chapter 2 | 
Manipulating Stitches 
Now that you have learned how to select stitches, you are going to 
want to modify them. The changes you make to a design can be as 
simple as changing a thread color or as involved as improving the 
sewing of a design.  

All of the commands and tools introduced here are covered in the 
BuzzEdit™ Reference beginning on page 115. You may also find 
step-by-step directions for using several of these commands in 
Chapter 5: How Do I… which starts on page 95. 
 

Changing Stitch Attributes 
One of the most common changes made to a design is to change 
the stitch attributes of a selection. The stitch attributes that can be 
changed with BuzzEdit™ are stitch type and thread color. 

Change Stitch Type 
Use the Change Stitch Type drop down combo box to 
change the stitch type. This is located on the main 

BuzzEdit™ toolbar. You can choose from Stitch or Jump.  

Most commonly, you will use this command to change a single, long 
jump stitch to the matching stitch type Jump. Many embroidery 
formats treat jump stitches differently than other stitches by either 
displaying them differently or changing how the stitch is sewn at the 
machine. Your design will usually stitch correctly even if a few of the 
stitches are incorrectly typed. 
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Normally you will want to select a single long stitch 
whose type you want to change. One easy way to 
do this is to first click on the long stitch in the 
Stitches-in-Time™ window. This will select the first 
needle point of the stitch. Then hold down the shift 
key and press the right arrow key to select the 
stitch itself. Finally, choose the stitch type from the 
drop down combo box. 

 
Click near a long  
stitch to select its 

needle point.  

 

Change Thread Color 
Use the Change Thread Color button on the main toolbar (or 
choose File > Change Thread Color) to change the color of 

the selected stitches.  

 
Thread color palette of 
available thread colors. 

The Choose Color dialog box 
displays a color palette of all of 
the available thread colors for the 
design file type you are currently 
editing. To change colors, click on 
the new color and click OK . (Or 
just double-click on the desired 
color to change it quickly and at 
the same time close the dialog 
box.) 

Alternatively, you can also locate 
a color using the drop down 
dialog box where the thread 
colors are listed in alphabetic 
order. 

" Note: If more than one color palette is available for the 
design file type you are editing, you can change the palette 
using the drop down box on the Choose Color dialog box. 
 
You can also bring up the Choose Color dialog box by clicking on 
the current color name displayed on the bottom status bar. 
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Basic Editing Commands  
BuzzEdit™ provides the basic editing commands Cut, Copy and 
Paste. These commands can be used to move or copy selections to 
a new Stitches-in-Time™ location within the current BuzzEdit™ 
workspace, or to move selections to a different BuzzEdit™ 
workspace.  

 

Cut Command 
The Cut command can be used to move a selection to a new 
workspace or to a new location in time. The selected stitches are 
removed from the design and placed on the BuzzEdit™ clipboard.  

Use the Cut button located on the main toolbar (or choose  
Edit > Cut) to cut the selected stitches.  

 

Copy Command  
The Copy command can be used to copy a selection to a new 
workspace or to a new location in time. The selected stitches are 
copied and placed on the BuzzEdit™ clipboard.  

Use the Copy button located on the main toolbar (or choose  
Edit > Copy) to copy the selected stitches.  

 

Paste Command 
The Paste command places a copy of the stitches in the clipboard 
into current BuzzEdit™ workspace. This can be from the same 
design where the stitches originated or from a different design. 

When you paste a selection, it is pasted after the stitch cursor in the 
Stitches-in-Time™ window. Therefore, to change when a selection is 
sewn, first cut the selection from your design. Then click the mouse 
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in one of the Stitches-in-Time™ graphs at the location you wish the 
stitches to be sewn.  

Use the Paste button located on the main toolbar (or choose  
Edit > Paste) to paste the stitches into their new location in 
Time.  

When you paste stitches from a different design with a different file 
type, the stitch colors are converted to match the current palette. 

" Note: The Cut, Copy and Paste commands provide one 
method for changing the sewing order of your design or for 
duplicating stitches. You can also change the sewing order of 
your design by dragging selected stitches along the 
Stitches-in-Time™ graphs. Stitches may also be duplicated 
using the dragging method. More information about dragging 
selections can be found beginning on page 54.  

 
Build New Designs 
Use the Open > New Workspace command to open additional 
BuzzEdit™ workspaces in order to copy and paste selections from 
one design to another. You can create a new empty design in one 
workspace, then build up the design by copying runs of stitches from 
designs in other BuzzEdit™ workspaces. 
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 Space Tools 
Once you have made your stitch selection, you can use the 
Stitches-in-Space tools to move, rotate, flip, resize or 
stretch the selected stitches. There are also similar tools, 
accessed from the Tools menu that provide dialog-based 
versions of these commands.  

 

Move 

 

 

You can move your selection using the Lasso/Move tool 
located on the Stitches-in-Space toolbar. Your selection can 
be as small as a single needle point or as large as the entire 
design. 

Click on the Lasso tool; then move your 
cursor into the center of your selection. Drag 
your selection to the desired location. If your 
selection is a single needle point, drag the 
Space stitch cursor to the desired location. 

 
Dragging a Selection 

You can also move your selection using the Tools > Move… 
command. This procedure is described in the BuzzEdit™ Command 
Reference on page 148. 

Rotate 

 
You can rotate your selection using the Rotate tool located 
on the Stitches-in-Space toolbar. 

BuzzEdit™ allows you to change the center of 
the rotation. By default, you rotate your 
selection on its own center. However, 
perhaps you want to rotate your selection 
away from another object, or around the 
center of the design. Move the center of 
rotation by dragging the cross to the desired 
location. The numeric value of your custom 
center is displayed on the status bar. 

 
Drag the cross to change 

the center of rotation. 
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" Note: The numeric value of the custom center may be a 
negative number as this is an offset from the center of the 
hoop. 
 

 
You can toggle between a custom center and the center of 
the selection by clicking on the Custom Center toolbar 
button located on the main toolbar. 

Rotate your selection by dragging the 
circular boundary of your selection. The 
percentage rotation is displayed on the 
bottom status bar.  

Rotate your selection by 
dragging the boundary 

You can also rotate your selection using the Tools > Rotate… 
command. This procedure is covered in the BuzzEdit™ Command 
Reference on page 149. 

 
Flip 

You can flip your selection using the Flip tool located on the 
Stitches-in-Space toolbar. 

You can change the center of the mirror 
during a flip operation. This behaves in the 
same manner as the custom centers of the 
Rotate tool that we have already discussed. 
Move the center of the mirror by dragging 
the cross to the desired location. The 
numeric value of your custom center is 
displayed on the bottom status bar. 

 
Drag the cross to change 
the center of the mirror. 
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You can toggle between a custom center and the center of 
the selection by clicking on the Custom Center toolbar button 
located on the main toolbar. 

Rotate the angle of mirror 
by dragging the boundary 

You can change the angle of reflection for 
your selection by dragging the circular 
selection boundary. This changes the angle 
at which your selection is flipped so that you 
can flip your selection diagonally. The angle 
of the mirror is shown by the line dividing the 
circular selection boundary. The percentage 
rotation is displayed on the bottom status 
bar. In this example, the angle of mirror is 
set to 45 degrees clockwise. 

Flip your selection by clicking on the mirror 
shown by the line that bisects the circular 
selection indicator. 

 
Click on the mirror to flip 

your selection  

You can also flip your selection using the Tools > Flip… command. 
This procedure is described in the BuzzEdit™ Command Reference 
on page 152. 

 
Resize 
Is your design a little too big to fit in the embroidery hoop? Perhaps 
the design would sew better if the stitches were not quite so close 
together. In BuzzEdit™, resized designs and selections contain the 
same number of stitches as the original. Shortening the stitches 
reduces the physical size of the selection and lengthening the 
stitches increases the physical size of the selection. If you reduce an 
area too much, the stitches will be too close together to sew 
properly. If you increase the physical size of an area too much, the 
area will be sparsely sewn.  
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Stitches Before Reducing Stitches After Reducing 

On most designs, you can resize selections up to ten percent 
without any adverse stitching affects. You may be able to resize by a 
value greater than ten percent if you also change the thickness of 
the thread used to sew the design area. Use a finer thread for areas 
you have reduced and a thicker thread for areas you have enlarged. 

 
You can resize your selection using the Resize tool that is 
located on the Stitches-in-Space toolbar. 

Change the center of your resize operation 
by dragging the cross to the desired location. 
The numeric value of your custom center is 
displayed on the bottom status bar. 
Remember that the center of your hoop is 
location 0, 0.  

In the example shown, the center of the 
resize operation has been set to the tip of the 
beak. 

 
Drag the cross to change 
the center of the resize. 

 
You can toggle between a custom center and the center of the 
selection by clicking on the Custom Center toolbar button 
located on the main toolbar. 

 
Resize your selection by 
dragging the boundary 

Resize your selection by dragging the 
circular boundary of your selection. The 
percentage enlargement is displayed on 
the bottom status bar. 

In the example shown, the design 
moves away from the resize center; that 
is, the bird's beak. 
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If you exceed the maximum recommended resize 
percentage of twenty percent, the cursor will include an 
exclamation point to alert you of a potential problem.  

You can also resize your selection using the Tools > Resize… 
command. This procedure is described in the BuzzEdit™ Command 
Reference on page 150. 

 
Stretch 
In addition to resizing your selection, you can stretch or shrink your 
design along an arbitrary direction. In BuzzEdit™, a stretched 
selection contains the same number of stitches as the original.  

Just as with the resize operation, you can stretch selections up to 
ten percent without any adverse stitching affects. You may be able 
to stretch by a value greater than ten percent if you also change the 
thickness of the thread used to sew the design area. Use a finer 
thread for areas you have reduced and a thicker thread for areas 
you have enlarged. 

 
You can stretch your selection using the Stretch tool located 
on the Stitches-in-Space toolbar. 

The line that bisects the stretch 
selection indicator is the area of 
your selection that does not 
move during the stretch 
operation. Change the location 
of the line by dragging the 
center cross to the desired 
location. The numeric value of 
your custom center is displayed 
on the bottom status bar.  

 
Drag the cross to change the  

center of the stretch. 

 
You can toggle between a custom center and the center of 
the selection by clicking on the Custom Center toolbar button. 
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" Note: The ability to change the center of your stretch is 
very handy. For example, if you need to stretch an area of your 
design a bit to eliminate a gap between regions of your design, 
you would position the center of the stretch on the stationary 
edge. As you stretch your selection, you will see it growing 
away from this center. 

 
Drag the circular arrow arms to 

change the angle of stretch 

Change the angle of stretch for your 
selection by dragging the circular arrow 
arms that are attached to the selection 
boundary. The percentage rotation is 
displayed on the bottom status bar. 

Stretch your selection by pulling on the 
dashed portion of the selection boundary. 
When your cursor is positioned correctly, 
your cursor will look like the one in the 
example to the right. 

 
Stretch selection by 

pulling on dashed portion 
of selection boundary. 

You can also stretch your selection using the Tools > Stretch… 
command. This procedure is described in the BuzzEdit™ Command 
Reference on page 151. 

Convert Design Format 
Different embroidery machines require different design file formats. 
If you are going to use another machine's designs, you will need to 
convert the design to a format your embroidery machine can 
understand. BuzzEdit™ will convert stitched-based design files from 
one design file format to another.  

You can convert your current design to the file format of your choice 
by choosing Tools >Convert Design Type… 
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Colors During Conversions 
Each embroidery file format comes with certain standard colors and 
restrictions. Some design formats have only a few color choices and 
some have a plethora. Moreover, some designs don’t contain color 
information at all, only color stops to let the embroiderer know it is 
time to change threads. 

 

Embroidery 
Software 

EXT Possible  
Color  
Values 

Maximum 
Colors per 
Design 

Brother® PE-Design 
Baby Lock®  Palette 
Bernina® Deco-Wizard  

PES 65 63 

Dos Expanded 
Tajima  

EXP 
DST 

No color values,  
only color breaks. 

Not Restricted 

Janome Easy Scan V 1 
Janome Easy Scan V 2 
Elna EnVision Scan PC 
Personalizer 2000  
Customizer 2000 

SEW 

12 Standard in Ver 1 
35 Standard in Ver 2 
78 Standard in Ver 2000 

80 if complete color  
palette is used 

12 

POEM  
Singer EU 
Viking Huskygram 

CSD 

16 default colors or 

BuzzEdit™  extended 
palette of 65 colors 

14 

Wraps colors if 
over 14 

Singer PSW 
Compucon XXX 

16 Standard or 

BuzzEdit™  extended 
palette of 65 colors 

 15  

Pfaff PC-Designer PCS 

16 Standard or 

BuzzEdit™  extended 
palette of 65 colors 

16 

Viking Customizing HUS 29 Not Restricted 
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When design files are converted using BuzzEdit™, the best possible 
match is made from the colors available. In some cases, this may 
involve selecting a secondary color choice in order to preserve color 
stops. 
 

  
This PCS file was converted from a DST that contained only  

color stop information. Therefore, the colors displayed represent  
color stops and not the colors you would choose to sew. 

 
DST and EXP files do not contain any color information. They do 
have color breaks, that is, markers in the file that tell the machines 
to stop sewing, but no actual color values. Therefore, when these 
are opened in a program, such as BuzzEdit™, the color stops are 
assigned an arbitrary color value. You will have to change the thread 
colors in BuzzEdit™ to get an attractive picture. 

When EXP or DST designs are converted to another file format that 
requires the color value, BuzzEdit™ does not know what color the 
digitizer intended for the color breaks. Should color break one be 
green (for a tree) or blue (for sky)? Therefore, when the file is 
converted, BuzzEdit™ assigns arbitrary color choices to the file. 
These choices do not relate to an actual color value but represent 
the color break present in the original file. You will have to change 
the thread colors in BuzzEdit™ to get an attractive picture.  

When BuzzEdit™ converts a design that contains color values into an 
EXP or a DST file, BuzzEdit™ preserves the color information in an 
auxiliary file. EXP and DST files with BuzzEdit™ auxiliary files will 
display in color within BuzzEdit™, but may only display color breaks 
when opened in other programs. 



 

Copyright © 2000 Buzz Tools®, Inc.                     2 | Manipulating Stitches - 53 

"NOTE FOR JANOME  & ELNA USERS: Depending on 
your settings (see View > Color Conversion Settings), 
BuzzEdit™ may convert designs to the SEW format using the 
entire SEW color palette. Although these converted designs 
may not display correctly in versions 1 and 2 of the Janome 
New Home software, they will display correctly in Buzz Tools 
programs, and your sewing machine will ask for the correct 
color. This is because versions 1 and 2 of the Janome software 
display all colors that are not in its regular palette as black, 
even if the color is a valid Janome thread color. Newer 
versions of the Janome New Home software (2000 and up) 
support the majority of thread colors. 
The colors used by Buzz Tools programs to represent the 
Janome New Home colors were created by matching the actual 
thread color to the Janome New Home SEW color code.  
 
This information also applies to users of the Elna Envision 
Scan PC as they also use the SEW design file format. 

  

Reorder Stitches 
Several of the tools available primarily change how your stitches are 
sewn in time; that is the order in which stitches are sewn. These 
changes include sorting colors and reversing stitch order. 
Depending on how these are applied, you may find that your design 
DOES sew differently than before you applied the modification. 
Therefore, these tools must be used with caution, and you should 
always carefully check your work when using one of these 
time-related stitch tools.  
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Drag Colors 
You can change the sewing order of your design by dragging a 
selected color horizontally left or right along the Time graphs and 
dropping the selection at the desired position. 

 
Drag a Selection  

to Move it 

To change the sewing order of the colors in a 
design, first select an entire color by 
double-clicking on it in the Stitch Color bar. To 
grab your selection, position your mouse cursor 
on the Stitch Color bar inside of your selection. 
When your mouse cursor is correctly positioned, 
it will change to a pointing finger. Hold down the 
primary mouse button and drag your selection in 
Time. 

 
Since you are rearranging entire color breaks in this example, you will 
want to insert the selection on a color boundary. It is easy to do this 
by moving your cursor horizontally along the Stitch Color bar. Your 
insertion point will snap to a color boundary, making it easy to 
rearrange the colors in your design. 
 

Drag Stitches 
Just as you can change the sewing order of an entire color, you can 
also easily change the sewing order of any selected run of stitches. 
Make your stitch selection using any of the methods previously 
mentioned in Chapter 1; for example, drag along any of the Time 
graphs or use the Lasso tool in the Space window.  

You will always start dragging your 
selection from the Stitch Color bar. Once 
you have "picked up" your selection as 
described above, you can drag your 
selection down into any of the other 
graphs to take advantage of one of their 
particular features or snap 
characteristics. 

 
Drop a selection into any other 

graph to take advantage of 
their snap characteristics 
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Duplicate Stitches 
You can also duplicate selected stitches 
when you drag them along the Time 
graphs. Hold down the control key while 
dragging to make a copy of the selection. 
The cursor will display a + indicator to let 
you know that you are moving a copy of 
the selection.  

Hold down the control key  
while dragging to make  
a copy of the selection. 

 

Sort Colors 
Sometimes a design will have the same color repeated. For 
example, you might duplicate an apple in your design several times 
to fill the design with apples. When you duplicate the apple, you also 
duplicate the color breaks for the green leaf and the red apple.  

In this example, the colors of the leaves and apples are not sewn on 
top of one another so you could sew all of the apples first, followed 
by all of the leaves. This is the perfect time to use the Color Sort 
command. At other times you can obtain better results by manually 
merging colors by dragging them along the Stitches-in-Time™ 
graphs.  

 
Before color sort, the design  

fiveapls.csd has sixteen color breaks. 

 
After color sort, there are  

four color breaks. 
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Use the Sort Colors tool (or choose Tools > Sort Colors) to 
sort the colors in your current selection or for the entire design.  

" Note: Sometimes a design will have the same color listed 
in two locations due to the required layering of the stitches. 
This is often done for outlines or to produce some other 
advanced effect. Whenever you sort the colors in your design, 
examine your design closely and do a test sew of the design to 
ensure that your results are those that you desire. 
 

Reverse Stitch Order 
You can reverse the sewing order of a selection by using the 
Reverse Stitch Order command. This is most often done to shorten 
or reduce jump stitches in an area.  

 
Use the Reverse Stitch Order command to reverse the 
order that a selection stitches.  

 

 
This heart was created by duplicating  
and flipping the left half. We are left  
with a jump stitch across the middle. 

 
Selecting the right half and reversing the 

stitch order eliminates the jump stitch. 

 

When you use the Reverse Stitch Order command, you need to be 
aware of whether your selection includes understitching. 
[Understitching is sewn before a fill area to stabilize the area or to 
travel from one embroidery area to another.]  
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Before Reversing the 

Sewing Order 

Before reversing the sewing order of this 
block, you cannot see the understitching.  

 

 
After Reversing the 

Sewing Order 

Afterward, the understitching would be sewn 
on top of the fill area. [The understitching in 
this example is shown in black so that you 
can see it.] 

 

In order to avoid this type of problem, you have two different options 
available to you. You can: 

1  Delete the understitching prior to using this command 

2  Do not include the understitching in your selection. If you 
choose this option, you can select the understitching in a 
separate operation and reverse its sewing order so that both 
sections sew correctly in relationship to each other. 

 

Stitch Editing 
You can do sophisticated stitch editing by inserting or moving 
individual needle points.  

Insert Stitches  
You can use the Insert Stitches tool to bury a jump stitch by 
breaking the jump stitch into smaller stitches that are sewn 
underneath other areas of stitching.  

Position the stitch cursor in the Stitches-in-Time™ display. If you are 
going to reroute a jump stitch, position your stitch cursor directly in 
front of the long jump stitch you are going to reroute. 

Click on the Insert Stitches tool. Each click in the 
Stitches-in-Space window will now add a needlepoint and 
divide the current stitch into two stitches. Before each click, 
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position the mouse cursor to place the new needle point underneath 
other areas of stitching. You may find it easier to place the new 
stitches if you first zoom in on your Stitches-in-Space window. 

Move Stitches 
Use the Move Stitch tool in the Stitches-in-Space window to move 
a stitch or a group of stitches in the design one at a time. This tool is 
very useful when you have a run of stitches you want to move, one 
after another. For example, perhaps you need to adjust an outline 
on your design and need to move stitch after stitch to a new 
location.  

Position the stitch cursor at the first stitch you need to move.  

Click on the Move Stitch tool. Each click in the Space 
window moves the last needle point of the current selection 

(the stitch cursor) to wherever you clicked. The stitch cursor then 
advances by one needle point, thereby allowing you to progress 
through a run of stitches, moving each of their needle point locations 
in turn.  

  

Before editing with BuzzEdit™ After editing with BuzzEdit™ 

Before this design was edited with BuzzEdit™, there were many 
jump stitches to cut. Rerouting jump stitches underneath other 
areas of stitching eliminated most of these jumps. The 
remaining few jump stitches were eliminated on the veins of the 
leaves by reversing the stitch order of those areas. 
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Chapter 3 | 
Multiple-Section Designs 

In this chapter, we will talk about multiple-section designs and a little 
bit about how BuzzEdit™ manages these designs. In the next 
chapter, we will give you specific information about multiple-hoop 
designs, which are a type of multiple-section design. In order to 
understand these topics, it is important that you read both of these 
chapters.  

Most embroidery machines have file restrictions such as the number 
of stitches or the number of color breaks a design can contain. 
However, because BuzzEdit™ allows you to edit multiple design files 
concurrently in one workspace, your full embroidery design may 
bypass design file restrictions such as these. Each design file is 
treated as a separate section of the complete design.  

Most embroidery machines also restrict the physical dimensions of a 
design. Many sewing machine manufacturers have even created 
multiple-position hoop frames (sometimes called multi-hoops) to get 
around this restriction. The full multiple-hoop design is sewn in 
overlapping sections so that the finished design may be larger than 
the standard design area. Usually, each hoop section is saved in a 
separate file. 

BuzzEdit™ allows you to concurrently view and edit designs with 
multiple sections in one workspace. When required by the file 
format, these separate sections are saved into a series of files so 
that each file keeps within the limits imposed by the file type. 
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Sew each design file in sequence onto the same  
piece of fabric in order to create the full design. 

When BuzzEdit™ saves a series of files, it also saves a manager file, 
so that you can read back in the whole series of files at a later time 
in order to edit or view the overall design. When you are ready to 
sew the design, you sew each of the design files in sequence onto 
the same piece of fabric in order to create the full design. 

" Note: The PES (version 2.5 or greater) format supports 
their three-position multi-hoops. When you edit and save one 
of these files, BuzzEdit™ will not save a manager file unless it 
needs to do so for some other reason. However, because your 
design is still separated into separate design sections, your 
BuzzEdit™ Stitches-in-Time™ window will still display the 
section breaks.  

BuzzEdit™ Manager File 
Most multiple-file and multiple-hoop designs created in BuzzEdit™ 
take advantage of a BuzzEdit™ manager file. This manager file 
contains important information including the name of the design files 
used in your complete design, the hoop you are using and the hoop 
positions of the design sections. In addition, BuzzEdit™ saves your 
stitch information if you need to stop editing your design before all of 
the design sections are placed correctly in a hoop.  

The manager file's name is always the name of the original file or 
the name you selected when you saved your design. Each design 
file used for sewing your full design is assigned a new name. The 
new files are named the same as the manager file with a letter 
appended to the end. The first file sewn is appended with the letter 
A; the second file sewn is appended with the letter B and so on.  
 

" Note: The manager file is used by BuzzEdit™ to allow you 
to read the multiple-file design back into BuzzEdit™ and is not 
sewn. The letter appended to the end of the file name 
corresponds to the order in which it is sewn and is NOT the 
hoop position. 
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When you open a multiple-file design that uses a BuzzEdit™ 
manager file, you should choose the manager file name from the 
BuzzEdit™ Open Design dialog box. This causes all of the 
associated design files to be opened and ensures that they are 
positioned correctly. 

 
This twelve-part Giant Hoop-it-All™ design is opened  

easily by choosing the BuzzEdit™ manager file. 

If you have a multiple-file design (or a multiple-hoop design that 
uses multiple-files) created by a program other than BuzzEdit™, you 
can read the design into BuzzEdit™ by checking the Multiple-file 
Design checkbox in the Open Design dialog box. 

 
Check the Multiple-File Design checkbox to let  
BuzzEdit™ know this is a Multiple-File design. 

This action brings up the Open Multiple-File Design dialog box that 
allows you to specify a series of files to open and which hoop to use. 
This procedure is described on page 82. Many PES (version 2.5 or 
greater) multi-hoop designs can be opened directly and do not 
require any special procedure. 
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The Open Multiple-File Design dialog box helps  

you open existing multiple-file designs. 

Multiple-Section Bar 
When BuzzEdit™ displays a multiple-file or a multiple-hoop design, 
the Stitches-in-Time™ window displays the Multiple-Section bar that 
is designed to help you understand and manipulate your multiple-file 
and multiple-hoop designs. This bar displays a series of section 
breaks. Each new section break marks the location in time (or stitch 
number) at which a new file or hoop will begin.  

Marks the individual files and/or 
hoops that make up your design. 

The file name of the new file is 
displayed along with the Section 
Break flag. When your design is for 
a multiple-position hoop, the 
description also includes the hoop 
position for the specific section. You 
may need to zoom in on an area of 
the Stitches-in-Time™ window 
before you can read these 
descriptions. 

When the mouse is clicked or dragged on the Multiple-Section bar, 
the selection will “snap” to the nearest section break, making it easy 
to select all of the stitches in an entire design file. You can also 
select all of the stitches in a design file by double-clicking between 
section break flags. You can click directly on top of the descriptive 
text. 
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Embroidery Machine File Limitations 
As we have already mentioned, each embroidery file format comes 
with certain file limitations and restrictions. Typically, these 
limitations are on either the number of stitches a design may have or 
on the number of color breaks. The limitations are specific to the 
design format you are using and are usually not negotiable.  

For example, a Pfaff  ".pcs" design file can contain a maximum of 
sixteen thread changes. However, in BuzzEdit™, you can create a 
design with more than sixteen thread changes. When you save the 
design, BuzzEdit™ creates multiple ".pcs" files, each with no more 
than sixteen thread changes. The file names of the saved designs 
are appended with a letter of the alphabet.  
 

  

  
Open the BuzzEdit manager file 

to edit all parts of the design. 
When you sew  

your design, stitch  
design A first. 

Continue stitching all 
design parts to sew 

the complete design. 

 
Let's say you create a design with nineteen thread changes and 
save the design as Heart.pcs. You will create three files. BuzzEdit™ 
will save a manager file named Heart.pcs as well as two design files 
named Heart-A.pcs and Heart-B.pcs. To sew the design, you sew 
each design file in succession on the same fabric; that is, you first 
sew Heart-A.pcs, then Heart-B.pcs. The result is a design containing 
more than 16 color changes. The manager file Heart.pcs is used by 
BuzzEdit™ to allow you to read the multiple-file design back into the 
program. That is, when you open the manager file Heart.pcs with 
BuzzEdit™, it automatically reads back in all the design files, which 
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in this example, are Heart-A.pcs and Heart-B.pcs. The manager file 
is not sewn.  

To adjust the place at which BuzzEdit™ splits a design into a new 
file, choose View > Multiple File Settings. This command brings up 
a dialog box that allows you to specify the maximum number of 
thread changes and maximum number of stitches for the file type 
you are currently editing.  

 
Change these settings to adjust where  

BuzzEdit™ will split your design. 

If you wish, you can manually insert new section breaks into your 
design to force your design to split at a specific location. First, 
position the stitch cursor in the desired location on the 
Stitches-in-Time™ window. You can click on any of the graphs to 
take advantage of their unique snap characteristics. Once the stitch 
cursor is positioned as desired, choose Tools > Insert Section 
Break.  

 
Use to add new section breaks into your design. 

You can also decide to set all of the splitting locations manually. To 
do this you must first set your file type settings to have a high 
maximum number of thread changes (Tools > Multiple File Settings). 
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You are then free to adjust the actual number of thread changes per 
file by manually inserting new section breaks  
(Tools > Insert Section Break). 

" Note: When you have a multiple-file design or a 
multiple-hoop design, BuzzEdit™ locks your design in the 
appropriate hoop area so that the design sections do not shift 
out of alignment at the machine. BuzzEdit™ usually 
accomplishes this by inserting several locking stitches into the 
two corners of the design area which are sewn last.  

Sewing Your Multiple-File Designs 
To sew a multiple-file design, first mount the fabric in the hoop as 
you would for any design. Then transfer the sewing files, the files 
appended with a letter, to the embroidery machine. Mount the hoop 
as usual. Then sew files in the order of the appended letters, -A first, 
then –B, etc. Depending on the file type, after sewing each design 
section you may need to remove the two locking stitches that 
BuzzEdit uses to lock your design in position. Of course you should 
not move or adjust the hoop between design sections because then 
the sections will not align correctly. 

Multiple-Position Hoops 
BuzzEdit™ allows you to create designs larger than the largest 
design area supported by your design file type. It does this by 
supporting the use of multiple-position hoops.  
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Multi-hoop designs are comprised of 
multiple pieces, which are usually saved in 
different files. By moving and possibly 
rotating the fabric at the sewing machine 
between sewing the different pieces, it is 
possible to create a design larger than the 
default hoop size.  

Normally you use a special hoop that is 
designed to sew multi-hoop designs. When 
you are using one of these specialty hoops, 
the fabric is set into the multi-hoop one time. 

 
This multi-hoop design has  
two overlapping sections. 

The large hoop is mounted on the embroidery arm in any number of 
positions in order to sew on different areas of the fabric. Usually the 
design fields have significant overlap, but together they cover a 
much larger area of the fabric than you could reach with a 
conventional single position hoop. 

 
The Janome 5 hoop is a 

multiple-position hoop frame 

Multiple-position hoops are made by 
many sewing machine manufacturers 
and by other companies such as the 
Hoop-it-All™ corporation, which makes 
the Giant Hoop-it-All™ line. For more 
information on the common types of 
multiple-position hoops and their usage, 
please refer to Appendix C on page 167. 

 

 
In the absence of a special hoop, you can still use BuzzEdit™ to 
create a multi-hoop design, but you will have to re-hoop the fabric 
for each hoop section.  

When you create a multi-hoop design that uses a BuzzEdit™ 
manager file, each hoop section is saved as an individual file. 
BuzzEdit™ uses the same naming convention as it does with other 
multiple-file designs.  
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This complete design scene was created for  

the Viking PLUS multiple-position hoop. 

Therefore, if you created a design scene called Holly.hus for the 
HUS Plus multi-hoop that utilized all three positions of the hoop, you 
would create four files. The manager file would be named Holly.hus. 
The additional files created in this example would be Holly-A.hus, 
Holly-B.hus and Holly-C.hus that correspond to the three design files 
used to create the complete design.  

!CAUTION: Some hoop manufacturers assign the letters A, 
B, and C to identify their multi-hoops various positions. If you 
have one of these hoops, it is important to remember that the 
letter appended to the end of the file name corresponds to the 
order in which it is sewn and NOT the hoop position. Print the 
template from BuzzEdit™  (choose File > Print Template) to 
see which file is sewn in which hoop location.
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BuzzEdit™ Manager File 
and Multi-Hoop Designs 

 

 

 
 
 
 

Holly-A.hus 
Design File One 

 
This design section is sewn first 

using the Viking multi-hoop  
in hoop position P3. 

 

Holly.hus 
Manager File is NOT sewn. 

 
The manager file contains 
important hoop information 
and points BuzzEdit™ to the 

associated design files. 

Holly-B.hus 
Design File Two 

 
This design section is sewn second  

using the Viking multi-hoop  
in hoop position P1. 

 

 Holly-C.hus 
 Design File Three 

 
This design section is sewn last 

using the Viking multi-hoop  
in hoop position P2. 
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Chapter 4 | 
Multiple-Hoop Designs 

In the last chapter, we discussed multiple-section designs and a little 
about how BuzzEdit™ manages these designs. In this chapter, we 
give you specific information about multi-hoop designs (a type of 
multiple-section design). In order to understand this chapter, it is 
important that you have read the previous chapter and are familiar 
with the concepts presented there.  

What to Expect 
You have a multiple-position hoop that you want to create a design 
for, or perhaps you have an oversized design that you want to 
separate into smaller sections for a multi-hoop. You may even 
already own a program that separates your design into sections, but 
you want more control over how your stitches are assigned to the 
hoop positions. Whatever your motivation, YOU want to be in charge 
of how your design is placed in the various hoop positions. 

BuzzEdit™ provides you with the means to do just that. However, 
some work must be done by you to position your stitches correctly in 
both Space and Time. BuzzEdit™ does not currently have any 
automatic tools to assist you in this process. Creating multi-hoop 
designs by either subdividing an oversized design or by merging 
together smaller design components is done manually. 

 
For oversized designs, you will select stitches based on their position  

in space and drag them in time into the correct hoop section. 

A certain amount of skill is needed for this task. However, once you 
are comfortable with dragging stitches along the Stitches-in-Time™ 
graphs and understand the graphs' unique snap characteristics, you 
should find the process straightforward. In most cases, creating 
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and/or laying out a multiple-hoop design with BuzzEdit™ takes less 
time than it would take you to lay out and sew your design without it. 

You control what hoop you want a portion of your design to stitch in, 
and BuzzEdit™ takes care of locking the design in the hoop area. In 
addition, BuzzEdit™ rotates each design section as required to sew 
correctly in the multi-hoop so that you do not have to rotate design 
sections at the embroidery machine.  

 

 
A printed template helps you position your design  

on the fabric and at the sewing machine. 

 

BuzzEdit™ also lets you print a template to help you in positioning 
your design on your fabric. The template can be used for marking 
the center of each hoop section for any final positioning that may be 
required at the embroidery machine. 
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the basic steps required to  
create a multi-hoop design. 
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Creating Multiple-Hoop Designs 
Creating and sewing multiple-hoop designs is not easy and should 
probably not be attempted by a novice. However, at some point, 
every embroiderer will want to be able to create a larger design than 
his or her default hoop allows. At this point the effort involved in 
creating and sewing a multiple-hoop design will be worth the effort. 
Fortunately, BuzzEdit™ makes creating multi-hoop designs easier 
and even tries to protect the embroiderer from problems such as 
multi-hoops with reduced-size hoop sections. 

When you create a multiple-hoop design, you need to make sure 
that the stitches of the design are correctly placed. You will use the 
Stitches-in-Space window to lay out your design, and you will use 
the Stitches-in-Time™ window to place the stitches in the correct 
hoop sections.  

There are two basic strategies for creating a multiple-hoop design in 
BuzzEdit™. One strategy is to create a multiple-hoop design by 
merging smaller designs and/or elements from other designs 
together. The other strategy is to create a multiple-hoop design by 
subdividing a larger design into hoop-sized sections. Although we 
will discuss each of these strategies in turn, a specific multiple-hoop 
design may need to use both of these techniques. 

 
This multi-hoop design was made by inserting  

designs and pasting in other design's elements. 
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Getting Ready 
Although it is certainly not required, it is often best to start with a 
new empty design. This is especially true if you are inserting designs 
and/or pasting in other design elements.  

On the BuzzEdit™ Welcome dialog box, choose Start a New 
Design and then choose the file type for your new design 
from the Choose File Type dialog box.  

When your empty workspace opens, change the hoop of the design 
to the multi-hoop of your choice (choose View > Hoop Properties). 
The Hoop Properties dialog box opens. 

 
A multi-hoop is selected from the list of available hoops. 

 
Select one of the built-in multiple-hoop types or create your own 
regular grid of hoops (Click the CREATE CUSTOM HOOP…  button and 
then set the custom hoop characteristics). 

Multi-Hoop Section Breaks 
When you choose a multi-hoop from the Hoop Properties dialog, 
BuzzEdit™ displays a Multiple-Section bar and inserts a series of 
new hoop section breaks into it. You then use the Multiple-Section 
bar to assign stitches to the appropriate multi-hoop sections.  
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Empty New Hoop Section Breaks 

 

The stitches in each hoop section will later be sewn at the 
designated physical hoop position. For most file types, BuzzEdit™ 
will save each hoop section into a separate design file. When the 
design is saved, BuzzEdit™ will automatically move and/or rotate 
each hoop section so that it will sew correctly in the designated 
hoop. 
 

 
Stitch cursor is placed  

at the Top Hoop section flag…  

 
…and the associated hoop area is 
highlighted in the Space window. 

 

Click on a Section Break flag to place the stitch cursor at the new 
hoop section break. The particular hoop position will be highlighted 
in the Stitches-in-Space window. Hoop positions will also be 
highlighted when you drag a selection of stitches horizontally along 
the Stitches-in-Time™ window. This makes it easy to locate a 
specific hoop section when dragging and dropping stitches. 
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" Note: If you are editing a design and change its hoop type 
to one of the multi-hoop types (choose View > Hoop 
Properties…), the hoop section breaks are placed after all of 
the design's stitches, and none of those stitches are assigned to 
hoop sections. As you work on the multi-hoop design, you will 
need to select stitches and drop them into the appropriate hoop 
sections in the Stitches-in-Time™ window. 
 

Build a Multiple-Hoop Design  
by Merging Smaller Designs or Elements 
Often you will build a large multi-hoop design by combining smaller 
pre-existing designs or design elements to create a larger scene or 
collage of designs. When you create a multi-hoop design in this 
manner, you usually have an idea where you are going to place 
elements visually. Thus, you can usually identify the hoop section to 
which an element belongs to prior to inserting or pasting it. 

Therefore, you should position your stitch cursor within the correct 
hoop section in the Time window before you insert the design or 
paste the stitches from the BuzzEdit™ clipboard. This places design 
elements correctly in Time. Once they have been inserted or pasted, 
you can drag the stitches within the Stitches-in-Space window until 
positioned where you want them in the appropriate hoop section.  

Find the Appropriate Hoop 
Use the arrow keys or the mouse to move the stitch cursor into the 
various hoops in the Stitches-in-Time™ window. Look at the 
positions of the hoops in the Stitches-in-Space window, and decide 
which hoop position you want to use for your design element.  

Insert an Existing Design 
With the stitch cursor correctly positioned in the hoop section of your 
choice, choose File > Insert Design. This brings up the Insert 
Design dialog box. Navigate to the design of your choice and click 
OK . A dialog box asks you where to insert the design.  
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You can insert a design at the end of the  

current design or at the stitch cursor. 

In this example, you should choose the Insert at the Stitch Cursor 
option.  

The stitches are added to the design in the correct hoop location in 
the Stitches-in-Time™ display and are positioned in the current hoop 
of Stitches-in-Space display.  

 

 
Bunny.pcs is inserted into the center  
hoop of this HUS multi-hoop design. 

 

If you would like to move the stitches from this position, select the  
Lasso/Move tool if it is not already active. Then drag the selected 
stitches in the Space window until they are in the desired location. 
However, be sure to keep the stitches within the highlighted hoop. 

If you later move them spatially into a new hoop boundary, you will 
also have to drag the stitches to the appropriate hoop in time. This is 
very easy to do as the stitches are still selected. 
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Paste a Design Element 
Use the Open > New Workspace command to open additional 
BuzzEdit™ workspaces in order to copy and paste selections from 
one design to another. You can then build the multiple-hoop design 
by copying runs of stitches from designs in other BuzzEdit™ 
workspaces. With the stitch cursor correctly positioned in the hoop 
section of your choice, choose Edit > Paste. This will paste the 
contents of the BuzzEdit™ clipboard into the active design.  

Pasted stitches are always inserted following the stitch cursor and 
they are also always pasted to the same spatial location from which 
they were cut or copied from. If you want to move them from this 
position, select the Lasso/Move tool if it is not already active and 
drag the selected stitches within the Space window until they are in 
the desired location. Or you can center the stitches in the current 
hoop by choosing Tools > Center Both. 

 

 
The pasted stitches are being dragged in space  

to the desired location in the correct hoop section. 

Create a Multiple-Hoop Design by 
Subdividing an Oversized Design into Hoop Sections  
Let's say you have an oversized design that was created for a 
different embroidery machine whose embroidery field is larger than 
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the area supported by your machine. Often these designs may be 
subdivided into hoop sections that fit into standard multi-hoop 
boundaries.  

 
You will select stitches in space and drag them in  

time until they are in the correct hoop location. 

First, open the oversized design in BuzzEdit™. Often you will need to 
convert the design at this point to match the file type required by 
your embroidery machine. To do this, choose Tools > Convert 
Design… Now pick the appropriate multiple-hoop type (View > Hoop 
Properties…). The hoop Section Break flags will be appended to the 
stitches in the design.  

Find the Appropriate Hoop 
Use the arrow keys or the mouse to move the stitch cursor into the 
various hoops in the Stitches-in-Time™ window. Look at the 
positions of the hoops in the Stitches-in-Space window and decide 
which hoop position to work on first.  

With that hoop position highlighted in the Stitches-in-Space window, 
use the Lasso tool to select stitches that fit within the boundaries of 
the hoop. You may want to refine your selection as required.  

You have now selected the stitches in space that are within the hoop 
boundary, but these stitches will probably not be in the correct hoop 
section in the Stitches-in-Time™ display. Therefore, you must drag 
the selected stitches along the Stitches-in-Time™ graphs.  
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The hoop section frames will be highlighted in the Stitches-in-Space 
window as you drag. Once the stitches are located in the 
appropriate hoop section, drop them into place. You may need to 
perform this operation several times for each hoop section because 
the Lasso may not select all layers of the design at the same time.   

" Note: The Lasso tool selects the largest contiguous run of 
stitches that lie within the lasso border. This selection is not 
necessarily the stitches that need to be sewn first. Try to 
identify which stitches are sewn earliest prior to moving them 
into the hoop sections. Choose Edit > Lasso > Select Next 
Lassoed command to cycle through the possibilities. 
Alternatively, you can drop them into the correct sewing order 
as you move them into hoop sections but this method is more 
prone to errors.  

Check the Design 
Run the Sew Simulator (Tools > Sew Simulator…) before you stitch 
your design. Using this tool, you can often identify problems with a 
multiple-hoop design before you invest the time to sew it. 

Managing Hoop Sections 
Each hoop section is composed of a Section Break flag followed 
by its stitches. When you define a multi-hoop design, BuzzEdit™ 

always inserts one Section Break flag for each hoop position. 
By manipulating the Section Break flags, you can create a 
design with any number of hoop sections and have them sew in 
any order you wish. 

For example, let's say you are using the PES vertical multi-hoop. By 
default, BuzzEdit™ creates top, middle and bottom hoop sections, in 
that order. You may want a design that sews a middle hoop section, 
a bottom hoop section and second middle hoop section. You can do 
this by using the following methods:  

Delete Section Breaks  
You can remove unwanted section breaks from your design.  
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Click once on the Section Break flag to select 
it. The stitch cursor is correctly positioned 
when the staff of the Section Break flag 
changes color…  

Click on the Section  
Break flag to select it. 

…and the section break type is 
displayed on the main toolbar. 

 

 
The section type is shown  

on the main toolbar. 

To delete the section break choose Edit > Delete or just press the 
delete key on your keyboard. 

If you delete a Section Break flag from a section that contains 
stitches, those stitches are not deleted but merge with the previous 
section. 

Add New Hoop Sections  
You might want to add a second section of a particular hoop position 
or replace a hoop section that you have previously deleted.  

With the stitch cursor correctly positioned 
in the Time window, choose Tools > 
Insert Section Break (or use the Insert 
Section Break toolbar button). This action 
brings up the Insert Section Break dialog 
box. 
 

 
Stitch Cursor in position 

ready for new section break. 
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Use to insert a section break into your design. 

Choose the correct hoop location from the Section Type dropdown 
and click OK .  

Change Hoop Positions  
You can change the hoop position for a specific section break in 
your design.  

Click on the Section Break flag to select it. The stitch cursor is 
correctly positioned when the section break type is displayed on the 
main toolbar and the staff of the Section Break flag changes color. 

To change the hoop position, 
choose a new position from the 
dropdown list located on the 
main toolbar.  

 

 
Choose a new hoop position  

from the dropdown list. 

 

Re-order Hoop Sections 
If you wish to change the sewing order of a hoop section, you 
must first select all of the stitches in a section by 
double-clicking between Section Break flags. You can click 
directly on top of the descriptive text. In order to include the 
Section Break flag, hold down the Ctrl key and press the left 
arrow one time. The selection is expanded one space to the 

left. Your selection includes the Section Break flag when the 
selection indicator on the Time display crosses a Section Break flag. 
You may have to zoom in the time display to confirm your selection. 
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Drag and drop entire hoop sections. 

When you drag 
and drop this 
selection, you will 
change the 
sewing order of 
the design file for 
that hoop section. 

 

Opening Multiple-Hoop Designs  
from Other Sources 

If you have a multiple-hoop design created by a program other than 
BuzzEdit™, you can read the design into BuzzEdit™ by checking the 
Multiple-file Design checkbox in the Open Design dialog box. (Not 
required for version 2.5 or greater PES multiple-hoop designs, which 
can be opened directly.)  

 
Multiple-hoop design created by other programs can be read into BuzzEdit™ 

Click OPEN  and the Open Multiple-File Design dialog box displays.  
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Set the correct hoop for the design., 

When the dialog box opens, the Hoop Properties settings are 
displayed. You then need to set the correct hoop for your multiple 
file design. As you select various hoops, the preview area of the 
dialog box is updated with the correct hoop layout. When you are 
finished setting the hoop, click on the File Properties tab to display 
the File Properties settings. 

 
Set the sewing order and position of the design files. 

Use this dialog box to add files to your multi-hoop design, change 
the sewing order of the files, and change the hoop positions of the 
files. The preview area is updated as you make your changes. When 
you are finished, click OK . 
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Your design opens in BuzzEdit™ and it is positioned as expected. 

Your design opens, and your design is positioned just as expected. 
When you open a multiple-hoop design in this manner, you are not 
required to move any stitches in the Stitches-in-Time™ or 
Stitches-in-Space windows. Since the design was already set up for 
the multiple-position hoop, BuzzEdit™ just needed to know where to 
put each section of the design. Notice that the Stitches-in-Time™ 
window displays a Section Break flag at the start of each new hoop 
section.  

If you click on the Section Break flag for one of these sections, the 
Stitches-in-Space window highlights the hoop indicator for the 
section.  

You can check that the stitches are correctly positioned in their 
hoops by double-clicking between Section Break flags. You can 
click directly on top of the descriptive text. This causes two things to 
happen.  
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The stitches in the left hoop are selected. 

First, all of the stitches in the section are selected and displayed in 
color in the Stitches-in-Space window. Stitches that are not selected 
will fade to the ghost color. Second, the hoop indicator for your 
selection is highlighted in red in the Stitches-in-Space window. This 
allows you to quickly check that all of the stitches in the particular 
hoop section fall correctly within the boundaries of the hoop in the 
Stitches-in-Space window. This is important because most 
embroidery file formats will not allow you to save or sew your design 
unless these stitches are correctly positioned. Fortunately, 
BuzzEdit™ saves your stitch information in a BuzzEdit™ manager file 
if you need to stop editing your design before all of the design 
sections are placed correctly in a hoop. See page 60 for more 
details about the BuzzEdit™ manager file. 
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Multiple-Hoop Printouts 

 
The template is printed in  
actual size and may need  

to be taped together. 

From BuzzEdit™ you can print a 
template of your design using the  
File > Print Template command. The 
template is printed in actual size. It may 
span several pages in which case you 
will need to tape the pages together.  

The template is used for positioning the 
complete design on your fabric and for 
marking the center needle point of each 
design section. This center needle point 
is used for any final positioning that may 
be required at the sewing machine. 

In addition, you can print a work list 
for the full design using the  
File > Print Summary command. 
This printout lists the order in which 
your design must be sewn and the 
position of the hoop for each 
section.  

The summary printout lists  
the design order and the  

hoop position for each section. 
 

" Note: Normally, BuzzEdit™ will only print hoop sections 
that contain stitches. To print an empty template that shows all 
available hoop sections, create an empty design for the 
multiple-position hoop of your choice. Then choose File > 
Print Template.  
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Tips for Better Multiple-Hoop Designs 
These tips have been included to help you produce high quality 
designs in your multi-hoops.  

While Editing 
1 Often your designs will sew better if you leave a small margin 

around sections and avoid having your design sections touch 
the edges of the hoop section. Therefore, do not overfill the 
design areas if you can avoid it. When BuzzEdit™ locks your 
designs within a hoop segment for you, it only locks the design 
as much as is required to prevent the automatic centering at the 
embroidery machine.  

 
This design section will not have any room 

to fine tune placement because it is 
too close to the edges of the hoop section. 

In this example, the design section is very close to the edges of 
the hoop section. Once BuzzEdit™ locks this design to prevent 
centering, there is little or no space in which to fine-tune the 
design placement at the embroidery machine.  
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2 Whenever possible, position the stitches of design elements 
into the correct hoop locations when you create them or 
when you import them rather than waiting until the entire design 
is created. It is often easier to select and grab design elements 
when the design is uncluttered.  

 
Pasted or inserted stitches are placed at the stitch cursor. 

 

3 Do not use the Color Sort command on your design until 
you have finished moving all of the design's stitches into the 
appropriate hoops. If you sort prior to that, you may find it 
difficult to select the design elements that you desire.  

When you are ready, the Color Sort command may be 
used to reduce the number of thread changes in each 

section of the multiple hoop. The Color Sort command does not 
cross hoop boundaries and can be used safely on multiple-hoop 
designs. 

Before You Sew 
1 Be sure you have read all directions 

that come with your multiple-position 
hoop frame and follow them closely. 
Many hoops require special procedures 
to be followed in order to obtain 
satisfactory results.  

For example, some embroidery 
machines such as the Pfaff require that 
your multiple-position hoop frame be 
removed from your embroidery machine 
before selecting the pattern to sew. 

 
Read and follow all 

directions that came with 
your multi-hoop. 
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2 For Giant Hoop-it-All™ designs, purchase and use the Giant 
Hoop-it-All™ extension table appropriate for your embroidery 
machine. This ensures that your hoop can move freely and 
easily during the embroidery process.  

 
The Viking 1+ shown with the Giant Hoop-it-All™ table. 

Make sure that your extension table is absolutely flat and is 
not resting on any other items such as electric cords or fabric 
scraps that can change its angle. Any change in the angle of the 
table may cause your Giant Hoop-it-All™ frame to catch and 
could ruin your embroidery. You need to check this every time 
you sew! 

 

3 Be sure you have adequate clearance on all sides of the 
embroidery machine to allow for the free and easy movement of 
the hoop frame during embroidery. 

 

Ready to Sew 
1 Print out a sewing summary (File > Print Summary). You will 

use this later as a work list for sewing out your design. 
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2 Print out a sewing template  
(File > Print  Template) and use it to 
position your design onto your fabric. 
Once the template is positioned in the 
correct location on your fabric, mark the 
center location of the hoop onto your 
fabric using a water soluble fabric marker 
or other appropriate, temporary fabric-
marking pen. If you are using the Giant 
Hoop-it-All™, you may also want to mark 
the outer perimeter of the hoop as 
provided on the BuzzEdit™ template. 

 
Use the printed template 
for fabric and machine 

positioning. 

Do not mark your starting needle positions at this time. Wait 
until your fabric is set in the embroidery hoop. These starting 
locations must be very accurate in order for your design to sew 
correctly. 
 

3 In step 5, after you have mounted your fabric in the hoop, you 
are going to mark the starting needle position of each design 
area. On the BuzzEdit™ template, each starting location is 
marked with a small cross hair. When you mark your fabric, you 
need a hole in the center of each crosshair for the tip of the 
fabric-marking pen. 

Remove the template from your 
fabric and place it onto a sewing 
mat or other similar cutting 
surface. Using an eyelet punch, 
punch a small hole in the center of 
each of these cross hairs.   

An eyelet punch 

 

4 Follow the manufacturer's recommendations when setting 
your fabric into the hoop frame. Check that the fabric is 
secure and correctly positioned in the hoop frame. Since 
you will be sewing multiple design pieces that combine into one 
large design, you will not be able to adjust the overall design's 
position as it is stitched out in the hoop. Therefore, you need to 
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make any adjustments prior to stitching by correctly positioning 
the fabric in the hoop frame. 

 

5 Once your fabric is in the embroidery hoop frame, carefully 
position the sewing template in the embroidery hoop, 
checking that the center marks of the BuzzEdit™ template match 
the center marks of the sewing areas on your hoop frame. You 
may need to locate and mark these center marks on your hoop 
frame manually prior to this step. On some hoop frames, this is 
marked on a template supplied by the hoop manufacturer. On 
other hoops frames, such as the Giant Hoop-it-All™, you may 
need to measure this center location and mark it yourself. Tape 
down your template so that it doesn’t shift during the marking 
of your fabric,. 

 

6 Use a fabric marker of your choice and place a dot in the 
eyelet hole for each design section. This is the starting needle 
position and is used at the sewing machine to do any final fine 
adjustments. 

 
Air and water erasable marking pens  

are available for marking fabric. 

You may now remove the template from your fabric. If desired, 
transfer the embroidery file extension (i.e. A, B, C, etc…) to an 
area adjacent to the starting location for each section so you 
can more quickly locate which design goes in each location.  

 

7 Make sure you have a full bobbin 
loaded in your embroidery machine 
and a few extra full bobbins on 
hand just in case you need them to 
complete the design. You don't want 
to be winding bobbins during the 
middle of this design! 

 
Have extra full bobbins ready.  
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8 Be sure to use plenty of stabilizer as oversized designs may 
pull the fabric more than smaller designs.  
 
For Giant Hoop-it-All™ frames, the stabilizer is not secured in the 
hoop frame but rather placed loose under the embroidery hoop. 
This can sometimes cause the stabilizer to catch on the edge of 
the Giant Hoop-it-All™ extension table, which will affect the 
stitching of your design. To avoid this: 

! Make sure that your stabilizer is cut just large enough to 
cover the entire bottom of the Giant hoop. You want the 
stabilizer to cover the entire sewing area but not get in the 
way of the embroidery arms movement or table edges. 

! Try taping the bottom edges of the stabilizer just out of the 
way of the embroidery field area and the embroidery arm. It 
is important that you be entirely out of the sewing area so 
that your needle will not puncture the tape adhesive and jam 
your needle. If your stabilizer catches on the edges of your 
extension table, your embroidery will not stitch correctly. 

 

%WARNING: If you are using the Giant 
Hoop-it-All™ or another multi-hoop that uses a 
sliding mount mechanism, be sure to screw down 
the slider securely! If you do not, there is nothing 
to prevent the hoop from sliding out of position. 
Sometimes the hoop can slide to a location where 
the embroidery machine will sew onto the hoop 
frame! This will certainly ruin your design and 
may cause serious damage to your machine, to 
your hoop or even to yourself!  
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9 Using your printed work list, load the 
embroidery designs you are using onto 
your machine. Please refer to your 
embroidery software owner's manual for 
specific information on how to do this. 

 
Use the summary printout 

as your work list.  

 

10 Mount your embroidery hoop on the first position as shown on 
the template and your printed work list. If your hoop has a sliding 
mount, you can slide the hoop to fine-tune the vertical position. 
You want your needle down position (the starting center needle 
position of your design) to match the center hoop mark on your 
fabric. If you need to adjust the needle position horizontally, use 
the embroidery machine controls to fine-tune this position. 

 
In addition, when you attach the hoop to your machine, notice if 
your hoop has any horizontal play. If it does, be sure to attach 
the hoop to your machine the same way each time to reduce 
design placement inaccuracies. When we mount our Giant 
Hoop-it-All™ to our embroidery machine, we always push the 
hoop frame toward the embroidery arm at the same time that we 
tighten the mounting screws. If needed for correct design 
placement, the hoop frame can be pulled away from the 
embroidery arm. The amount of play in the mounting bracket 
can give you up to one millimeter of adjustment. Just beware 
that you do not pull the front and push the back part of the hoop, 
or you could tilt your design slightly out of alignment. 
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The Giant Hoop-it-All™ is 
being sewn in the first 

position. 

The hoop bracket is 
moved and the hoop 

frame rotated as needed 
to sew the various 
design segments. 

Here is the complete 
design after all twelve 
design segments have 

been sewn. 

 

11 Before you stitch each segment of your design, use the test 
button on your embroidery machine to ensure that your hoop 
moves correctly in all directions and that the embroidery 
machine needle clears all edges of the hoop frame.  

 

 
The Giant Hoop-it-All™ design is finally finished  

and the design sections line up perfectly! 
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Chapter 5 | 
How Do I… 

The following step-by-step directions are included in this chapter to 
help you: 

 

Start Editing an Existing Design ....................................... 96  

Start BuzzEdit™ from Buzz Tools®, Buzz-Catalog............ 97 

Select an Entire Thread Color .......................................... 99  

Select a Portion of a Design ............................................. 99 

Change Thread Colors ................................................... 100 

Create a New Design from Part of an Existing Design .. 101 

Save a Design ................................................................ 104 

Magnify the Stitches in the Space Window .................... 104 

Magnify the Stitches in the Time Graphs........................ 105  

Select a Single Stitch...................................................... 107 

Change Stitch Types ...................................................... 108 

Duplicate a Selection...................................................... 109 

Move a Selection in Space ............................................. 110 

Move a Selection in Time ............................................... 112  
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Start Editing an Existing Design 
1   Start BuzzEdit™  

Double-click the BuzzEdit™ icon if it is visible on your Microsoft® 
Windows desktop or choose Start > Programs > Buzz Tools > 
BuzzEdit (If you installed BuzzEdit™ in a folder other than Buzz-
Tools, you need to choose that folder from the Start > Programs 
menu).  

2   Choose Open an Existing Design 

 
BuzzEdit™ Welcome dialog box gives  

you several options when opening BuzzEdit™. 

When BuzzEdit™ Welcome dialog box appears, choose Open an 
Existing Design. 

3 Open Your Design 

 
Use to select the design to open. 

The Open Design dialog box appears. Use this dialog box to 
select the design to open. Navigate to the folder of your choice. 
Select a design by clicking on its file name and then click OPEN.  
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4   Your design opens in BuzzEdit™.  

 
Your Design Opens in BuzzEdit. 

Start BuzzEdit™ from  
Buzz Tools®, Buzz-Catalog 

If you have Buzz Tools version 3.2 Plus or greater installed on your 
computer, you can open BuzzEdit™ directly from within Buzz-Catalog.  

" Note: If you are running an earlier version of Buzz Tools 
Plus, you can download the Buzz Tools Plus update from the 
Buzz Tools web site at www.buzztools.com 
1  Start Buzz-Catalog 

Use the directions located in your Buzz Tools User’s Guide to 
start Buzz-Catalog and select the files, folders and/or zip files you 
want to include in your catalog. 

2  Select the Design to Edit 
Navigate to the design of your choice. Click on the desired 
design to select it. The design is shown in reverse video. 
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Buzz-Catalog shown with design selected. 

3  Launch BuzzEdit™  
Choose Edit > BuzzEdit (or press Ctrl + B). The design is 
opened into BuzzEdit™.  

 
Design Opens in BuzzEdit 

4  Return to Buzz-Catalog 
When you are finished making changes to your design, save the 
design and exit BuzzEdit™. Buzz-Catalog updates its display 
automatically and your changed design is displayed. 
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Select an Entire Thread Color  
The Stitches-in-Time™ window, the window 
at the bottom of the BuzzEdit™ workspace, 
contains several graphs. The top bar is the 
Stitch Color bar that shows you the thread 
colors of your design in the order in which 
they are sewn.  

To select a color, simply double-click the 
desired color on the Stitch Color bar. You 
now see that color block displayed in the 
Stitches-in-Space window (the window on the top left). The stitches 
that are not part of the selection are displayed in ghost color. 

Select a Portion of a Design 
For this example, we will be using the PCS file bunny.pcs, which is 
included with BuzzEdit™ as a sample.  

1 Open the Design 
Open the file bunny.pcs in BuzzEdit™. The default location of this 
file is C:\Program Files\Buzz Tools\BuzzEdit\Samples.  

You see two pictures of the design displayed in the BuzzEdit™ 
workspace. The left picture is in the Stitches-in-Space window (or 
Space window) and the right picture is in the Stitches-in-Space 
Reference window (or Space Reference window). We are going 
to select the bunny's tail using the Lasso tool, and we are going 
to change it to a different color. 

2 Choose the Lasso/Move Tool 
Move your cursor to the buttons to the left of the 
Space window. Locate the Lasso/Move tool. If this 

button is not already depressed, click on it to activate the Lasso. 
Position your mouse inside the Stitches-in-Space window.  

Your cursor now looks like a crosshair with little lasso. 
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3 Lasso the Bunny's Tail 
Imagine the Lasso tool is a piece of string attached to your cursor 
at the location of the crosshair. When you click and hold down 
the primary mouse button, the string is planted at your starting 
point. Start at one side of the bunny's tail and move the lasso in a 
circle around the entire tail. 

 
The lasso is dragged around the bunny's tail. 

Release the mouse button when the border surrounds the tail. If 
the entire tail is not selected, simply click once anywhere outside 
the selection box in this window and try again. You don't have to 
follow the outline of the tail! Just make sure that the lasso makes 
a nice "fence" all the way around it. You know you have correctly 
selected the tail when it, and only it, is drawn in color in the 
Space window. 

You can now change the color of the tail as described next. 

Change Thread Colors 
1 Make Your Selection 

If you have not already done so, make 
your selection. You can select an entire 
color break or just a portion of one. See 
the two previous topics for step-by-step 
directions on selecting stitches.   

A subset of a  
color is selected. 

2 Open Color Palette 
Click on the Change Thread Color button, located on 
the main toolbar, (or choose Tools > Change Thread 

Color) to open the Choose Color dialog box. 
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3 Change Thread Colors 
Choose a new color from the 
palette and click OK  (or just 
double-click on the color of 
choice).  

If you selected only a portion of 
an existing color, this action 
changes only the color of the 
selected stitches and you will 
add a new color break to the 
design. 

 
The Choose Color dialog  
box for PES design files 

" Note: If you add a new color break in the middle of an 
existing color, you actually end up with two new color breaks 
since you are splitting the first color break by inserting a new 
color in the middle. When you add new colors in this manner, 
you may want to sort the colors afterwards in order to reduce 
the number of thread changes. 

Create a New Design from  
Part of an Existing Design 

For this example, we will be using the PES file Cupnpot.pes, which is 
included with BuzzEdit™ as a sample. The default location of this file 
is C:\Program Files\Buzz Tools\BuzzEdit\Samples. 
 

1 Choose the Lasso/Move tool 
Move your cursor to the column of buttons to the left of 
the Stitches-in-Space window. Locate the Lasso/Move 
tool. If this button is not already depressed, click on it to 
activate the Lasso tool.  

 
Position your mouse inside the Stitches-in-Space 
window. Your cursor now looks like a crosshair with little 
lasso. 
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2 Lasso the Bird 
Imagine the Lasso tool is a piece of 
string attached to your cursor at the 
location of the crosshair. When you 
click and hold down the primary 
mouse button, the string is planted at 
your starting point. Start at one side of 
the bird and move the lasso in a circle 
around the entire bird. Release the 
mouse button when the border 
surrounds the bird. If the entire bird is 
not selected, simply click once 
anywhere outside the selection box in 
this window and try again. 

 
The lasso is dragged  

around the bird. 

You don't have to follow the outline of the bird! Just make sure 
that your lasso makes a nice "fence" all the way around it. You 
know you have correctly selected the bird when it, and only it, is 
drawn in color in the Space window. 
 

3 Copy the Body of the Bird 
Choose Edit > Copy to place a copy of the bird onto the 
BuzzEdit™ clipboard. 
 

4 Open a New Workspace 
Choose File > New Workspace to open a new BuzzEdit™ 
workspace. Choose Start a New Design and then select the file 
type of your choice. Your new BuzzEdit™ workspace opens. 
 

5 Paste the Body of the Bird 
In the new BuzzEdit™ workspace, choose Edit > Paste to paste 
the body of the bird into the new design. DO NOT MOVE IT. 
   

6 Switch Back to the Original Design 

On the Microsoft® Windows Task Bar (located at the bottom of 
your screen), choose the first copy of BuzzEdit™ to activate this 
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BuzzEdit™ workspace. The Cupnpot design is still displayed and 
the workspace is still in Lasso/Move mode.  

 

7 Choose Select Next 
Use the Select Next button located on the main toolbar 
to change the selected stitches to the next contiguous 

run. The bird's outline is now selected. 

 
After the Select Next command is used, 

the bird's outline is selected. 
 

8 Copy the Outline of the Bird 
Choose Edit > Copy to place a copy of the bird's outline onto the 
BuzzEdit™ clipboard. 

 

9 Switch Back to New Design 

On the Microsoft® Windows Task Bar, choose the second copy of 
BuzzEdit™ to activate the newest BuzzEdit™ workspace. The 
body of the bird is still displayed in its original location. 
 

10 Paste in the Outline In the new BuzzEdit™ 
workspace, choose Edit > Paste to paste the 
outline of the bird into the new design. Notice 
that the body of the bird and its outline align 
correctly.  

Completed Bird 
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Save a Design 
To save your design, choose File > Save.  

If you have created a new design, as in our previous exercise, or if 
you want to change the name or type of your design, choose File > 
Save As. The Save As dialog box appears. Navigate to the directory 
of your choice, enter a new file name, select a file type and click 
SAVE . Your design is saved. If you entered a new file type, the design 
is converted to the new file type, and your display is updated using 
the new file type's color palette.  

Magnify the Stitches  
in the Space Window 

You see two pictures of your design displayed in the BuzzEdit™ 
workspace. The left picture is in the Stitches-in-Space window (or 
Space window) and the right picture is in the Stitches-in-Space 
Reference window (or Space Reference window).  

Option One:  
To zoom in on any subset of stitches in the Space window 

Move your mouse cursor into the Space Reference 
window. The cursor is now a magnifying glass with a ‘+’ 
sign. Position the cursor so that it is in the top corner of 

the area you want to magnify. Hold down the primary mouse 
button and drag it diagonally so a box forms around the area of 
interest.  

 
Drag in the Stitches-in-Space Reference window  

to zoom in on a portion of the design.  
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Release the mouse button. The Stitches-in-Space window zooms 
in on this portion of the design. If you have not correctly 
magnified the area of interest, simply reselect the appropriate 
area in the Stitches-in-Space Reference window. 

Option Two:  
To magnify a subset of stitches that you have already selected 

If you have selected stitches already, perhaps using the Lasso 
tool in the Space window, you can easily zoom in on the 
selection. 

 
It is easy to zoom in on a selection. 

Move your mouse onto the small + button on the upper right 
corner of the Space window. This is the Space Zoom In button. 
Click on this button to magnify the current selection. 

Magnify the Stitches  
in the Time Graphs 

The Stitches-in-Time™ window (or Time window) is the window at the 
bottom of the BuzzEdit™ workspace. It contains several graphs. If a 
design contains many stitches, you may need to zoom in on a subset 
of stitches in the Time window in order to view and work with them.  
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Option One:  
To zoom in on any subset of stitches in the Time window 

The Time Reference bar at the bottom 
of the Time window shows you all of the 
thread colors of your design in the order 
in which they are sewn. Move your 
mouse onto the Time Reference bar. 
Position the cursor so that it is on the 
edge of the area you want to magnify. 
Hold down the primary mouse button 
and drag the mouse cursor left or right 
so that a box forms around the area of 
interest. 

 
Drag along the Time 

Reference bar to zoom in. 
 

Release the mouse button, and you will see that this area is now 
magnified in the Stitches-in-Time™ window. If you have not 
correctly magnified the area of interest, simply reselect the 
appropriate area in the Time Reference bar. 

 

Option Two:  
To magnify a subset of stitches that you have already selected  

If you have selected stitches already, perhaps using the Lasso 
tool in the Stitches-in-Space window, you can easily zoom in on 
the Stitches-in-Time™ graphs. 

 
Zoom in on previously selected stitches. 
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Move your mouse onto the small button on 
the extreme right of the Time Reference bar. 
This is the Time Zoom In button. Click the 
button to zoom the Stitches-in-Time™ 
graphs in on the current selection. 

 

 

Select a Single Stitch 
Sometimes when you edit a design, you will find that jumps between 
design elements have the wrong stitch type attributed to them. Most 
often, the stitch is defined as a normal “stitch” but should be set as a 
“jump stitch”. The following exercise shows you how to modify the 
stitch type set for an individual stitch.  

1 Select a Needle Point 
Use one of the following methods to position the stitch cursor on 
the needle point of your choice. You need to select the needle 
point directly in front of the stitch you want to select. 

Option One: Using the Space Window  
Magnify the desired area of the Space window so that the 
needle points of the design are large enough to select 
individually. (See directions on page 104).  

You can select a single needle point in the Stitches-in-Space 
window by clicking on or near the needle point with the Lasso 
tool. If the wrong needle point is selected, use the Select 
Next Lassoed command (Edit > Lasso > Select next 
Lassoed) until the desired needle point is selected. You can 
also adjust which needle point is selected by using the left 
and right arrow keys to move forward and backward needle 
point by needle point. The selected needle point is the stitch 
cursor for the design. 

Option Two: Using the Time Window  
Zoom in on the desired area of the Time window so that the 
stitches appear as individual lines (see Zoom in the Time 
graphs on page 105). Position your mouse cursor in front of 
the stitch you wish to select and click the primary mouse 
button to move the stitch cursor to this location. 
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2 Select the Stitch 
Hold down the shift key and press the 
left arrow once to select one stitch. If 
you select too many stitches, you can 
adjust the selection by holding down the 
shift key and pressing the left and right 
arrows.  

If you have selected the stitch correctly, 
the design displayed in the Space 
window will fade to the ghost color and 
only one stitch will be displayed in color. 
Because only one needle point is 
included in the selection, the box 
indicating the first needle point is not 
displayed. 

 
 

A single stitch  
is selected. 

 

Change Stitch Types 
Most commonly, you will use this command to change a single, long 
jump stitches to the matching stitch type Jump.  

1 Select a single stitch using one of the methods described in the 
previous example.  

2 Change Stitch Type 
On the main toolbar is a drop down combo box 
that displays the current stitch type. If this combo box is blank, it 
means the selection contains multiple stitch types. To change the 
stitch type of the current selection, use the drop down combo box 
to choose a new stitch type. 
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Duplicate a Selection 
For this example, we will be using the Singer PSW file Bird.xxx, 
which is included with BuzzEdit™ as a sample. The default location of 
this file is C:\Program Files\Buzz Tools\BuzzEdit\Samples. 

1 Make your selection  

In this example, we will be duplicating 
the entire design. To select the entire 
design choose Edit > Select All (or 
press Ctrl + A). A selection indicator is 
drawn around the entire bird.  

The bird is selected. 

Alternatively, you could have selected any portion of a design 
using one of the methods already described in this chapter. 
 

2 Look at the Time Window 

 
Stitches-in-Time™ showing two color breaks 

Look at the Stitches-in-Time™ window. Notice that all of the 
stitches in the design are selected and that there are two color 
breaks – Blue and Black. 
 

3 Copy the Selection 
Choose Edit > Copy (or press Ctrl + C). Your selection is copied 
onto the BuzzEdit™ clipboard. 
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4 Paste the Copy 
Choose Edit > Paste (or press  
Ctrl + V). Your selection is pasted into 
the current design. Notice that this 
new copy is in exactly the same 
location as the original (directly on top 
of the original selection). In order to 
see the new bird, you need to drag it 
off the original bird. If you have trouble 
doing this, please see Move a 
Selection immediately following. 

 

 
Copy of bird is dragged  

off the original. 

5 Notice the Time Window 
Now look closely at the Stitches-in-Time™ window. Notice that 
there are now four color breaks for this design and that only the 
last two are selected. These are the stitches for the bird you just 
pasted. To reduce the number of thread changes this design 
requires, you can sort the colors using the Sort Colors command. 

 

 
Stitches-in-Time™ after copy and  

paste shows four color breaks 

Move a Selection in Space 
For this example, we will be using the Janome SEW file flwrtime.sew, 
which is included with BuzzEdit™ as a sample. The default location of 
this file is:  
C:\Program Files\Buzz Tools\BuzzEdit\Samples. 
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1 Choose the Lasso/Move tool 
and Make your Selection 
In this example, we will move the 
bee portion of the design. Use the 
lasso tool to select the bee. This 
technique is described on page 
99 of this chapter.  
  

The bee is selected. 

2 Choose the Lasso/Move tool  
Since you used the lasso to make your selection, the 
Lasso/Move tool button should already be 
depressed. If you made your selection using the 

Time graphs instead, click on the Lasso/Move tool to activate it. 

3 Move the Selection  

Position your mouse inside the selection 
indicator box. Your cursor now looks like 
a hand with the index finger extended.  

Click and hold down the primary mouse 
button and drag the selection to the 
desired location. If you watch the 
BuzzEdit™ status line as you are moving, 
you will notice that it displays the offset of 
the move. 

 
The bee is dragged to its 

new location in space. 

" Note: In addition to using the Lasso/Move tool, you can also 
move your selection by choosing Tools > Move… This will 
bring up the Move Selection dialog box. Enter move values on 
this screen to move your selection by a specific amount. This is 
a useful feature when you have several design elements that 
you want to move by the same amount. 
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Move a Selection in Time 
For this example, we will be using the CSD file fiveapples.csd, which 
is included with BuzzEdit™ as a sample. The default location of this 
file is C:\Program Files\Buzz Tools\BuzzEdit\Samples.  

1 Choose the Lasso/Move tool and Make your Selection 
In this example, we want the text to sew first. Use the lasso tool 
in the Space display to select the text "5 Apples". This technique 
is described on page 99 of this chapter. A selection indicator is 
drawn around the selected stitches in the Time window. 

  
The text is shown selected in time. 

2 Drag to a New Location in Time 
To grab the selection, position your mouse cursor on the Stitch 
Color bar inside of the selection. When your mouse cursor is 
correctly positioned, it will change to a pointing finger. Hold down 
the primary mouse button and drag the selection horizontally 
along the Stitch Color bar until it is just left of the Time display. 
This will move the selected stitches to the very beginning of the 
design where they will sew first.  

 
The stitches are dragged in Time and dropped at the  
very beginning of the design where they will sew first. 

When you are re-ordering stitches in time, you can drag your 
selection down into any of the other graphs to take advantage of 
their particular features or "snap" characteristics.



 

 

 

 

Part Three: 

 

Reference 
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BuzzEdit™ Workspace 

Principle Parts 

 
 

1 Title Bar 

2 Menu Bar 

3 Main Toolbar 

4 Space Toolbar 

5 Stitches-in-Space Window  
or Space Window 

6 Space Zoom Buttons 

7 Space Scroll Bar 

8 Stitches-in-Space Reference 
Window or Space Reference 

9 Stitches-in-Time™ Window  
or Time Window 

10 Multiple-Section bar 

11 Stitch Color Bar 

12 Stitch Length Graph 

13 Stitch Angle Graph 

14 Time Scroll Bar 

15 Time Reference Bar 

16 Status Bar 
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Window 

Main Toolbar 
The main toolbar is displayed across the top of the application 
window, below the menu bar. This toolbar provides quick mouse 
access to many of the commands used in BuzzEdit™. The toolbar 
contains the following tools:  

 

Icon Icon Name Description 

 
New  Creates a new blank design file in the current 

BuzzEdit™ workspace. Same as the File > 
New Design command discussed on page 
128. 

 
Open  Opens an existing design file in the current 

BuzzEdit™ workspace. Same as the  
File > Open Design command discussed  
on page 129. 

 
Save Saves the active design to its current name 

and directory. If you have not named the 
design, BuzzEdit™ displays the Save As 
dialog box. Same as the File > Save 
command discussed on page 135. 

 
Cut Removes the current selection and places  

it on the BuzzEdit™ clipboard. Same as  
the Edit > Cut command discussed on  
page 137. 

 
Copy Copies the current selection and places it on 

the BuzzEdit™ clipboard. Same as the Edit > 
Copy command discussed on page 138. 
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Paste Inserts the contents of the BuzzEdit™ 

clipboard and places it into the current 
design at the stitch cursor. If the stitches 
being pasted are from a design of a 
different file type than the active design, the 
stitch colors will be converted to the 
appropriate color palette. Same as the Edit 
> Paste command discussed on page 138. 

 
Print 
Summary 

Prints a summary for the active design. 
Same as the File > Print Summary 
command discussed on page 136. 

 
Change 
Colors 

Brings up the Choose Color dialog box so 
that you can change the color of the current 
selection. When multiple colors are 
selected, the Change Colors icon displays 
multiple colors. This does NOT mean to use 
variegated thread. Same as the Tools > 
Change Thread Color command discussed 
on page 154. 

 
Type Displays the stitch type or the section break 

type of the current selection and allows it to 
be changed. If multiple stitch types are 
selected, nothing is displayed in this field. 

 
Sort  
Colors 

Sorts the stitches in the current selection by 
thread color. Same as the Tools > Sort 
Colors command discussed on page 154. 

 
Reverse 
Stitch  
Order 

Reverses the stitch order of the current 
selection. The first stitch becomes the last 
stitch sewn, the second stitch becomes the 
second to last stitch sew, etc… Same as 
the Tools > Reverse Stitch Order command 
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discussed on page 155. 

 
Sew 
Simulator 

Brings up the Sew Simulator dialog box, 
which is used to control the sew simulator. 
Same as the Tools > Sew Simulator 
command discussed on page 156. 

 
Insert 
Section 
Break 

Inserts a section break at the stitch cursor. 
Same as Tools > Insert Section Break 
command discussed on page 156. 

 
Select 
Previous  

Selects the previous run of contiguous 
stitches. This button only becomes available 
after you have selected a portion of your 
design with the Lasso tool. Same as the  
Edit > Lasso > Select Previous Lassoed 
command discussed on page 139. 

 
Select  
Next  

Selects the next run of contiguous stitches. 
This button only becomes available after you 
have selected a portion of your design with 
the Lasso tool. Same as the  
Edit > Lasso > Select Next Lassoed 
command discussed on page 139. 

 
Custom 
Center 

Toggles the center of transformation 
between custom center and the center of the 
current selection. 

The Rotate tool, Flip tool, Resize tool, and 
Stretch tool all have a center about which 
the selection is transformed. By default, the 
center is located at the center of the current 
selection. You can change the center of 
transformation by dragging the center 
marker, which is shown as a cross, to a new 
location. Use the Custom Center button to 
toggle the between the center of the current 
selection and the custom center. 
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Once you have set a custom center, it is 
remembered the next time that you use any 
of the aforementioned tools. This feature can 
be used to transform several selections 
about the same center. 

 
Context 
Sensitive 
Help 

Activates the What’s This help system. Click 
on this button and then on any other part of 
the BuzzEdit™ screen or menus for context 
sensitive help. Same as the Help > What’s 
This? command discussed on page 159. 
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Stitches-in-Space Toolbar 
The Stitches-in-Space toolbar is displayed along the left side 
of the Stitches-in-Space window. Use this toolbar to 
manipulate the selected portion of your design in the 
Stitches-in-Space window. The toolbar contains the 
following tools: 

 

 

Icon Icon Name Description 

 
Lasso/ 
Move  
 

 

 

Activates the Lasso/Move tool.  

Lasso tool 
Use the this tool to select a run of stitches in 
the Space window. Position your mouse 
outside of any previous selections.  

Your cursor will now look like a lasso 
with crosshair. 

Hold down the mouse button and encircle the 
stitches you wish to select. Make sure the 
lasso completely surrounds the desired 
stitches. The lasso can usually be somewhat 
larger than the element you wish to select 
without affecting the results. BuzzEdit™ will 
select the longest run of contiguous stitches 
within the lasso.  

" Note: If your Space window already 
contains a selection, you may have to 
click outside of the selection to avoid 
moving the selection. (See Move tool 
on next page) 
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Click the Select Next or Select 
Previous buttons (located on the 
main toolbar) to select a different run 
of stitches contained within the 
boundaries of the lasso. 

 

Move tool 
Use this tool to move a selection in the 
Space window. Position your mouse inside 
the selection indicator box.  

 Your cursor will now look like a hand 
with the index finger extended.  

Click and hold down the primary mouse 
button and drag the selection to the desired 
location.  

 

 

To restrict movement to horizontal only: 
Hold down the shift key when you drag the 
selection. 

To restrict movement to vertical only: Hold 
down the control key when you drag the 
selection. 

 
Rotate Activates the Rotate tool. A circular selection 

indicator with a cross at the center is displayed.  

To rotate the current selection, drag the edge of 
the selection indicator. 

By default, the center of rotation is the center of 
the selection. To change the center of the 
rotation, drag the cross to the desired location 
before you rotate the selection. 
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You can switch between the selection’s 
center and the custom center by pressing 
the Custom Center button located on the 
main toolbar. 

  

By changing the center of the rotation, you have 
complete control over how the selection is 
rotated. 

Activates the Flip tool. A circular selection 
indicator with a cross at the center is displayed. 
A line running across the selection indicator 
represents a mirror. 

To flip the current selection, click the mirror. To 
rotate the mirror, drag the edge of the selection 
indicator clockwise or counter-clockwise. 

By default, the center of reflection is at the center 
of the selection. To change the center of the 
reflection, drag the cross to the desired location 
before you flip the selection. 

You can switch between the selection’s 
center and the custom center by pressing 
the Custom Center button located on the 
main toolbar. 

 
Flip 

Because you can change the mirror of the 
reflection and/or the center of the reflection, you 
have complete control over how your selection 
will be flipped. Experiment with these to fully 
appreciate these powerful features. 
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Activates the Resize tool. A circular selection 
indicator with a cross at the center is displayed. 

To resize the current selection, drag the edge of 
the selection indicator outwards (to enlarge the 
selection) or inwards (to shrink the selection). 

!CAUTION: BuzzEdit™ does not 
currently change the number of stitches in 
the resized selection. Thus resizing a 
design or part of a design by more than 
about 10 or 20 percent can result in poor 
sewing. When resizing, the mouse cursor 
will change to an exclamation point if the 
percent resize exceeds 20 percent. 

By default, the center of resizing is at the center 
of the selection. To change the center of the 
resizing, drag the cross to the desired location 
before you resize your selection. 

You can switch between the selection’s 
center and the custom center by pressing 
the Custom Center button located on the 
main toolbar. 

Because you can change the center before you 
resize, you have complete control the resizing 
and positioning of your design. 

 
Resize 

The stitches located at the center of the resize 
do not move; the rest of the selection grows or 
shrinks away from this point. This behavior is 
useful if you are trying to enlarge an area of the 
design slightly to eliminate gaps between design 
segments. 
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Activates the Stretch tool. A rectangular selection 
indicator with a cross at the center is displayed. 
Two opposite sides of the rectangle are drawn 
with dashed lines. The other two sides each 
have arrows attached to them.  

To stretch the current selection, drag one of the 
dashed sides of the selection indicator outwards. 
To narrow the current selection, drag one of the 
dashed sides of the selection indicator inwards. 
To change the stretch angle, drag the arrows 
around in a circle. 

!CAUTION: BuzzEdit™ does not 
currently change the number of stitches in 
the resized selection. Thus resizing a 
design or part of a design by more than 
about 10 or 20 percent can result in poor 
sewing. When resizing, the mouse cursor 
will change to an exclamation point if the 
percent resize exceeds 20 percent. 

By default, the center of the stretch is at the 
center of the selection. To change the center of 
the stretching, drag the cross to the desired 
location before you stretch or narrow your 
selection. 

 
Stretch 

You can switch between the selection’s 
center and the custom center by pressing 
the Custom Center button located on the 
main toolbar. 
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  Because you can change the center and axis of 
stretch, you have complete control over how your 
selection will be stretched. The stitches located 
at the center of the stretch do not move; the rest 
of the selection grows or shrinks away from this 
point. This feature is useful if you are trying to 
stretch an area of the design slightly to eliminate 
gaps between design segments. 

 
Add  
Stitches 

Activates the Add Stitches tool. Use this tool to 
manually insert stitches into a design one at a 
time. To add a stitch, click in the Space window 
at the location for the next needlepoint. In Time, 
the stitch will be inserted after the last stitch in 
the current selection (the stitch cursor). 

 
Move 
Stitches 

Activates the Move Stitches tool. Use this tool to 
move a stitch or a group of stitches in the design 
one at a time. To move a stitch, click in the 
Space window on the new needle point location. 

The last needle point of the current selection  
(the stitch cursor) will be moved. When you move 
a needle point, the stitch cursor advances by one 
stitch, thereby allowing you to progress through a 
group of stitches, moving each of their needle 
point locations in sequence.  

You can also move a needle point by first 
selecting it and then dragging into place using 
the Lasso/Move tool. 
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Activates the Zoom tool so that any part of the 
design can be magnified. When you zoom in on 
a portion of a design in the space window, the 
Space scroll bars appear and enable you to 
scroll the design. 

To zoom in on your design, click the primary 
mouse button and drag the mouse cursor to 
create a rectangle surrounding the area to zoom. 

Click the Space Zoom Out button (the 
button marked with a -)  to fully zoom out 
the Stitches-in-Space window. Click the 
Space Zoom In button (the button marked 
with a +) to zoom the Stitches-in-Space 
window in on the current selection. 

 
Zoom  

You can also use the Space Reference window 
to zoom in on an area of the design in the 
Stitches-in-Space window. 
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Status Bar 
 

The status bar at the bottom of the BuzzEdit™ workspace displays 
the following information: 

The first part of the status bar describes the actions of menu 
items as you use the arrow keys or mouse to navigate through 
menus, and describes the actions of toolbar buttons under the 
mouse cursor. 

The second part of the status bar indicates the color of the 
current selection. If the selection comprises more than one 
color, the number of thread colors in the selection is displayed. 
If the cursor is position before the first stitch, the number of 
thread colors in the design is displayed. You can click on this 
portion of the status bar to bring up the Choose Color dialog 
box. 

The third part of the status bar indicates the starting and ending 
stitch numbers of the selection. If the cursor is positioned 
before the first stitch, the number of stitches in the design are 
displayed. You can click on this portion of the status bar to 
bring up the Select Stitches dialog box. 

The fourth part of the status bar indicates the dimensions of the 
current selection or, if the cursor is positioned before the first 
stitch, the dimensions of the entire design. 

When using one of the tools in the Stitches-in-Space toolbar 
to move or otherwise transform the current selection, the fourth 
part of the status bar contains pertinent information. For 
example, the x and y offsets during movement, the resize 
percentage during resizing, and the degrees of rotation during 
rotation are displayed here. 
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BuzzEdit™ Command Reference 

File Menu 

 
The File Menu 

File  > New Design… 
Brings up the Choose File Type dialog box.  

 
Use to select the design file type you will be creating. 

This dialog box displays a list of supported file types and allows you 
to select the design file type you will be creating. For some file 
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types, you have the option of specifying what file version to use. 
Once selected, BuzzEdit™ displays an empty design page with the 
appropriate hoop and color palette for the design type you have 
selected.  

File  > Open Design… 
Brings up the Open Design dialog box.  

 
Use to select the design you want to open. 

Navigate to the design of your choice and click OPEN . Your design 
will be loaded into BuzzEdit™ with the appropriate hoop and color 
palette for the design type you have selected. 

MULTIPLE-FILE DESIGNS  
To open a multiple-hoop design created by a program other than 
BuzzEdit™, check the Multiple-file Design checkbox in the Open 
Design dialog. (Not required for some PES multiple-hoop designs, 
which can be opened directly.)  

 
Multiple-hoop design created by other  
programs can be read into BuzzEdit™. 
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Click OPEN  and the Open Multiple-File Design dialog box opens. 

Hoop Properties Tab 
Choose the appropriate hoop for your design or click the 
CREATE CUSTOM HOOP  button to create a new custom hoop. See 
page 142 for information on the Custom Hoop dialog box. 

 
Set the correct hoop for the design. 

The preview area of this window is updated as you make your 
changes. When you have finished setting your hoop, click the 
File Properties tab. 

File Properties Tab 
Use this tab to add files to your multiple-hoop design, to 
change the sewing order of the files, and to change the hoop 
positions of the files.  

 
Set the sewing order and position of the design files. 
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The file list displays the files in the order that they are sewn. To 
change file settings, first highlight the line containing the file 
name. The controls below the file list are used to change the 
properties of the highlighted file as follows: 

File Order Change the sewing order of a file by choosing 
a new value from the dropdown list. 

File Name Change the file included by clicking on this 
button. The Open Design dialog box displays. Navigate to 
the design of choice and click OK .   

Section Type Change the hoop position of the file by 
choosing a new hoop position from the dropdown list. The 
design section is moved and possibly rotated into the 
selected hoop position. Use the preview window to help 
select the appropriate hoop positions. 

ADD…   Adds a file to the current multiple-file design. The file is 
added to the end of the file list and is placed in the next 
available hoop position. 

REMOVE   Removes the highlighted file from the current 
multiple-file design.  

The preview area of this window is updated as you make your 
changes. When you have finished, click OK . 

File  > Insert Design… 
Brings up the Insert Design dialog box.  

 
Use to select the design you want to insert. 
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Navigate to the design of choice and click OPEN . The design will be 
inserted into your existing workspace.  

If your design already contains stitches, a second Insert Design 
dialog box displays.  

 
Use to tell BuzzEdit™ where to insert the design 

Choose one of the following options: 

Insert at the stitch cursor: Inserts the design following the 
next stitch on the Stitches-in-Time™ window. This is handy 
when you are working on a multiple-hoop design and want to 
insert your design into a specific hoop section. 

Insert at the end of the design: Inserts the design at the end 
of the design. This results in the design being inserted into the 
last hoop or file section of the current design. 

If the design being inserted is of a different file type than the design 
in the workspace, the colors of the inserted design are converted to 
the appropriate color palette. 

File  > New Workspace… 
Brings up the New Workspace dialog box. 

 
The New Workspace dialog box gives you  
several options when opening BuzzEdit™. 
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Choose from the following options: 
 

 
Open: Recently used designs are listed in a drop 
down combo box. 

 

Choose the file you want to open and click on the 
icon. 

 
 

 

Open an Existing Design: Brings up the Open 
Design dialog box. 

 
Use to select the design you want to open. 

Navigate to the design of choice and click OPEN . Your 
design will be opened into a new BuzzEdit™ 
workspace 
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Start a New Design: Brings up the Select File Type 
dialog box.  

 
Use to select the file type for your new design. 

This dialog box displays a list of supported file types 
and allows you to select the design file type you will 
be creating. Once selected, BuzzEdit™ displays a new 
workspace with an empty design page.  
 
 

 
Read the Online Manual: Brings up the BuzzEdit™ 
online help. 
 
 

 

Cancel: Ends the BuzzEdit™ new workspace 
command and returns to the original BuzzEdit™ 
workspace. 
 

 
 
File  > Close Workspace 
Closes the current BuzzEdit™ workspace. If no other workspaces 
are open, the BuzzEdit™ Welcome dialog box appears, from which 
you can exit or create a new workspace. 
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File  > Save  
Saves the current design using the same file name and directory 
that are displayed in the title bar. If you have not yet named the 
design, BuzzEdit™ displays the Save As dialog box [see next topic]. 

 
File  > Save As 
Saves the current design to a new directory, a new file name, and/or 
a new design file type.  

 
Use to save the current design  to a  
new directory, file name or file type. 

Choose a new file type by using the dropdown Save as Type field or 
by typing a new file extension in the File name field. The current 
design is converted to the new type and the design displayed on the 
screen is updated with the new color palette and hoop. 

" Note: When editing a design, it is always a good idea to 
save the changed design under a new name. This ensures that 
you always have your original design to fall back on in case 
your changes do not meet your expectations. 
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File  > Print Summary… 
Prints the current design in a reduced size and includes design 
information. If the design contains multiple files, a summary of each 
design file is printed in the order in which it should be sewn. Use 
this information as a guide when sewing your design. 

 
File  > Print Template… 
Prints the current design in actual size for use as a template. The 
center of each design section is marked with a cross. The name of 
the design file for the section is printed under each cross.  

You can print a template for an empty design. The printout will 
display rectangles and center marks for each hoop section.  

 
File  > Print Setup 
Allows you to change the paper type, margins and/or orientation of 
your printouts. 

 
File  > Recent Files List 
This provides quick access to the last four designs edited. Choose a 
design from this list to close your current design and to open the 
new one. If the current design has unsaved changes, you will be 
asked if you want to save those changes before the new design is 
opened. 

 
File  > Exit 
Exits the program and closes all workspaces. 
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Edit Menu 

 
The Edit Menu 

Edit  > Undo 
The Undo command reverses the last edit operation made to the 
active design. For example, if you have mistakenly deleted a section 
of a design, this function will make it reappear. The undo command 
can undo up to five operations.  

 
Edit  > Redo 
The Redo command allows you to put back editing changes, if you 
have used Undo to reverse an editing operation. 

 
Edit  > Cut 
The Cut command sends the selection to the BuzzEdit™ clipboard 
and deletes the selection from the design. The Cut command is only 
available when the active design contains a selection.  
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Edit  > Copy 
The Copy command sends the current selection to the BuzzEdit™ 
Clipboard without affecting the design. The Copy command is only 
available when the active design contains a selection.  

 
Edit  > Paste 
The Paste command retrieves the contents of the BuzzEdit™ 
Clipboard and pastes it into the current design following the stitch 
cursor. If the stitches being pasted are from a design of a different 
file type than the current design, the stitch colors are converted to 
the appropriate color palette. 

 
Edit  > Delete  
The Delete command deletes the selected stitches from the design 
in the active workspace. The Delete command is only available 
when the active design contains a selection. 

 
Edit  > Select All  
The Select command selects all of the stitches in the active 
workspace. 

 
Edit  > Select None  
The Select None command deselects all of the stitches in the active 
workspace.  
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Edit  > Select Stitches  
The Select Stitches command displays the Select Stitches dialog 
box. 

 
Use to select stitches by their numeric location 

Enter the first and last stitch numbers and click OK  to make the 
selection. 

 
Edit  > Lasso  

Select Next Lassoed 
This command becomes available after you have selected a 
portion of your design with the Lasso tool. Use this command 
to select the next run of contiguous stitches that fall within the 
lasso. 

Select Previous Lassoed 
This command becomes available after you have selected a 
portion of your design with the Lasso tool. Use this command 
to select the previous run of contiguous stitches that fall within 
the lasso. 
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View Menu 

 
The View Menu 

View  > Show Hoop 
The Show Hoop command toggles the display of the design hoop. 

 
 
View  > Stitches-in-Time™ Graphs  
 Show Stitch Color bar 
 Toggles the display of the Stitch Color bar.  

 Show Stitch Length Graph 
 Toggles the display of the Stitch Length graph. 

 Show Stitch Angle Graph 
 Toggles the display of the Stitch Angle graph. 
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View  > Design Information… 
The Design Information command displays the Designs Information 
dialog box where detailed information is given about the current 
design. 

 
Displays detailed information about the current design. 

The information contained in the Design Properties dialog box can 
be selected by holding down the primary mouse button and 
dragging the mouse cursor over the information in the scroll box. 
Copy the selected information to the Windows clipboard by pressing 
Ctrl + C. Paste the text into other programs using the Paste 
command of the other program (the shortcut for paste in most 
programs is Ctrl + V). 
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View  > Hoop Properties… 
The Hoop Properties command displays the Hoop Properties dialog 
box. 

 
Use to change the hoop of the current design 

Choose a hoop from the list and click OK  to set a new hoop.  

OR Click the CREATE CUSTOM HOOP…  button to display the Create 
Custom Hoop dialog box.  

 
Use to create a custom hoop or a custom multi-hoop. 

Hoop Name 
Enter the display name for your custom hoop. 

Standard Hoop Sizes 
Choose one of the standard hoop sizes to use in your custom 
hoop 
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Custom Hoop Size 
Set a custom hoop size in this area, if supported by your 
embroidery file type. 

Hoop Arrangement 
Sets the hoop arrangement for a multiple hoop. If the custom 
hoop you are creating does not match an existing hoop frame, 
you may need to manually hoop the finished design 

Choose between: 

Single Hoop  
Turns off the multiple hoop features 

Top to Bottom   
Hoop sections are positioned one above another. Set the 
distance between adjacent hoop positions and the number 
of hoop positions in the Multiple Hoop Arrangement fields. 

Left to Right  
Hoop sections are positioned side by side. Set the 
distance between adjacent hoop positions and the number 
of hoop positions in the Multiple Hoop Arrangement fields. 

Grid  
Hoop sections are position in a checkerboard pattern. Set 
the distance between adjacent hoop positions and the 
number of hoop positions in the Multiple Hoop 
Arrangement fields. 

Multiple-Hoop Arrangement 
 Number of Hoops 

Specifies the number of hoops in your custom hoop 
arrangement.  

" Note: If your embroidery file format does not 
support custom hoop sizes, BuzzEdit™ assumes you 
are creating a custom multi-hoop. Therefore, the 
number of hoops must be set to two or higher.  

 



 

144 – BuzzEdit™ |                      Copyright © 2000 Buzz Tools®, Inc. 

 Distance Between Hoops 
Set the distance between the hoops. 

View  > Multiple File Settings… 
The Multiple File Settings command displays the Multiple File 
Settings dialog box where file splitting criteria can be modified.  

 
Use to modify the file splitting criteria 

These settings control whether or not a design is split into multiple 
parts in order to comply with design restrictions. The settings are 
initially set to the most common values for each design file type. If 
you are an advanced user, you may want to change the settings for 
a specific file type. You should understand the complexities of file 
splitting and the requirements of the file type and embroidery 
machine before changing these settings. 

 
View  > Color Conversion Settings… 
The Color Conversion Settings command displays the Color 
Conversion Settings dialog box where you can choose from 
alternate color palettes. 

BuzzEdit™ offers alternate color palettes for some file types. In 
general, you can choose between a standard palette and an 
extended palette that offers more color choices. You may want to 
use the standard palette because the software produced by the 
machine manufacturer may not correctly display all of the colors in 
the extended palette. Otherwise, you will probably want to use the 
extended palette in order to get more color choices. 
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When you paste or insert stitches, BuzzEdit™ converts colors to the 
current design's color palette. If the current design's file type has 
alternate color palettes, BuzzEdit™ needs to know which color 
palette to use. 

Use the View > Color Conversion Settings command to specify 
which color palette to use when converting to the file type's color 
palette. 

 
Use to set the color palette used for conversions. 

Choose between: 

Use Standard Colors Only: Check this to have BuzzEdit™ use 
the standard color palette. 

Use Best Colors: Check this to have BuzzEdit™ use the 
extended color palette. 

 
View  > Preferences…  
The Preferences command displays the Preferences dialog box.  

 
Use to set units to either inches or millimeters. 

Use this dialog box to set units to either inches or millimeters. This 
does not affect many of the hoop names that contain dimensions 
measured in millimeters. 
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Tools Menu 

 
The Tools Menu 

Tools  > Convert Design Type… 
The Convert Design Type command converts the file type of the 
current design to a new file type. Thread colors are converted to the 
new file type's palette, and the hoop type is converted to the closest 
hoop type of the new file type. The file name of the converted 
design is unspecified. You can choose a new name by saving the 
design. 

Choose the new file type from the Choose File Type dialog box.  

 
Use to select the file type and version  

Click on a file type to select it. You may also select a file version 
from the File Version dropdown menu where applicable. If the new 
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file type has an alternate palette, the Color Conversion Settings 
dialog box appears to allow you to specify which color palette to 
use. See View > Color Conversion Settings on page 144 for more 
information on this dialog box. 

 
Use to set the color conversion settings. 

You can also convert the file type of a design by choosing File Save 
As and specifying the new file type in the Save As dialog box. 

 

Tools  > Center  
Vertically 
Centers the selection left to right in the hoop. 

Horizontally 
Centers the design top to bottom in the hoop. 

Both 
Centers the design left to right and top to bottom in the hoop. 

All of the center commands operate on the current selection. If you 
do not have any stitches selected, the center commands operate on 
the entire design. If you use these commands on a multiple-hoop 
design, the Center dialog box opens.  
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Use to specify how the selection is centered. 

From this dialog box, you can tell BuzzEdit™ whether to center your 
selection in the complete multi-hoop design area or in the current 
hoop section.   

 
Tools  > Move… 
The Move command displays the Move Selection dialog box at the 
bottom of your BuzzEdit™ workspace.  

 
Use to move a selection by specific amounts. 

You can set the amount you want to move your selection in the 
areas provided.  

BuzzEdit™ provides you with an auto preview feature; that is, the 
results of your move are displayed immediately in the 
Stitches-in-Space window. However, your design is not actually 
changed until you click OK .  
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Tools  > Rotate… 
The Tools Rotate command brings up the Rotate Selection dialog 
box. 

This dialog box is displayed at the bottom of your BuzzEdit™ 
workspace.  

 
Use to rotate a selection by specific amounts. 

From this dialog box, you can set the degrees of rotation and 
whether the rotation is in the Clockwise or Counter Clockwise 
direction.  

BuzzEdit™ provides you with an auto preview feature; that is, the 
results of your rotation are displayed immediately in the 
Stitches-in-Space window. However, your design is not actually 
changed until you click OK . 

 
The bird is rotated  

90 degrees.  

 
In this example, the bird has been rotated bird 
90 degrees counter clockwise and the center 
of the rotation as the center of the selection 
has been retained.  

 
Use to rotate a selection by specific amounts. 

 
In addition to changing the angle of rotation, BuzzEdit™ allows you 
to change the center of the rotation. By default, the center of 
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rotation is at the center of the selection. However, perhaps you want 
to rotate your selection away from another object or around the 
center of the design.  

To do this type of advanced rotation, you set a custom center for 
your rotation. On the Rotate Selection dialog box, you set the 
Custom Center of your rotation using a numeric value. Again, the 
results of your rotation are shown on screen using BuzzEdit™'s auto 
preview feature.  

 
Bird is rotated  

90 degrees around a 
custom center 

In this example, the bird has been rotated 90 
degrees counter clockwise on a custom 
center. 
 
 
 

 

 
Tools  > Resize… 
The Resize command brings up the Resize Selection dialog box. 
This dialog box is displayed at the bottom of your BuzzEdit™ 
workspace. 

 
Use to resize a selection by specific amounts. 

Set the amount to resize your selection in the area provided.  

BuzzEdit™ provides you with an auto preview feature; that is, the 
results of your resize are displayed immediately in the 
Stitches-in-Space window. However, your design is not actually 
changed until you click OK .  
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The center during a resize 
operation is the area of the 
design that will not move. 

You can also change the center of your 
resizing. The center during a resize 
operation is the area of the design that 
does not move. You may find this useful 
if you are resizing a selection slightly to 
fill a gap in your design. 
 
 
 

 
 
Tools  > Stretch… 
The Stretch command brings up the Stretch Selection dialog box. 
This dialog box is displayed at the bottom of your BuzzEdit™ 
workspace. 

 
Use to stretch a selection by specific amounts. 

Set the amount you want to stretch your selection in the area 
provided.  

BuzzEdit™ provides you with an auto preview feature; that is, the 
results of your stretch are displayed immediately in the 
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Stitches-in-Space window. However, your design is not actually 
changed until you click OK . 

 
Center of stretch is set to the 

tip of the bird's beak. 

You can also change the center of your 
stretch. The center during stretching is 
the area of the design that does not 
move. You may find this useful if you are 
stretching a selection to fill a gap in your 
design. 

In this example, the center of the stretch 
has been set to the tip of the beak. 

In addition, you can change the angle of the 
stretch. This changes the direction in which 
your selection is stretched. The angle of the 
stretch is shown by the line dividing the 
selection boundary. In this example, the 
angle of stretch is set to 45 degrees 
clockwise and the Stretch tool is using a 
custom center.  

The bird is stretched using 
a custom center,and the 

mirror is set to45 degrees.  

 

Tools  > Flip  

HORIZONTAL 
Horizontally flips your selection. 

VERTICAL 
Vertically flips your selection. 

BOTH 
Flips your selection both vertically and horizontally. 
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CUSTOM… 
Brings up the Flip Selection dialog box.  

 
Use to flip a selection by specific amounts. 

From this dialog box, you can change the center of the mirror, 
which behaves in the same manner as the custom centers of 
the Rotate tool that we have already discussed. 

 
The bird is flipped using a 

custom center and the mirror 
is set to45 degrees.  

In addition, you can change the angle of 
the mirror. This changes the angle that 
your selection is flipped so that you can 
flip your selection diagonally. Your angle 
of the mirror is shown by the line dividing 
the circular selection boundary. In this 
example, the angle of mirror is set to 45 
degrees clockwise, and the mirror is using 
a custom center. 

 

BuzzEdit™ provides you with an auto preview feature; that is, 
the results of your custom flip are displayed immediately in the 
Stitches-in-Space window. However, your design is not actually 
changed until you click OK . 
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Tools  > Change Thread Colors… 
The Choose Thread Colors command brings up the Choose Color 
dialog box. 

 

BuzzEdit™ offers alternate color palettes for some file types. In 
general, you can choose between a standard palette and an 
extended palette that offers more color choices. You may want to 
use the standard palette because the software produced by the 
machine manufacturer may not correctly display all of the colors in 
the extended palette. Otherwise, you will probably want to use the 
extended palette in order to get more color choices. 

If BuzzEdit™ offers several color palettes for the current file type, 
you can choose which palette to use at the bottom of the Choose 
Color dialog box. 

" Note: Changing the palette here only affects your choice of 
colors in this dialog box. Other colors in your design are NOT 
changed. To change all of the colors in your design to match a 
certain palette, choose Tools > Convert Design. 
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Tools  > Sort Colors 
The Sort Colors command sorts all of the stitches in the design 
based on stitch color. If you selected only a portion of the stitches, 
you will be asked whether you want to sort only those stitches in the 
selection.  

 
Use to restrict the color sort to the  
stitches in the current selection. 

When this command is used for a multi-hoop design, a color sort is 
be performed on each hoop independently. No section breaks are 
removed. Automatic section breaks inserted due to thread color 
number or stitch number restrictions are ignored during the sort, 
and are recalculated after the sort.  

!CAUTION:   After you sort the colors in your design, you 
should look carefully at the results. This command changes 
the design's stitch order, which can cause some design 
elements to overstitch other design elements, and thereby 
cause portions of your design to be buried.  

 
Tools  > Reverse Stitch Order 
The Reverse Stitch Order command reverses the stitch order of the 
stitches in the selection. The first stitch becomes the last stitch 
sewn, the second stitch becomes the second to last stitch sewn, 
etc… 

!CAUTION: If your selection contains understitching, you 
will end up with the understitching sewn on top of the design 
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fill. To eliminate this problem, reverse the sewing order of the 
understitching separately from the design fill area.  

Tools  > Insert Section Break… 
The Insert Section Break command brings up the Insert Section 
Break dialog box.  

 
Use to insert a section break into your design. 

Use to insert a section break at the stitch cursor. All designs can 
insert new file section breaks. Multiple-Hoop designs can also insert 
new hoop flags, the names of which will vary depending on the 
multiple-hoop that is currently in use. 

Normally section breaks are added automatically so you do not 
usually need to use this command. For example, when you choose 
a multiple-position hoop type, section breaks for each hoop position 
are automatically appended to your design.  

Section breaks are also added automatically when needed to keep 
your design files within the limits imposed by the multiple-file 
settings. These limits may include restrictions on the number of 
colors and/or the number of stitches. These settings may be 
modified by choosing View > Multiple-File Settings. See page144 
for more information on Multiple-File Settings. 

When would you use this command?  
You might want to add a second section of a particular hoop 
position. Use this command to insert the additional hoop section.  

OR  

You might want to adjust the position of an automatic section break; 
for example, to pull one color into one section or another. You might 
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also use this command to insert a New File section break, which 
overrides the automatic section break. 
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Tools  > Sew Simulator…  
The Sew Simulator command brings up the Sew Simulation dialog 
box and starts the sew simulator; this allows you to "see" how your 
design will stitch at the sewing machine.  

The simulation is displayed in the Stitches-in-Space window. 
Sewing simulation starts at the first stitch of the current selection. 
Stitches that have not yet been sewn are shown in the ghost colors. 
As stitches are sewn, they appear in color. 

 
Use to "see" how your design will  

stitch at the sewing machine. 

PAUSE 
Pauses the Sew Simulator. You can change the starting 
location of the simulation by changing the location of the stitch 
cursor in the Stitches-in-Time™ window or Stitches-in-Space 
window 

PLAY 
Restarts the Sew Simulator at the stitch cursor 

CLOSE 
Stops the simulation and closes the Sew Simulator dialog box 

STITCHES PER SECOND 
Sets the speed of the simulation. Type in a new value or 
choose from the drop down combo box. The higher the number 
the faster the simulator will sew.  
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Help Menu 

 

Help  > Contents 
The Contents command brings up the online help, which contains 
much of the information contained in this manual. It also gives you 
the ability to search for specific keywords. 

Help  > What’s This? 
The What's This? command activates context help that 
enables you to get help on any portion of the BuzzEdit™ 

display. The mouse pointer changes to an arrow and question mark. 
Click some item in the BuzzEdit™ window, such as a Toolbar button, 
to display the Help topic for the item. 

Help  > About BuzzEdit™  
The About BuzzEdit™  command displays copyright and version 
information about BuzzEdit™  
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A | BuzzEdit™ Shortcut Keys 
General 

Help       F1 

New Design     Ctrl + N  

Open Design     Ctrl + O 

Insert Design     Ctrl + I 

Save Design     Ctrl + S 

Print  Summary    Ctrl + P 

Exit       Alt+F4 

Editing 
Undo      Ctrl + Z 

Redo      Ctrl + Y 

Cut       Ctrl + X 

Copy      Ctrl + C 

Paste      Ctrl + V 

Delete      Delete  

Select All      Ctrl + A 

Select None     ESC 

Select Next Lassoed   Ctrl + L 

Select Previous Lassoed  Shift + L 

Insert Section Break   Ctrl + Enter 
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Space & Time  
Go to start of design   Home 

Go to end of design   End 

Select next color    Tab 

Select previous color   Shift + Tab 

Add next stitch to the  
end of the current selection   Shift + Left Arrow 

Remove last selected stitch from 
current selection    Shift + Right Arrow 

Add previous stitch  
to beginning of selection   Ctrl + Left Arrow 

Remove first selected stitch 
from the current selection  Ctrl + Right Arrow 

Insert section break   Ctrl + Enter 

Cancel mouse action   
[applies to space tools and  
drag / drop in Time]    ESC while dragging 

Restrict Space Move tool  
to horizontal     Shift while dragging 

Restrict Space Move tool  
to vertical     Ctrl while dragging 
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B | Supported File Types & Hoops 
BuzzEdit™ version 1.0 supports the following file formats and 
embroidery hoops. If you are running a later version of BuzzEdit™, 
please check your online help for a current list as there may be 
additions. Hoop sizes are listed in millimeters.  

CSD  Poem / Singer EU / Viking Huskygram 
Hoop Frame Total Sewing 

Area 
Multiple-Positions 
Sewing Area 

Standard Hoop   100 x 100  

Custom Defined Hoops  Not available  

Custom Defined Multi-Hoops 
(For re-hooping by hand) Varies Up to 16 overlapping  

100 x 100 design areas 
 

 
DST  Tajima 

Hoop Frame Total Sewing 
Area 

Multiple-Positions 
Sewing Area 

Standard Hoop   100 x 100  

Custom Defined Hoops  Varies  

Custom Defined Multi-Hoops 
(For re-hooping by hand) Varies Up to 16 overlapping  

design areas 
 

 
EXP  DOS Expanded 

Hoop Frame Total Sewing 
Area 

Multiple-Positions 
Sewing Area 

Standard Hoop   100 x 100  

Custom Defined Hoops  Not available  

Custom Defined Multi-Hoops 
(For re-hooping by hand) Varies Up to 16 overlapping  

100 x 100 design areas 
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HUS  Viking Husqvarna 
Not all of these hoops are available on all machines 

Hoop Frame Total Sewing 
Area 

Multiple-Positions 
Sewing Area 

Standard  100 x 100  

Large 150 x 240  

Multi-Hoop Vertical  100 x 170 Up to 3 overlapping 
100 x 100 design areas 

Multi-Hoop Horizontal 170 x 100 Up to 3 overlapping 
100 x 100 design areas 

Giant Hoop-it-All™ Multi-hoop 249 x 249                 Up to 17 overlapping  
100 x 98  design areas ** 

Custom Defined Hoops  Varies  

Custom Defined Multi-Hoops
(For re-hooping by hand) Varies Up to 16 overlapping  

design areas 
 

** A reduced design area is required by this hoop in order to avoid hitting the frame. 

 

PCS  Pfaff 
Hoop Frame Total Sewing 

Area 
Multiple-Positions 
Sewing Area 

Small  80 x 80  

Large 120 x 115  

Multi-Hoop Horizontal 225 x 90 Up to 5 overlapping 
120 x 90 design areas ** 

Multi-Hoop Vertical  90 x 225 Up to 3 overlapping 
90 x 120 design areas ** 

Giant Hoop-it-All™ Multi-hoop 237 x 237 Up to 17 overlapping  
120 x 96 design areas ** 

Custom Defined Hoops  Not available  

Custom Defined Multi-Hoops
(For re-hooping by hand) Varies Up to 16 overlapping  

design areas 
 

** A reduced design area is required by this hoop in order to avoid hitting the frame. 
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PES  Baby Lock® / Brother® /  
                  Bernina® / Simplicity 

Not all of these hoops are available on all machines 

Hoop Frame Total Sewing 
Area 

Multiple-Positions 
Sewing Area 

Standard Hoop   100 x 100  

Large Vertical Hoop  130 x 180  

Large Horizontal Hoop 180 x 130  

Multi-Hoop Vertical 100 x 172 Up to 3 overlapping 
100 x 100 design areas 

Multi-Hoop Horizontal 172 x 100 Up to 3 overlapping 
100 x 100 design areas 

XL Multi-Hoop Vertical 130 x 300 Up to 3 overlapping  
130 x 180 design areas 

XL Multi-Hoop Horizontal 300 x 130 Up to 3 overlapping 
180 x 130 design areas 

Giant Hoop-it-All®  
Multi-Hoop  235 x 235 Up to 17 overlapping 

100 x 100 design areas 

Giant-L Hoop-it-All™  
Vertical Multi-Hoop 385 x 130 Up to 5 overlapping 

180 x 130 design areas 

Giant-L Hoop-it-All™ 
Horizontal Multi-Hoop 385 x 130   Up to 5 overlapping 

130 x 180 design areas 

Custom Defined Hoops  Not available  

Custom Defined Multi-
Hoops 
(For re-hooping by hand) 

Varies Up to 16 overlapping  
design areas 
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SEW  Janome  New Home / Elna 
Hoop Frame Total Sewing 

Area 
Multiple-Positions 
Sewing Area 

Standard Hoop   125 x 90  

Multi-Hoop 5 Vertical 125 x 140 Up to 6 overlapping 
90  x 125 design areas 

Multi-Hoop 5 Horizontal 140 x 125 Up to 6 overlapping 
125 x 90 design areas 

Custom Defined Hoops  Not available  

Custom Defined Multi-Hoops
(For re-hooping by hand) Varies Up to 16 overlapping  

125 x 90 design areas 

 

 

XXX  Singer PSW / Compucon 
Hoop Frame Total Frame 

Sewing Area 
Multiple-Positions 
Sewing Area 

Small  55 x 55  

Medium 114 x 114  

Large 130 x 240  

Multi-Hoop Vertical 210 x 430  

Multi-Hoop Horizontal  430 x 210  

Custom Defined Hoops  Not available  

Custom Defined Multi-Hoops
(For re-hooping by hand) Varies Up to 16 overlapping  

design areas 

 
    
      
    



 

Copyright © 2000 Buzz Tools®, Inc.                  C | Common Multi-Hoops – 167 

C | Common Multi-Hoops  
Multiple-position hoops (or multi-hoops) are made by many sewing 
machine manufacturers and by other companies such as the 
Hoop-it-All™ Corporation, which makes the Giant Hoop-it-All™ line. 
Since two multiple-position hoop types are more common than other 
types, they are more thoroughly discussed in this appendix. In 
addition, some information is included about the custom multi-hoops 
that may be defined in BuzzEdit™. 

 

Three Position Hoops 
Several embroidery manufacturers make a three-position 
multi-hoop. As with other special hoops, the hoop is mounted onto 
the machine in one of several available positions, and the first 
design area is stitched.  

 
Sewing may be done in any of three available positions. 

 

After the first portion of the design has been sewn, the three-position 
multi-hoop is positioned in one of the other positions. Depending on 
the machine, this may be done by either sliding the hoop to the new 
position while the hoop remains mounted on the machine, or by 
removing the hoop from the machine and re-mounting the hoop in 
the next position. The fabric is not removed from the hoop during 
this process. By shifting the position of the hoop in the machine and 
stitching three designs, the entire multi-hoop area may be 
embroidered. Depending on the requirements of the design, the 
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order that the hoop positions are sewn in may vary. For example, 
the middle hoop position may be stitched before either the bottom or 
top hoop positions.  

" Note: The PES (version 2.5 or greater) file format supports 
the three-position multiple hoops. This new PES version can 
save all of the design sections in one file for use with one of 
the standard three-position multiple hoops. If you are creating 
a Giant design out of PES files, BuzzEdit™ will save a 
manager file to keep track of information required for these 
hoops. 
 

Giant Multiple-Position Hoops 
Giant Hoop-it-All™ and Giant-L Hoop-it-All™  
Hoop-it-All™, Inc. manufactures a unique type of multiple-position 
hoop frame called the Giant Hoop-it-All™. Each different machine 
type needs its own type of Giant Hoop-it-All™ frame. Giant 
Hoop-it-All™ frames are currently available for several home 
embroidery machines, and Hoop-it-All™, Inc. plans to support 
additional machines in the near future.  

Hoop-it-All™ embroidery frames hold the fabric in place by using an 
adhesive stabilizer that is first applied to the hoop. The Giant 
Hoop-it-All™ differs from the other multi-hoops in that the hoop 
frame may be rotated and mounted onto the embroidery machine on 
more than one side.  

Hoop-it-All™, Inc. has created two varieties of the Giant 
Hoop-it-All™. The standard Giant Hoop-it-All™ frame can be rotated 
for mounting on all four sides, creating a very large embroidery area 
that is created by sewing out multiple design files.  
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 The Giant Hoop-it-All™ is 
being sewn in the first 

position. 

The hoop bracket is 
moved and the hoop 

frame rotated as needed 
to sew the various 

segments of the design. 

 
Here is our completed 
design after all twelve 
design segments have 

been sewn. 

For most machines, the Giant Hoop-it-All™ has an area in the 
center that can only be reached by removing the fabric and 
re-hooping by hand.  

The standard Giant Hoop-it-All™ can only work on those embroidery 
machines where the embroidery arm is on the right (the same side 
of the embroidery machine). If the embroidery arm on your machine 
is on the left side, the width of this embroidery frame would hit the 
machine body!  

Hoop-it-All™ has also created the Giant-L Hoop-it-All™ for use on 
embroidery machines where the embroidery arm is located on the 
left. This is typically found on a sewing / embroidery combination 
machine. The Giant-L Hoop-it-All™ can sew on either side of the 
frame, but is smaller than the Giant Hoop-it-All™ due to the location 
of the embroidery arm.  

 
Mounting bracket 

slides to any 
position. 

Both the Giant Hoop-it-All™ and the Giant-L 
Hoop-it-All™ embroidery frames have a sliding 
mounting bracket that can be removed and 
placed on any of the frame's mounting rails. The 
hoop bracket can slide up and down to any 
position. Once in place, the bracket can be 
locked in place to allow the hoop to move to any 
location supported by the frame. 
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When you create a design in BuzzEdit™ for use on one of the Giant 
Hoop-it-All™ frames, you can place design sections into a number of 
set hoop sections. Each side of the hoop is divided into four 
overlapping embroidery areas. The offset for the embroidery areas 
is predetermined in BuzzEdit™ and cannot be changed in this 
version. However, since these embroidery areas have significant 
overlap, you will be able to access all areas of the embroidery 
frame.  

" Note: Some multi-hoops do not allow you to sew the entire 
design area. For example, on both the Viking and the Pfaff 
machines, the Giant Hoop-it-All™ will hit the foot of the 
sewing machine along the edges of the Giant Hoop-it-All™ 
frame. Pfaff's own three-position multi-hoop will also jam the 
needle on the edges. BuzzEdit™ displays smaller hoop borders 
in these cases and prevents you from placing stitches in the 
forbidden areas. Thus, you are better protected from jamming 
your needle, which can damage both your design and your 
machine. 

BuzzEdit™ Custom Multi-Hoops  
You can define your own grid of hoops (use View > Hoop 
Properties) so that you can lay out multiple designs onto an 
oversized design area. When you define a multi-hoop grid in this 
manner, you must re-hoop your fabric by hand.
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D | Product Information 
The Customizing program is a product of Husqvarna Sewing 
Machines AB. For information about this product, please contact 
your local Viking/Husqvarna sewing machine dealer or visit them on 
the web at: www.vikinghusqvarna.com 

The Deco-Wizard program is a product of Bernina® of America. For 
information about this product, please contact your local Bernina® 
sewing machine dealer or visit Bernina® on the web at: 
www.berninausa.com 

The EnVision Scan PC is a product of Elna USA. For information 
about this product, please contact your local Elna sewing machine 
dealer or call Elna USA at 1-800-992-2991 

The embroidery UNLIMITED software is a product of AISIN World 
Corp of America and is distributed by Singer Sewing Machine 
Company (U.S.A.). For information about this product, please 
contact your local Singer sewing machine dealer, call 1-800-877-
7762 or visit Singer on the web at: www.singersewing.com/ 

The Hoop-it-All™ and Giant Hoop-it-All™ are products of 
Hoop-it-All™, Inc. For information about these embroidery hoop 
frames, please contact your local Hoop-it-All™ dealer, call 
Hoop-it-All™, Inc. at 1-800-947-4911 or visit them on the web at: 
www.hoopitall.com 

The Huskygram is a product of Viking. For information about this 
product, please contact your local Viking/Husqvarna sewing 
machine dealer or visit them on the web at: 
www.vikinghusqvarna.com 

The Palette program is a product of Baby Lock® USA, a division of 
the Tacony Corporation. For information about this product, please 
contact your local Baby Lock® sewing machine dealer or visit them 
on the web at: www.babylock.com 
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The PC-Designer program is a product of Pfaff. For information 
about this product, please contact your local Pfaff sewing machine 
dealer, call Pfaff American Sales corp. at 1-201-262-7211 or visit 
them on the web at: www.pfaff.com 

The PE-Design program is a product of Brother® International 
Corporation. For information about this product, please contact 
 your local Brother® sewing machine dealer or call Brother® at  
1-800-4-A-BROTHER. You can also visit Brother® on the web at: 
www.brother.com 

The P.O.E.M software is a product of AISIN World Corp of America 
and is distributed by Singer Sewing Machine Company (U.S.A.). For 
information about this product, please contact your local Singer 
sewing machine dealer, call Singer at 1-800-877-7762 or visit Singer 
on the web at: www.singersewing.com 

The Professional Sew-Ware software is a product of Singer Sewing 
Machine Company (USA). For information about this product, please 
contact your local Singer sewing machine dealer, call Singer at  
1-800-877-7762 or visit Singer on the web at: 
www.singersewing.com 

The ScanSoft PC , Personalizer 2000, and Customizer 2000 
software are a products of Janome Sewing Machine Company. For 
information about this product, please contact your local Janome 
New Home dealer, call New Home at 1-201-825-3200 or visit 
Janome on the web at: www.janome.com 

 

http://www.pfaff.com/
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E | Getting Help 

Technical Support 
Why We Don't Have Telephone Support?  
At Buzz Tools®, we want to provide you with the best possible 
customer service by responding to your concerns and questions in 
a timely manner. Although we would like to talk to everyone 
personally, we are a VERY small company started out of our love 
for embroidery. We simply do not have adequate staff to provide 
telephone support.  

However, in spite of our limitations, it is important to us to provide 
you with the best possible products and support possible.  

If you are having difficulties with BuzzEdit™ please:  

1 Read your manual and online help carefully. Most of your 
questions can usually be answered in this way. 

2 Contact your local dealer. If your problem is not addressed in 
this manual, you can contact your local Buzz Tools® dealer for 
advice.  

3 Visit us on the web. If you have access to the Internet, you 
can check our online technical support at: www.buzztools.com 
Follow the link to BuzzEdit™ technical support pages from our 
main page. 
Common problems and questions are posted on the BuzzEdit™ 
support web page as needed. Bug fixes and minor 
enhancements are also posted on the Buzz Tools® web site and 
are available for download free of charge.  
In addition, Buzz Tools®, Inc. provides a Technical Support 
page where you can send your specific questions about 
BuzzEdit™ to our technical support staff. Our staff will contact 
you via e-mail regarding your question.  
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4 Write Us. If none of the previous suggestions help, you can 
mail us a detailed description of your problem or question, and 
we will get back to you. Please include the following: 

! Details about your computer configuration (type of 
computer, type of printer, operating system, etc…) 

! What version of BuzzEdit™ you are running (available from 
the Help, About menu) and your BuzzEdit™ serial number 
off the CD sleeve (REQUIRED). 

! Where you purchased BuzzEdit™. 
! A complete and detailed account of the problem or 

question. If you are receiving an error message, please 
include the complete message and the exact steps you took 
prior to the error.  

! Include your complete address, fax number, and telephone 
number along with the best time to contact you.  

! Mail to:  Buzz Tools, Inc. 
                  Atten: BuzzEdit Support  
                  Ste 4 PMB 410 
                  2145 San Ramon Valley Blvd 
                  San Ramon, CA 94583. 

Enhancements 
As Buzz Tools® makes minor enhancements to our software, we will 
be posting updates on our web page: www.buzztools.com  

Follow the link to the BuzzEdit™ support pages from our main page. 

Join the BuzzEdit™  
Information List 

We have created a mail list in order to keep you informed of 
important BuzzEdit™ updates and announcements. We do not 
submit or sell your information to third parties, nor is this list used for 
posting messages (no posting is allowed). 

If you would like to join our list, go to the main Buzz Tools® web 
page and follow the link to Join BuzzEdit™ Info List.  

http://www.buzztools.com/
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Glossary 
The glossary contains general terms. Most BuzzEdit™ definitions 
are already included in the manual and can be found by using the 
index. 

Design Area  
The design area is a rectangle in BuzzEdit™ within which you 
can place stitches. For single-hoop designs, the design area 
is the same as the hoop rectangle. For multiple-hoop designs, 
the design area covers the area of several hoops. The design 
area is normally the intersection of all of the hoop rectangles. 
In some cases, the design area may exclude a portion of a 
hoop rectangle. This usually occurs if the hoop frame does 
not allow the sewing machine to cover the entire area of the 
hoop rectangle. You will see this, for example, in the Pfaff 
multi-hoop and the HUS Giant Hoop-it-All™. 

Fill Stitch 
Fill stitches are series of running stitches formed closely 
together to form different patterns and stitch directions. Fill 
stitches are used to cover large design areas. 

Ghost Color 
Ghost Color is the screen color used to display the stitches of 
a design that are not part of the current selection. The 
deselected stitches are only displayed in the ghost color when 
other stitches of the design are selected. Selected stitches 
are displayed in their correct colors.  

Hoop Frame 
The hoop frame is the physical hoop with mounting bracket. It 
may be a multiple-position hoop and it may mount on more 
then one side.  
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Hoop Indicator 
The hoop indicator shows where your can place stitches in 
the Stitches-in-Space window. It is shown in BuzzEdit™ in 
black for a single-hoop design and in red for a multiple-hoop 
design. 

Hoop Section  
The hoop section is that part of a multiple-hoop design that 
sews into a particular hoop position.  

Jump Stitch 
Jump stitch refers to the movement of the embroidery 
machine hoop without any needles penetrating the fabric. It is 
generally used to get from one area of a design to another 
area. 

Multiple-Position Hoop 
A multiple-position hoop is a large hoop is mounted can be 
mounted to an embroidery arm in any number of positions in 
order to reach different areas of the fabric. 

Stitch Cursor 
The stitch cursor is the last needle point of a selection. This is 
also the insertion point when adding new stitches or when 
pasting stitches into the design. 

Primary Mouse Button 
The primary mouse button is the mouse button you have set 
up to perform normal selection and dragging. You generally 
click this button using your index finger. If you are right 
handed, this is usually set to the left mouse button. If you are 
left handed, this is usually set to the right mouse button.  

Run of Stitches 
A run of stitches is a consecutive group of stitches. 
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Running Stitch 
A running stitch is a series of stitches that goes from one 
point to another. A running stitch is often used for outlines, 
fine details or understitching.  

Satin Stitch 
A satin stitch is made up of zigzag stitches that are sewn very 
close together. A satin stitch can range in thickness from just 
over 1mm to usually a maximum of 12mm. A satin stitch is 
normally used for nice detail, thicker outlines and for most 
normal size lettering.  

Stitch 
A stitch is one needle penetration and the thread laid down to 
get to the next needle penetration. 

Stitch Angle 
The stitch angle is the angle of the stitches in an area. 

Stitch Count 
Stitch count is the number of stitches in a design or in a 
selection. 

Stitch Density 
Stitch density refers to the number of stitches per inch. The 
higher the stitch density chosen, the more stitches will be 
used within that defined area.  

Stitch Length 
Stitch length is the length of the stitch from one needle 
penetration to the next. 

Understitching 
Understitching is used under the regular stitching in a design. 
The stitches are placed to provide stability to the fabric and to 
create different effects. Understitching is normally a series of 
running stitches placed in the opposite direction that the fill 
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stitching will go.  
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License Agreement 
IMPORTANT-PLEASE READ THESE  

TERMS AND CONDITIONS CAREFULLY 
 

This End User License Agreement (“Agreement”) is entered into by and 
between the user of this software (“You” or “Licensee”) and Buzz Tools, Inc. of 
San Ramon, California (“Buzz Tools” or “Licensor”).  By installing or using this 
software, You acknowledge that You have read this Agreement, that You 
understand it, and that You agree to honor and be bound by the terms and 
conditions contained herein.  If You do not agree to the terms and conditions of 
this Agreement, then You have no right to use any Buzz Tools product and You 
immediately should contact Buzz Tools or the authorized reseller who sold You 
this Buzz Tools product and obtain instructions about requesting a refund.   
 
Please be advised that by purchasing and using Buzz Tools’ 
products, and by activating the use of those products by 
completing the software installation procedure, You shall be 
deemed to have become a party to and bound by the terms of 
this Agreement.  
 
1. DEFINITIONS 
For purposes of this Agreement, the following terms shall have the following 
meanings: 
  
“Documentation” shall mean all user documentation, including any user manuals 
or instruction materials in any format, provided to You in connection with Your 
purchase of the Licensed Products. 
  
“Licensed Products” shall mean those Buzz Tools software products for which 
You have purchased use rights as indicated by the title and serial number on 
the 3.5 inch disk included with this Agreement. 
  
“License Term” shall mean in perpetuity or until the termination of this 
Agreement according to its terms and conditions by either party. 
 
2. GRANT OF LICENSE 
Subject to the terms and conditions of this Agreement, Licensor grants to 
Licensee a non-transferable and non-exclusive license to use the Licensed 
Products and any accompanying Documentation during the License Term. 
 
3. OWNERSHIP AND TITLE 
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Licensee shall have no ownership rights in any Licensed Products or 
Documentation.  Buzz Tools retains all title and ownership interest in the 
Licensed Products and Documentation and any intellectual property embodied 
therein (such as copyrights or patents).  Any attempt by Licensee to transfer any 
ownership rights in the Licensed Products or Documentation shall (a) be null 
and void; (b) constitute a material breach and grounds for immediate termination 
of this Agreement; and (c) trigger an immediate obligation on Licensee to return 
of all Licensed Products and Documentation. 
       
4. LIMITATIONS ON USE OF LICENSED PRODUCTS AND 
DOCUMENTATION 
(a) Licensee shall not use any Licensed Products or Documentation except as 
authorized herein and shall not make, have made, or permit to be made, any 
copies of the Licensed Products or Documentation except as expressly 
authorized herein.  Licensee shall not reverse engineer, decompile, or 
disassemble any Licensed Product for any purpose without Licensor’s prior 
express written consent, nor shall Licensee attempt to create the source code 
from the object code or defeat any software key used to activate the Licensed 
Products.   
 
(b) The license granted herein is personal to Licensee and is not transferable 
except upon Licensor’s prior written consent.  In particular, Licensee shall not 
attempt to sublicense, rent, lease, or otherwise permit any use by another of any 
Licensed Product except as expressly provided herein. 
 
(c) Licensee shall not remove or alter, without Licensor’s prior written consent, 
any proprietary notice on any Licensed Product or Documentation. 
 
6.  MAINTENANCE AND CUSTOMER SUPPORT 
This Agreement does not provide You with any right to maintenance or support 
from Buzz Tools. However, various forms of maintenance and/or support are 
from time to time available on our web site at buzztools.com. Please see the 
Buzz Tools web site or the authorized Buzz Tools reseller who sold You the 
Licensed Products for further information. 

 
7.  TERM AND TERMINATION 
This Agreement shall take effect upon Licensee’s purchase of a Licensed 
Product and shall remain in effect until terminated by the Licensee upon one 
month’s written notice, or by Licensor as set forth in this section.  This 
Agreement may be terminated by the Licensee only when all use of any 
Licensed Product has been discontinued and all Licensed Products and 
Documentation have been destroyed or have been returned to Buzz Tools.  
Licensor may terminate this Agreement upon written notice if Licensee fails to 
comply with any of the terms or conditions of this Agreement.   

 
8.  DISCLAIMERS AND WARRANTIES 
(a) EACH LICENSED PRODUCT COVERED UNDER THIS AGREEMENT IS 

PROVIDED “AS IS,” WITHOUT WARRANTY OF ANY KIND, EITHER 
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EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION, ANY 
WARRANTY FOR INFORMATION, SERVICES, OR PRODUCTS 
PROVIDED THROUGH OR IN CONNECTION WITH THIS AGREEMENT 
OR ANY IMPLIED WARRANTIES OF  

(b) MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.  
LICENSOR DOES NOT WARRANT OR MAKE ANY REPRESENTATIONS 
REGARDING THE USE OR THE RESULTS OF THE USE OF ANY 
LICENSED PRODUCT.  LICENSOR DOES NOT WARRANT THAT ANY 
LICENSED PRODUCT WILL BE FREE FROM ERROR OR MEET 
SPECIFIC REQUIREMENTS SUCH AS COMPATIBILITY, REVERSE 
COMPATIBILITY, OR INTEROPERABILITY REQUIREMENTS.  
LICENSEE ASSUMES FULL RESPONSIBILITY FOR DECISIONS MADE 
OR ACTIONS TAKEN BASED ON INFORMATION OBTAINED USING 
THE LICENSED PRODUCTS.  UNDER NO CIRCUMSTANCES SHALL 
LICENSOR BE RESPONSIBLE FOR INCIDENTAL, SPECIAL, OR 
CONSEQUENTIAL DAMAGES, EVEN IF LICENSOR HAS BEEN 
APPRISED OF THE LIKELIHOOD OF SUCH DAMAGE OCCURRING.  IN 
NO EVENT SHALL LICENSOR’S LIABILITY TO ANY PARTY, INCLUDING 
LICENSEE, EXCEED THE PURCHASE PRICE OR LICENSE FEE OF 
THE RELEVANT LICENSED PRODUCT. 

 
(b) Buzz Tools reserves the right to revise any Licensed Product, at any time, 
without notification to Licensee or any other person.  
 
9. AUDIT 
If the Licensed Product is being used for commercial purposes Licensee shall 
permit Licensor, upon reasonable notice (i.e., not less than three business 
days), to conduct an audit of Licensee’s use of the Licensed Products to 
determine compliance with the terms and conditions of this Agreement.   

 
11. CHOICE OF LAW AND FORUM OF ANY DISPUTE 
This Agreement shall be construed, interpreted, and governed by the laws of the 
State of California without regard to conflicts of law provisions thereof.  The 
exclusive forum for any disputes arising out of or relating to this Agreement shall 
be an appropriate federal or state court located in the County of Contra Costa, 
the State of California, United States of America.   

 
12. INTEGRATION 
This Agreement sets forth the entire agreement and understanding between the 
parties as to the subject matter hereof and merges all prior discussions between 
them.  Neither of the parties shall be bound by any warranties, understandings 
or representations with respect to such subject matter other than as expressly 
provided herein.  Any waiver or modification of this Agreement shall only be 
effective if it is in writing and signed by both parties hereto.  If any part of this 
Agreement is found invalid or unenforceable by a court of competent 
jurisdiction, the remainder of the Agreement shall be interpreted so as to 
reasonably effect the intention of the parties.   
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