
                                 

 

 
 
 

 

UPlan Smart View User Manual 
I. Installing Smart View 

II. Planning with Smart View  

 

 
Fall 2014 

 



UPlan Smart View Training 

 

  

Course Manual   Page 2 

 



UPlan Smart View Training 

 

Contents 

INTRODUCTION AND BACKGROUND TO ORACLE SMART VIEW ............................................................5 

USING SMART VIEW WITH UPLAN .................................................................................................................... 5 

GETTING STARTED .............................................................................................................................5 

HOW TO DOWNLOAD THE SMART VIEW EXCEL ADD-IN ........................................................................................ 5 

HOW TO LAUNCH SMART VIEW ........................................................................................................................ 7 

HOW TO SET USER PREFERENCES VIA OPTIONS ................................................................................................. 11 

DIMENSIONS IN SMART VIEW ........................................................................................................................ 16 

NAVIGATING WITH THE SMART VIEW RIBBON ................................................................................................... 21 

PLANNING FORMS IN SMART VIEW .................................................................................................. 22 

ACCESSING PLANNING VIA SMART VIEW .......................................................................................................... 22 

NAVIGATING WITH THE PLANNING RIBBON ...................................................................................................... 23 

USING PLANNING FORMS IN EXCEL .................................................................................................. 24 

OPENING PLANNING FORMS IN EXCEL ................................................................ ERROR! BOOKMARK NOT DEFINED. 

UPDATING FORMS ....................................................................................................................................... 24 

USING EXCEL FORMULAS:................................................................................. ERROR! BOOKMARK NOT DEFINED. 

#MISSING ................................................................................................................................................... 26 

REFRESH ..................................................................................................................................................... 26 

PLANNING FORMS TIPS & TRICKS ...................................................................... ERROR! BOOKMARK NOT DEFINED. 

USER SUPPORT FOR UPLAN SMART VIEW ......................................................................................... 30 

TROUBLESHOOTING ...................................................................................................................................... 30 

What do I do if Smart View becomes disabled in my Excel app? ......................................................... 30 

What do I do if it still does not work? .................................................................................................. 31 

UPLAN USER SUPPORT INFO .......................................................................................................................... 32 

Course Manual   Page 3 

 



UPlan Smart View Training 

 

 

  

Course Manual   Page 4 

 



UPlan Smart View Training 

 

Introduction and Background to Oracle Smart View 

UPlan is the UCSF customized instance of Oracle Enterprise Performance Management (EPM), a 
budgeting and forecasting application suite that includes Oracle Hyperion Planning.  Hyperion Planning 
sits on top of an application called Essbase, which is a multidimensional database management system 
(MDBMS) that provides a multidimensional database platform upon which to build analytic applications.  
Essbase, whose name derives from “Extended Spread Sheet dataBASE”, began as a product of Arbor 
Software, which merged with Hyperion Software in 1998.  Smart View for Office (Smart View) is an 
Oracle product that comes with the EPM suite that works with Hyperion Planning and Essbase to allow 
users to view, import, manipulate, distribute and share data in Microsoft Excel, Word and PowerPoint 
interfaces.  
  
Smart View allows for ad hoc reporting from the Hyperion Planning system and also provides an 
alternative to the web-based forms by using a common MS Office interface.   

Using Smart View with UPlan 

This training manual will describe how to use the Oracle Hyperion Planning, Fusion Edition.  This is the 
Smart View tool for data input into pre-existing forms and reports.  There is a separate manual for 
Essbase (used for ad hoc reporting).  Reporting & Analysis Framework is used to import pre-created 
content such as Financial Reports (FR) into PowerPoint, Word or Excel).  (FR reports are located in 

Hyperion Planning Web interface via the Explore button: .  
 

 
 
During the initial rollout of Smart View Planning with Forms during Fall 2014, access will only be 
provided for General Planning and Commitment Tracking forms and reports. The Employee Planning 
Forms should be available in Smart View in Winter 2015.   

Getting Started 

How to Download the Smart View Excel Add-in 

1. Log in to UPlan through MyAccess.  Once logged in, go to Tools > Install > Smart View. 
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2. Click “Run” in the dialog box that appears. 
3. Complete the Installation Wizard process. 
4. Open Excel. 
5. From the File tab, select Options > Add-Ins. 
6. You should see the Oracle Hyperion Smart View add-ins (there should be two) in the Inactive 

Application Add-ins section. 
a. If you do not see the add-ins here, then go to the drop down menu at the bottom of the 

dialog box and select “Disabled Items.”  Click Go.  You should see the Oracle add-ins in the 
dialog box that appears now.   

b. Wherever you find the Oracle Hyperion add-ins, click to highlight the line item and select 
OK. (Twice for both Hyperion add-ins). 
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i. If you still do not see the add-ins, go back to the drop down menu at the bottom of 
the dial box and select “COM Add-ins”.  Click Go.  Make sure the Add-ins are 
checked.  Click Ok. 

 

7. You should now see a new tab at the top of your Excel workbook titled “Smart View”. 
8. Select the tab to launch Smart View.  If the Smart View tab ever disappears see the Troubleshooting 

section to bring it back on page 24. 

 
 

How to Launch Smart View  

To Log On to Smart View:  

1. Launch Microsoft Excel (MS Office 2007 and higher). 
2. Select the Smart View tab. 

  
3. In the Smart View Ribbon, select Options icon. This action opens the Options window. 
4. Within the Options window, select Advanced in the left pane.  This action opens the 

Advanced tab of the Options window. 
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5. In the General section, under Shared Connections URL, input the following URL: 
http://hyperwebprod01.campus.net.ucsf.edu:28080/workspace/SmartViewProviders 

 
6. Click OK.  This action saves the Shared Connection edit. 
7. In the Smart View ribbon, navigate to Panel.  This opens the Smart View Panel. 

 

 
8. In the Smart View pane, click on Shared Connections. This action prompts the Shared 

Connections log-in pop-up window to appear. 
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• Shared Connections are available connections from a shared repository where business 
users can connect to group connections.  This connection is used the majority of the 
time to leverage Planning templates and Workspace content. 

• Private Connections help to locally define connections and shortcuts.   
• The Home icon lets you navigate between Shared Connections and Private Connections. 
 

9. Enter your UPlan User Name and Password.  Note that this is probably the same as your 
UCSF Active Directory (AD) ID and password.  Click Connect in the dialog box. This action 
activates the connection to UPlan via Smart View.  Ensure you are connecting to the correct 
URL:  
http://hyperwebprod01.campus.net.ucsf.edu:28080/workspace/SmartViewProviders 

 
10. Once the connection is active, click the “Select Server to proceed” drop down window and 

select the appropriate Hyperion tool: 
• Oracle Essbase allows ad-hoc analysis  
• Oracle Hyperion Planning, Fusion Edition allows data entry form templates  
• Reporting and Analysis Framework provides access to formatted reports from 

Financial Reporting [not currently using] 
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11. Select the Oracle Hyperion Planning, Fusion Edition option.  
12. Click on the + sign to Expand the HYPERWEBPROD01 or HYPERWEBPROD02 Server.  Expand 

the CmmtPln and USFPlan applications.  Expand the Forms folders within these applications 
to display the Forms. 

 
13. Double-click on the form to open it.  Or, single-click on the form, and click on the bolded 

Open form button below the forms. 
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How to Set User Preferences via Options 

Setting Smart View options is a user preference.  The following settings are standard for Finance users.   

1. From the Options window, select the Member Options tab and set settings as seen in screenshot 
below: 
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• Zoom In Level – used for drilling in to any dimension.  Typical user preference is “Next 

Level.”  This will drill down one level of the hierarchy at a time. 
• Member Name Display – choose between displaying Member Name Only, Member 

Name and Description, or Description Only.  For example for DeptID 999999: 
Member Name = “D999999” 
Member Description = “Chancellor UCSF” 
Member Name + Description = “D999999: Chancellor UCSF” 

• Indentation – choose whether to indent totals, subtotals, or no indentation for visual 
purposes.  Note: indentation of Dimension lists indicates the Dimension’s hierarchy. 

• Member Retention – Include Selection; this will keep totals when drilling in/out on 
them. 

• Preserve Formulas and Comments in ad hoc operations (except pivot) – preserves 
Excel formulas and comments upon Refresh, NOT upon opening a new form on the 
same worksheet.  

• Preserve Formula on POV Change – POV (Point of View) box changes will retain Excel 
formulas. 

2. Select the Data Options tab and set settings as seen in screenshot below: 
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• Suppression Options (Rows/Columns) – Choose whether to display blank rows or 

columns that have no data.  Note:  Having this option checked will improve query times. 
• Replacement - This is the text result that appears when query result is zero/no data. 

o #NoData/Missing – can be left blank (default); typically set to “-“ or “Numeric 
Zero” 

o #NoAccess Label – can leave blank (default); sometimes replaced with “N/A” 
o Invalid/Meaningless – #Invalid (default); or #NumericZero 

• Mode – screenshot options above are default and generally used. 
o Note:  “Navigate Without Data” should only be checked when running large 

queries to see the metadata or dimension structures without needing to see the 
data.  

3. Select the Advanced tab and set settings as shown in the screenshot below: 

Course Manual   Page 13 

 



UPlan Smart View Training 

 

 
• Shared Connections URL – should have been completed in previous section – “Smart 

View Setup”.  Ensure it is set to: 
http://hyperwebprod01.campus.net.ucsf.edu:28080/workspace/SmartViewProviders 

• Number of Undo Actions – default is 9; similar to MS Office “Undo” feature; handy 
option if you drill down too far or refresh query and do not want to keep results. 

• Logging – this is generally never used.  Creates log files and records errors, events and 
other information.  This can help Customer Support IT troubleshoot issues. 

• Display – screenshot options above are default and generally used.  
• Compatibility – screenshot options above are default and generally used.  
• Mode – screenshot option above are default and generally used.  

4. Select the Formatting tab and set settings as shown in the screen shot below: 
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• Formatting 
o Use Thousands Separator – enables Excel option for thousands separator (comma 

or decimal); highly recommended 
o Use Cell Styles – ability to change the formatting for data and metadata on the 

form.  This is the default option for Planning Forms. 
o Use Excel Formatting – retains all Excel formatting.  This is an option for Essbase Ad 

hoc queries. 
 Move formatting on operations – retains the Excel formatting such as 

thousands comma separator and rounding.  This is an option for Essbase Ad 
hoc queries.   

o Scale – default will display real value in database.  Can change by default to scale to 
tens, thousands, etc. for report display 

• Decimal Places – by default, will generally show complete value in cell (including fractions) 
5. Cell Styles and Extension tabs – default options do not need to be change. 
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How to Set User Preferences via Smart View Panel 

Just as with Planning Web, you can choose your display and user variable options in Smart View.  To do 
this, click on the Smart  View Ribbon > Panel button > Right-click on the application you wish to change 
settings for: UCSFPlan or CommtPlan > User Preferences.  The Display Settings tab allow you to choose 
how data is displayed.  The User Variable Options tab is where you set your MyOrg DeptID. 
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Type your MyOrg DeptID in the Selected Member box.  The quick way to do this is to type the number 
directly into the box.  For example, to set your MyOrg equal to the entire campus you would type 
D999999.  If you do not know the DeptID: 

1. Click on the elipses box […] and the Member Selection dialog box comes up. 

 

2. Click on the binoculars to search for the DeptID.  The Find box appears. 
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3. You have two options: 
a. Type the DeptID without the D.  It will find and select the DeptID for you; or 
b. If you do not know the DeptID, you can expand the DeptID hierarchy, then expand Total 

DeptID, expand 999999, keep expanding until you find your DeptID.  For ease of 
searching, click the Show Aliases box in the bottom left corner of the dialog box.  The 
DeptID aliases appear along with the DeptID numbers. 
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4. Once your DeptID is selected, click the right arrow in the middle of the dialog box so that it 
appears in the right side under “Selected Members”.  Click ok.  Make sure these are set in 
UCSFPlan and CmmtPlan. 

Dimensions in Smart View 

Dimensions are metadata within a dimensional database and are the primary way that your data is 
categorized within the UPlan system.  In Smart View, you may notice some dimensions or members that 
are hidden in the web interface, as described below. 
Period 
The Period dimension contains an additional member called Admin_Period that is hidden in web forms.  
This member should not be used for retrievals as it has no data associated with it. 
 
Years 
The Years dimension contains members for years not currently included on the General Planning and 
Employee Planning forms (i.e. 2012-13, 2017-18).  In General Planning and Employee Planning, there is 
no data associated with the outlying years so they should not be used. 
 
Scenario  
The Scenario dimension is set up exactly as it is in web forms. 
 
Version  
The Version dimension contains a  “What If” member that is hidden in the web forms.  This member 
should not be used for retrievals as it currently contains no data. 
 
Fund  
The Fund dimension contains an additional group of members under a hierarchy called “Global 
Assumptions Funds.”  These members are used within UPlan to assist the Global Assumption process 
and have no data associated with them so they should not be used. 
 
DeptID  
The DeptID dimension contains an additional group of members under a hierarchy called “Input 
DeptID.”  These members are used within UPlan to assist the Global Assumption process and have no 
data associated with them so they should not be used. 
 
Title Code  
The Title Code dimension is used to identify the title codes assigned to an individual employee.  An 
employee can have multiple title codes.  Title Codes are organized in several hierarchies, including a 
hierarchy by Title Unit Code.  To look up a Title Code and its Title Unit Code, refer to the Title Code 
lookup in MyReports (Inquiry Reports Tab), the Controller’s Office website (Inquiry Reports Tab), or the 
HR website.  Smart View users should use the “All Title_Codes” or “Employee Type” hierarchies for data 
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retrievals.  The Input hierarchy is only used to facilitate Global Assumptions processes and contains no 
data. 
 
Employee Name  
The Employee Name dimension is set up exactly as it is in web forms.  Employee names are listed 
alphabetically based on last name and are grouped by alphabet (e.g., A-C, D-H, I-L, M-Q, R-T, and U-Z). 
 
Project  
The Project dimension is set up exactly as it is in web forms.  The hierarchy includes the Project Use as 
well as individual Project IDs. 
 
Account 
The Account dimension is essentially the same in Smart View as the web except all accounts are 
included within this dimension in two separate hierarchies—one hierarchy is for Employee accounts and 
the other is for General Planning accounts.  For a full Account listing you can right-click on any account in 
any form > hover over Smart View > click Add Account > a dialog box called Member Selection appears > 
click the magnifying glass button at the bottom > The list of available accounts show up > click the Show 
Aliases box in the lower left corner > Add relevant Account. 
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Just as with the MyOrg DeptID, you should select the Account, click the right arrow so that it appears in 
the Select Members side on the right.  It is ok if the current account is already there.  You can move that 
to the left or leave it there.  Click ok, then ok again.  The business rule is launched. 
 

 

Navigating with the Smart View Ribbon 

The Smart View tab acts as the hub for connecting to applications.  The Smart View tab will appear upon 
opening Excel and will stay open regardless if you are connected or not.  All relevant buttons are 
outlined below. 

 

Item Description 

Course Manual   Page 21 

 



UPlan Smart View Training 

 

Panel Used to connect and disconnect to and from UPlan 
servers and databases. 

Connections This button is not used. 
Undo/Redo Undo/redo the previous ad hoc operation.  Once data is 

Submitted, these buttons do not work. 
Copy/Paste Data Point Just like Excel, however will not paste values a second 

time. 
Functions Not currently using these options. 
Refresh Refresh the data and metadata on the current 

worksheet from the data source.  
Submit Data Submits data back to the Planning database.  Be careful, 

there is no Undo.  This button only works at planning-
level intersections.  

Options Allows user to set a variety of preferences for working 
in Smart View . 

Sheet Info Display whether the sheet has an active connection and 
if so, to which server, application and database. 

More Not currently using these options. 
 

Planning Forms in Smart View 

Accessing Planning Forms via Smart View 

1. Planning Forms via Excel is available using Hyperion Planning Fusion Edition.  Go to Shared 
Connections and select the Oracle Hyperion Planning, Fusion Edition server in the drop down 
menu. 

 

2. All of the databases for UPlan will appear.   
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3. Expand the Server you are connected to.  It is either HYPREWEBPROD01 OR HYPERWEBPROD02. 
4. Expand the Forms folder in each of the databases. 
5. Double-click on the form to open, or single-click on the form then single-click on Open Form.  
6. The form opens and the Planning tab appears.   
7. Note: you can select regular data entry forms, landing pages, and form reports.  From landing 

pages, you can navigate to data entry forms.  Data can only be submitted via a data entry form. 
 

Navigating with the Planning Ribbon 

The Planning tab becomes active when the worksheet becomes connected to a planning database.  It 
shows the specific options for planning on the data entry forms.  All relevant buttons are outlined 
below.  The most commonly used buttons are also located on the Smart View tab such as Refresh and 
Submit Data. 
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Item Description 
Analyze Creates a new tab for ad hoc analysis.  This button is not used. 
Refresh Erase any unsubmitted data and refresh with data and metadata from the UPlan 

database. 
POV Make the POV drop down menus visible or not visible. 
Cell Actions Insert Comment, Supporting Detail, Attachment or view Cell History for this 

intersection.  None of these are viewable in Form Reports or Financial Reports 
(FR). 

Lock Lock the cell you wish to remain unchanged.  Cell unlocks itself upon refresh or 
submit. 

Calculate There is no reason to use these.  All relevant business rules should be run via the 
right-click menu options. 

Adjust Adjust a cell by a certain value up or down, multiplier, divider, or percentage up 
or down. 

Grid Spread Adjust a cell and its spread pattern across periods if not proportional (default). 
Drill Through Not currently activated. 
Submit Data Sends data to the UPlan database. 
Approvals Not currently activated. 
Copy Version Copy Draft Version into Forecast or vice versa. 

    

Using Planning Forms in Excel 

Everything you can do in the web forms you can do in Excel.  In fact, Excel allows for even greater 
functionality because you can use normal Excel features such as Freezing window panes, cell references, 
and formulas. 

Navigating Forms in Smart View 

The forms you access via Smart View will look and feel very similar, but not identical, to the web forms. 

• Cell Shading:  In Smart View, cell colors are somewhat different.  Writable cells are light yellow 
instead of white.  Unsaved cells are dark yellow. 
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• Expand/Collapse:  To drill down or expand a dimension, double-click on members with a + sign, 
such as YearTotal; double-right click to collapse/zoom-out, such as Months.   

• Point of View:  To retrieve data for another intersection, use the drop-down menus in the POV 
at the top of the form and hit the refresh button.  Note the POV is not a Hyperion Smart List so 
the drop down menus use “type-ahead” and Excel Tab and Enter functionality.  The retrieval 
speed is markedly faster than the web forms. 

• Composite Forms:  Composite forms will appear as multiple tabs when accessed via Smart View.  
For example, the Edit Commitment form will appear as two separate worksheets – one for 
Commitments Attributes and one for Commitments Dollars.  Note that the Excel interface will 
only allow you to work in one composite form at a time per application per workbook.  For 
example in CommtPlan this means right-clicking to Edit Existing Commitment from the Manage 
Commitment Form open a new workbook with two new worksheets (one tab for each tab in the 
composite form).  Commitment Attributes is the first tab and Commitment Dollars is the second.  
However if you navigate back to the Manage Commitment tab, or open a second Manage 
Commitment tab, right-clicking on a different Commitment number, then choosing Edit Existing 
Commitment, Smart View will always populate the second workbook with the most recent 
Commitment you are trying to edit. 

 

Updating Forms 

Planning in Excel works exactly like the web form with a few differences. 

1. Entering Data:  As with web forms, you can enter data in any writable cell simply by clicking on 
the cell and entering a value. 

2. Right-click Menus:  In Smart View, right-click menus work similarly to those in the web forms, 
although options are found by right-clicking on the Account > click on/hover over “Smart View” 
> select the appropriate option. 

3. Copy and Paste:  By using the right-click menus, using Ctrl+C and Ctrl+V, or using the icons on 
the Planning ribbon, you can copy and paste values from one cell to another.  However, if you 
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try to Copy/Paste by clicking Ctr+C and Ctrl+V within the form twice, it will not paste the values 
a second time. 

4. Adjust Data and Grid Spread:  These options for updating data work similarly in Smart View and 
can be accessed via right-clicking or using the icons in the Planning ribbon. 

5. Add/Remove Rows:  As in web forms, add or remove rows or by right-clicking on the account 
and selecting  Smart View > Add/Remove Account/Commitment/Distribution. 

6. Navigating from Landing Pages:  If you use a right-click menu on a landing page to access 
another form, the new form will appear in a new Excel worksheet.  For example, if you choose 
Edit Existing Commitment from the right-click menu of the Commitments landing page, a new 
Excel worksheet will appear containing the commitment data entry forms. 

Using Excel Features 

• Move from cell to cell using your keyboard arrows. 
• Enter data in white cells outside the boundaries of the data entry form. 
• Reference other cells (e.g., “=B5”). 
• Calculate values (e.g., “=10*B5). 
• Hide/unhide rows or columns just like in Excel. 
• Freeze panes just like in Excel. 
• You may add as many tabs you wish to your Excel worksheet. 

 

#Missing 

• #Missing = no data in that cell/intersection. 
• You can enter data in a cell that says #Missing as long as it is a writable intersection. 
• You can eliminate data in a cell by entering #Missing instead. 
• You can use the Options menu to change #Missing to a Blank cell or NumericZero by going to 

your Smart View ribbon> Options button > Data Options > Replacement section. 
• NOTE: #Missing ≠ Zero.  Zero is a data value whereas #Missing is the absence of data. 

 

Refresh Buttons 

Typically, there will be two Refresh options when accessing forms via Smart View. 

• The Refresh button in the POV (next to the drop down menus) is the Go button in web forms.  
Selecting this Refresh button refreshes the form for the POV combination selected, just like on 
web forms.  You must click the Refresh button to update the POV for the form. 
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• The Refresh button on the Smart View ribbon includes several options: 

 

 
a. Refresh erases any unsaved data on the form and retrieves the most current data and 

metadata from the UPlan database.  This button does not erase formulas, even if they have 
not been submitted.   

b. Replace and Refresh any unsaved data on the form.  Does not refresh formulas that have 
not been submitted.  Pulls in most current data from the database. 

c. Refresh All Worksheets erases any unsaved data on the form and retrieves the most current 
data from the UPlan database for all worksheets. This button does not erase formulas, even 
if they have not been submitted.     

• Refresh options from the Planning ribbon: 

 

 
a. Refresh erases any unsaved data on the form and retrieves the most current data from the 

UPlan database.  This button does not erase formulas, even if they have not been 
submitted.  
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b. Refresh All Worksheets erases any unsaved data on the form and retrieves the most current 
data from the UPlan database for all worksheets. This button does not erase formulas, even 
if they have not been submitted. 

• No Refresh button options will erase your formulas. 
• Smart View Panel > Double-clicking Form or Open Form > WILL erase your formulas.  This pulls 

the form and data from the database (where no formulas exist).  If you need to re-open the 
Form this way, Copy the Worksheet then Paste the data [including formulas] into the re-opened 
worksheet. 

Using Multiple Tabs 

From within a single Excel workbook, users can use multiple worksheet tabs to connect to forms more 
than once for different POV combinations or connect to multiple forms.   

• To connect to an additional form from within a workbook, simply navigate to a new Excel 
worksheet and repeat the connection steps described earlier. 

• You may connect as many tabs to UPlan as you wish (Planning or Essbase), however 
performance tends to decrease with more than a few connections.  Excel may become 
unresponsive or crash.  In this case, go to your panel, click Disconnect All (screenshot below) > 
Reconnect to only one or two necessary worksheets at any time.  If this does not work, try 
Saving your Excel.xlsx file, closing, opening file, connect to only the worksheets you wish to 
submit data for. 

 
• When opening an Excel file with multiple worksheets with previous connections, using Ctrl + 

selecting only the worksheets you wish to connect.  This will selectively connect the worksheets 
to the databases you had previously connected to. 
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• Closing Excel will automatically disconnect from any and all active connections. 
• Opening Forms options are identical to Planning Web.  If a Form is Open and Connected in 

Smart View and you want to navigate to another form simultaneously you have two options: 
a. Option 1: From current open form, navigate to Smart View Panel > double-click on a 

different form or click Open Form.  However just like Planning Web, this option erases any 
unsaved data, AND since it is Excel will erase any formulas you had on the current form. 

b. Option 2: From current open form, navigate to a new blank Excel worksheet, Smart View 
Panel > Connect to database > Open different Form.  This preserves the formulas and 
unsaved data in other open forms. 

Save versus Submit versus Open Form in Smart View 

While using Smart View, you can save your Excel file to your desktop or shared drive, and you submit 
data to UPlan.  These are distinct, separate actions.   

• In the web form, Save  pushes data to the database and updates the form.   

 
• In Smart View, Submit Data pushes data to the database and updates the form.  Submit Data 

buttons appear in both the Smart View and Planning ribbons.  (Although the icons look different 
the functionality is the same.)  
o Just like planning web, Submit Data will send all unsaved data in a composite form back to 

the database. 
o Submit Data for multiple active worksheets at the same time by selecting the worksheets 

using Ctrl + select worksheets > Submit Data on any active worksheet. 
o Once data is submitted to the UPlan database the Undo feature will no longer work. 
o In Smart View, Excel > File > Save/Save As saves a local Excel.xlsx version of your document.  

It does not Save or Submit anything back to the database.  If you save data in your workbook 
on your local desktop without having submitted changes to the UPlan database, you can 
return later and still submit the data, as long has you have not clicked on the Refresh button 
in the Planning ribbon. 
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The following table can be used when trying to remember the differences between Submit, Save and 
Open Form. 
 

Action What it does    Risks When to use 
Ctrl+S 
(Save) 

Saves a version of your 
form to your computer 

Does not send data 
to the UPlan 
database 

Only use if you have formulas, cell 
references or supplemental data in 
your workbook; if you do save your 
workbook locally, always use it to make 
further changes to your plan/forecast 

Refresh Refreshes the data on 
your form with current 
data from the database 
for the POV selected 

Does not save or 
submit any changes 
you made (except 
formulas are 
retained) 

If you have made a mistake that has 
not yet been submitted to UPlan and 
want to start over 

Submit 
Data 

Sends data to the 
UPlan database 

Does not save data 
locally; cannot Undo 
after you Submit 
Data 

Often – while you don’t need to submit 
data every time you make a change, 
submitting frequently ensures you 
don’t lose your work 

Open 
Form 

Re-opens your form 
with current data from 
the UPlan database for 
the POV selected 

Does not save or 
submit any changes 
you make (including 
formulas) 

Only as a last resort 

 

User Support for UPlan Smart View  

Troubleshooting 

What do I do if Smart View becomes disabled in my Excel app? 
1. Open Excel and go to File > Options > Add-Ins. 
2. On the Manage drop down list at the bottom of the Options window, select “Disabled 

Items” and click Go.  
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3. After you click on Go the following window will appear.   

 
4. In the case where Smart View was disabled, you will see Smart View in the disabled items 

box. 
5. Select Smart View and click on Enable. 
6. Close Excel. 
7. Re-open Excel.  Smart View should show up again. 

What do I do if it still does not work? 
1. Open Excel and go to File > Options > Add-Ins. 
2. On the Manage drop down list at the bottom of the Options window, select “COM Add-ins” 

and click Go.  
3. After you click Go the following window will appear. 
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4. In the case where Smart View is not checked, check the box. 
5. Close Excel. 
6. Re-open Excel.  Smart View should show up again. 

UPlan User Support Info 

For user support on UPlan’s Smart View, contact your UPlan Control Point Coordinator. 
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