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Welcome

Congratulations on purchasing one of the following products:
m  HP VGA Webcam for Notebook PCs
m  HP 1.3-Megapixel Webcam for Notebook PCs

This guide shows you how to use your new webcam to record videos, hold video
conferences, take pictures, and adjust the webcam settings.

Overview

Focus ring
Adjustable clip
USB connector

Integrated microphone

LED

O b WON -
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Using Your HP Webcam

Recording a Video

1

»

6

Double<lick the ArcSoft
Videolmpression icon on the
Windows desktop.

Click Create a New Video.

Click Capture From Device.

Make sure Live is selected and Video
is checked.

Clickthe  ® Record icon to begin

recording the video.

Clickthe ™  Stop icon to stop
recording the video.

If you want to edit your video and send it
by e-mail, Arcsoft Videolmpression can do
all that and more. To learn more about
using ArcSoft Videolmpression, click the
Help menu.

[bee S

Device Frame Size FPS

[HP Camera v | [640x480 | ¥ | (300 |~¥|
[ settings |[ Format |[ Input |

i e e e e SR R
Device

fUSB Audio Device |w| [ setp J[ lnput |
Infarmation Space Available

Click the red ‘Record’ button | |Drive : 0.0 MB

to display a dialog for file

naming. File 5ize

DONE |
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Starting a Video Conference

You can add live video to the most popular instant messaging (IM) applications
(ISP connection required):

®  Windows Live™ Messenger
m  AOL® Instant Messenger™ (AIM®)
m  Yahoo!® Messenger

m  Skype®

NOTE: HP recommends using VGA resolution or lower to optimize your video
conferencing experience. Video performance varies depending on your PC performance
and Internet bandwidth.

1 Open the instant messaging application.
2 Signin.

3 Follow the video conferencing steps in your IM application’s documentation.

Taking a Picture

1 Double<click the HP Photosmart

HP Camera &‘
Thumb

Essential &E‘ icon on the Windows =y
desktop. %’3%*

&

2 Select View>Get Images>From
Scanner. The Select Device dialog U0 Gontrl

box appears. QE;‘::::
3 Select HP Camera and then
click OK. [ T |
Close
4 A warning appears to indicate that the
device isn't a scanner. Click Yes.
5 Click Capture to take a picture E

(snapshot).

6 Click Transfer to save the picture in
the My Documents/My Scans/
<Current Month> folder.

Now you are ready to edit and share your photos with HP Photosmart Essential. To learn
more about using HP Photosmart Essential, click the Help menu.
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Adjusting Webcam Settings

You can use the hardware and software controls to adjust your webcam's settings.

Adjusting the Focus

Rotate the focus ring on the outside of the webcam lens until the image on the screen comes into focus.

Using Face-Tracking

In ArcSoft Videolmpression or HP Photosmart Essential,
click Settings.

Click the Advanced tab.

Face the webcam for a few seconds so that the software
can recognize your facial features.

Click Face Tracking.
(Optional) Adjust the Tracking Speed.

(Optional) Select the Picture in Picture check box to
turn on this feature. Select a location for the picture, and
if you want to view the focal point of the tracking feature,
select the Tracking Line check box.

Click OK.

Properties

X

Geneial | Image  Advanced ]

Tracking Speed 0 j
I Picture In Picture

e amE = I Video OFf

I ‘wide Screen

JiJ j

" Mask

" Smoath Background

oK | Cancel
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Adjusting Video Stream Settings

1 In ArcSoft Videolmpression or HP Photosmart Essential,
click Format.

2 Click Frame Rate to adjust the number of frames per
second.

3 Click Color Space/Compression to adjust the
number of colors. The file size decreases when you select
fewer colors.

4 Click Output Size to adjust the size of the image.
5 Click OK.

NOTE: If the Output Size is larger than 640x480,
you cannot adjust the Advanced settings in the Settings
dialog box.

Adjusting General Settings

1 In ArcSoft Videolmpression or HP Photosmart Essential,
click Settings.

2 Click the General tab.

3 Drag the sliders to adjust the Brightness, Contrast,
Gamma, Saturation, or Sharpness levels.

4 (Optional) Click Save As to store your settings and
assign them a name, so you can use them again later.

5 Click OK.

NOTE: To use previously saved settings, select Load and
then select the name you assigned to the settings. To
restore the factory seftings, select Default.
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Properties El

Video Format Comprezsion

Yideo Standard: |Mone
Frame Bate: (30,000 j | Frame Interval: =
000 — =

r E Frame Intereal: j

Color Space / Compression;

RGE 24 -

Output Size: Guality:
E40 x 480 - —
IT' Cancel | Apply |
Properties E|
General 1 Image | Advanced |
USE camera
Camera On
Brightness J 20
Contrast J 20
Gamma J 5
Saturation J 50
Sharpness J 2
Drefault Load Save Az
’Tl Cancel




Adjusting Image Settings

The Image settings options vary slightly based on your webcam model. The sections that follow describe the Image
settings for each webcam model.

For HP VGA Webcam for Notebook PCs

1

2

8

9

In ArcSoft Videolmpression or HP Photosmart Essential,
click Settings.

Click the Image tab.

Under White balance, select the Auto check box to let
the software automatically detect color levels, or uncheck
the box and drag the sliders to manually adjust the color
levels.

Under Exposure, select the Auto check box to let the
software automatically detect the optimum shutter speed,
or uncheck the box and drag the slider to manually
adjust the speed.

Under USB Bandwidth, select Auto to let the software
automatically detect the optimum speed. If you need to
share USB resources between accessories, select a
specific speed limit for the webcam resources.

Under Mirror, indicate whether you want to rotate the
image by checking the Horizontal and Vertical
boxes.

Under Status LED, select On to turn on the webcam LED,
or select Off to turn it off.

Under Flicker, select Outdoor if you're outside or using all natural lighting. Select 50Hz if you're outside

Properties
General Image IAdvanced]
‘white balance
v Auto
Cyan
tagenta

‘ellow

M

Exposure

I Auto Shutter

Fast

|

LISE Bandwidth

Green

Blue

Slow

Auto hd

T

Load

Mirrar

[~ Horizontal

[~ Wertical

Statuz LED
" 0On

(Ol i

Flicker

" Outdoor

" BOHz

&+ B0Hz

Save s

X

o]

Cancel

North America, or select 60Hz if you're inside North America.

(Optional) Click Save As to store your settings and assign them a name, so you can use them again later.

10 Click OK.

NOTE: To use previously saved settings, select Load and then select the name you assigned to the settings. To

restore the factory settings, select Default.
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For HP 1.3-Megapixel Webcam for Notebook PCs

1

2

8

In ArcSoft Videolmpression or HP Photosmart Essential,
click Settings.

Click the Image tab.

Select the Auto check box to let the software
automatically detect color levels and the optimum shutter
speed, or uncheck the box and drag the sliders to
manually adjust the color levels and shutter speed.

Under USB Bandwidth, select Auto to let the software
automatically detect the optimum speed. If you need to
share USB resources between accessories, select a
specific speed limit for the webcam resources.

Under Mirror, indicate whether you want to rotate the
image by checking the Horizontal and Vertical
boxes.

Under Status LED, select On to turn on the webcam LED,
or select Off to turn it off.

Under Flicker, select Outdoor if you're outside or using
all natural lighting. Select 50Hz if you're outside North

America, or select 60Hz if you're inside North America.

Properties
Gengral Image WAdvanced]
Mirrar
1 e [ Horizontal
‘wihite balance
[~ “ertical
Cyan Ji Fed 1] S
‘rellow Blue 1] Status LED
" On
£ & Off
#posure
Shutter Speed Flicker
Fast '7 Sl 1]
= o " Outdoor
~
LISB Bandwidth ik
Auto A + BOHz
Load | Save dg
Ok | Cancel

(Optional) Click Save As to store your settings and assign them a name, so you can use them again later.

Click OK.
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Adjusting Advanced Settings

2

In ArcSoft Videolmpression or HP Photosmart Essential,
click Settings.

Click the Advanced tab.

NOTE: If you can’t adjust the settings on the Advanced
tab, you need to lower the Output Size setting. See

Adjusting Video Stream Settings for details.

Select one of the following settings:

u Disable turns off Face Tracking, Manual Zoom,
Mask, and Smooth Background.

= Face Tracking sets the camera to follow your face
as you move. See Using Face-Tracking for more
information.

®» Manual Zoom enables you to control zoom levels
and directions.

»  Mask hides the face in the center of the image.

= Smooth Background softens edges in the
background behind the central face.

Properties

Genelal] Image  Advanced ]

" Dizable

Tracking Speed 1] j

£

I ‘wide Screen
I Picture In Picture
= I Video Off
" Manual Zoom
™ Mask
" Smooth Background
Ok | Cancel

(Optional) Select the Wide Screen check box to add a dark border above and below the image.

(Optional) Select the Video Off check box to turn off the video signal. The screen goes dark when this box is

selected.
Click OK.
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Problem
The image is fuzzy

| can’t take a picture

Face-tracking is too slow or
too fast

There are lines interfering with
the image

The Advanced settings tab
disappeared

| can’t access the settings on
the Image tab

Troubleshooting

Solution
Rotate the focus ring to bring the image into focus.

You must open the HP Photosmart Essential application and select the
From Scanner option before taking a picture. See Taking a Picture for
details.

Adjust the Tracking Speed setting on the Advanced tab in the Properties
dialog box. See Using Face-Tracking for details.

Select a different Flicker setting on the Image tab in the Properties dialog
box. See Adjusting Image Settings for details.

Decrease the Output Size setting on the Stream Format tab in the
Properties dialog box. The Advanced settings tab is not available when the
Output Size is larger than 640x480. See Adjusting Video Stream Settings for
details.

Decrease the Output Size setting on the Stream Format tab in the
Properties dialog box. The options on the Image settings tab are not available
when the Output Size is set to 1600x1200. See Adjusting Video Stream
Settings for details.

Still need help? Please refer to the warranty that came with your webcam for support phone numbers and Web site

information.
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DECLARATION OF CONFORMITY
according to ISO/IEC 17050-1 and EN 17050-1

Supplier’s Name: Hewlett-Packard Company

Supplier’s Address: Hewlett-Packard Company
10500 Ridgeview Court
Cupertino, CA. 95014

declares, that the product(s):

Product: Web Camera (HP VGA Webcam for Notebook PCs);
Web Camera (HP 1.3-Megapixel Webcam for Notebook PCs)

Model Number(s):  RD346AA#XXX, SCA0346
RD345AA#XXX, SCA0345

conforms to the following Product Specifications:

EMC: CISPR 22: 1997 / EN 55022: 1998 +A1:2000 +A2:2003, Class B
CISPR 24: 1997 / EN 55024:+1998 +A1:2001 +A2:2003
IEC 61000-3-2:2000 / EN 61000-3-2: 2000
[EC 61000-3-3:1994 + A1: 2001 / EN 61000-3-3: 1995 + Al: 2001
GB9254: 1998
FCC Title 47 CFR, Part 15 Class B / ICES-002, issue 2
AS/NZS CISPR 22: 2002

Supplementary Information:

The product herewith complies with the requirements of the Low Voltage Directive 73/23/EEC, the EMC Directive 89/336/EEC and the
R&TTE Directive 1999/5/EC and carries the “CE Marking” accordingly.

This device complies with Part 15 of FCC rules. Operation is subject to the following two conditions: (1) this device may not cause harmful
interference, and (2) this device must accept any interference received, including interference that may cause undesired operation.

Cupertino, CA USA July 7, 2006

For regulatory compliance information only, contact:

Australia Contact: Product Regulations Manager, Hewlett-Packard Australia Pty Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130
European Contact: Hewlet-Packard GmbH, HQ-TRE, Herrenberger Straf3e 140, 71034 Boblingen, Germany (FAX: +49-7031-14-3143)

North America Contact: Hardware Quality Eng. Manager, Hewlett-Packard, CPC, 10500 Ridgeview Ct., Cupertino, CA 95015-4010.
Phone: (408)-343-5000

Part number: 5991-7028
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