HOLUX

THE PRO NAME IN GPS

GPS ezTour

User’s Manual

HOLUX Technology Inc. All rights Resarved.

Version: 1.0
April 2009



Contents

Read GPS LOG FromM DEVICE.......coiiiiieieeiiiee ettt a e e e e e e e e 2
Clear Data Logger MEMOIY ...ttt e r e e e e e e e e e e eeaaeeeeeeannens 4
Data Logger Configuration .............cooo i 4
Track LiSt WINAOW ...ttt e e e e e e e e e e e 6
Ao [0 I o F= Lot |V =T o PSSR 7
A PROTOS... ... e e e e e e e e e e e e et e e e ae e e s 8
BrOWSE PROLOS ....eece e 9
GeoTag — Save GPS Information into PhotoS...........ccoooiiiii e 10
o aTo] (o TN ] VAV o o (o AP 10
Upload Photos t0 FICKI/LOCK ........cioiieiie e e 11
Shift PROTO TIM@ ... e e e e e e e e eeeas 12
PROtO COMMENES ...t e e e e e e e e e e e e 13
Media LiSt VIEBW ...ttt e e as 13
G0o0gle BEarth VIEWING...... . a e e e e e e 13
SAVE AS KIMZ Fl... ettt eeeeeeas 13
EXPOrt AS HEMI. .. ettt as 14
SPEEA/AIITUAE VIBW ...ttt e e e e e e e e e e e eeeeeas 14
LI = 1o (G = 11 o U UPURSURRR 15
Save and OPen ProjeCt ...t 18
Time Zone Setting and Daylight Saving Time ... 18
(@] 0] (o] oIS SPPTSPRR 19
SyStem ReQUIMEMENT..... ..o e e e e e e e e e e e e e e eeeees 21



Read GPS Log From Device
Step 1 — Connect Data Logger to PC USB port. Please make sure the Data Logger

power is turn on.
Step 2 — Menu command “File” -> “Read log...” Users have to input product key at

the first time. The product key is on the cover of installation CD.

Produck ke

Flease enter the product key:

0K Cancel

GPS Photo Tagger will automatically detect the port and baud rate and read in the
GPS tracks.

Connecking to GPS module. .

Readlog ...

Cancel

A track list window will be popped up. Select the tracks to import.



Select Track

Flease select tracks to add ta current project:

| Track Mame

Stark Tire

End Time

Tatal Distance

7| holuxz008/07/31_10:46
7| holuxz008/07/31_15:31
7| holuxz008/08/01_12:12
7| holuxz008/08/07_10:34

7I31)2005 10:46:36 AM
7i31/2008 3:31:50 PM
8112003 12:12:54 PM
BI7[2005 10:34:23 AM

7I31/2008 2:24:41 PM
7i31/2008 5:10:26 PM
8/1/2005 12:25:08 PM
BI712005 11:34:15 AM

0K

50.5 km
6.9 km
3.4 km
1.5 km

Cancel

Tracks will be shown on the Google Map window.




Satellite | Terrain

Clear Data Logger Memory
Menu command “File” -> “Clear Device log” will clear the data stored in device, so

the device memory are enough for next usage.
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Data Logger Configuration
Connect Data Logger to PC. Menu command “File” -> “Config GPS...” If Data Logger is
not connected, the GPS Log Setting area will be disabled. Please make sure the Data

Logger power switch is turn on when connect.



Configure GRS module: M-241 x

~iZonneckion Setking
[#) Auko Scan GPS Maodule Conneck.,.

I Manual Setking

COM piork:

Liser Mame: halux
~1aP5 Log Sething

Log Criteria: Device skatus:
= | Log every = seconds 5 seconds
I Log every 07 meters 100 mekers

~[Data Log Mernory
2 % Memary Used
|
When data logger memaory is full:

| Oyerwrite @ Stop log

oK [ Zancel Apply

Connection Setting:
Auto Scan GPS Module (Recommended)
The program will automatically detect the com port and the baud rate. It is
recommended to set to auto scan.

Manual Setting
Users can also manually set the port and baud rate. Although it can speed up the
initial connect time, but it is not recommended unless users understand the valid

port and baud rate.
GPS Log Setting

There are 4 log modes: General mode, vehicle mode, cycling mode, and hiking

mode. Users can also change the default setting of these 4 modes.

Log every () seconds:



Specify the log period. For example, if specify 3 seconds, the GPS device
will log every 3 seconds.
Log every () meters:
Specify the log distance. For example, if specify 10 meters, the GPS
device will log every 10 meters.
Data Log Memory
A bar show how many percentage of memory is used in the Data Logger device.
Users can use “Clear Log” to clear all the memory.
When data logger memory is full
Overwrite: Overwrite the earliest logged data.
Stop Log: Stop data logging.
Track List Window

Tracks are list on the top. Users can change the colors and line widths of tracks.
Press “Play” button, Google map window will animate the whole trip by moving the current
position.

Check “Photo Slide Show” will show photo while animate trips.



Track Lizt | Speedibltitude Yiew | Photo Wigw | Photo List | bdedia List |
|Trau:k Mame Calar Line ‘Wdith
holuxzoogiorial 1o4e - I - 5 -
holuxzoogorial 1531 - [l - 5 -
holuxzoogiogiol 1212 - [l - 5 -
holuxzoogfosio?_10:34 - [ - 5 -
Play Morrnal - fl"'_r;:'
Time:
Photo Slide Show

Track properties:

Track Mame holuxz00307 131 _10:46

Skart Time 71312005 10:46:36 AM

End Time FI31)Z008 Z:24:41 PM

Duration 0 Days 03:35:05

Tokal Distance 50,5 km

Add Place Mark

| =42

= “|add Placemark |
L ""?__sed ?
Wezigres” ol

| :?E.Eaarmm.-. .
To add a new place mark, please click on the blue balloon icon, and then click on
the position of new place marker. The “Place Mark Property” dialog will be pop

up for editing.



Users can manually add photos to the place mark, or delete photos from the

place mark.

Flace Mark Property

Mame: My PlaceMark|

P Info
Dake/Time:
Latitude: 35°EE'11"S
Longitude:  145°17'14"E
Altitude:

Phiotos:

Descripkion:

(1] 4 Zancel

Add Photos
Users can add photo from a file folder, or selected files.
Add photo from a folder: Menu command “Photo” -> “Add Photo...” -> “From
Folder”. Select a folder to add photo.
Add photo from selected files: Menu command “Photo” -> “Add Photo...” ->

“From Files”. Use Ctrl-Click, or Shift-Click to select multiple files.



The photo will show on the Photo View window. Users can add comments to

each photo. Users can also rotate, delete photo.
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File- Photo/Media Track Tools Help

. R 3 T Eo [ "y
& i '_";/ 2l | () tﬂ ft‘_"' OGE %;;'i @ & Display Time Zone: | (GMT+08.00] Taipei - 7| Daylight Saving Time

| Google Map || Track Editar Track List | Speed/ltitude View | Photo View | Phota List | Media List. |

[map | satelite [ Terrain [ Eatn |

[

[1]
DEEEE

| Shihmen

Jinshan

% “.Sanjhih
% =i il

Wanli

mEG

Anle District
e AT

TaLpei City Y "£E| SANYDD43.JPG
La' L T = -~ - L &
Fabmm i 96{2007 11:32:24 AM

I | | Comments:

Ready Latituds; 25°227"N Longitude; 121°5524°E

When photos are added, GPS Photo Tagger will automatically match photo and
GPS logged waypoints by time. Place marks will be created as a placeholder for

photos.

Browse photos
Click on the “next photo” and “prev photo” buttons to browse the photos.

Current photo and current place mark will be synchronized.



| Google Map | Track Editar |
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Track List | Spesd/Altitude View | Photo View | Phota List | Media List. |
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SANYO04Z, PG
1182009 11:26:16 AM
Cornments;

Ready

Latitude; 25°1552°N Longhude; 121°4641°E

GeoTag — Save GPS Information into Photos

Menu command “Photo” -> “Write GPS info into photos” will save the latitude,

longitude,

and altitude into photo.

A progress window will show the writing progress.

Writing GPS info into phokos., ..

SAMYOO24, IPG

Cancel

Photo List Window

Photo list window will show the attributes of photos. The information includes “file

name”, “date”, “place mark”, “latitude”, “longitude”, and “Geotagged flag”.
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Eile- PhotofMedia  Track Tools Help

Be

Phata Name SANYO042, PG
Date/Time 1]18/2009 11:26:16 AM
Make |SANYO Electric Co.,Lkd.
Model 6

Taipei City
&ikm
A
=hongshan] |
District S

I%Ias_h sed :‘f'es

FocalLength |6 mm
Exposure Time |1/460 sec
Aperture fid4.5

150 Equivalert. |50
Exposure Bias 0.0

< : 1
ﬁ% L{; O ) { F/ ‘ﬂ ﬂ;‘“ II‘.‘:'T _ %t @ Q\ Display Time Zone; [GRT+08:00] T aipei x Doavlight Saving Time "
[Google Map || Track Editar Track List | Speediblitude Yiew | PhotoMiew | Photo List | Media List |
| Map J Satellite ] Terrain | Earth | |Phntn Mame: Date Place Mark Latitude £l
o SANYOD43,IPG 962007 11:32:24 AM SANYOD43,IPG 25°1549"N E‘
L SANYO021, PG 1118j2009 6:26:39 AM  |SANYO0Z21.0PG 2599 25"
$ SANYO041. PG 1f18j2009 7:28:16 AM | SANY0043.0PG 25215490
ShY0020,JPa 1f18j2009 10:18:56 &M SANY0020.0PG 25°919"N
SANYOD22,IPG 11182009 10:23:45 AM | SANY0022.JPG 25°10'4"N
SANYO023.IPG 1/18/2009 10:26:07 &AM SANYO023.0PG 2501020
SANYO0Z4. PG 1/18/2009 10:28:03 &M SANYO0Z24.0PG 25°10135"N
SANYO0ZS. PG 1118/2009 10:44:31 AM  SANYOOZS.JPG 25°10'38"N
SANYODZE, PG 1118/2009 10:45:26 AM | SANYOOZE.JPG 25°10'38"N
SANYODZT. PG 1f18j2009 10:49:01 &AM SANYOOZ7.JPG 25°1050"N
SANYOO0ZE, PG 1f18j2009 10:49: 14 &AM SANYOOZF.JPG 25°1050"N
SANYO0Z9,IPG 1f18j2009 10:49:40 &AM SANYOOZF.JPG 25°1050"N
A ey SANYOD30, PG 1f18j2009 10:50:01 &M |SAMYOO30.0PG 25°10°51"N
v SARNON TIPS 1 |'|Fli'}trlﬂq 115055 A :n’\\\i'!_lﬂ?l P 20013 i
il

Ready

!Latikude: 25°16'2°H Longituds: 121°43'53°E .

Upload

Photos to Flickr/Locr

Menu command “Photo” > “Upload Photos to Flickr.

..” will invoke upload wizard.

Users can set “Title”, “description”, “Tag”, “Public or Private”, and “Upload photo
size”.
Menu command “Photo”>"Upload Photos to Locr...” will invoke upload wizard for

Locr. Please type in the user name and password.

11




Select Photos

Please select photos to upload then:

T A
“ -

SAMYOO43, PG SANYO00ZL. PG SANYOO41, PG
SANYO020, PG SANYOD22.IPG SANYO0Z23.IPG

— 2 .

| I v

Seleck All Clear Selaction 72 / 72 selected

Each et = Firish Zancel

If you want to upload geotagged photos directly on Flickr web site:
You have to turn on the following option. "Your Account">"Privacy &
Permissions">"Import EXIF location data: Yes"

After the option is turned on, the uploaded photo will be put on map.

Go to Flickr > “You” > “Your map”, you can browse your photos on the map.

Shift Photo Time

Menu command “Photo” -> “Shift photo time...” will invoke the shift photo time
window. All the photo will be added (or subtracted) the specified time. The dates are
saved in the Exit parts of Jpeg or Tiff file. After the shift, GPS Photo Tagger will
automatically match the photo and track waypoints again. User can put more than
365 in days.

12



shifting photofmedia time. ..
|E| +
A _ Odaws= 0 hours 0 minutes 0

seconds
Apply Photos
[-All FPhotos

| 1 Selected photos
~

| By camera:

0K Cancel

Photo Comments

Support multi-language comments. The comments will be uploaded to Flickr, packed
in the kml file.

Media List View

Users can import not only photos. All other media files are allowed to be imported
and tagged to tracks according to the file create times.

Google Earth Viewing

Command “File” -> “View in Google Earth” will invoke Google Earth to view the
tracks and photos. Users have to install the Google earth.
http://earth.google.com/

® Goog

wogli Farth
Fie Edi View Tocls Add Hel

Wiroseftpoma... | 4 gosTradr (R |

Save As KMZ File

Menu command “File” -> “Export as Kmz...” to save the tracks and photos in kmz file.

You can import kmz file to Google Earth. You can also send kmz file to friends to

13



share their trips with friends as long as they have installed Google Earth on their
computers.

The picture size packed in the kmz file can be set in the options dialog. Menu
command “Tools” -> “Options” > “Google Earth” > “Photo size in KMZ”.

Export As Html...
Command “File” > “Export Html File...” will invoke a preview dialog.

Users can save it as html file or mht file and share with friends.

%

Export HEral, ..
Previei:

THES

[ Track0906_0157 ~

1Eh e
i leg - Terms of Use| k| El

jB SAYE.. -|| Cancel

Speed/Altitude View
Show speed graph, altitude graph, or both at the same time. The waypoints with photos

on it will be marked with square. Moving cursor on red square will display the photo.

You can pan left, pan right, zoom in, zoom out in the altitude graph.

14



Track List | Speedibltitude View | Phota Yigw | Photo List | kedia List |

Tracko906_0157 = Speed/Alkitude -

E] ':' Time 'E' Distance
ime: 6hr 53min Distance: 127.1km

Moving Time: 4hr Bmin Stopped Time: 2hr 45min

Max Speed: 79km/h Average Speed: 30kmjh

Total Ascent: 4403[m] Total Descent: 4356[m]

Speed[km/{h] Altitude[m]
100 1000
80 750
60 m J rﬁ )\ 500
40 MJ‘. ﬂ 250
\""‘-..,—\_ﬁ I Bk rlJn'JlH
20 - N“—“—M - 0
] = -250
20.0 40.0 60.0 80.0
Distance [km]
‘i] | 1l | m

Track Editing

Switch to folder “Track Editor” on the left window. Move the cursor on the track will

show the preselected waypoint time. Click on track to select the whole track.

15




=
P100041

aplit Track,
Delete this point

% Delete Selected Cbhject

Shift-Click multiple selections

Select one waypoint, and then shift-click on another waypoints. The
waypoints between these two waypoints will all be selected.

Ctrl-Click multiple selections

Ctrl-Click on waypoints will toggle the waypoints selections.

Area selection

Click on “Area Selection” button, drag an rectangle area. All the waypoints
and place marks in the rectangle area will be selected.

Delete waypoints

Click on “Remove” button to remove the selected objects.

Split tracks

Click on a waypoint, and click right mouse button. Select command “Split

Track”.

Split Track,
Delete this point

1 X Delete Selected Object

16



- Merge tracks

Command “Track” > “Merge Tracks”.
Select the tracks. Press OK button.

Track, | Tools  Help

Merge Tracks. .,

Femove Selected Object

Select Track
Please select bwo or more tracks to merge inko one krack:
| Track Mame Skart Time End Time Tokal Distance
| Tracko90&_0157 AESZ007 25741 AM AEfZ007 1:10:23 PM 53.2 km
| Trackoooa_0157-2 Qfef2007 1:10:28 PM Q2007 4:51:36 PM 63,8 km
0K | Cancel
- Undo/Redo
press “undo” “redo” buttons to undo/redo the edit actions. Multiple layers of

17



undo/redo are supported.

undo redo

Save and Open Project
Menu command “File” -> “Save project” will save the tracks and photo as a project
file.
Menu command “File” -> “Open project...” will open the saved project. The project,
photos, and photo comments will be restored after the project opened.

Time Zone Setting and Daylight Saving Time
There are two time zone settings in “GPS Photo Tagger”. One is “Photo time zone”,
the other is “Display time zone”. “Photo time zone” is set to the same time zone of
your digital camera. The “Display time zone” is set for displaying purpose. For
example, If you are an Englishman and you travel to United State. The “Photo time
zone” should be set to “England” because your digital camera time zone is in
England, and the display time zone should be set to “United State”.
The “Photo time zone” by default is set to the PC default value. In most of the case
the default value is correct.
Menu command “Tools” -> “Options” will invoke the options dialog. You can set
“‘Photo Time Zone” in the dialog.
The “display time zone” setting is in the status bar. If it is daylight saving time, please

check the checkbox “Daylight Saving Time”.

Dizplay Time £one; [GMT+03:00) T aipei - Draylight Saving Time

18



Options

Menu command “Tools” > “Options...”

Cptions

~Unit and Coordination -

Distance unit: Metric T LatfLong: | Degrees, Minutes, Seconds Degrees

~Track. -

Separate tracks when waypoint time difference is more than &0 minukes
~Phota ¥
Phota Time Zone: (GMT+05:00) Taipei T

Maz photoftrack diff time: 120 minutes

Group photos when distance is less than 50 mekers

o

~Google Earth [ Google Map -
Phoka size in KMZ: c4p | pixels

Display China Google Map

.

~Display Language -

Preferred Language: Endglish =

.

| (1] 4 | Zancel

Distance unit:
Metric: Kilometer / meters will be used for displaying.
Imperial: Miles / feet will be used for displaying.
Lat/Long:
Degrees, minutes, seconds: Latitude and longitude will be display like 23°12’20”
Degrees: Latitude and longitude will be display like 23.22152°
Photo Time Zone:
The time zone of your digital camera time setting

Max photo/track diff time:

19



The setting is used to match photo and track waypoints. Photo Tagger will match
photos and waypoints by time. It will find the nearest waypoint time to locate the
photo. Yet, if the closest waypoint time is more than the “Max photo/track diff
time”, it will not match the photo.

Group Photos when distance is less than:

When two photos’ distance is less than the setting, these two photos will be put
in the same place mark.

Photo size in KMZ:

The size of the photos packed in the KMZ file. It is related to the command “File”
> “Export As KMZ...”

Preferred Language:

Set the languages for menu, buttons and messages.
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System Requirement

Minimum System Requirement:

- Windows XP

- Pentium IIl, 1000 Mhz

- 256MB RAM

- 128 MB disk space

- Network speed: 256 Kbits/sec

- 800x600, "16-bit High color" screen.

Recommended System Requirement
- Windows XP or Vista

- Pentium IV, 2.4GHz above

- 512MB RAM

- 2G Bytes free disk space

- Network speed: 768 Kbits/sec

- 1280x1024, "32-bit True Color" screen.
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