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C H A P T E R 1

Introduct ion

Chapter overview

The following information is covered in this chapter:

• User Manual overview

• Program overview

• Software terms

• Internet menu

• Understanding the basics

• Contacting Customer Support
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User Manual overview

Symbols and conventions

To help you understand and use the manual more effectively, this user manual 
uses the following symbols and conventions to make specific types of 
information stand out.

The light bulb symbol indicates a helpful tip, shortcut, hint or sugges-
tion on the current topic.

The warning symbol is used to alert, warn, or caution you of particular 
procedures, actions or notices.

Note: The Note format (i.e., line above, line below) is used to format a special 
note.

Paper and pdf manuals

Aatrix Software provides User Manuals in the following formats:

> The ( > ) symbol indicates a selection to make from a menu. For 
example, File > Print is the same as select the Print command 
from the File menu.

PDF You can download User Manuals from our website 
(www.aatrix.com) or copy them to your hard drive from the 
Aatrix CD-ROM.

To view/print PDF manuals, you need Adobe Acrobat Reader 
(version 3 or later) installed on your computer. The User 
Manuals, as well as installers for Acrobat Reader, are located in 
the Documentation folder on the Aatrix CD-ROM.

Paper If you want to purchase a User Manual in paper format, call 1-
800-426-0854.
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Instal lat ion instructions

Instructions for installing your payroll program are not provided in the User 
Manual, instead they are provided as a separate document that is included with 
your software order. If you misplace your installation instructions, you can find 
them in a folder called Installation Instructions on the Aatrix CD-ROM.
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Aatrix Top Pay overview
Thank you for choosing Aatrix Software. Aatrix Top Pay been designed with an 
“open architecture” format that allows you to define and set the parameters for 
your deductions, employer paid contributions, and extra income items to fit your 
payroll needs.

If the software as is cannot perform a needed payroll task, call customer support. 
A variety of additional plug-ins have been created to handle most situations.

While comprehensive and powerful, our payroll programs use the latest in user 
friendly interface features which has made our software among the most popular 
on the market. However, if you have never done payroll processing before or 
you have any questions, our support staff will be happy to help you. For 
information on contacting Customer Support, please refer to “Get t ing help” 
on page 1-17.

The Tab windows

Before you begin using Aatrix Top Pay, there are some things you should 
become familiar with in order to use the program more easily.

It is helpful to think of Aatrix Top Pay as operating in six different modes: 
Company Setup, Employees, Payroll Items, Process Payroll, Reports, and 
Liabilities.

To access any one of the modes, click the appropriate Tab as illustrated below.

Each tab window contains a set of buttons that change depending on which 
mode you are in. Clicking these buttons will execute the command that the 
button represents. For example, clicking the New employee button allows you 
to create a new employee file.
1 – 4
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Company Setup tab window

Click the Company Setup tab to open the window that contains your company 
information.

The buttons across the top of the Company Setup tab window allow you to set 
up new companies, store bank information such as your bank routing number for 
printing checks on blank checkstock or for direct deposit. 

With the Checkstock Watcher, you can create an alert to warn you when your 
check stock is running low.

Clicking the Prefs button allows you to setup your preferences for accounting, 
employees, printing, program, security, and Time Card.

The Calendar feature can be used to create reminders to remind yourself of 
important events, such as employee birthdays or dates that government reports 
are due.

You can use the Error Checking feature to create rules to catch payroll 
processing errors before they occur. Clicking the Enroll EFTPS button allows 
you to enroll with the Aatrix’s EFTPS Service.
1 – 5
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Employees tab window

Click the Employees tab to set up new employee files or to edit the employees 
you already have entered.

It is in the Employees tab window that you will setup your new employee files 
with such information as name, address, pay rate, and claims. This is also where 
you will make changes to your existing employees or delete from the system.

When you select an employee from the Employee List and click the Personal 
Info button, you can add information such as emergency contact name, birthday, 
phone number, and other related information.

When you click the Pay History button, a window opens where you can enter, 
edit, or view the pay history records of the selected employee. You can also keep 
notes about an employee with the Notes feature.

The New Employee Settings option listed at the top of the Employee List is 
where you enter the default settings for new employee files. This file contains 
the pay period, filing status and other related payroll information you want 
automatically assigned to new employees. You can think of New Employee 
Settings file as the template the program uses when you create each new 
employee file.
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Payroll  I tems tab window

Click the Payroll Items tab to open the Payroll Items window.

Any payroll item that is displayed in this window is “Available” to assign to 
your employee files. The payroll items you initially see are the ones you created 
via the installation process. Use the “New” buttons to create additional items. 
Clicking Hide/Show Detail will turn on/off the detail (e.g., type, calculation 
method) of each item.

Once a payroll item is created, you can assign the item to all the employees on 
the selected Employee List, individual employee files, or to the New Employee 
Settings file. To assign an item, select the All Employees, New Employee 
Settings, or an individual employee from the Employee List, then click the 
desired payroll item. A checkmark (√) will appear next to the name of the 
payroll item to indicate that it is assigned to whatever file is selected in the 
Employee List.

Clicking the Print Report button allows you to print a report showing the 
assigned payroll items and their setup for the whatever is selected in the 
Employee List (e.g., Employee List Settings, an individual employee).
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Process Payroll  tab window

When you are ready to process your payroll, click the Process Payroll tab.

An Employee Paysheet like the one displayed in the above illustration appears. 
The paysheet will display the selected employee's itemized income, deductions, 
and employer paid contributions. You can enter or change many of the values as 
well as add or remove payroll items on-the-fly.

Clicking the Revert to Original button returns the selected employee’s paysheet 
back to its original values. This is helpful if you make changes to an employee 
paysheet and then determine that the original values were accurate.

A unique feature of your payroll program is the Check Queue. It “stores” your 
paychecks until you are ready to print them. This is the preferred method for 
processing payroll. It allows you to process all your paychecks and then print 
them at the same time. After queuing all the checks, click the Print/View Queue 
button to access the Check Queue and print your paychecks.

The Send/Post Payroll button allows you to send your payroll information to 
QuickBooks.
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Reports tab window

Click the Reports tab to open the Reports window.

A list of all the reports that are available for use are located on the right side of 
the window in the Reports list.

The Customize List feature allows you to select which reports you want 
displayed in the Reports list.

You can generate reports for an entire Employee List or a specific employee, for 
the time period you specify.

Once you’ve designated the time limits for your report (e.g., quarter, month), 
clicking Preview/Process allows you to view your report on the computer 
screen before sending it to the printer. Clicking the Print Report button will 
send the report directly to the printer without previewing it.

You can use the EZ Report Builder to quickly put payroll information together 
into a report format.
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Liabil i t ies tab window

Click the Liabilities tab to print/record both liability and miscellaneous checks.

In the Liabilities tab window, you can setup your payments (e.g., 941 deposit, 
health insurance payment) beforehand and “use” them whenever you write 
checks. When you use a payment, the program calculates the amount of the 
check using data it culls from the Pay History records. This will save you time 
when you are making your Federal and State tax deposits or your unemployment 
payments.

Once your check is calculated, you can send it directly to the printer, record it 
without printing, or if it’s a federal tax deposit, you can submit the payment to 
the government through the Aatrix EFTPS Server.

You can view the entries in the selected check register by clicking the View 
Register button. Clicking the Payment History button allows you to quickly 
view the payments you’ve already made.

The Deposit and Withdraw buttons allow you to make a deposit into or a 
withdrawal from the selected check register without having to go into the check 
register itself.
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Employee Lists

On the left side of most tab windows you will see an Employee List pop-up 
menu as illustrated below.

The names of your employee lists are displayed at the bottom of the Employee 
List pop-up menu. It includes the names of the employee lists that the program 
automatically creates (e.g., Master List) as well as any you may have created. 
There are also commands that allow you to edit your employee lists. For 
example, you can add or remove employees from the employee lists you create.

Selecting an employee list from the pop-up menu will display the names of the 
employees that are on the selected list.
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Software terms

Deductions Refers to the payroll items that are deducted from 
employee paychecks. This includes federal taxes, 
state taxes, Social Security, Medicare, health 
insurance and other similar items.

Employee List A list or grouping of employees for the purpose of 
processing payroll or generating reports. The 
Employee List is displayed on the left side of the 
Employees, Process Payroll, and Reports tab win-
dows.

Employer Paid This refers to payroll items that are paid by the 
employer. This includes “matching” employer 
amounts for Social Security, Medicare, health 
insurance, and similar items. It also includes 
employer payments for federal unemployment, 
state unemployment, disability, and other related 
items.

Extra Income This refers to additional income such as bonuses, 
commissions, tips, different pay rates for differ-
ent jobs, and other sources of extra income.

Plug-Ins These are utilities that you use to increase the 
power and versatility of your payroll program. 
For a list of these plug-ins and their functions, 
refer to “Plug-ins  overview” on page 4-35.

Pay History This refers to your employee's year-to-date pay-
roll records. Individual paychecks can be viewed 
in Pay History.

Check Queue A temporary storage area for employee paycheck 
information. This allows the printing of all 
employee paychecks at the same time.
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The Internet menu
From the menu bar, a category called Internet is available when your payroll 
program is open. The commands in this menu are detailed below.

Check for updates
With your Customer ID#, you can access updates for your payroll pro-
gram.

Online Registration
Rather than using mail or fax, this web page provides you with direct on-
line registration of your software.

Payroll FAQ
Provides you, free of charge, access to a Knowledge Base that contains fre-
quently asked questions about the Aatrix payroll software.

Online Support
This web page provides a variety of Support information (e.g., how to use 
eSupport).

Find a Consultant
Provides information on Aatrix Resellers and Qualified Installers.

eSupport
This web page allows you to send an email directly to the Aatrix Technical 
Support staff.
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Ordering Supplies
This connection takes you to the Aatrix Online Store.

State Forms
This web page has information on which state forms we provide as an op-
tion to our payroll software.

Support Plans
Provides information on the different support plans that are available to our 
Aatrix customers.

Aatrix Care
If you are on the Aatrix Care Support Plan, this connection provides access 
to the Support Knowledge Base and QuickTime help movies.

Online Manuals
From this web page, you can download the electronic version of the User 
Manuals. To open these manuals, you need Acrobat Reader installed on 
your computer.
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Understanding the basics
The following information is dedicated to those users who are not familiar with 
the Macintosh computer and Apple Interface. Experienced Macintosh users can 
skip this section. This section is not intended to replace the manual that came 
with your Macintosh. We recommend that you read that manual first.

Quitting the program

To quit the payroll program, select File > Quit.

Using pull-down menus

Your payroll program uses a series of pull-down menus that contain commands 
that operate the program. The menus are listed across the top of the screen. To 
pull down a menu, point to the title of the menu at the top of the screen you want 
to access. Press and hold down the mouse button to open the menu. To choose 
a command, drag the pointer to the command you want. Release the mouse 
button and the command will activate.

Pop-up menus

The payroll program also uses a feature called pop-up menus. The pop-up menus 
offer you additional features and options to choose from as you operate the 
payroll program. These pop-up menus are located within various dialog boxes 
as you operate the program. 

When you hold the mouse button down on a pop-up menu, the menu literally 
“pops-up” from the dialog. Move the mouse pointer to your selected option 
choice and when you release the mouse button, your choice will be selected.
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The Putfile dialog

A Putfile dialog allows you to tell the computer where to save any new files you 
create. A similar dialog called the Getfile dialog is used for opening files that 
have already been created. These dialogs allow you to open every folder on both 
your hard disk or your disk drives.

If you hold the mouse down on the title of the current folder (at the top), you 
can move backwards through your folders to your hard disk. Use the Desktop 
button to switch from one drive to another (e.g., hard disk to floppy disk). Once 
you find the file, double clicking it will activate it. 

Command keys

Notice that when making selections from the menu bar that some of the 
commands have what is called Command Key equivalents listed next to the 
them. 

Command Keys are a combination of the Command Key (the key with the apple 
on it) and another key on the keyboard, pressed simultaneously. Command Key 
functions allow you to activate a command from the keyboard instead of using 
the menu bar. 

For example, the Save command can be accomplished either by using the menu 
bar or by using Command Keys.

Menu bar: File > Save

Command Key: Command Key / “S” key
1 – 16



CHAPTER 1: Introduction
Getting help
Aatrix is proud to provide you with several resources to assist you with all your 
payroll needs.

The User Manual
Use this manual as a starting point for finding solutions to all of your pay-
roll questions. The manual is the fastest, easiest, and most cost effective 
manner to resolve all of your payroll questions.

On-Line Help
Check out our on-line help at www.aatrix.com. 

Telephone Support
For customers who want that human touch, Aatrix is proud to provide tele-
phone support with our qualified customer support staff. To help us provide 
answers to your questions, please have the following information ready 
when you call.

• Company name and credit card number.

• Computer information such as computer type, amount of memory 
(RAM), system version, and printer type.

• Be at your computer with the program open so that we can walk you 
through your solution step by step.

Contacting Customer Support

Note: Customer Support is available for a nominal charge on a credit card.

Hours: Monday - Friday 8:00am - 5:00 pm CST

Telephone: 701-746-6017

Fax: 701-746-4393

E-Mail: esupport@aatrix.com

Mail: Aatrix Software, Inc.
c/o Customer Support Dept.
PO Box 5129
Grand Forks, ND 58206-5129
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C H A P T E R 2

Company Setup

Chapter overview

The following information is covered in this chapter:

• Setting up new companies

• Using departments and groups

• Preferences

• Using other features such as Error Checking, Mail-
ing Labels, and the Checkstock Watcher
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Company Setup overview
When you click the Company Setup tab, a window such as the following is 
displayed. The information you enter in the Company Setup window will be 
used throughout the payroll program and for reporting purposes.

The list on the left displays the names of your companies. Initially, the list will 
contain the name of the company you set up during the installation process and 
a Sample Company. You can use the Sample Company to get familiar with the 
program and to experiment with different payroll options.

To switch to a different company, click the name of the company you want to 
open. Any changes you make to the company setup are automatically saved by 
the program.

You can create additional companies by clicking the New Company button. For 
details, refer to “Creat ing new companies” on page 2-4.
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Following is a brief description of the other features provided in the Company 
Setup tab window.

Click this button to enter banking information such 
as the name of your bank, account number, and other 
banking related information. The information can be 
used for printing your checks on blank check stock 
with the MICR line. For more information, refer to 
the file called MICR Check printing located in the 
Documentation folder on the CD-ROM disk.

If you plan to use Direct Deposit, click this button and 
enter the required information. For details, refer to 
Chapter 13, Direct Deposit.

Clicking this button opens the Preferences window 
where you can setup the preferences for all compa-
nies. For details, refer to “Preferences over-
view” on page 2-16.

Clicking this button brings up the Aatrix EFTPS 
Enrollment Form. It is a two-page form for you to 
fill out and submit to Aatrix Software if you wish to 
enroll with the Aatrix EFTPS Service. For more 
information, refer to Chapter 14, Aatrix EFTPS.

Clicking this button opens the Reminders Calendar 
window. Reminders are a handy way to remember 
employee anniversaries, employee birthdays, and 
due dates for state and federal tax forms. For details, 
refer to Chapter 11, Setting Up Reminders.

Clicking this button opens the Checkstock Watcher. It 

is here that you can set up the program to warn you 

when the number of checks you have on hand are run-

ning low. For details, refer to the “Checkstock 
Watcher” on page 2-29.

Clicking this button opens a dialog where you can 

setup error checking rules that will stop payroll pro-

cessing errors from occurring. For more information, 

refer to “Error  checking” on page 2-31 .
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Opening companies

The following dialog will appear when you launch the Aatrix Top Pay.

Select the company you want to open, then click the Continue button. The 
program will open to the Employees tab window of the company you selected.

Creating new companies

There are two ways you can create a new company. To use either option, click 
the New Company button in:

• The Company Setup tab window.

• The Company Selection window (see above).

Instruction Set 2–1:  Creating a new company

To use Aatrix Top Pay with QuickBooks, you MUST create the 
necessary links. If needed, refer to “Menu l ink to” on page 2-18. 
Also, if you have existing QuickBooks payroll data to bring into the new 
company, generate the necessary QuickBooks data files before 
continuing. For detailed instructions, refer to “Creat ing 
QuickBooks payrol l  data  files” on page 2-8. 

1 Click the New Company button in either the Company Setup tab window 

or the Company Selection window.
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2 The following dialog will appear.

3 Select the appropriate conversion option, then click Continue.

No Select the No option if you do not have any QuickBooks 
payroll data to bring into the new company.

Yes Select Yes if you have QuickBooks employee information 
(e.g., name, SSN) to convert. Click the Include pay his-
tory records checkbox if you also have employee pay his-
tory records to bring into the payroll program, then click 
the Continue button.

The following dialog will appear. Read the information, 
then click Continue.

When you click Continue, a series of windows will appear. 

Read and respond to each window as it appears.
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4 The following dialog will appear.

5 Enter the name of your company, then click OK.

The program creates a folder for this company and saves it in the Aatrix 
Payroll ƒ folder. The company folder will contain a Checkforms ƒ folder, 
an Employee Files ƒ folder, a Registers ƒ folder and a Reports ƒ folder.

If you are converting QuickBooks payroll data, a series of windows will 
appear that require you to match your QuickBooks payroll items to spe-
cific payroll items in the payroll program.

6 Note that the name of your new company has been added to the Companies 

list. Enter all relevant information for this company.
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Company info
Enter your company name, address, telephone number, etc. Many fields, 
such as the Federal ID number (EIN) are used for government reports such 
as the 941, so make sure you enter your company information as you want 
it to appear on your reports.

Taxpayer ID Number (TIN) 
This optional number is used for EFTPS transmission. For more informa-
tion on the Aatrix EFTPS Service, refer to Chapter 14, Aatrix EFTPS.

State and Unemployment IDs
To enter your State and Unemployment IDs, click into each column, enter-
ing the two-letter abbreviation for your state in the first column, your state 
ID in the middle column, and your state unemployment ID in the last col-
umn.

Defaults
Your payroll program will default to the selections you make in the Check-
form, Register, and Employee List pop-up menus. If needed, you can 
change a default on-the-fly. For example, when you print checks, the pro-
gram defaults to the checkform you have selected here. However, you have 
the option to change to a different checkform in the Print Checks dialog.

Departments/Groups
Setting up Departments and/or Groups is optional. For more information, 
refer to “Departments  and Groups overview” on page 2-9.

7 You are now ready to verify your default settings and enter your em-

ployee information. For details, refer to “Set t ing up new employee 

defaul ts”  on page 3-3 and “Enter ing new employees” on 

page 3-6.
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Creating QuickBooks payroll  data files

If you are creating a new company AND have existing QuickBooks payroll data 
to bring into the new company, you will need to first create the necessary data 
files. The procedure is a two step process and is outlined below.

1 Open QuickBooks, then select File > Export.

2 In the Export dialog that appears, select the Employee List and Payroll 
Items options, then click OK.

3 In the dialog that appears, name the file Employee Info, click the Desk-
top button, then click Save.

1 Select Reports > Payroll Reports > Summary by Employee.

2 Limit the report data to This Calendar Year and Employee.

3 Choose File > Print Report.

4 In the Print Report dialog, select Tab-delimited File, then click Print.

5 In the Putfile dialog that appears, name the file Yearly Pay History, 

click the Desktop button, then click Save.

6 Repeat steps 1-5, except limit the payroll report data to This Calendar 
Quarter and Employee and name the file Quarterly Pay History.

You can now create your new company. For details, refer to “Creat ing new 
companies” on page 2-4.

Step 1 Create an export file that contains your QuickBooks employee 
and payroll items information.

Step 2 Create tab-delimited report files that contain your employee’s 
pay history. Skip this step if you do not have any payroll history to 
convert (e.g., you are starting a new calendar year).
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Departments and Groups overview
You can setup a list of departments and/or groups and assign each employee to 
a department and/or group. This can help you to organize your payroll and 
provide you with detailed reporting options, such as generating reports 
combining employees from more than one Employee List.

Creating departments

Departmentalization is mainly used for distinguishing groups of employees for 
reporting purposes. After determining all the departments your company has, 
you are ready to set them up in the payroll program.

Instruction Set 2–2:  Creating a department

1 In the Company Setup tab window, click the Departments radio button.

2 Click the New button.

3 In the text box, enter the name of the department.

You cannot remove the names of the departments from the list. You can, 
however, change the names of existing departments.

4 Click OK. 

The department name appears in the scrolling list.

5 Follow steps 2 to 4 until all your departments are created.

You are now ready to assign your employees to departments.
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Assigning employees to departments

After you have created all of your department names, you can then assign 
employees to their specific department. This is a nice feature if you want to 
generate payroll reports by department.

Instruction Set 2–3:  Assigning an employee to a department

1 In the Employees tab window, select an employee name from the Employ-

ee List.

2 Click the Personal Info button.

3 From the Department pop-up menu, choose the appropriate depart-

ment for the selected employee. If an employee does not belong to a 

department, select the Not Assigned option.

Note: An employee cannot be assigned to more than one department at a time.

4 Click OK.

5 Follow steps 1 to 4 until all employees are assigned to a department.
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Gross pay expensing by department

Your gross wages can be assigned to different expense accounts for the purpose 
of creating departmentalized reports. For example, you can generate a report 
that shows the expenses of a particular department by first creating your 
departments and assigning them to your employees.

You will also need to set up the corresponding gross wage expense accounts in 
QuickBooks. Please refer to your accounting software manual for information 
on creating gross wage expense accounts.

Instruction Set 2–4:  Gross pay expensing by department

1 If you have not yet done so, setup your departments and assign a depart-

ment to each applicable employee.

If necessary, refer to “Creat ing departments”  on page 2-9 and “As-
signing employees to  departments”  on page 2-10.

2 Export the chart of accounts out of QuickBooks. In the Save dialog 

that appears, name the file Chart of Accounts, click the Desktop but-

ton, then click Save.

3 Launch Aatrix Top Pay, then select the Send/Post Payroll command 

under the QuickBooks menu.

If the menu bar does not display the correct accounting program, refer 
“Menu l ink to” on page 2-18.

4 Set up the links between your payroll items and accounts.

The links you need to create are outlined in the next step. For details on 
how to create a link, refer to “Linking QuickBooks accounts  to  
payrol l  i tems” on page 8-3.
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5 In the Designate Account Links portion of the window:

• Link each of the Gross (DEPARTMENT) payroll items to the corre-
sponding QuickBooks gross wage expense account(s).

When imported into QuickBooks, employee gross wages are debited 
to the expense account linked to the Gross (DEPARTMENT) payroll 
item.

• Link each of the Gross (Not assigned or all) payroll items to a general 
salary expense account in QuickBooks.

This is the account that will be used if an employee is not assigned to a 
department or if a department that doesn't have its gross linked to a 
specific QuickBooks account.

Editing department names

There may be times, due to company re-organization or company marketing 
plans, that you will need to edit the name of an existing department.

Instruction Set 2–5:  Edit ing a department name

1 In the Company Setup tab window, click the Departments radio button.

2 Select the department you want to edit.

3 Click the Edit button. 

4 In the dialog that appears, edit the department name.

5 Click OK.

The department will be listed with its new name.

Note: If a department is assigned to an employee, the program automatically 
changes the name of the department in the Personal Info dialog too.
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Creating groups

Many employers need to designate which group an employee belongs to for the 
purposes of certified payroll. Since the titles for these groups may be different 
in every state, you can enter your own titles.

Instruction Set 2–6:  Creating a group

1 In the Company Setup tab window, click the Groups radio button.

2 Click the New button.

3 In the text box, enter the name of the group.

You cannot remove the names of the groups from the list. You can, how-
ever, change the names of existing groups.

4 Click OK. 

The group name appears in the scrolling list.

5 Follow steps 2 to 4 until all your groups are created.

You are now ready to assign your employees to groups.
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Assigning employees to groups

After you have created all the group names, assign specific employees to their 
specific group. This is a nice feature if you want to generate payroll reports by 
groups.

Instruction Set 2–7:  Assigning an employee to a group

1 In the Employees tab window, select an employee name from the Employ-

ee List.

2 Click the Personal Info button.

3 From the Group pop-up menu, choose the appropriate group for the 

selected employee. If an employee does not belong to any of your 

groups, select the Not Assigned option.

Note: An employee cannot be assigned to more than one group at a time.

4 Click OK.

5 Follow steps 1 to 4 until all employees are assigned to a group.
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Editing group names

There may be times, due to changes in government reporting requirements, that 
you may need to edit the name of an existing group.

Instruction Set 2–8:  Edit ing a group name

1 In the Company Setup tab window, click the Groups radio button.

2 Select the name of the group you want to edit.

3 Click the Edit button. 

4 In the dialog that appears, edit the group name.

5 Click OK.

The group will be listed with its new name.

Note: If a group is assigned to an employee, the program automatically 
changes the name of the group in the Personal Info dialog too.
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Preferences overview
Preferences are options that allow you to customize the way certain things work 
within the program. They are global, meaning that all companies use the same 
preferences settings.

To access the Preferences, you can either select Edit > Preferences or in the 
Company Setup tab window, click the Prefs button.

Note the buttons on the left of the window. Clicking any one of these buttons 
will open the preferences window that the button represents.

When you make changes to any of the preferences options, the program 
automatically saves your changes when you click the OK button. If you make 
changes and decide you don’t want to save these changes, click the Cancel 
button.

Note: You do not have to set your preferences every time you use the program 
because the program will always use the current preference settings.
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Accounting preferences

When you click the Accounting Options button, the following window opens.

Following is a description for each option in the above preference window:

Precede/follow net pay amounts
These fields allow you to insert special characters onto your printed checks 
before and after both the numerical value of the check as well as the writ-
ten text value on the check. This is an excellent feature to prevent anyone 
from writing in an extra dollar amounts, either numerically or with text, 
onto your checks.

The program defaults to asterisk characters. You can change the default 
setting by using your cursor to delete the current characters and entering 
the characters you want.

Language on check
The language option allows you to decide which language the text of the 
check should be printed in. English and French Canadian are the only op-
tions available at this time. If you would like to use other languages, please 
contact Aatrix Software, Inc. with your request.
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Currency symbols
Use this field to define the monetary symbol to print on checks. The pro-
gram defaults to the standard “$” sign. To change the program default, tab 
to the Currency symbol field, delete the $ character, then enter the symbol 
you want.

Plural of currency name
Use this field to define the monetary unit to print on checks. The program 
defaults to Dollars. To change the program default, tab to the Plural of cur-
rency name field, delete the text, then enter the text you want.

Menu link to
Select the accounting program you are linking your payroll program to. If 
this option does not apply to you, or your accounting program is not listed 
in the pop-up menu, choose the None option.

If you choose an accounting program, its name will appear as a pull-down 
menu in your payroll program. For example, if you choose Intuit Quick-
Books, your payroll program will have a QuickBooks menu containing the 
following commands.
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Employee preferences

When you click the Employee Options button, the following window opens.

Following is a description for each option in the above preference window:

Store payroll records by
All payroll data is saved by date. By default, the program stores the payroll 
data in the employee's Pay History records using the Paycheck date. If you 
want the program to store your payroll data using the pay period ending 
date, select the Pay Period ending date option.

Reports are generated using the date that the payroll checks were stored in 
Pay History.

Alternate default hours
If you want to change the default hours (e.g., 86.67) to a different number, 
select this option and enter the hourly number you want the program to de-
fault to. So instead of the standard hours like 86.67 for semi-monthly em-
ployees, the amount could be changed to 70. This number would be the 
default and it would automatically display in the employee’s paysheet.
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Default to employee hours from previous period
When this option is selected, the program will enter the hours you entered 
for your employees in the previous pay period into the current paysheet. 

Note: Make sure this option is not selected if you plan to import Time Card 
hours for processing payroll.

Per item income sources
Extra Income items can be set to reflect Per Hour, Per Unit, or some other 
“per item” rate of income. You can name this third rate of income to fit 
your needs. For example, if an employee is reimbursed for travel, you 
could set up an extra income item that calculates a per mile rate. Simply 
enter mile in the Preferences dialog. When creating a New Extra Income 
item, use the Income Types pop-up menu to select the Per Mile option.

Include tips in gross pay
Select this checkbox if you want to include your employee's tips in their 
gross pay.
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Printing preferences

When you click the Printing Options button, the following window opens.

Following is a description for each option in the above preference window:

Don’t zero out negative value paychecks
Restauranteurs may find this option useful. Sometimes because of deduc-
tions amounts, an employee can have a negative net pay. If this happens, 
the program automatically makes the check amount $0.00 and warns you. 
Select this option to turn off this warning and allow the program to write 
negative checks.

Include commas in numbers over 999.99
Selecting this option will print commas in numbers larger than 999.99, 
making it easier to read large amounts. Keep in mind that government 
forms like the 941 and W2 require no commas in large numbers.

When printing queue, print __ checks per page
This option allows you to print a specified number of checks per page. Use 
this option for printing two, three, or four checks on a pre-printed laser 
check form. Your checkform template must correspond to the number of 
checks per page. Refer to “Form Setup opt ions” on page 9-9.
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Automatically print liability checks
Selecting this option will bring up the Print Liability Checks dialog when 
you quit the payroll program. It allows you to print your liability checks. 
For details, refer to “Print ing l iabi l i ty  checks” on page 7-9.

Printing orientation of checks and reports
You can set the printing of checks and reports to default to either landscape 
or portrait mode. The landscape mode will print your checks and reports 
sideways (see below).The portrait mode prints in the regular format.

If for any reason you need to change the orientation of a particular check or 
report printout, select File > Page Setup and make your change.  After 
printing, the program defaults back to the setting you choose here.

Report list order
Use this option to designate the order you want the reports to appear in the 
Reports list in the Reports tab window.

Cache reports list
Each time you open the Reports tab window, the program rebuilds the Re-
ports list. This can take some time depending on the number of reports. If 
the Cache reports list option is selected, the program will save the reports 
to a file, instead of rebuilding the list. Note that if you create a new report, 
the report will not appear in the Reports list until you deselect this option.

Enable MICR check printing
You can print your checks on blank check stock using this optional MICR 
(magnetic ink character recognition) check printing feature. Just insert 
blank check stock and the MICR toner cartridge into your laser printer and 
print your checks complete with the MICR line at the bottom of the check. 
You no longer need separate check stock for each checking account.

For information on purchasing the MICR kit, contact Aatrix Sales at 1-
800-426-0854. Instructions for setting up the MICR Check Printing feature 
are located in the Documentation folder on the CD-ROM.
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Program preferences

When you click the Program Options button, the following window opens.

Following is a description for each option in the above preference window:

Automatic backup
The program defaults to automatic backup. This means that whenever you 
print or edit a check, you are prompted to back up when you quit the pro-
gram. There is always the possibility of hard disk failure or damage to your 
data due to a variety of causes. Therefore, always keep a backup of your da-
ta. If needed, refer to “Backing up payrol l  data” on page 12-2.

QuickCalc™ real time check calculation
When you are entering or changing values in an employee's paysheet, the 
program, by default, uses a real-time check calculating process called 
QuickCalc™. When the QuickCalc™ option is selected, the program auto-
matically calculates the employee's deductions and contributions when an 
income value is changed.

If you deselect QuickCalc™, the program will not calculate the paycheck 
values until you click the Calculate button. The Calculate button is dis-
played only after deselecting the QuickCalc™ option.
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Don't rebuild the Master List when program starts
The Master List is composed of every employee file that is stored in the 
Employee Files ƒ folder. It is created every time you start up the program. 
Select this option if you do not want the program to create the Master List 
each time you launch the program. When this option is selected and you 
create a new employee, you will have to add the employee to other Em-
ployee List(s) using the Add Employee to List command in the Employee 
List pop-up menu.

Support large employee lists
If selected, a dialog will appear when opening the program that allows you 
to create a customized Master List on-the-fly.

In this dialog, all employees are initially selected. To exclude an employee 
from the list, click the employee’s name. The names of excluded employ-
ees are grayed out. Click the None button to exclude all employees, then 
you can select just those employees you want to appear on the list. Click 
Active Only to display only active employees. The Employee List pop-up 
menu will display your customized employee list as Modified Master List.

Auto-create employee lists
By default, the program automatically creates an employee list for each of 
your different pay periods and your active and inactive (terminated) em-
ployees. These employee lists are saved to the Employee Files ƒ folder and 
are displayed in the Employee List pop-up menu. 

Disable Payment History window on start up
If selected, the Payment History window will not appear upon program 
startup. You can, however, view the Payment History window at any time 
by selecting Utilities > Payment History.

Current fiscal year
The program's default fiscal year setup runs from the first to the last day of 
the year. If your business fiscal year is different than the default, enter the 
dates for which your company's fiscal year runs in the appropriate text box-
es.
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Security preferences

When you click the Security Options button, the following window opens.

It is highly recommended that you use password security to protect the integrity 
of your payroll data. Password protection is beneficial in protecting your payroll 
data from unauthorized use and alteration of data. The program offers two levels 
of password protection as well as password access to the Time Card application. 
This allows you to limit portions of the program to certain individuals. For 
example, you may not want some individuals to have the capability of editing 
your employee records and printing reports.

Passwords are case sensitive. This means if you set up the password(s) 
in capital letters here, you must use capital letters when entering your 
password to access the program. You will only be allowed to enter the 
program if you type in the correct password.

When you open the program and enter in your password, the letters of the 
password appear on the screen as bullets (•). This prevents anyone looking over 
your shoulder at the monitor from learning the password while you are typing.
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Following is a description for each option in the above preference window:

Password protect this program
Select this option to setup passwords for accessing the program. Textboxes 
will appear allowing you to enter the Level Two, Level One, and Time Card 
passwords. To turn off password protection, deselect this option.

Level Two
Entering the Level Two password at program startup allows the user to ac-
cess and perform all the functions of the program.

Level One
Entering the Level One password at program startup allows the user to ac-
cess selected functions only, such as editing checkforms and employee 
records. If Level One users attempt to access a function that is not selected, 
they will be warned that they do not have security clearance for that func-
tion.

Time card entry only
Entering the Time Card password at program startup takes the user directly 
to the Time Card application, allowing the user to enter punch in/out times.

Note: The program requires you to set up all three passwords. If you don't 
need a Level One password or you aren't using Time Card, enter the same 
password in all three text boxes. If you want to change your password(s), open 
the Security Preferences dialog and enter your new passwords.

Default  password

If your password doesn’t work, or the password dialog appears and you never 
setup password protection, type in the default password, password, in lower 
case letters. Once you are in the program, set up your passwords in the Security 
Preferences dialog.

If you can't open the Employees tab window and the Preferences command in 
the Edit menu is grayed out, enter your Level Two password when you launch 
the program. If you did not password protect your program with a Level Two 
password, enter the default password, password, in lower case letters. Once you 
are in the program, set up your passwords in the Security Preferences dialog.
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Time Card preferences

When you click the Time Card Options button, the following window opens.

Following is a description for each option in the above preference window:

Time format
The manner in which you plan to enter your employee's hours is set up 
with the Time Format options. The 12 Hour option uses the standard AM/
PM format. The 24 Hour option uses a 0-23 hour format. The Minutes op-
tion uses the standard minute (0-59) format. The Hundredths option al-
lows you to enter the fractions of hours in hundredth (e.g., 6:92).

Automatic overtime calculation
If you want the program to automatically calculate the overtime hours 
when you import time card hours into your payroll program, select the Au-
tomatic Overtime Calculation checkbox. 

Work weeks begin on
Select from the pop-up menu the day of the week the program should start 
accumulating hours worked. For example, if your regular work week starts 
on Monday, select Monday from the pop-up menu.
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Overtime hours
In the appropriate boxes, enter the number of hours your employees must 
work before they begin to earn overtime and double overtime. Then select 
the period of hourly calculation, either by day or week.

Saturday / Sunday hours
Select the proper pay rate for weekend hours worked on Saturday and Sun-
day as either regular, overtime, or double overtime hours.

Note: If you select overtime and/or double overtime for Saturday and/or Sun-
day, the program will override the number of hours you entered in the above 
text boxes.
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Other features
There are other payroll related features in your payroll program that you may 
find helpful. These features are:

• Checkstock Watcher

• Error Checking

• Find and replace

• Mailing labels

Checkstock Watcher

The Check Stock feature is a unique function of your payroll program. When 
setup, it warns you when the number of checks you have on hand is running low. 

Instruction Set 2–9:  Sett ing up the Checkstock Watcher

1 In the Company Setup tab window, click the Check Stock button.

2 In the dialog that appears, select the Turn Checkstock Watcher On! 
checkbox.

3 Setup the options as needed.

Checkstock is used for paychecks only
Select this option if you only print paychecks.
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Checkstock is used for paychecks and misc. checks
Select this option if you print both paychecks and miscellaneous checks. In 
the text box, enter the average number of miscellaneous checks you write 
per week.

Highest check number of checkstock on hand
Look at your existing checkstock and enter the highest check number.

Warn ‘x’ weeks ahead of time
Enter how many weeks in advance you want to be warned when your 
checkstock is running low.

4 Click OK.

How the Checkstock Watcher works

Each time you quit the payroll program, the number of checks you printed is 
tracked. If your checkstock is running low, a dialog such as the following will 
appear projecting when you are most likely to need more checkstock.

If you have not ordered more checkstock and you don't want to order any at this 
time, click OK to exit the program. If you’ve already ordered more checkstock, 
enter the highest check number in the Highest check # text box, then click OK. 
The Checkstock Watcher will be reset with the check number you entered.

Clicking the Order Supplies button allows you to order checks directly from 
Aatrix. After printing out your order form, enter how many checks you ordered. 
The Checkstock Watcher will reset with the appropriate check number. If you 
didn’t order any checks, leave the text box blank.
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Error checking

The Error Checking feature enables you to catch errors before recording your 
payroll into Pay History. You can set up your own error checking rules that will 
catch errors when you process payroll. For example, you can create a rule to 
warn you if the deduction called Social Security isn't being deducted from an 
employee paycheck or if the net pay of an employee paycheck is over $2500.00. 
Although not required, using the Error Checking feature can help you avoid 
problems later on.

Instruction Set 2–10:  Sett ing up rules for error checking

1 In the Company Setup tab window, click the Error Checking button.

2 If you want, create rules to warn you if the gross pay on your employee 

paychecks is over or under an amount you specify.

3 If you want, create rules to warn you if the net pay on your employee 

paychecks is over or under an amount you specify.
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4 If you want to create an error checking rule that pertains to a specific 

payroll item, click the New button.

Use the above dialog to create a rule that warns you if a particular deduc-
tion or employer paid contribution is not included on an employee pay-
check. You can even limit the warning to employees of specific cities and/
or states.

5 After setting up your error checking rule, click OK.

The rule will be displayed in the scrolling list where it can be edited or re-
moved from the list.

6 Click OK when you have finished setting up your error checking 

rules.
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Find and replace

The Find and Replace feature saves you the time of having to go into each 
employee's file and make a change that must also be made in many other 
employee files. For example, if you need to change a health insurance deduction 
amount from $100 to $125, you simply Find the $100 and Replace it with $125, 
or if you need to replace your salaried employees pay from $700 to $750, or if 
you need to change the pay rate of your minimum wage hourly employees from 
$4.25 to $4.50. The Find feature also allows you to Find and Replace an amount 
of a deduction, extra income item, or employer paid contribution.

To open the Find dialog, select Edit > Find to open the Find dialog. If the 
command is grayed out, open the Employees tab window to activate the Find 
command.

Items such as state name, area code on employee telephone numbers, 
zip code, salary pay rate, and hourly pay rate are found using the 
Employee files option.
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Printing mail ing labels

The Print Mailing Labels feature allows you to print one label or multiple labels 
for both your employees and your company. Labels can be printed for direct 
employee mailings, notices, return addresses, and many other uses as well.

Instruction Set 2–11:  Printing mail ing labels

1 Select File > Print Mailing Labels.

The Print button will not be active until you click the Label Setup but-
ton and setup your label printing specifications. Instructions for label 
setup begin on the next page.

2 Choose who you want to print labels for.

Current company
Select the Current company information option to print labels that con-
tain your company name and address.

Selected employees
To print labels that contain your employee's name and address, select the 
Selected employees option, then select the employee(s) you want to print 
labels for from the scrolling list. Only those employees that are selected 
will be printed.
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3 Enter the number of copies you want printed of each label.

If you need more than one copy of a particular label (e.g., 30 company la-
bels for the return address on 30 envelopes), enter the number of copies 
you need in the text box.

4 Click the Print button.

5 Align the label paper in your printer, then click the Print button.

You may want to test print on plain paper before printing on actual 
label paper. Also, depending on the type of laser printer you have, label 
paper may be placed in the printer either face up or face down. Check 
with your printer manual to determine how your printer feeds paper.

Label Setup

Use the options in the following dialog to setup the specifications for printing 
mailing labels, then click OK.

Labels are
Select the type of label paper (1 up, 2 up, or 3 up) you are printing on. 
The 1 up labels come on a sheet with only one column of labels. The 2 up 
labels come on a sheet with two columns of labels. The 3 up labels have 
three columns of labels across the page.
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Measurements
Carefully measure the width of the label from the left edge to the right 
edge (or the left edge of the next label if you are using 2 up or 3 up). Then 
measure the height of the label from the top edge of the first label to the top 
edge of the next label on the sheet. Always include the distance between la-
bels in your measurements. To determine the top margin, measure from the 
top edge of the sheet down to the first label. Enter your measurements in 
inches and use decimals to express a fraction of an inch (i.e., for a 2 1/2 
inch label, enter 2.5).

Printing on a LaserWriter

Select this option if you are printing labels to a laser printer and the labels 
are mounted on an 8.5 by 11 sheet of paper.

Note: Once the mailing label setup is organized to your specific needs, you 
will not have to set it up again unless you wish to make changes.
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Employees

Chapter overview

The following information is covered in this chapter:

• Entering employees

• Entering past pay history

• Using employee lists

• Evaluating employees
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Employees overview
In the Employees tab window (see below), you will enter new employees as 
well as edit existing ones.

The process of entering employees into the payroll program involves setting up 
the default information file for new employees and then entering each employee 
with their own specific information (e.g., pay rate, claims).

Before entering your employees, verify that the new employee default settings 
are set up as needed (see “Set t ing up new employee defaul ts”  on 
page 3-3) . The new employee settings should include information such as pay 
period, filing status, payroll items (i.e., income, deductions, employer paid 
contributions), overtime rates, state and zip code.

After setting up the new employee defaults, enter your employees (see 
“Enter ing new employees” on page 3-6) .  Once an employee is entered, 
his/her name is displayed in the employee list on the left of the window.
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Setting up employees
Setting up employees in order to process payroll involves:

• Setting up new employee default settings

• Entering employee information

• Entering prior pay history, if applicable

• (Optional) Creating additional employee lists

• (Optional) Setting up performance evaluation forms for evaluating 
employee work performance

Setting up new employee defaults

In many cases the default information will not differ greatly from one employee 
to the next. For instance, all the deductions like Federal taxes, State taxes, Social 
Security and Medicare may be the same, or all the employees may have the same 
city, state, and zip code.

As a result of the payroll installation process, a file called Default Stationery 
was created. This file contains all the deductions, employer paid contributions, 
and other information you entered during installation. It can be thought of as a 
“new employee template” because when you click the New Employee button, 
the program starts a new employee file that consists of the information 
contained in the Default Stationery file (e.g., pay period, deductions, 
contributions, zip code). All you have to do is enter each employee’s unique 
information.

You can edit the new employee default settings at any time however, it is best 
if you make any necessary changes before entering new employees to be sure 
that the defaults reflect your “average” employee.

Instruction Set 3–1:  Setting up new employee defaults

1 In the Employees tab window, select the New Employee Settings option 

that is located at the top of the Employee List.
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The New Employees Settings default information dialog for the company 
that is currently open will appear.

2 Verify that the information already entered is what you want automat-

ically used for new employee files. Add or remove information as 

needed.

3 Click Save.

4 Click Done.

5 Open the Payroll Items tab window.

6 Select the New Employee Settings option, which is listed near the top 

position of the Employee List.
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7 Select (√) the payroll items you want the program to automatically as-

sign to new employees. Refer to Assigning payroll items to employees in 

Chapter 4.

8 Create any other payroll items you may need (e.g., vacation, health 

insurance). Chapter 4 provides detailed instructions for creating new 

deductions, employer paids and income items.

To set up vacation pay, refer to Setting up vacation, holiday, and personal 
pay in Chapter 4.

9 Open the Reports tab window.

10 From the Reports list on the right, select the report called Default In-
formation Summary.

11 Click the Print Report button.

12 Referring to this report, verify the default settings for the currently 

open company. Once you are sure that the default settings are set up 

as needed, you can start entering your employees.
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Entering new employees

After the new employee default settings are set up, you need to enter the 
individual employee information such as name, address, social security number, 
and pay information. Each employee file starts with the new employee default 
settings, but information can be changed as needed.

Instruction Set 3–2:  Entering a new employee

Before entering your employees, verify that the new employee default 
settings are set up as you wish them to be. For details, refer to “Set t ing 
up new employee defaul ts”  on page 3-3.

1 In the Employees tab window. click the New Employee button.

2 If you are importing your employee information, select File > Import 
Employees. For details, refer to “Import ing employee informa-

t ion” on page 3-14.
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3 Enter the employee’s information.

Name
Enter the employee name exactly as you want it to appear on reports and 
paychecks. The name should be in this format: John P Smith (first name, 
middle name or initial, last name). The name must not exceed 25 charac-
ters and should not contain a colon (:) symbol.

An employee’s name should always be entered exactly the way it 
appears on their Social Security card. Titles that come before or after 
names, such as Dr., Jr., Esquire, II, etc., are not desired by filing enti-
ties on state and federal payroll reports.

Social Security Number
Enter the Social Security number in this format: 456-56-6789. Include the 
dashes.

Address, City, State, and Zip Code
The address line should be used for the employee’s street address, includ-
ing the route number or apartment number. Use the two-letter abbreviation 
for your state and type it in capital letters (e.g., CA for California).

1099 Recipient
Select the 1099 Recipient checkbox if you are giving this individual a 1099 
form. It is a way to remind yourself that the individual is a 1099 recipient.

Direct Deposit
Select the Direct Deposit checkbox if this employee’s paycheck is deposit-
ed into a bank account via Direct Deposit. For information on using Direct 
Deposit with your payroll program, refer to Chapter 13, Direct Deposit.

When you print your paychecks from the Check Queue, paychecks will be 
printed for regular employees and “pay stubs” will be printed for the direct 
deposit employees.

Pay Period

• The Bi-Weekly option is for those employees paid every two weeks. 

• The Semi-Monthly option is for those employees paid twice a month.

• The Ten Month pay period is for employees such as teachers.
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Paid
If the employee is paid on an hourly basis, click the Hourly radio button, 
then enter the Hourly Rate (e.g., 10.75) in the per hour field. Do not type 
in a $ (dollar sign). When you tab out of the per hour field, the program au-
tomatically calculates the Annual salary for you.

If this is a salaried employee, click the Salary radio button, then type in 
the employee’s annual salary in the Annual salary field. Do not type in a $ 
(dollar sign). When you tab out of the Annual salary field, the program re-
calculates the annual salary amount for the selected pay period.

Overtime
Select the appropriate overtime and double overtime rates from the pop-up 
menus. 

If none of the available options fit your particular needs, select the Other... 
option.

Use the overtime and/or double overtime options to set up customized 
overtime rate(s) for the selected employee. For example, if the selected 
employee is to receive the regular pay rate plus $1.50 for each overtime 
hour, click the last radio button and enter 1.50 in the text box.
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Raise
Mark the checkbox to activate this feature, which is used to designate the 
amount and effective date of the employee’s next pay raise. When the raise 
first goes into effect, the program generates an reminder alert, the date is 
entered in the Last raise area, and the fields are cleared. If applicable, the 
date and amount of the next raise can be set at this point.

Filing status
From the Filing status pop-up menu, select the marital status of this em-
ployee.

Claims/Withholding/Exempt
The Number of claims fields are used to enter the number of allowances 
that the employee claimed on the W-4 for Federal, State, and Local taxes. 
If nothing is entered, the program calculates taxes based on zero exemp-
tions claimed.

The Extra Withholding fields are for any extra withholding the employee 
may wish to have taken out of his paycheck for federal, state or local taxes. 
The extra withholding will be above and beyond what is normally taken 
out for taxes based on the tables you are using. You can enter a different 
amount for each of the three taxes, or leave them at zero.

Select the appropriate Federal, State and/or Local Exempt checkboxes if 
this employee is exempt from any Federal, State and/or Local taxes.

Earned Income Credit
If this employee is eligible to receive advance Earned Income Credit pay-
ments added to his/her paycheck, click the EIC Payment Eligible check-
box (refer to IRS Circular E, Employer's Tax Guide to verify EIC 
requirements). If this employee's spouse has also filed to receive advance 
EIC payments, click the Both spouses filing checkbox.
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Evaluate Employee (Optional)
Enter this employee’s next review date. The date you enter will be added to 
the Reminders, which prompts the system to display a notice when the re-
view date comes due. Click the Evaluate button to conduct an employee’s 
performance review. For information on creating and using evaluation 
forms, refer to the section of this chapter “Evaluat ing employees” on 
page 3-37.

Dates
The Hired field automatically fills in with the date you create the employee 
file. You can change this date by clicking the mouse in this field and typing 
in the appropriate hire date.

To terminate an employee (i.e., make inactive, designate that the employee 
is no longer on the payroll), click the Termination date checkbox and en-
ter the date of termination. After being terminated, the employee's name 
will appear in the Employee List as red bold type (plain bold type on a 
monochrome monitor). Do not delete terminated employees from your 
hard drive if you need to process reports (e.g., W2, 941) using their payroll 
data.

If you have an employee who becomes deceased, click the Deceased 
checkbox and enter the deceased date. The program tracks this information 
for your W2s.

4 (Optional) Click the Personal Info button if you want to add personal 

information to this employee’s file.

For detailed information, refer to “Adding personal  information” on 
page 3-16.

5 Click Save.

An employee file will be created and saved in the Employee Files ƒ folder 
of the currently open company. For more information on saving employee 
information, refer to “Saving employees” on page 3-11.

6 Open the Payroll Items tab window and select the employee you are 

setting up.
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7 Select (√) the payroll items that you want assigned to this employee 

and modify if necessary.

For details on personalizing a payroll item, refer to Editing payroll items in 
Chapter 4.

8 Some states require a special employee tax status setup. To determine 

if your state has a module to handle the special setup, refer to Appen-

dix A.

Saving employees

When saving a new employee file, the program automatically places the new 
record in the Employee Files ƒ folder of the currently open company and adds 
the employee's name to the Master List. If an Employee List other than the 
Master List is open when a new employee is saved, the program also adds the 
employee's name to this list.

Click the Save button upon entering a new employee or editing an existing one.

Editing employees

When an employee’s marital status, pay rate, or other information changes, their 
file needs to be edited and saved with the new data.

Instruction Set 3–3:  Edit ing an employee

To change the name of an employee, use the Rename Employee feature. For 
details, refer to “Renaming employees” on page 3-13.

1 In the Employees tab window, select the employee you want to edit from 

the Employee List on the left.

If this employee is on more than one list, it does not matter which Employ-
ee List is open. Changing employee information in one list changes that 
same information in all lists.

2 Make the necessary changes.

3 Click Save.
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Deleting employees

The Delete Employee feature permanently deletes from your hard disk all 
information associated with an employee (e.g., pay history, time card logs, etc.).

Instruction Set 3–4:  Deleting an employee

Be very careful not to accidentally delete an employee for which you 
need to process reports such as the W2 report.

1 In the Employees tab window, select the employee you want to delete from 

the Employee List on the left.

It does not matter which employee list is open, deleting an employee file 
deletes the employee from all lists.

2 Click the Delete Employee button.

A dialog will appear warning that if you continue, the selected employee 
will be permanently deleted from your hard disk.

3 Click Delete to delete the employee or Don’t Delete to close the win-

dow without deleting the selected employee.

Finding employees

The Find feature allows you to quickly locate an employee in the currently open 
employee list based on the search criteria you specify.

Instruction Set 3–5:  Finding an employee

1 On your keyboard, press Command-F.
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2 From each pop-up menu, choose the search criteria you want to use to 

find the employee.

The Find feature will look for an employee whose ID Number, SSN, or 
Name contains or matches what you enter in the text box.

3 Click Select.

If the program finds an employee meeting the search criteria, that employ-
ee’s name is highlighted in the employee list.

Renaming employees

There will be times when you need to change the name of an employee (e.g., a 
marriage or the name was not spelled correctly in the first place).

Instruction Set 3–6:  Renaming an employee

Renaming an employee by just typing a new name into the Employees tab window 
will not change the name in the system, just in the screen. We recommend 
following the following instructions to rename an employee.

1 In the Employees tab window, select the name of the employee you want 

to rename from the Employee List on the left.

It does not matter which employee list is open if the employee is on more 
than one list. Renaming an employee in one list changes the name in all 
lists.

2 From the Employee List pop-up menu, select Rename Employee.
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3 Rename your employee (middle name or initial is optional).

An employee’s name should always be entered exactly the way it 
appears on their Social Security card. Titles that come before or after 
names, such as Dr., Jr., Esquire, II, etc., are not desired by filing enti-
ties on state and federal payroll reports.

4 Click OK.

The new name will appear in your employee list(s) and will be used for 
checks and reports. The program also renames the employee's file name.

Importing employee information

Once the payroll program is installed, you can import a tab-delimited file that 
contains employee’s information (e.g., name, address, wages). This can save the 
time of having to manually enter much of the general employee information 
requirements.

The tab-delimited text file format may be created with any word processor 
providing the file is saved in text format. For example, in MacWrite, prepare 
your file as described next, then select File > Save As. In the dialog that appears, 
name the file and select TEXT from the pop-up menu.
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The information for each employee must be typed in sequence using all of the 
following information, even if it is zero. A Tab must be put between each field 
and a Return key after each employee.

Employee Name <tab>
Address<tab>
City<tab>
State<tab>
Zip Code<tab>
Social Security Number<tab>
Base Wage<tab> (if the Base Wage is a salary, add an X <tab>)

(i.e.,: Base Wage<tab>X<tab>)

Number of federal exemption claims<tab>
Number of state exemption claims<tab>
Number of local exemption claims<tab>
Marital Status (1=single, 2=married, 3=married-filing separately,

 4=head of household) <RETURN>

Following is an example of what such a file might look like. Note that one 
employee is on salary (as indicated by the X) and the other is paid hourly.

Note: Ignore what the text file might look like on your screen, the important 
thing is that you put a Tab between each field and a Return key after each em-
ployee.
3 – 15



CHAPTER 3: Employees
Adding personal information

The information you enter in the Personal Information dialog allows you to keep 
a small human resource database for your company. You can also use the 
personal information in the Check Designer utility as actual items to place on a 
checkform template.

Instruction Set 3–7:  Adding personal information

1 In the Employees tab window, select the employee you want to add per-

sonal information to from the Employee List on the left.

2 Click the Personal Info button.

3 Click the Standard Fields tab and enter the personal information of 

the selected employee.

Phone Number
The phone number of the employee can be useful when questions appear 
concerning the employee's paycheck.

Personal Contact
This field can be used to enter the name of the person to call in case of an 
emergency.
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Contact Phone
Use this field to enter the phone number of the personal contact in case it is 
not the same as the employee's.

ID Number
Many companies use an ID number in addition to the Social Security num-
ber. This number can be entered in this field and used on any report or pay-
check layout.

Birthday
Use this field to keep track of your employees' birthdays.

Department/Group
You can designate a department and/or a group that applies to this employ-
ee by choosing the appropriate selections from the pop-up menus.

If you did not set up any departments and/or groups during the Payroll In-
staller routine, refer to Creating departments and Creating groups in Chap-
ter 2.

Note: You can have your Gross Pay expensed by departments. This allows you 
to post to multiple G/L accounts in your accounting software. For details, refer 
to “Gross pay expensing by department” in Chapter 2.

Gender
Some states require employee gender data. You can designate whether the 
selected employee is male or female by clicking the appropriate radio but-
ton. This feature is used only for those State Forms that require gender da-
ta.
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4 Click the Custom Fields tab to define up to ten (10) custom fields.

The fields you setup in this widow can be used in reports created with 
the EZ Report Builder.

To create titles for the fields, click the Setup button.

In the window that appears, enter a title for each of the fields you want to 
setup (e.g., fax number, e-mail address), then click OK.

The titles of the fields appear on the Custom Fields window.

5 Click OK to return to the Employees tab window.
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Adding notes to employee files

Built into your payroll program is a special word processor. It allows you to 
enter and date stamp up to 16 pages of notes for review, reprimand, or other 
information regarding each of your employees.

Instruction Set 3–8:  Adding a note to an employee file

1 In the Employees tab window, select the employee you want to add notes 

about from the Employee List on the left.

2 Click the Notes button.

The following dialog box will appear the first time you attempt to create 
notes on an employee.

When a file or program is made secure, requiring a password for entry, it is 
encrypted. This program offers the option of encrypting employee files to 
prevent unauthorized access. To secure this employee’s information, click 
the Yes button and enter a password for this file.

This password applies only to this file, so use a password that can be linked 
to the employee (e.g., employee #, first name), or use the same password 
with all your protected files.

Make sure you write your password down in a safe place because there 
is no way to discover or change this password once it is entered.

3 Once you have entered the password (if one is desired), the Notes 

window opens and notations concerning the selected employee can be 

entered.
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The Notes feature works the same way any Macintosh word processor does 
with the font, style, and margin control. You can move the cursor with the 
mouse or by using the arrow keys.

Date menu
It is extremely important that you date your employee's personal notes. The 
program automatically stamps the note with the day and date as soon as 
you open the Notes window. If you are only reviewing the notes, delete the 
date. To turn off this feature, select Date > Auto Stamp On Start Up.

From the Date menu, choose whether or not to include the Day, Date, or 
Time, then select the desired style for each. A check mark (√) will appear 
next to the options you have selected. The program automatically enters to-
day's date at the position of the cursor in the format you selected.

Margins
To set the margins and/or tab size, select File > Set Margins. A dialog will 
appear allowing you to setup your margins.

Selecting text
Selecting text is accomplished by clicking the mouse and then dragging 
over the desired text. Once selected (highlighted), you can cut and paste 
the text, remove it (Clear), or change the format (font, size, style).

Deleting text
Text can be deleted by selecting it and choosing the Edit > Cut, or by us-
ing the delete key.

Deleting files
When you add notes to an employee's file, the program creates a separate 
text file and automatically saves it in the Employee Files ƒ folder of the 
currently open company. These text files will have a .txt extension after the 
employee’s name (e.g., employee name.txt). If you wish to delete a text 
file, drag it out of the Employee Files ƒ folder and into the trash.

4 When you are done, select File > Return to Payroll.
3 – 20



CHAPTER 3: Employees
Employee pay history
All payroll checks are stored in Pay History. To access an employee’s pay 
history records, open the Employees tab window, select an employee from the 
Employee List on the left, then click the Pay History button.

The Pay History window allows you to view or edit existing paycheck records. 
To open/view an already issued paycheck, select the date it was recorded from 
the Select Check Date pop-up menu. Once open, the paycheck record can be 
edited, duplicated, deleted, or reprinted.

If the currently selected employee does not have any paycheck data stored in 
Pay History, the screen appears blank and no paycheck records appear in the 
Select Check Date pop-up menu.

How does the paycheck date affect reports?

Paychecks are recorded into pay history with both the paycheck date and pay 
period ending date. By default, the program uses the paycheck date for reporting 
purposes. If you would rather use the pay period ending date for reporting 
purposes, go to the Employee Preferences and change the default to pay period 
ending date.

The monthly/quarterly reports you generate are based on the dates that the 
paychecks are recorded. In other words, if you want the payroll information 
reported in the first quarter, it must be saved using a date within the first quarter.
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Entering past pay history

If you begin using the payroll program in the middle of the year, you need to 
enter your employee's prior pay history totals in order for reports such as the W2 
and 941 to calculate correctly.

Note: Before you begin entering prior pay history data, your employees must 
be set up with the correct deductions, employer paid contributions, regular pay 
(hourly/salary), extra income, and claims information. If needed, refer to 
“Set t ing up new employee defaul ts”  on page 3-3 .

We recommend that you use the Process Payroll tab window to enter your prior 
pay history. But instead of printing the paychecks, click the Record Check 
button and enter the appropriate dates for the paycheck information. For details 
on processing employee paychecks, refer to Chapter 5, Process Payroll.

Before you begin, decide which of the options described below you’ll use to 
enter the past payroll data. When you enter your employee’s paycheck data, 
make sure the values match the original paychecks. If needed, you can change 
an amount by clicking the cursor directly on the field you wish to edit.

Available options for entering prior pay history:

• Enter every paycheck for every employee. This option is the most time 
consuming, but will give you an accurate breakdown for your reports.

• Enter monthly, quarterly, or yearly totals for each employee's pay-
check, depending on the reports you need. If you are entering the data 
by quarters, use the quarter ending date for each of the quarters com-
pleted in the current year (i.e., Mar. 31, June 30, Sept. 30, Dec. 31).

• Enter one total for each employee's paycheck to instantly ‘catch up’ 
your employee's Pay History records. This allows you to print W-2s, 
but not other reports you might need. Since the government requires 
quarterly reports, this method may not be appropriate for your use.
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Editing pay history records

Many of the numeric fields in a pay history record can be edited and if needed, 
you can add or remove pay items. In addition, if you have an employer paid 
contribution that needs to be changed retroactively, use the feature called 
Update Rates. For details, refer to “Updat ing employer  paids  in  pay 
his tory” on page 3-26.

To enter or change an amount on a paycheck record, click the cursor on the field 
you wish to edit. Once a field is selected, it becomes highlighted and you can 
enter the amount you want. Press the Tab key to move from field to field.

Be careful to change all fields as necessary because changing one field 
will NOT automatically affect the other fields (i.e., changing Regular 
Pay will not change the Federal Tax amount). Also, be careful if this is 
a check that the employee has already cashed because changing or 
adding a deduction or income item will affect the net pay.

You can revert changes made to a paycheck back to the original values 
by clicking the Revert to Original button.

Adding pay items to paychecks

If necessary, you can add payroll items to an existing paycheck record. Be aware 
that when you enter an amount for the new item(s), the program does not 
recalculate deductions and contributions. You must change the values yourself.

Note: Other than being in different windows, the instructions for adding pay-
roll items to a paysheet in the Process Payroll window are similar to adding 
pay items to a paycheck record.

Instruction Set 3–9:  Adding pay items to a paycheck record

1 In the Employees window, select an employee from the Employee List on 

the left, then click the Pay History button.

2 From the Select Check Date pop-up menu, select the paycheck you want 

to add a payroll item to.
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3 Click the Add Pay Item button.

The Add Pay Item window lists all payroll items not currently on the pay-
check or paysheet. This list is available to all employees and may include 
some items that are not assigned to the selected employee.

4 Select the payroll item you want to add to this paycheck record.

5 Click the Add button.

6 If needed, repeat steps 4 and 5 to add more pay items.

7 Click Done when you have finished adding the pay item(s) you want.

This action adds the payroll item(s) to this paycheck record only. It is not 
permanently assigned to the employee's payroll file.

8 Once the payroll item is added, enter the appropriate values (e.g., 

wages, amounts) for this period, keeping in mind that the amounts for 

deductions and contributions are not recalculated.
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Removing pay items from paycheck records

If needed, you can remove payroll items from a paycheck record. Be aware that 
after removing the payroll item(s), the program does not recalculate the 
deductions and contributions.

Note: Other than being in different windows, the instructions for removing 
payroll items from a paysheet in the Process Payroll window are similar to re-
moving pay items from a paycheck record.

Instruction Set 3–10:  Removing pay items from a paycheck record

1 In the Employees tab window, select the employee you want from the Em-

ployee List on the left, then click the Pay History button.

2 From the Select Check Date pop-up menu, select the paycheck you want 

to remove payroll item(s) from.

3 Click the Remove Pay Item button.

The Remove Pay Item window lists only the payroll items for the selected 
paycheck. The Regular Pay item can not be removed from the paycheck 
record, however you can zero it out by editing the Regular Pay field.

4 Select the payroll item you wish to remove from this paycheck record.
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5 Click the Remove button.

6 If needed, repeat steps 4 and 5 to remove more pay items.

7 Click Done when you’ve finished removing the item(s) you want.

The program removes the pay item(s) from this paycheck only. It does not 
remove the payroll item(s) from the employee's assigned payroll file.

Updating employer paids in pay history

You can update the pay history records with new employer paid rates. This is 
especially useful when you must retroactively update payroll items (e.g., FUTA, 
SUTA) because you did not receive the new rates at the start of the year.

Instruction Set 3–11:  Updating an employer paid in pay history

If you’ve added an employer paid item to a paycheck using the Add Pay 
Item button, be sure to enter the wages for the employer paid item on 
the paycheck, otherwise the Update Rates feature won’t work correctly.

1 Select Edit > Update Rates.

2 From the Change the rate of pop-up menu, select the desired item.

3 Enter the new percentage rate and the date the change is to take effect.

4 Click Update.

The program recalculates the amount of the selected employer paid item 
using the new rate and makes the appropriate changes in your pay history 
records. The program also changes the rate in the employer paid setup.
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Printing paycheck records

You can print paycheck records exactly as they appear in the Pay History 
window using the Print as Report feature.

Instruction Set 3–12:  Printing a paycheck record

1 In the Employees window, select the employee you want from the Employ-

ee List on the left, then click the Pay History button.

2 From the Select Check Date pop-up menu, select the paycheck you want 

to print as a report.

3 Click the Print as Report button.

4 Click OK in the print dialog which appears.

The paycheck record will be printed exactly as it appears in the Pay Histo-
ry window.

Deleting paychecks from pay history

If for some reason you need to delete a paycheck from an employee or an entire 
Employee List, you can do so using the Delete Paycheck feature. Be sure to use 
extra care when you are deleting paychecks to protect necessary records for W-
2s and other government reports.

Instruction Set 3–13:  Deleting a paycheck from pay history

If you have two paychecks recorded with the same date, the program will only 
delete the check you select.

1 In the Employees window, select an employee from the Employee List on 

the left, then click the Pay History button.

2 From the Select Check Date pop-up menu, select the date of the paycheck 

you want to delete.

3 Click the Delete Paycheck button.
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4 In the dialog that appears, select whether you want to delete the pay-

check for the selected employee only or for all the employees in the 

currently open Employee List, with that check date.

5 Click Continue to delete the paycheck(s) from pay history or Cancel 
to return to the Pay History window.

Note: When you delete a paycheck from pay history, the program automatical-
ly voids the deleted paycheck in the check register.

Reprinting paychecks

There may be times when you need to go back and reprint a paycheck. This can 
be done using the Reprint Check feature.

Instruction Set 3–14:  Reprinting a paycheck

1 In the Employees window, select the employee for whom you want to re-

print a check, then click the Pay History button.

2 From the Select Check Date pop-up menu, select the date of the paycheck 

you want to reprint.

3 If necessary, change the date and check number of the paycheck be-

fore printing, since the regular ‘date’ dialog box does not appear 

when you print from the Pay History window.

4 Click the Reprint Check button.

5 In the dialog that appears, select the checkform you wish to use, then 

click OK.

6 The standard Macintosh print dialog will appear allowing you to re-

print the paycheck.
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Duplicating paycheck records

If you need to enter a group of paychecks and they are all for the same amount 
(such as for a salaried employee), you can do so with the Duplicate Paycheck 
feature.

Instruction Set 3–15:  Duplicating a paycheck record

1 In the Employees window, select the employee for whom you want to du-

plicate paycheck records, then click the Pay History button.

2 From the Select Check Date pop-up menu, select the date of the paycheck 

you want to duplicate.

3 Click the Duplicate Paycheck button.

The program creates a new record exactly like the one that is currently 
open and adds it to the bottom of the Check Date pop-up menu.

4 Once the new paycheck is created, select it from the Select Check Date 

pop-up menu and make any necessary changes (such as the date and 

check number).

Note: Duplicating a paycheck in Pay History will not create that duplicate 
paycheck record in your Check Register.
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Using employee l ists
An employee list is simply a list of employee names. You can create as many 
employee lists (e.g., Part-time Help, Health Insurance, Interns) as you need, and 
an employee can be on as many lists as you deem necessary. 

The lists themselves actually contain no data except for the employee names. 
Except for the “Master List” (which is described below), names may be added 
or removed from these lists at any time. You can use the “Master List” for 
processing payroll and department employee lists for running reports. 

What is the Master List?

The Master List is an employee list which is automatically created every time 
you start your payroll program. It includes the names of all the employees who 
are in the Employee Files ƒ folder of the currently open company. 

Because the Master List is automatically created with all the employees in the 
Employee Files ƒ folder, you cannot remove employee names from it using the 
Remove Employee command.

How employee names are displayed in employee l ists

The status of an employee determines how his/her name is displayed in an 
employee list.

Black Regular Current employees (i.e., those you process payroll for) 
are displayed in black regular type.

Red Bold An employee who has been “terminated” appears in 
red bold type.

Black Italic An employee whose file is not in the Employee Files 
ƒ folder appears in an italic format and is considered a 
“lost file”. If you want to process payroll for this 
employee and include him/her in your reports, you 
need to find the employee's file and drag it back into 
the appropriate Employee Files ƒ folder.

The “Master List” will not display lost files because it 
is designed to display only those employees who are 
currently stored in the Employee Files ƒ folder.
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The Employee List pop-up menu

Following is an illustration of the Master List employee list and the Employee 
List pop-up menu.

The top portion of the Employee List pop-up menu contains the commands 
needed for creating and configuring your Employee Lists.

The bottom portion of the Employee List pop-up menu displays the names of 
your employee lists. A check mark appears next to the name of the currently 
open employee list.
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Creating employee l ists

By default, the program automatically creates certain types of Employee Lists 
for you. They are created from the pay period and active/inactive (i.e., 
terminated) settings. For example, if you have both active and terminated 
employees, the program will create two lists; one that contains your active 
employees and another for your terminated employees. This option can be 
enabled and disabled in Program Preferences.

Instruction Set 3–16:  Creating an employee l ist

1 From the Employee List pop-up menu, select New Employee List.

2 Enter a descriptive name for your new employee list.

The list can be the name of a department (i.e., Sales Dept.) or any other de-
scriptive name (i.e., Interns).

3 Click Save.

Note: When you click Save, the Employee List is saved to the Employee Files ƒ 
folder of the currently open company and its name is displayed at the bottom of 
the Employee List pop-up menu. If you remove this file from the Employee Files 
ƒ folder, it will no longer appear in the Employee List pop-up menu. 

4 You may now add employee names to this list. To do so, refer to 

“Adding employees to  employee l is ts”  on page 3-34.
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Opening employee l ists

Use the following instructions to switch to a different employee list.

Instruction Set 3–17:  Opening an employee l ist

1 Click on the Employee List pop-up menu. Note the check mark displayed 

next to the name of the currently open Employee List. 

2 Drag your mouse pointer to the employee list you want to open.

The selected employee list will open. Its name is displayed in the pop-up 
menu bar and the employees on that list will appear in the scrolling list.

Deleting employee l ists

If you no longer want an employee list to appear in the Employee List pop-up 
menu use the following instructions to remove the list.

Instruction Set 3–18:  Deleting an employee l ist

1 Quit out of your payroll program.

2 On your hard disk, open the Aatrix Payroll ƒ folder.

3 Open the ‘company’ folder that contains the employee list you want 

to delete.

4 Open the Employee Files ƒ folder.

5 Locate the name of the employee list you want to delete then drag this 

file to the trash.

6 Close each of the folders you opened.

7 Go ahead and open the payroll program again if you want.
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Adding employees to employee l ists

The program provides two methods in which you can add employees to the 
Employee Lists you create. It is probably more convenient to use the first 
method if you want to add a number of employees to a newly created Employee 
List. The second method can be used to add one employee at a time to an 
Employee List. You should experiment with both methods to find the method 
you prefer. You may find, however, that you prefer both methods depending 
upon the circumstances.

Instruction Set 3–19:  Adding an employee to an employee list

You should not add the same employee twice to the same Employee 
List, although you may add the same employee to as many different lists 
as you wish.

METHOD 1:

This method uses the Add Employee to List... command. Use it if you have a 
number of employees to add to a list.

1 Open the Employee List you wish to add names to.

2 From the Employee List pop-up menu, select Add Employee to List.
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3 If you want all the employees in the list added to the currently open 

Employee List, click the Add All button. To add one or more names to 

the currently open Employee List, select the name of an employee and 

click the Add button.

To help you keep track of which employee names have been added to the 
list, the program removes the employee's name from this list when you add 
it to the Employee List. This way, you won't have to rely on the scroll bar 
to search to the bottom of a lengthy list because the list gets shorter.

4 Click the Done button when you have finished adding names.

METHOD 2:

This method uses the Add "<< ------- >>" to list command. Use it to add a single 
employee to a list.

1 Select the name of the employee you want to add to another list.

2 Open the Employee List you want to add the employee to from the 

bottom of the Employee List pop-up menu.

If no employee is selected (highlighted) in 
the Employee List, the command is displayed 
as "Add "<<Untitled>>" to list".

If an employee is selected and that employee 
is already on the list that is currently open, 
the command is grayed out. Notice that the 
name of the selected employee replaces the 
word "<<Untitled>>".

If an employee is selected and you open a list 
that the selected employee is not on, the com-
mand is active and will execute when 
selected. That is, the employee's name is 
added to the currently open Employee List.
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3 From the Employee List pop-up menu, select Add “employee name” to 
list.

The employee's name will be added to Employee List you selected in Step 
2 and will be displayed in this list whenever it is open.

Removing names from employee l ists

There may be times when you want to remove an employee from an Employee 
List. For example, you may have an employee on your “Full Time” Employee 
List that is now working part time, or you may have an employee who is no 
longer on your “Union” Employee List.

Instruction Set 3–20:  Removing a name from an employee list

1 Open the Employee List that contains the name of the employee you wish 

to remove.

Note: Open an employee list other than the Master List. Because the Master 
List is a special list created by the program using all the employee files in the 
Employee Files ƒ folder, the Remove Employee command is inactive.

2 Select the name of the employee you wish to remove.

3 From the Employee List pop-up menu, select Remove Employee.

A dialog will appear asking if you are sure you want to remove the em-
ployee from this Employee List.

The name will be removed from this Employee List only. You can add the 
employee back to the list at any time. It will not affect the employee's sta-
tus on any other list and you will still be able to process payroll for this 
person.
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Evaluating employees
The Employee Evaluator allows you to create, score, and print employee 
evaluation forms. A well planned performance appraisal can give employers 
valuable insights into the work being done and those employees who are doing 
it well. 

Some of the many advantages of conducting performance evaluations on a 
consistent basis include reinforcing good work performance, providing 
corrective feedback, communicating your expectations for good job 
performance and better capabilities for judging who is eligible for bonuses and 
pay raises.

The Employee Evaluator window

To use the Employee Evaluator, open the Employees tab window and then click 
the Evaluate button.

If the program cannot find an evaluation form on your computer, a dia-
log will appear asking you to name and save a form before it will open 
the Employee Evaluator window.

Note: When you select an employee, the Employee Evaluator window displays 
the score from the employee’s last evaluation as well as all previous evalua-
tions.
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Evaluation forms

With the Employee Evaluator, you can set up your own customized 
performance appraisal form by adding the desired questions (e.g., Employee 
completes tasks on time?) and possible response options (e.g., Always, Often, 
Seldom, Never) to the form.

Creating evaluation forms

You can create as many performance appraisal forms as needed with each form 
containing as many questions you deem necessary.

Instruction Set 3–21:  Creating an evaluation form 

1 In the Employees tab window, click the Evaluate button.

Form Setup This button allows you to create and edit the 
performance appraisal form(s) you will use for 
evaluating employee work performance.

Evaluate Employee When you’re ready to evaluate an employee, 
select the employee from the Employees list, 
then click the Evaluate Employee button.

Clear File The Clear File button allows you to delete 
some or all of the previous evaluations from 
the selected employee's file.

Remind Use this command to set up reminders for 
upcoming employee evaluations.

Print Use the Print button to print out previous 
employee evaluations.

Done Click the Done button to exit the window.
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2 In the Employee Evaluator window, click the Form Setup button.

3 From the Evaluation Form pop-up menu, select the New Form option.

4 In the dialog box that appears, enter a name for the evaluation form 

you are creating, such as Performance Evaluation Form.

5 Click Save.

6 Once the form has been saved, you can add whatever questions you 

want to it. For details, refer to “Adding quest ions to  evaluat ion 

forms” on page 3-40.

To delete a form, open the Defaults ƒ folder in your Aatrix Payroll ƒ 
folder. Drag the form(s) you don’t want to the trash.
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Adding questions to evaluation forms

Once an evaluation form is saved, you can add the questions you want to the 
form.

Instruction Set 3–22:  Adding a question to an evaluation form

1 In the Employees tab window, click the Evaluate button.

2 In the Employee Evaluator window, click the Form Setup button.

3 From the Evaluation Form pop up menu, select the form you want to 

add questions to.

4 Click the New button.

5 In the Question text box, type the question (limited to 255 characters) ex-

actly as you want it to appear on the evaluation form.

6 Select the type of Response Format you want for this question.
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Open ended
When Open ended is selected, click the Default button to enter a default 
response for the open ended question.

Multiple choice
When the Multiple choice option is selected, click the Responses button to 
enter all the possible responses for your multiple choice question. Then en-
ter how many points each possible response is worth. For example, in the 
following illustration, if the question is answered with an “Always” re-
sponse, the employee would receive 5 points for this question.
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Checklist
When the Checklist option is selected, click the Responses button to enter 
all the possible responses for your checklist question. Then enter how 
many points each possible response is worth. For example in the following 
illustration, if the question was to select which adjectives best describe the 
employee, and all adjectives were selected, the employee would receive 30 
points from this question.

Yes/No
When the Yes/No option is selected, text boxes appear allowing you to en-
ter the number of points a “Yes” answer or “No” answer is worth.

True/False
When the True/False option is selected, text boxes appear allowing you to 
enter the number of points a “True” answer or “False” answer is worth. 
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7 (Optional) Click the Next Question button if you want to add another 

question to this evaluation form.

Note: When you click the Next Question button, the question you just set up is 
added to the evaluation form. The New Question dialog remains open so that 
you can set up another new question. Thus, you can add all of your questions 
to the evaluation form at this time by clicking the Next Question button. 

8 Click OK.

Your question is added to the evaluation form and you are returned to the 
Employee Evaluator window.

9 Click Done to return to the Employees tab window.

Editing evaluation questions

There may be times in which you feel you need to modify a question on an 
existing evaluation form. Use the following instructions to do so.

Instruction Set 3–23:  Edit ing an evaluation question

If you change the response setup of a question that has been used in 
previous evaluations, the employee's response and score on that evalu-
ation may no longer be valid. If you feel that your changes may invali-
date previous evaluations, set it up as an entirely new question.

1 In the Employees tab window, click the Evaluate button.

2 In the Employee Evaluator window, click the Form Setup button.

3 From the Evaluation Form pop up menu, select the form which con-

tains the question you want to edit.
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4 From the Existing evaluation questions scrolling list, select the 

question you wish to edit.

5 Click the Edit button.

6 Make the changes you want.

7 Click OK.

8 Click Done to return to the Employees tab window.
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Deleting evaluation questions

Because an evaluation question may be part of a previous evaluation, the 
program does not allow you to delete a question from the Existing evaluation 
questions list. Instead, the program allows you to delete the question from 
appearing on future evaluation forms.

Instruction Set 3–24:  Deleting an evaluation question

1 In the Employees tab window, click the Evaluate button.

2 In the Employee Evaluator window, click the Form Setup button.

3 From the Evaluation Form pop up menu, select the form which con-

tains the question you want to delete.

4 From the Existing evaluation questions scrolling list, select the 

question you wish to delete.

5 Click the Delete button.

The deleted question will appear in RED bold print and the Delete button 
will change to Undelete.

6 Click Done to return to the Employees tab window.
3 – 45



CHAPTER 3: Employees
Undeleting evaluation questions

There may be times when a question you’ve previously deleted from the 
evaluation form needs to be undeleted.

Instruction Set 3–25:  Undeleting an evaluation question

1 In the Employees tab window, click the Evaluate button.

2 In the Employee Evaluator window, click the Form Setup button.

3 From the Evaluation Form pop up menu, select the form which con-

tains the question you want to undelete.

4 From the Existing evaluation questions scrolling list, select the 

question you wish to undelete.

5 Click the Undelete button.

The selected question will appear in plain print and the Undelete button 
will change to Delete.

6 Click Done to return to the Employees tab window.
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Moving evaluation questions

You can arrange your evaluation form questions in any order you wish by using 
the Move Up and Move Down buttons.

Instruction Set 3–26:  Moving an evaluation question

1 In the Employees tab window, click the Evaluate button.

2 In the Employee Evaluator window, click the Form Setup button.

3 From the Evaluation Form pop up menu, select the form which con-

tains the question(s) you want to move.

4 From the Existing evaluation questions scrolling list, select the 

question you wish to move.

5 Click either the Move Up or Move Down button to move the question.

6 Click Done to return to the Employees tab window.
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Printing evaluation forms

You can print out a copy of your evaluation form if you wish to examine the 
setup of the questions you've added to your evaluation form.

Instruction Set 3–27:  Printing an evaluation form

1 In the Employees tab window, click the Evaluate button.

2 In the Employee Evaluator window, click the Form Setup button.

3 From the Evaluation Form pop up menu, select the form which con-

tains the question(s) you want to print.

4 Click the Print button.

5 In the print dialog that appears, click OK to print the evaluation form.

6 Click Done to return to the Employees tab window.
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Evaluating employee work performance

This section covers all topics related to the evaluation of your employee’s work 
performance. Topics covered are:

• Evaluating employees

• Printing and deleting evaluation results

• Setting up reminders for future evaluations

Evaluating employees

When you have finished setting up an evaluation form, you can use it to evaluate 
the work performance of your employees. Based upon your responses, the 
program will provide you with a score for each employee you evaluate.

Instruction Set 3–28:  Evaluating an employee

1 In the Employees tab window, click the Evaluate button.

2 From the Employee scrolling list, select the employee you wish to 

evaluate.

3 Click the Evaluate Employee button.
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4 Select the evaluation form you wish to use.

5 Click OK.

The following dialog will appear displaying the first question of the select-
ed evaluation form.

6 Choose the appropriate response for the displayed question.

If the displayed question does not apply to this employee, select the “ques-
tion doesn't apply” checkbox at the bottom of the window. The question 
will not be printed on the employee's evaluation form, nor will it be includ-
ed in the employee's evaluation score.

7 Click the Next button to advance to the next question.
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Note: After responding to a question, you can either click the Next button or 
the Return key to advance to the next question. To return to the preceding ques-
tion, click the Previous button. You can also display a question by selecting 
(highlighting) the desired question in the Questions list.

8 Repeat the last two steps until all evaluation questions are answered.

9 Click the Save button.

10 (Optional) Fill in the Save Review dialog with relevant information.

Comments
Enter any applicable comments in the text box (up to 255 characters). 

Remind
Enter the date for the for this employee's next review.

Print a copy of this review
Select this box to print out the employee's evaluation.

Your name or initials
Enter the name or initials of the person who conducted this evaluation.

11 Click Save.
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The evaluation will be added to the employee's file.

12 Click Done to return to the Employees tab window.

Printing previous evaluations

There may be times in which you need to review previous employee evaluations. 
A hard copy of these evaluations can be printed out using the Print button.

Instruction Set 3–29:  Printing a previous evaluation

1 In the Employees tab window, click the Evaluate button.

2 From the Employee scrolling list, select the employee you wish to 

print a previous evaluation.

3 In the Previous evaluations scrolling list, select the date of the evalua-

tion you want to print out.

4 Click the Print button.

5 In the print dialog that appears, click OK to print the results of the se-

lected evaluation.

6 Click Done to return to the Employees tab window.
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Deleting previous evaluations 

If needed, you can easily delete previous evaluations from an employee’s file.

Instruction Set 3–30:  Deleting a previous evaluation

1 In the Employees tab window, click the Evaluate button.

2 From the Employee scrolling list, select the employee you wish to de-

lete a previous evaluation.

3 Click the Clear File button.

4 Choose either Delete all evaluations or Delete all evaluations but 
the most recent.

5 Click Delete.

6 Click Done to return to the Employees tab window.
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Setting up evaluation reminders

Use this feature to set up reminders and due dates for conducting employee 
evaluations.

Instruction Set 3–31:  Sett ing up an evaluation reminder

1 In the Employees tab window, click the Evaluate button.

2 From the Employee scrolling list, select the employee you wish to set 

up an evaluation reminder for.

3 Click the Remind button

4 In the text box, enter the date you want to be reminded of an employ-

ee evaluation.

5 Click OK.

On the date that this reminder comes due, the program will remind you to 
conduct the evaluation when you start your computer as well as when you 
open your payroll program.

You can set up multiple reminder dates for the same employee (for exam-
ple, 6/27/02, 7/27/02, and 8/28/02) by simply repeating steps 3-6, and en-
tering a different date each time.

6 Click Done to return to the Employees tab window.
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C H A P T E R 4

Payrol l  I tems

Chapter overview

The following information is covered in this chapter:

• Creating, assigning, and editing payroll items

• Setting up vacation, sick, and holiday pay

• Creating and assigning jobs to income items

• Optional Plug-Ins
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Payroll  I tems overview
Clicking the Payroll Items tab opens the following window. The Payroll Items 
list displays the names of the payroll items you created during the installation 
process. To create additional payroll items or modify existing ones, click the 
New button associated with the type of payroll item you want to create.

For better organization and display purposes, the Payroll Items window 
separates the payroll items into their specific categories. For example, the name 
of each deduction is displayed in “red” text and listed in the Deductions portion 
of the window. Another useful feature of this window is that you can quickly 
view the detailed set up of your payroll items (e.g., Limit).

You can turn on/off this detail by clicking the Hide/Show Detail button. Click 
the Print Report button to print a detailed payroll items report for the employee 
or Settings option you have selected in the Employee list.

Once a payroll item is created, you can assign it to your employee files. For 
details, refer to “Assigning payrol l  i tems to  employees” on page 4-
27.
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Creating payroll  i tems
There are three different types of payroll items you can create; deductions, 
employer paid contributions, and extra income. Instructions for creating each 
type of payroll item are detailed in the following sections.

The payroll program uses the payroll items you create to track individual 
amounts on a paycheck and the year-to-date wage and tax amounts for each 
employee.

The names of the payroll items are used when printing your reports and 
employee paychecks. You can set up a payroll item at any time however, we 
recommend that before processing your first payroll, all the payroll items you 
need are setup and assigned to the appropriate employees.

Deductions

Deductions are anything that must be withheld from an employee’s gross pay. 
They include the basics such as federal and state tax, Social Security, and 
Medicare as well as retirement funds like a 401K, KEOGH, or IRA. They also 
include such things as health insurance, union dues and anything else that you 
as the employer need to withhold from an employee’s gross pay. Depending on 
the type of deduction you are creating, it can be set up so it is deducted before 
taxes, after taxes, or sheltered from specific payroll items that you designate.

The following instruction set will guide you through the process of creating a 
new deduction.

Instruction Set 4–1:  Creating a new deduction

1 In the Payroll Items tab window, click the RED New button.

Note: If the option called “Menu link to” in Accounting Preferences is set to 
anything other than None, and you have not yet imported your chart of ac-
counts into the payroll program, a dialog will appear asking if you want to im-
port your chart of accounts now. Click No if you don’t want to import your 
chart of accounts now. You can import them later in the Send/Post Payroll win-
dow or the next time you create a new payroll item. Clicking Yes will spawn a 
Getfile dialog where you can open your chart of accounts file. Once imported, 
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the account names will display in the Liability acct pop-up menu. (Note: If 
needed, refer to the User Manual of your accounting program for information 
on how to export your chart of accounts.) 

2 In the Title textbox, enter the name of the deduction.

The title can be anything you want. It should be descriptive enough so you 
can distinguish it from others you set up because it will be used throughout 
the program (e.g., checkforms, reports).

3 From the Type pop-up menu, select the type of deduction it is.

Federal This type should only be used for the Federal 

income tax deduction.

Social Security This type should only be used for the Social 

Security deduction.

Medicare This type should only be used for the Medicare 

deduction.

State This type should only be used for a State with-

holding deduction. Select it for each state 

deduction you set up.

Local This type should only be used for a Local with-

holding deduction. Select it for each local 

deduction you set up.
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Miscellaneous Select this type for any miscellaneous deduction 

you create for your employees such as health 

insurance, dental insurance, union dues, cash 

deductions, etc.

Pension This type is for a pension plan your company 

may be contributing to. Generally, Federal, 

State, and Local deductions are exempt from 

pensions. Check with your accountant to be sure 

these defaults are correct.

Disability Select this type for each disability deduction 

(e.g., SDI) you create.

Training Select this type for each training deduction you 

create.

Garnishment Select this type for any sort of general garnish-

ment, such as unpaid debt.

Child Support Select this type for each child support deduction 

you create.

Flex This type is available in Multi-Ultimate Payroll. 

It is to be used for the Medical and/or Depen-

dent Care Flexible Spending Accounts (FSA) of 

a Cafeteria Plan.

Special Groups These deductions are the same as Miscellaneous 

deductions. The program allows three different 

ways to group your miscellaneous deductions. 

Each group of deductions can then be sheltered 

from other deductions, such as tax deductions.
4 – 5



CHAPTER 4: Payroll Items
4 From the Apply to pop-up menu, select the appropriate option.

All income items
Select this option if all your income items apply to this deduction.

Custom
If there are specific income items that apply to this deduction, select the 
Custom option. In the dialog that appears, uncheck the income items that 
do not apply to this deduction.

5 From the Calculation Method pop-up menu, select the appropriate op-

tion.

Flat Amount Select this option if the deduction represents a 

simple dollar amount to be deducted each pay 

period, then enter the amount to be deducted in 

the $ textbox.

If the amount to be deducted will not be the 

same for all (or most) your employees, you may 

want to enter 0.00 here and then customize the 

deduction for each individual employee.

% of Gross Select this option if the deduction needs to be 

calculated as the percentage of the gross pay. 

The number you enter into the % textbox will be 

the percentage of the gross pay that is deducted 

each pay period.

% of Federal Select this option if the deduction needs to be 

calculated as the percentage of the Federal 

income tax. The number you enter into the % 

textbox will be the percentage of the Federal tax 

that is deducted each pay period.

% of State Select this option if the deduction needs to be 

calculated as the percentage of the State income 

tax. The number you enter into the % textbox 

will be the percentage of the State tax that is 

deducted each pay period.
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Look-Up Table Select this option if you want to link this deduc-

tion to a tax table. When selected, another pop-

up menu appears allowing you to select the 

appropriate table for this deduction.

Note: Multi-Ultimate Payroll has a feature 

called the Table Editor. You can use it to set up 

your own look up tables. The table method can 

be used for those deductions that are based on a 

rising scale of numbers, such as:

Gross pay between $0 and $100, deduct 2%

Gross pay between $100 and $200, deduct 3%

or:

Gross pay between $0 and $100, deduct $2.00

Gross pay between $100 and $200, deduct $3.00

Tax Calculation Use this option for Federal, State, and Local 

deductions.

This option also allows you to link the deduc-

tion to a plug-in that has been specially written 

for the deduction. Refer to “Plug-ins  over-
view” on page 4-35  for a list of the cur-

rently available plug-ins.

When selected, another pop-up menu appears 

allowing you to select the appropriate tax table 

or plug-in.

Amount Per Hour Select this option if the deduction is based on 

the number of hours an employee works. The 

program multiplies the amount you enter in the 

$ textbox by the number of hours worked this 

the pay period (e.g., for every 1 hour worked, 

deduct $0.25). If the employee is paid using a 

salary, you can still enter the number of hours 

worked and this deduction will apply to those 

hours.
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6 From the Limit options, set up the deduction as needed. 

Select None if the deduction has no upper or lower limits. To set up an up-
per or lower limit, refer to “Set t ing l imits  on payrol l  i tems” on 
page 4-24.

7 (Optional) From the Tax Exempt list, select (√) the payroll items that 

this deduction is exempt from.

Another option available when creating a deduction is to exempt it from 
some or all of the other payroll items. This is commonly known as ‘shelter-
ing’ a deduction. When a deduction is sheltered, it is deducted from the 
gross pay before any of the other payroll items take affect. 

8 If you’ve already imported your chart of accounts, you can link the 

deduction now, or later in the Send/Post Payroll window.

If you prefer to designate the link now, select the appropriate liability ac-
count for this deduction from the Liability acct pop-up menu.

9 Click OK when you have finished setting up this deduction.

The deduction will appear in the Deductions portion of the Payroll Items 
tab window.

10 Assign this deduction to those employees it applies to. If needed, re-

fer to “Assigning payrol l  i tems to  employees” on page 4-27.

11 Once the deduction has been assigned to all applicable employees, 

you can personalize it for individual employees, if needed. Refer to 

“Edi t ing payrol l  i tems” on page 4-29.
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Employer paids

Employer paid items are contributions to the employee’s compensation and 
don't affect employee paychecks. The most important ones are Social Security 
and Medicare Match and Federal and State Unemployment that must be tracked 
and reported. Examples of other employer paids are retirement and health 
insurance contributions.

The following instruction set will guide you through the process of creating a 
new employer paid item.

Instruction Set 4–2:  Creating a new employer paid item

1 In the Payroll Items tab window, click the BLUE New button.

Note: If the option called “Menu link to” in Accounting Preferences is set to 
anything other than None, and you have not yet imported your chart of ac-
counts into the payroll program, a dialog will appear asking if you want to im-
port your chart of accounts now. Click No if you don’t want to import your 
chart of accounts now. You can import them later in the Send/Post Payroll win-
dow or the next time you create a new payroll item. Clicking Yes will spawn a 
Getfile dialog where you can open your chart of accounts file. Once imported, 
the account names will display in the Liability acct pop-up menu. (Note: If 
needed, refer to the User Manual of your accounting program for information 
on how to export your chart of accounts.)

2 In the Title textbox, enter the name of the employer paid.

The title can be anything you want. It should be descriptive enough so you 
can distinguish it from others you set up because it will be used throughout 
the program (e.g., reports).
4 – 9



CHAPTER 4: Payroll Items
3 From the Type pop-up menu, select the type of employer paid item it 

is.

Federal Unemploy-
ment

This type is only for the Federal Unemployment 

contribution.

Social Security This type is only for the Social Security matching 

contribution.

Medicare This type is only for the Medicare matching con-

tribution.

State Unemployment This type should only be used for a State Unem-

ployment contribution.

Disability Use this type when creating a disability contribu-

tion, such as SDI.

Training Select this type for any sort of training contribu-

tion you create.

Pension This type is for a pension plan your company 

may be contributing to. Generally, Federal, State, 

and Local deductions are exempt from pensions. 

Check with your accountant to be sure these 

defaults are correct.

Miscellaneous Select this type for any miscellaneous employer 

paid item you create, such as an employer retire-

ment contribution, life insurance contribution, 

etc.

Flex This type is available in Multi-Ultimate Payroll. 

It is to be used for the Medical and/or Dependent 

Care Flexible Spending Accounts (FSA) of a 

Cafeteria Plan.
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4 From the Apply to pop-up menu, select the appropriate option.

All income items
Select this option if all your income items apply to this employer paid 
item.

Custom
If there are specific income items that apply to this employer paid item, se-
lect the Custom option. In the dialog that appears, uncheck the income 
items that do not apply to this employer paid item.

5 From the Calculation Method pop-up menu, select the appropriate op-

tion.

Special Groups Grouping is a convenient way of tracking similar 

types of payroll items. For example, if you are 

contributing state unemployment taxes to three 

different states, you could assign the three state 

unemployment items to the State Unemployment 

type, and then generate a Free-form report that 

computes a single unemployment total instead of 

three separate totals. (The Free-form Report 

Builder is a feature of Multi-Ultimate Payroll).

Note: Contributions can also be grouped on 

checkforms.

Flat Amount Select this option if the employer paid item rep-

resents a simple dollar amount to be tracked each 

pay period, then enter the appropriate amount in 

the $ textbox.

% of Gross Select this option if the employer paid item 

needs to be calculated as the percentage of the 

gross pay. The number you enter into the % text-

box will be the percentage of the gross pay that 

is tracked each pay period.
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% of Federal Select this option if the employer paid item 

needs to be calculated as the percentage of the 

Federal income tax. The number you enter into 

the % textbox will be the percentage of the Fed-

eral tax that is tracked each pay period.

% of State Select this option if the employer paid item 

needs to be calculated as the percentage of the 

State income tax. The number you enter into the 

% textbox will be the percentage of the State tax 

that is tracked each pay period.

Tax Calculation Select this option if you need to link the 

employer paid item to a plug-in that has been 

specially written for it. Refer to “Plug-ins  
overview” on page 4-35  for a list of the 

currently available plug-ins.

When selected, another pop-up menu appears 

allowing you to select the appropriate plug-in.

Look-Up Table Select this option if you want to link the 

employer paid item to a table. When selected, 

another pop-up menu appears allowing you to 

select the appropriate table for this item.

Note: Multi-Ultimate Payroll has a feature called 

the Table Editor. You can use it to set up your 

own look up tables. The table method can be 

used for those contributions that are based on a 

rising scale of numbers, such as:

Gross pay between $0 and $50, contribute 2%

Gross pay between $50 and $100, contribute 3%

or:

Gross pay between $0 and $50, contribute $2

Gross pay between $50 and $100, contribute $3
4 – 12



CHAPTER 4: Payroll Items
6 From the Limit options, setup the employer paid item as needed. 

Select None if the item has no upper or lower limits. To set up an upper or 
lower limit, refer to “Set t ing l imits  on payrol l  i tems” on page 4-
24.

7 If applicable, from the Tax Exempt options, “override” this item from 

your exempted deductions and/or exempted income.

8 If you’ve already imported your chart of accounts, you can link this 

employer paid item now, or later in the Send/Post Payroll window.

If you prefer to designate the links now, select the accounts that this em-
ployer paid item should be linked to from the Liability acct and Expense 
acct pop-up menus.

9 Click OK when you have finished setting up this employer paid item.

The item will appear in the Employer Paid Items portion of the Payroll 
Items tab window.

10 Assign the employer paid item to those employees it applies to. If 

needed, refer to “Assigning payrol l  i tems to  employees” on 

page 4-27.

11 Once the employer paid item has been assigned to all applicable em-

ployees, you can personalize it for individual employees, if needed. 

Refer to “Edi t ing payrol l  i tems” on page 4-29.

Amount Per Hour Select this option if the employer paid item is 

based on the number of hours an employee 

works. The program multiplies the amount you 

enter in the $ textbox by the number of hours 

worked this the pay period (e.g., for every 1 hour 

worked, contribute $0.25). If the employee is 

paid using a salary, you can still enter the num-

ber of hours worked and this item will apply to 

those hours.
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Social  Security and Medicare tax rates

Following are the Social Security and Medicare tax rates for 2002. Be aware that 
the government changes these tax rates every year.

Social Security Rate is 6.2%

Upper Limit: Maximum Wages is $84,900 per year

Social Security Match Rate is 6.2%

Upper Limit: Maximum Wages is $84,900 per year

Medicare Rate is 1.45%

No Limits on the wage base

Medicare Match Rate is 1.45%

No Limits on the wage base
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Extra income

If you have employees that earn more than the standard income which we term 
Regular Pay (one salary or one hourly rate), then you will need to set up extra 
income payroll items for these employees.

Extra income may include such things as travel reimbursement, different pay 
rates for performing different jobs, piecework, commissions, or any additional 
type of pay including vacation, sick, or holiday.

The following instruction set will guide you through the process of creating a 
new income item.

Instruction Set 4–3:  Creating a new income item

1 In the Payroll Items tab window, click the GREEN New button.

Note: If the option called “Menu link to” in Accounting Preferences is set to 
anything other than None, and you have not yet imported your chart of ac-
counts into the payroll program, a dialog will appear asking if you want to im-
port your chart of accounts now. Click No if you don’t want to import your 
chart of accounts now. You can import them later in the Send/Post Payroll win-
dow or the next time you create a new payroll item. Clicking Yes will spawn a 
Getfile dialog where you can open your chart of accounts file. Once imported, 
the account names will display in the Liability acct pop-up menu. (Note: If 
needed, refer to the User Manual of your accounting program for information 
on how to export your chart of accounts.)
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2 In the Title textbox, enter the name of the income item.

The title can be anything you want. It should be descriptive enough so you 
can distinguish it from others you set up because it will be used throughout 
the program (e.g., checkforms, reports).

3 From the Type pop-up menu, select the type of income item it is.

Salary This type is used for any flat dollar amount to be 

paid to the employee. You might not call it sal-

ary, but this simply means any flat amount. 

Enter the flat amount into the salaried field.

Hourly Use this type for an income item that is paid on 

an hourly basis.

Commission Select this type if the income item is to be used 

for employees who earn their wages according 

to what or how much they sell. The amount 

entered represents the commission. This field 

corresponds to the commission field in the EZ 

Report Builder.

Bonus The bonus type can be used to enter a bonus 

amount. This field corresponds to the bonus 

field in the EZ Report Builder.

Bonus pay can be taxed differently than regular 

income, so check with your state and federal 

laws for the current rates. If, after creating a 

bonus, you need to change its tax rate from the 

normal tax rate default, refer to “Processing 
bonus checks” on page 5-11 .
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Minimum Pay This type is for employees who need to be paid 

a minimum amount each pay period. It can be 

used for hourly rate employees or commission 

employees where the amount they make from 

the normal method of pay does not always equal 

the minimum amount. The amount you enter in 

the Amount field is the minimum amount the 

employee can be paid. If the employee does not 

make this much from their other sources of 

income, Minimum Pay will add in the differ-

ence. If the other income sources exceed the 

minimum pay, then this income item is not used.

Minimum Per Hour This type is for those employees who get paid at 

least the minimum wage on a per hour basis. It 

is generally used by restaurant businesses. For 

example, if a waitress earns $2.25 an hour and 

works 10 hours, and also receives $10 in tips, 

she would receive $32.50. The program would 

calculate her hourly wage to be $3.25, which is 

less than the minimum wage. The Minimum Per 

Hour feature would kick in  so the employee 

would receive the minimum wage on a per hour 

basis.

Tips This income type allows you to keep tipped 

wages separate from the other wages for FICA 

reporting purposes.

Differential Differential is shifting your regular rate pay to a 

higher rate. The program offers four different 

differential types. Depending on which type you 

select determines the options for setting the dif-

ferential rate.

Reimbursement Use this income type for reimbursement pay-

ments (e.g., gas, travel, Medical Spending 

Account) that are not part of the employee’s 

gross pay (i.e., non-taxable income).
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4 From the Calculation Method pop-up menu, select the appropriate op-

tion.

Job Task Select this type if the income item is related to a 

specific job that you will select from the 

Default Job pop-up menu.

Per Unit/Other This type is used for any amount that is to be 

paid on a variable basis where you will enter a 

number during payroll which will stand for 

number of pieces, number of feet, the number of 

something completed.

The number entered during payroll will be mul-

tiplied by the fixed amount you enter for this 

extra income item (which can be personalized 

for each employee, once assigned). The fixed 

amount you enter (or after the extra income is 

on the assigned side) is multiplied by the vari-

able amount entered during payroll. Enter 

hourly rates (e.g., 4.50), piecework rates, or 

other rates in this field. This field can be used 

for all types of hourly rates including overtime 

or double overtime.

Note: In Employee Preferences, you can name 

the third per item  extra income to fit your 

needs.

Vacation, Holiday, 
or Personal Pay

Select the appropriate type for the income item 

you are creating. For detailed information, refer 

to “Set t ing up vacat ion,  hol iday,  and 
personal  pay” on page 4-21 .

Normal Select this option if the income item is an hourly or 

salary rate and then enter the appropriate amount.

Tips Select this option if you need to enter a straight dollar 

tip amount.
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5 If applicable, from the Default Job pop-up menu, select the job you 

want assigned to this income item. For details, refer to “Job cost ing 

overview” on page 4-32.

You can create jobs on-the-fly by selecting the Edit Job List command in 
the Default Job pop-up menu. Refer to “Creat ing jobs” on page 4-
32 .

Look-Up Table Select this option if you want to link this extra income 

item to a table. When selected, another pop-up menu 

appears allowing you to select the appropriate table 

for this income item.

If you have Multi-Ultimate Payroll, you can use the 

Table Editor to setup your own look up tables. The 

table method can be used for income that is based on a 

rising scale of numbers, such as:

Sales between $50 and $100, pay 2% commission

Sales between $100 and $500, pay 3 % commission

or:

Sales between $50 and $100, pay $2 commission

Sales between $100 and $500, pay $3 commission

Plug-in Select this option if you need to link the income item 

to a plug-in that has been specially written for the 

income item. Refer to “Plug-ins  overview” on 
page 4-35  for the list of available plug-ins.

When selected, another pop-up menu appears allow-

ing you to select the appropriate plug-in.

Deduct after This method can be used for an income item that is 

added into the gross pay for tax purposes, then taken 

out after the deductions have been figured. The most 

common use for this method is tips, which are added 

to the gross for taxes, but not added to the net pay 

because the employee has already received their tip 

income.
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6 If you’ve already imported your chart of accounts, you can link this 

income item now, or later in the Send/Post Payroll window.

If you prefer to designate the link now, select the account that this income 
item should be linked to from the Expense acct pop-up menu.

7 Click OK when you have finished setting up this income item.

The income item will appear in the Income portion of the Payroll Items 
tab window.

8 Assign this income item to those employees it applies to. If needed, 

refer to “Assigning payrol l  i tems to  employees” on page 4-27.

9 Once the income item has been assigned to all applicable employees, 

you can personalize it for individual employees, if needed. Refer to 

“Edi t ing payrol l  i tems” on page 4-29.
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Setting up vacation, holiday, and personal pay

Setting up your payroll program to calculate vacation, holiday and/or personal 
pay is a two step process. This includes:

1 Setting up income items for your vacation, holiday and/or personal pay 

and assigning them to all applicable employees.

2 Setting up the calculation method of the vacation, holiday and/or 

personal pay for each employee.

Instruction Set 4–4:  Sett ing up vacation pay

The following example takes you through the process of setting up an 
income item to handle vacation pay. You can use the same procedure 
for setting up sick and holiday pay.

Step 1: Creating a vacation payroll item

1 In the Payroll Items tab window, click the GREEN New button.

2 In the Title field, enter a name for the vacation item.

3 From the Type pop-up menu, select Vacation Pay.

4 For the Calculation Method, select Normal from the pop-up menu and 

then enter the pay rate that applies to most or all employees or leave it 

at 0.00.

If needed, the pay rates can be personalized later for individual employees.
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5 Click OK.

The item will appear in the Income portion of the Payroll Items tab win-
dow.

6 Assign this income item to those employees it applies to. If needed, 

refer to “Assigning payrol l  i tems to  employees” on page 4-27.

Step 2: Setting the vacation time calculations

1 In the Employees tab window, select the New Employee Settings option in 

the Employee List.

2 Click the Vacation, sick, Holiday button.

3 In the Calculation Setup (Defaults) dialog, set up the vacation time 

calculations that apply to all or most of your employees.

Hours type
Select the Vacation accrual option.

Income Source
Select the income item you created for handling vacation pay.

Earn x Time
Enter the number of hours/days/weeks the employee should earn for every 
number of hours/days/weeks worked.
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Reduce available hours (Optional)
Click this option if you want to reduce the number of available hours on a 
particular date. Enter the number of hours in the text box and choose the 
desired date from the pop-up menu.

Increase hours available (Optional)
Click this option if you want to increase the number of available hours on a 
particular date. Enter the number of hours in the text box and choose the 
desired date from the pop-up menu.

Hours available should never exceed (Optional)
Select this option if you wish to put a cap on the number of hours available 
to accrue. Enter the desired cap (in hours) in the text box.

Allow “vacation” hours taken to earn more hours (Optional)
If this box is checked, when the employee takes vacation hours, the hours 
will be used as “worked” hours for the calculation of other hours.

Hours now available (Optional)
Enter the number of hours that are currently available for use.

Scratch value (Optional)
Scratch hours is a number the program uses internally to track “partial” 
earnings. For example, if the time accrued is 2 hours for every 2 days 
worked and the employee has worked 3 days, the extra hour would appear 
as a scratch hour. It is ‘held over’ until the employee works another day.

4 Click OK.

5 If needed, personalize the vacation time settings for individual em-

ployees. To do so: In the Employees tab window, select the employee 

in the Employee List, then click the Vacation, Sick, Holiday button. 

The name of the selected employee is displayed in the title bar (e.g., 

Calculation Setup for “Adams, Samuel J”). Make the changes you 

want, then click OK.

6 If you need to include holiday and/or sick pay in your payroll, com-

plete the same steps changing the options as needed.
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Setting l imits on payroll  i tems

Many government payroll items such as Social Security, Federal and State 
Unemployment, and disability have limits that are based on wages. You may 
also have other payroll items (e.g., pension) that need to be set up with a limit.

Instruction Set 4–5:  Sett ing the l imit  on a payroll  i tem

The following instruction set is for both deductions and employer paid items.

1 Depending on which type of limit you are setting up (or editing), click the 

Upper or Lower radio button.

Upper Limit
Click the Upper radio button if the payroll item requires an upper limit. 
For example, contribute $200 up to 50% of gross pay for this period, or de-
duct 3% of gross pay up to $1000 per year.

Note the value at the top of the Upper Limit dialog. It is the value (amount 
or percent) you entered in the New “payroll item” dialog.

Select whether the upper limit for this payroll item is based on maximum 
wages, a dollar amount, or a percentage.

Maximum wages If the payroll item requires an upper limit that is 

based on the amount of gross wages for the year, 

select this option and then enter the actual wage 

in the maximum wages text box. When the 

value is reached in the pay history records, the 

program stops calculating for this payroll item.
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Lower Limit
A payroll item can be set up with a lower limit that must be reached before 
it begins. For example, with a lower limit set at $2000.00, the employee 
must make $2000.00 before the deduction “kicks in”. When you click the 
Lower radio button, the following dialog appears.

Designate the conditions for when the payroll item begins calculating and 
what the calculations are based on.

Dollar amount If the upper limit is a dollar amount, select this 

option and enter the appropriate amount in the 

textbox. Then select whether the amount applies 

to the whole year (e.g., $2,600 per year), or to 

the pay period (e.g., $26.00 per pay period).

Percentage If the upper limit is a percentage, select this 

option and enter the appropriate value in the 

textbox. Then select whether the value is a per-

centage of the gross pay for the pay period or a 

percentage of the net pay for the pay period.

Don t calculate until If you select Gross pay YTD, the program will 

not begin deducting/contributing until the 

employee’s year to date gross pay equals the 

amount you enter.

If you select Gross pay for pay period, the pro-

gram will not begin deducting/contributing until 

the employee’s gross pay for this period equals 

the amount you enter.
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2 Click OK to save your settings and return to the dialog you came 

from.

Calculate based on Choose whether the payroll item is based on 
the entire gross pay (whole amount), or only on 
the amount of the gross pay that exceeds the 
lower limit.
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Managing payroll  i tems
Making sure that your payroll items are set up correctly and assigned to the 
appropriate employees is essential to processing accurate paychecks.

Assigning payroll  i tems to employees

Once a payroll item is created, you can assign it to those employees it applies to.

Instruction Set 4–6:  Assigning a payroll item to employees

1 Determine which employee(s) you want to assign the payroll item to, then 

make the appropriate selection in the Employee List (i.e., Employee List 

Settings, New Employee Settings, or an individual employee).

• Employee List Settings

If you want to assign a payroll item to all the employees on an Em-
ployee List, choose the list you want from the Employee List pop-up 
menu, then select the Employee List Settings option.

• New Employee Settings

If you want to assign a payroll item to new employees, select the New 
Employee Settings option. (Note: You can think of the New Employee 
Settings option as the default set up for any new employee you enter 
into the program. When you enter a new employee, the program auto-
matically sets up the employee with the payroll items you have select-
ed for the New Employee Settings option.)

• Individual employees

If you want to assign a payroll item to an individual employee, select 
the name of the employee in the Employee list.

Use the Employee List Settings option
to globally assign/edit the payroll
items for the employees on the
selected Employee List.
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2 Assign the payroll item by clicking in the Selection column located to the 

left of the payroll item.

If you selected the Employee List Settings option in Step 1, a dialog will 
appear asking if you want to assign the payroll item to the selected Em-
ployee List and to the New Employee Settings file.  Clicking Yes will as-
sign the item to all the employees on the selected Employee List and the 
New Employee Settings file.

3 A (√) will appear next to the name of the item to indicate that it is as-

signed.

Unassigning payroll  i tems

There may be times when you need to unassign a payroll item from an 
employee. For example, an employee may no longer want dental insurance 
deducted from their paycheck.

Instruction Set 4–7:  Unassigning a payroll  i tem

1 Determine which employee(s) you want to unassign the payroll item, then 

make the appropriate selection in the Employee List (i.e., Employee List 

Settings, New Employee Settings, or an individual employee).

2 Unassign the payroll item by clicking in the Selection column located to 

the left of the payroll item.

If you selected the Employee List Settings option in Step 1, a dialog will 
appear asking if you want to remove the payroll item from the selected 
Employee List and the New Employee Settings file.  Clicking Yes will un-
assign the item for all the employees on the selected Employee List and the 
New Employee Settings file.

3 The (√) will be removed from the item.
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Editing payroll  i tems

There will be times when you need to edit your payroll items. For example, the 
upper limit on one of your deductions changed and you want the change to affect 
all your employees the deduction is assigned; or you have to personalize a 
payroll item for individual employees because they have different amounts 
deducted for health insurance.

Instruction Set 4–8:  Edit ing a payroll  i tem

1 Determine which employee(s) you need to edit the payroll item for, then 

make the appropriate selection in the Employee List (i.e., Employee List 

Settings, New Employee Settings, or an individual employee).

• Personalizing an employee

If you select an individual employee, your changes will affect this em-
ployee only.

• Employee List Settings

If you select the Employee List Settings option, your changes will af-
fect only those employees the deduction is assigned to on the selected  
Employee List.

• New Employee Settings

If you select the New Employee Settings option, your changes will af-
fect only the new employees you enter into the system.

2 Select the payroll item.

3 Click the Edit Item button.

4 In the Edit Item dialog that appears, make the changes you want.

Note: The Title or Type of a payroll item can only be changed using the Em-
ployee List Settings option.  It does not matter which Employee List is open be-
cause the program will update the item in all lists.
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5 Click OK.

If you selected the Employee List Settings option in Step 1, a dialog will 
appear in which you can select the Employee List you want to update and 
optionally the New Employee Settings file. 

6 The program returns you to the Payroll Items window. What the program 

does to the payroll item depends on your selection in Step 1.

• Personalizing an employee

The program updates the payroll item in the employee file, and places 
a “P” next to the name of the item to indicate that it has been personal-
ized for this employee.

• Employee List Settings

The program updates the payroll item for all the employees the item is 
assigned to on the selected Employee List.

• New Employee Settings

The program updates the payroll item in the New Employee Settings 
default file. If you change the payroll item to a different set up than the 
Employee List Settings, the program places a “P” next to the name of 
the item to indicate that it has been personalized for new employees.

Deleting payroll  i tems

You can delete a payroll item from the Payroll Items tab window if it is not 
currently assigned to any employees and it is not part of a paycheck in Pay 
History.

Instruction Set 4–9:  Deleting a payroll  i tem

1 In the Payroll Items tab window, select the payroll item you want to de-

lete.

2 Click the Delete Item button.
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3 A dialog will appear asking if you are sure you want to delete the se-

lected payroll item.

Note: If the selected payroll item is currently assigned to an employee and/or 
the item is part of the pay history records, you will be warned that you need to 
delete the payroll item from the employee file and from the pay history records 
before it can be deleted from the Payroll Items tab window.

Printing payroll  i tems reports

Clicking the Print Report button allows you to view/print a report that lists the 
payroll items that are assigned your selection in the Employee List (i.e., 
Employee List Settings, New Employee Settings, or an individual employee).

For example, if you select an employee in the Employee List, then click the Print 
Report button, the program will open the report in Preview mode. The report 
will display all the items that are assigned to this employee along with their 
settings. To print the report, select Preview > Print All.

Yes Clicking Yes will delete the selected payroll 
item from the Payroll Items tab window.

No Clicking No will return you to the Payroll Items 
tab window.
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Job costing overview
The job costing feature allows you process payroll with multiple jobs per 
employee. Each employee can have an unlimited number of jobs assigned to 
them with regular, overtime, double-overtime, and even vacation hours assigned 
to each job.

Creating jobs

Before you can assign a job to an income item, you must first create the job. 
There is no limit on the number of jobs you create. Also, a break down of your 
job information can be obtained from the Job Costing reports.

Instruction Set 4–10:  Creating a job

1 Select Utilities > Jobs.

2 Enter the information for the job.

Title
Enter a descriptive name for the job (50 characters or less).

Description
Enter a description of the job (200 characters or less).

3 Click Save.

The title of the job is displayed in the Available Jobs list.
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4 If you want to enter another job, click New and repeat Steps 2 and 3.

5 Click Done when you’ve finished entering your jobs.

6 You can now assign each job to an income item (see next section).

Assigning jobs to income items

Once you’ve entered the names of your jobs, you can assign each job to the 
income item it applies to.

Instruction Set 4–11:  Assigning a job to an income item

1 Click the Payroll Items tab.

2 What you do next depends on whether the income item has already 

been created or not.

• If you’ve already created the income item, select it and then click 
the Edit Item button.

• If you need to create an income item, click the GREEN New button.

3 Make sure the income item is set up as needed. From the Default Job 

pop-up menu, select the job you want assigned to the income item.

You can create jobs on-the-fly by selecting the Edit Job List command 
in the Default Job pop-up menu.

4 Click OK.
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5 If you have not yet assigned this income item to those employees it 

applies to, do so now.

This income item is now ready to be used to track payroll job costing infor-
mation. When you process payroll, the name of the job appears to the right 
of the income item.

Deleting jobs

To delete a job, select the job in the Available Jobs list, then click the Delete 
button.

Disabling/Enabling jobs

To disable a job, select the job in the Available Jobs list, then click the Disable 
button. The job will remain in the Available Jobs list.

Disabling a job grays out the name of the job in the Default Job pop-up menu 
in the New and Edit Income Item dialog windows.

To enable a job that has been disabled, select the disabled job in the Available 
Jobs list, then click the Enable button.
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Plug-ins overview
There are a number of special ‘plug-ins’ you can use with your payroll program. 
Each one behaves as a separate entity and each performs a different function. 
They all work to increase the power and versatility of your payroll program. 
These optional plug-ins are available for a nominal charge. A brief description 
of each plug-in is provided next. As more and more of these external plug-ins 
become available, you will be able to customize and expand your payroll 
package to meet your changing needs.

For more information about the plug-ins, call our Sales Department at 1-800-
426-0854.

Optional plug-ins

To increase the power and usefulness of your payroll program, Aatrix Software, 
Inc. provides optional plug-ins for a nominal charge. The completed plug-ins are 
listed below and more plug-ins are under development.

Anniversary Search
This plug-in will track your employees anniversary dates based on their 
hire dates.

Child Support
This plug-in allows you to set up an employee’s child support payment as a 
deduction - for a specific amount, a percentage of the employee’s gross 
pay, percentage of the net pay, or percentage of another deduction. You can 
also set a limit on the amount.

DE-6 Exporter
This plug-in will convert your files to an electronic file format that is ac-
ceptable by the state of California. Employers with more than 250 employ-
ees are required by the state of California to submit their DE-6 on a 
diskette, in a special format.

Lower/Upper
This plug-in allows you to set a lower or upper limit on any deduction that 
already has a lower or upper limit set on it. Thus, allowing you to have two 
limits, a Lower limit and an Upper limit, on any one deduction.
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Per Hour deduction or contribution
Certain states require that unemployment or disability deductions and em-
ployer paid contributions be calculated as total hours worked (regardless of 
pay rate) multiplied by the employee’s normal rate of pay (exclusive of 
overtime). This plug-in will handle those calculations for both the employ-
ee’s deduction and the employer paid portion.

Ultimate Loan Handler
Especially for Restauranters and other employers that ‘loan’ money to 
their employees. It allows the employer to temporarily ‘loan’ money to an 
employee. In some cases, the ‘tip income’ declared brings the employee’s 
pay up to a point where the employee must actually ‘pay’ the employer 
some of the ‘tips’ money, in order for the employer to submit enough tax-
es, Social Security, and Medicare. Using this plug-in, the Restauranters can 
automatically make a ‘temporary loan’ and the Restauranter will be 
warned when the ‘loans’ exceed a cap set by the employer. This plug-in 
works only with Ultimate Payroll and Multi-Ultimate Payroll.

Variable deduction or contribution
These two plug-ins allow you to make deductions or employer paid contri-
butions based on one income source. For example, a school employee gets 
paid for teaching, coaching and driver’s education but you want to deduct 
accident insurance from the coaching portion of the income only. Another 
example would be if you wanted to contribute 5% retirement fee to the 
teaching portion of the income and not the rest of the income.
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C H A P T E R 5

Processing Payrol l

Chapter overview

The following information is covered in this chapter:

• Processing employee paychecks

• Using the Check Queue to print and/or record pay-
checks

• Aligning checks in the printer 
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Processing payroll  overview
After your employees are setup, you are ready to process an actual payroll. To 
do so, open the Process Payroll tab window.

The Process Payroll tab window displays the Employee Paysheet. When you 
select an employee, the paysheet itemizes the income, deductions, and employer 
contributions that you assigned to the selected employee. The program totals the 
amounts and displays them at the top of the paysheet.

If needed, you can enter or change many of the values in an Employee Paysheet 
without permanently changing the settings in the employee’s file. Refer to 
“Edi t ing Employee Paysheets”  on page 5-8.

Once the employee’s paysheet is correct, you can either print the paycheck, 
record it into Pay History without printing, or send it to the Check Queue where 
you can print it later with all the paychecks. We recommend that you print/
record your paychecks from the Check Queue. For details on using the check 
Queue feature, refer to “Check Queue overview” on page 5-14.
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Before processing payroll

Please read the following information before processing your first payroll. Some 
of the issues are purely informational while others require you to perform some 
action.

• Before processing your first payroll, print out an Employee Data 
Summary report using your Master List. Use this report to verify the 
correctness of your employee settings for such things as deductions, 
pay rate, limit amounts, and filing status. You can avoid a lot of frus-
tration by making sure your employees are setup correctly at the start.

• The program, by default, stores each paycheck in Pay History with the 
date printed on the check. If you want your payroll data stored with 
the pay period ending date, select Edit > Preferences, then click the 
Employee Options button. In the Employee Options dialog, select the 
Pay period ending date option.

• Reports are generated based on the date on which the payroll is re-
corded. For example, if you want the payroll data reported in the 1st 
quarter, make sure you record it using a date within the 1st quarter.

• If you intend to print your paychecks, you must have a checkform 
template that matches the checks you will be using. For more informa-
tion, refer to “Sample checkform templates” on page 9-4.

• If you want to import the employee’s hours from a file (e.g., text file), 
refer to “Import ing employee hours” on page 5-13.

• If you are using Time Card, you will want to review the instructions 
for importing employee hours. See “Import ing Time Card hours  
into payrol l”  on page 10-27.
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Processing employee paychecks

It is in the Process Payroll tab window that you will process your employee’s 
paychecks. Because the program automatically calculates the payroll items for 
you, processing payroll takes very little effort.

Instruction Set 5–1:  Processing employee paychecks

1 Before processing your first payroll, make sure you have read the previous 

section called Before processing payroll.

2 Open the Process Payroll tab window.

3 From the Employee List pop-up menu, select the employee list you 

want to use to process payroll.

We recommend that you use the Master List for processing payroll. You 
can, however, use different lists for processing payroll (e.g., Part Time and 
Full Time). Just be careful that an employee is not assigned to more than 
one employee list.
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4 Select the first employee in the list.

Are you rewriting an earlier check?
If you select an employee on the same day that a paycheck has already 
been recorded, a dialog will appear asking if you are rewriting an earlier 
check. Click Yes if you want to replace the existing check with a new one.

5 What you do next depends on whether you are importing a file that 

contains your employee hours or not.

• If you are NOT importing employee hours, continue to the next step.

• If you are importing employee hours, select File > Import Hours, 
then proceed to step 6. For details, refer to “Import ing employee 
hours” on page 5-13 or “Import ing Time Card hours  into 
payrol l”  on page 10-27.

6 Enter all relevant information (e.g., hours, rates) in the selected em-

ployee’s paysheet.

Salaried employees
Typically you won’t need to enter any payroll information for salaried em-
ployees because their payroll data is the same each pay period. However, if 
necessary you can change the Pay Rate and Hours fields as needed. 

The Amount field for salaried employees will be the same as the amount in 
the Pay Rate field and will not be affected by entering different hours. This 
is the nature of salaried employees whose paycheck is the same every pay 
period and is not based upon hours worked.

Hourly Rate employees
Enter the number of hours worked for Regular Pay, Overtime, and Dou-
ble Overtime fields. The number of hours displayed for Regular Pay-
Hours corresponds to the pay period you selected for this employee (e.g., 
semi-monthly equals 86.67 hours). The Overtime and Double Overtime 
rates are calculated using the rates the employee was set up with.
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Commission and Bonus
Commission and bonus amounts are generally simple dollar amounts. A 
bonus may have a special tax rate applied to it. If so, refer to “Processing 
bonus checks” on page 5-11.

Jobs
If you are using the Jobs feature, select the appropriate job for each extra 
income item from the pop-up menus located to the right of the item. This 
feature allows you to track your jobs for reporting purposes. For more in-
formation, refer to “Creat ing jobs” on page 4-32.

7 When the employee paysheet is correctly filled out, select from the 

following three options.

Queue Check Selecting this option adds the employee s pay-

check to the Check Queue. This is the recom-
mended method for printing/recording your 
payroll because it allows you to print all your 
employee paychecks at the same time.

When you are ready to print your queued pay-

checks, refer to “Print ing paychecks from 
the Check Queue” on page 5-16 .

Print Check Selecting this option allows you to print a pay-

check for selected employee now. For more infor-

mation, refer to “Print ing checks from the 
Process  Payrol l  window” on page 5-9 .

Record Check Selecting this option will record the paycheck 

information of the selected employee directly into 

Pay History without printing it. For more informa-

tion, refer to “Recording checks from the 
Payrol l  Process  window” on page 5-10 .
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8 After queuing, printing, or recording the paycheck, the program auto-

matically brings up the paysheet for the next employee on the list. 

Continue processing your employee paychecks.

Skipping employees:
If you do not need to pay a particular employee, you can skip over the employee 
by pressing (Command +). The program will display the next employee in the 
list without doing anything to the employee you skipped. The skipped employee 
will remain on the list for subsequent payrolls. Terminated employees are 
automatically skipped over.

Paycheck already exists:
If you try to print or record a paycheck with a pay period date that already exists 
in Pay History, a dialog will appear giving you the option of replacing the 
paycheck that is already in Pay History, leaving the paycheck in Pay History and 
recording the new one, or not to do anything with either paycheck.
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Editing Employee Paysheets

You can change a value in the Employee Paysheet by clicking the mouse pointer 
directly on the field you wish to change. Once the field is selected, you can type 
in the new value. Any changes you make in the paysheet (e.g., change a pay rate) 
will not alter the settings that were established when you setup the employee.

Be careful to change all fields as necessary because changing one field 
does NOT automatically affect the other fields. For example, changing 
gross pay does not change the Federal Tax amount. 

You MUST hit the tab or return key to enter a change, however you do 
not have to wait for a change to calculate before entering the next value.

Add or Remove Pay Item “On the fly”

When needed, you can easily add or remove payroll items from an employee’s 
paysheet. Instructions for the Add Pay Item and Remove Pay Item commands 
are detailed in “Adding pay i tems to  paychecks” on page 3-23.

QuickCalc™ If QuickCalc™ is on, the word QuickCalc™ is dis-
played at the top of the paysheet. The program auto-
matically calculates the employee’s deductions and 
contributions if you change an Income value. Quick-
Calc™ is a real-time check calculating process used 
by the program and can be turned on or off in the Pro-
gram Preferences dialog.

Calculate If QuickCalc™ is not selected in Program Prefer-
ences, a Calculate button is displayed at the top of the 
paysheet. When you are in Calculate mode and 
change an Income value, the program does not update 
the deductions or contributions until you click the 
Calculate button or print the paycheck.

If you change the value of a deduction or employer 
paid without clicking the Calculate button, a dialog 
will appear asking whether you want to calculate or 
use the changed amounts.

Revert to Original After making changes to the hours or amounts in the 
paysheet, you can always reset the paysheet back to 
its original amounts by clicking Revert to Original.
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Printing checks from the Process Payroll  window

Depending on what you need to do, there may be times in which printing a single 
check from the Process Payroll tab window is simply more convenient.

Instruction Set 5–2:  Printing a check from the Process Payroll window

1 In the Process Payroll tab window, make sure the paysheet of the employ-

ee whose paycheck you processing is correct.

2 Click the Print Check button.

3 In the Print Check Options window that appears, setup the options 

as needed, then click OK.

4 Insert your checkform sheet in the printer. If necessary, refer to 

“Aligning checks in  the pr inter”  on page 5-24.

5 In the Print dialog that appears, click Print.

6 After the paycheck has printed, look to see if it printed correctly.

7 Another Print Checks Options dialog will appear asking what you 

want to do next.

8 After making your selection you are returned to the Process Payroll 
tab window.

Record If the paycheck printed correctly, click the 
Record button to record the paycheck into Pay 
History and the selected check register.

Reprint If you need to reprint the check, enter the 
appropriate check number, then click the 
Reprint button.

Exit Click Exit if you do not want to record or 
reprint the check.
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Recording checks from the Payroll  Process window

There may be times when you want to record a single paycheck into Pay History 
without printing the paycheck (e.g., the paycheck was hand-written).

Instruction Set 5–3:  Recording a check from the Process Payroll window

1 In the Process Payroll tab window, make sure the paysheet of the employ-

ee whose paycheck you processing is correct.

2 Click the Record Check button.

3 In the Record Check Options window that appears, setup the options as 

needed.

Note: Enter the date that was written on the check and the date that represents 
the pay period for this payroll. If the date you enter is at least a week earlier 
than today’s date, the program assumes you are entering prior pay history data 
and will display the Record Check Options dialog each time you click Record 
Check. 

4 Click OK.

The program will record the paycheck into Pay History and the selected 
check register.

5 After recording the check, you are returned to the Process Payroll tab 

window.

Quitt ing the payroll  process

You can quit processing payroll at any time and finish later. To end the payroll 
process, either exit out of the Process Payroll tab window or quit the payroll 
program all together. Any checks that have been recorded or added to the Check 
Queue will remain there. When you return to finish processing your payroll, 
continue where you left off by selecting the next employee from the Employee 
List.
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Other tasks

Besides using the Process Payroll tab window to process your payroll, there are 
other features it provides such as the Print as Report feature. This section details 
these other features.

Printing an Employee Paysheet

Click the Print as Report button to print an employee’s paycheck information 
exactly as it appears in the Employee Paysheet.

Processing bonus checks

The payroll program provides different methods for calculating bonuses into the 
paychecks. The following instruction set covers three possible scenarios.

Instruction Set 5–4:  Processing a bonus check

Bonus included in regular paycheck:

If you want to include a bonus in the regular paycheck, enter the amount of the 
bonus in the Bonus field on the employee’s paysheet.

Bonus check only:

If you want to print a bonus check separate from a regular paycheck (e.g., 
Christmas Bonus), zero out all the values in the employee’s paysheet except for 
the Bonus field. The changes you make in the paysheet will not alter the 
employee’s default setup.
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Bonus pay that is taxed different than regular income:

Bonus pay may be taxed differently than the regular income. Check your state 
and federal laws for the current rates. If you need to change the tax rate for bonus 
pay from the normal default tax rate, make sure the appropriate employee 
paysheet is open, then choose Edit > Bonus Tax Rates.

In the Bonus Tax Rates dialog, enter the tax rate for the Federal and/or State 
taxes to a different percentage than the regular withholding.

The rate you enter here will override the normal withholding rate and will only 
affect the Regular Pay Bonus of the selected employee.
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Importing employee hours

You can use the Import Hours feature to import a file that contains the hours 
your employees have worked. The file you create must conform to the following 
specifications.

File Specifications:

The import file can be created in any word processor or text editor providing it 
is saved in TEXT format. However, it’s best to use a program like Microsoft 
Excel™.

The information must be typed in sequence for each employee using all of the 
following information, even if it may be zero. 

Employee name <tab>

Regular hours <tab>

Overtime hours <tab>

Double-Overtime hours <tab>

Commission amount <tab>

Bonus amount <RETURN>

The names in the text file must match the names in the Employees tab window. 
For example, if an employee’s name is entered into the program as John E 
Johnson, you must enter it in the text file as John E Johnson.

Following is an example of what the text file could look like.

Ignore what this might look like on your screen, the important thing is that you 
put a Tab between each field and a Return after each employee.

Note: Once you have your data file ready to import, open the Process Payroll 
tab window, then select File > Import Hours. A Getfile dialog will appear al-
lowing you to locate the file and import the data. The data is then placed into 
each employee’s paysheet.
5 – 13



CHAPTER 5: Processing Payroll
Check Queue overview
The Check Queue (pronounced “cue”) feature is the preferred method for 
printing/recording your payroll because it allows you to print/record all your 
paychecks at the same time.

Because the Check Queue is a file that is saved to your hard disk, you can add 
your employee paychecks to the Check Queue when you process payroll, quit 
the program and then return at a later time to print/record the paychecks.

If you are setting up the payroll program mid-year, the “record” buttons allow 
you to enter your employee’s prior paychecks into Pay History without having 
to print the paychecks.

There are two ways in which you can access the Check Queue window:

• In the Process Payroll tab window, click the Print/View Queue but-
ton.

• Select File > Print/View Check Queue.

Note: You cannot access the Check Queue window unless it contains at least 
one queued paycheck.
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Previewing paychecks before printing

There are times when you may want to view a paycheck before sending it to the 
printer. The Preview Printed Check command allows you to preview your 
queued paychecks just as they will appear when printed.

Instruction Set 5–5:  Previewing a paycheck before printing

The Preview Printed Check button is grayed out if more than one 
employee is selected in the list.

1 In the Process Payroll tab window, click the Print/View Queue button.

2 In the Check Queue window, select the name of the employee whose 

paycheck you want to preview.

3 Click the Preview Printed Check button.

The selected paycheck appears just as it will when printed. You cannot edit 
the paycheck in this window, you can only preview it.

4 Click the close box in the upper left hand corner to close the window 

and return to the Check Queue window.
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Printing paychecks from the Check Queue

Printing your paychecks from the Check Queue is a convenient way of printing 
an entire batch of checks at one time.

Instruction Set 5–6:  Printing paychecks from the Check Queue

1 In the Process Payroll tab window, click the Print/View Queue button.

2 (Optional) Print the Queue Summary, Queue Detail, or Queue Hours 

Report and verify the accuracy of the queued paychecks.

3 Decide if you want to print all the paychecks or only those you 

choose to print.

4 In the Print Check Options dialog that appears, setup the options as 

needed.

Print only selected 
paychecks

If you want to choose only certain paychecks 
to print, select the employee(s) whose pay-
check(s) you want to print, then click the Print 
button.

Print all paychecks If you want to print all the paychecks listed in 
the Check Queue, click the Print All button.
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Checkform
From the Checkform pop-up menu, select the checkform you want to use 
for printing the paychecks.

Check Register
From the Check Register pop-up menu, select the register you want the 
paychecks posted to.

Starting check number
Enter the starting check number.

Dates
Enter the date you want printed on the paychecks and the pay period end-
ing date. The program automatically fills in both fields with today’s date. 
You can enter a date to be printed on the paycheck (usually the actual date 
the checks are handed out), and a date that represents the pay period for 
this payroll.

Direct deposit employees only
If any of the paychecks in the Check Queue are for direct deposit employ-
ees, select a form from the Direct Deposit form pop-up menu. The form 
that you select will be used to print a “pay stub” for any employee who is 
marked direct deposit. If you don’t have any direct deposit employees, the 
program will disregard whatever form you select.

If you ever need to print regular paychecks for your direct deposit employ-
ees, select the For this payroll, instead of direct deposit, print checks... 
option.

Note: When a direct deposit check is recorded into Pay History, the letters DD 
are inserted in the Check Number field.

5 Click OK.

6 Insert your checkform sheets in the printer. Refer to, “Aligning 

checks in  the pr inter”  on page 5-24.

7 In the Print dialog that appears, click Print.
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8 After the paychecks have printed, look to see if they were printed cor-

rectly.

9 If you chose to Print All the paychecks, the following dialog will ap-

pear.

The options in the above dialog will provide you with an After Queue 
Summary report. You can print, view, or export this report in the format of 
a text file. If you do not want to view the report, click the Cancel button to 
exit the dialog.

10 The following dialog will appear asking what you want to do next.

Record then 
Clear

Select this option if your checks printed correctly. 

The program will record the paychecks into the 

Pay History and selected check register, then 

remove them from the Check Queue.
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11 Click Done to return to the Process Payroll tab window.

Reprint Select this option if you want to reprint some or all 

the paychecks you printed.

To reprint only those you need to reprint, select the 

Reprint selected checks option, select the 

employees whose paychecks need to be reprinted, 

enter the starting check number, then click the 

Reprint Checks button.

To reprint all the paychecks, select the Reprint all 
checks option, enter the starting check number, 

then click the Reprint Checks button.

After reprinting the checks, you will again be 

allowed to record or reprint the paychecks, or exit 

the Check Queue window

Exit If you decide that you do not want to record or 

reprint any of the paychecks, click Exit to return to 

the Check Queue window. The paychecks will stay 

in the queue - it will be as if you never printed any-

thing.
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Recording queued paychecks without printing

There may be times when you need to process payroll without actually printing 
the paychecks, such as when you need to enter prior paychecks into the Pay 
History records.

Instruction Set 5–7:  Recording queued paychecks without printing

1 In the Process Payroll tab window, click the Print/View Queue button.

2 (Optional) Print the Queue Summary, Queue Detail, or Queue Hours 

Report and verify the accuracy of the queued paychecks.

3 Decide if you want to record all the paychecks or only those you 

choose to record.

4 In the Record Check Options dialog that appears, setup the options 

as needed.

Record only selected 
paychecks

If you want to choose only certain paychecks 
to record without printing, select the 
employee(s) whose paycheck(s) you want to 
record, then click the Record Check button.

Record all paychecks If you want to record all the paychecks listed 
in the Check Queue, click the Record All 
button.
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Check Register
From the Check Register pop-up menu, select the register you want the 
paychecks posted to.

Starting check number
Enter the starting check number.

Dates
The program automatically fills in both fields with today’s date. Enter the 
date that was written on the check and the date that represents the pay peri-
od for this payroll.

If the date you enter is at least a week earlier than today’s date, the 
program assumes you are entering prior pay history data and will dis-
play the Record Checks Options dialog each time you click the Record 
Check button.

5 Click OK.

6 What happens next depends on whether you chose to record all the 

paychecks or only the selected paychecks.

Record All
If you chose to Record All the paychecks, the following occurs:

• All the paychecks are recorded into Pay History.

• A dialog appears providing options to print, view or export an After 
Queue Summary report. If you do not want to view this report, click 
the Cancel button to exit the dialog.

• The program removes the paychecks from the Check Queue and you 
are returned to the Process Payroll tab window.

Record Check
If you chose to record only selected paychecks, the following occurs:

• The selected paychecks are recorded into Pay History.

• You are returned to the Check Queue where the recorded checks are 
now greyed out.

• When you are finished in the Check Queue window, click Done to re-
turn to the Process Payroll tab window.
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Editing queued paychecks

There may be times when you need to edit a paycheck before it’s printed and/or 
recorded.

Instruction Set 5–8:  Edit ing a queued paycheck

1 In the Check Queue window, select the employee whose paycheck you 

want to edit.

2 Click the Edit Check button.

3 Make the changes you want.

4 Click Done to return to the Check Queue window.

5 If you want to print or record the paychecks, do so now; otherwise 

click the Done button.

Removing paychecks from the Check Queue

There may be times during the course of processing your payroll that you need 
to remove one, two, or perhaps even several checks from the Check Queue.

Instruction Set 5–9:  Removing paychecks from the Check Queue

1 In the Process Payroll tab window, click the Print/View Queue button.

2 Decide if you want to remove all the paychecks from the Check 

Queue or only the ones you select.

Remove only 
selected paychecks

If you want to remove only certain pay-
checks, select the employee(s) whose pay-
check(s) you want to remove, then click the 
Remove Check button.

Remove all paychecks If you want to remove all the paychecks from 
the Check Queue, click the Remove All but-
ton.
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3 What happens next depends on whether you chose to remove all the 

paychecks or only the paychecks you selected to remove.

Remove All
If you chose to Remove All the paychecks, the following occurs:

• A dialog appears asking if you are sure you want to remove all the en-
tries. Click the Yes button to remove all the paychecks in the Check 
Queue.

• The program removes all the paychecks from the Check Queue and 
you are returned to the Process Payroll tab window.

Remove Check
If you chose to remove only the selected paychecks, the following oc-
curs:

• A dialog appears asking if you are sure you want to remove those 
checks. Click the Yes button to the remove the selected paychecks 
from the Check Queue.

• You are returned to the Check Queue where the removed checks are 
now greyed out.

• When you are finished in the Check Queue window, click Done to re-
turn to the Process Payroll tab window.
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Aligning checks in the printer
The following alignment instructions are for the LaserWriter printer. When 
using other printers, some experimentation may be necessary to find the best 
position to feed your checkform sheets.

Place your checkform sheets into the paper feed tray. The direction in which the 
top of the sheet points may be away from the printer or toward the printer—you 
will need to experiment with this to determine how your LaserWriter “grabs” the 
checkform sheets.

Depending on the type of LaserWriter printer you have, checkform 
sheets are placed in the printer either face up or face down. If your 
printer requires yo to insert your checks face down, be sure to reverse 
the order in which you stack your checks. That is, when you’re looking 
at the “face down” stack of checks, the first sheet of checks must be on 
top of the stack. 
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Repor ts

Chapter overview

The following information is covered in this chapter:

• Generating reports

• Customizing the Reports list

• Using the Report Queue

• Processing the Form 941

• EZ Report Builder
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Reports overview
Following is an illustration of the Reports tab window. The reports you generate 
can be previewed, printed, and even exported in a format that is accepted by 
other programs.

The Reports tab window provides a number of different selection criteria to help 
you gather the information you want. For example, you can limit your reports to 
specific employee lists, specific time periods, and specific departments.

The Reports list, on the right side of the window, displays all the pre-designed 
reports that are installed with the program, as well as any you create with the EZ 
Report Builder.

The Reports list can be modified to display only those reports that are important 
to you. For complete details, refer to “Customizing the Reports  Lis t”  on 
page 6-8.

You can generate and print your state tax remittance and unemploy-
ment forms using data culled from the payroll program. For more infor-
mation on which State forms are currently available, call Aatrix 
Software at 1-800-426-0854.
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Generating reports
The basic steps for generating a report are outlined in the following instruction 
set. No matter what type of report you are generating (e.g., pre-designed, EZ 
Report), the steps are basically the same. That is, you set the report criteria in 
the Reports tab window, then determine whether you want to first preview the 
report or send it directly to the printer.

Instruction Set 6–1:  Generating a report

1 In the Reports tab window, select the report you want from the Reports 

list on the right.

2 Set the criteria for the report.

Reports list
Select the report you want to generate from the Reports list on the right.

Samples of the pre-designed reports are provided in Appendix B.

Report on
You can generate a report from an entire Employee List or an individual 
employee by clicking the desired radio button. The name of the currently 
selected Employee List and the name of the currently selected employee is 
displayed.

If you wish to change the name of the Employee List, select the one you 
want from the Employee List pop-up menu.

If you wish to change the name of the currently selected employee, select 
the name of the employee from the Employee list. Some reports only use 
an Employee List, in which case the Employee option is grayed out even 
when an employee is selected.
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Report on the period
You can limit the report with the following options:

All Periods This option accumulates data from all pay peri-
ods in the employee file.

One Year This option uses all the information that has 
accumulated in the employee file for the year 
you enter.

One Quarter Select this option if you want the report to 
reflect an entire quarter of activity. Choose the 
quarter you want and enter the appropriate 
year. The date range the program uses are:

1st Quarter: Jan. 1 to March 31

2nd Quarter: April 1 to June 30

3rd Quarter: July 1 to Sept. 30

4th Quarter: Oct. 1 to Dec. 31

One Month This option narrows the data gathered to a 
specific month of a specific year. Enter the 
appropriate choices in the text box.

One Day This option generates a report based on payroll 
information processed specifically on the date 
you enter in this format: DD/MM/YY.

Between Upon selecting this option, enter a data range 
from DD/MM/YY to DD/MM/YY in the 
appropriate text boxes.

Skip employees not 
paid

Check this box if you do not want the report to 
include employees who were not paid during 
the selected reporting period.
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Report Limits
You can further limit the report using the following options:

Select whether you want the report to display information from All Depart-
ments or from a particular department you specify. For more information, 
refer to “Departments  and Groups overview” on page 2-9.

Select whether you want the report to display information from All Pay Pe-
riods or from a pay period you specify.

You can fine tune your report even more by clicking the Other Limits but-
ton. In the dialog that appears, mark checkboxes and fill text fields as need-
ed. Click OK when finished, or Cancel to exit.

Options
If you are printing your reports to an Apple LaserWriter, make sure this op-
tion is selected. It will remain selected until you uncheck it.

Other options displayed here are specific and applicable only to certain 
types of pre-designed reports. These options are described in Appendix B 
for those reports that it applies to.

3 Decide whether you want to preview the report first or send it directly 

to the printer. For details, refer to “Preview vs.  Pr int  Report”  on 

page 6-6.
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Preview vs. Print Report

Your payroll program provides you with a wide variety of reports that you can 
use to view the payroll information you enter. Following is a brief description 
of what you can do with a report.

Clicking the Print Report button sends the cur-

rently selected report to the printer.

NOTE: The Print Report button changes to Process 

when you select a government report such as the 

941. (See Process below).

Clicking the Preview button sends the currently 
selected report to the computer screen so that you 
can view the information prior to printing.

Previewing enables you to catch errors before you 
print which ultimately saves you in printing time 
and paper. While in the Preview mode, you can 
use the commands in the Preview menu to print 
the report or send it the Report Queue. For a 
description of the commands, refer to “The Pre-
view menu” on page 6-7.

When you select a government form in the 
Reports list, the name of the Preview button 
changes to a Process button.

When the Process button is clicked, the program 
displays on the screen, a form that is designed to 
look like the actual pre-printed form. You can 
then print the form.

What does the Export as Text button do?

When you click the Export as Text button, a Getfile dialog will appear 
allowing you to save the information from the current report in a text file 
format. The text file is then ready to bring into other programs that allow 
text files to be imported.
6 – 6



CHAPTER 6: Reports
The Preview menu

While previewing a report, a Preview menu is available with the following 
commands.

Next Page/Previous Page These commands allow you to advance 
forward or return to prior pages in a multi-
page report.

Index Selecting this command allows you to 
view thumbnail images of each page in the 
report. Clicking a thumbnail image will 
open that page in the Preview window.

Print Page/Print All These commands allow you to print the 
currently displayed page or all the pages in 
the report.

Add to Report Queue Selecting this command sends the report to 
the Report Queue whereby you can print it 
later along with a batch of reports. For 
complete details, refer to “The Report  
Queue” on page 6-12.

Exit Viewing Selecting this command closes the active 
report window.
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The Reports List overview
The Reports List in the Reports tab window initially displays all the reports that 
were installed with the program. You can modify this list using the instructions 
provided in this section.

Customizing the Reports List

After using the payroll program, you may find that you don’t have a need for all 
the reports provided by the program. You can easily customize this list to 
display only those reports you want.

Instruction Set 6–2:  Customizing the Reports List

1 In the Reports tab window, click the Customize List button. 

2 Select (√) the names of the reports you want to display.

Selecting a report that is already selected removes both the check mark and 
the report from the Reports list.

3 Click OK. 

Your customized report list displays the next time you access the Reports 
tab window.
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Report Bundles

The Report Bundle feature allows you to group several reports together in a 
“bundle” for printing purposes. This provides a convenient way of printing out, 
in a single print job, all the reports you generally print (e.g., after payroll).

Creating report bundles

The following instruction set guides you through the process of grouping 
together reports you specify in order to create a report bundle.

Instruction Set 6–3:  Creating a report bundle

1 In the Reports tab window, click the Customize List button.

2 Click the Report Bundles button.
6 – 9



CHAPTER 6: Reports
3 Click the New button.

4 In the Bundle title text box, enter a title for your report bundle.

5 Select the names of the reports you want included in the new report 

bundle. A check mark (√) appears to the left of each selected report.

Because the program generates reports using the date limits you set 
such as One Day, One Quarter, All periods, etc., your Bundled Reports 
should be comprised of reports with similar date limits. For example, 
you could bundle only those reports you typically generate after each 
payroll and not include those reports you process on a quarterly basis.

6 (Optional) If you wish to automatically print this report bundle when 

quitting the payroll program, select the Automatically print when quit-
ting payroll option.

7 Click OK.

The names of your report bundles are displayed in the Report Bundle win-
dow and the Reports List in the Reports tab window.

Note: A Report Bundle can only be printed — you cannot preview it or export 
the information as text.
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Editing/removing report bundles

At some point you may want to change the reports that comprise a report bundle 
or completely remove a report bundle from your report list.

Instruction Set 6–4:  Edit ing/removing a report bundle

1 From the Reports tab window, click the Customize List button.

2 In the dialog that appears, click the Report Bundles button.

3 In the dialog that appears, select the Report Bundle you wish to edit 

or remove.

4 Click either the Edit or Remove button.

5 When finished, close all open windows to return to the Reports tab 

window.

Edit When you click Edit, a dialog will appear 
allowing you to make the changes you want. 
When you are done editing, click OK to save 
your changes.

Remove When you click Remove, an alert dialog 
will appear asking you to confirm your 
choice. Click Yes to remove the report 
bundle, or Cancel to return to the Bundled 
Reports window.
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The Report Queue
The Report Queue (pronounced “cue”) is similar to a print spooler. Use this 
feature to store a list of reports to print all at once, at the time you choose. Since 
the report queue file is saved to your hard disk, the reports already in it will 
remain even if you exit the program.

Adding reports to the Report Queue

In order to use the Report Queue feature, you must first add the reports you want 
to it. The following instruction set guides you through this process.

Instruction Set 6–5:  Adding a report to the Report Queue

1 In the Reports tab window, select a report in the Reports list.

2 Click the Preview button.

3 Select Preview > Add to Report Queue.

A dialog appears confirming that the report was added to the Report 
Queue.

4 Click OK.
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Printing/viewing the Report Queue

All reports you add to the Report Queue remain there until you are ready to print 
them. 

Instruction Set 6–6:  Print ing/viewing the Report  Queue

1 Select File > Print/View Report Queue.

Each report that is waiting to be printed is displayed with the report name, 
company name, how many pages the report is, and the date the report was 
queued.

2 Decide whether you want to print or preview a report, or remove it from the 

Report Queue.

Print To print a single report, select the report and 
then click the Print button. The standard Mac-
intosh Print dialog will appear allowing you to 
print the report. To print all the reports, click 
the Print All button.

NOTE: After printing all your reports using 
the Print All option, a message window will 
appear asking if you would like to delete all 
of the reports from the Report Queue.
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3 Click Done when you are finished with the Report Queue.

Preview If you want to preview a report before printing 
it or removing it from the Print Queue, select 
the report and then click the Preview button. 
To exit the preview mode, select Preview > 
Exit Viewing.

Remove To remove a single report from the Report 
Queue, select the report and then click the 
Remove Report button. A dialog will appear 
asking if you are sure that you want to remove 
the report. Click Yes to remove the selected 
report or Cancel to return to the Report Queue. 
To remove all the reports in the Report Queue, 
click the Remove All button.
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Form 941 overview
The IRS requires every employer to submit a Form 941 - Employer’s Quarterly 
Federal Tax Return at the end of each quarter. It reports the amount of earnings 
withheld from your employees paychecks against how much you actually 
deposited to the IRS over the course of the quarter. Categories included on a 
Form 941 report include Federal Income Tax, Social Security, and Medicare.

Your payroll program culls the information for the Form 941 from information 
already stored in your employee’s Pay History files. This includes the total 
amount of 941 liability payments deposited to the IRS.

Processing Form 941

The following set of instructions lead you through the process of generating a 
941 form. Because your payroll program has the ability to separate your payroll 
data by quarter and year, you can generate a 941 after a new quarter has started.

Instruction Set 6–7:  Processing Form 941

Before processing Form 941, print out the Federal Tax Summary 
report for the same quarter you are processing Form 941. Use the 
information from this report to assist in processing Form 941.

1 In the Reports tab window, select 941 Form from the Reports list.

If the 941 Form option does not appear in the Reports list, be sure it is 
checked in the Customize List window. If necessary, refer to “Customiz-
ing the Reports  Lis t”  on page 6-8.

2 From the Employee List pop-up menu, select an employee list that 

contains the names of all the employees who worked for you through-

out the quarter.

3 In the Report On options, be sure the Employee List radio button is 

marked.

4 In the Report on the period options, select the appropriate quarter 

from the pop-up menu and then enter the year for which you are gen-

erating the 941 report.
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5 Click the Process button.

6 In Page 1 of the 941 Form Setup window, select the proper item 

names from the pop-up menus to match the required fields. For exam-

ple, your federal withholding deduction must be selected for the Fed-

eral Withholding field.

Select None from the pop-up menu if a specific item does not apply to your 
payroll.

7 Click the Next button.

Page two of the 941 Form Setup appears.

8 In Page two of the 941 Form Setup window, select the proper item 

name from the pop-up menu to match the required field.

9 Click OK. 
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10 The 941 Report form will appear on the screen.

The 941 you see on the screen is designed to look like an actual pre-printed 
Form 941, with certain fields automatically filled in by the program. It is a 
self-calculating form - meaning that any time you change a value on the 
form, the fields affected by this change will be reset with the appropriate 
values.

If the form is not readable on the screen, you can either refer to an actual 
pre-printed Form 941 or print out a Form 941 using the Print numbers 
and background picture option in the Print Options dialog.

11 Review the information and make any necessary changes.

If needed, you can use the Get Value command to insert amounts into the 
form. For more information, refer to “Get Value” on page 6-20.

If you make changes to any amounts on the Form 941, be sure that you 
make the appropriate changes in your check register.

Manual entry of certain information may be needed in some fields, such as 
your name and title at the bottom of the form. To enter information in any 
of the non-calculating fields, click the cursor in the field and type in the 
needed information.

Use the Tab key to move from field to field. Use the Next Page and Previ-
ous Page commands in the File menu to move from page to page.

If the values on your 941 report are not accurate, refer to “Trouble-
shoot ing Form 941” on page 6-19 .

12 When you are sure that all the information on both pages of your 

Form 941 is accurate, you can print it using one of the three possible 

printing options. For details, refer to “Print ing Form 941” on 

page 6-18.
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Printing Form 941

When you print your Form 941, the numbers and background picture are printed 
on plain paper. This printing format has been approved by the federal 
government.

Instruction Set 6–8:  Printing Form 941

1 Insert blank paper into the printer.

2 When you are ready to print, select File > Print Report.

3 In the Important Notice window, click Double Check to go back and 

check your figures, or click Agree to print.

4 After printing, select File > Close Window.

If your 941 information did not print correctly, refer to “Trouble-
shoot ing Form 941” on page 6-19 .
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Troubleshooting Form 941

Before calling Technical Support, use the following information to troubleshoot 
your 941 problem.

• Make sure the correct payroll items are selected in the 941 Form Setup 
window.

• Preview the Pay History Detail report for the quarter (Totals only). Verify 
and double-check the following for accuracy:

* General deduction amounts and wages.

* That amounts and wages for the Social Security deduction and So-
cial Security contribution match. 

* That amounts and wages for the Medicare deduction and Medicare 
contribution match.

• Be aware that adjustments are made to Form 941 for employees that re-
ceive advance Earned Income Credit (EIC).

• Verify that none of your employees have duplicate deductions.

• If, after printing the form, you realize that it needs to be better aligned, se-
lect File > Print Options. In the dialog that appears (see below), use the 
scroll bars to move the form up/down and left/right.
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File menu commands
Outlined below are two commands provided in the File menu you may not have 
encountered before.

Auto Calculation
Auto Calculation is the default selection for government forms. Any time you 
change a value on the form, the totals on the form are updated automatically.

Get Value
On government forms such as the 941, the program automatically inserts the 
amounts for many variables. Depending on the form and your payroll 
circumstances, you may want other variables on the form. You can use the Get 
Value command to assign a payroll variable to a certain field. In order for this 
command to be active, the cursor must be in the desired field.

The Get Value dialog lists all your payroll variables. When you select a variable 
and click Get It, the program searches the pay history records. It extracts the 
amount of the selected variable and inserts it on the form.

• Add to field

If selected, the amount extracted from pay history will be added to the 
amount already in the report field.

• Overwrite field

If selected, the program will replace whatever is in the report field 
with the amount it extracts from pay history.

• Append to field

This option is reserved for W2 processing.
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EZ Report Builder overview
The EZ Report Builder is a utility built into most payroll programs. It can be 
used to quickly put together payroll information in a report format. You simply 
select the items you want on the report, in the order your want them to appear 
and the program “builds” the report for you.

To open the EZ Report Builder, click the New EZ Report button in the Reports 
tab window.

The New EZ Report window contains the all the variables you need to create 
your own reports. Note the scrolling list on the left. It displays all the variables 
that are available for your deductions, employee data, contributions, and extra 
income. The variables in the list change depending on which report item is 
selected.

Note: When you select Extra Income, all income variables including Regular 
Pay and any additional extra income you have created appear in the list. Re-
member that Regular Pay refers to hourly rates and/or salary that you desig-
nated in the Employees tab window. When Employee Data is selected, the Total 
deductions, Total Contributions and Gross Pay variables allow you to combine 
all applicable variables into one item on the report.
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Creating new EZ reports

The following instruction set guides you through the process of creating your 
own EZ report.

Instruction Set 6–9:  Creating a new EZ report

1 In the Reports tab window, click the New EZ Report button.

2 In the Report Heading field, enter a title for your report.

The title you enter will be printed at the top and center of your report and 
displayed in the Reports list of the Reports tab window.

3 Set the Column Width.

You have the option of letting the program automatically set the column 
widths for you, or you can determine these widths yourself. If you decide 
to set your own column widths, click the Manual radio button and enter 
the width you want (in inches) in the text box. The program will print your 
report using the column width you entered (except for the employee name 
column, which is automatically set at approximately 25 characters by the 
program).
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4 Depending on the order you want the items to print, select either Em-
ployee Data, Deductions, Employer Paid, or Extra Income.

The order is very important. The program prints the items in the order that 
you add them to the Assigned Report Items list, starting from the top. You 
will probably want to add the Employee Data first, so that items such as 
employee name, social security number, etc. are listed first.

5 Select a report item (e.g., Employee name) from the list on the left.

6 If applicable, select what type the report item is.

A type is active when it applies to a report item and grayed out when it 
doesn’t. For example, the only types that are available for deductions and 
contributions are the Amount, App. Wages, and App. Tips.

Amount The Amount option prints the amount of the 
selected item for the period you defined in the 
Reports tab window (monthly, quarterly, etc.).

Hours This option prints the total hours worked for the 
item you selected.

App. Wages and 
Tips

Certain deductions and employer paid contribu-
tions such as Social Security and Federal Unem-
ployment need to report the wages that are used to 
calculate the deduction or contribution. For most 
employers, applicable wages will be the same as 
gross wages. If you have a travel reimbursement, 
pension plan, or similar non-taxed income, the 
applicable wages will not be the same. For these 
cases, use the App. Wages option. The App. Tips 
option is used for reporting tip income.

Pay Rate This option prints the pay rate for the income item 
you selected.
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7 Click the Add button.

The item is added to the Assigned Report Items list.

8 Continue adding items to the Assigned Report Items list by repeating 

Steps 4-7, until you’ve added all the items you want on your report.

9 (Optional) Change the position of the assigned items using the Move 

buttons.

Note: Remember, the order that the report items are listed in Assigned Report 
Items field (from top to bottom), is the order that the report items will appear in 
your printed report (from left to right).

10 (Optional) Selecting the Departmental Report option prints the name 

of each department along with the totals of each report item.

11 Click OK to save.

12 In the dialog that appears, select where you want to save the report.

Saving the report to the Reports ƒ folder makes it available only to this 
company. Saving the report to the Shared Reports ƒ folder makes it avail-
able to all companies.

Move Up Moves the selected report item one position up.

Move Down Moves the selected report item one position 
down.

Move to First Moves the selected report item to the beginning 
of the list.

Move to Last Moves the selected report item to the end of the 
list.
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Other EZ tasks

Editing EZ reports

If you wish to make any changes to a report created with the EZ Report Builder, 
select the report in the Reports list in the Reports tab window, then click the 
Edit button. The EZ Report Builder window appears allowing you to make 
changes to the selected report.

Exporting EZ reports

Reports created with the EZ Report Builder can be saved as a text file or in 
HTML format for easy posting on the internet. To do so, select an EZ report in 
the Reports list, then click the Export as Text button. A Putfile dialog appears 
allowing you to name and save the report file in either text or HTML format.

Period by period EZ reports

An option called Period by Period is available for all reports created with the 
EZ Report Builder. Selecting this option allows you to generate an EZ report for 
a designated time period (e.g., 2nd Quarter). After selecting an EZ report, mark 
the Period by Period checkbox, located in the Option portion of the Reports 
tab window.
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Notes:
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C H A P T E R 7

Liabi l i t ies

Chapter overview

The following information is covered in this chapter:

• Using the Liabilities tab window to create pay-
ments and write/print liability checks

• Using the Print Liability Checks dialog to print 
checks

• Using a check register

• Viewing your liability payment history

• Using liability registers
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Liabil i t ies overview
The options in the Liabilities tab window allow you to setup your liability 
payments as well as write and print/record them.

The Payment portion of the Liabilities tab window is where you create, edit and 
delete those liabilities you pay on a regularly (e.g., 941 deposit). For details, 
refer to “Creat ing l iabi l i ty  payments” on page 7-4. 

When you use a payment to write a check, the program, if applicable, calculates 
the amount of the check using data extracted from your pay history records. The 
total amount of the check is inserted into the Total field and the amounts of the 
payroll items are allocated to the appropriate liability registers. The program 
then tracks the amount of the payment for reports, such as the 941. For details, 
refer to “Wri t ing/pr int ing l iabi l i ty  checks” on page 7-7.

Finally, another benefit of the Payment feature is that when you write a check 
using a payment, the recorded payment is maintained in the Payment History 
window for quick viewing. For details, refer to “Viewing your  l iabi l i ty  
payment  his tory” on page 7-11.

Note: You can use the “check” portion of the window to write/record miscella-
neous checks that don’t need to be calculated or tracked for reports.
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If you want the program to track your liability payments for a report 
such as the 941, you need to decide at what point you want to begin 
tracking the payments. You also need to know how many prior checks 
you need to enter into the system.

For example, if you begin using the payroll program sometime during 
the second quarter and you want to track your 941 deposits for the 941 
report, you need to enter all prior second quarter 941‘liability pay-
ments into your check register. If there are only a few days left in the 
quarter, you may want to wait until the next quarter to begin tracking 
your liability payments. The point is that if any 941 payment is missing 
from the check register for the quarter you are processing the 941 
report, the deposit amount on your 941 report will not be accurate.

Automatically printing liability checks:

If the option Automatically print liability checks is selected in the Printing 
Preferences and you process payroll for at least one employee, a dialog appears 
when you quit the program that allows you to print your liability payment(s). 
For details, refer to “Print ing l iabi l i ty  checks” on page 7-9. (This 
feature is available only for Aatrix Top Pay and Ultimate Payroll users.)

Using check registers:

The name of the check register you created during the installation routine is 
displayed in two separate locations:

• In the Defaults portion of the Company Setup tab window 

• In the Register pop-up menu of the Liabilities tab window

You do not have to maintain a separate check register in payroll. The 
program however, does require you to select a default register for 
recording purposes. So even if you choose not to maintain a check reg-
ister, you must have one selected in the Defaults portion of the Com-
pany Setup tab window.
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Liabil i ty payments

The advantage of using the liability payment feature is twofold:

• The program can calculate the amount of the check for you and track 
the data for particular reports, such as the 941 report.

• Your recorded “liability payment” checks are displayed in the Pay-
ment History window. This allows you to see which payments you 
have already made. For details, refer to “Viewing your  l iabi l i ty  
payment  his tory” on page 7-11.

Creating l iabil i ty payments

For payments that occurs on a regular basis (e.g., 941 liability payment, 401K 
deposit), we recommend that you create a payment to use whenever you write a 
check for the payment.

Instruction Set 7–1:  Creating a l iabil i ty payment

1 In the Liabilities tab window, click the New button located below the Pay-

ments list
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2 Enter the general information for this payment.

Title
Enter a descriptive name for your payment.

Pay to and Address
Enter the name and address of the payee.

In order for the address to print on the check, the checkform template you 
use must have an address field on it.

Memo
What you enter in the optional Memo field is recorded with your transac-
tion in the check register, it does not print on the check.

Remind
Click the Remind button if you want to create a reminder for this payment. 
For details, refer to “Set t ing up reminders” on page 11-4.

3 Select (√) the payroll items you want included in the payment.

This step is very important because the program calculates the amount of 
the payment based on what payroll items you select. To select an item, 
click the name of the payroll item and a √ will appear next to the item 
name. To unselect a payroll item, click the item again.

4 From the Report type pop-up menu, select the type of report the pay-

ment is associated with.

The Report type option allows you to track the amounts of your payments 
(e.g., 941 tax deposit) for specific reports (e.g., Form 941).

Select the None option if you are setting up a payment that does not appear 
in the pop-up menu (e.g., 401K Plan). The title of the payment will be used 
in the Payment History window.

5 From the Frequency pop-up menu, select how often you make this 

payment.
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6 Click OK.

7 A dialog will appear that displays the payment settings. Click Contin-
ue if the settings are correct or Cancel to go back and correct them.

The title of the payment is added to the Payments list. For details on using 
payments when writing checks, refer to “Wri t ing/pr int ing l iabi l i ty  
checks” on page 7-7.

Editing l iabil i ty payments

There may be times when you need to edit the setup of an existing payment. For 
example, the payment schedule for your 401K deposits changed, so you need to 
correct the frequency of payment.

Instruction Set 7–2:  Edit ing a l iabil i ty payment

1 In the Liabilities tab window, select the payment you wish to edit from the 

Payments list.

2 Click the Edit button.

3 In the dialog that appears, make the changes you want, then click OK.

Deleting l iabil i ty payments

At some point, you may find that you want to delete an existing payment 
because it is no longer needed.

Instruction Set 7–3:  Deleting a l iabil i ty payment

1 In the Liabilities tab window, select the payment you wish to delete from 

the Payments list.

2 Click the Delete button.

3 A dialog will appear asking if you are sure you want to delete the se-

lected payment. Click Yes to delete the payment, or click No if you 

decide not to delete this payment.
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Writing/printing l iabil i ty checks

You are not required to use payments to write liability checks, however, the 
following instruction set assumes you have already set up a payment for the 
check you are writing. If you have not yet set up a payment, refer to “Creat ing 
l iabi l i ty  payments” on page 7-4 for details.

Instruction Set 7–4:  Writ ing/printing a l iabil i ty check

1 In the Liabilities tab window, select the payment you are writing a check 

for from the Payments list.

2 Select which Employee List the program should use when calculating 

the payment amount.

Note: If you are writing a “miscellaneous” check in which the amount does 
not need to be calculated from your pay history data, or if it’s not a payment 
you want to track via the Payment History window, you can fill in the check 
fields (e.g., Check #, Pay To, Total, Memo, etc.). After entering the check infor-
mation, go ahead and print and/or record the check.
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3 Select the Period the program should use when calculating the pay-

ment amount.

4 Click the Calculate Amounts button.

The program fills in the check fields using information gathered from the 
pay history records of all employees on the selected Employee List for the 
period you designate.

5 (Optional) To confirm that the amount of the payment is correct, click 

the Verify button and print the Verification Report.

Based on the period setup and selected Employee List, the Verification Re-
port lists the following: total amount of payroll items allocated for each 
Pay Period, amounts of the payments already recorded, amount of the cur-
rent payment, and the difference between these amounts.

The difference amount should be zero. If it is not, examine all the payroll 
and liability checks recorded during the selected period and determine 
where the error is. Then you need to make the appropriate corrections.

6 Click either the Print Check, Record Check or Send EFTPS button.

Print Check
Align a checkform in your printer, then click the Print Check button. In 
standard print dialog that appears, click the Print button. Once the check 
has been printed, it will be recorded into the selected check register.

Record Check
If you would like to enter the check directly into your register without ac-
tually printing it, fill in the necessary fields. Then click the Record Check 
button. The check is recorded in the currently selected register.

Send EFTPS
Click the Send EFTPS button if you are transmitting a federal liability 
payment to the Aatrix EFTPS Service. For complete details, refer to Chap-
ter 14, Aatrix EFTPS.
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Printing l iabil i ty checks

In addition to printing your liability checks from the Liabilities tab window, you 
can also print them from the Print Liability Checks dialog. (This feature is 
available only for Aatrix Top Pay and Ultimate Payroll users.)

Instruction Set 7–5:  Printing l iabil i ty checks

In order for the Print Liability Checks dialog to appear, the option 
labeled Automatically print liability checks must be selected in Print-
ing Preferences.

1 Process payroll for at least one employee.

2 When you are done using the payroll program, select File > Quit.

The Print Liability Checks dialog displays the names of your liability pay-
ments, the amount due for each payment, a field to enter the amount you 
want to pay towards the liability amount, and a Pay column where you se-
lect which liabilities you want to pay.

If you don’t want to print your liability checks now, click Cancel. You can 
pay them later using the options in the Liabilities tab window.
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3 In the Pay column, select (√) the liabilities you want to pay.

4 If you don’t want to pay the entire amount of a liability at this time, 

click on the amount you want to change in the Amount to pay column, 

enter the amount you want to pay, then press tab. The following dia-

log may appear in which you need to allocate an amount to each item.

5 Setup the printing options, then click the Print button.

Checkform
Select the checkform you want to use to print your liability check(s).

Register
Select the check register you want the liability check(s) posted to.

Starting check #
Enter the starting check number you want printed on the check.

Record checks without printing
Select this option if you want to record the check(s) directly into the select-
ed check register without printing.

Date on checks
Enter the date you want printed on the check(s).

6 If you chose to record the liability checks without printing, the pro-

gram enters the checks into the selected check register, otherwise the 

standard Print dialog appears allowing you to print the checks.
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Viewing your l iabil i ty payment history

To view the Payment History window, click the Payment History button in the 
Liabilities tab window, or select Utilities > Payment History.

For each liability payment you have set up in the Liabilities tab window, the 
Payment History window displays the dates of your recorded liability checks, 
as well as the amount due for the year-to-date.

About the Payment History window:

• The brackets ({.......}) indicate the number of remaining payments. You can 
designate the “Frequency” (e.g. quarterly, annually) of your payments 
when you setup your payments. When you make a payment, the next 
bracket is replaced with the date of the payment. Brackets are not used for 
payments setup with a frequency of “Undefined or Irregular”.

• The Payment History window defaults to automatically open every time 
you launch your payroll program. If you want, this option can be disabled 
in Program Preferences.

• In order for your payments to appear in the Payment History window, you 
must use a “payment” when writing checks in the Liabilities tab window.
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The Check Register window
The Check Register window displays both your payroll and liability check 
information in much the same format as your regular checkbook register.

To open a check register, click the Liabilities tab. From the Register pop-up 
menu, select the register you want to open, then click the View Register button.

The Check Register window displays the transactions in the same format as your 
regular checkbook register. You can use the scroll bar at the right to scroll 
through your transactions.

About the Check Register window:

• The program automatically opens the register to the last transaction in the 
register. 

• The Display and Limit by Options at the top part of this window allow you 
to display your transactions based on the criteria you select.

• To mark a transaction as cleared (√), you must balance your check register 
with your bank statement in the Reconcile dialog.

• If Direct Deposit was used to deposit employee paychecks, the letters DD 
will appear in the Number field.

• To close the register, click the close box in the upper left corner.
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Viewing options

Note the viewing options (Display and Limit by) in the top portion of the Check 
Register window. These options allow you to view your registers based on 
criteria you select. For example, you can set the register to display only 
uncleared checks. The Display and Limit by options are detailed in this section.

Display options

The Display options can be used to display entries based on the criteria you 
select. You can choose more than one option, giving you many possible 
combinations. Marking a checkbox means that any entry that fits the selected 
category will be displayed.

Cleared Cleared transactions are those transactions that 
have appeared on your bank statement. The pro-
gram will mark (√) a transaction in the register 
when you mark a transaction as cleared in the 
Reconcile screen.

Uncleared Uncleared transactions are those entries that have 
not appeared on a bank statement and that you 
have not marked as cleared in the Reconcile 
screen.

Checks Check this box to display checks you have 
entered into the register.

Deposits Check this box to display deposits you have 
entered into the register.

Withdrawals Check this box to display withdrawals you have 
entered into the register.

Show Memos Check this box to display the memo fields in the 
register.
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Limit by options

Use the Limit by options to further define and specify the types of transactions 
displayed in the register. You are allowed to choose more than one option, 
giving you many possible combinations.

Note: To return to the original register display, click the Stop limiting button

Amount Limits transactions that are displayed in the regis-
ter according to a specific amount. Allows you to 
view transactions that match, is less than, is more 
than, or is between the amount you select.

Date Limits transactions that are displayed in the regis-
ter according to a specific date. Allows you to 
view transactions that match, is before, is after, or 
is between the date you select.

Number Limit transactions that are displayed in the regis-
ter according to a specific check number. Allows 
you to view transactions that match, is before, is 
after, or is between the check number you select.

Description Limit transactions that are displayed in the regis-
ter according to a specific description. Allows you 
to view transactions that contains, starts with, 
ends with, or matches the description you select.

Memo Limits transactions that are displayed in the regis-
ter according to a specific memo. Allows you to 
view transactions that contains, starts with, ends 
with, or matches the memo you select.

Voided Displays only the voided transactions in your 
check register.
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Managing check registers

Managing a check register can involve many different actions. For example, you 
will need to record deposits and withdrawals if you want to keep an accurate 
balance. Also, you may find there are times when you need to void a check. This 
section describes those actions that are involved in managing a check register.

Entering deposits

In order to maintain an accurate check register balance, you need to record all 
deposits that you make into the checking account.

Instruction Set 7–6:  Entering a deposit

1 In the Liabilities tab window, select the register you want from the Reg-
ister pop-up menu.

2 Click the Deposit button.

3 Fill in the following deposit information:

Date
Enter the date of the deposit. The program defaults to today’s date.
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Description
Enter a brief description of your deposit. This description will appear in 
the register.

Amount
Enter the amount of the deposit in the $ field.

Memo
Enter an optional brief memo to your deposit entry.

4 Click OK.

The deposit is entered into the selected check register.

Entering withdrawals

In order to maintain an accurate check register balance, you need to record all 
withdrawals that you make from the checking account.

Instruction Set 7–7:  Entering a withdrawal

1 In the Liabilities tab window, select the register you want from the Reg-
ister pop-up menu.

2 Click the Withdraw button.
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3 Fill in the following withdrawal information

Date
Enter the date of the withdrawal. The program defaults to today’s date.

Description
Enter a brief description of your withdrawal (e.g., Service Charge). This 
description will appear in the register.

Amount
Enter the amount of the withdrawal in the $ field.

Memo
Enter an optional brief memo to your withdrawal entry.

4 Click OK.

The withdrawal is entered into the selected check register
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Finding entries

The Find feature allows you to locate a specific entry in your register by using 
the description, memo, check number, amount, and date of the entry as criteria 
for the search.

Instruction Set 7–8:  Finding an entry

1 In the Check Register window, click the Find button.

2 Select the categories you are searching (e.g., Description, Date).

3 Use the pop-up menus next to each category to define the parameters 

of your search.

4 Type your search criteria in the text boxes.

Description Use this option to find entries that match or 
contain the description you enter. The program 
also finds partial matches. For example typing 
in “pay” will find “paycheck” and “payroll”.

Memo Use this option to find entries that match or 
contain the memo you enter.
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5 Mark the Beginning of Register checkbox if you want to start the 

search from the very beginning of the register. 

To start your search from a particular entry in the register, select that entry, 
then click the Find button. 

6 Click Find.

The program will locate and highlight the first entry in the register that 
matches your criteria. If the search is unsuccessful, you will hear a system 
beep and the program will highlight the first entry on the screen at the time 
of the search.

When you click Find, the program brings up the first entry in the regis-
ter that matches your find criteria. If that entry is not the particular one 
you are searching for, press Command-G and the program will find the 
next entry that matches your criteria. Note that for the Command-G 
feature to work, the Search from beginning of register option must be 
turned off. 

Check number Use this option to find entries that match, come 
before, come after, or is between a specific 
check number you enter. 

Amount Use this option to find entries that are equal to, 
less than, more than, or between an amount 
you specify.

Date Use this option to find entries that occur on, 
before, after, or between a specific date.
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Editing entries

From time to time you may find that you need to go into your check register and 
edit an existing entry.

Instruction Set 7–9:  Edit ing a check register entry

1 In the Check Register window, select the entry you want to edit.

2 Click the Edit Entry button.

3 Make the changes you want.

4 Click OK.

Note: When you click the Reprint button, a dialog will appear allowing you to 
select the checkform you want to use for reprinting. The program prints only 
the date, check number, address, description, and the amount of the check. If 
you need to reprint a paycheck, do so from the Pay History window. If you 
change any information in the Edit Entry window before clicking the Reprint 
button, you must exit the Edit Entry window, then return to the Edit Entry win-
dow in order for your changes to print using the Reprint option.
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Voiding entries

If you have recorded a transaction in error and it is no longer valid, you can use 
the void option to void that entry.

Instruction Set 7–10:  Voiding a check register entry

1 In the Check Register window, select the entry you want to void.

2 Click the Void button.

The program inserts the term VOID in the entry line of the selected trans-
action and recalculates the register balance. The voided entry remains in 
the register to serve as an audit trail.

To “undo” a voided transaction, select the voided entry and click the Void 
button again. The term VOID will be removed from the entry line of the 
selected transaction and the register balance will be re-calculated.

Note that voiding a paycheck from the check register does not void the 
check in Pay History. Also, voiding an allocated liability check will not 
void the corresponding transaction in your liability registers.

Deleting entries

You should not delete entries that have actually taken place. Instead use the 
Void command in order to maintain a proper audit trail of your entries.

Instruction Set 7–11:  Deleting an entry

1 In the Check Register window, select the entry you want to delete.

2 Click the Delete Entry button.

3 In the warning dialog that appears, click OK to delete the entry.

Deleting a paycheck from the check register will not delete the check 
from the Pay History records. Also, deleting an allocated liability check 
will not delete the corresponding transaction in your Liability registers. 
You will need to manually delete those checks.
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Printing check registers

After you have entered a number of transactions in the register, you may want 
to print the register to review the transactions or to keep a hard copy for your 
records. 

Instruction Set 7–12:  Printing a check register

1 Open the Check Register that contains the entries you want to print.

2 If you want, use the Display options and Limit by options to limit the 

printout to a specific range of transactions.

The program will print all the transactions in the register if the register is 
not limited by some criteria such as the date.

3 Click the Print Register button. 

4 In the standard Print dialog that appears, click the Print button.

Holding down the OPTION key while clicking the Print Register button 
will export the current register as an Excel file. 
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Reconcil ing check registers

Perhaps the most tedious and complicated aspect of keeping a check register is 
reconciling it with your monthly bank statement. Fortunately, your payroll 
program has taken much of the work out of this important task and allows you 
to reconcile your check register in just minutes!

Instruction Set 7–13:  Reconcil ing a check register

1 Open the Check Register that you want to reconcile.

2 Click the Reconcile button.

3 Review your Bank Statement for any deposits, withdrawals, bank 

charges or interest that do not appear in your check register.

4 From your Bank Statement, enter the following information:

Statement Ending Balance
This is the balance the bank had for your register on the day the statement 
was issued. This balance does not include any transactions that have oc-
curred since this date. To balance the register, the program will compare 
this amount with the cleared balance amount for this register.
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Interest Earned
If your Bank Statement lists any earned interest and you have not yet en-
tered it into your check register, enter the amount and the date in the Inter-
est Earned fields. When you click OK, the program will enter a cleared 
transaction for the interest earned in the register.

Service Charge
If your Bank Statement lists a service charge and you have not yet entered 
it into your check register, enter the amount and the date in the Service 
Charge fields. When you click OK, the program will enter a cleared trans-
action for the service charge in the register.

5 Mark (√) all cleared transactions.

A cleared transaction is one that the bank has processed and appears on 
your bank statement. The Reconcile dialog displays all the transactions 
from your register that have not been marked as cleared. To mark a transac-
tion, click the transaction and a √ will appear to the left of the transaction 
description. To unmark a transaction, click the transaction again. If you 
Cancel in the middle of reconciling, the program not forget what was 
marked up to that point.

Make sure that the amounts for these transactions match each other exact-
ly. If there is a discrepancy, you should keep track of what the difference is 
and after reconciling the register, edit the transaction in your check register 
to match that of the bank statement using the Edit Entry button. You may 
wish to make a note of these changes and check them against the actual 
check to make sure the bank has not made a mistake.

If, after reconciling the register, you find that you need to unclear a trans-
action that has already been cleared, select the transaction in the Register 
window, then click the Edit Entry button. Click the Cleared checkbox, then 
click OK. The transaction will appear in the register as an uncleared trans-
action.
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6 Check the amount you entered for the Ending Balance against the 

amount the program now has for the Cleared Balance.

• If the amounts are the same, your check register is balanced.

• If the Statement Ending Balance does not equal the Cleared Balance 
and there is an amount in the Difference field, then your check register 
is not balanced and you need to find the error. Suggestions for finding 
the error are listed below:

7 When the register is reconciled, click the OK button.

Finding reconciliation errors
Following are some suggestions for finding a reconciliation error:

• Determine the difference between the two amounts. Once you know this 
number, you can search for amounts that equal this number or possibly end 
with this amount. For example, if the difference is $4.57, search for a 
transaction that equals $4.57 or an amount that ends in 57¢.

• Check all of your transactions to make sure the amount listed on the bank 
statement equals the amount entered in your check register.

• Make sure you have entered all service charges that appear on your bank 
statement.

• Check to see if your Cleared Balance was correct to begin with. If you start 
with an unbalanced check register, the amounts will most likely not match 
up.
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Creating new check registers

There may be times in which you want to create a new check register, either 
because you are using a different checking account now or you just want to start 
a new register for tracking your checks.

Instruction Set 7–14:  Creating a new check register

1 In the Liabilities tab window, select the New Register command from the 

Register pop-up menu.

The New Register Name dialog appears.

2 Type in a descriptive name for your new register.

3 Click Save.
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4 Enter the current balance for your new register.

If you are setting up a check register that is already in use, you may not 
know the exact current balance of the check register at the time you it set 
up. If this is the case, enter the ending balance from the last time you bal-
anced your checkbook. Then enter all the transactions since then into the 
register. For details, refer to “Enter ing deposi ts”  on page 7-15 and 
“Enter ing withdrawals” on page 7-16.

5 Click OK.

The program automatically saves the new check register file in the Regis-
ters ∫ folder of the currently open company.

The name of your new check register will appear in the Register pop-up 
menu in both the Liabilities and Company Setup tab windows.
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The Liabil i ty Register window
Liability registers allow you to track the amount of payroll taxes you owe, such 
as federal and state withholdings. They can also be used to track other liabilities 
such as business loans. Using Liability registers is an optional feature.

Whether you decide to use liability registers or not is completely up to you. 
(Note that Liability Registers is not a feature of Aatrix PayCheck.)

To access your Liability registers, select File > Liability Registers.

The Register pop-up menu lists all Liability registers that were created during 
the installation process.

A Liability register contains an Increase and Decrease column.

• Each time you record your payroll, the amounts of the payroll taxes 
and liabilities are automatically entered in the Increase column of the 
appropriate Liability register.

• When you Enter a Payment, record the amount of your payment in 
the Decrease column of the appropriate Liability register. 
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Managing l iabil i ty registers

Managing a liability register can involve many different actions. For example, 
you may need to manually enter a liability payment in order to keep an accurate 
balance. This section describes those actions that are involved in managing your 
liability registers.

Creating l iabil i ty registers

Whenever you incur a new liability, either payroll related or for general business 
purposes, you may want to set up a new liability register to track the amount of 
that liability.

Instruction Set 7–15:  Creating a l iabil i ty register

1 In the Employees tab window, select File > Liability Register.

2 Click the New Register button.

3 From the pop-up menu, select either Withholdings or Employer Paids, 
depending on the type of liability register you are creating,

4 From the scrolling list, select the payroll item you are creating the 

register for.

5 (Optional) Select the Include YTD records checkbox if you want the 

register created with data already recorded in Pay History.
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6 Click the Create button.

The program adds the name of the new liability register to the Register 
pop-up menu in the Liability Registers window.

7 Click Done when you have finished creating your registers.

Entering l iabil i ty register payments

In order to maintain an accurate balance in your Liability Registers, you must 
enter any liability payments you make. 

Instruction Set 7–16:  Entering a liability register payment

Note that you can manually enter a liability payment as outlined here, or via the 
Liabilities tab window where it is automatically entered for you.

1 In the Employees tab window, select File > Liability Register.

2 From the Register pop-up menu, select the register you want.

3 Click the Enter a Payment button.

4 Enter the payment information, then click OK.

The balance of the liability register will be decreased by the amount of the 
payment.

5 Click Done to return to the Employees tab window.
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Editing l iabil i ty register entries

From time to time you may need to edit the information already recorded into a 
liability register.

Instruction Set 7–17:  Edit ing a l iabil i ty register entry

1 In the Employees tab window, select File > Liability Register.

2 From the Register pop-up menu, select the register you want.

3 Select the entry you want to edit.

4 Click the Edit Entry button.

5 Make the changes you want, then click OK.

Any changes you make to the register entry are automatically saved.

6 Click Done to return to the Employees tab window.
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Deleting l iabil i ty register entries

Once an entry has been deleted, the program cannot recover it. Be sure you 
really want to delete an entry before doing so.

Instruction Set 7–18:  Deleting a l iabil i ty register entry

1 In the Employees tab window, select File > Liability Register.

2 From the Register pop-up menu, select the register you want.

3 Select the entry you want to delete.

4 Click the Delete Entry button.

5 Click Yes to delete the selected entry.

The program removes the entry from the register and recalculates the bal-
ance.

6 Click Done to return to the Employees tab window.
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Posting Payrol l  
Data

Chapter overview

The following information is covered in this chapter:

• Linking QuickBooks accounts to payroll items

• Posting paychecks to QuickBooks

• Posting liability checks to QuickBooks
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Posting overview
This chapter contains the following information:

• The QuickBooks menu

• Linking QuickBooks accounts to payroll items

• Sending/posting paychecks to QuickBooks

• Sending/posting liability checks to QuickBooks

Before you can send/post any payroll data, you must import your QuickBooks 
Chart of Accounts and then establish links between your Aatrix payroll items 
and the appropriate QuickBooks accounts. Once these links are set up, you can 
send/post your paycheck data, as well as your liability check information to 
QuickBooks.

If you wish, you can have your "Gross Pay" expensed by departments.  
This allows you to post to multiple G/L accounts in QuickBooks. Refer 
to “Gross  pay expensing by department”  on page 2-11 .

If you process payroll for more than one company, you will need to 
designate account links for each company you want to post payroll data 
for.

The QuickBooks menu

The following menu will appear in the menu bar at the top of the screen when 
the Intuit QuickBooks option is selected in Accounting Preferences. You will 
use the commands in this menu to post your payroll data to your QuickBooks 
accounting software.

Note: If the QuickBooks menu is not displayed in the menu bar, select Edit > 
Preferences. In the dialog that appears, click the Accounting Options button. 
From the Menu Link to pop-up menu, select Intuit QuickBooks, then click OK.
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Linking QuickBooks accounts to payroll  i tems
Select QuickBooks > Send/Post Payroll (or click the Send/Post Payroll button 
in the Process Payroll tab window).

The Send/Post Payroll window has two distinct functions:

Send/Post The top portion (Send/Post) of the window is used to 
post paychecks and liability checks to QuickBooks.

Designate Account 
Links

The bottom portion of the window is used to create, 
view, and edit the links between your payroll items and 
QuickBooks accounts. If you don’t see this portion of 
the window, click the arrow button located on the lower 
left corner. This chapter provides instructions for creat-
ing links in this window.

The required links are listed on page 8-7.

You can also create links while setting up new payroll 
items.
8 – 3



CHAPTER 8: Posting Payroll Data
Importing a QuickBooks Chart of Accounts

Before you can establish any links between your payroll items and QuickBooks 
accounts you must create an export file that contains your QuickBooks Chart of 
Accounts. Once it is created, you’ll import it into your payroll program.

You only need to export your Chart of Accounts once, unless you create a new 
account that is payroll related (e.g., you change banks and now have a new 
checking account). In which case, you will need to export the new Chart of 
Accounts and link the appropriate payroll item(s) to the new account.

Instruction Set 8–1:  Importing a QuickBooks Chart of Accounts

1 Open your QuickBooks company.

2 Select File > Export.

3 Choose the Chart of Accounts option, then click OK.

4 In the dialog that appears, click the Desktop button, enter Chart of Ac-
counts in the text box, then click the Save button.

5 Open your payroll program.

6 Select QuickBooks > Send/Post Payroll.

7 In the dialog that appears, use the disclosure triangle (located on the 

lower left of the dialog) to open the Designate Account Links portion 

of the window.  (Disregard this step if it is already open.)

8 Click the Import Chart of Accounts button.

9 In the dialog that appears, click the Desktop button, select the Chart 
of Accounts file you saved in step 4, then click Open.

Your Chart of Accounts should now be displayed in the Chart of Accounts 
scrolling list in the Designate Account Links portion of the Send/Post Pay-
roll window. You can now establish the links between your payroll items 
and QuickBooks Chart of Accounts (refer to the next section).
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Linking payroll  i tems to accounts

The options in the Designate Account Links portion of the Send/Post Payroll 
window are used to link your payroll items to QuickBooks accounts.

If you want, you can have your "Gross Pay" expensed by departments.  This 
allows you to post to multiple G/L accounts in QuickBooks. Refer to “Gross  
pay expensing by department”  on page 2-11.

Instruction Set 8–2:  Linking payroll  i tems to accounts

The following instructions assume you’ve already imported your Chart of 
Accounts. If you have not, refer to “Import ing a  QuickBooks Chart  of  
Accounts”  on page 8-4.

1 Select QuickBooks > Send Post Payroll. (Disregard this step if it’s already 

open.)

2 Open the Designate Account Links portion (lower part) of the window 

by clicking the arrow button located on the left the window. (Disre-

gard this step if it’s already open.)
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3 Before linking your payroll items, click the Report button.

This allows you to view, on screen, a report that lists any links and helpful 
linking tips. If you want to print this report, select Preview > Print All. Se-
lect Preview > Exit Viewing to return to the Send/Post window.

4 Establish the links between your payroll items and QuickBooks ac-

counts. The required links and additional notes are provided on the 

next page.

To link an individual payroll item to a QuickBooks account:

a Select a payroll item from the Payroll Variables list.

b Select the account it should post to from the Chart of Accounts list on 
the right.

c From the Entry Type pop-up menu, choose Debit or Credit.

d Click the Link button.

When you click Link, a description of the link will appear in the Existing 
links list. To remove or change a link, select the link in the list and click 
Unlink. To change the entry type (debit or credit) click Swap c/d.

The following illustration provides an example of the links you could setup 
between your payroll items and the QuickBooks accounts.
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Required links

(I) Net Pay to a Cash Account CR (usually the checking account)

(I) Gross Pay (Not assigned or all) to an Expense DR

(D) Federal Withholding to a Liability CR

(D) State Withholding to a Liability CR (if required)

(D) Social Security to a Liability CR

(D) Medicare to a Liability CR

(E) Social Security Employer Match to an Expense DR

(E) Social Security Employer Match to a Liability CR

(E) Medicare Employer Match to an Expense DR

(E) Medicare Employer Match to a Liability CR

Additional Notes

• When creating employer paid items that match the deductions it reduc-
es confusion when linking by giving the item a different name from 
the deduction.

• If you have more than one expense account that you need individual 
income items linked to, you must link each income item (i.e., Regular 
Pay, Regular Overtime, etc.). Otherwise, simply link “Gross Pay (Not 
assigned or all)” and not link individual income items.

• Generally, you will link Income variables as Debits to Expense ac-
counts, Deductions as Credits to Liability accounts, and Employer 
Paid Contributions to both Liability accounts as Credits and to Ex-
pense accounts as Debits.

• For posting to be successful, Net Pay + Deductions must equal all 
combined Gross Pay expenses, and any Employer Paid contribution 
Expense debit must be offset with an Employer Liability credit.
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5 Click the Report button.

6 Select Preview > Print All.

Refer to the printout and verify that all links are set up correctly. The report 
provides helpful troubleshooting information. If you ever have problems 
sending/posting payroll data, print your current Existing links list and fol-
low any troubleshooting suggestions the report may provide before calling 
Technical Support.

7 When you are sure that all your links are set up correctly, click Done.

A QBLinks file is saved to this company’s Employee Files ƒ folder.  The 
payroll program uses the links you designated in this file every time you 
post your payroll or liability data for this company.

Don’t trash the QuickBooks Chart of Accounts export file until you suc-
cessfully send/post payroll to QuickBooks at least once.

8 You can now send/post your paycheck data, as well as your liability 

check information to QuickBooks when needed. For detailed instruc-

tions, refer to “Sending/post ing paychecks to  QuickBooks” on 

page 8-10 and “Sending/post ing l iabi l i ty  checks to  Quick-

Books” on page 8-12.
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Editing existing l inks

This section describes how to modify existing links for the currently open 
company.

Removing links
To remove a link from the Existing links list, select the link you want to re-
move, then click the Unlink button.

Swaping links
To swap the type (credit or debit) of an existing link, select the link you 
want to swap, then click the Swap c/d button.

Adding new links
You can choose from two methods for adding new links:

• If you are creating a new deduction or employer paid contribution, you 
can create the link in the New Deduction or New Contribution win-
dow.

• Create the link in the Designate Account Links portion of the Send/
Post Payroll window. If needed, click the arrow button to open the 
Designate Account Links portion of the window.

Note: If your QuickBooks Chart of Accounts has any payroll related changes 
(e.g., you change banks and change your checking account name), you will 
need to export the new Chart of Accounts information out of QuickBooks, then 
import it into your payroll program. For detailed instructions, refer to “Im-
port ing a  QuickBooks Chart  of  Accounts”  on page 8-4 .
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Sending/posting paychecks to QuickBooks
Once the links have been set up for each of your companies, you can send your 
payroll to QuickBooks whenever you process payroll. To post your payroll data 
into QuickBooks, however, you must have recorded payroll at least once for the 
company you are posting to.

Instruction Set 8–3:  Sending/posting paychecks to Quickbooks

1 Process/record at least one payroll.

2 Select QuickBooks > Send/Post Payroll.

3 In the Send/Post portion of the window, enter information as needed.

Payroll data type
Click the Paychecks button. 

Employee list
From the Employee List pop-up menu, select the employee list whose pay-
roll you want to post.

Date recorded
Enter the payroll date you wish to post. The date must exist in your Pay 
History records and be entered in this format: 8/4/02 (month/day/year). 
Note that the program sends by date and not by employee.

Override date
(Optional) If you want to post payroll using a different payroll date, click 
the Override date with checkbox and enter the date you wish the checks to 
appear within the accounting program.
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4 Click the Send button.

The payroll program will create a paycheck data file called Aatrix Top 
Pay Export and save it in your Aatrix Payroll ƒ folder.

5 If QuickBooks is not open, select QuickBooks > Open QuickBooks. 

When you do so, a Getfile dialog will appear allowing you to locate 

and open the QuickBooks application.

If the RAM memory on your computer is running low, QuickBooks will be 
opened using the minimum memory requirements specified in the Get Info 
window. If there is not enough RAM memory to open QuickBooks at the 
minimum memory setup, the payroll program will quit and QuickBooks 
will open.

6 In QuickBooks, open the company you want, then select File > Import.

7 A Getfile dialog will appear allowing you to open the Aatrix Top Pay 

Export file that was saved in the Aatrix Payroll ƒ folder. To do so, 

click the Desktop button, open your hard drive, open the Aatrix Pay-
roll ƒ folder, and select Aatrix Top Pay Export.

The steps provided for finding the export file will be different if you moved 
the Aatrix Payroll ƒ folder after installing. 

8 Once your paycheck data is posted, trash the Aatrix Top Pay Export 
file so that you don’t accidentally post the data again.

Note: The employee names and liability payee names may appear in your 
Other Names list in QuickBooks.
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Sending/posting l iabil i ty checks to QuickBooks
After you’ve created and recorded a liability check(s), you can send/post it to 
QuickBooks. 

Instruction Set 8–4:  Sending/posting liability checks to QuickBooks

1 Process/record at least one liability check.

2 Select QuickBooks > Send/Post Payroll.

3 In the Send/Post portion of the window, enter information as needed.

Payroll data type
Click the Liability checks button.

Register
From the Register pop-up menu, select the register containing the check(s) 
you want to post to QuickBooks.

Date recorded
Enter the date of the liability check(s) you wish to post to QuickBooks. 
The date must exist in the selected check register and entered in this for-
mat: 8/4/02 (month/day/year). Note that the program sends by date and not 
specific check.

Override date
(Optional) If you want to post your liability check(s) using a different date, 
click the Override date with checkbox and enter the date you wish the 
checks to appear within the accounting program.

Cash Account
Enter the name of the QuickBooks cash account you want the liability 
check(s) posted to, if different than the account used for payroll checks.
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Export checks already exported
Select this option to make sure that all checks you have previously export-
ed actually do get exported.

4 Click the Send button.

Your payroll program creates a liability check data file called Aatrix Top 
Pay Liabs Export and saves it in your Aatrix Payroll ƒ folder.

5 If QuickBooks is not open, select QuickBooks > Open QuickBooks. 

When you do so, a Getfile dialog will appear allowing you to locate 

and open the QuickBooks application.

If the RAM memory on your computer is running low, QuickBooks will be 
opened using the minimum memory requirements specified in the Get Info 
window. If there is not enough RAM memory to open QuickBooks at the 
minimum memory setup, the payroll program will quit and QuickBooks 
will open.

6 In QuickBooks, open the company you want, then select File > Import.

7 A Getfile dialog will appear allowing you to open the Aatrix Top Pay 

Liabs Export file that was saved in the Aatrix Payroll ƒ folder. to do 

so, click the Desktop button, open your hard drive, select the Aatrix 
Payroll ƒ folder and select Aatrix Top Pay Liabs Export.

The steps provided for finding the export file will be different if you moved 
the Aatrix Payroll ƒ folder after installing. 

8 Once your liability check data is posted, trash the Aatrix Top Pay Li-
abs Export file so that you don’t accidentally post the data again.

Note: The employee names and liability payee names may appear in your 
Other Names list in QuickBooks.
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Notes:
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Check Designer

Chapter overview

The following information is covered in this chapter:

• Check Designer overview

• Modifying pre-designed checkforms

• Creating checkforms from scratch

• Test printing checkforms
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Check Designer overview
One of the most powerful features of the payroll program is the Check Designer. 
While other computer programs require you to use specific pre-printed checks, 
the Check Designer allows you to create your own customized checkform 
templates that include graphics and your choice of fonts or you can modify any 
of the sample templates that come with the program to fit your needs.

Note: The Check Designer includes templates that print paychecks identical to 
those that are printed out of QuickBooks.

What are fields?
The term field identifies any item that is placed on a checkform template. 
Examples of some fields you may want to place on a template include check 
amount, payee name, check date, memo, and stub information (e.g., tax and 
deduction amounts). The position in which the fields are placed on a template is 
where they will print on your checks.

There are three different types of fields you can place on a checkform template:

Before printing any checks, you will need to modify one of the sample 
templates to fit your needs or create a new checkform from scratch. You 
may find it easier to modify one of the sample templates than to create 
an entirely new one.

For more information on the sample templates, refer to “Sample 
checkform templates” on page 9-4.

Text These fields are simply text. They are used primarily for head-
ers or identifying other types of fields. Text fields are generally 
located right above or next to each data field so that data can be 
identified by you or your employees. For details, refer to 
“Adding Text  fields” on page 9-20.

Picture These are fields that contain graphic art such as your logo or 
signature. For details, refer to “Adding Picture  fields” on 
page 9-21.

New These are fields that represent your payroll calculations and 
data. For details, refer to “Adding New fields” on 
page 9-22.
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Following is an illustration of a checkform template that includes several fields, 
borders, lines, and a picture. This style of check can be printed on blank check 
stock using the MICR font and toner kit.

Both text fields and new fields may contain data in text or numeric format. Text 
and numeric formats are designed to align differently.

For example, text fields are aligned so they are left justified. That is, they are 
aligned according to the first letter of the field as shown below, where the F in 
Federal and the N in ND Tax are properly aligned.

Numeric fields are aligned so they are right justified. That is, they are aligned 
according to the last number of the field as shown below, where the 4 and the 7 
are properly aligned.

Note: Text representing a field will often appear to override text for another 
field. This happens because the actual string used to identify a field, such as 
Social Security (15 characters) which is longer than the actual dollar amount 
that prints on the check, such as 145.46 (6 characters).

Federal Tax:

ND Tax:

329.94
13.97
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Sample checkform templates

Several sample checkform templates have been included with the program. 
Their names indicate the style of check (e.g., Aatrix AML-2, Quicken) and the 
type of printer it was created for (e.g., Laser). Any template that includes the 
name Aatrix has been designed specifically for the pre-printed check stock you 
can order through Aatrix Software.

Illustrated below are some examples of Laser Printer and Continuous Feed 
checks. Under each illustration are the names of the templates that were created 
for that particular style of check.

Laser Printer Checks (8.5 X 11 Page):

Continuous Feed Checks:

To become familiar with the features in the Check Designer, you may 
wish to edit one of the sample checkform templates. Use the sample 
templates to practice adding, moving, aligning fields, etc. After experi-
menting, you can close the template without saving changes and the 
fields will return to their original positions.

Standard Business Check Multi-Purpose Check Payroll Detail Check

3 checks per page Stub/Check/Stub Detail Stub/Check/Stub
Aatrix ALCC-7 Laser Aatrix AML-2 Laser Aatrix ALP-5 Laser

Standard Business Check Multi-Purpose Check Payroll Detail Check

Detailed Stub and CheckStub and Check
Aatrix ACP-6 ImgwrtrAatrix AMC-1 Imgwrtr

Continuous Checks
Aatrix ACC-4 Imgwrtr
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The Check Designer window

To access the Check Designer, select Utilities > Check Designer. Use the 
commands in the menu bar at the top of the window and the graphic tools to 
either create your custom checkform templates or edit existing ones.

Graphic tools

On the left of the Check Designer window is a palette containing tools for 
drawing lines, boxes, or circles. These tools are similar to the tools you would 
find in any paint or draw program on your Macintosh.

 By moving the mouse pointer onto the gray 

bar at the top of the palette, you can drag 

and drop it to any location on the screen.
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Note: The Fiscal YTD field (“) is not available in Aatrix PayCheck.

Shaped like an arrow, this tool is used to select 
and drag fields that already appear on the check 
template. It is automatically selected when you 
enter the Check Designer.

The Rectangle tool is used to make rectangles 
(boxes) which display selected data. To make a 
rectangle, click the Rectangle tool (the pointer 
changes to a cross), mouse over to the approxi-
mate spot on the checkform you want to place the 
rectangle. Then click and hold the mouse button 
down to draw and shape the rectangle. After 
obtaining the proper size and shape for the rectan-
gle, release the mouse button. To move the rectan-
gle around on the form, use the pointer tool.

The Circle tool is used the same way as the Rect-
angle tool. See above.

The Diagonal line tool is used to draw lines. One 
such use is to separate fields and columns on the 
pay stub. Use it the same way the Rectangle and 
Circle tools are used.

The symbols on the Key represent the various 
types of New fields you can add to a checkform.

• This symbol signifies a YTD field.

“ This symbol signifies a Fiscal YTD field. 

∆ This symbol signifies an Hours field.

∑ This symbol signifies an Accumulated field.

¶ This symbol signifies a Prompted field.
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Viewing checkform templates

When a checkform template is too large to fit completely on the screen, select 
File > View and slide the cursor to the desired size to reduce the checkform to 
75%, 66%, or 33% of its actual size. To return to the form's regular size, click 
the close box in the upper left corner of the screen.

Note: You cannot edit the form while you are in view mode. 

Display Options

The Check Designer utility comes with many built-in display options. To access 
them, select Edit > Display Options.

Use these options to save time and effort in designing or editing your checkform 
template. As you make your choices, a check mark (√) will appear next to each 
selection.

Snap to Grid
This feature lines up the print fields on the checkform by automatically 
snapping the field into an exact grid location. This is useful when lining up 
a number of fields in a row or column. The grid is invisible and does not 
show up on the screen.

Show Grid
This option actually shows the checkform grid on the screen, allowing 
more accurate drawing and positioning of fields. The grid will not print on 
your checks.
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Grid Size
This feature allows you to change the size of the grid squares appearing on 
your screen. When selecting this option, a dialog window opens in which 
you can adjust both the vertical and horizontal lines of the grid by entering 
the number of spaces, in pixels, desired. Certain lines on the grid can be 
darkened, giving a more detailed reference point and making the alignment 
of different fields easier. 

Note that the Grid Size option affects fields differently depending on 
whether the fields were created using the Snap to Grid option.

Show Rulers
This option displays rulers at the top and the left hand side of the Check 
Designer window. Use the rulers to line up fields with the mouse. To turn 
the rulers off, select the Show Rulers option again. The rulers will not 
print on your checks.

Hide Tools / Show Tools
The Hide Tools option removes the tool palette from the window display. 
To re-display the tool palette, select Show Tools.

The position of the mouse is shown on the rulers by small dotted 
lines within the ruler (- - -). For example, the mouse position as 
shown below is 5.75 horizontal and 4.75 vertical. NOTE: The circle 
and arrows do not appear in the Check Designer program.
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Form Setup options

The first thing to do when setting up a checkform template is to establish the size 
of the checkform you will be printing.

To access the Form Setup dialog, select File > Form Setup.

Enter the size of your form
Carefully measure the size (in inches) of the form from top to bottom and 
side to side. Be as precise as possible, using decimals to express your form 
length and width (e.g., 8.5, 3.8). The size of the form includes both the 
check and any accompanying stub(s).

Fit as many as possible on a sheet of paper
Select this option only if your checkstock contains more than one check 
per page. This option is primarily designed for checkstock that contains 
two, three, or four checks on a sheet of paper. 

If you need to use this option, enter a page size that represents the amount 
of space each paycheck will use. This way, the program will fit as many 
employee paychecks as it can on one page. Unless you designate it here, 
the program will print only one paycheck per page.

Do NOT select this option if you are using continuous feed checks.

If you are using checkstock that contains more than one check per 
sheet, the size of your checkform must be setup appropriately in order 
to print multiple checks per sheet. Also, if you plan to print these 
checks from the Check Queue you must setup the When printing 
queue, print ____checks per page option in Printing preferences.
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Modifying existing checkform templates
If you decide to use one of the sample checkform templates to print your checks 
instead of creating a new one from scratch, you may find that the template needs 
some modification so that it prints your checks the way you want, For example, 
you may want to add additional fields or you may want to move a field so that 
it prints in a different location.

Instruction Set 9–1:  Modifying an existing checkform template

1 From the menu bar, select Utilities > Check Designer.

2 If the checkform you wish to modify appears in the Check Designer 

window, continue to the next step.

If an Untitled checkform or a checkform you don’t want to modify ap-
pears, select File > Close, select File > Open, in the window that appears 
select the checkform you want, then click Open.

3 Modify the checkform template to fit your specific needs.

Instructions for moving, adding and deleting fields are provided in the sec-
tion called “Managing Check Designer  fields” on page 9-34. If 
you want to add graphics such as lines or boxes, refer to the section called 
“Graphic  tools”  on page 9-5.

Note: To delete a field on a checkform template, select the field to delete with 
the pointer tool, then hit the Delete key.

4 (Optional) Add a MICR line to the bottom of the checkform.

If you want your checks to print with a MICR line, refer to the document 
called “MICR Check Printing” located in the Documentation folder on the 
CD-ROM disk. This document outlines the different fields you need to add 
to your checkform template and how to enable the MICR check printing 
feature in the payroll program.
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5 Select File > Save As to save the modified checkform.

By using the Save As option, you maintain a copy of the original template. 
Once you name and save your template, you should use the Save com-
mand to save any further changes you may make.

6 Enter a descriptive name for your checkform. Use a name that will be 

recognizable to others (just in case you get sick).

7 Click the Save button.

The program automatically saves the checkform template to the Check-
forms ƒ folder of the currently open company.

8 Select File > Return to Payroll.

9 Test print your checkform. For details, refer to “Test  pr int ing 

checkforms” on page 9-37.

When you’ve completed the checkform you want to use, select it in the 
Defaults section of the Company Setup tab window. The program will 
default to the designated checkform when you print checks.
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Creating new checkforms from scratch
The following instruction set is meant as a lesson to guide you through the 
process of designing a checkform template from scratch. The template will print 
one check per page in the center with some stub information at the top. To create 
an entirely new check layout, you need to determine which fields the check 
needs and where they will be placed on the template. When you are ready to 
design your own customized checkform template, simply use the information 
you learn from this lesson.

Instruction Set 9–2:  Creating a new check design form

This instruction set will produce a template for pre-printed checkstock. Because 
most pre-printed checks come with certain text already printed on them (e.g., 
Company information, Check #, Pay to the order of) as well as graphics like the 
signature line, the template won’t include those type of fields.

1 Choose Utilities > Check Designer.

2 If an Untitled checkform window appears in the Check Designer win-

dow, continue to the next step.

If a completed checkform appears, select File > Close, then select File > 
New to bring up a blank Untitled checkform window.

3 Select File > Save As.

4 In the dialog that appears, enter a title (e.g., My Test Checkform) for 

the checkform, then click Save.

5 Select File > Form Setup.
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6 In the Form Setup dialog that appears, setup the form as illustrated. If 

needed, refer to “Form Setup opt ions” on page 9-9.

7 (Optional) Select Edit > Display Options. Decide if you want to acti-

vate any of the available options. Refer to “Display Options” on 

page 9-7.

Next you’ll add fields to the checkform template. For complete details on 
each field type, you can refer to the section called “Fields  (Text ,  Pic-
ture ,  New)” on page 9-20. For information on what you can do with 
the fields once they are placed on a template (e.g., move, align), refer to the 
section called “Managing Check Designer  fields” on page 9-34.

8 Add the fields for the “Check” portion of the paycheck.

To do so, select Fields > New Field.

The top, middle, and bottom pop-up menus are used to create fields. For 
example, the above illustration shows the selections needed to create a Net 
Pay field. When the OK button is clicked, a Net Pay field will appear in the 
upper left corner of the template. The data for this field will print on the 
paychecks wherever it’s positioned on the template.

Add the following New fields to your checkform template and move them 
to their proper locations in the center of the checkform.

Top pop-up menu Middle pop-up menu Bottom pop-up menu

Normal Paycheck Data Net Pay as Text

Normal Paycheck Data Payroll Date
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When you are done adding these fields and moving them to their proper lo-
cations, the template should look similar to the following illustration.

You can change the font and font style using the Font and Style menu 
commands. For details, refer to “Changing fonts  and font  s tyles” 
on page 9-35.

The bottom 5/8 inch of a checkform must be clear of borders, lines, or 
graphics of any kind. The only item that can appear on the bottom 5/8 
inch of the check is your bank information, printed with the MICR font.

9 Add fields to the “Stub” portion of the paycheck.

Because a typical stub has many fields, these instructions will have you 
add only a few fields to give you a general idea of how to create the stub 
portion of your checkform. You may find it helpful to open one of the sam-
ple checkform templates to see how their stubs are setup and positioned.

Normal Paycheck Data Net Pay

Normal Personal Data Name

Normal Personal Data Address

Normal Personal Data City

Normal Personal Data State

Normal Personal Data Zip Code
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It is recommended that you select File > Save frequently to save your 
changes. If you totally mess up, you can close the checkform without 
saving, then open the it again to continue setting up the template.

Add the following New fields to the checkform template and move them to 
their proper locations at the top of the checkform.

When you are done adding these fields and moving them to their proper lo-
cations, the template should look similar to the following illustration.

Now use the Text Field command in the Fields menu to add the Text fields 
that will become the headers for your columns and rows of stub data. If 
necessary, refer to “Adding Text  fields” on page 9-20. 

Refer to the following illustration for the naming of the text fields and 
where they should be positioned.

Top pop-up menu Middle pop-up menu Bottom pop-up menu

Normal Personal Data Name

Normal Personal Data Social Sec. Number

Normal Paycheck Data Payroll Date

Normal Paycheck Data Check Number

This is a Text field
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Next you will add some calculating fields to the stub. The purpose of these 
fields is to print paycheck data such as hours worked, regular pay amounts, 
and YTD amounts.

Add the following New fields to the checkform template and move them to 
their proper locations at the top of the checkform.

When you are done adding these fields and moving them to their proper lo-
cations, the template should look similar to the following illustration.

You should now have a general idea on how to create a variety of stub 
fields. Next you will add the fields needed to complete the deduction col-
umn and then you’ll create a field that totals the data in the column.

Add the following New fields to the checkform template and move them to 
their proper locations at the top of the checkform.

Top pop-up menu Middle pop-up menu Bottom pop-up menu

Hours Regular Pay Types Regular Pay

Normal Regular Pay Types Regular Pay

Year to Date Regular Pay Types Regular Pay

Normal Deduction Groups Federal

Year to Date Deduction Groups Federal

Top pop-up menu Middle pop-up menu Bottom pop-up menu

Normal Deduction Groups State

Normal Deduction Groups Social Security

Normal Deduction Groups Local

Normal Deduction Groups Miscellaneous
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When you are done adding these fields and moving them to their proper lo-
cations, the template should look similar to the following illustration.

Now you are ready to create a field that will total the fields in the deduction 
column. To create this field, select Fields > New Field. In the dialog that 
appears, select the Accumulated option in the top pop-up menu.

The following dialog will appear. Select the State item from the left list, 
then click the Assign button. The State item will be added to the Accumu-
lating list on the right.

Continue assigning the deduction items to the Accumulating list until your 
dialog looks like the above illustration.
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After assigning the appropriate items, click the close box and a dialog like 
the following will appear.

In the Text during layout textbox, enter a brief title for the field such as 
tot ded, then click OK.

When you click OK, the field will appear in the upper left corner of the 
template. The name of the field will include a ∑ character to signify that it 
is an Accumulated field.

Move this field to its proper location. Your template should now look simi-
lar to the following illustration.

Up to this point, you have learned how to use the options in the New Fields 
dialog to create many different types of fields such as the Normal, Hours, 
Year to Date and Accumulated types.
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Finish adding the fields to the stub portion of your checkform template. 
When you are done, your template should look similar to the following il-
lustration.

10 (Optional) Use the tools in the tool palette to draw lines or boxes to 

separate the data in the columns and rows.

11 (Optional) Add a MICR line to the bottom of the checkform.

If you want your checks to print with a MICR line, refer to the document 
called “MICR Check Printing” located in the Documentation folder on the 
CD-ROM disk. This document outlines the different fields you need to add 
to your checkform template and how to enable the MICR check printing 
feature in the payroll program.

12 Select File > Save.

13 Select File > Return to Payroll.

14 Test print your checkform. For details, refer to “Test  pr int ing 

checkforms” on page 9-37.

When you’ve completed the checkform you want to use, select it in the 
Defaults section of the Company Setup tab window. The program will 
default to the designated checkform when you print checks.
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Fields (Text, Picture, New)
This section provides instructions for the three different types of fields you can 
add to your checkform templates.

Adding Text fields

Text fields are fields that contain written text. They are used primarily for 
headers and identifying other types of fields. Text fields print on your checks 
exactly the way they appear on the checkform.

Some standard Text fields are Memo, Pay to the order of, and DOLLARS. If you 
are using pre-printed checkstock, you won’t need to add them to your template.

Instruction Set 9–3:  Adding a text field

1 Select Fields > Text Field.

2 Enter the text you want printed on your checks.

3 Click OK.

The text you entered appears in the upper left corner of the template

4 Move the newly created Text field to its correct position. If neces-

sary, refer to “Moving fields” on page 9-36.

5 (Optional) Change the font and font style of the Text field using the 

Font and Style menu commands.

To enter multiple lines of text for such things as an address, do so one 
text line at a time. Enter one line of text in the text field, click OK, then 
choose the Text Field command again to enter the next line.
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Adding Picture fields

Picture fields are fields that contain graphics, such as your corporate logo or 
your signature. They are a nice feature in that you can customize your checks 
with unique designs that identify your company. It is recommended that you add 
picture fields after all other fields have been added, positioned and tested.

Instruction Set 9–4:  Adding a Picture field

1 While in a paint program or graphic viewer, copy your PICT Art or graphic 

into the Clipboard. (If needed, see your Macintosh Reference manual for 

instructions on using the Clipboard).

2 Open the checkform template to which the Picture field will be added.

3 Select Fields > Picture Field.

The Picture Field command is grayed out if there is no picture in your Clip-
board.

4 Move the Picture field to the desired location on the checkform.

If the Picture field is placed on top of a text field, use the Edit > Send to 
Back and Edit > Bring to Front commands to re-position the fields 
correctly.

To make text visible over a picture, select the Text field and change the 
Style to Outline. This will white out the center of the text and make it 
visible on a black background.
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Adding New fields

The New Field option allows you to add data fields onto your checkform. These 
may include such items as deductions, employer paid contributions, extra 
income, and any other items you have set up in your payroll program.

Instruction Set 9–5:  Adding a New field

1 Open the checkform template you want to add New fields to.

2 Select Fields > New Field.

The New field dialog allows you to select any variable in the payroll pro-
gram and place them on your checkform template.

When you select an option from the top pop-up menu, the middle pop-up 
menu displays the categories associated with the option selected in the top 
pop-up menu.

As you choose categories from the middle pop-up menu, the third pop-up 
menu will display the categories associated with your selection in the mid-
dle pop-up menu.

Note: The above illustration shows the selections needed to create an employ-
ee Address field.
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What does “Text during layout” do?
The text in the “Text during layout” text box defaults to the name of the 
item selected in the bottom pop-up menu. This text helps you to recognize 
the fields on your checkform; it does not print on your checks. You can 
change the text by placing the cursor in the textbox and typing the text you 
want.

3 From the pop-up menus, select the desired combination of items. For 

more information, refer to “New fields  descr ibed” on page 9-24.

4 Click OK.

The New field appears in the top left corner of the checkform template.

5 Move the field to its desired location.

6 Continue adding as many New fields as you need to complete the 

checkform.
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New fields described

This section describes many of the options available in the New field dialog. In 
most cases, what you select in the top pop-up menu controls which options 
become available in the other two pop-up menus.

Accumulated
An Accumulated field allows you to add up other fields you have already 
placed on the form. You can combine up to fifty (50) different fields for 
your own customized calculations. When you select the Accumulated field, 
the following dialog will appear.

The Accumulator field dialog allows you to select items from the left list 
and assign them to the accumulated fields on the right side.
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The items you select will be added together to produce the accumulated 
variable. For example, an accumulation can be used to create a total deduc-
tions field that adds up the total deductions for the pay period.

After assigning your fields to the right side, click the close box in the upper 
left corner. Enter a title in the Text during layout textbox for your “accu-
mulator” field. Keep the title short if possible, in order not to clutter up the 
form template.

When you click OK, the field will appear on the checkform template with 
a “∑” character next to it signifying that the field is an accumulated field.

Prompted
A Prompted field allows you to enter information for paychecks (e.g., 
memo) just before printing them. When you select this field type, the fol-
lowing dialog appears.

The Prompt for this field is a way of reminding yourself what the field is 
for when you actually use the checkform to print checks. For example, the 
prompt could be “Enter memo”. This text will appear when you actually 
use the checkform to print checks. The Default text can be something you 
always want to appear for this field such as “Have a Good Day!”. Use the 
Default field if the prompted information never or rarely changes.

When you click OK, a “¶” (paragraph mark) character is displayed along-
side the prompted field as an identification mark. Move the prompted field 
where you want it to print.
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When you use this checkform to print checks, a dialog such as the follow-
ing will appear. 

Notice that the prompted text “Enter memo” displayed at the top of the di-
alog to remind you what this field is for. Enter the text you want printed on 
the check. If this text will be the same for all the employees, mark the Save 
check box. The program prints the text on the checks. If you don’t save, 
different text can be entered for each paycheck.

Pay Rate
Prints the employee pay rates on the paychecks.

Hours
Prints the YTD and Fiscal YTD Hours on the paychecks.

Applicable wages and tips
Prints the amount of applicable wages or tips applied to whatever you se-
lect in the bottom pop-up menu.

Overtime
Prints the employee’s OT and DOT hours and amounts for the pay period.

Note: The Pay Rate, Hours, and Applicable wages and tips options are not 
available in Aatrix PayCheck.
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Normal (Year to Date, Fiscal YTD and Hours)

Note: Because there as so many possible combinations for the Normal, Year to 
Date, Fiscal YTD and Hours field types, only the Normal type will be illustrat-
ed as well as some options that need further explanation.

Normal/Paycheck Data

The following illustration shows what options are available in the bottom 
pop-up menu when the Paycheck Data option is selected in the middle 
pop-up menu.

• Use the Adjusted Gross field only when you are sheltering deduc-
tions. It is the actual gross pay that the deductions were based on.

• The Net Pay field prints with the characters you set up in Preferences 
(such as *** asterisks), while Net pay [plain] prints without any char-
acters and is generally placed on the pay stub portion of the check.

• The Stub detail fields, when placed on a checkform, automatically 
calculate employee income, deductions, and employer contributions.
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Normal/(Income Sources, Deduction Types, Emplr. Cont. Types)

When you select either the Income Sources, Deduction Types, or Emplr. 
Cont. Types option from the middle pop-up menu, the bottom pop-up 
menu will list your “available” payroll items.

The following illustration shows an example of the options available in the 
bottom pop-up menu when Income Sources is selected from the middle 
pop-up menu.

Note: The Income Sources option is not available in Aatrix Paycheck.

Normal/Regular Pay Types
When you select the Regular Pay Types option in the middle pop-up 
menu, the bottom pop-up menu will list the Income items that are built into 
the payroll program.
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Normal/Other Types
When you select the Other Types option in the middle pop-up menu, the 
bottom pop-up menu will list a variety of miscellaneous fields.

• The Report Page Number and Report Period selections are not avail-
able in Check Designer and appear in gray.
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Normal /(Deduction Groups, Empl. Paid Groups)

When you select either the Deduction Groups or Empl. Paid Groups op-
tion from the middle pop-up menu, the bottom pop-up menu will list all the 
“types” that a payroll item can be. Type fields, when placed on a check-
form, total all the payroll items of the same type. For example, if you have 
two pension deductions, the Pension type field total the amounts of both 
pensions.

The following illustration shows an example of the options available in the 
bottom pop-up menu when Deduction Groups is selected from the middle 
pop-up menu.
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Normal/Active Income Fields
The Active Income fields will only print the extra income items that were 
used for this pay period. For example, if you have ten different extra in-
come items, but only use four on a given pay period, only those four will 
print on the check. This way, you will not have to change your checkform 
each time you use different extra income items.

Note: The Active Income Fields option is not available in Aatrix PayCheck.

The following illustration shows an example of the options available in the 
bottom pop-up menu when Active Income Fields is selected from the mid-
dle pop-up menu.

• An Excess Income field will subtotal all extra income items after your 
ninth one, in case you have more than nine.

• An Income Explanations field will place a legend or key on the 
checkform to detail what the extra income items represent. Be sure to 
leave adequate room for the legend at the bottom of your stub portion. 
The program marks each item with a small case letter. For example:

a) 34.43 b) 54.78 c) 50.00

The Income Explanations field will then specify what each letter stands 
for. For example:

a) Overtime; b) Training; c) Travel money
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• The Inc. Expls. [inc. rts] field works the same way as the Income Ex-
planations field, but it also provides the hourly rate for each extra in-
come item, if applicable. In order for this field to work properly, you 
must have the Active Income fields on the checkform. The legend 
should be placed at the bottom of the check or stub and will look 
something like the following when it is printed out:

a) Overtime [8.75/hr];   b) Training [12.50/hr];   c) Travel money

Normal/Liability Checks
When you select the Liability Checks option in the middle pop-up menu, 
the bottom pop-up menu will list the fields that should be used specifically 
for liability checkform templates.
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Editing fields

Throughout the process of creating or modifying a checkform template, there 
will be times when you need to edit or modify a Text field or New field that has 
already been placed on the template.

Instruction Set 9–6:  Edit ing a field

1 Open the checkform template that has a field you want to edit.

2 Double-click the field (Text or New) you want to edit.

3 In the dialog that appears, edit the field as needed.

• If you are editing a Text field, type in the new text or edit the existing 
text.

• If you are editing a New field, select the appropriate options from the 
pop-up menus.

4 Click OK.
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Managing Check Designer fields
Once a field has been placed on your template, there are many things you can 
do to get it to print the way you want. For example, you may want to change the 
font or you may need to use the Align feature to properly align a column of data. 
Feel free to experiment with the different methods described in this section.

Aligning fields

The Align feature allows you to align multiple fields to the left, right, top, or 
bottom of a checkform.

Instruction Set 9–7:  Aligning a field on a checkform

1 On the template, select the fields you want to align.

2 Select Edit > Align.

3 In the dialog window that appears, choose the direction to align the 

selected fields.

Note: You can align fields either by column or by row, but not by both column 
and row simultaneously.

4 Click OK.
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Changing fonts and font styles

You can further customize your paychecks by choosing the individual font and 
size of each field on the checkform. All fields can be the same font and size, or 
each field can be different. However, make sure you use fonts that your printer 
will recognize.

To set the font or size of a field before you place it on the checkform, use the 
Font and Style menus to select the desired setting before defining the field. To 
change a font or size after a field has been placed on the form, select that field 
by clicking on it and use the Font or Style menus to change the setting.  Use the 
Other command in the Style menu to set a font size that is not available from 
the menu. This would be used to enter a very large font size.

Deleting fields

There may be times when you need to remove a field from a template.

Instruction Set 9–8:  Deleting a field

Listed below are two ways to remove a field from a template:

• Select the field(s) to remove, then select Edit > Clear.

• Select the field(s) to remove, then press the DELETE key.

Duplicating fields

There may be times when you want to duplicate a field. All types of fields, 
including Picture and Text fields, can be duplicated.

Instruction Set 9–9:  Duplicating a field

Listed below are 2 ways to duplicate a field on a template:

• Select the field(s) to duplicate, then select Edit > Duplicate. The duplicat-
ed field appears on the template. Move the field where you want it to print.

• Select the field(s) to duplicate, then select Edit > Copy to copy the field to 
the Clipboard. Select Edit > Paste. The duplicated field appears in the top 
left corner of the template. Move the field where you want it to print.
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Moving fields

Once a field has been placed onto a template, there are several ways to move the 
field into its correct position. 

Instruction Set 9–10:  Moving fields

There are four different ways you can move a field.

• Click the mouse pointer anywhere on the text of the field. When the han-
dles (four squares at the corners of the field, see below) appear, click the 
field while holding the mouse button down. Drag the field into the new po-
sition (a show box will show you where the field will be placed), and let up 
on the mouse button.

• You can move any item or group of items by selecting them and using the 
arrow keys located at the bottom right corner of your keyboard to move the 
item(s). This will move the item 1/72 of an inch.

• Select the field(s) to move. Then while holding down the command key, 
use the arrow keys to move the selected field(s).

• Select the field(s) to move. Select Edit > Cut (the field will be cut to the 
Clipboard). Use your mouse to select the new location for the field(s). Se-
lect Edit > Paste to place the field(s) back on the form.

Selecting fields

To select a single field, click the mouse pointer anywhere on the text of the field.

To select multiple fields, hold down the SHIFT key while clicking the mouse 
pointer on the text of the fields. You will note that each item you select has 
‘handles’ on the corners.
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Test printing checkforms
After designing or modifying your checkform template, you will need to test 
print the template using real data. This allows you to verify that the finished 
form prints exactly how you intended.

Instruction Set 9–11:  Test printing a checkform

1 If your checkform template is open, select File > Return to Payroll.

2 In the Process Payroll tab window, select an employee in the Employ-

ee List.

3 Click the Print Check button.

4 Make sure the checkform template you want is selected from the 

Checkform pop-up menu.

5 Insert blank paper into your printer.

6 Click OK.
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7 In the Print dialog that appears, click the Print button.

Be sure that after printing, you do NOT record any of your test check 
printouts.

8 Hold the paycheck printout over one of your pre-printed checkstock 

sheets. Verify that all the fields on the paycheck line up with the 

fields on the actual pre-printed check sheet.

9 If needed, make any necessary adjustments (e.g., move or align 

fields) to the template by opening the template in the Check Designer 

and making the changes you need.

10 Repeat steps 2 to 9 until the check prints out as needed.

If you cannot get your check to print out as intended, you can try the following 
suggestions to correct the problem.

• Adjust the size of the template by selecting File > Form Setup.

• Change the checkform orientation by selecting File > Page Setup. 

• If your checkform requires printing beyond the normal printer bound-
aries, you may try selecting the Larger Print Area option in File > 
Page Setup to see if that corrects your problem.

Changing to a different printer can cause significant variations in the 
output.
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Time Card

Chapter overview

The following information is covered in this chapter:

• Time Card vs. Time Card Remote

• The Employee Time Sheet

• Using Time Card

• Using Time Card Remote
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Time Card overview
Time Card is a feature of your payroll program that allows you to store 
employee work information (e.g., date worked, punch in/out times) in employee 
time sheets. When you process payroll, simply import the Time Card data and 
your payroll program will automatically insert the hours into each employee’s 
paysheet and make all the calculations for you.

Time Card vs. Time Card Remote

You can use one of two methods for entering work information (e.g., date 
worked, punch in/out times) into the employee time sheets. We do not 
recommend one method over the other. The method you choose depends on your 
own particular situation. The two methods are:

Note: All entries remain in the employee time sheets until you close out the 
year.

Time Card With this method you use the Time Card feature 
within your payroll program. It is here that you 
manually enter your employee work information 
into the employee time sheets. For complete 
details, refer to “Using Time Card” on 
page 10-4.

Time Card Remote With this method you use a separate application 
called Time Card Remote to collect your employee 
work information. Time Card Remote can be run 
on the same computer that your payroll program is 
installed on or you can run it on a different (i.e., 
remote) computer. Before processing payroll, you 
need to export your employee hours out of Time 
Card Remote and then import it into your payroll 
program. For complete details, refer to “Using 
Time Card Remote” on page 10-11.
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The Employee Time Sheet

To access the Employee Time Sheet window, open your payroll program, then 
select Activities > Time Card.

The payroll program stores your employee work information (e.g., date, punch 
in/out) in individual time sheets. How the hours get entered into the time sheets 
depend on which of the following methods you are using.

Each time sheet entry includes the following information:

• Date

• Punch In and Punch Out times.

• Number of hours and minutes worked. (The program automatically 
calculates the In/Out time and then displays that time in hundredths in 
the Hours field.)

• Name of the income item that the hours should be applied to.

Time Card If you are using Time Card from within the payroll 
program, manually enter the work information in each 
individual employee time sheet. For details, refer to 
“Manual ly  enter ing data  into t ime sheets”  on 
page 10-5.

Time Card 
Remote

If you are using Time Card Remote, the import process 
automatically places your employee work information 
into each individual employee time sheet.
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Using Time Card
Time Card is a feature within your payroll program. It is here that you manually 
enter your employee work information (e.g., date worked, punch in/out times) 
into the employee time sheets.

Before using Time Card

Before you begin using Time Card, complete the following steps:

• Open your computer’s Date & Time Control Panel and set the Time 
Format to the 12 Hour setting.

• Set the options in the Time Card Preferences to your needs. For ex-
ample, hours are entered in a 12 hour (AM/PM) or 24 (0-23) format. 
For more information, refer to Time Card preferences in Chapter 2.

• Make sure the option ‘Default to employee hours from previous peri-
od’ in Employee Preferences is NOT selected if you plan to use the 
Time Card hours for processing payroll. For more information, refer to 
Employee preferences in Chapter 2.
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Manually entering data into t ime sheets

The following instructions guide you through the process of manually entering 
your employee’s work information into time sheets.

Instruction Set 10–1:  Manually entering data into a time sheet

1 In your payroll program, select Activities > Time Card. 

Note: Both the Tab and Enter keys will move the cursor from field to field.

2 From the Employee List on the left, select an employee.

3 Enter the employee’s work information in the appropriate fields.

A description of each field and how to enter your information is provided 
in the section called “Time sheet data fields” on page 10-6.

4 Click the Save button.

5 Repeat steps 2 to 4 for each employee you need to enter data for.

6 When you are ready to process payroll, refer to “Import ing Time 

Card hours  into payrol l”  on page 10-27.
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Time sheet data fields

Date
The program always assumes you are entering hours for the current month 
and current year. To enter hours for the current month, enter the date of the 
month such as 26th, or 27th, or 28th in the Date field. Press the Tab key (or 
Enter key), and the program automatically fills in the Date field with the 
appropriate date format (e.g., 9/26/02).

To enter hours for a date other than the current month, enter both the 
month and the date by using a “separator” of your choice. Separators 
can be any character (e.g., a period, star, plus sign, space, or letter) 
except a number. For example, enter 6*30 for June 30th, press the Tab 
key (or Enter key), and the program fills in the Date field with 6/30/02.

In/Out

Basic time entry
To enter straight hours such as 7:00, 10:00, or 23:00, enter the digits for the 
hour such as 7, 10, or 23. Press the Tab key (or Enter key), and the program 
fills in the field in the appropriate format. For entries which include either 
minutes or hundredths (e.g., 7:22, 23:92), enter the hour, followed by a 
“separator” of your choosing, then enter the minutes/hundredths. For ex-
ample, you could enter 7*22 (for 7:22), hit Tab or Enter, and the program 
would fill in the field with 7:22.

Information on 24 Hour entries
If you have the 24 Hour option selected in Time Card Preferences, the pro-
gram will not add the AM/PM information like it will if you select the 12 
Hour option.

Information on 12 Hour (AM/PM) entries
For entries in the In field, the program assumes that the times entered are 
AM times. If the entry is a PM time, you need to place a separator after the 
time entry, and then type the letter “p” for PM. For example, to enter 11:15 
PM in the “In” field, you could enter 11*15*p and the program would for-
mat it as 11:15 PM when you press the Tab key (or Enter key). 
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For entries in the Out field, the program calculates whether the time entry 
is an AM or PM entry based upon the entry in the In field.

For example, if you entered 10:00 AM in the In field and 2*15 in the Out 
field, the program would format the Out entry as 2:15 PM when you press 
the Tab or Enter key. If you entered 8:00 AM in the In field and 10*45 in 
the Out field, the program would format the Out field entry as 10:45 AM 
when you press the Tab or Enter key. 

Note: These last two examples illustrate how the program uses the noon hour 
in determining whether the time entry should be AM or PM

In/Out entries which involve Midnight
The program will calculate the In/Out time for entries which involve a 
midnight shift. The manner in which you enter a midnight value depends 
on which Time Format option (12 Hour or 24 Hour) you have selected in 
the Time Card Preferences.

The following example illustrates how you could enter hours which in-
volve midnight using the 12 Hour option.  The midnight hour is entered as 
12:00 AM.

The next example illustrates how you could enter hours which involve 
midnight using the 24 hour option. Midnight is entered as 0:00 not 24:00.
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Hours
The program automatically calculates each In/Out time and displays the 
number of hours and minutes/hundredths worked in the Hours field.

If you know the number of hours and minutes the employee has worked, 
you can enter this value in the Hours field and leave the In/Out fields 
blank. If you choose this method of time entry, the minutes value MUST 
be entered in hundredths.

Income Source
The information entered in the Income Source field tells the program 
which income item to apply specific hours to when you import hours for 
payroll processing.

If you are using the Aatrix PayCheck payroll program, your list of 
available income sources will include ONLY Regular Pay, Regular OT, 
and Regular Dbl OT.

What income source choices you have depend on whether or not the Auto-
matic Overtime Calculation option is selected and set up in the Time Card 
Preferences.

• If the Automatic Overtime Calculation option is set up in Time 
Card Preferences:

When you tab to the Income Source field, the program fills in the field 
with the Regular Pay income type. When you import the Time Card 
hours for payroll processing, the program calculates the number of 
hours and enters these hours into the appropriate fields (regular, over-
time, and double overtime) of the employee's paysheet. If you need to 
assign specific hours (e.g., the employee worked a holiday) to over-
time or double overtime, click your mouse in the Income Source field. 
A pop-up menu will appear (see below) allowing you to select the ap-
propriate income item.
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• If you want to assign hours to extra income items (e.g., Training) 
in addition to the regular income AND you don’t have the Auto-
matic Overtime Calculation option set up in Time Card Preferenc-
es, the program offers the following two methods for entering an 
income item name.

1) When you tab to the Income Source field, enter the first letter of the 
name of the income item you wish to apply these specific hours to.  
The program will search your list of available income items and auto-
matically fill in the field with the name of the income item that it first 
matches. If the program selected the wrong income item, type in the 
next letter of the income item name and the program will search for 
the next closest match, and so on.

2) Press Command-L when you tab to the Income Source field.  A di-
alog will appear listing your available income items.  Select the in-
come item you wish to apply these specific hours to, then click the 
Select button. The income item you selected will be entered into the 
Income Source field.
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Printing employee t ime sheets

You can, at any time, print out your employees’ work hours to verify the data 
entries and to keep a hard copy on file.

Instruction Set 10–2:  Printing an employee t ime sheet

1 From the Employees tab window, select Activities > Time Card.

2 From the Employee List on the left, select the employee whose time 

sheet you want to print.

3 Click the Print button.

4 Limit the time period to only those entries you want to print.

5 Click the Print button.

6 In the standard Macintosh Print dialog that appears, click Print.

Note: The Hours field of the printout displays the minutes converted into hun-
dredths.
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Using Time Card Remote
The Time Card Remote application allows you to collect punch in/punch out 
times outside your payroll program. When you process your payroll, all you 
have to do is import the Time Card Remote data into your payroll program.

When you installed your payroll program, the Installer installed two versions of 
Time Card Remote. Open the Aatrix TimeCard ƒ folder that is located in your 
Aatrix Payroll ƒ folder.

The Aatrix TimeCard ƒ folder contains a Sample TimeCard Sheet and Time 
Card Remote applications for a 68K computer and a PowerPC computer. Which 
application you use depends on the type of computer you plan to run Time Card 
Remote on (i.e., 68K or PowerPC).

Before using Time Card Remote

Before you begin using Time Card Remote:

• Open your computer’s Date & Time Control Panel and set the Time 
Format to the 12 Hour setting.

• Open your payroll program and complete the following steps:

(1) Set the options in the Time Card Preferences to your needs. For 
example, hours are entered in a 12 hour (AM/PM) or 24 (0-23) format. 
For more information, refer to Time Card preferences in Chapter 2.

(2) Make sure the option ‘Default to employee hours from previous 
period’ in Employee Preferences is NOT selected if you plan to use 
the Time Card hours for processing payroll. For more information, re-
fer to Employee preferences in Chapter 2.
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(3) (Optional) If you want your employees to punch in/out with a spe-
cific ID number, it will save you time if you first set up these IDs in the 
Personal Info dialog in your payroll program. These ID Numbers are 
imported into Time Card Remote at the same time as the employee 
names are.

• Open Time Card Remote and complete the following steps:

(1) Import your employees into Time Card Remote. For details, refer 
to “Import ing Employee Lis ts  into Time Card Remote” on 
page 10-13.

(2) Review the Preferences options and set them as needed. For de-
tails, refer to “Set t ing up preferences in  Time Card Remote” 
on page 10-15.

(3) Review the Time Settings options and set them as needed. For de-
tails, refer to “Using the Time Set t ings in  Time Card Re-
mote” on page 10-18.

• If you will be using Time Card Remote on a remote computer (i.e., a 
different computer than the one you process payroll on), complete 
the following steps:

(1) Copy the Aatrix TimeCard ƒ folder to the remote computer.

(2) Open the Date & Time Control Panel on the computer you will be 
running Time Card Remote on and verify that the date and time set-
tings are correct.
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Importing Employee Lists into Time Card Remote

Importing your Employee List(s) will save you time in setting up Time Card 
Remote because your employee names and associated Social Security numbers 
and ID numbers (if any) are automatically inserted into a time sheet file.

Instruction Set 10–3:  Importing an Employee List into Time Card Remote

Note: You only need to import an Employee List one time. If you need to add 
or delete employees, you can do so from within Time Card Remote.

1 Open the Aatrix TimeCard ƒ folder, then double-click the appropriate 

Time Card Remote application (68K or PPC).

2 Select File > New.

3 Select Employees > Import List. 

4 In the Getfile dialog that appears, open the Employee List you want to 

to import. To do so:

a Click the Desktop button.

b Open your hard drive.

c Open your Aatrix Payroll ƒ folder.

d Open the Employee Files ƒ folder. (If you’re using a multi-company 
program, open the company folder then the Employee Files ƒ folder.)
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e Select the Employee List you want to import.

f Click Open.

5 When you click Open, the names of your employees are imported into 

the time sheet window.

6 Select File > Print.

7 Referring to the printout, verify that the information associated with 

each employee is correct.

If needed, you can change or assign new employee ID Numbers by 
selecting Employees > Edit List.

8 Select File > Save.

9 In the Save dialog that appears, name and save your time sheet infor-

mation. To do so:

a In the text box, enter a descriptive name for the time sheet file (e.g., 
Company Time Sheet).

b Click the Desktop button.

c Locate and open the Aatrix TimeCard ƒ folder.

d Click Save.

Time Card Remote is now setup with a time sheet file that contains your 
employee information.
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Setting up preferences in Time Card Remote

The preference options that are available in the Time Card Remote affect how 
the Time Card Remote works. You can change these options whenever you 
want.

Instruction Set 10–4:  Setting up preferences in Time Card Remote

1 From within Time Card Remote, select Edit > Preferences.

2 A dialog will appear asking for you to enter the supervisor password.

3 Enter the “default” supervisor password, which is 7467202.

You can set up your own supervisor password once you are in the Prefer-
ences dialog.

4 Click OK.
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5 Setup the preference options the way you want, then click OK.

Access on Remote
These options allow you to specify which menu commands you want avail-
able when Time Card Remote is running. Note that the Preferences com-
mand is always active but is only accessible with the correct password.

• Full Menus

All menu commands are available.

• Limited Menus

The Export Hours and Delete Records commands are available.

• Remote Only

The Export Hours menu command is available. Select this option if 
you don’t want your employees to have the ability to edit employee 
files or have access to the computer’s Time and Date Control Panel.

LogIn/Out Using
These options allow you to specify how your employees will be punching 
in and out. With the Mouse option, employees punch in/out by using the 
mouse to click the In or Out button on the time sheet. With the Keys op-
tion, employees punch in/out using the keyboard to enter their access ID 
number.

Screen Saver
You can set the screen saver to display the current time or a unique mes-
sage of your own. The screen saver will activate after the amount of time 
you specify (e.g., 5 minutes). If you wish to disable the screen saver option 
in Time Card Remote, select the Disable Screen Saver option.

Supervisor Password
Enter a Supervisor password. This password allows you to access the Pref-
erences dialog. It also gives you the ability to use the Edit Sessions com-
mand to edit the punch in/out times of your employees.
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Forced length of access ID
If the access ID number of all your employees is the same number of char-
acters, click the checkbox and enter the number of characters contained in 
the access number. This eliminates a step in the punch in/out process be-
cause the program will know how many characters to expect when the em-
ployee is logging in/out.

Warn on sessions over
If you want your employees to be warned when the amount of time they 
have been logged in exceeds a specified number of hours, click this check-
box and enter the number of hours at which you want the employee to be 
warned. This feature is especially useful for those employees who may oc-
casionally forget to log out.

If the amount of time an employee has been logged in exceeds the number 
of hours you specified in Preferences, the following dialog will appear 
when the employee enters his/her access ID number. If necessary, make the 
appropriate corrections in this dialog.

Shut computer off on Quit
If this option is selected and you choose File > Quit, the computer will au-
tomatically eject your Time Card Remote disk and display a message indi-
cating that you can turn off your computer. This option should not be 
selected if you are running Time Card Remote on a computer that is not 
dedicated exclusively to Time Card Remote.
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Using the Time Sett ings in Time Card Remote

You can further customize the way in which Time Card Remote handles your 
data (e.g., rounding times up or down) with the options available in the Time 
Settings dialog. 

Instruction Set 10–5:  Using the Time Settings in Time Card 
Remote

1 From within Time Card Remote, select Edit > Time Settings.

2 In the dialog that appears, enter your supervisor password (the pass-

word you set up in Preferences).

3 Click OK.

4 Setup the Time Rounding and Forced shift limit options the way you 

need them. 

Time Rounding rounds log in times to the nearest 5,10, 15, 20, 30, or 60 
minutes. You can have a forced shift limit of 30 minutes to 12 hours, which 
can be overridden by the supervisor.

5 Click OK. 
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Punching in/out with Time Card Remote

Time Card Remote provides alternative choices for punching in/out. Depending 
on how you set up the preferences, your employees can use the keyboard to 
punch in/out, the mouse to punch in/out, or both.

Instruction Set 10–6:  Punching in/out with Time Card Remote

This instruction set is divided into two sections: Using the mouse to punch in/
out and Using the keyboard to punch in/out.

Using the mouse to punch in/out:

1 Click the mouse on either the In or Out portion of the In/Out button.

Notice in the illustration below that Samuel J Adams is punching in by 
clicking the mouse pointer on the “In” portion of the In/Out button.

2 When the In/Out button is clicked, the time is recorded in the employee’s 

time sheet records.
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Using the keyboard to punch in/out:

1 Use the keyboard to enter the employee access ID number.

The following dialog will appear after the first number has been pressed on 
the keyboard.

Note: The above dialog is bypassed if, in Preferences, you forced the length of 
the access number to a designated number of characters.

2 After the complete access code number has been entered, press the 

enter or return key of the keyboard (or click the Accept button).

To Cancel this dialog, press the ESC” key on the keyboard or click Cancel.

3 A dialog such as the following will appear after an access number is 

accepted (or the designated number of characters has been entered).

4 If the information is correct, press the enter or return key on the key-

board (or click Accept).

The time that this employee punched in/out will be recorded in the time 
sheet records.
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Exporting/dumping Time Card Remote data

Before processing payroll, you will need to export your employee punch in/out 
times out of Time Card Remote, and then dump this data into your payroll 
program. The following instructions will guide you through the entire procedure 
of “exporting then dumping” your employee hours.

Instruction Set 10–7:  Exporting/dumping Time Card Remote data

1 From within Time Card Remote, select Employees > Export Hours.

2 Enter the date range of the in/out data you want to export.

3 Click OK.

4 A Save as dialog will appear allowing you to save the time records ex-

port file.

5 From the pop-up menu, select the location where you want to save the 

export file (e.g., floppy disk, network, Desktop).
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6 In the Save As text box, enter a descriptive title for the time records 

export file (e.g., 12/31/02 Time Records).

7 Click the Save button.

8 If you use Time Card Remote on a remote computer, you will need to 

transfer the export file over to the computer containing your payroll 

program. Two options are described below:

• Network

If your remote computer and the computer containing your payroll 
program are connected to a network, you can copy the export file from 
one computer to the other. If necessary, refer to your computer’s net-
work manual.

• Floppy disk

If you saved the export file to a floppy disk, insert it into the disk drive 
of the computer that contains your payroll program.

9 Dump the exported time records into your payroll program. To do so:

a Start your payroll program.

b Select Utilities > Time Card Remote.

c A Getfile dialog will appear allowing you to locate and open your time 
records export file.

The payroll program “grabs” the information in this file and “dumps” it 
into all the appropriate employee time sheets as “Regular Pay”. 

10 Now when are ready to process payroll, refer to “Import ing Time 

Card hours  into payrol l”  on page 10-27.
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Editing Employee Lists in Time Card Remote
Occasionally you may find that you need to add, modify, or delete the 
employees on your remote Time Card employee lists.

Instruction Set 10–8:  Editing an Employee List in Time Card 
Remote

1 Select Employees > Edit List.

Note: If the Edit List command in the Employees menu is not active, you can 
enable it by selecting the Full Menus option in the Preferences dialog.

2 Select an employee.

3 Depending on what you need to do, click either the New, Edit, or De-
lete button.

Edit
Clicking Edit allows you to modify the selected employee’s information.
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Delete
Clicking Delete removes the employee’s name from the time sheet.

New
Clicking New brings up the following dialog.

Enter the new employee’s information in the appropriate fields.

• Employee Name

Enter the Employee Name with the last name first, followed by the 
first name, then middle name or initial (e.g. Smith, Ming L).

• Social Security No.

The employee’s Social Security Number must be entered exactly like 
it is entered in the payroll program. Entering the SSN correctly is very 
important because the program matches the SSN you enter here with 
what is entered in your payroll program when you dump the hours into 
your payroll program.

• Optional Access ID

(Optional) Enter an Access ID number for this employee (i.e., the 
number the employee will use when punching in/out). You must enter 
an access ID number if you are requiring your employees to punch in/
out only using a keyboard. 
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Editing employee hours in Time Card Remote

Occasionally you may find that you need to edit or delete the punch in and/or 
punch out times of an employee (e.g., employee forgot to punch out, or 
employee accidentally logged in for someone else).

Instruction Set 10–9:  Editing an employee’s hours in Time Card Remote

1 Select Employees > Edit Sessions.

2 In the dialog that appears, enter your Supervisor password (the one 

you set up in Preferences).

3 Click OK to continue.

4 From the Employees list, select the employee whose data you need to 

edit or delete.

5 From the Sessions list, select the session you need to edit or delete.
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6 Depending on what you need to do, click either the Edit or Delete but-

ton.

Delete
If you click Delete, the session will be removed from the selected employ-
ee’s time sheet.

Edit
Clicking Edit brings up the following dialog.

Make the changes you need, then click OK to return to the Edit Sessions 
dialog.

7 When you have finished editing the session(s), click Done to return to 

the time sheet window.
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Other Tasks
This section includes the following information:

• Importing Time Card hours into payroll

• Printing time cards

• Time Card Reports

Importing Time Card hours into payroll

When you process payroll, you’ll find that importing the individual employee’s 
Time Card hours is an easy process. Please read through the following 
instructions before you begin.

Instruction Set 10–10:  Importing Time Card hours into payroll

The Import Time Card feature will not work correctly if the “Default to 
employee hours from previous period” option is selected in Employee 
Preferences. Before continuing, verify that this option is not selected.

1 In the Process Payroll tab window, select an employee from your Em-

ployee List.

2 Select File > Import Time Card Hours.

3 Set the date range for the hours you want to import.

4 Click the Import button.

The specified Time Card hours will be imported and assigned to the appro-
priate income items of the selected employee’s paysheet. If the Time Card
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entries are time formatted to Minutes, the program automatically converts 
the minutes to fractions of hours in hundredths. This happens because the 
payroll program only handles fractions of hours in hundredth.

If you change the number of hours in the Process Payroll window, the 
hours in the employee time sheet do not change accordingly.

Printing t ime cards

A feature called the Time Card Printer can be used to print time cards. These 
time cards include your employee’s names and identification numbers.

You have a choice of three different time card formats which can be printed on 
plain paper or card stock that is available from Aatrix Software. You can then 
use these time cards to either manually enter the times or for machine time 
clocks.

Instruction Set 10–11:  Printing a t ime card

1 In your payroll program, select Utilities > Time Card Printer.

2 From the Print time cards for list, select the names of the employees 

whose time cards you wish to print.
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3 From the Printer pop-up menu, select the type of printer on which you 

will be printing time cards.

If your printer type is not listed in the Printer pop-up menu, select the Ad-
just Printing option.

4 From the Time Card Format options, click the button that represents 

the type of time card you want to print.

5 Set up the time card Printing Options.

Date to print on time cards
Enter a date to print on the time cards. If you don’t want a date printed on 
your time cards, leave the text box blank.

For employee number, use
Depending on which type of number you want printed on the time cards, 
click either the Social Security Number or ID# radio button. Select the 
None option if you don’t want any type of employee number printed on the 
time cards.

6 Click the Print or Test Print button.

Print
Click the Print button if you have already tested your printing settings and 
your time cards print out correctly on your printer. The standard Macintosh 
print dialog will appear allowing you to print out your time cards.

Test Print
Test printing allows you to print a blank sample time card to determine 
whether any adjustments need to be made to your printing settings. If, after 
printing out a sample time card, you find that some printing adjustments 
are needed, refer to the following section. Continue test printing until your 
time cards looks the way you want.
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Adjusting t ime card printing sett ings

If the time cards are not printing out correctly on your printer, click the Adjust 
Printing button.

Use the Printing Adjustments dialog to adjust the printing settings of the top 
and left margins of your time cards. For example, if your printer requires you to 
“center” feed time card stock, you could move the left margin over by the 
number of appropriate pixels.

If you are printing to a page feed printer, such as a LaserWriter, click the 
Printing to a “Page” printer checkbox.

Note: If you select one of the available printers in the Printer pop-up menu 
(e.g., Style Writer, LaserWriter Pro), and you alter the settings in the Printing 
Adjustments dialog, the program will automatically change your selection in 
the Printer pop-up menu to the Custom Settings option.

Time Card reports

Pre-designed reports have been created for your Time Card data. Refer to the 
Time Card Reports in Appendix B.
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Sett ing Up 
Reminders

Chapter overview

The following information is covered in this chapter:

• The Reminders Calendar

• Creating reminders

• Printing reminder calendars
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The Reminders Calendar overview
The Reminders Calendar feature allows you to set up important events you 
wish to be reminded of such as Federal Tax deposits, Health Insurance 
payments, State Taxes, Unemployment payments, and even employee birthdays 
and anniversaries. You can even print out monthly calendars listing all the 
things you need to remember.

Opening the Reminders Calendar

There are two ways in which you can access the Reminders Calendar:

• From the Company Set Up tab window, click the Calendar button

• From the Employee tab window, select Activities > Calendar.

Note: The first time you open the Reminders Calendar, the following dialog 
appears. It allows you to select certain types of reminders to automatically add 
to your Reminders file.  Make sure the option(s) you select are the ones you 
want because you will not see this dialog again.

To create the calendar, select the option(s) you want, then click Create.
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The Reminders Calendar displays.

The Reminders Calendar buttons

of the Calendar opens the month you clicked.
Clicking the buttons on the left and right

Click the arrow buttons to advance or

go back to a previous year.

Click the day buttons for the dates

you want to set up reminders.

Year Clicking the arrow buttons next to the year allows you to 
change calendar years. The program limits the range of 
years from 1980 to 2050.

Month Clicking the month buttons bordering the window brings up 
the calendar for that particular month. 

Day Clicking the day button causes the Reminder Setup dialog 
for that day to appear. Days displayed in bold indicate that 
reminders have been set up for those specific dates. For 
instructions on setting up reminders, refer to “Set t ing up 
reminders” on page 11-4.
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Setting up reminders

Creating reminders is fast and easy. And once they are set up, you never have to 
worry about remembering an important event ever again.

Instruction Set 11–1:  Sett ing up a reminder

1 Open the Reminders Calendar.

2 Click a month button (for example, April).  

3 Click a day button (for example, 15th).

The pad on the left is used to set up a reminder, which includes a Title for 
the reminder as well as its description.

The scrolling list pad on the right displays the titles of the reminders al-
ready setup for the selected day.

If there is text displayed in the Title and Message Pad fields, you can 
click the Clear Text button to clear the fields for the new reminder.

4 Enter the information for the reminder.
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Title for Reminder List 
Enter a name for this reminder (limited to 31 characters).

Message Pad
Enter the text for this reminder.

The text entered here is the text that will be displayed in the Reminders 
Due window and printed on a calendar printout.

Note: If the Message Pad field is left blank, the program will use the text from 
the Title field for the Reminders Due window and calendar printout.

Reminder Occurs
From the Reminder Occurs pop-up menu, select the time period for which 
you want to be reminded of this event such as, monthly, quarterly, annual-
ly.

Starting Date
Enter the date that the program should start reminding you of this event.

Pre-warn
Enter how many days in advance you wish to be reminded.

5 After setting up your reminder, click Save.

When you click Save, the Title of this reminder appears in the Reminder 
List on the right. The text you entered in the Message Pad field is dis-
played in the Reminders Due window when it comes due. For details refer 
to “The Reminders  Due window” on page 11-8.

6 Click Done.

You can create all your reminders from one Reminder Setup window.  
Simply enter the correct Starting Date for each new reminder.  When 
you click Save the program automatically places the reminder in the 
Reminder List for the appropriate date(s).
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Editing reminders

Sometimes after you create a reminder, you may need to go back and make 
certain changes. You can edit reminders quickly and easily.

Instruction Set 11–2:  Edit ing a reminder

1 Open the Reminders Calendar.

2 Click the buttons (e.g., month and day) for the desired reminder.

3 In the Reminder List on the right, select the title of the reminder you 

want to edit. 

4 Make the changes you want in the pad on the left.

5 Click Save.

6 Click Done to return to the Reminders Calendar.

Deleting reminders

At some point, you may determine that you no longer need certain reminders. 
When that happens, you can easily remove the reminder by deleting it.

Instruction Set 11–3:  Deleting a reminder

1 Open the Reminders Calendar.

2 Click the buttons (e.g., month and day) for the desired reminder.

3 From the Reminder List on the right, select the title of the reminder 

you want to delete.

4 Click Delete.

5 A dialog appears asking if you are sure you want to delete the reminder. 

Clicking Yes deletes the reminder from every day it is set up for.

6 Click Done to return to the Reminders Calendar.
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Disabling reminders

Disabling a reminder will make a reminder inactive without deleting it.

Instruction Set 11–4:  Disabling a reminder

1 Open the Reminders Calendar. 

2 Click the buttons (e.g., month and day) for the desired reminder.

3 From the Reminder List on the right, select the title of the reminder 

you want to disable. 

4 Click Disable.

5 Click Done to return to the Reminders Calendar.

Enabling reminders

Enabling a reminder allows you to select a reminder that you have previously 
disabled, and make it active again.

Instruction Set 11–5:  Enabling a reminder

1 Open the Reminders Calendar. 

2 Click the buttons (e.g., month and day) for the desired reminder.

3 From the Reminder List on the right, select the title of the disabled 

reminder.

4 Click Enable.

5 Click Done to return to the Reminders Calendar.
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The Reminders Due window
If you have any reminders that have come due, the following Reminders Due 
window will appear when you start up the program.

Once the program is open, you can access this window by opening the 
Employees tab window, then choosing Activities > Show Reminder Due.

Removing reminders

Once you have been reminded of an event and no longer need the reminder until 
the next time period, you can remove it from the Reminders Due window.

Instruction Set 11–6:  Removing a reminder

1 From the Reminders Due window, select the reminder you want to remove 

from the list.

2 Click Remove.

The reminder is removed from the Reminders Due window and is moved 
to the next appropriate date.

3 Click Done.
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Disabling reminders

You can easily disable a reminder in the Reminders Due window.

Instruction Set 11–7:  Disabling a reminder

1 From the Reminders Due window, select the reminder you want to dis-

able.

2 Click Disable.

3 Click Done.

The reminder will not appear as long as it is disabled.

To activate a disabled reminder, go to the Reminder Setup window and 
enable it.

Reminders at star tup

When you install the payroll program onto your hard disk, a Payroll Reminders 
application is installed in the Startup Items folder of your System folder.  When 
you start up your computer the Payroll Reminders program will display the 
Reminders Due window if any reminders have come due.  If you don't want this 
window to appear when you start up your computer, drag the Payroll 
Reminders application out of the Startup Items folder of your System folder.
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Printing reminder calendars
You may also want to have a printout of your reminders either for yourself or to 
pass around the office. You can very quickly and easily get an entire printout of 
all your reminders and choose from several different formats.

Instruction Set 11–8:  Printing a reminders calendar 

1 Open the Reminders Calendar.

2 Click the Print Calendar button.

3 Select the type of calendar you want to print.

Date The Current month option prints the remind-
ers for the month that is currently selected in 
the Reminders Calendar. The Current year 
option, prints the reminders for all 12 months 
(January to December) of the current year, 
with each month printed on a separate page. 
The Next 12 months option prints out 12 
months of reminder calendars, on separate 
pages, starting with the current month. For 
example, if the current month is May 2002, 
the program prints calendars for May 2002 
through May 2003.
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4 Click Print. 

5 In the print dialog that appears, click OK.

Calendars can be printed in landscape (sideways) orientation by 
selecting File > Page Setup and choosing Landscape. Page Setup also 
allows you to reduce or enlarge the size of the calendar printout.

Calendar format The Calendar format prints your reminders 
on a standard grid calendar.

 Line Listing format The Line Listing format prints a list of only 
those days in which reminders occur.
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Notes:
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Maintenance

Chapter overview

The following information is covered in this chapter:

• Backing up

• Restoring

• Moving files to a new computer

• Purging payroll data
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Backing up and restoring
Maintenance of your company payroll files is important in order to maintain 
current as well as historical data of your payroll records. Payroll records are the 
most complex and costly aspect of operating a business. Federal and state law is 
very stringent in regards to complying with payroll reporting and payroll tax 
payments. For all these reasons, it is very prudent to maintain your payroll files.

Maintenance of your payroll files involves backing up payroll files on a regular 
basis, so that you can restore data that is lost or move files to a new computer 
system. Also, it is important to back up all payroll records just prior to 
performing the Year End Procedures.

Backing up payroll  data

As in any computer program, the data contained in your company and employee 
files should be backed up every time you process payroll. Performing regular 
backups to removable media or external drives protects important payroll 
information from loss or corruption due to hard disk problems or crashes.

When using removable media, such as zip drives, we recommend using at least 
two separate disks, alternating between them each time you back up. In the event 
one of the backup disks ever becomes corrupted. 

Consider keeping a backup disk or backup file in a location remote from your 
place of business. In the event of a catastrophe such as fire or theft, having a 
recent backup safe and available is like having an extra insurance policy.

If you have SAM (Symantec AntiVirus for Macintosh) installed on your 
computer, the SAM Intercept Suspicious Activity Alert dialog will 
appear when you use Automatic or Program Backup. After selecting 
Allow, Deny, or Remember in the Alert dialog, the Backup dialog will 
not be redrawn.

Instruction Set 12–1:  Backing up payroll  data

1 In your payroll program, open the company you want to backup.
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2 Select File > Backup.

Note: If the option Automatic backup if checks are printed or edited is select-
ed in Program Preferences, the above dialog will appear when you quit the 
payroll program.

3 Select the backup option you want.

Hard disk, network disk, tape drive, or other
This option places your backup files on external disk drives, network serv-
ers, or removable media. Selecting this option spawns a Getfile dialog in 
which you specify the backup destination.

Aatrix Payroll backup folder (on this computer)
With this option, a folder containing your company backup files is created 
and placed within the Aatrix Payroll ƒ folder.

4 Click the Backup button.

The amount of time the backup takes to complete depends on the size of 
your company payroll files.
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Restoring from a backup

The program offers a broad array of choices for file restoration. From an 
individual file, to a category (e.g., Register Files, Employee Evaluations), to a 
full install, you can tailor the restoration process to fit for your needs.

Instruction Set 12–2:  Restoring from a backup

1 Select File > Restore.

2 From the Backup Sources pop-up menu, select the source of the 

backup files from which the data will be restored.

Restore from other...
This option opens a Getfile dialog in which you specify the location of the 
backup files.

DD/MM/YYYY
By default, the program will automatically display the most recent backup 
it made (if available to the system or on a local drive).
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3 (Optional) Under Options in the upper right corner of the window, se-

lect an install option.

For detailed information, refer to “Instal l  opt ions” on page 12-6. 

4 Mark the files you want to restore. Checkmarks (√) appear next to the 

file names of marked files.

Individual Files
To restore an individual file or group of files, mark your choices by moving 
the mouse pointer over the filename you want and then clicking.

All Files
To restore all the files, click the Mark All button.

Mark by category
Use the pop-up menu to select (or de-select) a specific category of files to 
restore (e.g., pay history files, time card logs). 

The number of files and the total file size of your selections display in the 
Files to restore box in the lower right corner.

5 When selections are made, click Restore.
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Instal l  options

Again, the Restore feature offers a fully customizable array of choices for 
you to make, from the most basic, as described in the instructions above, to 
the more exact and customized, we cover next.

Clean install
This is an excellent choice to make if you’re not certain which files were 
corrupted, damaged, or accidentally deleted and emptied from the Trash.

When this option is marked and you click Restore, an alert message will 
appear informing you that a clean install will delete everything in the exist-
ing Employees ƒ folder. If you have data in this folder that is up to date and 
you know for sure is not damaged or lost, do NOT perform a clean install.

Install to a new folder
When you mark this option, the following dialog appears allowing you to 
restore your data to a new folder.
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Just make a backup of the “Employee Files ƒ” folder

Selecting this option creates a duplicate/backup Employee Files ƒ folder, 
called Employee Files ƒ.1, using the most recent data. The program places 
this new folder in the company folder of the currently open company. 

Create a whole new company and call it ...
If you select this radio button, fill in the name of your new company in the 
text box, then click OK. In the Restore Payroll Files window, make sure all 
the files are selected before clicking Restore.

A message similar to the following will appear when the process com-
pletes. In the Company tab window, note that the original company infor-
mation is intact. Edit fields as needed to match the new company name. 
Likewise, in the Liabilities tab window, the check register and pay history 
records are also intact as of the last backup date.
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Moving files to a different computer
A frequently asked question from users who have upgraded to a new computer 
is, “How do I copy my payroll data onto my new computer?” The following sets 
of instructions outline how to use large capacity disks, networks, or floppy 
diskettes to move payroll files from one computer to another.

Using large capacity disks to move files

This option allows you to move your files from one computer to another using 
large disks, such as Imation (120MB) or Iomega (100MB-250MB). These 
instructions can also be used if you have the capability to burn your data to a 
CD-ROM.

Instruction Set 12–3:  Using large capacity disks to move files

1 Copy the entire Aatrix Payroll ƒ folder to the disk (or burn it onto a CD-

ROM).

2 Copy the Aatrix Payroll ƒ folder from the disk (or CD-ROM) to the 

hard drive of your new computer.

3 When you open your payroll program on the new computer, you will be 

prompted for a password. Enter the default password, which is: pass-
word (one word, all lower case letters).

4 Reset your password protection by selecting: Edit > Preferences > 

Security Options.
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Using a network to move files

This option allows you to move your files from one computer to another using 
your network.

Instruction Set 12–4:  Using a network to move files

1 Copy the entire Aatrix Payroll ƒ folder from the old computer to the new 

computer over the network. If necessary, refer to your computer’s network 

manual.

2 On the new computer, open your payroll program.

3 When you open your payroll program on the new computer, you will be 

prompted for a password. Enter the default password, which is: pass-
word (one word, all lower case letters).

4 Reset your password protection by selecting: Edit > Preferences > 

Security Options.

Using floppy disks to move files

This feature allows you to move your files from one computer to another using 
3.5 inch diskettes.

Instruction Set 12–5:  Using floppy disks to move files

1 Copy each folder in your Aatrix Payroll ƒ folder to the diskette(s).

2 On the hard drive of your new computer, create a folder called Aatrix 
Payroll ƒ. (Note: The “f” character is created by pressing the Option-

f keys on your keyboard.)

3 Copy the folders on each diskette into the newly created Aatrix Pay-
roll ƒ folder.
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4 Install your latest payroll program update. To do so:

a Insert the CD-ROM disc that contains your latest payroll program up-
date into the computer’s CD-ROM drive.

b Install the payroll program to the new Aatrix Payroll ƒ folder. If nec-
essary, refer to the installation instructions that came with your payroll 
update package.

c Eject the CD-ROM from the CD-ROM drive.

5 Open the Aatrix Payroll ƒ folder on your new computer.

6 View the contents of the Aatrix Payroll ƒ folder. Verify that it is set 

up exactly like it was on the old computer by checking to make sure it 

contains the same folders.

7 On the new computer, open your payroll program.

8 When you open your payroll program on the new computer, you will be 

prompted for a password. Enter the default password, which is: pass-
word (one word, all lower case letters).

9 Reset your password protection by selecting: Edit > Preferences > 

Security Options.
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Purge Data
There may be times in which you want to purge (i.e., delete) particular records 
from your payroll program, such as your Time Card records. For example, you 
may find that your records are getting very large and you want to clear up some 
hard disk space.

Purging payroll  data

You are not required to purge your payroll data. In fact, you can maintain your 
payroll data indefinitely within the payroll program. We recommend that you 
maintain your payroll data for at least three years.

Instruction Set 12–6:  Purging payroll  data

1 Select Utilities > Purge Data.

2 Read the information in the dialog that appears, then click Continue.

Depending on which Aatrix payroll program you are using, some options 
are grayed out. For example, the FSA Register option is grayed out for all 
payroll programs except Ultimate Payroll.
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3 Select the types of records you want to delete by clicking the desired 

checkboxes. If applicable, select the appropriate options from the 

pop-up menus.

If you are deleting pay history records, only the employee .RECS files will 
be deleted. If you are deleting Time Card records, only the .LOGS files 
will be deleted. Employee information such as name, address and tax sta-
tus will remain intact.

The .RECS files contain the employee payroll records and .LOGS files 
contain Time Card information.

4 Choose whether you want to delete the records before a date you 

specify or all of the records.

If you’ve processed payroll into the new year, be sure to enter the appropri-
ate date so as not to delete records you need to keep.

5 Choose whether you want the records deleted from an employee list 

or from an individual employee (the one currently open).

If you are deleting from an employee list, it is recommended that you use 
the Master List for this process.

6 Click Continue.

7 A dialog will appear asking if you wish to delete the selected items. 

Click Yes to delete the records you specified, or No to return to the 

Purge Data window.
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Direct  Deposit

Chapter overview

The following information is covered in this chapter:

• Setting up a company for direct deposit

• Setting up employees for direct deposit

• Sending a prenotification file

• Processing payroll and creating an ACH transmis-
sion file
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Direct Deposit  overview
Direct Deposit is the electronic transfer of a payment from a company’s bank 
account into the checking or savings account of certain individuals or 
businesses. Because of its convenience and time saving ability, Direct Deposit 
is widely used by employers who process their own payroll.

With Direct Deposit, the employer does not need to sign paychecks, re-issue 
paychecks damaged from printing, separate and stuff paychecks into envelopes, 
or mail paychecks. This is a cost savings to the employer because no money is 
spent on such things as check stock, envelopes, postage or stop payment fees.

Direct Deposit also provides advantages to the employee. For example, 
paychecks are always deposited on payday regardless of vacation or sickness. 
There are no trips to their bank or the risk of lost or stolen checks.

How does it work?

Note: You can print payment stubs in your payroll program that are similar to 
the paychecks you provide to employees who want paper checks.
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Setting up for direct deposit
Setting up for direct deposit consists of three steps:

• Setting up your company

• Setting up employees for direct deposit

• Sending a pre-notification file

Setting up companies for direct deposit

Use the following instructions for each company that has employees who want 
to be paid through direct deposit.

Instruction Set 13–1:  Setting up a company for direct 
deposit

1 In the Company Setup tab window, click the Direct Deposit button.

2 Enter the bank account information for this company.

Bank routing number
Enter the bank’s routing number. This number is sometimes referred to as 
the transit number.
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Account number
Enter the number of the bank account from which the payroll funds are to 
be withdrawn from.

Savings account
Click this checkbox if the account is a savings account.

Processing window
Your bank will provide you with this information.

3 Enter any Supplemental data.

Description
The text you enter here will appear on your employee’s bank statements. 
You are limited to 10 characters, so you may want to enter something such 
as DIRECT PAY.

Discretionary data (Optional)
This optional text field, which is limited to 20 characters, allows Origina-
tors and/or Originating Depository Financial Institutions to include codes 
(one or more), of significance only to them, to enable specialized handling 
of all subsequent entries in the transmission file. There is no standardized 
interpretation for the value of the field.

4 Enter the ACH Routing Information.

Immediate Destination/Name
The information you enter here is used to identify the party to which the 
transmission file is being delivered. In the Destination Routing # field, en-
ter the Routing Number of the party receiving the ACH file. If you wish, 
you can enter the name of this party in the Name field (limited to 23 char-
acters).

Immediate Origin/Name
The information you enter here is used to identify the sender of the trans-
mission file. In the Origin Routing # field, your bank’s Routing Number. If 
you wish, you can enter your company name in the Name field (limited to 
23 characters). 

5 Click OK.
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Setting up employees for direct deposit

Before you can pay your employees through direct deposit, you must first set 
them up so the program knows which employees get paid via direct deposit and 
those employees who are paid with a regular paycheck.

You will need to gather the banking information of those employees 
who want direct deposit. A convenient way to get this information is to 
have your employees provide you with a voided check from the bank 
they want their paychecks deposited into.

Instruction Set 13–2:  Setting up an employee for direct deposit

1 Open the Employees tab window.

2 In the Employee List, select an employee who wants to be paid via di-

rect deposit.

3 Select the Direct Deposit checkbox.
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4 Click the Direct Deposit Settings button.

5 Enter the employee’s bank information.

Bank routing number
Enter the employee’s bank routing number.

Account number
Enter the employee’s bank account number.

This is a savings account
If the account is a savings account, indicate this by selecting the checkbox.

This employee has been “pre-noted”
Read the instructions in the window to determine if you need to check this 
box.

6 Click OK.

The program returns you to the Employees tab window.

7 Click the Save button.

8 Continue setting up your direct deposit employees following the in-

structions in steps 2 to 7.
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Creating prenotification files

Once your company and employees are setup for direct deposit but before you 
actually use the Direct Deposit feature, you must create a prenotification 
(prenote) file and have it verified as to the accuracy of your setup information.

A Prenotification is a non-dollar transmission file that is sent through the ACH 
(Automated Clearing House) Network to a Receiving Depository Financial 
Institution. It contains the same information (with the exception of the dollar 
amount and transaction code) that will be used in subsequent ACH transmission 
files. It allows the Receiving Depository Financial Institution to verify your 
company and employee information.

Instruction Set 13–3:  Creating a prenotification file

You may issue a prenotification at any time. However, you may not ini-
tiate your first “live” transmission with dollar entries until 10 calendar 
days after the date of the prenote.

1 In the Company Setup tab window, click the Direct Deposit button (or se-

lect Edit > ACH Direct Deposit).

2 Click the Create Prenotification File button.

3 Read the information in the window that appears, then click Continue.

4 The following dialog will appear telling you where you can find the 

prenotification file.

5 Click OK.
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6 In the Direct Deposit window, click OK to return to the Company Set-

up tab window.

7 On your hard drive, open the Aatrix Payroll ƒ, open the appropriate 

company folder, then open Employee Files ƒ folder.

8 Locate the file called ACH Transmit File.txt and take it to your bank 

or other ACH provider.

Your bank or other ACH provider will tell you how they want you to deliv-
er this file (e.g., floppy diskette, modem, ftp).

9 Once your prenote has been verified as to its accuracy, you can use 

the payroll program to pay your direct deposit employees. Each time 

you process payroll, the program will create an ACH transmission file 

for you. Refer to the next section for details.
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Processing direct deposit  payroll
Once your company and direct deposit employees are set up and you have 
verified the setup with an ACH Prenotification file, you can use the Direct 
Deposit feature to pay your direct deposit employees.

Instruction Set 13–4:  Processing direct deposit  payroll

1 Process and queue paychecks for all your employees (i.e., both regular and 

direct deposit employees).

2 Click the Print/View Queue button.

3 Click the Print All button.

4 In the Print Check Options dialog, setup the options as needed.

Notes about direct deposit checks:
Selecting a form from the Direct Deposit form pop-up menu allows you to 
print a “pay stub” for any employee who is marked for direct deposit.

When you record a direct deposit check, the letters DD are inserted in the 
Check Number field of the Pay History window.

If you ever need to print regular paychecks for your direct deposit employ-
ees, select the For this payroll, instead of direct deposit, print checks... 
option.
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5 Click OK.

6 When the paychecks are recorded, the following dialog will appear.

7 Enter the dates required to process your direct deposit file, then click 

Continue.

8 When you quit the program or switch to a different company, the pro-

gram will create a file called ACH Transmit File.txt in the Employee 
Files ƒ folder for this company.

9 Deliver the file to your financial institution in the format they require 

(e.g., ftp, floppy diskette, modem).

Your financial institution will take the file and credit the deposits of em-
ployees who bank there and then forward the remainder of the paychecks 
to the ACH network. The ACH will sort the records and immediately dis-
tribute them to the appropriate financial institutions designated by your 
employees, crediting employee accounts with their payroll amounts on pay 
day.
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Aatr ix  EFTPS

Chapter overview

The following information is covered in this chapter:

• Overview of Aatrix EFTPS

• Setting up and using Aatrix EFTPS

• Connecting to the Aatrix EFTPS Server
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Aatrix EFTPS overview

Questions and Answers

Following is a brief question and answer section that is meant to provide helpful 
information concerning EFTPS.

Q What is EFTPS?

A Electronic Federal Tax Payment System (EFTPS) is a system 
whereby federal tax payments are transmitted electronically to the 
Internal Revenue Service. It is managed by two financial agents 
First National Bank of Chicago and NationsBank, on behalf of the 
Department of Treasury. EFTPS is meant to replace all paper 
deposit coupons.

Q Who has to use EFTPS?

A Under the proposed EFTPS requirements that took effect on Jan-
uary 1, 2000. Taxpayers with aggregate Federal tax deposits 
exceeding $200,000 during calendar year 1999 will become sub-
ject to the requirement to deposit by EFTPS beginning January 1, 
2001.

Taxpayers with aggregate Federal tax deposits exceeding 
$200,000 during calendar year 2000 will become subject to the 
requirement to deposit by EFTPS beginning January 1, 2002.

Q How do I get enrolled with the Aatrix EFTPS Service?

A Before you can use the Aatrix EFTPS Server to transmit your 
EFTPS Federal tax payments, you must enroll with the Aatrix 
EFTPS Service. 

To do so, click the Enroll EFTPS button in the Company Setup 
tab window. Fill out and print the Aatrix EFTPS Enrollment Form 
which appears. Fax or mail the enrollment form and all other 
required information to Aatrix Software. Your enrollment informa-
tion is entered into the Aatrix EFTPS system. Within approxi-
mately 2 weeks, Aatrix will email your P.I.N. and Acceptance 
Form indicating that you can begin using Aatrix EFTPS to trans-
mit your EFTPS federal tax payments.
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Q What happens when I transmit my tax payments via Aatrix 
EFTPS?

A You will use your payroll program and your modem to transmit the 
federal tax payment information to the Aatrix EFTPS Server.  The 
Aatrix EFTPS Server will validate your tax payment information 
and forward it to a Financial Agent using the ACH Debit option.  
Once the IRS verifies/accepts your tax payment information, an 
ACH debit transaction will be initiated against your bank account 
(i.e., the bank account you designated in your enrollment informa-
tion).  In addition, for each transaction the Aatrix EFTPS Server 
transmits for you, a monthly fee will be billed to the credit card you 
have provided to Aatrix Software for EFTPS.

Requirements

To use Aatrix EFTPS, you need a 100% Hayes compatible modem. If you are 
not sure if your modem is Hayes compatible, refer to the user manual that came 
with your modem.

Opening Aatrix EFTPS

Use the following instructions to launch (i.e., open) the Aatrix EFTPS program.

Instruction Set 14–1:  Opening Aatrix EFTPS

1 Open the Aatrix Payroll ƒ folder, then open the Aatrix EFTPS ƒ folder.
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2 Double-click the Aatrix EFTPS icon.

3 Enter the default user name (admin) and password (eftps).

For more information on security, refer to “Set t ing up securi ty” on 
page 14-13.

4 Click Continue.

The Aatrix EFTPS program opens to the following window.
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The Aatrix EFTPS tab windows

Before you begin using the Aatrix EFTPS program for the electronic 
transmission of your federal tax payments, you should familiarize yourself with 
the four main windows in the Aatrix EFTPS program.

To access any of the four main windows, click the tab associated with the 
window you want to open. When you click a tab, the window associated with 
the tab is displayed.

Company Setup window

When you open the Aatrix EFTPS program, the following Company Set-
up window displays. It is in this window that you enter the company infor-
mation required in an EFTPS transmission file.

• Company Setup • Connection

• EFTPS Values • History
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EFTPS Values window

Click the EFTPS Values tab to indicate the type and amount of tax pay-
ment you are transmitting plus any additional information the program 
needs to complete the EFTPS transmission file, such as the Effective date.

The above illustration displays the EFTPS Values window setup to trans-
mit a 941 tax deposit.

The values for your EFTPS federal tax payments can be automatically 
filled in for when you use the payment feature in the Liabilities tab win-
dow of your payroll program.
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Connection window

Clicking the Connection tab allows you to transmit your EFTPS data.

History window

Clicking the History tab allows you to view relevant information about 
each EFTPS transaction you have transmitted to the Aatrix EFTPS Service.

Note: We recommend you print your History after sending each transmission.
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Setting up Aatrix EFTPS
Before you can use Aatrix EFTPS to electronically transmit your EFTPS tax 
payments, you need to complete a three step process. Once all the relevant 
information is entered and saved in your EFTPS company setup file, you can 
use Aatrix EFTPS to transmit your tax payments. The three steps are:

Step 1: Creating an EFTPS company file.

Step 2: Setting the EFTPS Preferences.

Step 3: (Optional) Securing the program with password protection.

If at any time during the setup process you have to quit, simply select File > 
Save to save what you’ve already entered. When you return to Aatrix EFTPS, 
continue setting up where you left off.

Note: The multi-company requirement is that each company be set up sepa-
rately following the steps outlined on the next pages.

Before you begin

The setup process requires that you have certain information organized and 
readily available. The following information will be required for setup.

• Your 9 digit Taxpayer Identification Number (T.I.N.).

• Your 4 digit Personal Identification Number (P.I.N.).

Before the Aatrix EFTPS Server can process your EFTPS tax payments, 
you must be enrolled with the Aatrix EFTPS Service. To do so, fill out 
the Aatrix EFTPS Enrollment Form and fax or mail it (and all other 
required information listed on the enrollment form) to Aatrix Software, 
Inc. as soon as possible. The Enrollment Form can be accessed by 
clicking the Enroll EFTPS button in the Company Setup tab window.

If more than one person is going to be using Aatrix EFTPS, you may 
want to determine a user name and password for each user.  Only those 
users with a valid password will then be allowed access to Aatrix 
EFTPS. For details, refer to “Set t ing up securi ty” on page 14-
13 .
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Creating EFTPS company files

For each new company you set up, Aatrix EFTPS requires certain company 
information to be included in your EFTPS transmission files.

Instruction Set 14–2:  Creating an EFTPS company file

1 Open the Aatrix EFTPS program.

2 Select File > New.

3 Click the Company Setup tab.

4 Enter all the required information for this company.

Company Name
Enter the name of your company (limited to 32 characters).  You can abbre-
viate the company name if it is more than 32 characters long

EFTPS Geographical Location
Select the Treasury Financial Agent that serves your geographical loca-
tion.
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• North (First National Bank of Chicago)

Alaska, California (all other counties not listed under NationsBank), 
Colorado, Connecticut, Hawaii, Illinois, Idaho, Indiana, Iowa, Kansas, 
Maine, Massachusetts, Michigan, Minnesota, Missouri, Montana, Ne-
braska, New Hampshire, New Jersey, New York, North Dakota, Ore-
gon, Rhode Island, South Dakota, Utah, Vermont, Washington, 
Wisconsin, Wyoming, Other International.

• South (NationsBank) 

Alabama, Arizona, Arkansas, California (Los Angeles, Orange, San 
Bernadino, Riverside, San Diego, and Imperial Counties), Delaware, 
District of Columbia, Florida, Georgia, Kentucky, Louisiana, Mary-
land, Mississippi, Nevada, New Mexico, North Carolina, Ohio, Okla-
homa, Pennsylvania, Puerto Rico, South Carolina, Tennessee, Texas, 
Virginia, West Virginia, Other US Territories.

Identification Information
If your geographical location is North (First National Bank of Chicago), en-
ter the Site Identification they provided you. Enter the number zero if you 
don’t know what your Site Identification is.

Enter your Taxpayer Identification Number (T.I.N.). If the number in-
cludes a dash, be sure to enter it here.

5 Select File > Save. 

6 The first time you select the Save command, a Putfile dialog will ap-

pear allowing you to name and save the company setup file.

7 Name your EFTPS company setup file with a descriptive name (e.g., 

your company name) and save it in the Aatrix EFTPS ƒ folder.
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Setting the preferences in Aatrix EFTPS

It is necessary to enter in Preferences, the information that is unique to your 
company (e.g., time zone, communication settings).

Instruction Set 14–3:  Setting the preferences in Aatrix EFTPS

1 From within Aatrix EFTPS, select Edit > Preferences.

2 Setup the re-open and time settings options as needed.

Automatically re-open the last company file used
Check this box, if you want the last company you were in before quitting 
the program to automatically open the next time you launch Aatrix EFTPS.

Time information
Select the appropriate time zone for your geographical region from the 
pop-up menu. Click the Daylight savings time checkbox, if applicable.
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3 Select the communication options for your modem.

Port type

Modem: Select this option, unless the printer option applies.

Printer: Select the Printer option if your modem is connected to the 
printer port on your computer.

Speed: From the Speed pop-up menu, select the modem speed (should 
not exceed 2400 baud).

Initialization string
Enter ATM1. If this string doesn’t work, refer to your modem user manual 
for the one that is specific to your modem.

Precede phone number with
Enter the long distance access number or sequence, if any. Also, enter the 
number that allows access an outside line (e.g., 9).

Adding a comma to the string will pause the dialing process for a brief 
moment.  You may find that you need to add more than one comma in 
order for a successful dial out.

Follow phone number with
Enter the number required after you dial the long distance telephone num-
ber, if any. For example, a long distance dialing code (preceded by com-
mas, if necessary).

I am calling from the Grand Forks, ND local dialing area
Click the Calling from Grand Forks checkbox if you are calling from the 
Grand Forks local dialing area. This tells the Aatrix EFTPS that your trans-
mission to the EFTPS Server is not a long distance call.

4 Click OK.

5 Select File > Save.
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Setting up security

If security is an issue in your company, you will want to assign a user name and 
password to each person who will be using the Aatrix EFTPS program. You 
have the options adding, editing and deleting users from the list 

Instruction Set 14–4:  Setting up security

1 From within Aatrix EFTPS, Select Edit > User List. 

The EFTPS User List window appears displaying all users who currently 
have access to the EFTPS Program.

Note: The User List command is available in the Edit menu only when the de-
fault user name and password (admin and eftps, respectively) is entered in the 
log in window at start up.

2 Click the New button.
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3 Enter the new User’s name and Password in the text boxes. (Must use 

at least 5 characters for both User Name and Password).

4 Click the Add button. The new “user” is added to the user list. 

5 Click Done, when you are finished adding all your users.

Note: Use the Edit and Delete buttons to modify or remove users from the list.

Opening EFTPS company files

Company files can be opened by using the following instructions. 

Instruction Set 14–5:  Opening an EFTPS company file

1 Open the Aatrix EFTPS program. 

2 Select File > Open.

3 A Getfile dialog will appear displaying the names of your companies.

4 Select the company you want.

5 Click Open.

Note: Select File > Close to close the currently open company.

Quitt ing Aatrix EFTPS

To quit out of the Aatrix EFTPS program, select File > Quit.
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Connecting to the Aatrix EFTPS Server
The information is this section is relevant only after you’ve set up and saved 
your EFTPS company file.  It includes three topics:

• Transmitting an EFTPS Tax Payment

• EFTPS Tax Payment History

• Troubleshooting

Transmitt ing EFTPS tax payments

Instruction Set 14–6:  Transmitting an EFTPS tax payment

1 Open the Aatrix EFTPS program to the company you are transmitting a 

tax payment for.

2 Open your payroll program, then click the Liabilities tab.

3 Calculate the tax payment (e.g., 941 Tax Deposit) for your payroll.

Refer to “Creat ing l iabi l i ty  payments” on page 7-4 for details on 
creating payments and using them to write/calculate liability checks.
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Note: The Pay to and Address fields are not used by Aatrix EFTPS.

4 Click the Send EFTPS button.

The EFTPS program must be open when you select Send ETPS. If the 
appropriate payroll company is not open in Aatrix EFTPS, a Getfile 
dialog will appear allowing you to locate and open it.

5 Click the EFTPS Values tab.

6 Set up your tax payment.

Deposit Type
Select the type of federal tax deposit you are making.

EFTPS Effective Date
Enter the date you want your federal tax payment transfer to occur.  This is 
the date on which your designated bank account will be debited.  For most 
users, this will be the tax due date.  Your tax payment must be reported at 
least one business day prior to the Effective date.

The Aatrix EFTPS daily tax payment deadline is 3:00 p.m. Central 
Time. All tax payments received by the Aatrix EFTPS Server after 4:00 
p.m. will be sent the next day, which ultimately adds an additional day 
to the effective date of payment.
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Tax Period
Enter the liability period for which the tax payment is being made.

Tax Reason
Select the reason for this tax payment.

EFTPS Values
If you used the Payment and Send EFTPS features in the Liabilities tab 
window of your payroll program, the values are automatically filled in for 
you. Otherwise, fill in the correct values.

7 Click the Connection tab.

8 Setup and transmit your tax payment.

Note: The EFTPS Message portion of the Connection window indicates the 
status of the tax payment setup.  If the tax payment setup is complete, the mes-
sage "Ready for EFTPS connection" will appear.

EFTPS PIN
Enter your four-digit Personal Identification Number (PIN) in the text 
box.
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Test Transmission (Optional)
If you wish to check the information in your tax payment setup (such as 
whether the payment will put you over the threshold amount, or if the ef-
fective date is valid), check the Test transmission checkbox, then click the 
Connect Now button to do a Test Transmission of your payment. 

Your tax payment information is transmitted to the Aatrix EFTPS Server 
for verification. While online, the Server will respond with a message as to 
whether the tax payment setup is valid or not.

If the setup is invalid, make the necessary corrections and test the transmis-
sion again. If the setup is valid, deselect the Test transmission checkbox 
and continue to the next step. 

Note: The information in your transmission test does not go any further than 
the Aatrix EFTPS Server.

Message to Aatrix (Optional)
The Message to Aatrix option can be used to communicate with the Aatrix 
EFTPS operator.  When you click the Message to Aatrix check box, the 
following dialog appears allowing you to enter a brief message (up to 32 
characters).
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9 Click the Connect Now button to send your tax payment. (Make sure 

the Test Transmission checkbox is not checked.)

When you click the Connect Now button, the Aatrix EFTPS program 
transmits your tax payment to the Aatrix EFTPS Server and verifies the 
following information:

• The Aatrix EFTPS Server looks up your account and verifies that your 
T.I.N. and P.I.N. are valid. If there is a message relative to your ac-
count, it is sent at this time. If the T.I.N. and P.I.N. do not match, you 
will be given this information and logged off.

• The Effective date is verified that it is not an EFTPS Holiday Date or 
weekend date. If the Aatrix EFTPS Server determines that your Holi-
day file is invalid, the Server will automatically update it for you.

• If applicable, the amount is checked that it does not exceed your desig-
nated threshold. If it does, you have 30 seconds to decide (while on-
line) if you want to override the limit. If not, the transmission is 
rejected and you will be logged off.

Once the Aatrix EFTPS Server accepts your tax payment, it is sent to the 
Financial Agent. An ACH debit transaction is then initiated against your 
bank account based on your designated effective date and specified 
amount.

In addition, for each transaction the Aatrix EFTPS Server transmits for 
you, a monthly fee is automatically charged to the credit card you have 
provided Aatrix Software for EFTPS.

If you provide Aatrix Software with your email address, we can email 
you the details of the payment sent and a confirmation number indicat-
ing that the payment was accepted by the institution.
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10 Click the History tab.

The EFTPS History window displays detailed information for each 
EFTPS transaction that has been transmitted to the Aatrix EFTPS Server.

11 Click the Print History button.

12 The standard Macintosh dialog appears allowing you to print all the 

information in the History window.

Note: Clicking the Clear History button allows you remove all the transac-
tions displayed in the scrolling list or only those transactions recorded before a 
date you designate.

13 When you are done transmitting tax payments, select File > Quit.
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Troubleshooting
Q I try to send payments but nothing happens.

A Make sure that your modem is turned on and properly connected 
to your computer.  Verify that you have the proper initialization 
string and modem speed assigned in the Preferences window 
(refer to your Modem manual, if necessary).

Q When I attempt to transmit a tax payment to the Aatrix EFTPS 
Server, I get a message that my Taxpayer ID Number (TIN) is 
not registered with Aatrix Software.

A If you are already registered with the Aatrix EFTPS Service, make 
sure your Taxpayer ID Number (TIN) is entered correctly in the 
Company Setup window.

If you have not yet registered with the Aatrix EFTPS Service, you 
can do so by filling out the Aatrix EFTPS Enrollment Form. To do 
so, click Enroll EFTPS in the Company Setup tab window of your 
payroll program. Fax or mail this form (and all other required infor-
mation listed on the enrollment form) to Aatrix Software, Inc. as 
soon as possible. If you need an enrollment form, call Aatrix Soft-
ware at 1-800-426-0854

Q I get the message, "You can’t connect because I can’t open 
the port for the modem connection."  How do I correct this?

A Check that there are no other program (e.g., American Online) 
currently using the modem.  Also, check that the correct port 
option is selected in Preferences.

Q I’m using my PowerBook with Aatrix EFTPS and my modem 
won’t dial out. How do I correct this?

A Change the modem setting in the Teleport control panel to "com-
patible".
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Notes:
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A P P E N D I X A

States Requir ing 
Special  Attent ion

Appendix overview

The following information is covered in this appendix:

• Making adjustments for unique state tax deductions
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Overview
Some states require a special employee tax status setup. These particular states 
are listed below along with instructions for setting up the special requirements.

Alabama To set the withholding status of your Alabama 
employees, select an Alabama employee from your 
Employee List. Choose the Alabama module from 
the Modules sub-menu in the File menu. A dialog 
will appear allowing you to select the withholding 
status (Single, Married, Other, Head of Family) for 
the selected employee. Repeat this procedure for 
all Alabama employees.

Arizona To set the tax rate for each of your Arizona 
employees, select an Arizona employee from your 
Employee List. Choose the Arizona module from 
the Modules sub-menu in the File menu. A dialog 
will appear allowing you to select the appropriate 
tax rate for the selected employee. Repeat this pro-
cedure for all Arizona employees.

Arkansas  To set the withholding status of your Arkansas 
employees, select an Arkansas employee from 
your Employee List. Choose the Arkansas module 
from the Modules sub-menu in the File menu. A 
dialog will appear allowing you to set the tax status 
of the selected employee. Repeat this procedure for 
all Arkansas employees.

California To enter the number of additional allowances 
claimed on the DE-4 or W-4 Form by your Califor-
nia employees, select (highlight) a California 
employee from your Employee List. Choose the 
California module from the Modules sub-menu in 
the File menu. A dialog will appear allowing you 
to enter the number of additional allowances the 
selected employee claimed on the DE-4 or W-4 
Form. Repeat these steps until the number of addi-
tional allowances for each of your California 
employees has been entered.
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Connecticut To set the withholding status of your Connecticut 
employees, select a Connecticut employee from 
your Employee List. Choose the Connecticut 
module from the Modules sub-menu in the File 
menu. A dialog will appear allowing you to select 
the standard withholding table declared on form 
CT-W4 Line 1 for the selected employee. Repeat 
these steps for all Connecticut employees.

Georgia If a Georgia employee is married and filing jointly, 
select the employee from the Employee List. 
Choose the Georgia module from the Modules 
sub-menu in the File menu. A dialog will appear 
allowing you to select whether the employee's 
taxes are based on only one income or two 
incomes. Repeat these steps until all Georgia 
employees that are married and filing jointly have 
been set up.

Illinois To enter the number of withholding allowances 
claimed on Line 1 of the IL-W-4 form, select 
(highlight) an Illinois employee from the 
Employee List. Choose Illinois from the Modules 
sub-menu in the File menu. A dialog will appear 
allowing you to enter the number of withholding 
allowances claimed for the selected employee. 
Repeat these steps for all Illinois employees.

Indiana County Note: The Indiana county withholding amount is 
included in the Indiana state withholding.

To set the Indiana county tax rate, select an Indiana 
employee from the Employee List. Choose Indi-
ana County from the Modules sub-menu in the 
File menu. A dialog will appear allowing you to 
enter the tax rate for the selected employee. Enter 
the rate as a decimal equivelant (e.g., .01 = 1%). 
Repeat this step for each Indiana employee.

If the tax does not calculate correctly, verify that 
the number of local exemptions and tax rate is 
entered correctly for each employee.
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Iowa To set up the bonus configuration of your Iowa 
employees, select an Iowa employee from your 
Employee List. Choose the Iowa module from the 
Modules sub-menu in the File menu. A dialog will 
appear allowing you to set up the bonus type of the 
selected employee as regular income or infrequent 
bonuses (Monthly, Quarterly, SemiAnnually, or 
Annually). Repeat these steps until the bonus con-
figuration has been set for all Iowa employees.

Louisiana To set the number of personal exemptions of your 
Louisiana employees, select a Louisiana employee 
from your Employee List. Choose the Louisiana 
module from the Modules sub-menu in the File 
menu. A dialog will appear allowing you to enter 
the number of personal exemptions (two, one, or 
zero) for the selected employee. Repeat these steps 
until the personal exemption has been set for all 
Louisiana employees.

Maryland To set the tax status of your Maryland employees, 
select a Maryland employee from your Employee 
List. Choose the Maryland module from the Mod-
ules sub-menu in the File menu. A dialog will 
appear allowing you to select from a pop-up menu 
the local % rate of the selected employee. Repeat 
these steps until the tax status has been set for all 
Maryland employees.

Massachusetts To set the special status deduction (employee or 
spouse is blind, employee and spouse is blind, no 
blindness) of your Massachusetts employees, 
select (highlight) a Massachusetts employee from 
your Employee List. Choose the Massachusetts 
module from the Modules sub-menu in the File 
menu. A dialog will appear allowing you to select 
the deduction status of the selected employee. 
Repeat these steps until the status has been set for 
all Massachusetts employees.
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Mississippi To enter the amount of line 6 from the Mississippi 
Withholding Exemption Certificate Form 89-350, 
select a Mississippi employee from your Employee 
List. Choose the Mississippi module from the 
Modules sub-menu in the File menu. A dialog will 
appear allowing you to enter the amount for the 
selected employee. Repeat these steps until all 
amounts of line 6 from the Mississippi Withhold-
ing Exemption Certificate Form 89-350 have been 
entered for each Mississippi employee.

Montana To set up a married employee who wants to use the 
single rate, select the employee from your 
Employee List. Choose the Montana module from 
the Modules sub-menu in the File menu. A dialog 
will appear allowing you to select the Married, 
but use single rate checkbox.

New Jersey To set the withholding status of your New Jersey 
employees, select a New Jersey employee from 
your Employee List. Choose the New Jersey mod-
ule from the Modules sub-menu in the File menu. 
A dialog will appear allowing you to select the 
standard withholding table declared on form NJ-
W4 for the selected employee. Repeat these steps 
for all New Jersey employees.

New York Local To set the tax status of your New York City and 
Yonkers employees, select a New York City or 
Yonkers employee from your Employee List. 
Choose the New York Local module from the 
Modules sub-menu in the File menu. A dialog will 
appear allowing you to set the local tax option for 
the selected employee. Repeat these steps for each 
of your New York City and Yonkers employees.
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Ohio Schools Create an Ohio Schools deduction. The deduction 
Type is Local; the Calculation Method is Tax Cal-
culation and then choose Ohio Schools from the 
pop-up menu.

To set the Ohio School Tax Rate, select an Ohio 
employee from the Employee List. Choose Ohio 
from the Modules sub-menu in the File menu. A 
dialog will appear allowing you to enter the per-
cent rate for the selected employee. Repeat this 
step for each of your Ohio employees.

If the tax does not calculate correctly, verify that 
the number of local exemptions and percent rate is 
entered correctly for each employee.

Puerto Rico To set the exemption status of your Puerto Rico 
employees, select a Puerto Rico employee from 
your Employee List. Choose the Puerto Rico 
module from the Modules sub-menu in the File 
menu. A dialog will appear allowing you to enter 
the number of allowances claimed based on deduc-
tions (not dependents), and if married, the amount 
of personal exemptions the selected employee is 
claiming. Repeat these steps for all Puerto Rico 
employees.
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Sample Reports

Appendix overview

The following information is covered in this appendix:

• Payroll reports

• Time Card reports

• Miscellaneous reports
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Overview
There are several reports already built into your payroll program. These pre-
designed reports are listed in the Reports scrolling list of the Reports Main 
Dialog. This appendix describes and provides samples of many of these reports.

Some reports (e.g., Regular Deduction, Regular Contribution) have been 
designed to print in landscape mode: printing across the longer side of an 8.5 x 
11 inch sheet of paper. In order to view all the report information, you will need 
to select the Page Setup command from the File menu before printing the report.

In the Page Setup dialog, select the landscape mode option (see below).
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Payroll  Reports

New Employee Sett ings Summary

The information displayed in the New Employee Settings Summary report is 
the current setup of your Default Information File. This setup is what the 
program will automatically assign to each new employee file created.

It is recommended that the information in this report is reviewed for accuracy 
before employee files are created. Another verification should take place 
whenever information is changed in the Default Information File.

An example of the New Employee Settings Summary report is illustrated below.
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Employee Data Summary Report

The Employee Data Summary report details all income sources, assigned 
deductions and employer paid contributions for a single employee or an entire 
Employee List. The report lists an employee’s pay, as well as all limit amounts 
and percentages on all pay items. Use this report to check the correctness of your 
employee files after they have been created or at any time that an employee’s 
pay items are in question. Check the report for properly assigned and 
personalized payroll items.

An example of the information contained in an Employee Data Summary report 
is illustrated below.
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Employee Personal Data Summary Report

The Personal Data Summary report details all the personal data you have 
entered in your employee’s files.

If the Line Summary option is selected, all employee personal data is displayed 
across the width of the screen. Due to the width of the report when setup as a 
line summary, you may want to print it in landscape (sideways) mode. If the 
Line Summary option is not selected, the personal data of each employee will 
be displayed one employee per page (see below).

An example of the Personal Data Summary report is illustrated above. Below, 
the same report using the Line Summary option.

Note: Using this method doesn’t list employees’ phone numbers, contacts, 
contact phone numbers, hired dates, or birth dates.
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Estimated Annual Wage Report

The Estimated Annual Wage report displays the estimated annual income of 
your employees.

The method of calculation is:

Salary employees annual wage = ((# pay periods in year) * rate)

Full-time hourly employees annual wage = ((# hours in year, which is 2080) * 
rate)

An example of the Estimated Annual Wage report, based on the status of full 
time employees, is illustrated below.
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Pay History Summary Report

The Pay History Summary report can be used to show the amounts deducted 
(e.g., Federal, State, etc.) in the Pay History records of an individual employee 
or an entire Employee List.

The following dialog appears when you click the Preview or Print Report 
buttons.

The above dialog allows you to select which values you want displayed on the 
report (individual employee Pay History amounts, monthly subtotals, quarterly 
subtotals, and/or annual totals). To print one employee per page, click the 
Separate pages checkbox. To display the totals only, select the Totals of all 
employees only (the Separate pages and Individual Pay History records 
options will become inactive). Use Print Options to display report values in the 
format of your choosing (plain, bold, italic, or underlined).

An example of a Pay History Summary report is illustrated below.
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Pay History Detail  Report

The Pay History Detail report can be used for a comprehensive look at the Pay 
History records of a single employee or an entire Employee List. The report will 
list each pay period and detail all the payroll information for that pay period. Use 
this report to review your past paychecks for proper income, deductions, or 
employer paid contribution assignment and calculation.

If the Preview option is selected, a Yes/No dialog asks if you want to skip 
employee reports and only view totals. This is applicable only if printing or 
viewing the entire Employee List. The report combines all payroll check 
information from the selected period.

An example of the information contained in a Pay History Detail report is 
illustrated below.
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Regular Contribution Summary Report

The Regular Contribution Summary report will display each employee on the 
selected Employee List and detail all the employer paid contributions as well as 
the contribution totals.

This report can be used to check the correctness of an employer paid 
contribution or whenever the totals of a contribution are in question. Due to the 
width of this report, you may wish to print it in landscape (sideways) mode.

An example of a Regular Contribution Summary report is illustrated below.
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Regular Deduction Summary Report

The Regular Deduction Summary report will show each employee on the 
selected Employee List and detail all their deductions as well as the deduction 
totals.

This report can be used to check the correctness of an employee deduction or 
whenever the totals of a deduction type are in question. Due to the width of this 
report, you may wish to print it in landscape (sideways) mode.

An example of a Regular Deduction Summary report is illustrated below.
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Regular Income Summary

The Regular Income Summary report displays each employee on the selected 
Employee List and details all the regular income types, as well as the income 
totals.

Use this report to check the correctness of an employee’s income or whenever 
the income totals are in question. Due to the width of this report, you may wish 
to print it in landscape (sideways) mode. An example of a Regular Income 
Summary report is illustrated below.

Note: Regular incomes lists only income built into the program. It does not in-
clude extra income sources.
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Pension reports

Pension reports such as the following can be generated if you use the Pension 
deduction type to group employee pension funds together, and the Pension 
Match employer paid type to group your employer contribution matches to the 
employee pension funds.

An example of the Pension Summary Report is illustrated below.

An example of the Pension Detail Report is illustrated next.
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Federal Tax Summary Report

The Federal Tax Summary report is a two page report that lists the wages 
(Federal, EIC, SS, SS Tips, Medicare) and taxes (Federal, SS, SS Match, 
Medicare, Medicare Match) of each employee on the Employee List and 
provides the Total Wage and Total Tax amounts.

When selected, a dialog will appear prompting you to select the proper item 
names from the pop-up menus to match the required fields. For example, the 
Social Security withholding deduction must be selected for the Social Security 
(FICA) withholding field.

An example of Page 2 of the Federal Tax Summary report is illustrated below.
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Unemployment Summary Report

The Unemployment Summary report lists the amount of wages (FUTA and 
SUTA) and taxes (FUTA and SUTA) of each employee on the Employee List 
and provides Total Wage and Total Tax amounts.

When selected, a dialog will appear prompting you to select the proper item 
names from the pop-up menus to match the required fields. For example, FUTA 
should be selected for the Federal Unemployment field.

An example of an Unemployment Summary report is illustrated below.
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Income History Report

The Income History report provides the amounts of all income sources for each 
employee on the Employee List.

Salary amounts are all salaries including those extra income sources that are of 
a Salaried type. Per Hour amounts include anything that is on a per hour basis 
including overtime and double overtime. Commission amounts include both 
regular commission and those extra income sources that are of a Commission 
type. Bonus amounts include both regular bonus and those extra income sources 
that are of a Bonus type. Minimum Pay includes the salaried minimum pay 
amount and/or hourly minimum pay amount.

An example of an Income History report is illustrated below.
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Certified Payroll  Summary Report

The following dialog will appear when you select the Certified Payroll 
Summary Report option in the Reports list.

1 Select (√) all the items you want to include in your certified payroll report.

2 (Optional) Select the Include employees whose Gross Pay = 0.00 if you 

want the report to include employees who have no gross pay.

3 Click OK.

The Certified Payroll Summary report will display all information for all payroll 
items selected in the above window.

If applicable, it will include the pay rate, hours, and amounts for each selected 
payroll item for each employee. You can use the values in this report to enter 
into your own state certified payroll report.
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An example of a Certified Payroll report is illustrated below.
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Vacation, Sick, and Holiday Hours Reports

The Reports list includes an Hours - Vacation Report, Hours - Sick Report, and 
an Hours- Holiday Report. Each report displays earned, taken, and available 
hours for each employee for the time period you designate. 

An example of a Vacation Hours Report is illustrated below.

Note: Report will display all zeroes until the first Payroll is recorded after set-
up.
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Miscellaneous Reports

Cost Center Analysis Report

The Cost Center Analysis Report in Ultimate Payroll (Single and Multi-
Company) lists the amounts and percentages of Regular Pay, Regular Overtime, 
and Regular Double Overtime pay paid by the company to its employees. It also 
lists the deductions withheld for Federal Income Tax, Medicare, and Social 
Security. Additionally, employer paid contributions (FUTA, Medicare Match, 
and Social Security Match) are detailed.

An example of a Cost Center Analysis Report is illustrated below.
B – 19



Appendix B: Sample Reports
Tax Payment Summary

The Tax Payment Summary report shows all payments made on all tax items for 
any given period you choose.
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Job Costing Detail  Report

The Job Costing Detail report breaks out income (i.e., job) by the state 
withholding, other deductions, and employer paids that are assigned to the 
employee.

Following is an example of the Job Costing Detail report for one job—the Cedar 
Rapids Complex job. Job reports can, however, be generated for all jobs which 
would include rates not assigned to any job.
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Job Costing Summary Report

The Job Costing Summary report breaks out income (i.e., job) by the state 
withholding, other deductions, and any other employer paid items that are 
assigned to the employee.

Following is an example of the Job Costing Summary report for one job—the 
Cedar Rapids Complex job. Job reports can, however, be generated for all jobs 
which would include rates not assigned to any job.
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Time Card Reports

Pre-designed reports have been created for your Time Card data. They are 
located in the Reports Main Dialog and include General reports (detail and 
summary) and Income reports (detail and summary).

Note: The Hours fields of the Time Card Reports will display the minutes con-
verted into hundredths.

Illustrated below is an example of the Time Card General Summary report.

Note: The Time Card General Summary Report is only available when auto-
matic overtime calculation is selected in Time Card preferences.
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The Queue Reports

When you have checks waiting to be printed in the Check Queue, the following 
reports can be generated. If necessary, refer to Chapter 5, Process Payroll.

Queue Hours Report

For each employee in the queue, the Queue Hours report displays the hours for 
Regular Pay, Overtime, Double Overtime, Vacation, Sick, and Holiday. Any 
other extra income hours are combined under the heading Other.

Queue Detail  Report

The Queue Detail report lists all paychecks currently waiting to be printed from 
the Check Queue. It itemizes all the payroll items on each employee's paycheck. 
Use this report for checking your payroll before actually printing the checks. If 
you find any mistakes, you can edit the check in the queue before printing.

Queue Summary Report

This report lists all the employee paychecks currently waiting in the Check 
Queue for printing. Listed in this report are the amounts deducted (Federal, 
State, Local, etc.) from the paycheck of each employee. Use this report for 
checking your payroll before actually printing the checks. If a mistake is found, 
the check can be removed from the queue, corrected, and added back.
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New Hire Report

Federal and state laws require that every employer must report each employee 
hired on or after October 1, 1997. The report must be made no later than 20 days 
after the date the employee is hired. If you have any questions about reporting 
new hire information, call your State Child Enforcement agency.

To generate a New Hire Report, select the New Hire Report option in the 
Reports list, then click either Preview or Print. In the New Hire Report Options 
window which appears (see below), enter the appropriate information, then 
click OK.
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Help Fax Report

The Help Fax feature allows you to print out a Technical Support Fax Report 
that you can fax to the Aatrix Support Staff.

To access Help Fax, select the Help Fax option under the Apple menu. In the 
dialog that appears, enter the question, comment, or enhancement request you 
want printed on the fax. The Help Fax report is pictured below.

You can also have the program automatically include, on your Help Fax, 
detailed information about your system (e.g., computer type, memory, 
extensions, etc.). If you are faxing Aatrix about a particular problem, it can be 
helpful for the technical support staff to have this information when trying to 
assess the problem.
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A p p e n d i x C

Troubleshooting

Appendix overview

This appendix describes and provides solutions for some of 
the most common problems. The Q and As are organized by 
the following topics:

• Error messages

• Program incompatibilities

• Printing

• General
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Appendix C: Troubleshooting
Troubleshooting overview
This appendix provides answers to some common questions we receive from our 
payroll users. If you do not find an answer to your problem in this section or in 
the related section of the user manual, please contact Technical Support.

Error Messages

Error Type # 1, 2, or 3

These three types of error messages are System error messages. Any number of 
things can cause the problem (e.g., extensions, bad system). You should first 
determine if extensions are causing the problem by disabling your extensions 
and then trying to run the program again. 

Error Type # 25

This message is related to the amount of memory you have allocated to the 
payroll program. To set the application memory so you don't receive the error 
message, quit out of the payroll program, then select the program application 
icon by clicking on it once. Select the Get Info command from the File menu. 
In the dialog that appears, increase the application memory size as needed. 
Close the Get Info window and try to run the program again.

Error Type -39

This error message may occur when opening the payroll program. It means that 
your icon is bad and that you need to extract a new icon. To fix the problem, 

1 Insert the Aatrix CD-ROM, then double-click on the Payroll Products In-
staller icon.

2 Select Extract.

3 Enter the Code that came with the payroll program CD.

4 Select the existing payroll application.

5 Eject the payroll CD-ROM.
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Error # 43

In order to avoid this error message when recording checks, make sure your 
register file(s) are in the Registers ƒ folder; and the Registers ƒ folder is in your 
Aatrix Payroll ƒ folder. To link a register to your company, open the program, 
then select a register from the Check Registers sub-menu in the File menu (a 
check mark will appear next to its name). If you don't have any registers, you 
will have to create one using the New Check Register command in the Check 
Registers sub-menu and selecting it from the Check Registers sub-menu in the 
File menu.

Error # 48

This error means that the program could not install completely because of 
duplicated items found on the hard drive. The duplicated items are the result of 
quitting in the middle of the installation, and then trying to re-install the 
program. You will need to trash the Aatrix Payroll ƒ folder from the hard drive 
before you install the program.

Bad F-Line

A Bad F-Line generally results from a deduction being linked to the wrong table. 
Check each of your deductions making sure the calculation method is set up 
correctly for each deduction. Don't forget to Update your Master Employee List 
after correcting the deduction and correct your Default Information file by 
deleting the deduction from the assigned side and re-assigning the deduction.

Can't  find the default . . .

The message Can't find the default income sources, deduction types, or 
employer types file means that you have moved these files out of the Employee 
Files ƒ folder of the company that is currently open. Make sure these 3 files are 
in your Employee Files ƒ folder of that company and that the Employee Files ƒ 
folder is in the appropriate company folder in your Aatrix Payroll ƒ folder.
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Program incompatibi l i t ies

The following programs are known to cause problems with our payroll 
programs:

Adobe Type Manager and Adobe Type Reunion

Turn off the extension/control panel for these utilities when installing and 
running your payroll program.

Auto Doubler

If you have Auto Doubler installed on your computer, you will need to set it up 
so that it does not compact your payroll folder and any files within the payroll 
folder.

Norton Uti l i t ies Fi le Saver

If you have the Norton Utilities File Saver installed on your computer, you will 
need to set it to update at shutdown.

QuickTime

When installing or updating this application, turn off QuickTime in the Apple 
Control Panel and Extensions.

Printing

Q I'm using 8.5x11 checkform sheets with 3 checks per page. 
Why does my laser printer print one check then skip the next 
two when I print from the Check Queue?

A Make sure you enter the appropriate number of checks you want 
printed per page in the Printing Preferences dialog. To access 
this dialog, select the Preferences command from the Edit menu. 
If you still have this problem, open the checkform and select the 
Form Setup command in the File menu. Make sure the size of 
your form is set up correctly (e.g., each check is 2.75x8.5), and 
the Fit as many as possible on a sheet of paper option is 
selected.
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Q  Why does the information from some reports get cut off 
when I print them?

A Some reports (e.g., General Deduction, General Contribution) 
have been designed to print in landscape mode. In order to view 
all the report information, you will need to select the Page Setup 
command from the File menu before printing the report. In the 
Page Setup dialog, select the landscape mode option (see 
below).

General

Q Why can’t I access my Help screens?

A The Help file may have been moved out of the Defaults ƒ folder or 
has been trashed. If you locate the Help file on your hard disk, 
move it back into the Defaults ƒ folder. If you can't locate the Help 
file, you can drag the Help file into your Defaults ƒ folder from your 
original installation disk.

Q When sending (exporting) Payroll data to an accounting pro-
gram, I get this message: Warning - no records were 
exported. Please check the date in the export window. What 
does this mean?

A The program sends checks by date. The date you enter in the 
export window must match a date in the employee’s pay history 
records. Go to Pay History of an employee paid and check the 
date in the pop-up menu.
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Q I made a liability payment and the amount of the check is 
wrong.

A First, make sure the Master List is selected. This ensures all 
employees are included. Run the Pay History Detail Report (totals 
only) for the same period as the liability check. If the reports 
match the amount on the check, examine the individual’s pay his-
tory records for errors. If they do not match, compare the totals to 
find the error.

Q When I process payroll, my deduction/employer paid item is 
still calculating for a particular employee when they have 
reached their limit. How can I fix this?

A First, make sure the upper limits are set properly. To do so, click 
on the Payroll Items tab window and double click the deduction/
employer paid item in question. If the upper limits are correct, go 
through each check from Pay History records, making sure the 
correct amount is listed in the wages column for this deduction/
employer paid item.

Q My Federal/State tax tables are not calculating correctly!

A In the Employees tab window, confirm the settings for Pay Period, 
Filing Status, and Exemptions are correct. Also, verify that any 
tax-exempt income items or deductions in the Payroll Items tab 
window are correct.

Q Why do I only get three out of four copies when printing the 
Employee/Employer copies of Form W-2?

A You may have clicked the Print Sample button instead of the 
Print W2s button. Print Sample prints only one copy of the form 
for proofing purposes. 

Q When I process my Form 941, I get a fraction of cents that is 
unacceptably large.

A Bring up a Pay History Detail Report (totals only) for the same 
period. Compare wages and amounts for Federal, SS Employee, 
SS Match, Medicare Employee and Medicare match. Make 
adjustments as needed.
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Q I updated my system (or transferred my Aatrix folder) and 
tried to open the program. Now it wants a password! 

A When the computer system is updated, it places Pay Defaults in 
your System Preferences folder in the old system folder. In mov-
ing the Aatrix program to the new computer, you might forget to 
move this folder from the old system folder into the new System 
Preferences folder. Simply enter the default password (which is 
the word password in lower case letters) and then change it to 
the one you want; or locate the old Pay Defaults folder and move 
it to the new system.

Q I tried to open the payroll program and got a message saying 
that it couldn’t continue because the Defaults ƒ folder and 
the application are not in the same folder. What should I do?

A An Aatrix Payroll ƒ folder was created when you installed the pay-
roll program. The Defaults ƒ folder and the application must be 
stored in this folder. To solve this problem, locate the Defaults ƒ 
folder and the program application and move them back into the 
Aatrix Payroll ƒ folder.

Q How come I get zeroes in my 941 report’s line 14 (deposits 
made) when I have checks in the program for that payment?

A This can be fixed by going to the Liabilities tab window, selecting 
Federal 941 and clicking the Edit button. Make sure the Report 
Type is selected as Federal 941. If needed, refer to Chapter 7, 
Liabilities for more information. Or you can edit the payment in the 
Check Register. In the Edit Entry window, make sure to mark the 
checkbox next to the pop-up menu stating that it is a 941 pay-
ment.

Q When I view my check register there is nothing in there. It 
was fine last time I viewed it...

A Check your Display and Limit by options at the top of the win-
dow. You may have a box that is incorrectly checked/unchecked. 
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Verification report, 7-8
Write/print checks, 7-7

Liabilities tab window, 1-10
Liability Checks

Post to Quickbooks, 8-12
Liability registers

Delete entry, 7-32
Edit entry, 7-31
Enter payment, 7-30
New register, 7-29
Overview, 7-28

Lost file, 3-30

M

MacP&L
Index – 3



INDEX
Menu link to, 2-18
Mailing Labels

Print, 2-34
Setup, 2-35

MICR check printing, 2-22
MICR Info, 2-3
Midnight Shift, 10-7
Miscellaneous Reports, B-19

N

Negative paychecks, 2-21
New

Check register, 7-26
Checkform template, 9-12
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Extra income, 4-15
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Plug-ins, 4-35
Pop-up menus, 1-15
Preferences

Aatrix EFTPS, 14-11
Accounting, 2-17
Employee, 2-19
Overview, 2-16
Printing, 2-21
Program, 2-23
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Mailing Labels, 2-34
more than 1 check per 

page, 2-21
Paycheck records, 3-27
Reprint check, 7-20
Reprint checks, 5-19
Time cards, 10-28
Time sheets, 10-10

Print as Report, 5-11
Print/View Check Queue, 5-14
Print/View Report Queue, 6-13
Printing preferences, 2-21
Process Payroll

Add check to Check 
Queue, 5-6

Add Pay Item, 5-8
Edit paysheet, 5-8
Import Hours, 5-13
Overview, 5-2
Process paycheck, 5-4
QuickCalc, 5-8
Quit, 5-10
Remove Pay Item, 5-8
Revert to Original, 5-8

Process Payroll tab window, 1-8
Program overview, 1-4
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