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I General Information

I.1 Installation

Before installing Guitar Pro:

If you had installed a demo version of Guitar Pro before purchasing the complete version, we advise you to
uninstall the demo version by using the Start > All Programs > Guitar Pro 4 Demo > Uninstall Guitar
Pro 4 Demo menu.

If you have purchased an updated version of Guitar Pro (from the v3 for example), it is not necessary to
install the previous version to install Guitar Pro 4. Also, version 4 is able to open every file created using a
previous version, so you may want to uninstall the previous version.

The minimum requirements in order to install Guitar Pro 4 is:

n Pentium 500 MHz (or equivalent)
n 64 Meg of RAM
n Sound card
n 20 Meg of free space on the hard drive

Installing Guitar Pro:

Insert the Guitar Pro CD-ROM in your drive.
If the setup program does not start, open "My Computer", open the CD-ROM drive (named GP4FULL), and
then double click on the Start.exe (or Start) file.

The setup program will allow you to:

n Install Guitar Pro 4
n Start the Video Presentation
n Open the User Manual (PDF)
n Install Adobe® Reader® (needed to open PDF)

The installation of Guitar Pro will ask you to accept the terms of the license of use and will allow you to
select the setup directory of the software.

  

The installation of Guitar Pro creates a shortcut to the software on the desktop as
well as in the Start > Programs > Guitar Pro 4 menu of Windows®.

Initial Startup:

To start Guitar Pro, double click on the Guitar Pro shortcut on the desktop, or use the Start > Programs
> Guitar Pro 4 > Guitar Pro 4 menu.

During the first startup of Guitar Pro, you will have to:

n Select the language you wish to use in Guitar Pro. You may change this choice later by using
the Options > Language menu. The language chosen automatically sets the help language.
However, you still have the choice to change it by using the Options > Help Language
menu.

n Enter you licence number. This licence number is either given with the software in its box, or
sent to you by email according to your choice. Important: keep your licence number in a safe
place, you will need it each time you will install Guitar Pro.

n Set the MIDI parameters. Make sure to set it correctly, or else you will have no sound when
using the software. You may change these parameters later by using the Options > MIDI
Setup menu.

n Finally, the software will ask you to register your licence online. This registration is highly
advised, because it is needed to access the technical support, to download the free 4.x
updates, and to be granted a special discount on future versions of Guitar Pro. If you
deactivate the window which asks you to register your licence, you will still be able to access
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the registration procedure by using the Help > Register your Copy! menu.

Uninstall Guitar Pro:

In order to uninstall Guitar Pro, use the Start > All Programs > Guitar Pro 4 > Uninstall Guitar Pro 4
menu.
 
Guitar Pro Updates:

The Guitar Pro 4.x updates are free for the registered customers of the Guitar Pro 4 version. If you
registered your licence on the web site, you will be notified by email of each update available. You may
verify there is no update available by checking the Help > GP Online (check for new versions). To
download the latest version of Guitar Pro, go to the Help Center, Registered Customers section. It is of
no use to register each update.

Some updates may replace the whole program. In this case, your settings will be erased, and you will be
asked your licence number again. You can save your settings by making a backup of GPro400.ini in the
/data directory before installing the new version, and then replacing the file installed by the one you
backed up.

http://www.guitar-pro.com
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I.2 Introduction

Welcome to Guitar Pro!

Guitar Pro is the ultimate workshop dedicated to the beginner as well as the advanced guitar player. It is
aimed to helping the user to progress, to compose, or simply to accompany himself with the guitar. Guitar
Pro has been designed for 4 to 7 strings instruments (guitar, bass, banjo, mandolin, ...).

Here is what Guitar Pro offers you:

n A multitrack score editor focused on tablature. It's easy to use, includes most notation symbols
and it's specifically designed for stringed instruments.

n It allows you to view and listen to the song, with an accurate rendering of guitar effects, and
an optimized display for the computer screen.

n Tools aimed to assist the user on a day to day basis, such as the digital guitar tuner, the
chord diagram engine, the scales tool, the fretboard display and more.

n Midi and ASCII Import/Export: Midi and ASCII Import/Export gives you the opportunity to
take advantage of the thousands of scores available on the Internet in other formats.

 
Important Points:

n Customizable screen

In Guitar Pro, the screen display is fully customizable and independent of the paper view. This
allows you to use the space available on the screen in the best way by selecting the tracks on
which you want to work.

n Customizable printing

Guitar Pro's printouts are fully user-customizable and the printing style can be changed with a few
clicks.

n Synchronization

Guitar Pro automatically adds the bars and provides synchronization between the tracks of the
score. This strict synchronization is needed for proper sound rendering of the score and it can also
be educational at the same time.

n Interactive tools

Each tool within Guitar Pro is closely linked to the active track properties. For example, if you
opened the guitar tuner, it would give you the tuning chosen for that specific track. This makes
Guitar Pro very powerful, and easy to use.
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I.3 Improvements and New Features

Here are the Main Improvements and New Features of Version 4:

n Standard Notation  (displaying, capturing and printing)

n Drum Notation

n New Notation Items :various harmonics, stressed Notes, staccato, rasgueado, pickstroke,
left and right hand fingering

n New Effects : advanced tremolo bar, trill, palm mute, various slides, tremolo picking

n MIDI Input

n Multitrack Printing

n Fretboard  & Keyboard

n Lyrics

n Scales Tool

n Digital Guitar Tuner

n Chord Diagrams  for 4 to 7 strings with fingering and management of barred chords

n WAVE  and BMP  exportations

n Undo/Redo Buttons

n Cut/Copy/Paste  between 2 Guitar Pro sessions

n Search Engine  for finding tabs on the Internet

n Auto Backup/Restore

n Possibility to add Custom Tunings

n Improved Interface

n ...

19
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I.4 Technical Support

Before contacting tech support, be sure to read this User Manual. It was designed to answer every
question asked by users.

If you have problems installing or using Guitar Pro, go to the Help Center on the Guitar Pro Internet site.
The latest version of the User Manual will be downloadable there, and you will be able to contact the
technical support team by e-mail.
 
To gain access to the Technical Support, you have to:

n Register your license on the Guitar Pro's Internet site;

n Use the latest 4.x version available on Guitar Pro's Internet site (updates are free for v4
customers). To know which version of Guitar Pro you are using, use the menu Help > About.

 Please note: The distributor of your country may propose additional technical support by Internet,
telephone or postal mail. In this case, a document is included in the software's package, with the
instructions to access this support.

 Please note: The technical support for a given version of Guitar Pro is guaranteed for one full year
after the end of the distribution of this version.

http://www.guitar-pro.com
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I.5 Understanding Notation

In order to get the most out of Guitar Pro, you need to:

n Know how to read tablature

n Have some knowledge of Rhythm Notation
 
Here is a rapid introduction to these notions:

 

1. Reading Tablature

Tablature notation was created to make music reading easier on stringed instruments. It can be
learned quickly, and you do not need to know any music theory. It shows which string to play,
which is quite important since the same note can be played on several strings.

Each string of the guitar is represented by a line. Numbers indicate the fret the finger has to
press. The 0 means the string has to be played open - that is without pressing any fret. The
lowest line is the fat string (low E), while the upper line is the high E string (thin string). This is
what you see when you are playing the guitar, and not when you are in front of it.

2. Rhythm Notation

Notes can have different durations. A note duration is not expressed in seconds, but as a multiple
of the tempo. A quarter note is one beat. The tempo is expressed in bpm (beats per minute). So
if the tempo is 60, a quarter note lasts 1 second. If the tempo is 120, the quarter note is ½
second. The other notes are defined in terms of quarter notes:

 =  =  = = ...

When a note is dotted, its duration is one time and a half its original one (x1.5):

   = +
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n-tuplets (triplets, quintuplets, sextuplets...) consists of playing a certain number of notes in a
defined time. For example, a triplet of eighth notes (3 x ½ beat = 1.5 beat) is played on one
beat:

 

The Time Signature:

The time signature sets the number of beats per bar. For example, for a time
signature of 3/4: the 4 indicates that the reference time is the quarter note, and
the 3 indicates that there are 3 beats per bar. In this case, there are 3 quarter
notes in a bar.
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I.6 Main Screen

 
Toolbars can be moved, detached (floating), and can be visible or invisible according to the user choice.

The  View > Menu & Toolbars menu offers the possibility to choose which toolbars are visible, to
replace them to their default position, and possibly to use Guitar Pro 3 style buttons.

Each zone of the screen can be resized using the splitters (1) and (2).

The status bar at the bottom of the screen shows information about the active score such as the title, the
author, the position (bar and track), the name of the active track, and an indication on the active bar
duration.
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II Using Guitar Pro

II.1 Write a Score

II.1.1 Create a New Score

In order to create a new score in Guitar Pro, you have to follow the following steps:

1. New Score

Use the  File > New [Ctrl+N] menu..

This menu closes the current score, then creates a new one and opens the Score Information

[F5] window.
 

This window allows you to enter information like the title, the artist,

.... You can enter the Lyrics  too.

The Shuffle rhy  checkbox allows you to indicate a triplet
feel. So you do not have to indicate Triplets everywhere.

The Default Properties tab allows you to define default values
used when you create a new score.

Click on the OK button to continue.

2. Key Signature

Use the  Bar > Key Signature menu to open the Key Signature window.

Select the key and the Mode (major or minor) of the score. If you do not know these information,
you can leave the default value (C major), because they do not change the standard notation
display.

Click the OK button to continue.
 

3. Clef

The clef (Bass or Treble) is automatically chosen from the Track Tuning  (guitar or bass).
 

4. Time Signature

Use the Bar > Time Signature menu to open the Time Signature window.

Select the time signature of the partition (default value is 4/4). The time signature determines the
number of beats in a bar.

Click the OK button to continue.

29

15
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5. Track Settings

Use the  Track > Properties [F6] menu to open the Track Properties window.

This window allows you to enter the Track Information  like the name, the color, the tuning, ...

Click the OK button to continue

Audio parameters are set directly from the Mix Table . You can choose which MIDI instrument
to use, set the volume and the panoramic, ...

6. Display Settings

Set the Display Settings  to your liking.

Use the  View > Vertical Scrolling and  View > Horizontal Scrolling menus to set the
scrolling mode. If you want to enter a single track, the vertical scrolling is best. However, for
more tracks, the horizontal one is better.

If you do not use the standard notation, you can remove it by using the  View > Standard
Notation.

 
You are now ready to Enter the Score . You can Add New Tracks  too.

15

46

42

19 15
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II.1.2 Add Tracks

Guitar Pro handles up to 256 tracks at the same time. Tracks can be of two types:

n Instrumental (guitar, bass, piano, ...)
n Percussion

To insert a new track, use the  Track > Add [Shift+Ctrl+Ins] menu. Select the track type and its position

compared to other tracks, and then click on the OK button.

The Track properties window opens, in order for you to set the track parameters:

n Name of the track
n Color in the global view
n Number of strings
n Tuning from the library (use + and - buttons to change the library)
n Customized tuning
n Fret number
n Capo position (0 if no Capo)
n 12 stringed guitar option
n 5th string banjo option (this string starts at the 6th fret)

Audio parameters are set directly on the Mix Table .

Empty bars are automatically created on the added track, because in Guitar Pro, each track has the same
number of bars to keep the musical coherence.

In order to delete a track, use the  Track > Delete [Shift+Ctrl+Del] menu.

For more information about percussion, consult the Percussion  topic.

46

37
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 Tip: If you modify the number of strings of an already existing track, Guitar Pro will allow you to
transpose the notes for the new settings. This unique functionality allows you to enter a banjo track to
convert it to a guitar track.

 Tip: To move a track, you just have to create a new track at the desired position with the same
settings as the track you want to move, and then use the Copy/Paste functions on the new track. After
that, you can delete the old track
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II.1.3 Manage Bars

In Guitar Pro, each bar has the same properties on all tracks. So a bar will have the same time signature
on the track 1 as on track 2. When adding a repeat open, a repeat close is automatically made on all the
tracks.
The musical coherence of the score is therefore guaranteed, and playing the score will give the desired
result.

On the other hand, you must define each track completely. It's not possible to create a hundred-bar guitar
track, and a percussion track with only one bar played looped. You will have to reproduce the percussion
bar on the 100 bars by using Copy/Paste.

The use of the  Bar > Insert [Ctrl+Ins] or  Bar > Cut [Ctrl+X] menus will insert or remove bars on all

tracks. To force the insertion or the removal of a bar on a single track, consult the Use Cut/Copy/Paste
topic.

The  Bar > Clear menu allows you to empty one or more bars on the active track or on all tracks.
 
Bar Lines:

Guitar Pro automatically manages bar lines.

When you move the edition cursor to the right, it changes bar automatically is the duration of the current
bar corresponds to the time signature chosen (for example 4 beats for a 4/4 time signature, see
Understanding Notation ). If the bar is not full, Guitar Pro creates a new beat, with the same duration
as the previous one.

If a bar is not full or too long Guitar Pro display this bar in red except when it is the currently edited bar.

The status bar displays the real duration of the active bar, its duration, and a symbol indicating if it is

complete , too short  or too long .

The Bar > Double Bar replace the bar line at the end of the active bar by a double line. A double line
indicates a new section in the score and has no incidence on the play, in contrary to repeats as explained
below.
 
Repeats:

The  Bar > Repeat Close menu replaces the bar line at the end of the active bar by a repeat close,
and asks you the number of time it should be repeated. A repeat close sign indicates that the score has to
go to the previous Repeat open sign for the number of times specified.

This menu is always used in conjunction with the Bar > Repeat Open. For example:

 
Bar play order is  1 - 2 - 1 - 2 - 3.

 

32

9
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The  Bar > Alternate Endings adds a repetition symbol at the beginning of the active bar. An
alternate ending allow you to indicate if the bar has to be played, depending on the number of times the
bar has been repeated. This menu is used in conjunction with repeats. For example:

Bar play order is 1 - 2 - 1 - 3.
 

Time Signature and Key Signature Changes in the Middle of the Score:

The  Bar > Key Signature and Bar > Time Signature allow you to set the key signature and the
time signature at the beginning of the score, but also to modify them in the middle of it.
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II.1.4 Enter Notes

In Guitar Pro, you can enter notes either on the tablature or on the standard notation display. Each note
added in a notation is automatically added in the other one.

The edition cursor is the yellow rectangle.
When it is on a note, the corresponding note in the other notation is surrounded by a
grey rectangle.
The TAB (tabulation) key allows you to switch notation.

 Tip: The  [Shift+Down/Up] buttons allow you to move a note from one string to another one

without changing its pitch. These shortcuts also work when you use the standard notation, so you do not
have to switch notation everytime.

Clicking on the score does not add any note, but moves the edition cursor to the position pointed. So you
can not modify the score by mistake.
 
There are many ways to enter notes on a score:

§ Using the Computer Keyboard

Almost everything is done from the number pad:

· Arrow keys move you around the score ;

· Number keys enter notes ;

· The + and - keys modify note duration ;

· The Insert and Delete keys add or remove notes.

More information: Keyboard Shortcuts
 

§ Using the Mouse

If you prefer to use the mouse, you will use the following elements:

· The fretboard (  View > Fretboard) to enter the notes ;

· The Note > 0 to 30 menu (popup menu - right click on the tablature) ;

· The  and  buttons of the fretboard to move in the score ;

·      The Duration  buttons to modify note duration ;

· The  Note > Insert a Beat [Ins] and  Note > Delete a Beat [Ctrl+Del] menus to insert

or delete beats.

More information: The Fretboard  - The Keyboard

§ Using a MIDI Instrument

The  Sound > MIDI Input menu offers the possibility to use an external MIDI Instrument
(keyboard, guitar,…) to create a score note by note. The activation of the menu opens the MIDI

input port selected in the  Options > MIDI Setup menu and starts the capture. You will still
be able to use the computer keyboard or the mouse to enter notes if needed.

93

68 70
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The captured notes on a MIDI instrument are added on the current beat in the score, then the
edition cusor moves to the next beat. So the rhythm has to be setup manually in the software.
The MIDI input of a complete sequence with rhythmic recognition is not yet available but this
feature will be added in the next version.

 Tip: If you change the rhythm at the end of the capture (and not after each note), bars can appear at
the wrong place. In this case, the Bar Arranger tool can be useful.

More information: Configure the Sound
 

§ Importing Files

The  File > Import > MIDI and  File > Import > ASCII Tab menus allow you to import
external music files directly into Guitar Pro.

More information: MIDI Importation  - ASCII Importation

 Tip: The [C] key copies the selected beat to the end of the bar. This can be very handy to reproduce
an arpeggio.

The  View > Fixed Spacing between Notes menu allows you to force a fixed spacing between notes
in the currently edited bar, independently from the rhythm. This function can be handy in case if very short
notes hinder the visibility.

Here are some important tips to help you enter notes:
 

  Beat Duration and Note Duration (bass line):

It is important to understand these two terms to best use Guitar Pro:

§ Beat Duration sets the space between notes on the selected beat and for the next notes ;

§ Note Duration sets the proper duration of each note.

By default, each note duration is equal to the beat duration. It is only necessary to alter this when the note
duration is different from the beat duration. It is the case when you write a bass line. Here is an example:

44

51 53
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Durations are managed using the Note > Beat Duration [+/-] and Note > Note Duration [Ctrl +/-]

menus or using the corresponding toolbars:

Beat duration

Note duration

For more information about rhythm, consult the Understanding Notation  topic.

Please Note: if you want to let a note ring (for an arpeggio for example), you can use the
Let Ring  effect instead of setting the note duration to a longest value, making the score musicaly
incorrect.

 

 Managing the Triplets and n-Tuplets:

To regroup notes, you only have to set the same n-tuplet (-3-, -5-, ...) to each beat of the group. Guitar
Pro will automatically link them as soon as their total duration is a multiple of the chosen n-tuplet:
 

 

N-tuplets are managed using the Note > Beat duration [+/-] and Note > Note duration [Ctrl +/-] menus

or using the coresponding toolbars.

For more information about n-tuplets, consult the Understanding Notation  topic.
 

 Rests:

In Guitar Pro, a rest is automatically defined for a full beat. Rests on only one voice (the melody for
example) must not be used. This limitation will be removed in the next evolutions of Guitar Pro by a
multivoice system (replacing the time/note duration system).

Use the Note > Rest [R] menu to add a rest.

 Ties:

A tie is a note which is not played. It only indicates that the tied note duration is added to the previous
note. A tie is displayed on the standard notation as a normal note, but is not displayed on the tablature
notation. Some tablature writing conventions represent tied notes between round brackets, but there may
be confusion with Ghost Notes  which are true notes played lower.

Use the Note > Tied note [L] to add a tie with the preceding note on the same string.

Use the Note > Lier le temps [Ctrl+L] to add ties to all preceding notes.
 

 Accidentals (sharp, flat, natural) in Standard Notation:

To add or remove accidentals from the standard notation, you have to use the  Note > Up one

semitone [Shift +] et  Note > Down one semitone [Shift -] menus. Accidentals are automatically
added in compliance with the chosen key signature.
 

9

23

9

23
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 Rhythm Display:

Guitar Pro automatically manages rhythm display and note tail direction, from note durations and time
signature.

Tip: The Options > Preferences [F7], menu, General tab allows you to set an automatic save after
every n actions done. This save is done in a temporary file and allows Guitar Pro to recover the file in
case of abnormal termination.

Tip: The Options > Preferences [F7], menu, General tab allows you deactive the Undo/Redo

function. This function may slow down some older computers.
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II.1.5 Add Symbols

Guitar Pro allows you to insert many musical symbols in the score, and particularly those specific to the
guitar. Most of these symbols are taken into account during the play of the score.

The following symbols are available in the Note and Effects menus:

 Dynamic

 Grace note

 Staccato

 Fade In

 Left Hand Fingering

 Right Hand Fingering

 Stroke

 Pickstroke

 Ghost Note

 Accentuated Note

 Dead Note

 Let Ring

 Harmonics

 Tapping

 Slapping (bass)

 Popping (bass)

 Hammer On / Pull Off

 Bend

 Tremolo Bar

 Slides

 Vibrato

 Wide Vibrato

 Trill

 Tremolo Picking

 Palm Mute

 Text

 Chords

 Dynamic

This option allows you to set the dynamic of the note.

The  buttons allow you to choose the dynamic of each note, from very faint 

to very strong .

The  button allows you to set the dynamic for the whole chord, so that you do not have to set it for
each note.

The  button allows you to set the current dynamic as the default for every new note.

Dynamics are not displayed on the score to lighten it. However, the View > Show 'Dynamic' Notes
menu allow you to display the note using a gradient of color: the lighter the fainter, the darker the
stronger.

The Tools > Dynamic Options menu allows you to set the dynamic for each string for a given range of
bars.

 Grace Note [G]

A Grace note is an ornamentation which consists in a very short note played before another one. In
Guitar Pro, you can add a grace note for each string. However, it is not possible to set several grace
notes on the same string. A grace note does not count for the bar duration and for the rhythm display.

The Grace note window allows you to select:

§ The grace note pitch (fret or "x")

§ The grace note duration

§ The grace note dynamic

§ The transition type (slide, bend, ...). This transition cannot be heard in Guitar Pro.

 Staccato

A staccato indicates a very short note, not linked to the note duration on the score. The note is displayed
topped by a dot.

 Fade In [F]

The Fade In effect applies to the whole chord and indicates that the volume of the notes will
progressively go up. This can be done on a electric guitar by turning the volume potentiometer directly
on the guitar, or by using a volume pedal.
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 Left Hand Fingering

The left hand fingering (for a right-handed person) sets the finger that presses the string on the
fretboard. "T" is for the thumb, "0" for the forefinger, "1" for the middle finger,

The left hand fingering is displayed circled under the tablature.

 Right Hand Fingering

The right hand fingering (for a right-handed person) sets the finger that plays the string. "T" is for the
thumb, "I" for the forefinger, "M" for the middle finger, ...

The right hand fingering is displayed under the tablature.

 Stroke [Ctrl+D] [Ctrl+U]

The stroke effect consists in stroking the strings one after the other instead of playing them all together.
The downstroke goes from the bass string to the highest string, and the upstroke from the highest string
to the bass string.

The Stroke window allows you to select the duration for the stroke. This duration must be shorter than
the stroked notes duration or the notes may be displayed incorrectly.

The checkbox in the Stroke window allows you to set a rasgueado. The rasgueado is a flamenco
technique which consists in stroking the strings consecutively with several fingers of the right hand. The
"R" letter is added under the stroke arrow.

 Pickstroke

The pickstroke allows you to set the direction for the pick. "^" indicates that the movement is from the
bass string to the highest string.

 Ghost Note [O]

A ghost note is a faint note. When a note is ghosted, its dynamic is automatically set to "mp" (mezzo
piano). The note is displayed between round brackets on the tablature.

Warning: Other tablature writing conventions use round brackets to indicates ties. Ties are displayed
differently in Guitar Pro (see the Ties  topic).

 Accentuated Note

Contrary to a ghost note, an accentuated note is played loudly. When a note is accentuated, its dynamic
is automatically set to "fff" (forte fortissimo). The ">" symbol is added above the score.

 Dead Note [X]

A dead note is short and more faint than a normal one. These notes are used with the Guitar to give a
particular rhythmic effect. To make notes be dead notes, you have to put the right hand palm (for a
right-handed person) on the strings near the bridge, or else just put the left hand fingers (for a right-
handed person) on the string without pressing it.

 Let Ring [I]

The let ring effect consists in letting the notes ring more than usual. It is often used with arpeggios.

There is no specific notation for a let ring note. However, the View > Show 'Let Ring' notes menu
adds (...) after the let ring notes.

The Tools > Let Ring Options menu allows to set the let ring effect for each string and a given range
of bars.

19
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 Harmonics

Using a specific finger placement, harmonics allow you to obtain a very high sound in comparison
with the played note.
A harmonic is indicated by a little diamond (full or empty) before a note on the tablature. A symbol
(for example "N.H" for an natural harmonic) is added on the tablature. On the standard notation,
the head of the note is changed to a diamond.

Several harmonics are available:

 Natural Harmonic

The natural harmonic consists of playing the string open while you lightly touch it with the left
hand (for a right-handed person) above a fret. The left hand finger has to be taken off at the
same time that the right hand plays it. 5th, 7th and 12th frets harmonics are very commonly
used, while the others are quite difficult to obtain.

 Artificial Harmonic (+5/+7/+12)

For the artificial harmonic, the left hand finger presses the string like a normal note. It is the
forefinger of the right hand that lightly touches the string 5,7 or 12 (octavado) frets higher.
The right hand has to play the note too, so it may be difficult.

 Tapped Harmonic

The tapped harmonic is an artificial harmonic obtained by tapping quickly on the string 12 frets
higher.

  Pitch Harmonic

The pitch harmonic is done with a pick, and consists in playing the string by letting the thumb
that holds the pick lightly touch the string. This harmonic is best obtained with distortion
effect.

 Semi Harmonic

The semi harmonic is similar the pitch harmonic, except you keep the natural resonance of the
string in addition to the harmonic.

 Tapping

The tapping effect consists of playing a note by tapping the corresponding fret with a finger of the right
hand or of the left hand (often both). The string is not played like it is usually.

The "T" symbol is displayed above the tablature to indicate a tapping effect. In Guitar Pro, a tapping
effect is set for the whole chord. This effect is not rendered by Guitar Pro.

 Slapping (bass)

The slapping effect consists in slapping the string with the right hand thumb (for a right-handed person)
while you rotate your wrist to obtain a percussive sound. The slapping effect is often followed by a
popping effect (see below).

 Popping (bass)

The popping effect consists in popping one of the two highest strings with amplitude with the right hand
forefinger (for a right-handed person). The popping effect is often preceded by a slapping effect (see
above).
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 Hammer On / Pull Off [H] 

The hammer on (Ho) / pull off (Po) is a transition between two notes played on the same string. The first
note is played normally while the second one is not played by the right hand (for a right-handed
person).

For a hammer on, the second string, higher than the first one, is played by tapping with a finger
on the string, while keeping the finger corresponding to the first note on the fretboard.

For a pull off, the second note, lower than the first one, is played by removing the finger of the
first note, after having pressed the fret corresponding to the second one.

  
Guitar Pro automatically determines if the effect is a hammer on or a pull off.

It is common for hammer on / pull off to be linked together for two notes: 

 Bend [B] 

The bend effect consists of pushing the fretted string sideways with the left hand (for a right-handed
person) to bend it, so the pitch of the note changes. The Bend window allows you to precisely set the
type of the bend you want. It is also possible to set the amount of bend and add vibrato effects on some
sections.

The Bend, Bend/Release, ... buttons allow
you to define the base type of the bend. This
choice is also reflected by a different symbol
on the tablature.

You can set the maximum level of the effect
from ¼ to 3 tones. The "Full" term is for a
full tone. This choice is displayed on the
tablature.

 
The curve can be modified by clicking on the grid. To delete a point, just click on it. a right click adds a
vibrato. Several successive right clicks change the vibrato level (3 levels are available). The vibrato
effect can also be obtained on the whole bend effect using the vibrato effect (Effects > Vibrato menu)
as a complement to the bend effect. This method has the advantage of adding a vibrato symbol on the
tablature.

See also: Configure the Sound

 Tremolo Bar

The tremolo bar is a bar used on electric guitars to modify the pitch of all notes (by rotating the bridge).
The vibrato bar is used with the right hand (for a right-handed person).

The Tremolo Bar window operation is identical to the Bend  window.

 Slides [S]

The slide effect consists in sliding the finger of the left hand (for a right-handed person) on the
frets of the guitar. Several types of slides are available in Guitar Pro: 

  The first note is played, and then the finger slides to the second one, which is played.

  The first note is played, and then the finger slides to the second one, which is not played.

  The note is played while coming from a lower fret (undefined).

  The note is played while coming from a upper fret (undefined).

  The note is played, and then the finger slides to a lower fret (undefined).

  The note is played, and then the finger slides to a upper fret (undefined).

44
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 Vibrato [V]

 
The vibrato consists of quickly moving the left hand finger (for a right-handed person) on the string. The
movement creates a pitch variation. The intensity as well as the speed of the vibrato are variable, but
Guitar Pro do not allow you to enter these parameters.

The vibrato effect is displayed with a little wave above the tablature, and lasts until the note ends.

 Wide Vibrato
 

The wide vibrato is stronger than the simple vibrato, and is obtained using the vibrato bar. This effect is
applied to the whole chord.

The wide vibrato is displayed as a big wave above the tablature and ends as soon as a new note is
played.

 Trill  

The trill effect consists of alternating quickly between two notes on the same string by a succession of
hammer ons and pull offs. The Trill window allows you to choose the fret of the second note (the first
one being indicated on the score), as well as the speed of the trill.

This notation lightens the score, because alternated notes are not displayed.

 Tremolo Picking
 

The tremolo picking effect consists of playing the same note over and over very fast.

As for the trill, this effect is displayed with only a single note.

 Palm Mute [P]

The palm mute effects consists in muffling the sound by lightly touching the strings near the bridge with
the right hand palm (for a right-handed person).

The palm mute effect is symbolized by the "PM" symbol above the tablature.

 Text [T]

The text function of Guitar Pro allows you to add free text above the tablature. You can use it to indicate
elements not displayed in Guitar Pro like tempo changes.

If you wish to enter Lyrics  for a song, it is better to use the File > Score Information menu,
Lyrics tab.

 Chords [A]

 
Consult the Chord Diagrams  topic.
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II.1.6 Insert Parameter Changes

The Mix Table  and the Tempo  allow you to define track parameters at the beginning of the play.
However, it is possible to insert parameters changes at any time in the score (volume, panoramic, tempo,
... modification).

Parameter changes apply to the active track or to all the tracks depending of your choice. You can also set
the transition duration as a number of beats. For example, you can lower the volume on all the tracks at
the end of the score.

Use the  Note > Mix Table [F10] menu or [double-click] to add a parameter change.

 

A parameter change is indicated by a little red rectangle on top of the score.

No textual indication is added by Guitar Pro. If you want to add information about the
change, use the text function via the Note > Text [T] menu.

 

Tip: If you start the play in the middle of the score, Guitar Pro retrieves every parameter change
added since the beginning of the score, and takes it into account immediately.

46 46
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II.1.7 Add Lyrics

To add lyrics to a score, use the  File > Score Information [F5], menu, Lyrics tab.

Guitar Pro handles lyrics under a textual bloc form, and these lyrics are automatically dispatched on the
selected track. This allows you to easily work on the text (copy, cut, paste, ...), and to organize it into
sections (Refrain, Verse, ... ).
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1.    Track Choice

In order for the lyrics to appear on the score, you have to select a track. The lyrics will be
automatically dispatched on this track. Guitar Pro works with a specific syntax in order to
manage this. (see the 4th point below).

In general, lyrics are placed on the melody track. However, you can place them on an
instrumental track, but you will probably have to make adjustments. It would be very
surprising if each beat corresponds to a unique syllable.
Please note that you can choose not to add lyrics to a track, if you do not know about the
melody. It will be kept for information.

2.    Lines

It is possible to enter up to 5 lines of text. These lines are displayed one below the other on
the selected track.

3.   The Starting Bar

For each line, you can set a starting bar from which the lyrics will be added. So you do not
have to insert spaces at the beginning of the lyrics.

4.    Lyrics

The edit zone allows you to enter the lyrics.

Guitar Pro automatically adds each syllable to a different beat. A syllable change is detected
when there is a SPACE ( ) or a DASH (-). So you have to use dashes to separate each
syllable in a word. If you do not want Guitar Pro to divide two words, replace the space by a
PLUS (+) sign.
To insert blank beats, simply add several spaces or dashes.

Line breaks are considered like spaces. However, several line breaks count only as one
space. So you can edit your text without any problem.

Text between SQUARE BRACKETS ([]) are not displayed on the score. You can use square
brackets to add comments or titles to paragraphs ("INTRO", "REFRAIN", ...).

The  buttons allow you respectively to cut, copy and paste text.

 Warning: If you modify any note on a track which has lyrics attached to it, you will have to go back
to the lyrics window and click on the OK button, in order for Guitar Pro to recalculate the position of the
lyrics on the modified track.
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II.1.8 Add Markers

Markers are visual references displayed in the global view that allow to identify the various parts of the
score (Intro, Solo, Chorus, ...).
Markers are linked to bars and are in no way liked to the track. You can display them in several colors.

 

 
To add a marker, you can:

§ Double click in the marker zone of the global view

§ Use the  Markers > Insert [Shift+Ins] menu

The  Markers > List menu presents you a windows allowing you to manage the markers:

 

 

Markers are more than a visual reference, they also allow to move quickly in the partition or to play a part
of the score repeatedly .46
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II.1.9 Use Cut/Copy/Paste

The Cut/Copy/Paste functions work on full bars.
 

§ Cut Bars

The  Bar > Cut [Ctrl+X] menu cuts one or several bars on all tracks.

 

 § Copy Bars

The  Bar > Copy [Ctrl+C] menu copies one or several bars on all tracks or only on the active
track.

 § Paste Bars

The  Bar > Paste [Ctrl+V] menu pastes previously cut or copied bars.

If the bars were copied, paste functions like the copy type (all tracks or single track).
If you want to copy/paste a single track, the source track and the destination one must have the
same number of strings.
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While pasting, you can choose whether you want to insert bars or replace the existing ones. You
can also choose the number of repetitions, to quickly copy a bar to the whole track (handy for
percussion tracks).

 

 How can I insert or delete bars on a single track?

Given the musical rigour of Guitar Pro (see the Manage Bars  topic), inserting or deleting bars on a
single track is not advised because a bar exists on all tracks. A coherence problem could appear if you
tried to delete the 5th bar of the first track, while there is a time signature change at the 10th bar. The
first track would change its time signature at the 9th bar, while the second one would change it at the 10th
one.... The problem is the same with inserting.

If you really need to insert or delete a bar on a single track, you just have to use the Copy/Paste functions
like this:

§ Insert a Bar Before the 10th one on the Active Track

1. Go to the 10th bar ;

2. Use the Bar > Copy [Ctrl+C] menu,
select a range going from the 10th bar to the last one,
click on the OK button ;

3. Go to the 11th bar ;

4. Use the Bar > Past [Ctrl+V] menu,
click on the OK button ;

5. Go to the 10th bar ;

6. Use the Bar > Clear menu,
click on the OK button ;

The method is the same for inserting several bars.

17
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§ Delete the 10th Bar of the Active Track

1. Go to the 11th bar ;

2. Use the Bar > Copy [Ctrl+C] menu,
select a range going from the 11th bar to the last one,
click on the OK button ;

3. Go to the 10th bar ;

4. Use the Bar > Paste [Ctrl+V] menu,
click on the OK button ;

5. Go to the last bar ;

6. Use the Bar > Clear menu,
click on the OK button ;

The method is the same for deleting several bars.

Tip: Guitar Pro allows to cut/copy/paste between two Guitar Pro sessions. So it is easy to take a track
from another file and paste it in your current file.
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II.1.10 Use Wizards

Guitar Pro includes many wizards to help you work faster when creating your scores. These wizards are
available from the Tools menu.

Note Definition Wizards:

  Let Ring Options

Sets the Let Ring  option for each string on a specific range of bars.
To make Let Ring notes visible, use the View > Show Let Ring Notes [F11]. Let Ring notes are
then followed by "...".

  Palm Mute Options

Sets the Palm Mute  option for each string on a specific range of bars.

  Dynamic Options

Sets the Dynamic  for each string on a specific range of bars.
To make note dynamic visible, use the View > Show 'Dynamic' Notes [F12] menu. Notes are
then darker or lighter (the darker the louder).

Using wizards can save you lots of time. For example, in one step, you can set tell Guitar Pro that you
want the Let Ring function turned on for all notes on the three highest strings:
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Score Management Wizards:

  Bar Arranger

Repositions the bars to make their position musically correct.

  Complete/Reduce Bars with Resets

Adds rests to too shorts bars (or empty bars), and deletes excessive rests in bars that are too long.

  Automatic Finger Positioning

Repositions the notes on the tablature without changing the melody to ease chord execution and
hands movements.

These wizards can be handy when you compose, after importing files, or when you enter a score using the
standard notation to obtain the best result possible for the tablature.

Other Wizards:
 

  Transpose

Transposes the active track or all the tracks a given number of semitones up or down. This function
does not transpose chord diagrams.

  Check Bar Duration [F8]

Checks the whole score to detect bars that do not have the needed number of beats.
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II.1.11 Percussion

Percussion tracks are special tracks in Guitar Pro.

In order to add a percussion track, use the  Track > Add [Shift+Ctrl+Ins] menu and select Percussion.

Percussion tracks can only be linked to the 10th channel (MIDI specification). You can choose the Drum
Kit in the Mix Table  to select the set of sounds to use. Many sound cards offer only a single drum kit.

Entering the notes is the same as for a guitar track, except that the numbers on the strings represent the
MIDI sound numbers, and not the fret number.
The choice of the string has no importance, and it is possible to play up to 6 different sounds at the same
time (one for each string of the tablature). The standard notation uses a percussion specific
representation.

Guitar Pro includes an assistant for entering the percussion. To activate it, use the  View > Percussion
menu. This assistant is available only when the active track is a percussion track.

Using the Percussion Assistant:

 

46
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To listen to the available sound, click on the numbers in the (1) zone. To add a sound, double-click on the
corresponding number.

You can also click on the (2) zone to select a sound from its notation. When two sounds are possible for
the same notation, the Use electric sound when available checkbox allows Guitar Pro to choose the
most "electric" sound.

MIDI percussion sounds do not always have a corresponding symbol in the drum notation. If you use one
of these sounds, Guitar Pro will display the sound with a little square in the center of the tablature (3).

 Warning: Some sound cards only allow sound going from number 35 to number 82. If you choose
other sounds, no sound is produced. So it is advised to stay in this range if you want to be sure that other
users will be able to listen to your scores.



Guitar Pro 4.1 User Manual - Copyright © 2004 Arobas Music - All rights reserved

Work with the ScoreUsing Guitar Pro

39

II.2 Work with the Score

II.2.1 Find Tablatures

Guitar Pro Files:

Guitar Pro files can be recognized by their .GTP (1.x and 2.x versions), .GP3 (3.x versions) and .GP4 (4.x
versions) extension. The 4.x version can open all Guitar Pro files, whatever their version is.

 Warning: Make sure that you use an up-to-date version of Guitar Pro (4.0.6 or above) in order to be
able to open all .GP4 files. To check your version, use the Help > About menu.

To open a Guitar Pro file, use the  File > Open [Ctrl+O] menu. The recently opened files list is available

by clicking on the  arrow to the right of the menu item or of the Open button.

Browse Guitar Pro Files on your Computer:

The  File > Browse [Ctrl+B] menu allows you to quickly find and listen to Guitar Pro files available on
your computer:

The  buttons scans the subfolders of a given
folder. So you can find and listen to all the files
available on your hard disk with a single click.

The button plays the selected file. It is
possible to set the number of bars to play
before jumping to the next file.

 
Search Guitar Pro files on the Internet:

The  File > Search on the Web menu allows you to find Guitar Pro files on the Internet. You have to be
connected to the Internet to use this tool.
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In order to use this function, simply enter a simple text like "Mozart" or "Elise") in the (1) zone, select a
search site from the ones available in the (2) list, and then click on the Search button. Guitar Pro will
automatically open a browser on the chosen site with the results.

The Update the search site list button connects to the Guitar Pro site that became partners after your
last update.

The Guitar Pro format is becoming more and more popular. Thousands of files are available on Internet
tablature sites. Search engines like Google® or Yahoo® can help you to find these sites, which the search
engine integrated in Guitar Pro may not know of.

 Warning: When you download or upload a file on the Internet, make sure you do not infringe the
potential copyright on this file. The partner sites are not under our responsibility. Please do not contact us
if you encounter problems with these sites.

Download problems:
 
When you download a file using Microsoft Internet Explorer®, it asks you if you want to open or save the
file to your hard disk. A checkbox allows you to always execute the same action. If you choose Open and
click this checkbox, any Guitar Pro file you will download will be automatically opened in Guitar Pro, and
you will have problems saving them to your hard disk (they are in fact in your Windows® temporary
directory). To solve this problem, follow this procedure:
 

1. In Windows® explorer, select the Tools > Folder Options.
2. Click on the File Types tab.
3. Deletes the .GTP, .GP3 and .GP4 extensions by selecting them and clicking the Delete button.
4. Close this windows by clicking the OK button.
5. Restart Guitar Pro. This will reaffect the extensions to Guitar Pro, and remove the default action in

Microsoft Internet Explorer®.
 

You can now download files, and Microsoft Internet Explorer® will ask you if you want to open them or to
save them to your hard disk.
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II.2.2 Move in the Score

Moving in the score is extremely simple and there is many ways to do it:

§ By Clicking on the Score

Clicking on the score moves the edition cursor to the pointed position.
You can even move in the score during the Playing  to restart from the
pointed position without stopping the play.

§ By using Menus and Toolbars

The Bar  and Track  menus allow you to move in the score.

The Track toolbar allows you to access tracks.

§ By Using the Mix Table

To view a specific track, click on the number or the name of the track in the
Mix Table . The edition cursor is then positioned on the first beat of the
current bar, or on the beat being played at the time.

§ By Using the Global View

To move to a specific track and bar, click on the corresponding box in the
global view.

§ By Using Markers

Markers  are a very fast way to move between the different sections of
the score. You can use the Marker toolbar buttons, the Markers  menu, or
keyboard shortcuts. 

§ By Using the Keyboard

The numerous Keyboard Shortcuts  allow you to navigate easily through the score.

46
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II.2.3 Configure the Display

To get the best use out of Guitar Pro, it is important to configure the display.

Remember  that Guitar Pro separates the display and the printing. So you can configure the display
according to your screen without interfering with the way the score prints.

Guitar Pro uses the whole working area by resizing the bars and by automatically selecting how much bars
should be shown per staff (in vertical display mode). This approach allows you to work on an score in an
optimized way, without having to think about bar organization, which is important only for printing the
score.
 
Screen Organization:

There are many toolbars in Guitar Pro, but you can choose which ones you want to see, by using the 
View > Menus & Toolbars menu.

The Mix Table  can be resized or set invisible. In this case, use the menus, the Track toolbar or the

Keyboard Shortcuts  to change track. The score and the table mix can be swapped by using the 
View > Toggle View menu.

examples of mix table configuration
 
Display Parameters for Every File:

The Display tab of the  Options > Preferences [F7] menu allows you to set the display parameters
applied to every file you open:
 

You can set the margins, the printing zone, the size and
position of each element of the score, but also the colors, the
fonts and the visible elements. Lastly, it is possible to set the
spaces between notes and the rhythmic proportionality
coefficient.

Three custom settings can be saved by clicking on the disks.

6
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Display Parameters for Each File:

Guitar Pro allows you to view only a single track at once, all the tracks, or only some of them. The 
View > Multitrack View menu allows you to activate or deactivate the multitrack display.

When the multitrack display is active, a checkbox  is added to the Mix Table  next to the track
number. The box is green if the track is visible, or red if not. You just have to click on the box to change
this. The active track is always displayed.

The View > Vertical Scrolling and  View > Horizontal Scrolling menus allow you to set the
scrolling mode. The vertical scrolling mode is pleasing for one or two tracks, but starting with three tracks,
the horizontal scrolling may be better.

When in the vertical scrolling mode, the  Options > Preferences [F7], menu, General tab allows you
to set if the scrolling during the play is made staff after staff or screen after screen.

The  View > Standard Notation menu allows you to display or disable the standard notation. Please
note that the tablature cannot be hidden. It is needed to define the notes position on the tablature (choice
of the string), and many other notation elements like the effects are linked to the tablature.

46
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II.2.4 Configure the Sound

Sound Quality:

Guitar Pro uses the MIDI output of your sound card to render the score.

 Definition: MIDI - Musical Instrument Digital Interface. It is a protocol, an universal language,
allowing the communication of musical information between computers, synthesizers, sequencers, ....
MIDI files consist of messages describing the score very precisely: notes, rhythm, instruments, .... The
quality of the sound depends of the sound card.

The sound quality is closely related to the quality of your hardware (sound card, software or hardware
synthesizer), and Guitar Pro has nothing to do with it. Guitar Pro is only sending pitch and duration
information to your hardware, and the hardware produces the requested sound.

In the same way, the list of available instruments in Guitar Pro is defined by the General MIDI
specification, and is not extensible without using specific hardware.

 Sound problems: Depending on your sound card, you may hear cracks during the play. In this case,
go to the display properties of Windows® (right click on Windows® desktop, Properties menu), select the
Settings tab, and click on the Advanced button, select the Troubleshoot tab, and turn Hardware
acceleration to None.

MIDI Setup:

Use the  Options > MIDI Setup to setup your MIDI output and MIDI input. 
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MIDI Output:

Guitar Pro allows you to use 4 MIDI ports at the same time. You can set a different MIDI device on each
port.

You should choose the best MIDI device for the first port, since it is the default one when you create a

track in Guitar Pro. Speakers  buttons play a sound sample on the selected device. If you hear no

sound, the device may be unusable, or muted. For the last case, use the  Options > Windows
Volume Control menu to unmute the device, or use another port.

Depending on the selected device, you may choose a different instrument patch. Instrument patches are
files containing a list of instruments. The General Midi.gpp file is provided with Guitar Pro, but you can
create your own list for the device you use (synthesizer, expander, ...). These lists have no incidence on
the sound and are just for display.

The Limit pitch variations checkboxes forbid pitch variations of more than one tone. The low quality
sound cards are often limited to such a variation. If bend or slide effects do not sound good, you may
check this option. The effects that use a greater variation will not be played.

MIDI Input:
 
The MIDI Input allows you to capture notes with a MIDI instrument. The instrument must have a MIDI
input driver installed in Windows® and selected in the Device area.

The Sensitivity allows you to change the maximum delay between two notes of a same chord in
milliseconds. When the duration between two played notes is more important than the sensitivity, the
second note is placed on a new beat.

The String Affectation using Channel Detection zone allows you to determine how to place captured
notes. If you use a MIDI guitar you can send each string to a different channel, select one of the two first
choices (the first channel is on the highest string or on the lowest string). If you do not use a MIDI guitar
or if this one does not allow you to allocate channels to strings, select the last option (No Channel
Detection). In this case, Guitar Pro automaticaly chooses the notes position on the fretboard, like a MIDI
importation.

Use the  Sound > MIDI Input Active to start or stop the capture of notes menu.

More information: Enter Notes

Ports and Channels: 

You can choose the Port and the Channels used for each track in the
Mix Table .

By default, Guitar Pro uses 2 channels for a single track in order to
enhance effects rendering (effects are played on a separate channel in
order not to affect notes played without effect). If two tracks use the
same channel and the same port, their audio properties will be linked
(instrument, volume, panoramic...). It can be handy to use a single
channel per track if your score contains many tracks.
By convention, Percussion  are always played on the 10th channel
(MIDI specification).
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II.2.5 Play the Score

Guitar Pro has been designed to ease the work on a score. Many options are available for playing the
score.
 
Play the Score:

To play the score, you can use the Sound  menu, the Space Bar [SPACE] of the keyboard or the Sound
toolbar
 

 
The starting point of the play can be to your choice:
 

 From the current position

 From the beginning of the score

 From the beginning of the current bar (plays only the current bar)

 From a Marker
 

Guitar Pro memorizes the last play mode chosen (except marker). It affects it to the toolbar play button,
and to the space bar. You do not need to use the menu to obtain the chosen play mode.
 
Play Looped:

The  Sound > Play Looped plays a part or the whole partition looped depending on the play mode
chosen:
 

 +  Plays the score to the end and then restarts from the beginning.

 +  Plays the score to the end and then restarts from the beginning.

 +  Plays the current bar looped.

 +  Plays the score between the chosen marker and the next one repeatedly.

 
This last mode is good for playing a precise section of the score repeatedly.
 

Le menu  Sound > Speed Trainer [F9] menu plays a precise section of the partition repeatedly and
modifies the tempo each time it plays it. The parameters are the starting bar, the ending bar, the initial
tempo, the final tempo, and the step for each time it plays it. This function is really handy to learn a
delicate passage by starting from a lower tempo to the real tempo progressively.

Tip: You can use the Speed Trainer to play a section of the score repeatedly without any tempo
change.

Tempo: 

The  Sound > Tempo menu defines the initial tempo of the score. You can program tempo change in
the middle of the score by using the Parameter Change  function.

During the play, the current tempo is displayed in the Guitar Pro title bar.

The Relative Tempo  button to the left of the tempo allows you to affect a coefficient to the
tempo at any time to accelerate or to slow down the play without modifying the file. The coefficient can be
set to a value beginning at x0.25 (4 times slower) and ending at x2 (2 times faster). To deactivate this
function, you just have to click on the Relative Tempo button.
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Metronome and Count Down: 

The  Sound > Metronome  menu makes the metronome active during the play. The General tab of the

 Options > Preferences [F7] menu allows you to configure the metronome. The metronome can be
used Alone .
 

The  Sound > Count Down menu makes Guitar Pro play a empty bar before playing the score. So you
can prepare yourself to play and listen to the tempo.
 
The Mix Table:

 
The mix table allows you to set the tracks audio parameters like the instrument, the volume, the
panoramic, .... These parameters correspond to the initial settings of the score, but you can use
Parameters Changes  inside the score.
Also, the mix table settings can be modified during the playback. So you can play the score, then click on
the track instrument and change it to another one.

The mix table includes a  for Solo case and a  for Mute allowing you to play one or several tracks
without the others, or to mute one or several tracks. If you only want to listen to one or two tracks, it is
faster to use the Solo option. However, if you want to mute one or two tracks (in order to play them
yourself), it is faster to use the Mute option.

The volume, panoramic, chorus, reverb, phaser and tremolo parameters can be displayed under the form

of a potentiometer  or by a simple numeric value . In this case, click on the upper part of the
value to increase it, and in the lower one to decrease it. The instrument can be changed too.

To switch between potentiometers and numeric value, click on the parameter title.
The  buttons above the track number allow you to reduce or restore all parameters.

Tip: Some sound cards do not understand chorus, reverb, phaser and tremolo. In this case, these
parameters have no effects on the sound.

Note Played Following:

The  Options > Preferences [F7], menu, General tab allow you to set the played note following
method. Several options are possible:

§ Rectangle around the bar

§ Note highlighted

§ Triangle under the note played

These options can be combined.

Depending on the power of your computer, the following of the played note can be behind the sound. In
this case, use only the played bar following.

Step by Step Mode:

The  and  buttons allow you to play the score note after note.

During the play, these buttons change to  and  and allow you to go to the previous or the next bar
without stopping the play.
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II.3 Print a Score

II.3.1 Configure the Printing

In Guitar Pro, print settings are globally defined for all files. You can save the print configuration and
obtain similar printings in the style you have chosen.

Also, saving the configuration allows you to wait till the last minute to choose how the score will be
printed. You can change the way it prints quickly, without having to reenter the whole score.
 
Printing Parameters:

The Printing tab of the  Options > Preferences [F7] menu allows you to set the printing parameters:
 

You can set the margins, the printing zone, the size and
position of each element of the score, but also the colors, the
fonts and the visible elements. The Global proportions
parameter acts on the whole score. This parameter allows
you to reduce a long score in order to make it only a few
pages.

Lastly, it is possible to set the number of bars of the staff. If
this parameter is not set, Guitar Pro automatically chooses
when to begin a new line.

Three custom settings can be saved by clicking on the disks.

The  Preview button opens the Print Preview .

Multitrack Printing:

Guitar Pro prints the tracks on the basis of what is displayed. If your display is set to monotrack, only the
active track will be printed. In multitrack mode, only the visible tracks will be printed (see the
Configure the Display  topic).
 
Tablature and/or Standard Notation Printing:

The tablature notation is always printed. However, the standard notation is optional. To remove standard

notation from the printout, just make it invisible ( View > Standard Notation menu).
 
Printing Chord Diagrams on Top of the Score:

Guitar Pro is able to print chord diagrams on top of the score. For more information, see the
Chord Diagram Tool  topic.

Configure the Printer:

The  File > Printer Setup allows to select which printer to use and the size of the paper.

49
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II.3.2 Print Preview

The  File > Print Preview allows you to preview the printing on the screen:
 

 

The  and  buttons are for zooming in and out.

The  and  buttons are for recentering the page.

The  Pref. open the Printing Settings Window .

The  Print button Prints  the partition.

48
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II.3.3 Print

The  File > Print [CTRL+P] prints the score. It is possible to select which page you want to print.

This command is also accessible from the Print Preview .49
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II.4 Import a Score

II.4.1 MIDI Importation

 Definition: MIDI - Musical Instrument Digital Interface. It is a protocol, an universal language,
allowing the communication of musical information between computers, synthesizers, sequencers, ....
MIDI files consist of messages describing the score very precisely: notes, rhythm, instruments, .... The
quality of the sound depends of the sound card.

The  File > Import > MIDI file into Guitar Pro. Guitar Pro is able to import MIDI formats 0 and 1.

After selecting the MIDI file (.mid) to import, Guitar Pro opens the MIDI importation window. The different
MIDI tracks of the file are displayed on the left. It is possible to listen to them or to open another file.

 

 Tip: The MIDI importation window allows you to continue to manipulate the score. Also, it can be
reduced by clicking the  button button in the lower right of the window.

Two importation modes are available:

§ Quick Importation

The quick importation is automatic. The creation of the file is very fast, but you have less control
over the process

For each track selected in the MIDI tracks list, a Guitar Pro track is created. The tuning of the track
is chosen from the name of the MIDI track. The title and the signature changes are automatically
imported.

The Use 2 channels per track checkbox tells Guitar Pro to use two MIDI channels for each track.
This option is handy if you plan on adding bend or slide effects to the tablature. For more
information, consult the Configure the Sound  topic.

The Quick import erases the existing score.
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§ Step by Step Importation

The step by step importation offers more control. It should be used when the quick import does not
give you the desired result (for example: specific tuning of a track, no support of the percussion
track on the 10th channel, ...) or when you want to merge several MIDI tracks on a single Guitar
Pro track.

The step by step importation, in contrary to the quick importation, does not delete the existing
tracks. So you can use this mode to add a track (percussion for example) to an existing score.

The importation method is:

1. Use the  File > New [Ctrl+N] menu to create a new file (except if you want to add
tracks to an existing partition).

 

2. Click on the  Import Title and Time Signature Changes button (if you want to
import this information).

 

3. Click on the  Add a Track in Guitar Pro button. Select the type of track you want
(instrument or percussion), and then set the track tuning to the desired tuning.

You can also use an already existing track, and set its tuning using the  Track >
Properties [F6] menu.

 
4. Select the tracks you want to import from the MIDI tracks list. If you select several, they

will be merged. Click on the  Import the Selected Track(s) on the Current Track
in Guitar Pro button.

 
5. Go back to the 3rd step until you've imported every track you want.

 
Whatever the importation mode, Guitar Pro allows you to precisely define the way it selects the
position as well as the duration of the notes. It also allows you to transpose the imported notes
one octave lower.
 
Some remarks on the MIDI importation:

§ Guitar Pro imports the MIDI track parameter changes (tempo, volume, instrument changes).

§ MIDI files don't include the fingering information necessary for the guitar. Guitar Pro uses its

Automatic Finger Positioning  tool to obtain the best fingering possible.

§ After importing a file, the Guitar Pro file may sound different from the original file. Several

reasons are possible:

o Some notes of a track have not been imported because of the chosen tuning for the

Guitar Pro track (too low or too high) ;
o Some notes are too short and have not been imported ;

o The MIDI file uses pitch variations (not supported in Guitar Pro).

35
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II.4.2 ASCII Importation

 Definition: The ASCII format is a textual representation of tablature, in which the lines are
represented by dashes. This format, though not very attractive, is the only one that allows you to share
tablature without specific software. It is commonly used on the Internet. In general, the file extension is
.txt or .tab.

Guitar Pro is able to analyze the ASCII text files to extract the musical information. It is possible to get a
Guitar Pro score you can play, modify, or print from a symbolic score.

Guitar Pro imports notes, rhythm, effects and bar changes. The import is done on the active track. So it is
possible to successively import several files corresponding to the different instruments.

The imported file can contain comments or misc. text, Guitar Pro is able to extract the tablature whatever
the content of the file is. The only rules to respect for the importation to work are:

§ Lines have to be represented by dashes: « - ».

§ Bar changes have to be indicated by a vertical bar on each of the strings: « | ».

§ No empty line has can be present between two strings of a same line of tablature.

§ Comments inside the tablature lines are prohibited.

The  File > Import > ASCII Tab opens the ASCII importation window. It contains a text zone allowing
you to paste the tablature to import. It is also possible to open a file or to print it with the upper left

buttons:  and .
 

It is possible to modify the tablature before importing in order to correct some problems that may hinder
the importation.
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The scrolling box Import with allows to choose the default rhythm. If the <variable> value is chosen,
Guitar Pro tries to import the rhythm in the best way it can, by taking into account the number of intervals
chosen in the second list for the spacing between two quarter notes.
After the ASCII importation, it is often necessary to review the rhythm, in order for the bars to be
complete. The Check Bar Duration  can be handy in this case. If the score is played and the bars are
not complete, the rhythm will be false, and the notes beyond the bar duration will not be played.

35
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II.4.3 Import Other Formats

Other music or guitar software use their own format. In its current version, Guitar Pro does not allow you
to import formats other than MIDI and ASCII. However, the majority of software understands these
formats, so you can use them as a gateway between Guitar Pro and other software.
 
Audio Files Importation:

Guitar Pro does not allow to import audio files (WAVE, MP3, ...).

It is important to understand the difference between musical formats (like the MIDI one or Guitar Pro
one) and audio formats.

Musical formats do not contain any sound information. They define notes, their duration and their pitch,
and some other information related to the format (track, effects, notation, ...). These formats precisely
define a score and can be imported to any software, provided the format is known.

Audio formats are totally different. They do not include any information about the score. They contain
only the audio signal allowing you to play the file, and other information like the title, the author, etc...

The audio format importation is very complex because it consists of isolating an audio signal, isolating each
instrument, and then analysing the frequencies in order to extract the notes. Some software like Digital
Ear® are able to do that. In general, the analysis works well if the file contains only one monophonic
instrument (a single melody). When the analysis is done, the score can be saved in a MIDI file. You can
import this file into Guitar Pro.
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II.5 Export a Score

II.5.1 MIDI Exportation

 Definition: MIDI - Musical Instrument Digital Interface. It is a protocol, a universal language,
allowing the communication of musical information between computers, synthesizers, sequencers, ....
MIDI files consist of messages describing the score very precisely: notes, rhythm, instruments, .... The
quality of the sound depends on the sound card.

The  File > Export > MIDI menu exports the partition to a MIDI (format 1) file (.mid).

The  Options > Preferences [F7] menu, General tab, allows you to set if the effects and the repeats
should be exported or not.

To choose not to export a track, just mute it (  button on the Mix Table ).

Tip: Guitar Pro allows you to use 2 channels for a single track to enhance the sound restitution. Some
software does not support this functionality. So if you have a problem opening Guitar Pro exported MIDI
files, use a single channel per track.
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II.5.2 ASCII Exportation

 Definition: The ASCII format is a textual representation of tablature, in which the lines are
represented by dashes. This format, though not very attractive, is the only one that allows you to share
tablature without specific software. It is currently used on the Internet. In general, the file extension is
.txt or .tab.

The  File > Export > ASCII Tab allows you to export the active track to an ASCII file.

A window appears, allowing you to preview the output, and to configure the number of columns:

The  Print button prints the ASCII partition.

The Export button saves the ASCII tablature to a file of your choice (.tab).
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II.5.3 WAVE (audio) Exportation

The  File > Export > Wave File (audio) saves an audio file from the MIDI sound produced during the
play of the score.

The WAVE export allows you to listen to your scores without using Guitar Pro. You can also burn the file on
a CDROM using a burning software like Nero® or EasyCD Creator®.

When you choose WAVE exportation, Guitar Pro asks you to select the audio input line to use:
 

Do not select an external input like the microphone which records the ambient sound (i.e. the sound
coming from your speakers), which creates noise. Test the different inputs to find the good one. If no
input works, you have to modify your sound parameters in Windows® by following these instructions:

§ In Guitar Pro, use the  Options > Windows Volume Control menu

§ Select the Options > Properties menu

§ In the "Adjust Volume for" area, select Recording

§ Make sure all the devices have a check mark in them, and click OK

§ Verify that the volume is not off for each device

§ The selected device is not important because you select it directly in Guitar Pro when you use the

Wave Export
 

After selecting the input line, a window appears to define the encoding to use:
 

 
The larger the kbits per second, the better the quality will be, but the file size will be larger also.

It is possible to save a setting with the upper part of this window.

The next window allows you to select the directory and the file to save to.
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You just have then to click on the play button  to begin the recording. The recording stops when you

click the stop button  or when the play stops by itself (end of the score for example).

The recording is only done once. You have to reuse the WAVE exportation procedure to record again.
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II.5.4 BMP (image) Exportation

The  File > Export > BMP File (image) allows you to save the score in the form of an image file. This
function can be handy if you plan to publish your creations on a web page for example.
 

 

The image resulting from the exportation is exactly the same as the image you see in the Guitar Proeditor.
You can adjust the monotrack/multitrack display, standard notation display, as well as the other
Display Parameters  to control the image output.

The Export button saves the image.

 Tip: The width of the image is related to the width of the Guitar Pro score editor. To change it, simply
resize the Guitar Pro window.

 Tip: The BMP format is designed for computer screens. If you plan on inserting a score in a document
which will be printed, we recommend you to use a pdf printing driver and to use the   menu.

 Warning: The BMP exportation is only possible in the Vertical Scrolling  mode.

 Warning: If a score is too long, it may generate a picture exceeding the memory of your computer,
thus creating an error in the software. In this case, use monotrack export, or split your score to export it
in parts (use the Cut function to reduce the number of bars).

42
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II.5.5 Guitar Pro 3 Exportation

The  File > Export > Guitar Pro 3.0 Format allows you to export the score to a Guitar Pro 3 format
file. A window appears to ask for the name and the directory of the file to create.

 Tip: Since there have been many enhancements and new features in version 4, some elements will
not be exported to the Guitar Pro 3 file (fingering, mediator, trill, lyrics, ...). Consult the
Improvements and New Features  topic.7
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III Tools for the Guitarist

III.1 The Chord Diagram Tool

The chord diagram tool is a great feature of Guitar Pro. And by itself it is a fantastic reference tool for
guitarists.

To open the chord diagram tool, use the  Note > Accord [A] menu.

As for every tool in Guitar Pro, the chord diagrams automatically adjust to the active Track  tuning.
That way you can generate chord diagrams for an exotic tuning. You'll be able to create chords that you
won't find in any chord book.

The chord diagram tool is divided into several zones:

Each zone of the tool is closely linked to the others, and it is important to understand the way the tool
works to get the best out of this tool.
 
Zone A - Chord Constructing:

The (A) zone allows to construct the chord by its name. Thousands of combinations are possible.

When you click on one of the lists of the (A) zone, Guitar Pro displays the name of the chord in the (B)
zone, and displays a list of corresponding diagrams in the (C) zone. The first diagram of the list is by
default selected as the main diagram of the (B) zone.

It is possible to define an inversion (bass note different from the fundamental one), or to indicate the bass
note (on the lowest string).

The  Options > Preferences [F7], onglet Général permet de choisir d'afficher ou non la note basse
dans le nom de l'accord lorsque celle-ci est différente de la fondamentale.
 

15
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Zone B - Main Diagram:

The (B) zone displays the main diagram - ie the one which will be added to score - as well as its fingering,
its construction, and its name. The fingering is indicated in the black circles (1 for the index finger, 2 for
the middle finger, ...), and is reindicated under the diagram (in order to modify it).

You can construct a diagram by clicking directly on it:

§ Click on a string to add or delete a note.

§ Use the scrollbar to modify the base fret.

§ Click on the checkboxes on the right to force or to forbid a barre). The barre is automatically

displayed by Guitar Pro.

§ Click on the numbers under the diagram to define the left hand fingering. A fingering is

automatically displayed, but if you modify it, Guitar Pro will memorize it and use it for any similar
chord it encounters.

§ You may click on the checkboxes 1', 3', ... to omit some notes in the chord.

§ You may change the name suggested by Guitar Pro. It will be displayed on the tablature.

Important: When you click on the main diagram, the (A) zone switches to "Custom" mode, and the
name of the chord is erased so that you can enter one. It is then advised that you choose the name in the
Alternative Names list. Guitar Pro will then be able to automatically name the chord and to define its
construction in the (C) zone for the chord you constructed.

On top of the diagram, a circle represents a string played open (without any finger pressing the string),
and a cross represents a string which is not played.

Zone C - Diagrams List:

The (C) zone display the list of all diagrams possible for the chord constructed in the (A) zone.

You can filter the list to display more or less diagrams depending on their complexity by selecting the
Simple, Medium, All modes in the (A) zone.

Click on one of these diagrams for it to become the main diagram in the (B) zone. It is also possible to
scroll between the diagrams by using the horizontal scrollbar below the main diagram.

To listen to the selected diagram, use the  button in the lower right of the main diagram.
 
Liste D - Alternative Names:

The (D) list Alternative Names displays the different names possible for the main diagram. Click on one
of these names to make Guitar Pro construct this name in the (A) zone, and update the list available in the
(C) zone.
 
Liste E - Used:

The (E) list Used displays the diagrams used in the score. Use this list when the same diagram is present
several times in the score. So it will save you the time needed to reconstruct it. This list is automatically
updated, but each time you load a file, it is reset.

The  buttons allow you to add, delete, update, or sort the diagrams of the list.

When the mouse pointer is on an element of the list, the corresponding diagram will be shown in a hint
window.
 
Liste F - On Top:

The (F) list On Top allows you to select which diagrams you want to see on top of the score. This list of
diagrams is only used on the printout. In general, either these diagrams are directly on the tablature, or
these diagrams are on top of the partition and you only use their names on the tablature.

The  buttons allow you to add, delete, update, or sort the diagrams of the list.

When the mouse pointer is on an element of the list, the corresponding diagram will be shown in a hint
window.
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Liste G - Library:

The (G) list Library allows you to create your own chord library, independent from the file opened.

The  buttons allow you to add, delete, update, or sort the diagrams of the list.

When the mouse pointer is on an element of the list, the corresponding diagram will be shown in a hint
window.
 
Other Elements:

The checkbox Use diagram makes the diagram visible on the tablature. If the checkbox is not checked,
only the name is displayed on the tablature.
 
The checkbox Fingering makes the fingering visible under the diagram.

The Undo button deletes the chord of the selected beat.

 

Tip: When you open the chord diagram tool, the notes of the active beat are automatically placed on
the main diagram if no diagram has been defined for this beat.

Tip: When you validate the chord diagram tool, the notes from the main diagram are automatically
added to the tablature if no note was present for this beat.

Tip: The sizes of the diagrams for the screen and for the printing can be set in the Options >
Preferences menu, Display and Printing tabs.

Tip: To open a chord diagram from the score, just double-click on it.

To conclude, the chord diagram tool can be used for many things:

§ Adding diagrams to your tablature.

§ Learning the different positions possible on the fretboard for a given chord.

§ Knowing the name of a chord you found on your instrument, and learning other possible positions

or fingerings for that chord.

§ Retrieve the positions of the standard chords with exotic tunings of your instrument.
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III.2 The Scales Tool

The scales tool allows you to view and listen to a great number of scales in any tonality. It can also
retrieve the scale used in a score.

To activate the scales tools, use the  Tools > Scales. You can also access this tool by using the Scales
button on the upper right of the Fretboard  / Keyboard .

The opening of the scales tool triggers the opening of the keyboard. To view the scales on the fretboard,

use the  View > Fretboard before opening the scales tool.

The display modes of the keyboard and fretboard are automatically positioned on Show [Beat] +
[Scales]. You can customize the fretboard display to view for each note of the scale: the name, the
interval, the degree.

 

To display a scale, select the chosen tonality (C, C#, ...), and then the name of the scale. Guitar Pro shows
the notes of the scale. To listen to them, you just have to click on the notes. Guitar Pro also shows the
construction of the scale, with the interval and the number of semitones between each note.

As for every tool in Guitar Pro, the display of the notes on the fretboard is a function of the active track
Tuning .
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Research of the Scale Used in the Score:

The Scale Finder button makes the search function active:

 
Select the range of bars you want to analyze, and then click on the Find! button. Guitar Pro then display a
list of Tonality/Scales possible with the number or incidents between square brackets ( [0] ). The incidents
correspond to notes that are not in the scale. The list is sorted by increasing incidents.

 Tip: If the scale search gives bad results, the score may contain a tonality change. In this case, find
this tonality change by ear, and limit the analysis to a range of bars with no tonality change.

Tip: Guitar Pro does not allow you to directly place a scale from the scale tool on the tablature.
However, by displaying the scale on the fretboard, it is then easy to click on the fretboard to place the
notes on the tablature. You can also right-click to make the cursor go right after adding a note. The whole
operation is then very fast.
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III.3 The Fretboard

The fretboard offers many features. It can be used to view the notes of the score, to enter them, or to
visualize the Scales .

To activate the fretboard, use the View > Fretboard menu.

The fretboard automatically adjusts to the active track settings. The number of strings and the position of
the capo are set by the Track Settings . If you change the active track, the fretboard will update to
reflect the new track.
 

 
To add a new note to the score, you just have to click on the fretboard. To delete a note, just click on it.
The  buttons allows you to navigate in the score. So it is possible to enter the whole score with the
mouse.

Tip: A right click on the fretboard allows you to add a note, and then to move to the right. You don't
have to use the button. .

The Display Modes:

The  button allows you to select what you want to see on the fretboard:

§ Show [Beat]

Shows only the notes of the selected beat.

§ Show [Beat] + [Bar]

Show the notes of the selected beat and the notes of the active bar.

§ Show [Beat] + [Diagram]

Show the notes of the selected beat and the notes of the last chord diagram encountered.

§ Show [Beat] + [Next Beat]

Show the notes of the selected beat and the notes of the next beat.

§ Show [Beat] + [Scale]

Show the notes of the selected beat and the notes of the scale selected in the scale tool. For the
notes of the scale, you can choose to view:

o The name of the note

o The interval

o The degree
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Naming of the Notes:

The  buttons allows you to select how the notes displayed on the fretboard are named:

§ No Name

No name is displayed.

§ Name for [Beat]

Only the notes of the selected beat are named.

§ Name for [Beat] + [...]

Every note is named.
 
Fretboard Type:

Guitar Pro proposes 4 different fretboards:

§ Electric

§ Acoustic

§ Classical

§ Bass

The choice of the fretboard type is purely esthetical.
 
Reversing of the Fretboard (Left-Handed/Right-Handed):

The  buttons allows to reverse the fretboard. This is to be used for left-handed users.
 
Display of the Pointed Note:

The note pointed by the mouse is displayed. You don't need to click the fretboard.
 
Scales Tool:

The Scales button in the upper right of the fretboard opens the Scales Tool . The display of the
fretboard is then automatically placed on Show [Beat] + [Scales], and will stay on this option even after
the closing of the scales tool. You will be able to visualize the scale chosen while you enter your score. To
remove the scale display, just chose another display option.

 Please note: The fretboard is a toolbar. So you can attach it to the main screen below or above the
score, or make it floating to move it to any part of the screen.
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III.4 The Keyboard

Just like the fretboard, the keyboard allows to view and to enter the notes of the score. It can also show
the scales .

To activate the keyboard, use the  View > Keyboard menu.
 

 
To Add a note to the score, you just have to click on a key of the keyboard. To Delete a note, just click
on it.
The  buttons allow to navigate in the score. So it is possible to enter the whole score with the
mouse.

Tip: a right click on a key will add a note, and then move to the right. So you don't have to use the 
button.

The Display Modes:

The  button you to select what you want to see on the keyboard:

§ Show [Beat]

Shows only the notes of the selected beat.

§ Show [Beat] + [Bar]

Show the notes of the selected beat and the notes of the active bar.

§ Show [Beat] + [Next Beat]

Show the notes of the selected beat and the notes of the next beat.

§ Show [Beat] + [Scale]

Show the notes of the selected beat and the notes of the scale selected in the scale tool.
 
Display of the Pointed Note:

The note pointed by the mouse is displayed. You don't need to click the keyboard.
 
Scales Tool: 

The Scales button in the upper right of the keyboard opens the Scales Tool . The display of the
keyboard is then automatically placed on Show [Beat] + [Scales], and will stay on this option even after
the closing of the scales tool. You will be able to visualize the scale chosen while you enter your score. To
remove the scale display, just chose another display option.
 

Please note: The keyboard is a toolbar. So you can attach it to the main screen below or above the
score, or make it floating to move it to any part of the screen.
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III.5 The Metronome

To activate the metronome, use the  Sound > Metronome menu.

The metronome gives you the tempo when you Play  a score. However, there is a way to use the
metronome without having a score:
 

1.   Create a new file (menu File > New)

2.   Set the chosen tempo (menu Sound > Tempo)

3.   Activate the looped play (menu Sound > Play Looped)

4.   Play the score (menu Sound > Play from the Beginning)
 

The first (and empty) bar will be played again and again.
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III.6 The Digital Tuner

Guitar Pro provides several ways to tune your instrument: by ear, by connecting the guitar to the
computer or with a microphone. Each way is based on the active track tuning.

To configure the tuning of the active track, use the  Track > Properties [F6] menu.
 

§ The MIDI Tuner

The MIDI tuner allows you to tune your instrument by ear, string after string.

To access the MIDI tuner, use the  Track > Properties [F6]. menu. Select the number of
strings, and then a tuning from those present in the list. You can use a custom tuning by manually
setting each string.

 
 

The  buttons left to each string trigger the looped play of the note set for the string. The
sound is dependent of the instrument chosen in the mix table  for the active track.

 

§ The Digital Tuner

The digital tuner allows you to tune your instrument by connecting it to your sound card's input,
or by using a microphone. Check that the input volume is not muted. Unlike the MIDI tuner, the
digital tuner does not produce any sound.

To access the digital tuner, use the  Tools > Digital Guitar Tuner menu.

 
 

Select the note corresponding to the chosen string, then play this string open. The perfect tuning
is reached when the needle is vertical, pointing to the green. If the needle does not move when

you play the string, modify your sound card settings from the  Options > Windows Volume
Control... menu, to ensure that the input needed is opened.
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IV Reference

IV.1 Menus

IV.1.1 The File Menu

 New [Ctrl+N]

Closes the active score and creates a new one.
 
See: Create a New Score
 

 Open [Ctrl+O]

Closes the active score and opens an existing score.
 
See: Find Tablatures
 

 Browse [Ctrl+B]

Searches Guitar Pro files on your hard drive.
 
See: Find Tablatures
 

 Search on the Web

Searches Guitar Pro files on the Internet.
 
See: Find Tablatures
 

 Save [Ctrl+S]

Saves the active score.
 

 Save as

Saves the active score with a new name.
 

 Score Information [F5]

Opens the Score Information window.
 
See: Create a New Score
See: Add Lyrics
 

 Import > MIDI

Imports a MIDI file.
 
See: MIDI Importation
 

 Import > ASCII Tab

Imports an ASCII file.
 
See: ASCII Importation
 

 Export > MIDI

Exports the score to the MIDI format.
 
See: MIDI Exportation
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 Export > ASCII Tab

Exports the score to the ASCII format.
 
See: ASCII Exportation
 

 Export > Wave File (audio)

Exports the score to the WAVE audio format.
 
See: WAVE (audio) Exportation
See: Import Other Formats
 

 Export > Fichier BMP (image)

Exports the score to the BMP image format.
 
See: BMP (image) Exportation
 

 Export > Guitar Pro 3.0 Format

Exports the score to the Guitar Pro 3 format.
 

A lire: Guitar Pro 3 Exportation

 

 Printer Setup

Configures the printing
 
See: Configure the Printing
 

 Print [Ctrl+P]

Prints the score.
 
See: Print
See: Configure the Printing
 

 Print Preview

Opens the print preview window.
 
See: Print Preview
See: Configure the Printing

 Exit

Closes Guitar Pro.
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IV.1.2 The Bar Menu

 First [Shift+Ctrl+Left]

Moves the edition cursor to the first bar.
 
See: Move in the Score
 

 Previous [Ctrl+Left]

Moves the edition cursor to the next bar.
 
See: Move in the Score
 

 Next [Ctrl+Right]

Moves the edition cursor to the next bar.
 
See: Move in the Score
 

 Last [Shift+Ctrl+Right]

Moves the edition cursor to the last bar.
 
See: Move in the Score
 

 Insert [Ctrl+Ins]

Inserts a bar on all tracks.
 
See: Manage Bars 
See: Use Cut/Copy/Paste
 

 Cut [Ctrl+X]

Cut one or several bars on all tracks.
 
See: Use Cut/Copy/Paste
See: Manage Bars 
 

 Copy [Ctrl+C]

Copies one or several bars on all tracks.
 
See: Use Cut/Copy/Paste
See: Manage Bars
 

 Paste [Ctrl+V]

Pastes the cut or copied bars on one or all tracks.
 
See: Use Cut/Copy/Paste
See: Manage Bars 

 

 Clear

Removes all notes from one or more bars on one or all tracks.
 
See: Manage Bars
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 Key Signature

Opens the Key Signature window.
 
See: Create a New Score
See: Manage Bars
 

 Time Signature

Opens the Time Signature window.
 
See: Understanding Notation
See: Create a New Score
See: Manage Bars
 

 Repeat Open

Adds a Repeat Open at the beginning of the active bar.
 
See: Manage Bars
 

 Alternate Endings

Adds an alternate ending to the active bar.
 
See: Manage Bars
 

 Repeat Close

Adds a Repeat Close at the end of the active bar.
 
See: Manage Bars
 

 Double Bar

Adds a double bar to the active bar.

See: Manage Bars 
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IV.1.3 The Track Menu

 First [Shift+Ctrl+Up]

Moves the edition cursor to the first track.
 
See: Move in the Score
 

 Previous [Ctrl+Up]

Moves the edition cursor to the previous track.
 
See: Move in the Score
 

 Next [Ctrl+Down]

Moves the edition cursor to the next track.
 
See: Move in the Score
 

 Last [Shift+Ctrl+Down]

Moves the edition cursor to the last track.
 
See: Move in the Score
 

 Properties [F6]

Opens the Properties window for the active track.
 
See: Create a New Score
See: Add Tracks
See: The Digital Tuner
 

 Add [Shift+Ctrl+Ins]

Add a instrumental or percussion track.
 
See: Add Tracks
 

 Delete[Shift+Ctrl+Del]

Removes the active track.

See: Add Tracks
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IV.1.4 The Note Menu

 Insert a Beat [Ins]

Inserts a rest at the edition cursor position.
 
See: Enter Notes
 

 Delete the Beat [Ctrl+Del]

Deletes the notes of the selected beat.
 
See: Enter Notes
 

 Copy Beat/Triplet at the End [C]

Copies the notes of the selected beat at the end of the bar.
 
See: Enter Notes
 

 Tie Beat [Ctrl+L]

Creates ties with all previous notes.
 
See: Enter Notes
 

 Tie Note [L]

Creates a tie with the previous note.
 
See: Enter Notes
 

 Rest [R]

Replaces the notes of the selected beat by a rest.
 
See: Enter Notes
 

 Beat Duration > ...[+/-]

Sets the duration of all the notes of the selected beat.
 
See: Enter Notes
 

 Beat Duration > Dotted [*] or [.]

Sets a dotted note for of all the notes of the selected beat.
 
See: Enter Notes
 

 Beat Duration > ... [/]

Indicates a n-tuplets for all the notes of the selected beat.
 
See: Enter Notes
 

 Note Duration [Ctrl +/-]

Sets the duration of the selected note.
 
See: Enter Notes
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 Note Duration > Dotted [Ctrl *] or [Ctrl .]

Makes the selected note a dotted one.
 
See: Enter Notes
 

 Note Duration > n-tuplet  [Ctrl /]

Indicates a n-tuplet for the selected note.
 
See: Enter Notes
 

 Dynamic > ...

Sets the dynamic for the selected note.
 
A lire: Add Symbols  > Dynamic
See: Use Wizards
 

 Dynamic > Apply to the Chord

Makes the dynamic apply to the whole chord instead of the selected note.
 
See: Add Symbols  > Dynamic
See: Use Wizards
 

 Dynamic > Set as Default

Make the chosen dynamic the default one for new notes.
 
See: Add Symbols  > Dynamic
See: Use Wizards
 

 Chord [A]

Opens the chord diagram window.
 
See: Chord Diagrams
 

 Text [T]

Inserts a text.
 
See: Add Symbols  > Text
 

 Mix Table [F10] [double-click]

Inserts a parameter change.
 
See: Insert Parameter Changes
 

 Left Hand Fingering

Sets the left hand fingering for the selected note (right-handed person).
 
See: Add Symbols  > Left Hand Fingering
 

 Right Hand Fingering

Sets the right hand fingering for the selected note (right-handed person).
 
See: Add Symbols  > Right Hand Fingering
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 Downstroke [Ctrl+D]

Indicates a downstrole for the selected beat.
 
See: Add Symbols  > Stroke
 

 Upstroke [Ctrl+U]

Indicates a upstroke for the selected beat.
 
See: Add Symbols  > Stroke
 

 PickStroke Up

Indicates a pickstroke up for the selected beat.
 
See: Add Symbols  > Pickstroke
 

 Pickstroke Down

Indicates a pickstroke down for the selected beat.
 
See: Add Symbols  > Pickstroke
 

 Up one Semitone [Shift +]

Makes the pitch of the selected note up one semitone.
 
See: Enter Notes
 

 Down one Semitone [Shift -]

Makes the pitch of the selected note down one semitone.
 
See: Enter Notes
 

 Shift Up [Shift+Up]

Moves the note to the string above (on the tablature) without changing the note.
 
See: Enter Notes
 

 Shift Down [Shift+Down]

Moves the note to the string below (on the tablature) without changing the note.

See: Enter Notes
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IV.1.5 The Effects Menu

 Dead Note [X]

Inserts a dead note at the edition cursor position.
 
See: Add Symbols  > Dead Note
 

 Appoggiature [G]

Inserts a grace note at the edition cursor position.
 
See: Add Symbols  > Grace Note
 

 Ghost Note [O]

Inserts a ghost note at the edition cursor position.
 
See: Add Symbols  > Ghost Note
 

 Accentuated Note

Inserts an accentuated note at the edition cursor position.
 
See: Add Symbols > Accentuated Note
 

 Let Ring [I]

Indicates that the note is in Let Ring.
 
See: Add Symbols  > Let Ring
See: Use Wizards
 

 Harmonic

Indicates an harmonic on the selected note.
 
See: Add Symbols  > Harmonics
 

 Hammer On / Pull Off [H]

Indicates a HO or a PO on the selected note (function of the following notes).
 
See: Add Symbols  > Hammer On / Pull Off
 

 Bend [B]

Indicates a bend effect on the selected note.
 
See: Add Symbols  > Bend
 

 Tremolo Bar

Indicates a tremolo bar effect on the selected beat.
 
See: Add Symbols  > Tremolo Bar

 

 Slides [S]

Indicates a slide effect on the selected note.
 
See: Add Symbols  > Slides
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 Vibrato [V]

Indicates a vibrato effect on the selected note.
 
See: Add Symbols  > Vibrato
 

 Wide Vibrato

Indicates a wide vibrato effect on the selected beat.
 
See: Add Symbols  > Wide Vibrato
 

 Trill

Indicates a trill effect on the selected note.
 
See: Add Symbols  > Trill
 

 Tremolo Picking

Indicates a tremolo picking effect on the selected note.
 
See: Add Symbols  > Tremolo Bar
 

 Palm Mute [P]

Indicates a palm mute effect on the selected note.
 
See: Add Symbols  > Palm Mute
See: Use Wizards
 

 Staccato

Indicates a staccato effect on the selected note.
 
See: Add Symbols  > Staccato
 

 Tapping

Indicates a tapping effect on the selected note.
 
See: Add Symbols  > Tapping
 

 Slapping (Bass)

Indicates a slapping effect on the selected note.
 
See: Add Symbols  > Slapping (bass)
 

 Pop (Bass)

Indicates a popping effect on the selected note.
 
See: Add Symbols  > Popping (bass)
 

 Fade In [F]

Indicates a fade in effect on the selected beat.
 
See: Add Symbols  > Fade In
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IV.1.6 The Markers Menu

 Insert [Shift+Ins]

Inserts a marker on the active bar.
 
See: Add Markers
 

 List

Display the markers list.
 
See: Add Markers
 

 Previous [Shift+Left]

Moves to the previous marker.
 
See: Add Markers
See: Move in the Score
 

 Go To

Moves to the selected marker.
 
See: Add Markers
See: Move in the Score
See: Play the Score
 

 Next [Shift+Right]

Moves to the next marker.
 
See: Add Markers

See: Move in the Score
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IV.1.7 The Tools Menu

 Digital Guitar Tuner

Opens the digital guitar tuner.
 
See: The Digital Tuner
 

 Scales

Opens the scales tool.
 
See: The Scales Tool
 

 Transpose

Transposes one or several tracks.
 
See: Use Wizards
 

 Automatic Finger Positioning

Recalculates the positions of the notes (string of the note) of the selected track.
 
See: Use Wizards
 

 Let Ring Options

Opens the Let Ring Options window.
 
See: Use Wizards
See: Add Symbols  > Let Ring
 

 Palm Mute Options

Opens the Palm Mute Options window.
 
See: Use Wizards
See: Add Symbols  > Palm Mute
 

 Dynamic Options

Opens the Dynamic Options window.
 
See: Use Wizards
See: Add Symbols  > Dynamic
 

 Check Bar Duration [F8]

Checks that bar durations corresponds to the time signature on all tracks.
 
See: Use Wizards
 

 Bar Arranger

Repositions bar lines on the active track to match the time signature.
 
See: Use Wizards
See: Enter notes
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 Complete/Reduce Bars with Rests

Completes too short bars and reduces too long bars.

See: Use Wizards

See: Enter notes
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IV.1.8 The Sound Menu

 Play from the Current Position [Space]

Plays the score from the current position.
 
See: Play the Score
 

 Play from the Beginning [Space]

Plays the score from the beginning of it.
 
See: Play the Score
 

 Play the Current Bar [Space]

Plays the current bar.
 
See: Play the Score
 

 Play from the Marker

Plays the score from the selected marker.
 
See: Play the Score
See: Add Markers
 

 Speed Trainer[F9]

Opens the speed trainer tool.
 
See: Play the Score
 

 Stop [Space]

Stops the playing.
 
See: Play the Score
See: WAVE (audio) Exportation

 Play Looped

Indicates that the play must be looped.
 
See: Play the Score
 

 Metronome

Adds the metronome during the playing.
 
See: Play the Score
See:The Metronome
 

 Count Down

Adds a one bar count down before playing.
 
See: Play the Score
 

 Tempo

Sets the initial tempo.
 
See: Play the Score
See: Insert Parameter Changes ^
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 MIDI Input

Activate or not the Midi Input.
See: Enter Notes
See: Configure the Sound
 

 Playback During Editing

Make the notes be played when your enter them.

See: Play the Score
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IV.1.9 The View Menu

 Multitrack View

Activates the multitrack display mode.
 
See: Configure the Display
See: Configure the Printing
See: Create a New Score
 

 Vertical Scrolling

Activates the vertical scrolling.
 
See: Configure the Display
See: Create a New Score
 

 Horizontal Scrolling

Activates the horizontal scrolling.
 
See: Configure the Display
See: Create a New Score
 

 Toggle View

Toggle the display between the edition zone and the mix table.
 
See: Configure the Display
 

 Fixed Spacing between Notes

Make the spaces between notes fixed in the current bar.
 
See: Enter Notes
 

 Show 'Let Ring' Notes [F11]

Displays Let Ring notes followed by "...".
 
See: Add symbols  > Let Ring
See: Use Wizards
 

 Show 'Dynamic' Notes [F12]

Diplays the notes in a color depending of their dynamic.
 
See: Add Symbols  > Dynamic
See: Use Wizards
 

 Standard Notation

Activates the standard notation.
 
See: Configure the Display
See: Configure the Printing
See: Create a New Score
See: Enter notes
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 Percussions

Displays the Percussion window (only for percussion tracks).
 
See: Percussion
See: Add Tracks
See: MIDI Importation

 

 Fretboard.

Shows the fretboard.
 
See: The Fretboard
See: The Scales Tool
See: Enter Notes
 

 Keyboard

Shows the keyboard.
 
See: The Keyboard
See: The Scales Tool
See: Enter Notes
 

 Menus &Toolbars

Toolbars list: Allow you to select the toolbars you want to see
All: Make all the toolbars visible
None: Make all the toolbars invisible
Default position: Make all the toolbar visible and moves them to their default position
Old GP3 Glyphs: Uses the Guitar Pro 3 glyphs for menus and toolbars.

See: Main Screen
See: Configure the Display
See: Move in the Score

37

15

51

68

66

19

70

66

19

11

42

41
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IV.1.10 The Options Menu

 Preferences [F7]

Opens the Preferences window.
 
See: Configure the Display
See: Configure the Printing
 

 MIDI Setup

Open the MIDI setup window.
 
See: Configure the Sound
 

 Windows Volume Control

Opens Windows® volume control window.
 
See: Configure the Sound
See: WAVE (audio) Exportation
See: The Digital Tuner
 

 Language

Sets the language for the software.
 
A lire: Installation
 

 Help Language

Sets the language for the help.

A lire: Installation

42

48

44

44

58

72

4
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IV.1.11 The Help Menu

 Index [F1]

Opens the help file.
 
See: Installation
 

 Register your Copy!

Opens Guitar Pro online registration window.
 
See: Installation
See:Technical Support
 

 GP Online (check for new versions)

Opens GP Online to obtain information about the last version available.
 
See: Installation
 

 Guitar Pro on the Web

Opens Guitar Pro web site.
 
See:Technical Support
 

 About

Opens the About window.

See:Technical Support

4

4

8

4

8

8
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IV.2 Keyboard Shorcuts

EDITION

Enter Add a Note (in Standard Notation)

+ Divide the Duration of the Notes by 2

- Multiply the Duration of the Notes by 2

[Ctrl] + Divide the Duration of the Current Note by 2

[Ctrl] - Multiply the Duration of the Current Note by 2

* or . Dotted (Beat)

[Ctrl] * or [Ctrl] . Dotted (Note)

R Rest

/ Triplet (Beat)

[Ctrl] / Triplet (Note)

L Link the Note

[Ctrl] L Link the Beat

C Copy the Beat at the End of the Bar

Ins Insert a Beat (as Rest)

Del Delete the Note

[Ctrl] Del Delete the Beat

[Shift] Up Move the Note to the Next String Upward

[Shift] Down Move the Note to the Next String Downward

[Shift] + Up one Semitone

[Shift] - Down one Semitone

[Ctrl] X Cut (Bars)

[Ctrl] C Copy (Bars)

[Ctrl] V Paste (Bars)

[Ctrl] Ins Insert a Bar

[Shift] [Ctrl] Ins Insert a Track

[Shift] [Ctrl] Del Delete a Track

[Shift] Ins Insert a Marker

F5 Score Information

F6 Track Properties

F10 Mix Table Change Events

 

EFFECTS

H Hammer On / Pull Off

S Shift Slide

B Bend

A Chord

T Text

V Vibrato

F Fade In

X Dead note

I Let Ring

G Grace Note

O Ghost Note

P Palm Mute

[Ctrl] U Brush Up

[Ctrl] D Brush Down
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NAVIGATION

Enter Next Note (on the Tablature)

Home First Beat of the Bar

End Last Beat of the Bar

[Ctrl] Left Previous Bar

[Ctrl] Right Next Bar

[Shift] [Ctrl] Left First Bar

[Shift] [Ctrl] Right Last Bar

[Ctrl] Home First Bar

[Ctrl] End Last Bar

[Ctrl] Down Next Marker

[Ctrl] Up Previous Marker

[Shift] [Ctrl] Down Last Track

[Shift] [Ctrl] Up First Track

[Shift] Left Previous Marker

[Shift] Right Next Marker

Page Up Scroll Upward

Page Down Scroll Downward

 
SOUND

Space Play / Stop

F9 Speed Trainer

MISC.

[Ctrl] N New

[Ctrl] O Open

[Ctrl] B Browser

[Ctrl] S Save

[Ctrl] P Print

F1 Help

F7 Preferences

F8 Check the Duration of the Bars

F11 Display/Hide the « Let Ring » Notes 

F12 Display/Hide the Note Dynamics (color gradient)
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- A -
Accentuated Note     23

Accords     72

Add Lyrics     29

Add Markers     31

Add Symbols     23

Add Tracks     15

Alternate Endings     17

ASCII     53, 57

ASCII Exportation     57

ASCII Importation     53

Audio     55, 58

Automatic Finger Positioning     35

- B -
Banjo     15

Bar Arranger     35

Bars     17

Bass Line     19

Beat     19

Beat Duration     19

Bend     23

BMP (image) Exportation     60

Browse     39

Burning     58

- C -
Capo     15

Channel     37, 44

Check Bar Duration     35

Chord Diagram Tool     63

Complete/Reduce Bars with Resets     35

Configure the Display     42

Configure the Printing     48

Configure the Sound     44

Copy     32

Count Down     46

Cut     32

- D -
Dead Note     23

Default Properties     13

Degree     66

Digital Tuner     72

Display     42

Download     39

Drum Kit     37

Dynamic     23, 35

- E -
Enter Notes     19

Export     56, 57, 58, 60, 61

- F -
Fade In     23

Find Tablatures     39

Fingering     63

Flat     19

Formats     39, 55

Fretboard     68, 70

- G -
General Midi     44

Ghost Note     23

GP Online     4

Grace Note     23

Guitar Pro 3 Exportation     61

Guitar Pro Updates     4

- H -
Hammer On / Pull Off     23

Harmonics     23

Help Center     8

Help Language Menu     4

- I -
Image     60

Import     51, 53, 55

Impression     50

Improvements     7
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Initial Startup     4

Insert Parameter Changes     28

Installation     4

Installing Guitar Pro     4

Instrument     15

Internet     39

Interval     66

Introduction     6

- K -
Key Signature     13, 17

Keyboard     70

Keyboard Shorcuts     93

- L -
Language     4

Left Hand Fingering     23

Let Ring     23, 35

Looped     46

Lyrics     29

- M -
Main Screen     11

Manage Bars     17

Markers     31

Metronome     46, 71

Microphone     72

MIDI     44, 51, 56

MIDI Exportation     56

MIDI Importation     51

MIDI Input     19, 44

MIDI Setup     44

MIDI Tuner     72

Mix Table     28, 44, 46

Move in the Score     41

- N -
Natural     19

New Features     7

New Score     13

Note     19

Note Duration     19

Note Played Following     46

N-tuplets     19

- P -
Palm Mute     23, 35

Paste     32

PDF     60

Percussion     15, 37

Pickstroke     23

Pitch     44

Play     46

Play Looped     46

Play the Score     46

Popping (bass)     23

Port     44

Print     48, 49, 50

Print Preview     49

Printing     48, 49

Pull Off     15

- R -
Rasgueado     23

Register your Licence     4, 8

Relative Tempo     46

Repetition     17

Rhythmic     19

Right Hand Fingering     23

- S -
Scales Tool     66, 68

Score Information     13

Screen     42

Scrolling     42

Sharp     19

Signature     13, 17

Silences     19

Slapping     23

Slides     23

Sound     44

Sound Problems     44

Speed Trainer     46

Staccato     23

Standard Notation     19

Step by Step     46

Stroke     23
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- T -
Tablature     19

Tapping     23

Technical Support     8

Tempo     28, 46

Text     23

Ties     19

Time Signature     13

Track Properties     13

Transpose     35

Tremolo Bar     23

Tremolo Picking     23

Trill     23

Triolets     23

Triplet Feel     13

Tuning     15

- U -
Understanding Notation     9

Uninstall Guitar Pro     4

Use Cut/Copy/Paste     32

Use Wizards     35

- V -
Version     8

Vibrato     23

- W -
WAVE (audio) Exportation     58

Wide Vibrato     23

Wizards     35
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