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Chapter 1:                                                                                                   
Getting started

Before starting to create and edit objects, you should get an overview of the main 
controls of the application and know where to find the basic elements in the struc-
ture of PixelBlaster Central. 

All elements are described at the same time as the actions are described in each 
chapter.

Topics

In this chapter:

• Setup and preferences   8

• The Menu bar and Context menu   15

• The Tools palette and Tool bar   16

• The Quick Production bar   20

• Document   22
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Setup and preferences

Preferences

You can find the preferences for PixelBlaster Central:

• In Microsoft Windows, choose Edit > Preferences

• In Mac OS X, choose PixelBlaster Central > Preferences

General

The General preferences contain several preferences which apply to the general 
behavior of the PixelBlaster Central. You can change the following settings:

See also:

• Object - edit options > Moving objects > Move objects by dragging (manually) 
on page 31

Setting Meaning

Constrain angle The constrain angle is the angle to which the 
movements will be limited when the Shift key is 
pressed. 

Snap value The cursor will snap to guidelines, points or desig-
nated points, if the cursor is within the snap 
distance as set in the preferences. By setting the 
snap distance you can work more accurate.

Undo levels The undo level is the maximum number of actions 
which are remembered. No more than this 
number of undos are possible. 

Display When more than the given number of objects are 
selected, the bounding box of these objects 
(frame) will be dragged, instead of the outlines of 
the objects.

Fixed RIP server The RIP server is normally found automatically.
Enter the IP address of the machine running the 
RIP if it is not detected in the network automati-
cally.

Fixed license server The license server is normally found automatically. 
Enter the IP address of the machine for floating 
license distribution in the network if it is not 
detected in the network automatically.
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Units

To change the units

1 Do one of the following:

• In Microsoft Windows, choose Edit > Preferences

• In Mac OS X, choose PixelBlaster Central > Preferences

2 Click the Units tab. 

3 Select one of the available unit systems. 

4 Click OK. 

Work disk

PixelBlaster Central can temporarily need disk space if not enough free memory is 
available (virtual memory). This disk space will be taken from the disk which is indi-
cated by the work disk preference. The startup disk will be used by default. 

To change the work disk

1 Do one of the following:

• In Microsoft Windows, choose Edit > Preferences

• In Mac OS X, choose PixelBlaster Central > Preferences

2 Click the Workdisk tab. 

3 Select one of the available work disks. 

4 Click OK. 

Document

The default size of a new document is defined by the Document size preference. The 
default document size can be copied from the default paper size of the default 
desktop printer or can be any custom size. 

To change the default document size

1 Do one of the following:

• In Microsoft Windows, choose Edit > Preferences

• In Mac OS X, choose PixelBlaster Central > Preferences

2 Click the Document size tab. 

3 Do one of the following:

• Select Desktop printer page size.

• Select Custom size and fill in the desired values.

4 Click OK. 
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Grid

You can use a grid and specify the distance between the horizontal and vertical lines 
of the grid. You can make your objects snap to this grid, for example to align them 
more easily.

Rulers, grid and guides are available for working more precise. With these options 
you can easily do your work and at the same time be sure you work precisely.

If you set a snap distance as described in the chapter Setup and preferences, you 
can first choose to precisely place guidelines or to use a grid in order to place points, 
objects or images on predefined coordinates. The rulers easily show you where you 
are in the document. 

Using the grid

You can use a grid to work more precisely. You can also make it a magnetic grid with 
a snap distance set in the Preferences.

1 Choose View > Grid.

2 If you want to use the grid with magnetic coordinates set with a snap distance, 
choose View > Snap to grid.

Using rulers and guides

After you have enabled the rulers you can drag guidelines from the ruler.

1 Choose View > Rulers to display the rulers.

The rulers appear with measures in the unit you have defined in the prefer-
ences.

2 Place your cursor on a ruler.

3 Drag a guideline from the ruler and release your mouse button if the guideline 
is in its place.

4 If you want to use the guides as magnetic lines with a snap distance, choose 
View > Snap to guides.

You can precisely set the guides by means of a window in which you can define the 
exact coordinates. You can also make copies of existing guidelines. 

1 Place your cursor on a ruler.

2 Drag a guideline from the ruler and release your mouse button if the guideline 
is in its place.

3 Double-click the guideline.

4 Set the precise coordinates for the guideline and set the angle for the guide.

5 If necessary, you can set a number of copies, the angle and the space between 
the copies of the guide.

6 Click OK.
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Remove guides

1 Choose View > Remove Guides.

2 Select the type(s) of guides which you want to remove.

3 Click OK.

Fonts

The font locations are used by the PostScript interpreter. Whenever the PostScript 
interpreter needs a font it will search the given paths (and its subfolders) in the 
given sequence. Default search paths are the fonts folder, the extensions folder and 
the disk on which the PixelBlaster Central is installed. 

To add locations

1 Do one of the following:

• In Microsoft Windows, choose Edit > Preferences

• In Mac OS X, choose PixelBlaster Central > Preferences

2 Click the Fonts tab. 

3 Click Add and select the folder which contains fonts.

To remove locations

1 Do one of the following:

• In Microsoft Windows, choose Edit > Preferences

• In Mac OS X, choose PixelBlaster Central > Preferences

2 Click the Fonts tab. 

3 Select the fonts folder to be removed.

4 Click Remove.

These settings are not applied in the Text tool . The Text tool is using TrueType 
and PostScript fonts.

See also:

• Creating objects > Text Tool on page 47
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Standard

To facilitate standardized printing, this tab defines what to do with files that do or 
do not contain an output intent and how you want to softproof view them in the 
Central.

Printing standard defines which reference is set when opening a file:

Viewing defines how the file is soft proofed on screen:

Setting Meaning

Printing standard
dropdown menu

Choosing an ICC profile from the dropdown menu 
assigns this ICC as output intent (or reference) to 
the file at opening.

Use PDF/X output intent The embedded intent will be used rather than the 
profile set in ICC profile Printing standard. 
Produces the job exactly as the designer intended, 
including all transparency and overprint effects. 
Choosing this option will accurately convert all 
colors from input to output intent, and then to the 
printer profile.

If this is not desired, the check box should be 
unchecked.

Colorimetric or Perceptual Defines the default way to convert to the printer 
output profile when printing the job. This can be 
overruled in the Submit job dialog

Setting Meaning

No Softproof The file will be displayed as if there was no color 
management and it will not show the printed 
result.

Printing standard This will display the chosen printing Standard or 
embedded output intent (when checked) on 
screen.

Printer output This will display the result of the chosen printing 
Standard on the printer using the chosen render 
intent (Relative Colorimetric or Perceptual).
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Errors

PixelBlaster Central contains an error-reporting tool, with which you can check the 
quality of the file when opening or at any stage of the job preparation. It contains 
checks on color spaces, text sizes, image resolutions and more.

To configure the setting for error messages

1 Do one of the following:

• In Microsoft Windows, choose Edit > Preferences

• In Mac OS X, choose PixelBlaster Central > Preferences

2 Click the Errors tab. 

3 In the left Report pane check the items you wish to have verified in the file.

4 For some items you can choose the precise setting for the item to be checked 
in the right Error Settings pane.

5 In the Generate report on open dropdown list choose the option for generat-
ing a report: Ask, Always, or Never.

Next to the default set of checks, you can create your own checklist: 

6 Click the + symbol to enter a name for your checklist and save it by clicking OK 
in the edit window.

After this you can choose your this settings for document error checks from 
the Report dropdown menu.

See also:

• Document > View document errors on page 25

Color

Defining color management preferences in the preferences dialog applies these 
settings when opening a file in the PixelBlaster Central. The preferences also define 
whether the settings should be applied automatically or semi-automatically by 
asking for a confirmation.

Color management for an individual image can also be set using the Extra > Embed 
profile menu option or the color button in the Input Channels palette.

 The color management settings of the Input tab of the queue in Pixel-
Blaster Engine are ignored, when sending a job from PixelBlaster Central. 
The Central fully defines the color management.

Under the Embed profiles section in the Color tab it is highly recom-
mended to set Apply on open to Never.
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See also:

• Document > Open a document on page 24

• Objects - Images > Color profile information on page 108

Shortcut

You can assign key combinations to frequently used menu commands or change

existing keyboard shortcuts.

To assign a shortcut to a menu command or change the assingnment

1 Do one of the following:

• In Microsoft Windows, choose Edit > Preferences

• In Mac OS X, choose PixelBlaster Central > Preferences

2 Click the shortcuts tab. 

3 In the left Commands pane choose the menu command which you wish to 
assign to a keyboard shortcut.

4 On the right side of the window enter the Key and, if desired, check the Modi-
fier key (Strg, Alt, Shift).

5 Click OK.

PS Method (Mac OS only)

You can select the method to convert your PostScript files to PDF:

• Using Ghostscript

• Using the Adobe Normalizer

Text (Mac OS only)

You can specify the default font for new text which you type in PixelBlaster Central.
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The Menu bar and Context menu

Menu bar

The menu bar contains the following entries:

Context menu

Pressing the right mouse button, the Context menu offers quick access to 
commonly used menu bar functions. 

The items in the context menu vary slightly, depending on the context where the 
context menu is called, e.g:

Menu Description

File Program and document related options like open, save and print. 

Edit Basic edit options like: preferences, cut, copy and select. 

View View options of your window: fit page, zoom, rulers, grid and guides. 

Arrange Arrangement of object options, like: group, compound, mask, lock and 
object sequence. 

Image Commands to make overall adjustments to an image.

Type Font type options, such as align and font size. 

Extra Options that give the program extra functionality: Twain, profiles, peel-
lines and all other extra options. Most of these functions are only avail-
able with the Advanced Production Editor option.

Window Select the active window and define window sequence. From this 
menu you can also select the palettes. 
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The Tools palette and Tool bar

Normally the Tools palette is always displayed in the program window.
If it isn’t:

1 Choose Window > Tools to display the Tools palette and the Tool bar.

Tools palette

Some tools in the Tools palette are marked with a small triangle in the right bottom 
corner, indicating that these tools can be toggled to one or more different tools with 
similar functionality by holding down the mouse button for a while, e.g.: .

Tools bar

The Tool bar below the menu bar goes together with the selected tool from the 
Tools palette.

The most controls in the Tool bar change according to the selected tool and 
expands its functionality – in some cases with sub-functions, which themselves may 
also change the other controls in the Tool bar. 

• The black and white selection tools.

See Selection tools on page 28
• Path tool and Text tool

• Ellipse/Circle/Multigon tools and Rectangle tool

• Find contour/Vectorize tools and Sketch tool

• Split tool and Join tool

• Mirror/Sharpen/Round tools and Align tool

•  tool and Boxletter/Distort/Fisheye/Perspective tools

• Super tile/Crop/Place holder tools and 
Measure/Dimension/Annotate tools

• Finishing tool and Cutter Registration Mark tool

• Pan tool (i.e. Hand tool) and Zoom tool

• Generate white tool
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For example some sub-tools of the black Selection tool and their further controls 
are represented as follows:

Hand Tool 

Use the Hand tool to reposition your entire canvas instead of using the scroll bars. 
You can use a key shortcut to temporary switch to the hand from any tool by 
pressing the space bar. 

Zoom Tool 

Use the magnifying glass to magnify or reduce the view of the document. 

1 Select the Magnifying Glass tool from the Tools palette. 

2 Click in the middle of the area from which you want a magnified view. If you 
want a reduced view hold the ALT key (Windows) or Option key (MacOS) while 
clicking.

Two symbols can appear within the cursor of the magnifying glass: 

• The + sign tells the new view will be magnified.

• The - sign tells the new view will be reduced.

You have reached the maximum or minimum magnification if there is no symbol at 
all. 

You can also drag a frame for the area you want to magnify and use key shortcuts. 

Key shortcuts

You can use a key shortcut to temporary switch from the tool you are using to the 
hand and zoom tool:

To Do this in Windows Do this in Mac OS

Switch to the Hand 
tool

Press the spacebar. Press the spacebar.

Zoom in Hold down the CTRL key, 
and then press the 
spacebar.

Hold down the Command 
key , and then press the 
spacebar.

Zoom out Hold down the spacebar, 
press the ALT key, and 
then press the CTRL key.

Hold down the spacebar, 
and then press the Option 
key.
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Magnify an area of the document 

1 Select the Magnifying Glass tool from the Tools palette. 

2 Drag a selection frame around the area you wish to magnify.

3 Release the mouse button.

The area will be shown in the maximum magnification which still shows the 
complete area.

In the lower left corner of the document window you will find three ways to quickly 
change the magnification. There’s also an infobox for page number indication (in 
case of a multiple page document the active page is displayed) the arrows besides 
can be used to toggle between pages, in the last box the selected object dimen-
sions are displayed. 

You can do one of the following:

• Click the Small Mountain or Big Mountain button to reduce/increase the 
magnification by factor 2.

• Click the magnification percentage indicator and select a magnification 
factor.

• Choose View > Fit page to place the canvas fit in your window.

• Choose View > Zoom 1:1 to have the canvas shown at 100 %.
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Measure Tool

You use the Measure tool in combination with the Tool bar. It helps you to view 
information about the distance between two points:

1 Select the Measure tool from the Tools palette.

2 Drag a measure line from a start point to an end point.

The Tool bar shows the measures of the dragged line.
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The Quick Production bar

The Quick Production bar is placed below Menu bar and Tool bar:

It gives access to:

• set media size and orientation

• the Printer/Media/Mode popup

• the Cutter popup (if a cutter is configured)

• the Submit Job dialog

Media size

To set the media size for the current document:

1 Click  in the Quick Production bar.

2 Enter the horizontal or vertical dimension for the media.

If you wish to resize the media unproportionally, unlink height from width  
and enter the horizontal and vertical dimension.

3 To resize the image displayed in the media proportionally, select Scale 
objects.

4 Select landscape or portrait orientation of the media.

5 Press the Enter key or click in the document.
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Printer/Media/Mode

With the Printer/Media/Mode it is possible to print from PixelBlaster Central to any 
configured printer, media and mode (i.e. profile), without pre-configuring queues in 
PixelBlaster Engine. 

So it is not necessary to create a queue for each printer and media combination, 
which potentially results in a huge number of queues on the network when 
multiple printers and media types are used.

1 Click  in the Quick Production bar.

2 Choose printer, media and mode from the dropdown menues.

Cutter

The Driver settings button allows to define the settings of the job that are not fixed 
by the -mode like ‘cut after ’, heater settings or cutting pressure.

1 Click  in the Quick Production bar.

2 Choose cutter and media from the dropdown menues.

Submit job

1 Click  in the Quick Production bar.

The Submit Job window is displayed.

See also:

• Job preparation and production > Printing tiles/Submit Job on page 136

Nevertheless, for cutting it is necessary to define queues in Pixel-
Blaster Engine. For details how to set up Printer/Mode/Media, please 
refer to the PixelBlaster Profiler user manual.



PixelBlaster Central User Manual
Chapter 1: Getting started22

Document

Create a new document

When the application is started, a new document will be created automatically. It is 
also possible to create a new document yourself.

Choose File > New.

An Untitled document appears. 

See also:

• Save as stationery on page 125

Adjust the document size

1 Choose File > Document Setup.

You can change the size as follows:

2 Click OK 

If you choose to enlarge your document you can check scale objects to have the 
objects already placed in the document scaled along with the document. 

Option Meaning

Format You can select a predefined size from the list or 
enter a custom width and/or height.

Orientation Select portrait or landscape.

Scale objects Scale the objects on the active page to the docu-
ment size. You can scale the objects proportion-
ally, meaning that width and height will be scaled 
with the same scaling factor.

Minimum Size Calculates the smallest bounding box around the 
objects with an optional border. This border can 
be an absolute value or a percentage of the 
bounding box size. The default is 0 (no border).
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Information about a document 

Information is added to a document so applications like Cumulus™ or Fetch™ can 
find and locate files using this information. 

1 Choose File > Document Info. 

A window appears in which the following information is shown or can be 
changed:

2 Click Close to confirm the changes. 

Save the document

Save

The first time you save an untitled document save as is automatically invoked. Save 
can only be used when a document has been saved before. 

Choose File > Save. 

Save as

When you want to store the document in another format or when you want to store 
the document using another name you can use Save as.

1 Choose File > Save as.

2 Enter the name and choose the format in which you want to save the docu-
ment.

3 Select the folder where you want to store your document and click Save.

Save layout

This saves the tile information and mounting instructions as low-res PDF that can be 
sent to the customer for approval.

Choose File > Save Layout. 

Information Meaning

 Fonts Shows the fonts which are used in the document. 

 Description A text page with information about the document for 
example contents description or production information can 
be entered. 

 Document Shows technical description and numbers of contents 
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Open a document

Open

1 Start PixelBlaster Central.

2 Choose File > Open.

3 Select a file.

Depending on the setting in the Color Preferences you may be asked to per-
form color management for the document or leave the file’s color setting 
untouched:

4 Choose Color Management or Leave untouched and click OK.

Depending on the setting in the Errors Preferences you may be asked to gen-
erate an error report for the file settings:

5 Choose Generate report or No report and click OK.

The color management can be changed after opening the document by 
selecting Extra > Embed Profiles, and the color management of the Pixel-
Blaster Central overrides the color management settings for the file in Pixel-
Blaster Engine. 
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View document errors

PixelBlaster Central contains an error reporting tool, with which you can check the 
quality of the file when opening or at any stage of the job preparation. It contains 
checks on color spaces, text sizes, image resolutions and more.

Indicators in the Errors window:
• No problem with this criterion found 

in the file.
• Problem with this criterion found in 

the file.
Tools in the Errors window: 

• Checks the document with the 
currently active checklist.

See Errors on page 13
• View the items that generated an 

error (e.g. image with too low resolu-
tion will be highlighted)

• Fix the reported problem, if possible.
The problem must be selected and 
highlighted in the error list.

• Open the Report Settings window 
(containing the list of items to be 
checked)

See Errors on page 13
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Chapter 2:                                                                                                   
Object - edit options

Topics

In this chapter:

• Selection tools   28

• Finding objects   30

• Moving objects   31

• Copying and replacing objects   33

• Pasting copied objects between two endpoints of an object   34

• Aligning objects   35
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Selection tools 

About the selection tools

To edit an object, it has to be distinguished from other objects. You can do this by 
using the black and white selection tools:

• The black selection tool selects entire objects only, it also can combining 
move, scale, rotate and skew.

• The white selection tool can select certain parts of paths, it allows also 
editing inside transparency group, masks, etc.

Quick switching to the selection tool

If you are using different tool you can still quickly select or deselect objects by 
pressing the Control key (Windows) or Command key (MacOS).

The Control key (Windows) or Command key (MacOS) lets you temporary use the 
black selection tool while another tool is selected from the toolbar.

Black selection tool

The black selection tool always selects an entire object:

• Selects all objects that are within the selection frame or are clicked.

• In combination with the Shift key: select multiple objects. 

• In combination with the ALT key (Windows) or Option key (MacOS): Select 
an object only when it is entirely within the selection frame.

• In combination with the ALT key (Windows) or Option key (MacOS) and Shift 
key: Include whole object when entirely within frame. 

You can activate the black selection tool from every tool by pressing the Control key 
(Windows) or Command key (MacOS) on your keyboard.

When you double-click an object using the black selection tool, the tool automati-
cally switches to the tool that has created the object (for example rectangle, 
multigon, etc.)
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White selection tool

The white selection tool selects parts of a path:

• Selects all points that are within the selection frame or are clicked. If an 
object is partially within the selection frame, only those points that are 
within the selection frame will be selected.

• Select a whole object by dragging it within the selection frame (this is the 
same as the black selection tool), or click the fill of the object.

• In combination with Shift key: select multiple points.

• In combination with the Control key (Windows) or Command key (MacOS): 
Clicking an entire object selects the whole vector element. If just one point 
is dragged within the selection frame, all other points will be selected too.

• In combination with the ALT key (Windows) or Option key (MacOS): select 
one path from a compound.

• In combination with the Shift key and the ALT key (Windows) or Option key 
(MacOS): Include all points of an object by just selecting one point.

• By selecting a point that defines a bezier, you can adjust the bezier handle 
with the use of the white selection tool.

Appearance

Select all

Choose Edit > Select all. The selected objects are indicated by means of a colored 
selection line.

Invert selection 

Choose Edit > Invert Selection to select all objects that are currently not selected.

Appearance Meaning

Filled square: Selected point.

Empty square: Not selected but part of an object from which other 
point(s) are selected. 

Square with handles defining a bezier. 

Path from which one point (filled) is selected.

Path from which all points are selected 
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Finding objects

You can select every object or item by using the Find function. This function lets 
you specify which objects or items need to be selected. The Find function roughly 
works identical to the MacOS Find function.

1 Choose Edit > Find.

A dialog box appears in which you can set the search criteria for the items you 
want to select.

2 Select where to search for items by clicking Document or Selection. 

3 Select the type of object which you want to find:

4 Select a comparison operator from the middle list, for example less than or 
equal to.

5 Fill in a value or select an item if needed for a specific criterion. 

6 If necessary, click More choices to combine search criteria.

Object type Meaning

Path path width

End points at start, end or both

Almost fluent points with beziers in a certain angle

Transition points where beziers or lines transfer to lines or beziers

Double contours multiple contours with the same shape on the same place

Type items (not) equal to certain types of objects or items

Fill style certain object fill styles

Pen width pen width

Cap cap of a certain kind

Join join of a certain kind or with a certain miter limit

Color color that (does not) meet the criteria

Short lines lines of a certain length 

Area locate certain areas

Transparency locate transparencies, these are often objects that need close 
inspection after color management

Softmark locate shadows, these are often objects that need close inspec-
tion after color management

Overprint locate overprints, these are often objects that need close 
inspection after color management
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Moving objects

Move objects by dragging (manually) 

Using the selection tool, click an object and drag it to its new position. Be sure to 
start dragging on an already selected object. Otherwise, if you start on an object 
that isn’t selected, this object will be selected and al other objects will be dese-
lected.

Constrain movement

Hold down the Shift key while dragging. The movement will only be along an axis 
which has an angle which is a multiple of 15°, or the value you set in the Prefer-
ences.

See also:

• Getting started > Setup and preferences > Topics on page 8

Copy

Hold down the ALT key (Windows) or Option key (MacOS) while dragging. The 
cursor changes into a double cursor, indicating that a copy will be made when you 
release the button.

Move objects numerically

1 Select the objects which you want to move.

2 Select the selection tool from the Tools palette. 

3 Move the objects using the Tool bar: 

• Enter the new position of the left top position of the selection. 

• Enter the horizontal and/or vertical displacement.

• Enter a distance and an angle under which the selection has to move the 
entered distance. You can also make a copy of the selected item(s) by filling 
in the number of copies .
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4 Click Apply. 

Move using the arrow keys (nudging)

1 Select the objects which you want to move.

2 Press the arrow keys on your keyboard to move the selected objects step by 
step.
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Copying and replacing objects

Making copies

There are several ways to make copies of the selected objects: 

• Hold down the ALT key (Windows) or Option key (MacOS) while dragging 
the selected objects. The cursor will change into a double cursor. 

• Enter a value for the number of copies in the Tool bar . The current 
settings will be applied on the copy. 

• Choose Edit > Copy. A copy of the selected objects will be stored on the 
clipboard. This enables you to paste the objects in this or another Pixel-
Blaster document (see Paste). 

Replace 

You can replace selected objects by the objects in your clipboard.

1 Copy an object.

This object is now stored on your clipboard.

2 Select the object you want to replace with the item on the clipboard. 

3 Choose Edit > Replace and then one of the following commands in the sub-
menu:

Original objects Objects replaced
by the copied object

Command Meaning

Original Width and height of the 
original are maintained.

Smallest Objects pasted, adjusted 
to the smallest width 
and height value of the 
original.

Average Objects pasted, adjusted 
to the average width 
and height value of the 
original.
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Pasting copied objects between two endpoints of an object

Paste Special

You can paste objects between two endpoints of an object. To do this, you have to 
define:

• Two endpoints in the object that is to be cut or copied 

• Two endpoints in the target path where the object in the clipboard must be 
pasted in between.

Proceed as follows:

1 Select an object (or a group of objects) with two endpoints. 

2 Cut or copy the object(s) onto the clipboard. 

3 Select an object (or a group of objects) with two endpoints where the item(s) 
stored in the clipboard has to be pasted in between. 

4 Choose Extra > Paste Special.

5 Select the option to rotate or mirror the object that is to be pasted and click 
OK. 

Biggest Objects pasted, adjusted 
to the biggest width and 
height value of the orig-
inal.

Fit Objects pasted, adjusted 
to fit the exact height 
and width values of the 
original.

Original objects Objects replaced
by the copied object

Command Meaning

Source Target Result
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Aligning objects

About aligning objects

You can align selected object(s) using the Align palette as follows:

Align with selection

If you click Selection in the Align palette, the objects you selected are aligned rela-
tive to each other.

Align with document

If you click Document in the Align palette, the objects you selected are aligned rela-
tive to the document. For example, if you want to put an object in the upper left 
corner of your document, proceed as follows:

1 Select the object.

2 Select Document in the Align palette.

3 Click the  and  buttons.

A. Align to the left bound B. Align to the right bound
C. Centre vertically D. Distribute vertically
E. Stack objects vertically F. Align to the top bound
G. Align to the bottom bound H. Centre horizontally
I. Distribute vertically J. Stack objects horizontally
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Overview of object types

Below is an overview of the most common objects that you can create with Pixel-
Blaster Central

Rectangle 

Ellipse

Multigon

Star

Path (sketched) 

Text

Text on path

Compound

Image 

Dimensioning
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Circle and ellipse 

An ellipse is drawn in an imaginary rectangle. By defining the rectangle the maximal 
ellipse is calculated and drawn within this rectangle. 

Create an ellipse (manually)

1 Select the Ellipse tool  from the Tools palette.

2 Drag the ellipse.

3 You can do the following:

• Hold down the Shift key while dragging to create a circle. The X-radius and 
the Y-radius will be the same.

• Hold down the ALT key (Windows) or Option key (MacOS) while dragging to 
start from the middle point instead of the upper left corner. 

Create an ellipse (numerically)

1 Select the Ellipse tool  from the Tools palette. 

2 You can now do the following:

• To create an ellipse, enter the desired centre values in the Tool bar. Enter the 
desired x-radius and y-radius.

• To create a circle, click the Link symbol : both values will be the same. 

• To create a pie, fill in the values of the angles and select Wedge.

• To create an arc segment, fill in the values of the angles and do not select 
Wedge.

3 Click Apply. 

Create a pie manually

1 Create an ellipse.

A marked point will appear at the most right-centre of the circle. 

2 Drag the point to create a pie. 



PixelBlaster Central User Manual
Chapter 3: Creating objects40

Creating a three-point circle 

You can create a circle or a circular path by using the three-point circle. When the 
three-point circle tool is active you can create a circle by defining three points.

Create a three-point circle manually

1 Click the Circle tool on the Tools palette and hold down the mouse button.

2 Select the Three-point circle tool .

3 Click at three positions in your document.

The three-point circle will automatically be drawn. You can create a circular 
path by shift-clicking the points.

Create a three-point circle numerically

Using the Tool bar, you can create a circle numerically. 

1 Click the Circle tool on the Tools palette and hold down the mouse button.

2 Select the Three-point circle tool .

3 Fill in the values and coordinates in the Tool bar and click Apply. 
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Multigon/Star 

Create a multigon or star manually 

1 Click the Circle tool on the Tools palette and hold down the mouse button.

2 Select the Multigon/Star tool .

3 Drag the multigon or star.

Create a multigon or star numerically 

1 Click the Circle tool on the Tools palette and hold down the mouse button.

2 Select the Multigon/Star tool .

3 Fill in the desired radius, angle and number of corners. 

4 If necessary, fill in the desired centre in the Anchor boxes. By default (0,0) is 
used as centre. 

5 Click the Multigon  or Star  button and specify the size.

6 Click Apply. 

Edit multigons or stars (numerically) 

1 Using the black selection tool, select the multigon or star which you want to 
change. 

2 Click the Circle tool on the Tools palette and hold down the mouse button.

3 Select the Multigon/Star tool .

4 Change the desired values in the Tool bar. 

5 Click Change. 

If you have changed the number of corners in the Tool bar, this number will 
become the default value. 
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Rectangle 

Create a rectangle (manually)

1 Select the Rectangle tool  from the Tools palette. 

2 You can do the following:

• Draw the rectangle. 

• To create a square, hold down the Shift key while dragging. The width and 
height of the rectangle will be the same.

• To start from the centre point instead of the upper left corner, hold down the 
ALT key (Windows) or Option key (MacOS) while dragging. 

Create a rectangle (numerically):

1 Select the Rectangle tool  from the Tools palette. 

2 Fill in the desired top-left corner values. 

3 Fill in the desired width and height.

4 To create a square, click the Link symbol : both values will be the same. 

5 Click Apply. 

Edit rectangles (numerically)

1 Using the black selection tool, select the rectangles you want to change. 

2 Select the Rectangle tool  from the Tools palette. 

3 Fill in the desired height and width.

4 Click Change. 
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Sketch Tool 

Sketch modes

You can use the Sketch tool  to draw lines. There are three different sketch 
modes:

Freehand mode (hairlines) 

1 Select the Sketch tool  from the Tools palette. 

2 Select the Freehand mode  in the Tool bar. 

3 Draw a hairlined path.

Stroke mode

1 Select the Sketch tool  from the Tools palette. 

2 Select the Stroke option  in the Tool bar. 

3 Enter the desired minimum and maximum pen width in the Tool bar. 

4 Draw a stroked path.

Calligraphic mode

1 Select the Sketch tool  from the Tools palette.

2 Select the Calligraphic pen  mode in the Tool bar.

3 Enter the desired minimum and maximum pen width in the Tool bar.

4 Enter the desired angle in the Angle box of the Tool bar.

5 Draw the calligraphic path.

Freehand mode 

Stroke mode 

Calligraphic pen mode 
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Path Tool 

You can create lines and beziers by using the Path tool . The Path tool has extra 
functionality when you use the Shift, Control and ALT key (Windows) or Option key 
(MacOS). Using the Path tool, you can:

• Create any form or shape

• Create lines from and to existing points

• Add curves to existing lines

• Replace curves

Create a path manually 

To create a path by clicking points:

1 Select the Path tool  from the Tools palette. 

2 Click a starting point and an end point to draw a line between these two 
points.

3 You can do the following:

• Double-click the last point drawn to make it the endpoint

• Place multiple points and double-click to stop creating more points for this 
particular path

To create a path by dragging:

1 Select the Path tool  from the Tools palette. 

2 Click a starting point and drag to an end point. 

3 You can do the following:

• If necessary, you can drag multiple points and double-click to stop creating 
more points for this particular path.

• You can combine the drag and place options to create a path.

By choosing another tool you’ll define the last point placed as the end point. 

If a point is going to be placed within the snap distance of another point, a guideline 
or a magnetic grid point, it will snap to that place. If that particular point is an end or 
starting point of another path, it will be joined. The snap distance is set in the Pixel-
Blaster Central preferences.

To create a line that is constrained to a certain angle, hold down the Shift key. The 
constrain angle is set in the preferences. 
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See also:

• Getting started > Setup and preferences > Topics on page 8

• Getting started > Setup and preferences > Grid on page 10

Creating beziers or circular paths

Creating beziers or circular paths is easy and precise because of the extra function-
ality of key combinations. There are more ways of creating circular paths than by 
drawing it manually, but the basics described below give you a powerful tool to 
create different objects.

Proceed as follows to turn a path into a bezier:

1 Using the white selection tool , select a path.

2 Select the Path tool  from the Tools palette.

3 Click the selected path, hold down the mouse button and drag a bezier. 

The selected line will be transformed into a bezier. Handles will appear from 
the points that define the start and end of the path. 

See also:

• Creating objects > Circle and ellipse on page 39

Key combinations 

You can use different key combinations to create different path types:

• Dragging without a key pressed results in a cubic bezier going through the 
cursor position.

• If you hold down the Shift key while dragging, you create a similar bezier as 
would be if no keys were pressed. The difference is that in combination with 
the Shift key, the bezier will be drawn smoothly in regard to the previous 
and next path.

• If you hold down the Control key (Windows) or Command key (MacOS) 
while dragging, you create a circular path which consists of multiple points 
with handles.
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Adjusting bezier handles 

Using the white selection tool, you can adjust bezier handles. You can set both 
bezier handles separately by using the ALT key (Windows) or Option key (MacOS). 

To adjust two handles at once: 

1 Select the point from which you want a bezier handle adjusted. If a point is the 
start or the end of a bezier then the handles will appear. 

2 Drag one handle so that the bezier will get the correct shape. If one handle is 
adjusted, the other will automatically change along. If you release the mouse 
button, the bezier is adjusted. 

To adjust only one handle:

1 Select the point from which you want a bezier handle adjusted. If a point is the 
start or the end of a bezier then the handles will appear. 

2 Click the handle and hold down the mouse button. 

3 While holding the mouse button press the ALT key (Windows) or Option key 
(MacOS). 

4 You can now drag the selected handle so that the bezier can get the correct 
shape. If you release the mouse button, the bezier is adjusted. 
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Text Tool  

Combined use of the text tool and text-related palettes

You can easily and accurately place text by using of the Text tool  in combina-
tion with the Tool bar.

You can start to type text from any point. Text is put in text boxes or can be placed 
on paths. Within boxes, you can define the alignment and tabulator values. You can 
also align the text boxes or align text on paths. 

Place text

Before actually typing the text, you should define the text specifications in order to 
see direct result. You can always alter the specifications afterwards. You can either 
choose for text in a predefined box or you can type your text directly. In the latter 
case, a box will be created outside the text you have typed. These boxes are for 
selection purposes only and will not be printed.

Proceed as follows:

1 Select the Text tool  from the Tools palette. 

2 In the Text palette, select a font from the Font list. 

3 Specify the font size and, if necessary, the line spacing.

4 Choose Text > Tabulator to open the tabulator palette in order to set the tab-
ulator alignment and width.

5 Select the text color in the Color palette. 

6 Click on the canvas and type your text.

Drag text box 

You can also drag a text box and define its size in the text Tool bar. Proceed as 
follows:

1 Make sure that no text is currently selected.

2 Select the Text tool  from the Tools palette. 

3 Drag a text box on your canvas.

4 Specify the properties of the text box in the Tool bar, for example the size of 
the text box and the text alignment.

5 Click Apply. 

6 Type your text in the text box. 
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Define style 

You can set the text style in the text Tool bar. By filling out specific values you can 
adjust the text spacing, if the text has to be condensed or italic. Below are some 
examples of text with a specific style.

Icon Meaning

Spaced text Defines the space between characters

Condensed 
text

Defines the stretch, above 100% means extended text 
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Putting text on a path

Text on path 

You can place text on paths, also on paths that are in a compound. A compound is a 
group of objects put together as if it concerns one object. 

1 Select the Text tool  from the Tools palette. 

2 Move your cursor over a path or a compound of paths.

The cursor change from the regular text symbol to a text symbol with a waved 
line.

3 Click the path of your choice to type text on a path. 

Text is placed upon the path and will follow the shape of the path. 

Place text upright

1 Place text on path. 

2 Choose Type > Upright characters.

Place text under a path

1 Place text on path.

2 Choose Type > Align bottom. 

A combination is also possible: upright text aligned at the bottom of the path.
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Convert text to paths (outlines)

You can convert text to paths, so that text becomes objects, also called outlines. You 
can apply more options to objects than to text. Once a text is converted into paths 
you can edit the shape. The text will obviously lose its text properties: you will no 
longer be able to edit the text using the Text tool.

1 Using the black selection tool, click a text box.

2 Choose Extra > Convert to path.

The text is now converted to paths.

See also:

• Object - extra options on page 91
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Using tabs

Align text

In the text Tool bar, select the alignment for your text: 

Align tabs

Tabs are used for text in columns. Every time a tab is inserted in the text a default tab 
distance is used. After typing your text with tabs you can set the tab stop positions 
with the help of the tabulator palette. 

1 Choose Text > Tabulator.

The Tabulator palette appears.

2 Select the text in which you want to align the tabs by using the Text tool . 

3 After opening the Tabulator palette, if not already open, click Snap.

The Tabulator palette snaps to the text box so that it creates a temporary ruler 
in which you can define the tab stop positions.

4 Select one of the tabulator styles by clicking one of the buttons in the upper 
left corner of the palette. 

5 Place a tab position by clicking in the part just above the ruler.

6 Drag the tab to the wanted position.

After a tab is placed you can still change its specifications by clicking the tab and 
clicking of the buttons in the upper left corner. By double-clicking on a tab you can 
set additional specifications numerically. The next window will appear after you 
double-click a tab.



PixelBlaster Central User Manual
Chapter 3: Creating objects52

Using peellines

About peellines

If text is used to create output for a cutting plotter that cuts out the text contours, 
you can use the option Peellines. If you have used peellines, you can easily peel off 
the media around the text without tearing up the text.

Proceed as follows:

1 Select a text box.

2 Choose Extra > Peellines

The Peelline option dialog box appears.

3 Select the option to place the peellines at half the text height or below every 
text line.

4 Click OK to create peellines.

If you reposition the text, make sure you reposition the peellines also.

Original
Peellines at half the 
text height

Peellines below 
each text line
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Crop tool 

You can use the Crop tool  to resize objects to the selected frame, to rotate and 
move objects and to crop a file based on the PDF box.

Crop, resize, move and rotate

1 Select the Crop tool  from the Tools palette.

2 Drag a wireframe over the object,
or:
In the Tool bar, specify the Result size of your wireframe 
numerically.

3 You can resize the wireframe by selecting and dragging one of the handles.

You can rotate the wireframe around the rotation center by clicking outside 
the selection and by dragging the handles (= rotation mode).

You can move the rotation center by clicking to the rotation center in rota-
tion mode.

Or: You can choose a cutout from the PDF Box dropdown menu in the Tool 
bar, which allows quick removal of crop marks, if the document is cropped.

To resize the document based on one of the PDF boxes (e.g. Trim box). To do 
this, choose the appropriate item from the PDF Box drop down list:

4 Select Resize document in the Tool bar, if you wish to fit the selection into the 
document’s borders.

5 Click Apply in the Tool bar.
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Annotation tool 

Function

The Annotation tool  allows you to place an annotation in the active window, 
on a special layer. Annotations will not be printed or visible in further processes and 
are for use in PixelBlaster Central only.

To insert annotations

1 Do one of the following:

• Select the Annotation tool  on the Tools palette.

• Click the Measure tool , or the Dimension tool  on the Tools palette 
and hold down the mouse button until the Annotation tool appears.

2 Click at the location where you want to place an annotation. 

3 Type an annotation in the Tool bar.

To view annotations

Select the Annotation tool  and click the annotation icon in your active window.

To remove annotations

1 Select the Annotation tool  and click the annotation icon you want to 
remove.

2 Click Remove in the Tool bar. 
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Dimension Tool 

Function

You can use the Dimension tool  measure the distance between two points and 
include these dimensions in your drawing.

To add dimensions to your drawing

1 Do one of the following:

• Click the Dimension tool  on the toolbar.

• Click the Measure tool  or the Annotation tool  on the toolbar and 
hold down the mouse button until the Dimension tool appears.
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2 You can now do one of the following:

3 You can set the following in the Tool bar:

You can set font used in the dimension box by choosing a default font in the prefer-
ences.

See also:

• Getting started > Setup and preferences > Fonts on page 11

• To measure the distance between two 
points, drag a line from one point to 
another.

• To measure the vertical or horizontal 
distance between two points which are 
not aligned, hold down the Shift key and 
drag a line from one point to another.

• Select the Round option in the Tool bar, 
to round off the measured distance to the 
nearest whole number.

A. Select whether the figures should be rounded off or not.

B. Specify the size of the text in the dimensions box.

C. Specify the size of the arrow.

D. Use text in combination with or instead of the dimensions:
 - if you select the check box, the text will be displayed instead of the 
   dimension, “width”
 - if you do not select the check box, but just type text in the box, the 
   dimensions and the text will be displayed, for example “13 mm wide”.

AB D C
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Positioning matrix 

In the Tool bar for the Mirror tool (mirror, rotate, skew and scale) or Selection tools, 
you can use the positioning matrix to define the anchor that will be used as the 
point of origin. By clicking on the squares symbolizing the corners of an imaginary 
frame around the selected object(s), you can easily place the anchor on an exact 
spot.

The symbol right under the positioning matrix is to place the anchor on the centre 
of gravity. The centre of gravity is the visual centre of the object(s). 

A. Anchor used as point of origin
B. Anchor placed on the centre of gravity

A

B
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Rotate objects  

You can rotate objects around an arbitrary point.

Rotate by dragging (manually) 

1 Select the black Selection tool from the Tools palette.

2 Select the objects which you want to rotate. 

3 Then select the Rotate tool from the Tool bar. 

4 Click the point around which the object must be rotated.

An anchor point will be shown on that position. 

5 Place the cursor on the second point of the imaginary axis and drag the axis 
until you reached the desired angle. 

6 To use a constrain angle, hold down the SHIFT key while dragging.

The angle will be constrained to 15°, or the value you set in the Preferences.

7 To copy the object while rotating it, hold down the ALT key (Windows) or 
Option key (MacOS) while dragging.

The cursor changes into a double cursor indicating that a copy will be made 
when you release the button.

See also:

Getting started > Setup and preferences > Topics on page 8

Rotate numerically

1 Select the black Selection tool from the Tools palette.

2 Select the objects which you want to rotate. 

3 Then select the Rotate tool from the Tool bar. 

4 Do one of the following:

• Click the anchor point around which the object must be rotated. 



PixelBlaster Central User Manual
Chapter 4: Editing objects60

• Fill in the coordinates of the anchor numerically in the Tool bar.

An anchor point will be shown on that position. 

5 Specify the rotation angle:

• A positive angle means that the rotation is counterclockwise.

• A negative angle means that the rotation is clockwise.

6 If you wish to copy the object while rotating it, specify the number of copies.

7 Click Apply.
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Mirror objects 

You can mirror an object through an imaginary axis. This axis can be horizontal, 
vertical or have any angle. 

Mirror by dragging (manually)

1 Select the objects which you want to mirror. 

2 Select the Mirror tool  from the Tools palette.

3 Click the first point of the imaginary axis through which the object must be 
mirrored.

An anchor will be shown on that position. 

4 Place the cursor on the second point of the imaginary axis and drag the axis 
until you reached the desired angle. 

5 To use a constrain angle, hold down the SHIFT key while dragging.

The angle will be constrained to 15°, or the value you set in the Preferences.

6 To copy the object while rotating it, hold down the ALT key (Windows) or 
Option key (MacOS) while dragging.

The cursor changes into a double cursor, indicating that a copy will be made 
when you release the button.

See also:

Getting started > Setup and preferences > Topics on page 8

Mirror numerically

1 Select the objects which you want to mirror. 

2 Select the Mirror tool  from the Tools palette. 

3 Do one of the following:

• Click the first point of the imaginary axis in which the object must be 
mirrored.
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• Fill in the coordinates of the anchor in the Tool bar. 

An anchor will be shown on that position.

4 Specify the mirroring angle:

• A positive angle means that the mirroring is counterclockwise.

• A negative angle means that the mirroring is clockwise.

5 Click Apply or Copy. 
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Scaling objects 

You can change the dimensions of objects by scaling them. By means of a scale 
adjustment you can enlarge or reduce the size of an image from the basis selected 
by yourself, horizontally (x-axis) as well as vertically (y-axis) or from both axes. 

Scale by dragging (manually)

1 Select the objects you wish to change with the black Selection tool.

2 Select the Scale tool  from the Tool bar. 

3 Click the position from where you wish to scale.

An anchor appears on this position. 

4 You can do the following:

• Drag the cursor to scale the object.

• To scale the object proportionally, hold down the SHIFT key.

• To copy the object while scaling, hold down the ALT key (Windows) or 
Option key (MacOS).

Scale numerically

1 Select the objects you wish to adjust.

2 Click the Scale tool  from the Tool bar. 

3 Click the position from where you wish to scale or fill in this position numeri-
cally in the Tool bar.

An anchor appears on this position. 

4 You can enter new dimensions in the Tool bar in two ways: 

•  Size. Enter the horizontal and/or vertical dimensions, the corresponding 
percentual scale will be calculated automatically. 
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•  Percentually. You can enter the percentual enlargement or reduction as 
well, the corresponding sizes will be calculated automatically. To scale the 
object proportionally, click the Link symbol .

5 To create scaled copies, enter the number of copies.

6 Click Apply. 
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Skew objects 

Skewing objects in two directions

You can skew objects horizontally and/or vertically.

Skew by dragging (manually)

1 Select the object which you want to skew withe the black Selection tool. 

2 Select the Skew tool  from the Tool bar. 

3 Click the point from where the object must be skewed.

An anchor will be shown on that position. 

4 You can do the following:

• Drag the cursor to skew the object.

• To restrict the skewing direction to strictly horizontal or vertical, hold down 
the SHIFT key.

• To copy the object while skewing, hold down the ALT key (Windows) or 
Option key (MacOS).

Skew numerically

1 Select the object which you want to skew with the black Selection tool. 

2 Select the Skew tool  from the Tool bar. 

3 Do one of the following:

• Click the point from where the object must be skewed.

• Fill in the coordinates of the anchor in the Tool bar. 

An anchor will be shown on that position.

4 Specify the horizontal and vertical skew angles.

5 To create skewed copies, enter the number of copies.

6 Click Apply. 
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Join 

About joining

Points can be joined together by means of a path. This path will be drawn between 
two points, thus connecting them. 

Join line between points

1 Select the Join tool  from the Tools palette.

2 Click one point that you want to connect to the next. 

3 Click the second point.

A path will connect the two points. 

Joining points within each others snap distance

Two points can be joined when they are within each others snap distance. Proceed 
as follows:

1 Select the Join tool  from the Tools palette.

2 You can do one of the following:

• Drag a selection frame using the white selection tool and capture two points 
that are supposedly within each others snap distance. The two points will be 
joined if within each others snap distance. If not, you can click the points 
with the Join tool . This will result in a line between the two clicked 
points. 

• Select and drag a point to another point. The two points will be joined if 
within each others snap distance. 
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Split  

You can use the Split tool  to cut paths in two.

Cut path in half

1 Select a path.

2 Select the Split tool  from the Tools palette. 

3 Drag a line over a path and release the mouse button.

A point will appear on the place where the cut has been made.

Create masks

An extra function of the Split tool  is to create masks. Using the Control key 
(Windows) or Command key (MacOS) you can cut out a part of an object. This single 
click action is roughly the same as making a compound of two paths and exclude 
the shape of the top object from the bottom object. The objects have got to be 
paths. 

Cut shape from object 

1 Select two objects that are placed on top of each other. 

2 If the selected objects are no paths, choose Extra > Convert to path. 

3 Select the Split tool  from the Tools palette. 

4 With all objects selected, control-click the top path (you can click a point or the 
path). 

5 Move the top object using the selection tool. 
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Round 

You can use the Round tool  to make round corners. All selected corners will be 
converted to fluent circle parts. If no corners are selected, then corners that are 
clicked will be rounded. The conversions will only be done when applied to paths; if 
you have selected a mathematical object and want to apply the Round function on 
it, you have to convert the object to paths by choosing Extra > Convert to path. 

1 Select the corner(s) you want to round with the white selection tool. 

2 Select the round tool from the Tools palette. 

3 Insert the value in the Tool bar that stands for the round distance. 

4 Click Apply. 
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Sharpen 

Using the Sharpen tool , you can convert multiple consecutive lines and beziers 
in one path to a point. This point straightens the paths in between.



PixelBlaster Central User Manual
Chapter 4: Editing objects70

Replace path part 

The Replace Path Part tool  lets you replace certain path parts by lines or 
beziers. Thus, you can easily change the shape of an object by defining two points 
on a path and replace it by one line or bezier. 

Replace path part by line

1 Select the Replace Path Part tool  from the Tools palette. 

2 Click the point that will become the start point of the replacement on a path. 

3 Click a second point on a path that will become the end point of the replace-
ment.

4 Double-click the end point.

A line is drawn between the two defined points, replacing the original paths 
between the points. 

Replace path part by bezier 

1 Select the Replace Path Part tool  from the Tools palette. 

2 Click the point that will become the start point of the replacement on a path. 

3 Click a second point on a path that will become the end point of the replace-
ment. 

4 Click the cyan preview line and drag this line to a bezier. 

Handles will appear and after releasing the mouse button, the bezier will be 
drawn between the two defined points replacing the original path parts 
between the points. 
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Extrude 

Using the Extrude tool , you can create objects with dimensions. Every created 
object can get a 3D look with this tool. 

1 Select the object you want to convert to a three dimensional item. 

2 Select the Extrude tool  from your Tools palette.

A red box appears with one handle in the upper right corner. 

3 Do one of the following:

• Drag this point over your canvas. A box will be created in which the depth of 
your new object will be placed.

• Enter the values for the displacement in the Tool bar and click Apply.

After dragging or inserting the values, a three dimensional object is created.

A red line with handles lets you define in what way the effect will take place. It gives 
a preview of how it will convert the objects you selected. 
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Distort 

The Distort tool  lets you alter the dimensions of an object or a group of objects. 
You can give the object(s) a 3D look or create the illusion of perspective. 

1 Select the object(s) you want to alter. 

2 Select the Distort tool  from the Tools palette. 

3 Select the type of distortion from the Tool bar that you want to apply.

A red line with handles lets you define in what way the distortion will take 
place. It gives a preview of how it will distort the objects you selected. 

4 Click Apply. 
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Fisheye 

Using the Fisheye tool , you can create the illusion of objects being round or 
hollow. This visual effect can make objects come out from the paper or sunk into it. 

1 Select the object(s) you want to alter. 

2 Select the Fisheye tool  from the Tools palette. 

3 Enter the values for the effect in the Tool bar. 

4 Click Apply. 

A red line with handles lets you define in what way the effect will take place. It gives 
a preview of how it will convert the objects you selected. 
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Perspective 

The Perspective tool  lets you apply 3D effects to your objects by the means of 
altering the angles on the XYZ axis. 

Create perspective manually 

1 Select the object(s) you want to alter. 

2 Select the Perspective tool  from the Tools palette. 

3 Click the canvas and hold down your mouse button.

A red preview grid will appear. 

4 Drag to get the right perspective. 

5 Release the mouse button when the right perspective is reached. 

Create perspective numerically 

1 Select the object(s) you want to alter.

2 Select the Perspective tool  from the Tools palette.

3 Enter the values for the XYZ angles in the Tool bar. 

4 Click Apply. 
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About the Actions palette

You can use the Actions palette to apply conversions to points and paths.

To display the Action palette, choose Window > Action.

The Action palette appears.

Whenever you select or define an action, this action will be stored in the memory for 
further use. Thus, the measuring and applying of the distance or angle between 
points can be applied to multiple objects consecutively. 

In all cases, you first select the path or point and then apply the action. You measure 
the angle or distance, select the action and then apply it by clicking the points you 
want to have adjusted. By Shift-clicking, your can apply the action to more than just 
one pair of points.

Connect and Split 

Round and Sharpen 

Style; measure and apply

Connects selected points with the same coordinates or that are within the 
snap distance. If two points are selected that are not within the snap distance, 
a line will be drawn between them. 
Splits a path at the selected points. 

Rounds a selected angle.

See Editing objects > Round on page 68
Replaces multiple paths by an angle. 

See Editing objects > Sharpen on page 69

If an object is selected and has a certain style, you can measure the style by 
clicking the Measure style action button. The measurement will be stored in 
memory. This means all style settings such as fill, stroke, cap, join, font, corps 
etc. 
If a style is stored in memory after using the Measure style action, you can 
apply this style to the objects of your choice. All style settings will be applied 
to the selected objects when clicking Apply style. 
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Proceed as follows to measure the style from one object and apply the style to 
another object:

1 Select the object of which you want to measure the style.

2 Click the Measure style button .

3 Select the object to which to want to apply the style.

4 Click the Apply style button .

Square; forced and arbitrary 

Bezier, bulge and smooth 

Forces selected angles to square angles with horizontal and vertical paths, 
moving the points describing the angle regardless of their coordinates. (B) 
Forces angles to square angles while trying to keep the points as close to the 
original coordinates as possible. (C) 

A. Original B. C. 

Straightens the beziers of a selected point to beziers with the same bulge. (B) 

Smoothens a selected angle by averaging the handles of the beziers. (C) 

A. Original B. C. 
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Bezier to line 

Align points

Angle and Distance; measure and apply 

The measure and apply actions can be combined; you can measure both the angle 
and distance and apply them to selected points. 

Transforms a bezier to a line (1 displays the selected bezier; clicking the 
convert to line action tool results in a flattened line). 

Aligns selected points on a horizontal axis 

Aligns selected points on a vertical axis 

Aligns selected points on an axis formed by the selected start and end point 

Measure the angle between two points. 
1 Select two points. 
2 Click measure angle. The angle of the line in relation to the X-axis will be 

measured and stored in the memory. 

Apply the measured angle to the path between two clicked points. 
1 Click apply angle to activate the measured angle in memory. 
2 Select a point to define it as the starting point. A circle shows that the 

selected point is the starting point for this action. 
3 Select another point to define it as the end point. The measured angle 

stored in memory will be applied to the path between the two selected 
points. 

Measure the distance between two points. 
1 Select two points. 
2 Click measure distance. The distance between two points will be mea-

sured and stored in the memory. 

Apply the measured distance to the path between two clicked points 
Click apply distance to activate the measured distance in memory. 
Select a point to define it as the starting point. A circle shows that the selected 
point is the starting point for this action. 
Select another point to define it as the end point. The measured distance 
stored in memory will be applied to the path between the two selected points. 
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Object styles – Colors, Fills, Strokes

Style of vector-based objects

Every vector-based object (for example paths, rectangles, ellipses and text) has its 
own style. The style describes if the object is filled and with what color, gradient or 
pattern it is filled. The style also describes if the objects outline has a color and what 
the stroke width is. 

The style of the selected objects is shown in the the tabs of the Color/Fill/Stroke 
palette. 

• Choose Window > Color or Fill or Stroke.

The Color/Fill/Stroke palette shows per tab what fill or stroke color, gradient or 
pattern is applied to the selected objects. If a patch is crossed then no fill or stroke is 
applied. If a patch contains a question mark then the selection contains multiple fill 
and/or stroke styles. 

Color tab

You can create colors by using the Color mixer or you can select colors from the 
Color list. When you drop a color patch on the Color palette, the color will be 
applied to the currently selected objects. When you drop a patch directly on an 
object, only that object will be affected.

Color mixer

Using the Color mixer, you can create a color in uncalibrated CMYK, RGB and HLS. 
The Color mixer also supports calibrated colors. Monitor RGB and CIELab are avail-
able by default. The monitor RGB is taken from the Tool bar ColorSync™ system 
profile. 
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By shifting the handles you can mix the color you want. By filling out the boxes you 
can also enter specific values to compose your color. 

Add calibrated color space 

1 Click the ColorSync symbol next to the Color space pop-up menu. 

A dialog box appears listing all the ColorSync 2.0/ICC profiles which are 
installed in the ColorSync Profiles folder. You find this folder in the Prefer-
ences folder. 

2 Select the profile that describes the color space of the device of which you 
want to create colors.

3 Click OK to add the color space. 

If a color is mixed in a calibrated color space and you switch to another calibrated 
color space, the color will be matched automatically. 

Color Picker 

If you select the RGB color space from the menu, you can access the Apple Color 
Picker. 

1 Click Picker just below the color sliders. 

The default Apple Color Picker appears.

2 Using the color picker, compose a color.

The values you enter here will automatically be used in PixelBlaster. The exact 
values can be translated to all other color spaces available in PixelBlaster. 

3 Click OK to add the color space. 

Color list

You can use the Color list palette for the following purposes:

• To store frequently used colors or colors which are specially mixed

• To find a color in one of the color libraries

Add color

1 Drag a patch from the Style palette or the Color mixer palette. 

Calibrated colors 
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2 Drag over the Color list palette. 

A marker indicates the position at which the color will be inserted into the list.

3 Drop the patch.

The color is added to the list.

Remove color 

1 Drag the color from the list.

2 Drop the color on the Trash button located in the top right corner of the pal-
ette. 

Find color 

There are two ways to look up a color:

• You can browse through the color libraries.

• You can mix a color and add it to the color list (or use another existing color) 
and find a color which is near to that color in the color library.

See also:

• Finding colors on page 88

Browse

1 Click the book icon, which is the second icon from the left.

A dialog box appears, displaying the colors of the first library. 

2 Select the desired library from the menu. 

3 Select the color from the library. 

4 Click OK to add the color to the list. 

Custom library - Default library 

The selection of colors in your color list can be saved as a custom color library. Thus, 
you can create sets of colors that can be opened for specific jobs. 

1 Add colors to or remove colors from the list. 

2 Click Add library (third button from the left).

A window appears to save your color list as a custom library.
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3 Enter a name or save your color list as default library. 

If you name it default, PixelBlaster will use the color sets in this library the next 
time it is started.

Fill tab

The Fill tab of the palette shows the fill properties. The patch displays the fill for the 
selected object(s). The section Stroke of the Style palette shows the stroke proper-
ties. You can set the stroke width in the edit field.

The patches can be changed by dragging a patch from the Color Mixer, Color List, 
Gradient Editor or Pattern Editor and drop it on the patch that has to be changed. 
The fill patch will accept colors, gradients and patterns. The stroke patch only 
accepts colors. 

The Dash Preview shows if there is a dashed line applied to a path. The dash can be 
reset or adjusted by clicking the Dash Preview. 

Even-odd Fill or Winding Fill 

You can define the type of fill by choosing Even-Odd Fill or Winding Fill. 

 Winding Fill 

When you set the stroke width, make sure you press ENTER to apply it.

The Winding Fill style fills an object by establishing the 
direction of the path that it encounters. Every time a path is 
encountered that has the same direction as the previous 
path, the enclosed area will be filled. If, however, a path is 
encountered with the opposite direction, the enclosed area 
will not be filled. 
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 Even-Odd Fill

Transparency 

You can set transparency for any color that is selected or composed. This means that 
you are able to use transparency for that color in your design and ultimately on your 
prints.

Overprint

If you want to use overprint instead of trapping, you can activate overprint for a 
particular object by checking the Overprint box.

Stroke tab

Cap & Join

You can control the way angles between and endings from lines will behave. By 
using the Cap-option you can set the ending of a line: 

Using the Join option, you can set the corner of an angle:

A sharp angle can be defined by setting the miter limit to the level up to where the 
angle should be truncated. 

The even-odd fill rule supposes that you draw a line between 
a point inside the shape outline (x) and a point (y) outside its 
outline. If that line crosses the line of the shape an odd 
number of times, the shape area to which the point (x) 
belongs, is filled. If the number of crossings is even, the area 
is not filled.

Straight cap: The line ends straight through the point. 

Round cap: The line ends around the point. The cap size is defined by 1/2 of 
the line width. 
Square: Defined as the round cap, but square.

Sharp 

Round 

Flat 
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Dash Editor

Click the Dash Preview in the Stroke tab to invoke the Dash Editor. 

You can use the Dash Editor to create dashed lines. By entering values for the 
drawn dashes and the “whitespaces”, you can create custom dashed lines and apply 
them to paths. 
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Finding colors

1 If necessary, choose Window > Color list to display the Color list panel.

2 Select the color which you wish to replace. 

3 Click the Magnifier button  in the Color list panel.

A dialog box appears in which the colors of the first library which are near 
enough are shown.

4 Enter the maximum tolerance in �E (distance in CIELab) that the colors may 
vary from the original color. 

5 Select the desired library from the menu. 

The colors shown are sorted by �E distance.

6 Select the color from the library. 

7 Click OK to replace the color. 
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Gradients and Gradient tool 

You can use the Gradient Editor to create gradients:

• If you drop a gradient patch on the Gradient panel, the gradient will be 
applied to the currently selected objects.

• If you drop a patch directly on a object, only the object will be affected. 

Add color

1 Drag a color patch from the Color list palette. 

2 Drop it on the desired position on the gradient in the Gradient panel. 

The dropped color is added to the gradient on the dropped position. 

Duplicate color 

1 Hold down the ALT key (Windows) or Option key (MacOS) and drag a color 
patch from the gradient. 

2 Drop the color patch on the desired position on the gradient. 

The dropped color is added to the gradient on the dropped position.

Remove color 

1 Drag the color patch out of the gradient slider.

2 Release the mouse button in the area just below Linear and Radial in the Gra-
dient panel.

The color is removed from the gradient. If there are no more than two colors, 
the remove action will be cancelled.

Move color 

1 Drag the color patch you want to move from the gradient. 
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2 Drop it on the desired position on the gradient. 

The color will be moved to the new position in the gradient. If there are not 
more than 2 colors than the move action will be cancelled. 

Apply a gradient pattern

You can use the Gradient tool  to assign the current gradient to one or more 
objects.

1 Select the objects to which the gradient must be assigned.

2 You can move the slider(s) in the Gradient panel above the color scale to set 
and change the gradient pattern.

3 Do one of the following:

• For linear gradients, drag a line from the start to the end point. 

• For radial gradients, drag a line from the inside to the outside. 
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Mask

You can create a mask to display only a part of an object. A mask is an object 
containing vector information. A masked object is an object of which only the inter-
section with the mask is displayed.

Mask objects 

1 Open or import the objects that have to be masked.

2 Create a vector object that you will use as a mask.

3 Place the mask on top of the objects that have to be masked. 

4 Select the mask and choose Arrange > Bring to Front.

5 Select the mask object and the objects that have to be masked.

6 Choose Arrange > Mask. 

Remove masks 

1 Select a masked object. 

2 Choose Arrange > Unmask.

The removed mask will be put on top of the unmasked object as a hairline 
path.

A. Original   B. Mask Masked object Result
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Convert to path 

About converting objects to paths

You can use the function Convert to path to change vector objects or text into 
paths. Thus, you can alter the shape like any other path. This function comes in 
handy when you have created objects or text from which you wish to edit certain 
parts. 

To convert an object to paths

1 Select the vector object which you want to convert to paths.

2 Choose Extra > Convert to path.

The selected objects will be converted to a path from which you can edit each 
part.

Plain text Text converted 
to paths

Edited paths
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Make pattern

About patterns

You can open or create artwork and use this artwork as a fill pattern for objects or 
even text which you create in PixelBlaster Central. You can create patterns from line 
art, but also from pixel images.

To make a pattern

Proceed as follows:

1 Open or create the artwork which you want to use as pattern.

2 Select the object(s) and choose Extra > Make Pattern.

3 If necessary, choose Window > Color to display the Color palette.

The pattern which you have just created is added to the Color palette (A).

You can now type text or create new objects using the PixelBlaster Central drawing 
tools and use the fill pattern you have just created.

Text with a fill pattern created from a pixel image

A. Pattern in the Color palette.

A
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Expand strokes

About expanding strokes

You can use the function Expand strokes to convert strokes into an object in the 
same way as you convert text to outlines. If a stroke has a pen width set, it can be 
transformed to a path covering the outlines of that stroke. 

To expand strokes

1 Select the stroke(s) which you want to expand.

2 Choose Extra > Expand stroke. 

The selected strokes are converted into an object. 
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Outline 

About outlines

You can convert objects to outlines using the outline definition of that object.

To convert objects to outlines

1 Select the object(s) which you want to convert.

2 Choose Extra > Outline.

The Outline dialog box appears.

See also:

• Printing and contour cutting on page 138

A. Join styles B. Result of the conversion
C. Distance from originalD. Number of outlines to be created

Places the resulting item outside the original path by the value set in the 
distance field without the source object remaining on its place. 
Places the resulting item inside the original path by the value set in the 
distance field without the source object remaining on its place. 
Places the resulting item outside the original path by the value set in the 
distance field with the source object remaining on its place. 
Places the resulting item inside the original path by the value set in the 
distance field with the source object remaining on its place. 
Places the resulting item outside as well as inside the original path by the value 
set in the distance field with the source object remaining on its place. 

A

B

C

D
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Object arithmetic 

Arithmetic operations

The following arithmetic operations are available: 

• Union

• Intersect

• Exclude

• Subtract

You can apply these operations on a selection of vector objects by choosing Extra > 
Object arithmetic.

Union

Unites the objects. 

Intersect 

Results in an object which is the overlap of the original objects. 

Exclude 

Results in an object which is the union of the original objects minus their overlaps. 

Difference 

Results in an object which is the bottom object minus the other objects. 

Simplify 

Removes all overlaps and self-intersections. 

Add intersection 

Points are added to the objects where they intersect the other objects. 
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Group and ungroup objects

About grouping and ungrouping objects

Use the function Group to group two or more objects together. This group will be 
treated as one object. If you want to edit every object from a group separately, you 
need to ungroup the group. 

To group or ungroup objects

1 Select a number of objects or a group of objects.

2 Do one of the following:

• Choose Arrange > Group.

• Choose Arrange > Ungroup.



PixelBlaster Central User Manual
Chapter 8: Object - extra options 99

Compound 

About compounds

A compound is an object which consists of multiple paths and is handled like an 
ordinary path.

To create a compound

1 Select the objects of which you wish to make a compound. 

2 Choose Arrange > Make compound. 

If you want to edit every object of a compound separately you need to release the 
compound. 

1 Select the compound which you want to release. 

2 Choose Arrange > Release compound. 
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Layers

About layers

You can work with layers in which you can place objects, compounds and groups. 
Thus, you can make modifications to objects in a certain layer without having the 
problem of changing other objects by mistake. You can also define whether a layer 
should be printed, cut, creased, locked and be visible or hidden.

To work with layers, you use the Layers palette. 

Choose Window > Layers.

Layer behavior

A layer can only have one action (cutting OR printing OR creasing, etc.). If a second 
layer is created it will take the properties of the layer underneath it.

By clicking on the layer underneath the printer icon will display a list of all available 
tools:

• None: the objects on that layer will not print nor show

• Inherit: the layer takes the same property as the layer below

• Default: the objects on the layer will be cut with the default tool of the 
cutter chosen in the job’s Quick Production bar.

• Print: the objects on the layer will print

If a layer is set to other than print, the objects on it will show in outline, with the 
color associated with that layer. This color can be set/changed by clicking on the 
colored dot.

If the cutting device supports other tools (e.g. V-Cut, Routing, etc.), these will be 
available as choice also.

Create new layer

1 Open the Layers palette if not already open 

2 Choose New from the Layers palette menu.

3 If necessary, double-click the layer name and rename the layer.

Duplicate layer 

You can duplicate a layer with all elements into another one.
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1 Open the Layers palette if not already open 

2 Click the layer you want to duplicate. 

3 Choose Duplicate from the Layers palette menu. 

4 If necessary, double-click the duplicated layer name and rename the layer.

Remove layer 

1 Open the Layers palette if not already open.

2 Click the layer you want to remove.

3 Choose Remove from the Layers palette menu. 

Showing or hiding layers

You can show or hide layers. Sometimes, you may want to view all or just a few or 
even none of the layers. Every new layer which you create is visible by default. The 
visibility of a layer is marked under the eye icon.

Hide a layer 

1 Open the Layers palette if not already open. 

2 Click the mark under the eye icon. 

Show a layer 

1 Open the Layers palette if not already open. 

2 Click in the respective position under the eye icon. 

Hide all layers 

1 Open the Layers palette if not already open. 

2 Choose Non visible from the Layers palette menu. 

Show all layers 

1 Open the Layers palette if not already open. 

2 Choose All visible from the Layers palette menu. 

The strength of layers lies in the security of separated objects and in the fact that 
you can print one layer and cut the objects of another layer. Layers are typically used 
for print and contour cutting.

See also:

• Job preparation and production > Printing and contour cutting on page 138
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MultiPage EPS 

You can open multipage EPS files in PixelBlaster Central. Each page will be placed in 
a separate layer. Using the Layers palette, you can control which page you are going 
to use, edit and print. 

Scroll through layers

You can scroll through layers by using the Page Up and Page Down keys on your 
keyboard. 
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Images

Supported formats

Images are objects containing pixel and/or vector information. You can import 
images or directly scan from TWAIN compatible scanners. You can open images of 
the following file formats:

• PS

• EPS

• DCS

• PDF

• TIFF

• TIFF/IT

• PDF/IT

• nCT/nLW

• PNG

• BMP

• JPEG

• RAW

• DXF

• HPGL

• PSD

• AI

• PICT

• Targa 

Some of these supported file formats are optional. Check your configuration and 
consult your dealer for optional file format plug-ins.



PixelBlaster Central User Manual
Chapter 9: Objects - Images 105

Importing, extracting and replacing an image

To import an image

Do one of the following:

• Choose File > Place, select the image and click OK.

• Drag an image file from the Mac OS Finder or Windows Explorer onto the 
canvas.

To extract an image

You can open a displayed image in the system-defined external editor (Photoshop, 
Illustrator etc.) to edit or save it to the disk. 

After editing the image the result will be reloaded in PixelBlaster Central.

• Choose Image > Extract Image.

To replace an image

You can replace a displayed image in a document with a different image of the same 
file format (TIF, EPS etc.).

• Choose Image > Replace Image.
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Scan images

You can directly scan from TWAIN supporting scanners. The scanned image will be 
placed on the canvas of your document. 

To select a scanner

1 Choose Extra > Twain Select Source. 

2 Select your scanner and click Select.

To scan an image

1 Choose Extra > Twain Acquire. 

The Twain scan preview window of your scanner manufacturer appears. For 
information on how to scan or set up your Twain preferences, refer to the user 
documentation of your scanner.

2 Select the area which you want to scan and click Scan.
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Image information

You can see specific information about an imported or scanned image.

Using the black Selection tool , double-click the image.

The Image info dialog box shows you the following information about the image.
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Color profile information

View colors of an image

You can view the color channels of the displayed image based on a selectable color 
profile.

1 If necessary, choose Window > Input or Window > Output to display the 
Color channel panel.

2 Drag the mouse over the image.

The color of the image input and printer output are displayed in the Input and 
Output tab for the spot where the mouse curser is placed.
The Input tab also displays the Type of the currently selected spot (Raster, 
Path, etc.)

Switch profile

Switch Input profile

1 In the Input tab click the ColorSync button .

The Embed Profile window is displayed.
This window corresponds to the Color tab in the Preferences and the window 
when selecting Extra > Embed Profiles.

2 Select the desired Colorspace, Profile and Intent for the input.

3 Click OK.

Switch Output profile

1 In the Output tab click the ColorSync button  to choose an output profile.

2 In the bottom of the Output tab you can also set the following:
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• Convert spot colors to named colors

• Add and remove extra Colorant definitions

• Map spot color

• Tonal corrections

• Set a percentage for the Ink limit

3 Click OK.
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Vectorize

About vectorizing images

You can vectorize images. This means that the bitmap data will be converted to 
paths. These paths are created according to the amount of colors you want to 
consider being of one path. Vectorizing is useful if want your image to be cut out on 
a plotter. 

The calculated paths will resemble the background picture automatically. In the 
Tool bar, you can set the values for determining lines, beziers, when to create a 
corner and when to consider a color range to be of one path.

Line tolerance 

The line tolerance defines the extent to which lines will need to get around points 
sticking out or cutting into the picture. The value is set in points or pixels (the same 
pixels which make up the image). 

Bezier tolerance 

The bezier tolerance indicates by how many points (points which make up the 
image) the bezier curves may deviate from the calculated lines. The greater the 
tolerance, the fewer the amount of beziers. 

Create corner at 

The setting Create corner at indicates the extent to which the transitions in the 
paths must be fluent. If two successive lines form an angle that is greater than the 
value set, the path will not be fluent at that point. By default the angle is set at 60°. If 
the value is set to 0°, the contour will not be fluent at any point and so will create 
straight lines only. 

Number of colors 

The value for number of colors defines when or if a certain color is included in one 
path. The greater the value, the higher the amount of paths. 



PixelBlaster Central User Manual
Chapter 9: Objects - Images 111

Set values 

1 Select the image you want to convert to vectors. 

2 Select the Vectorize tool  from the Tools palette.

3 Enter the vectorization values for the conversion in the Tool bar. 

4 Click Apply.

Vectorizing bitmap images interactively

You can interact in the vectorizing process when you are going to vectorize bitmap 
images. At this moment it is not possible to do this with color images. 

The calculated paths will automatically resemble the background picture. In the 
Tool bar, you can set the values for determining lines, beziers, when to create a 
corner and when to consider a color range to be of one path as you would do with 
color images (described at the previous page). 

The interaction lies in the fine tuning of the preview path that is calculated and 
applied after clicking Apply. 

If you select the Vectorize tool  and the image is a bitmap image (black and 
white), a cyan preview path will appear which you can alter as follows: 

• Hold down the Shift key and click the path to add or delete points where the 
path will be calculated through. 

• Press the ALT key (Windows) or Option key (MacOS) to add points where the 
path will be calculated fluently through. 

In the palette you can choose to view the preview path as lines or as curves. 

Examples

Original

Below you see two examples of cyan previews. 
The numbers define the values set in the Tool bar 
for the following settings:

• Line or bezier

• Line tolerance

• Bezier tolerance

• Create corner at



PixelBlaster Central User Manual
Chapter 9: Objects - Images112

Line 2, 8 - 2 - 60

This example shows the preview where the 
contour will be formed by lines. The set line toler-
ance will have no effect because there will not be 
any curves. The value set for the corner tolerance 
will define the amount of corners. 

Curve 2, 8 - 2 - 60

This example shows the preview where the 
contour will be formed by curves. The values set 
in this example are the same as the example 
above. The bezier tolerance that is set in the Tool 
bar defines when a point is placed. These points 
can be removed by using the Shift key. You can 
also add a point by holding down the Shift key 
and clicking the original. 

Curve 2, 8 - 1- 60

These are examples of a change in the value for 
the bezier tolerance. 

By using a low value you can define a contour that 
may not differ from the original too much. The 
result will be close to the original, but will be 
formed by a lot of points. 
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Curve 2, 8 - 6- 60

The values set are the same except for the bezier 
tolerance. A moderate value will give a reasonable 
comparison to the original without forming too 
many points.

The little closed points reflect the fluent angles 
whereas the bigger open points stand for non 
fluent corners.

Curve 2, 8 - 10 - 60

The example is a rather simple image, but when 
you are vectorizing a complex design it may be 
better to choose for moderate values; you can 
always change points, add or remove them. 
Higher values will create a more or less round 
result and will deviate from the original. 
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Export RIP Script (saving color edits)

About RIP scripts and color edits

If you have licensed the Advanced Editor option, you can adjust the colors of images 
by using the commands in the Image menu:

• Levels

• Hue/Saturation

• Brightness/Contrast

• Color balance

If you do so, you permanently alter the colors of the image. However, you may also 
wish to keep the original image, but only apply the color edits when you print the 
image on a specific PixelBlaster Queue. Or you may wish to apply the same color 
edits to multiple images. You can do so by using the Export RIP Script command: 
you then save your color edits and use these color edits in your PixelBlaster Queue 
without having to change the printer profile of that queue.

A. Color edits used in a PixelBlaster Queue.

A
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To save your color edits

Proceed as follows:

1 Open an image and adjust its colors using one or more commands in the 
Image menu.

2 Choose Image > Export RIP Script.

3 Save your color edits in the PixelBlaster/ImageEdits folder. 
For Mac and Windows XP this folder is located in the PixelBlaster installation 
folder, for Windows Vista and Windows 7 either in the individual user’s folder or 
in the public folder.

4 In PixelBlaster Engine, select the queue in which you wish to use the color edits 
and do one of the following:

• Double-click the PixelBlaster Queue.

• Choose File > Queue > Setup.

• Click the Queue Options button (  ) and choose Setup Queue.

5 Click the Output tab.

6 Select your imgedit file from the Color edits list.

7 Click OK.

See also:

• “Creating and configuring PixelBlaster queues > Output” in the PixelBlaster 
Engine User Manual.

Color edit files can only be used in PixelBlaster Queues if:

• They are saved in the PixelBlaster/ImageEdits folder

• They have the imgedit extension

Do not rename or move a color edit file once you have used it in a Pixel-
Blaster Queue.
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Production basics

Preconditions

Before starting to produce your output:

• You have to assign the profile and setup and the preferences for color 
handling (Standards). Also, a profile for your printer, media and ink has to be 
set in the PixelBlaster Engine.

You can find existing printer profiles in:

• The PixelBlaster library of printer profiles, which is distributed on CD, and 
updated in the Support area of http://pbsupport.saintl.biz.

• The PixelBlaster/Calibration/ folder on your computer, which 
can contain standard or user-defined printer profiles.
For Mac and Windows XP this folder is located in the PixelBlaster installation 
folder, for Windows Vista and Windows 7 either in the individual user’s folder 
or in the public folder.

Before starting to produce your output you also have to make sure that PixelBlaster 
Engine is launched.

Extended production features

PixelBlaster Central has extended production features which enable you to 
completely control your output. The pre-production work that you have to do to 
create output the way you want it to be consists of:

• Making sure that your image fits the media or is placed on tiles

• Assigning the proper profiles to the images

• Gather all information needed to print

Profiles are needed to use color management in your production process. Before 
printing, you have to assign profiles to your images and specify to which plotter or 
printer your data will be sent.

To be able to create a queue in PixelBlaster Engine, or to print to the 
PixelBlaster Engine from PixelBlaster Central you need to have profiles 
installed for that printer in the Calibration folder. 
You first need copy profiles in the Calibration folder, or – if you don’t 
have any - create them with PixelBlaster Profiler.
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In short: color management is based on controlling the translation between 
different devices and color spaces and its color information. Profiles contain the 
information to correctly translate the colors and they have to be assigned to partic-
ular data in order to let color management do its work. PixelBlaster Central seeks 
PixelBlaster Production on the network or at the system. There has to be a computer 
running PixelBlaster Production in order to send data to the printer/plotter. 

The production in PixelBlaster Central comprises to setting dimensions, options 
(such as spacing and cutting marks), and output specifics. 
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Creating templates

About templates

You can create templates for creating Billboards and banners, as well as photo 
contact sheets or photo album sheets. The idea is that you:

1 Create placeholders.

2 Save your file as a stationery file.

3 Use this stationery file as a template in PixelBlaster Central or your PixelBlaster 
Queue.

To create a template

Proceed as follows:

1 Do one of the following:

A. Template for a photo album sheet B. Template for a photo contact sheet

ID 1 ID 1

ID 1 ID 1

ID 1

ID 1 ID 2 ID 3

ID 4 ID 5 ID 6

ID 7 ID 8 ID 9
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• Click the Placeholder tool  on the toolbar.

• Click the Crop tool  or the Super Tile tool  on the Tools palette and 
hold down the mouse button until the Placeholder tool appears.

2 Using the Placeholder tool , draw the placeholders on your canvas.

3 In the Tool bar, specify the size and position of the placeholders.

4 Specify the identifier (ID) of the placeholder. 

Placeholders with the same identifier (ID) will contain the same image, so:

• If you are creating a template for a photo album sheet, make sure that all 
your placeholders have the same ID.

• If you are creating a template for a photo contact sheet, make sure that all 
your placeholders have a unique ID.

5 Specify the alignment of the image in the placeholder.

6 If necessary, select crop to crop the image to the size of the placeholder.

7 In the Resize type list, select the way in which the image will be resized to fit in 
the placeholder:

Resize type Meaning / illustration

Original Keep the original size of the image.

Smallest Resize the image proportionally to the smallest side of the 
placeholder.
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Average Resize the image proportionally to the average of the 
smallest and biggest side of the placeholder.

Biggest Resize the image proportionally to the biggest side of the 
placeholder.

Fit Resize the image to fit the width and height of the place-
holder. 

Resize type Meaning / illustration
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8 If necessary, select the Marker type and size:

Marker type Illustration

No marker

Standard

Crop marks
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9 Choose File > Save as and save your template as a stationery file (*.st3).

10 In PixelBlaster Engine, select the queue in which you wish to use the template 
and do one of the following:

• Double-click the PixelBlaster Queue.

• Choose File > Queue > Setup.

• Click the Queue Options button (  ) and choose Setup Queue.

11 Click the Layout tab.

Border

Subscript

Marker type Illustration
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12 Select your template from the Template list.

13 Click OK.

See also:

• Creating and configuring PixelBlaster Queues > Layout on page 43 in the Pixel-
Blaster Engine User Manual.

Save as stationery 

Besides saving your document as a PostScript or PixelBlaster file, you can choose to 
create a stationery file. A stationery file is a file that you can open as an untitled 
document to be used as a template. Proceed as follows to create a default stationery 
file:

1 Start PixelBlaster Central.

2 Choose File > Document Setup.

3 Check and, if necessary, change the settings, for example the document format 
or orientation (portrait/landscape).

4 Choose File > Save as and save your file as Default stationery in the Pixel-
Blaster folder. 

Alternatively a template can also be opened in PixelBlaster Central. This is 
necessary when files needs specific settings in the Submit job dialog.
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5 Quit and restart PixelBlaster Central.

The default stationery will now be used each time you start PixelBlaster Cen-
tral.
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Finishing Tool 

The Finishing tool allows to 

• place grommets (rings and eyelets), 

• add borders (for sewing, cutting or folding) and 

• add bleed. 

The borders and bleed functionality offer the necessary tools for creating flags, 
banners and more, with specific parts of the image which need to be mirrored and 
enlarged.

6 Select the Finishing tool from the Tools palette .

7 Set the following, as needed:
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• Fold: introduce the extra “material” you need to add to provide fold, tunnel 
or stitch. The values introduced in the “left”, “top”, “right” and “bottom” fields 
will be added to the current job size.

Checking the Frame checkbox adds a line (choice between solid, dashed or 
dotted, in the primary colors c, m, y or k) on the current job size. This can be 
used as folding line. 

• Bleed: introduce in the “left”, “top”, “right” and “bottom” fields the amount of 
image you want to put into the added extra “material” specified in step 1.

– Mirror: will mirror the pixels (e.g. used when creating tunnels for flags)
– Stretch: will duplicate the last pixel
– Solid: presents you with a chooser to choose a solid color 
   (e.g. used to create a solid border for canvas frames).

• Grommets: will add grommet marks (also referred to as eyelets) at the spec-
ified distances. You can also create your own markers and save in the “Grom-
mets” folder inside the application folder. It will then appear in the pop up 
list.

– The value set in the “left”, “top”, “right” and “bottom” fields will be the
    center of the grommet relative to the current job size.
– No grommets will be placed on a side if “0” is set as value.
– Grommets will be placed outside of the current job size if a negative value 
    is set.

Either define a specific number of grommets horizontally and vertically 
(# fields) or specify the desired distance between grommets.

8 Click OK.
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Grommet layer

If you add grommets, these will be put on a separate layer (Rings layer).

See also:

• Layers on page 100

If you specify an invalid number of rings with respect to their size and posi-
tion, the OK button will be dimmed. If so, change the size, position or 
number of rings.
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Super Tile Tool  

Tilling a job

1 Click the Super Tile tool  on the Tools palette.

2 Double click on the job to open the Tile Properties dialog. 

3 Then click the Divide button to access the Divide tile dialog.

The Divide tile dialog lets you:

• specify number of tiles horizontally and vertically,

• or specify a specific size of tiles

• and specify a general overlap -top/bottom or top + bottom and left/right or 
left + right- for every tile.

4 Click OK to apply the tiling to the document.
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Tiling a job manually via dragging

1 With the Super Tile tool selected, move to the outer boundaries of the job 
until the cursor changes from cross to <|>.

2 Then click and drag to define the tile size. 

3 Repeat until tiling setup is as desired.

Modifying tiles

You can double click a tile to access the Tile Properties dialog, where you can 
define the tile’s size, coordinates and overlaps. 

If you click the Divide button to access the Divide tile dialog you can even sub-tile 
an existing tile.

Using multiple tile setups in one job

This is used for special applications like vehicle wrapping, where you use multiple 
materials (self adhesive vinyl and one-way vision material) in one job:

• Mirror tile setup (e.g. for left/right side of cars). 

• Multiple tile setups per document (e.g. for different media, 1 on gray back, 1 
on contravision, etc.). This is ideal for vehicle wrapping setups.

Proceed as follows:

1 Set up a tiling setup for one material, as explained in “Tiling a job”.

2 Then click the ‘pencil’ button  in the Tool bar to name the created tiling 
setup (e.g. Vinyl)

3 Duplicate the tiling setup using the  button in the Tool bar and give a 
name to it (e.g. One way vision)

4 You can now switch between the two tiling setups with the drop down menu 
from the Tool bar.

5 Deactivate the tiles that don’t need to be printed per tiling setup by clicking 
them once. They will get a gray overlay.

6 You can modify each tiling setup individually.

See also:

• Job preparation and production > Printing tiles/Submit Job on page 136

To create a mirrored version of an existing setup, click the ‘mirror tiles verti-

cally’ button  or the ‘mirror tiles horizontally’  button in the Tool bar.
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Generate White Tool 

White printing

For printing on glass or dark (e.g. Black forex) material, it is often necessary to print a 
white base layer before printing the image. This and more can be done using the 
Generate white tool

1 Click the Generate White tool  on the Tools palette.

2 Double click on the job to open the Tile Properties dialog. 

3 Select the White Method.

• Flood: fills the whole document with a white base layer

• Fill all selected: (Selection must be done before opening the dialog)
fills the selected area with a white base layer

• Under color: prints white under parts that contain image

• Under white: prints white under non-image areas

• Transparency: uses the information in the image’s alpha channel if present

• Density: fills with white ink relative to the density of the image, the more 
density in the image the lesser white ink is used

• White amount: the percentage of white ink generated

4 Select the Spread/Choke.
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5 Select the presentation of the White Color from the dropdown menu. This can 
be any color channel available on the output device.

6 Click OK.

If you have generated white, the object(s) are put on a separate layer (White layer).
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Combine tool

The combine tool allows to:

• Combine open documents into one multi page document

• Apply variable data on a template

• Nest jobs together with True shape nesting.

All of the functions can be combined as needed. When using combine and true 
shape nesting at the same time for example, you can nest several open documents 
into one sheet, ready to print and contour cut.

1 Choose File > Combine.

The Combine dialog is displayed.

2 Apply one or more of the following:

• Combine documents: when checked it will combine all the open docu-
ments into one multipage document. This allows to nest multiple jobs when 
printing from Central.

• Variable data: when checked and a tab delimited text file is chosen, it will 
replace all indicated text strings and load images in the placeholder, when 
used. The supported file format is regular tab delimited text file, which can 
contain texts and paths to files (like images).

• True shape nesting: creates a new file at the specified dimensions with the 
number of copies specified. Nested on the shape of the item.

3 Click OK.
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Cutter registration marks tool 

With this tool you can manually place Cutter registration marks for use with Zund 
Cut Center or iCut based systems. 

4 Select the Cutter registration marks tool from the Tools palette .

5 If needed, set the tool options in the Tools bar.

6 Either place the marks randomly by clicking, or choose a defined space around 
the contour cutter guides or a specific number of marks per to be cut object. 
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Printing tiles/Submit Job

Dividing jobs into tiles

If your image exceeds your media size, you have to divide your job into tiles. These 
tiles can be printed separately and later put together to get the complete image. 

See also:

• Super Tile Tool on page 130

To print tiles

Proceed as follows:

1 Choose File > Submit Job.

2 Select the Media Size to which you want to print and set the Margins.

3 Select the Media Source and the PDF/X Intent to which you want to print.

The PDF/X intent drop down menu lets you specify the render intent to use to 
go from the chosen/embedded output intent of the file to the printer’s output 
profile.

4 Select, if you want to Submit pages/tiles as separate jobs or nor.

5 Click the Document Setup tab .
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6 In the What list, select Manual tiles.

7 Select or specify the other document setup options and click OK.
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Printing and contour cutting

About printing and contour cutting

Printing and contour cutting can be divided into two application domains:

• Cutting the bounding box of the job (e.g. cutting the border of a banner or 
Billboard)

• Cutting out a (predefined) shape (POS, display, etc.)

Cutting the bounding box of the job

Proceed as follows:

1 Prepare job as usual (tiling, finishing tool adding fold etc).

2 Select File > Submit Job to enter Submit Job dialog.

3 In the Cutting tab, select Cut for Border. This will send the border of the file 
(also the borders of individual tiles) to the cutter selected in the job’s Quick 
Production bar.

4 Set the other options in this tab, as needed.
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5 Then choose the mark type, which is depending on the cutter chosen in the 
job’s Quick Production bar.

Nesting 

If your document contains multiple pages, you may want to click the Best Fit button 
 and make sure that the Center option is not selected. Thus, you will “nest” the 

pages to make optimum use of the media. 

Cutting out a (predefined) shape

Proceed as follows:

1 Make sure you have cutting information in a layer selected for cutting

2 Set the right tool in the layer (if none then set Default)

3 Select File > Submit Job to enter Submit Job dialog.

4 In the cutting tab set Off for Border, if you don’t want the border to be cut as 
well.

5 Then choose the mark type, which is depending on the cutter chosen in the 
job’s Quick Production bar.

The border of the image can also be printed as a solid or dotted line in the 
primary colors for manual cutting.
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copying
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rectangle, manually  42

rectangle, numerically  42

template  120

templates  120

three-point circle, manually  40

three-point circle, numerically  40

crop tool  53

cropping

by dragging (manually)  53

custom library - default library  84

cutter  21

cutter registration marks tool  135

cutting

contour ~  138

path in half  67

shape from object  67

D

dash editor  87

default document size

changing  9

defining

style  48

Dimension Tool  55

dimensions

adding ~ to your drawing  55

distance and angle

measure and apply  80

distorting  73

dividing

jobs into tiles  136

document

creating  22

document errors

view and correct  25
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document size

adjusting  22

dragging

text box  47

duplicating

color  89

layer  100

E

editing

multigons or stars (numerically)  41

rectangles (numerically)  42

ellipse

creating manually  39

creating numerically  39

EPS

multipage  102

error messages

configure settings  13,   14

even-odd fill

vs. winding fill  85

excluding  97

expanding

strokes  95

export RIP script (saving color edits)  114

extruding  72

F

fill

even-odd vs. winding ~  85

finding

color  84

objects  30

finishing tool  16,   127

fisheye  74

fonts  11

forced square  79

freehand mode (hairlines)  43

G

generate white  132

gradient  89

gradient tool  89

graphic file formats

supported  104

grid  10

grommer layer  129

grommets (=rings)  129

grouping

objects  98
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guides  10

removing  11

H

hairlines  43

Hand Tool  17

handles of bezier curves

adjusting  46

hiding

layers  101

I

image

importing  105

image information  107

images

extracting  105

importing  105

replacing  105

scanning  106

importing

image  105

information

about a document  23

inserting

annotations  54

intersection

adding  97

inverting

selection  29

J

jobs

dividing into tiles  136

join line

between points  66

joining  66

joining points

within each others snap distance  66

K

key

combinations  45

shortcuts  17
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L

layer

behavior  100

creating new ~  100

duplicating  100

hiding  101

new  100

removing  101

layers  100

hiding  101

hiding all ~  101

scrolling through  102

showing  101

showing all ~  101

layers, about ~  100

line tolerance  110

locations

adding  11

removing  11

M

magnifying

an area of the document  18

making

copies  33

patterns  94

masking

objects  92

masks

creating  67

removing  92

Measure Tool  19

mirroring

by dragging (manually)  61

numerically  61

objects  61

moving

colors  89

objects  31

objects by dragging (manually)  31

objects numerically  31

objects using the arrow keys (nudging)  32

multigon or star

creating manually  41

creating numerically  41

multiPage EPS  102

N

nesting  139

new document

creating  22

new layer

creating  100
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notes

inserting  54

removing  54

viewing  54

nudging  32

number of colors  110

O

object

converting ~ to outlines  96

converting ~ to paths  93

object arithmetic  97

object style  82

object types

overview  38

objects

aligning  35

finding  30

grouping  98

moving  31

moving, by dragging (manually)  31

moving, numerically  31

moving, using the arrow keys  32

scaling  63

skewing  65

ungrouping  98

outline  96

convert text to paths  50

outlines, about ~  96

overprint  86

P

paste special  34

pasting copied objects

between two endpoints of an object  34

path

creating, by clicking points  44

creating, by dragging  44

creating, manually  44

cutting in half  67

putting text on a ~  49

path part

replacing  70

replacing by bezier  70

replacing by lines  70

Path Tool  44

paths, circular

creating  45

patterns

making  94

peellines

using  52

perspective  75

creating manually  75

creating numerically  75
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pie

creating manually  39

placing

text  47

text under a path  49

text upright  49

points

aligning  80

joining ~ within each others snap distance  66

positioning matrix  58

preconditions for printing  118

preferences  8

printer/media/mode  21

printing

and contour cutting  138

tiles  136

production basics  118

production features

extended  118

PS method (Mac OS only)  14

putting ~ on a path  49

Q

quick Production bar  20

R

rectangle  42

creating manually  42

creating numerically  42

rectangles

editing  42

removing

annotations  54

color  84

guides  11

layer  101

locations  11

masks  92

replacing  33

path part  70

path part by bezier  70

path part by line  70

rings layer  129

RIP script

exporting (saving color edits)  114

rotating

by dragging (manually)  59

numerically  59

objects  59

round  68

and sharpen  78

rulers  10
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S

save as

template  125

save layout  23

saving  23

as stationery  125

color edits (export RIP script)  115

scaling

by dragging (manually)  63

numerically  63

objects  63

scanner

selecting  106

scanning

images  106

scrolling through layers  102

selecting

all objects  29

scanner  106

selection

inverting  29

selection tool

black  28

setup  8

shape

cutting from object  67

sharpen  69

and round  78

showing

all layers  101

layers  101

simplify  97

size of the document

adjusting  22

sketch

modes  43

Sketch Tool  43

skewing

by dragging (manually)  65

numerically  65

objects  65

objects in two directions  65

square

forced and arbitrary  79

star or multigon

creating manually  41

creating numerically  41

stars or multigons

editing numerically  41

stroke mode  43

strokes

expanding  95
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style

defining  48

measure and apply  78

object ~  82

of vector-based objects  82

submit job  21,   136

Super Tile Tool  130

supported graphic file formats  104

T

tabs

aligning  51

using  51

templates

about ~  120

creating  120

text  49

aligning  51

placing ~  47

placing ~ under a path  49

placing ~ upright  49

text (Mac OS only)  14

text box

dragging  47

text on path  49

Text Tool  47

three-point circle

creating manually  40

creating numerically  40

tiles

dividing jobs into ~  136

printing  136

tool bar  16

Tools palette  16

transparency  86

true shape nesting  134

types of objects

overview  38

U

ungrouping

objects  98

union  97

units  9

changing  9

using

peellines  52

tabs  51

V

variable data  134
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vectorizing

bitmap images interactively  111

images, about ~  110

view

color information  108

viewing

annotations  54

views  15

W

white generation tool  132

winding fill

vs. even-odd fill  85

work disk  9

changing  9

Z

Zoom Tool  17
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Chapter 1:                                                                                                   
Installing PixelBlaster
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Installation overview

System requirements

The system requirements are listed on the product pages on the SAi Web site: http:/
/pbsupport.saintl.biz.

Administrator account required

To install and use PixelBlaster, you need to log on to your computer with an 
administrator account.

Installation steps

Installation for PixelBlaster includes:

1 Installing driver software for peripherals.

• Inkjet printers 

• Spectrophotometer 

2 Installing the PixelBlaster software.

3 Registration and activation of software and license options.

4 Configuring output devices.

5 Sharing PixelBlaster queues across the network.

6 Setting up the spectrophotometer.
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Installing driver software for peripherals

Peripherals used by PixelBlaster, and requiring driver software, include:

• Inkjet printers 

• Spectrophotometer 
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Installing printer and cutter drivers

Manual installation of printer drivers

Requirements for installing manufacturers’ driver software are generally plat-
form-specific. Manual installation of printer drivers is:

• Almost never necessary on Macintosh computers. Mac OS X displays 
messages in the exceptional cases that include Canon printers with USB 
connections.

• Required on Windows computers for USB printers and FireWire connections, 
but unnecessary for network-connected printers.

Automated configuration of the first printer used by PixelBlaster depends 
on your connecting and turning on the device prior to installing Pixel-
Blaster software.

On Windows PCs, manufacturers’ printer drivers establish printer ports that 
PixelBlaster detects on installation. If the driver for a printer connected to a 
USB port or parallel (LPT) port of a PixelBlaster computer is unavailable, the 
printer is not configurable upon completion of the installation procedure.
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Installing the spectrophotometer

When do you need a spectrophotometer?

You need spectrophotometers to perform the following tasks:

• Creating printer profiles

• Relinearizing printers that have fallen out of calibration

See also:

• Calibrating printers in the PixelBlaster Profiler User Manual

• Relinearizing the printer profile in the PixelBlaster Profiler User Manual

Supported spectrophotometers

PixelBlaster supports the following spectrophotometers, and any others identified 
on http://pbsupport.saintl.biz.

For other supported devices please refer to PixelBlaster Profiler.

You or your SAi reseller (if they are the actual user of the device) should install neces-
sary driver software on the PixelBlaster computer if it is a Windows PC. Refer to the 
installation instructions of the respective spectrophotometer.

See also:

• Setting up the spectrophotometer on page 22

Manufacturer Models

Barbieri Swing, 50xy, LFP, LFP-RT

GretagMacBeth Spectroscan/Spectrolino, Eye-One, Eye-One-IO, iSis

XRite DTP41, DTP41 USB, DTP45, DTP70
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Installing the PixelBlaster software

Mac OS or Microsoft Windows?

Instructions for installing PixelBlaster software are specific to:

• Macintosh computers 

• Microsoft Windows computers 



PixelBlaster Engine User Manual
Chapter 1: Installing PixelBlaster 13

Installing PixelBlaster software on a Macintosh computer

To install PixelBlaster software on a Macintosh computer

Proceed as follows:

1 Connect and turn on the first printer (of those licensed) to be configured for 
PixelBlaster.

2 Log in with an administrator account to the PixelBlaster computer.

3 Insert the PixelBlaster CD into the CD-ROM/DVD-ROM drive of your computer.

4 Locate and double-click the PixelBlaster installer.

5 Follow the on-screen installation instructions.

See also:

• Configuring output devices on page 18

• Configuring a PixelBlaster Queue on page 35

If USB printers are daisy-chained, ensure that the printer you want to set up 
for PixelBlaster is the first one in the chain.



PixelBlaster Engine User Manual
Chapter 1: Installing PixelBlaster14

Installing PixelBlaster software on a windows computer

To install PixelBlaster software on a Windows computer

Proceed as follows:

1 Connect and turn on the first printer (of those licensed) to be configured for 
PixelBlaster.

2 Log in with an administrator account to the PixelBlaster computer.

3 Insert the PixelBlaster CD into the CD-ROM/DVD-ROM drive of your computer.

4 Locate and double-click the PixelBlaster installer.

5 Follow the on-screen installation instructions.

See also:

• Configuring output devices on page 18

If USB printers are daisy-chained, ensure that the printer you want to set up 
for PixelBlaster is the first one in the chain.

You can select custom installation to modify the path of Destination 
Folder. If you do so, do not deselect installation of individual PixelBlaster 
options.
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Registration and activation of software and license options

About PixelBlaster licensing

Licenses are linked to the computer hardware and software activations will require a 
valid activation code.

To license your PixelBlaster installation, you will need to:

• Receiving your license voucher

• Create a http://pbsupport.saintl.biz user account

• Register your license

• Activate your license

Make sure to register yourself and your software on http://pbsupport.saintl.biz first 
to receive the necessary activation rights.

Check the license information

All PixelBlaster options are installed on the PixelBlaster computer, but individual 
software options must be licensed to your site. You can verify the licensing of 
purchased options through PixelBlaster Engine.

Do one of the following:

• In Microsoft Windows, choose Help > License Info.

• In the Mac OS, choose PixelBlaster Engine > License Info.

The License Info has a Status code showing internal details about the license 
acquired:

The computer on which you will register the software, does not have to be 
the computer running the software, but the licensed computer and the 
software running computer must be in the same network. However, typi-
cally you would install and register on the same machine.

Detailed information about is given in the FAQ on 
http://pbsupport.saintl.biz for instructions on registering and 
software activation.
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License info

This shows detailed information about installed PixelBlaster products, license type, 
which licenses are in use on which computers (IP addresses), number of licenses, the 
validated driver classes for the license and the status code of the license.

Options

This shows all installed options. You can install the license, add or remove options.

Add/remove licensed options

1 Start PixelBlaster Engine on the license server with an administrator account.

2 Choose Help > License Info.

The License Info window appears with all licensed options checked, which are 
currently installed.

3 Activate/deactivate the checkbox(es) for the option(s).

4 Click Activate.

The Activate license window is displayed.

5 Enter the registration code from your license voucher and click OK.
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6 Quit and restart PixelBlaster Engine. 

About license server

License Server is a program which allows you to use multiple PixelBlaster programs 
on multiple computers in a network. It does so by distributing the licenses over your 
network. 

Only one License Server can run in a network. If a second License Server is started, 
the first one will quit without warning (but this event will be logged on the Mac OS).

If you use License Server and check the License Info in PixelBlaster, you will see .

To check whether License Server is running

Do one of the following:

• In Microsoft Windows: Check Control Panel > Administrative tools > 
Services > PixelBlaster License Server.

• On the Mac OS: check the Console Log.

To delete License Server (Mac OS)

Remove the following components from your System Library:

• System/Library/Application Support/PixelBlaster/LicenseServer

• System/Library/LaunchDeamons/LicenseServer 
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Configuring output devices

Supported devices

Supported output devices for PixelBlaster Engine are:

• Printers

• Cutters and

• Files

Configuring found USB or Bonjour printers (Macintosh only)

In Macintosh OS X, PixelBlaster can detect the printer model and connection type 
on the local network for:

• Printers with USB connections

• Bonjour-compatible printers (Bonjour is the Apple technology formerly 
known as Rendezvous)

PixelBlaster automatically configures Bonjour printers for processing jobs.

PixelBlaster opens the Printer Options dialog after installation, on detection of the 
first printer in a USB chain. To configure the found printer, do one of the following:

• Click Install for automatic configuration of a USB or Bonjour printer.

• Click Manual and follow the instructions in Configuring additional physical 
printers, starting with step 4.

Integration with Zünd Cut Center (ZCC)

The Zünd drivers with Zünd Cut Center integration in offer extensive functionalities:

• Automatic retrieval of the material list in ZCC, displayed in PixelBlaster Engine

• Tool selection (cut, kiss cut, route, ...) specified from within PixelBlaster Central

• Tool configuration from within PixelBlaster Central

• Allows for all the processes (cutting, creasing, perforation, etc.) to be done in 
one go.

Configuring additional physical printers

You can configure additional licensed printers at any time after installing Pixel-
Blaster software. Proceed as follows:

1 Start PixelBlaster Engine.
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2 Choose File > Printer > New.

The Printer Options dialog appears.

3 Select a configuration method:

• Install, for the automatic configuration of a USB or Bonjour printer

• Manual, and proceed with step 4.

4 Select the Printer Manufacturer and Model from the list.

5 Specify the Connection settings:

• For USB connections, select a printer Port.

• For TCP/IP connections, enter the IP address of the printer.

• Choose ROOM queue and define a folder where the ripped files will be 
placed that need to be printed using PixelBlaster Profiler. 

6 Set your own printer name in the name input field:

This way you can easily identify your printers later on.

Network hardware sometimes prevents PixelBlaster from communicating 
via a TCP/IP connection. If you cannot configure a supported printer, 
append the printer port to the IP address. Use the manufacturer-specific 
port number in the following table, and insert a colon (:) in between the IP 
address and the printer port number.

Network Card Manufacturer Printer Port

Epson 515

Canon 515

HP 9100

When you have multiple printers of the same brand and model, you 
have to name them differently. Otherwise the software will not allow 
you to add a printer.
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7 Click OK.

The Queue Options dialog appears. You now have to configure the queue for 
the printer. 

See also:

• Creating and configuring PixelBlaster Queues on page 31

• Managing a PixelBlaster Queue > PixelBlaster Q on page 69
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Sharing PixelBlaster queues across the network

PixelBlaster queue presented as a printer

When you set up a PixelBlaster queue, you will at some point have the option 
Register as a printer. The PixelBlaster queue will then appear as a printer:

• In the list of Printers and Faxes in Control Panel (Windows)

• In the Printer List (Mac OS)

You can then share this PixelBlaster queue across the network, just as you would do 
for a regular printer.

To register a PixelBlaster queue as a printer

Proceed as follows:

1 In PixelBlaster RIP, select the PixelBlaster queue which you want to share and 
choose File > Queue > Setup.

2 In the Queue Options dialog, click the Workflow tab and make sure Register 
as a printer is selected.

3 Click OK.

See also:

• Creating and configuring PixelBlaster Queues >  on page 31.

To share a PixelBlaster queue across the network

You can share a PixelBlaster queue across the network in the same way as you share 
a regular printer. Refer to the Help of your operating system for more information on 
sharing printers.
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Setting up the spectrophotometer

Configure and calibrate

If you use a spectrophotometer with PixelBlaster Profiler, you need to configure 
and calibrate it on the PixelBlaster computer. Configuring the spectrophotometer is 
necessary:

• When you use the spectrophotometer for the first time

• If the configuration changes.

To set up the spectrophotometer

Proceed as follows:

1 In Microsoft Windows, make sure that the spectrophotometer driver is already 
installed on the PixelBlaster computer.

2 Do one of the following:

• Start PixelBlaster Calibrator, select a queue and click Create printer profile.

• If you’re in PixelBlaster Engine, select a queue and click the Go to Profiler 
button ( ) in the main printer window.

3 Click the Measuring tab.

4 Select your Type of spectrophotometer and the Port to which it is connected.

5 Click Calibrate Device.

See also:

• Installing the spectrophotometer on page 11
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Setting the PixelBlaster preferences

To access the PixelBlaster preferences

1 Choose Edit > Preferences.

2 Set the PixelBlaster preferences in the following tabs:

• General

• Views

• Fonts

• Files

General

Work folder

The PixelBlaster work folder is the place where the actual jobs will be saved. The 
default work folder is the PixelBlaster installation folder. If you wish to change this, 
click Select and select a different work folder.

See also:

• Files on page 25

Units

You can select the unit of measurement which you want to use in PixelBlaster. Also 
the job previews will use this unit of measurement.

Make sure you select a folder on a hard disk or network drive which has 
sufficient free disk space.
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See also:

• Changing the job preview on page 94

Add job method

Set here wether to open a new added job in the Preview pane of the RIP or in Pixel-
Blaster Central:

• Easy using build-in job setup: Opens a new added job in the RIP Preview 
pane

• Advanced using Editor: Opens a new added job in PixelBlaster Central (and 
Submit job window).

Fixed License Server

The license server is normally found automatically. Enter the IP address of the 
machine for floating license distribution in the network if it is not detected in the 
network automatically.

Views

You can select the columns you wish to see in the jobs list of your printer. Proceed as 
follows:

1 If you have set up multiple printers, click in one of the main printer windows.

2 Choose Edit > Preferences and click Views.

3 Select the columns you wish to see in the jobs list of this printer.

The following columns have an icon in the column heading:

If you select a new column to be displayed, it will be inserted to the right of the 
columns which are currently displayed. You can move this column as follows:

1 Click the column heading.

2 Drag the column to the position of your choice.

Column Icon Meaning

Cut job Jobs sent from PixelBlaster Central for cutting.

RIP job Jobs sent from PixelBlaster Central with the RIP option 
selected for that layer.

Certification Jobs which are certified using color certification strip.
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Sorting the Job queue table

If you click an arrow in the table head either of the Job Name, or Queue Name, or 
User or Date/Time column, you can sort the table ascending or descending based 
on this column, e.g.:

• A: Table is sorted descending by Date/Time criterion

Fonts

If necessary, click Add and select any folders which contain fonts.

Files

To save disk space, you can delete files of processed jobs automatically, either 
immediately after the job has been printed or after a given number of days. 

If you activate Delete PDF Jobs and/or Delete Print Jobs in the Files tab jobs are 
deleted automatically after the set period. The following will happen:

• The jobs will be removed from the Processed Jobs list in the main printer 
window.

• The folder of the jobs will be removed from your PixelBlaster work folder, for 
example <Path>\PixelBlaster\Work folder.

See also:

• General on page 23
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Backing up and restoring your PixelBlaster configuration

About backup and restore

Once you have set up and properly configured your PixelBlaster printers and 
queues, it is recommended to create a backup of this configuration. You may also 
wish to do this before you are going to make any thorough changes in your configu-
ration.

A PixelBlaster backup is essentially a ZIP file which contains:

• ICC profiles

• Printer profiles (*.dfp); i.e. only the ones chosen in queues

• Job tickets

• DeviceLink profiles

• Substrate simulation files

• An XML file containing the settings of your PixelBlaster preferences, printers 
and queues

To create a backup of your PixelBlaster configuration

Proceed as follows:

1 Choose Edit > Back up settings.

2 Select a folder and save the ZIP file.

To restore a backup configuration

Proceed as follows:

1 If necessary, create a backup of your current PixelBlaster configuration.

2 Choose Edit > Restore.

3 Select the backup file (*.zip) which you created earlier and click Open.

4 Restart PixelBlaster RIP.

Any changes which you have made to your PixelBlaster configuration since 
the latest backup will be removed when you restore the backup. For 
example, if you created a new queue since then, the queue will be 
removed. 
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Checking for updates

Automatic update check for PixelBlaster software and printer profiles

Updates for PixelBlaster software and printer profiles are always checked automati-
cally, when the computer is connected to the internet.

When there are updates for printer profiles or software available, you are asked to 
download them now or to update later; e.g.:

1 Select Install Update to update immediately and follow the instructions dis-
played on your monitor.

2 Select Remind Me Later, when you want to install the update the next time, 
when an automatic check is done, or when you want to install manually.

Manual update for PixelBlaster software

Proceed as follows:

1 Make sure that there aren’t any jobs in progress, because PixelBlaster will auto-
matically quit when updates are installed.

2 Do one of the following:

• In Microsoft Windows, choose Help > Software Update.

• In the Mac OS, choose PixelBlaster Engine > Software Update.

3 Follow the instructions displayed on your monitor.

Printer profiles can be updated only automatically.
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About PixelBlaster Queues and Printer/Media/Mode

You can find existing printer profiles in:

• The PixelBlaster library of printer profiles, which is distributed on CD, and 
updated in the Support area of http://pbsupport.saintl.biz.

• The PixelBlaster/Calibration/ folder on your computer, which 
can contain standard or user-defined printer profiles.
For Mac and Windows XP this folder is located in the PixelBlaster installation 
folder, for Windows Vista and Windows 7 either in the individual user’s folder 
or in the public folder.

You can set up the following types of PixelBlaster Queues:

• Color proofing queues

• Photo printing queues

• 1-Bit proofing queues

• Screen printing queues

Or you can use the Printer/Media/Mode technology:

• About Printer/Media/Mode

Color proofing queues

A color proofing queue simulates a specific printing process. The queue is config-
ured to reproduce the colors of the reference profile when you print a proof on your 
inkjet printer.

Photo printing queues

A photo printing queue prints reproductions of source images and vector graphics. 
Output is optimized for the gamut of the target inkjet printer. Applications include 
large-format printing, photo printing, poster printing, and fine-art printing.

To be able to create a queue in PixelBlaster Engine, or to print to the 
PixelBlaster Engine from PixelBlaster Central you need to have profiles 
installed for that printer in the Calibration folder. 
You first need copy profiles in the Calibration folder, or – if you don’t 
have any - create them with PixelBlaster Profiler.
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1-Bit proofing queues

A 1-bit proofing queue simulates a halftone printing process for which 1-bit TIFF 
source files are created, such as for offset or flexographic printing. Using the same 
1-bit files generated for the press, PixelBlaster composes and prints color-corrected 
proofs. As for color proofing queues, the color space is limited to that of the refer-
ence profile. The 1-bit TIFF format is secure, and halftones in the prepress source 
files are preserved.

Screen printing queues

A screen printing queue generates halftone separations, from pre-separated or 
composite files. Outputs are ready-to-use silkscreen films.

About Printer/Media/Mode

With the Printer/Media/Mode technology you can print from PixelBlaster Central to 
any configured printer, without pre-configuring the RIP with queues. This way you 
can avoid to set up many different queues per printer.

For details how to set up Printer/Mode/Media, please refer to the PixelBlaster Cali-
brator user manual.

Nevertheless, for cutting, it is necessary to define queues in PixelBlaster 
Engine.
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Creating a new PixelBlaster Queue for a printer

To create a new PixelBlaster Queue for a printer

Once you have defined a printer, you can create one or more PixelBlaster Queues for 
this printer. Proceed as follows:

1 If you have more than one printer defined, choose View and select the printer 
for which you want to create a new PixelBlaster Queue.

2 Do one of the following:

• Choose File > Queue > New.

• Click the Add Queue button (  ).

The Queue Options dialog appears.

3 Configure the PixelBlaster Queue.

See also:

• Configuring a PixelBlaster Queue on page 35

• Configuring output devices on page 18

A. Name of the printer in the active printer window
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Configuring a PixelBlaster Queue

Using the Queue Options dialog

To configure a PixelBlaster Queue, you use the Queue Options dialog. You do this 
when you create a new queue, but you can also change the configuration of a 
queue later. The idea is that you:

1 Select a queue.

2 Open the Queue Options dialog.

3 Go through the tabs and select the appropriate options.

To access the Queue Options dialog

Do one of the following:

• Double-click a PixelBlaster Queue in the Output to pane.

• Select a PixelBlaster Queue and choose File > Queue > Setup.

Observe the tips in the More info area to help you make the correct 
choices.

A. Tabs

B. More info area
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Overview of PixelBlaster Queue properties

The properties of a PixelBlaster Queue are arranged in categories, presented by the 
various tabs in the Queue Options dialog. Some tabs are available for some types of 
queues only. For example, the Proofing tab is only available for Color Proofing and 
1-Bit Proofing queues. You can click the greater-than signs (>>) in a cell to navigate 
to the respective configuration instructions.

Queue
Type

Workflow Layout Input Proofing Output Driver Screening

Color
Proofing

>> >> >> >> >> >>

Photo
Printing

>> >> >> >> >>

1-bit
Proofing

>> >> >> >> >>

Screen
Printing

>> >> >> >> >> >>

The settings of the color management in PixelBlaster Engine are over-
ridden by the settings from PixelBlaster Central, when the job is 
submitted directly from PixelBlaster Central. The job will only use the 
printer profile set in the Output tab
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Workflow

To set the workflow properties of a PixelBlaster Queue

Proceed as follows:

1 Double-click the PixelBlaster Queue of your choice.

2 Make sure that the correct Queue type is selected.

3 Click the Workflow tab.

4 Set the workflow properties of the PixelBlaster Queue:

• Input

• Job name recognition (1-bit proofing queues only)

• Export

Input

1 Enter a unique, descriptive name for the queue in the Queue Name box.

By default, PixelBlaster names the queue as follows: queue type + number, for 
example “Color Proofing 1”. You may wish to rename this queue, so that the name 
reflects the printer make and model, and printing media, as in 
Epson7600_SemiMatte. Observe the following when (re)naming PixelBlaster 
Queues:

• The first character of the name must be a letter of the alphabet.

• Use underscore characters (_), not spaces, to separate the elements of a 
compound name.

• Use only characters which are allowed in file names by your operating 
system. For example, do not use a backslash (\) in Microsoft Windows or a 
colon (:) in the Mac OS.

Observe the tips in the More info area to help you make the correct 
choices.
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2 If you want to share the PixelBlaster Queue across the network, make sure that 
the option Register as a printer is selected.

3 Click the Browse button (  ) in the Input area and specify the input hot 
folder.

Every PixelBlaster Queue has a hot folder for processing input. Any file which arrives 
in this hot folder will automatically be processed by the queue, provided that the file 
format is supported.

By default, the input hot folder:

• Has the same name as the queue

• Is a subfolder of PixelBlaster/Hot Folders/
For Mac and Windows XP this folder is located in the PixelBlaster installation 
folder, for Windows Vista and Windows 7 either in the individual user’s folder 
or in the public folder.

If necessary, you can change the name or path (location) of the input hot folder. This 
does not have any effect on the name of the PixelBlaster Queue. An input hot folder:

• Need not be a subfolder of PixelBlaster/Hot Folders/

• Can be located on a server volume mounted before PixelBlaster Engine 
starts

SAi recommends setting up queue-specific hot folders for processing input files 
generated by workflows.

4 If you do not want PixelBlaster to monitor subfolders of the main hot folder 
for incoming files, check No subfolder scan.

If you configure a 1-bit proofing queue, click to clear the Register as a 
printer check box. Otherwise, people may try to print 1-bit TIFF files by 
mistake before PixelBlaster processes them.

PixelBlaster actually prints composite reproductions of 1-bit TIFF files on 
inkjet printers. The composite reproduction printed for each job integrates 
the set of 1-bit TIFF files placed in the input hot folder of the queue for 
processing.

PixelBlaster should not monitor subfolders if a workflow (for example, 
Screen TrueFlow) outputs files to temporary folders in the process of 
producing input files in the main hot folder.
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5 In the Timeout box, specify the number of seconds that PixelBlaster should 
allow for ensuring that copying of individual files to the input hot folder is 
complete.

See also:

• Adding a job to a queue > To add jobs by using a hot folder on page 77

• Managing a PixelBlaster Queue > Duplicating a queue on page 65

Job name recognition (1-bit proofing queues only)

In the Job name recognition area, you define conventions for identifying the 1-bit 
files which a RIP outputs to the hot folder.

File name structure: definition

A file name structure is a user-defined sequence that can include:

• Constants

• Variables

• Separating characters

A file name structure does not include an extension (such as “.tif”). The structure is 
the same for all of the multiple files that belong to a 1-bit job.

The embedded color indicators that vary with the files and offset plates include:

• Cyan or C

• Magenta or M

For 1-bit jobs, PixelBlaster uses the timeout period to determine whether 
each of the files needed for processing the jobs is completely written to the 
hot folder. The queue can process files as the conditions are met.

Files in the hot folder are checked every three seconds while the specified 
timeout period is elapsing. The timeout period defines the total number of 
seconds allowed for each file to comply with all of the following conditions 
during a periodic check:

• The file has increased in size.

• The file can be overwritten (is not write-protected).

• The file is stable (readable).

PixelBlaster assumes that multiple files belong to the same job if:

• The file names are identical except for embedded color (plate) indicators 
(C, M, Y, K)

• The files appear in the hot folder during the same timeout period.

The composite reproduction includes all files that meet these criteria.
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• Yellow or Y

• Black or K

The file name structure must contain the color indicator, but need not include any 
other elements. The number of expected files or colors can be preset in terms of the 
number of offset plates.

PixelBlaster uses the matching condition set up for the queue to ensure identifica-
tion of the color indicator embedded in the file name structure. The color indicator 
must occur at the same location in the name of each of the incoming files for a job. 
The placement of the %c variable defines this location in relation to the other 
elements of the file name structure.

To configure job name recognition

1 Enter the file name structure.

You can combine constants, separating characters, and the following variables in 
any order:

Valid separating characters depend on the imagesetter RIP that generates the 1-bit 
files. PixelBlaster can recognize these characters:

• Space (“ ”)

• Underscore (“_”)

• Period (“.”)

• Left and right parentheses (“()”)

• Left and right curly brackets (“{}”)

Variable Description

%c Color-specific indicator whose value is different for each file and corre-
sponding plate.

%j Fixed job name.

%n Number.

%p Page number.

%x* Fixed number (x) of sequential, nonspecific characters in the file name 
that PixelBlaster ignores when parsing the name of an incoming file.
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For example:

2 Select the matching condition that is compatible with the file name structure. 
Options include:

3 Enter the number of offset plates (files) submitted for recognizable jobs, in the 
Number of plates box.

Use this option when the number of plates is constant, as in newspaper printing, 
which always requires four separations because spot colors are never used. Do not 
select this option for queues whose jobs’ plates and separations vary in number.

Export

1 If necessary, click the Browse button (  ) in the Export area and specify the 
output hot folder.

PixelBlaster Queues do not have export folders by default. Queues for which you do 
not set up export folders, do not export files for processed jobs.

Color Indicator File Name Structure Examples of Valid Incoming 
File Names

In between sepa-
rating characters

%j(%c) FixedText(Cyan).tif

%j_%c_ FixedText_C_.tif

%j %p (%c) FixedText 01 (Cyan).tif

%j_%n_(%c) %P FixedText_1_(Cyan) 01.tif

Extension %j.%c FixedText.Magenta, FixedText.M

File name %c Yellow.tif, Y.tif

Part of file name %10*%1c FixedText_C.tif, FixedText_M.tif, and 
FixedText_Y.tif

Condition Description

In between Expects a color indicators within each file name, in between the 
character selected from the list.

As extension Expects a color indicator as the extension of each file name.

As file name Expects a color indicator for each file name.

As part of name 
from

Expects a color indicator within the section of the file name 
delimited by the first and last characters selected from the list.

Custom User-defined.
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Multiple PixelBlaster Queues can share an export folder. SAi recommends setting up 
queue-specific export folders for generating files for the next application in a work-
flow, that is, when PixelBlaster export folders function as input hot folders of other 
applications.

2 Select the export file format: Original, PS or PDF.

See also:

• Sharing PixelBlaster queues across the network on page 21

• Exporting a job on page 89

1-Bit proofing queues can only export the original file format.
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Layout

To set the layout properties of a PixelBlaster Queue

Proceed as follows:

1 Double-click the PixelBlaster Queue of your choice.

2 Make sure that the correct Queue type is selected.

3 Click the Layout tab.

4 Set the layout properties of the PixelBlaster Queue:

• Media selection

• Resize

• Position

• Marks

• Mirror

• Automatic job rotation

• Template

• Job ticket

Media selection

1 If necessary, select the size of the media loaded in the printer, or select a cus-
tom media size.

2 Select the feed method from the Paper source list.

The default setting — Tray, Roll, or Manual — is determined by printer make and 
model. If there is potentially more than one paper source of the selected type, the 
actual source is determined by the combination of paper size and availability.

Observe the tips in the More info area to help you make the correct 
choices.

If you do not replace the default setting <Specified by Job>, users must 
specify a paper size for every individual job processed by this queue.
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Resize

You can select one of the following Resize options:

Position

Select the position on your media where you want to print the file. Observe the tips 
in the More info area.

Marks

You can select one of the following marks and specify the length of the marks:

Mirror

PixelBlaster mirrors printing in the horizontal direction. You typically select this 
option:

• To compensate for mirrored plates of 1-bit source files

Option Meaning

Resize only the width of the print to a given 
size.

Resize the width and height of the print to a 
given size.

Resize the width and height of the print 
proportionally to a given percentage of the 
original.

Scale to fit Scale the print to fit the media size.

Standard marks Crop marks

Border marks

Subscript 
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• To print on the back of transparent material

Automatic job rotation

PixelBlaster can automatically adapt the orientation of your jobs to economize on 
media.

Template

You can lay out and print multiple copies of a document as defined in a template. 
You may want to do this, for example, to create a photo contact sheet or a photo 
album sheet.

You can select one of the templates in the list. The templates you see here are statio-
nery files (*.st3). You find these files in the PixelBlaster\Templates folder.

For Mac and Windows XP this folder is located in the PixelBlaster installation folder, 
for Windows Vista and Windows 7 either in the individual user’s folder or in the 
public folder.

You can use PixelBlaster Central to create your own templates.

Job ticket

A job ticket can be:

• A media wedge or control strip

• Job-specific information

A job ticket is appended to the bottom of each print job. You can use one of the 
predefined print jobs that come with PixelBlaster, for example the PixelBlaster 
control strip, or you can generate your own job ticket. The job tickets which you 
generate are saved in the <Path>\Public\PixelBlaster\Tickets folder.

A. Template for a photo album sheet B. Template for a photo contact sheet
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Select the job ticket of your choice from the list.

See also:

• Generating a job ticket on page 92

Note for proofing queues:

Using PixelBlaster you can measure the IDEAlliance media wedges to verify 
that the colors of the proof are within industry-standard or user-defined 
tolerances. PixelBlaster:

1 Compares the colors of the patches of the media wedge to points in 
the reference profile.

2 Determines whether delta E values are within the limits defined by the 
chosen standard (ISO or custom).
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Input

To set the input properties of a PixelBlaster Queue

Proceed as follows:

1 Double-click the PixelBlaster Queue of your choice.

2 Make sure that the correct Queue type is selected.

3 Click the Input tab.

4 Set the input properties of the PixelBlaster Queue:

• ICC profiles and rendering intent

• Honor embedded profiles

• Black point compensation

• Pure hue

• Load CSF

Screen printing queues

Color conversion of images depends on the selection of a reference profile that 
serves as a “separation” profile. This reference profile is embedded in the printer 
profile used by the queue.

For example, to set up generation of halftone separations from an RGB image, you 
could:

1 Select Adobe RGB as the input profile (set on the Input tab).

2 Select ISO Coated ICC as the separation profile (embedded in the printer pro-
file set on the Output tab).

PixelBlaster in turn:

1 Converts the supplied image from RGB to CMYK with reference to the profile 
settings.

2 Generates halftone separations from the resulting CMYK image.

ICC profiles and rendering intent

You can set the input ICC profiles and rendering intents for images and vector 
graphics. 

Observe the tips in the More info area to help you make the correct 
choices.
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If you’re going to print images or vector graphics of a given color space to this 
queue, it is strongly recommended that you select and ICC profile for that color 
space. If the workflow uses a known ICC profile, you can use that profile. If you select 
the RGB to Gray profile, conversions are from RGB to Lab Gray.

For the Cie Lab color space, PixelBlaster always uses the CIE Lab D50 profile.

Honor embedded profiles

Images and vector graphics may already be tagged with an ICC profile. If you expect 
this to be the case, you can select the option Honor embedded profiles. The ICC 
profiles embedded in images and vector graphics will then take precedence over 
the input ICC profiles you specify for the PixelBlaster Queue.

Black point compensation

If you want PixelBlaster to map the black point of input profiles to the black point 
of the output (printer) profile, check Black point compensation.

Pure hue

Select Pure hue if you want to print text and vector graphics using pure primary 
and secondary colors (red, green, blue, cyan, magenta, yellow).

This option turns off color management for text and vector graphics composed of 
primary and secondary colors, but not for images. In other words, only vector 
elements that are built up with primary and secondary colors are printed with pure 
ink colors. For example, a yellow vector element is printed using yellow inks only. 
The resulting output is pure yellow, but colorimetrically incorrect.

For proofing queues, it is recommended not to select any profiles.

For proofing queues, it is recommended not to select this option.

In some cases, black point compensation can enhance shadow detail. For 
proofing queues, it is recommended not to select this option.

For proofing queues, it is recommended not to select this option.
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Load CSF

This option is only recommended for photo printing queues.

To synchronize color handling by PixelBlaster and Adobe Photoshop, you can click 
Load CSF and select a Color Settings File (*.csf) created through Photoshop.

See also:

• Adobe Photoshop Help > Search for “color settings file”
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Proofing

To set the proofing properties of a PixelBlaster Queue

Proceed as follows:

1 Double-click the PixelBlaster Queue of your choice.

2 Make sure that the correct Queue type is selected.

3 Click the Proofing tab.

4 Set the proofing properties of the PixelBlaster Queue:

• Reference profile

• DeviceLink profile

• Paper color simulation

• Prefer PDF/X reference profile

• Substrate simulation

• Solid black (color proofing queue only)

• 1-Bit

Reference profile

Select the reference profile for the printing process you want to simulate.

DeviceLink profile

Select the DeviceLink profile, if appropriate and already available.

See also:

• “Creating a DeviceLink” in the PixelBlaster Profiler User Manual

Observe the tips in the More info area to help you make the correct 
choices.

You can configure a DeviceLink profile later on, after linking the target 
reference and printer profiles in PixelBlaster Profiler.

You can create a DeviceLink profile only if the Advanced Color option is 
licensed.
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Paper color simulation
You can simulate the paper color described in the reference profile using 
absolute colorimetric rendering intent.

Paper color simulation applies absolute colorimetric rendering to the refer-
ence-to-printer conversion.

Prefer PDF/X reference profile

You can select the option Prefer PDF/X reference profile if a reference profile 
embedded in a PDF/X file should always take precedence over the reference profile 
set up for this queue. This option does not affect how PixelBlaster converts input 
color spaces to the output intent set in a PDF/X-3 file. 

Substrate simulation

If you have licensed the Advanced Color option for PixelBlaster, you can simulate 
the texture (substrate qualities) of the reference media. To do this, you proceed as 
follows:

1 In PixelBlaster Profiler, select and edit a substrate for the reference profile of 
this queue.

2 In PixelBlaster Engine, select Substrate simulation.

The Advanced Color option provides additional functionality relating to substrate 
simulation.

See also:

• “Selecting and editing a substrate“ in the PixelBlaster Profiler User Manual

Solid black (color proofing queue only)

Select this option to use only the black ink instead of four inks to print all vector 
graphics and fonts that are 100 % black. You can thus preserve the sharpness of 
small text.

Do not select this option for contract proofs.
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1-Bit

1 Select a raster-printing mode from the Output mode list:

2 If you want to compensate for a plate curve in the imagesetter or platesetter 
RIP that generates the 1-bit source files, then define and select a similar curve 
from the Plate curve compensation list.

3 If you want to print 1-bit separations in black only, select Print separations as 
black.

4 If 1-bit sources provide negative plates or films and you want to print positive 
proofs, select Negative plates.

Option Meaning

Accurate Color Provides full color management by printing 
color-corrected CMYK and spot color raster 
points.

Recommended for: color proofing.

Accurate Color + Pure Black Provides partial color management by 
printing color-corrected CMY and spot color 
raster points. K (black) raster points are only 
color-corrected if mixed with CMY. In other 
words, a set of CMYK plates is under full 
color management; a K plate is omitted only 
in the absence of other colors.

Recommended for: newspaper proofing.

Pure dot Prints all CMYK raster points without color 
correction. Pure dot can improve moiré 
detection and visibility of the rosette struc-
ture of a print.

Recommended for: imposition printing

Applying an appropriate plate compensation curve makes printed output 
linear. The list contains all user-defined curves defined for this purpose and 
stored in the PixelBlaster/PlateCurves/ folder. You can click 
Define to create or modify a user-defined plate compensation curve.
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Output

To set the output properties of a PixelBlaster Queue

Proceed as follows:

1 Double-click the PixelBlaster Queue of your choice.

2 Make sure that the correct Queue type is selected.

3 Click the Output tab.

4 Set the output properties of the PixelBlaster Queue:

• Printer profiles

• Spot color library

• Convert all spot colors to process

• Convert all CMYK spot colors to process

• Color edits

Printer profiles

A printer profile is specific to each printer and media type that you are using for 
each queue. 

Select the printer profile that most closely matches the target inkjet printer-media 
combination.

You can find existing printer profiles in:

• The PixelBlaster library of printer profiles, which is distributed on CD, and 
updated in the Support area of http://pbsupport.saintl.biz.

• The PixelBlaster/Calibration/ folder on your computer, which 
can contain standard or user-defined printer profiles.
For Mac and Windows XP this folder is located in the PixelBlaster installation 
folder, for Windows Vista and Windows 7 either in the individual user’s folder 
or in the public folder.

Observe the tips in the More info area to help you make the correct 
choices.

To be able to create a queue in PixelBlaster Engine, or to print to the 
PixelBlaster Engine from PixelBlaster Central you need to have profiles 
installed for that printer in the Calibration folder. 
You first need copy profiles in the Calibration folder, or – if you don’t 
have any - create them with PixelBlaster Profiler.
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If the best match is not close enough, you can create a printer profile with Pixel-
Blaster Profiler.

See also:

• Calibrating printers in the PixelBlaster Profiler User Manual.

Spot color library

You can use a specific spot color library for this queue.

Click the Browse button (  ) and select the library file you want to use.

The custom spot color library supplements the standard spot color libraries 
provided in the PixelBlaster/Libraries/ folder.
For Mac and Windows XP this folder is located in the PixelBlaster installation folder, 
for Windows Vista and Windows 7 either in the individual user’s folder or in the 
public folder.

You can add or modify a custom spot color library later on.

Convert all spot colors to process

You can convert all spot colors to process colors. When you select this option, Pixel-
Blaster looks up the process values for spot colors used by a job:

• In the input CMYK profile set on the Input tab of photo printing queues

• In the reference profile of proofing queues

See also:

• Input > ICC profiles and rendering intent on page 47

Convert all CMYK spot colors to process

You can convert all CMYK spot colors to process colors. To be convertible, CMYK spot 
colors must have process CMYK names (C or Cyan, and so on). PixelBlaster looks up 
process values:

• In the input CMYK profile set on the Input tab of photo printing queues

• In the reference profile of proofing queues

See also:

• Input > ICC profiles and rendering intent on page 47
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Color edits

You can create color edits in PixelBlaster Central and save these as *.imgedit files in 
the PixelBlaster/ImageEdits/ folder. 
For Mac and Windows XP this folder is located in the PixelBlaster installation folder, 
for Windows Vista and Windows 7 either in the individual user’s folder or in the 
public folder.

If you have done this, you can select the color edit file for this queue here. Color 
edits do not modify either the source files that are printed, or the printer profile.

See also:

• “Export RIP Script (saving color edits)” in the PixelBlaster Central User Manual
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Driver

To set the driver properties of a PixelBlaster Queue

Proceed as follows:

1 Double-click the PixelBlaster Queue of your choice.

2 Make sure that the correct Queue type is selected.

3 Click the Driver tab.

4 Set the driver properties of the PixelBlaster Queue.

Observe the tips in the More info area to help you make the correct 
choices.
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Locking and unlocking driver settings

Some of the driver settings may be dimmed. These are color-critical settings which 
have been locked, because you previously selected a printer profile in the Output 
tab.

You have the following options:

• You can click the padlock button (  ) to unlock the color-critical settings 
and change these settings temporarily. Temporary changes remain in effect 
until you click the padlock button (  ) again. An exclamation mark will 
appear on the PixelBlaster Queue icon.

• You can permanently change color-critical driver settings by creating a 
printer profile in PixelBlaster Profiler. You can then select this printer profile 
for your queue in the Output tab.

A. Printer profile selected in the Output tab.
B. Dimmed driver options.
C. Padlock button indicating that the options are locked.

Exclamation mark on the queue icon indicating that some of the color-critical 
driver settings have been unlocked and changed temporarily.

A

BC
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Screening

To set the screening properties of a PixelBlaster Queue

Proceed as follows:

1 Double-click the PixelBlaster Queue of your choice.

2 Make sure that the correct Queue type is selected.

3 Click the Screening tab.

4 For each of the color channels, check and, if necessary, change the:

• Halftone screen angle

• Screen frequency (lpi)

• Dot shape

5 If you want PixelBlaster to smooth (dither) the edges of the printed dots, select 
Anti-aliased halftones.

To add a channel

Proceed as follows:

1 Click the  button.

Observe the tips in the More info area to help you make the correct 
choices.

A. Anti-aliasing on B. Anti-aliasing off
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2 If necessary, double-click New Channel and rename the channel.

You can give the new channel a generic or a specific name:

• If you don’t rename the channel and use the generic name “New Channel”, 
all non-CMYK channels will be screened using the angle, frequency and dot 
shape settings which you specified for this particular channel.

• If you use a specific name, for example “Warm Red”, only the non-CMYK 
channel with that particular name will be screened using the angle, 
frequency and dot shape settings which you specified for this channel.

3 If necessary, double-click the color patch next to the channel name and define 
its display color.



PixelBlaster Engine User Manual
Chapter 2: Creating and configuring PixelBlaster Queues60



Chapter   3



PixelBlaster Engine User Manual
 62



PixelBlaster Engine User Manual
Chapter 3: Managing a PixelBlaster Queue 63
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Pausing and resuming a queue

To pause and resume a queue

Proceed as follows:

1 Select a queue in the Output to pane.

2 Choose File > Queue > Hold.

3 To resume processing, choose File > Queue > Hold again.
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Duplicating a queue

Creating a new queue based on an existing one

Duplicating a queue allows you to quickly create a new queue which is similar to 
one of the existing queues. Once you have duplicated a queue, you can change the 
properties, for example the media settings, of the queue.

To duplicate a queue

Proceed as follows:

1 In the Output to pane, select the queue which you want to duplicate.

2 Choose File > Queue > Duplicate.

3 If necessary, select a different Queue type.

4 Click the Workflow tab.

5 Enter a unique, descriptive name for the queue in the Queue Name box.

6 Click the Browse button (  ) in the Input area and specify the input hot 
folder.

7 Check and, if necessary, change the other properties of the queue and click OK 
when finished.

See also:

• Creating and configuring PixelBlaster Queues on page 31
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Deleting a queue

About deleting a queue

If you delete a queue, it will be removed from the Output to pane. If this queue was 
registered as a printer, it will also be removed from:

• The list of Printers and Faxes in Control Panel (Windows)

• The Printer List (Mac OS)

The jobs which were processed by this queue, however, will not be removed. They 
will stay in the list of Processed Jobs and the folders and files of these jobs will still 
be in the work folder which you selected in the PixelBlaster preferences. If you wish, 
you can still reprint these jobs.

See also:

• Sharing PixelBlaster queues across the network > To register a PixelBlaster 
queue as a printer on page 21

•  > General on page 23

To delete a queue

Proceed as follows:

1 Select a queue in the Output to pane.

2 Choose File > Queue > Delete.
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Grouping queues

Managing multiple queues

If you’ve got multiple queues for a printer, you can organize them into groups. This 
will make them easier to manage.

To create a group of queues

Proceed as follows:

1 Select a queue in the Output to pane.

2 Choose File > Queue > New Group.

3 Type a name for the group and click OK.

4 Select a queue and drag it into the group folder.

To rename a group

Proceed as follows:

1 Do one of the following:

• Double-click the group.

• Select a group and choose File > Queue > Edit Group.

2 Change the name of the group and click OK.

Queues organized into groups
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To delete a group

If you delete a group, all queues in that particular group will be deleted too. If you 
just want to remove the group, but keep the queues, you have to move the queues 
out of the group first. Proceed as follows:

1 If necessary, select the queues in the group which you wish to keep and drag 
them out of the group.

2 Select the group and choose File > Queue > Delete Group.

A warning appears saying that all the queues in the group will be deleted too, 
even if the group does not contain any queues anymore.

3 Click Yes to confirm.
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PixelBlaster Q

PixelBlaster Q is an interface to manage jobs ready for output on the printer. 

Furthermore, sending multiple jobs via PixelBlaster Q to the printers can unburden 
the RIP.

Instead of driving the printer directly from the RIP, you can choose to RIP a file once 
from the ROOM queue (Rip Once Output More), and define number of copies, 
nesting, positioning etc in PixelBlaster Q.

Prerequisite

When creating a new printer, or changing the printer’s setup set the following:

• Choose ROOM queue and define a folder where the ripped files will be 
placed that need to be printed using PixelBlaster Q.

See also:

• Installing PixelBlaster > Configuring output devices on page 18

Setting up PixelBlaster Q

1 Launch PixelBlaster Q from the PixelBlaster Program group.

2 Open the Preferences window from the system menu.
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3 In PixelBlaster Q preferences, set up the same printer as described in Prerequi-
site on page 69.

4 Set up the connection to the device, either by USB port, FireWire or Ethernet IP 
address.

5 Under Local folder browse to the folder chosen in Prerequisite on page 69.

6 Check Fast job intake if you want to start printing when the job is being buff-
ered. 

Note: if the printer seems to pause because it does not receive data fast 
enough, uncheck this option.

7 Click OK.
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PixelBlaster Library

PixelBlaster Library lets you manage media and mode names for existing profiles. It 
scans the Application/Calibration folder at startup to check for available media.

To launch the PixelBlaster Library, proceed as follows:

• in PixelBlaster Engine select File > Media Manager.

The PixelBlaster Library is displayed.

The media names present in the profiles (.dfp) from the profile folder will show on 
the left pane. If no media names have been defined (the case with pre-v2 profiles) 
then the Generic Media name will show.

Check media and modes

To check media and modes, proceed as follows:

• Select a media name in the left pane.

All modes (profiles) available associated to that media are displayed in the 
right pane.

Every Mode name corresponds to a physical profile in the Calibration folder.

Change media name

If you want to change the media name contained in a profile proceed as follows:

1 Click the + button to create a new media name. 

This name will appear in the left pane.
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2 Select the media, then the mode that needs to be changed.

3 Drag the mode from the right column onto the newly created media in the left 
pane.

4 The mode is now associated with the new media name.

Change mode name

If you want to change the mode name contained in a profile, proceed as follows:

1 Double click on the Mode name that needs to be changed

2 Enter the new mode name

3 Click OK.
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Adding a job to a queue

Various ways to add a job to a queue

You can add a job to a queue in various ways:

• In PixelBlaster Engine, using the File > Add Job command or Add Job (  ) 
button

• By dragging a file to the main printer window. This is handy if you want to 
add multiple jobs simultaneously.

• By printing to a queue from within your source application, for example 
Adobe InDesign or QuarkXPress.

• By printing to a queue from within PixelBlaster Central

• Using a hot folder.

Supported file formats

The way in which you add jobs to a queue depends on the file formats you are using 
and the method you prefer:

To add a job in PixelBlaster Engine

Proceed as follows:

1 Select a queue in the Output to pane.

2 Choose File > Add Job or click the Add Job button (  ).

3 Select a file and click Open.

4 If you are using multiple queues, make sure that the correct queue is selected 
in the print options dialog box.

5 Select other print options, and then click OK.

File format Way to add a job Method

Single-file formats, for example:
PostScript (PS), EPS, PDF, PDF/X 
(1a, 3, 4), PSD, JPG, PNG, BMP, 
TIFF, AI, HPGL, DFX, etc.

In PixelBlaster Engine, using:

• The File > Add Job command

• The Add Job button (  )

File by file

In your source application: print 
to queue

File by file

Drag and drop Multiple files at once, manually

Single-file and multi-file 
formats, for example: 1-bit TIFF, 
TIFF/IT, nCT, nLW, etc.

Hot folder Multiple files at once, automatically



PixelBlaster Engine User Manual
Chapter 4: Managing jobs 77

To add a job by dragging it to the main printer window

Proceed as follows:

1 If you have set up multiple printers, do one of the following:

• Resize the main printer windows, so that you can see all of them.

• Choose View and select the printer to which you want to add a job.

2 In the Finder (Mac OS) or Windows Explorer, select one or more files and drag 
them to a queue in the Output to pane.

3 If you are using multiple queues, make sure that the correct queue is selected 
in the print options dialog box.

4 Select other print options, and then click OK.

To add a job to a queue from within your source application

Proceed as follows:

1 In your source application, for example Adobe InDesign or QuarkXPress, open 
the file which you want to add to a queue.

2 Choose File > Print.

3 Select a PixelBlaster queue instead of a regular printer.

4 Select other print options, and then click OK or Print.

5 Switch to PixelBlaster Engine.

The file which you just printed to a queue will appear in the Job queue list.

To add jobs by using a hot folder

When you set up your queue, you specified a hot folder for that queue (in the Work-
flow tab). Now, you can simply collect your files in this hot folder. After a given 
number of seconds, they will automatically be added to the queue and processed.

There are various ways to collect your files in a hot folder. You can do the following:

• Select files in Windows Explorer or the Finder (Mac OS) and copy or move 
them to the hot folder.

• You can print to a file from within your source application and specify the 
path of the hot folder, for example:
C:\PixelBlaster_hot_folders\queue_1\color_ad.ps 

• You can use an existing output folder of a third-party application as your 
PixelBlaster hot folder.

See also:

• Creating and configuring PixelBlaster Queues >  >  on page 31



PixelBlaster Engine User Manual
Chapter 4: Managing jobs78

Reprinting a job

About reprinting jobs

You can reprint a job, or part of it. If you do so, you can also decide whether the job 
should be rerendered or not. You may wish to rerender the job if:

• An error occurred when printing

• Settings of the queue have been changed

• You wish to use a different queue than last time.

Job waiting for media

You can specify which media type and size you have loaded on your printer.

When printing jobs to the printer that require other media type or size, they will 
remain paused and will only be processed when the right media and/or size has 
been loaded.

To indicate that a job is waiting for media (type and/or size) an icon showing a sheet 
with a question mark is displayed in the Print column: 

The meaning is: The job currently doesn’t have loaded the required minimal size 
and/or media type. As soon as the requested media has been loaded the icon will 
disappear and the jobs will start printing.

To reprint a job without rerendering

Proceed as follows:

1 Check the list of Processed Jobs and locate the job which you wish to reprint.

2 Click the  Completed status indicator of the job in the Print column and 
drag the job to the Job queue list.

3 Specify the pages which you wish to reprint and the number of copies, and 
click OK.

The job is reprinted.

To reprint and rerender a job using the same queue

Proceed as follows:

1 Check the list of Processed Jobs and locate the job which you wish to reprint 
and rerender.

It is only possible to select media for which you have ready profiles on your 
system in the Application/Calibration folder.
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2 Click the  Completed status indicator of the job in the Render column.

3 Drag the selected job to the Job queue list.

The job is rerendered and then reprinted.

To reprint and rerender a job using a different queue

Proceed as follows

1 Check the list of Processed Jobs and locate the job which you wish to reprint 
and rerender.

2 Click the  Completed status indicator of the job in the Render column.

3 Drag the selected job to a different queue in the Output to pane.

4 Select the Paper Size and Paper Source, and click OK. 

The job reappears in the Render column of the Job queue list. Its status is now 
on hold: 

5 If necessary, double-click the  Hold status indicator of the job in the Ren-
der column and check the information about the job.

6 Click the  Hold status indicator of the job in the Render column and click 
the Start job button (  ) in the upper-right corner of the main printer win-
dow.

The job is rerendered and then reprinted.
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Canceling a job

To cancel a job

Proceed as follows:

1 Select a job in progress in the Job queue list.

2 Click the Pause job button (  ).

The job stops and moves to the Processed Jobs list.

See also:

• Deleting a job on page 84
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Pausing and start jobs and printers

About pausing and starting

You can pause and start (resume) jobs but also printers. You can do so in either in 
one of the following processing stages:

You can use the following buttons to pause and resume jobs or printers:

If you pause a printer, the processing of jobs which are currently in progress will 
continue. Only jobs which you added to the queue since you last paused the printer 
will be stopped. The status of these jobs change to Standby. They will be processed 
as soon as you start the printer again.

To pause a job

Proceed as follows:

1 In the Job queue list, click the status indicator of the job which you want to 
pause.

2 Click the Pause job button (  ) in the upper-right corner of the main printer 
window.

The status indicator of the job changes to  Hold.

Pause/start Interpret Render Print

Job Yes Yes Yes

Printer No Yes Yes

A. Start job B. Pause job
C. Printer is started D. Printer is paused
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To start (resume) a job on hold

Proceed as follows:

1 In the Job queue list, click the  Hold status indicator of the job which 
you want to pause.

2 Click the Start job button (  ) in the upper-right corner of the main printer 
window.

The status indicator of the job changes to Standby and the job will be pro-
cessed.

To pause a printer

Click the printer status icon  in the Render or Print column heading.

The status icon changes to  and all jobs which you add to the queues for this 
printer from now on will be put on standby.

To start (resume) a printer

Click the printer status icon  in the Render or Print column heading.

The status icon changes to  and all jobs on standby will be processed.
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Viewing a processed job

PixelBlaster Q

The PixelBlaster Q allows previewing the currently ripped result sent to the printer. 
You can preview the exact data which is sent to the printer, it includes raster and 
color information.

Proceed as follows:

1 Select a job from the Processed Job list.

Make sure you only select the part in the Print column.

2 Then right click and select Edit job from the contextual menu. 

The PixelBlaster Q is launched and opens the selected job.

This allows you to:

• View processed jobs before they are printed (and/or cut).

• Sample actual ink percentages of each ink channel by moving the mouse 
cursor over the image.

• Inspect screening for both stochastic as halftone.
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Deleting a job

Deleting a complete job or part of a job

You can delete a complete job or just the interpreting, rendering or printing part of 
a job. For example, you may want to delete the interpreting and rendering parts to 
save disk space but keep the printing part for reprints.

To delete a job

Proceed as follows:

1 In the jobs lists, locate one or more jobs which you want to delete.

2 Do one of the following:

• To delete a complete job, click the job name. Notice that the Interpreting, 
Rendering or Printing parts of the job are selected.

• To delete a job in progress, click the status indicator in the Render or Print 
column and click Pause job (  ).

• To delete multiple jobs, hold down the SHIFT key when clicking the job 
names.

• To delete part of a job, click the respective status icon in the Interpret, 
Render or Print column.

3 Click the Delete job button (  ).

The job is removed from the list.

See also:

• Canceling a job on page 80
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Media and nesting

The media size set in the Media settings dialog defines the nesting size, not the 
media size set in a queue.

About nesting

To save media, you can ‘nest’ (i.e. combine several images) on one printed sheet. 

The media settings allow to define the nesting settings for the printer. The nesting 
preferences are specific for all jobs sent to the printer.

The nesting will be applied on all jobs sent to the printer. It will only combine jobs 
with the same media type and print mode and reference profile (when originating 
from a proofing queue).

Jobs that are going to be nested will stay in the active print job list until the nesting 
criteria are met. As soon as the criteria are met all jobs that are nested together will 
start printing and show a progress bar. The nesting layout can be inspected by 
double-clicking a job that is currently waiting to be nested.

To load a roll

Proceed as follows:

1 Click the Load Roll button (  ) or choose File > Printer > Load roll.

The Media settings dialog is displayed.
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2 Under Media selection select a previously Type of media previously defined 
for the device, select Size and the Media Source input.

3 If the print should be nested, activate the Nesting checkbox and set the crite-
ria for Start printing when, and under Options set the space between the 
nested images.

4 Click OK.

To start printing a job without waiting until the nesting criteria are met can easily be 
done by selecting the print job and clicking the Play button.
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Certifying a job

About certifying jobs

Certifying jobs means that you check whether the proof’s colors are up to ISO or 
custom standards. The process goes as follows:

1 You print a job with a IDEAlliance control strip.

2 You measure the values and compare these values with the tolerances allowed 
by the standard.

3 You save the result of this comparison in a certification report.

4 You print a summary on a label, which you can then attach to the proof.

To certify a job

Proceed as follows:

1 If necessary, double-click a queue in the Output to pane and make sure that 
your queue has the components necessary for certifying jobs:

2 Check whether the queue is not set for nesting jobs: it should not have the 
nesting icon. If so, click the queue and choose File > Queue > Nest to clear the 
nesting setting.

3 Add the job which you want to certify to the queue.

4 In the Processed jobs list, locate and select the job.

5 Choose File > Certify Job.

Results according to ISO 12647-2:2004 Offset 

Job name: TESTdesign 
A78kPP_ContractProofPaper_PK_N
USWebCoatedSWOP.icc
12/04/2007 17:21:23

Substrate: 
Average: 
Maximum: 
Primaries: 

3.00 OK 
1.01 4.00 OK 
1.99 10.00 OK 
1.99 5.00 OK 

Printer profile 
Reference profile 
Date and time 

delta E Tolerance (dE) 
0.83 

Tab Component

Layout An IDEAlliance control strip selected as Job ticket.

Proofing A reference profile.

Output A printer profile.

Jobs processed by queues set for nesting cannot be certified
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6 Measure the control strip with a spectrophotometer and click Next.

7 Do one of the following:

• Select a standard from the list.

• Click New set, and create your own set of custom tolerances.

PixelBlaster evaluates data for certification with reference to the technology of the 
target press. To achieve certification, proofs must be within tolerances set by 
ISO 12647 for the selected printing technology.

8 Compare the results and click Next.

PixelBlaster displays the color difference for each of the test patches, highlighting in 
red any test patches for which the color difference (delta E) exceeds the tolerances 
allowed by the selected standard.

9 Determine whether the proof passes certification and, if not, take the neces-
sary corrective measures.

10 Do one of the following:

• To create a detailed report in PDF format, click Report and then save the 
report.

• To create a summary of the report on a label, click Print.

See also:

• Creating and configuring PixelBlaster Queues >  on page 31

• Creating and configuring PixelBlaster Queues >  on page 31

• Creating and configuring PixelBlaster Queues >  on page 31

• Adding a job to a queue on page 76
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Exporting a job

To export a job

You can specify an export folder for your queue and then export the original, Post-
Script or PDF file of a job to this folder. 

Proceed as follows:

1 Make sure that you have specified an export folder for the queue: double-click 
the queue in the Output to pane and click the Workflow tab.

2 Select a job in either one of the jobs lists.

3 Click the Export Job button (  ).

The job is exported to your export folder.

4 Check your export folder.

See also:

• Creating and configuring PixelBlaster Queues >  >  on page 31
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Creating a backup of a job

About job backups

A backup of a job is a ZIP file containing all the files which were used to process the 
job:

• ICC profiles

• Printer profiles (*.dfp)

• Job tickets

• PDF files

• An XML file containing the settings of your PixelBlaster printers and queues

You may want to create a backup of a job in case you need support.

To create a backup of a job

Proceed as follows:

1 In the jobs lists, locate the job of which you want to create a backup.

2 Do one of the following:

• In Microsoft Windows, right-click the job.

• In the Mac OS, Control-click the job.

3 Choose Back up Job.

4 Select a folder and save the ZIP file.
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Viewing job information

To view job information

You can view information about a specific job. This can be information about the job 
itself, but also information about the queue in which the job was processed.

To view job information, do one of the following:

• Double-click the status indicator of the job in the Render or Print column.

• Select a job in the Job queue or Processed Jobs list and click the Job Info 
button (  ) in the upper-right corner of the main printer window.
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Generating a job ticket

What is a job ticket?

A job ticket can be:

• A media wedge or control strip

• Job-specific information

A job ticket is appended to the bottom of each print job. You can use one of the 
predefined print jobs that come with PixelBlaster, for example the PixelBlaster 
control strip, or you can generate your own job ticket. The job tickets which you 
generate are saved in the <Path>\Public\PixelBlaster\Tickets folder.

Once you have generated a job ticket, you can select it for your queue.

To generate a job ticket

Proceed as follows:

1 Choose File > Generate Job Ticket.

2 Type the name of your job ticket.

3 Specify the size of the text.

4 If necessary, click Image to select an image and specify its width and height.

5 Select the information which you want to see in the job ticket.

6 Click OK.

See also:

• Creating and configuring PixelBlaster Queues >  >  on page 31

Generating a job ticket and selecting it for your queue.
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To change a job ticket

You can open and edit a job ticket in PixelBlaster Central. Refer to the PixelBlaster 
Central User Manual or Help.
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Changing the job preview

To show or hide the job preview

Click the Show/Hide Preview button (  ) in the main printer window.

To change the location of the job preview

Proceed as follows:

1 If necessary, click the Show Preview button (  ) in the main printer window 
to display the job preview.

2 In the Preview pane, click the Switch Preview Location button (  ) and 
select a location for the job preview: to the right or at the bottom of the jobs 
lists.
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Spot color handling

How PixelBlaster handles spot colors in jobs

Jobs may contain spot colors. If so, PixelBlaster will check the profiles and libraries 
for these colors in a given sequence. If the spot color cannot be found, an error will 
be generated.This is how PixelBlaster handles spot colors:

Color in "Custom colors.cxf" file
in Libraries folder? 

Use color from here onwards
Yes

Color in "Pantone*.cxf" file
in Libraries folder? 

Use color from here onwards

No

No

No

Yes

Color in other standard library
 in Libraries folder? 

Use color from here onwards
Yes

Show Error in Render column
or in Job Information window.

Job contains spot colors

Color in reference or ICC profiles? Use color from here onwards
Yes

Color added to printer profile (*.dfp)? Use color from here onwards
Yes

Color added to spot color library
set on the queue in the Output tab? 

Use color from here onwards
Yes

No

No

No

Color in "Custom colors.cxf" file
in Libraries folder? 

Use color from here onwards
Yes

Color in "Pantone*.cxf" file
in Libraries folder? 

Use color from here onwards

No

No

No

Yes

Color in other standard library
 in Libraries folder? 

Use color from here onwards
Yes

Show Error in Render column
or in Job Information window.

Job contains spot colors

Color in reference or ICC profiles? Use color from here onwards
Yes

Color added to printer profile (*.dfp)? Use color from here onwards
Yes

Color added to spot color library
set on the queue in the Output tab? 

Use color from here onwards
Yes

No

No

No
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See also:

• Viewing job information on page 91



PixelBlaster Engine User Manual
 97

Index

Numerics

1-bit

configuring queues  52

1-bit proofing queues

about ~  33

A

accessing

preferences  23

queue options dialog  35

adding  58

jobs by dragging them to the main printer 
window  77

jobs to a queue by using a hot folder  77

jobs to a queue from within your source 
application  77

jobs to queue  76

licensed options, Internet connection 
unavailable  16

additional printers

configuring  18

administrator account  8

automatic

job rotation  45

B

backup

~ and restore, about  26

~ of a job, about  90

creating a ~ of jobs  90

creating a ~ of your PixelBlaster 
configuration  26

restoring ~ configurations  26

black

solid ~  51

black point compensation  48

Bonjour printers

configuring (Macintosh only)  18

C

canceling jobs  80

certifying jobs

about ~  87

procedure  87

changing

job tickets  93

location of the job preview  94

channel

adding  58



PixelBlaster Engine User Manual
 98

checking

for updates  27

license information  15

CMYK spot colors

converting to process colors  54

color edits

using ~ in a queue  55

color management

override  36

color proofing queues

about ~  32

compensation

black point ~  48

configurations

restoring backup ~  26

configuring

additional physical printers  18

Bonjour printers (Macintosh only)  18

printers  18

queues  35

USB printers (Macintosh only)  18

contract proofs

solid black  51

converting

all CMYK spot colors to process  54

all spot colors to process  54

creating

backup of a job  90

backup of your PixelBlaster configuration  26

group of queues  67

new PixelBlaster queues for a printer  34

new queue based on an existing one  65

CSF

loading  49

D

deleting

a group of queues  68

jobs  84

part of a job  84

queues  66

DeviceLink profile

selecting a ~ for a queue  50

driver  56

setting the ~ properties of a queue  56

software for peripherals, installing  9

duplicating queues  65

E

embedded profiles

honoring  48

export

specifying the ~ folder of a queue  41



PixelBlaster Engine User Manual
 99

exporting

jobs  89

F

file formats, supported  76

files

specifying in the preferences when to delete 
files  25

fonts

preferences  25

formats

supported file ~  76

G

generating

job tickets  92

grouping

queues  67

groups

deleting ~ of queues  68

renaming  67

H

hiding

job preview  94

honor embedded profiles  48

hot folder

using a ~ to add jobs to a queue  77

I

ICC profiles

and rendering intent  47

information about jobs

viewing  91

input  47

setting the ~ properties of a queue  47

installation steps  8

installing

driver software for peripherals  9

printer drivers  10

PixelBlaster on a Macintosh computer  13

PixelBlaster on a Windows computer  14

spectrophotometer  11

updates of PixelBlaster  27

J

job backups

about ~  90

job information

viewing  91

job name recognition (1-bit proofing queues 
only)  39



PixelBlaster Engine User Manual
 100

job preview

changing  94

hiding  94

showing  94

job rotation

automatic  45

job ticket  45

changing  93

defined  92

exporting  92

generating  92

job waiting for media

media selection ~ for waiting job  78

jobs

adding ~ by dragging them to the main printer 
window  77

adding ~ to a queue  76

adding ~ to a queue from within your source 
application  77

adding to a queue by using a hot folder  77

adding to a queue, overview of methods  76

canceling  80

certifying  87

creating backups  90

deleting  84

exporting  89

pausing  81

reprinting using a different queue  79

reprinting using the same queue  78

reprinting without rerendering  78

resuming  81

jobs on hold

resuming  82

L

layout  43

setting the ~ properties of a queue  43

library

spot color ~  54

license information

checking  15

License Server

checking whether it is running  17

deleting (Mac OS)  17

licensed options

about ~  15

Internet connection unavailable  16

load CSF  49

loading a roll

procedure  85

M

managing

multiple queues  67

manual installation

printer drivers  10

marks  44



PixelBlaster Engine User Manual
 101

Media Manager  71

media selection  43

mirror  44

N

nesting  85

network

sharing queues across the ~  21

O

options, licensed  15

output  53

output Inspector

view ripped result  83

override

color management  36

P

paper color simulation  51

pausing

jobs  81

printers  81

queues  64

PDF/X reference profile

preferring  51

peripherals

installing driver software  9

photo printing queues

about ~  32

position  44

prefer

PDF/X reference profile  51

preferences

deleting files  25

fonts  25

setting  23

preview of jobs

changing the location  94

hiding  94

showing  94

printer

pausing  82

printer drivers

installing  10

manual installation  10

printer profile

selecting a ~ for a queue  53

Printer/Media/Mode  33



PixelBlaster Engine User Manual
 102

printers

configuring  18

pausing  81

resuming  81

starting  81

printers on hold

resuming  82

PixelBlaster

backing up and restoring your 
configuration  26

installing on a Macintosh computer  13

installing on a Windows computer  14

installing updates  27

overview of ~ queue properties  36

PixelBlaster configuration

creating backup  26

PixelBlaster queues

about ~  32

presented as a printer  21

profile

DeviceLink ~  50

honor embedded ~  48

ICC ~  47

selecting a printer ~ for a queue  53

proofing  50

~ properties of a queue  50

pure hue  48

Q

queue options

accessing  35

queues

about ~  32

adding jobs  76

configuring  35

creating groups of ~  67

creating new ~  34

creating new ~ based on existing ones  65

deleting  66

driver properties  56

duplicating  65

grouping  67

layout  43

managing  67

overview of properties  36

pausing  64

registering as a printer  21

renaming groups  67

resuming  64

setting the input properties  47

sharing across the network  21

R

reference profile  50

PDF/X  51

registering

a queue as a printer  21



PixelBlaster Engine User Manual
 103

renaming

groups of queues  67

rendering intent  47

reprinting

jobs using a different queue  79

jobs using the same queue  78

jobs without rerendering  78

resize  44

restoring

backup configurations  26

your PixelBlaster configuration  26

resuming

jobs  81

jobs on hold  82

printers on hold  82

queues  64

roll

loading  85

rollback  27

ROOM queue  19,   69

ROOM queue (Rip Once Output More)  69

rotating jobs

automatically  45

S

screen printing queues

about ~  33

setting the input properties for ~  47

screening  58

setting

driver properties of a PixelBlaster queue  56

input properties of a PixelBlaster queue  47

layout properties of a PixelBlaster queue  43

output properties of a PixelBlaster queue  53

preferences  23

proofing properties of a PixelBlaster queue  50

screening properties of a PixelBlaster queue  58

workflow properties of a PixelBlaster queue  37

setting up

spectrophotometer  22

sharing

PixelBlaster queues across the network  21

showing

job preview  94

simulation

of paper color  51

substrate  51

solid black (color proofing queue only)  51

sorting Job queue table  25

spectrophotometers

installing  11

setting up  22

supported  11



PixelBlaster Engine User Manual
 104

spot colors

converting to process colors  54

how PixelBlaster handles ~  95

library  54

starting

jobs on hold  82

printers on hold  82

substrate simulation  51

supported spectrophotometers  11

system requirements  8

T

template  45

ticket

changing a job ~  93

exporting a job ~  92

generating a job ~  92

U

units  23

updates  27

checking for  27

installing ~ of PixelBlaster  27

USB printers

configuring (Macintosh only)  18

V

viewing

job information  91

views  24

W

work folder  23

workflow  37

Z

Zünd Cut Center (ZCC)  18







PROFILER USER MANUAL





PixelBlaster Profiler User Manual
 3

Contents

Chapter 1: Calibrating printers .................................................................................. 7

Printer profiles ......................................................................................................................................8

Creating a printer profile for photo printing, color proofing 

and 1-bit proofing queues ............................................................................................................ 10

Preparing the printer, media and spectrophotometer....................................................... 11

Profile wizard – Specifying the printer profile name and info ......................................... 12

Profile wizard – Printer linearization.......................................................................................... 14

Profile wizard – Select printer gamut and adjusting ink limits ........................................ 17

Profile wizard – Dotgain................................................................................................................. 20

Profile wizard – Ink bleeding ........................................................................................................ 23

Profile wizard – Color engine ....................................................................................................... 25

Creating a printer profile for screen printing queues.......................................................... 28

Relinearizing the printer profile .................................................................................................. 30

Regenerating the ICC profile ........................................................................................................ 31

Editing the dot gain or gray correction curve ........................................................................ 32

Chapter 2: Advanced applications ........................................................................... 37

Selecting and editing substrates (Advanced Color option only) .................................... 38

Editing dot gain correction and break-off percentage (Advanced Color option only)

40

Using a DeviceLink profile ............................................................................................................. 42

Editing the paper color simulation (white point correction) ............................................ 45

Editing the spot color list of a printer profile.......................................................................... 47



PixelBlaster Profiler User Manual
 4



Chapter   1



PixelBlaster Engine User Manual
 6



PixelBlaster Profiler User Manual
Chapter 1: Calibrating printers 7

Chapter 1:                                                                                                   
Calibrating printers 

Precondition

Topics

In this chapter:

• Printer profiles   8

Creating a printer profile for photo printing, color proofing 
and 1-bit proofing queues   10

• Preparing the printer, media and spectrophotometer   11

• Profile wizard – Specifying the printer profile name and info   12

• Profile wizard – Printer linearization   14

• Profile wizard – Select printer gamut and adjusting ink limits   17

• Profile wizard – Dotgain   20

• Profile wizard – Ink bleeding   23

• Profile wizard – Color engine   25

Creating a printer profile for screen printing queues   28

Relinearizing the printer profile   30

Regenerating the ICC profile   31

Editing the dot gain or gray correction curve   32

Before doing anything with PixelBlaster Profiler make sure that PixelBlaster 
Engine is started!



PixelBlaster Profiler User Manual
Chapter 1: Calibrating printers8

Printer profiles

About printer profiles

PixelBlaster controls the output of inkjet printers through the use of printer profiles. 
Printer profiles optimize output for printing and proofing applications by:

• Maximizing the color accuracy and quality of printed output

• Minimizing consumed quantities, and costs, of ink

A printer profile targets a highly specific combination of driver settings for a printer 
model (the “printer setup”) and media. Each printer profile bundles interdependent 
information into a neat package. Bundled information includes:

• Printer model-specific driver settings

• Compensation data for ink limits and linearization

• A custom-generated ICC profile

Printer profiles and PixelBlaster Queues

Each PixelBlaster queue uses one printer profile. Many queues can use the same 
profile. SAi provides a library of printer profiles that target standard printer setup/
media combinations.

You can find existing printer profiles in:

• The PixelBlaster library of printer profiles, which is distributed on CD, and 
updated in the Support area of http://pbsupport.saintl.biz.

• The PixelBlaster/Calibration/ folder on your computer, which 
can contain standard or user-defined printer profiles.
For Mac and Windows XP this folder is located in the PixelBlaster installation 
folder, for Windows Vista and Windows 7 either in the individual user’s folder 
or in the public folder.

See also:

• Creating and configuring PixelBlaster Queues > Output in the PixelBlaster 
Engine User Manual

To be able to create a queue in PixelBlaster Engine, or to print to the 
PixelBlaster Engine from PixelBlaster Central you need to have profiles 
installed for that printer in the Calibration folder. 
You first need copy profiles in the Calibration folder, or – if you don’t 
have any - create them with PixelBlaster Profiler.
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About calibration

Using PixelBlaster Profiler, you can create and maintain custom printer profiles 
that target user-defined printer setup/media combinations. If you do so, you will 
need to calibrate your printer. Calibration comprises the following major steps:

1 The calibration process proper describes unmanaged and managed behaviors 
of the target printer setup/media combination by:

• Measuring unmanaged output, to capture nonlinearized results.

• Modeling ink limits and linearization, to optimize managed output.

2 The characterization process generates a custom ICC profile by:

• Measuring managed output, to capture linearized results.

• Generating and recording lookup data required for color conversion.
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Creating a printer profile for photo printing, color proofing 
and 1-bit proofing queues

Process

The process of creating a printer profile for photo printing, color proofing and 1-bit 
proofing queues goes as follows:

Calibration

1 Preparing the printer, media and spectrophotometer

2 Profile wizard – Specifying the printer profile name and info

3 Profile wizard – Printer linearization

4 Profile wizard – Select printer gamut and adjusting ink limits

5 Profile wizard – Dotgain

Characterization

1 Profile wizard – Ink bleeding

2 Profile wizard – Color engine

See also:

• Creating a printer profile for screen printing queues on page 28
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Preparing the printer, media and spectrophotometer

Preparatory steps

1 Prepare the following items:

• Printer, of the target model, and connected to the PixelBlaster computer

• Media, of the target type

• Spectrophotometer, of a supported model

• Third-party ICC profiling software (Optional)

2 Turn on the target printer and perform a nozzle check.

3 Log on with an administrator account to the PixelBlaster computer.

4 Start PixelBlaster Engine.

5 Set up the spectrophotometer:

• Configure the spectrophotometer for use by PixelBlaster, if necessary.

• Calibrate the spectrophotometer. (Optional)

See also:

• Setting up the spectrophotometer in the PixelBlaster Engine User Manual

PixelBlaster displays Lab values, but actually uses spectral data to perform linear-
ization. You must use a spectrophotometer to input spectral measurements of 
linearization targets. Colorimeters do not provide spectral data.

On Windows PCs, driver software for the spectrophotometer must be installed on 
the computer to which the printer is connected.

ICC profile generation by PixelBlaster is a feature of the Advanced Color option.
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Profile wizard – Specifying the printer profile name and info

About the profile wizard

The generation of a profile to use with Printer/Media/Mode method is done by a 
wizard which will guide you through all the necessary settings depending on the 
device for which the profile is to be generated.

The wizard has an intro page explaining the process, what is needed (printing and 
measuring) and giving an indication of time needed to complete the process.

At the end of the calibration process a summary page provides following feedback:

• Printer name

• Media name

• Mode name

• Name of the profile in the Operating System

• Creation date

• Internal delta E: gives an idea on the internal quality of the ICC profile

• Delta E calculated against ISO Coated v2: gives an idea of whether the 
printer/media combination’s gamut is sufficient to print to ISO Coated v2 
(important for Standardized printing and proofing)

To define the printer profile

1 In the Profiler choose the printer where you want to create a profile for.

2 Set media pop-up to new media and click Create.

The information window of the wizard is launched.

3 Click Next.

4 In the Print mode setting step set the driver settings you want to use for this 
media/printer setup.

5 Click Next.

6 In the Profile name and info step click the + symbol to create a new media 
name (if needed).

7 Then enter a name for the print mode. 

8 Enter the name the profile; this is the name of the profile in the finder.

9 If desired: Give an extra optional comment for the profile in the bottom text 
box.

Printers under calibration – and affected queues if available – can remain in 
use during the calibration process.
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10 Click Next to get to the next wizard step.

See also:

• Profile wizard – Printer linearization on page 14

• Profile wizard – Dotgain on page 20
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Profile wizard – Printer linearization

Previous steps

Make sure you have completed the previous steps:

1 Profile wizard – Specifying the printer profile name and info, see page 12

Measuring the linearization chart

Measure the nonlinearized behavior of the target printer with the selected media. 
Proceed as follows:

1 Load media in the printer.

2 Click Print to produce the linearization target.

PixelBlaster starts a print job named Linear. The resulting linearization tar-
get contains one 18-patch step wedge for each channel/print head.

3 Allow at least 15-30 minutes for the linearization target to dry unless the chart 
is obviously too wet.

4 Check the linearization target and make sure that it does not contain any 
patches which are:

• Too wet to measure

• Dry, but too thick (too wet on application)

• Non-uniform in gloss

• Mottled

• Sticky

• Swollen

If the target shows any of these above-mentioned symptoms, you will have to cut 
off patches and reprint it to be able to take accurate measurements. You are most 
likely to observe these symptoms when printing on plastic media or with 
ultraviolet-resistant inks, but they can also occur in other situations.
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5 If necessary, use the cutter tool (  ) and click the patches which are too wet 
or too solid.

PixelBlaster marks patches selected for cropping with an X, and does not 
allow you to skip over adjacent patches.

After cutting, you need to reprint the linear file.

6 Click Measure to measure the dry linearization target with the spectropho-
tometer.

• Before you start measuring, the window shows the linearization target as 
gray. Each step wedge transforms into color patches as you measure the 
printed chart.

• Import/Export buttons: You can import or export measure data in *.csv 
format.

• The arrow indicates which step wedge to read next. If it is necessary to 
reread a row (for example, because you read the wrong row, or the meter 
was tilted), use the arrow to reset focus to the beginning of the target row.

7 Click Next to get to the next wizard step.
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See also:

• Profile wizard – Select printer gamut and adjusting ink limits on page 17

• Relinearizing the printer profile on page 30
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Profile wizard – Select printer gamut and adjusting ink 
limits

Previous steps

Make sure you have completed the previous steps:

1 Profile wizard – Specifying the printer profile name and info, see page 12

2 Profile wizard – Printer linearization, see page 14

Defining the gamut of the target printer

Define the gamut that you want the target printer to use for the target media. 
Proceed as follows:

1 Select one of the following options:

You may select a CMYK reference profile for a photo printing queue. See “To adjust 
ink limits” on page 18.

The calibration process never modifies a reference profile, which represents a stan-
dard.

The reference profile is not embedded in the printer profile.

2 Click Next to get to the next wizard step.

See also:

• Profile wizard – Dotgain on page 20

• Profile wizard – Ink bleeding on page 23

Option Meaning

Maximum gamut Maximizes the printer gamut by optimizing the 
amounts of inks used. This option is generally 
appropriate for photo printing queues.

Reference profile Matches the color space of the printer as closely as 
possible to that of the chosen reference profile, by 
reduction. This option is generally appropriate for 
proofing queues.

Select the target reference profile from the list of 
available profiles.
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About adjusting ink limits

Inkjet printers sometimes cannot constrain output as required by the gamut of 
reference profiles selected for calibration. You can manually increase or decrease 
the channel-specific ink limits that PixelBlaster sets for a printer profile on the basis 
of the spectral measurements of the linearization strip.

To adjust ink limits

Proceed as follows:

1 Select an ink channel from the list.

2 Adjust the ink limit by moving the slider.

3 Select the mode Maximum gamut or a Reference profile or select Manual to 
set the percentage manually via numerical input or via slider.

4 Observe the dynamic effects of the change.

• Percentage shows the channel capacity utilized at the current setting (posi-
tion of the slider).

• Reference Lab shows the Lab value of the selected channel at the current 
setting of the slider.

• The chart shows the effects of the current setting on the printer gamut, with 
the yellow and green outlines delimiting the printer and reference gamuts 
respectively.
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5 Repeat steps 1 through 4 for each of the ink channels.

6 Click Next to get to the next wizard step.

See also:

• Profile wizard – Dotgain on page 20

• Profile wizard – Ink bleeding on page 23
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Profile wizard – Dotgain

Previous steps

Make sure you have completed the previous steps:

1 Profile wizard – Specifying the printer profile name and info, see page 12

2 Profile wizard – Printer linearization, see page 14

3 Profile wizard – Select printer gamut and adjusting ink limits, see page 17

About adjusting ink mixing curves

Ink mixing curves can sometimes direct printers to lay down more ink than target 
media can absorb for sufficient drying. You can reduce ink output by manually 
adjusting the channel-specific ink mixing curves that PixelBlaster sets for a printer 
profile. For example, you can correct over-inking by adjusting the mixtures of light 
and dark inks applied by individual channels to low-quality paper or plastic media.

To adjust ink mixing curves

Proceed as follows:

1 Select an ink channel from the list.

2 Adjust the ink mixing curve in terms of light and solid ink utilization by moving 
either handle of the ink-mixing lever (A).

A. The ink-mixing lever functions as a “virtual border” that ink-mixing curves cannot 
cross. Pulling the lever down changes the mixture such that less light ink, and more 
solid ink, is used.

A

D

A

E

F
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B. The black diagonal line (B) models the linearity of the ink channel given the 
proposed settings. Pulling the ink-mixing lever “too hard” can result in a non-linear 
curve that compromises the quality of printer output.

C. The colored background (C) models ink laydown given the proposed settings.

D. You can click Reset to undo manual edits performed on the curves themselves. 
This action does not undo manipulation by the ink-mixing lever.

E. To facilitate the choice in ink mixing, there is a fixed set of ink mixing presets 
 (only visible when light inks are present):

• Typical: default setting, as in previous versions. This still allows the same 
manipulations as before.

• Economy: uses less light ink (Max 30%), reducing the overall ink usage (but 
can lower print quality)

• Quality: keeps using minimum of 20% light inks. Improves smoothness of 
the print (can trigger over inking of the print)

• Quality ECO: keeps using minimum of 10% light ink, while reducing the 
overall usage of light ink to 30% (compromise between quality and 
economy).

F. A target to check linearity and print quality will be printed using the linearization 
and ink mixing when click-ing the “Print” button. This chart contains linear and radial 
blends of the primary inks:

3 Repeat steps 1 through 2 for each ink channel.
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4 Click Next to get to the next wizard step.

See also:

• Profile wizard – Ink bleeding on page 23
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Profile wizard – Ink bleeding

Previous steps

Make sure you have completed the previous steps:

1 Profile wizard – Specifying the printer profile name and info, see page 12

2 Profile wizard – Printer linearization, see page 14

3 Profile wizard – Select printer gamut and adjusting ink limits, see page 17

4 Profile wizard – Dotgain, see page 20

Evaluating Managed Output

Evaluate the effects of the proposed ink limits and linearization on the behavior of 
the target printer setup/media combination.

The ink bleeding chart demonstrates ink usage as limited by the previous steps in 
this procedure. Visual examination is the basis for further limiting ink usage.

Proceed as follows:

1 Load target media in the printer.

2 Click Print to produce the ink bleeding chart.

PixelBlaster starts a print job named Inkbleeding.

3 Examine the ink bleeding chart immediately, without waiting for it to dry.

Study the patches from right to left (more ink to less ink). Paying particular attention 
to identify physical problems, such as:

• Obviously wet

• Dry, but too thick (too wet on application)

• Non-uniform in gloss

• Mottled

• Sticky

• Swollen
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• Single ink limit: 
Judging the target from right to left, look for uniformity issues, bleed, 
mottling, matting effects and other visual artifacts. When detected check 
the name of the primary inks associated with the lines that show problems 
and limit the ink in the linearization faze (in the beginning of the procedure).

• Total ink limit:
judge from right to left until the patches show no physical problems like 
drying, smudging, uniformity issues, bleeding, mottling, matting effects etc. 
then check the % to fill in in the Wizard

4 Identify the first patches at which the above problems do not occur anymore.

5 Enter the value of this column for the ink limit.

6 Click Next to get to the next wizard step.

See also:

• Profile wizard – Color engine on page 25



PixelBlaster Profiler User Manual
Chapter 1: Calibrating printers 25

Profile wizard – Color engine

Previous steps

Make sure you have completed the previous steps:

1 Profile wizard – Specifying the printer profile name and info, see page 12

2 Profile wizard – Printer linearization, see page 14

3 Profile wizard – Select printer gamut and adjusting ink limits, see page 17

4 Profile wizard – Dotgain, see page 20

5 Profile wizard – Ink bleeding, see page 23

Characterizing Managed Output

Set up generation of the ICC target and custom ICC profile to embed in the printer 
profile. PixelBlaster complies with the Committee for Graphic Arts Technologies 
Standards (CGATS) standards for data interchange format, and is compatible with 
compliant applications such as GretagMacBeth ProfileMaker and Color Solutions 
BasicColor.

Proceed as follows:

1 Select the preferred method for generating the ICC profile. Options include:

2 Click Next to get to the next wizard step.

PixelBlaster Color Engine

Generate the ICC target for the compensated printer setup/media combination. 
Proceed as follows:

1 Load media in the printer.

Option Generation Methods

ICC Target ICC Profile

PixelBlaster Color Engine, 
see page 25

PixelBlaster-internal color engine

Third-party color engine, 
see page 26

Existing third-party ICC 
target

Any third-party 
application

The PixelBlaster Color Engine method is available if the Advanced Color 
option is licensed. In this case, you do not need any third-party applica-
tions.
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2 Select the ICC target.

3 Click Print to produce the ICC target.

PixelBlaster starts a print job named Target.

4 Click Next to advance to the Measure color chart window.

5 Using a spectrophotometer, measure the color patches in the ICC target.

6 Specify the Black start value (see profile wizard):

• If your printer has light black ink, you can leave the Black start value set at 0.

• If your printer does not have light black ink, it is recommended to set this 
value between 40 % (for high-resolution printers) and 60 %. 

7 Specify the Max. black value.

8 Select a color replacement technique:

• GCR (Gray Component Replacement), to replace process colors with black 
over a greater tonal range

• UCR (Undercolor Removal), to replace process colors with black ink in the 
shadow areas of an image and in neutral shades

Third-party color engine

Generate the ICC target for the compensated printer setup/media combination. 
Proceed as follows:

1 From PixelBlaster, obtain the ink limit that the third-party application of your 
choice should use for generating the ICC target.

2 Through the third-party application, generate the ICC target using the ink 
limit.

3 Load media in the printer.

4 In PixelBlaster Profiler, click Choose to import and print the ICC target.

5 Browse to and select each of the files that comprises the ICC target.

6 Through the third-party application, use the spectrophotometer to measure 
the color patches in the ICC target.

7  Generate the ICC profile:

The Save and Load buttons support access to previously used ICC targets.

Do not quit PixelBlaster during the process of generating and calculating 
the ICC profile. Instead, minimize the PixelBlaster Engine and Profiler 
windows.
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• Through the third-party application of choice, generate the profile.

• Through PixelBlaster, import the generated profile.

Do not quit PixelBlaster during the process of generating and calculating 
the ICC profile. Instead, minimize the PixelBlaster Engine and Profiler 
windows.
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Creating a printer profile for screen printing queues

Process

The process of creating a printer profile for screen printing queues goes as follows:

1 Preparing a linearization target, using PixelBlaster Engine

2 Creating the printer profile, using PixelBlaster Profiler

Preparing a linearization target

PixelBlaster provides a standard halftone step wedge whose percentages are read 
by the densitometer.

Proceed as follows to prepare the linearization target:

1 Prepare the following items:

• Printer, of the target model, and connected to the PixelBlaster computer

• Film media, of the target type

• Densitometer

2 Turn on the target printer, load film and perform a nozzle check.

3 Log in with an administrator account to the PixelBlaster computer.

4 Start PixelBlaster Engine.

5 Select a screen printing queue..

6 Click the Screening tab and make sure that the halftone angle, frequency and 
dot shape are set correctly.

7 Click OK to close the Queue Options dialog box.

8 In the main printer window, click the Add Job button (  ).

See also:

In the PixelBlaster Engine User Manual:

• Creating and configuring PixelBlaster Queues > Input

• Creating and configuring PixelBlaster Queues > Output

• Creating and configuring PixelBlaster Queues > Screening

Creating the printer profile

1 In PixelBlaster Engine, select the queue that you just configured for creating 
the profile and where you printed the target on.

2 Click the Go to Profiler button (  ) in the main printer window.
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3 Refer to Profile wizard – Specifying the printer profile name and info, see 
page 12

4 If necessary, click Choose to import an existing ICC profile, for a press or other 
CMYK target, into PixelBlaster.

5 Click Finish to save the desktop fingerprint (*.dfp) file. in the Calibration folder.

PixelBlaster automatically sets this printer profile for your queue.

If necessary, you can now switch to PixelBlaster Engine and select input profiles for 
your screen printing queue. This is not necessary, however, for applications that 
rasterize only CMYK files.

See also:

• Creating and configuring PixelBlaster Queues > Input and Output in the Pixel-
Blaster Engine User Manual

The selected ICC profile is a CMYK profile that:

• Is chosen for embedding in the printer profile set on the Output tab of 
the Queue Options dialog box.

• Serves as a “separation” profile.

PixelBlaster produces rasterized CMYK output from RGB images by 
converting incoming images’ colors:

• From those in the profiles set on the Input tab.

• To those in the embedded separation profile.

Do not quit PixelBlaster during the process of generating and calculating 
the ICC profile. Instead, minimize the PixelBlaster Engine and Profiler 
windows.
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Relinearizing the printer profile

What does relinearizing mean?

Relinearization is the process of adjusting the existing calibration of the printer to 
the color shift that this printer has gone through. This color shift can have various 
reasons:

• Changing environmental conditions

• Degrading print heads

• Differences in media quality

When to relinearize?

You need to relinearize the printer profile in the following cases:

• When you notice a color shift in your prints

• When the printer shifts in such a way that the prints are out of tolerance of 
the ISO specifications

To relinearize the printer profile

Proceed as follows:

1 If necessary, click the Printer tab.

2 Select the queue which contains the printer profile which needs relinearizing.

3 Click Edit.

4 Click Next until you reach the Printer linearization window. in the profile wiz-
ard

5 Print and measure the linearization target.

6 Click Save.

7 Check your proofs by means of certified jobs. Recalibrate your printer if the 
results of the relinearization are not satisfactory.

See also:

• Calibration on page 10

• Profile wizard – Printer linearization on page 14

• Certifying a job in the PixelBlaster Engine User Manual
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Regenerating the ICC profile

About regenerating ICC profiles

You can regenerate the ICC profile if you wish to recalculate it with different settings 
without having to go through the complete calibration process. You may wish to do 
this to test which ICC profile produces the best results.

To regenerate the ICC profile

Proceed as follows:

1 If necessary, click the Printer tab.

2 Select the queue which contains the ICC profile which needs regenerating.

3 Click Edit.

4 Follow the instructions in the profile wizard to regenerate the ICC profile.

See also:

• Profile wizard – Select printer gamut and adjusting ink limits on page 17

• Profile wizard – Dotgain on page 20

• Profile wizard – Ink bleeding on page 23

• Profile wizard – Color engine on page 25
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Editing the dot gain or gray correction curve

About dot gain correction

You can compensate for dot gain curves in the imagesetter or platesetter RIP. You 
can also edit the dot gain curve if you want to make visual color adjustments.

The dot gain correction curve is saved in the ICC profile.

See also:

• “Curves” in the Adobe Photoshop Help.

About gray balance correction

You can use gray balance correction to visually correct the gray balance.

To edit the dot gain or gray correction curve

Proceed as follows:

1 If necessary, click the Printer tab.

2 Select the queue of which you wish to edit the dot gain or gray correction 
curve.

3 Do one of the following:

• Click Dot Gain correction > Edit.

• Click Gray correction > Edit.

4 Select an ink channel.

5 You can now do the following:

• Select the respective curve and drag it to the desired position

and/or

• Click on a point in the curve and fill in the input and output percentages of 
this point.

6 Repeat steps 4 through 5 for each of the ink channels.

7 Click Save.

You can always click Reset to revert to the original position of the curves, 
even after you have saved the curves.
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8 If necessary, change the name of the printer profile.

You may wish to change the name of the printer profile to indicate that dot 
gain compensation or gray correction has been used. If you do so, PixelBlaster 
will automatically use this new printer profile for the queue you selected in 
step 2.

9 Click OK.

See also:

• Creating and configuring PixelBlaster Queues > Output in the PixelBlaster 
Engine User Manual
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Chapter 2:                                                                                                   
Advanced applications

Topics

In this chapter:

• Selecting and editing substrates (Advanced Color option only)   38

• Editing dot gain correction and break-off percentage 
(Advanced Color option only)   40

• Using a DeviceLink profile   42

• Editing the paper color simulation (white point correction)   45

• Editing the spot color list of a printer profile   47
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Selecting and editing substrates 
(Advanced Color option only)

About substrates

If you have licensed the Advanced Color option, you can set up your PixelBlaster 
queue to simulate substrates. The process goes as follows:

1 You create an image of your substrate, for example by scanning it.

2 You select the substrate in PixelBlaster Profiler and edit it.

3 You select the option Substrate simulation for your queue.

To select and edit substrates

Proceed as follows:

1 Create a grayscale image of your substrate and save the file as PDF in the Pix-
elBlaster/Substrates folder.

2 In PixelBlaster Profiler, click the Reference tab.

3 If necessary, select the queue for which you want to select and edit substrates.

4 Click Select and edit substrates > Edit.

5 Select your substrate from the list.
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6 Adjust the curve, as shown in the examples below

7 Click Save.

8 Type a name for the changed reference profile and click OK.

From now on, this reference profile will be used by your queue.

9 In PixelBlaster Engine, double-click the queue, and then click the Proofing tab.

Notice that the reference profile is now the one with the information for sub-
strate simulations.

10 Select the option Substrate simulation and click OK.

Typical curve for lower-quality media used in 
offset and gravure printing:
A. Intensity of the simulation
B. Tonal scale
C. Curve rises to 90 % in the midtones
D. Curve falls to 60 % in the shadows
E. Curve has 30 % effect in the highlights

Typical curve for textile printing: the effect of the 
textile substrate is equally visible over the entire 
tonal scale.

A

C

D

E

B
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Editing dot gain correction and break-off percentage 
(Advanced Color option only)

About dot gain correction and break-off percentage

For flexography or gravure printing, you can edit the dot gain curves of the refer-
ence profile of your queue and/or insert a break in the curve to simulate loss of 
detail in the printing process, which is typical for these printing techniques.

To edit dot gain correction and break-off percentage

Proceed as follows:

1 In PixelBlaster Engine, double-click a proofing queue, then click the Proofing 
tab and check which reference profile this queue uses.

This reference profile will be replaced by the reference profile with the edited 
dot gain correction curves.

2 In the PixelBlaster Profiler, click the Reference tab.

3 If necessary, select the queue for which you want to edit a dot gain correction 
curve.

4 Click Dot Gain correction and % break-off > Edit.

5 Select the ink channel for which you want to specify dot gain correction.

6 Specify the Break-off position and click Break to apply it.

7 Do one of the following:

• Enter the input percentage and measured output percentage in the In and 
Out text boxes respectively.

• Click on the curve to add an adjustment point, and drag the point to the 
required position. The input and output percentages change correspond-
ingly in the In and Out text boxes.

8 Repeat steps 5 through 7 for all the ink channels.

9 Click Save.

10 Type a name for the changed reference profile and click OK.
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11 In PixelBlaster Engine, double-click the queue, and then click the Proofing tab.

Notice that the reference profile is now the one with the edited dot gain 
curves.



PixelBlaster Profiler User Manual
Chapter 2: Advanced applications42

Using a DeviceLink profile

About DeviceLink profiles

To improve the color accuracy of your proofs, you can create and use a DeviceLink 
profile. A DeviceLink is a link between the reference profile and the printer profile of 
your queue. The DeviceLink profile directly transforms color from one color space to 
another, without using an intermediate, device-independent color space (CIELab).

To create a DeviceLink profile (Advanced Color option only)

Proceed as follows:

1 In PixelBlaster Engine, make sure that the queue in which you want to use a 
DeviceLink has a reference profile and a printer profile. Double-click the queue 
and check the Proofing and Output tabs.

2 Click OK to close the Queue Options dialog box.

3 In PixelBlaster Profiler, click the DeviceLink tab.

4 If necessary, select the queue for which you want to create a DeviceLink.

5 Click Tune DeviceLink > Tune.

6 Type the name of the DeviceLink and click Generate.

7 In PixelBlaster Engine, double-click the queue, and then click the Proofing tab.

Notice that the DeviceLink which you just created is now selected for this 
queue.

You can use a DeviceLink profile in the standard version of PixelBlaster. 
To create and tune a DeviceLink profile however, you need to license the 
Advanced Color option.

CMYK CMYK

Lab ✗✗
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To tune a DeviceLink (Advanced Color option only)

Tuning a DeviceLink can improve the delta E values for proofing and can make color 
reproduction more accurate through an iterative process. However, tuning can only 
be effective if the following conditions are met:

• The reference profile must be suitable for proofing on the printer with the 
respective media. If not, the combination of the reference profile with the 
printer profile may not be optimal.

• The quality of the printer profile must be good enough.

Proceed as follows:

1 Click the DeviceLink tab.

2 Click Tune DeviceLink > Tune.

3 Click Print target.

4 Select the target’s position and orientation and click OK.

5 Click Next.

6 Measure the printed DeviceLink target with a spectrophotometer.

7 Wait until all the rows of patches display the measured data, and then click 
Next.

An overview of all measured patches is displayed, with their respective refer-
ence and measured Lab values, and the difference between both as delta E 
values.

8 Click Next.

A summary of the delta E statistics is displayed:

• If this is the first proof which you printed and measured, this set of measure-
ments will be called “Measurement0“. This is the current status “as is”, 
without any adjustments made.

• If this is the second proof and measurement, the set of measurements will 
be called “Measurement1“, indicating that these are the first adjustments 
you have made.

9 You can now do one of the following:

• If the results are not satisfactory, click Refine. The target will automatically 
be reprinted and you can then measure this refined target again. Repeat this 
step a number of times, typically three to four times, until the results are 
satisfactory. 
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• If the results of a particular set of measurements are satisfactory, select the 
set in the list and click Finish. For example, you may have four sets of 
measurements, of which the set “Measurement3” had the best results. If so, 
select “Measurement3” in the list and click Finish.
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Editing the paper color simulation (white point correction)

About paper color simulation (white point correction)

If you selected the option Paper Color Simulation when you configured your 
queue (Proofing tab of the Queue Options), you can change the simulation of the 
paper color in PixelBlaster Profiler. This function changes the white point in the 
printer profile in accordance with the reference profile.

To edit the paper color simulation (white point correction)

Proceed as follows:

1 In PixelBlaster Profiler, click the DeviceLink tab.

2 Select the queue of which you want to change the paper color simulation.

A reference profile and a printer profile need to be specified for this queue.

3 Fill in the target values ( in Lab or LCh) of the simulation of your choice.

Notice the CMYK values of the inks at the bottom of the White point 
correction dialog box.

4 Click Print to print two patches: one with the current values and one with the 
adjusted values.

A job named “paper white target” is added to the queue. If the values you 
specified are out of the printer’s gamut, it will be indicated on the print.
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5 Adjust and print the values until the result is satisfactory.

6 Click Save and, if necessary, change the name of the printer profile.

The printer profile you have just saved will automatically be used by the 
respective queue.
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Editing the spot color list of a printer profile

About editing the spot color list of a printer profile

You can add spot colors to a printer profile, and you can do this in various ways:

• You can load spot colors from an existing printer profile or a spot color 
library.

• You can measure a spot color on a proof and save the measured values.

• You can specify the spot color’s values and opacity.

Once you have defined spot colors, you can also tune their visual representation. 
The spot colors which you add to the printer profile take precedence over any other 
custom or standard spot color libraries.

See also:

• Spot color handling in the PixelBlaster Engine User Manual 

To edit the spot color list of a printer profile

Proceed as follows:

1 Click the Spot Color tab.

2 Select the queue which has a printer profile of which you want to edit the spot 
color list.

3 Click Select and Tune Spot Colors > Edit.

4 You can now do one of the following:

• To add spot colors to the printer profile

• To remove a spot color from the printer profile

• To edit the properties of a spot color

• To tune the visual representation of the spot color

• To load spot colors from an existing printer profile or spot color library

To add spot colors to the printer profile

1 Click the plus button (  ) below the spot color list

2 Type a name for your spot color.
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3 Do one of the following:

• To enter the values of your spot color manually, select CIELab or CMYK 
values and specify the respective values. Specify the Opacity by moving the 
slider or by entering a value.

• Measure the spot color using a spectrophotometer.

4 If you have purchased and installed the Advanced Color option, you can also 
add tints of a spot color by specifying a percentage in the % box and clicking 
the plus button (  ).

5 Click Change.

6 Click OK.

To remove a spot color from the printer profile

Select a spot color in the list and click the minus button (  ).

To edit the properties of a spot color

1 Select a spot color in the list and click Edit.

2 You can now the following:

• Change the name of the spot color

• Select CIELab or CMYK and change the values of the spot color

• Change the Opacity of the spot color by moving the slider or by entering a 
value.

To tune the visual representation of the spot color

1 Select a spot color in the list and click Tune.

2 If necessary, move the slider from Fine to Coarse to increase the variations.

3 Click Print to print the variations on the selected queue.

A job named “SpotColors” is added to the queue.

4 Check the proof and determine the printed patch which matches your refer-
ence spot color best.

A. Tint of a spot color

A
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5 Indicate this “best match” Spot Color Tuning dialog box and click OK.

The values of the spot color are automatically adjusted to the values of the 
patch you selected.

6 Click OK.

To load spot colors from an existing printer profile or spot color library

1 Click Load.

2 Select a printer profile (*.dfp) or spot color library (*.cxf) and click Open.

The PixelBlaster folders where you can find printer profiles and spot color 
libraries are:

• PixelBlaster/Calibration for printer profiles

• PixelBlaster/Libraries for spot color libraries

You can also use cxf libraries from other cxf-compatible programs.

3 Click Done.
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