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The system provides using of customized and non-customized hotkeys, that duplicate
menu items and toolbars buttons. This document contains information only about the
hotkeys, which customizing is not provided by the system. The rest of hotkeys used in
the system you can setup in the Customize hotkeys window (Service › Customize
hotkeys).

1. General
Press and hold the Alt key to substitute the Cancel button by the Reset button in the
following windows:

• the main window of theControl Panel utility (theControl Panel item of context menu
in the System Monitor module, opened by right click the icon inWindows system
tray);

• the Triangulation points window (Orientation › Tie points list or Orientation ›
GCP list );

• the GPS/GLONASS communication setup window (Service › GPS/GLONASS ›
Activate );

• the Set correlator parameters window in StereoLink/StereoACAD;

• the Symbols window to setup symbols for triangulation points displaying (the
button in the Points measurement);

• the Set ground sample distance window (Block › Set GSD);

• the Exterior orientation parameters window (Orientation › Exterior orientation
data list );

• additional windows of the mainCompute pointswindow (Vectors › Compute points
automatically) used to setup parameters of correlator, pass parameters, parameters
of first approximation;

• theBrightness-Contrast-Gamma,Color balance andRotate-flip additional windows
of the mainRadiometric correctionwindow (Block › Image radiometric correction
).

Shortcuts like Ctrl+Alt+<letter> are used to open the following windows and modules:

• Ctrl+Alt+A allows to open the Automatic tie point measurement window;

• Ctrl+Alt+B allows to open the Block editor window;

• Ctrl+Alt+C allows to open the Marker window;

• Ctrl+Alt+D allows to open the Measurements window;
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• Ctrl+Alt+E allows to open the Explorer window;

• Ctrl+Alt+I allows to open the Manage project cameras window;

• Ctrl+Alt+K allows to open the Points measurementmodule with images containing
marker position;

• Ctrl+Alt+L allows to open the Block layout window;

• Ctrl+Alt+M allows to open the Mosaic module;

• Ctrl+Alt+O allows to open the Project management window;

• Ctrl+Alt+P allows to open the Settings window;

• Ctrl+Alt+R allows to open the Relative orientation report settings window;

• Ctrl+Alt+S allows to open the Block adjustment toolbar;

• Ctrl+Alt+T allows to open the Triangulation pointswindow on theAll triangulation
points tab;

• Ctrl+Alt+W allows to open the 2D-window (stereopair) window.

2. The Explorer window andwindows for resources load/save
• Ctrl+Alt+E allows to open the Explorer window;

• Click selected resource while holding the Alt key to display full ID of the resource
and local/network path to the resource (for folders ID only) and to copy the ID to
clipboard.

• Left arrow/Backspace allows to move at one subfolders level up.

• Right arrow/Enter allows to show content of selected folder, i.e. to open the folder.

• Shift+F6 in the Image window (the View as image context menu item, opened by
right click the resource) allows to enable roam-mode to view raster image, which allows
to move the image using left mouse button, while the marker is fixed and located in
the center of the window.

3. Progress bar
• Ctrl+C / Ctrl+Ins, as well as the Copy context menu item, allow to copy event log to
clipboard.

• Ctrl+Shift+C / Ctrl+Shift+Ins allow to copy event log to clipboard in inner format.
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Click an event log area to use hotkeys.

4. Windows with a list of files/folders of Windows file system
For example, lists in the Raster Converter, Add images, Add pushbroom images windows.

• Backspace allows to move at one subfolders level up.

• F5 allows to refresh a list of files/folders in case you made changes in Windows file
system during working in the window.

• [only for files list] Ctrl+Alt+Up allows to move to a folder that includes selected file,
i.e. to rise one level up.

• [only for files list] Ctrl+Alt+Down allows to display content of selected folder, i.e. to
open the folder.

5. The main system window
The following hotkeys are available in the main system window:

• Press and hold the Alt key during closing of the Camera window (the , buttons
in the Project managementwindow) that allows to not re-calculate interior orientation.

• F3 in the Project management window (Project › Open/manage ) allows to pass
from the projects list to input field used for input of key word for project search, i.e.
this allows to shift the focus. Moreover, you can click the F3 button after keyword input
for projects search to perform sequential search for projects in the list.

• Ctrl+F on the Codes tab in the Classifier window (Window › Classifier) allows to
search for specified keyword in the Code table, F3 – to move to the next code, con-
taining the keyword specified.

• Press and hold the Ctrl key while opening the Measurement window (the button
of the main toolbar), that allows to not change current active layer in Manager, other-
wise the Marker layer becomes active. In the same way, press and hold the Ctrl key
while closing theMeasurement window, that allows to not change theMarker active
layer (if the window was opened without using theCtrl key), otherwise the layer which
was active before opening the window becomes active.

• Press and hold the Alt while clicking the button in the Marker window (the
button of themain toolbar) allows to copy all three coordinates to clipboard, otherwise –
just X,Y coordinates.

• Double click in theMap window (opened using the button in the Points measure-
ment window) to search for marker position only on opened images of the Points
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measurement window; Shift + double click – allows to search and open only the
images that contain marker position.

• Ctrl+Ins/Ctrl+Del in tables of the Camera window ( , in the Manage project
cameraswindow) allow to add/delete the table row. Press the Shift key while clicking
the / buttons to multiply/divide distortion coefficients specified in the table by 10,
otherwise by 1000.

• In the Block editor window (Window › Block editor) you can use the following
hotkeys:

○ Ctrl+F – search for an image by name (part of name);

○ Ctrl+A – choosing (highlighting) of all block images;

○ Ctrl+arrows – move chosen images right/left/up/down;

○ Shift+Del – delete chosen strip;

○ Del – delete chosen images;

○ Shift+Ins – add a new strip;

○ Ins – add images from files, located out of active profile resources.

• Press and hold the Shift key while clicking OK in the Select stereopair window
(Window › Stereopairs › Select stereopair) after highlighting of one of two selected
images on theAll images tab, leads to opening of the highlighted image in 2D-window
as a right stereopair image, otherwise (by default) images position in a strip is con-
sidered during stereopair opening.

Enabled checkbox in the list means choosing the object, blue highlight – object highlighting
in the list.

• Press and hold the Alt key during opening of new 2D-window for single image
(Window › New 2D-window (single image)) allows to open the image in 1:1 zoom,
otherwise, it will be opened in 2D-window in full.

• Press and hold the Alt during choosing the Rasters › Load georeferenced images
(files/resources)menu item to load selected image to 2D-window immediately using
parameters of the last loading, otherwise prior to load selected image file a settings
window is opened (used to select coordinate system and background color).

• Press and hold the Shift key while starting the Mosaic program (Service › Mosaic
) to invert a state of the Start Mosaic as a separate application checkbox on the

Modules tab in the Settings window that contains general system settings.
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Enabled checkboxStart Mosaic as a separate application allows to start theMosaic program
in a separate application, if the checkbox is disabled the module is opened instead of the
main window of the system.

• Shift+F10 allows to open context menu in 2D-window.

In graphic windows of the system, developed using common platform, you can use the
following hotkeys:

• Alt+1 – 1:1 zoom

• Alt+2 – Alt+4 – customized zoom

• Alt+0 – previous zoom

• Alt-5 – “preset zoom” (used to switch between two customized zooms)

• Alt+Enter – show window content in a whole (zoom to fit)

• = on main keyboard, * on numeric keyboard, - on main keyboard / on numeric key-
board – used for zoom management

• Shift+arrows – “panning” for 0,9 of the window size, i.e. shift of the window content
for 0,9 of the window size

• Shift+PgUp/ Shift+PgDn/ Shift+mouse wheel – used to change parallax of image
(not marker)

• Shift+F2 – set marker parallax to zero value (at current images parallax)

• Shift+F3, Home – set marker parallax to default value for stereopair

• Shift+F7 – turn on/off mode of fixed parallax marker

• Shift+F8 – show/hide brightness-contrast-gamma correction pane located on the
bottom of the window

• Ctrl+F8 – show/hide scroll bars

• F2 – adjust depth – allows to change images parallax to superpose marker

• F3 – restore depth – allows to set images parallax to stereopair default value

• F4 – turn on/off “marker=mouse” mode

• F5 – refresh window content (layers cache is not refreshed, at that)

• F6 – turn on/off fixed marker mode (roam-mode)
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• F7 or / on main keyboard – center window by marker

• F9 – turn on/off stereomode in 2D-window with stereopair

• F11 – toggle a phase in stereo windowwhen stereomode is enabled, or toggle left/right
frame when stereomode is disabled

• Arrows – move marker in plane by 4 directions

• 12346789 on numeric keyboard (with enabled Num Lock) – move marker in plane
by 8 directions

• PgUp/ PgDn – move marker along Z axis

• Esc – cancel selection

• Ctrl+arrows – move selected objects in plane by 4 directions

• Ctrl+12346789 (use numeric keyboard with enabled Num Lock to enter numbers) –
move selected objects in plane by 8 directions

• Ctrl+PgUp/ Ctrl+PgDn/ Ctrl+mouse wheel – move selected objects along Z axis

• You can enable mouse additional features using the following hotkeys:

○ Ctrl + mouse move with pressed left button – allows to drag selected object in
plane

○ Alt + mouse move with pressed left button – enables panning mode

○ Shift + mouse move with pressed left button – allows to select by rectangle in
group selection mode by rectangle (the button of the Tools toolbar)

Objects selection by polygon in group selection mode by polygon (the button
of the Tools toolbox): Shift + mouse click – used to define first vertex of polygon,
mouse click – to specify every next vertex, double click – to define the last vertex
of polygon (to finish a polygon drawing), Esc – to cancel polygon drawing for objects
selecting

○ Alt+Shift + mouse move with pressed left button along horizontal line – fast
marker move along Z axis

○ Ctrl+Shift+ mouse wheel – change images Y-parallax

○ Ctrl+Alt + mouse move with pressed left button – zoom in of image part located
inside of rectangle defined by mouse
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○ Ctrl+Alt+Shift + mouse move with pressed left button – zoom out of image part
located inside of rectangle defined by mouse

○ Ctrl+Alt + mouse wheel – zoom change

○ Ctrl+Alt + mouse click – 1 step zoom in

○ Ctrl+Alt+Shift + mouse click – 1 step zoom out

○ Alt+Shift + mouse move with pressed middle button along horizontal line – fast
change of image parallax

In the Points measurement window you can use the following hotkeys:

• Space, Ctrl+Space are used to search for and add a tie point on two (Space) or on
all (Ctrl+Space) opened images (duplicate the or buttons).

• Q shows correlation coefficient of current image and left image in the marker position
(duplicates the button).

• Press and hold the Shift key while clicking the or button (Shift+Space or
Shift+Ctrl+Space shortcuts accordingly) that allows to center left image in the window
by marker, but search for contrast point will be not performed on the left image.

• Press and hold theAlt key while clicking the or button (F orCtrl+F accordingly)
that allows to perform search for a point with marker position, but without proposition
about new point adding.

• Shift+C allows to synchronize markers in all windows with images and center by
marker the image in active window.

• Shift+* / Shift+/ (where * and / – keys of numeric keyboard) allow to zoom images
in all opened windows at once (synchronously).

• Ctrl+numbers allow to adjust a step of move in stereowindow.

• Alt+Ins/ Alt+Del/ Ctrl+F allow to add/delet/search for GCP on the GCP list tab ( )
of the Triangulation points window (with automatic enabling of editing mode during
points adding or deleting)

• Alt during adding of GC point ( ) allows to add only one measurement on selected
image, otherwise – on all opened images.

6. Geomosaic program
• Press and hold the Shift key while creating a preview (Mosaic › Preview and
Mosaic › Preview (current sheet) ) to perform re-calculating of brightness adjust-
ment (= Mosaic › Rebuild brightness adjustment).
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