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Notice to Customers

This manual has been produced to provide instructions how to use View8400
version 1.2.2 software with your OmniSTAR 8400HP receiver. The manual has
been clearly set out with simple instructions to ensure trouble free usage of the
software.

This publication could contain technical inaccuracies or typographical errors.
Changes are periodically made to the information herein; these changes will be
incorporated in new editions of the manual.

REVISION HISTORY

Issue 1.0 August 2004 First Issue
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Issue 2 June 2005 View8400 version 1.2.2

Manual Reference: View8400 User’'s Manual

© Copyright OmniSTAR B.V. 2005. No part of this manual can be reproduced
without the express permission of OmniSTAR B.V.
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Introduction

About This Manual

This manual has been produced to allow the typical user to easily control the
OmniSTAR 8400HP from your PC.

Requirements

A windows 9X/ME/NT/2000/XP based PC with one RS232 COMM. Port is
needed for the View8400 software.

Installation

Double click on the View8400 setup.exe file.

Follow the on screen instructions to install the View8400 software.

Starting the View8400 software

Connect the 8400HP to the computer

Before using the software the HP port of the 8400HP must be connected to the
serial port of the PC via the serial cable that was provided with the 8400HP.

The View8400 software only works properly when connected to the HP port of
the 8400HP.

Version 1.2.2 of the View8400 software can optional connect to the 8400HP
with two serial ports, one for the HP port and one for the GPS port.

Start up the View8400 software

Click on the Windows Start button and select Programs -> OmniSTAR ->
View8400 and click on View8400.

If you've chosen a different location for the software during the installation than
go to that location to start up View8400.
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Once the program has started you'll see the following screen.
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Figure 1 Main screen after start up

Connect View8400 to the 8400HP

From the main screen menu (see figure 1) click File -> Connect. The Select
Com Port window will pop-up (see figure 2).

Select the serial port of the PC the 8400HP is attached to and configure the
port using the Configure button. If you have two serial cables it is possible to
use the ‘Use two com ports’ option.

The most common setting for the communication is 115200 baud, 8 data bits,
‘N’ parity and 1 stop bit for both the HP and the GPS port (port A).

After clicking OK from the Select Com Port window the program returns to the
main screen and the labels should be filled with information from the receiver
(see figure 3).

If you check “Auto connect at next start up” View8400 will automatically
connect on the next start up using the last used Com settings.
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Wﬁelect Com Pork
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Figure 2 Select Com Port window
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Figure 3 Main screen after connection
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Checking the status of the 8400HP

Position window

The position window (see figure 4) provides the current position of the antenna

connected to the receiver.

It also provides the date and time, velocity, standard deviation values, PDOP
value, Age of Data of the OmniSTAR correction signal, number of L1 and L2
observations and the positioning mode.
By clicking the tabs you can view the position in different formats.

Position [dd® mm.mmmm']l Position [dd® mm' ss.ssss"]l ECEFl

=101

"Date 4 Time

06/)an/2005 08:13:35

— Latitude [dd. dddddddd?] —Longitude [ddd.dddddddd®); - Altitude [m]
|52. DIE4302 |4. 40EDI378 |55. 053
—elocity Lat [mdz] —Yelogity Lot [mdg) —Yelocity Height [mdz]

|E|

I-D.EIES

|E|

—STD dew of Latitude [m]—

—STD dev of Longitude [m]—

—STD dew of Height [m]——

ID.D25 ID.DEE ID.DES
— Murmber of L1 Observations — Mumber of L2 Observations 1~ PDOP

|E

IB

|3.88

—&ge of Data [sec)

—Mode

I?

IHF'

Figure 4 Position window
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DGPS correction satellite status window

The DGPS correction satellite window (see figure 5) provides detailed
information about the status of the connection with the OmniSTAR satellite.

[BipGPs Correction Satellite Status I ] B

—Actual frequency [Hz) —EbiMo[dB]—————— [ Antenna status

I‘I B35153251.014 IS.? Inormal
—Actual spmbol rate — Signal quality———— [~ Antenna woltage [volig]——

I2438.204 I‘I 38 |5.3
—Semvice|[D————  ~BitEnorRate————  —Antenna curent [mé]———

ID:-:EESE ID |49.9

r— Unigue word
Iconfilmed

Figure 5 DGPS correction satellite status window
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Subscription details window

The subscription details window (see figure 6) provides the OmniSTAR VBS
and OmniSTAR HP subscription information.
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[Wot applicable Femate Sites o E f;rd:du pdate II:
—Expiry date and time .ﬁlmta_nac i Out of Region '
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|DSHJunJ2DDE 00:00:00 Time = ‘et Error [
Link Errar I
— Time left [2]
|N ot Applicable
—HP
— Start date and time — Stationz used in HP solubion—— —Wamings
|Mat applicable |521,420,571 421 Meeds Update "
. . r Infarmation Received iz ; r
— E=piry date and time i Out of Region I
— I apping meszage Ird
IDEa"Jun.f’2DDB 00:00:00 ; et Eror r
SlElEs I Link Error '
. Ephemeriz v
— Timne left [2] [ atumsz I
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IN ot Applicable Bsdliiari " Elipsoids r
Ti v Global beams '
— Solution status \-":;;cit I: Satelites I
IFuII_I,I Corverged 20 K Static initialisation v
Solution fully converged [
Figure 6 Subscription details window
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Firmware version window

The firmware version window (see figure 7) provides the receiver model, serial
number, RAM size and firmware versions.

=

— Receiver model — Sernial nurber
B400HF 200331
— Firmwware version—— — Fab size

1.0 Jun, 10,2005 p 2048

—%BS wersion —HP wersion
1.51 HP Firrniare .
A ONka7

Figure 7 Firmware version window
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GPS Satellites window

The GPS Satellites window (see figure 8) provides the PRN number, elevation,
azimuth, C/A carrier to noise ratios, P/L1 carrier to noise ratios, P/L2 carrier to
noise ratios, time since last loss-of-lock and satellite navigation status of the
GPS satellites in view.

_ioix]
PN |EL | &z ca [P [Pz |10 |55 |

43 134 46 |28 |28 157 O

24 21 72 45 21 21 B O

4 21 70 45 20 20 13 0O

1 19 322 40 (13 (13 16 | O

30 61 2650 51 |34 |34 144 0O

14 45 276 47 23 23 14 O

FE 84 B8 50 33 34 224 0
Figure 8 GPS Satellites window
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Skyplot window

Click in the menu on View -> Skyplot to view the Skyplot window.

The Skyplot window (see figure 9) provides a skyplot of the GPS satellites in
view and the OmniSTAR satellite. By clicking on the satellite icons the PRN,
elevation, azimuth, C/A snr, P/L1 snr, P/L2 snr, and Nav. Status of the
particular satellites will be shown.

i

*80dB > Cla => 40 dB o EASat
40 dB > Céa = 30 dB
LA < 30 dB

PR 30
Elewvation
Azimuth
Cads zr
PALT srr
PAL2 zhr
Mav. status

[T Show satelite path

SM: 200240
0EAlan/2005 08:54:18
MrofL1ob: 8
MrofL2ob: 8
PDOP :1.83

Figure 9 GPS Satellites window
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Scatterplot window

Click in the menu on View -> Scatterplot to view the Scatterplot window (see

figure 10).

e Scatter Plot

Lat: Current pozition: 5209642961

52. 09642955
Lor: (4, 40609343 Awerage position:. 52.09642952
Set as center position | Mlgmat Sloities
Lat: 0014 n.0z27
Lon: 0011 no2z

44060933

4 40E03336

Sigma 3
0.044
0.03&

=10l x|

Positions: 781

Figure 10 GPS Satellites window
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Configure the 8400HP

Configure the OmniSTAR satellite service

From the main screen menu click Configuration -> DGPS service. The Select
DGPS service window (see figure 11) will pop-up.

Select OmniSTAR as differential source and choose the right satellite for your
region. To fill in a frequency and symbol rate manually choose Custom as the
satellite.

Clicking OK will send the changes to the receiver. Clicking Cancel will discard
them.

|8 select DGPS Service x|

— Satellite Service:

Differential source:
[OmniSTAR |
Satellite:

[EA-Sat |
Frequency [Hz]:

J1535152500

Syrnbal rate:

2438 =]

Figure 11 Select DGPS Service window
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Configure the receiver ports

GPS board

From the main screen menu click Ports -> GPS -> Port A or Internal. If you
have only one serial cable and do not use the ‘use two com ports’ option. A
message box will pop-up saying to switch to receiver port A. This is because
the port settings for the GPS board can only be changed through port A.

Switch to receiver port A and click OK. The Port settings window (see figure
12) will pop-up.

Clicking OK will send the changes to the receiver. Clicking Cancel will discard
them. After this a message box will pop-up again saying to switch back to the
HP port.

HP board
From the main screen menu click Ports -> HP -> External or Internal.
The Port settings window (see figure 12) will pop-up.

Clicking OK will send the changes to the receiver. Clicking Cancel will discard
them.

x
Baud R ate: |-|-|52|:||:| vI

Data Bits: m
Parity: m
Stop Bits: m

Ok |

Figure 12 Port settings window

Cancel

Note: The internal port of the GPS board communicates with the internal
port of the HP board. These port settings should always be the same.
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Configure the GPS receiver settings

From the main screen menu click Configuration -> GPS receiver settings. A
message box will pop-up saying to switch to receiver port A. This is because
these settings can only be changed through port A.

Switch to receiver port A and click OK. The GPS receiver settings window (see
figure 13) will pop-up.

Clicking OK will send the changes to the receiver. Clicking Cancel will discard

them. After this a message box will pop-up again saying to switch back to
receiver port C.

I GPs receiver settings x|

— GPS receiver parameters

Positioning mode:;

DGPS max age [s]: 300

Elevation mazk [degress]: |5
FDOF mazk: |3|:|_|:||:|

— Raw data management

Faw update rate [ma]; 100

Fiosition update rate [ms): |1 o0

GPS receiver options

Clear HVRAM

Ok, | Cancel

Figure 13 GPS receiver settings window
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Configure the HP receiver settings

From the main screen menu click Configuration -> HP receiver settings.

The HP parameters window will appear (See figure 14).

_Iix]

Smooth mode: an -
YBS seeding: an -
Static initialization: an -

Autozcan search mode; Ihigh vI
Frequency search span (KHz): |1 0 vI

Engirie mode: hp -

Canicel |

Figure 14 HP parameters window

In the 8400HP manual an explanation of the different parameters is given.

Clicking OK will send the changes to the receiver. Clicking Cancel will discard

them.
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GPS receiver options

From the GPS receiver settings window click “GPS receiver options”. View8400
will query the receiver and show the installed options in the GPS receiver
options list (see figure 15).

_loix
Option name | Current | Purchazed | L eszed | [ ate | -
GPFS = nex o
GLOM&SS e no no
L1 yes yes no
L2 yes yes no
Cinderella yes yes no
Pogition update rate [Hz] 1 1 0
Faw data update rate (Hz] 1 1 il
Code differential B ase ves ves o
Code differential Bower yes yes no
RTFK Baze yes yes no
RTK Rowver [Hz) 1 1 ] -
temary (MB] 0 0 il
Co-Op Tracking = nex o
1PPS timing zignal 0 0 il
Event M arkers I I 0
In-Band Int. Rejection - 0 ]

Multipath Reduction no no no
Frequency [nput no no o
Freq. Lock and Output no no no
Serial Port A [Fbpsz) 460 460 il
Serial Port B [Fbpsz] 0 0 il
Serial Port C [Fbpsz) 460 460 il
Senial Port D [Kbps) I I 0
Infrared Pott yes no
Parallel Pott e no no
Sp. S5p. Freq. Hop. - no no
Print Save Load

Figure 15 GPS receiver settings window
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Configure NMEA output

GPS port

From the main screen menu click Configuration -> NMEA output -> Port A.

A message box will pop-up saying to switch to receiver port A. This is because
these settings can only be changed through port A.

The Port A output window (see figure 16) will pop-up.

Clicking OK will send the changes to the receiver. Clicking Cancel will discard
them.

x

tezzage [D: Perind [z];

[” | HP Cebug

ak | Cancel |

Figure 16 Port output window
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HP port
From the main screen menu click Configuration -> NMEA output -> HP port.
The HP Port output window (see figure 17) will pop-up.

At the moment of writing this manual it is only possible to output GGA, GSA
and HP Debug data from the HP port.

Clicking OK will send the changes to the receiver. Clicking Cancel will discard
them.

x

Mezzage [D: Period [z]:

v GGA —|1—
[ GLL —|—
[T GRS —|—

[~ HF Cebug

ak | Cancel |

Figure 17 Port output window
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Terminal mode

View8400 has a terminal mode, which can be used to send commands and text
files to the receiver.

From the main screen menu click Configuration -> Terminal mode.
The terminal window (see figure 18) will pop-up.

The send button sends the command in the command combobox to the
receiver HP port or the GPS port. If you do not use the ‘Use two com ports’
otion the commands can only be send to the HP port. With the Send text file
button you can select a text file with several commands to send to the receiver.
The close button closes the terminal window and returns to the main screen.
The exit button terminates the whole program without returning to the main
screen.

zl
r~ Command
I‘ j Send to HP
SendloGPS |
i~ Answer
E

il _'l_I
Clear screen | Send text file Exit Clase

Figure 18 Terminal window
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